Skip to content
Do you have adblock enabled?
 
If you can read this, either the style sheet didn't load or you have an older browser that doesn't support style sheets. Try clearing your browser cache and refreshing the page.
Spurious "are you a bot" messages?
Posted by Mike at 2007-11-26 12:42:24 AM (1 comment) | Permalink
More: FarkBlog

•       •       •

2 clicks; posted to Main » on 26 Nov 2007 at 12:42 AM (15 years ago)   |   Favorite    |   share:  Share on Twitter share via Email Share on Facebook



If you're getting "are you a bot?" errors when trying to post or submit... just wait about 5-10 seconds and just click submit a second time and it should go through. But you shouldn't get this very often, if at all, anymore. It's a new anti-spam thingie and I'm still tweaking the values a bit.
· · ·

1 Comment     (+0 »)
 
2007-11-27 6:02:01 PM  
I got this message yesterday.
I assumed it thought I clicked "submit" twice or sumptin'.
I when back one page and noticed it did, in fact post my message.

I don't believe i bounced "add-comment" (in fact, I'm sure of it since add-comment disables itself on first hit).
 
Displayed 1 of 1 comments


This thread is closed to new comments.

Continue Farking




On Twitter


  1. Links are submitted by members of the Fark community.

  2. When community members submit a link, they also write a custom headline for the story.

  3. Other Farkers comment on the links. This is the number of comments. Click here to read them.

  4. Click here to submit a link.