<!doctype html>
<!-- Report problems to https://www.fark.com/farkback/error -->
<!-- Duke Sucks -->
<html class="no-js" lang="en">
<head>
<title>FARK.com:  (12665866) Caption at least a partial English translation for this Japanese boombox ad. If you don&#39;t know Japanese, just make up something</title>   <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="description" content="Humorous views on interesting, bizarre and amusing articles, submitted by a community of millions of news junkies, with regular Photoshop contests.">
<meta name="keywords" content="Fark, Fark.com, Drew Curtis, News, Community News, Social News, News Flash, Funny News, Weird News, Odd News, Strange News, Satirical News, Humor, Photoshop, Photoshop Contest, Memes, Caturday, Comments, News Commentary, Political News, Celebrity News, Sports News, Geek News">

 <meta property="fb:admins" content="741339004,690298743,503216953">
<meta property="og:type" content="website">  <link rel="image_src" type="image/gif" href="https://img.fark.net/images/2013/site/farkLogo2Big.gif">  <meta property="og:url" content="https://www.fark.com/comments/12665866/Caption-at-least-a-partial-English-translation-for-this-Japanese-boombox-ad-If-you-dont-know-Japanese-just-make-up-something">   <link rel="canonical" href="https://www.fark.com/comments/12665866/Caption-at-least-a-partial-English-translation-for-this-Japanese-boombox-ad-If-you-dont-know-Japanese-just-make-up-something">       <meta name="viewport" content="minimum-scale=0.35, width=device-width"> <link rel="shortcut icon" href="https://www.fark.com/favicon.ico">
<link rel="apple-touch-icon" href="https://img.fark.net/images/2008/site/fark-webclip.png"> 

  <meta name="referrer" content="always">      <link rel="stylesheet" href="https://www.fark.com/css/farkstyle_desktop.min_1670144402.css" media="screen">           <script src="https://www.fark.com/js/farktools_desktop.min_1670144402.js"></script>   <script>
function fnGetDomain(url) {
    var domain = url.match(/^(?:ftp|https?):\/\/(?:www\.)?([^\/:]+)[\/:]?.*$/i);
    return (domain) ? domain[1].toLowerCase() : "";
}
var adsense_referrer_channel = fnGetDomain(document.referrer);
</script> <!-- GAM setup -->
    <script async src="//www.googletagservices.com/tag/js/gpt.js"></script>
    <script>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</script>        
    <!-- End GAM Setup -->


    <!-- Amazon AUM setup -->

    <script>
        //load the apstag.js library
        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        //initialize the apstag.js library on the page to allow bidding
        apstag.init({
             pubID: '59bb6420-55c2-4d42-9b17-abd4f27d4710', //enter your pub ID here as shown above, it must within quotes
             adServer: 'googletag'
        });

    </script> 
    <!-- End Amazon AUM setup -->


    <!-- Prebid.js setup -->
    <script async src="https://www.fark.com/js/prebid_1669054358.js"></script>
    <script>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</script>

    <!-- End Prebid.js setup -->

       <script src="//native.sharethrough.com/assets/sfp.js"></script>  <script>
    // fark.page.headerbidTargeting = "";
    fark.page.rcPageName = "homepage";
    fark.page.isMobile = false;
    fark.page.isDesktop = true;

    $.ajaxSetup({ timeout: 15000 });
    fark.ajax.ajaxSpinner = new Image();
    fark.ajax.ajaxSpinner.src = 'https://img.fark.net/images/2011/site/ajax-loader.gif';
    fark.ajax.ajaxSpinnerRaw = '<\img alt="..." src="https://img.fark.net/images/2011/site/ajax-loader.gif" width="16" height="16">';
</script>

  <script src="https://www.fark.com/js/plugins/ckeditor_1655932344/ckeditor.js"></script>   <!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script>
(function() {
  var host = 'fark.com';
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://cmp.quantcast.com'
    .concat('/choice/', '90W110YesRJyT', '/', host, '/choice.js');
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        if(args[0] === 'init' && typeof args[3] === 'object') {
          args[3] = { ...args[3], tag_version: 'V2' };
        }
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            if (event && event.source && event.source.postMessage) {
              event.source.postMessage(returnMsg, '*');
            }
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->  <!-- CONFIANT CODE -->

  <script async="" src="https://cdn.confiant-integrations.net/cEfft1aujoR3mcJAi8Jzh_8If_c/gpt_and_prebid/config.js"></script>  <!-- END CONFIANT CODE --> <!-- CARBON STUB -->
    <script>
    !function(e,a){e.cca=e.cca||{tapPrebidQue:[],tapGAMQue:[]};var n=e.cca;e.pbjs=e.pbjs||{que:[]};var t=e.pbjs;t.que.push(function(){t.onEvent("bidWon",function(e){n.tapReady||n.tapPrebidQue.push(JSON.stringify(e))})}),e.googletag=e.googletag||{cmd:[]};var u=e.googletag;u.cmd.push(function(){u.pubads().addEventListener("slotRenderEnded",function(e){n.tapReady||n.tapGAMQue.push(e)})})}(window);  
    </script>
    <!-- END CARBON STUB -->  <!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-225200-1', 'auto');    ga('set', 'dimension1', 'Lurker');

 var pixelRatio = (window.devicePixelRatio >= 1.5) ? "high" : "normal";
ga('set', 'dimension2', pixelRatio);

 ga('set', 'dimension3', 'd');


  

  ga('set', 'dimension5', 'g');

 ga('set', 'dimension6', fark.page.io_vp);


ga('send', 'pageview');  // Append additional tracker
    let gaObjName = window['GoogleAnalyticsObject'];
    let adsTrackerName = 'adsTracker';
    let adsTrackerProperty = 'UA-225200-6';

    window[gaObjName]('create', adsTrackerProperty, 'auto', adsTrackerName);
    window[gaObjName](adsTrackerName +'.send', 'pageview');  // Enable Analytics for Prebid
if (typeof pbjs !== "undefined") {
  pbjs.que.push(function() {
      pbjs.enableAnalytics({
          provider: 'ga',
          options: {
              global: 'ga', // <string> name of GA global. Default is 'ga'
              enableDistribution: true,
          }
      });
  });
};

</script>
<!-- End Google Analytics -->


<!-- Global site tag (gtag.js) - Google Analytics for GA4 property -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-2CGLGL25G6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-2CGLGL25G6');
</script>
<!-- End Google Analytics 4 -->


<!-- Global site tag (gtag.js) - Google Ads: 996531763 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-996531763"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'AW-996531763');
</script>
<!-- End Google Ads tag -->   <script>
        abimg(1);
        //  ga('send', 'event', 'Ads', 'Display', 'A', 1, {'nonInteraction': 1});

        var dfp_ad_source = ''; 
            dfp_ad_source = 'Fark DFP';
            // ga('send', 'event', 'dfpsource', 'Display', 'Fark', 1, {'nonInteraction': 1});     abimg(2);
            // ga('send', 'event', 'Ads', 'Display', 'B', 1, {'nonInteraction': 1});

            //abimg(3);  //  ga('send', 'event', 'Ads', 'Display', 'C', 1, {'nonInteraction': 1});

             
             var house_ad_billboard = "<iframe src=\"/aptminus/size3/1?abp=1\" width=\"300\" height=\"250\" style=\"overflow:hidden;\" marginwidth=\"0\" marginheight=\"0\" frameborder=\"0\" scrolling=\"no\"></iframe>";

             
             var house_ad_leaderboard = "<iframe src=\"/aptminus/size1/1?abp=1\" width=\"728\" height=\"90\" style=\"overflow:hidden;\" marginwidth=\"0\" marginheight=\"0\" frameborder=\"0\" scrolling=\"no\"></iframe>";

            $(document).ready(function() {
                 if (!$("#header_ad").is(":visible")) {
                    // showPlea();
                } 
                
                var tfarkToShow = "";
                setTimeout(function() {
                    if(abTest()) {
                        abimg(4);
                        // ga('send', 'event', 'Ads', 'Display', 'D', 1, {'nonInteraction': 1});
                    };
                }, 8000);
            });  </script>  <meta property="og:title" content="Caption at least a partial English translation for this Japanese boombox ad. If you don&#39;t know Japanese, just make up something">
<meta property="og:description" content="Caption at least a partial English translation for this Japanese boombox ad. If you don&#39;t know Japanese, just make up something">
<meta property="og:image" content="https://usrimg-850.fark.net/T/TZ/fark_TZ3JZul2_vLWSGYz1mMwZken-Yo.jpg?AWSAccessKeyId=UKDINQXVGV49TCSSKJLK&amp;Expires=1670821200&amp;Signature=yUIpVqrBJsPLXpgQg6aVKpZRIsc%3D">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@fark">
<meta name="twitter:title" content="Fark.com">
<meta name="twitter:description" content="Caption at least a partial English translation for this Japanese boombox ad. If you don&#39;t know Japanese, just make up something">
<meta name="robots" content="max-image-preview:large">       <style> .headlineRow:hover, .headlineRow:hover:nth-child(odd) { background-color: #eeeeff; } </style> <script src="https://www.youtube.com/iframe_api"></script>

    <!-- CARBON RULES -->
<script>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</script>   <script src="https://btloader.com/tag?o=5705447079149568&amp;upapi=true" async></script>  <!-- END CARBON RULES -->  </head>  <body onunload="" >   <script>
      window.onunload = function(){};
    </script>       <a href="#newsContainer" class="skipToContent" tabindex="1">Skip to content</a>  <script>  fark.ajax.globalToken = 'FaVk9anhDPvjDccHIdO8764_ZqXbkmABdxF9ECfhJeGMlaGiWojMBafIyoVG8dOJY5ZvfKkijRTlKfq4K2yZfyC2aPVNef_qUPeMQ0rksdbyPPLATCCLqEtaea';
</script><!-- BEGIN left 2022-12-07 08:34:52--> <div class="fullwidthheaderbackground"></div>

  <div id="header_ad">Do you have adblock enabled?</div>  <div class="fullwidthheaderbackground">&nbsp;</div>
<div id="container">
<table id="newLayoutTable">
<tr>
<td colspan="2">
    
<div id="header">  <div class="tryBareFark">
        <a href="https://www.fark.com/barefarksignup" target="_blank">Try Ads-Free Fark</a>
    </div>   <a id='logo' class='retina header_logo' href='https://www.fark.com'><img src='https://img.fark.net/images/2013/site/farkLogoBig.png' srcset='https://img.fark.net/images/2013/site/farkLogoBig.png 1x, https://img.fark.net/images/2013/site/farkLogoBig-2x.png 2x' alt='Fark' height='85'></a>   <div class="ad_container top">  <div id="topAd728x90"><!-- begin ad tag (leaderboard_top) -->
            <script>  googletag.cmd.push(function() { googletag.display('topAd728x90'); });  </script></div>   <div class="reportAdBlock"  id="topAd728x90-reportLink"><a href="https://www.fark.com/farkback/" onclick="reportAd('topAd728x90'); return false;">Report</a></div>   </div> <div id="headerBottom">  <div id="tagLine">It's Not News, It's Fark </div> <form method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/login"> <input type="hidden" name="e0$FaHk96TMwPtvBeKMFaRv1XEDF38WjznEPsOGb" value="Fa9k_MFZoLigbRVi728mW9-GXVlB1qkAADyVG5y2DW9AKg2aUQmzEQ7GV-wdp4lIMvh6u0LXKzfi0TYkGP9MDZMwXMrmy6wocuS2TivC7e1AV0-HANsIwr-2F_">
    <input type="hidden" name="continue" value="FaNk-KGKJa7FikCK9SjSkZtclpha3A67GGHm64cMJolqUR8w5anaJLJWQtfEOGRZE4qwz0SSywsJBbMdEVJFUPfLY53OvtNOqToi3cmPNJaOuBVmP5kfDJCHaMv2ygmsLIMLRcOkLq2iWsMbZcBKU8eJhA70NtwA8N5UHIZ71QPlBIl4yHUWtefJPtMhMXAH188eEi52mBxnDxTyHPyO3ghASxBM2vxCqeNCfoDPXwiWGwb5Ihejd-9LYq">  <input type="hidden" name="IDLink" value="12665866">
 <div id="messageCenter">


         <div id="loginContainer">
        <div id="loginContent" class="js">
            <div id="loginLinks">   <a href="https://www.fark.com?walkthrough" id="how_to_fark_link" target="_blank">How To Fark</a>  <a href="#" id="loginLink" onclick="document.getElementById('loginLinks').classList.add('slidup'); setTimeout(function() { document.getElementById('loginName').focus(); }, 250); return false;">Log In</a> &nbsp;|&nbsp; <a href="https://www.fark.com/signup?e0$FaEk8R_XLsgwLERrFuChbv1RjZoBypOBFrBG4=FaCk8vnIMJuw7HOIjsAnyK0hMZk9DrfM-VZXMCiRP0gwy4x2mKIcuoA-bn">Sign Up &raquo;</a>
            </div>
            <div id="loginBoxes">
                <div class="loginSection">
                    <label for="loginName">Login</label>
                    <input type="text" name="ulogin" id="loginName" autocomplete="username" autocorrect="off" autocapitalize="off" spellcheck="false">
                </div>
                <div class="loginSection">
                    <label for="loginPass">Password</label>
                    <input type="password" name="passwd" id="loginPass" autocomplete="current-password" autocorrect="off" autocapitalize="off" spellcheck="false">
                </div>
                <div class="loginSection submitLogin">
                    <input type="submit" class="searchSubmButton" value="Go">
                </div>
                <div class="loginForgotPass">
                    <a href="https://www.fark.com/forgotpassword">Forgot password?</a>
                </div>
                <div class="loginCancel">
                    <a href="#" id="cancelLogin" onclick="document.getElementById('loginLinks').classList.remove('slidup'); return false;">X</a>
                </div>
            </div>
        </div>
        
    </div>  </div> </form> </div>
</div>  </td>
</tr>
<tr>
<td colspan="2">

 <div id="headerMenuContainer"> <!-- Top navigation menu -->
    <ul id="headerMenu">
    <li class="menuSelected"><a href="https://www.fark.com/">Fark</a></li>
    <li><a href="https://total.fark.com/commented">TotalFark</a></li>
    <li><a href="https://www.fark.com/users"><em>my</em>Fark</a></li>
    <li><a href="https://www.fark.com/farq/">About/FArQ</a></li>  <li><a href="https://www.fark.com/contests/">Contests</a></li>   <li><a href="https://www.fark.com/shop">Store</a></li>
    <li><a href="https://www.fark.com/farkback" title="Farkback">Contact Us</a></li>
    <li><a href="https://m.fark.com">Mobile</a></li>
    </ul>

     <div id="searchBar">
        <form method="get" action="https://www.fark.com/hlsearch" name="topSearchFrm" target="_top" class="killspacehack">
            <noscript>Search:</noscript>
            <input type="text" placeholder="Search Fark" name="qq" id="searchInput" maxlength="255">
            <input type="submit" class="searchSubmButton" value="Go">
        </form>
    </div>
    
</div> <!-- headerMenuContainer -->  <!-- headerMenuContainer NOSCRIPT -->  <noscript>
 <div id="headerMenuContainerNoScript"> <!-- Top navigation menu -->
    <div id="loginBoxesNoScript">                
        <form method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/login"> <input type="hidden" name="e0$FaHk96TMwPtvBeKMFaRv1XEDF38WjznEPsOGb" value="FaBk-kupdzg6rwdWCy6HKT4VbBFxEClxJ4PHlFEJNHYvXvgZh8Dlq3rawzcTCx5KDLAxbq8Tg1a89novY2LJJv-XFD4lcCO1R5gk0mwRfURefzUwIVgu4stKZG">
  <div class="loginSectionNoScript submitLogin">
                <input type="submit" class="searchSubmButtonNoScript" value="Go">
            </div>
            <div class="loginSectionNoScript">
                <label for="loginPass_ns">Password</label>
                <input type="password" name="passwd" id="loginPass_ns" autocomplete="current-password" autocorrect="off" autocapitalize="off" spellcheck="false">
            </div>
            <div class="loginSectionNoScript">
                <label for="loginName_ns">Login</label>
                <input type="text" name="ulogin" id="loginName_ns" autocomplete="username" autocorrect="off" autocapitalize="off" spellcheck="false">
            </div>
            <div class="loginSectionNoScript" style="vertical-align:middle; padding-right:15px; padding-top:10px;"> Turn on javascript (or enable it for Fark) for a better user experience.</div>
        </form>
    </div>  
</div>
</noscript> <!-- /headerMenuContainer NOSCRIPT -->         <div class="invis"><strong><small>If you can read this, either the style sheet didn't load or you have an older browser that doesn't support 
style sheets. Try clearing your browser cache and refreshing the page.</small></strong></div>

</td>
</tr>
 <tr><td id="leftColSpacer"><!-- --></td><td id="rightColSpacer"><!-- --></td></tr>
<tr>
<td id="leftCol">

 <ul id="catMenu">

     
        <li class="catSelected"><a href="https://www.fark.com/"> Main</a></li>
        <li><a href="https://www.fark.com/discussion/"> Discussion</a></li>
        <li><a href="https://www.fark.com/sports/"> Sports</a></li>
        <li><a href="https://www.fark.com/business/"> Business</a></li>
        <li><a href="https://www.fark.com/stem/"> STEM</a></li>
        <li><a href="https://www.fark.com/entertainment/"> Entertainment</a></li>
        <li><a href="https://www.fark.com/fandom/"> Fandom</a></li>
        <li><a href="https://www.fark.com/dawww/"> D'awww</a></li>
        <li><a href="https://www.fark.com/food/"> Food</a></li>
        <li><a href="https://www.fark.com/politics/"> Politics</a></li>        </ul> <div id="newsContainer"><!-- TOP end -->
<!-- Temporary announcements go here -->
<!-- $Id: motd 38073 2022-11-06 06:02:33Z mmangler $ -->

<!-- add mobile_full_padded_background class when adding so it looks good on mobile, but not when we're not displaying a message -->
<div class="mainnotice" style="text-align:center;">
</div>

<br>
<table class="commentHeadlineContainer">
<tr class="headlineRow id12665866">
<td class="commentHeadlineContainerSource"> <a rel='nofollow' class='outbound_link id12665866 '  data-farkdomain='laughingsquid.com' target='_blank' href='https://www.fark.com/goto/12665866/laughingsquid.com/wp-content/uploads/vz200.jpg%3Futm_source%3Dfark%26utm_medium%3Dwebsite%26utm_cont'><img src='https://img.fark.net/images/2013/links/laughingsquid.png' width='77' height='27' srcset='https://img.fark.net/images/2013/links/laughingsquid.png 1x, https://img.fark.net/images/2013/links/laughingsquid-2x.png 2x'  class='retina' alt='(Laughing Squid)' title='Laughing Squid'></a> </td>

<td class="commentHeadlineContainerTopic"> <a target='_top' href='https://www.fark.com/topic/caption' title='Caption'><span class='ttag topic22'>&nbsp;</span></a> </td>
<td class="commentHeadlineContainerHeadline"><span class="headlineCommentsBasic"> <a rel='nofollow' class='outbound_link id12665866 '  data-farkdomain='laughingsquid.com' target='_blank' href='https://www.fark.com/goto/12665866/laughingsquid.com/wp-content/uploads/vz200.jpg%3Futm_source%3Dfark%26utm_medium%3Dwebsite%26utm_cont'>Caption at least a partial English translation for this Japanese boombox ad. If you don&#39;t know Japanese, just make up something</a> </span> &nbsp;&nbsp;<span class="headlineCommentsSource">(<a rel='nofollow' class='outbound_link id12665866 '  data-farkdomain='laughingsquid.com' target='_blank' href='https://www.fark.com/goto/12665866'>laughingsquid.com</a>)</span></td>
<td class="commentHeadlineContainerDivider"><img src="https://img.fark.net/images/2009/site/dividerLineShirt.gif" width="1" height="40" alt="divider line"></td>
<td class="commentHeadlineContainerCommentCount"><div class='icon_comment_container'><div class='icon_comment'><a href='#new'><span class='icon_comment_count'>15</span></a></div></div></td></tr>
<tr>
  <td>&nbsp;</td>
  <td>&nbsp;</td>
  <td>
 <span class="headlineCommentsTags">More: <a target='_top' href='https://www.fark.com/topic/caption' title='Caption'>Caption</a>, <a target="_top" href="https://www.fark.com/contests">Contests</a> </span> </td>
  <td colspan="2">&nbsp;</td>
</tr>
</table> <div id="headlineCommentsInfoLineThingy"><span style="font-size:14pt; color:#CCC">&#8226;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&#8226;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&#8226;</span><br>
  <br>    <strong>239</strong> clicks;   posted to    <a href="https://www.fark.com/">Main &raquo;</a>   on <strong>07 Dec 2022</strong> at <strong> 8:05 AM</strong>  (29 minutes ago)&nbsp;&nbsp;&nbsp;|&nbsp;   <span id="infoline_favlinktxt"><a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_add=12665866&amp;tok=FaMk96guBQC30rRzL6m4-SkFk2cOKe9GoxlsdLGAQYdWKl5OMVbqEhPJEcdJkyttSnxwRKw1wcjAvWUtThe7wFO92baguOujmOSkVbLUBZotcluOwmRCwg6zaI" onclick="return fark_link_favwatch(12665866,'fav',1,'FaUk8-OUlodks0xk73SgaYPw92OYScLuY6pCqngbK9BRXBTXZ1yb0HODReO61t6yp_h0Y6a9MyRk_xlKRvf2vkSKEba6q_K7PX6fas6yCoGex3RRGh1kHAp0kE',fark_linkfavwatch_textblocks);"><span class="favlinkIcon">&nbsp;</span>Favorite</a></span>     &nbsp;&nbsp;|&nbsp;&nbsp;<span id="infoline_watchlinktxt"><a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_add=12665866&amp;tok=FaMk96guBQC30rRzL6m4-SkFk2cOKe9GoxlsdLGAQYdWKl5OMVbqEhPJEcdJkyttSnxwRKw1wcjAvWUtThe7wFO92baguOujmOSkVbLUBZotcluOwmRCwg6zaI" onclick="return fark_link_favwatch(12665866,'watch',1,'FaUk8-OUlodks0xk73SgaYPw92OYScLuY6pCqngbK9BRXBTXZ1yb0HODReO61t6yp_h0Y6a9MyRk_xlKRvf2vkSKEba6q_K7PX6fas6yCoGex3RRGh1kHAp0kE',fark_linkfavwatch_textblocks);"><span class="watchlinkIcon">&nbsp;</span>Watch</a></span>      &nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;share:&nbsp; <a target="_blank" href="https://twitter.com/intent/tweet?text=Caption%20at%20least%20a%20partial%20English%20translation%20for%20this%20Japanese%20boombox%20ad.%20If%20you%20don%27t%20know%20Japanese%2C%20just%20make%20up%20something&amp;url=https%3A%2F%2Ffark.com%2F12665866&amp;related=fark%3AThe%20Official%20Fark%20Twitter%20Feed" onClick="trackSocial('twitter','tweet','https://fark.com/12665866')">
        <img class="bookmarkIcon" height="16" width="16" src="https://img.fark.net/images/2009/site/shareTwitter.png" alt="Share on Twitter" title="Share on Twitter"></a>  <a href="mailto:your@friends?Subject=Check%20out%20this%20Fark.com%20Link&amp;body=Hey,%20check%20out%20this%20fantastic%20Fark.com%20article:%0D%0DCaption%20at%20least%20a%20partial%20English%20translation%20for%20this%20Japanese%20boombox%20ad.%20If%20you%20don%27t%20know%20Japanese%2C%20just%20make%20up%20something%0Dhttps%3A%2F%2Ffark.com%2F12665866%0D%0D" target="_blank" onClick="trackSocial('email','email','https://fark.com/12665866')">
        <img class="bookmarkIcon" src="https://img.fark.net/images/2010/site/shareEmail.png" alt="share via Email" title="share via Email"></a>  <a href="#" onClick='postToFeed("https://fark.com/12665866", "https://fark.com/12665866", "www.fark.com", ""); trackSocial("facebook","share","https://fark.com/12665866"); return false;'>
        <img class="bookmarkIcon" src="https://img.fark.net/images/2009/site/shareFacebook.gif" height="16" width="16" alt="Share on Facebook" title="Share on Facebook"> </a>  <br><span id="infoline_ajaxout"></span><br>
<br>
<table class="shareLinkContainer">
<tr><td class="smallShareLinkSocialButtons"><div class="fb-like" data-href="https://fark.com/12665866" data-send="true" data-layout="button_count" data-width="78" data-show-faces="false"></div></td>
</tr>
</table>  </div>
<script>
var fark_linkfavwatch_textblocks = {
     unfavlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_del_12665866=1&amp;tok=FaMk96guBQC30rRzL6m4-SkFk2cOKe9GoxlsdLGAQYdWKl5OMVbqEhPJEcdJkyttSnxwRKw1wcjAvWUtThe7wFO92baguOujmOSkVbLUBZotcluOwmRCwg6zaI" onclick="return fark_link_favwatch(12665866,\'fav\',0,\'FaUk8-OUlodks0xk73SgaYPw92OYScLuY6pCqngbK9BRXBTXZ1yb0HODReO61t6yp_h0Y6a9MyRk_xlKRvf2vkSKEba6q_K7PX6fas6yCoGex3RRGh1kHAp0kE\',fark_linkfavwatch_textblocks);"><\span class="unfavlinkIcon">&nbsp;<\/span>Unfavorite<\/a>',
     favlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_add=12665866&amp;tok=FaMk96guBQC30rRzL6m4-SkFk2cOKe9GoxlsdLGAQYdWKl5OMVbqEhPJEcdJkyttSnxwRKw1wcjAvWUtThe7wFO92baguOujmOSkVbLUBZotcluOwmRCwg6zaI" onclick="return fark_link_favwatch(12665866,\'fav\',1,\'FaUk8-OUlodks0xk73SgaYPw92OYScLuY6pCqngbK9BRXBTXZ1yb0HODReO61t6yp_h0Y6a9MyRk_xlKRvf2vkSKEba6q_K7PX6fas6yCoGex3RRGh1kHAp0kE\',fark_linkfavwatch_textblocks);"><\span class="favlinkIcon">&nbsp;<\/span>Favorite<\/a>',
     unwatchlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_del_12665866=1&amp;tok=FaMk96guBQC30rRzL6m4-SkFk2cOKe9GoxlsdLGAQYdWKl5OMVbqEhPJEcdJkyttSnxwRKw1wcjAvWUtThe7wFO92baguOujmOSkVbLUBZotcluOwmRCwg6zaI" onclick="return fark_link_favwatch(12665866,\'watch\',0,\'FaUk8-OUlodks0xk73SgaYPw92OYScLuY6pCqngbK9BRXBTXZ1yb0HODReO61t6yp_h0Y6a9MyRk_xlKRvf2vkSKEba6q_K7PX6fas6yCoGex3RRGh1kHAp0kE\',fark_linkfavwatch_textblocks);"><\span class="unwatchlinkIcon">&nbsp;<\/span>UnWatch<\/a>',
     watchlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_add=12665866&amp;tok=FaMk96guBQC30rRzL6m4-SkFk2cOKe9GoxlsdLGAQYdWKl5OMVbqEhPJEcdJkyttSnxwRKw1wcjAvWUtThe7wFO92baguOujmOSkVbLUBZotcluOwmRCwg6zaI" onclick="return fark_link_favwatch(12665866,\'watch\',1,\'FaUk8-OUlodks0xk73SgaYPw92OYScLuY6pCqngbK9BRXBTXZ1yb0HODReO61t6yp_h0Y6a9MyRk_xlKRvf2vkSKEba6q_K7PX6fas6yCoGex3RRGh1kHAp0kE\',fark_linkfavwatch_textblocks);"><\span class="watchlinkIcon">&nbsp;<\/span>Watch<\/a>'
   };
</script> <br><div id="commentsHeader">

  <span class="commentsLabel"> 15 Comments </span>
  &nbsp;&nbsp;&nbsp;
  (<a class="commentsLabelSmall" href="#new"><span class="commentsLabelSmall">+0 &raquo;</span></a>)    <form name="optionsbox" action="https://www.fark.com/comments/12665866/Caption-at-least-a-partial-English-translation-for-this-Japanese-boombox-ad-If-you-dont-know-Japanese-just-make-up-something" class="killspacehack">

  <div class="commentsHeaderTable">
  <table>
  <tr>
    <td>

       <select name="viewmode">
        <option  selected="selected"  value="3">Paginated (50/page)</option>
      <option   value="2">Single page, reversed</option>
      </select>
       </td>
    <td>  </td>
    <td>
      <input type="submit" class="commentsHeaderInput" value="refresh">
    </td>
  </tr>

    <tr>
    <td>  </td>
    <td>   <input type="checkbox" name="togglenv" id="togglenv" value="show"><label for="togglenv">Show non-voting comments</label>   </td>
    <td>
      &nbsp;
    </td>
  </tr>      </table>  </div>


  <input type="hidden" name="tt" value="">  <input type="hidden" name="startid" value="157406960">  </form>  </div><noscript>
<div class="howto">
Enable JavaScript for Fark in order to vote for entries.
</div>
</noscript>   <div class="howto">
Log in (at the top of the page) to enable voting.
</div>   <div class="refreshRedisplayComments" style="text-align:center;">
  View Voting Results:   <a target="_top" href="https://www.fark.com/comments/12665866/Caption-at-least-a-partial-English-translation-for-this-Japanese-boombox-ad-If-you-dont-know-Japanese-just-make-up-something?tt=voteresults0&amp;startid=157406960">Votes</a>  </div><div id="commentsArea"><script>
    fark_global_idlink = 12665866;
    fark.comments = { ajaxIDLink : 12665866 };  fark_global_startcomment = 157406960;
        fark_global_endcomment = 157428448;
        fark.ajax.globalVoteToken = 'FaUk_yTksmSocpl7ZqPf3G3SW7a3Mg3j9BuwvhDsRroFWZZN_YNSwCRE5MQv2bLafofHxKHmFO-cQ2_S-juPdoxzyt3rIW4eo3vgxgOM4R30nFZrQ93d0FGBfG';  fark_jumpdone = 0;
</script><br><div class="comlinkcount"><span style="font-size:larger"><strong>  Skipped 3 non-voting comments in this thread     </strong>  <br><a href="https://www.fark.com/comments/12665866/Caption-at-least-a-partial-English-translation-for-this-Japanese-boombox-ad-If-you-dont-know-Japanese-just-make-up-something?togglenv=show">Show all</a>  </span>
</div><span id="c157406960">&nbsp;</span><table id="ctable157406960" class="cid_157406960 peu_FaUk8ACpG_Wl7uHUhL3UuBEwA4sIRrySVzadp notctableTF  " data-farkfavstyle="" data-fark-cid="157406960">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Original" id="cu157406960">Original</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c157406960" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,157406960,12665866); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12665866/157406960#c157406960" class="commentTimestamp" title="2022-12-06 12:51:45 PM">
                               <span id="commentTS157406960" data-farkts="1670349105" data-farktsfmt="2022-12-06 12:51:45 PM">19 hours ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="157406960"  id="ct157406960" style=""><strong>O</strong>riginal:<br><a data-farkhash="TZ3JZul2/vLWSGYz1mMwZken+Yo.jpg" rel="nofollow" href="https://laughingsquid.com/wp-content/uploads/vz200.jpg?ICID=ref_fark" target="_blank"><div class="commentImageContainer" style="height: auto; max-width: 640px;"><img data-farkhash="TZ3JZul2/vLWSGYz1mMwZken+Yo.jpg" alt="laughingsquid.com" title="640x965 from https://laughingsquid.com/wp-content/uploads/vz200.jpg?ICID=ref_fark" src="https://www.fark.com/dummyimage/640/965" data-src="https://usrimg-850.fark.net/T/TZ/fark_TZ3JZul2_vLWSGYz1mMwZken-Yo.jpg?AWSAccessKeyId=UKDINQXVGV49TCSSKJLK&amp;Expires=1670821200&amp;Signature=yUIpVqrBJsPLXpgQg6aVKpZRIsc%3D" data-origsrc="https://laughingsquid.com/wp-content/uploads/vz200.jpg?ICID=ref_fark" width="640" height="965" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://usrimg-850.fark.net/T/TZ/fark_TZ3JZul2_vLWSGYz1mMwZken-Yo.jpg?AWSAccessKeyId=UKDINQXVGV49TCSSKJLK&amp;Expires=1670821200&amp;Signature=yUIpVqrBJsPLXpgQg6aVKpZRIsc%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div></a>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c157408524">&nbsp;</span><table id="ctable157408524" class="cid_157408524 peu_Fa4k-KgXLSzr8GaN64WtmrKy0mqTUxa3IjB3t notctableTF  " data-farkfavstyle="" data-fark-cid="157408524">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/The%20Third%20Man" id="cu157408524">The Third Man</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c157408524" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,157408524,12665866); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12665866/157408524#c157408524" class="commentTimestamp" title="2022-12-06 1:38:24 PM">
                               <span id="commentTS157408524" data-farkts="1670351904" data-farktsfmt="2022-12-06 1:38:24 PM">18 hours ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="157408524"  id="ct157408524" style="">"Record goes where???"   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c157409416">&nbsp;</span><table id="ctable157409416" class="cid_157409416 peu_Fa0k-PYNOxiteWq5H0olC1HDl79CpmaM-C-rt notctableTF  " data-farkfavstyle="" data-fark-cid="157409416">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Grumpy%20Cat" id="cu157409416">Grumpy Cat</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c157409416" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,157409416,12665866); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12665866/157409416#c157409416" class="commentTimestamp" title="2022-12-06 2:05:30 PM">
                               <span id="commentTS157409416" data-farkts="1670353530" data-farktsfmt="2022-12-06 2:05:30 PM">18 hours ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="157409416"  id="ct157409416" style="">Super Jumbo Yankee Disc Fits!?!   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c157409538">&nbsp;</span><table id="ctable157409538" class="cid_157409538 peu_Fa0k-PYNOxiteWq5H0olC1HDl79CpmaM-C-rt notctableTF  " data-farkfavstyle="" data-fark-cid="157409538">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Grumpy%20Cat" id="cu157409538">Grumpy Cat</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c157409538" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,157409538,12665866); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12665866/157409538#c157409538" class="commentTimestamp" title="2022-12-06 2:09:27 PM">
                               <span id="commentTS157409538" data-farkts="1670353767" data-farktsfmt="2022-12-06 2:09:27 PM">18 hours ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="157409538"  id="ct157409538" style="">Godzillaproof?!?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c157409612">&nbsp;</span><table id="ctable157409612" class="cid_157409612 peu_FaFk8IaUNv_1wswKQM27A8eUj5ZAc-nM90mHf notctableTF  " data-farkfavstyle="" data-fark-cid="157409612">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/markie_farkie" id="cu157409612">markie_farkie</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkred.png' srcset='https://img.fark.net/images/2020/site/ohfarkred.png 1x, https://img.fark.net/images/2020/site/ohfarkred-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c157409612" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,157409612,12665866); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12665866/157409612#c157409612" class="commentTimestamp" title="2022-12-06 2:11:52 PM">
                               <span id="commentTS157409612" data-farkts="1670353912" data-farktsfmt="2022-12-06 2:11:52 PM">18 hours ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="157409612"  id="ct157409612" style="">"Yes dear, that's what 12 inches looks like.&nbsp; Just for the record, in Metric, I'm hung like a horse!"   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c157410852">&nbsp;</span><table id="ctable157410852" class="cid_157410852 peu_FaNk-BSe3ai7Xitg-0htc-DlCpSyqmtCeLPK0 notctableTF  " data-farkfavstyle="" data-fark-cid="157410852">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Devolving_Spud" id="cu157410852">Devolving_Spud</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkred.png' srcset='https://img.fark.net/images/2020/site/ohfarkred.png 1x, https://img.fark.net/images/2020/site/ohfarkred-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c157410852" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,157410852,12665866); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12665866/157410852#c157410852" class="commentTimestamp" title="2022-12-06 2:52:54 PM">
                               <span id="commentTS157410852" data-farkts="1670356374" data-farktsfmt="2022-12-06 2:52:54 PM">17 hours ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="157410852"  id="ct157410852" style="">"For the first time in her life, Sakura gets to handle 12 inches"   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c157412180">&nbsp;</span><table id="ctable157412180" class="cid_157412180 peu_FaGk9iJAJFRjjwpxjxB464zXO6Kik4qMn1GK8 notctableTF  " data-farkfavstyle="" data-fark-cid="157412180">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/west.la.lawyer" id="cu157412180">west.la.lawyer</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c157412180" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,157412180,12665866); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12665866/157412180#c157412180" class="commentTimestamp" title="2022-12-06 3:32:23 PM">
                               <span id="commentTS157412180" data-farkts="1670358743" data-farktsfmt="2022-12-06 3:32:23 PM">17 hours ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="157412180"  id="ct157412180" style="">Twerve inches is so big!<br>You can put it are in?<br>It so good.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c157412778">&nbsp;</span><table id="ctable157412778" class="cid_157412778 peu_FaBk-Ht3j4xqAGpbD2mI_QFuiafYtRRyFTbJp notctableTF  " data-farkfavstyle="" data-fark-cid="157412778">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/puffy999" id="cu157412778">puffy999</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c157412778" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,157412778,12665866); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12665866/157412778#c157412778" class="commentTimestamp" title="2022-12-06 3:52:01 PM">
                               <span id="commentTS157412778" data-farkts="1670359921" data-farktsfmt="2022-12-06 3:52:01 PM">16 hours ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="157412778"  id="ct157412778" style=""><div class="commentImageContainer" style="height: auto; max-width: 640px;"><img data-farkhash="b7rZAzFHASv/w0KSLIsg++PhRIQ.png" alt="Fark user image" title="640x965 Fark user image" src="https://www.fark.com/dummyimage/640/965" data-src="https://usrimg-850.fark.net/b/b7/fark_b7rZAzFHASv_w0KSLIsg--PhRIQ.png?AWSAccessKeyId=UKDINQXVGV49TCSSKJLK&amp;Expires=1670821200&amp;Signature=4DOy%2BdS61f7RTsy9HpcBYwH5GR0%3D" data-origsrc="https://usrimg-850.fark.net/b/b7/fark_b7rZAzFHASv_w0KSLIsg--PhRIQ.png?AWSAccessKeyId=UKDINQXVGV49TCSSKJLK&amp;Expires=1670821200&amp;Signature=4DOy%2BdS61f7RTsy9HpcBYwH5GR0%3D" width="640" height="965" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://usrimg-850.fark.net/b/b7/fark_b7rZAzFHASv_w0KSLIsg--PhRIQ.png?AWSAccessKeyId=UKDINQXVGV49TCSSKJLK&amp;Expires=1670821200&amp;Signature=4DOy%2BdS61f7RTsy9HpcBYwH5GR0%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c157412806">&nbsp;</span><table id="ctable157412806" class="cid_157412806 peu_FaBk8CYL_0Aye-H3OIgETBTo-rsFE1PuEYYpf notctableTF  " data-farkfavstyle="" data-fark-cid="157412806">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/King%20Something" id="cu157412806">King Something</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c157412806" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,157412806,12665866); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12665866/157412806#c157412806" class="commentTimestamp" title="2022-12-06 3:53:05 PM">
                               <span id="commentTS157412806" data-farkts="1670359985" data-farktsfmt="2022-12-06 3:53:05 PM">16 hours ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="157412806"  id="ct157412806" style="">Yametekudastop!   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c157412950">&nbsp;</span><table id="ctable157412950" class="cid_157412950 peu_FaFk8IaUNv_1wswKQM27A8eUj5ZAc-nM90mHf notctableTF  " data-farkfavstyle="" data-fark-cid="157412950">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/markie_farkie" id="cu157412950">markie_farkie</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkred.png' srcset='https://img.fark.net/images/2020/site/ohfarkred.png 1x, https://img.fark.net/images/2020/site/ohfarkred-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c157412950" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,157412950,12665866); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12665866/157412950#c157412950" class="commentTimestamp" title="2022-12-06 3:57:05 PM">
                               <span id="commentTS157412950" data-farkts="1670360225" data-farktsfmt="2022-12-06 3:57:05 PM">16 hours ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="157412950"  id="ct157412950" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/12665866/157412778#c157412778" target="_blank" data-farkcmtid="157412778">puffy999</a>:</strong> <em>[Fark user image 640x965]</em><br></p><br>More like this for authentic Japanese pron pixilation..<br><br>Not that I would know.<br><br><div class="commentImageContainer" style="height: auto; max-width: 640px;"><img data-farkhash="6ko7jZxar1ifl0GqHlwXOhtjYUU.jpg" alt="Fark user image" title="640x965 Fark user image" src="https://www.fark.com/dummyimage/640/965" data-src="https://usrimg-850.fark.net/6/6k/fark_6ko7jZxar1ifl0GqHlwXOhtjYUU.jpg?AWSAccessKeyId=UKDINQXVGV49TCSSKJLK&amp;Expires=1670821200&amp;Signature=SwS22FvYeLXz7AQWvAjGAHncNmQ%3D" data-origsrc="https://usrimg-850.fark.net/6/6k/fark_6ko7jZxar1ifl0GqHlwXOhtjYUU.jpg?AWSAccessKeyId=UKDINQXVGV49TCSSKJLK&amp;Expires=1670821200&amp;Signature=SwS22FvYeLXz7AQWvAjGAHncNmQ=" width="640" height="965" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://usrimg-850.fark.net/6/6k/fark_6ko7jZxar1ifl0GqHlwXOhtjYUU.jpg?AWSAccessKeyId=UKDINQXVGV49TCSSKJLK&amp;Expires=1670821200&amp;Signature=SwS22FvYeLXz7AQWvAjGAHncNmQ%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div><br><br>Don't judge me.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c157412980">&nbsp;</span><table id="ctable157412980" class="cid_157412980 peu_Fa0k-PYNOxiteWq5H0olC1HDl79CpmaM-C-rt notctableTF  " data-farkfavstyle="" data-fark-cid="157412980">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Grumpy%20Cat" id="cu157412980">Grumpy Cat</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c157412980" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,157412980,12665866); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12665866/157412980#c157412980" class="commentTimestamp" title="2022-12-06 3:57:58 PM">
                               <span id="commentTS157412980" data-farkts="1670360278" data-farktsfmt="2022-12-06 3:57:58 PM">16 hours ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="157412980"  id="ct157412980" style="">"It's the bomb!!!"   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c157428130">&nbsp;</span><table id="ctable157428130" class="cid_157428130 peu_FaOk-HSvPGynrKhJMWDWguaKxG6WBn3MMVUqp notctable  " data-farkfavstyle="" data-fark-cid="157428130">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Clash%20City%20Farker" id="cu157428130">Clash City Farker</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c157428130" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,157428130,12665866); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12665866/157428130#c157428130" class="commentTimestamp" title="2022-12-07 8:07:06 AM">
                               <span id="commentTS157428130" data-farkts="1670418426" data-farktsfmt="2022-12-07 8:07:06 AM">27 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="157428130"  id="ct157428130" style="">I love my husbands's big 10 inch.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c157428190">&nbsp;</span><table id="ctable157428190" class="cid_157428190 peu_FaMk8oWLhhxy8TUrT_YX1HgCKKj1P4DYHlVrD notctableTF  " data-farkfavstyle="" data-fark-cid="157428190">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/baronbloodbath" id="cu157428190">baronbloodbath</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkgreen.png' srcset='https://img.fark.net/images/2020/site/ohfarkgreen.png 1x, https://img.fark.net/images/2020/site/ohfarkgreen-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c157428190" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,157428190,12665866); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12665866/157428190#c157428190" class="commentTimestamp" title="2022-12-07 8:11:38 AM">
                               <span id="commentTS157428190" data-farkts="1670418698" data-farktsfmt="2022-12-07 8:11:38 AM">23 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="157428190"  id="ct157428190" style="">Your record player rotate with the fury of great sun. Please review as your ears explode with joyous sound. This is the version 3, much luxury more than version 2. Please buy with yen at the nearest storage of electrons. Only available for this day plus ten.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c157428224">&nbsp;</span><table id="ctable157428224" class="cid_157428224 peu_Fa0k82y0ewLjCQlWaC9izKiZi-KBTh7lFtQ5x notctableTF  " data-farkfavstyle="" data-fark-cid="157428224">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/steklo" id="cu157428224">steklo</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c157428224" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,157428224,12665866); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12665866/157428224#c157428224" class="commentTimestamp" title="2022-12-07 8:13:40 AM">
                               <span id="commentTS157428224" data-farkts="1670418820" data-farktsfmt="2022-12-07 8:13:40 AM">21 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="157428224"  id="ct157428224" style="">quick and dirty<br><br><div class="commentImageContainer" style="height: auto; max-width: 640px;"><img data-farkhash="vXo81mP2XfYV1hxynfi5rXPEurw.jpg" alt="Fark user image" title="640x965 Fark user image" src="https://www.fark.com/dummyimage/640/965" data-src="https://usrimg-850.fark.net/v/vX/fark_vXo81mP2XfYV1hxynfi5rXPEurw.jpg?AWSAccessKeyId=UKDINQXVGV49TCSSKJLK&amp;Expires=1670821200&amp;Signature=mDXTQyy0BsOymk%2BLywzVDl0qIdY%3D" data-origsrc="https://usrimg-850.fark.net/v/vX/fark_vXo81mP2XfYV1hxynfi5rXPEurw.jpg?AWSAccessKeyId=UKDINQXVGV49TCSSKJLK&amp;Expires=1670821200&amp;Signature=mDXTQyy0BsOymk%2BLywzVDl0qIdY%3D" width="640" height="965" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://usrimg-850.fark.net/v/vX/fark_vXo81mP2XfYV1hxynfi5rXPEurw.jpg?AWSAccessKeyId=UKDINQXVGV49TCSSKJLK&amp;Expires=1670821200&amp;Signature=mDXTQyy0BsOymk%2BLywzVDl0qIdY%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c157428448">&nbsp;</span><table id="ctable157428448" class="cid_157428448 peu_FaBk81ED4r_6_djcwLi0XLZcvHVV0fmnezjGp notctable  " data-farkfavstyle="" data-fark-cid="157428448">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Gordon%20Bennett" id="cu157428448">Gordon Bennett</a>     <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkred.png' srcset='https://img.fark.net/images/2020/site/ohfarkred.png 1x, https://img.fark.net/images/2020/site/ohfarkred-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c157428448" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,157428448,12665866); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12665866/157428448#c157428448" class="commentTimestamp" title="2022-12-07 8:26:23 AM">
                               <span id="commentTS157428448" data-farkts="1670419583" data-farktsfmt="2022-12-07 8:26:23 AM">8 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="157428448"  id="ct157428448" style="">Yes, it even gives birth to vinyl records.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><a id="new">&nbsp;</a><br><div class="comlinkcount"><span style="font-size:larger"><strong>  Skipped 3 non-voting comments in this thread     </strong>  <br><a href="https://www.fark.com/comments/12665866/Caption-at-least-a-partial-English-translation-for-this-Japanese-boombox-ad-If-you-dont-know-Japanese-just-make-up-something?togglenv=show">Show all</a>  </span>
</div><br>
<div class="comlinkcount">Displayed <strong>15</strong> of <strong>15</strong> comments</div>

</div><br><noscript>
<div class="howto">
Enable JavaScript for Fark in order to vote for entries.
</div>
</noscript>   <div class="howto">
Log in (at the top of the page) to enable voting.
</div>   <div class="refreshRedisplayComments" style="text-align:center;">
  View Voting Results:   <a target="_top" href="https://www.fark.com/comments/12665866/Caption-at-least-a-partial-English-translation-for-this-Japanese-boombox-ad-If-you-dont-know-Japanese-just-make-up-something?tt=voteresults0&amp;startid=157406960">Votes</a>  </div><br>
<div class="refreshRedisplayComments" style="text-align:center;">  <a target="_top" href="https://www.fark.com/comments/12665866/Caption-at-least-a-partial-English-translation-for-this-Japanese-boombox-ad-If-you-dont-know-Japanese-just-make-up-something">Redisplay/refresh comments</a>  <br>
</div><span id="b">&nbsp;</span>  <div id="commentsPostingArea">
 <span class="nojs">If you're having problems voting, quoting, or posting comments, try disabling any browser add-ons that might disable Javascript (NoScript, AdBlock, etc).  <a href="https://www.fark.com/farq/tech/">See our FAQ</a>.<br></span>

    <form name="postcomform" id="postcomform" method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/comments/12665866/Caption-at-least-a-partial-English-translation-for-this-Japanese-boombox-ad-If-you-dont-know-Japanese-just-make-up-something" class="killspacehack">
     <input type="hidden" name="e0$FaHk96TMwPtvBeKMFaRv1XEDF38WjznEPsOGb" value="FaIk9cwvLIoBzzpkP3jLilmwRbYJ5wmgIBOsKjSGK8yhyIq8v8ibL39hG6zRj2LxG8bVhbLtBtlgjwT3F6oVHJkeL56_Jci90w7bPBeAcJtzSGo6bMvHKLFhWu">
        <script>
            document.write('<input type="hidden" name="is_using_js" value="1">');
        </script>  <input type="hidden" name="startid" value="157406960">  <table class="commentPostingTable">
            <tr>                       <td class="cpbox" style="text-align:right;"><label for="ulogin1">Login:</label></td>
                    <td><input name="ulogin" id="ulogin1" size="12" value="" tabindex="1" autocomplete="username" autocorrect="off" autocapitalize="off" spellcheck="false"></td>                    <td>
                                        &nbsp;                </td>
            </tr>
            <tr>
                <td class="cpbox" style="text-align:right;"><label for="passwd1">Password:</label></td>
                <td>
                    <input name="passwd" id="passwd1" size="12" type="password" value="" tabindex="2" autocomplete="current-password" autocorrect="off" autocapitalize="off" spellcheck="false">
                    <small><a href="https://www.fark.com/forgotpassword">&nbsp;&nbsp;&nbsp;Forgot password?</a></small>
                </td>
                <td class="main">  <a target="_top" href="https://www.fark.com/signup?e0$FaEk8R_XLsgwLERrFuChbv1RjZoBypOBFrBG4=FaDk_kNYztIqvjTtIQXax_2XT5AqrWXqfNzpYAMnErf2uCOHanDuSV5Kw8">Create an account to make comments</a>  </td>
            </tr>
            <tr>
              <td>&nbsp;</td>
              <td colspan="2">
                <input type="checkbox"  name="e0$FaUk_UxCDeLUGxtJuEVBypttjdTjs2j5fSAUw6LsrirjQI9YfS8yvDU$kT" value="FaNk93vqFoe9lumdZuW0tUv9XtTsNDToNbR68" id="remember_cb"><label for="remember_cb">Remember me</label>
              </td>   </tr>  <tr>
                <td class="cpbox" style="text-align:right; width:100px"><label for="wysiwyg_editor">Comment:</label></td>
                <td colspan="2">
                    <textarea name="nc" id="wysiwyg_editor" cols="66" rows="12" tabindex="3" class="commentsPostingAreaInput" style="width:546px; height:180px;"></textarea>
                    <input type="hidden" name="ckeditorToolbar" id="ckeditorToolbar" value="RLTp1">

                        <script>  var noInlineImages=0;  var editor = CKEDITOR.instances['wysiwyg_editor']; 
                            if (editor) { editor.destroy(true); } 
                            setTimeout(function() { 
                                CKEDITOR.replace( "wysiwyg_editor", { 
                                    toolbar: 'RLTp1',   contentsCss: '/js/plugins/ckeditor/contents_1655932344.css',
                                    customConfig: '/js/plugins/ckeditor/config_1655932344.js'
                                });
                            },1);  
                        </script> 

                </td>
            </tr>
            <tr style="display:none;">
                <td colspan="3">
                    If you can see this, something's wrong with your browser's CSS support. (Or you're a spambot.)
                    <input type="hidden" name="comment" id="sptr0" value="">
                    <textarea name="commenttext" id="sptr1" rows="1" cols="1"></textarea>
                    <input type="text" name="spamtrap" id="lp1phack" size="1" value="">
                    <input type="hidden" name="excerpt" id="sptr2" value="">
                    <input type="hidden" name="email" id="sptr3" value="">
                    <input type="hidden" name="name" id="sptr4" value="">
                    <input type="hidden" name="website" id="sptr5" value="">
                    <input type="hidden" name="title" id="sptr6" value="">
                    <input type="hidden" name="blog_name" id="sptr8" value="">
                    <input type="hidden" name="new_comment" id="sptr9" value="">
                </td>
            </tr>
             <tr>
              <td><noscript>&nbsp;</noscript></td>
              <td colspan="2">
              <noscript>
              <strong>If you are using the NoScript browser extension, you may have problems posting comments</strong>,
                especially if they contain images.  For a fix, <a target="_blank"
                 href="https://www.fark.com/farq/tech/#I_get_.22You_need_to_enter_a_comment.21.22_when_attempting_to_post_comments.">see
                 this FAQ entry</a>.  If you still have problems, contact <a target="_blank" href="https://www.fark.com/farkback/error">Farkback</a>.
              </noscript>
              </td>
            </tr>            <tr>
                 <td>&nbsp;</td>
                 <td class="main" colspan="2"><strong><input name="photoshop" id="photoshop" type="checkbox" value="1"  tabindex="7"><label for="photoshop">Enable voting for this entry?</label></strong></td>
            </tr>
            <tr>
                <td>&nbsp;</td>
                <td class="main" colspan="2">(To vote for someone else's entries, use the voting buttons on each individual comment)</td>
            </tr>
            <tr>
                <td>&nbsp;</td>
                <td colspan="2" style="padding-right: 5%;">   <div id="commentPostingButtons" style="float:right;">
                    <input type="submit" class="farkButton previewComment" value="Preview" tabindex="4" name="postmode">
                    <input type="submit" class="farkButton submitComment"  value="Add Comment"  tabindex="4" name="postmode">
                    <input type="hidden" name="mode" value="post">  <input type="hidden" name="tt" value="0">
                        <input type="hidden" name="IDLink" value="12665866">  <input type="hidden" name="usingSwearJar" value="false">

                     </div>  </td>
            </tr>
        </table>
    </form> <div class="cpafootnote">
    Before adding a comment, please take a minute to review our <a target="_blank" href="https://www.fark.com/farq/posting" class="dkbgtext">posting rules</a> and our <a target="_blank" href="https://www.fark.com/farq/legal" class="dkbgtext">legal/privacy policy</a>.<br>By commenting, you agree to these terms.
    You might also want to take a look at our <a target="_blank" href="https://www.fark.com/farq/">FAQ</a>.
</div>
<!-- MEG DEBUG is_farktography_contest inside post_form_footnote is 0 --> </div><script>
function removeNewAnchor() {
   $('a#new').remove();
}
$(document).ready(function() {
    });
var fark_global_loadtime_server = 1670420092;
var fark_global_loadtime_client = (new Date()).getTime()/1000;
var fark_global_clockskew = fark_global_loadtime_client - fark_global_loadtime_server;
//console.log("clock skew calculated as "+fark_global_clockskew+" based on server="+fark_global_loadtime_server+" client="+fark_global_loadtime_client);
 update_comment_timestamps(fark.globals.clockskew);
 setInterval( function() { update_comment_timestamps(fark.globals.clockskew); }, 30000);
</script><br>
<div class="main" style="text-align:center;">
<a target="_top" href="https://www.fark.com/"><img src="https://img.fark.net/images/2013/site/continuefarking.png" srcset="https://img.fark.net/images/2013/site/continuefarking.png 1x, https://img.fark.net/images/2013/site/continuefarking-2x.png 2x" alt="Continue Farking" width="77" height="37" class="retina" ></a>  </div>    <!-- BOTTOM start -->
</div> <!-- end #newsContainer -->
        </td>
        <td id="rightCol">
            <div class="rightColContent">   <div class="ad_container intelli1">  <div id="intelli-1"><!-- begin ad tag (intellidisplay) --></div>   <div class="reportAdBlock" style="display:none;" id="intelli-1-reportLink"><a href="https://www.fark.com/farkback/" onclick="reportAd('intelli-1'); return false;">Report</a></div>   </div>  <div class="sidebar_callout_container tfark_callout">
                    <p style="font-size:13px;">Can't get enough Fark in your life? Try</p>
                    <!--<img src="https://img.fark.net/images/2017/site/totalfark_logo_2017.png" srcset="https://img.fark.net/images/2017/site/totalfark_logo_2017.png 1x, https://img.fark.net/images/2017/site/totalfark_logo_2017-2x.png 2x" class="retina" alt="TotalFark">-->
                    <img src="https://img.fark.net/images/2017/site/totalfark_logo_2017.png" srcset="https://img.fark.net/images/2017/site/totalfark_logo_2017.png 1x, https://img.fark.net/images/2017/site/totalfark_logo_2017-2x.png 2x" class="retina" alt="TotalFark">
                    <p class="tf-callout-text">More threads. More community. More Farking.</p>

                    <a href="https://www.fark.com/farq/about/#What_is_TotalFark.3F">learn more</a> | <a href="/totalfarksignup">sign up</a>
                </div>      <div class="top_right_container"> <div class="ad_container rightTop">  <div id="rightAd300x250"><!-- begin ad tag (billboard_top) -->
            <script>  googletag.cmd.push(function() { googletag.display('rightAd300x250'); });  </script></div>   <div class="reportAdBlock"  id="rightAd300x250-reportLink"><a href="https://www.fark.com/farkback/" onclick="reportAd('rightAd300x250'); return false;">Report</a></div>   </div> </div>   <div id="supportfark">
            <hr>
            <a href="https://www.fark.com/supportfark">Support Fark</a>
            <hr>
        </div>

        <div class="sidebar_callout_container newsletter_callout">
            <p>Sign up for the Fark NotNewsletter!</p>
              <form name="newsletter_signup" action="https://www.fark.com/newslettersignup" method="post" class="ajaxsubmit">
                <input type="text" name="nnl_e" placeholder="you@you.com">
                <input type="hidden" name="submitbutton" value="Sign Me Up!"> <input type="hidden" name="e0$FaHk96TMwPtvBeKMFaRv1XEDF38WjznEPsOGb" value="FaLk8FugMCK9aufdtYeiYfFHzoqin-gHFhvK44CuBzb86vprhqQ_u1Jd_SjcFbIRJQKKeeCm0GdxkLsJYfwnEKmiiENagrzWagHxXRs39pm5W4QJZwo2tpQW8F">
 <input type="submit" class="gradientbutton" value="Go&raquo;">
            </form>
            <a href="https://www.fark.com/farq/services/#What_is_the_Fark_NotNewsletter.3F" style="display: inline-block; margin-top: 5px; ">learn more</a>
        </div>  <hr>
        <div id="hotw"><a href="https://www.fark.com/topic/hotm">Headlines of the Month</a><br>
                       <a href="https://www.fark.com/blog/DisseminationMonkey">Fark NotNewsletter</a>
        </div> 

        <hr>
        <ul class="sidebarLinks">  <li><a target="_top" href="https://www.fark.com/totalfarksignup">TotalFark signup</a></li>   <li><a target="_top" href="https://www.fark.com/barefarksignup">BareFark signup</a></li>  <li><a target="_top" href="https://www.fark.com/farkunits">Purchase FarkUnits</a></li>
            <li><a target="_top" href="https://www.fark.com/ohfark">Purchase OhFark</a></li>
        </ul>

        <hr>

        <ul class="sidebarLinks">
            <li><a href="https://www.fark.com/top/links/">Top Links</a></li>
            <li><a href="https://www.fark.com/top/comments/">Top Comments</a></li>
            <li><a href="https://www.fark.com/top/submitters/">Top Submitters</a></li>
            <li><a href="https://www.fark.com/top/comments/smart/">Top Smart Comments</a></li>
            <li><a href="https://www.fark.com/top/source-topic/">Top Sources/Topics</a></li>
            <li><a href="https://www.fark.com/top/comments/funny/">Top Funny Comments</a></li>
            <li><a href="https://www.fark.com/publicity/">Press/Publicity</a></li>
        </ul>

        <hr>

          <div class="ad_container right">  <div id="rightAd300x250Middle"><!-- begin ad tag (billboard_mid) -->
            <script>  googletag.cmd.push(function() { googletag.display('rightAd300x250Middle'); });  </script></div>   <div class="reportAdBlock"  id="rightAd300x250Middle-reportLink"><a href="https://www.fark.com/farkback/" onclick="reportAd('rightAd300x250Middle'); return false;">Report</a></div>   </div>  <div id="facebook"><div class="fb-like" data-href="https://www.facebook.com/fark" data-send="false" data-layout="button_count" data-width="78" data-show-faces="false"></div>&nbsp;&nbsp;<a target="_blank" href="https://www.facebook.com/fark">Like Fark!</a></div>
 <div id="twitter">
            <a href="https://twitter.com/Fark" class="twitter-follow-button" data-show-count="false">&nbsp;Follow @Fark</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
            <a target="_blank" href="https://www.twitter.com/fark">On Twitter</a>
        </div>

        <hr>
        <ul class="sidebarLinks">
            <li><a href="https://www.fark.com/combined/">All Latest</a></li>
            <li><a href="https://www.fark.com/comments/1">Fark Forum</a></li>  <li><a href="https://www.fark.com/linkvote/">Link Voting</a></li>
            <li><a href="https://www.fark.com/comments/2">Sports Forum</a></li>

            <li><a href="https://www.fark.com/blog/DisseminationMonkey">Fark Blogs</a></li>
            <li><a href="https://www.fark.com/comments/4">Fandom Forum</a></li>

            <li><a target="_blank" href="https://www.amazon.com/Its-Not-News-Fark-Media/dp/1592402917/sr=8-1/qid=1168639219/ref=pd_bbs_sr_1/102-1500276-2229705?ie=UTF8&amp;s=books&amp;tag=farkcom-20">Fark Book</a></li>
            <li><a href="https://www.fark.com/comments/3">Entertainment Forum</a></li>

            <li><a href="https://www.fark.com/quiz">Fark Quiz</a></li>
            <li><a href="https://www.fark.com/comments/5">Politics Forum</a></li>

            <li><a href="https://www.fark.com/farkparty/">Fark Parties</a></li>
            <li><a href="https://www.fark.com/comments/550396">Fark Party Forum</a></li>

            <li><a href="https://www.fark.com/psbrowser">PS/Photo Browser</a></li>
            <li><a href="https://www.fark.com/comments/6">Photoshop Forum</a></li>

            <li><a target="_blank" rel="nofollow" href="http://chat.mibbit.com/#fark@irc.fdfnet.net">Fark Chat</a></li>
            <li><a href="https://www.fark.com/comments/7">Farktography Forum</a></li>

            <li>&nbsp;</li>
            <li><a href="https://www.fark.com/comments/8">Discussion/TF Live Forum</a></li>

        </ul>
        <hr>


        <!-- <br> -->
           <div class="ad_container right">  <div id="rightAd300x250Lower"><!-- begin ad tag (billboard_bot) -->
            <script>  googletag.cmd.push(function() { googletag.display('rightAd300x250Lower'); });  </script></div>   <div class="reportAdBlock"  id="rightAd300x250Lower-reportLink"><a href="https://www.fark.com/farkback/" onclick="reportAd('rightAd300x250Lower'); return false;">Report</a></div>   </div>      <div id="rightBottomWidget">
              <div id="rightBottomWidgetVids">
                      <div class="ad_container">  <div id="stickyAd300x250"><!-- begin ad tag (billboard_sticky) -->
            <script>  googletag.cmd.push(function() { googletag.display('stickyAd300x250'); });  </script></div>    <div class="closeAdBlock" style="display:none;" id="stickyAd300x250-closeAdLink"> <a href="javascript:void();" onclick="close_sticky_vids(); return false;">Close Ad</a></div>  <div class="reportAdBlock"  id="stickyAd300x250-reportLink"><a href="https://www.fark.com/farkback/" onclick="reportAd('stickyAd300x250'); return false;">Report</a></div>   </div> </div>  <div id="rightBottomWidgetLinks"> <div id="widgetTopHeadlinescontainer">
    <div id="widgetTopHeadlinesheader">
        <div id="widgetTopHeadlinesfark_logo">Fark.com</div>
        <div id="widgetTopHeadlinesheadertitles" class="headertitles">
            Top Commented
        </div>
    </div>

    <div class="widgetOptions">
        <a id="widgetSelected" onclick="toggleDropdown()">
            <span id="widgetHeader">Top Commented</span> <span class="arrow">&#x25BC;</span>
        </a>
        <ul id="widgetOptionsDropdown"> 
            <li><a onclick="changeWidgetLink('topcommented'); return false;" id="widgetDropdown-topcommented">Top Commented</a></li>
            <li><a onclick="changeWidgetLink('topclicked'); return false;" id="widgetDropdown-topclicked">Top Clicked</a></li>
            <li><a onclick="changeWidgetLink('topvoted'); return false;" id="widgetDropdown-topvoted">Top Voted</a></li>
            <li><a onclick="changeWidgetLink('mycommented'); return false;" id="widgetDropdown-mycommented">My Recent Commented</a></li>
            <li><a onclick="changeWidgetLink('mytagged'); return false;" id="widgetDropdown-mytagged">Recent Mentions</a></li>
        </ul>
    </div>

    <div id="widgetTopHeadlineslinkbody">
        <div id="widgetContent">
            <div style="margin: 20px 10px; ">Javascript is required to view headlines in widget.</div>
            <script>
            $("#widgetContent").html("<p style='margin-left: 15px;'>Loading headlines...</p>").load('/widget?ajax=1', function() {
                refreshIconAnimation(false);
            });
            </script>
        </div>
    </div>
</div>
<div id="widgetTopHeadlinesrefreshListing">
    <a onclick="refreshIconAnimation(true); changeWidgetLink(openWidget);"><svg height="32" id="refresh" viewBox="0 0 32 32" width="32" xmlns="http://www.w3.org/2000/svg"><path d=" M16 2 A14 14 0 0 0 2 16 A14 14 0 0 0 16 30 A14 14 0 0 0 26 26 L 23.25 23 A10 10 0 0 1 16 26 A10 10 0 0 1 6 16 A10 10 0 0 1 16 6 A10 10 0 0 1 23.25 9 L19 13 L30 13 L30 2 L26 6 A14 14 0 0 0 16 2 "></path></svg></a>
</div>
<script>
    var stickyWidget = "rbw";
    function toggleDropdown() {
        var dropdown = document.getElementById('widgetOptionsDropdown');
        var is_view = (dropdown.style.display == 'block') ? true : false;
        if (is_view) {
            dropdown.style.display = "none";
        } else {
            dropdown.style.display = "block";
        }
    }

    function refreshIconAnimation(doit) {
        if (doit) {
            document.getElementById('widgetTopHeadlinesrefreshListing').classList.add('active');
        } else {
            document.getElementById('widgetTopHeadlinesrefreshListing').classList.remove('active');
        }
    }

    var openWidget;
    function changeWidgetLink(value, skipRedirect) {
        $("#widgetOptionsDropdown a").removeClass("active_widget");
        $("#widgetDropdown-"+value).addClass("active_widget");
        openWidget = value;
        if (typeof skipRedirect !==  undefined && skipRedirect != true) { 
            refreshIconAnimation(true);
        }
        var headertitle = document.getElementById('widgetHeader');
            headertext = "";
        switch (value) {
            case "topcommented":
                headertext = "Top Commented";
                break;
            case "topclicked":
                headertext = "Top Clicked";
                break;
            case "topvoted":
                headertext = "Top Voted";
                break;
            case "mycommented":
                headertext = "My Recent Commented";
                break;
            case "mytagged":
                headertext = "Recent Mentions";
                break;
        }
        headertitle.innerHTML = headertext;
        // if (typeof skipRedirect !==  undefined && skipRedirect != true) { document.getElementById("sidebarWidgetIframe").src = "/widget/"+value; }
        if (typeof skipRedirect !==  undefined && skipRedirect != true) { 
            document.getElementById("widgetOptionsDropdown").style.display = 'none';
            $("#widgetContent").text("");
            $("#widgetContent").load("/widget/"+value+"?ajax=1", function() {
                setTimeout(function() {
                    refreshIconAnimation(false);
                }, 500);
            });
        }
    }
</script> </div>
        </div>


    </div>
        </td>
        </tr>
        <tr>
        <td colspan="2"><script>
/*
var loadNewer = new Vue({
  el: '#load_newer_container',
  data: {
    newer: 0,
    count: 25,
    getCount: function() {
        return (this.newer > this.count ) ? this.count : this.newer
    },
    isLoading: false,
    showLoadNewer: true,
    linkText: fark.ajax.headlineAjaxCheckNewer,
    getText: function () {
        this.showLoadNewer = true;
        if ( this.newer == 0 && this.getCount() == 0 ) {
            if ( fark.page.isDesktop ) {
                // this.showLoadNewer = false;
            }
            return fark.ajax.headlineAjaxCheckNewer;
        } else if ( (this.newer < this.count) || this.newer >= 1000 ) {
            var return_msg = "Load "+this.newer+" newer headlines";
            if ( this.isLoading ) {
                return_msg = return_msg.replace('Load', 'Loading');
            }
            return return_msg;
        } else {
            var return_msg = fark.ajax.headlineAjaxLoadNewer.replace( "XX", this.getCount() );
            return_msg = return_msg.replace( "YY", this.newer );
            if ( this.isLoading ) {
                return_msg = return_msg.replace('Load', 'Loading');
            }
            return return_msg;
        }
    }
  }
});
*/
</script>

 <ol id="joyRideTipContent">
    <li data-class="headlineRow" data-text="Next" class="walkthrough_headline">
        <!--<h2>Stop #1</h2>-->
        <p>Links are submitted by members of the Fark community.</p>
    </li>
    <li data-class="headlineText" data-button="Next" data-options="tipLocation:top;tipAnimation:fade" class="walkthrough_subject">
        <!--<h2>Stop #2</h2>-->
        <p>When community members submit a link, they also write a custom headline for the story.</p>
    </li>
    <li data-class="headlineComments" data-button="Next" data-options="tipLocation:left" class="walkthrough_comments">
        <!--<h2>Stop #3</h2>-->
        <p>Other Farkers comment on the links. This is the number of comments. Click here to read them.</p>
    </li>
    <li data-id="loginLinks" data-button="Next" data-options="tipLocation:top;nubPosition:top-right" class="walkthrough_login">
        <!--<h2>Stop #4</h2>-->
        <p>You need to create an account to submit links or post comments.</p>
    </li>
    <li data-class="submitLink" data-button="Done" data-options="tipLocation:left" class="walkthrough_submit">
        <!--<h2>Stop #5</h2>-->
        <p>Click here to submit a link.</p>
    </li>
</ol>
<script>
    function run_walkthrough(trackInfo) {
        $('#joyRideTipContent').joyride({
            autoStart : true,
            modal : true,
            expose: false
        });
        // console.log("Tracking Walkthrough Click: "+trackInfo);
        ga('send', 'event', 'Walkthrough', 'How to Fark', trackInfo);
    }
    // check if the get params contain "walkthrough" and if so 
    // run the walkthrough automatically
    // we do this to auto run the walkthrough when users aren't on headline pages
    var getParams = window.location.search.replace("?", "");
    if (getParams.indexOf("walkthrough") > -1) { run_walkthrough(); }
</script>
 <div id="footer">  <p class="alsoOnFark">Also on Fark</p>
        <table id="alsoOnFarkTable">
            <tbody>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/">Main</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12666540" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Main');">There once was a beach in Nantucket</a> ( <a rel='nofollow' class='outbound_link id12666540 '  data-farkdomain='boston.com' target='_blank' href='https://www.fark.com/goto/12666540'>boston.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12666540/There-once-was-a-beach-in-Nantucket" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Main');">(8 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/discussion/">Discussion</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12666674" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Discussion');">Sorry, Montreal. Did we forget a post for Canda&#39;s annual National Day of Remembrance and Action on Violence Against Women, yesterday? Just in case, je me souviens, eh</a> ( <a rel='nofollow' class='outbound_link id12666674 '  data-farkdomain='en.wikipedia.org' target='_blank' href='https://www.fark.com/goto/12666674'>en.wikipedia.org</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12666674/Sorry-Montreal-Did-we-forget-a-post-for-Candas-annual-National-Day-of-Remembrance-Action-on-Violence-Against-Women-yesterday-Just-in-case-je-me-souviens-eh" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Discussion');">(0 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/sports/">Sports</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12666382" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Sports');">NBA invites team with best regular season record to go Podloff themselves</a> ( <a rel='nofollow' class='outbound_link id12666382 '  data-farkdomain='cbssports.com' target='_blank' href='https://www.fark.com/goto/12666382'>cbssports.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12666382/NBA-invites-team-with-best-regular-season-record-to-go-Podloff-themselves" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Sports');">(2 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/business/">Business</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12666648" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Business');">Facebook approved 75% of ads threatening US election workers. Because, hey, that&#39;s ad revenue</a> ( <a rel='nofollow' class='outbound_link id12666648 '  data-farkdomain='theregister.com' target='_blank' href='https://www.fark.com/goto/12666648'>theregister.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12666648/Facebook-approved-75-of-ads-threatening-US-election-workers-Because-hey-thats-ad-revenue" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Business');">(5 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/stem/">STEM</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12666416" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'STEM');">Y not</a> ( <a rel='nofollow' class='outbound_link id12666416 '  data-farkdomain='sciencealert.com' target='_blank' href='https://www.fark.com/goto/12666416'>sciencealert.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12666416/Y-not" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'STEM');">(2 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/entertainment/">Entertainment</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12666472" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Entertainment');">Because he needs to shut up and take our money, that&#39;s why</a> ( <a rel='nofollow' class='outbound_link id12666472 '  data-farkdomain='movieweb.com' target='_blank' href='https://www.fark.com/goto/12666472'>movieweb.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12666472/Because-he-needs-to-shut-up-take-our-money-thats-why" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Entertainment');">(3 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/fandom/">Fandom</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12666116" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Fandom');">Strike The Earth</a> ( <a rel='nofollow' class='outbound_link id12666116 '  data-farkdomain='store.steampowered.com' target='_blank' href='https://www.fark.com/goto/12666116'>store.steampowered.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12666116/Strike-The-Earth" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Fandom');">(33 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/dawww/">D'awww</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12666568" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'D\'awww');">Parents can now dress their Elf on the Shelf in tiny camouflage fatigues, complete with rifle attachment, to terrorize their kids even more than just with the Omnipotent Santa</a> ( <a rel='nofollow' class='outbound_link id12666568 '  data-farkdomain='militarytimes.com' target='_blank' href='https://www.fark.com/goto/12666568'>militarytimes.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12666568/Parents-can-now-dress-their-Elf-on-Shelf-in-tiny-camouflage-fatigues-complete-with-rifle-attachment-to-terrorize-their-kids-even-more-than-just-with-Omnipotent-Santa" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'D\'awww');">(7 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/food/">Food</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12666606" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Food');">But our cookies are totally different: they use chocolate chips; we use chocolate chunks. They use a pinch of nutmeg; we use a dash</a> ( <a rel='nofollow' class='outbound_link id12666606 '  data-farkdomain='dailymail.co.uk' target='_blank' href='https://www.fark.com/goto/12666606'>dailymail.co.uk</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12666606/But-our-cookies-are-totally-different-they-use-chocolate-chips-we-use-chocolate-chunks-They-use-a-pinch-of-nutmeg-we-use-a-dash" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Food');">(3 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/politics/">Politics</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12666380" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Politics');">Matt Tabbibi: why does Twitter&#39;s general counsel need to go through the Twitter Files before public release? He&#39;s sabotaging me and the public&#39;s right to gawk at Hunter Biden&#39;s weiner. Elmo Mask: I dunno, so he&#39;s fired</a> ( <a rel='nofollow' class='outbound_link id12666380 '  data-farkdomain='threadreaderapp.com' target='_blank' href='https://www.fark.com/goto/12666380'>threadreaderapp.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12666380/Matt-Tabbibi-why-does-Twitters-general-counsel-need-to-go-through-Twitter-Files-before-public-release-Hes-sabotaging-me-the-publics-right-to-gawk-at-Hunter-Bidens-weiner-Elmo-Mask-I-dunno-so-hes-fired" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Politics');">(38 comments)</a></td>
                    </tr>  </tbody>
        </table>   <ul id="footerFarkLinks">
        <li>Fark :: <a href="https://www.fark.com/">Main</a> | <a href="https://www.fark.com/discussion/">Discussion</a> | <a href="https://www.fark.com/sports/">Sports</a> | <a href="https://www.fark.com/business/">Business</a> | <a href="https://www.fark.com/stem/">STEM</a> | <a href="https://www.fark.com/entertainment/">Entertainment</a> | <a href="https://www.fark.com/fandom/">Fandom</a> | <a href="https://www.fark.com/dawww/">D'awww</a> | <a href="https://www.fark.com/food/">Food</a> | <a href="https://www.fark.com/politics/">Politics</a></li>
        <li>Total Fark :: <a href="https://total.fark.com/">TotalFark</a> | <a href="https://total.fark.com/live/">TF Live</a> | <a href="https://total.fark.com/advice/">TF Advice</a> | <a href="https://total.fark.com/tfdiscussion/">TF Discussion</a> | <a href="https://total.fark.com/commented/">Commented</a> | <a href="https://total.fark.com/linkvote/">Top Voted</a> | <a href="https://total.fark.com/greenlit/">Greenlit</a></li>
        <li>FArQ :: <a href="https://www.fark.com/farq/about#What_is_Fark.3F">About Us</a> | <a href="https://www.fark.com/farq/faq#Quick_Answers">Quick Answers</a> | <a href="https://www.fark.com/farq/posting#Posting_Rules">Posting Rules</a> | <a href="https://www.fark.com/farq/farkisms#Farkisms">Farkisms</a></li>
        <li>Contests :: <a href="https://www.fark.com/topic/photoshop">Photoshop</a> | <a href="https://www.fark.com/topic/farktography">Farktography</a> | <a href="https://www.fark.com/topic/fartiste">Fartist Friday</a> | <a href="https://www.fark.com/topic/caption">Caption</a></li>
        <li>Buy Fark :: <a href="https://www.amazon.com/Its-Not-News-Fark-Media/dp/1592402917/sr=8-1/qid=1168639219/ref=pd_bbs_sr_1/102-1500276-2229705?ie=UTF8&amp;s=books&amp;tag=farkcom-20">Fark Book</a> | <a href="https://www.fark.com/shop">Fark Store</a></li>
    </ul>
    <p class="submitLinkcontainer"><a href="https://www.fark.com/submit/" class="submitLink">Submit a Link &raquo;</a></p>
    <p id="copyrightInfo">
        Copyright &copy; 1999 - 2022 Fark, Inc | Last updated: Dec 07 2022 08:34:52<br>
        <a href="https://www.fark.com/farkback">Contact Us via Farkback</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.fark.com/farkback/error">Report a bug/error msg</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.fark.com/farq/legal">Terms of service/legal/privacy policy</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="javascript:void(0)" onclick="__uspapi('displayUspUi');">Do Not Sell My Personal Information</a><br>
<img src="https://www.fark.com/ll" width="4" height="1" alt="">  <small>Runtime: 0.195 sec (194 ms)</small>  </p>

</div>  </td>
</tr>
</table> <!-- newLayoutTable -->
</div> <!-- container -->
<script>
    var is_tfark = (typeof fark.page.ajaxTabGroup != "undefined" && fark.page.ajaxTabGroup == "TotalFark") ? true : false;
</script>


<!-- Facebook API script (for Like button) -->
<div id="fb-root"></div>
 <script src="https://connect.facebook.net/en_US/all.js#xfbml=1&amp;appId=127082864039"></script>
<script>
  trackFacebook();
</script>
<script>
     $(function() {
        process_lazy_load();
    });
</script>
  <noscript>
<img src="https://img.fark.net/imagesnoc/trans.gif?usertype=Lurker" width="16" height="1" alt="">
</noscript>   <script src="/js/plugins/footer-ad.js"></script>         <br><br><br>
    <div id="15ec9b58-db5a-477e-ac99-103dcb88aff7" style="width:600px;margin:auto;"></div>
    <br><br>
      <br><br>

  <div id="modal">
        <a href="#" onclick="Custombox.modal.close(); return false;" class="modal_close">X</a>

        <div class="modal_header">
            <span class="modal_header_title"></span>
        </div>
        <div class="modal_content"></div>
    </div>
    <script>
        // Instantiate new modal
        fark.modal = new Custombox.modal({
            content: {
                effect: 'fadein',
                target: '#modal',
                onClose: function() {
                    // clear classes when closing
                    document.getElementById("modal").className = ''; 
                }
            }
        });

        function processGTEventListener(event) {
            // process any googletag stuff we need for specific ads
            if (event.slot.getSlotElementId() == "stickyAd300x250" && event.advertiserId === 4920996698) {
                // right sticky video ad
                document.querySelector("#stickyAd300x250 iframe").setAttribute("height",175);
            }
        }
    </script>


<!-- CARBON TAG -->
<script>
!function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
  (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
  g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
}(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"53fe1d4767");
</script>  
<!-- END CARBON TAG -->

<script>
    googletag.cmd.push(function() {
        googletag.pubads().addEventListener('slotOnload', function(event) {
            var adContainer = $("#"+event.slot.getSlotElementId());
            adContainer.parent().addClass('advis');
            if (event.slot.getSlotElementId() == "stickyAd300x250") {
                // turn this back on if we switch back to the X close from the "Close Ad" link text 
                // which we can do if we stop allowing the 336x280 size and only allow 300x250
                // document.getElementById("closeVid").style.display = 'block';
                document.getElementById("stickyAd300x250-closeAdLink").style.display = 'block';
            }
        });
    });
    console.log(0);
      </script>

<script>
    var as = [];
    fark.page.adSlots.forEach(slot => {
         if (slot.id != 'intelli-1') {
            as.push(document.getElementById(slot.id));
        }
    });

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting("io_vp", fark.page.io_vp);
    });

    var observer = new IntersectionObserver(handleIntersection, { rootMargin: fark.page.io_vp + '%' });

    function handleIntersection(entries) {
        entries.map((entry) => {
            // let divId = entry.target.id;
            // let content = divId+' - ';
            // content += (entry.isIntersecting) ? 'Is Shown' : 'Not Shown';
            // let currentDate = new Date();
            // let time = currentDate.getHours() + ":" + currentDate.getMinutes() + ":" + currentDate.getSeconds();
            // farkDebug.log(time+' - '+content);

            if (entry.isIntersecting) {
                let divId = entry.target.id;
                farkDebug.log('fetching ad for '+divId);
                executeParallelAuctionAlongsidePrebidForSingleAdUnit(divId, fark.globals.adUnitsDict[divId].full_dfp_ad_unit_name, fark.globals.adUnitsDict[divId].defined_ad_slot, fark.globals.adUnitsDict[divId].ad_sizes);
                observer.unobserve(entry.target);
            }
        });

    }

    // push this on the googletag.cmd queue so that fark.globals.adUnitsDict is populated before we get here
    googletag.cmd.push(function() {
        as.forEach((slot) => {
            if (slot) {
                observer.observe(slot);
                // slot.style.border = '1px solid red';
            }
        })
    });

</script>  <div id='wunderkind'>
        <script>
          googletag.cmd.push(function() { 
              googletag.display('wunderkind'); 
              googletag.pubads().refresh([fark.globals.wunderkindAdSlot]);
          });
        </script>
    </div>  </body>
</html>