<!doctype html>
<!-- Report problems to https://www.fark.com/farkback/error -->
<!-- Duke Sucks -->
<html class="no-js" lang="en">
<head>
<title>FARK.com:  (12656934) If you&#39;ve misplaced your foot, Richmond police would very much like to hear from you</title>   <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="description" content="Humorous views on interesting, bizarre and amusing articles, submitted by a community of millions of news junkies, with regular Photoshop contests.">
<meta name="keywords" content="Fark, Fark.com, Drew Curtis, News, Community News, Social News, News Flash, Funny News, Weird News, Odd News, Strange News, Satirical News, Humor, Photoshop, Photoshop Contest, Memes, Caturday, Comments, News Commentary, Political News, Celebrity News, Sports News, Geek News">

 <meta property="fb:admins" content="741339004,690298743,503216953">
<meta property="og:type" content="website">  <link rel="image_src" type="image/gif" href="https://img.fark.net/images/2013/site/farkLogo2Big.gif">  <meta property="og:url" content="https://www.fark.com/comments/12656934/If-youve-misplaced-your-foot-Richmond-police-would-very-much-like-to-hear-from-you">   <link rel="canonical" href="https://www.fark.com/comments/12656934/If-youve-misplaced-your-foot-Richmond-police-would-very-much-like-to-hear-from-you">       <meta name="viewport" content="minimum-scale=0.35, width=device-width"> <link rel="shortcut icon" href="https://www.fark.com/favicon.ico">
<link rel="apple-touch-icon" href="https://img.fark.net/images/2008/site/fark-webclip.png"> 

  <meta name="referrer" content="always">      <link rel="stylesheet" href="https://www.fark.com/css/farkstyle_desktop.min_1669662123.css" media="screen">           <script src="https://www.fark.com/js/farktools_desktop.min_1669549501.js"></script>   <script>
function fnGetDomain(url) {
    var domain = url.match(/^(?:ftp|https?):\/\/(?:www\.)?([^\/:]+)[\/:]?.*$/i);
    return (domain) ? domain[1].toLowerCase() : "";
}
var adsense_referrer_channel = fnGetDomain(document.referrer);
</script> <!-- GAM setup -->
    <script async src="//www.googletagservices.com/tag/js/gpt.js"></script>
    <script>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</script>        
    <!-- End GAM Setup -->


    <!-- Amazon AUM setup -->

    <script>
        //load the apstag.js library
        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        //initialize the apstag.js library on the page to allow bidding
        apstag.init({
             pubID: '59bb6420-55c2-4d42-9b17-abd4f27d4710', //enter your pub ID here as shown above, it must within quotes
             adServer: 'googletag'
        });

    </script> 
    <!-- End Amazon AUM setup -->


    <!-- Prebid.js setup -->
    <script async src="https://www.fark.com/js/prebid_1669208417.js"></script>
    <script>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</script>

    <!-- End Prebid.js setup -->

       <script src="//native.sharethrough.com/assets/sfp.js"></script>  <script>
    // fark.page.headerbidTargeting = "";
    fark.page.rcPageName = "homepage";
    fark.page.isMobile = false;
    fark.page.isDesktop = true;

    $.ajaxSetup({ timeout: 15000 });
    fark.ajax.ajaxSpinner = new Image();
    fark.ajax.ajaxSpinner.src = 'https://img.fark.net/images/2011/site/ajax-loader.gif';
    fark.ajax.ajaxSpinnerRaw = '<\img alt="..." src="https://img.fark.net/images/2011/site/ajax-loader.gif" width="16" height="16">';
</script>

  <script src="https://www.fark.com/js/plugins/ckeditor_1656433056/ckeditor.js"></script>   <!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script>
(function() {
  var host = 'fark.com';
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://cmp.quantcast.com'
    .concat('/choice/', '90W110YesRJyT', '/', host, '/choice.js');
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        if(args[0] === 'init' && typeof args[3] === 'object') {
          args[3] = { ...args[3], tag_version: 'V2' };
        }
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            if (event && event.source && event.source.postMessage) {
              event.source.postMessage(returnMsg, '*');
            }
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->  <!-- CONFIANT CODE -->

  <script async="" src="https://cdn.confiant-integrations.net/cEfft1aujoR3mcJAi8Jzh_8If_c/gpt_and_prebid/config.js"></script>  <!-- END CONFIANT CODE --> <!-- CARBON STUB -->
    <script>
    !function(e,a){e.cca=e.cca||{tapPrebidQue:[],tapGAMQue:[]};var n=e.cca;e.pbjs=e.pbjs||{que:[]};var t=e.pbjs;t.que.push(function(){t.onEvent("bidWon",function(e){n.tapReady||n.tapPrebidQue.push(JSON.stringify(e))})}),e.googletag=e.googletag||{cmd:[]};var u=e.googletag;u.cmd.push(function(){u.pubads().addEventListener("slotRenderEnded",function(e){n.tapReady||n.tapGAMQue.push(e)})})}(window);  
    </script>
    <!-- END CARBON STUB -->  <!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-225200-1', 'auto');    ga('set', 'dimension1', 'Lurker');

 var pixelRatio = (window.devicePixelRatio >= 1.5) ? "high" : "normal";
ga('set', 'dimension2', pixelRatio);

 ga('set', 'dimension3', 'd');


  

  ga('set', 'dimension5', 'g');

 ga('set', 'dimension6', fark.page.io_vp);


ga('send', 'pageview');  // Append additional tracker
    let gaObjName = window['GoogleAnalyticsObject'];
    let adsTrackerName = 'adsTracker';
    let adsTrackerProperty = 'UA-225200-6';

    window[gaObjName]('create', adsTrackerProperty, 'auto', adsTrackerName);
    window[gaObjName](adsTrackerName +'.send', 'pageview');  // Enable Analytics for Prebid
if (typeof pbjs !== "undefined") {
  pbjs.que.push(function() {
      pbjs.enableAnalytics({
          provider: 'ga',
          options: {
              global: 'ga', // <string> name of GA global. Default is 'ga'
              enableDistribution: true,
          }
      });
  });
};

</script>
<!-- End Google Analytics -->


<!-- Global site tag (gtag.js) - Google Analytics for GA4 property -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-2CGLGL25G6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-2CGLGL25G6');
</script>
<!-- End Google Analytics 4 -->


<!-- Global site tag (gtag.js) - Google Ads: 996531763 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-996531763"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'AW-996531763');
</script>
<!-- End Google Ads tag -->   <script>
        abimg(1);
        //  ga('send', 'event', 'Ads', 'Display', 'A', 1, {'nonInteraction': 1});

        var dfp_ad_source = ''; 
            dfp_ad_source = 'Fark DFP';
            // ga('send', 'event', 'dfpsource', 'Display', 'Fark', 1, {'nonInteraction': 1});     abimg(2);
            // ga('send', 'event', 'Ads', 'Display', 'B', 1, {'nonInteraction': 1});

            //abimg(3);  //  ga('send', 'event', 'Ads', 'Display', 'C', 1, {'nonInteraction': 1});

             
             var house_ad_billboard = "<iframe src=\"/aptminus/size3/1?abp=1\" width=\"300\" height=\"250\" style=\"overflow:hidden;\" marginwidth=\"0\" marginheight=\"0\" frameborder=\"0\" scrolling=\"no\"></iframe>";

             
             var house_ad_leaderboard = "<iframe src=\"/aptminus/size1/1?abp=1\" width=\"728\" height=\"90\" style=\"overflow:hidden;\" marginwidth=\"0\" marginheight=\"0\" frameborder=\"0\" scrolling=\"no\"></iframe>";

            $(document).ready(function() {
                 if (!$("#header_ad").is(":visible")) {
                    // showPlea();
                } 
                
                var tfarkToShow = "";
                setTimeout(function() {
                    if(abTest()) {
                        abimg(4);
                        // ga('send', 'event', 'Ads', 'Display', 'D', 1, {'nonInteraction': 1});
                    };
                }, 8000);
            });  </script>  <meta property="og:title" content="If you&#39;ve misplaced your foot, Richmond police would very much like to hear from you">
<meta property="og:description" content="If you&#39;ve misplaced your foot, Richmond police would very much like to hear from you">
<meta property="og:image" content="https://usrimg-full.fark.net/3/3j/fark_3jcbkbLMfCzAprFfDRb2NputudE.jpg?AWSAccessKeyId=UKDINQXVGV49TCSSKJLK&amp;Expires=1670216400&amp;Signature=d4MDHwxL%2Fdd%2FLr4Q4EincYdRL5Y%3D">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@fark">
<meta name="twitter:title" content="Fark.com">
<meta name="twitter:description" content="If you&#39;ve misplaced your foot, Richmond police would very much like to hear from you">
<meta name="robots" content="max-image-preview:large">       <style> .headlineRow:hover, .headlineRow:hover:nth-child(odd) { background-color: #eeeeff; } </style> <script src="https://www.youtube.com/iframe_api"></script>

    <!-- CARBON RULES -->
<script>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</script>   <script src="https://btloader.com/tag?o=5705447079149568&amp;upapi=true" async></script>  <!-- END CARBON RULES -->  </head>  <body onunload="" >   <script>
      window.onunload = function(){};
    </script>       <a href="#newsContainer" class="skipToContent" tabindex="1">Skip to content</a>  <script>  fark.ajax.globalToken = 'FaOk9NirZUhDPd92ekf9EBNgP-Mgtdy6HfaP1YObiQgI_f3LxmNAWkuCKL1-i0KYn7fKRPE2QjRMZppAUY6Q6M-1-_5v2NaTzZn0uOjag2J7v1I-70YtX5WquM';
</script><!-- BEGIN left 2022-11-29 05:32:03--> <div class="fullwidthheaderbackground"></div>

  <div id="header_ad">Do you have adblock enabled?</div>  <div class="fullwidthheaderbackground">&nbsp;</div>
<div id="container">
<table id="newLayoutTable">
<tr>
<td colspan="2">
    
<div id="header">  <div class="tryBareFark">
        <a href="https://www.fark.com/barefarksignup" target="_blank">Try Ads-Free Fark</a>
    </div>   <a id='logo' class='retina header_logo' href='https://www.fark.com'><img src='https://img.fark.net/images/2013/site/farkLogoBig.png' srcset='https://img.fark.net/images/2013/site/farkLogoBig.png 1x, https://img.fark.net/images/2013/site/farkLogoBig-2x.png 2x' alt='Fark' height='85'></a>   <div class="ad_container top">  <div id="topAd728x90"><!-- begin ad tag (leaderboard_top) -->
            <script>  googletag.cmd.push(function() { googletag.display('topAd728x90'); });  </script></div>   <div class="reportAdBlock"  id="topAd728x90-reportLink"><a href="https://www.fark.com/farkback/" onclick="reportAd('topAd728x90'); return false;">Report</a></div>   </div> <div id="headerBottom">  <div id="tagLine">It's Not News, It's Fark </div> <form method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/login"> <input type="hidden" name="e0$FaNk_0gBkKTVAMoRXRNNK963E3_hYbi3dFptH" value="FaCk-yKSNF7KmepVcaXDD2IyNCP284s_MfYkQ5i6Yyca9rPL9Ai-pS_O5GEVLQ9xupz18dbs_lXpPAOJ6JLbC0Exfq1NZl3jTOTuZF49FYWFJ0K01BAsChsh-n">
    <input type="hidden" name="continue" value="Fa2k_PgLyo2fyKwuZZqFqURvQ_wEpRxlnohCdJLVWw7jfA4QEBYoplqefq1iN7Fa7JBNcAH3QxZNeTIE0TGlqQ6pb9G5zu7tIbXTY3xWtCteyBhNhY7ALean9fiJgXK7pwiBw9tnHF3e7QivSYz6QvQvg789z64Bt5vX43LWePtTS975_CxSoD_3zk">  <input type="hidden" name="IDLink" value="12656934">
 <div id="messageCenter">


         <div id="loginContainer">
        <div id="loginContent" class="js">
            <div id="loginLinks">   <a href="https://www.fark.com?walkthrough" id="how_to_fark_link" target="_blank">How To Fark</a>  <a href="#" id="loginLink" onclick="document.getElementById('loginLinks').classList.add('slidup'); setTimeout(function() { document.getElementById('loginName').focus(); }, 250); return false;">Log In</a> &nbsp;|&nbsp; <a href="https://www.fark.com/signup?e0$Fa2k83eqsJnyskO$ED8czhYU5FxQXYmN06gcp=FaOk8StYV1VTGR1DdH6weFMVLll9iIsDRZWPG9MOzi52_kcQa4vUQqp6SV">Sign Up &raquo;</a>
            </div>
            <div id="loginBoxes">
                <div class="loginSection">
                    <label for="loginName">Login</label>
                    <input type="text" name="ulogin" id="loginName" autocomplete="username" autocorrect="off" autocapitalize="off" spellcheck="false">
                </div>
                <div class="loginSection">
                    <label for="loginPass">Password</label>
                    <input type="password" name="passwd" id="loginPass" autocomplete="current-password" autocorrect="off" autocapitalize="off" spellcheck="false">
                </div>
                <div class="loginSection submitLogin">
                    <input type="submit" class="searchSubmButton" value="Go">
                </div>
                <div class="loginForgotPass">
                    <a href="https://www.fark.com/forgotpassword">Forgot password?</a>
                </div>
                <div class="loginCancel">
                    <a href="#" id="cancelLogin" onclick="document.getElementById('loginLinks').classList.remove('slidup'); return false;">X</a>
                </div>
            </div>
        </div>
        
    </div>  </div> </form> </div>
</div>  </td>
</tr>
<tr>
<td colspan="2">

 <div id="headerMenuContainer"> <!-- Top navigation menu -->
    <ul id="headerMenu">
    <li class="menuSelected"><a href="https://www.fark.com/">Fark</a></li>
    <li><a href="https://total.fark.com/commented">TotalFark</a></li>
    <li><a href="https://www.fark.com/users"><em>my</em>Fark</a></li>
    <li><a href="https://www.fark.com/farq/">About/FArQ</a></li>  <li><a href="https://www.fark.com/contests/">Contests</a></li>   <li><a href="https://www.fark.com/shop">Store</a></li>
    <li><a href="https://www.fark.com/farkback" title="Farkback">Contact Us</a></li>
    <li><a href="https://m.fark.com">Mobile</a></li>
    </ul>

     <div id="searchBar">
        <form method="get" action="https://www.fark.com/hlsearch" name="topSearchFrm" target="_top" class="killspacehack">
            <noscript>Search:</noscript>
            <input type="text" placeholder="Search Fark" name="qq" id="searchInput" maxlength="255">
            <input type="submit" class="searchSubmButton" value="Go">
        </form>
    </div>
    
</div> <!-- headerMenuContainer -->  <!-- headerMenuContainer NOSCRIPT -->  <noscript>
 <div id="headerMenuContainerNoScript"> <!-- Top navigation menu -->
    <div id="loginBoxesNoScript">                
        <form method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/login"> <input type="hidden" name="e0$FaNk_0gBkKTVAMoRXRNNK963E3_hYbi3dFptH" value="FaGk87qI4_fdBNIEDf1X6BeN1-uyZMtbd9pRYLhm-n-ogkEY-I3rIgekBrQz5qZPfveLW1CiV5K0ViyrbDkC-0LaKRUoil3xWX6PG5K0CD7M9rKFZiK1m-ADOS">
  <div class="loginSectionNoScript submitLogin">
                <input type="submit" class="searchSubmButtonNoScript" value="Go">
            </div>
            <div class="loginSectionNoScript">
                <label for="loginPass_ns">Password</label>
                <input type="password" name="passwd" id="loginPass_ns" autocomplete="current-password" autocorrect="off" autocapitalize="off" spellcheck="false">
            </div>
            <div class="loginSectionNoScript">
                <label for="loginName_ns">Login</label>
                <input type="text" name="ulogin" id="loginName_ns" autocomplete="username" autocorrect="off" autocapitalize="off" spellcheck="false">
            </div>
            <div class="loginSectionNoScript" style="vertical-align:middle; padding-right:15px; padding-top:10px;"> Turn on javascript (or enable it for Fark) for a better user experience.</div>
        </form>
    </div>  
</div>
</noscript> <!-- /headerMenuContainer NOSCRIPT -->         <div class="invis"><strong><small>If you can read this, either the style sheet didn't load or you have an older browser that doesn't support 
style sheets. Try clearing your browser cache and refreshing the page.</small></strong></div>

</td>
</tr>
 <tr><td id="leftColSpacer"><!-- --></td><td id="rightColSpacer"><!-- --></td></tr>
<tr>
<td id="leftCol">

 <ul id="catMenu">

     
        <li class="catSelected"><a href="https://www.fark.com/"> Main</a></li>
        <li><a href="https://www.fark.com/discussion/"> Discussion</a></li>
        <li><a href="https://www.fark.com/sports/"> Sports</a></li>
        <li><a href="https://www.fark.com/business/"> Business</a></li>
        <li><a href="https://www.fark.com/stem/"> STEM</a></li>
        <li><a href="https://www.fark.com/entertainment/"> Entertainment</a></li>
        <li><a href="https://www.fark.com/fandom/"> Fandom</a></li>
        <li><a href="https://www.fark.com/dawww/"> D'awww</a></li>
        <li><a href="https://www.fark.com/food/"> Food</a></li>
        <li><a href="https://www.fark.com/politics/"> Politics</a></li>        </ul> <div id="newsContainer"><!-- TOP end -->
<!-- Temporary announcements go here -->
<!-- $Id: motd 38073 2022-11-06 06:02:33Z mmangler $ -->

<!-- add mobile_full_padded_background class when adding so it looks good on mobile, but not when we're not displaying a message -->
<div class="mainnotice" style="text-align:center;">
</div>

<br>
<table class="commentHeadlineContainer">
<tr class="headlineRow id12656934">
<td class="commentHeadlineContainerSource"> <a rel='nofollow' class='outbound_link id12656934 '  data-farkdomain='sfgate.com' target='_blank' href='https://www.fark.com/goto/12656934/www.sfgate.com/bayarea/article/foot-found-bay-area-beach-17616558.php%3Futm_source%3Dfark%26utm_medi'><img src='https://img.fark.net/images/2013/links/sfgate.png' width='77' height='27' srcset='https://img.fark.net/images/2013/links/sfgate.png 1x, https://img.fark.net/images/2013/links/sfgate-2x.png 2x'  class='retina' alt='(SFGate)' title='SFGate'></a> </td>

<td class="commentHeadlineContainerTopic"> <a target='_top' href='https://www.fark.com/topic/scary' title='Scary'><span class='ttag topic19'>&nbsp;</span></a> </td>
<td class="commentHeadlineContainerHeadline"><span class="headlineCommentsBasic"> <a rel='nofollow' class='outbound_link id12656934 '  data-farkdomain='sfgate.com' target='_blank' href='https://www.fark.com/goto/12656934/www.sfgate.com/bayarea/article/foot-found-bay-area-beach-17616558.php%3Futm_source%3Dfark%26utm_medi'>If you&#39;ve misplaced your foot, Richmond police would very much like to hear from you</a> </span> &nbsp;&nbsp;<span class="headlineCommentsSource">(<a rel='nofollow' class='outbound_link id12656934 '  data-farkdomain='sfgate.com' target='_blank' href='https://www.fark.com/goto/12656934'>sfgate.com</a>)</span></td>
<td class="commentHeadlineContainerDivider"><img src="https://img.fark.net/images/2009/site/dividerLineShirt.gif" width="1" height="40" alt="divider line"></td>
<td class="commentHeadlineContainerCommentCount"><div class='icon_comment_container'><div class='icon_comment'><a href='#new'><span class='icon_comment_count'>15</span></a></div></div></td></tr>
<tr>
  <td>&nbsp;</td>
  <td>&nbsp;</td>
  <td>
 <span class="headlineCommentsTags">More: <a target='_top' href='https://www.fark.com/topic/scary' title='Scary'>Scary</a>, <a target="_top" href="https://www.fark.com/tags/Richmond,_California">Richmond, California</a>, <a target="_top" href="https://www.fark.com/tags/Foot">Foot</a>, <a target="_top" href="https://www.fark.com/tags/San_Francisco_Bay">San Francisco Bay</a>, <a target="_top" href="https://www.fark.com/tags/human_foot">human foot</a>, <a target="_top" href="https://www.fark.com/tags/Bay_Area_police">Bay Area police</a>, <a target="_top" href="https://www.fark.com/tags/Aaron_Pomeroy">Aaron Pomeroy</a>, <a target="_top" href="https://www.fark.com/tags/body_parts">body parts</a>, <a target="_top" href="https://www.fark.com/tags/San_Francisco">San Francisco</a> </span> </td>
  <td colspan="2">&nbsp;</td>
</tr>
</table> <div id="headlineCommentsInfoLineThingy"><span style="font-size:14pt; color:#CCC">&#8226;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&#8226;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&#8226;</span><br>
  <br>    <strong>183</strong> clicks;   posted to    <a href="https://www.fark.com/">Main &raquo;</a>   on <strong>29 Nov 2022</strong> at <strong> 4:05 AM</strong>  (1 hour ago)&nbsp;&nbsp;&nbsp;|&nbsp;   <span id="infoline_favlinktxt"><a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_add=12656934&amp;tok=FaEk9KfKPUu9PE_LBX1WVtbK8lyhyJW94YkoaIhYvRAF6rSmrScXKquz9qORlrOFMehV3SNiwMZ-_ITU-VasG6rxZLjCrtRPw82rJyOQAd8-6Z_p9tU4PwY53f" onclick="return fark_link_favwatch(12656934,'fav',1,'FaPk-CGsNtwWbYPA3z-GAp9fdIScLz3iV5AgLbz1dyEHNyZrcrBDCKS1CU2tcV4uCBZRlEoqZCKcnArmspnV8M2Or1pkRYRu0AwSYUaBU3GQUe6i3mH-CbzgL7',fark_linkfavwatch_textblocks);"><span class="favlinkIcon">&nbsp;</span>Favorite</a></span>     &nbsp;&nbsp;|&nbsp;&nbsp;<span id="infoline_watchlinktxt"><a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_add=12656934&amp;tok=FaEk9KfKPUu9PE_LBX1WVtbK8lyhyJW94YkoaIhYvRAF6rSmrScXKquz9qORlrOFMehV3SNiwMZ-_ITU-VasG6rxZLjCrtRPw82rJyOQAd8-6Z_p9tU4PwY53f" onclick="return fark_link_favwatch(12656934,'watch',1,'FaPk-CGsNtwWbYPA3z-GAp9fdIScLz3iV5AgLbz1dyEHNyZrcrBDCKS1CU2tcV4uCBZRlEoqZCKcnArmspnV8M2Or1pkRYRu0AwSYUaBU3GQUe6i3mH-CbzgL7',fark_linkfavwatch_textblocks);"><span class="watchlinkIcon">&nbsp;</span>Watch</a></span>      &nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;share:&nbsp; <a target="_blank" href="https://twitter.com/intent/tweet?text=If%20you%27ve%20misplaced%20your%20foot%2C%20Richmond%20police%20would%20very%20much%20like%20to%20hear%20from%20you&amp;url=https%3A%2F%2Ffark.com%2Fgo%2F12656934&amp;related=fark%3AThe%20Official%20Fark%20Twitter%20Feed" onClick="trackSocial('twitter','tweet','https://fark.com/go/12656934')">
        <img class="bookmarkIcon" height="16" width="16" src="https://img.fark.net/images/2009/site/shareTwitter.png" alt="Share on Twitter" title="Share on Twitter"></a>  <a href="mailto:your@friends?Subject=Check%20out%20this%20Fark.com%20Link&amp;body=Hey,%20check%20out%20this%20fantastic%20Fark.com%20article:%0D%0DIf%20you%27ve%20misplaced%20your%20foot%2C%20Richmond%20police%20would%20very%20much%20like%20to%20hear%20from%20you%0Dhttps%3A%2F%2Ffark.com%2Fgo%2F12656934%0D%0D" target="_blank" onClick="trackSocial('email','email','https://fark.com/go/12656934')">
        <img class="bookmarkIcon" src="https://img.fark.net/images/2010/site/shareEmail.png" alt="share via Email" title="share via Email"></a>  <a href="#" onClick='postToFeed("https://fark.com/go/12656934", "https://fark.com/go/12656934", "www.fark.com", ""); trackSocial("facebook","share","https://fark.com/go/12656934"); return false;'>
        <img class="bookmarkIcon" src="https://img.fark.net/images/2009/site/shareFacebook.gif" height="16" width="16" alt="Share on Facebook" title="Share on Facebook"> </a>  <br><span id="infoline_ajaxout"></span><br>
<br>
<table class="shareLinkContainer">
<tr><td class="smallShareLinkSocialButtons"><div class="fb-like" data-href="https://fark.com/12656934" data-send="true" data-layout="button_count" data-width="78" data-show-faces="false"></div></td>
</tr>
</table>  </div>
<script>
var fark_linkfavwatch_textblocks = {
     unfavlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_del_12656934=1&amp;tok=FaEk9KfKPUu9PE_LBX1WVtbK8lyhyJW94YkoaIhYvRAF6rSmrScXKquz9qORlrOFMehV3SNiwMZ-_ITU-VasG6rxZLjCrtRPw82rJyOQAd8-6Z_p9tU4PwY53f" onclick="return fark_link_favwatch(12656934,\'fav\',0,\'FaPk-CGsNtwWbYPA3z-GAp9fdIScLz3iV5AgLbz1dyEHNyZrcrBDCKS1CU2tcV4uCBZRlEoqZCKcnArmspnV8M2Or1pkRYRu0AwSYUaBU3GQUe6i3mH-CbzgL7\',fark_linkfavwatch_textblocks);"><\span class="unfavlinkIcon">&nbsp;<\/span>Unfavorite<\/a>',
     favlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_add=12656934&amp;tok=FaEk9KfKPUu9PE_LBX1WVtbK8lyhyJW94YkoaIhYvRAF6rSmrScXKquz9qORlrOFMehV3SNiwMZ-_ITU-VasG6rxZLjCrtRPw82rJyOQAd8-6Z_p9tU4PwY53f" onclick="return fark_link_favwatch(12656934,\'fav\',1,\'FaPk-CGsNtwWbYPA3z-GAp9fdIScLz3iV5AgLbz1dyEHNyZrcrBDCKS1CU2tcV4uCBZRlEoqZCKcnArmspnV8M2Or1pkRYRu0AwSYUaBU3GQUe6i3mH-CbzgL7\',fark_linkfavwatch_textblocks);"><\span class="favlinkIcon">&nbsp;<\/span>Favorite<\/a>',
     unwatchlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_del_12656934=1&amp;tok=FaEk9KfKPUu9PE_LBX1WVtbK8lyhyJW94YkoaIhYvRAF6rSmrScXKquz9qORlrOFMehV3SNiwMZ-_ITU-VasG6rxZLjCrtRPw82rJyOQAd8-6Z_p9tU4PwY53f" onclick="return fark_link_favwatch(12656934,\'watch\',0,\'FaPk-CGsNtwWbYPA3z-GAp9fdIScLz3iV5AgLbz1dyEHNyZrcrBDCKS1CU2tcV4uCBZRlEoqZCKcnArmspnV8M2Or1pkRYRu0AwSYUaBU3GQUe6i3mH-CbzgL7\',fark_linkfavwatch_textblocks);"><\span class="unwatchlinkIcon">&nbsp;<\/span>UnWatch<\/a>',
     watchlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_add=12656934&amp;tok=FaEk9KfKPUu9PE_LBX1WVtbK8lyhyJW94YkoaIhYvRAF6rSmrScXKquz9qORlrOFMehV3SNiwMZ-_ITU-VasG6rxZLjCrtRPw82rJyOQAd8-6Z_p9tU4PwY53f" onclick="return fark_link_favwatch(12656934,\'watch\',1,\'FaPk-CGsNtwWbYPA3z-GAp9fdIScLz3iV5AgLbz1dyEHNyZrcrBDCKS1CU2tcV4uCBZRlEoqZCKcnArmspnV8M2Or1pkRYRu0AwSYUaBU3GQUe6i3mH-CbzgL7\',fark_linkfavwatch_textblocks);"><\span class="watchlinkIcon">&nbsp;<\/span>Watch<\/a>'
   };
</script> <br><div id="commentsHeader">

  <span class="commentsLabel"> 15 Comments </span>
  &nbsp;&nbsp;&nbsp;
  (<a class="commentsLabelSmall" href="#new"><span class="commentsLabelSmall">+0 &raquo;</span></a>)    <form name="optionsbox" action="https://www.fark.com/comments/12656934/If-youve-misplaced-your-foot-Richmond-police-would-very-much-like-to-hear-from-you" class="killspacehack">

  <div class="commentsHeaderTable">
  <table>
  <tr>
    <td>

       <select name="viewmode">
        <option  selected="selected"  value="3">Paginated (50/page)</option>
      <option   value="2">Single page, reversed</option>
      </select>
       </td>
    <td>  </td>
    <td>
      <input type="submit" class="commentsHeaderInput" value="refresh">
    </td>
  </tr>

        </table>  </div>


  <input type="hidden" name="tt" value="">  <input type="hidden" name="startid" value="157214884">  </form>  </div><noscript>
<div class="howto">
Enable JavaScript for Fark in order to vote for entries.
</div>
</noscript>   <div class="howto">
Log in (at the top of the page) to enable voting.
</div>   <div class="refreshRedisplayComments" style="text-align:center;">
  View Voting Results:   <a target="_top" href="https://www.fark.com/comments/12656934/If-youve-misplaced-your-foot-Richmond-police-would-very-much-like-to-hear-from-you?tt=voteresults0&amp;startid=157214884">Smartest</a>   and  <a target="_top" href="https://www.fark.com/comments/12656934/If-youve-misplaced-your-foot-Richmond-police-would-very-much-like-to-hear-from-you?tt=voteresults1&amp;startid=157214884">Funniest</a>  </div><div id="commentsArea"><script>
    fark_global_idlink = 12656934;
    fark.comments = { ajaxIDLink : 12656934 };  fark_global_startcomment = 157214884;
        fark_global_endcomment = 157215184;
        fark.ajax.globalVoteToken = 'FaBk8Sg3fKoZLWx65GNmaUVYrCQJ_r7DR6kHsfslb93QTMPl_qFbdW9GsASd6oMFGtrEBDhO2dwBqstlTmI3uTxd_RG109mw2WWzgbqfWgZx7RAv8MO2goDq78';  fark_jumpdone = 0;
</script><span id="c157214884">&nbsp;</span><table id="ctable157214884" class="cid_157214884 peu_FaHk8-kMfwB2Lj0Hmx1tmX19TfYgNr9bgVt5Z notctableTF  " data-farkfavstyle="" data-fark-cid="157214884">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/puffy999" id="cu157214884">puffy999</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c157214884" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,157214884,12656934); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12656934/157214884#c157214884" class="commentTimestamp" title="2022-11-29 3:46:12 AM">
                               <span id="commentTS157214884" data-farkts="1669711572" data-farktsfmt="2022-11-29 3:46:12 AM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="157214884"  id="ct157214884" style="">The ultimate stocking stuffer   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c157214958">&nbsp;</span><table id="ctable157214958" class="cid_157214958 peu_FaQk9sE7FOHNrdhQyEeI-cr_0O4q1av_19A28 notctable  " data-farkfavstyle="" data-fark-cid="157214958">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/foo%20monkey" id="cu157214958">foo monkey</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c157214958" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,157214958,12656934); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12656934/157214958#c157214958" class="commentTimestamp" title="2022-11-29 4:11:31 AM">
                               <span id="commentTS157214958" data-farkts="1669713091" data-farktsfmt="2022-11-29 4:11:31 AM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="157214958"  id="ct157214958" style="">Nah, it was just the 'beetus.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c157214988">&nbsp;</span><table id="ctable157214988" class="cid_157214988 peu_FaPk-RyTfiCuz6qwxqE4TlGgzafTFW7sHmu3t notctable  " data-farkfavstyle="" data-fark-cid="157214988">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Conservative%20Evangelical%20Millennial%20Cyclist" id="cu157214988">Conservative Evangelical Millennial Cyclist</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c157214988" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,157214988,12656934); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12656934/157214988#c157214988" class="commentTimestamp" title="2022-11-29 4:23:18 AM">
                               <span id="commentTS157214988" data-farkts="1669713798" data-farktsfmt="2022-11-29 4:23:18 AM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="157214988"  id="ct157214988" style="">Cop 1: I found something... this is strange!<br><br>Cop 2: What is strange?!<br><br>Cop 1: Something strange is... a foot!<br>[Cop 1 holds up a severed foot while sporting a sheepish grin]<br><br>Cop 2: Goddammit, Steve. I'm asking for a new partner.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c157215020">&nbsp;</span><table id="ctable157215020" class="cid_157215020 peu_FaPk9ZeARvKLBlPi_qV635i7nvxRF4cLgB96f notctable  " data-farkfavstyle="" data-fark-cid="157215020">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Bill_Wick%27s_Friend" id="cu157215020">Bill_Wick's_Friend</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c157215020" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,157215020,12656934); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12656934/157215020#c157215020" class="commentTimestamp" title="2022-11-29 4:32:31 AM">
                               <span id="commentTS157215020" data-farkts="1669714351" data-farktsfmt="2022-11-29 4:32:31 AM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="157215020"  id="ct157215020" style="">I was missing my foot this morning. Big hole in my mosquito netting.&nbsp; Doctor told me it was a virus.<br><br>I, however, suspect some multi-cellular life form with stripes, huge razor-sharp teeth, about eleven foot long and of the genu *felis horribilis*.<br><br>(Or two men in a tiger suit)   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c157215040">&nbsp;</span><table id="ctable157215040" class="cid_157215040 peu_FaOk-xPu3GDJNTlaBKbSwQy1xgueJf19Dw9Tx notctable  " data-farkfavstyle="" data-fark-cid="157215040">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/fullyautomatic" id="cu157215040">fullyautomatic</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c157215040" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,157215040,12656934); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12656934/157215040#c157215040" class="commentTimestamp" title="2022-11-29 4:38:34 AM">
                               <span id="commentTS157215040" data-farkts="1669714714" data-farktsfmt="2022-11-29 4:38:34 AM">53 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="157215040"  id="ct157215040" style="">"Something is afoot, my dear Watson"<br><br><div class="commentImageContainer" style="height: auto; max-width: 800px;"><img data-farkhash="Cn4L7XLCywEtHr6o/s4cmbTtoKw.jpg" alt="missionlogpodcast.com" title="800x600 from https://www.missionlogpodcast.com/wp-content/uploads/2015/03/124.jpg" src="https://www.fark.com/dummyimage/800/600" data-src="https://usrimg-850.fark.net/C/Cn/fark_Cn4L7XLCywEtHr6o_s4cmbTtoKw.jpg?AWSAccessKeyId=UKDINQXVGV49TCSSKJLK&amp;Expires=1670216400&amp;Signature=SSk6ss7vawQ52zZlh3ilFWa1nng%3D" data-origsrc="https://www.missionlogpodcast.com/wp-content/uploads/2015/03/124.jpg" width="800" height="600" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://usrimg-850.fark.net/C/Cn/fark_Cn4L7XLCywEtHr6o_s4cmbTtoKw.jpg?AWSAccessKeyId=UKDINQXVGV49TCSSKJLK&amp;Expires=1670216400&amp;Signature=SSk6ss7vawQ52zZlh3ilFWa1nng%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c157215052">&nbsp;</span><table id="ctable157215052" class="cid_157215052 peu_FaHk8-kMfwB2Lj0Hmx1tmX19TfYgNr9bgVt5Z notctableTF  " data-farkfavstyle="" data-fark-cid="157215052">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/puffy999" id="cu157215052">puffy999</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c157215052" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,157215052,12656934); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12656934/157215052#c157215052" class="commentTimestamp" title="2022-11-29 4:42:12 AM">
                               <span id="commentTS157215052" data-farkts="1669714932" data-farktsfmt="2022-11-29 4:42:12 AM">49 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="157215052"  id="ct157215052" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/12656934/157215020#c157215020" target="_blank" data-farkcmtid="157215020">Bill_Wick's_Friend</a>:</strong> <em>I was missing my foot this morning. Big hole in my mosquito netting.&nbsp; Doctor told me it was a virus.<br><br>I, however, suspect some multi-cellular life form with stripes, huge razor-sharp teeth, about eleven foot long and of the genu *felis horribilis*.<br><br>(Or two men in a tiger suit)</em><br></p><br>Did it ask for tree fiddy? If so I have another idea.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c157215072">&nbsp;</span><table id="ctable157215072" class="cid_157215072 peu_FaFk_nsXDb_ZwHoLGDM7PPlyCgS8MPDL5I2FH notctable  " data-farkfavstyle="" data-fark-cid="157215072">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/BlazeTrailer" id="cu157215072">BlazeTrailer</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c157215072" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,157215072,12656934); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12656934/157215072#c157215072" class="commentTimestamp" title="2022-11-29 4:46:59 AM">
                               <span id="commentTS157215072" data-farkts="1669715219" data-farktsfmt="2022-11-29 4:46:59 AM">45 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="157215072"  id="ct157215072" style="">If you can call HQ using the shoe, I theorize it is Maxwell Smart   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c157215082">&nbsp;</span><table id="ctable157215082" class="cid_157215082 peu_FaDk_fo-HzckkkcYTNcVEIhruBVoBqzLpAePp notctable  " data-farkfavstyle="" data-fark-cid="157215082">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/mrparks" id="cu157215082">mrparks</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c157215082" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,157215082,12656934); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12656934/157215082#c157215082" class="commentTimestamp" title="2022-11-29 4:51:45 AM">
                               <span id="commentTS157215082" data-farkts="1669715505" data-farktsfmt="2022-11-29 4:51:45 AM">40 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="157215082"  id="ct157215082" style="">This is just the script to Quentin Tarantino's last movie.<br><br>He's dropping all pretense and going full arthouse and it'll be about feet with a four hour run time.<br><br>No, not in two parts.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c157215086">&nbsp;</span><table id="ctable157215086" class="cid_157215086 peu_FaOk-xPu3GDJNTlaBKbSwQy1xgueJf19Dw9Tx notctable  " data-farkfavstyle="" data-fark-cid="157215086">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/fullyautomatic" id="cu157215086">fullyautomatic</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c157215086" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,157215086,12656934); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12656934/157215086#c157215086" class="commentTimestamp" title="2022-11-29 4:52:18 AM">
                               <span id="commentTS157215086" data-farkts="1669715538" data-farktsfmt="2022-11-29 4:52:18 AM">39 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="157215086"  id="ct157215086" style="">When you're just tryin' to get a leg up on life, but end up de-feet-ed.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c157215090">&nbsp;</span><table id="ctable157215090" class="cid_157215090 peu_FaOk-MbjSP1OUEbOEEa8HAJi9bZp2Ucwnn5uH notctableTF  " data-farkfavstyle="" data-fark-cid="157215090">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Gyrfalcon" id="cu157215090">Gyrfalcon</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c157215090" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,157215090,12656934); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12656934/157215090#c157215090" class="commentTimestamp" title="2022-11-29 4:52:52 AM">
                               <span id="commentTS157215090" data-farkts="1669715572" data-farktsfmt="2022-11-29 4:52:52 AM">39 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="157215090"  id="ct157215090" style="">Check British Columbia, they have lots of spares.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c157215100">&nbsp;</span><table id="ctable157215100" class="cid_157215100 peu_FaSk_SvO9lsSOGNV6JQiGfNrcVWp0eYggVkOx notctable  " data-farkfavstyle="" data-fark-cid="157215100">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Prof.%20Frink" id="cu157215100">Prof. Frink</a>    <a target='_top' class='bf-badge' href='https://www.fark.com/barefarksignup'><img src='https://img.fark.net/images/2017/site/barefark-thin.png' srcset='https://img.fark.net/images/2017/site/barefark-thin.png 1x, https://img.fark.net/images/2017/site/barefark-thin-2x.png 2x' width='54' height='11' alt='[BareFark]' title='[BareFark]' class='bfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c157215100" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,157215100,12656934); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12656934/157215100#c157215100" class="commentTimestamp" title="2022-11-29 4:54:57 AM">
                               <span id="commentTS157215100" data-farkts="1669715697" data-farktsfmt="2022-11-29 4:54:57 AM">37 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="157215100"  id="ct157215100" style="">I gave your mom 12 inches, but I still have my feet.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c157215116">&nbsp;</span><table id="ctable157215116" class="cid_157215116 peu_FaNk8g-RMlEPfcmAmkQrXcudb4n61Ki6QYBat notctable  " data-farkfavstyle="" data-fark-cid="157215116">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Northern" id="cu157215116">Northern</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c157215116" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,157215116,12656934); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12656934/157215116#c157215116" class="commentTimestamp" title="2022-11-29 5:00:42 AM">
                               <span id="commentTS157215116" data-farkts="1669716042" data-farktsfmt="2022-11-29 5:00:42 AM">31 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="157215116"  id="ct157215116" style="">We know it wasn't Daniel Day-Lewis at least.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c157215136">&nbsp;</span><table id="ctable157215136" class="cid_157215136 peu_FaDk99idfAy30C3PGAVAEhS0cucX7OjhO7m-f notctable  " data-farkfavstyle="" data-fark-cid="157215136">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/kevinatilusa" id="cu157215136">kevinatilusa</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c157215136" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,157215136,12656934); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12656934/157215136#c157215136" class="commentTimestamp" title="2022-11-29 5:07:53 AM">
                               <span id="commentTS157215136" data-farkts="1669716473" data-farktsfmt="2022-11-29 5:07:53 AM">24 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="157215136"  id="ct157215136" style="">Wouldn't contacting the police be admitting de-feet though?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c157215176">&nbsp;</span><table id="ctable157215176" class="cid_157215176 peu_FaOk8GFYatDqaqeHsR3lVkTEwpTY049kZBHHR notctable  " data-farkfavstyle="" data-fark-cid="157215176">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/BrerRobot" id="cu157215176">BrerRobot</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c157215176" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,157215176,12656934); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12656934/157215176#c157215176" class="commentTimestamp" title="2022-11-29 5:21:57 AM">
                               <span id="commentTS157215176" data-farkts="1669717317" data-farktsfmt="2022-11-29 5:21:57 AM">10 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="157215176"  id="ct157215176" style="">your foot foot is my pal now<br><div class="commentImageContainer" style="height: auto; max-width: 300px;"><img data-farkhash="4nBDM4YcM3ftf9+H6ufFaXFKbkU.jpg" alt="imgflip.com" title="300x300 from https://imgflip.com/s/meme/Look-At-Me.jpg" src="https://www.fark.com/dummyimage/300/300" data-src="https://usrimg-425.fark.net/4/4n/fark_4nBDM4YcM3ftf9-H6ufFaXFKbkU.jpg?AWSAccessKeyId=UKDINQXVGV49TCSSKJLK&amp;Expires=1670216400&amp;Signature=UoQitHBIvNZgeN8WmrNLLxh0i1o%3D" data-origsrc="https://imgflip.com/s/meme/Look-At-Me.jpg" width="300" height="300" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://usrimg-425.fark.net/4/4n/fark_4nBDM4YcM3ftf9-H6ufFaXFKbkU.jpg?AWSAccessKeyId=UKDINQXVGV49TCSSKJLK&amp;Expires=1670216400&amp;Signature=UoQitHBIvNZgeN8WmrNLLxh0i1o%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c157215184">&nbsp;</span><table id="ctable157215184" class="cid_157215184 peu_FaDk_fo-HzckkkcYTNcVEIhruBVoBqzLpAePp notctable  " data-farkfavstyle="" data-fark-cid="157215184">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/mrparks" id="cu157215184">mrparks</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c157215184" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,157215184,12656934); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12656934/157215184#c157215184" class="commentTimestamp" title="2022-11-29 5:27:05 AM">
                               <span id="commentTS157215184" data-farkts="1669717625" data-farktsfmt="2022-11-29 5:27:05 AM">5 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="157215184"  id="ct157215184" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/12656934/157215100#c157215100" target="_blank" data-farkcmtid="157215100">Prof. Frink</a>:</strong> <em>I gave your mom 12 inches, but I still have my feet.</em><br></p><br>Lol my mom is dead tho.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><a id="new">&nbsp;</a><br>
<div class="comlinkcount">Displayed <strong>15</strong> of <strong>15</strong> comments</div>

</div><br><noscript>
<div class="howto">
Enable JavaScript for Fark in order to vote for entries.
</div>
</noscript>   <div class="howto">
Log in (at the top of the page) to enable voting.
</div>   <div class="refreshRedisplayComments" style="text-align:center;">
  View Voting Results:   <a target="_top" href="https://www.fark.com/comments/12656934/If-youve-misplaced-your-foot-Richmond-police-would-very-much-like-to-hear-from-you?tt=voteresults0&amp;startid=157214884">Smartest</a>   and  <a target="_top" href="https://www.fark.com/comments/12656934/If-youve-misplaced-your-foot-Richmond-police-would-very-much-like-to-hear-from-you?tt=voteresults1&amp;startid=157214884">Funniest</a>  </div><br>
<div class="refreshRedisplayComments" style="text-align:center;">  <a target="_top" href="https://www.fark.com/comments/12656934/If-youve-misplaced-your-foot-Richmond-police-would-very-much-like-to-hear-from-you">Redisplay/refresh comments</a>  <br>
</div><span id="b">&nbsp;</span>  <div id="commentsPostingArea">
 <span class="nojs">If you're having problems voting, quoting, or posting comments, try disabling any browser add-ons that might disable Javascript (NoScript, AdBlock, etc).  <a href="https://www.fark.com/farq/tech/">See our FAQ</a>.<br></span>

    <form name="postcomform" id="postcomform" method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/comments/12656934/If-youve-misplaced-your-foot-Richmond-police-would-very-much-like-to-hear-from-you" class="killspacehack">
     <input type="hidden" name="e0$FaNk_0gBkKTVAMoRXRNNK963E3_hYbi3dFptH" value="Fa1k-EIOEnUqD-xxyrbRTI8Ag5--IMs1UJobqP8aa7bbRDyHRaxkg2lC4ttB9EIcWbGQ43Nb6OnFrow8GLixINpigoiEmPGewjYr5wOJ3bg9qQjXdU_0eYuMOk">
        <script>
            document.write('<input type="hidden" name="is_using_js" value="1">');
        </script>  <input type="hidden" name="startid" value="157214884">  <table class="commentPostingTable">
            <tr>                       <td class="cpbox" style="text-align:right;"><label for="ulogin1">Login:</label></td>
                    <td><input name="ulogin" id="ulogin1" size="12" value="" tabindex="1" autocomplete="username" autocorrect="off" autocapitalize="off" spellcheck="false"></td>                    <td>
                                        &nbsp;                </td>
            </tr>
            <tr>
                <td class="cpbox" style="text-align:right;"><label for="passwd1">Password:</label></td>
                <td>
                    <input name="passwd" id="passwd1" size="12" type="password" value="" tabindex="2" autocomplete="current-password" autocorrect="off" autocapitalize="off" spellcheck="false">
                    <small><a href="https://www.fark.com/forgotpassword">&nbsp;&nbsp;&nbsp;Forgot password?</a></small>
                </td>
                <td class="main">  <a target="_top" href="https://www.fark.com/signup?e0$Fa2k83eqsJnyskO$ED8czhYU5FxQXYmN06gcp=FaDk_YCOZa4wj5E0vzI9CAqoxMhUcsyc0lQPIYTccxY-Wl4wlhlXSGQxri">Create an account to make comments</a>  </td>
            </tr>
            <tr>
              <td>&nbsp;</td>
              <td colspan="2">
                <input type="checkbox"  name="e0$FaHk$zMz8a$EeeRAiRbelhRjWmyqiBoA82rDTaVOTyNiguPVZuZjO5QXEy" value="FaDk9SDLOpfImZKqKIPgCZ5FgEopT3pIbsR3p" id="remember_cb"><label for="remember_cb">Remember me</label>
              </td>   </tr>  <tr>
                <td class="cpbox" style="text-align:right; width:100px"><label for="wysiwyg_editor">Comment:</label></td>
                <td colspan="2">
                    <textarea name="nc" id="wysiwyg_editor" cols="66" rows="12" tabindex="3" class="commentsPostingAreaInput" style="width:546px; height:180px;"></textarea>
                    <input type="hidden" name="ckeditorToolbar" id="ckeditorToolbar" value="RLTp1">

                        <script>  var noInlineImages=0;  var editor = CKEDITOR.instances['wysiwyg_editor']; 
                            if (editor) { editor.destroy(true); } 
                            setTimeout(function() { 
                                CKEDITOR.replace( "wysiwyg_editor", { 
                                    toolbar: 'RLTp1',   contentsCss: '/js/plugins/ckeditor/contents_1656433056.css',
                                    customConfig: '/js/plugins/ckeditor/config_1656433056.js'
                                });
                            },1);  
                        </script> 

                </td>
            </tr>
            <tr style="display:none;">
                <td colspan="3">
                    If you can see this, something's wrong with your browser's CSS support. (Or you're a spambot.)
                    <input type="hidden" name="comment" id="sptr0" value="">
                    <textarea name="commenttext" id="sptr1" rows="1" cols="1"></textarea>
                    <input type="text" name="spamtrap" id="lp1phack" size="1" value="">
                    <input type="hidden" name="excerpt" id="sptr2" value="">
                    <input type="hidden" name="email" id="sptr3" value="">
                    <input type="hidden" name="name" id="sptr4" value="">
                    <input type="hidden" name="website" id="sptr5" value="">
                    <input type="hidden" name="title" id="sptr6" value="">
                    <input type="hidden" name="blog_name" id="sptr8" value="">
                    <input type="hidden" name="new_comment" id="sptr9" value="">
                </td>
            </tr>
             <tr>
              <td><noscript>&nbsp;</noscript></td>
              <td colspan="2">
              <noscript>
              <strong>If you are using the NoScript browser extension, you may have problems posting comments</strong>,
                especially if they contain images.  For a fix, <a target="_blank"
                 href="https://www.fark.com/farq/tech/#I_get_.22You_need_to_enter_a_comment.21.22_when_attempting_to_post_comments.">see
                 this FAQ entry</a>.  If you still have problems, contact <a target="_blank" href="https://www.fark.com/farkback/error">Farkback</a>.
              </noscript>
              </td>
            </tr>            <tr>
                <td>&nbsp;</td>
                <td colspan="2" style="padding-right: 5%;">   <div id="commentPostingButtons" style="float:right;">
                    <input type="submit" class="farkButton previewComment" value="Preview" tabindex="4" name="postmode">
                    <input type="submit" class="farkButton submitComment"  value="Add Comment"  tabindex="4" name="postmode">
                    <input type="hidden" name="mode" value="post">  <input type="hidden" name="tt" value="0">
                        <input type="hidden" name="IDLink" value="12656934">  <input type="hidden" name="usingSwearJar" value="false">

                     </div>  </td>
            </tr>
        </table>
    </form> <div class="cpafootnote">
    Before adding a comment, please take a minute to review our <a target="_blank" href="https://www.fark.com/farq/posting" class="dkbgtext">posting rules</a> and our <a target="_blank" href="https://www.fark.com/farq/legal" class="dkbgtext">legal/privacy policy</a>.<br>By commenting, you agree to these terms.
    You might also want to take a look at our <a target="_blank" href="https://www.fark.com/farq/">FAQ</a>.
</div>
<!-- MEG DEBUG is_farktography_contest inside post_form_footnote is 0 --> </div><script>
function removeNewAnchor() {
   $('a#new').remove();
}
$(document).ready(function() {
    });
var fark_global_loadtime_server = 1669717923;
var fark_global_loadtime_client = (new Date()).getTime()/1000;
var fark_global_clockskew = fark_global_loadtime_client - fark_global_loadtime_server;
//console.log("clock skew calculated as "+fark_global_clockskew+" based on server="+fark_global_loadtime_server+" client="+fark_global_loadtime_client);
 update_comment_timestamps(fark.globals.clockskew);
 setInterval( function() { update_comment_timestamps(fark.globals.clockskew); }, 30000);
</script><br>
<div class="main" style="text-align:center;">
<a target="_top" href="https://www.fark.com/"><img src="https://img.fark.net/images/2013/site/continuefarking.png" srcset="https://img.fark.net/images/2013/site/continuefarking.png 1x, https://img.fark.net/images/2013/site/continuefarking-2x.png 2x" alt="Continue Farking" width="77" height="37" class="retina" ></a>  </div>    <!-- BOTTOM start -->
</div> <!-- end #newsContainer -->
        </td>
        <td id="rightCol">
            <div class="rightColContent">   <div class="ad_container intelli1">  <div id="intelli-1"><!-- begin ad tag (intellidisplay) --></div>   <div class="reportAdBlock" style="display:none;" id="intelli-1-reportLink"><a href="https://www.fark.com/farkback/" onclick="reportAd('intelli-1'); return false;">Report</a></div>   </div>  <div class="sidebar_callout_container tfark_callout">
                    <p style="font-size:13px;">Want more news before we break it? Try</p>
                    <!--<img src="https://img.fark.net/images/2017/site/totalfark_logo_2017.png" srcset="https://img.fark.net/images/2017/site/totalfark_logo_2017.png 1x, https://img.fark.net/images/2017/site/totalfark_logo_2017-2x.png 2x" class="retina" alt="TotalFark">-->
                    <img src="https://img.fark.net/images/2017/site/totalfark_logo_2017.png" srcset="https://img.fark.net/images/2017/site/totalfark_logo_2017.png 1x, https://img.fark.net/images/2017/site/totalfark_logo_2017-2x.png 2x" class="retina" alt="TotalFark">
                    <p class="tf-callout-text">See what's behind the green door<br>and help keep the tap flowing</p>

                    <a href="https://www.fark.com/farq/about/#What_is_TotalFark.3F">learn more</a> | <a href="/totalfarksignup">sign up</a>
                </div>      <div class="top_right_container"> <div class="ad_container rightTop">  <div id="rightAd300x250"><!-- begin ad tag (billboard_top) -->
            <script>  googletag.cmd.push(function() { googletag.display('rightAd300x250'); });  </script></div>   <div class="reportAdBlock"  id="rightAd300x250-reportLink"><a href="https://www.fark.com/farkback/" onclick="reportAd('rightAd300x250'); return false;">Report</a></div>   </div> </div>   <div id="supportfark">
            <hr>
            <a href="https://www.fark.com/supportfark">Support Fark</a>
            <hr>
        </div>

        <div class="sidebar_callout_container newsletter_callout">
            <p>Sign up for the Fark NotNewsletter!</p>
              <form name="newsletter_signup" action="https://www.fark.com/newslettersignup" method="post" class="ajaxsubmit">
                <input type="text" name="nnl_e" placeholder="you@you.com">
                <input type="hidden" name="submitbutton" value="Sign Me Up!"> <input type="hidden" name="e0$FaNk_0gBkKTVAMoRXRNNK963E3_hYbi3dFptH" value="FaTk-XVyeDKP5PUbpcqJXQrLTQgH9vVYnpi20ZX5jO5x14NgSBE53xlXCXtaVWg7wdy10FtssI50q5wPcaaoRcUo6L8rw3AsvJKqg3k7Qs12IupAh_ZIPmn4mw">
 <input type="submit" class="gradientbutton" value="Go&raquo;">
            </form>
            <a href="https://www.fark.com/farq/services/#What_is_the_Fark_NotNewsletter.3F" style="display: inline-block; margin-top: 5px; ">learn more</a>
        </div>  <hr>
        <div id="hotw"><a href="https://www.fark.com/topic/hotm">Headlines of the Month</a><br>
                       <a href="https://www.fark.com/blog/DisseminationMonkey">Fark NotNewsletter</a>
        </div> 

        <hr>
        <ul class="sidebarLinks">  <li><a target="_top" href="https://www.fark.com/totalfarksignup">TotalFark signup</a></li>   <li><a target="_top" href="https://www.fark.com/barefarksignup">BareFark signup</a></li>  <li><a target="_top" href="https://www.fark.com/farkunits">Purchase FarkUnits</a></li>
            <li><a target="_top" href="https://www.fark.com/ohfark">Purchase OhFark</a></li>
        </ul>

        <hr>

        <ul class="sidebarLinks">
            <li><a href="https://www.fark.com/top/links/">Top Links</a></li>
            <li><a href="https://www.fark.com/top/comments/">Top Comments</a></li>
            <li><a href="https://www.fark.com/top/submitters/">Top Submitters</a></li>
            <li><a href="https://www.fark.com/top/comments/smart/">Top Smart Comments</a></li>
            <li><a href="https://www.fark.com/top/source-topic/">Top Sources/Topics</a></li>
            <li><a href="https://www.fark.com/top/comments/funny/">Top Funny Comments</a></li>
            <li><a href="https://www.fark.com/publicity/">Press/Publicity</a></li>
        </ul>

        <hr>

          <div class="ad_container right">  <div id="rightAd300x250Middle"><!-- begin ad tag (billboard_mid) -->
            <script>  googletag.cmd.push(function() { googletag.display('rightAd300x250Middle'); });  </script></div>   <div class="reportAdBlock"  id="rightAd300x250Middle-reportLink"><a href="https://www.fark.com/farkback/" onclick="reportAd('rightAd300x250Middle'); return false;">Report</a></div>   </div>  <div id="facebook"><div class="fb-like" data-href="https://www.facebook.com/fark" data-send="false" data-layout="button_count" data-width="78" data-show-faces="false"></div>&nbsp;&nbsp;<a target="_blank" href="https://www.facebook.com/fark">Like Fark!</a></div>
 <div id="twitter">
            <a href="https://twitter.com/Fark" class="twitter-follow-button" data-show-count="false">&nbsp;Follow @Fark</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
            <a target="_blank" href="https://www.twitter.com/fark">On Twitter</a>
        </div>

        <hr>
        <ul class="sidebarLinks">
            <li><a href="https://www.fark.com/combined/">All Latest</a></li>
            <li><a href="https://www.fark.com/comments/1">Fark Forum</a></li>  <li><a href="https://www.fark.com/linkvote/">Link Voting</a></li>
            <li><a href="https://www.fark.com/comments/2">Sports Forum</a></li>

            <li><a href="https://www.fark.com/blog/DisseminationMonkey">Fark Blogs</a></li>
            <li><a href="https://www.fark.com/comments/4">Fandom Forum</a></li>

            <li><a target="_blank" href="https://www.amazon.com/Its-Not-News-Fark-Media/dp/1592402917/sr=8-1/qid=1168639219/ref=pd_bbs_sr_1/102-1500276-2229705?ie=UTF8&amp;s=books&amp;tag=farkcom-20">Fark Book</a></li>
            <li><a href="https://www.fark.com/comments/3">Entertainment Forum</a></li>

            <li><a href="https://www.fark.com/quiz">Fark Quiz</a></li>
            <li><a href="https://www.fark.com/comments/5">Politics Forum</a></li>

            <li><a href="https://www.fark.com/farkparty/">Fark Parties</a></li>
            <li><a href="https://www.fark.com/comments/550396">Fark Party Forum</a></li>

            <li><a href="https://www.fark.com/psbrowser">PS/Photo Browser</a></li>
            <li><a href="https://www.fark.com/comments/6">Photoshop Forum</a></li>

            <li><a target="_blank" rel="nofollow" href="http://chat.mibbit.com/#fark@irc.fdfnet.net">Fark Chat</a></li>
            <li><a href="https://www.fark.com/comments/7">Farktography Forum</a></li>

            <li>&nbsp;</li>
            <li><a href="https://www.fark.com/comments/8">Discussion/TF Live Forum</a></li>

        </ul>
        <hr>


        <!-- <br> -->
           <div class="ad_container right">  <div id="rightAd300x250Lower"><!-- begin ad tag (billboard_bot) -->
            <script>  googletag.cmd.push(function() { googletag.display('rightAd300x250Lower'); });  </script></div>   <div class="reportAdBlock"  id="rightAd300x250Lower-reportLink"><a href="https://www.fark.com/farkback/" onclick="reportAd('rightAd300x250Lower'); return false;">Report</a></div>   </div>      <div id="rightBottomWidget">
              <div id="rightBottomWidgetVids">
                      <div class="ad_container">  <div id="stickyAd300x250"><!-- begin ad tag (billboard_sticky) -->
            <script>  googletag.cmd.push(function() { googletag.display('stickyAd300x250'); });  </script></div>    <div class="closeAdBlock" style="display:none;" id="stickyAd300x250-closeAdLink"> <a href="javascript:void();" onclick="close_sticky_vids(); return false;">Close Ad</a></div>  <div class="reportAdBlock"  id="stickyAd300x250-reportLink"><a href="https://www.fark.com/farkback/" onclick="reportAd('stickyAd300x250'); return false;">Report</a></div>   </div> </div>  <div id="rightBottomWidgetLinks"> <div id="widgetTopHeadlinescontainer">
    <div id="widgetTopHeadlinesheader">
        <div id="widgetTopHeadlinesfark_logo">Fark.com</div>
        <div id="widgetTopHeadlinesheadertitles" class="headertitles">
            Top Commented
        </div>
    </div>

    <div class="widgetOptions">
        <a id="widgetSelected" onclick="toggleDropdown()">
            <span id="widgetHeader">Top Commented</span> <span class="arrow">&#x25BC;</span>
        </a>
        <ul id="widgetOptionsDropdown"> 
            <li><a onclick="changeWidgetLink('topcommented'); return false;" id="widgetDropdown-topcommented">Top Commented</a></li>
            <li><a onclick="changeWidgetLink('topclicked'); return false;" id="widgetDropdown-topclicked">Top Clicked</a></li>
            <li><a onclick="changeWidgetLink('topvoted'); return false;" id="widgetDropdown-topvoted">Top Voted</a></li>
            <li><a onclick="changeWidgetLink('mycommented'); return false;" id="widgetDropdown-mycommented">My Recent Commented</a></li>
            <li><a onclick="changeWidgetLink('mytagged'); return false;" id="widgetDropdown-mytagged">Recent Mentions</a></li>
        </ul>
    </div>

    <div id="widgetTopHeadlineslinkbody">
        <div id="widgetContent">
            <div style="margin: 20px 10px; ">Javascript is required to view headlines in widget.</div>
            <script>
            $("#widgetContent").html("<p style='margin-left: 15px;'>Loading headlines...</p>").load('/widget?ajax=1', function() {
                refreshIconAnimation(false);
            });
            </script>
        </div>
    </div>
</div>
<div id="widgetTopHeadlinesrefreshListing">
    <a onclick="refreshIconAnimation(true); changeWidgetLink(openWidget);"><svg height="32" id="refresh" viewBox="0 0 32 32" width="32" xmlns="http://www.w3.org/2000/svg"><path d=" M16 2 A14 14 0 0 0 2 16 A14 14 0 0 0 16 30 A14 14 0 0 0 26 26 L 23.25 23 A10 10 0 0 1 16 26 A10 10 0 0 1 6 16 A10 10 0 0 1 16 6 A10 10 0 0 1 23.25 9 L19 13 L30 13 L30 2 L26 6 A14 14 0 0 0 16 2 "></path></svg></a>
</div>
<script>
    var stickyWidget = "rbw";
    function toggleDropdown() {
        var dropdown = document.getElementById('widgetOptionsDropdown');
        var is_view = (dropdown.style.display == 'block') ? true : false;
        if (is_view) {
            dropdown.style.display = "none";
        } else {
            dropdown.style.display = "block";
        }
    }

    function refreshIconAnimation(doit) {
        if (doit) {
            document.getElementById('widgetTopHeadlinesrefreshListing').classList.add('active');
        } else {
            document.getElementById('widgetTopHeadlinesrefreshListing').classList.remove('active');
        }
    }

    var openWidget;
    function changeWidgetLink(value, skipRedirect) {
        $("#widgetOptionsDropdown a").removeClass("active_widget");
        $("#widgetDropdown-"+value).addClass("active_widget");
        openWidget = value;
        if (typeof skipRedirect !==  undefined && skipRedirect != true) { 
            refreshIconAnimation(true);
        }
        var headertitle = document.getElementById('widgetHeader');
            headertext = "";
        switch (value) {
            case "topcommented":
                headertext = "Top Commented";
                break;
            case "topclicked":
                headertext = "Top Clicked";
                break;
            case "topvoted":
                headertext = "Top Voted";
                break;
            case "mycommented":
                headertext = "My Recent Commented";
                break;
            case "mytagged":
                headertext = "Recent Mentions";
                break;
        }
        headertitle.innerHTML = headertext;
        // if (typeof skipRedirect !==  undefined && skipRedirect != true) { document.getElementById("sidebarWidgetIframe").src = "/widget/"+value; }
        if (typeof skipRedirect !==  undefined && skipRedirect != true) { 
            document.getElementById("widgetOptionsDropdown").style.display = 'none';
            $("#widgetContent").text("");
            $("#widgetContent").load("/widget/"+value+"?ajax=1", function() {
                setTimeout(function() {
                    refreshIconAnimation(false);
                }, 500);
            });
        }
    }
</script> </div>
        </div>


    </div>
        </td>
        </tr>
        <tr>
        <td colspan="2"><script>
/*
var loadNewer = new Vue({
  el: '#load_newer_container',
  data: {
    newer: 0,
    count: 25,
    getCount: function() {
        return (this.newer > this.count ) ? this.count : this.newer
    },
    isLoading: false,
    showLoadNewer: true,
    linkText: fark.ajax.headlineAjaxCheckNewer,
    getText: function () {
        this.showLoadNewer = true;
        if ( this.newer == 0 && this.getCount() == 0 ) {
            if ( fark.page.isDesktop ) {
                // this.showLoadNewer = false;
            }
            return fark.ajax.headlineAjaxCheckNewer;
        } else if ( (this.newer < this.count) || this.newer >= 1000 ) {
            var return_msg = "Load "+this.newer+" newer headlines";
            if ( this.isLoading ) {
                return_msg = return_msg.replace('Load', 'Loading');
            }
            return return_msg;
        } else {
            var return_msg = fark.ajax.headlineAjaxLoadNewer.replace( "XX", this.getCount() );
            return_msg = return_msg.replace( "YY", this.newer );
            if ( this.isLoading ) {
                return_msg = return_msg.replace('Load', 'Loading');
            }
            return return_msg;
        }
    }
  }
});
*/
</script>

 <ol id="joyRideTipContent">
    <li data-class="headlineRow" data-text="Next" class="walkthrough_headline">
        <!--<h2>Stop #1</h2>-->
        <p>Links are submitted by members of the Fark community.</p>
    </li>
    <li data-class="headlineText" data-button="Next" data-options="tipLocation:top;tipAnimation:fade" class="walkthrough_subject">
        <!--<h2>Stop #2</h2>-->
        <p>When community members submit a link, they also write a custom headline for the story.</p>
    </li>
    <li data-class="headlineComments" data-button="Next" data-options="tipLocation:left" class="walkthrough_comments">
        <!--<h2>Stop #3</h2>-->
        <p>Other Farkers comment on the links. This is the number of comments. Click here to read them.</p>
    </li>
    <li data-id="loginLinks" data-button="Next" data-options="tipLocation:top;nubPosition:top-right" class="walkthrough_login">
        <!--<h2>Stop #4</h2>-->
        <p>You need to create an account to submit links or post comments.</p>
    </li>
    <li data-class="submitLink" data-button="Done" data-options="tipLocation:left" class="walkthrough_submit">
        <!--<h2>Stop #5</h2>-->
        <p>Click here to submit a link.</p>
    </li>
</ol>
<script>
    function run_walkthrough(trackInfo) {
        $('#joyRideTipContent').joyride({
            autoStart : true,
            modal : true,
            expose: false
        });
        // console.log("Tracking Walkthrough Click: "+trackInfo);
        ga('send', 'event', 'Walkthrough', 'How to Fark', trackInfo);
    }
    // check if the get params contain "walkthrough" and if so 
    // run the walkthrough automatically
    // we do this to auto run the walkthrough when users aren't on headline pages
    var getParams = window.location.search.replace("?", "");
    if (getParams.indexOf("walkthrough") > -1) { run_walkthrough(); }
</script>
 <div id="footer">  <p class="alsoOnFark">Also on Fark</p>
        <table id="alsoOnFarkTable">
            <tbody>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/">Main</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12657026" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Main');">Coffee could go extinct. AND SO COULD ALL OF YOU IF I DON&#39;T GET MY COFFEE</a> ( <a rel='nofollow' class='outbound_link id12657026 '  data-farkdomain='salon.com' target='_blank' href='https://www.fark.com/goto/12657026'>salon.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12657026/Coffee-could-go-extinct-AND-SO-COULD-ALL-OF-YOU-IF-I-DONT-GET-MY-COFFEE" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Main');">(6 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/discussion/">Discussion</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12657010" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Discussion');">Subby has a job interview tomorrow morning and could use a pep talk. Help a farker out</a> ( <a rel='nofollow' class='outbound_link id12657010 '  data-farkdomain='fark.com' target='_blank' href='https://www.fark.com/goto/12657010'>fark.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12657010/Subby-has-a-job-interview-tomorrow-morning-could-use-a-pep-talk-Help-a-farker-out" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Discussion');">(30 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/sports/">Sports</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12656994" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Sports');">Iran takes a brief break from forcibly preventing its soccer players from speaking with foreigners and threatening them with torture, to hose American soccer players down with whataboutism</a> ( <a rel='nofollow' class='outbound_link id12656994 '  data-farkdomain='sfgate.com' target='_blank' href='https://www.fark.com/goto/12656994'>sfgate.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12656994/Iran-takes-a-brief-break-from-forcibly-preventing-its-soccer-players-from-speaking-with-foreigners-threatening-them-with-torture-to-hose-American-soccer-players-down-with-whataboutism" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Sports');">(14 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/business/">Business</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12656794" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Business');">Repairing a fridge costs more than buying one new</a> ( <a rel='nofollow' class='outbound_link id12656794 '  data-farkdomain='ifixit.com' target='_blank' href='https://www.fark.com/goto/12656794'>ifixit.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12656794/Repairing-a-fridge-costs-more-than-buying-one-new" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Business');">(29 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/stem/">STEM</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12656918" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'STEM');">If you were the type to get emotional when the mars rovers finished their mission, grab the tissues before starting this. If you were not the type, watch this and get back to us when you&#39;ve dried your eyes and changed your snot covered shirt</a> ( <a rel='nofollow' class='outbound_link id12656918 '  data-farkdomain='amazon.com' target='_blank' href='https://www.fark.com/goto/12656918'>amazon.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12656918/If-you-were-type-to-get-emotional-when-mars-rovers-finished-their-mission-grab-tissues-before-starting-this-If-you-were-not-type-watch-this-get-back-to-us-when-youve-dried-your-eyes-changed-your-snot-covered-shirt" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'STEM');">(3 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/entertainment/">Entertainment</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12656918" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Entertainment');">If you were the type to get emotional when the mars rovers finished their mission, grab the tissues before starting this. If you were not the type, watch this and get back to us when you&#39;ve dried your eyes and changed your snot covered shirt</a> ( <a rel='nofollow' class='outbound_link id12656918 '  data-farkdomain='amazon.com' target='_blank' href='https://www.fark.com/goto/12656918'>amazon.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12656918/If-you-were-type-to-get-emotional-when-mars-rovers-finished-their-mission-grab-tissues-before-starting-this-If-you-were-not-type-watch-this-get-back-to-us-when-youve-dried-your-eyes-changed-your-snot-covered-shirt" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Entertainment');">(3 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/fandom/">Fandom</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12656834" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Fandom');">Popular streamer &quot;Dr. Disrespect&quot; gets himself suspended for a week for being... wait for it... disrespectful</a> ( <a rel='nofollow' class='outbound_link id12656834 '  data-farkdomain='pcgamer.com' target='_blank' href='https://www.fark.com/goto/12656834'>pcgamer.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12656834/Popular-streamer-Dr-Disrespect-gets-himself-suspended-for-a-week-for-being-wait-for-it-disrespectful" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Fandom');">(15 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/dawww/">D'awww</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12656684" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'D\'awww');">Eagle&#39;s view</a> ( <a rel='nofollow' class='outbound_link id12656684 '  data-farkdomain='twitter.com' target='_blank' href='https://www.fark.com/goto/12656684'>twitter.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12656684/Eagles-view" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'D\'awww');">(12 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/food/">Food</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12657026" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Food');">Coffee could go extinct. AND SO COULD ALL OF YOU IF I DON&#39;T GET MY COFFEE</a> ( <a rel='nofollow' class='outbound_link id12657026 '  data-farkdomain='salon.com' target='_blank' href='https://www.fark.com/goto/12657026'>salon.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12657026/Coffee-could-go-extinct-AND-SO-COULD-ALL-OF-YOU-IF-I-DONT-GET-MY-COFFEE" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Food');">(6 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/politics/">Politics</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12657054" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Politics');">Terrorist cells descend on Marie county</a> ( <a rel='nofollow' class='outbound_link id12657054 '  data-farkdomain='mediamatters.org' target='_blank' href='https://www.fark.com/goto/12657054'>mediamatters.org</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12657054/Terrorist-cells-descend-on-Marie-county" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Politics');">(3 comments)</a></td>
                    </tr>  </tbody>
        </table>   <ul id="footerFarkLinks">
        <li>Fark :: <a href="https://www.fark.com/">Main</a> | <a href="https://www.fark.com/discussion/">Discussion</a> | <a href="https://www.fark.com/sports/">Sports</a> | <a href="https://www.fark.com/business/">Business</a> | <a href="https://www.fark.com/stem/">STEM</a> | <a href="https://www.fark.com/entertainment/">Entertainment</a> | <a href="https://www.fark.com/fandom/">Fandom</a> | <a href="https://www.fark.com/dawww/">D'awww</a> | <a href="https://www.fark.com/food/">Food</a> | <a href="https://www.fark.com/politics/">Politics</a></li>
        <li>Total Fark :: <a href="https://total.fark.com/">TotalFark</a> | <a href="https://total.fark.com/live/">TF Live</a> | <a href="https://total.fark.com/advice/">TF Advice</a> | <a href="https://total.fark.com/tfdiscussion/">TF Discussion</a> | <a href="https://total.fark.com/commented/">Commented</a> | <a href="https://total.fark.com/linkvote/">Top Voted</a> | <a href="https://total.fark.com/greenlit/">Greenlit</a></li>
        <li>FArQ :: <a href="https://www.fark.com/farq/about#What_is_Fark.3F">About Us</a> | <a href="https://www.fark.com/farq/faq#Quick_Answers">Quick Answers</a> | <a href="https://www.fark.com/farq/posting#Posting_Rules">Posting Rules</a> | <a href="https://www.fark.com/farq/farkisms#Farkisms">Farkisms</a></li>
        <li>Contests :: <a href="https://www.fark.com/topic/photoshop">Photoshop</a> | <a href="https://www.fark.com/topic/farktography">Farktography</a> | <a href="https://www.fark.com/topic/fartiste">Fartist Friday</a> | <a href="https://www.fark.com/topic/caption">Caption</a></li>
        <li>Buy Fark :: <a href="https://www.amazon.com/Its-Not-News-Fark-Media/dp/1592402917/sr=8-1/qid=1168639219/ref=pd_bbs_sr_1/102-1500276-2229705?ie=UTF8&amp;s=books&amp;tag=farkcom-20">Fark Book</a> | <a href="https://www.fark.com/shop">Fark Store</a></li>
    </ul>
    <p class="submitLinkcontainer"><a href="https://www.fark.com/submit/" class="submitLink">Submit a Link &raquo;</a></p>
    <p id="copyrightInfo">
        Copyright &copy; 1999 - 2022 Fark, Inc | Last updated: Nov 29 2022 05:32:03<br>
        <a href="https://www.fark.com/farkback">Contact Us via Farkback</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.fark.com/farkback/error">Report a bug/error msg</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.fark.com/farq/legal">Terms of service/legal/privacy policy</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="javascript:void(0)" onclick="__uspapi('displayUspUi');">Do Not Sell My Personal Information</a><br>
<img src="https://www.fark.com/ll" width="4" height="1" alt="">  <small>Runtime: 0.200 sec (199 ms)</small>  </p>

</div>  </td>
</tr>
</table> <!-- newLayoutTable -->
</div> <!-- container -->
<script>
    var is_tfark = (typeof fark.page.ajaxTabGroup != "undefined" && fark.page.ajaxTabGroup == "TotalFark") ? true : false;
</script>


<!-- Facebook API script (for Like button) -->
<div id="fb-root"></div>
 <script src="https://connect.facebook.net/en_US/all.js#xfbml=1&amp;appId=127082864039"></script>
<script>
  trackFacebook();
</script>
<script>
     $(function() {
        process_lazy_load();
    });
</script>
  <noscript>
<img src="https://img.fark.net/imagesnoc/trans.gif?usertype=Lurker" width="16" height="1" alt="">
</noscript>   <script src="/js/plugins/footer-ad.js"></script>         <br><br><br>
    <div id="15ec9b58-db5a-477e-ac99-103dcb88aff7" style="width:600px;margin:auto;"></div>
    <br><br>
      <br><br>

  <div id="modal">
        <a href="#" onclick="Custombox.modal.close(); return false;" class="modal_close">X</a>

        <div class="modal_header">
            <span class="modal_header_title"></span>
        </div>
        <div class="modal_content"></div>
    </div>
    <script>
        // Instantiate new modal
        fark.modal = new Custombox.modal({
            content: {
                effect: 'fadein',
                target: '#modal',
                onClose: function() {
                    // clear classes when closing
                    document.getElementById("modal").className = ''; 
                }
            }
        });

        function processGTEventListener(event) {
            // process any googletag stuff we need for specific ads
            if (event.slot.getSlotElementId() == "stickyAd300x250" && event.advertiserId === 4920996698) {
                // right sticky video ad
                document.querySelector("#stickyAd300x250 iframe").setAttribute("height",175);
            }
        }
    </script>


<!-- CARBON TAG -->
<script>
!function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
  (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
  g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
}(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"53fe1d4767");
</script>  
<!-- END CARBON TAG -->

<script>
    googletag.cmd.push(function() {
        googletag.pubads().addEventListener('slotOnload', function(event) {
            var adContainer = $("#"+event.slot.getSlotElementId());
            adContainer.parent().addClass('advis');
            if (event.slot.getSlotElementId() == "stickyAd300x250") {
                // turn this back on if we switch back to the X close from the "Close Ad" link text 
                // which we can do if we stop allowing the 336x280 size and only allow 300x250
                // document.getElementById("closeVid").style.display = 'block';
                document.getElementById("stickyAd300x250-closeAdLink").style.display = 'block';
            }
        });
    });
    console.log(0);
      </script>

<script>
    var as = [];
    fark.page.adSlots.forEach(slot => {
         if (slot.id != 'intelli-1') {
            as.push(document.getElementById(slot.id));
        }
    });

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting("io_vp", fark.page.io_vp);
    });

    var observer = new IntersectionObserver(handleIntersection, { rootMargin: fark.page.io_vp + '%' });

    function handleIntersection(entries) {
        entries.map((entry) => {
            // let divId = entry.target.id;
            // let content = divId+' - ';
            // content += (entry.isIntersecting) ? 'Is Shown' : 'Not Shown';
            // let currentDate = new Date();
            // let time = currentDate.getHours() + ":" + currentDate.getMinutes() + ":" + currentDate.getSeconds();
            // farkDebug.log(time+' - '+content);

            if (entry.isIntersecting) {
                let divId = entry.target.id;
                farkDebug.log('fetching ad for '+divId);
                executeParallelAuctionAlongsidePrebidForSingleAdUnit(divId, fark.globals.adUnitsDict[divId].full_dfp_ad_unit_name, fark.globals.adUnitsDict[divId].defined_ad_slot, fark.globals.adUnitsDict[divId].ad_sizes);
                observer.unobserve(entry.target);
            }
        });

    }

    // push this on the googletag.cmd queue so that fark.globals.adUnitsDict is populated before we get here
    googletag.cmd.push(function() {
        as.forEach((slot) => {
            if (slot) {
                observer.observe(slot);
                // slot.style.border = '1px solid red';
            }
        })
    });

</script>  <div id='wunderkind'>
        <script>
          googletag.cmd.push(function() { 
              googletag.display('wunderkind'); 
              googletag.pubads().refresh([fark.globals.wunderkindAdSlot]);
          });
        </script>
    </div>  </body>
</html>