<!doctype html>
<!-- Report problems to https://www.fark.com/farkback/error -->
<!-- Duke Sucks -->
<html class="no-js" lang="en">
<head>
<title>FARK.com:  (12604120) 56 dating red flags that should send you running. Come for the water, stay for the onions</title>   <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="description" content="Humorous views on interesting, bizarre and amusing articles, submitted by a community of millions of news junkies, with regular Photoshop contests.">
<meta name="keywords" content="Fark, Fark.com, Drew Curtis, News, Community News, Social News, News Flash, Funny News, Weird News, Odd News, Strange News, Satirical News, Humor, Photoshop, Photoshop Contest, Memes, Caturday, Comments, News Commentary, Political News, Celebrity News, Sports News, Geek News">

 <meta property="fb:admins" content="741339004,690298743,503216953">
<meta property="og:type" content="website">  <link rel="image_src" type="image/gif" href="https://img.fark.net/images/2013/site/farkLogo2Big.gif">  <meta property="og:url" content="https://www.fark.com/comments/12604120/-56-dating-red-flags-that-should-send-you-running-Come-for-water-stay-for-onions">   <link rel="canonical" href="https://www.fark.com/comments/12604120/-56-dating-red-flags-that-should-send-you-running-Come-for-water-stay-for-onions">       <meta name="viewport" content="minimum-scale=0.35, width=device-width"> <link rel="shortcut icon" href="https://www.fark.com/favicon.ico">
<link rel="apple-touch-icon" href="https://img.fark.net/images/2008/site/fark-webclip.png"> 

  <meta name="referrer" content="always">      <link rel="stylesheet" href="https://www.fark.com/css/farkstyle_desktop.min_1665302402.css" media="screen">           <script src="https://www.fark.com/js/farktools_desktop.min_1665302402.js"></script>   <script>
function fnGetDomain(url) {
    var domain = url.match(/^(?:ftp|https?):\/\/(?:www\.)?([^\/:]+)[\/:]?.*$/i);
    return (domain) ? domain[1].toLowerCase() : "";
}
var adsense_referrer_channel = fnGetDomain(document.referrer);
</script> <!-- GAM setup -->
    <script async src="//www.googletagservices.com/tag/js/gpt.js"></script>
    <script>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</script>        
    <!-- End GAM Setup -->


    <!-- Amazon AUM setup -->

    <script>
        //load the apstag.js library
        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        //initialize the apstag.js library on the page to allow bidding
        apstag.init({
             pubID: '59bb6420-55c2-4d42-9b17-abd4f27d4710', //enter your pub ID here as shown above, it must within quotes
             adServer: 'googletag'
        });

    </script> 
    <!-- End Amazon AUM setup -->


    <!-- Prebid.js setup -->
    <script async src="https://www.fark.com/js/prebid_1655932344.js"></script>
    <script>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</script>

    <!-- End Prebid.js setup -->

       <script src="//native.sharethrough.com/assets/sfp.js"></script>  <script>
    // fark.page.headerbidTargeting = "";
    fark.page.rcPageName = "homepage";
    fark.page.isMobile = false;
    fark.page.isDesktop = true;

    $.ajaxSetup({ timeout: 15000 });
    fark.ajax.ajaxSpinner = new Image();
    fark.ajax.ajaxSpinner.src = 'https://img.fark.net/images/2011/site/ajax-loader.gif';
    fark.ajax.ajaxSpinnerRaw = '<\img alt="..." src="https://img.fark.net/images/2011/site/ajax-loader.gif" width="16" height="16">';
</script>

  <script src="https://www.fark.com/js/plugins/ckeditor_1655932344/ckeditor.js"></script>   <!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script>
(function() {
  var host = 'fark.com';
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://cmp.quantcast.com'
    .concat('/choice/', '90W110YesRJyT', '/', host, '/choice.js');
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        if(args[0] === 'init' && typeof args[3] === 'object') {
          args[3] = { ...args[3], tag_version: 'V2' };
        }
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            if (event && event.source && event.source.postMessage) {
              event.source.postMessage(returnMsg, '*');
            }
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->  <!-- CONFIANT CODE -->

  <script async="" src="https://confiant-integrations.global.ssl.fastly.net/cEfft1aujoR3mcJAi8Jzh_8If_c/gpt_and_prebid/config.js"></script>  <!-- END CONFIANT CODE --> <!-- CARBON STUB -->
    <script>
    !function(e,a){e.cca=e.cca||{tapPrebidQue:[],tapGAMQue:[]};var n=e.cca;e.pbjs=e.pbjs||{que:[]};var t=e.pbjs;t.que.push(function(){t.onEvent("bidWon",function(e){n.tapReady||n.tapPrebidQue.push(JSON.stringify(e))})}),e.googletag=e.googletag||{cmd:[]};var u=e.googletag;u.cmd.push(function(){u.pubads().addEventListener("slotRenderEnded",function(e){n.tapReady||n.tapGAMQue.push(e)})})}(window);  
    </script>
    <!-- END CARBON STUB -->  <!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-225200-1', 'auto');    ga('set', 'dimension1', 'Lurker');

 var pixelRatio = (window.devicePixelRatio >= 1.5) ? "high" : "normal";
ga('set', 'dimension2', pixelRatio);

 ga('set', 'dimension3', 'd');


  

  ga('set', 'dimension5', 'g');

 ga('set', 'dimension6', fark.page.io_vp);


ga('send', 'pageview');  // Append additional tracker
    let gaObjName = window['GoogleAnalyticsObject'];
    let adsTrackerName = 'adsTracker';
    let adsTrackerProperty = 'UA-225200-6';

    window[gaObjName]('create', adsTrackerProperty, 'auto', adsTrackerName);
    window[gaObjName](adsTrackerName +'.send', 'pageview');  // Enable Analytics for Prebid
if (typeof pbjs !== "undefined") {
  pbjs.que.push(function() {
      pbjs.enableAnalytics({
          provider: 'ga',
          options: {
              global: 'ga', // <string> name of GA global. Default is 'ga'
              enableDistribution: true,
          }
      });
  });
};

</script>
<!-- End Google Analytics -->


<!-- Global site tag (gtag.js) - Google Analytics for GA4 property -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-2CGLGL25G6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-2CGLGL25G6');
</script>
<!-- End Google Analytics 4 -->


<!-- Global site tag (gtag.js) - Google Ads: 996531763 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-996531763"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'AW-996531763');
</script>
<!-- End Google Ads tag -->   <script>
        abimg(1);
        //  ga('send', 'event', 'Ads', 'Display', 'A', 1, {'nonInteraction': 1});

        var dfp_ad_source = ''; 
            dfp_ad_source = 'Fark DFP';
            // ga('send', 'event', 'dfpsource', 'Display', 'Fark', 1, {'nonInteraction': 1});     abimg(2);
            // ga('send', 'event', 'Ads', 'Display', 'B', 1, {'nonInteraction': 1});

            //abimg(3);  //  ga('send', 'event', 'Ads', 'Display', 'C', 1, {'nonInteraction': 1});

             
             var house_ad_billboard = "<iframe src=\"/aptminus/size3/1?abp=1\" width=\"300\" height=\"250\" style=\"overflow:hidden;\" marginwidth=\"0\" marginheight=\"0\" frameborder=\"0\" scrolling=\"no\"></iframe>";

             
             var house_ad_leaderboard = "<iframe src=\"/aptminus/size1/1?abp=1\" width=\"728\" height=\"90\" style=\"overflow:hidden;\" marginwidth=\"0\" marginheight=\"0\" frameborder=\"0\" scrolling=\"no\"></iframe>";

            $(document).ready(function() {
                 if (!$("#header_ad").is(":visible")) {
                    // showPlea();
                } 
                
                var tfarkToShow = "";
                setTimeout(function() {
                    if(abTest()) {
                        abimg(4);
                        // ga('send', 'event', 'Ads', 'Display', 'D', 1, {'nonInteraction': 1});
                    };
                }, 8000);
            });  </script>  <meta property="og:title" content="56 dating red flags that should send you running. Come for the water, stay for the onions">
<meta property="og:description" content="56 dating red flags that should send you running. Come for the water, stay for the onions">
<meta property="og:image" content="https://usrimg-full.fark.net/v/vk/fark_vkE_ydLgZKwqBi5xooPrkgtTMiA.jpg?AWSAccessKeyId=UKDINQXVGV49TCSSKJLK&amp;Expires=1665979200&amp;Signature=13N9x8GdeC97pzQoaDMAOm496j8%3D">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@fark">
<meta name="twitter:title" content="Fark.com">
<meta name="twitter:description" content="56 dating red flags that should send you running. Come for the water, stay for the onions">
<meta name="robots" content="max-image-preview:large">       <style> .headlineRow:hover, .headlineRow:hover:nth-child(odd) { background-color: #eeeeff; } </style> <script src="https://www.youtube.com/iframe_api"></script>

    <!-- CARBON RULES -->
<script>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</script>   <script src="https://btloader.com/tag?o=5705447079149568&amp;upapi=true" async></script>  <!-- END CARBON RULES -->  </head>  <body onunload="" >   <script>
      window.onunload = function(){};
    </script>       <a href="#newsContainer" class="skipToContent" tabindex="1">Skip to content</a>  <script>  fark.ajax.globalToken = 'Fa6k9k0Hdb-t9a7w08tZleGeXsGD6m2pVs8cYjvGWOXuiJ8Xe8NYOOSIzii5IQZ-jb98YWCIxfkKuf_m1M_-5uEcnn2-ExEXcdxgxlz_KbLSnfSXL0KUG8ldR-';
</script><!-- BEGIN left 2022-10-15 13:09:35--> <div class="fullwidthheaderbackground"></div>

  <div id="header_ad">Do you have adblock enabled?</div>  <div class="fullwidthheaderbackground">&nbsp;</div>
<div id="container">
<table id="newLayoutTable">
<tr>
<td colspan="2">
    
<div id="header">  <div class="tryBareFark">
        <a href="https://www.fark.com/barefarksignup" target="_blank">Try Ads-Free Fark</a>
    </div>   <a id='logo' class='retina header_logo' href='https://www.fark.com'><img src='https://img.fark.net/images/2013/site/farkLogoBig.png' srcset='https://img.fark.net/images/2013/site/farkLogoBig.png 1x, https://img.fark.net/images/2013/site/farkLogoBig-2x.png 2x' alt='Fark' height='85'></a>   <div class="ad_container top">  <div id="topAd728x90"><!-- begin ad tag (leaderboard_top) -->
            <script>  googletag.cmd.push(function() { googletag.display('topAd728x90'); });  </script></div>   <div class="reportAdBlock"  id="topAd728x90-reportLink"><a href="https://www.fark.com/farkback/" onclick="reportAd('topAd728x90'); return false;">Report</a></div>   </div> <div id="headerBottom">  <div id="tagLine">It's Not News, It's Fark </div> <form method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/login"> <input type="hidden" name="e0$FaFk_Gli1pewaGaQnsHg2f1Iji2XT_U4$Udyt" value="FaLk9py3oJ4xjaYBTw_fEok3MxCQj3AhGFrYYdp50SbPC0FvDPJdqoxscSwpSKlXbO0AVMdG5oMUd_v-GKzt-ckynaANf62PEO1qS-JQSuGTu-YQUVAYWjT7-N">
    <input type="hidden" name="continue" value="Fa1k_1JsV7QbT3McZDwWd19NMIxKvtYnmCCBItEOalqXK-Xw2krkZ_XRORzPJUMyJVqi86kkVR7vwzHdfmwBzkgaRXT6brjY7wCZVGOXFd0mEKmLIIa5RYVwqMOasjLrFH5IH0sibJ52yKycSG9jRWt29M2KU5kXbOjYJ4EmMgW81ZaHtXVv_yO6Mx">  <input type="hidden" name="IDLink" value="12604120">
 <div id="messageCenter">


         <div id="loginContainer">
        <div id="loginContent" class="js">
            <div id="loginLinks">   <a href="https://www.fark.com?walkthrough" id="how_to_fark_link" target="_blank">How To Fark</a>  <a href="#" id="loginLink" onclick="document.getElementById('loginLinks').classList.add('slidup'); setTimeout(function() { document.getElementById('loginName').focus(); }, 250); return false;">Log In</a> &nbsp;|&nbsp; <a href="https://www.fark.com/signup">Sign Up &raquo;</a>
            </div>
            <div id="loginBoxes">
                <div class="loginSection">
                    <label for="loginName">Login</label>
                    <input type="text" name="ulogin" id="loginName" autocomplete="username" autocorrect="off" autocapitalize="off" spellcheck="false">
                </div>
                <div class="loginSection">
                    <label for="loginPass">Password</label>
                    <input type="password" name="passwd" id="loginPass" autocomplete="current-password" autocorrect="off" autocapitalize="off" spellcheck="false">
                </div>
                <div class="loginSection submitLogin">
                    <input type="submit" class="searchSubmButton" value="Go">
                </div>
                <div class="loginForgotPass">
                    <a href="https://www.fark.com/forgotpassword">Forgot password?</a>
                </div>
                <div class="loginCancel">
                    <a href="#" id="cancelLogin" onclick="document.getElementById('loginLinks').classList.remove('slidup'); return false;">X</a>
                </div>
            </div>
        </div>
        
    </div>  </div> </form> </div>
</div>  </td>
</tr>
<tr>
<td colspan="2">

 <div id="headerMenuContainer"> <!-- Top navigation menu -->
    <ul id="headerMenu">
    <li class="menuSelected"><a href="https://www.fark.com/">Fark</a></li>
    <li><a href="https://total.fark.com/commented">TotalFark</a></li>
    <li><a href="https://www.fark.com/users"><em>my</em>Fark</a></li>
    <li><a href="https://www.fark.com/farq/">About/FArQ</a></li>  <li><a href="https://www.fark.com/contests/">Contests</a></li>   <li><a href="https://www.fark.com/shop">Store</a></li>
    <li><a href="https://www.fark.com/farkback" title="Farkback">Contact Us</a></li>
    <li><a href="https://m.fark.com">Mobile</a></li>
    </ul>

     <div id="searchBar">
        <form method="get" action="https://www.fark.com/hlsearch" name="topSearchFrm" target="_top" class="killspacehack">
            <noscript>Search:</noscript>
            <input type="text" placeholder="Search Fark" name="qq" id="searchInput" maxlength="255">
            <input type="submit" class="searchSubmButton" value="Go">
        </form>
    </div>
    
</div> <!-- headerMenuContainer -->  <!-- headerMenuContainer NOSCRIPT -->  <noscript>
 <div id="headerMenuContainerNoScript"> <!-- Top navigation menu -->
    <div id="loginBoxesNoScript">                
        <form method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/login"> <input type="hidden" name="e0$FaFk_Gli1pewaGaQnsHg2f1Iji2XT_U4$Udyt" value="FaEk9f5NCoSK6J9P5mXEuSTbt8Z8PIYxhVvZqjfa_bxW9B5iUewErEqzL2qWo5Bk57SVll9tvrizjlKp6znJ238NqnOd9D8VkpfgCaFrKQ0xG8cwG04i4YaPC-">
  <div class="loginSectionNoScript submitLogin">
                <input type="submit" class="searchSubmButtonNoScript" value="Go">
            </div>
            <div class="loginSectionNoScript">
                <label for="loginPass_ns">Password</label>
                <input type="password" name="passwd" id="loginPass_ns" autocomplete="current-password" autocorrect="off" autocapitalize="off" spellcheck="false">
            </div>
            <div class="loginSectionNoScript">
                <label for="loginName_ns">Login</label>
                <input type="text" name="ulogin" id="loginName_ns" autocomplete="username" autocorrect="off" autocapitalize="off" spellcheck="false">
            </div>
            <div class="loginSectionNoScript" style="vertical-align:middle; padding-right:15px; padding-top:10px;"> Turn on javascript (or enable it for Fark) for a better user experience.</div>
        </form>
    </div>  
</div>
</noscript> <!-- /headerMenuContainer NOSCRIPT -->         <div class="invis"><strong><small>If you can read this, either the style sheet didn't load or you have an older browser that doesn't support 
style sheets. Try clearing your browser cache and refreshing the page.</small></strong></div>

</td>
</tr>
 <tr><td id="leftColSpacer"><!-- --></td><td id="rightColSpacer"><!-- --></td></tr>
<tr>
<td id="leftCol">

 <ul id="catMenu">

     
        <li class="catSelected"><a href="https://www.fark.com/"> Main</a></li>
        <li><a href="https://www.fark.com/discussion/"> Discussion</a></li>
        <li><a href="https://www.fark.com/sports/"> Sports</a></li>
        <li><a href="https://www.fark.com/business/"> Business</a></li>
        <li><a href="https://www.fark.com/stem/"> STEM</a></li>
        <li><a href="https://www.fark.com/entertainment/"> Entertainment</a></li>
        <li><a href="https://www.fark.com/fandom/"> Fandom</a></li>
        <li><a href="https://www.fark.com/dawww/"> D'awww</a></li>
        <li><a href="https://www.fark.com/food/"> Food</a></li>
        <li><a href="https://www.fark.com/politics/"> Politics</a></li>        </ul> <div id="newsContainer"><!-- TOP end -->
<!-- Temporary announcements go here -->
<!-- $Id: motd 36768 2022-03-15 21:50:47Z mmangler $ -->

<!-- add mobile_full_padded_background class when adding so it looks good on mobile, but not when we're not displaying a message -->
<div class="mainnotice" style="text-align:center;">
</div>

<br>
<table class="commentHeadlineContainer">
<tr class="headlineRow id12604120">
<td class="commentHeadlineContainerSource"> <a rel='nofollow' class='outbound_link id12604120 '  data-farkdomain='theguardian.com' target='_blank' href='https://www.fark.com/goto/12604120/www.theguardian.com/lifeandstyle/2022/oct/15/arrives-late-pours-your-wine-and-eats-onions-56-dating-'><img src='https://img.fark.net/images/2013/links/guardian.png' width='77' height='27' srcset='https://img.fark.net/images/2013/links/guardian.png 1x, https://img.fark.net/images/2013/links/guardian-2x.png 2x'  class='retina' alt='(Guardian)' title='Guardian'></a> </td>

<td class="commentHeadlineContainerTopic"> <a target='_top' href='https://www.fark.com/topic/awkward' title='Awkward'><span class='ttag topic48'>&nbsp;</span></a> </td>
<td class="commentHeadlineContainerHeadline"><span class="headlineCommentsBasic"> <a rel='nofollow' class='outbound_link id12604120 '  data-farkdomain='theguardian.com' target='_blank' href='https://www.fark.com/goto/12604120/www.theguardian.com/lifeandstyle/2022/oct/15/arrives-late-pours-your-wine-and-eats-onions-56-dating-'>56 dating red flags that should send you running. Come for the water, stay for the onions</a> </span> &nbsp;&nbsp;<span class="headlineCommentsSource">(<a rel='nofollow' class='outbound_link id12604120 '  data-farkdomain='theguardian.com' target='_blank' href='https://www.fark.com/goto/12604120'>theguardian.com</a>)</span></td>
<td class="commentHeadlineContainerDivider"><img src="https://img.fark.net/images/2009/site/dividerLineShirt.gif" width="1" height="40" alt="divider line"></td>
<td class="commentHeadlineContainerCommentCount"><div class='icon_comment_container'><div class='icon_comment'><a href='#new'><span class='icon_comment_count'>23</span></a></div></div></td></tr>
<tr>
  <td>&nbsp;</td>
  <td>&nbsp;</td>
  <td>
 <span class="headlineCommentsTags">More: <a target='_top' href='https://www.fark.com/topic/awkward' title='Awkward'>Awkward</a>, <a target="_top" href="https://www.fark.com/tags/2007_singles">2007 singles</a>, <a target="_top" href="https://www.fark.com/tags/Make_You_Feel_My_Love">Make You Feel My Love</a>, <a target="_top" href="https://www.fark.com/tags/ILOVEYOU">ILOVEYOU</a>, <a target="_top" href="https://www.fark.com/tags/As_You_Like_It">As You Like It</a>, <a target="_top" href="https://www.fark.com/tags/perfect_first_date">perfect first date</a>, <a target="_top" href="https://www.fark.com/tags/red_flag">red flag</a>, <a target="_top" href="https://www.fark.com/tags/best_days_of_my_life">best days of my life</a>, <a target="_top" href="https://www.fark.com/tags/first_date">first date</a> </span> </td>
  <td colspan="2">&nbsp;</td>
</tr>
</table> <div id="headlineCommentsInfoLineThingy"><span style="font-size:14pt; color:#CCC">&#8226;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&#8226;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&#8226;</span><br>
  <br>    <strong>493</strong> clicks;   posted to    <a href="https://www.fark.com/">Main &raquo;</a>   on <strong>15 Oct 2022</strong> at <strong>12:50 PM</strong>  (19 minutes ago)&nbsp;&nbsp;&nbsp;|&nbsp;   <span id="infoline_favlinktxt"><a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_add=12604120&amp;tok=FaSk9GMMskkaBT8ripsYXD-BCp02wq58KfjJbS2wsVM2jg8xkW0ZHgydc38qCcND2H71kx2XttV_64coe546RmAHsYrKYIvH5GHK4zOJwy2TOSpBiDwJPqu_RQ" onclick="return fark_link_favwatch(12604120,'fav',1,'Fa4k9q7HFDI7zjCeMxMxLzP2GSUdIAsMCv0oOF9hPIYrDucCRiXApUMUIfQCTHY5XIaGlXf8cOX-1oSWpQDILHXlQpaN_lGMBOuyrIsVED8RRL6CIz6MAoY5Bj',fark_linkfavwatch_textblocks);"><span class="favlinkIcon">&nbsp;</span>Favorite</a></span>     &nbsp;&nbsp;|&nbsp;&nbsp;<span id="infoline_watchlinktxt"><a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_add=12604120&amp;tok=FaSk9GMMskkaBT8ripsYXD-BCp02wq58KfjJbS2wsVM2jg8xkW0ZHgydc38qCcND2H71kx2XttV_64coe546RmAHsYrKYIvH5GHK4zOJwy2TOSpBiDwJPqu_RQ" onclick="return fark_link_favwatch(12604120,'watch',1,'Fa4k9q7HFDI7zjCeMxMxLzP2GSUdIAsMCv0oOF9hPIYrDucCRiXApUMUIfQCTHY5XIaGlXf8cOX-1oSWpQDILHXlQpaN_lGMBOuyrIsVED8RRL6CIz6MAoY5Bj',fark_linkfavwatch_textblocks);"><span class="watchlinkIcon">&nbsp;</span>Watch</a></span>      &nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;share:&nbsp; <a target="_blank" href="https://twitter.com/intent/tweet?text=56%20dating%20red%20flags%20that%20should%20send%20you%20running.%20Come%20for%20the%20water%2C%20stay%20for%20the%20onions&amp;url=https%3A%2F%2Ffark.com%2Fgo%2F12604120&amp;related=fark%3AThe%20Official%20Fark%20Twitter%20Feed" onClick="trackSocial('twitter','tweet','https://fark.com/go/12604120')">
        <img class="bookmarkIcon" height="16" width="16" src="https://img.fark.net/images/2009/site/shareTwitter.png" alt="Share on Twitter" title="Share on Twitter"></a>  <a href="mailto:your@friends?Subject=Check%20out%20this%20Fark.com%20Link&amp;body=Hey,%20check%20out%20this%20fantastic%20Fark.com%20article:%0D%0D56%20dating%20red%20flags%20that%20should%20send%20you%20running.%20Come%20for%20the%20water%2C%20stay%20for%20the%20onions%0Dhttps%3A%2F%2Ffark.com%2Fgo%2F12604120%0D%0D" target="_blank" onClick="trackSocial('email','email','https://fark.com/go/12604120')">
        <img class="bookmarkIcon" src="https://img.fark.net/images/2010/site/shareEmail.png" alt="share via Email" title="share via Email"></a>  <a href="#" onClick='postToFeed("https://fark.com/go/12604120", "https://fark.com/go/12604120", "www.fark.com", ""); trackSocial("facebook","share","https://fark.com/go/12604120"); return false;'>
        <img class="bookmarkIcon" src="https://img.fark.net/images/2009/site/shareFacebook.gif" height="16" width="16" alt="Share on Facebook" title="Share on Facebook"> </a>  <br><span id="infoline_ajaxout"></span><br>
<br>
<table class="shareLinkContainer">
<tr><td class="smallShareLinkSocialButtons"><div class="fb-like" data-href="https://fark.com/12604120" data-send="true" data-layout="button_count" data-width="78" data-show-faces="false"></div></td>
</tr>
</table>  </div>
<script>
var fark_linkfavwatch_textblocks = {
     unfavlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_del_12604120=1&amp;tok=FaSk9GMMskkaBT8ripsYXD-BCp02wq58KfjJbS2wsVM2jg8xkW0ZHgydc38qCcND2H71kx2XttV_64coe546RmAHsYrKYIvH5GHK4zOJwy2TOSpBiDwJPqu_RQ" onclick="return fark_link_favwatch(12604120,\'fav\',0,\'Fa4k9q7HFDI7zjCeMxMxLzP2GSUdIAsMCv0oOF9hPIYrDucCRiXApUMUIfQCTHY5XIaGlXf8cOX-1oSWpQDILHXlQpaN_lGMBOuyrIsVED8RRL6CIz6MAoY5Bj\',fark_linkfavwatch_textblocks);"><\span class="unfavlinkIcon">&nbsp;<\/span>Unfavorite<\/a>',
     favlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_add=12604120&amp;tok=FaSk9GMMskkaBT8ripsYXD-BCp02wq58KfjJbS2wsVM2jg8xkW0ZHgydc38qCcND2H71kx2XttV_64coe546RmAHsYrKYIvH5GHK4zOJwy2TOSpBiDwJPqu_RQ" onclick="return fark_link_favwatch(12604120,\'fav\',1,\'Fa4k9q7HFDI7zjCeMxMxLzP2GSUdIAsMCv0oOF9hPIYrDucCRiXApUMUIfQCTHY5XIaGlXf8cOX-1oSWpQDILHXlQpaN_lGMBOuyrIsVED8RRL6CIz6MAoY5Bj\',fark_linkfavwatch_textblocks);"><\span class="favlinkIcon">&nbsp;<\/span>Favorite<\/a>',
     unwatchlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_del_12604120=1&amp;tok=FaSk9GMMskkaBT8ripsYXD-BCp02wq58KfjJbS2wsVM2jg8xkW0ZHgydc38qCcND2H71kx2XttV_64coe546RmAHsYrKYIvH5GHK4zOJwy2TOSpBiDwJPqu_RQ" onclick="return fark_link_favwatch(12604120,\'watch\',0,\'Fa4k9q7HFDI7zjCeMxMxLzP2GSUdIAsMCv0oOF9hPIYrDucCRiXApUMUIfQCTHY5XIaGlXf8cOX-1oSWpQDILHXlQpaN_lGMBOuyrIsVED8RRL6CIz6MAoY5Bj\',fark_linkfavwatch_textblocks);"><\span class="unwatchlinkIcon">&nbsp;<\/span>UnWatch<\/a>',
     watchlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_add=12604120&amp;tok=FaSk9GMMskkaBT8ripsYXD-BCp02wq58KfjJbS2wsVM2jg8xkW0ZHgydc38qCcND2H71kx2XttV_64coe546RmAHsYrKYIvH5GHK4zOJwy2TOSpBiDwJPqu_RQ" onclick="return fark_link_favwatch(12604120,\'watch\',1,\'Fa4k9q7HFDI7zjCeMxMxLzP2GSUdIAsMCv0oOF9hPIYrDucCRiXApUMUIfQCTHY5XIaGlXf8cOX-1oSWpQDILHXlQpaN_lGMBOuyrIsVED8RRL6CIz6MAoY5Bj\',fark_linkfavwatch_textblocks);"><\span class="watchlinkIcon">&nbsp;<\/span>Watch<\/a>'
   };
</script> <br><div id="commentsHeader">

  <span class="commentsLabel"> 23 Comments </span>
  &nbsp;&nbsp;&nbsp;
  (<a class="commentsLabelSmall" href="#new"><span class="commentsLabelSmall">+0 &raquo;</span></a>)    <form name="optionsbox" action="https://www.fark.com/comments/12604120/-56-dating-red-flags-that-should-send-you-running-Come-for-water-stay-for-onions" class="killspacehack">

  <div class="commentsHeaderTable">
  <table>
  <tr>
    <td>

       <select name="viewmode">
        <option  selected="selected"  value="3">Paginated (50/page)</option>
      <option   value="2">Single page, reversed</option>
      </select>
       </td>
    <td>  </td>
    <td>
      <input type="submit" class="commentsHeaderInput" value="refresh">
    </td>
  </tr>

        </table>  </div>


  <input type="hidden" name="tt" value="">  <input type="hidden" name="startid" value="156072400">  </form>  </div><noscript>
<div class="howto">
Enable JavaScript for Fark in order to vote for entries.
</div>
</noscript>   <div class="howto">
Log in (at the top of the page) to enable voting.
</div>   <div class="refreshRedisplayComments" style="text-align:center;">
  View Voting Results:   <a target="_top" href="https://www.fark.com/comments/12604120/-56-dating-red-flags-that-should-send-you-running-Come-for-water-stay-for-onions?tt=voteresults0&amp;startid=156072400">Smartest</a>   and  <a target="_top" href="https://www.fark.com/comments/12604120/-56-dating-red-flags-that-should-send-you-running-Come-for-water-stay-for-onions?tt=voteresults1&amp;startid=156072400">Funniest</a>  </div><div id="commentsArea"><script>
    fark_global_idlink = 12604120;
    fark.comments = { ajaxIDLink : 12604120 };  fark_global_startcomment = 156072400;
        fark_global_endcomment = 156073660;
        fark.ajax.globalVoteToken = 'Fa3k-v_DuSblpwCO_RG1FUaDyDt2q1tfP8-Van42PYE95T51qyX9OWVzkvLotc3Krmmg11_d3v5LqsCx1G73umlrFGyZSAE53Af6pp6qcYZj3si49XinEPPnpL';  fark_jumpdone = 0;
</script><span id="c156072400">&nbsp;</span><table id="ctable156072400" class="cid_156072400 peu_FaMk9V6czI-1lp5jW8u9wWD0HzLUsM_iUMA1R notctableTF  " data-farkfavstyle="" data-fark-cid="156072400">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/koder" id="cu156072400">koder</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkred.png' srcset='https://img.fark.net/images/2020/site/ohfarkred.png 1x, https://img.fark.net/images/2020/site/ohfarkred-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c156072400" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,156072400,12604120); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12604120/156072400#c156072400" class="commentTimestamp" title="2022-10-15 12:02:04 PM">
                               <span id="commentTS156072400" data-farkts="1665849724" data-farktsfmt="2022-10-15 12:02:04 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="156072400"  id="ct156072400" style=""><em><strong>Arrives late</strong>Even seconds late is bad.</em><br><br>No, being seconds late isn't bad. Humans aren't this obsessed with time; sociopaths and/or OCD people are, and conversely, you should just always arrive a few seconds late to avoid <em>that</em> farking nightmare.<br><br><em><strong>Has resting disappointed face</strong></em><br><br>Yet again, selecting for sociopaths.<br><br><em><strong>Orders water</strong></em><br><br>Well, I farking sprinted to get here with t-minus 5 milliseconds to farking spare, and if you don't want me to have a disappointed expression on my face, then fark you I'm ordering water.<br><br><em><strong>Pours your wine</strong>Whether they're topping you up too often, or holding off when your glass is empty</em><br><br>At this point, fark it, I'm just getting vodka. Order and consume your own shiat.&nbsp; Let me guess, somewhere down the list is <strong>Orders liquor out of frustration?</strong><br><br>*Throws article away*   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c156072760">&nbsp;</span><table id="ctable156072760" class="cid_156072760 peu_Fa1k9pgpcf6g6PCaZEbanqSvpSkgPZEwUj-tV notctableTF  " data-farkfavstyle="" data-fark-cid="156072760">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Notabunny" id="cu156072760">Notabunny</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c156072760" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,156072760,12604120); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12604120/156072760#c156072760" class="commentTimestamp" title="2022-10-15 12:22:02 PM">
                               <span id="commentTS156072760" data-farkts="1665850922" data-farktsfmt="2022-10-15 12:22:02 PM">47 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="156072760"  id="ct156072760" style="">Well, that explains my social life. As a human, I am undatable.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c156073242">&nbsp;</span><table id="ctable156073242" class="cid_156073242 peu_Fa8k8q6hpcL7MnQ9xfHETS81yLLBm5uFKJBB0 notctableTF  " data-farkfavstyle="" data-fark-cid="156073242">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Carter%20Pewterschmidt" id="cu156073242">Carter Pewterschmidt</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c156073242" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,156073242,12604120); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12604120/156073242#c156073242" class="commentTimestamp" title="2022-10-15 12:47:58 PM">
                               <span id="commentTS156073242" data-farkts="1665852478" data-farktsfmt="2022-10-15 12:47:58 PM">21 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="156073242"  id="ct156073242" style="">Wiping my dick on the curtains after sex still okay, right?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c156073414">&nbsp;</span><table id="ctable156073414" class="cid_156073414 peu_FaEk-7KDv6XZCp-m4AMqHYyJAfBM3zZ9OmIJp notctable  " data-farkfavstyle="" data-fark-cid="156073414">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/usahole" id="cu156073414">usahole</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c156073414" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,156073414,12604120); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12604120/156073414#c156073414" class="commentTimestamp" title="2022-10-15 12:55:33 PM">
                               <span id="commentTS156073414" data-farkts="1665852933" data-farktsfmt="2022-10-15 12:55:33 PM">14 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="156073414"  id="ct156073414" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/12604120/156073242#c156073242" target="_blank" data-farkcmtid="156073242">Carter Pewterschmidt</a>:</strong> <em>Wiping my dick on the curtains after sex still okay, right?</em><br></p><br>Only if they match the carpet<br><br>/IYKWIM   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c156073424">&nbsp;</span><table id="ctable156073424" class="cid_156073424 peu_FaOk9hi8YXWkTaqzfqPvOoadHW8SjFtscS-5p notctable  " data-farkfavstyle="" data-fark-cid="156073424">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/some_beer_drinker" id="cu156073424">some_beer_drinker</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c156073424" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,156073424,12604120); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12604120/156073424#c156073424" class="commentTimestamp" title="2022-10-15 12:56:33 PM">
                               <span id="commentTS156073424" data-farkts="1665852993" data-farktsfmt="2022-10-15 12:56:33 PM">13 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="156073424"  id="ct156073424" style="">this sounds like a problem for other people. i just drink at home. alone. fark society   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c156073436">&nbsp;</span><table id="ctable156073436" class="cid_156073436 peu_FaRk_gelroPBTCSpw_SPMF03f9vlwzkMW96L8 notctable  " data-farkfavstyle="" data-fark-cid="156073436">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/RecoveringLibertarian" id="cu156073436">RecoveringLibertarian</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c156073436" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,156073436,12604120); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12604120/156073436#c156073436" class="commentTimestamp" title="2022-10-15 12:57:07 PM">
                               <span id="commentTS156073436" data-farkts="1665853027" data-farktsfmt="2022-10-15 12:57:07 PM">12 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="156073436"  id="ct156073436" style="">No onions? Not even in ring form? Geez next they'll tell us not to take a first date to Arby's   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c156073448">&nbsp;</span><table id="ctable156073448" class="cid_156073448 peu_FaNk8Mld6xhPews2MBijx003xPTnEME9CZHL4 notctable  " data-farkfavstyle="" data-fark-cid="156073448">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Pants%20full%20of%20macaroni%21%21" id="cu156073448">Pants full of macaroni!!</a>    <a target='_top' class='bf-badge' href='https://www.fark.com/barefarksignup'><img src='https://img.fark.net/images/2017/site/barefark-thin.png' srcset='https://img.fark.net/images/2017/site/barefark-thin.png 1x, https://img.fark.net/images/2017/site/barefark-thin-2x.png 2x' width='54' height='11' alt='[BareFark]' title='[BareFark]' class='bfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c156073448" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,156073448,12604120); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12604120/156073448#c156073448" class="commentTimestamp" title="2022-10-15 12:57:34 PM">
                               <span id="commentTS156073448" data-farkts="1665853054" data-farktsfmt="2022-10-15 12:57:34 PM">12 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="156073448"  id="ct156073448" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/12604120/156072760#c156072760" target="_blank" data-farkcmtid="156072760">Notabunny</a>:</strong> <em>Well, that explains my social life. As a human, I am undatable.</em><br></p><br>I came here to post more or less the same thing.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c156073452">&nbsp;</span><table id="ctable156073452" class="cid_156073452 peu_FaKk-0ficNUW4fXqk8y-Vs27l6RiKnppj2rRH notctable  " data-farkfavstyle="" data-fark-cid="156073452">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/cherryl%20taggart" id="cu156073452">cherryl taggart</a>     <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkred.png' srcset='https://img.fark.net/images/2020/site/ohfarkred.png 1x, https://img.fark.net/images/2020/site/ohfarkred-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c156073452" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,156073452,12604120); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12604120/156073452#c156073452" class="commentTimestamp" title="2022-10-15 12:57:42 PM">
                               <span id="commentTS156073452" data-farkts="1665853062" data-farktsfmt="2022-10-15 12:57:42 PM">11 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="156073452"  id="ct156073452" style="">I never intend to date again, so this article really speaks to me.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c156073462">&nbsp;</span><table id="ctable156073462" class="cid_156073462 peu_Fa9k99QOFVpNxC26q777MMZDTVk8Jifoo6xqb notctable  " data-farkfavstyle="" data-fark-cid="156073462">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Axeofjudgement" id="cu156073462">Axeofjudgement</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c156073462" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,156073462,12604120); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12604120/156073462#c156073462" class="commentTimestamp" title="2022-10-15 12:58:44 PM">
                               <span id="commentTS156073462" data-farkts="1665853124" data-farktsfmt="2022-10-15 12:58:44 PM">10 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="156073462"  id="ct156073462" style="">Has stubby seen my face?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c156073480">&nbsp;</span><table id="ctable156073480" class="cid_156073480 peu_FaCk9QQj4HWOOwUuJ1axwu2sJvLiW4MJ-zLix notctable  " data-farkfavstyle="" data-fark-cid="156073480">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/ArcadianRefugee" id="cu156073480">ArcadianRefugee</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c156073480" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,156073480,12604120); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12604120/156073480#c156073480" class="commentTimestamp" title="2022-10-15 12:59:22 PM">
                               <span id="commentTS156073480" data-farkts="1665853162" data-farktsfmt="2022-10-15 12:59:22 PM">10 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="156073480"  id="ct156073480" style="">"Refuses to stay silent even when you hold a knife to their throat" weirdly absent.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c156073494">&nbsp;</span><table id="ctable156073494" class="cid_156073494 peu_Fa4k_JLGp_Y9KZVYW2_kdrTLm3fNJEQqXNVGf notctable  " data-farkfavstyle="" data-fark-cid="156073494">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/AnudderFreakinFarker" id="cu156073494">AnudderFreakinFarker</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c156073494" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,156073494,12604120); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12604120/156073494#c156073494" class="commentTimestamp" title="2022-10-15 1:00:25 PM">
                               <span id="commentTS156073494" data-farkts="1665853225" data-farktsfmt="2022-10-15 1:00:25 PM">9 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="156073494"  id="ct156073494" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/12604120/156073242#c156073242" target="_blank" data-farkcmtid="156073242">Carter Pewterschmidt</a>:</strong> <em>Wiping my dick on the curtains after sex still okay, right?</em><br></p><br>As long as you also discreetly wipe your taint and butthole with a pillow beforehand, you're good.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c156073500">&nbsp;</span><table id="ctable156073500" class="cid_156073500 peu_FaOk9hi8YXWkTaqzfqPvOoadHW8SjFtscS-5p notctable  " data-farkfavstyle="" data-fark-cid="156073500">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/some_beer_drinker" id="cu156073500">some_beer_drinker</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c156073500" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,156073500,12604120); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12604120/156073500#c156073500" class="commentTimestamp" title="2022-10-15 1:00:36 PM">
                               <span id="commentTS156073500" data-farkts="1665853236" data-farktsfmt="2022-10-15 1:00:36 PM">9 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="156073500"  id="ct156073500" style="">i am getting the feeling that most men are over this. we don't need the problems that come with dealing with....them   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c156073530">&nbsp;</span><table id="ctable156073530" class="cid_156073530 peu_FaFk_EiIhpDd-8sunHIWnB7fCxYTP-Dhp9iiN notctable  " data-farkfavstyle="" data-fark-cid="156073530">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/DeathByGeekSquad" id="cu156073530">DeathByGeekSquad</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c156073530" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,156073530,12604120); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12604120/156073530#c156073530" class="commentTimestamp" title="2022-10-15 1:02:08 PM">
                               <span id="commentTS156073530" data-farkts="1665853328" data-farktsfmt="2022-10-15 1:02:08 PM">7 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="156073530"  id="ct156073530" style="">The only red flag someone would need is that they reference basing their flags off of that drivel.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c156073546">&nbsp;</span><table id="ctable156073546" class="cid_156073546 peu_FaRk9sMjim0BNEOxMQunTKgtb_ujxr99lT-DV notctable  " data-farkfavstyle="" data-fark-cid="156073546">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Lochsteppe" id="cu156073546">Lochsteppe</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c156073546" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,156073546,12604120); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12604120/156073546#c156073546" class="commentTimestamp" title="2022-10-15 1:03:02 PM">
                               <span id="commentTS156073546" data-farkts="1665853382" data-farktsfmt="2022-10-15 1:03:02 PM">6 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="156073546"  id="ct156073546" style="">FTFByline: "Justin Myers (also known as The Guyliner)" sounds very difficult to please. He's written three novels and thinks we should therefore all shut up and do what he says. Maybe, if he were a whale biologist.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c156073548">&nbsp;</span><table id="ctable156073548" class="cid_156073548 peu_Fa5k85bjYMgdUy3pcbNJ2jBdv6KPm2GITeT6x notctableTF  " data-farkfavstyle="" data-fark-cid="156073548">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/educated" id="cu156073548">educated</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c156073548" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,156073548,12604120); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12604120/156073548#c156073548" class="commentTimestamp" title="2022-10-15 1:03:03 PM">
                               <span id="commentTS156073548" data-farkts="1665853383" data-farktsfmt="2022-10-15 1:03:03 PM">6 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="156073548"  id="ct156073548" style="">What a weird list. Is dating this prescriptive now or is this author a dipsh*t?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c156073560">&nbsp;</span><table id="ctable156073560" class="cid_156073560 peu_FaRk-kQq33Zj2zx0hTpGoa7Kt8wB8sJg6xD3D notctable  " data-farkfavstyle="" data-fark-cid="156073560">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/jtown" id="cu156073560">jtown</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c156073560" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,156073560,12604120); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12604120/156073560#c156073560" class="commentTimestamp" title="2022-10-15 1:03:38 PM">
                               <span id="commentTS156073560" data-farkts="1665853418" data-farktsfmt="2022-10-15 1:03:38 PM">6 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="156073560"  id="ct156073560" style=""><strong>Asks loads of questions but never answers any<br>Is not very curious about you<br><br><div class="commentImageContainer" style="height: auto; max-width: 220px;"><img data-farkhash="aOID6f9E6ale8Pfg1nZ+274oI/M.gif" alt="Fark user image" title="220x256 Fark user image" src="https://www.fark.com/dummyimage/220/256" data-src="https://usrimg-425preview.fark.net/a/aO/fark_aOID6f9E6ale8Pfg1nZ-274oI_M.gif?AWSAccessKeyId=UKDINQXVGV49TCSSKJLK&amp;Expires=1665979200&amp;Signature=nLYG7EyrUdjEp%2FQNNGp4fd6DrWI%3D" data-origsrc="https://usrimg-425.fark.net/a/aO/fark_aOID6f9E6ale8Pfg1nZ-274oI_M.gif?AWSAccessKeyId=UKDINQXVGV49TCSSKJLK&amp;Expires=1665979200&amp;Signature=QUtvubqVIR%2F7%2B5q1l5f16yIUTek%3D" width="220" height="256" data-gif="https://usrimg-425.fark.net/a/aO/fark_aOID6f9E6ale8Pfg1nZ-274oI_M.gif?AWSAccessKeyId=UKDINQXVGV49TCSSKJLK&amp;Expires=1665979200&amp;Signature=QUtvubqVIR%2F7%2B5q1l5f16yIUTek%3D" data-still="https://usrimg-425preview.fark.net/a/aO/fark_aOID6f9E6ale8Pfg1nZ-274oI_M.gif?AWSAccessKeyId=UKDINQXVGV49TCSSKJLK&amp;Expires=1665979200&amp;Signature=nLYG7EyrUdjEp%2FQNNGp4fd6DrWI%3D" class="comment_ll gif_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://usrimg-425.fark.net/a/aO/fark_aOID6f9E6ale8Pfg1nZ-274oI_M.gif?AWSAccessKeyId=UKDINQXVGV49TCSSKJLK&amp;Expires=1665979200&amp;Signature=QUtvubqVIR%2F7%2B5q1l5f16yIUTek%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div><br><br><div class="commentImageContainer" style="height: auto; max-width: 250px;"><img data-farkhash="+9L86dv4kJi/Mux5IFjTjaB3iRg.jpg" alt="Fark user image" title="250x272 Fark user image" src="https://www.fark.com/dummyimage/250/272" data-src="https://usrimg-425.fark.net/-/-9/fark_-9L86dv4kJi_Mux5IFjTjaB3iRg.jpg?AWSAccessKeyId=UKDINQXVGV49TCSSKJLK&amp;Expires=1665979200&amp;Signature=NAlsb2YC3ESHD0bxefT5O%2F%2Fevqg%3D" data-origsrc="https://usrimg-425.fark.net/-/-9/fark_-9L86dv4kJi_Mux5IFjTjaB3iRg.jpg?AWSAccessKeyId=UKDINQXVGV49TCSSKJLK&amp;Expires=1665979200&amp;Signature=NAlsb2YC3ESHD0bxefT5O%2F%2Fevqg%3D" width="250" height="272" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://usrimg-425.fark.net/-/-9/fark_-9L86dv4kJi_Mux5IFjTjaB3iRg.jpg?AWSAccessKeyId=UKDINQXVGV49TCSSKJLK&amp;Expires=1665979200&amp;Signature=NAlsb2YC3ESHD0bxefT5O%2F%2Fevqg%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div></strong>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c156073574">&nbsp;</span><table id="ctable156073574" class="cid_156073574 peu_FaEk_WGjckLzJ6USyXmrCnN1ARmIzRnP-_M40 notctableTF  " data-farkfavstyle="" data-fark-cid="156073574">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Madman%20drummers%20bummers" id="cu156073574">Madman drummers bummers</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkgreen.png' srcset='https://img.fark.net/images/2020/site/ohfarkgreen.png 1x, https://img.fark.net/images/2020/site/ohfarkgreen-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c156073574" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,156073574,12604120); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12604120/156073574#c156073574" class="commentTimestamp" title="2022-10-15 1:04:21 PM">
                               <span id="commentTS156073574" data-farkts="1665853461" data-farktsfmt="2022-10-15 1:04:21 PM">5 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="156073574"  id="ct156073574" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/12604120/156073548#c156073548" target="_blank" data-farkcmtid="156073548">educated</a>:</strong> <em>What a weird list. Is dating this prescriptive now or is this author a dipsh*t?</em><br></p><br>Yes   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c156073576">&nbsp;</span><table id="ctable156073576" class="cid_156073576 peu_FaKk-UHauO7WSPi53U7yNqiyfG6qqQCRmCZUL notctable  " data-farkfavstyle="" data-fark-cid="156073576">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/FarkingSmurf" id="cu156073576">FarkingSmurf</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c156073576" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,156073576,12604120); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12604120/156073576#c156073576" class="commentTimestamp" title="2022-10-15 1:04:56 PM">
                               <span id="commentTS156073576" data-farkts="1665853496" data-farktsfmt="2022-10-15 1:04:56 PM">4 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="156073576"  id="ct156073576" style="">Ask you to go Dutch, has a BOGO coupon.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c156073580">&nbsp;</span><table id="ctable156073580" class="cid_156073580 peu_FaIk_LWTLyvDOS_WR93PvQvVimZvpe7ER6930 notctable  " data-farkfavstyle="" data-fark-cid="156073580">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/New%20Rising%20Sun" id="cu156073580">New Rising Sun</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c156073580" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,156073580,12604120); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12604120/156073580#c156073580" class="commentTimestamp" title="2022-10-15 1:04:59 PM">
                               <span id="commentTS156073580" data-farkts="1665853499" data-farktsfmt="2022-10-15 1:04:59 PM">4 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="156073580"  id="ct156073580" style="">I get the sense that author Justin Myers does not do well in the dating world.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c156073608">&nbsp;</span><table id="ctable156073608" class="cid_156073608 peu_FaCk_ucm1rEY7CnEXOHfKd2oq8rO9mw1gggnj notctable  " data-farkfavstyle="" data-fark-cid="156073608">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/stevenvictx" id="cu156073608">stevenvictx</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c156073608" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,156073608,12604120); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12604120/156073608#c156073608" class="commentTimestamp" title="2022-10-15 1:06:23 PM">
                               <span id="commentTS156073608" data-farkts="1665853583" data-farktsfmt="2022-10-15 1:06:23 PM">3 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="156073608"  id="ct156073608" style="">57&nbsp; Has a fark account   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c156073620">&nbsp;</span><table id="ctable156073620" class="cid_156073620 peu_FaQk_TGdnPKZW0DzoxQd6bW1b7QpEG2PeGLED notctable  " data-farkfavstyle="" data-fark-cid="156073620">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Fireproof" id="cu156073620">Fireproof</a>     <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkred.png' srcset='https://img.fark.net/images/2020/site/ohfarkred.png 1x, https://img.fark.net/images/2020/site/ohfarkred-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c156073620" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,156073620,12604120); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12604120/156073620#c156073620" class="commentTimestamp" title="2022-10-15 1:07:04 PM">
                               <span id="commentTS156073620" data-farkts="1665853624" data-farktsfmt="2022-10-15 1:07:04 PM">2 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="156073620"  id="ct156073620" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/12604120/156072400#c156072400" target="_blank" data-farkcmtid="156072400">koder</a>:</strong> <em>Arrives lateEven seconds late is bad.<br><br>No, being seconds late isn't bad. Humans aren't this obsessed with time; sociopaths and/or OCD people are, and conversely, you should just always arrive a few seconds late to avoid that farking nightmare.<br><br>Has resting disappointed face<br><br>Yet again, selecting for sociopaths.<br><br>Orders water<br><br>Well, I farking sprinted to get here with t-minus 5 milliseconds to farking spare, and if you don't want me to have a disappointed expression on my face, then fark you I'm ordering water.<br><br>Pours your wineWhether they're topping you up too often, or holding off when your glass is empty<br><br>At this point, fark it, I'm just getting vodka. Order and consume your own shiat.&nbsp; Let me guess, somewhere down the list is Orders liquor out of frustration?<br><br>*Throws article away*</em><br></p><br>On the first one, there's also the unmentioned duh-obvious "give them some farking leeway if they're coming from more than 30 minutes away."<br><br>/Oh, and a lot of dating sites like to match you with people kinda far away because they know it won't last and you'll be coming back to their site.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c156073624">&nbsp;</span><table id="ctable156073624" class="cid_156073624 peu_FaEk9BTwOmV8CPOrcxVxdP5gHIDvXt_6Y54jL notctable  " data-farkfavstyle="" data-fark-cid="156073624">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Dr.%20Bison" id="cu156073624">Dr. Bison</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c156073624" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,156073624,12604120); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12604120/156073624#c156073624" class="commentTimestamp" title="2022-10-15 1:07:12 PM">
                               <span id="commentTS156073624" data-farkts="1665853632" data-farktsfmt="2022-10-15 1:07:12 PM">2 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="156073624"  id="ct156073624" style=""><em><strong>'I'm not like other guys'</strong><br>You are, in fact, just like other guys, because all guys say this.</em><br><br>M'ok.<br><br><div class="commentImageContainer" style="height: auto; max-width: 389px;"><img data-farkhash="yluMnmMCpdLfQWntQxp8aGh9RQk.png" alt="do.lolwot.com" title="389x255 from https://do.lolwot.com/wp-content/uploads/2015/08/top-20-weirdest-people-youll-ever-see-7.jpg.webp" src="https://www.fark.com/dummyimage/389/255" data-src="https://usrimg-850.fark.net/y/yl/fark_yluMnmMCpdLfQWntQxp8aGh9RQk.png?AWSAccessKeyId=UKDINQXVGV49TCSSKJLK&amp;Expires=1665979200&amp;Signature=pVyZNH293Ym5YNcjGT2zncuYfHU%3D" data-origsrc="https://do.lolwot.com/wp-content/uploads/2015/08/top-20-weirdest-people-youll-ever-see-7.jpg.webp" width="389" height="255" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://usrimg-full.fark.net/y/yl/fark_yluMnmMCpdLfQWntQxp8aGh9RQk.png?AWSAccessKeyId=UKDINQXVGV49TCSSKJLK&amp;Expires=1665979200&amp;Signature=vwFOvtUAUAf2AYmoPZxOdSmMmgo%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c156073660">&nbsp;</span><table id="ctable156073660" class="cid_156073660 peu_Fa9k_IcULwyhWgAHX9Lm-kNJAMgLZ1nvmH-2H notctable  " data-farkfavstyle="" data-fark-cid="156073660">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Porous%20Horace" id="cu156073660">Porous Horace</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c156073660" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,156073660,12604120); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12604120/156073660#c156073660" class="commentTimestamp" title="2022-10-15 1:09:08 PM">
                               <span id="commentTS156073660" data-farkts="1665853748" data-farktsfmt="2022-10-15 1:09:08 PM">less than a minute ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="156073660"  id="ct156073660" style="">Doing "The Robot" for the entire date not on the list. Phew.<br>Ah still gots ma moves.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><a id="new">&nbsp;</a><br>
<div class="comlinkcount">Displayed <strong>23</strong> of <strong>23</strong> comments</div>

</div><br><noscript>
<div class="howto">
Enable JavaScript for Fark in order to vote for entries.
</div>
</noscript>   <div class="howto">
Log in (at the top of the page) to enable voting.
</div>   <div class="refreshRedisplayComments" style="text-align:center;">
  View Voting Results:   <a target="_top" href="https://www.fark.com/comments/12604120/-56-dating-red-flags-that-should-send-you-running-Come-for-water-stay-for-onions?tt=voteresults0&amp;startid=156072400">Smartest</a>   and  <a target="_top" href="https://www.fark.com/comments/12604120/-56-dating-red-flags-that-should-send-you-running-Come-for-water-stay-for-onions?tt=voteresults1&amp;startid=156072400">Funniest</a>  </div><br>
<div class="refreshRedisplayComments" style="text-align:center;">  <a target="_top" href="https://www.fark.com/comments/12604120/-56-dating-red-flags-that-should-send-you-running-Come-for-water-stay-for-onions">Redisplay/refresh comments</a>  <br>
</div><span id="b">&nbsp;</span>  <div id="commentsPostingArea">
 <span class="nojs">If you're having problems voting, quoting, or posting comments, try disabling any browser add-ons that might disable Javascript (NoScript, AdBlock, etc).  <a href="https://www.fark.com/farq/tech/">See our FAQ</a>.<br></span>

    <form name="postcomform" id="postcomform" method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/comments/12604120/-56-dating-red-flags-that-should-send-you-running-Come-for-water-stay-for-onions" class="killspacehack">
     <input type="hidden" name="e0$FaFk_Gli1pewaGaQnsHg2f1Iji2XT_U4$Udyt" value="Fa2k8Pw1I7L3wwDOK8sgPaKoi27E4DMGuZybL0xK0zOtaIXszyjDSWyhF9CODcXI9pSQ926YPjdNKzqzySKUz1CoB5TXcyjXZ2lqJZvglcWDuFDbRLf13Bj9s1">
        <script>
            document.write('<input type="hidden" name="is_using_js" value="1">');
        </script>  <input type="hidden" name="startid" value="156072400">  <table class="commentPostingTable">
            <tr>                       <td class="cpbox" style="text-align:right;"><label for="ulogin1">Login:</label></td>
                    <td><input name="ulogin" id="ulogin1" size="12" value="" tabindex="1" autocomplete="username" autocorrect="off" autocapitalize="off" spellcheck="false"></td>                    <td>
                                        &nbsp;                </td>
            </tr>
            <tr>
                <td class="cpbox" style="text-align:right;"><label for="passwd1">Password:</label></td>
                <td>
                    <input name="passwd" id="passwd1" size="12" type="password" value="" tabindex="2" autocomplete="current-password" autocorrect="off" autocapitalize="off" spellcheck="false">
                    <small><a href="https://www.fark.com/forgotpassword">&nbsp;&nbsp;&nbsp;Forgot password?</a></small>
                </td>
                <td class="main">  <a target="_top" href="https://www.fark.com/signup">Create an account to make comments</a>  </td>
            </tr>
            <tr>
              <td>&nbsp;</td>
              <td colspan="2">
                <input type="checkbox"  name="e0$FaNk_sPZDd$VTsAjWd7MibZ$oCulh3Y2cFZXoYdqg7JdF7BDSWjOKW8JlI" value="FaHk8w2h1AxRpDvPw6eHDPGMhSzhggQPJ25tD" id="remember_cb"><label for="remember_cb">Remember me</label>
              </td>   </tr>  <tr>
                <td class="cpbox" style="text-align:right; width:100px"><label for="wysiwyg_editor">Comment:</label></td>
                <td colspan="2">
                    <textarea name="nc" id="wysiwyg_editor" cols="66" rows="12" tabindex="3" class="commentsPostingAreaInput" style="width:546px; height:180px;"></textarea>
                    <input type="hidden" name="ckeditorToolbar" id="ckeditorToolbar" value="RLTp1">

                        <script>  var noInlineImages=0;  var editor = CKEDITOR.instances['wysiwyg_editor']; 
                            if (editor) { editor.destroy(true); } 
                            setTimeout(function() { 
                                CKEDITOR.replace( "wysiwyg_editor", { 
                                    toolbar: 'RLTp1',   contentsCss: '/js/plugins/ckeditor/contents_1655932344.css',
                                    customConfig: '/js/plugins/ckeditor/config_1655932344.js'
                                });
                            },1);  
                        </script> 

                </td>
            </tr>
            <tr style="display:none;">
                <td colspan="3">
                    If you can see this, something's wrong with your browser's CSS support. (Or you're a spambot.)
                    <input type="hidden" name="comment" id="sptr0" value="">
                    <textarea name="commenttext" id="sptr1" rows="1" cols="1"></textarea>
                    <input type="text" name="spamtrap" id="lp1phack" size="1" value="">
                    <input type="hidden" name="excerpt" id="sptr2" value="">
                    <input type="hidden" name="email" id="sptr3" value="">
                    <input type="hidden" name="name" id="sptr4" value="">
                    <input type="hidden" name="website" id="sptr5" value="">
                    <input type="hidden" name="title" id="sptr6" value="">
                    <input type="hidden" name="blog_name" id="sptr8" value="">
                    <input type="hidden" name="new_comment" id="sptr9" value="">
                </td>
            </tr>
             <tr>
              <td><noscript>&nbsp;</noscript></td>
              <td colspan="2">
              <noscript>
              <strong>If you are using the NoScript browser extension, you may have problems posting comments</strong>,
                especially if they contain images.  For a fix, <a target="_blank"
                 href="https://www.fark.com/farq/tech/#I_get_.22You_need_to_enter_a_comment.21.22_when_attempting_to_post_comments.">see
                 this FAQ entry</a>.  If you still have problems, contact <a target="_blank" href="https://www.fark.com/farkback/error">Farkback</a>.
              </noscript>
              </td>
            </tr>            <tr>
                <td>&nbsp;</td>
                <td colspan="2" style="padding-right: 5%;">   <div id="commentPostingButtons" style="float:right;">
                    <input type="submit" class="farkButton previewComment" value="Preview" tabindex="4" name="postmode">
                    <input type="submit" class="farkButton submitComment"  value="Add Comment"  tabindex="4" name="postmode">
                    <input type="hidden" name="mode" value="post">  <input type="hidden" name="tt" value="0">
                        <input type="hidden" name="IDLink" value="12604120">  <input type="hidden" name="usingSwearJar" value="false">

                     </div>  </td>
            </tr>
        </table>
    </form> <div class="cpafootnote">
    Before adding a comment, please take a minute to review our <a target="_blank" href="https://www.fark.com/farq/posting" class="dkbgtext">posting rules</a> and our <a target="_blank" href="https://www.fark.com/farq/legal" class="dkbgtext">legal/privacy policy</a>.<br>By commenting, you agree to these terms.
    You might also want to take a look at our <a target="_blank" href="https://www.fark.com/farq/">FAQ</a>.
</div>
<!-- MEG DEBUG is_farktography_contest inside post_form_footnote is 0 --> </div><script>
function removeNewAnchor() {
   $('a#new').remove();
}
$(document).ready(function() {
    });
var fark_global_loadtime_server = 1665853775;
var fark_global_loadtime_client = (new Date()).getTime()/1000;
var fark_global_clockskew = fark_global_loadtime_client - fark_global_loadtime_server;
//console.log("clock skew calculated as "+fark_global_clockskew+" based on server="+fark_global_loadtime_server+" client="+fark_global_loadtime_client);
 update_comment_timestamps(fark.globals.clockskew);
 setInterval( function() { update_comment_timestamps(fark.globals.clockskew); }, 30000);
</script><br>
<div class="main" style="text-align:center;">
<a target="_top" href="https://www.fark.com/"><img src="https://img.fark.net/images/2013/site/continuefarking.png" srcset="https://img.fark.net/images/2013/site/continuefarking.png 1x, https://img.fark.net/images/2013/site/continuefarking-2x.png 2x" alt="Continue Farking" width="77" height="37" class="retina" ></a>  </div>    <!-- BOTTOM start -->
</div> <!-- end #newsContainer -->
        </td>
        <td id="rightCol">
            <div class="rightColContent">   <div class="ad_container intelli1">  <div id="intelli-1"><!-- begin ad tag (intellidisplay) --></div>   <div class="reportAdBlock" style="display:none;" id="intelli-1-reportLink"><a href="https://www.fark.com/farkback/" onclick="reportAd('intelli-1'); return false;">Report</a></div>   </div>  <div class="sidebar_callout_container tfark_callout">
                    <p style="font-size:13px;">If you like these links, you'll love</p>
                    <!--<img src="https://img.fark.net/images/2017/site/totalfark_logo_2017.png" srcset="https://img.fark.net/images/2017/site/totalfark_logo_2017.png 1x, https://img.fark.net/images/2017/site/totalfark_logo_2017-2x.png 2x" class="retina" alt="TotalFark">-->
                    <img src="https://img.fark.net/images/2017/site/totalfark_logo_2017.png" srcset="https://img.fark.net/images/2017/site/totalfark_logo_2017.png 1x, https://img.fark.net/images/2017/site/totalfark_logo_2017-2x.png 2x" class="retina" alt="TotalFark">
                    <p class="tf-callout-text">$10 a month since 19 aught diddly.</p>

                    <a href="https://www.fark.com/farq/about/#What_is_TotalFark.3F">learn more</a> | <a href="/totalfarksignup">sign up</a>
                </div>      <div class="top_right_container"> <div class="ad_container rightTop">  <div id="rightAd300x250"><!-- begin ad tag (billboard_top) -->
            <script>  googletag.cmd.push(function() { googletag.display('rightAd300x250'); });  </script></div>   <div class="reportAdBlock"  id="rightAd300x250-reportLink"><a href="https://www.fark.com/farkback/" onclick="reportAd('rightAd300x250'); return false;">Report</a></div>   </div> </div>   <div id="supportfark">
            <hr>
            <a href="https://www.fark.com/supportfark">Support Fark</a>
            <hr>
        </div>

        <div class="sidebar_callout_container newsletter_callout">
            <p>Sign up for the Fark NotNewsletter!</p>
              <form name="newsletter_signup" action="https://www.fark.com/newslettersignup" method="post" class="ajaxsubmit">
                <input type="text" name="nnl_e" placeholder="you@you.com">
                <input type="hidden" name="submitbutton" value="Sign Me Up!"> <input type="hidden" name="e0$FaFk_Gli1pewaGaQnsHg2f1Iji2XT_U4$Udyt" value="Fa4k9uGL5xH2tqI1SjfdV6UPWHaf6pdzQoMK7dCvzMouhEHjVsYujrF7BUFzne7vRe1jtOopT3dDfLCnoSQBbybAfTdKUJ048vsnW_xOFBW_VOuqy4BKJrSIi3">
 <input type="submit" class="gradientbutton" value="Go&raquo;">
            </form>
            <a href="https://www.fark.com/farq/services/#What_is_the_Fark_NotNewsletter.3F" style="display: inline-block; margin-top: 5px; ">learn more</a>
        </div>  <hr>
        <div id="hotw"><a href="https://www.fark.com/topic/hotm">Headlines of the Month</a><br>
                       <a href="https://www.fark.com/blog/DisseminationMonkey">Fark NotNewsletter</a>
        </div> 

        <hr>
        <ul class="sidebarLinks">  <li><a target="_top" href="https://www.fark.com/totalfarksignup">TotalFark signup</a></li>   <li><a target="_top" href="https://www.fark.com/barefarksignup">BareFark signup</a></li>  <li><a target="_top" href="https://www.fark.com/farkunits">Purchase FarkUnits</a></li>
            <li><a target="_top" href="https://www.fark.com/ohfark">Purchase OhFark</a></li>
        </ul>

        <hr>

        <ul class="sidebarLinks">
            <li><a href="https://www.fark.com/top/links/">Top Links</a></li>
            <li><a href="https://www.fark.com/top/comments/">Top Comments</a></li>
            <li><a href="https://www.fark.com/top/submitters/">Top Submitters</a></li>
            <li><a href="https://www.fark.com/top/comments/smart/">Top Smart Comments</a></li>
            <li><a href="https://www.fark.com/top/source-topic/">Top Sources/Topics</a></li>
            <li><a href="https://www.fark.com/top/comments/funny/">Top Funny Comments</a></li>
            <li><a href="https://www.fark.com/publicity/">Press/Publicity</a></li>
        </ul>

        <hr>

          <div class="ad_container right">  <div id="rightAd300x250Middle"><!-- begin ad tag (billboard_mid) -->
            <script>  googletag.cmd.push(function() { googletag.display('rightAd300x250Middle'); });  </script></div>   <div class="reportAdBlock"  id="rightAd300x250Middle-reportLink"><a href="https://www.fark.com/farkback/" onclick="reportAd('rightAd300x250Middle'); return false;">Report</a></div>   </div>  <div id="facebook"><div class="fb-like" data-href="https://www.facebook.com/fark" data-send="false" data-layout="button_count" data-width="78" data-show-faces="false"></div>&nbsp;&nbsp;<a target="_blank" href="https://www.facebook.com/fark">Like Fark!</a></div>
 <div id="twitter">
            <a href="https://twitter.com/Fark" class="twitter-follow-button" data-show-count="false">&nbsp;Follow @Fark</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
            <a target="_blank" href="https://www.twitter.com/fark">On Twitter</a>
        </div>

        <hr>
        <ul class="sidebarLinks">
            <li><a href="https://www.fark.com/combined/">All Latest</a></li>
            <li><a href="https://www.fark.com/comments/1">Fark Forum</a></li>  <li><a href="https://www.fark.com/linkvote/">Link Voting</a></li>
            <li><a href="https://www.fark.com/comments/2">Sports Forum</a></li>

            <li><a href="https://www.fark.com/blog/DisseminationMonkey">Fark Blogs</a></li>
            <li><a href="https://www.fark.com/comments/4">Fandom Forum</a></li>

            <li><a target="_blank" href="https://www.amazon.com/Its-Not-News-Fark-Media/dp/1592402917/sr=8-1/qid=1168639219/ref=pd_bbs_sr_1/102-1500276-2229705?ie=UTF8&amp;s=books&amp;tag=farkcom-20">Fark Book</a></li>
            <li><a href="https://www.fark.com/comments/3">Entertainment Forum</a></li>

            <li><a href="https://www.fark.com/quiz">Fark Quiz</a></li>
            <li><a href="https://www.fark.com/comments/5">Politics Forum</a></li>

            <li><a href="https://www.fark.com/farkparty/">Fark Parties</a></li>
            <li><a href="https://www.fark.com/comments/550396">Fark Party Forum</a></li>

            <li><a href="https://www.fark.com/psbrowser">PS/Photo Browser</a></li>
            <li><a href="https://www.fark.com/comments/6">Photoshop Forum</a></li>

            <li><a target="_blank" rel="nofollow" href="http://chat.mibbit.com/#fark@irc.fdfnet.net">Fark Chat</a></li>
            <li><a href="https://www.fark.com/comments/7">Farktography Forum</a></li>

            <li>&nbsp;</li>
            <li><a href="https://www.fark.com/comments/8">Discussion/TF Live Forum</a></li>

        </ul>
        <hr>


        <!-- <br> -->
           <div class="ad_container right">  <div id="rightAd300x250Lower"><!-- begin ad tag (billboard_bot) -->
            <script>  googletag.cmd.push(function() { googletag.display('rightAd300x250Lower'); });  </script></div>   <div class="reportAdBlock"  id="rightAd300x250Lower-reportLink"><a href="https://www.fark.com/farkback/" onclick="reportAd('rightAd300x250Lower'); return false;">Report</a></div>   </div>      <div id="rightBottomWidget">
              <div id="rightBottomWidgetVids">
                      <div class="ad_container">  <div id="stickyAd300x250"><!-- begin ad tag (billboard_sticky) -->
            <script>  googletag.cmd.push(function() { googletag.display('stickyAd300x250'); });  </script></div>    <div class="closeAdBlock" style="display:none;" id="stickyAd300x250-closeAdLink"> <a href="javascript:void();" onclick="close_sticky_vids(); return false;">Close Ad</a></div>  <div class="reportAdBlock"  id="stickyAd300x250-reportLink"><a href="https://www.fark.com/farkback/" onclick="reportAd('stickyAd300x250'); return false;">Report</a></div>   </div> </div>  <div id="rightBottomWidgetLinks"> <div id="widgetTopHeadlinescontainer">
    <div id="widgetTopHeadlinesheader">
        <div id="widgetTopHeadlinesfark_logo">Fark.com</div>
        <div id="widgetTopHeadlinesheadertitles" class="headertitles">
            Top Commented
        </div>
    </div>

    <div class="widgetOptions">
        <a id="widgetSelected" onclick="toggleDropdown()">
            <span id="widgetHeader">Top Commented</span> <span class="arrow">&#x25BC;</span>
        </a>
        <ul id="widgetOptionsDropdown"> 
            <li><a onclick="changeWidgetLink('topcommented'); return false;" id="widgetDropdown-topcommented">Top Commented</a></li>
            <li><a onclick="changeWidgetLink('topclicked'); return false;" id="widgetDropdown-topclicked">Top Clicked</a></li>
            <li><a onclick="changeWidgetLink('topvoted'); return false;" id="widgetDropdown-topvoted">Top Voted</a></li>
            <li><a onclick="changeWidgetLink('mycommented'); return false;" id="widgetDropdown-mycommented">My Recent Commented</a></li>
            <li><a onclick="changeWidgetLink('mytagged'); return false;" id="widgetDropdown-mytagged">Recent Mentions</a></li>
        </ul>
    </div>

    <div id="widgetTopHeadlineslinkbody">
        <div id="widgetContent">
            <div style="margin: 20px 10px; ">Javascript is required to view headlines in widget.</div>
            <script>
            $("#widgetContent").html("<p style='margin-left: 15px;'>Loading headlines...</p>").load('/widget?ajax=1', function() {
                refreshIconAnimation(false);
            });
            </script>
        </div>
    </div>
</div>
<div id="widgetTopHeadlinesrefreshListing">
    <a onclick="refreshIconAnimation(true); changeWidgetLink(openWidget);"><svg height="32" id="refresh" viewBox="0 0 32 32" width="32" xmlns="http://www.w3.org/2000/svg"><path d=" M16 2 A14 14 0 0 0 2 16 A14 14 0 0 0 16 30 A14 14 0 0 0 26 26 L 23.25 23 A10 10 0 0 1 16 26 A10 10 0 0 1 6 16 A10 10 0 0 1 16 6 A10 10 0 0 1 23.25 9 L19 13 L30 13 L30 2 L26 6 A14 14 0 0 0 16 2 "></path></svg></a>
</div>
<script>
    var stickyWidget = "rbw";
    function toggleDropdown() {
        var dropdown = document.getElementById('widgetOptionsDropdown');
        var is_view = (dropdown.style.display == 'block') ? true : false;
        if (is_view) {
            dropdown.style.display = "none";
        } else {
            dropdown.style.display = "block";
        }
    }

    function refreshIconAnimation(doit) {
        if (doit) {
            document.getElementById('widgetTopHeadlinesrefreshListing').classList.add('active');
        } else {
            document.getElementById('widgetTopHeadlinesrefreshListing').classList.remove('active');
        }
    }

    var openWidget;
    function changeWidgetLink(value, skipRedirect) {
        $("#widgetOptionsDropdown a").removeClass("active_widget");
        $("#widgetDropdown-"+value).addClass("active_widget");
        openWidget = value;
        if (typeof skipRedirect !==  undefined && skipRedirect != true) { 
            refreshIconAnimation(true);
        }
        var headertitle = document.getElementById('widgetHeader');
            headertext = "";
        switch (value) {
            case "topcommented":
                headertext = "Top Commented";
                break;
            case "topclicked":
                headertext = "Top Clicked";
                break;
            case "topvoted":
                headertext = "Top Voted";
                break;
            case "mycommented":
                headertext = "My Recent Commented";
                break;
            case "mytagged":
                headertext = "Recent Mentions";
                break;
        }
        headertitle.innerHTML = headertext;
        // if (typeof skipRedirect !==  undefined && skipRedirect != true) { document.getElementById("sidebarWidgetIframe").src = "/widget/"+value; }
        if (typeof skipRedirect !==  undefined && skipRedirect != true) { 
            document.getElementById("widgetOptionsDropdown").style.display = 'none';
            $("#widgetContent").text("");
            $("#widgetContent").load("/widget/"+value+"?ajax=1", function() {
                setTimeout(function() {
                    refreshIconAnimation(false);
                }, 500);
            });
        }
    }
</script> </div>
        </div>


    </div>
        </td>
        </tr>
        <tr>
        <td colspan="2"><script>
/*
var loadNewer = new Vue({
  el: '#load_newer_container',
  data: {
    newer: 0,
    count: 25,
    getCount: function() {
        return (this.newer > this.count ) ? this.count : this.newer
    },
    isLoading: false,
    showLoadNewer: true,
    linkText: fark.ajax.headlineAjaxCheckNewer,
    getText: function () {
        this.showLoadNewer = true;
        if ( this.newer == 0 && this.getCount() == 0 ) {
            if ( fark.page.isDesktop ) {
                // this.showLoadNewer = false;
            }
            return fark.ajax.headlineAjaxCheckNewer;
        } else if ( (this.newer < this.count) || this.newer >= 1000 ) {
            var return_msg = "Load "+this.newer+" newer headlines";
            if ( this.isLoading ) {
                return_msg = return_msg.replace('Load', 'Loading');
            }
            return return_msg;
        } else {
            var return_msg = fark.ajax.headlineAjaxLoadNewer.replace( "XX", this.getCount() );
            return_msg = return_msg.replace( "YY", this.newer );
            if ( this.isLoading ) {
                return_msg = return_msg.replace('Load', 'Loading');
            }
            return return_msg;
        }
    }
  }
});
*/
</script>

 <ol id="joyRideTipContent">
    <li data-class="headlineRow" data-text="Next" class="walkthrough_headline">
        <!--<h2>Stop #1</h2>-->
        <p>Links are submitted by members of the Fark community.</p>
    </li>
    <li data-class="headlineText" data-button="Next" data-options="tipLocation:top;tipAnimation:fade" class="walkthrough_subject">
        <!--<h2>Stop #2</h2>-->
        <p>When community members submit a link, they also write a custom headline for the story.</p>
    </li>
    <li data-class="headlineComments" data-button="Next" data-options="tipLocation:left" class="walkthrough_comments">
        <!--<h2>Stop #3</h2>-->
        <p>Other Farkers comment on the links. This is the number of comments. Click here to read them.</p>
    </li>
    <li data-id="loginLinks" data-button="Next" data-options="tipLocation:top;nubPosition:top-right" class="walkthrough_login">
        <!--<h2>Stop #4</h2>-->
        <p>You need to create an account to submit links or post comments.</p>
    </li>
    <li data-class="submitLink" data-button="Done" data-options="tipLocation:left" class="walkthrough_submit">
        <!--<h2>Stop #5</h2>-->
        <p>Click here to submit a link.</p>
    </li>
</ol>
<script>
    function run_walkthrough(trackInfo) {
        $('#joyRideTipContent').joyride({
            autoStart : true,
            modal : true,
            expose: false
        });
        // console.log("Tracking Walkthrough Click: "+trackInfo);
        ga('send', 'event', 'Walkthrough', 'How to Fark', trackInfo);
    }
    // check if the get params contain "walkthrough" and if so 
    // run the walkthrough automatically
    // we do this to auto run the walkthrough when users aren't on headline pages
    var getParams = window.location.search.replace("?", "");
    if (getParams.indexOf("walkthrough") > -1) { run_walkthrough(); }
</script>
 <div id="footer">  <p class="alsoOnFark">Also on Fark</p>
        <table id="alsoOnFarkTable">
            <tbody>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/">Main</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12604120" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Main');">56 dating red flags that should send you running. Come for the water, stay for the onions</a> ( <a rel='nofollow' class='outbound_link id12604120 '  data-farkdomain='theguardian.com' target='_blank' href='https://www.fark.com/goto/12604120'>theguardian.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12604120/-56-dating-red-flags-that-should-send-you-running-Come-for-water-stay-for-onions" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Main');">(22 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/discussion/">Discussion</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12603608" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Discussion');">North American plants, drug dealers, pranksters, and corporate art are all on the Fark Weird News Quiz, Oct. 6-12: Certified Pre-Owned Edition</a> ( <a rel='nofollow' class='outbound_link id12603608 '  data-farkdomain='fark.com' target='_blank' href='https://www.fark.com/goto/12603608'>fark.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12603608/North-American-plants-drug-dealers-pranksters-corporate-art-are-all-on-Fark-Weird-News-Quiz-Oct-6-12-Certified-Pre-Owned-Edition" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Discussion');">(10 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/sports/">Sports</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12603862" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Sports');">It&#39;s a full Saturday of hockey with 14 games on tap starting at 1pm ET with the Panthers visiting Buffalo and wrapping up with the Battle of Alberta</a> ( <a rel='nofollow' class='outbound_link id12603862 '  data-farkdomain='espn.com' target='_blank' href='https://www.fark.com/goto/12603862'>espn.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12603862/Its-a-full-Saturday-of-hockey-with-14-games-on-tap-starting-at-1pm-ET-with-Panthers-visiting-Buffalo-wrapping-up-with-Battle-of-Alberta" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Sports');">(5 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/business/">Business</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12603530" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Business');">It&#39;s not paranoia when Starbucks is actually targeting you</a> ( <a rel='nofollow' class='outbound_link id12603530 '  data-farkdomain='vice.com' target='_blank' href='https://www.fark.com/goto/12603530'>vice.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12603530/Its-not-paranoia-when-Starbucks-is-actually-targeting-you" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Business');">(20 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/stem/">STEM</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12604018" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'STEM');">Smoke and mirrors</a> ( <a rel='nofollow' class='outbound_link id12604018 '  data-farkdomain='cnbc.com' target='_blank' href='https://www.fark.com/goto/12604018'>cnbc.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12604018/Smoke-mirrors" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'STEM');">(11 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/entertainment/">Entertainment</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12603936" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Entertainment');">Aryan vs. Predator</a> ( <a rel='nofollow' class='outbound_link id12603936 '  data-farkdomain='npr.org' target='_blank' href='https://www.fark.com/goto/12603936'>npr.org</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12603936/Aryan-vs-Predator" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Entertainment');">(33 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/fandom/">Fandom</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12603692" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Fandom');">The season finale of Rings of Power completely knocks it out of the park and makes up for the slow first few episodes. What did you think?</a> ( <a rel='nofollow' class='outbound_link id12603692 '  data-farkdomain='amazon.com' target='_blank' href='https://www.fark.com/goto/12603692'>amazon.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12603692/The-season-finale-of-Rings-of-Power-completely-knocks-it-out-of-park-makes-up-for-slow-first-few-episodes-What-did-you-think" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Fandom');">(70 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/dawww/">D'awww</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12600652" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'D\'awww');">Alley Cat Allies &amp; Mayfield Veterinary Clinic held a &quot;Feline Frenzy&quot; on Wednesday, spaying or neutering, vaccinating, microchipping &amp; providing other vet care to over 100 &quot;tornado&quot; cats, bringing the total to nearly 500 assisted just in time for Caturday</a> ( <a rel='nofollow' class='outbound_link id12600652 '  data-farkdomain='kfvs12.com' target='_blank' href='https://www.fark.com/goto/12600652'>kfvs12.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12600652/Alley-Cat-Allies-Mayfield-Veterinary-Clinic-held-a-Feline-Frenzy-on-Wednesday-spaying-neutering-vaccinating-microchipping-providing-other-vet-care-to-over-100-tornado-cats-bringing-total-to-nearly-500-assisted-just-in-time-for-Caturday" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'D\'awww');">(403 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/food/">Food</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12604002" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Food');">Wendy&#39;s wants to build the best drive-thru ever. Difficulty: it&#39;s still a Wendy&#39;s</a> ( <a rel='nofollow' class='outbound_link id12604002 '  data-farkdomain='thetakeout.com' target='_blank' href='https://www.fark.com/goto/12604002'>thetakeout.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12604002/Wendys-wants-to-build-best-drive-thru-ever-Difficulty-its-still-a-Wendys" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Food');">(16 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/politics/">Politics</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12604098" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Politics');">Democrats fear another senate stalemate with no majority</a> ( <a rel='nofollow' class='outbound_link id12604098 '  data-farkdomain='politico.com' target='_blank' href='https://www.fark.com/goto/12604098'>politico.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12604098/Democrats-fear-another-senate-stalemate-with-no-majority" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Politics');">(6 comments)</a></td>
                    </tr>  </tbody>
        </table>   <ul id="footerFarkLinks">
        <li>Fark :: <a href="https://www.fark.com/">Main</a> | <a href="https://www.fark.com/discussion/">Discussion</a> | <a href="https://www.fark.com/sports/">Sports</a> | <a href="https://www.fark.com/business/">Business</a> | <a href="https://www.fark.com/stem/">STEM</a> | <a href="https://www.fark.com/entertainment/">Entertainment</a> | <a href="https://www.fark.com/fandom/">Fandom</a> | <a href="https://www.fark.com/dawww/">D'awww</a> | <a href="https://www.fark.com/food/">Food</a> | <a href="https://www.fark.com/politics/">Politics</a></li>
        <li>Total Fark :: <a href="https://total.fark.com/">TotalFark</a> | <a href="https://total.fark.com/live/">TF Live</a> | <a href="https://total.fark.com/advice/">TF Advice</a> | <a href="https://total.fark.com/tfdiscussion/">TF Discussion</a> | <a href="https://total.fark.com/commented/">Commented</a> | <a href="https://total.fark.com/linkvote/">Top Voted</a> | <a href="https://total.fark.com/greenlit/">Greenlit</a></li>
        <li>FArQ :: <a href="https://www.fark.com/farq/about#What_is_Fark.3F">About Us</a> | <a href="https://www.fark.com/farq/faq#Quick_Answers">Quick Answers</a> | <a href="https://www.fark.com/farq/posting#Posting_Rules">Posting Rules</a> | <a href="https://www.fark.com/farq/farkisms#Farkisms">Farkisms</a></li>
        <li>Contests :: <a href="https://www.fark.com/topic/photoshop">Photoshop</a> | <a href="https://www.fark.com/topic/farktography">Farktography</a> | <a href="https://www.fark.com/topic/fartiste">Fartist Friday</a> | <a href="https://www.fark.com/topic/caption">Caption</a></li>
        <li>Buy Fark :: <a href="https://www.amazon.com/Its-Not-News-Fark-Media/dp/1592402917/sr=8-1/qid=1168639219/ref=pd_bbs_sr_1/102-1500276-2229705?ie=UTF8&amp;s=books&amp;tag=farkcom-20">Fark Book</a> | <a href="https://www.fark.com/shop">Fark Store</a></li>
    </ul>
    <p class="submitLinkcontainer"><a href="https://www.fark.com/submit/" class="submitLink">Submit a Link &raquo;</a></p>
    <p id="copyrightInfo">
        Copyright &copy; 1999 - 2022 Fark, Inc | Last updated: Oct 15 2022 13:09:35<br>
        <a href="https://www.fark.com/farkback">Contact Us via Farkback</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.fark.com/farkback/error">Report a bug/error msg</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.fark.com/farq/legal">Terms of service/legal/privacy policy</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="javascript:void(0)" onclick="__uspapi('displayUspUi');">Do Not Sell My Personal Information</a><br>
<img src="https://www.fark.com/ll" width="4" height="1" alt="">  <small>Runtime: 0.232 sec (232 ms)</small>  </p>

</div>  </td>
</tr>
</table> <!-- newLayoutTable -->
</div> <!-- container -->
<script>
    var is_tfark = (typeof fark.page.ajaxTabGroup != "undefined" && fark.page.ajaxTabGroup == "TotalFark") ? true : false;
</script>


<!-- Facebook API script (for Like button) -->
<div id="fb-root"></div>
 <script src="https://connect.facebook.net/en_US/all.js#xfbml=1&amp;appId=127082864039"></script>
<script>
  trackFacebook();
</script>
<script>
     $(function() {
        process_lazy_load();
    });
</script>
  <noscript>
<img src="https://img.fark.net/imagesnoc/trans.gif?usertype=Lurker" width="16" height="1" alt="">
</noscript>   <script src="/js/plugins/footer-ad.js"></script>         <br><br><br>
    <div id="15ec9b58-db5a-477e-ac99-103dcb88aff7" style="width:600px;margin:auto;"></div>
    <br><br>
      <br><br>

  <div id="modal">
        <a href="#" onclick="Custombox.modal.close(); return false;" class="modal_close">X</a>

        <div class="modal_header">
            <span class="modal_header_title"></span>
        </div>
        <div class="modal_content"></div>
    </div>
    <script>
        // Instantiate new modal
        fark.modal = new Custombox.modal({
            content: {
                effect: 'fadein',
                target: '#modal',
                onClose: function() {
                    // clear classes when closing
                    document.getElementById("modal").className = ''; 
                }
            }
        });

        function processGTEventListener(event) {
            // process any googletag stuff we need for specific ads
            if (event.slot.getSlotElementId() == "stickyAd300x250" && event.advertiserId === 4920996698) {
                // right sticky video ad
                document.querySelector("#stickyAd300x250 iframe").setAttribute("height",175);
            }
        }
    </script>


<!-- CARBON TAG -->
<script>
!function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
  (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
  g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
}(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"53fe1d4767");
</script>  
<!-- END CARBON TAG -->

<script>
    googletag.cmd.push(function() {
        googletag.pubads().addEventListener('slotOnload', function(event) {
            var adContainer = $("#"+event.slot.getSlotElementId());
            adContainer.parent().addClass('advis');
            if (event.slot.getSlotElementId() == "stickyAd300x250") {
                // turn this back on if we switch back to the X close from the "Close Ad" link text 
                // which we can do if we stop allowing the 336x280 size and only allow 300x250
                // document.getElementById("closeVid").style.display = 'block';
                document.getElementById("stickyAd300x250-closeAdLink").style.display = 'block';
            }
        });
    });
    console.log(0);
      </script>

<script>
    var as = [];
    fark.page.adSlots.forEach(slot => {
         if (slot.id != 'intelli-1') {
            as.push(document.getElementById(slot.id));
        }
    });

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting("io_vp", fark.page.io_vp);
    });

    var observer = new IntersectionObserver(handleIntersection, { rootMargin: fark.page.io_vp + '%' });

    function handleIntersection(entries) {
        entries.map((entry) => {
            // let divId = entry.target.id;
            // let content = divId+' - ';
            // content += (entry.isIntersecting) ? 'Is Shown' : 'Not Shown';
            // let currentDate = new Date();
            // let time = currentDate.getHours() + ":" + currentDate.getMinutes() + ":" + currentDate.getSeconds();
            // farkDebug.log(time+' - '+content);

            if (entry.isIntersecting) {
                let divId = entry.target.id;
                farkDebug.log('fetching ad for '+divId);
                executeParallelAuctionAlongsidePrebidForSingleAdUnit(divId, fark.globals.adUnitsDict[divId].full_dfp_ad_unit_name, fark.globals.adUnitsDict[divId].defined_ad_slot, fark.globals.adUnitsDict[divId].ad_sizes);
                observer.unobserve(entry.target);
            }
        });

    }

    // push this on the googletag.cmd queue so that fark.globals.adUnitsDict is populated before we get here
    googletag.cmd.push(function() {
        as.forEach((slot) => {
            if (slot) {
                observer.observe(slot);
                // slot.style.border = '1px solid red';
            }
        })
    });

</script>  <div id='wunderkind'>
        <script>
          googletag.cmd.push(function() { 
              googletag.display('wunderkind'); 
              googletag.pubads().refresh([fark.globals.wunderkindAdSlot]);
          });
        </script>
    </div>  </body>
</html>