<!doctype html>
<!-- Report problems to https://www.fark.com/farkback/error -->
<!-- Duke Sucks -->
<html class="no-js" lang="en">
<head>
<title>FARK.com:  (12445406) The Merriam-Webster word of the day for July 1 is debunk, as in: The drill sergeant entered the barracks to debunk the recruits</title>   <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="description" content="Humorous views on interesting, bizarre and amusing articles, submitted by a community of millions of news junkies, with regular Photoshop contests.">
<meta name="keywords" content="Fark, Fark.com, Drew Curtis, News, Community News, Social News, News Flash, Funny News, Weird News, Odd News, Strange News, Satirical News, Humor, Photoshop, Photoshop Contest, Memes, Caturday, Comments, News Commentary, Political News, Celebrity News, Sports News, Geek News">

 <meta property="fb:admins" content="741339004,690298743,503216953">
<meta property="og:type" content="website">  <link rel="image_src" type="image/gif" href="https://img.fark.net/images/2013/site/farkLogo2Big.gif">  <meta property="og:url" content="https://www.fark.com/comments/12445406/The-Merriam-Webster-word-of-day-for-July-1-is-debunk-as-in-The-drill-sergeant-entered-barracks-to-debunk-recruits">   <link rel="canonical" href="https://www.fark.com/comments/12445406/The-Merriam-Webster-word-of-day-for-July-1-is-debunk-as-in-The-drill-sergeant-entered-barracks-to-debunk-recruits">       <meta name="viewport" content="minimum-scale=0.35, width=device-width"> <link rel="shortcut icon" href="https://www.fark.com/favicon.ico">
<link rel="apple-touch-icon" href="https://img.fark.net/images/2008/site/fark-webclip.png"> 

  <meta name="referrer" content="always">      <link rel="stylesheet" href="https://www.fark.com/css/farkstyle_desktop.min_1656433057.css" media="screen">           <script src="https://www.fark.com/js/farktools_desktop.min_1655398324.js"></script>   <script>
function fnGetDomain(url) {
    var domain = url.match(/^(?:ftp|https?):\/\/(?:www\.)?([^\/:]+)[\/:]?.*$/i);
    return (domain) ? domain[1].toLowerCase() : "";
}
var adsense_referrer_channel = fnGetDomain(document.referrer);
</script> <!-- GAM setup -->
    <script async src="//www.googletagservices.com/tag/js/gpt.js"></script>
    <script>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</script>        
    <!-- End GAM Setup -->


    <!-- Amazon AUM setup -->

    <script>
        //load the apstag.js library
        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        //initialize the apstag.js library on the page to allow bidding
        apstag.init({
             pubID: '59bb6420-55c2-4d42-9b17-abd4f27d4710', //enter your pub ID here as shown above, it must within quotes
             adServer: 'googletag'
        });

    </script> 
    <!-- End Amazon AUM setup -->


    <!-- Prebid.js setup -->
    <script async src="https://www.fark.com/js/prebid_1648606197.js"></script>
    <script>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</script>

    <!-- End Prebid.js setup -->            


    <!-- Start auctions and call GAM -->
    <script>
    /** Executes a parallel auction with prebid **/
    function executeParallelAuctionAlongsidePrebid() {

        var FAILSAFE_TIMEOUT = 3000;

        var requestManager = {
            adserverRequestSent: false,
            aps: false,
            prebid: false
        };

        // when both APS and Prebid have returned, initiate ad request
        function biddersBack() {
            if (requestManager.aps && requestManager.prebid) {
                sendAdserverRequest();
            } 
            return;
        }

        // sends adserver request
        function sendAdserverRequest() {
            if (requestManager.adserverRequestSent === true) {
                return;
            }
            requestManager.adserverRequestSent = true;
            googletag.cmd.push(function() {
                // actually load the ad
                googletag.pubads().refresh( [ fark.globals.leaderboardTopAdSlot, fark.globals.billboardTopAdSlot, fark.globals.billboardMidAdSlot, fark.globals.billboardStickyAdSlot, fark.globals.billboardBotAdSlot, fark.globals.leaderboardBotAdSlot, fark.globals.fullsiteNative1AdSlot, fark.globals.fullsiteNative2AdSlot ] );
            });
        }

        // sends bid request to APS and Prebid
        function requestHeaderBids() {

            // APS request
            apstag.fetchBids({

                slots: [{
                    slotID: 'topAd728x90',
                    slotName: '/1055466/General-Leaderboard',
                    sizes: [  [728, 90],  [970, 90]  ]
                },
                {
                    slotID: 'rightAd300x250',
                    slotName: '/1055466/General-Billboard',
                    sizes: [  [300, 250],  [336, 280],  [300, 600],  [160, 600]  ]
                },
                {
                    slotID: 'rightAd300x250Middle',
                    slotName: '/1055466/General-Billboard-Middle',
                    sizes: [  [300, 250],  [336, 280]  ]
                },
                {
                    slotID: 'stickyAd300x250',
                    slotName: '/1055466/General-Billboard-Sticky-fg',
                    sizes: [  [300, 250]  ]
                },
                {
                    slotID: 'rightAd300x250Lower',
                    slotName: '/1055466/General-Billboard-Lower',
                    sizes: [  [300, 250],  [336, 280],  [300, 600],  [160, 600]  ]
                },
                {
                    slotID: 'bottomAd728x90',
                    slotName: '/1055466/General-Leaderboard-Lower',
                    sizes: [  [728, 90],  [970, 90]  ]
                }],
                timeout: 2e3
            }, function(bids) {
                googletag.cmd.push(function(){
                    apstag.setDisplayBids(); // set apstag targeting on googletag
                    requestManager.aps = true; // signals that APS request has completed
                    biddersBack(); // checks whether both APS and Prebid have returned
                });
            });

            // put prebid request here
            pbjs.que.push(function() {
                pbjs.requestBids({
                    bidsBackHandler: function() {
                        googletag.cmd.push(function() {
                            pbjs.setTargetingForGPTAsync( [ fark.globals.leaderboardTopAdSlot.getSlotElementId(), fark.globals.billboardTopAdSlot.getSlotElementId(), fark.globals.billboardMidAdSlot.getSlotElementId(), fark.globals.billboardStickyAdSlot.getSlotElementId(), fark.globals.billboardBotAdSlot.getSlotElementId(), fark.globals.leaderboardBotAdSlot.getSlotElementId(), fark.globals.fullsiteNative1AdSlot.getSlotElementId(), fark.globals.fullsiteNative2AdSlot.getSlotElementId() ] );
                            requestManager.prebid = true; // signals that Prebid request has completed
                            biddersBack(); // checks whether both APS and Prebid have returned
                        })
                    },
                    timeout: PREBID_TIMEOUT
                });
            });
        }

        // initiate bid request
        requestHeaderBids();

        // set failsafe timeout
        window.setTimeout(function() {
            sendAdserverRequest();
        }, FAILSAFE_TIMEOUT);
    };
    </script>

    <script>
        // ... and actually call the executeParallelAuctionAlongsidePrebid function ... 
        executeParallelAuctionAlongsidePrebid();
    </script> 


    <script>
      (function (d, s, n) {
          var js, fjs = d.getElementsByTagName(s)[0];
          js = d.createElement(s);
          js.className = n;
          js.src = "//player.ex.co/player/15ec9b58-db5a-477e-ac99-103dcb88aff7";
          fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'exco-player'));
    </script>  <script src="//native.sharethrough.com/assets/sfp.js"></script>  <script>
    // fark.page.headerbidTargeting = "";
    fark.page.rcPageName = "homepage";
    fark.page.isMobile = false;
    fark.page.isDesktop = true;

    $.ajaxSetup({ timeout: 15000 });
    fark.ajax.ajaxSpinner = new Image();
    fark.ajax.ajaxSpinner.src = 'https://img.fark.net/images/2011/site/ajax-loader.gif';
    fark.ajax.ajaxSpinnerRaw = '<\img alt="..." src="https://img.fark.net/images/2011/site/ajax-loader.gif" width="16" height="16">';
</script>

  <script src="https://www.fark.com/js/plugins/ckeditor_1646246428/ckeditor.js"></script>  <!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://cmp.quantcast.com'
    .concat('/choice/', '90W110YesRJyT', '/', host, '/choice.js');
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        if(args[0] === 'init' && typeof args[3] === 'object') {
          args[3] = { ...args[3], tag_version: 'V2' };
        }
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            if (event && event.source && event.source.postMessage) {
              event.source.postMessage(returnMsg, '*');
            }
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->  <!-- CONFIANT CODE -->

  <script async="" src="https://confiant-integrations.global.ssl.fastly.net/cEfft1aujoR3mcJAi8Jzh_8If_c/gpt_and_prebid/config.js"></script>  <!-- END CONFIANT CODE --> <!-- CARBON STUB -->
    <script>
    !function(e,a){e.cca=e.cca||{tapPrebidQue:[],tapGAMQue:[]};var n=e.cca;e.pbjs=e.pbjs||{que:[]};var t=e.pbjs;t.que.push(function(){t.onEvent("bidWon",function(e){n.tapReady||n.tapPrebidQue.push(JSON.stringify(e))})}),e.googletag=e.googletag||{cmd:[]};var u=e.googletag;u.cmd.push(function(){u.pubads().addEventListener("slotRenderEnded",function(e){n.tapReady||n.tapGAMQue.push(e)})})}(window);  
    </script>
    <!-- END CARBON STUB -->  <!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-225200-1', 'auto');    ga('set', 'dimension1', 'Lurker');

 var pixelRatio = (window.devicePixelRatio >= 1.5) ? "high" : "normal";
ga('set', 'dimension2', pixelRatio);

 ga('set', 'dimension3', 'd');


  

  ga('set', 'dimension5', 'g');


ga('send', 'pageview');  // Append additional tracker
    let gaObjName = window['GoogleAnalyticsObject'];
    let adsTrackerName = 'adsTracker';
    let adsTrackerProperty = 'UA-225200-6';

    window[gaObjName]('create', adsTrackerProperty, 'auto', adsTrackerName);
    window[gaObjName](adsTrackerName +'.send', 'pageview');  // Enable Analytics for Prebid
if (typeof pbjs !== "undefined") {
  pbjs.que.push(function() {
      pbjs.enableAnalytics({
          provider: 'ga',
          options: {
              global: 'ga', // <string> name of GA global. Default is 'ga'
              enableDistribution: true,
          }
      });
  });
};

</script>
<!-- End Google Analytics -->


<!-- Global site tag (gtag.js) - Google Analytics for GA4 property -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-2CGLGL25G6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-2CGLGL25G6');
</script>
<!-- End Google Analytics 4 -->


<!-- Global site tag (gtag.js) - Google Ads: 996531763 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-996531763"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'AW-996531763');
</script>
<!-- End Google Ads tag -->   <script>
        abimg(1);
        //  ga('send', 'event', 'Ads', 'Display', 'A', 1, {'nonInteraction': 1});

        var dfp_ad_source = ''; 
            dfp_ad_source = 'Fark DFP';
            // ga('send', 'event', 'dfpsource', 'Display', 'Fark', 1, {'nonInteraction': 1});     abimg(2);
            // ga('send', 'event', 'Ads', 'Display', 'B', 1, {'nonInteraction': 1});

            //abimg(3);  //  ga('send', 'event', 'Ads', 'Display', 'C', 1, {'nonInteraction': 1});

             
             var house_ad_billboard = "<iframe src=\"/aptminus/size3/1?abp=1\" width=\"300\" height=\"250\" style=\"overflow:hidden;\" marginwidth=\"0\" marginheight=\"0\" frameborder=\"0\" scrolling=\"no\"></iframe>";

             
             var house_ad_leaderboard = "<iframe src=\"/aptminus/size1/1?abp=1\" width=\"728\" height=\"90\" style=\"overflow:hidden;\" marginwidth=\"0\" marginheight=\"0\" frameborder=\"0\" scrolling=\"no\"></iframe>";

            $(document).ready(function() {
                 if (!$("#header_ad").is(":visible")) {
                    // showPlea();
                } 
                
                var tfarkToShow = "";
                setTimeout(function() {
                    if(abTest()) {
                        abimg(4);
                        // ga('send', 'event', 'Ads', 'Display', 'D', 1, {'nonInteraction': 1});
                    };
                }, 8000);
            });  </script>  <meta property="og:title" content="The Merriam-Webster word of the day for July 1 is debunk, as in: The drill sergeant entered the barracks to debunk the recruits">
<meta property="og:description" content="The Merriam-Webster word of the day for July 1 is debunk, as in: The drill sergeant entered the barracks to debunk the recruits">
<meta property="og:image" content="https://usrimg-full.fark.net/h/hw/fark_hwtpFFGQFO1VDqzlB7vEsFZWCaI.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1656907200&amp;Signature=QJg3sId9hateMElJ0AW80xRp9M8%3D">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@fark">
<meta name="twitter:title" content="Fark.com">
<meta name="twitter:description" content="The Merriam-Webster word of the day for July 1 is debunk, as in: The drill sergeant entered the barracks to debunk the recruits">
<meta name="robots" content="max-image-preview:large">       <style> .headlineRow:hover, .headlineRow:hover:nth-child(odd) { background-color: #eeeeff; } </style> <script src="https://www.youtube.com/iframe_api"></script>

    <!-- CARBON RULES -->
<script>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</script>   <script src="https://btloader.com/tag?o=5705447079149568&amp;upapi=true" async></script>  <!-- END CARBON RULES -->  </head>  <body onunload="" >   <script>
      window.onunload = function(){};
    </script>       <a href="#newsContainer" class="skipToContent" tabindex="1">Skip to content</a>  <script>  fark.ajax.globalToken = 'FaMk8BtqBVhF_b-ZXIV7LXv4llf3g3bjTAKNVr3zmcVha71hbqrNKU6ju7VhUykpB7L6L8baLCHIe_0L-D_MDCLmTjBpr7RRCCKQscwRw8Be2-AL_TEkU4wS7A';
</script><!-- BEGIN left 2022-07-01 15:22:54--> <div class="fullwidthheaderbackground"></div>

  <div id="header_ad">Do you have adblock enabled?</div>  <div class="fullwidthheaderbackground">&nbsp;</div>
<div id="container">
<table id="newLayoutTable">
<tr>
<td colspan="2">
    
<div id="header">  <div class="tryBareFark">
        <a href="https://www.fark.com/barefarksignup" target="_blank">Try Ads-Free Fark</a>
    </div>   <a id='logo' class='retina header_logo' href='https://www.fark.com'><img src='https://img.fark.net/images/2013/site/farkLogoBig.png' srcset='https://img.fark.net/images/2013/site/farkLogoBig.png 1x, https://img.fark.net/images/2013/site/farkLogoBig-2x.png 2x' alt='Fark' height='85'></a>   <div class="ad_container top">  <div id="topAd728x90"><!-- begin ad tag (leaderboard_top) -->
            <script>  googletag.cmd.push(function() { googletag.display('topAd728x90'); });  </script></div>  <div class="reportAdBlock"  id="topAd728x90-reportLink"><a href="https://www.fark.com/farkback/" onclick="reportAd('topAd728x90'); return false;">Report</a></div>   </div> <div id="headerBottom">  <div id="tagLine">It's Not News, It's Fark </div> <form method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/login"> <input type="hidden" name="e0$Fa2k8jfTqDd$aESrA_rVQYb9gk1n0BJ3TnXhZ" value="FaHk9mSJbIt9c43mPJHplIiA0kBKqkWAf0EZ_42prlMuWAYwwyO2D53trEKHvXArG7iMdV4ru_OlUivIUCWa1CFu7EbJFd_m2RPTKsavsiqfNVEWrw0veEic2u">
    <input type="hidden" name="continue" value="FaAk-QRjAkiOxdEiHvYD8gkmLCcU97ZfMFjwWm_s2xqMRiGWgUfxiH5dMF7PjAvd1eltrCXS-nPsAFgZuQDlIT1LUfGJjcE93JkGTO4syK_Fw4_k2mW6key3Uk1DVO0v6C4YJSLO2ipok6Hnx07qAdQ7anHIDwpULIDC2PWY6wY2RcDSaMxfLKzCvCDxbJNbgmvoFIG-hN9IogWF00dSTcTvEoMUpBnEl-kPL">  <input type="hidden" name="IDLink" value="12445406">
 <div id="messageCenter">


         <div id="loginContainer">
        <div id="loginContent" class="js">
            <div id="loginLinks">   <a href="https://www.fark.com?walkthrough" id="how_to_fark_link" target="_blank">How To Fark</a>  <a href="#" id="loginLink" onclick="document.getElementById('loginLinks').classList.add('slidup'); setTimeout(function() { document.getElementById('loginName').focus(); }, 250); return false;">Log In</a> &nbsp;|&nbsp; <a href="https://www.fark.com/signup">Sign Up &raquo;</a>
            </div>
            <div id="loginBoxes">
                <div class="loginSection">
                    <label for="loginName">Login</label>
                    <input type="text" name="ulogin" id="loginName" autocomplete="username" autocorrect="off" autocapitalize="off" spellcheck="false">
                </div>
                <div class="loginSection">
                    <label for="loginPass">Password</label>
                    <input type="password" name="passwd" id="loginPass" autocomplete="current-password" autocorrect="off" autocapitalize="off" spellcheck="false">
                </div>
                <div class="loginSection submitLogin">
                    <input type="submit" class="searchSubmButton" value="Go">
                </div>
                <div class="loginForgotPass">
                    <a href="https://www.fark.com/forgotpassword">Forgot password?</a>
                </div>
                <div class="loginCancel">
                    <a href="#" id="cancelLogin" onclick="document.getElementById('loginLinks').classList.remove('slidup'); return false;">X</a>
                </div>
            </div>
        </div>
        
    </div>  </div> </form> </div>
</div>  </td>
</tr>
<tr>
<td colspan="2">

 <div id="headerMenuContainer"> <!-- Top navigation menu -->
    <ul id="headerMenu">
    <li class="menuSelected"><a href="https://www.fark.com/">Fark</a></li>
    <li><a href="https://total.fark.com/commented">TotalFark</a></li>
    <li><a href="https://www.fark.com/users"><em>my</em>Fark</a></li>
    <li><a href="https://www.fark.com/farq/">About/FArQ</a></li>  <li><a href="https://www.fark.com/contests/">Contests</a></li>   <li><a href="https://www.fark.com/shop">Store</a></li>
    <li><a href="https://www.fark.com/farkback" title="Farkback">Contact Us</a></li>
    <li><a href="https://m.fark.com">Mobile</a></li>
    </ul>

     <div id="searchBar">
        <form method="get" action="https://www.fark.com/hlsearch" name="topSearchFrm" target="_top" class="killspacehack">
            <noscript>Search:</noscript>
            <input type="text" placeholder="Search Fark" name="qq" id="searchInput" maxlength="255">
            <input type="submit" class="searchSubmButton" value="Go">
        </form>
    </div>
    
</div> <!-- headerMenuContainer -->  <!-- headerMenuContainer NOSCRIPT -->  <noscript>
 <div id="headerMenuContainerNoScript"> <!-- Top navigation menu -->
    <div id="loginBoxesNoScript">                
        <form method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/login"> <input type="hidden" name="e0$Fa2k8jfTqDd$aESrA_rVQYb9gk1n0BJ3TnXhZ" value="FaSk-2M8esdn4Cgj4EbGY9sZkhhxnjhtMuMF9RluaASmLjQc5DpK6dYwVjHqzA4YmKs-LjxmKaOxol2wMwvYEBu4hnYWKTTWFq2FswhpkA_BTUypmTGxEeHN61">
  <div class="loginSectionNoScript submitLogin">
                <input type="submit" class="searchSubmButtonNoScript" value="Go">
            </div>
            <div class="loginSectionNoScript">
                <label for="loginPass_ns">Password</label>
                <input type="password" name="passwd" id="loginPass_ns" autocomplete="current-password" autocorrect="off" autocapitalize="off" spellcheck="false">
            </div>
            <div class="loginSectionNoScript">
                <label for="loginName_ns">Login</label>
                <input type="text" name="ulogin" id="loginName_ns" autocomplete="username" autocorrect="off" autocapitalize="off" spellcheck="false">
            </div>
            <div class="loginSectionNoScript" style="vertical-align:middle; padding-right:15px; padding-top:10px;"> Turn on javascript (or enable it for Fark) for a better user experience.</div>
        </form>
    </div>  
</div>
</noscript> <!-- /headerMenuContainer NOSCRIPT -->         <div class="invis"><strong><small>If you can read this, either the style sheet didn't load or you have an older browser that doesn't support 
style sheets. Try clearing your browser cache and refreshing the page.</small></strong></div>

</td>
</tr>
 <tr><td id="leftColSpacer"><!-- --></td><td id="rightColSpacer"><!-- --></td></tr>
<tr>
<td id="leftCol">

 <ul id="catMenu">

     
        <li class="catSelected"><a href="https://www.fark.com/"> Main</a></li>
        <li><a href="https://www.fark.com/discussion/"> Discussion</a></li>
        <li><a href="https://www.fark.com/sports/"> Sports</a></li>
        <li><a href="https://www.fark.com/business/"> Business</a></li>
        <li><a href="https://www.fark.com/stem/"> STEM</a></li>
        <li><a href="https://www.fark.com/entertainment/"> Entertainment</a></li>
        <li><a href="https://www.fark.com/fandom/"> Fandom</a></li>
        <li><a href="https://www.fark.com/dawww/"> D'awww</a></li>
        <li><a href="https://www.fark.com/food/"> Food</a></li>
        <li><a href="https://www.fark.com/politics/"> Politics</a></li>        </ul> <div id="newsContainer"><!-- TOP end -->
<!-- Temporary announcements go here -->
<!-- $Id: motd 36768 2022-03-15 21:50:47Z mmangler $ -->

<!-- add mobile_full_padded_background class when adding so it looks good on mobile, but not when we're not displaying a message -->
<div class="mainnotice" style="text-align:center;">
</div>

<br>
<table class="commentHeadlineContainer">
<tr class="headlineRow id12445406">
<td class="commentHeadlineContainerSource"> <a rel='nofollow' class='outbound_link id12445406 '  data-farkdomain='merriam-webster.com' target='_blank' href='https://www.fark.com/goto/12445406/www.merriam-webster.com/word-of-the-day/debunk-2022-07-01%3Futm_source%3Dfark%26utm_medium%3Dwebsite'><img src='https://img.fark.net/images/2013/links/merriamwebster.png' width='77' height='27' srcset='https://img.fark.net/images/2013/links/merriamwebster.png 1x, https://img.fark.net/images/2013/links/merriamwebster-2x.png 2x'  class='retina' alt='(Merriam-Webster)' title='Merriam-Webster'></a> </td>

<td class="commentHeadlineContainerTopic"> <a target='_top' href='https://www.fark.com/topic/silly' title='Silly'><span class='ttag topic09'>&nbsp;</span></a> </td>
<td class="commentHeadlineContainerHeadline"><span class="headlineCommentsBasic"> <a rel='nofollow' class='outbound_link id12445406 '  data-farkdomain='merriam-webster.com' target='_blank' href='https://www.fark.com/goto/12445406/www.merriam-webster.com/word-of-the-day/debunk-2022-07-01%3Futm_source%3Dfark%26utm_medium%3Dwebsite'>The Merriam-Webster word of the day for July 1 is debunk, as in: The drill sergeant entered the barracks to debunk the recruits</a> </span> &nbsp;&nbsp;<span class="headlineCommentsSource">(<a rel='nofollow' class='outbound_link id12445406 '  data-farkdomain='merriam-webster.com' target='_blank' href='https://www.fark.com/goto/12445406'>merriam-webster.com</a>)</span></td>
<td class="commentHeadlineContainerDivider"><img src="https://img.fark.net/images/2009/site/dividerLineShirt.gif" width="1" height="40" alt="divider line"></td>
<td class="commentHeadlineContainerCommentCount"><div class='icon_comment_container'><div class='icon_comment'><a href='#new'><span class='icon_comment_count'>9</span></a></div></div></td></tr>
<tr>
  <td>&nbsp;</td>
  <td>&nbsp;</td>
  <td>
 <span class="headlineCommentsTags">More: <a target='_top' href='https://www.fark.com/topic/silly' title='Silly'>Silly</a>, <a target="_top" href="https://www.fark.com/tags/Debunker">Debunker</a>, <a target="_top" href="https://www.fark.com/tags/Greek_loanwords">Greek loanwords</a>, <a target="_top" href="https://www.fark.com/tags/wolf_ecologist">wolf ecologist</a>, <a target="_top" href="https://www.fark.com/tags/Gray_Wolf">Gray Wolf</a>, <a target="_top" href="https://www.fark.com/tags/mid-20th_Century">mid-20th Century</a>, <a target="_top" href="https://www.fark.com/tags/Dog">Dog</a>, <a target="_top" href="https://www.fark.com/tags/original_observations_of_dominance_behaviours">original observations of dominance behaviours</a>, <a target="_top" href="https://www.fark.com/tags/Bunk_Moreland">Bunk Moreland</a> </span> </td>
  <td colspan="2">&nbsp;</td>
</tr>
</table> <div id="headlineCommentsInfoLineThingy"><span style="font-size:14pt; color:#CCC">&#8226;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&#8226;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&#8226;</span><br>
  <br>    <strong>90</strong> clicks;   posted to    <a href="https://www.fark.com/">Main &raquo;</a>   on <strong>01 Jul 2022</strong> at <strong> 2:21 PM</strong>  (1 hour ago)&nbsp;&nbsp;&nbsp;|&nbsp;   <span id="infoline_favlinktxt"><a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_add=12445406&amp;tok=FaRk-XxcPOWi3m7vp8iEMmvtMkGAD5JMiBxcxR_rQ9YBqyDORbug-txJ_nWhATn7pCIVUQw9QOsVWL9_sLGvgIZWAb-JQUBMj4kURxrbgDvckdZU8BHLtGsrXg" onclick="return fark_link_favwatch(12445406,'fav',1,'FaQk-FE5V42SoUr70i98MIG5BjQcx-NwNlMcq22EWLL9Qe7lznNDz2WFeG-SItTd-gktDR7H_wipFbCA4wbFdAlbg9BKy8UGN5m5f6k_QhNLHOfy5TKgxMas_r',fark_linkfavwatch_textblocks);"><span class="favlinkIcon">&nbsp;</span>Favorite</a></span>     &nbsp;&nbsp;|&nbsp;&nbsp;<span id="infoline_watchlinktxt"><a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_add=12445406&amp;tok=FaRk-XxcPOWi3m7vp8iEMmvtMkGAD5JMiBxcxR_rQ9YBqyDORbug-txJ_nWhATn7pCIVUQw9QOsVWL9_sLGvgIZWAb-JQUBMj4kURxrbgDvckdZU8BHLtGsrXg" onclick="return fark_link_favwatch(12445406,'watch',1,'FaQk-FE5V42SoUr70i98MIG5BjQcx-NwNlMcq22EWLL9Qe7lznNDz2WFeG-SItTd-gktDR7H_wipFbCA4wbFdAlbg9BKy8UGN5m5f6k_QhNLHOfy5TKgxMas_r',fark_linkfavwatch_textblocks);"><span class="watchlinkIcon">&nbsp;</span>Watch</a></span>      &nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;share:&nbsp; <a target="_blank" href="https://twitter.com/intent/tweet?text=The%20Merriam-Webster%20word%20of%20the%20day%20for%20July%201%20is%20debunk%2C%20as%20in%3A%20The%20drill%20sergeant%20entered%20the%20barracks%20to%20debunk%20the%20recruits&amp;url=https%3A%2F%2Ffark.com%2Fgo%2F12445406&amp;related=fark%3AThe%20Official%20Fark%20Twitter%20Feed" onClick="trackSocial('twitter','tweet','https://fark.com/go/12445406')">
        <img class="bookmarkIcon" height="16" width="16" src="https://img.fark.net/images/2009/site/shareTwitter.png" alt="Share on Twitter" title="Share on Twitter"></a>  <a href="mailto:your@friends?Subject=Check%20out%20this%20Fark.com%20Link&amp;body=Hey,%20check%20out%20this%20fantastic%20Fark.com%20article:%0D%0DThe%20Merriam-Webster%20word%20of%20the%20day%20for%20July%201%20is%20debunk%2C%20as%20in%3A%20The%20drill%20sergeant%20entered%20the%20barracks%20to%20debunk%20the%20recruits%0Dhttps%3A%2F%2Ffark.com%2Fgo%2F12445406%0D%0D" target="_blank" onClick="trackSocial('email','email','https://fark.com/go/12445406')">
        <img class="bookmarkIcon" src="https://img.fark.net/images/2010/site/shareEmail.png" alt="share via Email" title="share via Email"></a>  <a href="#" onClick='postToFeed("https://fark.com/go/12445406", "https://fark.com/go/12445406", "www.fark.com", ""); trackSocial("facebook","share","https://fark.com/go/12445406"); return false;'>
        <img class="bookmarkIcon" src="https://img.fark.net/images/2009/site/shareFacebook.gif" height="16" width="16" alt="Share on Facebook" title="Share on Facebook"> </a>  <br><span id="infoline_ajaxout"></span><br>
<br>
<table class="shareLinkContainer">
<tr><td class="smallShareLinkSocialButtons"><div class="fb-like" data-href="https://fark.com/12445406" data-send="true" data-layout="button_count" data-width="78" data-show-faces="false"></div></td>
</tr>
</table>  </div>
<script>
var fark_linkfavwatch_textblocks = {
     unfavlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_del_12445406=1&amp;tok=FaRk-XxcPOWi3m7vp8iEMmvtMkGAD5JMiBxcxR_rQ9YBqyDORbug-txJ_nWhATn7pCIVUQw9QOsVWL9_sLGvgIZWAb-JQUBMj4kURxrbgDvckdZU8BHLtGsrXg" onclick="return fark_link_favwatch(12445406,\'fav\',0,\'FaQk-FE5V42SoUr70i98MIG5BjQcx-NwNlMcq22EWLL9Qe7lznNDz2WFeG-SItTd-gktDR7H_wipFbCA4wbFdAlbg9BKy8UGN5m5f6k_QhNLHOfy5TKgxMas_r\',fark_linkfavwatch_textblocks);"><\span class="unfavlinkIcon">&nbsp;<\/span>Unfavorite<\/a>',
     favlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_add=12445406&amp;tok=FaRk-XxcPOWi3m7vp8iEMmvtMkGAD5JMiBxcxR_rQ9YBqyDORbug-txJ_nWhATn7pCIVUQw9QOsVWL9_sLGvgIZWAb-JQUBMj4kURxrbgDvckdZU8BHLtGsrXg" onclick="return fark_link_favwatch(12445406,\'fav\',1,\'FaQk-FE5V42SoUr70i98MIG5BjQcx-NwNlMcq22EWLL9Qe7lznNDz2WFeG-SItTd-gktDR7H_wipFbCA4wbFdAlbg9BKy8UGN5m5f6k_QhNLHOfy5TKgxMas_r\',fark_linkfavwatch_textblocks);"><\span class="favlinkIcon">&nbsp;<\/span>Favorite<\/a>',
     unwatchlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_del_12445406=1&amp;tok=FaRk-XxcPOWi3m7vp8iEMmvtMkGAD5JMiBxcxR_rQ9YBqyDORbug-txJ_nWhATn7pCIVUQw9QOsVWL9_sLGvgIZWAb-JQUBMj4kURxrbgDvckdZU8BHLtGsrXg" onclick="return fark_link_favwatch(12445406,\'watch\',0,\'FaQk-FE5V42SoUr70i98MIG5BjQcx-NwNlMcq22EWLL9Qe7lznNDz2WFeG-SItTd-gktDR7H_wipFbCA4wbFdAlbg9BKy8UGN5m5f6k_QhNLHOfy5TKgxMas_r\',fark_linkfavwatch_textblocks);"><\span class="unwatchlinkIcon">&nbsp;<\/span>UnWatch<\/a>',
     watchlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_add=12445406&amp;tok=FaRk-XxcPOWi3m7vp8iEMmvtMkGAD5JMiBxcxR_rQ9YBqyDORbug-txJ_nWhATn7pCIVUQw9QOsVWL9_sLGvgIZWAb-JQUBMj4kURxrbgDvckdZU8BHLtGsrXg" onclick="return fark_link_favwatch(12445406,\'watch\',1,\'FaQk-FE5V42SoUr70i98MIG5BjQcx-NwNlMcq22EWLL9Qe7lznNDz2WFeG-SItTd-gktDR7H_wipFbCA4wbFdAlbg9BKy8UGN5m5f6k_QhNLHOfy5TKgxMas_r\',fark_linkfavwatch_textblocks);"><\span class="watchlinkIcon">&nbsp;<\/span>Watch<\/a>'
   };
</script> <br><div id="commentsHeader">

  <span class="commentsLabel"> 9 Comments </span>
  &nbsp;&nbsp;&nbsp;
  (<a class="commentsLabelSmall" href="#new"><span class="commentsLabelSmall">+0 &raquo;</span></a>)    <form name="optionsbox" action="https://www.fark.com/comments/12445406/The-Merriam-Webster-word-of-day-for-July-1-is-debunk-as-in-The-drill-sergeant-entered-barracks-to-debunk-recruits" class="killspacehack">

  <div class="commentsHeaderTable">
  <table>
  <tr>
    <td>

       <select name="viewmode">
        <option  selected="selected"  value="3">Paginated (50/page)</option>
      <option   value="2">Single page, reversed</option>
      </select>
       </td>
    <td>  </td>
    <td>
      <input type="submit" class="commentsHeaderInput" value="refresh">
    </td>
  </tr>

        </table>
  </div>

  <input type="hidden" name="tt" value="">  <input type="hidden" name="startid" value="153282926">  </form>  </div><noscript>
<div class="howto">
Enable JavaScript for Fark in order to vote for entries.
</div>
</noscript>   <div class="howto">
Log in (at the top of the page) to enable voting.
</div>   <div class="refreshRedisplayComments" style="text-align:center;">
  View Voting Results:   <a target="_top" href="https://www.fark.com/comments/12445406/The-Merriam-Webster-word-of-day-for-July-1-is-debunk-as-in-The-drill-sergeant-entered-barracks-to-debunk-recruits?tt=voteresults0&amp;startid=153282926">Smartest</a>   and  <a target="_top" href="https://www.fark.com/comments/12445406/The-Merriam-Webster-word-of-day-for-July-1-is-debunk-as-in-The-drill-sergeant-entered-barracks-to-debunk-recruits?tt=voteresults1&amp;startid=153282926">Funniest</a>  </div><div id="commentsArea"><script>
    fark_global_idlink = 12445406;
    fark.comments = { ajaxIDLink : 12445406 };  fark_global_startcomment = 153282926;
        fark_global_endcomment = 153290542;
        fark.ajax.globalVoteToken = 'Fa7k_8EjX-HIfCbkNHlm_ZNQojba6e-KHcrccs0Le8kiU5W0XKy5m8mQeNHW82PF373OrXt3zHU6x9k1-KJnND8IEu-f7kqjVUvFVjehk_atBnRVRrxsvcSvt1';  fark_jumpdone = 0;
</script><span id="c153282926">&nbsp;</span><table id="ctable153282926" class="cid_153282926 peu_FaRk_eZdqThZdMEIE-H4jNKjOyc0TXBgzyu1D notctableTF  " data-farkfavstyle="" data-fark-cid="153282926">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/kdawg7736" id="cu153282926">kdawg7736</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkred.png' srcset='https://img.fark.net/images/2020/site/ohfarkred.png 1x, https://img.fark.net/images/2020/site/ohfarkred-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c153282926" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,153282926,12445406); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12445406/153282926#c153282926" class="commentTimestamp" title="2022-07-01 10:57:10 AM">
                               <span id="commentTS153282926" data-farkts="1656687430" data-farktsfmt="2022-07-01 10:57:10 AM">4 hours ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="153282926"  id="ct153282926" style=""><div class="commentImageContainer" style="height: auto; max-width: 225px;"><img data-farkhash="ZdIVphIbudLhILLxQB5ByNrjCAM.jpg" alt="Fark user image" title="225x225 Fark user image" src="https://www.fark.com/dummyimage/225/225" data-src="https://usrimg-425.fark.net/Z/Zd/fark_ZdIVphIbudLhILLxQB5ByNrjCAM.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1656907200&amp;Signature=exscVVfZfwOE2OJDyZOdZZUddUQ%3D" data-origsrc="https://usrimg-425.fark.net/Z/Zd/fark_ZdIVphIbudLhILLxQB5ByNrjCAM.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1656907200&amp;Signature=exscVVfZfwOE2OJDyZOdZZUddUQ%3D" width="225" height="225" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://usrimg-425.fark.net/Z/Zd/fark_ZdIVphIbudLhILLxQB5ByNrjCAM.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1656907200&amp;Signature=exscVVfZfwOE2OJDyZOdZZUddUQ%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c153289360">&nbsp;</span><table id="ctable153289360" class="cid_153289360 peu_FaVk_b5qyx2mZhKgluRSUz7cFlFxZK6ThSFCf notctable  " data-farkfavstyle="" data-fark-cid="153289360">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/kevinatilusa" id="cu153289360">kevinatilusa</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c153289360" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,153289360,12445406); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12445406/153289360#c153289360" class="commentTimestamp" title="2022-07-01 2:23:04 PM">
                               <span id="commentTS153289360" data-farkts="1656699784" data-farktsfmt="2022-07-01 2:23:04 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="153289360"  id="ct153289360" style="">I have no idea who it is that's submitting these each day.&nbsp; But whoever you are, thank you.&nbsp; It's usually some mixture of a grin, a chuckle, and an outright groan, but regardless I'm smiling.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c153289570">&nbsp;</span><table id="ctable153289570" class="cid_153289570 peu_FaNk__UpKLZz1Rb6tN0wghm8_xEMxXRhASwbV notctable  " data-farkfavstyle="" data-fark-cid="153289570">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/bughunter" id="cu153289570">bughunter</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/bughunter'><img src='https://img.fark.net/images/2017/site/totalfark-grey.gif' srcset='https://img.fark.net/images/2017/site/totalfark-grey.gif 1x, https://img.fark.net/images/2017/site/totalfark-grey-2x.gif 2x' width='54' height='11' alt='[recently expired TotalFark]' title='[recently expired TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c153289570" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,153289570,12445406); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12445406/153289570#c153289570" class="commentTimestamp" title="2022-07-01 2:30:11 PM">
                               <span id="commentTS153289570" data-farkts="1656700211" data-farktsfmt="2022-07-01 2:30:11 PM">52 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="153289570"  id="ct153289570" style="">Not amused:<br><br><div class="commentImageContainer" style="height: auto; max-width: 506px;"><img data-farkhash="bry6sjrmBtJT8jq7zOizgS6LFlA.jpg" alt="vignette3.wikia.nocookie.net" title="506x316 from http://vignette3.wikia.nocookie.net/thewire/images/1/19/Bunk.jpg/revision/latest?cb=20070915215751" src="https://www.fark.com/dummyimage/506/316" data-src="https://usrimg-850.fark.net/b/br/fark_bry6sjrmBtJT8jq7zOizgS6LFlA.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1656907200&amp;Signature=2NtnEj2l%2F2j3LV%2BpGPJ%2FmE0CAI4%3D" data-origsrc="http://vignette3.wikia.nocookie.net/thewire/images/1/19/Bunk.jpg/revision/latest?cb=20070915215751" width="506" height="316" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://usrimg-850.fark.net/b/br/fark_bry6sjrmBtJT8jq7zOizgS6LFlA.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1656907200&amp;Signature=2NtnEj2l%2F2j3LV%2BpGPJ%2FmE0CAI4%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c153289630">&nbsp;</span><table id="ctable153289630" class="cid_153289630 peu_Fa9k9AWDhXdMeNMPxz5WCykVL-7k4HVpUESdR notctable  " data-farkfavstyle="" data-fark-cid="153289630">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/TWX" id="cu153289630">TWX</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c153289630" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,153289630,12445406); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12445406/153289630#c153289630" class="commentTimestamp" title="2022-07-01 2:32:17 PM">
                               <span id="commentTS153289630" data-farkts="1656700337" data-farktsfmt="2022-07-01 2:32:17 PM">50 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="153289630"  id="ct153289630" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/12445406/153289360#c153289360" target="_blank" data-farkcmtid="153289360">kevinatilusa</a>:</strong> <em>I have no idea who it is that's submitting these each day.&nbsp; But whoever you are, thank you.&nbsp; It's usually some mixture of a grin, a chuckle, and an outright groan, but regardless I'm smiling.</em><br></p><br>Eh.&nbsp; Too many of 'em are too much of a stretch for my tastes.<br><br>Plus I'm reminded of a bigoted radio-sketch that was common among shock-jocks in the nineties, "Learning to Spell with Darnell, Darnell Jackson!" where a racist trope of a voiceover actor would go over a (mis)spelling of a common word or express and then an alternate definition for it.<br><br>I guess if subby's use of puns was more clever then I might enjoy it more, these often being ribald or at least base doesn't do much for me most of the time.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c153289730">&nbsp;</span><table id="ctable153289730" class="cid_153289730 peu_FaNk__UpKLZz1Rb6tN0wghm8_xEMxXRhASwbV notctable  " data-farkfavstyle="" data-fark-cid="153289730">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/bughunter" id="cu153289730">bughunter</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/bughunter'><img src='https://img.fark.net/images/2017/site/totalfark-grey.gif' srcset='https://img.fark.net/images/2017/site/totalfark-grey.gif 1x, https://img.fark.net/images/2017/site/totalfark-grey-2x.gif 2x' width='54' height='11' alt='[recently expired TotalFark]' title='[recently expired TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c153289730" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,153289730,12445406); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12445406/153289730#c153289730" class="commentTimestamp" title="2022-07-01 2:35:50 PM">
                               <span id="commentTS153289730" data-farkts="1656700550" data-farktsfmt="2022-07-01 2:35:50 PM">47 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="153289730"  id="ct153289730" style="">"Puns are the highest form of literature."<br>--Alfred Hitchcock   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c153290124">&nbsp;</span><table id="ctable153290124" class="cid_153290124 peu_Fa7k9YA9Ol9KjLwS64TizGGo6gluIgo45htpp notctable  " data-farkfavstyle="" data-fark-cid="153290124">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/TheCableGuy" id="cu153290124">TheCableGuy</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c153290124" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,153290124,12445406); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12445406/153290124#c153290124" class="commentTimestamp" title="2022-07-01 2:50:19 PM">
                               <span id="commentTS153290124" data-farkts="1656701419" data-farktsfmt="2022-07-01 2:50:19 PM">32 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="153290124"  id="ct153290124" style="">"One more minute Honey, there's someone who is wrong on the internet!"   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c153290138">&nbsp;</span><table id="ctable153290138" class="cid_153290138 peu_Fa9k9AWDhXdMeNMPxz5WCykVL-7k4HVpUESdR notctable  " data-farkfavstyle="" data-fark-cid="153290138">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/TWX" id="cu153290138">TWX</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c153290138" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,153290138,12445406); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12445406/153290138#c153290138" class="commentTimestamp" title="2022-07-01 2:50:48 PM">
                               <span id="commentTS153290138" data-farkts="1656701448" data-farktsfmt="2022-07-01 2:50:48 PM">32 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="153290138"  id="ct153290138" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/12445406/153289730#c153289730" target="_blank" data-farkcmtid="153289730">bughunter</a>:</strong> <em>"Puns are the highest form of literature."<br>--Alfred Hitchcock</em><br></p><br>Unless they're bread jokes.&nbsp; The bun is the lowest form of humor.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c153290414">&nbsp;</span><table id="ctable153290414" class="cid_153290414 peu_FaKk_sBFD-zzl2TQXxVGApWpBz2rcKq98hfHx notctable  " data-farkfavstyle="" data-fark-cid="153290414">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Jumpthruhoops" id="cu153290414">Jumpthruhoops</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c153290414" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,153290414,12445406); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12445406/153290414#c153290414" class="commentTimestamp" title="2022-07-01 3:00:32 PM">
                               <span id="commentTS153290414" data-farkts="1656702032" data-farktsfmt="2022-07-01 3:00:32 PM">22 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="153290414"  id="ct153290414" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/12445406/153289630#c153289630" target="_blank" data-farkcmtid="153289630">TWX</a>:</strong> <em>kevinatilusa: I have no idea who it is that's submitting these each day.&nbsp; But whoever you are, thank you.&nbsp; It's usually some mixture of a grin, a chuckle, and an outright groan, but regardless I'm smiling.<br><br>Eh.&nbsp; Too many of 'em are too much of a stretch for my tastes.<br><br>Plus I'm reminded of a bigoted radio-sketch that was common among shock-jocks in the nineties, "Learning to Spell with Darnell, Darnell Jackson!" where a racist trope of a voiceover actor would go over a (mis)spelling of a common word or express and then an alternate definition for it.<br><br>I guess if subby's use of puns was more clever then I might enjoy it more, these often being ribald or at least base doesn't do much for me most of the time.</em><br></p><br>I don't like this thing because of an unrelated situation where someone else was racist.&nbsp; Don't ever change, Fark.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c153290542">&nbsp;</span><table id="ctable153290542" class="cid_153290542 peu_Fa2k-ypFyeffU8wev0SMVD-0pT0kK9B9woSAZ notctable  " data-farkfavstyle="" data-fark-cid="153290542">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/olrasputin" id="cu153290542">olrasputin</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c153290542" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,153290542,12445406); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12445406/153290542#c153290542" class="commentTimestamp" title="2022-07-01 3:05:08 PM">
                               <span id="commentTS153290542" data-farkts="1656702308" data-farktsfmt="2022-07-01 3:05:08 PM">17 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="153290542"  id="ct153290542" style="">I really miss those National Lampoon's Word of the Day(Week?) links.<br><br>And yeah, I realize that:<br><br>1) They haven't been updated in pushing 20 years, and weren't archived anywhere convenient<br><br>2)&nbsp;That was oldFark   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><a id="new">&nbsp;</a><br>
<div class="comlinkcount">Displayed <strong>9</strong> of <strong>9</strong> comments</div>

</div><br><noscript>
<div class="howto">
Enable JavaScript for Fark in order to vote for entries.
</div>
</noscript>   <div class="howto">
Log in (at the top of the page) to enable voting.
</div>   <div class="refreshRedisplayComments" style="text-align:center;">
  View Voting Results:   <a target="_top" href="https://www.fark.com/comments/12445406/The-Merriam-Webster-word-of-day-for-July-1-is-debunk-as-in-The-drill-sergeant-entered-barracks-to-debunk-recruits?tt=voteresults0&amp;startid=153282926">Smartest</a>   and  <a target="_top" href="https://www.fark.com/comments/12445406/The-Merriam-Webster-word-of-day-for-July-1-is-debunk-as-in-The-drill-sergeant-entered-barracks-to-debunk-recruits?tt=voteresults1&amp;startid=153282926">Funniest</a>  </div><br>
<div class="refreshRedisplayComments" style="text-align:center;">  <a target="_top" href="https://www.fark.com/comments/12445406/The-Merriam-Webster-word-of-day-for-July-1-is-debunk-as-in-The-drill-sergeant-entered-barracks-to-debunk-recruits">Redisplay/refresh comments</a>  <br>
</div><span id="b">&nbsp;</span>  <div id="commentsPostingArea">
 <span class="nojs">If you're having problems voting, quoting, or posting comments, try disabling any browser add-ons that might disable Javascript (NoScript, AdBlock, etc).  <a href="https://www.fark.com/farq/tech/">See our FAQ</a>.<br></span>

    <form name="postcomform" id="postcomform" method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/comments/12445406/The-Merriam-Webster-word-of-day-for-July-1-is-debunk-as-in-The-drill-sergeant-entered-barracks-to-debunk-recruits" class="killspacehack">
     <input type="hidden" name="e0$Fa2k8jfTqDd$aESrA_rVQYb9gk1n0BJ3TnXhZ" value="Fa5k_Ba8THsVAaA9b9TInYa6MR0lYBtQxokcQC3tQUsIqRgs44_e_UTsxIcxXFzF91tiAU28USif4ojC9YZrspJQIjvmNd4M3-A-MRh4Q6b56CDyN0YhP3SPlZ">
        <script>
            document.write('<input type="hidden" name="is_using_js" value="1">');
        </script>  <input type="hidden" name="startid" value="153282926">  <table class="commentPostingTable">
            <tr>                       <td class="cpbox" style="text-align:right;"><label for="ulogin1">Login:</label></td>
                    <td><input name="ulogin" id="ulogin1" size="12" value="" tabindex="1" autocomplete="username" autocorrect="off" autocapitalize="off" spellcheck="false"></td>                    <td>
                                        &nbsp;                </td>
            </tr>
            <tr>
                <td class="cpbox" style="text-align:right;"><label for="passwd1">Password:</label></td>
                <td>
                    <input name="passwd" id="passwd1" size="12" type="password" value="" tabindex="2" autocomplete="current-password" autocorrect="off" autocapitalize="off" spellcheck="false">
                    <small><a href="https://www.fark.com/forgotpassword">&nbsp;&nbsp;&nbsp;Forgot password?</a></small>
                </td>
                <td class="main">  <a target="_top" href="https://www.fark.com/signup">Create an account to make comments</a>  </td>
            </tr>
            <tr>
              <td>&nbsp;</td>
              <td colspan="2">
                <input type="checkbox"  name="e0$Fa4k9ewfpuQDxXs6c7opjSqIk$x3mFe5Y0CR$aZtYD2E6xjicHQh5v$2MC" value="Fa6k_qRm7MbveHVWkNyADHIdAecp5P5DliURV" id="remember_cb"><label for="remember_cb">Remember me</label>
              </td>   </tr>  <tr>
                <td class="cpbox" style="text-align:right; width:100px"><label for="wysiwyg_editor">Comment:</label></td>
                <td colspan="2">
                    <textarea name="nc" id="wysiwyg_editor" cols="66" rows="12" tabindex="3" class="commentsPostingAreaInput" style="width:546px; height:180px;"></textarea>
                    <input type="hidden" name="ckeditorToolbar" id="ckeditorToolbar" value="RLTp1">

                        <script>  var noInlineImages=0;  var editor = CKEDITOR.instances['wysiwyg_editor']; 
                            if (editor) { editor.destroy(true); } 
                            setTimeout(function() { 
                                CKEDITOR.replace( "wysiwyg_editor", { 
                                    toolbar: 'RLTp1',   contentsCss: '/js/plugins/ckeditor/contents_1562296759.css',
                                    customConfig: '/js/plugins/ckeditor/config_1653359724.js'
                                });
                            },1);  
                        </script> 

                </td>
            </tr>
            <tr style="display:none;">
                <td colspan="3">
                    If you can see this, something's wrong with your browser's CSS support. (Or you're a spambot.)
                    <input type="hidden" name="comment" id="sptr0" value="">
                    <textarea name="commenttext" id="sptr1" rows="1" cols="1"></textarea>
                    <input type="text" name="spamtrap" id="lp1phack" size="1" value="">
                    <input type="hidden" name="excerpt" id="sptr2" value="">
                    <input type="hidden" name="email" id="sptr3" value="">
                    <input type="hidden" name="name" id="sptr4" value="">
                    <input type="hidden" name="website" id="sptr5" value="">
                    <input type="hidden" name="title" id="sptr6" value="">
                    <input type="hidden" name="blog_name" id="sptr8" value="">
                    <input type="hidden" name="new_comment" id="sptr9" value="">
                </td>
            </tr>
             <tr>
              <td><noscript>&nbsp;</noscript></td>
              <td colspan="2">
              <noscript>
              <strong>If you are using the NoScript browser extension, you may have problems posting comments</strong>,
                especially if they contain images.  For a fix, <a target="_blank"
                 href="https://www.fark.com/farq/tech/#I_get_.22You_need_to_enter_a_comment.21.22_when_attempting_to_post_comments.">see
                 this FAQ entry</a>.  If you still have problems, contact <a target="_blank" href="https://www.fark.com/farkback/error">Farkback</a>.
              </noscript>
              </td>
            </tr>            <tr>
                <td>&nbsp;</td>
                <td colspan="2" style="padding-right: 5%;">   <div id="commentPostingButtons" style="float:right;">
                    <input type="submit" class="farkButton previewComment" value="Preview" tabindex="4" name="postmode">
                    <input type="submit" class="farkButton submitComment"  value="Add Comment"  tabindex="4" name="postmode">
                    <input type="hidden" name="mode" value="post">  <input type="hidden" name="tt" value="0">
                        <input type="hidden" name="IDLink" value="12445406">  <input type="hidden" name="usingSwearJar" value="false">

                     </div>  </td>
            </tr>
        </table>
    </form> <div class="cpafootnote">
    Before adding a comment, please take a minute to review our <a target="_blank" href="https://www.fark.com/farq/posting" class="dkbgtext">posting rules</a> and our <a target="_blank" href="https://www.fark.com/farq/legal" class="dkbgtext">legal/privacy policy</a>.<br>By commenting, you agree to these terms.
    You might also want to take a look at our <a target="_blank" href="https://www.fark.com/farq/">FAQ</a>.
</div>
<!-- MEG DEBUG is_farktography_contest inside post_form_footnote is 0 --> </div><script>
function removeNewAnchor() {
   $('a#new').remove();
}
$(document).ready(function() {
    });
var fark_global_loadtime_server = 1656703374;
var fark_global_loadtime_client = (new Date()).getTime()/1000;
var fark_global_clockskew = fark_global_loadtime_client - fark_global_loadtime_server;
//console.log("clock skew calculated as "+fark_global_clockskew+" based on server="+fark_global_loadtime_server+" client="+fark_global_loadtime_client);
 update_comment_timestamps(fark.globals.clockskew);
 setInterval( function() { update_comment_timestamps(fark.globals.clockskew); }, 30000);
</script><br>
<div class="main" style="text-align:center;">
<a target="_top" href="https://www.fark.com/"><img src="https://img.fark.net/images/2013/site/continuefarking.png" srcset="https://img.fark.net/images/2013/site/continuefarking.png 1x, https://img.fark.net/images/2013/site/continuefarking-2x.png 2x" alt="Continue Farking" width="77" height="37" class="retina" ></a>  </div>    <!-- BOTTOM start -->
</div> <!-- end #newsContainer -->
        </td>
        <td id="rightCol">
            <div class="rightColContent">   <div class="ad_container intelli1">  <div id="intelli-1"><!-- begin ad tag (intellidisplay) --></div>  <div class="reportAdBlock" style="display:none;" id="intelli-1-reportLink"><a href="https://www.fark.com/farkback/" onclick="reportAd('intelli-1'); return false;">Report</a></div>   </div>  <div class="sidebar_callout_container tfark_callout">
                    <p style="font-size:13px;">If you like these links, you'll love</p>
                    <!--<img src="https://img.fark.net/images/2017/site/totalfark_logo_2017.png" srcset="https://img.fark.net/images/2017/site/totalfark_logo_2017.png 1x, https://img.fark.net/images/2017/site/totalfark_logo_2017-2x.png 2x" class="retina" alt="TotalFark">-->
                    <img src="https://img.fark.net/images/2017/site/totalfark_logo_2017.png" srcset="https://img.fark.net/images/2017/site/totalfark_logo_2017.png 1x, https://img.fark.net/images/2017/site/totalfark_logo_2017-2x.png 2x" class="retina" alt="TotalFark">
                    <p class="tf-callout-text">The next best thing to UltraFark</p>

                    <a href="https://www.fark.com/farq/about/#What_is_TotalFark.3F">learn more</a> | <a href="/totalfarksignup">sign up</a>
                </div>      <div class="top_right_container"> <div class="ad_container rightTop">  <div id="rightAd300x250"><!-- begin ad tag (billboard_top) -->
            <script>  googletag.cmd.push(function() { googletag.display('rightAd300x250'); });  </script></div>  <div class="reportAdBlock"  id="rightAd300x250-reportLink"><a href="https://www.fark.com/farkback/" onclick="reportAd('rightAd300x250'); return false;">Report</a></div>   </div> </div>   <div id="supportfark">
            <hr>
            <a href="https://www.fark.com/supportfark">Support Fark</a>
            <hr>
        </div>

        <div class="sidebar_callout_container newsletter_callout">
            <p>Sign up for the Fark NotNewsletter!</p>
              <form name="newsletter_signup" action="https://www.fark.com/newslettersignup" method="post" class="ajaxsubmit">
                <input type="text" name="nnl_e" placeholder="you@you.com">
                <input type="hidden" name="submitbutton" value="Sign Me Up!"> <input type="hidden" name="e0$Fa2k8jfTqDd$aESrA_rVQYb9gk1n0BJ3TnXhZ" value="FaEk8XXdJ_yvCCLyKXFDyMOL7SsvOmiTJIgP1xtk1lEGsofxJOEbeUmh19pshSoqeHlYrDOKU0L1aN53_USlwfGp4EMw2vO_IpB-O175T5l3cNxeZJgtPhpHkr">
 <input type="submit" class="gradientbutton" value="Go&raquo;">
            </form>
            <a href="https://www.fark.com/farq/services/#What_is_the_Fark_NotNewsletter.3F" style="display: inline-block; margin-top: 5px; ">learn more</a>
        </div>  <hr>
        <div id="hotw"><a href="https://www.fark.com/topic/hotm">Headlines of the Month</a><br>
                       <a href="https://www.fark.com/blog/DisseminationMonkey">Fark NotNewsletter</a>
        </div> 

        <hr>
        <ul class="sidebarLinks">  <li><a target="_top" href="https://www.fark.com/totalfarksignup">TotalFark signup</a></li>   <li><a target="_top" href="https://www.fark.com/barefarksignup">BareFark signup</a></li>  <li><a target="_top" href="https://www.fark.com/farkunits">Purchase FarkUnits</a></li>
            <li><a target="_top" href="https://www.fark.com/ohfark">Purchase OhFark</a></li>
        </ul>

        <hr>

        <ul class="sidebarLinks">
            <li><a href="https://www.fark.com/top/links/">Top Links</a></li>
            <li><a href="https://www.fark.com/top/comments/">Top Comments</a></li>
            <li><a href="https://www.fark.com/top/submitters/">Top Submitters</a></li>
            <li><a href="https://www.fark.com/top/comments/smart/">Top Smart Comments</a></li>
            <li><a href="https://www.fark.com/top/source-topic/">Top Sources/Topics</a></li>
            <li><a href="https://www.fark.com/top/comments/funny/">Top Funny Comments</a></li>
            <li><a href="https://www.fark.com/publicity/">Press/Publicity</a></li>
        </ul>

        <hr>

          <div class="ad_container right">  <div id="rightAd300x250Middle"><!-- begin ad tag (billboard_mid) -->
            <script>  googletag.cmd.push(function() { googletag.display('rightAd300x250Middle'); });  </script></div>  <div class="reportAdBlock"  id="rightAd300x250Middle-reportLink"><a href="https://www.fark.com/farkback/" onclick="reportAd('rightAd300x250Middle'); return false;">Report</a></div>   </div>  <div id="facebook"><div class="fb-like" data-href="https://www.facebook.com/fark" data-send="false" data-layout="button_count" data-width="78" data-show-faces="false"></div>&nbsp;&nbsp;<a target="_blank" href="https://www.facebook.com/fark">Like Fark!</a></div>
 <div id="twitter">
            <a href="https://twitter.com/Fark" class="twitter-follow-button" data-show-count="false">&nbsp;Follow @Fark</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
            <a target="_blank" href="https://www.twitter.com/fark">On Twitter</a>
        </div>

        <hr>
        <ul class="sidebarLinks">
            <li><a href="https://www.fark.com/combined/">All Latest</a></li>
            <li><a href="https://www.fark.com/comments/1">Fark Forum</a></li>  <li><a href="https://www.fark.com/linkvote/">Link Voting</a></li>
            <li><a href="https://www.fark.com/comments/2">Sports Forum</a></li>

            <li><a href="https://www.fark.com/blog/DisseminationMonkey">Fark Blogs</a></li>
            <li><a href="https://www.fark.com/comments/4">Fandom Forum</a></li>

            <li><a target="_blank" href="https://www.amazon.com/Its-Not-News-Fark-Media/dp/1592402917/sr=8-1/qid=1168639219/ref=pd_bbs_sr_1/102-1500276-2229705?ie=UTF8&amp;s=books&amp;tag=farkcom-20">Fark Book</a></li>
            <li><a href="https://www.fark.com/comments/3">Entertainment Forum</a></li>

            <li><a href="https://www.fark.com/quiz">Fark Quiz</a></li>
            <li><a href="https://www.fark.com/comments/5">Politics Forum</a></li>

            <li><a href="https://www.fark.com/farkparty/">Fark Parties</a></li>
            <li><a href="https://www.fark.com/comments/550396">Fark Party Forum</a></li>

            <li><a href="https://www.fark.com/psbrowser">PS/Photo Browser</a></li>
            <li><a href="https://www.fark.com/comments/6">Photoshop Forum</a></li>

            <li><a target="_blank" rel="nofollow" href="http://chat.mibbit.com/#fark@irc.fdfnet.net">Fark Chat</a></li>
            <li><a href="https://www.fark.com/comments/7">Farktography Forum</a></li>

            <li>&nbsp;</li>
            <li><a href="https://www.fark.com/comments/8">Discussion/TF Live Forum</a></li>

        </ul>
        <hr>


        <!-- <br> -->
           <div class="ad_container right">  <div id="rightAd300x250Lower"><!-- begin ad tag (billboard_bot) -->
            <script>  googletag.cmd.push(function() { googletag.display('rightAd300x250Lower'); });  </script></div>  <div class="reportAdBlock"  id="rightAd300x250Lower-reportLink"><a href="https://www.fark.com/farkback/" onclick="reportAd('rightAd300x250Lower'); return false;">Report</a></div>   </div>      <div id="rightBottomWidget">
              <div id="rightBottomWidgetVids">
                    <a href="javascript:void();" onClick="close_sticky_vids(); return false;" id="closeVid">X</a> <div class="ad_container">  <div id="stickyAd300x250"><!-- begin ad tag (billboard_sticky) -->
            <script>  googletag.cmd.push(function() { googletag.display('stickyAd300x250'); });  </script></div>  <div class="reportAdBlock"  id="stickyAd300x250-reportLink"><a href="https://www.fark.com/farkback/" onclick="reportAd('stickyAd300x250'); return false;">Report</a></div>   </div> </div>  <div id="rightBottomWidgetLinks"> <div id="widgetTopHeadlinescontainer">
    <div id="widgetTopHeadlinesheader">
        <div id="widgetTopHeadlinesfark_logo">Fark.com</div>
        <div id="widgetTopHeadlinesheadertitles" class="headertitles">
            Top Commented
        </div>
    </div>

    <div class="widgetOptions">
        <a id="widgetSelected" onclick="toggleDropdown()">
            <span id="widgetHeader">Top Commented</span> <span class="arrow">&#x25BC;</span>
        </a>
        <ul id="widgetOptionsDropdown"> 
            <li><a onclick="changeWidgetLink('topcommented'); return false;" id="widgetDropdown-topcommented">Top Commented</a></li>
            <li><a onclick="changeWidgetLink('topclicked'); return false;" id="widgetDropdown-topclicked">Top Clicked</a></li>
            <li><a onclick="changeWidgetLink('topvoted'); return false;" id="widgetDropdown-topvoted">Top Voted</a></li>
            <li><a onclick="changeWidgetLink('mycommented'); return false;" id="widgetDropdown-mycommented">My Recent Commented</a></li>
            <li><a onclick="changeWidgetLink('mytagged'); return false;" id="widgetDropdown-mytagged">Recent Mentions</a></li>
        </ul>
    </div>

    <div id="widgetTopHeadlineslinkbody">
        <div id="widgetContent">
            <div style="margin: 20px 10px; ">Javascript is required to view headlines in widget.</div>
            <script>
            $("#widgetContent").html("<p style='margin-left: 15px;'>Loading headlines...</p>").load('/widget?ajax=1', function() {
                refreshIconAnimation(false);
            });
            </script>
        </div>
    </div>
</div>
<div id="widgetTopHeadlinesrefreshListing">
    <a onclick="refreshIconAnimation(true); changeWidgetLink(openWidget);"><svg height="32" id="refresh" viewBox="0 0 32 32" width="32" xmlns="http://www.w3.org/2000/svg"><path d=" M16 2 A14 14 0 0 0 2 16 A14 14 0 0 0 16 30 A14 14 0 0 0 26 26 L 23.25 23 A10 10 0 0 1 16 26 A10 10 0 0 1 6 16 A10 10 0 0 1 16 6 A10 10 0 0 1 23.25 9 L19 13 L30 13 L30 2 L26 6 A14 14 0 0 0 16 2 "></path></svg></a>
</div>
<script>
    var stickyWidget = "rbw";
    function toggleDropdown() {
        var dropdown = document.getElementById('widgetOptionsDropdown');
        var is_view = (dropdown.style.display == 'block') ? true : false;
        if (is_view) {
            dropdown.style.display = "none";
        } else {
            dropdown.style.display = "block";
        }
    }

    function refreshIconAnimation(doit) {
        if (doit) {
            document.getElementById('widgetTopHeadlinesrefreshListing').classList.add('active');
        } else {
            document.getElementById('widgetTopHeadlinesrefreshListing').classList.remove('active');
        }
    }

    var openWidget;
    function changeWidgetLink(value, skipRedirect) {
        $("#widgetOptionsDropdown a").removeClass("active_widget");
        $("#widgetDropdown-"+value).addClass("active_widget");
        openWidget = value;
        if (typeof skipRedirect !==  undefined && skipRedirect != true) { 
            refreshIconAnimation(true);
        }
        var headertitle = document.getElementById('widgetHeader');
            headertext = "";
        switch (value) {
            case "topcommented":
                headertext = "Top Commented";
                break;
            case "topclicked":
                headertext = "Top Clicked";
                break;
            case "topvoted":
                headertext = "Top Voted";
                break;
            case "mycommented":
                headertext = "My Recent Commented";
                break;
            case "mytagged":
                headertext = "Recent Mentions";
                break;
        }
        headertitle.innerHTML = headertext;
        // if (typeof skipRedirect !==  undefined && skipRedirect != true) { document.getElementById("sidebarWidgetIframe").src = "/widget/"+value; }
        if (typeof skipRedirect !==  undefined && skipRedirect != true) { 
            document.getElementById("widgetOptionsDropdown").style.display = 'none';
            $("#widgetContent").text("");
            $("#widgetContent").load("/widget/"+value+"?ajax=1", function() {
                setTimeout(function() {
                    refreshIconAnimation(false);
                }, 500);
            });
        }
    }
</script> </div>
        </div>


    </div>
        </td>
        </tr>
        <tr>
        <td colspan="2"><script>
/*
var loadNewer = new Vue({
  el: '#load_newer_container',
  data: {
    newer: 0,
    count: 25,
    getCount: function() {
        return (this.newer > this.count ) ? this.count : this.newer
    },
    isLoading: false,
    showLoadNewer: true,
    linkText: fark.ajax.headlineAjaxCheckNewer,
    getText: function () {
        this.showLoadNewer = true;
        if ( this.newer == 0 && this.getCount() == 0 ) {
            if ( fark.page.isDesktop ) {
                // this.showLoadNewer = false;
            }
            return fark.ajax.headlineAjaxCheckNewer;
        } else if ( (this.newer < this.count) || this.newer >= 1000 ) {
            var return_msg = "Load "+this.newer+" newer headlines";
            if ( this.isLoading ) {
                return_msg = return_msg.replace('Load', 'Loading');
            }
            return return_msg;
        } else {
            var return_msg = fark.ajax.headlineAjaxLoadNewer.replace( "XX", this.getCount() );
            return_msg = return_msg.replace( "YY", this.newer );
            if ( this.isLoading ) {
                return_msg = return_msg.replace('Load', 'Loading');
            }
            return return_msg;
        }
    }
  }
});
*/
</script>

 <ol id="joyRideTipContent">
    <li data-class="headlineRow" data-text="Next" class="walkthrough_headline">
        <!--<h2>Stop #1</h2>-->
        <p>Links are submitted by members of the Fark community.</p>
    </li>
    <li data-class="headlineText" data-button="Next" data-options="tipLocation:top;tipAnimation:fade" class="walkthrough_subject">
        <!--<h2>Stop #2</h2>-->
        <p>When community members submit a link, they also write a custom headline for the story.</p>
    </li>
    <li data-class="headlineComments" data-button="Next" data-options="tipLocation:left" class="walkthrough_comments">
        <!--<h2>Stop #3</h2>-->
        <p>Other Farkers comment on the links. This is the number of comments. Click here to read them.</p>
    </li>
    <li data-id="loginLinks" data-button="Next" data-options="tipLocation:top;nubPosition:top-right" class="walkthrough_login">
        <!--<h2>Stop #4</h2>-->
        <p>You need to create an account to submit links or post comments.</p>
    </li>
    <li data-class="submitLink" data-button="Done" data-options="tipLocation:left" class="walkthrough_submit">
        <!--<h2>Stop #5</h2>-->
        <p>Click here to submit a link.</p>
    </li>
</ol>
<script>
    function run_walkthrough(trackInfo) {
        $('#joyRideTipContent').joyride({
            autoStart : true,
            modal : true,
            expose: false
        });
        // console.log("Tracking Walkthrough Click: "+trackInfo);
        ga('send', 'event', 'Walkthrough', 'How to Fark', trackInfo);
    }
    // check if the get params contain "walkthrough" and if so 
    // run the walkthrough automatically
    // we do this to auto run the walkthrough when users aren't on headline pages
    var getParams = window.location.search.replace("?", "");
    if (getParams.indexOf("walkthrough") > -1) { run_walkthrough(); }
</script>
 <div id="footer">  <p class="alsoOnFark">Also on Fark</p>
        <table id="alsoOnFarkTable">
            <tbody>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/">Main</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12445724" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Main');">Remember, you can choke your chicken all you want, but never beat your neighbor&#39;s cock without permission</a> ( <a rel='nofollow' class='outbound_link id12445724 '  data-farkdomain='actionnewsjax.com' target='_blank' href='https://www.fark.com/goto/12445724'>actionnewsjax.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12445724/Remember-you-can-choke-your-chicken-all-you-want-but-never-beat-your-neighbors-cock-without-permission" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Main');">(2 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/discussion/">Discussion</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12444008" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Discussion');">Definitely easier than fighting the red dragon in Tower of Doom it&#39;s the Friday Fark Gaming Thread. LGT Geneforge: Mutagen, Hood: Outlaws &amp; Legends, &amp; Iratus Lord of the Dead free at Epic. What have you been playing? Side note: favourite beat-em-ups?</a> ( <a rel='nofollow' class='outbound_link id12444008 '  data-farkdomain='store.epicgames.com' target='_blank' href='https://www.fark.com/goto/12444008'>store.epicgames.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12444008/Definitely-easier-than-fighting-red-dragon-in-Tower-of-Doom-its-Friday-Fark-Gaming-Thread-LGT-Geneforge-Mutagen-Hood-Outlaws-Legends-Iratus-Lord-of-Dead-free-at-Epic-What-have-you-been-playing-Side-note-favourite-beat-em-ups" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Discussion');">(110 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/sports/">Sports</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12445296" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Sports');">Happy Bobby Bonilla day, everybody</a> ( <a rel='nofollow' class='outbound_link id12445296 '  data-farkdomain='fox5ny.com' target='_blank' href='https://www.fark.com/goto/12445296'>fox5ny.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12445296/Happy-Bobby-Bonilla-day-everybody" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Sports');">(18 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/business/">Business</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12445292" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Business');">American companies wring the lifeblood from US citizens in ways that are illegal in most of the civilized world, and profit from exporting the output. This is not a metaphor</a> ( <a rel='nofollow' class='outbound_link id12445292 '  data-farkdomain='cnbc.com' target='_blank' href='https://www.fark.com/goto/12445292'>cnbc.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12445292/American-companies-wring-lifeblood-from-US-citizens-in-ways-that-are-illegal-in-most-of-civilized-world-profit-from-exporting-output-This-is-not-a-metaphor" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Business');">(20 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/stem/">STEM</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12445598" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'STEM');">Leaping on to the leaderboard for &quot;Understatement of the Year&quot; NASA calls a rocket of unknown national origin that crashed into the moon earlier this year &quot;highly unusual&quot;</a> ( <a rel='nofollow' class='outbound_link id12445598 '  data-farkdomain='thehill.com' target='_blank' href='https://www.fark.com/goto/12445598'>thehill.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12445598/Leaping-on-to-leaderboard-for-Understatement-of-Year-NASA-calls-a-rocket-of-unknown-national-origin-that-crashed-into-moon-earlier-this-year-highly-unusual" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'STEM');">(4 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/entertainment/">Entertainment</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12445932" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Entertainment');">Today&#39;s headline: The Simpsons animators unionize. Tomorrow&#39;s headline: After 33 seasons, Simpsons cancelled</a> ( <a rel='nofollow' class='outbound_link id12445932 '  data-farkdomain='npr.org' target='_blank' href='https://www.fark.com/goto/12445932'>npr.org</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12445932/Todays-headline-The-Simpsons-animators-unionize-Tomorrows-headline-After-33-seasons-Simpsons-cancelled" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Entertainment');">(10 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/fandom/">Fandom</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12445684" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Fandom');">Spider-Man once teamed up with Planned Parenthood in effort to promote reproductive health, alliterative hero names</a> ( <a rel='nofollow' class='outbound_link id12445684 '  data-farkdomain='thedailybeast.com' target='_blank' href='https://www.fark.com/goto/12445684'>thedailybeast.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12445684/Spider-Man-once-teamed-up-with-Planned-Parenthood-in-effort-to-promote-reproductive-health-alliterative-hero-names" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Fandom');">(1 comment)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/dawww/">D'awww</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12445606" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'D\'awww');">Sometimes when the sleepies hit ya ...it&#39;s goodnight</a> ( <a rel='nofollow' class='outbound_link id12445606 '  data-farkdomain='twitter.com' target='_blank' href='https://www.fark.com/goto/12445606'>twitter.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12445606/Sometimes-when-sleepies-hit-ya-its-goodnight" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'D\'awww');">(2 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/food/">Food</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12445458" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Food');">Annnnnnd Texas continues its descent into an intentional unlivable hellscape</a> ( <a rel='nofollow' class='outbound_link id12445458 '  data-farkdomain='foodandwine.com' target='_blank' href='https://www.fark.com/goto/12445458'>foodandwine.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12445458/Annnnnnd-Texas-continues-its-descent-into-an-intentional-unlivable-hellscape" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Food');">(21 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/politics/">Politics</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12446056" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Politics');">A 10 year old will need to cross state lines to receive an abortion. Welcome to the United States 2022 edition</a> ( <a rel='nofollow' class='outbound_link id12446056 '  data-farkdomain='dispatch.com' target='_blank' href='https://www.fark.com/goto/12446056'>dispatch.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12446056/A-10-year-old-will-need-to-cross-state-lines-to-receive-an-abortion-Welcome-to-United-States-2022-edition" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Politics');">(6 comments)</a></td>
                    </tr>  </tbody>
        </table>   <ul id="footerFarkLinks">
        <li>Fark :: <a href="https://www.fark.com/">Main</a> | <a href="https://www.fark.com/discussion/">Discussion</a> | <a href="https://www.fark.com/sports/">Sports</a> | <a href="https://www.fark.com/business/">Business</a> | <a href="https://www.fark.com/stem/">STEM</a> | <a href="https://www.fark.com/entertainment/">Entertainment</a> | <a href="https://www.fark.com/fandom/">Fandom</a> | <a href="https://www.fark.com/dawww/">D'awww</a> | <a href="https://www.fark.com/food/">Food</a> | <a href="https://www.fark.com/politics/">Politics</a></li>
        <li>Total Fark :: <a href="https://total.fark.com/">TotalFark</a> | <a href="https://total.fark.com/live/">TF Live</a> | <a href="https://total.fark.com/advice/">TF Advice</a> | <a href="https://total.fark.com/tfdiscussion/">TF Discussion</a> | <a href="https://total.fark.com/commented/">Commented</a> | <a href="https://total.fark.com/linkvote/">Top Voted</a> | <a href="https://total.fark.com/greenlit/">Greenlit</a></li>
        <li>FArQ :: <a href="https://www.fark.com/farq/about#What_is_Fark.3F">About Us</a> | <a href="https://www.fark.com/farq/faq#Quick_Answers">Quick Answers</a> | <a href="https://www.fark.com/farq/posting#Posting_Rules">Posting Rules</a> | <a href="https://www.fark.com/farq/farkisms#Farkisms">Farkisms</a></li>
        <li>Contests :: <a href="https://www.fark.com/topic/photoshop">Photoshop</a> | <a href="https://www.fark.com/topic/farktography">Farktography</a> | <a href="https://www.fark.com/topic/fartiste">Fartist Friday</a> | <a href="https://www.fark.com/topic/caption">Caption</a></li>
        <li>Buy Fark :: <a href="https://www.amazon.com/Its-Not-News-Fark-Media/dp/1592402917/sr=8-1/qid=1168639219/ref=pd_bbs_sr_1/102-1500276-2229705?ie=UTF8&amp;s=books&amp;tag=farkcom-20">Fark Book</a> | <a href="https://www.fark.com/shop">Fark Store</a></li>
    </ul>
    <p class="submitLinkcontainer"><a href="https://www.fark.com/submit/" class="submitLink">Submit a Link &raquo;</a></p>
    <p id="copyrightInfo">
        Copyright &copy; 1999 - 2022 Fark, Inc | Last updated: Jul 01 2022 15:22:54<br>
        <a href="https://www.fark.com/farkback">Contact Us via Farkback</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.fark.com/farkback/error">Report a bug/error msg</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.fark.com/farq/legal">Terms of service/legal/privacy policy</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="javascript:void(0)" onclick="__uspapi('displayUspUi');">Do Not Sell My Personal Information</a><br>
<img src="https://www.fark.com/ll" width="4" height="1" alt="">  <small>Runtime: 0.246 sec (246 ms)</small>  </p>

</div>  </td>
</tr>
</table> <!-- newLayoutTable -->
</div> <!-- container -->
<script>
    var is_tfark = (typeof fark.page.ajaxTabGroup != "undefined" && fark.page.ajaxTabGroup == "TotalFark") ? true : false;
</script>


<!-- Facebook API script (for Like button) -->
<div id="fb-root"></div>
 <script src="https://connect.facebook.net/en_US/all.js#xfbml=1&amp;appId=127082864039"></script>
<script>
  trackFacebook();
</script>
<script>
     $(function() {
        process_lazy_load();
    });
</script>
  <noscript>
<img src="https://img.fark.net/imagesnoc/trans.gif?usertype=Lurker" width="16" height="1" alt="">
</noscript>   <script src="/js/plugins/footer-ad.js"></script>      <div class="ad_container bottom">  <div id="bottomAd728x90"><!-- begin ad tag (leaderboard_bot) -->
            <script>  googletag.cmd.push(function() { googletag.display('bottomAd728x90'); });  </script></div>  <div class="reportAdBlock"  id="bottomAd728x90-reportLink"><a href="https://www.fark.com/farkback/" onclick="reportAd('bottomAd728x90'); return false;">Report</a></div>   </div> <br><br>

  <div id="modal">
        <a href="#" onclick="Custombox.modal.close(); return false;" class="modal_close">X</a>

        <div class="modal_header">
            <span class="modal_header_title"></span>
        </div>
        <div class="modal_content"></div>
    </div>
    <script>
        // Instantiate new modal
        fark.modal = new Custombox.modal({
            content: {
                effect: 'fadein',
                target: '#modal',
                onClose: function() {
                    // clear classes when closing
                    document.getElementById("modal").className = ''; 
                }
            }
        });

        function processGTEventListener(event) {
            // process any googletag stuff we need for specific ads
            if (event.slot.getSlotElementId() == "stickyAd300x250" && event.advertiserId === 4920996698) {
                // right sticky video ad
                document.querySelector("#stickyAd300x250 iframe").setAttribute("height",175);
            }
        }
    </script>


<!-- CARBON TAG -->
<script>
!function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
  (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
  g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
}(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"53fe1d4767");
</script>  
<!-- END CARBON TAG -->

<script>
    googletag.cmd.push(function() {
        googletag.pubads().addEventListener('slotOnload', function(event) {
            var adContainer = $("#"+event.slot.getSlotElementId());
            adContainer.parent().addClass('advis');
            if (event.slot.getSlotElementId() == "stickyAd300x250") {
                document.getElementById("closeVid").style.display = 'block';
            }
        });
    });
    console.log(0);
      </script>

</body>
</html>