<!doctype html>
<!-- Report problems to https://www.fark.com/farkback/error -->
<!-- Duke Sucks -->
<html class="no-js" lang="en">
<head>
<title>FARK.com:  (12436124) Man out hunting for cock finds bones instead</title>   <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="description" content="Humorous views on interesting, bizarre and amusing articles, submitted by a community of millions of news junkies, with regular Photoshop contests.">
<meta name="keywords" content="Fark, Fark.com, Drew Curtis, News, Community News, Social News, News Flash, Funny News, Weird News, Odd News, Strange News, Satirical News, Humor, Photoshop, Photoshop Contest, Memes, Caturday, Comments, News Commentary, Political News, Celebrity News, Sports News, Geek News">

 <meta property="fb:admins" content="741339004,690298743,503216953">
<meta property="og:type" content="website">  <link rel="image_src" type="image/gif" href="https://img.fark.net/images/2013/site/farkLogo2Big.gif">  <meta property="og:url" content="https://www.fark.com/comments/12436124/Man-out-hunting-for-cock-finds-bones-instead">   <link rel="canonical" href="https://www.fark.com/comments/12436124/Man-out-hunting-for-cock-finds-bones-instead">       <meta name="viewport" content="minimum-scale=0.35, width=device-width"> <link rel="shortcut icon" href="https://www.fark.com/favicon.ico">
<link rel="apple-touch-icon" href="https://img.fark.net/images/2008/site/fark-webclip.png"> 

  <meta name="referrer" content="always">      <link rel="stylesheet" href="https://www.fark.com/css/farkstyle_desktop.min_1655932413.css" media="screen">           <script src="https://www.fark.com/js/farktools_desktop.min_1655932413.js"></script>   <script>
function fnGetDomain(url) {
    var domain = url.match(/^(?:ftp|https?):\/\/(?:www\.)?([^\/:]+)[\/:]?.*$/i);
    return (domain) ? domain[1].toLowerCase() : "";
}
var adsense_referrer_channel = fnGetDomain(document.referrer);
</script> <!-- GAM setup -->
    <script async src="//www.googletagservices.com/tag/js/gpt.js"></script>
    <script>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</script>        
    <!-- End GAM Setup -->


    <!-- Amazon AUM setup -->

    <script>
        //load the apstag.js library
        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        //initialize the apstag.js library on the page to allow bidding
        apstag.init({
             pubID: '59bb6420-55c2-4d42-9b17-abd4f27d4710', //enter your pub ID here as shown above, it must within quotes
             adServer: 'googletag'
        });

    </script> 
    <!-- End Amazon AUM setup -->


    <!-- Prebid.js setup -->
    <script async src="https://www.fark.com/js/prebid_1655932344.js"></script>
    <script>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</script>

    <!-- End Prebid.js setup -->            


    <!-- Start auctions and call GAM -->
    <script>
    /** Executes a parallel auction with prebid **/
    function executeParallelAuctionAlongsidePrebid() {

        var FAILSAFE_TIMEOUT = 3000;

        var requestManager = {
            adserverRequestSent: false,
            aps: false,
            prebid: false
        };

        // when both APS and Prebid have returned, initiate ad request
        function biddersBack() {
            if (requestManager.aps && requestManager.prebid) {
                sendAdserverRequest();
            } 
            return;
        }

        // sends adserver request
        function sendAdserverRequest() {
            if (requestManager.adserverRequestSent === true) {
                return;
            }
            requestManager.adserverRequestSent = true;
            googletag.cmd.push(function() {
                // actually load the ad
                googletag.pubads().refresh( [ fark.globals.leaderboardTopAdSlot, fark.globals.billboardTopAdSlot, fark.globals.billboardMidAdSlot, fark.globals.billboardStickyAdSlot, fark.globals.billboardBotAdSlot, fark.globals.leaderboardBotAdSlot, fark.globals.fullsiteNative1AdSlot, fark.globals.fullsiteNative2AdSlot ] );
            });
        }

        // sends bid request to APS and Prebid
        function requestHeaderBids() {

            // APS request
            apstag.fetchBids({

                slots: [{
                    slotID: 'topAd728x90',
                    slotName: '/1055466/General-Leaderboard',
                    sizes: [  [728, 90],  [970, 90]  ]
                },
                {
                    slotID: 'rightAd300x250',
                    slotName: '/1055466/General-Billboard',
                    sizes: [  [300, 250],  [336, 280],  [300, 600],  [160, 600]  ]
                },
                {
                    slotID: 'rightAd300x250Middle',
                    slotName: '/1055466/General-Billboard-Middle',
                    sizes: [  [300, 250],  [336, 280]  ]
                },
                {
                    slotID: 'stickyAd300x250',
                    slotName: '/1055466/General-Billboard-Sticky-fg',
                    sizes: [  [300, 250]  ]
                },
                {
                    slotID: 'rightAd300x250Lower',
                    slotName: '/1055466/General-Billboard-Lower',
                    sizes: [  [300, 250],  [336, 280],  [300, 600],  [160, 600]  ]
                },
                {
                    slotID: 'bottomAd728x90',
                    slotName: '/1055466/General-Leaderboard-Lower',
                    sizes: [  [728, 90],  [970, 90]  ]
                }],
                timeout: 2e3
            }, function(bids) {
                googletag.cmd.push(function(){
                    apstag.setDisplayBids(); // set apstag targeting on googletag
                    requestManager.aps = true; // signals that APS request has completed
                    biddersBack(); // checks whether both APS and Prebid have returned
                });
            });

            // put prebid request here
            pbjs.que.push(function() {
                pbjs.requestBids({
                    bidsBackHandler: function() {
                        googletag.cmd.push(function() {
                            pbjs.setTargetingForGPTAsync( [ fark.globals.leaderboardTopAdSlot.getSlotElementId(), fark.globals.billboardTopAdSlot.getSlotElementId(), fark.globals.billboardMidAdSlot.getSlotElementId(), fark.globals.billboardStickyAdSlot.getSlotElementId(), fark.globals.billboardBotAdSlot.getSlotElementId(), fark.globals.leaderboardBotAdSlot.getSlotElementId(), fark.globals.fullsiteNative1AdSlot.getSlotElementId(), fark.globals.fullsiteNative2AdSlot.getSlotElementId() ] );
                            requestManager.prebid = true; // signals that Prebid request has completed
                            biddersBack(); // checks whether both APS and Prebid have returned
                        })
                    },
                    timeout: PREBID_TIMEOUT
                });
            });
        }

        // initiate bid request
        requestHeaderBids();

        // set failsafe timeout
        window.setTimeout(function() {
            sendAdserverRequest();
        }, FAILSAFE_TIMEOUT);
    };
    </script>

    <script>
        // ... and actually call the executeParallelAuctionAlongsidePrebid function ... 
        executeParallelAuctionAlongsidePrebid();
    </script> 


    <script>
      (function (d, s, n) {
          var js, fjs = d.getElementsByTagName(s)[0];
          js = d.createElement(s);
          js.className = n;
          js.src = "//player.ex.co/player/15ec9b58-db5a-477e-ac99-103dcb88aff7";
          fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'exco-player'));
    </script>  <script src="//native.sharethrough.com/assets/sfp.js"></script>  <script>
    // fark.page.headerbidTargeting = "";
    fark.page.rcPageName = "homepage";
    fark.page.isMobile = false;
    fark.page.isDesktop = true;

    $.ajaxSetup({ timeout: 15000 });
    fark.ajax.ajaxSpinner = new Image();
    fark.ajax.ajaxSpinner.src = 'https://img.fark.net/images/2011/site/ajax-loader.gif';
    fark.ajax.ajaxSpinnerRaw = '<\img alt="..." src="https://img.fark.net/images/2011/site/ajax-loader.gif" width="16" height="16">';
</script>

  <script src="https://www.fark.com/js/plugins/ckeditor_1655932344/ckeditor.js"></script>  <!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script>
(function() {
  var host = 'fark.com';
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', '90W110YesRJyT', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            if (event && event.source && event.source.postMessage) {
              event.source.postMessage(returnMsg, '*');
            }
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->  <!-- CONFIANT CODE -->

  <script async="" src="https://confiant-integrations.global.ssl.fastly.net/cEfft1aujoR3mcJAi8Jzh_8If_c/gpt_and_prebid/config.js"></script>  <!-- END CONFIANT CODE --> <!-- CARBON STUB -->
    <script>
    !function(e,a){e.cca=e.cca||{tapPrebidQue:[],tapGAMQue:[]};var n=e.cca;e.pbjs=e.pbjs||{que:[]};var t=e.pbjs;t.que.push(function(){t.onEvent("bidWon",function(e){n.tapReady||n.tapPrebidQue.push(JSON.stringify(e))})}),e.googletag=e.googletag||{cmd:[]};var u=e.googletag;u.cmd.push(function(){u.pubads().addEventListener("slotRenderEnded",function(e){n.tapReady||n.tapGAMQue.push(e)})})}(window);  
    </script>
    <!-- END CARBON STUB -->  <!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-225200-1', 'auto');    ga('set', 'dimension1', 'Lurker');

 var pixelRatio = (window.devicePixelRatio >= 1.5) ? "high" : "normal";
ga('set', 'dimension2', pixelRatio);

 ga('set', 'dimension3', 'd');


  

  ga('set', 'dimension5', 'g');


ga('send', 'pageview');  // Append additional tracker
    let gaObjName = window['GoogleAnalyticsObject'];
    let adsTrackerName = 'adsTracker';
    let adsTrackerProperty = 'UA-225200-6';

    window[gaObjName]('create', adsTrackerProperty, 'auto', adsTrackerName);
    window[gaObjName](adsTrackerName +'.send', 'pageview');  // Enable Analytics for Prebid
if (typeof pbjs !== "undefined") {
  pbjs.que.push(function() {
      pbjs.enableAnalytics({
          provider: 'ga',
          options: {
              global: 'ga', // <string> name of GA global. Default is 'ga'
              enableDistribution: true,
          }
      });
  });
};

</script>
<!-- End Google Analytics -->


<!-- Global site tag (gtag.js) - Google Analytics for GA4 property -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-2CGLGL25G6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-2CGLGL25G6');
</script>
<!-- End Google Analytics 4 -->


<!-- Global site tag (gtag.js) - Google Ads: 996531763 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-996531763"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'AW-996531763');
</script>
<!-- End Google Ads tag -->   <script>
        abimg(1);
        //  ga('send', 'event', 'Ads', 'Display', 'A', 1, {'nonInteraction': 1});

        var dfp_ad_source = ''; 
            dfp_ad_source = 'Fark DFP';
            // ga('send', 'event', 'dfpsource', 'Display', 'Fark', 1, {'nonInteraction': 1});     abimg(2);
            // ga('send', 'event', 'Ads', 'Display', 'B', 1, {'nonInteraction': 1});

            //abimg(3);  //  ga('send', 'event', 'Ads', 'Display', 'C', 1, {'nonInteraction': 1});

             
             var house_ad_billboard = "<iframe src=\"/aptminus/size3/1?abp=1\" width=\"300\" height=\"250\" style=\"overflow:hidden;\" marginwidth=\"0\" marginheight=\"0\" frameborder=\"0\" scrolling=\"no\"></iframe>";

             
             var house_ad_leaderboard = "<iframe src=\"/aptminus/size1/1?abp=1\" width=\"728\" height=\"90\" style=\"overflow:hidden;\" marginwidth=\"0\" marginheight=\"0\" frameborder=\"0\" scrolling=\"no\"></iframe>";

            $(document).ready(function() {
                 if (!$("#header_ad").is(":visible")) {
                    // showPlea();
                } 
                
                var tfarkToShow = "";
                setTimeout(function() {
                    if(abTest()) {
                        abimg(4);
                        // ga('send', 'event', 'Ads', 'Display', 'D', 1, {'nonInteraction': 1});
                    };
                }, 8000);
            });  </script>  <meta property="og:title" content="Man out hunting for cock finds bones instead">
<meta property="og:description" content="Man out hunting for cock finds bones instead">
<meta property="og:image" content="https://usrimg-full.fark.net/3/3L/fark_3LzT4GHeHhqfXn-jd04qsHabzjY.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1656302400&amp;Signature=dLDuaZiKqlX2AJBao7%2FPX0vMnmQ%3D">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@fark">
<meta name="twitter:title" content="Fark.com">
<meta name="twitter:description" content="Man out hunting for cock finds bones instead">
<meta name="robots" content="max-image-preview:large">       <style> .headlineRow:hover, .headlineRow:hover:nth-child(odd) { background-color: #eeeeff; } </style> <script src="https://www.youtube.com/iframe_api"></script>

    <!-- CARBON RULES -->
<script>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</script>   <script src="https://btloader.com/tag?o=5705447079149568&amp;upapi=true" async></script>  <!-- END CARBON RULES -->  </head>  <body onunload="" >   <script>
      window.onunload = function(){};
    </script>       <a href="#newsContainer" class="skipToContent" tabindex="1">Skip to content</a>  <script>  fark.ajax.globalToken = 'FaEk_gsKE9lqntt3AyR70nJ-HtvLqBxMyVyRks76ud0xD0fgd3gxECk_ydXDv4Up4hYQke91GIqLQVapaQL2zQPk1iOuu1tf9ECNWlydWsEzuh4Kz1ZCURElpk';
</script><!-- BEGIN left 2022-06-25 22:28:33--> <div class="fullwidthheaderbackground"></div>

  <div id="header_ad">Do you have adblock enabled?</div>  <div class="fullwidthheaderbackground">&nbsp;</div>
<div id="container">
<table id="newLayoutTable">
<tr>
<td colspan="2">
    
<div id="header">  <div class="tryBareFark">
        <a href="https://www.fark.com/barefarksignup" target="_blank">Try Ads-Free Fark</a>
    </div>   <a id='logo' class='retina header_logo' href='https://www.fark.com'><img src='https://img.fark.net/images/2013/site/farkLogoBig.png' srcset='https://img.fark.net/images/2013/site/farkLogoBig.png 1x, https://img.fark.net/images/2013/site/farkLogoBig-2x.png 2x' alt='Fark' height='85'></a>   <div class="ad_container top">  <div id="topAd728x90"><!-- begin ad tag (leaderboard_top) -->
            <script>  googletag.cmd.push(function() { googletag.display('topAd728x90'); });  </script></div>  <div class="reportAdBlock"  id="topAd728x90-reportLink"><a href="https://www.fark.com/farkback/" onclick="reportAd('topAd728x90'); return false;">Report</a></div>   </div> <div id="headerBottom">  <div id="tagLine">It's Not News, It's Fark </div> <form method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/login"> <input type="hidden" name="e0$FaCk88VL7cMtOzdr2lUzkRvrgv5sGQ3Gnuk_D" value="FaQk9XOhUsFZOhZf3x9-qMjBnKEqHLTr5BtUA9W-OYIMSMm1h6LVCevKrtA_TTuHW01wu1NdRB26o4KXBsrndvIlF5ro8hkm6NBS0WoqvgGxLZm5BCCPxQYVhH">
    <input type="hidden" name="continue" value="Fa7k-_LuAWniajMEVu8hHS2hJIPYPvGedzwYvKfqAvIpCs7UnadHTL0lD1zuoFUMeQdxxJ_Dou6m2m2azVVQhoI0ddWB_FEC1T-eCSOvp5deyQ5PDGUYVsqBrxtoS6Z0s1JiFUMU3Xx8ysAt">  <input type="hidden" name="IDLink" value="12436124">
 <div id="messageCenter">


         <div id="loginContainer">
        <div id="loginContent" class="js">
            <div id="loginLinks">   <a href="https://www.fark.com?walkthrough" id="how_to_fark_link" target="_blank">How To Fark</a>  <a href="#" id="loginLink" onclick="document.getElementById('loginLinks').classList.add('slidup'); setTimeout(function() { document.getElementById('loginName').focus(); }, 250); return false;">Log In</a> &nbsp;|&nbsp; <a href="https://www.fark.com/signup">Sign Up &raquo;</a>
            </div>
            <div id="loginBoxes">
                <div class="loginSection">
                    <label for="loginName">Login</label>
                    <input type="text" name="ulogin" id="loginName" autocomplete="username" autocorrect="off" autocapitalize="off" spellcheck="false">
                </div>
                <div class="loginSection">
                    <label for="loginPass">Password</label>
                    <input type="password" name="passwd" id="loginPass" autocomplete="current-password" autocorrect="off" autocapitalize="off" spellcheck="false">
                </div>
                <div class="loginSection submitLogin">
                    <input type="submit" class="searchSubmButton" value="Go">
                </div>
                <div class="loginForgotPass">
                    <a href="https://www.fark.com/forgotpassword">Forgot password?</a>
                </div>
                <div class="loginCancel">
                    <a href="#" id="cancelLogin" onclick="document.getElementById('loginLinks').classList.remove('slidup'); return false;">X</a>
                </div>
            </div>
        </div>
        
    </div>  </div> </form> </div>
</div>  </td>
</tr>
<tr>
<td colspan="2">

 <div id="headerMenuContainer"> <!-- Top navigation menu -->
    <ul id="headerMenu">
    <li class="menuSelected"><a href="https://www.fark.com/">Fark</a></li>
    <li><a href="https://total.fark.com/commented">TotalFark</a></li>
    <li><a href="https://www.fark.com/users"><em>my</em>Fark</a></li>
    <li><a href="https://www.fark.com/farq/">About/FArQ</a></li>  <li><a href="https://www.fark.com/contests/">Contests</a></li>   <li><a href="https://www.fark.com/shop">Store</a></li>
    <li><a href="https://www.fark.com/farkback" title="Farkback">Contact Us</a></li>
    <li><a href="https://m.fark.com">Mobile</a></li>
    </ul>

     <div id="searchBar">
        <form method="get" action="https://www.fark.com/hlsearch" name="topSearchFrm" target="_top" class="killspacehack">
            <noscript>Search:</noscript>
            <input type="text" placeholder="Search Fark" name="qq" id="searchInput" maxlength="255">
            <input type="submit" class="searchSubmButton" value="Go">
        </form>
    </div>
    
</div> <!-- headerMenuContainer -->  <!-- headerMenuContainer NOSCRIPT -->  <noscript>
 <div id="headerMenuContainerNoScript"> <!-- Top navigation menu -->
    <div id="loginBoxesNoScript">                
        <form method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/login"> <input type="hidden" name="e0$FaCk88VL7cMtOzdr2lUzkRvrgv5sGQ3Gnuk_D" value="Fa7k8aSajh0IPqc3dtQZrrMtBl7LatWXO_Ryae8C7ibZMQftn7uJIRHntQK1uysDMkBqx2OlNB6JbZATRkuwhPqkmnWm1rP1C62tV2Ly9we5LI7bEZy64Ewb7f">
  <div class="loginSectionNoScript submitLogin">
                <input type="submit" class="searchSubmButtonNoScript" value="Go">
            </div>
            <div class="loginSectionNoScript">
                <label for="loginPass_ns">Password</label>
                <input type="password" name="passwd" id="loginPass_ns" autocomplete="current-password" autocorrect="off" autocapitalize="off" spellcheck="false">
            </div>
            <div class="loginSectionNoScript">
                <label for="loginName_ns">Login</label>
                <input type="text" name="ulogin" id="loginName_ns" autocomplete="username" autocorrect="off" autocapitalize="off" spellcheck="false">
            </div>
            <div class="loginSectionNoScript" style="vertical-align:middle; padding-right:15px; padding-top:10px;"> Turn on javascript (or enable it for Fark) for a better user experience.</div>
        </form>
    </div>  
</div>
</noscript> <!-- /headerMenuContainer NOSCRIPT -->         <div class="invis"><strong><small>If you can read this, either the style sheet didn't load or you have an older browser that doesn't support 
style sheets. Try clearing your browser cache and refreshing the page.</small></strong></div>

</td>
</tr>
 <tr><td id="leftColSpacer"><!-- --></td><td id="rightColSpacer"><!-- --></td></tr>
<tr>
<td id="leftCol">

 <ul id="catMenu">

     
        <li class="catSelected"><a href="https://www.fark.com/"> Main</a></li>
        <li><a href="https://www.fark.com/discussion/"> Discussion</a></li>
        <li><a href="https://www.fark.com/sports/"> Sports</a></li>
        <li><a href="https://www.fark.com/business/"> Business</a></li>
        <li><a href="https://www.fark.com/stem/"> STEM</a></li>
        <li><a href="https://www.fark.com/entertainment/"> Entertainment</a></li>
        <li><a href="https://www.fark.com/fandom/"> Fandom</a></li>
        <li><a href="https://www.fark.com/dawww/"> D'awww</a></li>
        <li><a href="https://www.fark.com/food/"> Food</a></li>
        <li><a href="https://www.fark.com/politics/"> Politics</a></li>        </ul> <div id="newsContainer"><!-- TOP end -->
<!-- Temporary announcements go here -->
<!-- $Id: motd 36768 2022-03-15 21:50:47Z mmangler $ -->

<!-- add mobile_full_padded_background class when adding so it looks good on mobile, but not when we're not displaying a message -->
<div class="mainnotice" style="text-align:center;">
</div>

<br>
<table class="commentHeadlineContainer">
<tr class="headlineRow id12436124">
<td class="commentHeadlineContainerSource"> <a rel='nofollow' class='outbound_link id12436124 '  data-farkdomain='msn.com' target='_blank' href='https://www.fark.com/goto/12436124/www.msn.com/en-us/news/crime/he-was-looking-for-his-lost-rooster-what-he-found-is-now-a-police-matte'><img src='https://img.fark.net/images/2014/links/msn.png' width='77' height='27' srcset='https://img.fark.net/images/2014/links/msn.png 1x, https://img.fark.net/images/2014/links/msn-2x.png 2x'  class='retina' alt='(MSN)' title='MSN'></a> </td>

<td class="commentHeadlineContainerTopic"> <a target='_top' href='https://www.fark.com/topic/florida' title='Florida'><span class='ttag topic35'>&nbsp;</span></a> </td>
<td class="commentHeadlineContainerHeadline"><span class="headlineCommentsBasic"> <a rel='nofollow' class='outbound_link id12436124 '  data-farkdomain='msn.com' target='_blank' href='https://www.fark.com/goto/12436124/www.msn.com/en-us/news/crime/he-was-looking-for-his-lost-rooster-what-he-found-is-now-a-police-matte'>Man out hunting for cock finds bones instead</a> </span> &nbsp;&nbsp;<span class="headlineCommentsSource">(<a rel='nofollow' class='outbound_link id12436124 '  data-farkdomain='msn.com' target='_blank' href='https://www.fark.com/goto/12436124'>msn.com</a>)</span></td>
<td class="commentHeadlineContainerDivider"><img src="https://img.fark.net/images/2009/site/dividerLineShirt.gif" width="1" height="40" alt="divider line"></td>
<td class="commentHeadlineContainerCommentCount"><div class='icon_comment_container'><div class='icon_comment'><a href='#new'><span class='icon_comment_count'>20</span></a></div></div></td></tr>
<tr>
  <td>&nbsp;</td>
  <td>&nbsp;</td>
  <td>
 <span class="headlineCommentsTags">More: <a target='_top' href='https://www.fark.com/topic/florida' title='Florida'>Florida</a>, <a target="_top" href="https://www.fark.com/tags/MSN">MSN</a> </span> </td>
  <td colspan="2">&nbsp;</td>
</tr>
</table> <div id="headlineCommentsInfoLineThingy"><span style="font-size:14pt; color:#CCC">&#8226;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&#8226;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&#8226;</span><br>
  <br>    <strong>671</strong> clicks;   posted to    <a href="https://www.fark.com/">Main &raquo;</a>   on <strong>25 Jun 2022</strong> at <strong> 9:17 PM</strong>  (1 hour ago)&nbsp;&nbsp;&nbsp;|&nbsp;   <span id="infoline_favlinktxt"><a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_add=12436124&amp;tok=FaFk_3Yuludg8Y6eV4Tw-UakyKdCs1U6KvQCHqTzfptU6ORfRd8ClOjJu-aBvJvRtSArTA92tkVjePsZRw_lAtq2yL4qzl52FNgJZb2NcbMHA2tJaxzK11qsoL" onclick="return fark_link_favwatch(12436124,'fav',1,'FaUk-hH9LXGGaK_LfYHgeN_GjWjTD85yFC_9kxcuGiV6IP8DRfPtVQewGySL-MfiCyItJ9q-vPExPjvgzoym6g266G_RtX9bxbn9iVKweba0V9yYctWOv00HzX',fark_linkfavwatch_textblocks);"><span class="favlinkIcon">&nbsp;</span>Favorite</a></span>     &nbsp;&nbsp;|&nbsp;&nbsp;<span id="infoline_watchlinktxt"><a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_add=12436124&amp;tok=FaFk_3Yuludg8Y6eV4Tw-UakyKdCs1U6KvQCHqTzfptU6ORfRd8ClOjJu-aBvJvRtSArTA92tkVjePsZRw_lAtq2yL4qzl52FNgJZb2NcbMHA2tJaxzK11qsoL" onclick="return fark_link_favwatch(12436124,'watch',1,'FaUk-hH9LXGGaK_LfYHgeN_GjWjTD85yFC_9kxcuGiV6IP8DRfPtVQewGySL-MfiCyItJ9q-vPExPjvgzoym6g266G_RtX9bxbn9iVKweba0V9yYctWOv00HzX',fark_linkfavwatch_textblocks);"><span class="watchlinkIcon">&nbsp;</span>Watch</a></span>      &nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;share:&nbsp; <a target="_blank" href="https://twitter.com/intent/tweet?text=Man%20out%20hunting%20for%20cock%20finds%20bones%20instead&amp;url=https%3A%2F%2Ffark.com%2Fgo%2F12436124&amp;related=fark%3AThe%20Official%20Fark%20Twitter%20Feed" onClick="trackSocial('twitter','tweet','https://fark.com/go/12436124')">
        <img class="bookmarkIcon" height="16" width="16" src="https://img.fark.net/images/2009/site/shareTwitter.png" alt="Share on Twitter" title="Share on Twitter"></a>  <a href="mailto:your@friends?Subject=Check%20out%20this%20Fark.com%20Link&amp;body=Hey,%20check%20out%20this%20fantastic%20Fark.com%20article:%0D%0DMan%20out%20hunting%20for%20cock%20finds%20bones%20instead%0Dhttps%3A%2F%2Ffark.com%2Fgo%2F12436124%0D%0D" target="_blank" onClick="trackSocial('email','email','https://fark.com/go/12436124')">
        <img class="bookmarkIcon" src="https://img.fark.net/images/2010/site/shareEmail.png" alt="share via Email" title="share via Email"></a>  <a href="#" onClick='postToFeed("https://fark.com/go/12436124", "https://fark.com/go/12436124", "www.fark.com", ""); trackSocial("facebook","share","https://fark.com/go/12436124"); return false;'>
        <img class="bookmarkIcon" src="https://img.fark.net/images/2009/site/shareFacebook.gif" height="16" width="16" alt="Share on Facebook" title="Share on Facebook"> </a>  <br><span id="infoline_ajaxout"></span><br>
<br>
<table class="shareLinkContainer">
<tr><td class="smallShareLinkSocialButtons"><div class="fb-like" data-href="https://fark.com/12436124" data-send="true" data-layout="button_count" data-width="78" data-show-faces="false"></div></td>
</tr>
</table>  </div>
<script>
var fark_linkfavwatch_textblocks = {
     unfavlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_del_12436124=1&amp;tok=FaFk_3Yuludg8Y6eV4Tw-UakyKdCs1U6KvQCHqTzfptU6ORfRd8ClOjJu-aBvJvRtSArTA92tkVjePsZRw_lAtq2yL4qzl52FNgJZb2NcbMHA2tJaxzK11qsoL" onclick="return fark_link_favwatch(12436124,\'fav\',0,\'FaUk-hH9LXGGaK_LfYHgeN_GjWjTD85yFC_9kxcuGiV6IP8DRfPtVQewGySL-MfiCyItJ9q-vPExPjvgzoym6g266G_RtX9bxbn9iVKweba0V9yYctWOv00HzX\',fark_linkfavwatch_textblocks);"><\span class="unfavlinkIcon">&nbsp;<\/span>Unfavorite<\/a>',
     favlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_add=12436124&amp;tok=FaFk_3Yuludg8Y6eV4Tw-UakyKdCs1U6KvQCHqTzfptU6ORfRd8ClOjJu-aBvJvRtSArTA92tkVjePsZRw_lAtq2yL4qzl52FNgJZb2NcbMHA2tJaxzK11qsoL" onclick="return fark_link_favwatch(12436124,\'fav\',1,\'FaUk-hH9LXGGaK_LfYHgeN_GjWjTD85yFC_9kxcuGiV6IP8DRfPtVQewGySL-MfiCyItJ9q-vPExPjvgzoym6g266G_RtX9bxbn9iVKweba0V9yYctWOv00HzX\',fark_linkfavwatch_textblocks);"><\span class="favlinkIcon">&nbsp;<\/span>Favorite<\/a>',
     unwatchlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_del_12436124=1&amp;tok=FaFk_3Yuludg8Y6eV4Tw-UakyKdCs1U6KvQCHqTzfptU6ORfRd8ClOjJu-aBvJvRtSArTA92tkVjePsZRw_lAtq2yL4qzl52FNgJZb2NcbMHA2tJaxzK11qsoL" onclick="return fark_link_favwatch(12436124,\'watch\',0,\'FaUk-hH9LXGGaK_LfYHgeN_GjWjTD85yFC_9kxcuGiV6IP8DRfPtVQewGySL-MfiCyItJ9q-vPExPjvgzoym6g266G_RtX9bxbn9iVKweba0V9yYctWOv00HzX\',fark_linkfavwatch_textblocks);"><\span class="unwatchlinkIcon">&nbsp;<\/span>UnWatch<\/a>',
     watchlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_add=12436124&amp;tok=FaFk_3Yuludg8Y6eV4Tw-UakyKdCs1U6KvQCHqTzfptU6ORfRd8ClOjJu-aBvJvRtSArTA92tkVjePsZRw_lAtq2yL4qzl52FNgJZb2NcbMHA2tJaxzK11qsoL" onclick="return fark_link_favwatch(12436124,\'watch\',1,\'FaUk-hH9LXGGaK_LfYHgeN_GjWjTD85yFC_9kxcuGiV6IP8DRfPtVQewGySL-MfiCyItJ9q-vPExPjvgzoym6g266G_RtX9bxbn9iVKweba0V9yYctWOv00HzX\',fark_linkfavwatch_textblocks);"><\span class="watchlinkIcon">&nbsp;<\/span>Watch<\/a>'
   };
</script> <br><div id="commentsHeader">

  <span class="commentsLabel"> 20 Comments </span>
  &nbsp;&nbsp;&nbsp;
  (<a class="commentsLabelSmall" href="#new"><span class="commentsLabelSmall">+0 &raquo;</span></a>)    <form name="optionsbox" action="https://www.fark.com/comments/12436124/Man-out-hunting-for-cock-finds-bones-instead" class="killspacehack">

  <div class="commentsHeaderTable">
  <table>
  <tr>
    <td>

       <select name="viewmode">
        <option  selected="selected"  value="3">Paginated (50/page)</option>
      <option   value="2">Single page, reversed</option>
      </select>
       </td>
    <td>  </td>
    <td>
      <input type="submit" class="commentsHeaderInput" value="refresh">
    </td>
  </tr>

        </table>
  </div>

  <input type="hidden" name="tt" value="">  <input type="hidden" name="startid" value="153120226">  </form>  </div><noscript>
<div class="howto">
Enable JavaScript for Fark in order to vote for entries.
</div>
</noscript>   <div class="howto">
Log in (at the top of the page) to enable voting.
</div>   <div class="refreshRedisplayComments" style="text-align:center;">
  View Voting Results:   <a target="_top" href="https://www.fark.com/comments/12436124/Man-out-hunting-for-cock-finds-bones-instead?tt=voteresults0&amp;startid=153120226">Smartest</a>   and  <a target="_top" href="https://www.fark.com/comments/12436124/Man-out-hunting-for-cock-finds-bones-instead?tt=voteresults1&amp;startid=153120226">Funniest</a>  </div><div id="commentsArea"><script>
    fark_global_idlink = 12436124;
    fark.comments = { ajaxIDLink : 12436124 };  fark_global_startcomment = 153120226;
        fark_global_endcomment = 153125412;
        fark.ajax.globalVoteToken = 'FaMk-wwXP8vygRoQB__-O1FMbM9NW8hfm37iN6l5WtOfkJQpJHk6xmItZ3_8n198APJeeNSlDbFPwiWJiOmHquLnJp4wjlDOb20o1fBzFbqrk5EHEQHtPm_0hE';  fark_jumpdone = 0;
</script><span id="c153120226">&nbsp;</span><table id="ctable153120226" class="cid_153120226 peu_FaPk935TjDXswwnh-WVEAE0w_j-8K9C_LOkq8 notctableTF  " data-farkfavstyle="" data-fark-cid="153120226">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Walker" id="cu153120226">Walker</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c153120226" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,153120226,12436124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12436124/153120226#c153120226" class="commentTimestamp" title="2022-06-25 5:59:18 PM">
                               <span id="commentTS153120226" data-farkts="1656194358" data-farktsfmt="2022-06-25 5:59:18 PM">4 hours ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="153120226"  id="ct153120226" style=""><div class="commentImageContainer" style="height: auto; max-width: 300px;"><img data-farkhash="/1TWxXc5wZMyfp6A2JFNTVSs4rY.jpg" alt="memegenerator.net" title="300x223 from https://memegenerator.net/img/instances/60248387.jpg" src="https://www.fark.com/dummyimage/300/223" data-src="https://usrimg-425.fark.net/_/_1/fark__1TWxXc5wZMyfp6A2JFNTVSs4rY.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1656302400&amp;Signature=9LmNRYhUNL3WJGNatghULVvgYuk%3D" data-origsrc="https://memegenerator.net/img/instances/60248387.jpg" width="300" height="223" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://usrimg-425.fark.net/_/_1/fark__1TWxXc5wZMyfp6A2JFNTVSs4rY.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1656302400&amp;Signature=9LmNRYhUNL3WJGNatghULVvgYuk%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c153121318">&nbsp;</span><table id="ctable153121318" class="cid_153121318 peu_FaRk9cbG4PLmt5SIl5TLvA_8qw7O_yg0rsVO4 notctableTF  " data-farkfavstyle="" data-fark-cid="153121318">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Somaticasual" id="cu153121318">Somaticasual</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c153121318" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,153121318,12436124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12436124/153121318#c153121318" class="commentTimestamp" title="2022-06-25 7:02:15 PM">
                               <span id="commentTS153121318" data-farkts="1656198135" data-farktsfmt="2022-06-25 7:02:15 PM">3 hours ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="153121318"  id="ct153121318" style="">I think we should be more panicked that a killer chicken is still on the loose.<br>HOW MANY MORE PEOPLE HAVE TO DIE, SIR??   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c153123402">&nbsp;</span><table id="ctable153123402" class="cid_153123402 peu_FaLk89CuS5KJ6E4tQJhxbO543dLIFmZ3jrIxN notctableTF  " data-farkfavstyle="" data-fark-cid="153123402">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Rage%20Against%20the%20Thorazine" id="cu153123402">Rage Against the Thorazine</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c153123402" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,153123402,12436124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12436124/153123402#c153123402" class="commentTimestamp" title="2022-06-25 8:44:46 PM">
                               <span id="commentTS153123402" data-farkts="1656204286" data-farktsfmt="2022-06-25 8:44:46 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="153123402"  id="ct153123402" style=""><em>The man kicked it, saw it was a human skull, and called 911. Investigators arrived the following morning </em><br><br>Take your time guys. No rush.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c153124214">&nbsp;</span><table id="ctable153124214" class="cid_153124214 peu_FaHk9L8VFTB9YzHcHl0gKRHhYWubai8YYouK8 notctable  " data-farkfavstyle="" data-fark-cid="153124214">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Valter" id="cu153124214">Valter</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c153124214" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,153124214,12436124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12436124/153124214#c153124214" class="commentTimestamp" title="2022-06-25 9:23:41 PM">
                               <span id="commentTS153124214" data-farkts="1656206621" data-farktsfmt="2022-06-25 9:23:41 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="153124214"  id="ct153124214" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/12436124/153123402#c153123402" target="_blank" data-farkcmtid="153123402">Rage Against the Thorazine</a>:</strong> <em>The man kicked it, saw it was a human skull, and called 911. Investigators arrived the following morning<br><br>Take your time guys. No rush.</em><br></p><br>Just in time.<br><br><div class="commentImageContainer" style="height: auto; max-width: 200px;"><img data-farkhash="O48qmXDGA0DhcP0mTZrtgZqIIFU.jpg" alt="Fark user image" title="200x252 Fark user image" src="https://www.fark.com/dummyimage/200/252" data-src="https://usrimg-425.fark.net/O/O4/fark_O48qmXDGA0DhcP0mTZrtgZqIIFU.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1656302400&amp;Signature=pyXMFgs0yQ1DYsv8PNv6MD47Fag%3D" data-origsrc="https://usrimg-425.fark.net/O/O4/fark_O48qmXDGA0DhcP0mTZrtgZqIIFU.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1656302400&amp;Signature=pyXMFgs0yQ1DYsv8PNv6MD47Fag%3D" width="200" height="252" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://usrimg-425.fark.net/O/O4/fark_O48qmXDGA0DhcP0mTZrtgZqIIFU.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1656302400&amp;Signature=pyXMFgs0yQ1DYsv8PNv6MD47Fag%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c153124216">&nbsp;</span><table id="ctable153124216" class="cid_153124216 peu_FaOk842MD3g4xq0bly2UwWska7lwJAHDUkIBN notctable  " data-farkfavstyle="" data-fark-cid="153124216">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/cheeseaholic" id="cu153124216">cheeseaholic</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c153124216" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,153124216,12436124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12436124/153124216#c153124216" class="commentTimestamp" title="2022-06-25 9:23:53 PM">
                               <span id="commentTS153124216" data-farkts="1656206633" data-farktsfmt="2022-06-25 9:23:53 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="153124216"  id="ct153124216" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/12436124/153123402#c153123402" target="_blank" data-farkcmtid="153123402">Rage Against the Thorazine</a>:</strong> <em>The man kicked it, saw it was a human skull, and called 911. Investigators arrived the following morning<br><br>Take your time guys. No rush.</em><br></p><br>Well, I don't think he's going for a walk.&nbsp; Just put him on the cart.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c153124298">&nbsp;</span><table id="ctable153124298" class="cid_153124298 peu_FaKk8puplleQsUwcdugWe2C_Ujr58IcG4WGTf notctable  " data-farkfavstyle="" data-fark-cid="153124298">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Mr.%20Shabooboo" id="cu153124298">Mr. Shabooboo</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c153124298" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,153124298,12436124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12436124/153124298#c153124298" class="commentTimestamp" title="2022-06-25 9:27:43 PM">
                               <span id="commentTS153124298" data-farkts="1656206863" data-farktsfmt="2022-06-25 9:27:43 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="153124298"  id="ct153124298" style="">Hold my cock and pullet while I play with the bone....<br><br>Or..<br><br>How I was cruising for cock and got head...   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c153124400">&nbsp;</span><table id="ctable153124400" class="cid_153124400 peu_FaHk9L8VFTB9YzHcHl0gKRHhYWubai8YYouK8 notctable  " data-farkfavstyle="" data-fark-cid="153124400">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Valter" id="cu153124400">Valter</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c153124400" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,153124400,12436124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12436124/153124400#c153124400" class="commentTimestamp" title="2022-06-25 9:32:03 PM">
                               <span id="commentTS153124400" data-farkts="1656207123" data-farktsfmt="2022-06-25 9:32:03 PM">56 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="153124400"  id="ct153124400" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/12436124/153124298#c153124298" target="_blank" data-farkcmtid="153124298">Mr. Shabooboo</a>:</strong> <em>Hold my cock and pullet while I play with the bone....<br><br>Or..<br><br>How I was cruising for cock and got head...</em><br></p><br>First one.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c153124406">&nbsp;</span><table id="ctable153124406" class="cid_153124406 peu_FaIk_OingwsRUKId88_PJQFH-vh3vPV4STq7b notctableTF  " data-farkfavstyle="" data-fark-cid="153124406">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/kdawg7736" id="cu153124406">kdawg7736</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkred.png' srcset='https://img.fark.net/images/2020/site/ohfarkred.png 1x, https://img.fark.net/images/2020/site/ohfarkred-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c153124406" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,153124406,12436124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12436124/153124406#c153124406" class="commentTimestamp" title="2022-06-25 9:32:15 PM">
                               <span id="commentTS153124406" data-farkts="1656207135" data-farktsfmt="2022-06-25 9:32:15 PM">56 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="153124406"  id="ct153124406" style=""><div class="commentImageContainer" style="height: auto; max-width: 350px;"><img data-farkhash="dSCSGmEqvHl0r/GpqvbwJd6pkuE.png" alt="static.tvtropes.org" title="350x365 from https://static.tvtropes.org/pmwiki/pub/images/tvtropes_bones2b.png" src="https://www.fark.com/dummyimage/350/365" data-src="https://usrimg-425.fark.net/d/dS/fark_dSCSGmEqvHl0r_GpqvbwJd6pkuE.png?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1656302400&amp;Signature=pJPIHYn6EISbiUSob44F0yk%2B1mk%3D" data-origsrc="https://static.tvtropes.org/pmwiki/pub/images/tvtropes_bones2b.png" width="350" height="365" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://usrimg-425.fark.net/d/dS/fark_dSCSGmEqvHl0r_GpqvbwJd6pkuE.png?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1656302400&amp;Signature=pJPIHYn6EISbiUSob44F0yk%2B1mk%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c153124430">&nbsp;</span><table id="ctable153124430" class="cid_153124430 peu_FaBk--5SSemUUh0BDTDeQVtT8WBmluTxMsROx notctable  " data-farkfavstyle="" data-fark-cid="153124430">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/MikeyFuccon" id="cu153124430">MikeyFuccon</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c153124430" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,153124430,12436124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12436124/153124430#c153124430" class="commentTimestamp" title="2022-06-25 9:33:10 PM">
                               <span id="commentTS153124430" data-farkts="1656207190" data-farktsfmt="2022-06-25 9:33:10 PM">55 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="153124430"  id="ct153124430" style="">Psycho Chicken---what the fark?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c153124450">&nbsp;</span><table id="ctable153124450" class="cid_153124450 peu_Fa6k98Y04OslPOkbNTGG3y61pEuBM1IIIX-2j notctable  " data-farkfavstyle="" data-fark-cid="153124450">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Ragin%27%20Asian" id="cu153124450">Ragin' Asian</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c153124450" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,153124450,12436124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12436124/153124450#c153124450" class="commentTimestamp" title="2022-06-25 9:34:03 PM">
                               <span id="commentTS153124450" data-farkts="1656207243" data-farktsfmt="2022-06-25 9:34:03 PM">54 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="153124450"  id="ct153124450" style="">Someone lost big in a previously held cock fight and couldn't pay up.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c153124452">&nbsp;</span><table id="ctable153124452" class="cid_153124452 peu_FaPk8kNLSFNy6Zp4C5qC6BSYARknxRKc0NIwL notctable  " data-farkfavstyle="" data-fark-cid="153124452">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/SBinRR" id="cu153124452">SBinRR</a>     <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkred.png' srcset='https://img.fark.net/images/2020/site/ohfarkred.png 1x, https://img.fark.net/images/2020/site/ohfarkred-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c153124452" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,153124452,12436124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12436124/153124452#c153124452" class="commentTimestamp" title="2022-06-25 9:34:07 PM">
                               <span id="commentTS153124452" data-farkts="1656207247" data-farktsfmt="2022-06-25 9:34:07 PM">54 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="153124452"  id="ct153124452" style="">Chickens. Bones. Sounds like a Voodoo situation to me.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c153124488">&nbsp;</span><table id="ctable153124488" class="cid_153124488 peu_Fa5k8jYKGOx1pLgtUbaq-PnkKupGzlsHX8pQx notctable  " data-farkfavstyle="" data-fark-cid="153124488">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/C18H27NO3" id="cu153124488">C18H27NO3</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c153124488" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,153124488,12436124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12436124/153124488#c153124488" class="commentTimestamp" title="2022-06-25 9:35:46 PM">
                               <span id="commentTS153124488" data-farkts="1656207346" data-farktsfmt="2022-06-25 9:35:46 PM">52 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="153124488"  id="ct153124488" style=""><em>Digging with hand tools in the shallow dirt, they discovered even more remains, including human arm bones.<br><br>It appears that they were buried. </em><br><br>That's some profound detective work.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c153124532">&nbsp;</span><table id="ctable153124532" class="cid_153124532 peu_FaHk9L8VFTB9YzHcHl0gKRHhYWubai8YYouK8 notctable  " data-farkfavstyle="" data-fark-cid="153124532">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Valter" id="cu153124532">Valter</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c153124532" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,153124532,12436124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12436124/153124532#c153124532" class="commentTimestamp" title="2022-06-25 9:37:07 PM">
                               <span id="commentTS153124532" data-farkts="1656207427" data-farktsfmt="2022-06-25 9:37:07 PM">51 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="153124532"  id="ct153124532" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/12436124/153124450#c153124450" target="_blank" data-farkcmtid="153124450">Ragin' Asian</a>:</strong> <em>Someone lost big in a previously held cock fight and couldn't pay up.</em><br></p><br>I am interes .... oh. That kind of cock.<br><br>Forgive me, my imagination ran wild for a moment.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c153124542">&nbsp;</span><table id="ctable153124542" class="cid_153124542 peu_Fa4k-V6ERHZ4OPGUIf0rrgA0BlxXVprmCX_iL notctable  " data-farkfavstyle="" data-fark-cid="153124542">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/AlwaysRightBoy" id="cu153124542">AlwaysRightBoy</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c153124542" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,153124542,12436124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12436124/153124542#c153124542" class="commentTimestamp" title="2022-06-25 9:37:40 PM">
                               <span id="commentTS153124542" data-farkts="1656207460" data-farktsfmt="2022-06-25 9:37:40 PM">50 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="153124542"  id="ct153124542" style="">As a ferryman who waved to my fellow ferrymen whose working the Governors Island&nbsp; Pride event this weekend&nbsp; in NYC, I waved to them. With my COCK.<br>/one of the best things about NYC is knowing that despite the differences we know how to celebrate and have a good time. The GI&nbsp; weekend is really going well for all.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c153124652">&nbsp;</span><table id="ctable153124652" class="cid_153124652 peu_FaTk_ZZRXmzY-JtwpkTPI9BFZtbnam7DRVXD0 notctable  " data-farkfavstyle="" data-fark-cid="153124652">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/ProfessorTerguson" id="cu153124652">ProfessorTerguson</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c153124652" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,153124652,12436124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12436124/153124652#c153124652" class="commentTimestamp" title="2022-06-25 9:41:52 PM">
                               <span id="commentTS153124652" data-farkts="1656207712" data-farktsfmt="2022-06-25 9:41:52 PM">46 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="153124652"  id="ct153124652" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/12436124/153124452#c153124452" target="_blank" data-farkcmtid="153124452">SBinRR</a>:</strong> <em>Chickens. Bones. Sounds like a Voodoo situation to me.</em><br></p><br><div class="commentImageContainer" style="height: auto; max-width: 305px;"><img data-farkhash="3MAIXgwywi1+nugaAgGBQdL3tRI.jpg" alt="Fark user image" title="305x165 Fark user image" src="https://www.fark.com/dummyimage/305/165" data-src="https://usrimg-425.fark.net/3/3M/fark_3MAIXgwywi1-nugaAgGBQdL3tRI.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1656302400&amp;Signature=Tm3ab59wcMGa0flJDqhKoaanhk0%3D" data-origsrc="https://usrimg-425.fark.net/3/3M/fark_3MAIXgwywi1-nugaAgGBQdL3tRI.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1656302400&amp;Signature=Tm3ab59wcMGa0flJDqhKoaanhk0=" width="305" height="165" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://usrimg-425.fark.net/3/3M/fark_3MAIXgwywi1-nugaAgGBQdL3tRI.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1656302400&amp;Signature=Tm3ab59wcMGa0flJDqhKoaanhk0%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div><br>A whole theme for you trumpf<br>Christian Lib, I dont grab them by the pussy<br>.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c153124678">&nbsp;</span><table id="ctable153124678" class="cid_153124678 peu_FaUk-XP4nIj4wUz1L4G6PVZ0Zy9k2Sm3lWRwV notctable  " data-farkfavstyle="" data-fark-cid="153124678">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Dodo%20David" id="cu153124678">Dodo David</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c153124678" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,153124678,12436124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12436124/153124678#c153124678" class="commentTimestamp" title="2022-06-25 9:43:19 PM">
                               <span id="commentTS153124678" data-farkts="1656207799" data-farktsfmt="2022-06-25 9:43:19 PM">45 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="153124678"  id="ct153124678" style="">"Man out hunting for cock finds bones instead "<br><br><div class="commentImageContainer" style="height: auto; max-width: 487px;"><img data-farkhash="sKT5Ytwc5h3dhJJGM/HVI8op6ws.jpg" alt="Fark user image" title="487x350 Fark user image" src="https://www.fark.com/dummyimage/487/350" data-src="https://usrimg-850.fark.net/s/sK/fark_sKT5Ytwc5h3dhJJGM_HVI8op6ws.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1656302400&amp;Signature=S8tZzFxtuYRcdUMvlky5UoMRaQ0%3D" data-origsrc="https://usrimg-850.fark.net/s/sK/fark_sKT5Ytwc5h3dhJJGM_HVI8op6ws.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1656302400&amp;Signature=S8tZzFxtuYRcdUMvlky5UoMRaQ0%3D" width="487" height="350" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://usrimg-850.fark.net/s/sK/fark_sKT5Ytwc5h3dhJJGM_HVI8op6ws.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1656302400&amp;Signature=S8tZzFxtuYRcdUMvlky5UoMRaQ0%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c153124824">&nbsp;</span><table id="ctable153124824" class="cid_153124824 peu_Fa0k_gBmq3tPgX5YlRZQ52TZ2SP_6UkLiuOfx notctableTF  " data-farkfavstyle="" data-fark-cid="153124824">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/groppet" id="cu153124824">groppet</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c153124824" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,153124824,12436124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12436124/153124824#c153124824" class="commentTimestamp" title="2022-06-25 9:50:25 PM">
                               <span id="commentTS153124824" data-farkts="1656208225" data-farktsfmt="2022-06-25 9:50:25 PM">38 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="153124824"  id="ct153124824" style="">Maybe the rooster went to KFH (Kentucky Fried Human) and is a litter bug.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c153124888">&nbsp;</span><table id="ctable153124888" class="cid_153124888 peu_FaEk9ao7J8kK7-uS6Dc1lC0JdIADWSPc2SvpN notctable  " data-farkfavstyle="" data-fark-cid="153124888">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Rapmaster2000" id="cu153124888">Rapmaster2000</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c153124888" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,153124888,12436124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12436124/153124888#c153124888" class="commentTimestamp" title="2022-06-25 9:53:34 PM">
                               <span id="commentTS153124888" data-farkts="1656208414" data-farktsfmt="2022-06-25 9:53:34 PM">35 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="153124888"  id="ct153124888" style="">A friend of mine worked in a hardware store 20 years ago and at least once a day someone would come in and say "Hey! &nbsp;Where's your caulk!"<br><br>Always got a laugh.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c153125160">&nbsp;</span><table id="ctable153125160" class="cid_153125160 peu_Fa3k8fm8lYbfBZ1jOj0hXk3X9kga_YPqxWg_V notctableTF  " data-farkfavstyle="" data-fark-cid="153125160">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/ralphjr" id="cu153125160">ralphjr</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkgreen.png' srcset='https://img.fark.net/images/2020/site/ohfarkgreen.png 1x, https://img.fark.net/images/2020/site/ohfarkgreen-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c153125160" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,153125160,12436124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12436124/153125160#c153125160" class="commentTimestamp" title="2022-06-25 10:08:46 PM">
                               <span id="commentTS153125160" data-farkts="1656209326" data-farktsfmt="2022-06-25 10:08:46 PM">19 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="153125160"  id="ct153125160" style=""><div class="commentImageContainer" style="height: auto; max-width: 425px;"><img data-farkhash="Sppw3l06Zm+/Jofz2hddWpo0FvI.jpg" alt="Fark user image" title="425x649 Fark user image" src="https://www.fark.com/dummyimage/425/649" data-src="https://usrimg-850.fark.net/S/Sp/fark_Sppw3l06Zm-_Jofz2hddWpo0FvI.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1656302400&amp;Signature=hYO4VEV2c899pAPjpqJ6gH%2FLrNg%3D" data-origsrc="https://usrimg-425.fark.net/S/Sp/fark_Sppw3l06Zm-_Jofz2hddWpo0FvI.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1656302400&amp;Signature=4vKV03AZ6ppZr6A1UuiZP9Dypqk%3D" width="425" height="649" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://usrimg-full.fark.net/S/Sp/fark_Sppw3l06Zm-_Jofz2hddWpo0FvI.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1656302400&amp;Signature=DOBgB5eme%2BOOPXVJfwi3TT%2BDJgM%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c153125412">&nbsp;</span><table id="ctable153125412" class="cid_153125412 peu_FaLk89CuS5KJ6E4tQJhxbO543dLIFmZ3jrIxN notctableTF  " data-farkfavstyle="" data-fark-cid="153125412">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Rage%20Against%20the%20Thorazine" id="cu153125412">Rage Against the Thorazine</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c153125412" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,153125412,12436124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12436124/153125412#c153125412" class="commentTimestamp" title="2022-06-25 10:22:21 PM">
                               <span id="commentTS153125412" data-farkts="1656210141" data-farktsfmt="2022-06-25 10:22:21 PM">6 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="153125412"  id="ct153125412" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/12436124/153124430#c153124430" target="_blank" data-farkcmtid="153124430">MikeyFuccon</a>:</strong> <em>Psycho Chicken---what the fark?</em><br></p><br>Fa, fa, fa, fa, fa, fa, fa   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><a id="new">&nbsp;</a><br>
<div class="comlinkcount">Displayed <strong>20</strong> of <strong>20</strong> comments</div>

</div><br><noscript>
<div class="howto">
Enable JavaScript for Fark in order to vote for entries.
</div>
</noscript>   <div class="howto">
Log in (at the top of the page) to enable voting.
</div>   <div class="refreshRedisplayComments" style="text-align:center;">
  View Voting Results:   <a target="_top" href="https://www.fark.com/comments/12436124/Man-out-hunting-for-cock-finds-bones-instead?tt=voteresults0&amp;startid=153120226">Smartest</a>   and  <a target="_top" href="https://www.fark.com/comments/12436124/Man-out-hunting-for-cock-finds-bones-instead?tt=voteresults1&amp;startid=153120226">Funniest</a>  </div><br>
<div class="refreshRedisplayComments" style="text-align:center;">  <a target="_top" href="https://www.fark.com/comments/12436124/Man-out-hunting-for-cock-finds-bones-instead">Redisplay/refresh comments</a>  <br>
</div><span id="b">&nbsp;</span>  <div id="commentsPostingArea">
 <span class="nojs">If you're having problems voting, quoting, or posting comments, try disabling any browser add-ons that might disable Javascript (NoScript, AdBlock, etc).  <a href="https://www.fark.com/farq/tech/">See our FAQ</a>.<br></span>

    <form name="postcomform" id="postcomform" method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/comments/12436124/Man-out-hunting-for-cock-finds-bones-instead" class="killspacehack">
     <input type="hidden" name="e0$FaCk88VL7cMtOzdr2lUzkRvrgv5sGQ3Gnuk_D" value="Fa8k94TD5Td8wFiXEB7ZfOvo2qOLGL4IaElj5pqIA2_8JYs6U4riMujXW8FS9ArPxQphMEj1N7ypY-0qrLVcfuLlq5lCIvvlLdCwQ_IlEIOd1GMcFRyGSH8RLB">
        <script>
            document.write('<input type="hidden" name="is_using_js" value="1">');
        </script>  <input type="hidden" name="startid" value="153120226">  <table class="commentPostingTable">
            <tr>                       <td class="cpbox" style="text-align:right;"><label for="ulogin1">Login:</label></td>
                    <td><input name="ulogin" id="ulogin1" size="12" value="" tabindex="1" autocomplete="username" autocorrect="off" autocapitalize="off" spellcheck="false"></td>                    <td>
                                        &nbsp;                </td>
            </tr>
            <tr>
                <td class="cpbox" style="text-align:right;"><label for="passwd1">Password:</label></td>
                <td>
                    <input name="passwd" id="passwd1" size="12" type="password" value="" tabindex="2" autocomplete="current-password" autocorrect="off" autocapitalize="off" spellcheck="false">
                    <small><a href="https://www.fark.com/forgotpassword">&nbsp;&nbsp;&nbsp;Forgot password?</a></small>
                </td>
                <td class="main">  <a target="_top" href="https://www.fark.com/signup">Create an account to make comments</a>  </td>
            </tr>
            <tr>
              <td>&nbsp;</td>
              <td colspan="2">
                <input type="checkbox"  name="e0$Fa3k_XXJ3Uexh1wmjke3arnJtHF_OJauMGcMO4dogXzh4E8FV1VNKo8eTu" value="Fa7k_QTGCgLP0GIGhocTk2pLmECGrM3T2tdWp" id="remember_cb"><label for="remember_cb">Remember me</label>
              </td>   </tr>  <tr>
                <td class="cpbox" style="text-align:right; width:100px"><label for="wysiwyg_editor">Comment:</label></td>
                <td colspan="2">
                    <textarea name="nc" id="wysiwyg_editor" cols="66" rows="12" tabindex="3" class="commentsPostingAreaInput" style="width:546px; height:180px;"></textarea>
                    <input type="hidden" name="ckeditorToolbar" id="ckeditorToolbar" value="RLTp1">

                        <script>  var noInlineImages=0;  var editor = CKEDITOR.instances['wysiwyg_editor']; 
                            if (editor) { editor.destroy(true); } 
                            setTimeout(function() { 
                                CKEDITOR.replace( "wysiwyg_editor", { 
                                    toolbar: 'RLTp1',   contentsCss: '/js/plugins/ckeditor/contents_1655932344.css',
                                    customConfig: '/js/plugins/ckeditor/config_1655932344.js'
                                });
                            },1);  
                        </script> 

                </td>
            </tr>
            <tr style="display:none;">
                <td colspan="3">
                    If you can see this, something's wrong with your browser's CSS support. (Or you're a spambot.)
                    <input type="hidden" name="comment" id="sptr0" value="">
                    <textarea name="commenttext" id="sptr1" rows="1" cols="1"></textarea>
                    <input type="text" name="spamtrap" id="lp1phack" size="1" value="">
                    <input type="hidden" name="excerpt" id="sptr2" value="">
                    <input type="hidden" name="email" id="sptr3" value="">
                    <input type="hidden" name="name" id="sptr4" value="">
                    <input type="hidden" name="website" id="sptr5" value="">
                    <input type="hidden" name="title" id="sptr6" value="">
                    <input type="hidden" name="blog_name" id="sptr8" value="">
                    <input type="hidden" name="new_comment" id="sptr9" value="">
                </td>
            </tr>
             <tr>
              <td><noscript>&nbsp;</noscript></td>
              <td colspan="2">
              <noscript>
              <strong>If you are using the NoScript browser extension, you may have problems posting comments</strong>,
                especially if they contain images.  For a fix, <a target="_blank"
                 href="https://www.fark.com/farq/tech/#I_get_.22You_need_to_enter_a_comment.21.22_when_attempting_to_post_comments.">see
                 this FAQ entry</a>.  If you still have problems, contact <a target="_blank" href="https://www.fark.com/farkback/error">Farkback</a>.
              </noscript>
              </td>
            </tr>            <tr>
                <td>&nbsp;</td>
                <td colspan="2" style="padding-right: 5%;">   <div id="commentPostingButtons" style="float:right;">
                    <input type="submit" class="farkButton previewComment" value="Preview" tabindex="4" name="postmode">
                    <input type="submit" class="farkButton submitComment"  value="Add Comment"  tabindex="4" name="postmode">
                    <input type="hidden" name="mode" value="post">  <input type="hidden" name="tt" value="0">
                        <input type="hidden" name="IDLink" value="12436124">  <input type="hidden" name="usingSwearJar" value="false">

                     </div>  </td>
            </tr>
        </table>
    </form> <div class="cpafootnote">
    Before adding a comment, please take a minute to review our <a target="_blank" href="https://www.fark.com/farq/posting" class="dkbgtext">posting rules</a> and our <a target="_blank" href="https://www.fark.com/farq/legal" class="dkbgtext">legal/privacy policy</a>.<br>By commenting, you agree to these terms.
    You might also want to take a look at our <a target="_blank" href="https://www.fark.com/farq/">FAQ</a>.
</div>
<!-- MEG DEBUG is_farktography_contest inside post_form_footnote is 0 --> </div><script>
function removeNewAnchor() {
   $('a#new').remove();
}
$(document).ready(function() {
    });
var fark_global_loadtime_server = 1656210513;
var fark_global_loadtime_client = (new Date()).getTime()/1000;
var fark_global_clockskew = fark_global_loadtime_client - fark_global_loadtime_server;
//console.log("clock skew calculated as "+fark_global_clockskew+" based on server="+fark_global_loadtime_server+" client="+fark_global_loadtime_client);
 update_comment_timestamps(fark.globals.clockskew);
 setInterval( function() { update_comment_timestamps(fark.globals.clockskew); }, 30000);
</script><br>
<div class="main" style="text-align:center;">
<a target="_top" href="https://www.fark.com/"><img src="https://img.fark.net/images/2013/site/continuefarking.png" srcset="https://img.fark.net/images/2013/site/continuefarking.png 1x, https://img.fark.net/images/2013/site/continuefarking-2x.png 2x" alt="Continue Farking" width="77" height="37" class="retina" ></a>  </div>    <!-- BOTTOM start -->
</div> <!-- end #newsContainer -->
        </td>
        <td id="rightCol">
            <div class="rightColContent">   <div class="ad_container intelli1">  <div id="intelli-1"><!-- begin ad tag (intellidisplay) --></div>  <div class="reportAdBlock" style="display:none;" id="intelli-1-reportLink"><a href="https://www.fark.com/farkback/" onclick="reportAd('intelli-1'); return false;">Report</a></div>   </div>  <div class="sidebar_callout_container tfark_callout">
                    <p style="font-size:13px;">If you like these links, you'll love</p>
                    <!--<img src="https://img.fark.net/images/2017/site/totalfark_logo_2017.png" srcset="https://img.fark.net/images/2017/site/totalfark_logo_2017.png 1x, https://img.fark.net/images/2017/site/totalfark_logo_2017-2x.png 2x" class="retina" alt="TotalFark">-->
                    <img src="https://img.fark.net/images/2017/site/totalfark_logo_2017.png" srcset="https://img.fark.net/images/2017/site/totalfark_logo_2017.png 1x, https://img.fark.net/images/2017/site/totalfark_logo_2017-2x.png 2x" class="retina" alt="TotalFark">
                    <p class="tf-callout-text">All the submissions, none of the calories.</p>

                    <a href="https://www.fark.com/farq/about/#What_is_TotalFark.3F">learn more</a> | <a href="/totalfarksignup">sign up</a>
                </div>      <div class="top_right_container"> <div class="ad_container rightTop">  <div id="rightAd300x250"><!-- begin ad tag (billboard_top) -->
            <script>  googletag.cmd.push(function() { googletag.display('rightAd300x250'); });  </script></div>  <div class="reportAdBlock"  id="rightAd300x250-reportLink"><a href="https://www.fark.com/farkback/" onclick="reportAd('rightAd300x250'); return false;">Report</a></div>   </div> </div>   <div id="supportfark">
            <hr>
            <a href="https://www.fark.com/supportfark">Support Fark</a>
            <hr>
        </div>

        <div class="sidebar_callout_container newsletter_callout">
            <p>Sign up for the Fark NotNewsletter!</p>
              <form name="newsletter_signup" action="https://www.fark.com/newslettersignup" method="post" class="ajaxsubmit">
                <input type="text" name="nnl_e" placeholder="you@you.com">
                <input type="hidden" name="submitbutton" value="Sign Me Up!"> <input type="hidden" name="e0$FaCk88VL7cMtOzdr2lUzkRvrgv5sGQ3Gnuk_D" value="Fa7k-hzaGokEyA_D5F7DVgDSdb0fcOT84b8HbXv5svGSuTD8Fga6-0UWtGfZcHHWS5pjTNYmJ4ALp6g_XW8KaAZO5PJIvmQtN4VTTPyJ_mWZ2LDufCRH6teclL">
 <input type="submit" class="gradientbutton" value="Go&raquo;">
            </form>
            <a href="https://www.fark.com/farq/services/#What_is_the_Fark_NotNewsletter.3F" style="display: inline-block; margin-top: 5px; ">learn more</a>
        </div>  <hr>
        <div id="hotw"><a href="https://www.fark.com/topic/hotm">Headlines of the Month</a><br>
                       <a href="https://www.fark.com/blog/DisseminationMonkey">Fark NotNewsletter</a>
        </div> 

        <hr>
        <ul class="sidebarLinks">  <li><a target="_top" href="https://www.fark.com/totalfarksignup">TotalFark signup</a></li>   <li><a target="_top" href="https://www.fark.com/barefarksignup">BareFark signup</a></li>  <li><a target="_top" href="https://www.fark.com/farkunits">Purchase FarkUnits</a></li>
            <li><a target="_top" href="https://www.fark.com/ohfark">Purchase OhFark</a></li>
        </ul>

        <hr>

        <ul class="sidebarLinks">
            <li><a href="https://www.fark.com/top/links/">Top Links</a></li>
            <li><a href="https://www.fark.com/top/comments/">Top Comments</a></li>
            <li><a href="https://www.fark.com/top/submitters/">Top Submitters</a></li>
            <li><a href="https://www.fark.com/top/comments/smart/">Top Smart Comments</a></li>
            <li><a href="https://www.fark.com/top/source-topic/">Top Sources/Topics</a></li>
            <li><a href="https://www.fark.com/top/comments/funny/">Top Funny Comments</a></li>
            <li><a href="https://www.fark.com/publicity/">Press/Publicity</a></li>
        </ul>

        <hr>

          <div class="ad_container right">  <div id="rightAd300x250Middle"><!-- begin ad tag (billboard_mid) -->
            <script>  googletag.cmd.push(function() { googletag.display('rightAd300x250Middle'); });  </script></div>  <div class="reportAdBlock"  id="rightAd300x250Middle-reportLink"><a href="https://www.fark.com/farkback/" onclick="reportAd('rightAd300x250Middle'); return false;">Report</a></div>   </div>  <div id="facebook"><div class="fb-like" data-href="https://www.facebook.com/fark" data-send="false" data-layout="button_count" data-width="78" data-show-faces="false"></div>&nbsp;&nbsp;<a target="_blank" href="https://www.facebook.com/fark">Like Fark!</a></div>
 <div id="twitter">
            <a href="https://twitter.com/Fark" class="twitter-follow-button" data-show-count="false">&nbsp;Follow @Fark</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
            <a target="_blank" href="https://www.twitter.com/fark">On Twitter</a>
        </div>

        <hr>
        <ul class="sidebarLinks">
            <li><a href="https://www.fark.com/combined/">All Latest</a></li>
            <li><a href="https://www.fark.com/comments/1">Fark Forum</a></li>  <li><a href="https://www.fark.com/linkvote/">Link Voting</a></li>
            <li><a href="https://www.fark.com/comments/2">Sports Forum</a></li>

            <li><a href="https://www.fark.com/blog/DisseminationMonkey">Fark Blogs</a></li>
            <li><a href="https://www.fark.com/comments/4">Fandom Forum</a></li>

            <li><a target="_blank" href="https://www.amazon.com/Its-Not-News-Fark-Media/dp/1592402917/sr=8-1/qid=1168639219/ref=pd_bbs_sr_1/102-1500276-2229705?ie=UTF8&amp;s=books&amp;tag=farkcom-20">Fark Book</a></li>
            <li><a href="https://www.fark.com/comments/3">Entertainment Forum</a></li>

            <li><a href="https://www.fark.com/quiz">Fark Quiz</a></li>
            <li><a href="https://www.fark.com/comments/5">Politics Forum</a></li>

            <li><a href="https://www.fark.com/farkparty/">Fark Parties</a></li>
            <li><a href="https://www.fark.com/comments/550396">Fark Party Forum</a></li>

            <li><a href="https://www.fark.com/psbrowser">PS/Photo Browser</a></li>
            <li><a href="https://www.fark.com/comments/6">Photoshop Forum</a></li>

            <li><a target="_blank" rel="nofollow" href="http://chat.mibbit.com/#fark@irc.fdfnet.net">Fark Chat</a></li>
            <li><a href="https://www.fark.com/comments/7">Farktography Forum</a></li>

            <li>&nbsp;</li>
            <li><a href="https://www.fark.com/comments/8">Discussion/TF Live Forum</a></li>

        </ul>
        <hr>


        <!-- <br> -->
           <div class="ad_container right">  <div id="rightAd300x250Lower"><!-- begin ad tag (billboard_bot) -->
            <script>  googletag.cmd.push(function() { googletag.display('rightAd300x250Lower'); });  </script></div>  <div class="reportAdBlock"  id="rightAd300x250Lower-reportLink"><a href="https://www.fark.com/farkback/" onclick="reportAd('rightAd300x250Lower'); return false;">Report</a></div>   </div>      <div id="rightBottomWidget">
              <div id="rightBottomWidgetVids">
                    <a href="javascript:void();" onClick="close_sticky_vids(); return false;" id="closeVid">X</a> <div class="ad_container">  <div id="stickyAd300x250"><!-- begin ad tag (billboard_sticky) -->
            <script>  googletag.cmd.push(function() { googletag.display('stickyAd300x250'); });  </script></div>  <div class="reportAdBlock"  id="stickyAd300x250-reportLink"><a href="https://www.fark.com/farkback/" onclick="reportAd('stickyAd300x250'); return false;">Report</a></div>   </div> </div>  <div id="rightBottomWidgetLinks"> <div id="widgetTopHeadlinescontainer">
    <div id="widgetTopHeadlinesheader">
        <div id="widgetTopHeadlinesfark_logo">Fark.com</div>
        <div id="widgetTopHeadlinesheadertitles" class="headertitles">
            Top Commented
        </div>
    </div>

    <div class="widgetOptions">
        <a id="widgetSelected" onclick="toggleDropdown()">
            <span id="widgetHeader">Top Commented</span> <span class="arrow">&#x25BC;</span>
        </a>
        <ul id="widgetOptionsDropdown"> 
            <li><a onclick="changeWidgetLink('topcommented'); return false;" id="widgetDropdown-topcommented">Top Commented</a></li>
            <li><a onclick="changeWidgetLink('topclicked'); return false;" id="widgetDropdown-topclicked">Top Clicked</a></li>
            <li><a onclick="changeWidgetLink('topvoted'); return false;" id="widgetDropdown-topvoted">Top Voted</a></li>
            <li><a onclick="changeWidgetLink('mycommented'); return false;" id="widgetDropdown-mycommented">My Recent Commented</a></li>
            <li><a onclick="changeWidgetLink('mytagged'); return false;" id="widgetDropdown-mytagged">Recent Mentions</a></li>
        </ul>
    </div>

    <div id="widgetTopHeadlineslinkbody">
        <div id="widgetContent">
            <div style="margin: 20px 10px; ">Javascript is required to view headlines in widget.</div>
            <script>
            $("#widgetContent").html("<p style='margin-left: 15px;'>Loading headlines...</p>").load('/widget?ajax=1', function() {
                refreshIconAnimation(false);
            });
            </script>
        </div>
    </div>
</div>
<div id="widgetTopHeadlinesrefreshListing">
    <a onclick="refreshIconAnimation(true); changeWidgetLink(openWidget);"><svg height="32" id="refresh" viewBox="0 0 32 32" width="32" xmlns="http://www.w3.org/2000/svg"><path d=" M16 2 A14 14 0 0 0 2 16 A14 14 0 0 0 16 30 A14 14 0 0 0 26 26 L 23.25 23 A10 10 0 0 1 16 26 A10 10 0 0 1 6 16 A10 10 0 0 1 16 6 A10 10 0 0 1 23.25 9 L19 13 L30 13 L30 2 L26 6 A14 14 0 0 0 16 2 "></path></svg></a>
</div>
<script>
    var stickyWidget = "rbw";
    function toggleDropdown() {
        var dropdown = document.getElementById('widgetOptionsDropdown');
        var is_view = (dropdown.style.display == 'block') ? true : false;
        if (is_view) {
            dropdown.style.display = "none";
        } else {
            dropdown.style.display = "block";
        }
    }

    function refreshIconAnimation(doit) {
        if (doit) {
            document.getElementById('widgetTopHeadlinesrefreshListing').classList.add('active');
        } else {
            document.getElementById('widgetTopHeadlinesrefreshListing').classList.remove('active');
        }
    }

    var openWidget;
    function changeWidgetLink(value, skipRedirect) {
        $("#widgetOptionsDropdown a").removeClass("active_widget");
        $("#widgetDropdown-"+value).addClass("active_widget");
        openWidget = value;
        if (typeof skipRedirect !==  undefined && skipRedirect != true) { 
            refreshIconAnimation(true);
        }
        var headertitle = document.getElementById('widgetHeader');
            headertext = "";
        switch (value) {
            case "topcommented":
                headertext = "Top Commented";
                break;
            case "topclicked":
                headertext = "Top Clicked";
                break;
            case "topvoted":
                headertext = "Top Voted";
                break;
            case "mycommented":
                headertext = "My Recent Commented";
                break;
            case "mytagged":
                headertext = "Recent Mentions";
                break;
        }
        headertitle.innerHTML = headertext;
        // if (typeof skipRedirect !==  undefined && skipRedirect != true) { document.getElementById("sidebarWidgetIframe").src = "/widget/"+value; }
        if (typeof skipRedirect !==  undefined && skipRedirect != true) { 
            document.getElementById("widgetOptionsDropdown").style.display = 'none';
            $("#widgetContent").text("");
            $("#widgetContent").load("/widget/"+value+"?ajax=1", function() {
                setTimeout(function() {
                    refreshIconAnimation(false);
                }, 500);
            });
        }
    }
</script> </div>
        </div>


    </div>
        </td>
        </tr>
        <tr>
        <td colspan="2"><script>
/*
var loadNewer = new Vue({
  el: '#load_newer_container',
  data: {
    newer: 0,
    count: 25,
    getCount: function() {
        return (this.newer > this.count ) ? this.count : this.newer
    },
    isLoading: false,
    showLoadNewer: true,
    linkText: fark.ajax.headlineAjaxCheckNewer,
    getText: function () {
        this.showLoadNewer = true;
        if ( this.newer == 0 && this.getCount() == 0 ) {
            if ( fark.page.isDesktop ) {
                // this.showLoadNewer = false;
            }
            return fark.ajax.headlineAjaxCheckNewer;
        } else if ( (this.newer < this.count) || this.newer >= 1000 ) {
            var return_msg = "Load "+this.newer+" newer headlines";
            if ( this.isLoading ) {
                return_msg = return_msg.replace('Load', 'Loading');
            }
            return return_msg;
        } else {
            var return_msg = fark.ajax.headlineAjaxLoadNewer.replace( "XX", this.getCount() );
            return_msg = return_msg.replace( "YY", this.newer );
            if ( this.isLoading ) {
                return_msg = return_msg.replace('Load', 'Loading');
            }
            return return_msg;
        }
    }
  }
});
*/
</script>

 <ol id="joyRideTipContent">
    <li data-class="headlineRow" data-text="Next" class="walkthrough_headline">
        <!--<h2>Stop #1</h2>-->
        <p>Links are submitted by members of the Fark community.</p>
    </li>
    <li data-class="headlineText" data-button="Next" data-options="tipLocation:top;tipAnimation:fade" class="walkthrough_subject">
        <!--<h2>Stop #2</h2>-->
        <p>When community members submit a link, they also write a custom headline for the story.</p>
    </li>
    <li data-class="headlineComments" data-button="Next" data-options="tipLocation:left" class="walkthrough_comments">
        <!--<h2>Stop #3</h2>-->
        <p>Other Farkers comment on the links. This is the number of comments. Click here to read them.</p>
    </li>
    <li data-id="loginLinks" data-button="Next" data-options="tipLocation:top;nubPosition:top-right" class="walkthrough_login">
        <!--<h2>Stop #4</h2>-->
        <p>You need to create an account to submit links or post comments.</p>
    </li>
    <li data-class="submitLink" data-button="Done" data-options="tipLocation:left" class="walkthrough_submit">
        <!--<h2>Stop #5</h2>-->
        <p>Click here to submit a link.</p>
    </li>
</ol>
<script>
    function run_walkthrough(trackInfo) {
        $('#joyRideTipContent').joyride({
            autoStart : true,
            modal : true,
            expose: false
        });
        // console.log("Tracking Walkthrough Click: "+trackInfo);
        ga('send', 'event', 'Walkthrough', 'How to Fark', trackInfo);
    }
    // check if the get params contain "walkthrough" and if so 
    // run the walkthrough automatically
    // we do this to auto run the walkthrough when users aren't on headline pages
    var getParams = window.location.search.replace("?", "");
    if (getParams.indexOf("walkthrough") > -1) { run_walkthrough(); }
</script>
 <div id="footer">  <p class="alsoOnFark">Also on Fark</p>
        <table id="alsoOnFarkTable">
            <tbody>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/">Main</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12436038" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Main');">Your host is out of town this week, but a previous episode of Noise Factor hits the air at 10:30pm ET. New episode next week, but this one has Soundgarden, Probot, Pissed Jeans, Goosed,and more</a> ( <a rel='nofollow' class='outbound_link id12436038 '  data-farkdomain='bigeradio.com' target='_blank' href='https://www.fark.com/goto/12436038'>bigeradio.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12436038/Your-host-is-out-of-town-this-week-but-a-previous-episode-of-Noise-Factor-hits-air-at-1030pm-ET-New-episode-next-week-but-this-one-has-Soundgarden-Probot-Pissed-Jeans-Goosedand-more" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Main');">(3 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/discussion/">Discussion</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12435932" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Discussion');">Week 2 of the SRX series rolls in South Boston Speedway for the first time tonight. Will Helio once again climb the fence? Will the local ringer steal the show? Will Paul Tracy wreck the entire field? Coverage begins at 8pm ET on CBS</a> ( <a rel='nofollow' class='outbound_link id12435932 '  data-farkdomain='southbostonspeedway.com' target='_blank' href='https://www.fark.com/goto/12435932'>southbostonspeedway.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12435932/Week-2-of-SRX-series-rolls-in-South-Boston-Speedway-for-first-time-tonight-Will-Helio-once-again-climb-fence-Will-local-ringer-steal-show-Will-Paul-Tracy-wreck-entire-field-Coverage-begins-at-8pm-ET-on-CBS" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Discussion');">(27 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/sports/">Sports</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12436146" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Sports');">&quot;Oh, I&#39;m the official sniper for the Dallas cowboys&quot;</a> ( <a rel='nofollow' class='outbound_link id12436146 '  data-farkdomain='twitter.com' target='_blank' href='https://www.fark.com/goto/12436146'>twitter.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12436146/Oh-Im-official-sniper-for-Dallas-cowboys" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Sports');">(17 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/business/">Business</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12436172" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Business');">Remember the founding of Pepperidge Farm? Margaret Rudkin remembers</a> ( <a rel='nofollow' class='outbound_link id12436172 '  data-farkdomain='foxnews.com' target='_blank' href='https://www.fark.com/goto/12436172'>foxnews.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12436172/Remember-founding-of-Pepperidge-Farm-Margaret-Rudkin-remembers" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Business');">(0 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/stem/">STEM</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12436030" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'STEM');">Then it&#39;s agreed. From now on, space &quot;tourists&quot; will only be launched into the Sun</a> ( <a rel='nofollow' class='outbound_link id12436030 '  data-farkdomain='phys.org' target='_blank' href='https://www.fark.com/goto/12436030'>phys.org</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12436030/Then-its-agreed-From-now-on-space-tourists-will-only-be-launched-into-Sun" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'STEM');">(14 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/entertainment/">Entertainment</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12436310" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Entertainment');">&quot;Blade Runner&quot; was released 40 years ago today. To celebrate we will be retiring 40 replicants. It&#39;s either that or invent a flying car</a> ( <a rel='nofollow' class='outbound_link id12436310 '  data-farkdomain='en.wikipedia.org' target='_blank' href='https://www.fark.com/goto/12436310'>en.wikipedia.org</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12436310/Blade-Runner-was-released-40-years-ago-today-To-celebrate-we-will-be-retiring-40-replicants-Its-either-that-invent-a-flying-car" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Entertainment');">(5 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/fandom/">Fandom</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12435906" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Fandom');">What is this over-achiever&#39;s Fark handle?</a> ( <a rel='nofollow' class='outbound_link id12435906 '  data-farkdomain='upi.com' target='_blank' href='https://www.fark.com/goto/12435906'>upi.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12435906/What-is-this-over-achievers-Fark-handle" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Fandom');">(20 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/dawww/">D'awww</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12436164" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'D\'awww');">A fat bear is a happy bear</a> ( <a rel='nofollow' class='outbound_link id12436164 '  data-farkdomain='mashable.com' target='_blank' href='https://www.fark.com/goto/12436164'>mashable.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12436164/A-fat-bear-is-a-happy-bear" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'D\'awww');">(3 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/food/">Food</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12435794" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Food');">It&#39;s National Catfish Day? Well hush my puppy</a> ( <a rel='nofollow' class='outbound_link id12435794 '  data-farkdomain='nationaldaycalendar.com' target='_blank' href='https://www.fark.com/goto/12435794'>nationaldaycalendar.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12435794/Its-National-Catfish-Day-Well-hush-my-puppy" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Food');">(11 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/politics/">Politics</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12436136" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Politics');">Clarence Thomas wants you to know that he&#39;s in the Supreme Court to make your life &#39;miserable&#39;</a> ( <a rel='nofollow' class='outbound_link id12436136 '  data-farkdomain='dailyboulder.com' target='_blank' href='https://www.fark.com/goto/12436136'>dailyboulder.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12436136/Clarence-Thomas-wants-you-to-know-that-hes-in-Supreme-Court-to-make-your-life-miserable" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Politics');">(31 comments)</a></td>
                    </tr>  </tbody>
        </table>   <ul id="footerFarkLinks">
        <li>Fark :: <a href="https://www.fark.com/">Main</a> | <a href="https://www.fark.com/discussion/">Discussion</a> | <a href="https://www.fark.com/sports/">Sports</a> | <a href="https://www.fark.com/business/">Business</a> | <a href="https://www.fark.com/stem/">STEM</a> | <a href="https://www.fark.com/entertainment/">Entertainment</a> | <a href="https://www.fark.com/fandom/">Fandom</a> | <a href="https://www.fark.com/dawww/">D'awww</a> | <a href="https://www.fark.com/food/">Food</a> | <a href="https://www.fark.com/politics/">Politics</a></li>
        <li>Total Fark :: <a href="https://total.fark.com/">TotalFark</a> | <a href="https://total.fark.com/live/">TF Live</a> | <a href="https://total.fark.com/advice/">TF Advice</a> | <a href="https://total.fark.com/tfdiscussion/">TF Discussion</a> | <a href="https://total.fark.com/commented/">Commented</a> | <a href="https://total.fark.com/linkvote/">Top Voted</a> | <a href="https://total.fark.com/greenlit/">Greenlit</a></li>
        <li>FArQ :: <a href="https://www.fark.com/farq/about#What_is_Fark.3F">About Us</a> | <a href="https://www.fark.com/farq/faq#Quick_Answers">Quick Answers</a> | <a href="https://www.fark.com/farq/posting#Posting_Rules">Posting Rules</a> | <a href="https://www.fark.com/farq/farkisms#Farkisms">Farkisms</a></li>
        <li>Contests :: <a href="https://www.fark.com/topic/photoshop">Photoshop</a> | <a href="https://www.fark.com/topic/farktography">Farktography</a> | <a href="https://www.fark.com/topic/fartiste">Fartist Friday</a> | <a href="https://www.fark.com/topic/caption">Caption</a></li>
        <li>Buy Fark :: <a href="https://www.amazon.com/Its-Not-News-Fark-Media/dp/1592402917/sr=8-1/qid=1168639219/ref=pd_bbs_sr_1/102-1500276-2229705?ie=UTF8&amp;s=books&amp;tag=farkcom-20">Fark Book</a> | <a href="https://www.fark.com/shop">Fark Store</a></li>
    </ul>
    <p class="submitLinkcontainer"><a href="https://www.fark.com/submit/" class="submitLink">Submit a Link &raquo;</a></p>
    <p id="copyrightInfo">
        Copyright &copy; 1999 - 2022 Fark, Inc | Last updated: Jun 25 2022 22:28:33<br>
        <a href="https://www.fark.com/farkback">Contact Us via Farkback</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.fark.com/farkback/error">Report a bug/error msg</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.fark.com/farq/legal">Terms of service/legal/privacy policy</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="javascript:void(0)" onclick="__uspapi('displayUspUi');">Do Not Sell My Personal Information</a><br>
<img src="https://www.fark.com/ll" width="4" height="1" alt="">  <small>Runtime: 0.164 sec (164 ms)</small>  </p>

</div>  </td>
</tr>
</table> <!-- newLayoutTable -->
</div> <!-- container -->
<script>
    var is_tfark = (typeof fark.page.ajaxTabGroup != "undefined" && fark.page.ajaxTabGroup == "TotalFark") ? true : false;
</script>


<!-- Facebook API script (for Like button) -->
<div id="fb-root"></div>
 <script src="https://connect.facebook.net/en_US/all.js#xfbml=1&amp;appId=127082864039"></script>
<script>
  trackFacebook();
</script>
<script>
     $(function() {
        process_lazy_load();
    });
</script>
  <noscript>
<img src="https://img.fark.net/imagesnoc/trans.gif?usertype=Lurker" width="16" height="1" alt="">
</noscript>   <script src="/js/plugins/footer-ad.js"></script>      <div class="ad_container bottom">  <div id="bottomAd728x90"><!-- begin ad tag (leaderboard_bot) -->
            <script>  googletag.cmd.push(function() { googletag.display('bottomAd728x90'); });  </script></div>  <div class="reportAdBlock"  id="bottomAd728x90-reportLink"><a href="https://www.fark.com/farkback/" onclick="reportAd('bottomAd728x90'); return false;">Report</a></div>   </div> <br><br>

  <div id="modal">
        <a href="#" onclick="Custombox.modal.close(); return false;" class="modal_close">X</a>

        <div class="modal_header">
            <span class="modal_header_title"></span>
        </div>
        <div class="modal_content"></div>
    </div>
    <script>
        // Instantiate new modal
        fark.modal = new Custombox.modal({
            content: {
                effect: 'fadein',
                target: '#modal',
                onClose: function() {
                    // clear classes when closing
                    document.getElementById("modal").className = ''; 
                }
            }
        });

        function processGTEventListener(event) {
            // process any googletag stuff we need for specific ads
            if (event.slot.getSlotElementId() == "stickyAd300x250" && event.advertiserId === 4920996698) {
                // right sticky video ad
                document.querySelector("#stickyAd300x250 iframe").setAttribute("height",175);
            }
        }
    </script>


<!-- CARBON TAG -->
<script>
!function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
  (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
  g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
}(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"53fe1d4767");
</script>  
<!-- END CARBON TAG -->

<script>
    googletag.cmd.push(function() {
        googletag.pubads().addEventListener('slotOnload', function(event) {
            var adContainer = $("#"+event.slot.getSlotElementId());
            adContainer.parent().addClass('advis');
            if (event.slot.getSlotElementId() == "stickyAd300x250") {
                document.getElementById("closeVid").style.display = 'block';
            }
        });
    });
    console.log(0);
      </script>

</body>
</html>