<!doctype html>
<!-- Report problems to https://www.fark.com/farkback/error -->
<!-- Duke Sucks -->
<html class="no-js" lang="en">
<head>
<title>FARK.com:  (12338124) Bald Judge rules that commenting on a bald man&#39;s lack of hair is just like remarking upon the size of a woman&#39;s breasts</title>   <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="description" content="Humorous views on interesting, bizarre and amusing articles, submitted by a community of millions of news junkies, with regular Photoshop contests.">
<meta name="keywords" content="Fark, Fark.com, Drew Curtis, News, Community News, Social News, News Flash, Funny News, Weird News, Odd News, Strange News, Satirical News, Humor, Photoshop, Photoshop Contest, Memes, Caturday, Comments, News Commentary, Political News, Celebrity News, Sports News, Geek News">

 <meta property="fb:admins" content="741339004,690298743,503216953">
<meta property="og:type" content="website">  <link rel="image_src" type="image/gif" href="https://img.fark.net/images/2013/site/farkLogo2Big.gif">  <meta property="og:url" content="https://www.fark.com/comments/12338124/Bald-Judge-rules-that-commenting-on-a-bald-mans-lack-of-hair-is-just-like-remarking-upon-size-of-a-womans-breasts">   <link rel="canonical" href="https://www.fark.com/comments/12338124/Bald-Judge-rules-that-commenting-on-a-bald-mans-lack-of-hair-is-just-like-remarking-upon-size-of-a-womans-breasts">       <meta name="viewport" content="minimum-scale=0.35, width=device-width"> <link rel="shortcut icon" href="https://www.fark.com/favicon.ico">
<link rel="apple-touch-icon" href="https://img.fark.net/images/2008/site/fark-webclip.png"> 

  <meta name="referrer" content="always">      <link rel="stylesheet" href="https://www.fark.com/css/farkstyle_desktop.min_1651996818.css" media="screen">           <script src="https://www.fark.com/js/farktools_desktop.min_1650473474.js"></script>   <script>
function fnGetDomain(url) {
    var domain = url.match(/^(?:ftp|https?):\/\/(?:www\.)?([^\/:]+)[\/:]?.*$/i);
    return (domain) ? domain[1].toLowerCase() : "";
}
var adsense_referrer_channel = fnGetDomain(document.referrer);
</script> <!-- Prebid.js setup -->
    <script async src="//www.googletagservices.com/tag/js/gpt.js"></script>
    <script async src="https://www.fark.com/js/prebid_1648606197.js"></script>  <script>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</script>

    <!-- End Prebid.js setup -->            

    <script>
    googletag.cmd.push(function() {
    fark.globals.leaderboardTopAdSlot = googletag.defineSlot(
        '/1055466/General-Leaderboard', 
        [  [728, 90],  [970, 90],  'fluid'
        ],
        'topAd728x90'
    ).addService(googletag.pubads());

    fark.globals.billboardTopAdSlot = googletag.defineSlot(
        '/1055466/General-Billboard', 
        [  [300, 250],  [336, 280],  [300, 600],  [160, 600],  'fluid'
        ],
        'rightAd300x250'
    ).addService(googletag.pubads());

    fark.globals.billboardMidAdSlot = googletag.defineSlot(
        '/1055466/General-Billboard-Middle', 
        [  [300, 250],  [336, 280],  'fluid'
        ],
        'rightAd300x250Middle'
    ).addService(googletag.pubads());

    fark.globals.billboardStickyAdSlot = googletag.defineSlot(
        '/1055466/General-Billboard-Sticky-fg', 
        [  [300, 250],  'fluid'
        ],
        'stickyAd300x250'
    ).addService(googletag.pubads());

    fark.globals.billboardBotAdSlot = googletag.defineSlot(
        '/1055466/General-Billboard-Lower', 
        [  [300, 250],  [336, 280],  [300, 600],  [160, 600],  'fluid'
        ],
        'rightAd300x250Lower'
    ).addService(googletag.pubads());

    fark.globals.leaderboardBotAdSlot = googletag.defineSlot(
        '/1055466/General-Leaderboard-Lower', 
        [  [728, 90],  [970, 90],  'fluid'
        ],
        'bottomAd728x90'
    ).addService(googletag.pubads());

     /*
    fark.globals.intellidisplayAdSlot = googletag.defineSlot(
        '/1055466/Intellidisplay', 
        [  [300, 250],  [300, 600],  ],
        'intelli-1'
    ).addService(googletag.pubads());
    */        
    
    // googletag.pubads().enableSingleRequest();  

       googletag.pubads().set("page_url", window.location.href);
    googletag.pubads().set("adsense_channel_ids", adsense_referrer_channel);
    googletag.pubads().setSafeFrameConfig({sandbox: true, allowOverlayExpansion: false, allowPushExpansion: false});  googletag.pubads().setTargeting("ut","n");
    googletag.pubads().setTargeting("rf","0");
    googletag.pubads().setTargeting("up_recovery","false");

    googletag.pubads().addEventListener('slotRenderEnded', function (event) {

        var containerId = event.slot.getSlotElementId();
        var containerEl = document.getElementById(containerId);
        if (containerEl === null) return;

        var iframeEl = containerEl.querySelectorAll('iframe')[0];
    
        // it's delayed by 10 milliseconds, because iframe is not yet fully rendered
        // and limited to max to 10 seconds to wait
        setTimeout(
            function () {
                var thisad;
                // `src` attribute is null when iframe is FriendlyIframe (non AdX), and
                // when it's present, then it's SafeFrame (AdX)
                if (typeof iframeEl !== "undefined" && iframeEl.getAttribute('src') !== null) {
                    thisad  = containerEl.getAttribute('id') + ' is a google adx ad. \n';
                    thisad += 'name: '+iframeEl.getAttribute('name')+'\n';
                    thisad += 'advertiserId: '+event.advertiserId+'\n';
                    thisad += 'campaignId: '+event.campaignId+'\n';
                    thisad += 'creativeId: '+event.creativeId+'\n';
                    thisad += 'sourceAgnosticCreativeId: '+event.sourceAgnosticCreativeId+'\n';
                    thisad += 'sourceAgnosticLineItemId: '+event.sourceAgnosticLineItemId+'\n';
                    thisad += 'slot.getEscapedQemQueryId(): '+event.slot.getEscapedQemQueryId()+'\n';
                    //thisad += 'slot.N._html_: '+event.slot.N._html_+'\n';

                } else {
                    thisad  = containerEl.getAttribute('id')+' is not a google adx ad \n';
                    thisad += 'advertiserId: '+event.advertiserId+'\n';
                    thisad += 'campaignId: '+event.campaignId+'\n';
                    thisad += 'creativeId: '+event.creativeId+'\n';
                    thisad += 'lineItemId: '+event.lineItemId+'\n';
                    thisad += 'sourceAgnosticCreativeId: '+event.sourceAgnosticCreativeId+'\n';
                    thisad += 'sourceAgnosticLineItemId: '+event.sourceAgnosticLineItemId+'\n';
                }
                fark.page.ofnida[containerId] = thisad;
            }, 10);

        processGTEventListener(event);
    });


    googletag.enableServices();

    googletag.pubads().enableLazyLoad({
      // fetchMarginPercent: 200,  // Fetch slots within 2 viewports.
      // renderMarginPercent: 200,  // Render slots within 2 viewports.
      fetchMarginPercent: 100,  // Fetch slots within 2 viewports.
      renderMarginPercent: 100,  // Render slots within 2 viewports.
      mobileScaling: 10.0  // large value to load all ads on mobile at once
    });

/* 
    pbjs.que.push(function() {
      pbjs.setTargetingForGPTAsync();
      fark.page.headerbidTargeting = pbjs.getAdserverTargeting();  });
*/

    });

    </script>

    <script>
      (function (d, s, n) {
          var js, fjs = d.getElementsByTagName(s)[0];
          js = d.createElement(s);
          js.className = n;
          js.src = "//player.ex.co/player/15ec9b58-db5a-477e-ac99-103dcb88aff7";
          fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'exco-player'));
    </script>  <script src="//native.sharethrough.com/assets/sfp.js"></script>  <script>
    // fark.page.headerbidTargeting = "";
    fark.page.rcPageName = "homepage";
    fark.page.isMobile = false;
    fark.page.isDesktop = true;

    $.ajaxSetup({ timeout: 15000 });
    fark.ajax.ajaxSpinner = new Image();
    fark.ajax.ajaxSpinner.src = 'https://img.fark.net/images/2011/site/ajax-loader.gif';
    fark.ajax.ajaxSpinnerRaw = '<\img alt="..." src="https://img.fark.net/images/2011/site/ajax-loader.gif" width="16" height="16">';
</script>

  <script src="https://www.fark.com/js/plugins/ckeditor_1646246428/ckeditor.js"></script>  <!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script>
(function() {
  var host = 'fark.com';
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', '90W110YesRJyT', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            if (event && event.source && event.source.postMessage) {
              event.source.postMessage(returnMsg, '*');
            }
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->  <!-- CONFIANT CODE -->

  <script async="" src="https://confiant-integrations.global.ssl.fastly.net/cEfft1aujoR3mcJAi8Jzh_8If_c/gpt_and_prebid/config.js"></script>  <!-- END CONFIANT CODE --> <!-- CARBON STUB -->
    <script>
    !function(e,a){e.cca=e.cca||{tapPrebidQue:[],tapGAMQue:[]};var n=e.cca;e.pbjs=e.pbjs||{que:[]};var t=e.pbjs;t.que.push(function(){t.onEvent("bidWon",function(e){n.tapReady||n.tapPrebidQue.push(JSON.stringify(e))})}),e.googletag=e.googletag||{cmd:[]};var u=e.googletag;u.cmd.push(function(){u.pubads().addEventListener("slotRenderEnded",function(e){n.tapReady||n.tapGAMQue.push(e)})})}(window);  
    </script>
    <!-- END CARBON STUB -->  <!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-225200-1', 'auto');    ga('set', 'dimension1', 'Lurker');

 var pixelRatio = (window.devicePixelRatio >= 1.5) ? "high" : "normal";
ga('set', 'dimension2', pixelRatio);

 ga('set', 'dimension3', 'd');


  

  ga('set', 'dimension5', 'g');


ga('send', 'pageview');

// Enable Analytics for Prebid
if (typeof pbjs !== "undefined") {
  pbjs.que.push(function() {
      pbjs.enableAnalytics({
          provider: 'ga',
          options: {
              global: 'ga', // <string> name of GA global. Default is 'ga'
              enableDistribution: true,
          }
      });
  });
};

</script>
<!-- End Google Analytics -->


<!-- Global site tag (gtag.js) - Google Analytics for GA4 property -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-2CGLGL25G6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-2CGLGL25G6');
</script>
<!-- End Google Analytics 4 -->   <script>
        abimg(1);
        //  ga('send', 'event', 'Ads', 'Display', 'A', 1, {'nonInteraction': 1});

        var dfp_ad_source = ''; 
            dfp_ad_source = 'Fark DFP';
            // ga('send', 'event', 'dfpsource', 'Display', 'Fark', 1, {'nonInteraction': 1});     abimg(2);
            // ga('send', 'event', 'Ads', 'Display', 'B', 1, {'nonInteraction': 1});

            //abimg(3);  //  ga('send', 'event', 'Ads', 'Display', 'C', 1, {'nonInteraction': 1});

             
             var house_ad_billboard = "<iframe src=\"/aptminus/size3/1?abp=1\" width=\"300\" height=\"250\" style=\"overflow:hidden;\" marginwidth=\"0\" marginheight=\"0\" frameborder=\"0\" scrolling=\"no\"></iframe>";

             
             var house_ad_leaderboard = "<iframe src=\"/aptminus/size1/1?abp=1\" width=\"728\" height=\"90\" style=\"overflow:hidden;\" marginwidth=\"0\" marginheight=\"0\" frameborder=\"0\" scrolling=\"no\"></iframe>";

            $(document).ready(function() {
                 if (!$("#header_ad").is(":visible")) {
                    // showPlea();
                } 
                
                var tfarkToShow = "";
                setTimeout(function() {
                    if(abTest()) {
                        abimg(4);
                        // ga('send', 'event', 'Ads', 'Display', 'D', 1, {'nonInteraction': 1});
                    };
                }, 8000);
            });  </script>  <meta property="og:title" content="Bald Judge rules that commenting on a bald man&#39;s lack of hair is just like remarking upon the size of a woman&#39;s breasts">
<meta property="og:description" content="Bald Judge rules that commenting on a bald man&#39;s lack of hair is just like remarking upon the size of a woman&#39;s breasts">
<meta property="og:image" content="https://usrimg-full.fark.net/t/tu/fark_tuI8tRThKhmtVPcFrxU10J6TCGo.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1652673600&amp;Signature=mGqXKQsDUEKdOaQ2OE3b2uQLzTo%3D">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@fark">
<meta name="twitter:title" content="Fark.com">
<meta name="twitter:description" content="Bald Judge rules that commenting on a bald man&#39;s lack of hair is just like remarking upon the size of a woman&#39;s breasts">
<meta name="robots" content="max-image-preview:large">       <style> .headlineRow:hover, .headlineRow:hover:nth-child(odd) { background-color: #eeeeff; } </style> <script src="https://www.youtube.com/iframe_api"></script>

    <!-- CARBON RULES -->
<script>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</script>   <script src="https://btloader.com/tag?o=5705447079149568&amp;upapi=true" async></script>  <!-- END CARBON RULES -->  </head>  <body onunload="" >   <script>
      window.onunload = function(){};
    </script>       <a href="#newsContainer" class="skipToContent" tabindex="1">Skip to content</a>  <script>  fark.ajax.globalToken = 'FaBk9s4RagxQT_OQp2-RRnZLENbgTmI9Jvgd2ObkesezfKWFnAbY65Won0AaaMddhKcJKmhAqL2_cjs6KUb5v3yMIEwApBF3ZaNbXnydDfVJvQukS_BCb0Dgqj';
</script><!-- BEGIN left 2022-05-12 13:30:42--> <div class="fullwidthheaderbackground"></div>

  <div id="header_ad">Do you have adblock enabled?</div>  <div class="fullwidthheaderbackground">&nbsp;</div>
<div id="container">
<table id="newLayoutTable">
<tr>
<td colspan="2">
    
<div id="header">  <div class="tryBareFark">
        <a href="https://www.fark.com/barefarksignup" target="_blank">Try Ads-Free Fark</a>
    </div>   <a id='logo' class='retina header_logo' href='https://www.fark.com'><img src='https://img.fark.net/images/2013/site/farkLogoBig.png' srcset='https://img.fark.net/images/2013/site/farkLogoBig.png 1x, https://img.fark.net/images/2013/site/farkLogoBig-2x.png 2x' alt='Fark' height='85'></a>   <div class="ad_container top">  <div id="topAd728x90"><!-- begin ad tag (leaderboard_top) -->
            <script>  googletag.cmd.push(function() { googletag.display('topAd728x90'); });  </script></div>  <div class="reportAdBlock"  id="topAd728x90-reportLink"><a href="https://www.fark.com/farkback/" onclick="reportAd('topAd728x90'); return false;">Report</a></div>   </div> <div id="headerBottom">  <div id="tagLine">It's Not News, It's Fark </div> <form method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/login"> <input type="hidden" name="e0$Fa3k8ANL6j3aMiH5Eh5A3V0H$K5DWDF_MvGTx" value="FaGk97kDsnNBBwkvQd7xNQSR4AW2UxKRCFNfX9KOcL50s8RU0qmNYClOIZWOFTWzVGRi7Kyb5a1WcHpFIx5gLoGW2AD4u5Ey1wxqGJbnBj7QZ6LsGEO-ihRg7S">
    <input type="hidden" name="continue" value="FaPk87zgIM4JT0OlMI4i19rXesTuUvjCmSvqzKR0siah4QFDQUZDaJlNvhx8TpgGh83g8MoEiqWM7SzMqsrXLNTe_y8Lm4c8IH5VnmjqpMneLJYOq0w_iyDGkasvyPeM2wlcHCn-keQ5iHH5lehy5U7UoypnXc6QEqeow0m6Su5FiueQTRSNdErG3jiyqwhxd9gUZ5mL_gq3B8jMLD_iNrrRKdtcUHN1bPMzN">  <input type="hidden" name="IDLink" value="12338124">
 <div id="messageCenter">


         <div id="loginContainer">
        <div id="loginContent" class="js">
            <div id="loginLinks">   <a href="https://www.fark.com?walkthrough" id="how_to_fark_link" target="_blank">How To Fark</a>  <a href="#" id="loginLink" onclick="document.getElementById('loginLinks').classList.add('slidup'); setTimeout(function() { document.getElementById('loginName').focus(); }, 250); return false;">Log In</a> &nbsp;|&nbsp; <a href="https://www.fark.com/signup">Sign Up &raquo;</a>
            </div>
            <div id="loginBoxes">
                <div class="loginSection">
                    <label for="loginName">Login</label>
                    <input type="text" name="ulogin" id="loginName" autocomplete="username" autocorrect="off" autocapitalize="off" spellcheck="false">
                </div>
                <div class="loginSection">
                    <label for="loginPass">Password</label>
                    <input type="password" name="passwd" id="loginPass" autocomplete="current-password" autocorrect="off" autocapitalize="off" spellcheck="false">
                </div>
                <div class="loginSection submitLogin">
                    <input type="submit" class="searchSubmButton" value="Go">
                </div>
                <div class="loginForgotPass">
                    <a href="https://www.fark.com/forgotpassword">Forgot password?</a>
                </div>
                <div class="loginCancel">
                    <a href="#" id="cancelLogin" onclick="document.getElementById('loginLinks').classList.remove('slidup'); return false;">X</a>
                </div>
            </div>
        </div>
        
    </div>  </div> </form> </div>
</div>  </td>
</tr>
<tr>
<td colspan="2">

 <div id="headerMenuContainer"> <!-- Top navigation menu -->
    <ul id="headerMenu">
    <li class="menuSelected"><a href="https://www.fark.com/">Fark</a></li>
    <li><a href="https://total.fark.com/commented">TotalFark</a></li>
    <li><a href="https://www.fark.com/users"><em>my</em>Fark</a></li>
    <li><a href="https://www.fark.com/farq/">About/FArQ</a></li>  <li><a href="https://www.fark.com/contests/">Contests</a></li>   <li><a href="https://www.fark.com/shop">Store</a></li>
    <li><a href="https://www.fark.com/farkback" title="Farkback">Contact Us</a></li>
    <li><a href="https://m.fark.com">Mobile</a></li>
    </ul>

     <div id="searchBar">
        <form method="get" action="https://www.fark.com/hlsearch" name="topSearchFrm" target="_top" class="killspacehack">
            <noscript>Search:</noscript>
            <input type="text" placeholder="Search Fark" name="qq" id="searchInput" maxlength="255">
            <input type="submit" class="searchSubmButton" value="Go">
        </form>
    </div>
    
</div> <!-- headerMenuContainer -->  <!-- headerMenuContainer NOSCRIPT -->  <noscript>
 <div id="headerMenuContainerNoScript"> <!-- Top navigation menu -->
    <div id="loginBoxesNoScript">                
        <form method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/login"> <input type="hidden" name="e0$Fa3k8ANL6j3aMiH5Eh5A3V0H$K5DWDF_MvGTx" value="FaNk8XqGnhLEhS82x6wWuitvY7sKV7R1Vo16QlHxTCpRdiGXqhMJW6kyYCvHKaBpBIJ1fGdm13sxIzOAB90UNI9VrJWVGwlQLcgIfXC7b--1fsZRKeP_-ZoTvO">
  <div class="loginSectionNoScript submitLogin">
                <input type="submit" class="searchSubmButtonNoScript" value="Go">
            </div>
            <div class="loginSectionNoScript">
                <label for="loginPass_ns">Password</label>
                <input type="password" name="passwd" id="loginPass_ns" autocomplete="current-password" autocorrect="off" autocapitalize="off" spellcheck="false">
            </div>
            <div class="loginSectionNoScript">
                <label for="loginName_ns">Login</label>
                <input type="text" name="ulogin" id="loginName_ns" autocomplete="username" autocorrect="off" autocapitalize="off" spellcheck="false">
            </div>
            <div class="loginSectionNoScript" style="vertical-align:middle; padding-right:15px; padding-top:10px;"> Turn on javascript (or enable it for Fark) for a better user experience.</div>
        </form>
    </div>  
</div>
</noscript> <!-- /headerMenuContainer NOSCRIPT -->         <div class="invis"><strong><small>If you can read this, either the style sheet didn't load or you have an older browser that doesn't support 
style sheets. Try clearing your browser cache and refreshing the page.</small></strong></div>

</td>
</tr>
 <tr><td id="leftColSpacer"><!-- --></td><td id="rightColSpacer"><!-- --></td></tr>
<tr>
<td id="leftCol">

 <ul id="catMenu">

     
        <li class="catSelected"><a href="https://www.fark.com/"> Main</a></li>
        <li><a href="https://www.fark.com/discussion/"> Discussion</a></li>
        <li><a href="https://www.fark.com/sports/"> Sports</a></li>
        <li><a href="https://www.fark.com/business/"> Business</a></li>
        <li><a href="https://www.fark.com/stem/"> STEM</a></li>
        <li><a href="https://www.fark.com/entertainment/"> Entertainment</a></li>
        <li><a href="https://www.fark.com/fandom/"> Fandom</a></li>
        <li><a href="https://www.fark.com/dawww/"> D'awww</a></li>
        <li><a href="https://www.fark.com/food/"> Food</a></li>
        <li><a href="https://www.fark.com/politics/"> Politics</a></li>        </ul> <div id="newsContainer"><!-- TOP end -->
<!-- Temporary announcements go here -->
<!-- $Id: motd 36768 2022-03-15 21:50:47Z mmangler $ -->

<!-- add mobile_full_padded_background class when adding so it looks good on mobile, but not when we're not displaying a message -->
<div class="mainnotice" style="text-align:center;">
</div>

<br>
<table class="commentHeadlineContainer">
<tr class="headlineRow id12338124">
<td class="commentHeadlineContainerSource"> <a rel='nofollow' class='outbound_link id12338124 '  data-farkdomain='ladbible.com' target='_blank' href='https://www.fark.com/goto/12338124/www.ladbible.com/news/judge-rules-calling-men-bald-is-sexual-harassment-20220512%3Futm_source%3Dfark'><img src='https://img.fark.net/images/2019/links/ladbible.png' width='77' height='27' srcset='https://img.fark.net/images/2019/links/ladbible.png 1x, https://img.fark.net/images/2019/links/ladbible-2x.png 2x'  class='retina' alt='(LAD Bible)' title='LAD Bible'></a> </td>

<td class="commentHeadlineContainerTopic"> <a target='_top' href='https://www.fark.com/topic/stupid' title='Stupid'><span class='ttag topic11'>&nbsp;</span></a> </td>
<td class="commentHeadlineContainerHeadline"><span class="headlineCommentsBasic"> <a rel='nofollow' class='outbound_link id12338124 '  data-farkdomain='ladbible.com' target='_blank' href='https://www.fark.com/goto/12338124/www.ladbible.com/news/judge-rules-calling-men-bald-is-sexual-harassment-20220512%3Futm_source%3Dfark'>Bald Judge rules that commenting on a bald man&#39;s lack of hair is just like remarking upon the size of a woman&#39;s breasts</a> </span> &nbsp;&nbsp;<span class="headlineCommentsSource">(<a rel='nofollow' class='outbound_link id12338124 '  data-farkdomain='ladbible.com' target='_blank' href='https://www.fark.com/goto/12338124'>ladbible.com</a>)</span></td>
<td class="commentHeadlineContainerDivider"><img src="https://img.fark.net/images/2009/site/dividerLineShirt.gif" width="1" height="40" alt="divider line"></td>
<td class="commentHeadlineContainerCommentCount"><div class='icon_comment_container'><div class='icon_comment'><a href='#new'><span class='icon_comment_count'>76</span></a></div></div></td></tr>
<tr>
  <td>&nbsp;</td>
  <td>&nbsp;</td>
  <td>
 <span class="headlineCommentsTags">More: <a target='_top' href='https://www.fark.com/topic/stupid' title='Stupid'>Stupid</a>, <a target="_top" href="https://www.fark.com/tags/Comment">Comment</a>, <a target="_top" href="https://www.fark.com/tags/Judge">Judge</a>, <a target="_top" href="https://www.fark.com/tags/Baldness">Baldness</a>, <a target="_top" href="https://www.fark.com/tags/panel_of_judges">panel of judges</a>, <a target="_top" href="https://www.fark.com/tags/Female">Female</a>, <a target="_top" href="https://www.fark.com/tags/Male">Male</a>, <a target="_top" href="https://www.fark.com/tags/electrician_Tony_Finn">electrician Tony Finn</a>, <a target="_top" href="https://www.fark.com/tags/Abuse">Abuse</a> </span> </td>
  <td colspan="2">&nbsp;</td>
</tr>
</table> <div id="headlineCommentsInfoLineThingy"><span style="font-size:14pt; color:#CCC">&#8226;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&#8226;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&#8226;</span><br>
  <br>    <strong>1046</strong> clicks;   posted to    <a href="https://www.fark.com/">Main &raquo;</a>   on <strong>12 May 2022</strong> at <strong>12:20 PM</strong>  (1 hour ago)&nbsp;&nbsp;&nbsp;|&nbsp;   <span id="infoline_favlinktxt"><a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_add=12338124&amp;tok=Fa4k8KZ7pYHwUbRx-Zz8gV7UPzjkuWEa-BRe8s9XcABWu0UrgsdLo9bVOAr5LSLqHVVAc0g0rwzTloJj1_-c0VTCt8IG1vhxOBnOX7nfWVrf-LmupmA7LNIvoP" onclick="return fark_link_favwatch(12338124,'fav',1,'FaCk87v05qRMB-oto4kncdiBjhvJKIJXiMSTOfySiyTDqtfy28jWFPOmP-c3ZF-mXZXgf9oW39PKZgJYOXHRNWwUuQIE2Eby6YGEFskMBleiwN6lavx9lfaNyK',fark_linkfavwatch_textblocks);"><span class="favlinkIcon">&nbsp;</span>Favorite</a></span>     &nbsp;&nbsp;|&nbsp;&nbsp;<span id="infoline_watchlinktxt"><a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_add=12338124&amp;tok=Fa4k8KZ7pYHwUbRx-Zz8gV7UPzjkuWEa-BRe8s9XcABWu0UrgsdLo9bVOAr5LSLqHVVAc0g0rwzTloJj1_-c0VTCt8IG1vhxOBnOX7nfWVrf-LmupmA7LNIvoP" onclick="return fark_link_favwatch(12338124,'watch',1,'FaCk87v05qRMB-oto4kncdiBjhvJKIJXiMSTOfySiyTDqtfy28jWFPOmP-c3ZF-mXZXgf9oW39PKZgJYOXHRNWwUuQIE2Eby6YGEFskMBleiwN6lavx9lfaNyK',fark_linkfavwatch_textblocks);"><span class="watchlinkIcon">&nbsp;</span>Watch</a></span>      &nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;share:&nbsp; <a target="_blank" href="https://twitter.com/intent/tweet?text=Bald%20Judge%20rules%20that%20commenting%20on%20a%20bald%20man%27s%20lack%20of%20hair%20is%20just%20like%20remarking%20upon%20the%20size%20of%20a%20woman%27s%20breasts&amp;url=https%3A%2F%2Ffark.com%2Fgo%2F12338124&amp;related=fark%3AThe%20Official%20Fark%20Twitter%20Feed" onClick="trackSocial('twitter','tweet','https://fark.com/go/12338124')">
        <img class="bookmarkIcon" height="16" width="16" src="https://img.fark.net/images/2009/site/shareTwitter.png" alt="Share on Twitter" title="Share on Twitter"></a>  <a href="mailto:your@friends?Subject=Check%20out%20this%20Fark.com%20Link&amp;body=Hey,%20check%20out%20this%20fantastic%20Fark.com%20article:%0D%0DBald%20Judge%20rules%20that%20commenting%20on%20a%20bald%20man%27s%20lack%20of%20hair%20is%20just%20like%20remarking%20upon%20the%20size%20of%20a%20woman%27s%20breasts%0Dhttps%3A%2F%2Ffark.com%2Fgo%2F12338124%0D%0D" target="_blank" onClick="trackSocial('email','email','https://fark.com/go/12338124')">
        <img class="bookmarkIcon" src="https://img.fark.net/images/2010/site/shareEmail.png" alt="share via Email" title="share via Email"></a>  <a href="#" onClick='postToFeed("https://fark.com/go/12338124", "https://fark.com/go/12338124", "www.fark.com", ""); trackSocial("facebook","share","https://fark.com/go/12338124"); return false;'>
        <img class="bookmarkIcon" src="https://img.fark.net/images/2009/site/shareFacebook.gif" height="16" width="16" alt="Share on Facebook" title="Share on Facebook"> </a>  <br><span id="infoline_ajaxout"></span><br>
<br>
<table class="shareLinkContainer">
<tr><td class="smallShareLinkSocialButtons"><div class="fb-like" data-href="https://fark.com/12338124" data-send="true" data-layout="button_count" data-width="78" data-show-faces="false"></div></td>
</tr>
</table>  </div>
<script>
var fark_linkfavwatch_textblocks = {
     unfavlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_del_12338124=1&amp;tok=Fa4k8KZ7pYHwUbRx-Zz8gV7UPzjkuWEa-BRe8s9XcABWu0UrgsdLo9bVOAr5LSLqHVVAc0g0rwzTloJj1_-c0VTCt8IG1vhxOBnOX7nfWVrf-LmupmA7LNIvoP" onclick="return fark_link_favwatch(12338124,\'fav\',0,\'FaCk87v05qRMB-oto4kncdiBjhvJKIJXiMSTOfySiyTDqtfy28jWFPOmP-c3ZF-mXZXgf9oW39PKZgJYOXHRNWwUuQIE2Eby6YGEFskMBleiwN6lavx9lfaNyK\',fark_linkfavwatch_textblocks);"><\span class="unfavlinkIcon">&nbsp;<\/span>Unfavorite<\/a>',
     favlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_add=12338124&amp;tok=Fa4k8KZ7pYHwUbRx-Zz8gV7UPzjkuWEa-BRe8s9XcABWu0UrgsdLo9bVOAr5LSLqHVVAc0g0rwzTloJj1_-c0VTCt8IG1vhxOBnOX7nfWVrf-LmupmA7LNIvoP" onclick="return fark_link_favwatch(12338124,\'fav\',1,\'FaCk87v05qRMB-oto4kncdiBjhvJKIJXiMSTOfySiyTDqtfy28jWFPOmP-c3ZF-mXZXgf9oW39PKZgJYOXHRNWwUuQIE2Eby6YGEFskMBleiwN6lavx9lfaNyK\',fark_linkfavwatch_textblocks);"><\span class="favlinkIcon">&nbsp;<\/span>Favorite<\/a>',
     unwatchlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_del_12338124=1&amp;tok=Fa4k8KZ7pYHwUbRx-Zz8gV7UPzjkuWEa-BRe8s9XcABWu0UrgsdLo9bVOAr5LSLqHVVAc0g0rwzTloJj1_-c0VTCt8IG1vhxOBnOX7nfWVrf-LmupmA7LNIvoP" onclick="return fark_link_favwatch(12338124,\'watch\',0,\'FaCk87v05qRMB-oto4kncdiBjhvJKIJXiMSTOfySiyTDqtfy28jWFPOmP-c3ZF-mXZXgf9oW39PKZgJYOXHRNWwUuQIE2Eby6YGEFskMBleiwN6lavx9lfaNyK\',fark_linkfavwatch_textblocks);"><\span class="unwatchlinkIcon">&nbsp;<\/span>UnWatch<\/a>',
     watchlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_add=12338124&amp;tok=Fa4k8KZ7pYHwUbRx-Zz8gV7UPzjkuWEa-BRe8s9XcABWu0UrgsdLo9bVOAr5LSLqHVVAc0g0rwzTloJj1_-c0VTCt8IG1vhxOBnOX7nfWVrf-LmupmA7LNIvoP" onclick="return fark_link_favwatch(12338124,\'watch\',1,\'FaCk87v05qRMB-oto4kncdiBjhvJKIJXiMSTOfySiyTDqtfy28jWFPOmP-c3ZF-mXZXgf9oW39PKZgJYOXHRNWwUuQIE2Eby6YGEFskMBleiwN6lavx9lfaNyK\',fark_linkfavwatch_textblocks);"><\span class="watchlinkIcon">&nbsp;<\/span>Watch<\/a>'
   };
</script> <br><div id="commentsHeader">

  <span class="commentsLabel"> 76 Comments </span>
  &nbsp;&nbsp;&nbsp;
  (<a class="commentsLabelSmall" href="#new"><span class="commentsLabelSmall">+0 &raquo;</span></a>)    <form name="optionsbox" action="https://www.fark.com/comments/12338124/Bald-Judge-rules-that-commenting-on-a-bald-mans-lack-of-hair-is-just-like-remarking-upon-size-of-a-womans-breasts" class="killspacehack">

  <div class="commentsHeaderTable">
  <table>
  <tr>
    <td>

       <select name="viewmode">
        <option  selected="selected"  value="3">Paginated (50/page)</option>
      <option   value="2">Single page, reversed</option>
      </select>
       </td>
    <td>  </td>
    <td>
      <input type="submit" class="commentsHeaderInput" value="refresh">
    </td>
  </tr>

        </table>
  </div>

  <input type="hidden" name="tt" value="">  <input type="hidden" name="startid" value="151327920">  </form>  </div><noscript>
<div class="howto">
Enable JavaScript for Fark in order to vote for entries.
</div>
</noscript>   <div class="howto">
Log in (at the top of the page) to enable voting.
</div>   <div class="refreshRedisplayComments" style="text-align:center;">
  View Voting Results:   <a target="_top" href="https://www.fark.com/comments/12338124/Bald-Judge-rules-that-commenting-on-a-bald-mans-lack-of-hair-is-just-like-remarking-upon-size-of-a-womans-breasts?tt=voteresults0&amp;startid=151327920">Smartest</a>   and  <a target="_top" href="https://www.fark.com/comments/12338124/Bald-Judge-rules-that-commenting-on-a-bald-mans-lack-of-hair-is-just-like-remarking-upon-size-of-a-womans-breasts?tt=voteresults1&amp;startid=151327920">Funniest</a>  </div><br><br><div style="text-align:center;"><strong>Oldest</strong>
 | <strong>&laquo;</strong>
 | <strong>1</strong>
 | <a target="_top" href="https://www.fark.com/comments/12338124/Bald-Judge-rules-that-commenting-on-a-bald-mans-lack-of-hair-is-just-like-remarking-upon-size-of-a-womans-breasts?startid=151330539">2</a>
 | <a target="_top" href="https://www.fark.com/comments/12338124/Bald-Judge-rules-that-commenting-on-a-bald-mans-lack-of-hair-is-just-like-remarking-upon-size-of-a-womans-breasts?startid=151330539"><strong>&raquo;</strong></a>
 | <a target="_top" href="https://www.fark.com/comments/12338124/Bald-Judge-rules-that-commenting-on-a-bald-mans-lack-of-hair-is-just-like-remarking-upon-size-of-a-womans-breasts?startid=151330539"><strong>Newest</strong></a>
 | <strong><a target="_top" href="https://www.fark.com/comments/12338124/Bald-Judge-rules-that-commenting-on-a-bald-mans-lack-of-hair-is-just-like-remarking-upon-size-of-a-womans-breasts?cpp=1">Show all</a></strong></div><br><div id="commentsArea"><script>
    fark_global_idlink = 12338124;
    fark.comments = { ajaxIDLink : 12338124 };  fark_global_startcomment = 151327920;
        fark_global_endcomment = 151330467;
        fark.ajax.globalVoteToken = 'FaNk_2tfQjFHRvrdDljjU8tGKaxIJcaAHdSKvurnWsk0_oQk0jnqpk5iu5LklGzt-2TvloegFKnQIkL8gvuLN6Pw9Kvx3n3yAe_llw1TkDJ9sxMZwNaQWHeY7c';  fark_jumpdone = 0;
</script><span id="c151327920">&nbsp;</span><table id="ctable151327920" class="cid_151327920 peu_Fa7k_4QJFjlgnEF8cb_rVDfKFPt1jcxGZiImD notctableTF  " data-farkfavstyle="" data-fark-cid="151327920">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/EvilEgg" id="cu151327920">EvilEgg</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkred.png' srcset='https://img.fark.net/images/2020/site/ohfarkred.png 1x, https://img.fark.net/images/2020/site/ohfarkred-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c151327920" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,151327920,12338124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12338124/151327920#c151327920" class="commentTimestamp" title="2022-05-12 12:03:00 PM">
                               <span id="commentTS151327920" data-farkts="1652371380" data-farktsfmt="2022-05-12 12:03:00 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="151327920"  id="ct151327920" style="">God has a big problem with teasing bald guys. He killed more than a dozen children over it.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c151328088">&nbsp;</span><table id="ctable151328088" class="cid_151328088 peu_FaTk98nvh1vlL6cfFufmnh_X5dmGChe_rkkP8 notctableTF  " data-farkfavstyle="" data-fark-cid="151328088">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/snowblur" id="cu151328088">snowblur</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkgreen.png' srcset='https://img.fark.net/images/2020/site/ohfarkgreen.png 1x, https://img.fark.net/images/2020/site/ohfarkgreen-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c151328088" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,151328088,12338124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12338124/151328088#c151328088" class="commentTimestamp" title="2022-05-12 12:06:04 PM">
                               <span id="commentTS151328088" data-farkts="1652371564" data-farktsfmt="2022-05-12 12:06:04 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="151328088"  id="ct151328088" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/12338124/151327920#c151327920" target="_blank" data-farkcmtid="151327920">EvilEgg</a>:</strong> <em>God has a big problem with teasing bald guys. He killed more than a dozen children over it.</em><br></p><br><div class="commentImageContainer" style="height: auto; max-width: 850px;"><img data-farkhash="2+/62XE1B97fYcJomsKFeh240ik.jpg" alt="Fark user image" title="850x411 Fark user image" src="https://www.fark.com/dummyimage/850/411" data-src="https://usrimg-850.fark.net/2/2-/fark_2-_62XE1B97fYcJomsKFeh240ik.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1652673600&amp;Signature=O39POqt2gXP4szbyRt8wZUWvBzk%3D" data-origsrc="https://usrimg-850.fark.net/2/2-/fark_2-_62XE1B97fYcJomsKFeh240ik.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1652673600&amp;Signature=O39POqt2gXP4szbyRt8wZUWvBzk=" width="850" height="411" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://usrimg-full.fark.net/2/2-/fark_2-_62XE1B97fYcJomsKFeh240ik.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1652673600&amp;Signature=jeYdjK49YYYkCBw7tILkDHS6jPI%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c151328151">&nbsp;</span><table id="ctable151328151" class="cid_151328151 peu_FaTk-yELkNDPQT5HeeyArsA00Ggjx32cjVpzR notctableTF  " data-farkfavstyle="" data-fark-cid="151328151">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/OldRod" id="cu151328151">OldRod</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkred.png' srcset='https://img.fark.net/images/2020/site/ohfarkred.png 1x, https://img.fark.net/images/2020/site/ohfarkred-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c151328151" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,151328151,12338124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12338124/151328151#c151328151" class="commentTimestamp" title="2022-05-12 12:07:27 PM">
                               <span id="commentTS151328151" data-farkts="1652371647" data-farktsfmt="2022-05-12 12:07:27 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="151328151"  id="ct151328151" style="">Well, I've seen some woman who look like they have two bald heads pushing out of their low-cut top... so I can see that   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c151328439">&nbsp;</span><table id="ctable151328439" class="cid_151328439 peu_FaPk8riNdvki0u_SUxgSR_tgo-j6rBvGLOAjD notctableTF  " data-farkfavstyle="" data-fark-cid="151328439">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/educated" id="cu151328439">educated</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c151328439" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,151328439,12338124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12338124/151328439#c151328439" class="commentTimestamp" title="2022-05-12 12:12:29 PM">
                               <span id="commentTS151328439" data-farkts="1652371949" data-farktsfmt="2022-05-12 12:12:29 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="151328439"  id="ct151328439" style="">It is harassment! And it's f*cking petty.<br><br>Everyone should shut the f*ck up about what we look like and focus of what kind of people we are.<br><br>F*ck.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c151328769">&nbsp;</span><table id="ctable151328769" class="cid_151328769 peu_FaQk_404EHTKN0BTo08ILpls1xmi7AWiXmUQp notctableTF  " data-farkfavstyle="" data-fark-cid="151328769">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Combustion" id="cu151328769">Combustion</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c151328769" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,151328769,12338124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12338124/151328769#c151328769" class="commentTimestamp" title="2022-05-12 12:20:15 PM">
                               <span id="commentTS151328769" data-farkts="1652372415" data-farktsfmt="2022-05-12 12:20:15 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="151328769"  id="ct151328769" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/12338124/151328439#c151328439" target="_blank" data-farkcmtid="151328439">educated</a>:</strong> <em>It is harassment! And it's f*cking petty.<br><br>Everyone should shut the f*ck up about what we look like and focus of what kind of people we are.<br><br>F*ck.</em><br></p><br>You're pretty when you're angry.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c151328817">&nbsp;</span><table id="ctable151328817" class="cid_151328817 peu_FaKk_l7u9oVNK-TzS_squttHf8TX-9t5L5_hb notctable  " data-farkfavstyle="" data-fark-cid="151328817">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Bslim" id="cu151328817">Bslim</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c151328817" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,151328817,12338124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12338124/151328817#c151328817" class="commentTimestamp" title="2022-05-12 12:21:36 PM">
                               <span id="commentTS151328817" data-farkts="1652372496" data-farktsfmt="2022-05-12 12:21:36 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="151328817"  id="ct151328817" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/12338124/151328439#c151328439" target="_blank" data-farkcmtid="151328439">educated</a>:</strong> <em>It is harassment! And it's f*cking petty.<br><br>Everyone should shut the f*ck up about what we look like and focus of what kind of people we are.<br><br>F*ck.</em><br></p><br>You sound bald!<br><br>/lose some weight   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c151328838">&nbsp;</span><table id="ctable151328838" class="cid_151328838 peu_Fa0k_IpjdkbC1zPqT_GTOLz67jg_tDUOn_voH notctable  " data-farkfavstyle="" data-fark-cid="151328838">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Marcos%20P" id="cu151328838">Marcos P</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c151328838" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,151328838,12338124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12338124/151328838#c151328838" class="commentTimestamp" title="2022-05-12 12:21:56 PM">
                               <span id="commentTS151328838" data-farkts="1652372516" data-farktsfmt="2022-05-12 12:21:56 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="151328838"  id="ct151328838" style="">[Insert Wil Smith/Jada joke here)   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c151328889">&nbsp;</span><table id="ctable151328889" class="cid_151328889 peu_FaKk_l7u9oVNK-TzS_squttHf8TX-9t5L5_hb notctable  " data-farkfavstyle="" data-fark-cid="151328889">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Bslim" id="cu151328889">Bslim</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c151328889" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,151328889,12338124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12338124/151328889#c151328889" class="commentTimestamp" title="2022-05-12 12:23:07 PM">
                               <span id="commentTS151328889" data-farkts="1652372587" data-farktsfmt="2022-05-12 12:23:07 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="151328889"  id="ct151328889" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/12338124/151328838#c151328838" target="_blank" data-farkcmtid="151328838">Marcos P</a>:</strong> <em>[Insert Wil Smith/Jada joke here)</em><br></p><br><strong>KEEP WILL SMITH AND HIS WIFE'S NAME OUT YOUR F*CKING MOUTH!</strong>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c151328919">&nbsp;</span><table id="ctable151328919" class="cid_151328919 peu_FaIk-K5bHa1nsooCrH_4Ls9ZzN9lzWonnMXOb notctable  " data-farkfavstyle="" data-fark-cid="151328919">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/oldfarthenry" id="cu151328919">oldfarthenry</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c151328919" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,151328919,12338124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12338124/151328919#c151328919" class="commentTimestamp" title="2022-05-12 12:23:34 PM">
                               <span id="commentTS151328919" data-farkts="1652372614" data-farktsfmt="2022-05-12 12:23:34 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="151328919"  id="ct151328919" style=""><span style="font-size:smaller">So tit for tat?</span>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c151328970">&nbsp;</span><table id="ctable151328970" class="cid_151328970 peu_FaJk8o9QH1BwGtAOzvye2sX3PVO-P5As6P72x notctable  " data-farkfavstyle="" data-fark-cid="151328970">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/proteus_b" id="cu151328970">proteus_b</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c151328970" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,151328970,12338124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12338124/151328970#c151328970" class="commentTimestamp" title="2022-05-12 12:24:51 PM">
                               <span id="commentTS151328970" data-farkts="1652372691" data-farktsfmt="2022-05-12 12:24:51 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="151328970"  id="ct151328970" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/12338124/151328439#c151328439" target="_blank" data-farkcmtid="151328439">educated</a>:</strong> <em>It is harassment! And it's f*cking petty.</em><br></p><br>But is it <em>sexual</em> harassment?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c151328997">&nbsp;</span><table id="ctable151328997" class="cid_151328997 peu_FaFk-iVtZftp7-0pS_5PVx2-boGpL6qsljRzf notctable  " data-farkfavstyle="" data-fark-cid="151328997">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/The%20Envoy" id="cu151328997">The Envoy</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c151328997" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,151328997,12338124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12338124/151328997#c151328997" class="commentTimestamp" title="2022-05-12 12:25:29 PM">
                               <span id="commentTS151328997" data-farkts="1652372729" data-farktsfmt="2022-05-12 12:25:29 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="151328997"  id="ct151328997" style="">That judge is a tit.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c151329027">&nbsp;</span><table id="ctable151329027" class="cid_151329027 peu_Fa6k-uKrqS-21TR8yku6-DiJvTGc2bNN9yCKf notctableTF  " data-farkfavstyle="" data-fark-cid="151329027">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/maxandgrinch" id="cu151329027">maxandgrinch</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkred.png' srcset='https://img.fark.net/images/2020/site/ohfarkred.png 1x, https://img.fark.net/images/2020/site/ohfarkred-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c151329027" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,151329027,12338124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12338124/151329027#c151329027" class="commentTimestamp" title="2022-05-12 12:26:02 PM">
                               <span id="commentTS151329027" data-farkts="1652372762" data-farktsfmt="2022-05-12 12:26:02 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="151329027"  id="ct151329027" style="">Why not both?<br><br><div class="commentImageContainer" style="height: auto; max-width: 320px;"><img data-farkhash="XGYjEqcjyLExi+hDMBbDBWvRyYc.gif" alt="Fark user image" title="320x480 Fark user image" src="https://www.fark.com/dummyimage/320/480" data-src="https://usrimg-425preview.fark.net/X/XG/fark_XGYjEqcjyLExi-hDMBbDBWvRyYc.gif?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1652673600&amp;Signature=zbfAoI3A5NIkWNSLRZZlEHewQ9w%3D" data-origsrc="https://usrimg-425.fark.net/X/XG/fark_XGYjEqcjyLExi-hDMBbDBWvRyYc.gif?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1652673600&amp;Signature=XgKEtm%2FmzLQRhONOWvnfXCIT%2FSo%3D" width="320" height="480" data-gif="https://usrimg-425.fark.net/X/XG/fark_XGYjEqcjyLExi-hDMBbDBWvRyYc.gif?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1652673600&amp;Signature=XgKEtm%2FmzLQRhONOWvnfXCIT%2FSo%3D" data-still="https://usrimg-425preview.fark.net/X/XG/fark_XGYjEqcjyLExi-hDMBbDBWvRyYc.gif?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1652673600&amp;Signature=zbfAoI3A5NIkWNSLRZZlEHewQ9w%3D" class="comment_ll gif_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://usrimg-425.fark.net/X/XG/fark_XGYjEqcjyLExi-hDMBbDBWvRyYc.gif?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1652673600&amp;Signature=XgKEtm%2FmzLQRhONOWvnfXCIT%2FSo%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c151329036">&nbsp;</span><table id="ctable151329036" class="cid_151329036 peu_FaRk8KDncI2uk28aKRGWtWCAx5FgtKRucZfAL notctable  " data-farkfavstyle="" data-fark-cid="151329036">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/gbv23" id="cu151329036">gbv23</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c151329036" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,151329036,12338124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12338124/151329036#c151329036" class="commentTimestamp" title="2022-05-12 12:26:04 PM">
                               <span id="commentTS151329036" data-farkts="1652372764" data-farktsfmt="2022-05-12 12:26:04 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="151329036"  id="ct151329036" style="">We don't deserve shaming!<br><br><div class="commentImageContainer" style="height: auto; max-width: 183px;"><img data-farkhash="3AgTH94F5x2ulqt4vt34zeyzlHU.gif" alt="i.imgur.com" title="183x391 from https://i.imgur.com/8TKZEkj.gif" src="https://www.fark.com/dummyimage/183/391" data-src="https://usrimg-425.fark.net/3/3A/fark_3AgTH94F5x2ulqt4vt34zeyzlHU.gif?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1652673600&amp;Signature=U6Taybh4KNuitmZnDqNx6X9rbHc%3D" data-origsrc="https://i.imgur.com/8TKZEkj.gif" width="183" height="391" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://usrimg-425.fark.net/3/3A/fark_3AgTH94F5x2ulqt4vt34zeyzlHU.gif?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1652673600&amp;Signature=U6Taybh4KNuitmZnDqNx6X9rbHc%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c151329042">&nbsp;</span><table id="ctable151329042" class="cid_151329042 peu_FaRk82k-3mkhvnwN-FgdML2m75ICDS_kP6Sej notctable  " data-farkfavstyle="" data-fark-cid="151329042">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Fano" id="cu151329042">Fano</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c151329042" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,151329042,12338124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12338124/151329042#c151329042" class="commentTimestamp" title="2022-05-12 12:26:08 PM">
                               <span id="commentTS151329042" data-farkts="1652372768" data-farktsfmt="2022-05-12 12:26:08 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="151329042"  id="ct151329042" style="">What about the King of France?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c151329069">&nbsp;</span><table id="ctable151329069" class="cid_151329069 peu_FaPk93aQfujxOyuT_bUrGhVmeTHkXVSxI1PJ0 notctableTF  " data-farkfavstyle="" data-fark-cid="151329069">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Chariset" id="cu151329069">Chariset</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkred.png' srcset='https://img.fark.net/images/2020/site/ohfarkred.png 1x, https://img.fark.net/images/2020/site/ohfarkred-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c151329069" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,151329069,12338124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12338124/151329069#c151329069" class="commentTimestamp" title="2022-05-12 12:27:09 PM">
                               <span id="commentTS151329069" data-farkts="1652372829" data-farktsfmt="2022-05-12 12:27:09 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="151329069"  id="ct151329069" style="">Cover that up then, chrome-dome.&nbsp; No one wants to see that.&nbsp; And don't tell me it's 'natural.'&nbsp; A lot of things are natural and you still don't do them in public.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c151329105">&nbsp;</span><table id="ctable151329105" class="cid_151329105 peu_FaEk-1ZaJdsHiq4cQPc7FjQKcsgaBzDAjqcGL notctableTF  " data-farkfavstyle="" data-fark-cid="151329105">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/EvilVanMan" id="cu151329105">EvilVanMan</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkblue.png' srcset='https://img.fark.net/images/2020/site/ohfarkblue.png 1x, https://img.fark.net/images/2020/site/ohfarkblue-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c151329105" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,151329105,12338124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12338124/151329105#c151329105" class="commentTimestamp" title="2022-05-12 12:28:05 PM">
                               <span id="commentTS151329105" data-farkts="1652372885" data-farktsfmt="2022-05-12 12:28:05 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="151329105"  id="ct151329105" style="">Bald guy you say?<br><div class="youtubeContainer" style="width: 480px; height: 360px;"><div class="youtube" data-embed="kg10BwG0B-s" data-fark-yt-title="The Very Very Best Of Colin Mochrie" data-fark-yt-thumburl="https://i.ytimg.com/vi/kg10BwG0B-s/hqdefault.jpg"><div class="play-button"></div><div class="ytTitle">The Very Very Best Of Colin Mochrie</div><img data-farkhash="es3ruEk50feQyjsBq8Dk0N0AoYE.jpg" alt="Youtube kg10BwG0B-s" title="Youtube kg10BwG0B-s" src="https://usrimg-850.fark.net/e/es/fark_es3ruEk50feQyjsBq8Dk0N0AoYE.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1652673600&amp;Signature=LY43prbKbgFLBGpusImoZTAg6TU%3D" style="width:100%; height:100%;"></div></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c151329180">&nbsp;</span><table id="ctable151329180" class="cid_151329180 peu_Fa5k_BAK2paXtEIi7DBA_SgVnxOPyDwHs3HC4 notctable  " data-farkfavstyle="" data-fark-cid="151329180">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Mega%20Steve" id="cu151329180">Mega Steve</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c151329180" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,151329180,12338124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12338124/151329180#c151329180" class="commentTimestamp" title="2022-05-12 12:30:17 PM">
                               <span id="commentTS151329180" data-farkts="1652373017" data-farktsfmt="2022-05-12 12:30:17 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="151329180"  id="ct151329180" style="">Oh, snap! I've been calling myself bald for years! I shall report myself to the proper authorities posthaste   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c151329243">&nbsp;</span><table id="ctable151329243" class="cid_151329243 peu_FaNk-XczPlaeylunKVWQVYqDb6T-CFhtd3S90 notctable  " data-farkfavstyle="" data-fark-cid="151329243">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/FarkMeThatsGood" id="cu151329243">FarkMeThatsGood</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c151329243" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,151329243,12338124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12338124/151329243#c151329243" class="commentTimestamp" title="2022-05-12 12:32:07 PM">
                               <span id="commentTS151329243" data-farkts="1652373127" data-farktsfmt="2022-05-12 12:32:07 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="151329243"  id="ct151329243" style="">The supervisor called him a bald c*nt, but the judges think that <em>bald </em>is the term that is derived from one's gender?<br><br><div class="commentImageContainer" style="height: auto; max-width: 240px;"><img data-farkhash="0AC58MKHm6NFmiYV6NmLzNPZgvs.gif" alt="Fark user image" title="240x240 Fark user image" src="https://www.fark.com/dummyimage/240/240" data-src="https://usrimg-425preview.fark.net/0/0A/fark_0AC58MKHm6NFmiYV6NmLzNPZgvs.gif?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1652673600&amp;Signature=5XM32DNMoeeOcnycSv1dGvNI7QU%3D" data-origsrc="https://usrimg-425.fark.net/0/0A/fark_0AC58MKHm6NFmiYV6NmLzNPZgvs.gif?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1652673600&amp;Signature=BLMg5EieYn01fMbKijkYSguKrcc=" width="240" height="240" data-gif="https://usrimg-425.fark.net/0/0A/fark_0AC58MKHm6NFmiYV6NmLzNPZgvs.gif?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1652673600&amp;Signature=BLMg5EieYn01fMbKijkYSguKrcc%3D" data-still="https://usrimg-425preview.fark.net/0/0A/fark_0AC58MKHm6NFmiYV6NmLzNPZgvs.gif?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1652673600&amp;Signature=5XM32DNMoeeOcnycSv1dGvNI7QU%3D" class="comment_ll gif_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://usrimg-425.fark.net/0/0A/fark_0AC58MKHm6NFmiYV6NmLzNPZgvs.gif?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1652673600&amp;Signature=BLMg5EieYn01fMbKijkYSguKrcc%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c151329276">&nbsp;</span><table id="ctable151329276" class="cid_151329276 peu_FaPk-3gmUFNYWc0ens95ZxAauyoOSney8eFtZ notctable  " data-farkfavstyle="" data-fark-cid="151329276">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Abox" id="cu151329276">Abox</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c151329276" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,151329276,12338124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12338124/151329276#c151329276" class="commentTimestamp" title="2022-05-12 12:33:19 PM">
                               <span id="commentTS151329276" data-farkts="1652373199" data-farktsfmt="2022-05-12 12:33:19 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="151329276"  id="ct151329276" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/12338124/151328151#c151328151" target="_blank" data-farkcmtid="151328151">OldRod</a>:</strong> <em>Well, I've seen some woman who look like they have two bald heads pushing out of their low-cut top... so I can see that</em><br></p><br><div class="commentImageContainer" style="height: auto; max-width: 314px;"><img data-farkhash="Me8rJjOhLNPSoKSPVfMoHZyqZxs.gif" alt="Fark user image" title="314x240 Fark user image" src="https://www.fark.com/dummyimage/314/240" data-src="https://usrimg-425preview.fark.net/M/Me/fark_Me8rJjOhLNPSoKSPVfMoHZyqZxs.gif?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1652673600&amp;Signature=u7dic3DFC%2FTSDpnVbzkY7OBkuzI%3D" data-origsrc="https://usrimg-425.fark.net/M/Me/fark_Me8rJjOhLNPSoKSPVfMoHZyqZxs.gif?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1652673600&amp;Signature=C%2BupGPyrEuc56EEzGZRO8X%2FGqR0%3D" width="314" height="240" data-gif="https://usrimg-425.fark.net/M/Me/fark_Me8rJjOhLNPSoKSPVfMoHZyqZxs.gif?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1652673600&amp;Signature=C%2BupGPyrEuc56EEzGZRO8X%2FGqR0%3D" data-still="https://usrimg-425preview.fark.net/M/Me/fark_Me8rJjOhLNPSoKSPVfMoHZyqZxs.gif?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1652673600&amp;Signature=u7dic3DFC%2FTSDpnVbzkY7OBkuzI%3D" class="comment_ll gif_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://usrimg-425.fark.net/M/Me/fark_Me8rJjOhLNPSoKSPVfMoHZyqZxs.gif?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1652673600&amp;Signature=C%2BupGPyrEuc56EEzGZRO8X%2FGqR0%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c151329309">&nbsp;</span><table id="ctable151329309" class="cid_151329309 peu_FaPk8riNdvki0u_SUxgSR_tgo-j6rBvGLOAjD notctableTF  " data-farkfavstyle="" data-fark-cid="151329309">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/educated" id="cu151329309">educated</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c151329309" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,151329309,12338124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12338124/151329309#c151329309" class="commentTimestamp" title="2022-05-12 12:33:52 PM">
                               <span id="commentTS151329309" data-farkts="1652373232" data-farktsfmt="2022-05-12 12:33:52 PM">56 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="151329309"  id="ct151329309" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/12338124/151328970#c151328970" target="_blank" data-farkcmtid="151328970">proteus_b</a>:</strong> <em>educated: It is harassment! And it's f*cking petty.<br><br>But is it sexual harassment?</em><br></p><br>Depends on the kind of sex the guy has, I suppose.<br><br>And we don't kink-shame here.<br><br>So let's agree that it's petty harassment and then go get a beer.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c151329321">&nbsp;</span><table id="ctable151329321" class="cid_151329321 peu_FaVk8HlReHiiLfvcPOx3OxtxT40dSSXUSvDSL notctable  " data-farkfavstyle="" data-fark-cid="151329321">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Dr%20Jack%20Badofsky" id="cu151329321">Dr Jack Badofsky</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c151329321" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,151329321,12338124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12338124/151329321#c151329321" class="commentTimestamp" title="2022-05-12 12:34:10 PM">
                               <span id="commentTS151329321" data-farkts="1652373250" data-farktsfmt="2022-05-12 12:34:10 PM">56 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="151329321"  id="ct151329321" style="">Beavis and Baldhead?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c151329348">&nbsp;</span><table id="ctable151329348" class="cid_151329348 peu_FaRk_jlrWFlc0zQFLmGyG_aoVtW5FdF8KzEff notctable  " data-farkfavstyle="" data-fark-cid="151329348">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/pearls%20before%20swine" id="cu151329348">pearls before swine</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c151329348" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,151329348,12338124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12338124/151329348#c151329348" class="commentTimestamp" title="2022-05-12 12:34:48 PM">
                               <span id="commentTS151329348" data-farkts="1652373288" data-farktsfmt="2022-05-12 12:34:48 PM">55 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="151329348"  id="ct151329348" style=""><em>"The tribunal therefore determines that by referring to the claimant as a 'bald c**t', Mr King's conduct was a violation of the claimant's dignity, it created an intimidating environment for him, it was done for that purpose, and it related to the claimant's sex."</em><br><br><br>OK, then, I apologize.&nbsp; You're just a c**t.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c151329360">&nbsp;</span><table id="ctable151329360" class="cid_151329360 peu_Fa4k_z9ok4pO6_cXMKEKokbE4jrH6YC4A0tcf notctableTF  " data-farkfavstyle="" data-fark-cid="151329360">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/RodneyToady" id="cu151329360">RodneyToady</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c151329360" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,151329360,12338124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12338124/151329360#c151329360" class="commentTimestamp" title="2022-05-12 12:34:57 PM">
                               <span id="commentTS151329360" data-farkts="1652373297" data-farktsfmt="2022-05-12 12:34:57 PM">55 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="151329360"  id="ct151329360" style="">As a guy who shaves his head because he is balding... no.&nbsp; It is completely not the same thing.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c151329375">&nbsp;</span><table id="ctable151329375" class="cid_151329375 peu_Fa0k-Y7meLw8sWgEQ3TRtRQs3oFdb_s7TXh5R notctableTF  " data-farkfavstyle="" data-fark-cid="151329375">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/MythDragon" id="cu151329375">MythDragon</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c151329375" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,151329375,12338124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12338124/151329375#c151329375" class="commentTimestamp" title="2022-05-12 12:35:10 PM">
                               <span id="commentTS151329375" data-farkts="1652373310" data-farktsfmt="2022-05-12 12:35:10 PM">55 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="151329375"  id="ct151329375" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/12338124/151328439#c151328439" target="_blank" data-farkcmtid="151328439">educated</a>:</strong> <em>It is harassment! And it's f*cking petty.<br><br>Everyone should shut the f*ck up about what we look like and focus of what kind of people we are.<br><br>F*ck.</em><br></p><br>So....how long have you been bald?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c151329438">&nbsp;</span><table id="ctable151329438" class="cid_151329438 peu_FaIk9MLp598EZ8TBS4hb0hX8tKaQ24I9Ue3bb notctableTF  " data-farkfavstyle="" data-fark-cid="151329438">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Aardvark%20Inc." id="cu151329438">Aardvark Inc.</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c151329438" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,151329438,12338124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12338124/151329438#c151329438" class="commentTimestamp" title="2022-05-12 12:36:24 PM">
                               <span id="commentTS151329438" data-farkts="1652373384" data-farktsfmt="2022-05-12 12:36:24 PM">54 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="151329438"  id="ct151329438" style="">This is still OK though, right?<br><br><div class="youtubeContainer" style="width: 480px; height: 360px;"><div class="youtube" data-embed="IU28GHMcYxM" data-fark-yt-title="Benny Hill - Head slapping" data-fark-yt-thumburl="https://i.ytimg.com/vi/IU28GHMcYxM/hqdefault.jpg"><div class="play-button"></div><div class="ytTitle">Benny Hill - Head slapping</div><img data-farkhash="9yWz0vsrsOyV5RY+HsVdftybn2g.jpg" alt="Youtube IU28GHMcYxM" title="Youtube IU28GHMcYxM" src="https://usrimg-850.fark.net/9/9y/fark_9yWz0vsrsOyV5RY-HsVdftybn2g.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1652673600&amp;Signature=dxibf382nTOsP4FeQtudFL8RrPw%3D" style="width:100%; height:100%;"></div></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c151329459">&nbsp;</span><table id="ctable151329459" class="cid_151329459 peu_FaEk_Em5-ta1O4olbIZiyHmy8v9n0OvijqG1D notctable  " data-farkfavstyle="" data-fark-cid="151329459">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/FirstDennis" id="cu151329459">FirstDennis</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c151329459" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,151329459,12338124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12338124/151329459#c151329459" class="commentTimestamp" title="2022-05-12 12:36:45 PM">
                               <span id="commentTS151329459" data-farkts="1652373405" data-farktsfmt="2022-05-12 12:36:45 PM">54 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="151329459"  id="ct151329459" style="">.<br>.<br>"concluded using the world 'bald' to describe someone is a form of discrimination."<br><br>Soo ... saying "he's the bald guy" is just as offensive as saying "she's the busty one," Right?<br><br>I think these judges are way ahead of society. Or they're just used to everyone they work with being afraid of them.<br>.<br>.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c151329468">&nbsp;</span><table id="ctable151329468" class="cid_151329468 peu_Fa2k8iGXVxo7mdyuz9xvgMlLdkJ0t4q9APUL4 notctable  " data-farkfavstyle="" data-fark-cid="151329468">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/The%20Weekend%20Baker" id="cu151329468">The Weekend Baker</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c151329468" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,151329468,12338124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12338124/151329468#c151329468" class="commentTimestamp" title="2022-05-12 12:37:18 PM">
                               <span id="commentTS151329468" data-farkts="1652373438" data-farktsfmt="2022-05-12 12:37:18 PM">53 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="151329468"  id="ct151329468" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/12338124/151328439#c151328439" target="_blank" data-farkcmtid="151328439">educated</a>:</strong> <em>Everyone should shut the f*ck up about what we look like and focus of what kind of people we are.</em><br></p><br>If we stopped judging people based on their looks then racism would go away.&nbsp; We can't have that.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c151329510">&nbsp;</span><table id="ctable151329510" class="cid_151329510 peu_FaPk8riNdvki0u_SUxgSR_tgo-j6rBvGLOAjD notctableTF  " data-farkfavstyle="" data-fark-cid="151329510">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/educated" id="cu151329510">educated</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c151329510" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,151329510,12338124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12338124/151329510#c151329510" class="commentTimestamp" title="2022-05-12 12:38:03 PM">
                               <span id="commentTS151329510" data-farkts="1652373483" data-farktsfmt="2022-05-12 12:38:03 PM">52 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="151329510"  id="ct151329510" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/12338124/151328769#c151328769" target="_blank" data-farkcmtid="151328769">Combustion</a>:</strong> <em>educated: It is harassment! And it's f*cking petty.<br><br>Everyone should shut the f*ck up about what we look like and focus of what kind of people we are.<br><br>F*ck.<br><br>You're pretty when you're angry.</em><br></p><br>Thanks, wanna see my weeners?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c151329513">&nbsp;</span><table id="ctable151329513" class="cid_151329513 peu_FaBk8EanzthHGm1qgzd6AWEHEJTytX0qZrI5b notctable  " data-farkfavstyle="" data-fark-cid="151329513">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/czei" id="cu151329513">czei</a>    <a target='_top' class='bf-badge' href='https://www.fark.com/barefarksignup'><img src='https://img.fark.net/images/2017/site/barefark-thin.png' srcset='https://img.fark.net/images/2017/site/barefark-thin.png 1x, https://img.fark.net/images/2017/site/barefark-thin-2x.png 2x' width='54' height='11' alt='[BareFark]' title='[BareFark]' class='bfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c151329513" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,151329513,12338124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12338124/151329513#c151329513" class="commentTimestamp" title="2022-05-12 12:38:03 PM">
                               <span id="commentTS151329513" data-farkts="1652373483" data-farktsfmt="2022-05-12 12:38:03 PM">52 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="151329513"  id="ct151329513" style="">If you've got a bald head why not flaunt it?<br><br><div class="commentImageContainer" style="height: auto; max-width: 600px;"><img data-farkhash="+uQfVSs1pUbqksgF2FsjcnYJspM.jpg" alt="Fark user image" title="600x600 Fark user image" src="https://www.fark.com/dummyimage/600/600" data-src="https://usrimg-850.fark.net/-/-u/fark_-uQfVSs1pUbqksgF2FsjcnYJspM.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1652673600&amp;Signature=OkgTsQdPO18cH5u2ITHY1PxhQWU%3D" data-origsrc="https://usrimg-850.fark.net/-/-u/fark_-uQfVSs1pUbqksgF2FsjcnYJspM.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1652673600&amp;Signature=OkgTsQdPO18cH5u2ITHY1PxhQWU%3D" width="600" height="600" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://usrimg-850.fark.net/-/-u/fark_-uQfVSs1pUbqksgF2FsjcnYJspM.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1652673600&amp;Signature=OkgTsQdPO18cH5u2ITHY1PxhQWU%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c151329516">&nbsp;</span><table id="ctable151329516" class="cid_151329516 peu_FaGk8vrw52g6A2zxAyVzgb6lMRAK2VPWR29TV notctableTF  " data-farkfavstyle="" data-fark-cid="151329516">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Somaticasual" id="cu151329516">Somaticasual</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c151329516" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,151329516,12338124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12338124/151329516#c151329516" class="commentTimestamp" title="2022-05-12 12:38:10 PM">
                               <span id="commentTS151329516" data-farkts="1652373490" data-farktsfmt="2022-05-12 12:38:10 PM">52 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="151329516"  id="ct151329516" style="">I mean, there's probably a key difference - but it's a slap vs. a punch...   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c151329525">&nbsp;</span><table id="ctable151329525" class="cid_151329525 peu_FaOk-1h_q8siqMlnSDVMAPVToEY_dWOX0hhOL notctableTF  " data-farkfavstyle="" data-fark-cid="151329525">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Cyberluddite" id="cu151329525">Cyberluddite</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkred.png' srcset='https://img.fark.net/images/2020/site/ohfarkred.png 1x, https://img.fark.net/images/2020/site/ohfarkred-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c151329525" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,151329525,12338124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12338124/151329525#c151329525" class="commentTimestamp" title="2022-05-12 12:38:32 PM">
                               <span id="commentTS151329525" data-farkts="1652373512" data-farktsfmt="2022-05-12 12:38:32 PM">52 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="151329525"  id="ct151329525" style=""><em>According to The Telegraph, the judges also moaned about their own baldness during the hearing, which, the paper points out, basically suggests commenting on a man's baldness at work is the same as remarking on the size of a woman's breasts</em>.<br><br>Not really.&nbsp; More often than not, comments on the size of a woman's breasts, while unwelcome, are at least <em>appreciative</em>, while comments on baldness are virtually always intended to be <em>insults</em>.&nbsp; Never have I heard someone say, for example, "Whoa, look at the smokin' hot chrome dome on <em>that guy</em>!"   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c151329531">&nbsp;</span><table id="ctable151329531" class="cid_151329531 peu_FaFk8-TSo8r2JCD46n1tn8Ck4_c2itFlnyFIR notctable  " data-farkfavstyle="" data-fark-cid="151329531">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/iamskibibitz" id="cu151329531">iamskibibitz</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c151329531" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,151329531,12338124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12338124/151329531#c151329531" class="commentTimestamp" title="2022-05-12 12:38:39 PM">
                               <span id="commentTS151329531" data-farkts="1652373519" data-farktsfmt="2022-05-12 12:38:39 PM">52 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="151329531"  id="ct151329531" style=""><em>that by referring to the claimant as a 'bald c**t', Mr King's conduct was a violation of the claimant's dignity </em><br><br>And all this time I thought bald c**ts were in vogue.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c151329534">&nbsp;</span><table id="ctable151329534" class="cid_151329534 peu_Fa0k-Y7meLw8sWgEQ3TRtRQs3oFdb_s7TXh5R notctableTF  " data-farkfavstyle="" data-fark-cid="151329534">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/MythDragon" id="cu151329534">MythDragon</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c151329534" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,151329534,12338124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12338124/151329534#c151329534" class="commentTimestamp" title="2022-05-12 12:38:40 PM">
                               <span id="commentTS151329534" data-farkts="1652373520" data-farktsfmt="2022-05-12 12:38:40 PM">52 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="151329534"  id="ct151329534" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/12338124/151329243#c151329243" target="_blank" data-farkcmtid="151329243">FarkMeThatsGood</a>:</strong> <em>The supervisor called him a bald c*nt, but the judges think that bald is the term that is derived from one's gender?<br><br>[Fark user image image 240x240]</em><br></p><br>Bald coonts are my favorite kind. Seems like that would be more of a compliment. Now giant shrubbery hairy coont on the other hand...   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c151329555">&nbsp;</span><table id="ctable151329555" class="cid_151329555 peu_Fa6k_vNdQeFOkrtwUc64sHAxEp6Vtzl4Y9syx notctable  " data-farkfavstyle="" data-fark-cid="151329555">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/scanson" id="cu151329555">scanson</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c151329555" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,151329555,12338124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12338124/151329555#c151329555" class="commentTimestamp" title="2022-05-12 12:38:54 PM">
                               <span id="commentTS151329555" data-farkts="1652373534" data-farktsfmt="2022-05-12 12:38:54 PM">51 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="151329555"  id="ct151329555" style="">I'm a receding hair guy myself. &nbsp;Pretty bald tbh.<br><br>I only work jobs where I can wear a hat.<br><br>In a hat, I look kinda like Ashton Kutcher.<br><br>Without a hat, I look like a serial killer - Manson or buffalo bill from silence of the lambs, depending on my hair length.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c151329588">&nbsp;</span><table id="ctable151329588" class="cid_151329588 peu_FaEk8MyKUkyBAjFdADgmoaZF74X67zJSWCR2R notctable  " data-farkfavstyle="" data-fark-cid="151329588">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/mangobunny" id="cu151329588">mangobunny</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c151329588" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,151329588,12338124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12338124/151329588#c151329588" class="commentTimestamp" title="2022-05-12 12:39:32 PM">
                               <span id="commentTS151329588" data-farkts="1652373572" data-farktsfmt="2022-05-12 12:39:32 PM">51 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="151329588"  id="ct151329588" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/12338124/151328970#c151328970" target="_blank" data-farkcmtid="151328970">proteus_b</a>:</strong> <em>educated: It is harassment! And it's f*cking petty.<br><br>But is it sexual harassment?</em><br></p><br>The argument the judge appears to be making (that I don't agree with) is that his baldness is based on his sex so it is therefore sexual harassment. If calling a man a bald c*nt is sexual harassment does that mean calling an older woman a menopausal c*nt is also sexual harassment. As this is in England the c*nt part wouldn't be sexual harassment, everybody gets called a c*nt.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c151329591">&nbsp;</span><table id="ctable151329591" class="cid_151329591 peu_FaIk_ef9GBChblOrt0DIkE4FbMonxo8e1VQIp notctable  " data-farkfavstyle="" data-fark-cid="151329591">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Kangaroo_Ralph" id="cu151329591">Kangaroo_Ralph</a>     <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkred.png' srcset='https://img.fark.net/images/2020/site/ohfarkred.png 1x, https://img.fark.net/images/2020/site/ohfarkred-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c151329591" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,151329591,12338124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12338124/151329591#c151329591" class="commentTimestamp" title="2022-05-12 12:39:33 PM">
                               <span id="commentTS151329591" data-farkts="1652373573" data-farktsfmt="2022-05-12 12:39:33 PM">51 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="151329591"  id="ct151329591" style=""><div class="commentImageContainer" style="height: auto; max-width: 650px;"><img data-farkhash="KlCKe4mmfbgVVeDD58dArTSg0v0.jpg" alt="Fark user image" title="650x538 Fark user image" src="https://www.fark.com/dummyimage/650/538" data-src="https://usrimg-850.fark.net/K/Kl/fark_KlCKe4mmfbgVVeDD58dArTSg0v0.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1652673600&amp;Signature=U4UlqN66DSv8cxlKqLGKtVYw%2Bzc%3D" data-origsrc="https://usrimg-850.fark.net/K/Kl/fark_KlCKe4mmfbgVVeDD58dArTSg0v0.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1652673600&amp;Signature=U4UlqN66DSv8cxlKqLGKtVYw%2Bzc%3D" width="650" height="538" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://usrimg-850.fark.net/K/Kl/fark_KlCKe4mmfbgVVeDD58dArTSg0v0.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1652673600&amp;Signature=U4UlqN66DSv8cxlKqLGKtVYw%2Bzc%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c151329618">&nbsp;</span><table id="ctable151329618" class="cid_151329618 peu_FaRk9Ane2kSKX3hNALNaIuEFqEK5uFR209uXL notctable  " data-farkfavstyle="" data-fark-cid="151329618">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/ArcadianRefugee" id="cu151329618">ArcadianRefugee</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c151329618" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,151329618,12338124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12338124/151329618#c151329618" class="commentTimestamp" title="2022-05-12 12:40:12 PM">
                               <span id="commentTS151329618" data-farkts="1652373612" data-farktsfmt="2022-05-12 12:40:12 PM">50 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="151329618"  id="ct151329618" style="">Judge sounds like a real boob.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c151329621">&nbsp;</span><table id="ctable151329621" class="cid_151329621 peu_FaRk9t9ohiRzLWosOEkuQw2FJdtb7-921lKl4 notctable  " data-farkfavstyle="" data-fark-cid="151329621">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/discoballer" id="cu151329621">discoballer</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c151329621" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,151329621,12338124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12338124/151329621#c151329621" class="commentTimestamp" title="2022-05-12 12:40:16 PM">
                               <span id="commentTS151329621" data-farkts="1652373616" data-farktsfmt="2022-05-12 12:40:16 PM">50 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="151329621"  id="ct151329621" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/12338124/151329468#c151329468" target="_blank" data-farkcmtid="151329468">The Weekend Baker</a>:</strong> <em>educated: Everyone should shut the f*ck up about what we look like and focus of what kind of people we are.<br><br>If we stopped judging people based on their looks then racism would go away.&nbsp; We can't have that.</em><br></p><br>Oh no it wouldn't, they'd just turn to eugenics again.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c151329732">&nbsp;</span><table id="ctable151329732" class="cid_151329732 peu_FaFk-YYWd0pta-pHsnM55xjW2mzJW_qgVLr38 notctable  " data-farkfavstyle="" data-fark-cid="151329732">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Prof.%20Frink" id="cu151329732">Prof. Frink</a>    <a target='_top' class='bf-badge' href='https://www.fark.com/barefarksignup'><img src='https://img.fark.net/images/2017/site/barefark-thin.png' srcset='https://img.fark.net/images/2017/site/barefark-thin.png 1x, https://img.fark.net/images/2017/site/barefark-thin-2x.png 2x' width='54' height='11' alt='[BareFark]' title='[BareFark]' class='bfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c151329732" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,151329732,12338124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12338124/151329732#c151329732" class="commentTimestamp" title="2022-05-12 12:43:05 PM">
                               <span id="commentTS151329732" data-farkts="1652373785" data-farktsfmt="2022-05-12 12:43:05 PM">47 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="151329732"  id="ct151329732" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/12338124/151329069#c151329069" target="_blank" data-farkcmtid="151329069">Chariset</a>:</strong> <em>Cover that up then, chrome-dome.&nbsp; No one wants to see that.&nbsp; And don't tell me it's 'natural.'&nbsp; A lot of things are natural and you still don't do them in public.</em><br></p><br>This is fark and you think there is something at least one of us would not do in public?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c151329759">&nbsp;</span><table id="ctable151329759" class="cid_151329759 peu_FaIk8BABJKo3QlA1w3vOUunAMU6HbwUDhJAhj notctable  " data-farkfavstyle="" data-fark-cid="151329759">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/LouisZepher" id="cu151329759">LouisZepher</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c151329759" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,151329759,12338124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12338124/151329759#c151329759" class="commentTimestamp" title="2022-05-12 12:44:03 PM">
                               <span id="commentTS151329759" data-farkts="1652373843" data-farktsfmt="2022-05-12 12:44:03 PM">46 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="151329759"  id="ct151329759" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/12338124/151328919#c151328919" target="_blank" data-farkcmtid="151328919">oldfarthenry</a>:</strong> <em>So tit for tat?</em><br></p><br>No, but tats for tits is a thing. Some artists offer free tats of realistic nipples and areolae for woman with surgical scarring.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c151329768">&nbsp;</span><table id="ctable151329768" class="cid_151329768 peu_Fa6k9wNYm0QvysJppz4GC0OxDFT_fvRybOTW8 notctable  " data-farkfavstyle="" data-fark-cid="151329768">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/FezMonkey" id="cu151329768">FezMonkey</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c151329768" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,151329768,12338124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12338124/151329768#c151329768" class="commentTimestamp" title="2022-05-12 12:44:14 PM">
                               <span id="commentTS151329768" data-farkts="1652373854" data-farktsfmt="2022-05-12 12:44:14 PM">46 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="151329768"  id="ct151329768" style="">My general policy is that unless they can change it within 10 seconds, you shouldn't comment on anyone's appearance for any reason.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c151329789">&nbsp;</span><table id="ctable151329789" class="cid_151329789 peu_Fa7k-g1j9PXrhQWIVamZlipc3Nar81aid_TtD notctable  " data-farkfavstyle="" data-fark-cid="151329789">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/xalres" id="cu151329789">xalres</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c151329789" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,151329789,12338124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12338124/151329789#c151329789" class="commentTimestamp" title="2022-05-12 12:44:40 PM">
                               <span id="commentTS151329789" data-farkts="1652373880" data-farktsfmt="2022-05-12 12:44:40 PM">46 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="151329789"  id="ct151329789" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/12338124/151328439#c151328439" target="_blank" data-farkcmtid="151328439">educated</a>:</strong> <em>It is harassment! And it's f*cking petty.<br><br>Everyone should shut the f*ck up about what we look like and focus of what kind of people we are.<br><br>F*ck.</em><br></p><br>Calm down. No need to get all testerical. You should smile more. You look handsomer when you smile.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c151329831">&nbsp;</span><table id="ctable151329831" class="cid_151329831 peu_FaRk_SHgfaVi94EiuAqqK1ewShXvSrtvIHsb4 notctable  " data-farkfavstyle="" data-fark-cid="151329831">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/GreenSun" id="cu151329831">GreenSun</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c151329831" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,151329831,12338124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12338124/151329831#c151329831" class="commentTimestamp" title="2022-05-12 12:45:15 PM">
                               <span id="commentTS151329831" data-farkts="1652373915" data-farktsfmt="2022-05-12 12:45:15 PM">45 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="151329831"  id="ct151329831" style="">You got bald teats. Now what?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c151329900">&nbsp;</span><table id="ctable151329900" class="cid_151329900 peu_FaPk8riNdvki0u_SUxgSR_tgo-j6rBvGLOAjD notctableTF  " data-farkfavstyle="" data-fark-cid="151329900">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/educated" id="cu151329900">educated</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c151329900" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,151329900,12338124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12338124/151329900#c151329900" class="commentTimestamp" title="2022-05-12 12:46:45 PM">
                               <span id="commentTS151329900" data-farkts="1652374005" data-farktsfmt="2022-05-12 12:46:45 PM">44 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="151329900"  id="ct151329900" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/12338124/151329789#c151329789" target="_blank" data-farkcmtid="151329789">xalres</a>:</strong> <em>educated: It is harassment! And it's f*cking petty.<br><br>Everyone should shut the f*ck up about what we look like and focus of what kind of people we are.<br><br>F*ck.<br><br>Calm down. No need to get all testerical. You should smile more. You look handsomer when you smile.</em><br></p><br>Wanna see my weeners?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c151329918">&nbsp;</span><table id="ctable151329918" class="cid_151329918 peu_FaBk-D4j0wJa7wLsMXegbNfabSfjm1xi5A3sD notctable  " data-farkfavstyle="" data-fark-cid="151329918">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Magnanimous_J" id="cu151329918">Magnanimous_J</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c151329918" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,151329918,12338124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12338124/151329918#c151329918" class="commentTimestamp" title="2022-05-12 12:47:06 PM">
                               <span id="commentTS151329918" data-farkts="1652374026" data-farktsfmt="2022-05-12 12:47:06 PM">43 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="151329918"  id="ct151329918" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/12338124/151329534#c151329534" target="_blank" data-farkcmtid="151329534">MythDragon</a>:</strong> <em>FarkMeThatsGood: The supervisor called him a bald c*nt, but the judges think that bald is the term that is derived from one's gender?<br><br>[Fark user image image 240x240]<br><br>Bald coonts are my favorite kind. Seems like that would be more of a compliment. Now giant shrubbery hairy coont on the other hand...</em><br></p><br>No one wants to go down on a gorilla salad.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c151330014">&nbsp;</span><table id="ctable151330014" class="cid_151330014 peu_FaIk9MLp598EZ8TBS4hb0hX8tKaQ24I9Ue3bb notctableTF  " data-farkfavstyle="" data-fark-cid="151330014">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Aardvark%20Inc." id="cu151330014">Aardvark Inc.</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c151330014" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,151330014,12338124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12338124/151330014#c151330014" class="commentTimestamp" title="2022-05-12 12:49:33 PM">
                               <span id="commentTS151330014" data-farkts="1652374173" data-farktsfmt="2022-05-12 12:49:33 PM">41 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="151330014"  id="ct151330014" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/12338124/151329555#c151329555" target="_blank" data-farkcmtid="151329555">scanson</a>:</strong> <em>Without a hat, I look like a serial killer - Manson or buffalo bill from silence of the lambs, depending on my hair length.</em><br></p><br>This you?<br><br><div class="commentImageContainer" style="height: auto; max-width: 534px;"><img data-farkhash="c4Aga1ZkBk4dFHfp26EyJI7S3gU.png" alt="Fark user image" title="534x300 Fark user image" src="https://www.fark.com/dummyimage/534/300" data-src="https://usrimg-850.fark.net/c/c4/fark_c4Aga1ZkBk4dFHfp26EyJI7S3gU.png?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1652673600&amp;Signature=vUALtiGJodlZcGtbek8A1CJafds%3D" data-origsrc="https://usrimg-850.fark.net/c/c4/fark_c4Aga1ZkBk4dFHfp26EyJI7S3gU.png?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1652673600&amp;Signature=vUALtiGJodlZcGtbek8A1CJafds%3D" width="534" height="300" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://usrimg-full.fark.net/c/c4/fark_c4Aga1ZkBk4dFHfp26EyJI7S3gU.png?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1652673600&amp;Signature=75xVE1f2OwGnfkvsTVo6M6Uiwzc%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div><br><br><span style="font-size:smaller">\no, wait...</span><br><span style="font-size:smaller">\\you said <em>without</em> a hat</span><br><span style="font-size:smaller">\\\oblig</span>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c151330128">&nbsp;</span><table id="ctable151330128" class="cid_151330128 peu_FaFk-YYWd0pta-pHsnM55xjW2mzJW_qgVLr38 notctable  " data-farkfavstyle="" data-fark-cid="151330128">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Prof.%20Frink" id="cu151330128">Prof. Frink</a>    <a target='_top' class='bf-badge' href='https://www.fark.com/barefarksignup'><img src='https://img.fark.net/images/2017/site/barefark-thin.png' srcset='https://img.fark.net/images/2017/site/barefark-thin.png 1x, https://img.fark.net/images/2017/site/barefark-thin-2x.png 2x' width='54' height='11' alt='[BareFark]' title='[BareFark]' class='bfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c151330128" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,151330128,12338124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12338124/151330128#c151330128" class="commentTimestamp" title="2022-05-12 12:51:37 PM">
                               <span id="commentTS151330128" data-farkts="1652374297" data-farktsfmt="2022-05-12 12:51:37 PM">39 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="151330128"  id="ct151330128" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/12338124/151329309#c151329309" target="_blank" data-farkcmtid="151329309">educated</a>:</strong> <em>proteus_b: educated: It is harassment! And it's f*cking petty.<br><br>But is it sexual harassment?<br><br>Depends on the kind of sex the guy has, I suppose.<br><br>And we don't kink-shame here.<br><br>So let's agree that it's petty harassment and then go get a beer.</em><br></p><br>One with a nice smooth head?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c151330245">&nbsp;</span><table id="ctable151330245" class="cid_151330245 peu_FaIk_C5Uu893muCBAre0f0g9OCJ3l3rn07Dq4 notctable  " data-farkfavstyle="" data-fark-cid="151330245">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/The%20Exit%20Stencilist" id="cu151330245">The Exit Stencilist</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c151330245" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,151330245,12338124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12338124/151330245#c151330245" class="commentTimestamp" title="2022-05-12 12:53:59 PM">
                               <span id="commentTS151330245" data-farkts="1652374439" data-farktsfmt="2022-05-12 12:53:59 PM">36 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="151330245"  id="ct151330245" style="">And followed up with "commenting on the thinness of my skin is no different than commenting on the smallness of my penis and the extreme magnification using an electron microscope needed to see it"   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c151330389">&nbsp;</span><table id="ctable151330389" class="cid_151330389 peu_FaFk-YYWd0pta-pHsnM55xjW2mzJW_qgVLr38 notctable  " data-farkfavstyle="" data-fark-cid="151330389">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Prof.%20Frink" id="cu151330389">Prof. Frink</a>    <a target='_top' class='bf-badge' href='https://www.fark.com/barefarksignup'><img src='https://img.fark.net/images/2017/site/barefark-thin.png' srcset='https://img.fark.net/images/2017/site/barefark-thin.png 1x, https://img.fark.net/images/2017/site/barefark-thin-2x.png 2x' width='54' height='11' alt='[BareFark]' title='[BareFark]' class='bfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c151330389" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,151330389,12338124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12338124/151330389#c151330389" class="commentTimestamp" title="2022-05-12 12:56:18 PM">
                               <span id="commentTS151330389" data-farkts="1652374578" data-farktsfmt="2022-05-12 12:56:18 PM">34 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="151330389"  id="ct151330389" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/12338124/151329531#c151329531" target="_blank" data-farkcmtid="151329531">iamskibibitz</a>:</strong> <em>that by referring to the claimant as a 'bald c**t', Mr King's conduct was a violation of the claimant's dignity<br><br>And all this time I thought bald c**ts were in vogue.</em><br></p><br>Man, that magazine has changed a lot in recent years.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c151330467">&nbsp;</span><table id="ctable151330467" class="cid_151330467 peu_FaEk9YkxpbaQ7MywGevGZBKmTYJvEq-zMBal0 notctable  " data-farkfavstyle="" data-fark-cid="151330467">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/grumpfuff" id="cu151330467">grumpfuff</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c151330467" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,151330467,12338124); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12338124/151330467#c151330467" class="commentTimestamp" title="2022-05-12 12:58:01 PM">
                               <span id="commentTS151330467" data-farkts="1652374681" data-farktsfmt="2022-05-12 12:58:01 PM">32 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="151330467"  id="ct151330467" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/12338124/151329243#c151329243" target="_blank" data-farkcmtid="151329243">FarkMeThatsGood</a>:</strong> <em>The supervisor called him a bald c*nt, but the judges think that bald is the term that is derived from one's gender?<br><br>[Fark user image image 240x240]</em><br></p><br>It's the UK. You can call a tree a c*nt and people will nod in agreement.<br><br>/it's as versatile as f*ck is here in the US   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><a id="new">&nbsp;</a><br>
<div class="comlinkcount">Displayed <strong>50</strong> of <strong>76</strong> comments</div>

</div><br><br><div style="text-align:center;"><strong>Oldest</strong>
 | <strong>&laquo;</strong>
 | <strong>1</strong>
 | <a target="_top" href="https://www.fark.com/comments/12338124/Bald-Judge-rules-that-commenting-on-a-bald-mans-lack-of-hair-is-just-like-remarking-upon-size-of-a-womans-breasts?startid=151330539">2</a>
 | <a target="_top" href="https://www.fark.com/comments/12338124/Bald-Judge-rules-that-commenting-on-a-bald-mans-lack-of-hair-is-just-like-remarking-upon-size-of-a-womans-breasts?startid=151330539"><strong>&raquo;</strong></a>
 | <a target="_top" href="https://www.fark.com/comments/12338124/Bald-Judge-rules-that-commenting-on-a-bald-mans-lack-of-hair-is-just-like-remarking-upon-size-of-a-womans-breasts?startid=151330539"><strong>Newest</strong></a>
 | <strong><a target="_top" href="https://www.fark.com/comments/12338124/Bald-Judge-rules-that-commenting-on-a-bald-mans-lack-of-hair-is-just-like-remarking-upon-size-of-a-womans-breasts?cpp=1">Show all</a></strong></div><br><br><noscript>
<div class="howto">
Enable JavaScript for Fark in order to vote for entries.
</div>
</noscript>   <div class="howto">
Log in (at the top of the page) to enable voting.
</div>   <div class="refreshRedisplayComments" style="text-align:center;">
  View Voting Results:   <a target="_top" href="https://www.fark.com/comments/12338124/Bald-Judge-rules-that-commenting-on-a-bald-mans-lack-of-hair-is-just-like-remarking-upon-size-of-a-womans-breasts?tt=voteresults0&amp;startid=151327920">Smartest</a>   and  <a target="_top" href="https://www.fark.com/comments/12338124/Bald-Judge-rules-that-commenting-on-a-bald-mans-lack-of-hair-is-just-like-remarking-upon-size-of-a-womans-breasts?tt=voteresults1&amp;startid=151327920">Funniest</a>  </div><br>
<div class="refreshRedisplayComments" style="text-align:center;">  <a target="_top" href="https://www.fark.com/comments/12338124/Bald-Judge-rules-that-commenting-on-a-bald-mans-lack-of-hair-is-just-like-remarking-upon-size-of-a-womans-breasts">Redisplay/refresh comments</a>  <br>
</div><span id="b">&nbsp;</span>  <div id="commentsPostingArea">
 <span class="nojs">If you're having problems voting, quoting, or posting comments, try disabling any browser add-ons that might disable Javascript (NoScript, AdBlock, etc).  <a href="https://www.fark.com/farq/tech/">See our FAQ</a>.<br></span>

    <form name="postcomform" id="postcomform" method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/comments/12338124/Bald-Judge-rules-that-commenting-on-a-bald-mans-lack-of-hair-is-just-like-remarking-upon-size-of-a-womans-breasts" class="killspacehack">
     <input type="hidden" name="e0$Fa3k8ANL6j3aMiH5Eh5A3V0H$K5DWDF_MvGTx" value="FaAk-iiZ3RF4WM3YvbrcBYd8TFTl6r1OEp56361jSG-o75Mhk7mhVw_0N25CSMawnXsBhucSvBNRbPivSywoggY1PHEV1FLCKEZOVAoohexqk28YUtV5Oq_lxQ">
        <script>
            document.write('<input type="hidden" name="is_using_js" value="1">');
        </script>  <input type="hidden" name="startid" value="151327920">  <table class="commentPostingTable">
            <tr>                       <td class="cpbox" style="text-align:right;"><label for="ulogin1">Login:</label></td>
                    <td><input name="ulogin" id="ulogin1" size="12" value="" tabindex="1" autocomplete="username" autocorrect="off" autocapitalize="off" spellcheck="false"></td>                    <td>
                                        &nbsp;                </td>
            </tr>
            <tr>
                <td class="cpbox" style="text-align:right;"><label for="passwd1">Password:</label></td>
                <td>
                    <input name="passwd" id="passwd1" size="12" type="password" value="" tabindex="2" autocomplete="current-password" autocorrect="off" autocapitalize="off" spellcheck="false">
                    <small><a href="https://www.fark.com/forgotpassword">&nbsp;&nbsp;&nbsp;Forgot password?</a></small>
                </td>
                <td class="main">  <a target="_top" href="https://www.fark.com/signup">Create an account to make comments</a>  </td>
            </tr>
            <tr>
              <td>&nbsp;</td>
              <td colspan="2">
                <input type="checkbox"  name="e0$FaRk8obYEwfkl8_fySATHoQGVk8sF$oJ$iP3UeaXLZBeu0U15xl8_w6SoE" value="Fa5k-kDavFhVHGUleR4eId3-VchL4e5-UXXkL" id="remember_cb"><label for="remember_cb">Remember me</label>
              </td>   </tr>  <tr>
                <td class="cpbox" style="text-align:right; width:100px"><label for="wysiwyg_editor">Comment:</label></td>
                <td colspan="2">
                    <textarea name="nc" id="wysiwyg_editor" cols="66" rows="12" tabindex="3" class="commentsPostingAreaInput" style="width:546px; height:180px;"></textarea>
                    <input type="hidden" name="ckeditorToolbar" id="ckeditorToolbar" value="RLTp1">

                        <script>  var noInlineImages=0;  var editor = CKEDITOR.instances['wysiwyg_editor']; 
                            if (editor) { editor.destroy(true); } 
                            setTimeout(function() { 
                                CKEDITOR.replace( "wysiwyg_editor", { 
                                    toolbar: 'RLTp1',   contentsCss: '/js/plugins/ckeditor/contents_1578269422.css',
                                    customConfig: '/js/plugins/ckeditor/config_1652030433.js'
                                });
                            },1);  
                        </script> 

                </td>
            </tr>
            <tr style="display:none;">
                <td colspan="3">
                    If you can see this, something's wrong with your browser's CSS support. (Or you're a spambot.)
                    <input type="hidden" name="comment" id="sptr0" value="">
                    <textarea name="commenttext" id="sptr1" rows="1" cols="1"></textarea>
                    <input type="text" name="spamtrap" id="lp1phack" size="1" value="">
                    <input type="hidden" name="excerpt" id="sptr2" value="">
                    <input type="hidden" name="email" id="sptr3" value="">
                    <input type="hidden" name="name" id="sptr4" value="">
                    <input type="hidden" name="website" id="sptr5" value="">
                    <input type="hidden" name="title" id="sptr6" value="">
                    <input type="hidden" name="blog_name" id="sptr8" value="">
                    <input type="hidden" name="new_comment" id="sptr9" value="">
                </td>
            </tr>
             <tr>
              <td><noscript>&nbsp;</noscript></td>
              <td colspan="2">
              <noscript>
              <strong>If you are using the NoScript browser extension, you may have problems posting comments</strong>,
                especially if they contain images.  For a fix, <a target="_blank"
                 href="https://www.fark.com/farq/tech/#I_get_.22You_need_to_enter_a_comment.21.22_when_attempting_to_post_comments.">see
                 this FAQ entry</a>.  If you still have problems, contact <a target="_blank" href="https://www.fark.com/farkback/error">Farkback</a>.
              </noscript>
              </td>
            </tr>            <tr>
                <td>&nbsp;</td>
                <td colspan="2" style="padding-right: 5%;">   <div id="commentPostingButtons" style="float:right;">
                    <input type="submit" class="farkButton previewComment" value="Preview" tabindex="4" name="postmode">
                    <input type="submit" class="farkButton submitComment"  value="Add Comment"  tabindex="4" name="postmode">
                    <input type="hidden" name="mode" value="post">  <input type="hidden" name="tt" value="0">
                        <input type="hidden" name="IDLink" value="12338124">  <input type="hidden" name="usingSwearJar" value="false">

                     </div>  </td>
            </tr>
        </table>
    </form> <div class="cpafootnote">
    Before adding a comment, please take a minute to review our <a target="_blank" href="https://www.fark.com/farq/posting" class="dkbgtext">posting rules</a> and our <a target="_blank" href="https://www.fark.com/farq/legal" class="dkbgtext">legal/privacy policy</a>.<br>By commenting, you agree to these terms.
    You might also want to take a look at our <a target="_blank" href="https://www.fark.com/farq/">FAQ</a>.
</div>
<!-- MEG DEBUG is_farktography_contest inside post_form_footnote is 0 --> </div><script>
function removeNewAnchor() {
   $('a#new').remove();
}
$(document).ready(function() {
    });
var fark_global_loadtime_server = 1652376642;
var fark_global_loadtime_client = (new Date()).getTime()/1000;
var fark_global_clockskew = fark_global_loadtime_client - fark_global_loadtime_server;
//console.log("clock skew calculated as "+fark_global_clockskew+" based on server="+fark_global_loadtime_server+" client="+fark_global_loadtime_client);
 update_comment_timestamps(fark.globals.clockskew);
 setInterval( function() { update_comment_timestamps(fark.globals.clockskew); }, 30000);
</script><br>
<div class="main" style="text-align:center;">
<a target="_top" href="https://www.fark.com/"><img src="https://img.fark.net/images/2013/site/continuefarking.png" srcset="https://img.fark.net/images/2013/site/continuefarking.png 1x, https://img.fark.net/images/2013/site/continuefarking-2x.png 2x" alt="Continue Farking" width="77" height="37" class="retina" ></a>  </div>    <!-- BOTTOM start -->
</div> <!-- end #newsContainer -->
        </td>
        <td id="rightCol">
            <div class="rightColContent">   <div class="ad_container intelli1">  <div id="intelli-1"><!-- begin ad tag (intellidisplay) --></div>  <div class="reportAdBlock" style="display:none;" id="intelli-1-reportLink"><a href="https://www.fark.com/farkback/" onclick="reportAd('intelli-1'); return false;">Report</a></div>   </div>  <div class="sidebar_callout_container tfark_callout">
                    <p style="font-size:13px;">Want to see behind the curtain? Try</p>
                    <!--<img src="https://img.fark.net/images/2017/site/totalfark_logo_2017.png" srcset="https://img.fark.net/images/2017/site/totalfark_logo_2017.png 1x, https://img.fark.net/images/2017/site/totalfark_logo_2017-2x.png 2x" class="retina" alt="TotalFark">-->
                    <img src="https://img.fark.net/images/2017/site/totalfark_logo_2017.png" srcset="https://img.fark.net/images/2017/site/totalfark_logo_2017.png 1x, https://img.fark.net/images/2017/site/totalfark_logo_2017-2x.png 2x" class="retina" alt="TotalFark">
                    <p class="tf-callout-text">It's how we feed the squirrel</p>

                    <a href="https://www.fark.com/farq/about/#What_is_TotalFark.3F">learn more</a> | <a href="/totalfarksignup">sign up</a>
                </div>      <div class="top_right_container"> <div class="ad_container rightTop">  <div id="rightAd300x250"><!-- begin ad tag (billboard_top) -->
            <script>  googletag.cmd.push(function() { googletag.display('rightAd300x250'); });  </script></div>  <div class="reportAdBlock"  id="rightAd300x250-reportLink"><a href="https://www.fark.com/farkback/" onclick="reportAd('rightAd300x250'); return false;">Report</a></div>   </div> </div>   <div id="supportfark">
            <hr>
            <a href="https://www.fark.com/supportfark">Support Fark</a>
            <hr>
        </div>

        <div class="sidebar_callout_container newsletter_callout">
            <p>Sign up for the Fark NotNewsletter!</p>
              <form name="newsletter_signup" action="https://www.fark.com/newslettersignup" method="post" class="ajaxsubmit">
                <input type="text" name="nnl_e" placeholder="you@you.com">
                <input type="hidden" name="submitbutton" value="Sign Me Up!"> <input type="hidden" name="e0$Fa3k8ANL6j3aMiH5Eh5A3V0H$K5DWDF_MvGTx" value="FaLk9NqMa6WWbWniHb8LICJNRBKBoV9OFCmuKuV5l6k1mMV271JSeaQC-YZb3IsONy5csKuGh4SXjIyXtli-G6AjIl13pQu1WPCH8DiujfdO8ENqw4bFu_4ixz">
 <input type="submit" class="gradientbutton" value="Go&raquo;">
            </form>
            <a href="https://www.fark.com/farq/services/#What_is_the_Fark_NotNewsletter.3F" style="display: inline-block; margin-top: 5px; ">learn more</a>
        </div>  <hr>
        <div id="hotw"><a href="https://www.fark.com/topic/hotm">Headlines of the Month</a><br>
                       <a href="https://www.fark.com/blog/DisseminationMonkey">Fark NotNewsletter</a>
        </div> 

        <hr>
        <ul class="sidebarLinks">  <li><a target="_top" href="https://www.fark.com/totalfarksignup">TotalFark signup</a></li>   <li><a target="_top" href="https://www.fark.com/barefarksignup">BareFark signup</a></li>  <li><a target="_top" href="https://www.fark.com/farkunits">Purchase FarkUnits</a></li>
            <li><a target="_top" href="https://www.fark.com/ohfark">Purchase OhFark</a></li>
        </ul>

        <hr>

        <ul class="sidebarLinks">
            <li><a href="https://www.fark.com/top/links/">Top Links</a></li>
            <li><a href="https://www.fark.com/top/comments/">Top Comments</a></li>
            <li><a href="https://www.fark.com/top/submitters/">Top Submitters</a></li>
            <li><a href="https://www.fark.com/top/comments/smart/">Top Smart Comments</a></li>
            <li><a href="https://www.fark.com/top/source-topic/">Top Sources/Topics</a></li>
            <li><a href="https://www.fark.com/top/comments/funny/">Top Funny Comments</a></li>
            <li><a href="https://www.fark.com/publicity/">Press/Publicity</a></li>
        </ul>

        <hr>

          <div class="ad_container right">  <div id="rightAd300x250Middle"><!-- begin ad tag (billboard_mid) -->
            <script>  googletag.cmd.push(function() { googletag.display('rightAd300x250Middle'); });  </script></div>  <div class="reportAdBlock"  id="rightAd300x250Middle-reportLink"><a href="https://www.fark.com/farkback/" onclick="reportAd('rightAd300x250Middle'); return false;">Report</a></div>   </div>  <div id="facebook"><div class="fb-like" data-href="https://www.facebook.com/fark" data-send="false" data-layout="button_count" data-width="78" data-show-faces="false"></div>&nbsp;&nbsp;<a target="_blank" href="https://www.facebook.com/fark">Like Fark!</a></div>
 <div id="twitter">
            <a href="https://twitter.com/Fark" class="twitter-follow-button" data-show-count="false">&nbsp;Follow @Fark</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
            <a target="_blank" href="https://www.twitter.com/fark">On Twitter</a>
        </div>

        <hr>
        <ul class="sidebarLinks">
            <li><a href="https://www.fark.com/combined/">All Latest</a></li>
            <li><a href="https://www.fark.com/comments/1">Fark Forum</a></li>  <li><a href="https://www.fark.com/linkvote/">Link Voting</a></li>
            <li><a href="https://www.fark.com/comments/2">Sports Forum</a></li>

            <li><a href="https://www.fark.com/blog/DisseminationMonkey">Fark Blogs</a></li>
            <li><a href="https://www.fark.com/comments/4">Fandom Forum</a></li>

            <li><a target="_blank" href="https://www.amazon.com/Its-Not-News-Fark-Media/dp/1592402917/sr=8-1/qid=1168639219/ref=pd_bbs_sr_1/102-1500276-2229705?ie=UTF8&amp;s=books&amp;tag=farkcom-20">Fark Book</a></li>
            <li><a href="https://www.fark.com/comments/3">Entertainment Forum</a></li>

            <li><a href="https://www.fark.com/quiz">Fark Quiz</a></li>
            <li><a href="https://www.fark.com/comments/5">Politics Forum</a></li>

            <li><a href="https://www.fark.com/farkparty/">Fark Parties</a></li>
            <li><a href="https://www.fark.com/comments/550396">Fark Party Forum</a></li>

            <li><a href="https://www.fark.com/psbrowser">PS/Photo Browser</a></li>
            <li><a href="https://www.fark.com/comments/6">Photoshop Forum</a></li>

            <li><a target="_blank" rel="nofollow" href="http://chat.mibbit.com/#fark@irc.fdfnet.net">Fark Chat</a></li>
            <li><a href="https://www.fark.com/comments/7">Farktography Forum</a></li>

            <li>&nbsp;</li>
            <li><a href="https://www.fark.com/comments/8">Discussion/TF Live Forum</a></li>

        </ul>
        <hr>


        <!-- <br> -->
           <div class="ad_container right">  <div id="rightAd300x250Lower"><!-- begin ad tag (billboard_bot) -->
            <script>  googletag.cmd.push(function() { googletag.display('rightAd300x250Lower'); });  </script></div>  <div class="reportAdBlock"  id="rightAd300x250Lower-reportLink"><a href="https://www.fark.com/farkback/" onclick="reportAd('rightAd300x250Lower'); return false;">Report</a></div>   </div>      <div id="rightBottomWidget">
              <div id="rightBottomWidgetVids">
                    <a href="javascript:void();" onClick="close_sticky_vids(); return false;" id="closeVid">X</a> <div class="ad_container">  <div id="stickyAd300x250"><!-- begin ad tag (billboard_sticky) -->
            <script>  googletag.cmd.push(function() { googletag.display('stickyAd300x250'); });  </script></div>  <div class="reportAdBlock"  id="stickyAd300x250-reportLink"><a href="https://www.fark.com/farkback/" onclick="reportAd('stickyAd300x250'); return false;">Report</a></div>   </div> </div>  <div id="rightBottomWidgetLinks"> <div id="widgetTopHeadlinescontainer">
    <div id="widgetTopHeadlinesheader">
        <div id="widgetTopHeadlinesfark_logo">Fark.com</div>
        <div id="widgetTopHeadlinesheadertitles" class="headertitles">
            Top Commented
        </div>
    </div>

    <div class="widgetOptions">
        <a id="widgetSelected" onclick="toggleDropdown()">
            <span id="widgetHeader">Top Commented</span> <span class="arrow">&#x25BC;</span>
        </a>
        <ul id="widgetOptionsDropdown"> 
            <li><a onclick="changeWidgetLink('topcommented'); return false;" id="widgetDropdown-topcommented">Top Commented</a></li>
            <li><a onclick="changeWidgetLink('topclicked'); return false;" id="widgetDropdown-topclicked">Top Clicked</a></li>
            <li><a onclick="changeWidgetLink('topvoted'); return false;" id="widgetDropdown-topvoted">Top Voted</a></li>
            <li><a onclick="changeWidgetLink('mycommented'); return false;" id="widgetDropdown-mycommented">My Recent Commented</a></li>
            <li><a onclick="changeWidgetLink('mytagged'); return false;" id="widgetDropdown-mytagged">Recent Mentions</a></li>
        </ul>
    </div>

    <div id="widgetTopHeadlineslinkbody">
        <div id="widgetContent">
            <div style="margin: 20px 10px; ">Javascript is required to view headlines in widget.</div>
            <script>
            $("#widgetContent").html("<p style='margin-left: 15px;'>Loading headlines...</p>").load('/widget?ajax=1', function() {
                refreshIconAnimation(false);
            });
            </script>
        </div>
    </div>
</div>
<div id="widgetTopHeadlinesrefreshListing">
    <a onclick="refreshIconAnimation(true); changeWidgetLink(openWidget);"><svg height="32" id="refresh" viewBox="0 0 32 32" width="32" xmlns="http://www.w3.org/2000/svg"><path d=" M16 2 A14 14 0 0 0 2 16 A14 14 0 0 0 16 30 A14 14 0 0 0 26 26 L 23.25 23 A10 10 0 0 1 16 26 A10 10 0 0 1 6 16 A10 10 0 0 1 16 6 A10 10 0 0 1 23.25 9 L19 13 L30 13 L30 2 L26 6 A14 14 0 0 0 16 2 "></path></svg></a>
</div>
<script>
    var stickyWidget = "rbw";
    function toggleDropdown() {
        var dropdown = document.getElementById('widgetOptionsDropdown');
        var is_view = (dropdown.style.display == 'block') ? true : false;
        if (is_view) {
            dropdown.style.display = "none";
        } else {
            dropdown.style.display = "block";
        }
    }

    function refreshIconAnimation(doit) {
        if (doit) {
            document.getElementById('widgetTopHeadlinesrefreshListing').classList.add('active');
        } else {
            document.getElementById('widgetTopHeadlinesrefreshListing').classList.remove('active');
        }
    }

    var openWidget;
    function changeWidgetLink(value, skipRedirect) {
        $("#widgetOptionsDropdown a").removeClass("active_widget");
        $("#widgetDropdown-"+value).addClass("active_widget");
        openWidget = value;
        if (typeof skipRedirect !==  undefined && skipRedirect != true) { 
            refreshIconAnimation(true);
        }
        var headertitle = document.getElementById('widgetHeader');
            headertext = "";
        switch (value) {
            case "topcommented":
                headertext = "Top Commented";
                break;
            case "topclicked":
                headertext = "Top Clicked";
                break;
            case "topvoted":
                headertext = "Top Voted";
                break;
            case "mycommented":
                headertext = "My Recent Commented";
                break;
            case "mytagged":
                headertext = "Recent Mentions";
                break;
        }
        headertitle.innerHTML = headertext;
        // if (typeof skipRedirect !==  undefined && skipRedirect != true) { document.getElementById("sidebarWidgetIframe").src = "/widget/"+value; }
        if (typeof skipRedirect !==  undefined && skipRedirect != true) { 
            document.getElementById("widgetOptionsDropdown").style.display = 'none';
            $("#widgetContent").text("");
            $("#widgetContent").load("/widget/"+value+"?ajax=1", function() {
                setTimeout(function() {
                    refreshIconAnimation(false);
                }, 500);
            });
        }
    }
</script> </div>
        </div>


    </div>
        </td>
        </tr>
        <tr>
        <td colspan="2"><script>
/*
var loadNewer = new Vue({
  el: '#load_newer_container',
  data: {
    newer: 0,
    count: 25,
    getCount: function() {
        return (this.newer > this.count ) ? this.count : this.newer
    },
    isLoading: false,
    showLoadNewer: true,
    linkText: fark.ajax.headlineAjaxCheckNewer,
    getText: function () {
        this.showLoadNewer = true;
        if ( this.newer == 0 && this.getCount() == 0 ) {
            if ( fark.page.isDesktop ) {
                // this.showLoadNewer = false;
            }
            return fark.ajax.headlineAjaxCheckNewer;
        } else if ( (this.newer < this.count) || this.newer >= 1000 ) {
            var return_msg = "Load "+this.newer+" newer headlines";
            if ( this.isLoading ) {
                return_msg = return_msg.replace('Load', 'Loading');
            }
            return return_msg;
        } else {
            var return_msg = fark.ajax.headlineAjaxLoadNewer.replace( "XX", this.getCount() );
            return_msg = return_msg.replace( "YY", this.newer );
            if ( this.isLoading ) {
                return_msg = return_msg.replace('Load', 'Loading');
            }
            return return_msg;
        }
    }
  }
});
*/
</script>

 <ol id="joyRideTipContent">
    <li data-class="headlineRow" data-text="Next" class="walkthrough_headline">
        <!--<h2>Stop #1</h2>-->
        <p>Links are submitted by members of the Fark community.</p>
    </li>
    <li data-class="headlineText" data-button="Next" data-options="tipLocation:top;tipAnimation:fade" class="walkthrough_subject">
        <!--<h2>Stop #2</h2>-->
        <p>When community members submit a link, they also write a custom headline for the story.</p>
    </li>
    <li data-class="headlineComments" data-button="Next" data-options="tipLocation:left" class="walkthrough_comments">
        <!--<h2>Stop #3</h2>-->
        <p>Other Farkers comment on the links. This is the number of comments. Click here to read them.</p>
    </li>
    <li data-id="loginLinks" data-button="Next" data-options="tipLocation:top;nubPosition:top-right" class="walkthrough_login">
        <!--<h2>Stop #4</h2>-->
        <p>You need to create an account to submit links or post comments.</p>
    </li>
    <li data-class="submitLink" data-button="Done" data-options="tipLocation:left" class="walkthrough_submit">
        <!--<h2>Stop #5</h2>-->
        <p>Click here to submit a link.</p>
    </li>
</ol>
<script>
    function run_walkthrough(trackInfo) {
        $('#joyRideTipContent').joyride({
            autoStart : true,
            modal : true,
            expose: false
        });
        // console.log("Tracking Walkthrough Click: "+trackInfo);
        ga('send', 'event', 'Walkthrough', 'How to Fark', trackInfo);
    }
    // check if the get params contain "walkthrough" and if so 
    // run the walkthrough automatically
    // we do this to auto run the walkthrough when users aren't on headline pages
    var getParams = window.location.search.replace("?", "");
    if (getParams.indexOf("walkthrough") > -1) { run_walkthrough(); }
</script>
 <div id="footer">  <p class="alsoOnFark">Also on Fark</p>
        <table id="alsoOnFarkTable">
            <tbody>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/">Main</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12338118" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Main');">On this day in history, in 1903, Teddy Roosevelt&#39;s trip to San Francisco was captured on film, although the footage of his flamboyant escapades in the Castro district was left on the cutting room floor</a> ( <a rel='nofollow' class='outbound_link id12338118 '  data-farkdomain='history.com' target='_blank' href='https://www.fark.com/goto/12338118'>history.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12338118/On-this-day-in-history-in-1903-Teddy-Roosevelts-trip-to-San-Francisco-was-captured-on-film-although-footage-of-his-flamboyant-escapades-in-Castro-district-was-left-on-cutting-room-floor" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Main');">(10 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/discussion/">Discussion</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12338187" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Discussion');">Today&#39;s 2-hour serving of &#39;80s alt/post-punk/new wave includes music from The Sound, The Psychedelic Furs, Divinyls, and more. Hear what commercial radio doesn&#39;t sound like on pastFORWARD #342. Starts @ 1:00 PM ET, LGT streaming options</a> ( <a rel='nofollow' class='outbound_link id12338187 '  data-farkdomain='kuci.org' target='_blank' href='https://www.fark.com/goto/12338187'>kuci.org</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12338187/Todays-2-hour-serving-of-80s-altpost-punknew-wave-includes-music-from-The-Sound-The-Psychedelic-Furs-Divinyls-more-Hear-what-commercial-radio-doesnt-sound-like-on-pastFORWARD-342-Starts-100-PM-ET-LGT-streaming-options" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Discussion');">(38 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/sports/">Sports</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12338016" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Sports');">The NBA unveiled new trophies and awards in honor of NBA legends. They look pretty much the same but with a different name on them</a> ( <a rel='nofollow' class='outbound_link id12338016 '  data-farkdomain='espn.com' target='_blank' href='https://www.fark.com/goto/12338016'>espn.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12338016/The-NBA-unveiled-new-trophies-awards-in-honor-of-NBA-legends-They-look-pretty-much-same-but-with-a-different-name-on-them" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Sports');">(2 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/business/">Business</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12337488" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Business');">&quot;Cryptoqueen&quot; and &quot;multibillion dollar fraud&quot; and &quot;among Europe&#39;s most wanted fugitives.&quot; Yep, that tracks</a> ( <a rel='nofollow' class='outbound_link id12337488 '  data-farkdomain='bnnbloomberg.ca' target='_blank' href='https://www.fark.com/goto/12337488'>bnnbloomberg.ca</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12337488/Cryptoqueen-multibillion-dollar-fraud-among-Europes-most-wanted-fugitives-Yep-that-tracks" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Business');">(5 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/stem/">STEM</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12337434" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'STEM');">This 5-minute activity can help you fall asleep fast (and it&#39;s probably not the activity you&#39;re thinking of)</a> ( <a rel='nofollow' class='outbound_link id12337434 '  data-farkdomain='cnet.com' target='_blank' href='https://www.fark.com/goto/12337434'>cnet.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12337434/This-5-minute-activity-can-help-you-fall-asleep-fast-its-probably-not-activity-youre-thinking-of" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'STEM');">(1 comment)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/entertainment/">Entertainment</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12338007" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Entertainment');">James Hetfield congratulates Brazilian woman who gave birth at Metallica&#39;s show last weekend</a> ( <a rel='nofollow' class='outbound_link id12338007 '  data-farkdomain='consequence.net' target='_blank' href='https://www.fark.com/goto/12338007'>consequence.net</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12338007/James-Hetfield-congratulates-Brazilian-woman-who-gave-birth-at-Metallicas-show-last-weekend" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Entertainment');">(7 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/fandom/">Fandom</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12337992" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Fandom');">For those of you eagerly awaiting the reboot of &quot;The Powerpuff Girls&quot; The CW has announced that it will definitely proceed with production, that is to say it will happen unless it doesn&#39;t and for some reason I, Mojo Jojo, will not be included because</a> ( <a rel='nofollow' class='outbound_link id12337992 '  data-farkdomain='cbr.com' target='_blank' href='https://www.fark.com/goto/12337992'>cbr.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12337992/For-those-of-you-eagerly-awaiting-reboot-of-The-Powerpuff-Girls-The-CW-has-announced-that-it-will-definitely-proceed-with-production-that-is-to-say-it-will-happen-unless-it-doesnt-for-some-reason-I-Mojo-Jojo-will-not-be-included-because" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Fandom');">(37 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/dawww/">D'awww</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12337455" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'D\'awww');">Photographer spots &#39;one-in-a-million&#39; yellow cardinal in Florida, tells it to toughen up</a> ( <a rel='nofollow' class='outbound_link id12337455 '  data-farkdomain='abc6onyourside.com' target='_blank' href='https://www.fark.com/goto/12337455'>abc6onyourside.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12337455/Photographer-spots-one-in-a-million-yellow-cardinal-in-Florida-tells-it-to-toughen-up" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'D\'awww');">(9 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/food/">Food</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12338049" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Food');">Anyway, like I was sayin&#39;, shrimp is the fruit of the sea. You can barbecue it, boil it, broil it, salad spin it, air fry it. There&#39;s ranch shrimp, mayo shrimp, 90&#39;s martini shrimp, pickled shrimp. That- that&#39;s about it</a> ( <a rel='nofollow' class='outbound_link id12338049 '  data-farkdomain='lifehacker.com' target='_blank' href='https://www.fark.com/goto/12338049'>lifehacker.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12338049/Anyway-like-I-was-sayin-shrimp-is-fruit-of-sea-You-can-barbecue-it-boil-it-broil-it-salad-spin-it-air-fry-it-Theres-ranch-shrimp-mayo-shrimp-90s-martini-shrimp-pickled-shrimp-That-thats-about-it" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Food');">(6 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/politics/">Politics</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12338034" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Politics');">Joe Biden&#39;s administration cancels the oil and gas lease sale in Alaska, partly to help the beluga whales. Because we need to save the whales to trade them for fabulous prizes</a> ( <a rel='nofollow' class='outbound_link id12338034 '  data-farkdomain='thehill.com' target='_blank' href='https://www.fark.com/goto/12338034'>thehill.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12338034/Joe-Bidens-administration-cancels-oil-gas-lease-sale-in-Alaska-partly-to-help-beluga-whales-Because-we-need-to-save-whales-to-trade-them-for-fabulous-prizes" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Politics');">(14 comments)</a></td>
                    </tr>  </tbody>
        </table>   <ul id="footerFarkLinks">
        <li>Fark :: <a href="https://www.fark.com/">Main</a> | <a href="https://www.fark.com/discussion/">Discussion</a> | <a href="https://www.fark.com/sports/">Sports</a> | <a href="https://www.fark.com/business/">Business</a> | <a href="https://www.fark.com/stem/">STEM</a> | <a href="https://www.fark.com/entertainment/">Entertainment</a> | <a href="https://www.fark.com/fandom/">Fandom</a> | <a href="https://www.fark.com/dawww/">D'awww</a> | <a href="https://www.fark.com/food/">Food</a> | <a href="https://www.fark.com/politics/">Politics</a></li>
        <li>Total Fark :: <a href="https://total.fark.com/">TotalFark</a> | <a href="https://total.fark.com/live/">TF Live</a> | <a href="https://total.fark.com/advice/">TF Advice</a> | <a href="https://total.fark.com/tfdiscussion/">TF Discussion</a> | <a href="https://total.fark.com/commented/">Commented</a> | <a href="https://total.fark.com/linkvote/">Top Voted</a> | <a href="https://total.fark.com/greenlit/">Greenlit</a></li>
        <li>FArQ :: <a href="https://www.fark.com/farq/about#What_is_Fark.3F">About Us</a> | <a href="https://www.fark.com/farq/faq#Quick_Answers">Quick Answers</a> | <a href="https://www.fark.com/farq/posting#Posting_Rules">Posting Rules</a> | <a href="https://www.fark.com/farq/farkisms#Farkisms">Farkisms</a></li>
        <li>Contests :: <a href="https://www.fark.com/topic/photoshop">Photoshop</a> | <a href="https://www.fark.com/topic/farktography">Farktography</a> | <a href="https://www.fark.com/topic/fartiste">Fartist Friday</a> | <a href="https://www.fark.com/topic/caption">Caption</a></li>
        <li>Buy Fark :: <a href="https://www.amazon.com/Its-Not-News-Fark-Media/dp/1592402917/sr=8-1/qid=1168639219/ref=pd_bbs_sr_1/102-1500276-2229705?ie=UTF8&amp;s=books&amp;tag=farkcom-20">Fark Book</a> | <a href="https://www.fark.com/shop">Fark Store</a></li>
    </ul>
    <p class="submitLinkcontainer"><a href="https://www.fark.com/submit/" class="submitLink">Submit a Link &raquo;</a></p>
    <p id="copyrightInfo">
        Copyright &copy; 1999 - 2022 Fark, Inc | Last updated: May 12 2022 13:30:42<br>
        <a href="https://www.fark.com/farkback">Contact Us via Farkback</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.fark.com/farkback/error">Report a bug/error msg</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.fark.com/farq/legal">Terms of service/legal/privacy policy</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="javascript:void(0)" onclick="__uspapi('displayUspUi');">Do Not Sell My Personal Information</a><br>
<img src="https://www.fark.com/ll" width="4" height="1" alt="">  <small>Runtime: 0.372 sec (371 ms)</small>  </p>

</div>  </td>
</tr>
</table> <!-- newLayoutTable -->
</div> <!-- container -->
<script>
    var is_tfark = (typeof fark.page.ajaxTabGroup != "undefined" && fark.page.ajaxTabGroup == "TotalFark") ? true : false;
</script>


<!-- Facebook API script (for Like button) -->
<div id="fb-root"></div>
 <script src="https://connect.facebook.net/en_US/all.js#xfbml=1&amp;appId=127082864039"></script>
<script>
  trackFacebook();
</script>
<script>
     $(function() {
        process_lazy_load();
    });
</script>
  <noscript>
<img src="https://img.fark.net/imagesnoc/trans.gif?usertype=Lurker" width="16" height="1" alt="">
</noscript>   <script src="/js/plugins/footer-ad.js"></script>      <div class="ad_container bottom">  <div id="bottomAd728x90"><!-- begin ad tag (leaderboard_bot) -->
            <script>  googletag.cmd.push(function() { googletag.display('bottomAd728x90'); });  </script></div>  <div class="reportAdBlock"  id="bottomAd728x90-reportLink"><a href="https://www.fark.com/farkback/" onclick="reportAd('bottomAd728x90'); return false;">Report</a></div>   </div> <br><br>

  <div id="modal">
        <a href="#" onclick="Custombox.modal.close(); return false;" class="modal_close">X</a>

        <div class="modal_header">
            <span class="modal_header_title"></span>
        </div>
        <div class="modal_content"></div>
    </div>
    <script>
        // Instantiate new modal
        fark.modal = new Custombox.modal({
            content: {
                effect: 'fadein',
                target: '#modal',
                onClose: function() {
                    // clear classes when closing
                    document.getElementById("modal").className = ''; 
                }
            }
        });

        function processGTEventListener(event) {
            // process any googletag stuff we need for specific ads
            if (event.slot.getSlotElementId() == "stickyAd300x250" && event.advertiserId === 4920996698) {
                // right sticky video ad
                document.querySelector("#stickyAd300x250 iframe").setAttribute("height",175);
            }
        }
    </script>


<!-- CARBON TAG -->
<script>
!function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
  (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
  g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
}(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"53fe1d4767");
</script>  
<!-- END CARBON TAG -->

<script>
    googletag.cmd.push(function() {
        googletag.pubads().addEventListener('impressionViewable', function(event) {
            var adContainer = $("#"+event.slot.getSlotElementId());
            adContainer.parent().addClass('advis');
            if (event.slot.getSlotElementId() == "stickyAd300x250") {
                document.getElementById("closeVid").style.display = 'block';
            }
        });
    });
    console.log(0);
      </script>

</body>
</html>