<!doctype html>
<!-- Report problems to https://www.fark.com/feedback/error -->
<!-- Duke Sucks -->
<html class="no-js" lang="en">
<head>
<title>FARK.com:  (12133720) Photoshop this tennis serve</title>   <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="description" content="Humorous views on interesting, bizarre and amusing articles, submitted by a community of millions of news junkies, with regular Photoshop contests.">
<meta name="keywords" content="Fark, Fark.com, Drew Curtis, News, Community News, Social News, News Flash, Funny News, Weird News, Odd News, Strange News, Satirical News, Humor, Photoshop, Photoshop Contest, Memes, Caturday, Comments, News Commentary, Political News, Celebrity News, Sports News, Geek News">

 <meta property="fb:admins" content="741339004,690298743,503216953">
<meta property="og:type" content="website">  <link rel="image_src" type="image/gif" href="https://img.fark.net/images/2013/site/farkLogo2Big.gif">  <meta property="og:url" content="https://www.fark.com/comments/12133720/Photoshop-this-tennis-serve">   <link rel="canonical" href="https://www.fark.com/comments/12133720/Photoshop-this-tennis-serve">       <meta name="viewport" content="minimum-scale=0.35, width=device-width"> <link rel="shortcut icon" href="https://www.fark.com/favicon.ico">
<link rel="apple-touch-icon" href="https://img.fark.net/images/2008/site/fark-webclip.png"> 

  <meta name="referrer" content="always">      <link rel="stylesheet" href="https://www.fark.com/css/farkstyle_desktop.min_1644742820.css" media="screen">           <script src="https://www.fark.com/js/farktools_desktop.min_1645050594.js"></script>   <script>
function fnGetDomain(url) {
    var domain = url.match(/^(?:ftp|https?):\/\/(?:www\.)?([^\/:]+)[\/:]?.*$/i);
    return (domain) ? domain[1].toLowerCase() : "";
}
var adsense_referrer_channel = fnGetDomain(document.referrer);
</script> <!-- Prebid.js setup -->
    <script async src="//www.googletagservices.com/tag/js/gpt.js"></script>
    <script async src="https://www.fark.com/js/prebid_1642540670.js"></script>  <script>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</script>

    <!-- End Prebid.js setup -->            

    <script>
    googletag.cmd.push(function() {
    fark.globals.leaderboardTopAdSlot = googletag.defineSlot(
        '/1055466/General-Leaderboard', 
        [  [728, 90],  [970, 90],  'fluid'
        ],
        'topAd728x90'
    ).addService(googletag.pubads());

    fark.globals.billboardTopAdSlot = googletag.defineSlot(
        '/1055466/General-Billboard', 
        [  [300, 250],  [336, 280],  [300, 600],  [160, 600],  'fluid'
        ],
        'rightAd300x250'
    ).addService(googletag.pubads());

    fark.globals.billboardMidAdSlot = googletag.defineSlot(
        '/1055466/General-Billboard-Middle', 
        [  [300, 250],  [336, 280],  'fluid'
        ],
        'rightAd300x250Middle'
    ).addService(googletag.pubads());

    /* not using: this is ex.co ad direct on page.
    fark.globals.billboardStickyAdSlot = googletag.defineSlot(
        '/1055466/General-Billboard-Sticky-fg', 
        [  [300, 250],  'fluid'
        ],
        'stickyAd300x250'
    ).addService(googletag.pubads());
    */

    fark.globals.billboardBotAdSlot = googletag.defineSlot(
        '/1055466/General-Billboard-Lower', 
        [  [300, 250],  [336, 280],  [300, 600],  [160, 600],  'fluid'
        ],
        'rightAd300x250Lower'
    ).addService(googletag.pubads());

    fark.globals.leaderboardBotAdSlot = googletag.defineSlot(
        '/1055466/General-Leaderboard-Lower', 
        [  [728, 90],  [970, 90],  'fluid'
        ],
        'bottomAd728x90'
    ).addService(googletag.pubads());

     /*
    fark.globals.intellidisplayAdSlot = googletag.defineSlot(
        '/1055466/Intellidisplay', 
        [  [300, 250],  [300, 600],  ],
        'intelli-1'
    ).addService(googletag.pubads());
    */        
    googletag.pubads().enableSingleRequest();     googletag.pubads().set("page_url", window.location.href);
    googletag.pubads().set("adsense_channel_ids", adsense_referrer_channel);
    googletag.pubads().setSafeFrameConfig({sandbox: true, allowOverlayExpansion: false, allowPushExpansion: false});  googletag.pubads().setTargeting("ut","n");
    googletag.pubads().setTargeting("rf","0");

    googletag.pubads().addEventListener('slotRenderEnded', function (event) {

        var containerId = event.slot.getSlotElementId();
        var containerEl = document.getElementById(containerId);
        if (containerEl === null) return;

        var iframeEl = containerEl.querySelectorAll('iframe')[0];
    
        // it's delayed by 10 milliseconds, because iframe is not yet fully rendered
        // and limited to max to 10 seconds to wait
        setTimeout(
            function () {
                var thisad;
                // `src` attribute is null when iframe is FriendlyIframe (non AdX), and
                // when it's present, then it's SafeFrame (AdX)
                if (typeof iframeEl !== "undefined" && iframeEl.getAttribute('src') !== null) {
                    thisad  = containerEl.getAttribute('id') + ' is a google adx ad. \n';
                    thisad += 'name: '+iframeEl.getAttribute('name')+'\n';
                    thisad += 'advertiserId: '+event.advertiserId+'\n';
                    thisad += 'campaignId: '+event.campaignId+'\n';
                    thisad += 'creativeId: '+event.creativeId+'\n';
                    thisad += 'sourceAgnosticCreativeId: '+event.sourceAgnosticCreativeId+'\n';
                    thisad += 'sourceAgnosticLineItemId: '+event.sourceAgnosticLineItemId+'\n';
                    thisad += 'slot.getEscapedQemQueryId(): '+event.slot.getEscapedQemQueryId()+'\n';
                    //thisad += 'slot.N._html_: '+event.slot.N._html_+'\n';

                } else {
                    thisad  = containerEl.getAttribute('id')+' is not a google adx ad \n';
                    thisad += 'advertiserId: '+event.advertiserId+'\n';
                    thisad += 'campaignId: '+event.campaignId+'\n';
                    thisad += 'creativeId: '+event.creativeId+'\n';
                    thisad += 'lineItemId: '+event.lineItemId+'\n';
                    thisad += 'sourceAgnosticCreativeId: '+event.sourceAgnosticCreativeId+'\n';
                    thisad += 'sourceAgnosticLineItemId: '+event.sourceAgnosticLineItemId+'\n';
                }
                fark.page.ofnida[containerId] = thisad;
            }, 10);

        processGTEventListener(event);
    });


    googletag.enableServices();

    pbjs.que.push(function() {
      pbjs.setTargetingForGPTAsync();
      fark.page.headerbidTargeting = pbjs.getAdserverTargeting();  });

    });

    </script>

    <script>
      (function (d, s, n) {
          var js, fjs = d.getElementsByTagName(s)[0];
          js = d.createElement(s);
          js.className = n;
          js.src = "//player.ex.co/player/15ec9b58-db5a-477e-ac99-103dcb88aff7";
          fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'exco-player'));
    </script>  <script src="//native.sharethrough.com/assets/sfp.js"></script>  <script>
    // fark.page.headerbidTargeting = "";
    fark.page.rcPageName = "homepage";
    fark.page.isMobile = false;
    fark.page.isDesktop = true;

    $.ajaxSetup({ timeout: 15000 });
    fark.ajax.ajaxSpinner = new Image();
    fark.ajax.ajaxSpinner.src = 'https://img.fark.net/images/2011/site/ajax-loader.gif';
    fark.ajax.ajaxSpinnerRaw = '<\img alt="..." src="https://img.fark.net/images/2011/site/ajax-loader.gif" width="16" height="16">';
</script>

  <script src="https://www.fark.com/js/plugins/ckeditor_1609280358/ckeditor.js"></script>  <!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script>
(function() {
  var host = 'fark.com';
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', '90W110YesRJyT', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            if (event && event.source && event.source.postMessage) {
              event.source.postMessage(returnMsg, '*');
            }
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->  <!-- CONFIANT CODE -->

<script>
window.confiant = window.confiant || {};
window.confiant.callback = function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
    //console.log('----test_refresh--callback', impressionData , tagId);

    var slot_path = '';
    var order_num = '';
    var line_item_num = '';
    var container_div = '';
    if (typeof impressionData != 'undefined' && typeof impressionData.dfp != 'undefined') {
        slot_path = impressionData.dfp.A;
        order_num = impressionData.dfp.o;
        line_item_num = impressionData.dfp.l;
        container_div = impressionData.dfp.s;
    }
    ga( "send", "event", "Confiant Blocked", slot_path, order_num + '/' + line_item_num, { "nonInteraction": 1 } );

    // check if ad is blocked and we haven't refreshed this slot
    // (this only allows for one refresh)
    if( isBlocked && fark.page.confiant_refresh_slots.indexOf(slot_path) == -1 ){
        //console.log('---test_refresh--blocked--');

        // mark it as refreshed so it won't refresh multiple time
        fark.page.confiant_refresh_slots.push(slot_path);

        var targArray = []; // for setTargetingForGPTAsync (will be one element)
        var refArray = []; // for googletag.pubads().refresh (will be one element)
        fark.page.adSlots.forEach(function(i) {
             if (i.id == container_div) {
                targArray.push(i.id);
            }
        });

        var slots = googletag.pubads().getSlots();
        //var slot_length = slots.length;

        slots.forEach(function(slot) {
             if (slot_path == slot.getAdUnitPath() ) {
                slot.setTargeting('rf', 3);
                refArray.push(slot);
            }
        });

        if ( typeof pbjs !== "undefined" && pbjs.que ) {
            pbjs.que.push( function() {
                pbjs.requestBids( {
                    timeout: 1000,  adUnitCodes: [ 
                            fark.globals.leaderboardTopAdSlot.getSlotElementId(), 
                            fark.globals.billboardTopAdSlot.getSlotElementId(), 
                            fark.globals.billboardMidAdSlot.getSlotElementId(), 
                            fark.globals.billboardBotAdSlot.getSlotElementId(), 
                            fark.globals.billboardStickyAdSlot.getSlotElementId(), 
                            fark.globals.leaderboardBotAdSlot.getSlotElementId(),
                            fark.globals.intellidisplayAdSlot.getSlotElementId()
                      ],  bidsBackHandler: function() {
                        pbjs.setTargetingForGPTAsync( targArray );
                        fark.page.headerbidTargeting = pbjs.getAdserverTargeting();
                        googletag.pubads().refresh( refArray );
                    }
                } );
            } );
        }
    }
};
</script>  <script async="" src="https://confiant-integrations.global.ssl.fastly.net/cEfft1aujoR3mcJAi8Jzh_8If_c/gpt_and_prebid/config.js"></script>  <!-- END CONFIANT CODE --> <!-- CARBON STUB -->
    <script>
    !function(e,a){e.cca=e.cca||{tapPrebidQue:[],tapGAMQue:[]};var n=e.cca;e.pbjs=e.pbjs||{que:[]};var t=e.pbjs;t.que.push(function(){t.onEvent("bidWon",function(e){n.tapReady||n.tapPrebidQue.push(JSON.stringify(e))})}),e.googletag=e.googletag||{cmd:[]};var u=e.googletag;u.cmd.push(function(){u.pubads().addEventListener("slotRenderEnded",function(e){n.tapReady||n.tapGAMQue.push(e)})})}(window);  
    </script>
    <!-- END CARBON STUB -->  <!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-225200-1', 'auto');    ga('set', 'dimension1', 'Lurker');

 var pixelRatio = (window.devicePixelRatio >= 1.5) ? "high" : "normal";
ga('set', 'dimension2', pixelRatio);

 ga('set', 'dimension3', 'd');


  

  ga('set', 'dimension5', 'g');


ga('send', 'pageview');

// Enable Analytics for Prebid
if (typeof pbjs !== "undefined") {
  pbjs.que.push(function() {
      pbjs.enableAnalytics({
          provider: 'ga',
          options: {
              global: 'ga', // <string> name of GA global. Default is 'ga'
              enableDistribution: true,
          }
      });
  });
};

</script>
<!-- End Google Analytics -->


<!-- Global site tag (gtag.js) - Google Analytics for GA4 property -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-2CGLGL25G6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-2CGLGL25G6');
</script>
<!-- End Google Analytics 4 -->   <script>
        abimg(1);
        //  ga('send', 'event', 'Ads', 'Display', 'A', 1, {'nonInteraction': 1});

        var dfp_ad_source = ''; 
            dfp_ad_source = 'Fark DFP';
            // ga('send', 'event', 'dfpsource', 'Display', 'Fark', 1, {'nonInteraction': 1});     abimg(2);
            // ga('send', 'event', 'Ads', 'Display', 'B', 1, {'nonInteraction': 1});

            //abimg(3);  //  ga('send', 'event', 'Ads', 'Display', 'C', 1, {'nonInteraction': 1});

             
             var house_ad_billboard = "<iframe src=\"/aptminus/size3/1?abp=1\" width=\"300\" height=\"250\" style=\"overflow:hidden;\" marginwidth=\"0\" marginheight=\"0\" frameborder=\"0\" scrolling=\"no\"></iframe>";

             
             var house_ad_leaderboard = "<iframe src=\"/aptminus/size1/1?abp=1\" width=\"728\" height=\"90\" style=\"overflow:hidden;\" marginwidth=\"0\" marginheight=\"0\" frameborder=\"0\" scrolling=\"no\"></iframe>";

            $(document).ready(function() {
                 if (!$("#header_ad").is(":visible")) {
                    // showPlea();
                } 
                
                var tfarkToShow = "";
                setTimeout(function() {
                    if(abTest()) {
                        abimg(4);
                        // ga('send', 'event', 'Ads', 'Display', 'D', 1, {'nonInteraction': 1});
                    };
                }, 8000);
            });  </script>  <meta property="og:title" content="Photoshop this tennis serve">
<meta property="og:description" content="Photoshop this tennis serve">
<meta property="og:image" content="https://usrimg-full.fark.net/z/zo/fark_zowIH_JWKyB0-CwVOsLo6jAxVj0.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1645419600&amp;Signature=Db53Hor%2B6LtSfG84Sg7zfdMoQG0%3D">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@fark">
<meta name="twitter:title" content="Fark.com">
<meta name="twitter:description" content="Photoshop this tennis serve">
<meta name="robots" content="max-image-preview:large">       <style> .headlineRow:hover, .headlineRow:hover:nth-child(odd) { background-color: #eeeeff; } </style> <script src="https://www.youtube.com/iframe_api"></script>

    <!-- CARBON RULES -->
<script>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</script>   <script src="https://btloader.com/tag?o=5705447079149568&upapi=true" async></script>  <!-- END CARBON RULES -->  </head>  <body onunload="" >   <script>
      window.onunload = function(){};
    </script>       <a href="#newsContainer" class="skipToContent" tabindex="1">Skip to content</a>  <script>  fark.ajax.globalToken = 'FaAk9gz7OfY3TZibccBQDajr17ysVoniJJrJZRJ8p14RyqGod9seAInYR_jcmx6vf8CsXT3nNZ_ICUuGmuY6eseWdUhPHcnRmzqGxurG5RjtNeG94dcO_ffoNq';
</script><!-- BEGIN left 2022-02-18 16:59:16--> <div class="fullwidthheaderbackground"></div>

  <div id="header_ad">Do you have adblock enabled?</div>  <div class="fullwidthheaderbackground">&nbsp;</div>
<div id="container">
<table id="newLayoutTable">
<tr>
<td colspan="2">
    
<div id="header">  <div class="tryBareFark">
        <a href="https://www.fark.com/barefarksignup" target="_blank">Try Ads-Free Fark</a>
    </div>   <a id='logo' class='retina header_logo' href='https://www.fark.com'><img src='https://img.fark.net/images/2013/site/farkLogoBig.png' srcset='https://img.fark.net/images/2013/site/farkLogoBig.png 1x, https://img.fark.net/images/2013/site/farkLogoBig-2x.png 2x' alt='Fark' height='85px'></a>   <div class="ad_container top">  <div id="topAd728x90"><!-- begin ad tag (leaderboard_top) -->
            <script>  googletag.cmd.push(function() { googletag.display('topAd728x90'); });  </script></div>  <div class="reportAdBlock"  id="topAd728x90-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('topAd728x90'); return false;">Report</a></div>   </div> <div id="headerBottom">  <div id="tagLine">It's Not News, It's Fark </div> <form method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/login"> <input type="hidden" name="e0$FaHk_v5T304ZQNkRsyABOtQa8jJ6mdqhJZEaL" value="FaRk_sA6U0S2mthFSMN3FJEycwZ_OyjMgfo7C5Gn8WoB5PCkD89jmbPst5MHO960nnnVLhRMA7KaEooLEuvDaI2G4H8NxEQP7kJlKquhLkcP7zsK0tetBxH4PI">
    <input type="hidden" name="continue" value="FaKk8XKL7yR8kDXjqOxX1yuYKjRh0xtX5MIHUqpO1kzpWNEn5TfJkQWFbjKcUPl1LigGDCRv4gaAle4JnlKJQeQxFmgnafCYMsDJbiwlnUqdXxLejm9J-9afRP">  <input type="hidden" name="IDLink" value="12133720">
 <div id="messageCenter">


         <div id="loginContainer">
        <div id="loginContent" class="js">
            <div id="loginLinks">   <a href="https://www.fark.com?walkthrough" id="how_to_fark_link" target="_blank">How To Fark</a>  <a href="#" id="loginLink" onclick="document.getElementById('loginLinks').classList.add('slidup'); setTimeout(function() { document.getElementById('loginName').focus(); }, 250); return false;">Log In</a> &nbsp;|&nbsp; <a href="https://www.fark.com/signup">Sign Up &raquo;</a>
            </div>
            <div id="loginBoxes">
                <div class="loginSection">
                    <label for="loginName">Login</label>
                    <input type="text" name="ulogin" id="loginName" autocomplete="username" autocorrect="off" autocapitalize="off" spellcheck="false">
                </div>
                <div class="loginSection">
                    <label for="loginPass">Password</label>
                    <input type="password" name="passwd" id="loginPass" autocomplete="current-password" autocorrect="off" autocapitalize="off" spellcheck="false">
                </div>
                <div class="loginSection submitLogin">
                    <input type="submit" class="searchSubmButton" value="Go">
                </div>
                <div class="loginForgotPass">
                    <a href="https://www.fark.com/forgotpassword">Forgot password?</a>
                </div>
                <div class="loginCancel">
                    <a href="#" id="cancelLogin" onclick="document.getElementById('loginLinks').classList.remove('slidup'); return false;">X</a>
                </div>
            </div>
        </div>
        
    </div>  </div> </form> </div>
</div>  </td>
</tr>
<tr>
<td colspan="2">

 <div id="headerMenuContainer"> <!-- Top navigation menu -->
    <ul id="headerMenu">
    <li class="menuSelected"><a href="https://www.fark.com/">Fark</a></li>
    <li><a href="https://total.fark.com/commented">TotalFark</a></li>
    <li><a href="https://www.fark.com/users"><em>my</em>Fark</a></li>
    <li><a href="https://www.fark.com/farq/">About/FArQ</a></li>  <li><a href="https://www.fark.com/contests/">Contests</a></li>   <li><a href="https://www.fark.com/shop">Store</a></li>
    <li><a href="https://www.fark.com/feedback">Feedback/Contact Us</a></li>
    <li><a href="https://m.fark.com">Mobile</a></li>
    </ul>

     <div id="searchBar">
        <form method="get" action="https://www.fark.com/hlsearch" name="topSearchFrm" target="_top" class="killspacehack">
            <noscript>Search:</noscript>
            <input type="text" placeholder="Search Fark" name="qq" id="searchInput" maxlength="255">
            <input type="submit" class="searchSubmButton" value="Go">
        </form>
    </div>
    
</div> <!-- headerMenuContainer -->  <!-- headerMenuContainer NOSCRIPT -->  <noscript>
 <div id="headerMenuContainerNoScript"> <!-- Top navigation menu -->
    <div id="loginBoxesNoScript">                
        <form method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/login"> <input type="hidden" name="e0$FaHk_v5T304ZQNkRsyABOtQa8jJ6mdqhJZEaL" value="FaDk8OVvVpNHDXsbPq-ENdluRprNf-5L22cYiuk6oAxPNKEj93ukl-0Xe1BjsGdgmvkSyinbxyj043kznp4ZcnZnHjHCar1uYAA33tyM_wGE2sf2HBaS3XZKhB">
  <div class="loginSectionNoScript submitLogin">
                <input type="submit" class="searchSubmButtonNoScript" value="Go">
            </div>
            <div class="loginSectionNoScript">
                <label for="loginPass_ns">Password</label>
                <input type="password" name="passwd" id="loginPass_ns" autocomplete="current-password" autocorrect="off" autocapitalize="off" spellcheck="false">
            </div>
            <div class="loginSectionNoScript">
                <label for="loginName_ns">Login</label>
                <input type="text" name="ulogin" id="loginName_ns" autocomplete="username" autocorrect="off" autocapitalize="off" spellcheck="false">
            </div>
            <div class="loginSectionNoScript" style="vertical-align:middle; padding-right:15px; padding-top:10px;"> Turn on javascript (or enable it for Fark) for a better user experience.</div>
        </form>
    </div>  
</div>
</noscript> <!-- /headerMenuContainer NOSCRIPT -->         <div class="invis"><strong><small>If you can read this, either the style sheet didn't load or you have an older browser that doesn't support 
style sheets. Try clearing your browser cache and refreshing the page.</small></strong></div>

</td>
</tr>
 <tr><td id="leftColSpacer"><!-- --></td><td id="rightColSpacer"><!-- --></td></tr>
<tr>
<td id="leftCol">

 <ul id="catMenu">

     
        <li class="catSelected"><a href="https://www.fark.com/"> Main</a></li>
        <li><a href="https://www.fark.com/discussion/"> Discussion</a></li>
        <li><a href="https://www.fark.com/sports/"> Sports</a></li>
        <li><a href="https://www.fark.com/business/"> Business</a></li>
        <li><a href="https://www.fark.com/stem/"> STEM</a></li>
        <li><a href="https://www.fark.com/entertainment/"> Entertainment</a></li>
        <li><a href="https://www.fark.com/fandom/"> Fandom</a></li>
        <li><a href="https://www.fark.com/dawww/"> D'awww</a></li>
        <li><a href="https://www.fark.com/food/"> Food</a></li>
        <li><a href="https://www.fark.com/politics/"> Politics</a></li>        </ul> <div id="newsContainer"><!-- TOP end -->
<!-- Temporary announcements go here -->
<!-- $Id: motd 36283 2022-01-20 23:45:31Z mmangler $ -->

<!-- add mobile_full_padded_background class when adding so it looks good on mobile, but not when we're not displaying a message -->
<div class="mainnotice" style="text-align:center;">
</div>

<br>
<table class="commentHeadlineContainer">
<tr class="headlineRow id12133720">
<td class="commentHeadlineContainerSource"> <a rel='nofollow' class='outbound_link id12133720 '  data-farkdomain='media.newyorker.com' target='_blank' href='https://www.fark.com/goto/12133720/media.newyorker.com/photos/6022d6a2c3db14894df84dce/master/w_1600,c_limit/Marzorati-AndreyRublev.jpg'><img src='https://img.fark.net/images/2014/links/thenewyorker.png' width='77' height='27' srcset='https://img.fark.net/images/2014/links/thenewyorker.png 1x, https://img.fark.net/images/2014/links/thenewyorker-2x.png 2x'  class='retina' alt='(The New Yorker)' title='The New Yorker'></a> </td>

<td class="commentHeadlineContainerTopic"> <a target='_top' href='https://www.fark.com/topic/photoshop' title='Photoshop'><span class='ttag topic23'>&nbsp;</span></a> </td>
<td class="commentHeadlineContainerHeadline"><span class="headlineCommentsBasic"> <a rel='nofollow' class='outbound_link id12133720 '  data-farkdomain='media.newyorker.com' target='_blank' href='https://www.fark.com/goto/12133720/media.newyorker.com/photos/6022d6a2c3db14894df84dce/master/w_1600,c_limit/Marzorati-AndreyRublev.jpg'>Photoshop this tennis serve</a> </span> &nbsp;&nbsp;<span class="headlineCommentsSource">(<a rel='nofollow' class='outbound_link id12133720 '  data-farkdomain='media.newyorker.com' target='_blank' href='https://www.fark.com/goto/12133720'>media.newyorker.com</a>)</span></td>
<td class="commentHeadlineContainerDivider"><img src="https://img.fark.net/images/2009/site/dividerLineShirt.gif" width="1" height="40" alt="divider line"></td>
<td class="commentHeadlineContainerCommentCount"><div class='icon_comment_container'><div class='icon_comment'><a href='#new'><span class='icon_comment_count'>10</span></a></div></div></td></tr>
<tr>
  <td>&nbsp;</td>
  <td>&nbsp;</td>
  <td>
 <span class="headlineCommentsTags">More: <a target='_top' href='https://www.fark.com/topic/photoshop' title='Photoshop'>Photoshop</a>, <a target="_top" href="https://www.fark.com/contests">Contests</a> </span> </td>
  <td colspan="2">&nbsp;</td>
</tr>
</table> <div id="headlineCommentsInfoLineThingy"><span style="font-size:14pt; color:#CCC">&#8226;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&#8226;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&#8226;</span><br>
  <br>    <strong>175</strong> clicks;   posted to    <a href="https://www.fark.com/">Main &raquo;</a>   on <strong>18 Feb 2022</strong> at <strong> 4:01 PM</strong>  (1 hour ago)&nbsp;&nbsp;&nbsp;|&nbsp;   <span id="infoline_favlinktxt"><a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_add=12133720&amp;tok=Fa7k9sy-2F4VD22UXQ_4gdvm1VNG4mtcBW0Bd002joA4U-J9EBCWqH-rPtcB2bU7qoHyAvMtmHsVPq4BErM87jqe9ccrvPY9D0BrYKH9eoKFk6hr_ow4vZQzQz" onclick="return fark_link_favwatch(12133720,'fav',1,'FaTk-Zhab_7UaWK7Cp00SuWsxav5rQgBd1h_97-9ztV25pyD70Nn-eG8I8jG0xHthsizKvrPC8ptb-fuJg18r0VC2CB5ZUTr81e9aA2MJBnR8kWEINjO1Z2xw3',fark_linkfavwatch_textblocks);"><span class="favlinkIcon">&nbsp;</span>Favorite</a></span>     &nbsp;&nbsp;|&nbsp;&nbsp;<span id="infoline_watchlinktxt"><a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_add=12133720&amp;tok=Fa7k9sy-2F4VD22UXQ_4gdvm1VNG4mtcBW0Bd002joA4U-J9EBCWqH-rPtcB2bU7qoHyAvMtmHsVPq4BErM87jqe9ccrvPY9D0BrYKH9eoKFk6hr_ow4vZQzQz" onclick="return fark_link_favwatch(12133720,'watch',1,'FaTk-Zhab_7UaWK7Cp00SuWsxav5rQgBd1h_97-9ztV25pyD70Nn-eG8I8jG0xHthsizKvrPC8ptb-fuJg18r0VC2CB5ZUTr81e9aA2MJBnR8kWEINjO1Z2xw3',fark_linkfavwatch_textblocks);"><span class="watchlinkIcon">&nbsp;</span>Watch</a></span>      &nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;share:&nbsp; <a target="_blank" href="https://twitter.com/intent/tweet?text=Photoshop%20this%20tennis%20serve&amp;url=https%3A%2F%2Ffark.com%2F12133720&amp;related=fark%3AThe%20Official%20Fark%20Twitter%20Feed" onClick="trackSocial('twitter','tweet','https://fark.com/12133720')">
        <img class="bookmarkIcon" height="16" width="16" src="https://img.fark.net/images/2009/site/shareTwitter.png" alt="Share on Twitter" title="Share on Twitter"></a>  <a href="mailto:your@friends?Subject=Check%20out%20this%20Fark.com%20Link&amp;body=Hey,%20check%20out%20this%20fantastic%20Fark.com%20article:%0D%0DPhotoshop%20this%20tennis%20serve%0Dhttps%3A%2F%2Ffark.com%2F12133720%0D%0D" target="_blank" onClick="trackSocial('email','email','https://fark.com/12133720')">
        <img class="bookmarkIcon" src="https://img.fark.net/images/2010/site/shareEmail.png" alt="share via Email" title="share via Email"></a>  <a href="#" onClick='postToFeed("https://fark.com/12133720", "https://fark.com/12133720", "www.fark.com", ""); trackSocial("facebook","share","https://fark.com/12133720"); return false;'>
        <img class="bookmarkIcon" src="https://img.fark.net/images/2009/site/shareFacebook.gif" height="16" width="16" alt="Share on Facebook" title="Share on Facebook"> </a>  <br><span id="infoline_ajaxout"></span><br>
<br>
<table class="shareLinkContainer">
<tr><td class="smallShareLinkSocialButtons"><div class="fb-like" data-href="https://fark.com/12133720" data-send="true" data-layout="button_count" data-width="78" data-show-faces="false"></div></td>
</tr>
</table>  </div>
<script>
var fark_linkfavwatch_textblocks = {
     unfavlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_del_12133720=1&amp;tok=Fa7k9sy-2F4VD22UXQ_4gdvm1VNG4mtcBW0Bd002joA4U-J9EBCWqH-rPtcB2bU7qoHyAvMtmHsVPq4BErM87jqe9ccrvPY9D0BrYKH9eoKFk6hr_ow4vZQzQz" onclick="return fark_link_favwatch(12133720,\'fav\',0,\'FaTk-Zhab_7UaWK7Cp00SuWsxav5rQgBd1h_97-9ztV25pyD70Nn-eG8I8jG0xHthsizKvrPC8ptb-fuJg18r0VC2CB5ZUTr81e9aA2MJBnR8kWEINjO1Z2xw3\',fark_linkfavwatch_textblocks);"><\span class="unfavlinkIcon">&nbsp;<\/span>Unfavorite<\/a>',
     favlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_add=12133720&amp;tok=Fa7k9sy-2F4VD22UXQ_4gdvm1VNG4mtcBW0Bd002joA4U-J9EBCWqH-rPtcB2bU7qoHyAvMtmHsVPq4BErM87jqe9ccrvPY9D0BrYKH9eoKFk6hr_ow4vZQzQz" onclick="return fark_link_favwatch(12133720,\'fav\',1,\'FaTk-Zhab_7UaWK7Cp00SuWsxav5rQgBd1h_97-9ztV25pyD70Nn-eG8I8jG0xHthsizKvrPC8ptb-fuJg18r0VC2CB5ZUTr81e9aA2MJBnR8kWEINjO1Z2xw3\',fark_linkfavwatch_textblocks);"><\span class="favlinkIcon">&nbsp;<\/span>Favorite<\/a>',
     unwatchlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_del_12133720=1&amp;tok=Fa7k9sy-2F4VD22UXQ_4gdvm1VNG4mtcBW0Bd002joA4U-J9EBCWqH-rPtcB2bU7qoHyAvMtmHsVPq4BErM87jqe9ccrvPY9D0BrYKH9eoKFk6hr_ow4vZQzQz" onclick="return fark_link_favwatch(12133720,\'watch\',0,\'FaTk-Zhab_7UaWK7Cp00SuWsxav5rQgBd1h_97-9ztV25pyD70Nn-eG8I8jG0xHthsizKvrPC8ptb-fuJg18r0VC2CB5ZUTr81e9aA2MJBnR8kWEINjO1Z2xw3\',fark_linkfavwatch_textblocks);"><\span class="unwatchlinkIcon">&nbsp;<\/span>UnWatch<\/a>',
     watchlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_add=12133720&amp;tok=Fa7k9sy-2F4VD22UXQ_4gdvm1VNG4mtcBW0Bd002joA4U-J9EBCWqH-rPtcB2bU7qoHyAvMtmHsVPq4BErM87jqe9ccrvPY9D0BrYKH9eoKFk6hr_ow4vZQzQz" onclick="return fark_link_favwatch(12133720,\'watch\',1,\'FaTk-Zhab_7UaWK7Cp00SuWsxav5rQgBd1h_97-9ztV25pyD70Nn-eG8I8jG0xHthsizKvrPC8ptb-fuJg18r0VC2CB5ZUTr81e9aA2MJBnR8kWEINjO1Z2xw3\',fark_linkfavwatch_textblocks);"><\span class="watchlinkIcon">&nbsp;<\/span>Watch<\/a>'
   };
</script> <br><div id="commentsHeader">

  <span class="commentsLabel"> 10 Comments </span>
  &nbsp;&nbsp;&nbsp;
  (<a class="commentsLabelSmall" href="#new"><span class="commentsLabelSmall">+0 &raquo;</span></a>)    <form name="optionsbox" action="https://www.fark.com/comments/12133720/Photoshop-this-tennis-serve" class="killspacehack">

  <div class="commentsHeaderTable">
  <table>
  <tr>
    <td>

       <select name="viewmode">
        <option  selected="selected"  value="3">Paginated (50/page)</option>
      <option   value="2">Single page, reversed</option>
      </select>
       </td>
    <td>  </td>
    <td>
      <input type="submit" class="commentsHeaderInput" value="refresh">
    </td>
  </tr>

    <tr>
    <td>  </td>
    <td>   <input type="checkbox" name="togglenv" id="togglenv" value="show"><label for="togglenv">Show non-voting comments</label>   </td>
    <td>
      &nbsp;
    </td>
  </tr>      </table>
  </div>

  <input type="hidden" name="tt" value="">  <input type="hidden" name="startid" value="147751441">  </form>  </div><noscript>
<div class="howto">
Enable JavaScript for Fark in order to vote for entries.
</div>
</noscript>   <div class="howto">
Log in (at the top of the page) to enable voting.
</div>   <div class="refreshRedisplayComments" style="text-align:center;">
  View Voting Results:   <a target="_top" href="https://www.fark.com/comments/12133720/Photoshop-this-tennis-serve?tt=voteresults0&amp;startid=147751441">Votes</a>  </div><div id="commentsArea"><script>
    fark_global_idlink = 12133720;
    fark.comments = { ajaxIDLink : 12133720 };  fark_global_startcomment = 147751441;
        fark_global_endcomment = 147884101;
        fark.ajax.globalVoteToken = 'FaSk8yi1FQ_AEw_n1e8Pj101sSwJy0OFowRxsOYGMn6_c7jnouOTlt-4sZF8ZyZLKlureP1plMF6g5YgfPQjLt6YGJzAY2anqiZYXFT46-HkSP1_cZuqo64TiF';  fark_jumpdone = 0;
</script><span id="c147751441">&nbsp;</span><table id="ctable147751441" class="cid_147751441 peu_Fa4k90hIYQYLPRkoRarbmPHtoyyJO5pXM64jR notctableTF  " data-farkfavstyle="" data-fark-cid="147751441">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Original" id="cu147751441">Original</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c147751441" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,147751441,12133720); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12133720/147751441#c147751441" class="commentTimestamp" title="2022-02-15 3:58:45 PM">
                               <span id="commentTS147751441" data-farkts="1644958725" data-farktsfmt="2022-02-15 3:58:45 PM">3 days ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="147751441"  id="ct147751441" style=""><strong>O</strong>riginal:<br><a data-farkhash="zowIH/JWKyB0+CwVOsLo6jAxVj0.jpg" rel="nofollow" href="https://media.newyorker.com/photos/6022d6a2c3db14894df84dce/master/w_1600,c_limit/Marzorati-AndreyRublev.jpg?ICID=ref_fark" target="_blank"><div class="commentImageContainer" style="height: auto; max-width: 850px;"><img data-farkhash="zowIH/JWKyB0+CwVOsLo6jAxVj0.jpg" alt="media.newyorker.com" title="850x1215 from https://media.newyorker.com/photos/6022d6a2c3db14894df84dce/master/w_1600,c_limit/Marzorati-AndreyRublev.jpg?ICID=ref_fark" src="https://www.fark.com/dummyimage/850/1215" data-src="https://usrimg-850.fark.net/z/zo/fark_zowIH_JWKyB0-CwVOsLo6jAxVj0.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1645419600&amp;Signature=oQdthbasi8NPV11codxki19Ndi0%3D" data-origsrc="https://media.newyorker.com/photos/6022d6a2c3db14894df84dce/master/w_1600,c_limit/Marzorati-AndreyRublev.jpg?ICID=ref_fark" width="850" height="1215" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://usrimg-full.fark.net/z/zo/fark_zowIH_JWKyB0-CwVOsLo6jAxVj0.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1645419600&amp;Signature=Db53Hor%2B6LtSfG84Sg7zfdMoQG0%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div></a>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c147753838">&nbsp;</span><table id="ctable147753838" class="cid_147753838 peu_FaCk-tdBns0qqgeznADX-Je3RihZ8tHECFk5x notctableTF  " data-farkfavstyle="" data-fark-cid="147753838">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/west.la.lawyer" id="cu147753838">west.la.lawyer</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c147753838" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,147753838,12133720); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12133720/147753838#c147753838" class="commentTimestamp" title="2022-02-15 4:48:52 PM">
                               <span id="commentTS147753838" data-farkts="1644961732" data-farktsfmt="2022-02-15 4:48:52 PM">3 days ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="147753838"  id="ct147753838" style=""><div class="commentImageContainer" style="height: auto; max-width: 850px;"><img data-farkhash="7JyH5VhsnPQCJ5oDBKPiRrPAcqQ.jpg" alt="Fark user image" title="850x1215 Fark user image" src="https://www.fark.com/dummyimage/850/1215" data-src="https://usrimg-850.fark.net/7/7J/fark_7JyH5VhsnPQCJ5oDBKPiRrPAcqQ.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1645419600&amp;Signature=A%2Fd6GitmLFwxdMWx56tHI7WqPAI%3D" data-origsrc="https://usrimg-850.fark.net/7/7J/fark_7JyH5VhsnPQCJ5oDBKPiRrPAcqQ.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1645419600&amp;Signature=A/d6GitmLFwxdMWx56tHI7WqPAI=" width="850" height="1215" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://usrimg-full.fark.net/7/7J/fark_7JyH5VhsnPQCJ5oDBKPiRrPAcqQ.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1645419600&amp;Signature=d%2F1Mas2m%2Be3%2B0yMCVg7BvLrF3hs%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c147764056">&nbsp;</span><table id="ctable147764056" class="cid_147764056 peu_Fa3k_vF6Egc1luqT8NrkV6Ba_qMqPHhTTc-yL notctableTF  " data-farkfavstyle="" data-fark-cid="147764056">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Redwing" id="cu147764056">Redwing</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c147764056" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,147764056,12133720); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12133720/147764056#c147764056" class="commentTimestamp" title="2022-02-15 9:49:52 PM">
                               <span id="commentTS147764056" data-farkts="1644979792" data-farktsfmt="2022-02-15 9:49:52 PM">2 days ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="147764056"  id="ct147764056" style=""><div class="commentImageContainer" style="height: auto; max-width: 850px;"><img data-farkhash="rXoh8GShnaS7E3A0uSMEHDxM9YA.png" alt="i.imgur.com" title="850x1215 from https://i.imgur.com/f2CciZF.png" src="https://www.fark.com/dummyimage/850/1215" data-src="https://usrimg-850.fark.net/r/rX/fark_rXoh8GShnaS7E3A0uSMEHDxM9YA.png?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1645419600&amp;Signature=%2B8YSZZti61c%2Fmsj4Zn99l2aZD14%3D" data-origsrc="https://i.imgur.com/f2CciZF.png" width="850" height="1215" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://usrimg-full.fark.net/r/rX/fark_rXoh8GShnaS7E3A0uSMEHDxM9YA.png?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1645419600&amp;Signature=sDTCn8u2To2MZoKc%2FFxSt5RnizQ%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c147770083">&nbsp;</span><table id="ctable147770083" class="cid_147770083 peu_Fa7k9WPIg3RDv4agfHl1j4ieYQIKF3HI03inD notctableTF  " data-farkfavstyle="" data-fark-cid="147770083">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Yammering_Splat_Vector" id="cu147770083">Yammering_Splat_Vector</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkgreen.png' srcset='https://img.fark.net/images/2020/site/ohfarkgreen.png 1x, https://img.fark.net/images/2020/site/ohfarkgreen-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c147770083" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,147770083,12133720); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12133720/147770083#c147770083" class="commentTimestamp" title="2022-02-16 1:13:03 AM">
                               <span id="commentTS147770083" data-farkts="1644991983" data-farktsfmt="2022-02-16 1:13:03 AM">2 days ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="147770083"  id="ct147770083" style=""><div class="commentImageContainer" style="height: auto; max-width: 850px;"><img data-farkhash="f4MMUnrysQtcXlHaSMDVrwRgIcQ.jpg" alt="Fark user image" title="850x1215 Fark user image" src="https://www.fark.com/dummyimage/850/1215" data-src="https://usrimg-850.fark.net/f/f4/fark_f4MMUnrysQtcXlHaSMDVrwRgIcQ.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1645419600&amp;Signature=VaXzqMYqMyoZuKLI7HEl13GHfVw%3D" data-origsrc="https://usrimg-850.fark.net/f/f4/fark_f4MMUnrysQtcXlHaSMDVrwRgIcQ.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1645419600&amp;Signature=VaXzqMYqMyoZuKLI7HEl13GHfVw%3D" width="850" height="1215" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://usrimg-850.fark.net/f/f4/fark_f4MMUnrysQtcXlHaSMDVrwRgIcQ.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1645419600&amp;Signature=VaXzqMYqMyoZuKLI7HEl13GHfVw%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c147784849">&nbsp;</span><table id="ctable147784849" class="cid_147784849 peu_FaOk-MV7Snf0Yhffd9UFlUHuNcynMRnW6zjof notctableTF  " data-farkfavstyle="" data-fark-cid="147784849">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/derfiticulum" id="cu147784849">derfiticulum</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c147784849" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,147784849,12133720); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12133720/147784849#c147784849" class="commentTimestamp" title="2022-02-16 12:15:05 PM">
                               <span id="commentTS147784849" data-farkts="1645031705" data-farktsfmt="2022-02-16 12:15:05 PM">2 days ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="147784849"  id="ct147784849" style=""><div class="commentImageContainer" style="height: auto; max-width: 850px;"><img data-farkhash="vMgJytBIr+lBazzkKBiqgg0UK/g.jpg" alt="Fark user image" title="850x1215 Fark user image" src="https://www.fark.com/dummyimage/850/1215" data-src="https://usrimg-850.fark.net/v/vM/fark_vMgJytBIr-lBazzkKBiqgg0UK_g.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1645419600&amp;Signature=JLfGs9EEpraRkOE3KeDBkVhe8Ik%3D" data-origsrc="https://usrimg-850.fark.net/v/vM/fark_vMgJytBIr-lBazzkKBiqgg0UK_g.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1645419600&amp;Signature=JLfGs9EEpraRkOE3KeDBkVhe8Ik%3D" width="850" height="1215" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://usrimg-full.fark.net/v/vM/fark_vMgJytBIr-lBazzkKBiqgg0UK_g.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1645419600&amp;Signature=O2EjcQdYFiZhqNRpubtUL%2FrGON0%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c147786094">&nbsp;</span><table id="ctable147786094" class="cid_147786094 peu_FaJk8M3NAt8pLx1G5LR4Yq25kZl7wl1l8EfJV notctableTF  " data-farkfavstyle="" data-fark-cid="147786094">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/kabloink" id="cu147786094">kabloink</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c147786094" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,147786094,12133720); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12133720/147786094#c147786094" class="commentTimestamp" title="2022-02-16 12:39:27 PM">
                               <span id="commentTS147786094" data-farkts="1645033167" data-farktsfmt="2022-02-16 12:39:27 PM">2 days ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="147786094"  id="ct147786094" style=""><div class="commentImageContainer" style="height: auto; max-width: 560px;"><img data-farkhash="Gns4MgqA7Jh3o2LAUVIJWt6j7SM.png" alt="Fark user image" title="560x800 Fark user image" src="https://www.fark.com/dummyimage/560/800" data-src="https://usrimg-850.fark.net/G/Gn/fark_Gns4MgqA7Jh3o2LAUVIJWt6j7SM.png?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1645419600&amp;Signature=vq6SDNH1Tbd01UgpAOJ9aqchABA%3D" data-origsrc="https://usrimg-850.fark.net/G/Gn/fark_Gns4MgqA7Jh3o2LAUVIJWt6j7SM.png?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1645419600&amp;Signature=vq6SDNH1Tbd01UgpAOJ9aqchABA%3D" width="560" height="800" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://usrimg-850.fark.net/G/Gn/fark_Gns4MgqA7Jh3o2LAUVIJWt6j7SM.png?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1645419600&amp;Signature=vq6SDNH1Tbd01UgpAOJ9aqchABA%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c147816400">&nbsp;</span><table id="ctable147816400" class="cid_147816400 peu_FaOk9LealowDTDRsiAmaXX4dbYcVlxbvD-gYN notctableTF  " data-farkfavstyle="" data-fark-cid="147816400">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/samsquatch" id="cu147816400">samsquatch</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c147816400" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,147816400,12133720); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12133720/147816400#c147816400" class="commentTimestamp" title="2022-02-17 12:56:54 AM">
                               <span id="commentTS147816400" data-farkts="1645077414" data-farktsfmt="2022-02-17 12:56:54 AM">1 day ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="147816400"  id="ct147816400" style=""><div class="commentImageContainer" style="height: auto; max-width: 850px;"><img data-farkhash="LC+fqSmYpHvtC4bQha2c5Rl8pv4.jpg" alt="Fark user image" title="850x1215 Fark user image" src="https://www.fark.com/dummyimage/850/1215" data-src="https://usrimg-850.fark.net/L/LC/fark_LC-fqSmYpHvtC4bQha2c5Rl8pv4.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1645419600&amp;Signature=RTV%2BI5expLtskC%2FqCk8Vt9JweL8%3D" data-origsrc="https://usrimg-850.fark.net/L/LC/fark_LC-fqSmYpHvtC4bQha2c5Rl8pv4.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1645419600&amp;Signature=RTV%2BI5expLtskC%2FqCk8Vt9JweL8%3D" width="850" height="1215" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://usrimg-850.fark.net/L/LC/fark_LC-fqSmYpHvtC4bQha2c5Rl8pv4.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1645419600&amp;Signature=RTV%2BI5expLtskC%2FqCk8Vt9JweL8%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c147860044">&nbsp;</span><table id="ctable147860044" class="cid_147860044 peu_FaTk-DXgforyKcOUf5hoRo7iNryCD9ioEm1op notctableTF  " data-farkfavstyle="" data-fark-cid="147860044">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/RedZoneTuba" id="cu147860044">RedZoneTuba</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c147860044" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,147860044,12133720); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12133720/147860044#c147860044" class="commentTimestamp" title="2022-02-18 5:05:17 AM">
                               <span id="commentTS147860044" data-farkts="1645178717" data-farktsfmt="2022-02-18 5:05:17 AM">11 hours ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="147860044"  id="ct147860044" style=""><div class="commentImageContainer" style="height: auto; max-width: 850px;"><img data-farkhash="Iw9cgXiwriHF8z66omImeVxF07E.jpg" alt="Fark user image" title="850x764 Fark user image" src="https://www.fark.com/dummyimage/850/764" data-src="https://usrimg-850.fark.net/I/Iw/fark_Iw9cgXiwriHF8z66omImeVxF07E.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1645419600&amp;Signature=YBIM4Wlk0LkD9t8iiuMgXyNBqRE%3D" data-origsrc="https://usrimg-850.fark.net/I/Iw/fark_Iw9cgXiwriHF8z66omImeVxF07E.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1645419600&amp;Signature=YBIM4Wlk0LkD9t8iiuMgXyNBqRE%3D" width="850" height="764" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://usrimg-full.fark.net/I/Iw/fark_Iw9cgXiwriHF8z66omImeVxF07E.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1645419600&amp;Signature=1znKCjY8DDIm%2FcGwsT1Gk5tqJso%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c147881200">&nbsp;</span><table id="ctable147881200" class="cid_147881200 peu_Fa7k9LB1ywRKIjpM4TuI2wOka8jmqqTFiB918 notctableTF  " data-farkfavstyle="" data-fark-cid="147881200">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Snubnose" id="cu147881200">Snubnose</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c147881200" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,147881200,12133720); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12133720/147881200#c147881200" class="commentTimestamp" title="2022-02-18 3:18:25 PM">
                               <span id="commentTS147881200" data-farkts="1645215505" data-farktsfmt="2022-02-18 3:18:25 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="147881200"  id="ct147881200" style=""><div class="commentImageContainer" style="height: auto; max-width: 850px;"><img data-farkhash="3bwW9X4im8MOxGjQoix4/6peARc.jpg" alt="Fark user image" title="850x1215 Fark user image" src="https://www.fark.com/dummyimage/850/1215" data-src="https://usrimg-850.fark.net/3/3b/fark_3bwW9X4im8MOxGjQoix4_6peARc.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1645419600&amp;Signature=L6dRLysSjDgHHYanmCF9kf9Qn%2Bo%3D" data-origsrc="https://usrimg-850.fark.net/3/3b/fark_3bwW9X4im8MOxGjQoix4_6peARc.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1645419600&amp;Signature=L6dRLysSjDgHHYanmCF9kf9Qn+o=" width="850" height="1215" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://usrimg-850.fark.net/3/3b/fark_3bwW9X4im8MOxGjQoix4_6peARc.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1645419600&amp;Signature=L6dRLysSjDgHHYanmCF9kf9Qn%2Bo%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c147884101">&nbsp;</span><table id="ctable147884101" class="cid_147884101 peu_FaUk8mRD2UjBsvsN9aOJwfTnOd1pqlPxtDiFf notctableTF  " data-farkfavstyle="" data-fark-cid="147884101">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/steklo" id="cu147884101">steklo</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c147884101" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,147884101,12133720); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12133720/147884101#c147884101" class="commentTimestamp" title="2022-02-18 4:22:34 PM">
                               <span id="commentTS147884101" data-farkts="1645219354" data-farktsfmt="2022-02-18 4:22:34 PM">36 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="147884101"  id="ct147884101" style=""><div class="commentImageContainer" style="height: auto; max-width: 850px;"><img data-farkhash="Pq+4/A0ziejnTvdMwn7CddP4yxw.jpg" alt="Fark user image" title="850x477 Fark user image" src="https://www.fark.com/dummyimage/850/477" data-src="https://usrimg-850.fark.net/P/Pq/fark_Pq-4_A0ziejnTvdMwn7CddP4yxw.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1645419600&amp;Signature=BVDIgoMdAIu1PKCQNq75FBRr7fY%3D" data-origsrc="https://usrimg-850.fark.net/P/Pq/fark_Pq-4_A0ziejnTvdMwn7CddP4yxw.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1645419600&amp;Signature=BVDIgoMdAIu1PKCQNq75FBRr7fY%3D" width="850" height="477" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://usrimg-850.fark.net/P/Pq/fark_Pq-4_A0ziejnTvdMwn7CddP4yxw.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1645419600&amp;Signature=BVDIgoMdAIu1PKCQNq75FBRr7fY%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><a id="new">&nbsp;</a><br>
<div class="comlinkcount">Displayed <strong>10</strong> of <strong>10</strong> comments</div>

</div><br><noscript>
<div class="howto">
Enable JavaScript for Fark in order to vote for entries.
</div>
</noscript>   <div class="howto">
Log in (at the top of the page) to enable voting.
</div>   <div class="refreshRedisplayComments" style="text-align:center;">
  View Voting Results:   <a target="_top" href="https://www.fark.com/comments/12133720/Photoshop-this-tennis-serve?tt=voteresults0&amp;startid=147751441">Votes</a>  </div><br>
<div class="refreshRedisplayComments" style="text-align:center;">  <a target="_top" href="https://www.fark.com/comments/12133720/Photoshop-this-tennis-serve">Redisplay/refresh comments</a>  <br>
</div><span id="b">&nbsp;</span>  <div id="commentsPostingArea">
 <span class="nojs">If you're having problems voting, quoting, or posting comments, try disabling any browser add-ons that might disable Javascript (NoScript, AdBlock, etc).  <a href="https://www.fark.com/farq/tech/">See our FAQ</a>.<br></span>

    <form name="postcomform" id="postcomform" method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/comments/12133720/Photoshop-this-tennis-serve" class="killspacehack">
     <input type="hidden" name="e0$FaHk_v5T304ZQNkRsyABOtQa8jJ6mdqhJZEaL" value="FaRk-hl6hbPUugaYGhOiiq7hXzSxCK2h0jUUu6zED0HeB3N-HPEDhv4_suV2-xWwU6C-BeI4xK8zy7gtd95G6iS80r_p27Rd5i9pI1zfG-bAyAMewzZtQ4fhCO">
        <script>
            document.write('<input type="hidden" name="is_using_js" value="1">');
        </script>  <input type="hidden" name="startid" value="147751441">  <table class="commentPostingTable">
            <tr>                       <td class="cpbox" style="text-align:right;"><label for="ulogin1">Login:</label></td>
                    <td><input name="ulogin" id="ulogin1" size="12" value="" tabindex="1" autocomplete="username" autocorrect="off" autocapitalize="off" spellcheck="false"></td>                    <td>
                                        &nbsp;                </td>
            </tr>
            <tr>
                <td class="cpbox" style="text-align:right;"><label for="passwd1">Password:</label></td>
                <td>
                    <input name="passwd" id="passwd1" size="12" type="password" value="" tabindex="2" autocomplete="current-password" autocorrect="off" autocapitalize="off" spellcheck="false">
                    <small><a href="https://www.fark.com/forgotpassword">&nbsp;&nbsp;&nbsp;Forgot password?</a></small>
                </td>
                <td class="main">  <a target="_top" href="https://www.fark.com/signup">Create an account to make comments</a>  </td>
            </tr>
            <tr>
              <td>&nbsp;</td>
              <td colspan="2">
                <input type="checkbox"  name="e0$Fa9k_dUaEnRHJNORZtqhtqVOiQpRJEOE211Mi1A2cX6Neg2c5VxnggVAFt" value="FaEk8wNuveD1c4Rzm7uTeW9IYqBRWuKCrqq0R" id="remember_cb"><label for="remember_cb">Remember me</label>
              </td>   </tr>  <tr>
                <td class="cpbox" style="text-align:right; width:100px"><label for="wysiwyg_editor">Comment:</label></td>
                <td colspan="2">
                    <textarea name="nc" id="wysiwyg_editor" cols="66" rows="12" tabindex="3" class="commentsPostingAreaInput" style="width:546px; height:180px;"></textarea>
                    <input type="hidden" name="ckeditorToolbar" id="ckeditorToolbar" value="RLTp1">

                        <script>  var noInlineImages=0;  var editor = CKEDITOR.instances['wysiwyg_editor']; 
                            if (editor) { editor.destroy(true); } 
                            setTimeout(function() { 
                                CKEDITOR.replace( "wysiwyg_editor", { 
                                    toolbar: 'RLTp1',   contentsCss: '/js/plugins/ckeditor/contents_1578269422.css',
                                    customConfig: '/js/plugins/ckeditor/config_1641409211.js'
                                });
                            },1);  
                        </script> 

                </td>
            </tr>
            <tr style="display:none;">
                <td colspan="3">
                    If you can see this, something's wrong with your browser's CSS support. (Or you're a spambot.)
                    <input type="hidden" name="comment" id="sptr0" value="">
                    <textarea name="commenttext" id="sptr1" rows="1" cols="1"></textarea>
                    <input type="text" name="spamtrap" id="lp1phack" size="1" value="">
                    <input type="hidden" name="excerpt" id="sptr2" value="">
                    <input type="hidden" name="email" id="sptr3" value="">
                    <input type="hidden" name="name" id="sptr4" value="">
                    <input type="hidden" name="website" id="sptr5" value="">
                    <input type="hidden" name="title" id="sptr6" value="">
                    <input type="hidden" name="blog_name" id="sptr8" value="">
                    <input type="hidden" name="new_comment" id="sptr9" value="">
                </td>
            </tr>
             <tr>
              <td><noscript>&nbsp;</noscript></td>
              <td colspan="2">
              <noscript>
              <strong>If you are using the NoScript browser extension, you may have problems posting comments</strong>,
                especially if they contain images.  For a fix, <a target="_blank"
                 href="https://www.fark.com/farq/tech/#I_get_.22You_need_to_enter_a_comment.21.22_when_attempting_to_post_comments.">see
                 this FAQ entry</a>.  If you still have problems, contact <a target="_blank" href="https://www.fark.com/farkback/error">Farkback</a>.
              </noscript>
              </td>
            </tr>            <tr>
                 <td>&nbsp;</td>
                 <td class="main" colspan="2"><strong><input name="photoshop" id="photoshop" type="checkbox" value="1"  tabindex="7"><label for="photoshop">Enable voting for this entry?</label></strong></td>
            </tr>
            <tr>
                <td>&nbsp;</td>
                <td class="main" colspan="2">(To vote for someone else's entries, use the voting buttons on each individual comment)</td>
            </tr>
            <tr>
                <td>&nbsp;</td>
                <td colspan="2" style="padding-right: 5%;">   <div id="commentPostingButtons" style="float:right;">
                    <input type="submit" class="farkButton previewComment" value="Preview" tabindex="4" name="postmodebutton" onclick="this.form.postmode.value = this.value;">
                    <input type="submit" class="farkButton submitComment"  value="Add Comment"  tabindex="4" name="postmodebutton" onclick="this.form.usingSwearJar.value = 'false'; this.form.postmode.value = this.value">
 <input type="hidden" name="mode" value="post">  <input type="hidden" name="tt" value="0">
                        <input type="hidden" name="IDLink" value="12133720">  <input type="hidden" name="usingSwearJar" value="false">
                    <input type="hidden" name="postmode" value="">

                     </div>  </td>
            </tr>
        </table>
    </form> <div class="cpafootnote">
    Before adding a comment, please take a minute to review our <a target="_blank" href="https://www.fark.com/farq/posting" class="dkbgtext">posting rules</a> and our <a target="_blank" href="https://www.fark.com/farq/legal" class="dkbgtext">legal/privacy policy</a>.<br>By commenting, you agree to these terms.
    You might also want to take a look at our <a target="_blank" href="https://www.fark.com/farq/">FAQ</a>.
</div>
<div class="cpafootnote">
    Got questions about Photoshop contests?  See our <a target="_blank" href="https://www.fark.com/farq/photoshop">Photoshop FAQ</a>.
</div><!-- MEG DEBUG is_farktography_contest inside post_form_footnote is 0 --> </div><script>
function removeNewAnchor() {
   $('a#new').remove();
}
$(document).ready(function() {
    });
var fark_global_loadtime_server = 1645221556;
var fark_global_loadtime_client = (new Date()).getTime()/1000;
var fark_global_clockskew = fark_global_loadtime_client - fark_global_loadtime_server;
//console.log("clock skew calculated as "+fark_global_clockskew+" based on server="+fark_global_loadtime_server+" client="+fark_global_loadtime_client);
 update_comment_timestamps(fark.globals.clockskew);
 setInterval( function() { update_comment_timestamps(fark.globals.clockskew); }, 30000);
</script><br>
<div class="main" style="text-align:center;">
<a target="_top" href="https://www.fark.com/"><img src="https://img.fark.net/images/2013/site/continuefarking.png" srcset="https://img.fark.net/images/2013/site/continuefarking.png 1x, https://img.fark.net/images/2013/site/continuefarking-2x.png 2x" alt="Continue Farking" width="77" height="37" class="retina" ></a>  </div>    <!-- BOTTOM start -->
</div> <!-- end #newsContainer -->
        </td>
        <td id="rightCol">
            <div class="rightColContent">   <div class="ad_container intelli1">  <div id="intelli-1"><!-- begin ad tag (intellidisplay) --></div>  <div class="reportAdBlock" style="display:none;" id="intelli-1-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('intelli-1'); return false;">Report</a></div>   </div>  <div class="sidebar_callout_container tfark_callout">
                    <p style="font-size:13px;">Want more stories with less ads? Try</p>
                    <!--<img src="https://img.fark.net/images/2017/site/totalfark_logo_2017.png" srcset="https://img.fark.net/images/2017/site/totalfark_logo_2017.png 1x, https://img.fark.net/images/2017/site/totalfark_logo_2017-2x.png 2x" class="retina" alt="TotalFark">-->
                    <img src="https://img.fark.net/images/2017/site/totalfark_logo_2017.png" srcset="https://img.fark.net/images/2017/site/totalfark_logo_2017.png 1x, https://img.fark.net/images/2017/site/totalfark_logo_2017-2x.png 2x" class="retina" alt="TotalFark">
                    <p class="tf-callout-text">It's what the cool kids are doing.<br>It also helps us pay the bills.</p>

                    <a href="https://www.fark.com/farq/about/#What_is_TotalFark.3F">learn more</a> | <a href="/totalfarksignup">sign up</a>
                </div>      <div class="top_right_container"> <div class="ad_container rightTop">  <div id="rightAd300x250"><!-- begin ad tag (billboard_top) -->
            <script>  googletag.cmd.push(function() { googletag.display('rightAd300x250'); });  </script></div>  <div class="reportAdBlock"  id="rightAd300x250-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('rightAd300x250'); return false;">Report</a></div>   </div> </div>   <div id="supportfark">
            <hr>
            <a href="https://www.fark.com/supportfark">Support Fark</a>
            <hr>
        </div>

        <div class="sidebar_callout_container newsletter_callout">
            <p>Sign up for the Fark NotNewsletter!</p>
              <form name="newsletter_signup" action="https://www.fark.com/newslettersignup" method="post" class="ajaxsubmit">
                <input type="text" name="nnl_e" placeholder="you@you.com">
                <input type="hidden" name="submitbutton" value="Sign Me Up!"> <input type="hidden" name="e0$FaHk_v5T304ZQNkRsyABOtQa8jJ6mdqhJZEaL" value="FaRk9docKOIr_NP9UZXCYB6zRfChwagthfO3TfjQp_zp4UjI3QYz5yan9cHhUq1UI0yME1i_a10a9WaulVAyYQeywkZlEQ16NAKhfTMbXRhAnRd7LO9GbkwWCv">
 <input type="submit" class="gradientbutton" value="Go&raquo;">
            </form>
            <a href="https://www.fark.com/farq/services/#What_is_the_Fark_NotNewsletter.3F" style="display: inline-block; margin-top: 5px; ">learn more</a>
        </div>  <hr>
        <div id="hotw"><a href="https://www.fark.com/hotw/">Headlines of the Week</a><br>
                       <a href="https://www.fark.com/blog/DisseminationMonkey">Fark NotNewsletter</a>
        </div> 

        <hr>
        <ul class="sidebarLinks">  <li><a target="_top" href="https://www.fark.com/totalfarksignup">TotalFark signup</a></li>   <li><a target="_top" href="https://www.fark.com/barefarksignup">BareFark signup</a></li>  <li><a target="_top" href="https://www.fark.com/farkunits">Purchase FarkUnits</a></li>
            <li><a target="_top" href="https://www.fark.com/ohfark">Purchase OhFark</a></li>
        </ul>

        <hr>

        <ul class="sidebarLinks">
            <li><a href="https://www.fark.com/top/links/">Top Links</a></li>
            <li><a href="https://www.fark.com/top/comments/">Top Comments</a></li>
            <li><a href="https://www.fark.com/top/submitters/">Top Submitters</a></li>
            <li><a href="https://www.fark.com/top/comments/smart/">Top Smart Comments</a></li>
            <li><a href="https://www.fark.com/top/source-topic/">Top Sources/Topics</a></li>
            <li><a href="https://www.fark.com/top/comments/funny/">Top Funny Comments</a></li>
            <li><a href="https://www.fark.com/publicity/">Press/Publicity</a></li>
        </ul>

        <hr>

          <div class="ad_container right">  <div id="rightAd300x250Middle"><!-- begin ad tag (billboard_mid) -->
            <script>  googletag.cmd.push(function() { googletag.display('rightAd300x250Middle'); });  </script></div>  <div class="reportAdBlock"  id="rightAd300x250Middle-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('rightAd300x250Middle'); return false;">Report</a></div>   </div>  <div id="facebook"><div class="fb-like" data-href="https://www.facebook.com/fark" data-send="false" data-layout="button_count" data-width="78" data-show-faces="false"></div>&nbsp;&nbsp;<a target="_blank" href="https://www.facebook.com/fark">Like Fark!</a></div>
 <div id="twitter">
            <a href="https://twitter.com/Fark" class="twitter-follow-button" data-show-count="false">&nbsp;Follow @Fark</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
            <a target="_blank" href="https://www.twitter.com/fark">On Twitter</a>
        </div>

        <hr>
        <ul class="sidebarLinks">
            <li><a href="https://www.fark.com/combined/">All Latest</a></li>
            <li><a href="https://www.fark.com/comments/1">Fark Forum</a></li>  <li><a href="https://www.fark.com/linkvote/">Link Voting</a></li>
            <li><a href="https://www.fark.com/comments/2">Sports Forum</a></li>

            <li><a href="https://www.fark.com/blog/DisseminationMonkey">Fark Blogs</a></li>
            <li><a href="https://www.fark.com/comments/4">Fandom Forum</a></li>

            <li><a target="_blank" href="https://www.amazon.com/Its-Not-News-Fark-Media/dp/1592402917/sr=8-1/qid=1168639219/ref=pd_bbs_sr_1/102-1500276-2229705?ie=UTF8&amp;s=books&amp;tag=farkcom-20">Fark Book</a></li>
            <li><a href="https://www.fark.com/comments/3">Entertainment Forum</a></li>

            <li><a href="https://www.fark.com/quiz">Fark Quiz</a></li>
            <li><a href="https://www.fark.com/comments/5">Politics Forum</a></li>

            <li><a href="https://www.fark.com/farkparty/">Fark Parties</a></li>
            <li><a href="https://www.fark.com/comments/550396">Fark Party Forum</a></li>

            <li><a href="https://www.fark.com/psbrowser">PS/Photo Browser</a></li>
            <li><a href="https://www.fark.com/comments/6">Photoshop Forum</a></li>

            <li><a target="_blank" rel="nofollow" href="http://chat.mibbit.com/#fark@irc.fdfnet.net">Fark Chat</a></li>
            <li><a href="https://www.fark.com/comments/7">Farktography Forum</a></li>

            <li>&nbsp;</li>
            <li><a href="https://www.fark.com/comments/8">Discussion/TF Live Forum</a></li>

        </ul>
        <hr>


        <!-- <br> -->
           <div class="ad_container right">  <div id="rightAd300x250Lower"><!-- begin ad tag (billboard_bot) -->
            <script>  googletag.cmd.push(function() { googletag.display('rightAd300x250Lower'); });  </script></div>  <div class="reportAdBlock"  id="rightAd300x250Lower-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('rightAd300x250Lower'); return false;">Report</a></div>   </div>         <div id="rightBottomWidget">
            <div id="rightBottomWidgetLinks"> <div id="widgetTopHeadlinescontainer">
    <div id="widgetTopHeadlinesheader">
        <div id="widgetTopHeadlinesfark_logo">Fark.com</div>
        <div id="widgetTopHeadlinesheadertitles" class="headertitles">
            Top Commented
        </div>
    </div>

    <div class="widgetOptions">
        <a id="widgetSelected" onclick="toggleDropdown()">
            <span id="widgetHeader">Top Commented</span> <span class="arrow">&#x25BC;</span>
        </a>
        <ul id="widgetOptionsDropdown"> 
            <li><a onclick="changeWidgetLink('topcommented'); return false;" id="widgetDropdown-topcommented">Top Commented</a></li>
            <li><a onclick="changeWidgetLink('topclicked'); return false;" id="widgetDropdown-topclicked">Top Clicked</a></li>
            <li><a onclick="changeWidgetLink('topvoted'); return false;" id="widgetDropdown-topvoted">Top Voted</a></li>
            <li><a onclick="changeWidgetLink('mycommented'); return false;" id="widgetDropdown-mycommented">My Recent Commented</a></li>
            <li><a onclick="changeWidgetLink('mytagged'); return false;" id="widgetDropdown-mytagged">Recent Mentions</a></li>
        </ul>
    </div>

    <div id="widgetTopHeadlineslinkbody">
        <div id="widgetContent">
            <div style="margin: 20px 10px; ">Javascript is required to view headlines in widget.</div>
            <script>
            $("#widgetContent").html("<p style='margin-left: 15px;'>Loading headlines...</p>").load('/widget?ajax=1', function() {
                refreshIconAnimation(false);
            });
            </script>
        </div>
    </div>
</div>
<div id="widgetTopHeadlinesrefreshListing">
    <a onclick="refreshIconAnimation(true); changeWidgetLink(openWidget);"><svg height="32" id="refresh" viewBox="0 0 32 32" width="32" xmlns="http://www.w3.org/2000/svg"><path d=" M16 2 A14 14 0 0 0 2 16 A14 14 0 0 0 16 30 A14 14 0 0 0 26 26 L 23.25 23 A10 10 0 0 1 16 26 A10 10 0 0 1 6 16 A10 10 0 0 1 16 6 A10 10 0 0 1 23.25 9 L19 13 L30 13 L30 2 L26 6 A14 14 0 0 0 16 2 "></path></svg></a>
</div>
<script>
    var stickyWidget = "rbw";
    function toggleDropdown() {
        var dropdown = document.getElementById('widgetOptionsDropdown');
        var is_view = (dropdown.style.display == 'block') ? true : false;
        if (is_view) {
            dropdown.style.display = "none";
        } else {
            dropdown.style.display = "block";
        }
    }

    function refreshIconAnimation(doit) {
        if (doit) {
            document.getElementById('widgetTopHeadlinesrefreshListing').classList.add('active');
        } else {
            document.getElementById('widgetTopHeadlinesrefreshListing').classList.remove('active');
        }
    }

    var openWidget;
    function changeWidgetLink(value, skipRedirect) {
        $("#widgetOptionsDropdown a").removeClass("active_widget");
        $("#widgetDropdown-"+value).addClass("active_widget");
        openWidget = value;
        if (typeof skipRedirect !==  undefined && skipRedirect != true) { 
            refreshIconAnimation(true);
        }
        var headertitle = document.getElementById('widgetHeader');
            headertext = "";
        switch (value) {
            case "topcommented":
                headertext = "Top Commented";
                break;
            case "topclicked":
                headertext = "Top Clicked";
                break;
            case "topvoted":
                headertext = "Top Voted";
                break;
            case "mycommented":
                headertext = "My Recent Commented";
                break;
            case "mytagged":
                headertext = "Recent Mentions";
                break;
        }
        headertitle.innerHTML = headertext;
        // if (typeof skipRedirect !==  undefined && skipRedirect != true) { document.getElementById("sidebarWidgetIframe").src = "/widget/"+value; }
        if (typeof skipRedirect !==  undefined && skipRedirect != true) { 
            document.getElementById("widgetOptionsDropdown").style.display = 'none';
            $("#widgetContent").text("");
            $("#widgetContent").load("/widget/"+value+"?ajax=1", function() {
                setTimeout(function() {
                    refreshIconAnimation(false);
                }, 500);
            });
        }
    }
</script> </div>
        </div>



    </div>
        </td>
        </tr>
        <tr>
        <td colspan="2"><script>
/*
var loadNewer = new Vue({
  el: '#load_newer_container',
  data: {
    newer: 0,
    count: 25,
    getCount: function() {
        return (this.newer > this.count ) ? this.count : this.newer
    },
    isLoading: false,
    showLoadNewer: true,
    linkText: fark.ajax.headlineAjaxCheckNewer,
    getText: function () {
        this.showLoadNewer = true;
        if ( this.newer == 0 && this.getCount() == 0 ) {
            if ( fark.page.isDesktop ) {
                // this.showLoadNewer = false;
            }
            return fark.ajax.headlineAjaxCheckNewer;
        } else if ( (this.newer < this.count) || this.newer >= 1000 ) {
            var return_msg = "Load "+this.newer+" newer headlines";
            if ( this.isLoading ) {
                return_msg = return_msg.replace('Load', 'Loading');
            }
            return return_msg;
        } else {
            var return_msg = fark.ajax.headlineAjaxLoadNewer.replace( "XX", this.getCount() );
            return_msg = return_msg.replace( "YY", this.newer );
            if ( this.isLoading ) {
                return_msg = return_msg.replace('Load', 'Loading');
            }
            return return_msg;
        }
    }
  }
});
*/
</script>

 <ol id="joyRideTipContent">
    <li data-class="headlineRow" data-text="Next" class="walkthrough_headline">
        <!--<h2>Stop #1</h2>-->
        <p>Links are submitted by members of the Fark community.</p>
    </li>
    <li data-class="headlineText" data-button="Next" data-options="tipLocation:top;tipAnimation:fade" class="walkthrough_subject">
        <!--<h2>Stop #2</h2>-->
        <p>When community members submit a link, they also write a custom headline for the story.</p>
    </li>
    <li data-class="headlineComments" data-button="Next" data-options="tipLocation:left" class="walkthrough_comments">
        <!--<h2>Stop #3</h2>-->
        <p>Other Farkers comment on the links. This is the number of comments. Click here to read them.</p>
    </li>
    <li data-id="loginLinks" data-button="Next" data-options="tipLocation:top;nubPosition:top-right" class="walkthrough_login">
        <!--<h2>Stop #4</h2>-->
        <p>You need to create an account to submit links or post comments.</p>
    </li>
    <li data-class="submitLink" data-button="Done" data-options="tipLocation:left" class="walkthrough_submit">
        <!--<h2>Stop #5</h2>-->
        <p>Click here to submit a link.</p>
    </li>
</ol>
<script>
    function run_walkthrough(trackInfo) {
        $('#joyRideTipContent').joyride({
            autoStart : true,
            modal : true,
            expose: false
        });
        // console.log("Tracking Walkthrough Click: "+trackInfo);
        ga('send', 'event', 'Walkthrough', 'How to Fark', trackInfo);
    }
    // check if the get params contain "walkthrough" and if so 
    // run the walkthrough automatically
    // we do this to auto run the walkthrough when users aren't on headline pages
    var getParams = window.location.search.replace("?", "");
    if (getParams.indexOf("walkthrough") > -1) { run_walkthrough(); }
</script>
 <div id="footer">  <p class="alsoOnFark">Also on Fark</p>
        <table id="alsoOnFarkTable">
            <tbody>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/">Main</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12141847" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Main');">On this day in history, in 2001, Dale Earnhardt Sr. was assassinated by the CIA after having learned the secret of turning left</a> ( <a rel='nofollow' class='outbound_link id12141847 '  data-farkdomain='history.com' target='_blank' href='https://www.fark.com/goto/12141847'>history.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12141847/On-this-day-in-history-in-2001-Dale-Earnhardt-Sr-was-assassinated-by-CIA-after-having-learned-secret-of-turning-left" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Main');">(4 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/discussion/">Discussion</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12138487" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Discussion');">Definitely less stressful than clicking End Turn in X-COM &amp; hearing Chrysalids but not seeing them it&#39;s the Friday Fark Gaming Thread. LGT Brothers: A Tale Of Two Sons. What have you been playing this week? Side note: favourite platformers? Tell us</a> ( <a rel='nofollow' class='outbound_link id12138487 '  data-farkdomain='epicgames.com' target='_blank' href='https://www.fark.com/goto/12138487'>epicgames.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12138487/Definitely-less-stressful-than-clicking-End-Turn-in-X-COM-hearing-Chrysalids-but-not-seeing-them-its-Friday-Fark-Gaming-Thread-LGT-Brothers-A-Tale-Of-Two-Sons-What-have-you-been-playing-this-week-Side-note-favourite-platformers-Tell-us" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Discussion');">(95 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/sports/">Sports</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12141439" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Sports');">The Last Ride has reached its destination. The Undertaker will headline this year&#39;s WWE Hall of Fame class</a> ( <a rel='nofollow' class='outbound_link id12141439 '  data-farkdomain='cbssports.com' target='_blank' href='https://www.fark.com/goto/12141439'>cbssports.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12141439/The-Last-Ride-has-reached-its-destination-The-Undertaker-will-headline-this-years-WWE-Hall-of-Fame-class" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Sports');">(8 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/business/">Business</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12141829" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Business');">Sheepdog to farmer: I brought in those 20 sheep. Farmer: There&#39;s only 17. Sheepdog: I rounded them up</a> ( <a rel='nofollow' class='outbound_link id12141829 '  data-farkdomain='dailymail.co.uk' target='_blank' href='https://www.fark.com/goto/12141829'>dailymail.co.uk</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12141829/Sheepdog-to-farmer-I-brought-in-those-20-sheep-Farmer-Theres-only-17-Sheepdog-I-rounded-them-up" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Business');">(3 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/stem/">STEM</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12141289" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'STEM');">Scientists report non-stop solar flares erupting. Guess who&#39;s there</a> ( <a rel='nofollow' class='outbound_link id12141289 '  data-farkdomain='the-sun.com' target='_blank' href='https://www.fark.com/goto/12141289'>the-sun.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12141289/Scientists-report-non-stop-solar-flares-erupting-Guess-whos-there" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'STEM');">(7 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/entertainment/">Entertainment</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12141916" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Entertainment');">&quot;Nintendo actively funds lobbying that prevents even libraries from being able to provide legal access to these games . . . Preventing institutional work to preserve these titles on top of that is actively destructive to video game history&quot;</a> ( <a rel='nofollow' class='outbound_link id12141916 '  data-farkdomain='kotaku.com' target='_blank' href='https://www.fark.com/goto/12141916'>kotaku.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12141916/Nintendo-actively-funds-lobbying-that-prevents-even-libraries-from-being-able-to-provide-legal-access-to-these-games-Preventing-institutional-work-to-preserve-these-titles-on-top-of-that-is-actively-destructive-to-video-game-history" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Entertainment');">(0 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/fandom/">Fandom</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12141754" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Fandom');">If you were on the fence about playing Cyberpunk 2077 after the big update, Panam is now sending nudes</a> ( <a rel='nofollow' class='outbound_link id12141754 '  data-farkdomain='kotaku.com' target='_blank' href='https://www.fark.com/goto/12141754'>kotaku.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12141754/If-you-were-on-fence-about-playing-Cyberpunk-2077-after-big-update-Panam-is-now-sending-nudes" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Fandom');">(9 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/dawww/">D'awww</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12141454" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'D\'awww');">Cue the Yakety Sax ...and around we go</a> ( <a rel='nofollow' class='outbound_link id12141454 '  data-farkdomain='twitter.com' target='_blank' href='https://www.fark.com/goto/12141454'>twitter.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12141454/Cue-Yakety-Sax-around-we-go" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'D\'awww');">(18 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/food/">Food</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12141937" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Food');">Ugly-ass giant strawberry born in Israel, sets Guinness Book world record</a> ( <a rel='nofollow' class='outbound_link id12141937 '  data-farkdomain='cnn.com' target='_blank' href='https://www.fark.com/goto/12141937'>cnn.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12141937/Ugly-ass-giant-strawberry-born-in-Israel-sets-Guinness-Book-world-record" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Food');">(7 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/politics/">Politics</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12140719" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Politics');">Illinois Democrats kick unmasked Republicans out of session for rule-breaking</a> ( <a rel='nofollow' class='outbound_link id12140719 '  data-farkdomain='cnn.com' target='_blank' href='https://www.fark.com/goto/12140719'>cnn.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12140719/Illinois-Democrats-kick-unmasked-Republicans-out-of-session-for-rule-breaking" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Politics');">(14 comments)</a></td>
                    </tr>  </tbody>
        </table>   <ul id="footerFarkLinks">
        <li>Fark :: <a href="https://www.fark.com/">Main</a> | <a href="https://www.fark.com/discussion/">Discussion</a> | <a href="https://www.fark.com/sports/">Sports</a> | <a href="https://www.fark.com/business/">Business</a> | <a href="https://www.fark.com/stem/">STEM</a> | <a href="https://www.fark.com/entertainment/">Entertainment</a> | <a href="https://www.fark.com/fandom/">Fandom</a> | <a href="https://www.fark.com/dawww/">D'awww</a> | <a href="https://www.fark.com/food/">Food</a> | <a href="https://www.fark.com/politics/">Politics</a></li>
        <li>Total Fark :: <a href="https://total.fark.com/">TotalFark</a> | <a href="https://total.fark.com/live/">TF Live</a> | <a href="https://total.fark.com/advice/">TF Advice</a> | <a href="https://total.fark.com/tfdiscussion/">TF Discussion</a> | <a href="https://total.fark.com/commented/">Commented</a> | <a href="https://total.fark.com/linkvote/">Top Voted</a> | <a href="https://total.fark.com/greenlit/">Greenlit</a></li>
        <li>FArQ :: <a href="https://www.fark.com/farq/about#What_is_Fark.3F">About Us</a> | <a href="https://www.fark.com/farq/faq#Quick_Answers">Quick Answers</a> | <a href="https://www.fark.com/farq/posting#Posting_Rules">Posting Rules</a> | <a href="https://www.fark.com/farq/farkisms#Farkisms">Farkisms</a></li>
        <li>Contests :: <a href="https://www.fark.com/topic/photoshop">Photoshop</a> | <a href="https://www.fark.com/topic/farktography">Farktography</a> | <a href="https://www.fark.com/topic/fartiste">Fartist Friday</a> | <a href="https://www.fark.com/topic/caption">Caption</a></li>
        <li>Buy Fark :: <a href="https://www.amazon.com/Its-Not-News-Fark-Media/dp/1592402917/sr=8-1/qid=1168639219/ref=pd_bbs_sr_1/102-1500276-2229705?ie=UTF8&amp;s=books&amp;tag=farkcom-20">Fark Book</a> | <a href="https://www.fark.com/shop">Fark Store</a></li>
    </ul>
    <p class="submitLinkcontainer"><a href="https://www.fark.com/submit/" class="submitLink">Submit a Link &raquo;</a></p>
    <p id="copyrightInfo">
        Copyright &copy; 1999 - 2022 Fark, Inc | Last updated: Feb 18 2022 16:59:17<br>
        <a href="https://www.fark.com/feedback">Feedback/Contact Us</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.fark.com/feedback/error">Report a bug/error msg</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.fark.com/farq/legal">Terms of service/legal/privacy policy</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="javascript:void(0)" onclick="__uspapi('displayUspUi');">Do Not Sell My Personal Information</a><br>
<img src="https://www.fark.com/ll" width="4" height="1" alt="">  <small>Runtime: 0.291 sec (291 ms)</small>  </p>

</div>  </td>
</tr>
</table> <!-- newLayoutTable -->
</div> <!-- container -->
<script>
    var is_tfark = (typeof fark.page.ajaxTabGroup != "undefined" && fark.page.ajaxTabGroup == "TotalFark") ? true : false;
</script>


<!-- Facebook API script (for Like button) -->
<div id="fb-root"></div>
 <script src="https://connect.facebook.net/en_US/all.js#xfbml=1&amp;appId=127082864039"></script>
<script>
  trackFacebook();
</script>
<script>
     $(function() {
        process_lazy_load();
    });
</script>
  <noscript>
<img src="https://img.fark.net/imagesnoc/trans.gif?usertype=Lurker" width="16" height="1" alt="">
</noscript>   <script src="/js/plugins/footer-ad.js"></script>      <div class="ad_container bottom">  <div id="bottomAd728x90"><!-- begin ad tag (leaderboard_bot) -->
            <script>  googletag.cmd.push(function() { googletag.display('bottomAd728x90'); });  </script></div>  <div class="reportAdBlock"  id="bottomAd728x90-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('bottomAd728x90'); return false;">Report</a></div>   </div> <br><br>

  <div id="modal">
        <a href="#" onclick="Custombox.modal.close(); return false;" class="modal_close">X</a>

        <div class="modal_header">
            <span class="modal_header_title"></span>
        </div>
        <div class="modal_content"></div>
    </div>
    <script>
        // Instantiate new modal
        fark.modal = new Custombox.modal({
            content: {
                effect: 'fadein',
                target: '#modal',
                onClose: function() {
                    // clear classes when closing
                    document.getElementById("modal").className = ''; 
                }
            }
        });

        function processGTEventListener(event) {
            // process any googletag stuff we need for specific ads
            if (event.slot.getSlotElementId() == "stickyAd300x250" && event.advertiserId === 4920996698) {
                // right sticky video ad
                document.querySelector("#stickyAd300x250 iframe").setAttribute("height",175);
            }
        }
    </script>


<!-- CARBON TAG -->
<script>
!function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
  (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
  g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
}(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"53fe1d4767");
</script>  
<!-- END CARBON TAG -->

<script>
    googletag.cmd.push(function() {
        googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            var adContainer = $("#"+event.slot.getSlotElementId());
            adContainer.parent().addClass('advis');
        });
    });
    console.log(0);
      </script>

</body>
</html>