<!doctype html>
<!-- Report problems to https://www.fark.com/feedback/error -->
<!-- Duke Sucks -->
<html class="no-js" lang="en">
<head>
<title>FARK.com:  (12096011) &quot;It is not my job to see who is bad and who is not. The security services should deal with it,&quot; says man providing fake passports to thwort the job of said security services</title>   <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="description" content="Humorous views on interesting, bizarre and amusing articles, submitted by a community of millions of news junkies, with regular Photoshop contests.">
<meta name="keywords" content="Fark, Fark.com, Drew Curtis, News, Community News, Social News, News Flash, Funny News, Weird News, Odd News, Strange News, Satirical News, Humor, Photoshop, Photoshop Contest, Memes, Caturday, Comments, News Commentary, Political News, Celebrity News, Sports News, Geek News">

 <meta property="fb:admins" content="741339004,690298743,503216953">
<meta property="og:type" content="website">  <link rel="image_src" type="image/gif" href="https://img.fark.net/images/2013/site/farkLogo2Big.gif">  <meta property="og:url" content="https://www.fark.com/comments/12096011/It-is-not-my-job-to-see-who-is-bad-who-is-not-The-security-services-should-deal-with-it-says-man-providing-fake-passports-to-thwort-job-of-said-security-services">   <link rel="canonical" href="https://www.fark.com/comments/12096011/It-is-not-my-job-to-see-who-is-bad-who-is-not-The-security-services-should-deal-with-it-says-man-providing-fake-passports-to-thwort-job-of-said-security-services">       <meta name="viewport" content="minimum-scale=0.35, width=device-width"> <link rel="shortcut icon" href="https://www.fark.com/favicon.ico">
<link rel="apple-touch-icon" href="https://img.fark.net/images/2008/site/fark-webclip.png"> 

  <meta name="referrer" content="always">      <link rel="stylesheet" href="https://www.fark.com/css/farkstyle_desktop.min_1643533205.css" media="screen">           <script src="https://www.fark.com/js/farktools_desktop.min_1643533205.js"></script>   <script>fark.page.isAllHouseAds = true;</script>  <script>
    // fark.page.headerbidTargeting = "";
    fark.page.rcPageName = "homepage";
    fark.page.isMobile = false;
    fark.page.isDesktop = true;

    $.ajaxSetup({ timeout: 15000 });
    fark.ajax.ajaxSpinner = new Image();
    fark.ajax.ajaxSpinner.src = 'https://img.fark.net/images/2011/site/ajax-loader.gif';
    fark.ajax.ajaxSpinnerRaw = '<\img alt="..." src="https://img.fark.net/images/2011/site/ajax-loader.gif" width="16" height="16">';
</script>

  <script src="https://www.fark.com/js/plugins/ckeditor_1609280358/ckeditor.js"></script>  <!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script>
(function() {
  var host = 'fark.com';
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', '90W110YesRJyT', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            if (event && event.source && event.source.postMessage) {
              event.source.postMessage(returnMsg, '*');
            }
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->  <!-- CONFIANT CODE -->

<script>
window.confiant = window.confiant || {};
window.confiant.callback = function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
    //console.log('----test_refresh--callback', impressionData , tagId);

    var slot_path = '';
    var order_num = '';
    var line_item_num = '';
    var container_div = '';
    if (typeof impressionData != 'undefined' && typeof impressionData.dfp != 'undefined') {
        slot_path = impressionData.dfp.A;
        order_num = impressionData.dfp.o;
        line_item_num = impressionData.dfp.l;
        container_div = impressionData.dfp.s;
    }
    ga( "send", "event", "Confiant Blocked", slot_path, order_num + '/' + line_item_num, { "nonInteraction": 1 } );

    // check if ad is blocked and we haven't refreshed this slot
    // (this only allows for one refresh)
    if( isBlocked && fark.page.confiant_refresh_slots.indexOf(slot_path) == -1 ){
        //console.log('---test_refresh--blocked--');

        // mark it as refreshed so it won't refresh multiple time
        fark.page.confiant_refresh_slots.push(slot_path);

        var targArray = []; // for setTargetingForGPTAsync (will be one element)
        var refArray = []; // for googletag.pubads().refresh (will be one element)
        fark.page.adSlots.forEach(function(i) {
             if (i.id == container_div) {
                targArray.push(i.id);
            }
        });

        var slots = googletag.pubads().getSlots();
        //var slot_length = slots.length;

        slots.forEach(function(slot) {
             if (slot_path == slot.getAdUnitPath() ) {
                slot.setTargeting('rf', 3);
                refArray.push(slot);
            }
        });

        if ( typeof pbjs !== "undefined" && pbjs.que ) {
            pbjs.que.push( function() {
                pbjs.requestBids( {
                    timeout: 1000,  adUnitCodes: [ 
                            fark.globals.leaderboardTopAdSlot.getSlotElementId(), 
                            fark.globals.billboardTopAdSlot.getSlotElementId(), 
                            fark.globals.billboardMidAdSlot.getSlotElementId(), 
                            fark.globals.billboardBotAdSlot.getSlotElementId(), 
                            fark.globals.billboardStickyAdSlot.getSlotElementId(), 
                            fark.globals.leaderboardBotAdSlot.getSlotElementId(),
                            fark.globals.intellidisplayAdSlot.getSlotElementId()
                      ],  bidsBackHandler: function() {
                        pbjs.setTargetingForGPTAsync( targArray );
                        fark.page.headerbidTargeting = pbjs.getAdserverTargeting();
                        googletag.pubads().refresh( refArray );
                    }
                } );
            } );
        }
    }
};
</script>  <script async="" src="https://confiant-integrations.global.ssl.fastly.net/cEfft1aujoR3mcJAi8Jzh_8If_c/gpt_and_prebid/config.js"></script>  <!-- END CONFIANT CODE --> <!-- CARBON STUB -->
    <script>
    !function(e,a){e.cca=e.cca||{tapPrebidQue:[],tapGAMQue:[]};var n=e.cca;e.pbjs=e.pbjs||{que:[]};var t=e.pbjs;t.que.push(function(){t.onEvent("bidWon",function(e){n.tapReady||n.tapPrebidQue.push(JSON.stringify(e))})}),e.googletag=e.googletag||{cmd:[]};var u=e.googletag;u.cmd.push(function(){u.pubads().addEventListener("slotRenderEnded",function(e){n.tapReady||n.tapGAMQue.push(e)})})}(window);  
    </script>
    <!-- END CARBON STUB -->  <!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-225200-1', 'auto');    ga('set', 'dimension1', 'Lurker');

 var pixelRatio = (window.devicePixelRatio >= 1.5) ? "high" : "normal";
ga('set', 'dimension2', pixelRatio);

 ga('set', 'dimension3', 'd');

  


ga('send', 'pageview');

// Enable Analytics for Prebid
if (typeof pbjs !== "undefined") {
  pbjs.que.push(function() {
      pbjs.enableAnalytics({
          provider: 'ga',
          options: {
              global: 'ga', // <string> name of GA global. Default is 'ga'
              enableDistribution: true,
          }
      });
  });
};

</script>
<!-- End Google Analytics -->


<!-- Global site tag (gtag.js) - Google Analytics for GA4 property -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-2CGLGL25G6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-2CGLGL25G6');
</script>
<!-- End Google Analytics 4 -->   <script>
        abimg(1);
        //  ga('send', 'event', 'Ads', 'Display', 'A', 1, {'nonInteraction': 1});

        var dfp_ad_source = ''; 
            dfp_ad_source = 'Fark DFP';
            // ga('send', 'event', 'dfpsource', 'Display', 'Fark', 1, {'nonInteraction': 1});   </script>  <meta property="og:title" content="&quot;It is not my job to see who is bad and who is not. The security services should deal with it,&quot; says man providing fake passports to thwort the job of said security services">
<meta property="og:description" content="&quot;It is not my job to see who is bad and who is not. The security services should deal with it,&quot; says man providing fake passports to thwort the job of said security services">
<meta property="og:image" content="https://usrimg-full.fark.net/H/H8/fark_H8gaEskeXA1ydqrBxdTJ3xSFPDo.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1644210000&amp;Signature=mJHI9Av7t6sqWOq%2F2fq0zy3z%2FuA%3D">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@fark">
<meta name="twitter:title" content="Fark.com">
<meta name="twitter:description" content="&quot;It is not my job to see who is bad and who is not. The security services should deal with it,&quot; says man providing fake passports to thwort the job of said security services">
<meta name="robots" content="max-image-preview:large">       <style> .headlineRow:hover, .headlineRow:hover:nth-child(odd) { background-color: #eeeeff; } </style> <script src="https://www.youtube.com/iframe_api"></script>

    <!-- END CARBON RULES -->  </head>  <body onunload="" >   <script>
      window.onunload = function(){};
    </script>       <a href="#newsContainer" class="skipToContent" tabindex="1">Skip to content</a>  <script>  fark.ajax.globalToken = 'FaQk9vjTaDoc0hPsF3Ot9vPKsr9bls7vX5VQNn2BnUAD1t6FNZtKlM6NtRMSJ4P6YQCrGNhgipwNkm0XAZcYx_Sv19gfuyEgZi_kRCJDsrWrNOoOoKmPLnPuQF';
</script><!-- BEGIN left 2022-01-31 09:11:39--> <div class="fullwidthheaderbackground"></div>

  <div class="fullwidthheaderbackground">&nbsp;</div>
<div id="container">
<table id="newLayoutTable">
<tr>
<td colspan="2">
    
<div id="header">  <div class="tryBareFark">
        <a href="https://www.fark.com/barefarksignup" target="_blank">Try Ads-Free Fark</a>
    </div>   <a id='logo' class='retina header_logo' href='https://www.fark.com'><img src='https://img.fark.net/images/2013/site/farkLogoBig.png' srcset='https://img.fark.net/images/2013/site/farkLogoBig.png 1x, https://img.fark.net/images/2013/site/farkLogoBig-2x.png 2x' alt='Fark'></a>   <div class="ad_container top">  <div id="topAd728x90"><script src="https://www.fark.com/aptminus/size1"></script></div>  <div class="reportAdBlock"  id="topAd728x90-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('topAd728x90'); return false;">Report</a></div>   </div> <div id="headerBottom">  <div id="tagLine">It's Not News, It's Fark </div> <form method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/login"> <input type="hidden" name="e0$Fa2k8xM0vl7Ekpl3lVlte$LcPl6Um$RxHNZ6R" value="Fa6k_dAV3bpgUgGztuMDyhOcDMhZaQa5S_wTGo2qmT59oudVA5aVDFf5T84EdjOR9IUsSgWdyQSDi4gQChJl65lWbCQbmGnvppMGxkPQEUufRJKsuUi_B5mbRE">
    <input type="hidden" name="continue" value="FaHk-IYb7u-6dYpnn7d-1fhZm_g8xM6x1IkH-fT_Vei_tIJqdEbrxhpWOHwYe0dPDzjgxj0QuhO24aCzAZqKsMfkLHiBQ6aG_UFCETaNC_JwZ9ng7f3INCLLgo9JiSGU4DOkAPm7r5l-7-ew9RjQ0jVeeoz0IbSlGX5TBjk1eHymmcUKql7W_O3-iJOC7P4_nznFbQPaIBZWGPskL9F139SFxMUc_-IxhgJLOj4kC8_WZ0qCc2nrSiY_MagHC7sRKL6tXFpprFWaMF9NZuGUZunXKRAsjrh3kYdwp">  <input type="hidden" name="IDLink" value="12096011">
 <div id="messageCenter">


         <div id="loginContainer">
        <div id="loginContent" class="js">
            <div id="loginLinks">   <a href="https://www.fark.com?walkthrough" id="how_to_fark_link" target="_blank">How To Fark</a>  <a href="#" id="loginLink" onclick="document.getElementById('loginLinks').classList.add('slidup'); setTimeout(function() { document.getElementById('loginName').focus(); }, 250); return false;">Log In</a> &nbsp;|&nbsp; <a href="https://www.fark.com/signup">Sign Up &raquo;</a>
            </div>
            <div id="loginBoxes">
                <div class="loginSection">
                    <label for="loginName">Login</label>
                    <input type="text" name="ulogin" id="loginName" autocomplete="username" autocorrect="off" autocapitalize="off" spellcheck="false">
                </div>
                <div class="loginSection">
                    <label for="loginPass">Password</label>
                    <input type="password" name="passwd" id="loginPass" autocomplete="current-password" autocorrect="off" autocapitalize="off" spellcheck="false">
                </div>
                <div class="loginSection submitLogin">
                    <input type="submit" class="searchSubmButton" value="Go">
                </div>
                <div class="loginForgotPass">
                    <a href="https://www.fark.com/forgotpassword">Forgot password?</a>
                </div>
                <div class="loginCancel">
                    <a href="#" id="cancelLogin" onclick="document.getElementById('loginLinks').classList.remove('slidup'); return false;">X</a>
                </div>
            </div>
        </div>
        
    </div>  </div> </form> </div>
</div>  </td>
</tr>
<tr>
<td colspan="2">

 <div id="headerMenuContainer"> <!-- Top navigation menu -->
    <ul id="headerMenu">
    <li class="menuSelected"><a href="https://www.fark.com/">Fark</a></li>
    <li><a href="https://total.fark.com/commented">TotalFark</a></li>
    <li><a href="https://www.fark.com/users"><em>my</em>Fark</a></li>
    <li><a href="https://www.fark.com/farq/">About/FArQ</a></li>  <li><a href="https://www.fark.com/contests/">Contests</a></li>   <li><a href="https://www.fark.com/shop">Store</a></li>
    <li><a href="https://www.fark.com/feedback">Contact Us</a></li>
    <li><a href="https://m.fark.com">Mobile</a></li>
    </ul>

     <div id="searchBar">
        <form method="get" action="https://www.fark.com/hlsearch" name="topSearchFrm" target="_top" class="killspacehack">
            <noscript>Search:</noscript>
            <input type="text" placeholder="Search Fark" name="qq" id="searchInput" maxlength="255">
            <input type="submit" class="searchSubmButton" value="Go">
        </form>
    </div>
    
</div> <!-- headerMenuContainer -->  <!-- headerMenuContainer NOSCRIPT -->  <noscript>
 <div id="headerMenuContainerNoScript"> <!-- Top navigation menu -->
    <div id="loginBoxesNoScript">                
        <form method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/login"> <input type="hidden" name="e0$Fa2k8xM0vl7Ekpl3lVlte$LcPl6Um$RxHNZ6R" value="FaPk8s3b1nXehrPCefD9oZzvXjHfMQRzcFwtmLWy8kes_BPeMG6wOowUoRw5YKXd1YvfrRu7H2W2dPwBhO5eF7cr8gLJlga7z3U5eH-ZYmFUJCrFg0cEOqbUGk">
  <div class="loginSectionNoScript submitLogin">
                <input type="submit" class="searchSubmButtonNoScript" value="Go">
            </div>
            <div class="loginSectionNoScript">
                <label for="loginPass_ns">Password</label>
                <input type="password" name="passwd" id="loginPass_ns" autocomplete="current-password" autocorrect="off" autocapitalize="off" spellcheck="false">
            </div>
            <div class="loginSectionNoScript">
                <label for="loginName_ns">Login</label>
                <input type="text" name="ulogin" id="loginName_ns" autocomplete="username" autocorrect="off" autocapitalize="off" spellcheck="false">
            </div>
            <div class="loginSectionNoScript" style="vertical-align:middle; padding-right:15px; padding-top:10px;"> Turn on javascript (or enable it for Fark) for a better user experience.</div>
        </form>
    </div>  
</div>
</noscript> <!-- /headerMenuContainer NOSCRIPT -->         <div class="invis"><strong><small>If you can read this, either the style sheet didn't load or you have an older browser that doesn't support 
style sheets. Try clearing your browser cache and refreshing the page.</small></strong></div>

</td>
</tr>
 <tr><td id="leftColSpacer"><!-- --></td><td id="rightColSpacer"><!-- --></td></tr>
<tr>
<td id="leftCol">

 <ul id="catMenu">

     
        <li class="catSelected"><a href="https://www.fark.com/"> Main</a></li>
        <li><a href="https://www.fark.com/discussion/"> Discussion</a></li>
        <li><a href="https://www.fark.com/sports/"> Sports</a></li>
        <li><a href="https://www.fark.com/business/"> Business</a></li>
        <li><a href="https://www.fark.com/stem/"> STEM</a></li>
        <li><a href="https://www.fark.com/entertainment/"> Entertainment</a></li>
        <li><a href="https://www.fark.com/fandom/"> Fandom</a></li>
        <li><a href="https://www.fark.com/dawww/"> D'awww</a></li>
        <li><a href="https://www.fark.com/food/"> Food</a></li>
        <li><a href="https://www.fark.com/politics/"> Politics</a></li>        </ul> <div id="newsContainer"><!-- TOP end -->
<!-- Temporary announcements go here -->
<!-- $Id: motd 36283 2022-01-20 23:45:31Z mmangler $ -->

<!-- add mobile_full_padded_background class when adding so it looks good on mobile, but not when we're not displaying a message -->
<div class="mainnotice" style="text-align:center;">
</div>

<br>
<table class="commentHeadlineContainer">
<tr class="headlineRow id12096011">
<td class="commentHeadlineContainerSource"> <a rel='nofollow' class='outbound_link id12096011 '  data-farkdomain='theguardian.com' target='_blank' href='https://www.fark.com/goto/12096011/www.theguardian.com/world/2022/jan/31/revealed-how-fake-passports-allow-is-members-to-enter-europe-a'><img src='https://img.fark.net/images/2013/links/guardian.png' width='77' height='27' srcset='https://img.fark.net/images/2013/links/guardian.png 1x, https://img.fark.net/images/2013/links/guardian-2x.png 2x'  class='retina' alt='(Guardian)' title='Guardian'></a> </td>

<td class="commentHeadlineContainerTopic"> <a target='_top' href='https://www.fark.com/topic/facepalm' title='Facepalm'><span class='ttag topic49'>&nbsp;</span></a> </td>
<td class="commentHeadlineContainerHeadline"><span class="headlineCommentsBasic"> <a rel='nofollow' class='outbound_link id12096011 '  data-farkdomain='theguardian.com' target='_blank' href='https://www.fark.com/goto/12096011/www.theguardian.com/world/2022/jan/31/revealed-how-fake-passports-allow-is-members-to-enter-europe-a'>&quot;It is not my job to see who is bad and who is not. The security services should deal with it,&quot; says man providing fake passports to thwort the job of said security services</a> </span> &nbsp;&nbsp;<span class="headlineCommentsSource">(<a rel='nofollow' class='outbound_link id12096011 '  data-farkdomain='theguardian.com' target='_blank' href='https://www.fark.com/goto/12096011'>theguardian.com</a>)</span></td>
<td class="commentHeadlineContainerDivider"><img src="https://img.fark.net/images/2009/site/dividerLineShirt.gif" width="1" height="40" alt="divider line"></td>
<td class="commentHeadlineContainerCommentCount"><div class='icon_comment_container'><div class='icon_comment'><a href='#new'><span class='icon_comment_count'>5</span></a></div></div></td></tr>
<tr>
  <td>&nbsp;</td>
  <td>&nbsp;</td>
  <td>
 <span class="headlineCommentsTags">More: <a target='_top' href='https://www.fark.com/topic/facepalm' title='Facepalm'>Facepalm</a> </span> </td>
  <td colspan="2">&nbsp;</td>
</tr>
</table> <div id="headlineCommentsInfoLineThingy"><span style="font-size:14pt; color:#CCC">&#8226;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&#8226;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&#8226;</span><br>
  <br>    <strong>79</strong> clicks;   posted to    <a href="https://www.fark.com/">Main &raquo;</a>   on <strong>31 Jan 2022</strong> at <strong> 9:05 AM</strong>  (6 minutes ago)&nbsp;&nbsp;&nbsp;|&nbsp;   <span id="infoline_favlinktxt"><a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_add=12096011&amp;tok=FaSk9fjQK6Ovt5w-l6Lo4BjX6L8oVfUl-ugIAhHP27Oj62q2e1lFaddmVaLvngmShRn0UaS4SMbv4Z94KJSTvBtHQV_VEMIsU-VW0N0KZeZz79zYBI2zazTY8j" onclick="return fark_link_favwatch(12096011,'fav',1,'FaHk88TgfxXXB0cQVJnfIgjkFtEJv-UnHWsXH7aqT9RLkomtGeRZCAX0kWlJcgi9RXro346F6XgAUJKo6uFBv2zEjTvlEiNymTi_cL4tS1Fn0w1q2s8ZJD2b_5',fark_linkfavwatch_textblocks);"><span class="favlinkIcon">&nbsp;</span>Favorite</a></span>     &nbsp;&nbsp;|&nbsp;&nbsp;<span id="infoline_watchlinktxt"><a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_add=12096011&amp;tok=FaSk9fjQK6Ovt5w-l6Lo4BjX6L8oVfUl-ugIAhHP27Oj62q2e1lFaddmVaLvngmShRn0UaS4SMbv4Z94KJSTvBtHQV_VEMIsU-VW0N0KZeZz79zYBI2zazTY8j" onclick="return fark_link_favwatch(12096011,'watch',1,'FaHk88TgfxXXB0cQVJnfIgjkFtEJv-UnHWsXH7aqT9RLkomtGeRZCAX0kWlJcgi9RXro346F6XgAUJKo6uFBv2zEjTvlEiNymTi_cL4tS1Fn0w1q2s8ZJD2b_5',fark_linkfavwatch_textblocks);"><span class="watchlinkIcon">&nbsp;</span>Watch</a></span>      &nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;share:&nbsp; <a target="_blank" href="https://twitter.com/intent/tweet?text=%22It%20is%20not%20my%20job%20to%20see%20who%20is%20bad%20and%20who%20is%20not.%20The%20security%20services%20should%20deal%20with%20it%2C%22%20says%20man%20providing%20fake%20passports%20to%20thwort%20the%20job%20of%20said%20security%20services&amp;url=https%3A%2F%2Ffark.com%2Fgo%2F12096011&amp;related=fark%3AThe%20Official%20Fark%20Twitter%20Feed" onClick="trackSocial('twitter','tweet','https://fark.com/go/12096011')">
        <img class="bookmarkIcon" height="16" width="16" src="https://img.fark.net/images/2009/site/shareTwitter.png" alt="Share on Twitter" title="Share on Twitter"></a>  <a href="mailto:your@friends?Subject=Check%20out%20this%20Fark.com%20Link&amp;body=Hey,%20check%20out%20this%20fantastic%20Fark.com%20article:%0D%0D%22It%20is%20not%20my%20job%20to%20see%20who%20is%20bad%20and%20who%20is%20not.%20The%20security%20services%20should%20deal%20with%20it%2C%22%20says%20man%20providing%20fake%20passports%20to%20thwort%20the%20job%20of%20said%20security%20services%0Dhttps%3A%2F%2Ffark.com%2Fgo%2F12096011%0D%0D" target="_blank" onClick="trackSocial('email','email','https://fark.com/go/12096011')">
        <img class="bookmarkIcon" src="https://img.fark.net/images/2010/site/shareEmail.png" alt="share via Email" title="share via Email"></a>  <a href="#" onClick='postToFeed("https://fark.com/go/12096011", "https://fark.com/go/12096011", "www.fark.com", ""); trackSocial("facebook","share","https://fark.com/go/12096011"); return false;'>
        <img class="bookmarkIcon" src="https://img.fark.net/images/2009/site/shareFacebook.gif" height="16" width="16" alt="Share on Facebook" title="Share on Facebook"> </a>  <br><span id="infoline_ajaxout"></span><br>
<br>
<table class="shareLinkContainer">
<tr><td class="smallShareLinkSocialButtons"><div class="fb-like" data-href="https://fark.com/12096011" data-send="true" data-layout="button_count" data-width="78" data-show-faces="false"></div></td>
</tr>
</table>  </div>
<script>
var fark_linkfavwatch_textblocks = {
     unfavlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_del_12096011=1&amp;tok=FaSk9fjQK6Ovt5w-l6Lo4BjX6L8oVfUl-ugIAhHP27Oj62q2e1lFaddmVaLvngmShRn0UaS4SMbv4Z94KJSTvBtHQV_VEMIsU-VW0N0KZeZz79zYBI2zazTY8j" onclick="return fark_link_favwatch(12096011,\'fav\',0,\'FaHk88TgfxXXB0cQVJnfIgjkFtEJv-UnHWsXH7aqT9RLkomtGeRZCAX0kWlJcgi9RXro346F6XgAUJKo6uFBv2zEjTvlEiNymTi_cL4tS1Fn0w1q2s8ZJD2b_5\',fark_linkfavwatch_textblocks);"><\span class="unfavlinkIcon">&nbsp;<\/span>Unfavorite<\/a>',
     favlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_add=12096011&amp;tok=FaSk9fjQK6Ovt5w-l6Lo4BjX6L8oVfUl-ugIAhHP27Oj62q2e1lFaddmVaLvngmShRn0UaS4SMbv4Z94KJSTvBtHQV_VEMIsU-VW0N0KZeZz79zYBI2zazTY8j" onclick="return fark_link_favwatch(12096011,\'fav\',1,\'FaHk88TgfxXXB0cQVJnfIgjkFtEJv-UnHWsXH7aqT9RLkomtGeRZCAX0kWlJcgi9RXro346F6XgAUJKo6uFBv2zEjTvlEiNymTi_cL4tS1Fn0w1q2s8ZJD2b_5\',fark_linkfavwatch_textblocks);"><\span class="favlinkIcon">&nbsp;<\/span>Favorite<\/a>',
     unwatchlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_del_12096011=1&amp;tok=FaSk9fjQK6Ovt5w-l6Lo4BjX6L8oVfUl-ugIAhHP27Oj62q2e1lFaddmVaLvngmShRn0UaS4SMbv4Z94KJSTvBtHQV_VEMIsU-VW0N0KZeZz79zYBI2zazTY8j" onclick="return fark_link_favwatch(12096011,\'watch\',0,\'FaHk88TgfxXXB0cQVJnfIgjkFtEJv-UnHWsXH7aqT9RLkomtGeRZCAX0kWlJcgi9RXro346F6XgAUJKo6uFBv2zEjTvlEiNymTi_cL4tS1Fn0w1q2s8ZJD2b_5\',fark_linkfavwatch_textblocks);"><\span class="unwatchlinkIcon">&nbsp;<\/span>UnWatch<\/a>',
     watchlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_add=12096011&amp;tok=FaSk9fjQK6Ovt5w-l6Lo4BjX6L8oVfUl-ugIAhHP27Oj62q2e1lFaddmVaLvngmShRn0UaS4SMbv4Z94KJSTvBtHQV_VEMIsU-VW0N0KZeZz79zYBI2zazTY8j" onclick="return fark_link_favwatch(12096011,\'watch\',1,\'FaHk88TgfxXXB0cQVJnfIgjkFtEJv-UnHWsXH7aqT9RLkomtGeRZCAX0kWlJcgi9RXro346F6XgAUJKo6uFBv2zEjTvlEiNymTi_cL4tS1Fn0w1q2s8ZJD2b_5\',fark_linkfavwatch_textblocks);"><\span class="watchlinkIcon">&nbsp;<\/span>Watch<\/a>'
   };
</script> <br><div id="commentsHeader">

  <span class="commentsLabel"> 5 Comments </span>
  &nbsp;&nbsp;&nbsp;
  (<a class="commentsLabelSmall" href="#new"><span class="commentsLabelSmall">+0 &raquo;</span></a>)    <form name="optionsbox" action="https://www.fark.com/comments/12096011/It-is-not-my-job-to-see-who-is-bad-who-is-not-The-security-services-should-deal-with-it-says-man-providing-fake-passports-to-thwort-job-of-said-security-services" class="killspacehack">

  <div class="commentsHeaderTable">
  <table>
  <tr>
    <td>

       <select name="viewmode">
        <option  selected="selected"  value="3">Paginated (50/page)</option>
      <option   value="2">Single page, reversed</option>
      </select>
       </td>
    <td>  </td>
    <td>
      <input type="submit" class="commentsHeaderInput" value="refresh">
    </td>
  </tr>

        </table>
  </div>

  <input type="hidden" name="tt" value="">  <input type="hidden" name="startid" value="147092450">  </form>  </div><noscript>
<div class="howto">
Enable JavaScript for Fark in order to vote for entries.
</div>
</noscript>   <div class="howto">
Log in (at the top of the page) to enable voting.
</div>   <div class="refreshRedisplayComments" style="text-align:center;">
  View Voting Results:   <a target="_top" href="https://www.fark.com/comments/12096011/It-is-not-my-job-to-see-who-is-bad-who-is-not-The-security-services-should-deal-with-it-says-man-providing-fake-passports-to-thwort-job-of-said-security-services?tt=voteresults0&amp;startid=147092450">Smartest</a>   and  <a target="_top" href="https://www.fark.com/comments/12096011/It-is-not-my-job-to-see-who-is-bad-who-is-not-The-security-services-should-deal-with-it-says-man-providing-fake-passports-to-thwort-job-of-said-security-services?tt=voteresults1&amp;startid=147092450">Funniest</a>  </div><div id="commentsArea"><script>
    fark_global_idlink = 12096011;
    fark.comments = { ajaxIDLink : 12096011 };  fark_global_startcomment = 147092450;
        fark_global_endcomment = 147093212;
        fark.ajax.globalVoteToken = 'Fa0k_4KUE5W88xSF0wTm05YCLjS2IQ1Z2THY2iAjKvxDFuvCzHtIpBc1-QkAgm03A0L8au4T4NBkpQi-HhmGA6fj0l-IhmZ1Znid5JLD1mS0XQdTHmjEHha_dL';  fark_jumpdone = 0;
</script><span id="c147092450">&nbsp;</span><table id="ctable147092450" class="cid_147092450 peu_FaVk8PKZpIbWICXIQy6ufdbidfpPi3Vd984zt notctableTF  " data-farkfavstyle="" data-fark-cid="147092450">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/2fardownthread" id="cu147092450">2fardownthread</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c147092450" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,147092450,12096011); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12096011/147092450#c147092450" class="commentTimestamp" title="2022-01-31 8:41:13 AM">
                               <span id="commentTS147092450" data-farkts="1643636473" data-farktsfmt="2022-01-31 8:41:13 AM">30 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="147092450"  id="ct147092450" style="">I stand athwart the front and back of my dictionary to spite and thwart as actionary<br>to point, opposed, at that word,<br><br>supposed and spelled as thwort<br><br>Th'wort indeed, Th'wort as smeared, Th'wort be spelled as it is hear'd<br><br>Change thy word, or change it not, but hope that it be read as thought<br><br>and not as shown, as typed by hand:&nbsp;th'wort, th'wort, th'wort be damned.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c147092603">&nbsp;</span><table id="ctable147092603" class="cid_147092603 peu_FaNk-gi70qGQv5JpkYNwo4QoJ6MqZ7Jb3rL5p notctableTF  " data-farkfavstyle="" data-fark-cid="147092603">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Stephen_Falken" id="cu147092603">Stephen_Falken</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkblue.png' srcset='https://img.fark.net/images/2020/site/ohfarkblue.png 1x, https://img.fark.net/images/2020/site/ohfarkblue-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c147092603" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,147092603,12096011); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12096011/147092603#c147092603" class="commentTimestamp" title="2022-01-31 8:47:47 AM">
                               <span id="commentTS147092603" data-farkts="1643636867" data-farktsfmt="2022-01-31 8:47:47 AM">23 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="147092603"  id="ct147092603" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/12096011/147092450#c147092450" target="_blank" data-farkcmtid="147092450">2fardownthread</a>:</strong> <em>I stand athwart the front and back of my dictionary to spite and thwart as actionary<br>to point, opposed, at that word,<br><br>supposed and spelled as thwort<br><br>Th'wort indeed, Th'wort as smeared, Th'wort be spelled as it is hear'd<br><br>Change thy word, or change it not, but hope that it be read as thought<br><br>and not as shown, as typed by hand:&nbsp;th'wort, th'wort, th'wort be damned.</em><br></p><br>That word is obviously a typo. They meant to enter<em> thport </em>as one with a speech impediment would comment thus: "I love Thundayth becauthe of the thporthball gameth."   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c147092888">&nbsp;</span><table id="ctable147092888" class="cid_147092888 peu_FaVk8PKZpIbWICXIQy6ufdbidfpPi3Vd984zt notctableTF  " data-farkfavstyle="" data-fark-cid="147092888">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/2fardownthread" id="cu147092888">2fardownthread</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c147092888" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,147092888,12096011); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12096011/147092888#c147092888" class="commentTimestamp" title="2022-01-31 8:56:45 AM">
                               <span id="commentTS147092888" data-farkts="1643637405" data-farktsfmt="2022-01-31 8:56:45 AM">14 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="147092888"  id="ct147092888" style="">It is not my job, you see,<br>Rendering bad and not, to thee<br>I will not my fellow's keeper be<br>And will not hinder harry&nbsp;crooks I see<br><br>Security should earn its fee!<br>And chase down hoodlums that run free!<br>Leave us to go and let us be!<br>My made up passports, my swag, and me   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c147092996">&nbsp;</span><table id="ctable147092996" class="cid_147092996 peu_FaVk8PKZpIbWICXIQy6ufdbidfpPi3Vd984zt notctableTF  " data-farkfavstyle="" data-fark-cid="147092996">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/2fardownthread" id="cu147092996">2fardownthread</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c147092996" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,147092996,12096011); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12096011/147092996#c147092996" class="commentTimestamp" title="2022-01-31 9:00:44 AM">
                               <span id="commentTS147092996" data-farkts="1643637644" data-farktsfmt="2022-01-31 9:00:44 AM">10 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="147092996"  id="ct147092996" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/12096011/147092603#c147092603" target="_blank" data-farkcmtid="147092603">Stephen_Falken</a>:</strong> <em>2fardownthread: I stand athwart the front and back of my dictionary to spite and thwart as actionary<br>to point, opposed, at that word,<br><br>supposed and spelled as thwort<br><br>Th'wort indeed, Th'wort as smeared, Th'wort be spelled as it is hear'd<br><br>Change thy word, or change it not, but hope that it be read as thought<br><br>and not as shown, as typed by hand:&nbsp;th'wort, th'wort, th'wort be damned.<br><br>That word is obviously a typo. They meant to enter thport as one with a speech impediment would comment thus: "I love Thundayth becauthe of the thporthball gameth."</em><br></p><br>&lt;whispers&gt; i am trying for some entendre here. I will hold your beer if you want to have a go. Please be my guest. Pass it on.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c147093212">&nbsp;</span><table id="ctable147093212" class="cid_147093212 peu_Fa6k-SzrIb5PdE1mV0C3WlfLCR3OGx_XJiUaH notctable  " data-farkfavstyle="" data-fark-cid="147093212">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/ajgeek" id="cu147093212">ajgeek</a>    <a target='_top' class='bf-badge' href='https://www.fark.com/barefarksignup'><img src='https://img.fark.net/images/2017/site/barefark-thin.png' srcset='https://img.fark.net/images/2017/site/barefark-thin.png 1x, https://img.fark.net/images/2017/site/barefark-thin-2x.png 2x' width='54' height='11' alt='[BareFark]' title='[BareFark]' class='bfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c147093212" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,147093212,12096011); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/12096011/147093212#c147093212" class="commentTimestamp" title="2022-01-31 9:07:12 AM">
                               <span id="commentTS147093212" data-farkts="1643638032" data-farktsfmt="2022-01-31 9:07:12 AM">4 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="147093212"  id="ct147093212" style="">"Thwort"?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><a id="new">&nbsp;</a><br>
<div class="comlinkcount">Displayed <strong>5</strong> of <strong>5</strong> comments</div>

</div><br><noscript>
<div class="howto">
Enable JavaScript for Fark in order to vote for entries.
</div>
</noscript>   <div class="howto">
Log in (at the top of the page) to enable voting.
</div>   <div class="refreshRedisplayComments" style="text-align:center;">
  View Voting Results:   <a target="_top" href="https://www.fark.com/comments/12096011/It-is-not-my-job-to-see-who-is-bad-who-is-not-The-security-services-should-deal-with-it-says-man-providing-fake-passports-to-thwort-job-of-said-security-services?tt=voteresults0&amp;startid=147092450">Smartest</a>   and  <a target="_top" href="https://www.fark.com/comments/12096011/It-is-not-my-job-to-see-who-is-bad-who-is-not-The-security-services-should-deal-with-it-says-man-providing-fake-passports-to-thwort-job-of-said-security-services?tt=voteresults1&amp;startid=147092450">Funniest</a>  </div><br>
<div class="refreshRedisplayComments" style="text-align:center;">  <a target="_top" href="https://www.fark.com/comments/12096011/It-is-not-my-job-to-see-who-is-bad-who-is-not-The-security-services-should-deal-with-it-says-man-providing-fake-passports-to-thwort-job-of-said-security-services">Redisplay/refresh comments</a>  <br>
</div><span id="b">&nbsp;</span>  <div id="commentsPostingArea">
 <span class="nojs">If you're having problems voting, quoting, or posting comments, try disabling any browser add-ons that might disable Javascript (NoScript, AdBlock, etc).  <a href="https://www.fark.com/farq/tech/">See our FAQ</a>.<br></span>

    <form name="postcomform" id="postcomform" method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/comments/12096011/It-is-not-my-job-to-see-who-is-bad-who-is-not-The-security-services-should-deal-with-it-says-man-providing-fake-passports-to-thwort-job-of-said-security-services" class="killspacehack">
     <input type="hidden" name="e0$Fa2k8xM0vl7Ekpl3lVlte$LcPl6Um$RxHNZ6R" value="FaMk8X5Jt03UmKK0xRqcEIrBa5DduAplcm73zVxFHYB6GHSrUrGYc8VrJWmyipn42WoMQ-LfUzstLwUSi7xyrtJjoLp0IqOKazrd4eQ43IsLU2LjLyptOeNirE">
        <script>
            document.write('<input type="hidden" name="is_using_js" value="1">');
        </script>  <input type="hidden" name="startid" value="147092450">  <table class="commentPostingTable">
            <tr>                       <td class="cpbox" style="text-align:right;"><label for="ulogin1">Login:</label></td>
                    <td><input name="ulogin" id="ulogin1" size="12" value="" tabindex="1" autocomplete="username" autocorrect="off" autocapitalize="off" spellcheck="false"></td>                    <td>
                                        &nbsp;                </td>
            </tr>
            <tr>
                <td class="cpbox" style="text-align:right;"><label for="passwd1">Password:</label></td>
                <td>
                    <input name="passwd" id="passwd1" size="12" type="password" value="" tabindex="2" autocomplete="current-password" autocorrect="off" autocapitalize="off" spellcheck="false">
                    <small><a href="https://www.fark.com/forgotpassword">&nbsp;&nbsp;&nbsp;Forgot password?</a></small>
                </td>
                <td class="main">  <a target="_top" href="https://www.fark.com/signup">Create an account to make comments</a>  </td>
            </tr>
            <tr>
              <td>&nbsp;</td>
              <td colspan="2">
                <input type="checkbox"  name="e0$FaMk$hADuwpoBrRZShaXBiwhgCDWTjfOTjI6gZFMbD_tP2J4kVSovMEPQu" value="FaFk-6eFlaerFoth1nMchw0-E9uCh2lMC2kOf" id="remember_cb"><label for="remember_cb">Remember me</label>
              </td>   </tr>  <tr>
                <td class="cpbox" style="text-align:right; width:100px"><label for="wysiwyg_editor">Comment:</label></td>
                <td colspan="2">
                    <textarea name="nc" id="wysiwyg_editor" cols="66" rows="12" tabindex="3" class="commentsPostingAreaInput" style="width:546px; height:180px;"></textarea>
                    <input type="hidden" name="ckeditorToolbar" id="ckeditorToolbar" value="RLTp1">

                        <script>  var noInlineImages=0;  var editor = CKEDITOR.instances['wysiwyg_editor']; 
                            if (editor) { editor.destroy(true); } 
                            setTimeout(function() { 
                                CKEDITOR.replace( "wysiwyg_editor", { 
                                    toolbar: 'RLTp1',   contentsCss: '/js/plugins/ckeditor/contents_1578269422.css',
                                    customConfig: '/js/plugins/ckeditor/config_1641409211.js'
                                });
                            },1);  
                        </script> 

                </td>
            </tr>
            <tr style="display:none;">
                <td colspan="3">
                    If you can see this, something's wrong with your browser's CSS support. (Or you're a spambot.)
                    <input type="hidden" name="comment" id="sptr0" value="">
                    <textarea name="commenttext" id="sptr1" rows="1" cols="1"></textarea>
                    <input type="text" name="spamtrap" id="lp1phack" size="1" value="">
                    <input type="hidden" name="excerpt" id="sptr2" value="">
                    <input type="hidden" name="email" id="sptr3" value="">
                    <input type="hidden" name="name" id="sptr4" value="">
                    <input type="hidden" name="website" id="sptr5" value="">
                    <input type="hidden" name="title" id="sptr6" value="">
                    <input type="hidden" name="blog_name" id="sptr8" value="">
                    <input type="hidden" name="new_comment" id="sptr9" value="">
                </td>
            </tr>
             <tr>
              <td><noscript>&nbsp;</noscript></td>
              <td colspan="2">
              <noscript>
              <strong>If you are using the NoScript browser extension, you may have problems posting comments</strong>,
                especially if they contain images.  For a fix, <a target="_blank"
                 href="https://www.fark.com/farq/tech/#I_get_.22You_need_to_enter_a_comment.21.22_when_attempting_to_post_comments.">see
                 this FAQ entry</a>.  If you still have problems, contact <a target="_blank" href="https://www.fark.com/farkback/error">Farkback</a>.
              </noscript>
              </td>
            </tr>            <tr>
                <td>&nbsp;</td>
                <td colspan="2" style="padding-right: 5%;">   <div id="commentPostingButtons" style="float:right;">
                    <input type="submit" class="farkButton previewComment" value="Preview" tabindex="4" name="postmodebutton" onclick="this.form.postmode.value = this.value;">
                    <input type="submit" class="farkButton submitComment"  value="Add Comment"  tabindex="4" name="postmodebutton" onclick="this.form.usingSwearJar.value = 'false'; this.form.postmode.value = this.value">
 <input type="hidden" name="mode" value="post">  <input type="hidden" name="tt" value="0">
                        <input type="hidden" name="IDLink" value="12096011">  <input type="hidden" name="usingSwearJar" value="false">
                    <input type="hidden" name="postmode" value="">

                     </div>  </td>
            </tr>
        </table>
    </form> <div class="cpafootnote">
    Before adding a comment, please take a minute to review our <a target="_blank" href="https://www.fark.com/farq/posting" class="dkbgtext">posting rules</a> and our <a target="_blank" href="https://www.fark.com/farq/legal" class="dkbgtext">legal/privacy policy</a>.<br>By commenting, you agree to these terms.
    You might also want to take a look at our <a target="_blank" href="https://www.fark.com/farq/">FAQ</a>.
</div>
<!-- MEG DEBUG is_farktography_contest inside post_form_footnote is 0 --> </div><script>
function removeNewAnchor() {
   $('a#new').remove();
}
$(document).ready(function() {
    });
var fark_global_loadtime_server = 1643638299;
var fark_global_loadtime_client = (new Date()).getTime()/1000;
var fark_global_clockskew = fark_global_loadtime_client - fark_global_loadtime_server;
//console.log("clock skew calculated as "+fark_global_clockskew+" based on server="+fark_global_loadtime_server+" client="+fark_global_loadtime_client);
 update_comment_timestamps(fark.globals.clockskew);
 setInterval( function() { update_comment_timestamps(fark.globals.clockskew); }, 30000);
</script><br>
<div class="main" style="text-align:center;">
<a target="_top" href="https://www.fark.com/"><img src="https://img.fark.net/images/2013/site/continuefarking.png" srcset="https://img.fark.net/images/2013/site/continuefarking.png 1x, https://img.fark.net/images/2013/site/continuefarking-2x.png 2x" alt="Continue Farking" width="77" height="37" class="retina" ></a>  </div>    <!-- BOTTOM start -->
</div> <!-- end #newsContainer -->
        </td>
        <td id="rightCol">
            <div class="rightColContent">   <div class="ad_container intelli1">  <div id="intelli-1"><script src="https://www.fark.com/aptminus/size3"></script></div>  <div class="reportAdBlock"  id="intelli-1-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('intelli-1'); return false;">Report</a></div>   </div>  <div class="sidebar_callout_container tfark_callout">
                    <p style="font-size:13px;">Want more news before we break it? Try</p>
                    <!--<img src="https://img.fark.net/images/2017/site/totalfark_logo_2017.png" srcset="https://img.fark.net/images/2017/site/totalfark_logo_2017.png 1x, https://img.fark.net/images/2017/site/totalfark_logo_2017-2x.png 2x" class="retina" alt="TotalFark">-->
                    <img src="https://img.fark.net/images/2017/site/totalfark_logo_2017.png" srcset="https://img.fark.net/images/2017/site/totalfark_logo_2017.png 1x, https://img.fark.net/images/2017/site/totalfark_logo_2017-2x.png 2x" class="retina" alt="TotalFark">
                    <p class="tf-callout-text">See what's behind the green door<br>and help keep the tap flowing</p>

                    <a href="https://www.fark.com/farq/about/#What_is_TotalFark.3F">learn more</a> | <a href="/totalfarksignup">sign up</a>
                </div>      <div class="top_right_container"> <div class="ad_container rightTop">  <div id="rightAd300x250"><script src="https://www.fark.com/aptminus/size3"></script></div>  <div class="reportAdBlock"  id="rightAd300x250-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('rightAd300x250'); return false;">Report</a></div>   </div> </div>   <div id="supportfark">
            <hr>
            <a href="https://www.fark.com/supportfark">Support Fark</a>
            <hr>
        </div>

        <div class="sidebar_callout_container newsletter_callout">
            <p>Sign up for the Fark NotNewsletter!</p>
              <form name="newsletter_signup" action="https://www.fark.com/newslettersignup" method="post" class="ajaxsubmit">
                <input type="text" name="nnl_e" placeholder="you@you.com">
                <input type="hidden" name="submitbutton" value="Sign Me Up!"> <input type="hidden" name="e0$Fa2k8xM0vl7Ekpl3lVlte$LcPl6Um$RxHNZ6R" value="Fa7k_zveHgxvVR974JApdZV71bIUOBTqO75s7X-23m8_JsiaXpxy6HfKvA277_JcrWbxg1Z_SFxrpuJvOVUqrKPLyl7ADpHii6EJiKQF8HnlUXxxUsLLxdcAka">
 <input type="submit" class="gradientbutton" value="Go&raquo;">
            </form>
            <a href="https://www.fark.com/farq/services/#What_is_the_Fark_NotNewsletter.3F" style="display: inline-block; margin-top: 5px; ">learn more</a>
        </div>  <hr>
        <div id="hotw"><a href="https://www.fark.com/hotw/">Headlines of the Week</a><br>
                       <a href="https://www.fark.com/blog/DisseminationMonkey">Fark NotNewsletter</a>
        </div> 

        <hr>
        <ul class="sidebarLinks">  <li><a target="_top" href="https://www.fark.com/totalfarksignup">TotalFark signup</a></li>   <li><a target="_top" href="https://www.fark.com/barefarksignup">BareFark signup</a></li>  <li><a target="_top" href="https://www.fark.com/farkunits">Purchase FarkUnits</a></li>
            <li><a target="_top" href="https://www.fark.com/ohfark">Purchase OhFark</a></li>
        </ul>

        <hr>

        <ul class="sidebarLinks">
            <li><a href="https://www.fark.com/top/links/">Top Links</a></li>
            <li><a href="https://www.fark.com/top/comments/">Top Comments</a></li>
            <li><a href="https://www.fark.com/top/submitters/">Top Submitters</a></li>
            <li><a href="https://www.fark.com/top/comments/smart/">Top Smart Comments</a></li>
            <li><a href="https://www.fark.com/top/source-topic/">Top Sources/Topics</a></li>
            <li><a href="https://www.fark.com/top/comments/funny/">Top Funny Comments</a></li>
            <li><a href="https://www.fark.com/publicity/">Press/Publicity</a></li>
        </ul>

        <hr>

          <div class="ad_container right">  <div id="rightAd300x250Middle"><script src="https://www.fark.com/aptminus/size3"></script></div>  <div class="reportAdBlock"  id="rightAd300x250Middle-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('rightAd300x250Middle'); return false;">Report</a></div>   </div>  <div id="facebook"><div class="fb-like" data-href="https://www.facebook.com/fark" data-send="false" data-layout="button_count" data-width="78" data-show-faces="false"></div>&nbsp;&nbsp;<a target="_blank" href="https://www.facebook.com/fark">Like Fark!</a></div>
 <div id="twitter">
            <a href="https://twitter.com/Fark" class="twitter-follow-button" data-show-count="false">&nbsp;Follow @Fark</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
            <a target="_blank" href="https://www.twitter.com/fark">On Twitter</a>
        </div>

        <hr>
        <ul class="sidebarLinks">
            <li><a href="https://www.fark.com/combined/">All Latest</a></li>
            <li><a href="https://www.fark.com/comments/1">Fark Forum</a></li>  <li><a href="https://www.fark.com/linkvote/">Link Voting</a></li>
            <li><a href="https://www.fark.com/comments/2">Sports Forum</a></li>

            <li><a href="https://www.fark.com/blog/DisseminationMonkey">Fark Blogs</a></li>
            <li><a href="https://www.fark.com/comments/4">Fandom Forum</a></li>

            <li><a target="_blank" href="https://www.amazon.com/Its-Not-News-Fark-Media/dp/1592402917/sr=8-1/qid=1168639219/ref=pd_bbs_sr_1/102-1500276-2229705?ie=UTF8&amp;s=books&amp;tag=farkcom-20">Fark Book</a></li>
            <li><a href="https://www.fark.com/comments/3">Entertainment Forum</a></li>

            <li><a href="https://www.fark.com/quiz">Fark Quiz</a></li>
            <li><a href="https://www.fark.com/comments/5">Politics Forum</a></li>

            <li><a href="https://www.fark.com/farkparty/">Fark Parties</a></li>
            <li><a href="https://www.fark.com/comments/550396">Fark Party Forum</a></li>

            <li><a href="https://www.fark.com/psbrowser">PS/Photo Browser</a></li>
            <li><a href="https://www.fark.com/comments/6">Photoshop Forum</a></li>

            <li><a target="_blank" rel="nofollow" href="http://chat.mibbit.com/#fark@irc.fdfnet.net">Fark Chat</a></li>
            <li><a href="https://www.fark.com/comments/7">Farktography Forum</a></li>

            <li>&nbsp;</li>
            <li><a href="https://www.fark.com/comments/8">Discussion/TF Live Forum</a></li>

        </ul>
        <hr>


        <!-- <br> -->
           <div class="ad_container right">  <div id="rightAd300x250Lower"><script src="https://www.fark.com/aptminus/size3"></script></div>  <div class="reportAdBlock"  id="rightAd300x250Lower-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('rightAd300x250Lower'); return false;">Report</a></div>   </div>         <div id="rightBottomWidget">
            <div id="rightBottomWidgetLinks"> <div id="widgetTopHeadlinescontainer">
    <div id="widgetTopHeadlinesheader">
        <div id="widgetTopHeadlinesfark_logo">Fark.com</div>
        <div id="widgetTopHeadlinesheadertitles" class="headertitles">
            Top Commented
        </div>
    </div>

    <div class="widgetOptions">
        <a id="widgetSelected" onclick="toggleDropdown()">
            <span id="widgetHeader">Top Commented</span> <span class="arrow">&#x25BC;</span>
        </a>
        <ul id="widgetOptionsDropdown"> 
            <li><a onclick="changeWidgetLink('topcommented'); return false;" id="widgetDropdown-topcommented">Top Commented</a></li>
            <li><a onclick="changeWidgetLink('topclicked'); return false;" id="widgetDropdown-topclicked">Top Clicked</a></li>
            <li><a onclick="changeWidgetLink('topvoted'); return false;" id="widgetDropdown-topvoted">Top Voted</a></li>
            <li><a onclick="changeWidgetLink('mycommented'); return false;" id="widgetDropdown-mycommented">My Recent Commented</a></li>
            <li><a onclick="changeWidgetLink('mytagged'); return false;" id="widgetDropdown-mytagged">Recent Mentions</a></li>
        </ul>
    </div>

    <div id="widgetTopHeadlineslinkbody">
        <div id="widgetContent">
            <div style="margin: 20px 10px; ">Javascript is required to view headlines in widget.</div>
            <script>
            $("#widgetContent").html("<p style='margin-left: 15px;'>Loading headlines...</p>").load('/widget?ajax=1', function() {
                refreshIconAnimation(false);
            });
            </script>
        </div>
    </div>
</div>
<div id="widgetTopHeadlinesrefreshListing">
    <a onclick="refreshIconAnimation(true); changeWidgetLink(openWidget);"><svg height="32" id="refresh" viewBox="0 0 32 32" width="32" xmlns="http://www.w3.org/2000/svg"><path d=" M16 2 A14 14 0 0 0 2 16 A14 14 0 0 0 16 30 A14 14 0 0 0 26 26 L 23.25 23 A10 10 0 0 1 16 26 A10 10 0 0 1 6 16 A10 10 0 0 1 16 6 A10 10 0 0 1 23.25 9 L19 13 L30 13 L30 2 L26 6 A14 14 0 0 0 16 2 "></path></svg></a>
</div>
<script>
    var stickyWidget = "rbw";
    function toggleDropdown() {
        var dropdown = document.getElementById('widgetOptionsDropdown');
        var is_view = (dropdown.style.display == 'block') ? true : false;
        if (is_view) {
            dropdown.style.display = "none";
        } else {
            dropdown.style.display = "block";
        }
    }

    function refreshIconAnimation(doit) {
        if (doit) {
            document.getElementById('widgetTopHeadlinesrefreshListing').classList.add('active');
        } else {
            document.getElementById('widgetTopHeadlinesrefreshListing').classList.remove('active');
        }
    }

    var openWidget;
    function changeWidgetLink(value, skipRedirect) {
        $("#widgetOptionsDropdown a").removeClass("active_widget");
        $("#widgetDropdown-"+value).addClass("active_widget");
        openWidget = value;
        if (typeof skipRedirect !==  undefined && skipRedirect != true) { 
            refreshIconAnimation(true);
        }
        var headertitle = document.getElementById('widgetHeader');
            headertext = "";
        switch (value) {
            case "topcommented":
                headertext = "Top Commented";
                break;
            case "topclicked":
                headertext = "Top Clicked";
                break;
            case "topvoted":
                headertext = "Top Voted";
                break;
            case "mycommented":
                headertext = "My Recent Commented";
                break;
            case "mytagged":
                headertext = "Recent Mentions";
                break;
        }
        headertitle.innerHTML = headertext;
        // if (typeof skipRedirect !==  undefined && skipRedirect != true) { document.getElementById("sidebarWidgetIframe").src = "/widget/"+value; }
        if (typeof skipRedirect !==  undefined && skipRedirect != true) { 
            document.getElementById("widgetOptionsDropdown").style.display = 'none';
            $("#widgetContent").text("");
            $("#widgetContent").load("/widget/"+value+"?ajax=1", function() {
                setTimeout(function() {
                    refreshIconAnimation(false);
                }, 500);
            });
        }
    }
</script> </div>
        </div>



    </div>
        </td>
        </tr>
        <tr>
        <td colspan="2"><script>
/*
var loadNewer = new Vue({
  el: '#load_newer_container',
  data: {
    newer: 0,
    count: 25,
    getCount: function() {
        return (this.newer > this.count ) ? this.count : this.newer
    },
    isLoading: false,
    showLoadNewer: true,
    linkText: fark.ajax.headlineAjaxCheckNewer,
    getText: function () {
        this.showLoadNewer = true;
        if ( this.newer == 0 && this.getCount() == 0 ) {
            if ( fark.page.isDesktop ) {
                // this.showLoadNewer = false;
            }
            return fark.ajax.headlineAjaxCheckNewer;
        } else if ( (this.newer < this.count) || this.newer >= 1000 ) {
            var return_msg = "Load "+this.newer+" newer headlines";
            if ( this.isLoading ) {
                return_msg = return_msg.replace('Load', 'Loading');
            }
            return return_msg;
        } else {
            var return_msg = fark.ajax.headlineAjaxLoadNewer.replace( "XX", this.getCount() );
            return_msg = return_msg.replace( "YY", this.newer );
            if ( this.isLoading ) {
                return_msg = return_msg.replace('Load', 'Loading');
            }
            return return_msg;
        }
    }
  }
});
*/
</script>

 <ol id="joyRideTipContent">
    <li data-class="headlineRow" data-text="Next" class="walkthrough_headline">
        <!--<h2>Stop #1</h2>-->
        <p>Links are submitted by members of the Fark community.</p>
    </li>
    <li data-class="headlineText" data-button="Next" data-options="tipLocation:top;tipAnimation:fade" class="walkthrough_subject">
        <!--<h2>Stop #2</h2>-->
        <p>When community members submit a link, they also write a custom headline for the story.</p>
    </li>
    <li data-class="headlineComments" data-button="Next" data-options="tipLocation:left" class="walkthrough_comments">
        <!--<h2>Stop #3</h2>-->
        <p>Other Farkers comment on the links. This is the number of comments. Click here to read them.</p>
    </li>
    <li data-id="loginLinks" data-button="Next" data-options="tipLocation:top;nubPosition:top-right" class="walkthrough_login">
        <!--<h2>Stop #4</h2>-->
        <p>You need to create an account to submit links or post comments.</p>
    </li>
    <li data-class="submitLink" data-button="Done" data-options="tipLocation:left" class="walkthrough_submit">
        <!--<h2>Stop #5</h2>-->
        <p>Click here to submit a link.</p>
    </li>
</ol>
<script>
    function run_walkthrough(trackInfo) {
        $('#joyRideTipContent').joyride({
            autoStart : true,
            modal : true,
            expose: false
        });
        // console.log("Tracking Walkthrough Click: "+trackInfo);
        ga('send', 'event', 'Walkthrough', 'How to Fark', trackInfo);
    }
    // check if the get params contain "walkthrough" and if so 
    // run the walkthrough automatically
    // we do this to auto run the walkthrough when users aren't on headline pages
    var getParams = window.location.search.replace("?", "");
    if (getParams.indexOf("walkthrough") > -1) { run_walkthrough(); }
</script>
 <div id="footer">  <p class="alsoOnFark">Also on Fark</p>
        <table id="alsoOnFarkTable">
            <tbody>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/">Main</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12096011" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Main');">&quot;It is not my job to see who is bad and who is not. The security services should deal with it,&quot; says man providing fake passports to thwort the job of said security services</a> ( <a rel='nofollow' class='outbound_link id12096011 '  data-farkdomain='theguardian.com' target='_blank' href='https://www.fark.com/goto/12096011'>theguardian.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12096011/It-is-not-my-job-to-see-who-is-bad-who-is-not-The-security-services-should-deal-with-it-says-man-providing-fake-passports-to-thwort-job-of-said-security-services" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Main');">(5 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/discussion/">Discussion</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12095894" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Discussion');">Less likely to make you purchase a ludicrously impractical sports car than being middle-age it&#39;s the Fark Monday Movie Rewind. A thread to discuss the Movies/TV seen this past week. What have you been watching? LGT Mid-Life Crisis Movies. Your picks?</a> ( <a rel='nofollow' class='outbound_link id12095894 '  data-farkdomain='gamesradar.com' target='_blank' href='https://www.fark.com/goto/12095894'>gamesradar.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12095894/Less-likely-to-make-you-purchase-a-ludicrously-impractical-sports-car-than-being-middle-age-its-Fark-Monday-Movie-Rewind-A-thread-to-discuss-MoviesTV-seen-this-past-week-What-have-you-been-watching-LGT-Mid-Life-Crisis-Movies-Your-picks" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Discussion');">(3 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/sports/">Sports</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12095942" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Sports');">Dead man signs with a football team</a> ( <a rel='nofollow' class='outbound_link id12095942 '  data-farkdomain='theguardian.com' target='_blank' href='https://www.fark.com/goto/12095942'>theguardian.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12095942/Dead-man-signs-with-a-football-team" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Sports');">(2 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/business/">Business</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12094910" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Business');">Monday is failed plastic wallpaper day</a> ( <a rel='nofollow' class='outbound_link id12094910 '  data-farkdomain='dullmensclub.com' target='_blank' href='https://www.fark.com/goto/12094910'>dullmensclub.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12094910/Monday-is-failed-plastic-wallpaper-day" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Business');">(3 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/stem/">STEM</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12095456" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'STEM');">Whats cool is that as our solar system moves through the galaxy it also goes up and down through the galactic disk. Whats scary is that heavy bombardment happens every 30 million years or so. You know, when we go through the plane. Like we just did</a> ( <a rel='nofollow' class='outbound_link id12095456 '  data-farkdomain='sciencedaily.com' target='_blank' href='https://www.fark.com/goto/12095456'>sciencedaily.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12095456/Whats-cool-is-that-as-our-solar-system-moves-through-galaxy-it-also-goes-up-down-through-galactic-disk-Whats-scary-is-that-heavy-bombardment-happens-every-30-million-years-so-You-know-when-we-go-through-plane-Like-we-just-did" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'STEM');">(5 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/entertainment/">Entertainment</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12095435" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Entertainment');">In which the New York Post expresses moral outrage over Snoop Dogg playing the Super Bowl</a> ( <a rel='nofollow' class='outbound_link id12095435 '  data-farkdomain='nypost.com' target='_blank' href='https://www.fark.com/goto/12095435'>nypost.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12095435/In-which-New-York-Post-expresses-moral-outrage-over-Snoop-Dogg-playing-Super-Bowl" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Entertainment');">(14 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/fandom/">Fandom</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12095405" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Fandom');">Royal watchers want to watch royals bang on Netflix, or something (possible nsfw content on page)</a> ( <a rel='nofollow' class='outbound_link id12095405 '  data-farkdomain='express.co.uk' target='_blank' href='https://www.fark.com/goto/12095405'>express.co.uk</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12095405/Royal-watchers-want-to-watch-royals-bang-on-Netflix-something-possible-nsfw-content-on-page" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Fandom');">(1 comment)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/dawww/">D'awww</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12095777" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'D\'awww');">Man, the Clifford The Big Red Dog movie looks really low-budget (possible nsfw content on page)</a> ( <a rel='nofollow' class='outbound_link id12095777 '  data-farkdomain='dailystar.co.uk' target='_blank' href='https://www.fark.com/goto/12095777'>dailystar.co.uk</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12095777/Man-Clifford-The-Big-Red-Dog-movie-looks-really-low-budget-possible-nsfw-content-on-page" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'D\'awww');">(1 comment)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/food/">Food</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12095939" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Food');">You probably shouldn&#39;t keep these foods in the refrigerator. They can thrive out in room temperature</a> ( <a rel='nofollow' class='outbound_link id12095939 '  data-farkdomain='deslide.clusterfake.net' target='_blank' href='https://www.fark.com/goto/12095939'>deslide.clusterfake.net</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12095939/You-probably-shouldnt-keep-these-foods-in-refrigerator-They-can-thrive-out-in-room-temperature" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Food');">(7 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/politics/">Politics</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/12095573" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Politics');">&quot;He left behind a wife and four children... Tucker Carlson&#39;s not gonna mail them a check. Joe Rogan won&#39;t walk his daughter down the aisle. Aaron Rodgers isn&#39;t gonna come over and play catch with his son&quot;</a> ( <a rel='nofollow' class='outbound_link id12095573 '  data-farkdomain='twitter.com' target='_blank' href='https://www.fark.com/goto/12095573'>twitter.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/12095573/He-left-behind-a-wife-four-children-Tucker-Carlsons-not-gonna-mail-them-a-check-Joe-Rogan-wont-walk-his-daughter-down-aisle-Aaron-Rodgers-isnt-gonna-come-over-play-catch-with-his-son" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Politics');">(9 comments)</a></td>
                    </tr>  </tbody>
        </table>   <ul id="footerFarkLinks">
        <li>Fark :: <a href="https://www.fark.com/">Main</a> | <a href="https://www.fark.com/discussion/">Discussion</a> | <a href="https://www.fark.com/sports/">Sports</a> | <a href="https://www.fark.com/business/">Business</a> | <a href="https://www.fark.com/stem/">STEM</a> | <a href="https://www.fark.com/entertainment/">Entertainment</a> | <a href="https://www.fark.com/fandom/">Fandom</a> | <a href="https://www.fark.com/dawww/">D'awww</a> | <a href="https://www.fark.com/food/">Food</a> | <a href="https://www.fark.com/politics/">Politics</a></li>
        <li>Total Fark :: <a href="https://total.fark.com/">TotalFark</a> | <a href="https://total.fark.com/live/">TF Live</a> | <a href="https://total.fark.com/advice/">TF Advice</a> | <a href="https://total.fark.com/tfdiscussion/">TF Discussion</a> | <a href="https://total.fark.com/commented/">Commented</a> | <a href="https://total.fark.com/linkvote/">Top Voted</a> | <a href="https://total.fark.com/greenlit/">Greenlit</a></li>
        <li>FArQ :: <a href="https://www.fark.com/farq/about#What_is_Fark.3F">About Us</a> | <a href="https://www.fark.com/farq/faq#Quick_Answers">Quick Answers</a> | <a href="https://www.fark.com/farq/posting#Posting_Rules">Posting Rules</a> | <a href="https://www.fark.com/farq/farkisms#Farkisms">Farkisms</a></li>
        <li>Contests :: <a href="https://www.fark.com/topic/photoshop">Photoshop</a> | <a href="https://www.fark.com/topic/farktography">Farktography</a> | <a href="https://www.fark.com/topic/fartiste">Fartist Friday</a> | <a href="https://www.fark.com/topic/caption">Caption</a></li>
        <li>Buy Fark :: <a href="https://www.amazon.com/Its-Not-News-Fark-Media/dp/1592402917/sr=8-1/qid=1168639219/ref=pd_bbs_sr_1/102-1500276-2229705?ie=UTF8&amp;s=books&amp;tag=farkcom-20">Fark Book</a> | <a href="https://www.fark.com/shop">Fark Store</a></li>
    </ul>
    <p class="submitLinkcontainer"><a href="https://www.fark.com/submit/" class="submitLink">Submit a Link &raquo;</a></p>
    <p id="copyrightInfo">
        Copyright &copy; 1999 - 2022 Fark, Inc | Last updated: Jan 31 2022 09:11:40<br>
        <a href="https://www.fark.com/feedback">Contact Us</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.fark.com/feedback/error">Report a bug/error msg</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.fark.com/farq/legal">Terms of service/legal/privacy policy</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="javascript:void(0)" onclick="__uspapi('displayUspUi');">Do Not Sell My Personal Information</a><br>
<img src="https://www.fark.com/ll" width="4" height="1" alt="">  <small>Runtime: 0.170 sec (170 ms)</small>  </p>

</div>  </td>
</tr>
</table> <!-- newLayoutTable -->
</div> <!-- container -->
<script>
    var is_tfark = (typeof fark.page.ajaxTabGroup != "undefined" && fark.page.ajaxTabGroup == "TotalFark") ? true : false;
</script>


<!-- Facebook API script (for Like button) -->
<div id="fb-root"></div>
 <script src="https://connect.facebook.net/en_US/all.js#xfbml=1&amp;appId=127082864039"></script>
<script>
  trackFacebook();
</script>
<script>
     $(function() {
        process_lazy_load();
    });
</script>
  <noscript>
<img src="https://img.fark.net/imagesnoc/trans.gif?usertype=Lurker" width="16" height="1" alt="">
</noscript>   <script src="/js/plugins/footer-ad.js"></script>      <div class="ad_container bottom">  <div id="bottomAd728x90"><script src="https://www.fark.com/aptminus/size1"></script></div>  <div class="reportAdBlock"  id="bottomAd728x90-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('bottomAd728x90'); return false;">Report</a></div>   </div> <br><br>

  <div id="modal">
        <a href="#" onclick="Custombox.modal.close(); return false;" class="modal_close">X</a>

        <div class="modal_header">
            <span class="modal_header_title"></span>
        </div>
        <div class="modal_content"></div>
    </div>
    <script>
        // Instantiate new modal
        fark.modal = new Custombox.modal({
            content: {
                effect: 'fadein',
                target: '#modal',
                onClose: function() {
                    // clear classes when closing
                    document.getElementById("modal").className = ''; 
                }
            }
        });

        function processGTEventListener(event) {
            // process any googletag stuff we need for specific ads
            if (event.slot.getSlotElementId() == "stickyAd300x250" && event.advertiserId === 4920996698) {
                // right sticky video ad
                document.querySelector("#stickyAd300x250 iframe").setAttribute("height",175);
            }
        }
    </script>


<!-- CARBON TAG -->
<script>
!function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
  (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
  g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
}(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"53fe1d4767");
</script>  
<!-- END CARBON TAG -->

<script>
    googletag.cmd.push(function() {
        googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            var adContainer = $("#"+event.slot.getSlotElementId());
            adContainer.parent().addClass('advis');
        });
    });
    console.log(1);
      $(".ad_container").addClass('advis');  </script>

</body>
</html>