<!doctype html>
<!-- Report problems to https://www.fark.com/feedback/error -->
<!-- Duke Sucks -->
<html class="no-js" lang="en">
<head>
<title>FARK.com:  (11970084) When it comes to slacking off at work, human creativity knows no limits</title>   <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="description" content="Humorous views on interesting, bizarre and amusing articles, submitted by a community of millions of news junkies, with regular Photoshop contests.">
<meta name="keywords" content="Fark, Fark.com, Drew Curtis, News, Community News, Social News, News Flash, Funny News, Weird News, Odd News, Strange News, Satirical News, Humor, Photoshop, Photoshop Contest, Memes, Caturday, Comments, News Commentary, Political News, Celebrity News, Sports News, Geek News">

 <meta property="fb:admins" content="741339004,690298743,503216953">
<meta property="og:type" content="website">  <link rel="image_src" type="image/gif" href="https://img.fark.net/images/2013/site/farkLogo2Big.gif">  <meta property="og:url" content="https://www.fark.com/comments/11970084/When-it-comes-to-slacking-off-at-work-human-creativity-knows-no-limits">   <link rel="canonical" href="https://www.fark.com/comments/11970084/When-it-comes-to-slacking-off-at-work-human-creativity-knows-no-limits">       <meta name="viewport" content="minimum-scale=0.35, width=device-width"> <link rel="shortcut icon" href="https://www.fark.com/favicon.ico">
<link rel="apple-touch-icon" href="https://img.fark.net/images/2008/site/fark-webclip.png"> 

  <meta name="referrer" content="always">      <link rel="stylesheet" href="https://www.fark.com/css/farkstyle_desktop.min_1636778745.css" media="screen">           <script src="https://www.fark.com/js/farktools_desktop.min_1637636811.js"></script>   <script>
function fnGetDomain(url) {
    var domain = url.match(/^(?:ftp|https?):\/\/(?:www\.)?([^\/:]+)[\/:]?.*$/i);
    return (domain) ? domain[1].toLowerCase() : "";
}
var adsense_referrer_channel = fnGetDomain(document.referrer);
</script> <!-- Prebid.js setup -->

    <script>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</script>

    <!-- End Prebid.js setup -->            

    <script>
    googletag.cmd.push(function() {
    fark.globals.leaderboardTopAdSlot = googletag.defineSlot(
        '/1055466/General-Leaderboard', 
        [  [728, 90],  [970, 90],  'fluid'
        ],
        'topAd728x90'
    ).addService(googletag.pubads());

    fark.globals.billboardTopAdSlot = googletag.defineSlot(
        '/1055466/General-Billboard', 
        [  [300, 250],  [336, 280],  [300, 600],  [160, 600],  'fluid'
        ],
        'rightAd300x250'
    ).addService(googletag.pubads());

    fark.globals.billboardMidAdSlot = googletag.defineSlot(
        '/1055466/General-Billboard-Middle', 
        [  [300, 250],  [336, 280],  'fluid'
        ],
        'rightAd300x250Middle'
    ).addService(googletag.pubads());

    /* not using: this is ex.co ad direct on page.
    fark.globals.billboardStickyAdSlot = googletag.defineSlot(
        '/1055466/General-Billboard-Sticky-fg', 
        [  [300, 250],  'fluid'
        ],
        'stickyAd300x250'
    ).addService(googletag.pubads());
    */

    fark.globals.billboardBotAdSlot = googletag.defineSlot(
        '/1055466/General-Billboard-Lower', 
        [  [300, 250],  [336, 280],  [300, 600],  [160, 600],  'fluid'
        ],
        'rightAd300x250Lower'
    ).addService(googletag.pubads());

    fark.globals.leaderboardBotAdSlot = googletag.defineSlot(
        '/1055466/General-Leaderboard-Lower', 
        [  [728, 90],  [970, 90],  'fluid'
        ],
        'bottomAd728x90'
    ).addService(googletag.pubads());

     /*
    fark.globals.intellidisplayAdSlot = googletag.defineSlot(
        '/1055466/Intellidisplay', 
        [  [300, 250],  [300, 600],  ],
        'intelli-1'
    ).addService(googletag.pubads());
    */


            
        /* googletag.pubads().enableSingleRequest();  disabling bc it doesn't work on our pages with lazy load on*/   googletag.pubads().set("page_url", window.location.href);
    googletag.pubads().set("adsense_channel_ids", adsense_referrer_channel);
    googletag.pubads().setSafeFrameConfig({sandbox: true, allowOverlayExpansion: false, allowPushExpansion: false});  googletag.pubads().setTargeting("ut","n");
    googletag.pubads().setTargeting("rf","0");

    googletag.pubads().addEventListener('slotRenderEnded', function (event) {

        var containerId = event.slot.getSlotElementId();
        var containerEl = document.getElementById(containerId);
        if (containerEl === null) return;

        var iframeEl = containerEl.querySelectorAll('iframe')[0];
    
        // it's delayed by 10 milliseconds, because iframe is not yet fully rendered
        // and limited to max to 10 seconds to wait
        setTimeout(
            function () {
                var thisad;
                // `src` attribute is null when iframe is FriendlyIframe (non AdX), and
                // when it's present, then it's SafeFrame (AdX)
                if (typeof iframeEl !== "undefined" && iframeEl.getAttribute('src') !== null) {
                    thisad  = containerEl.getAttribute('id') + ' is a google adx ad. \n';
                    thisad += 'name: '+iframeEl.getAttribute('name')+'\n';
                    thisad += 'advertiserId: '+event.advertiserId+'\n';
                    thisad += 'campaignId: '+event.campaignId+'\n';
                    thisad += 'creativeId: '+event.creativeId+'\n';
                    thisad += 'sourceAgnosticCreativeId: '+event.sourceAgnosticCreativeId+'\n';
                    thisad += 'sourceAgnosticLineItemId: '+event.sourceAgnosticLineItemId+'\n';
                    thisad += 'slot.getEscapedQemQueryId(): '+event.slot.getEscapedQemQueryId()+'\n';
                    //thisad += 'slot.N._html_: '+event.slot.N._html_+'\n';

                } else {
                    thisad  = containerEl.getAttribute('id')+' is not a google adx ad \n';
                    thisad += 'advertiserId: '+event.advertiserId+'\n';
                    thisad += 'campaignId: '+event.campaignId+'\n';
                    thisad += 'creativeId: '+event.creativeId+'\n';
                    thisad += 'lineItemId: '+event.lineItemId+'\n';
                    thisad += 'sourceAgnosticCreativeId: '+event.sourceAgnosticCreativeId+'\n';
                    thisad += 'sourceAgnosticLineItemId: '+event.sourceAgnosticLineItemId+'\n';
                }
                fark.page.ofnida[containerId] = thisad;
            }, 10);

        processGTEventListener(event);
    });


    googletag.enableServices();

    pbjs.que.push(function() {
      pbjs.setTargetingForGPTAsync();
      fark.page.headerbidTargeting = pbjs.getAdserverTargeting();  });

    });

    </script>   <script src="//native.sharethrough.com/assets/sfp.js"></script>  <script>
    // fark.page.headerbidTargeting = "";
    fark.page.rcPageName = "homepage";
    fark.page.isMobile = false;
    fark.page.isDesktop = true;

    $.ajaxSetup({ timeout: 15000 });
    fark.ajax.ajaxSpinner = new Image();
    fark.ajax.ajaxSpinner.src = 'https://img.fark.net/images/2011/site/ajax-loader.gif';
    fark.ajax.ajaxSpinnerRaw = '<\img alt="..." src="https://img.fark.net/images/2011/site/ajax-loader.gif" width="16" height="16">';
</script>

  <script src="https://www.fark.com/js/plugins/ckeditor_1609280358/ckeditor.js"></script>  <!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script>
(function() {
  var host = 'fark.com';
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', '90W110YesRJyT', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            if (event && event.source && event.source.postMessage) {
              event.source.postMessage(returnMsg, '*');
            }
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->  <!-- CONFIANT CODE -->

<script>
window.confiant = window.confiant || {};
window.confiant.callback = function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
    //console.log('----test_refresh--callback', impressionData , tagId);

    var slot_path = '';
    var order_num = '';
    var line_item_num = '';
    var container_div = '';
    if (typeof impressionData != 'undefined' && typeof impressionData.dfp != 'undefined') {
        slot_path = impressionData.dfp.A;
        order_num = impressionData.dfp.o;
        line_item_num = impressionData.dfp.l;
        container_div = impressionData.dfp.s;
    }
    ga( "send", "event", "Confiant Blocked", slot_path, order_num + '/' + line_item_num, { "nonInteraction": 1 } );

    // check if ad is blocked and we haven't refreshed this slot
    // (this only allows for one refresh)
    if( isBlocked && fark.page.confiant_refresh_slots.indexOf(slot_path) == -1 ){
        //console.log('---test_refresh--blocked--');

        // mark it as refreshed so it won't refresh multiple time
        fark.page.confiant_refresh_slots.push(slot_path);

        var targArray = []; // for setTargetingForGPTAsync (will be one element)
        var refArray = []; // for googletag.pubads().refresh (will be one element)
        fark.page.adSlots.forEach(function(i) {
             if (i.id == container_div) {
                targArray.push(i.id);
            }
        });

        var slots = googletag.pubads().getSlots();
        //var slot_length = slots.length;

        slots.forEach(function(slot) {
             if (slot_path == slot.getAdUnitPath() ) {
                slot.setTargeting('rf', 3);
                refArray.push(slot);
            }
        });

        if ( typeof pbjs !== "undefined" && pbjs.que ) {
            pbjs.que.push( function() {
                pbjs.requestBids( {
                    timeout: 1000,  adUnitCodes: [ 
                            fark.globals.leaderboardTopAdSlot.getSlotElementId(), 
                            fark.globals.billboardTopAdSlot.getSlotElementId(), 
                            fark.globals.billboardMidAdSlot.getSlotElementId(), 
                            fark.globals.billboardBotAdSlot.getSlotElementId(), 
                            fark.globals.billboardStickyAdSlot.getSlotElementId(), 
                            fark.globals.leaderboardBotAdSlot.getSlotElementId(),
                            fark.globals.intellidisplayAdSlot.getSlotElementId()
                      ],  bidsBackHandler: function() {
                        pbjs.setTargetingForGPTAsync( targArray );
                        fark.page.headerbidTargeting = pbjs.getAdserverTargeting();
                        googletag.pubads().refresh( refArray );
                    }
                } );
            } );
        }
    }
};
</script>  <script async="" src="https://confiant-integrations.global.ssl.fastly.net/cEfft1aujoR3mcJAi8Jzh_8If_c/gpt_and_prebid/config.js"></script>  <!-- END CONFIANT CODE --> <!-- CARBON STUB -->
    <script>
    !function(e,a){e.cca=e.cca||{tapPrebidQue:[],tapGAMQue:[]};var n=e.cca;e.pbjs=e.pbjs||{que:[]};var t=e.pbjs;t.que.push(function(){t.onEvent("bidWon",function(e){n.tapReady||n.tapPrebidQue.push(JSON.stringify(e))})}),e.googletag=e.googletag||{cmd:[]};var u=e.googletag;u.cmd.push(function(){u.pubads().addEventListener("slotRenderEnded",function(e){n.tapReady||n.tapGAMQue.push(e)})})}(window);  
    </script>
    <!-- END CARBON STUB -->  <!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-225200-1', 'auto');    ga('set', 'dimension1', 'Lurker');

 var pixelRatio = (window.devicePixelRatio >= 1.5) ? "high" : "normal";
ga('set', 'dimension2', pixelRatio);

 ga('set', 'dimension3', 'd');

  


ga('send', 'pageview');

// Enable Analytics for Prebid
if (typeof pbjs !== "undefined") {
  pbjs.que.push(function() {
      pbjs.enableAnalytics({
          provider: 'ga',
          options: {
              global: 'ga', // <string> name of GA global. Default is 'ga'
              enableDistribution: true,
          }
      });
  });
};

</script>
<!-- End Google Analytics -->


<!-- Global site tag (gtag.js) - Google Analytics for GA4 property -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-2CGLGL25G6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-2CGLGL25G6');
</script>
<!-- End Google Analytics 4 -->   <script>
        abimg(1);
        //  ga('send', 'event', 'Ads', 'Display', 'A', 1, {'nonInteraction': 1});

        var dfp_ad_source = ''; 
            dfp_ad_source = 'Fark DFP';
            // ga('send', 'event', 'dfpsource', 'Display', 'Fark', 1, {'nonInteraction': 1});     abimg(2);
            // ga('send', 'event', 'Ads', 'Display', 'B', 1, {'nonInteraction': 1});

            //abimg(3);  //  ga('send', 'event', 'Ads', 'Display', 'C', 1, {'nonInteraction': 1});

             
             var house_ad_billboard = "<iframe src=\"/aptminus/size3/1?abp=1\" width=\"300\" height=\"250\" style=\"overflow:hidden;\" marginwidth=\"0\" marginheight=\"0\" frameborder=\"0\" scrolling=\"no\"></iframe>";

             
             var house_ad_leaderboard = "<iframe src=\"/aptminus/size1/1?abp=1\" width=\"728\" height=\"90\" style=\"overflow:hidden;\" marginwidth=\"0\" marginheight=\"0\" frameborder=\"0\" scrolling=\"no\"></iframe>";

            $(document).ready(function() {
                 if (!$("#header_ad").is(":visible")) {  showPlea();  } else {  }
                var tfarkToShow = "";
                setTimeout(function() {
                    if(abTest()) {
                        abimg(4);
                        // ga('send', 'event', 'Ads', 'Display', 'D', 1, {'nonInteraction': 1});
                    };
                }, 8000);
            });  </script>  <meta property="og:title" content="When it comes to slacking off at work, human creativity knows no limits">
<meta property="og:description" content="When it comes to slacking off at work, human creativity knows no limits">
<meta property="og:image" content="https://usrimg-full.fark.net/Y/Yi/fark_Yiu9gRJzPvnsrxQOMBPgHN53cKM.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1639371600&amp;Signature=lRWnd8aVxfgl1gWBhixCcKj%2FVAE%3D">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@fark">
<meta name="twitter:title" content="Fark.com">
<meta name="twitter:description" content="When it comes to slacking off at work, human creativity knows no limits">
<meta name="robots" content="max-image-preview:large">       <style> .headlineRow:hover, .headlineRow:hover:nth-child(odd) { background-color: #eeeeff; } </style> <script src="https://www.youtube.com/iframe_api"></script>

    <!-- CARBON RULES -->
<script>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</script>  <!-- END CARBON RULES -->  </head>  <body onunload="" >   <script>
      window.onunload = function(){};
    </script>       <a href="#newsContainer" class="skipToContent" tabindex="1">Skip to content</a><!-- BEGIN left 2021-12-08 17:33:35--> <div class="fullwidthheaderbackground"></div>

  <div id="header_ad">Do you have adblock enabled?</div>  <div class="fullwidthheaderbackground">&nbsp;</div>
<div id="container">
<table id="newLayoutTable">
<tr>
<td colspan="2">
    
<div id="header">  <div class="tryBareFark">
        <a href="https://www.fark.com/barefarksignup" target="_blank">Try Ads-Free Fark</a>
    </div>   <a id='logo' class='retina header_logo' href='https://www.fark.com'><img src='https://img.fark.net/images/2013/site/farkLogoBig.png' srcset='https://img.fark.net/images/2013/site/farkLogoBig.png 1x, https://img.fark.net/images/2013/site/farkLogoBig-2x.png 2x' alt='Fark'></a>   <div class="ad_container top">  <div id="topAd728x90"><!-- begin ad tag (leaderboard_top) -->
            <script>  googletag.cmd.push(function() { googletag.display('topAd728x90'); });  </script></div>  <div class="reportAdBlock"  id="topAd728x90-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('topAd728x90'); return false;">Report</a></div>   </div> <div id="headerBottom">  <div id="tagLine">It's Not News, It's Fark </div> <form method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/login"> <input type="hidden" name="e0$Fa1k_4jLfBBBlqK7L_jmhpvoPADD2sH$sJndV" value="Fa2k-HFKv9ye6bWP8q-ASHzLrTfZqcAHPKGfia9cJ2xZzRycPVNjDbLJsiHtolkarrUEE6NBGUbM993thteaM41rCiB0j0KZ94pmakqR6FW0D6faq4YR2KEsV1">
    <input type="hidden" name="continue" value="FaTk9Nvmqk_qzY3MhVKb3XQUsbMNHSeMiHo3Isj8tJwVN5HxI9Yn7ycpV7cNS3M9C1-GfLXPOHeuuDungJIZ07FaAHRaLuIicLgk2S1rbjY8C1LKZ507tdVmviF1jVbx3aT5HIgrOG67Nl8NK7H_r-o0a2-KFOHhg6WfWyDoD8u0R7wC2Y2LqSNd1R">  <input type="hidden" name="IDLink" value="11970084">
 <div id="messageCenter">


         <div id="loginContainer">
        <div id="loginContent" class="js">
            <div id="loginLinks">   <a href="https://www.fark.com?walkthrough" id="how_to_fark_link" target="_blank">How To Fark</a>  <a href="#" id="loginLink" onclick="document.getElementById('loginLinks').classList.add('slidup'); setTimeout(function() { document.getElementById('loginName').focus(); }, 250); return false;">Log In</a> &nbsp;|&nbsp; <a href="https://www.fark.com/signup">Sign Up &raquo;</a>
            </div>
            <div id="loginBoxes">
                <div class="loginSection">
                    <label for="loginName">Login</label>
                    <input type="text" name="ulogin" id="loginName" autocomplete="username" autocorrect="off" autocapitalize="off" spellcheck="false">
                </div>
                <div class="loginSection">
                    <label for="loginPass">Password</label>
                    <input type="password" name="passwd" id="loginPass" autocomplete="current-password" autocorrect="off" autocapitalize="off" spellcheck="false">
                </div>
                <div class="loginSection submitLogin">
                    <input type="submit" class="searchSubmButton" value="Go">
                </div>
                <div class="loginForgotPass">
                    <a href="https://www.fark.com/forgotpassword">Forgot password?</a>
                </div>
                <div class="loginCancel">
                    <a href="#" id="cancelLogin" onclick="document.getElementById('loginLinks').classList.remove('slidup'); return false;">X</a>
                </div>
            </div>
        </div>
        
    </div>  </div> </form> </div>
</div>  </td>
</tr>
<tr>
<td colspan="2">

 <div id="headerMenuContainer"> <!-- Top navigation menu -->
    <ul id="headerMenu">
    <li class="menuSelected"><a href="https://www.fark.com/">Fark</a></li>
    <li><a href="https://total.fark.com/commented">TotalFark</a></li>
    <li><a href="https://www.fark.com/users"><em>my</em>Fark</a></li>
    <li><a href="https://www.fark.com/farq/">About/FArQ</a></li>  <li><a href="https://www.fark.com/contests/">Contests</a></li>   <li><a href="https://www.fark.com/shop">Store</a></li>
    <li><a href="https://www.fark.com/feedback">Contact Us</a></li>
    <li><a href="https://m.fark.com">Mobile</a></li>
    </ul>

     <div id="searchBar">
        <form method="get" action="https://www.fark.com/hlsearch" name="topSearchFrm" target="_top" class="killspacehack">
            <noscript>Search:</noscript>
            <input type="text" placeholder="Search Fark" name="qq" id="searchInput" maxlength="255">
            <input type="submit" class="searchSubmButton" value="Go">
        </form>
    </div>
    
</div> <!-- headerMenuContainer -->  <!-- headerMenuContainer NOSCRIPT -->  <noscript>
 <div id="headerMenuContainerNoScript"> <!-- Top navigation menu -->
    <div id="loginBoxesNoScript">                
        <form method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/login"> <input type="hidden" name="e0$Fa1k_4jLfBBBlqK7L_jmhpvoPADD2sH$sJndV" value="FaPk-vAuXAOjyxOGlckpcOFsRSP4Wze0ajelvnLHXdvFur-t_lD7LJWnmABy0HX5B18AMZpcaivJPxk8fh9RNBLIh2VIFwJ-wvBluoU0rFj_9dovtkerbyDSv8">
  <div class="loginSectionNoScript submitLogin">
                <input type="submit" class="searchSubmButtonNoScript" value="Go">
            </div>
            <div class="loginSectionNoScript">
                <label for="loginPass_ns">Password</label>
                <input type="password" name="passwd" id="loginPass_ns" autocomplete="current-password" autocorrect="off" autocapitalize="off" spellcheck="false">
            </div>
            <div class="loginSectionNoScript">
                <label for="loginName_ns">Login</label>
                <input type="text" name="ulogin" id="loginName_ns" autocomplete="username" autocorrect="off" autocapitalize="off" spellcheck="false">
            </div>
            <div class="loginSectionNoScript" style="vertical-align:middle; padding-right:15px; padding-top:10px;"> Turn on javascript (or enable it for Fark) for a better user experience.</div>
        </form>
    </div>  
</div>
</noscript> <!-- /headerMenuContainer NOSCRIPT -->         <div class="invis"><strong><small>If you can read this, either the style sheet didn't load or you have an older browser that doesn't support 
style sheets. Try clearing your browser cache and refreshing the page.</small></strong></div>

</td>
</tr>
 <tr><td id="leftColSpacer"><!-- --></td><td id="rightColSpacer"><!-- --></td></tr>
<tr>
<td id="leftCol">

 <ul id="catMenu">

     
        <li class="catSelected"><a href="https://www.fark.com/"> Main</a></li>
        <li><a href="https://www.fark.com/discussion/"> Discussion</a></li>
        <li><a href="https://www.fark.com/sports/"> Sports</a></li>
        <li><a href="https://www.fark.com/business/"> Business</a></li>
        <li><a href="https://www.fark.com/stem/"> STEM</a></li>
        <li><a href="https://www.fark.com/entertainment/"> Entertainment</a></li>
        <li><a href="https://www.fark.com/fandom/"> Fandom</a></li>
        <li><a href="https://www.fark.com/dawww/"> D'awww</a></li>
        <li><a href="https://www.fark.com/food/"> Food</a></li>
        <li><a href="https://www.fark.com/politics/"> Politics</a></li>        </ul> <div id="newsContainer"><!-- TOP end -->
<!-- Temporary announcements go here -->
<!-- $Id: motd 34353 2021-02-26 05:39:53Z mandrews $ -->

<div class="mainerr" style="text-align:center; text-align:center;">
</div>
<br>
<table class="commentHeadlineContainer">
<tr class="headlineRow id11970084">
<td class="commentHeadlineContainerSource"> <a rel='nofollow' class='outbound_link id11970084 '  data-farkdomain='vice.com' target='_blank' href='https://www.fark.com/goto/11970084/www.vice.com/en/article/88gqgp/mouse-mover-jiggler-app-keep-screen-on-active%3Futm_source%3Dfark%26u'><img src='https://img.fark.net/images/2021/links/vice.png' width='77' height='27' srcset='https://img.fark.net/images/2021/links/vice.png 1x, https://img.fark.net/images/2021/links/vice-2x.png 2x'  class='retina' alt='(Vice)' title='Vice'></a> </td>

<td class="commentHeadlineContainerTopic"> <a target='_top' href='https://www.fark.com/topic/amusing' title='Amusing'><span class='ttag topic01'>&nbsp;</span></a> </td>
<td class="commentHeadlineContainerHeadline"><span class="headlineCommentsBasic"> <a rel='nofollow' class='outbound_link id11970084 '  data-farkdomain='vice.com' target='_blank' href='https://www.fark.com/goto/11970084/www.vice.com/en/article/88gqgp/mouse-mover-jiggler-app-keep-screen-on-active%3Futm_source%3Dfark%26u'>When it comes to slacking off at work, human creativity knows no limits</a> </span> &nbsp;&nbsp;<span class="headlineCommentsSource">(<a rel='nofollow' class='outbound_link id11970084 '  data-farkdomain='vice.com' target='_blank' href='https://www.fark.com/goto/11970084'>vice.com</a>)</span></td>
<td class="commentHeadlineContainerDivider"><img src="https://img.fark.net/images/2009/site/dividerLineShirt.gif" width="1" height="40" alt="divider line"></td>
<td class="commentHeadlineContainerCommentCount"><div class='icon_comment_container'><div class='icon_comment'><a href='#new'><span class='icon_comment_count'>16</span></a></div></div></td></tr>
<tr>
  <td>&nbsp;</td>
  <td>&nbsp;</td>
  <td>
 <span class="headlineCommentsTags">More: <a target='_top' href='https://www.fark.com/topic/amusing' title='Amusing'>Amusing</a>, <a target="_top" href="https://www.fark.com/tags/Mouse">Mouse</a>, <a target="_top" href="https://www.fark.com/tags/Personal_computer">Personal computer</a>, <a target="_top" href="https://www.fark.com/tags/mouse_mover">mouse mover</a>, <a target="_top" href="https://www.fark.com/tags/computer_mouse">computer mouse</a>, <a target="_top" href="https://www.fark.com/tags/mouse-tracking_software">mouse-tracking software</a>, <a target="_top" href="https://www.fark.com/tags/founder_of_a_mouse_mover_device_company">founder of a mouse mover device company</a>, <a target="_top" href="https://www.fark.com/tags/pandemic_lockdowns">pandemic lockdowns</a>, <a target="_top" href="https://www.fark.com/tags/DIY_mouse_movers">DIY mouse movers</a> </span> </td>
  <td colspan="2">&nbsp;</td>
</tr>
</table> <div id="headlineCommentsInfoLineThingy"><span style="font-size:14pt; color:#CCC">&#8226;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&#8226;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&#8226;</span><br>
  <br>    <strong>1058</strong> clicks;   posted to    <a href="https://www.fark.com/">Main &raquo;</a>   on <strong>08 Dec 2021</strong> at <strong> 4:22 PM</strong>  (1 hour ago)&nbsp;&nbsp;&nbsp;|&nbsp;   <span id="infoline_favlinktxt"><a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_add=11970084&amp;tok=FaLk8iJexJwG_ZV2ysJDDtZSCLIFaIeRfFuFjduK9Oo8wFSLEG3xyKMMB_zm3HTX39fE4cpa7GxGUPFIYIbfiGI4Ib2gcS7OPs4V1swfeKAUYpNNj8H-dzSPuB" onclick="return fark_link_favwatch(11970084,'fav',1,'Fa8k9sKiNnR65w9OTLYJ-RPdbiGR-9FyYDrY4jl3E12-D-wazztRcDGeRFXlOmhfBbP4ecR8NVCRFd9NXxsLkb50diZU43DuJNIYKqUIVC31GUjll-tL1GL-mb',fark_linkfavwatch_textblocks);"><span class="favlinkIcon">&nbsp;</span>Favorite</a></span>     &nbsp;&nbsp;|&nbsp;&nbsp;<span id="infoline_watchlinktxt"><a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_add=11970084&amp;tok=FaLk8iJexJwG_ZV2ysJDDtZSCLIFaIeRfFuFjduK9Oo8wFSLEG3xyKMMB_zm3HTX39fE4cpa7GxGUPFIYIbfiGI4Ib2gcS7OPs4V1swfeKAUYpNNj8H-dzSPuB" onclick="return fark_link_favwatch(11970084,'watch',1,'Fa8k9sKiNnR65w9OTLYJ-RPdbiGR-9FyYDrY4jl3E12-D-wazztRcDGeRFXlOmhfBbP4ecR8NVCRFd9NXxsLkb50diZU43DuJNIYKqUIVC31GUjll-tL1GL-mb',fark_linkfavwatch_textblocks);"><span class="watchlinkIcon">&nbsp;</span>Watch</a></span>      &nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;share:&nbsp; <a target="_blank" href="https://twitter.com/intent/tweet?text=When%20it%20comes%20to%20slacking%20off%20at%20work%2C%20human%20creativity%20knows%20no%20limits&amp;url=https%3A%2F%2Ffark.com%2Fgo%2F11970084&amp;related=fark%3AThe%20Official%20Fark%20Twitter%20Feed" onClick="trackSocial('twitter','tweet','https://fark.com/go/11970084')">
        <img class="bookmarkIcon" height="16" width="16" src="https://img.fark.net/images/2009/site/shareTwitter.png" alt="Share on Twitter" title="Share on Twitter"></a>  <a href="mailto:your@friends?Subject=Check%20out%20this%20Fark.com%20Link&amp;body=Hey,%20check%20out%20this%20fantastic%20Fark.com%20article:%0D%0DWhen%20it%20comes%20to%20slacking%20off%20at%20work%2C%20human%20creativity%20knows%20no%20limits%0Dhttps%3A%2F%2Ffark.com%2Fgo%2F11970084%0D%0D" target="_blank" onClick="trackSocial('email','email','https://fark.com/go/11970084')">
        <img class="bookmarkIcon" src="https://img.fark.net/images/2010/site/shareEmail.png" alt="share via Email" title="share via Email"></a>  <a href="#" onClick='postToFeed("https://fark.com/go/11970084", "https://fark.com/go/11970084", "www.fark.com", ""); trackSocial("facebook","share","https://fark.com/go/11970084"); return false;'>
        <img class="bookmarkIcon" src="https://img.fark.net/images/2009/site/shareFacebook.gif" height="16" width="16" alt="Share on Facebook" title="Share on Facebook"> </a>  <br><span id="infoline_ajaxout"></span><br>
<br>
<table class="shareLinkContainer">
<tr><td class="smallShareLinkSocialButtons"><div class="fb-like" data-href="https://fark.com/11970084" data-send="true" data-layout="button_count" data-width="78" data-show-faces="false"></div></td>
</tr>
</table>  </div>
<script>
var fark_linkfavwatch_textblocks = {
     unfavlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_del_11970084=1&amp;tok=FaLk8iJexJwG_ZV2ysJDDtZSCLIFaIeRfFuFjduK9Oo8wFSLEG3xyKMMB_zm3HTX39fE4cpa7GxGUPFIYIbfiGI4Ib2gcS7OPs4V1swfeKAUYpNNj8H-dzSPuB" onclick="return fark_link_favwatch(11970084,\'fav\',0,\'Fa8k9sKiNnR65w9OTLYJ-RPdbiGR-9FyYDrY4jl3E12-D-wazztRcDGeRFXlOmhfBbP4ecR8NVCRFd9NXxsLkb50diZU43DuJNIYKqUIVC31GUjll-tL1GL-mb\',fark_linkfavwatch_textblocks);"><\span class="unfavlinkIcon">&nbsp;<\/span>Unfavorite<\/a>',
     favlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_add=11970084&amp;tok=FaLk8iJexJwG_ZV2ysJDDtZSCLIFaIeRfFuFjduK9Oo8wFSLEG3xyKMMB_zm3HTX39fE4cpa7GxGUPFIYIbfiGI4Ib2gcS7OPs4V1swfeKAUYpNNj8H-dzSPuB" onclick="return fark_link_favwatch(11970084,\'fav\',1,\'Fa8k9sKiNnR65w9OTLYJ-RPdbiGR-9FyYDrY4jl3E12-D-wazztRcDGeRFXlOmhfBbP4ecR8NVCRFd9NXxsLkb50diZU43DuJNIYKqUIVC31GUjll-tL1GL-mb\',fark_linkfavwatch_textblocks);"><\span class="favlinkIcon">&nbsp;<\/span>Favorite<\/a>',
     unwatchlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_del_11970084=1&amp;tok=FaLk8iJexJwG_ZV2ysJDDtZSCLIFaIeRfFuFjduK9Oo8wFSLEG3xyKMMB_zm3HTX39fE4cpa7GxGUPFIYIbfiGI4Ib2gcS7OPs4V1swfeKAUYpNNj8H-dzSPuB" onclick="return fark_link_favwatch(11970084,\'watch\',0,\'Fa8k9sKiNnR65w9OTLYJ-RPdbiGR-9FyYDrY4jl3E12-D-wazztRcDGeRFXlOmhfBbP4ecR8NVCRFd9NXxsLkb50diZU43DuJNIYKqUIVC31GUjll-tL1GL-mb\',fark_linkfavwatch_textblocks);"><\span class="unwatchlinkIcon">&nbsp;<\/span>UnWatch<\/a>',
     watchlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_add=11970084&amp;tok=FaLk8iJexJwG_ZV2ysJDDtZSCLIFaIeRfFuFjduK9Oo8wFSLEG3xyKMMB_zm3HTX39fE4cpa7GxGUPFIYIbfiGI4Ib2gcS7OPs4V1swfeKAUYpNNj8H-dzSPuB" onclick="return fark_link_favwatch(11970084,\'watch\',1,\'Fa8k9sKiNnR65w9OTLYJ-RPdbiGR-9FyYDrY4jl3E12-D-wazztRcDGeRFXlOmhfBbP4ecR8NVCRFd9NXxsLkb50diZU43DuJNIYKqUIVC31GUjll-tL1GL-mb\',fark_linkfavwatch_textblocks);"><\span class="watchlinkIcon">&nbsp;<\/span>Watch<\/a>'
   };
</script> <br><div id="commentsHeader">

  <span class="commentsLabel"> 16 Comments </span>
  &nbsp;&nbsp;&nbsp;
  (<a class="commentsLabelSmall" href="#new"><span class="commentsLabelSmall">+0 &raquo;</span></a>)    <form name="optionsbox" action="https://www.fark.com/comments/11970084/When-it-comes-to-slacking-off-at-work-human-creativity-knows-no-limits" class="killspacehack">

  <div class="commentsHeaderTable">
  <table>
  <tr>
    <td>

       <select name="viewmode">
        <option  selected="selected"  value="3">Paginated (50/page)</option>
      <option   value="2">Single page, reversed</option>
      </select>
       </td>
    <td>  </td>
    <td>
      <input type="submit" class="commentsHeaderInput" value="refresh">
    </td>
  </tr>

        </table>
  </div>

  <input type="hidden" name="tt" value="">  <input type="hidden" name="startid" value="144887124">  </form>  </div><noscript>
<div class="howto">
Enable JavaScript for Fark in order to vote for entries.
</div>
</noscript>   <div class="howto">
Log in (at the top of the page) to enable voting.
</div>   <div class="refreshRedisplayComments" style="text-align:center;">
  View Voting Results:   <a target="_top" href="https://www.fark.com/comments/11970084/When-it-comes-to-slacking-off-at-work-human-creativity-knows-no-limits?tt=voteresults0&amp;startid=144887124">Smartest</a>   and  <a target="_top" href="https://www.fark.com/comments/11970084/When-it-comes-to-slacking-off-at-work-human-creativity-knows-no-limits?tt=voteresults1&amp;startid=144887124">Funniest</a>  </div><div id="commentsArea"><script>
    fark_global_idlink = 11970084;
    fark.comments = { ajaxIDLink : 11970084 };
    fark.ajax.globalToken = 'FaNk9azGReh-1epNpYEBSke8fNFh8bgVXXFOZp0TOaGiv5r79U5KQLHZntmdHcPVFC9ok_QGp7h6BUI3uRGOHNJfF_wIj9Mk3rjvDr04G4JSSjTlIbm6TWNfNC';  fark_global_startcomment = 144887124;
        fark_global_endcomment = 144900684;
        fark.ajax.globalVoteToken = 'Fa5k88yTRGFPluiz6lWnxf1NCi5ZqQb7DSweUp4z0l4vg4XBAkfNCHBQvTpEZzL7Di3b0BZaDOmbizG71_h3PlPQLGuSYj-z4xnHWhBA-OvA3-mjCRjTA_RNvP';  fark_jumpdone = 0;
</script><span id="c144887124">&nbsp;</span><table id="ctable144887124" class="cid_144887124 peu_Fa4k-nJ_TPuR6HpWaCozlEpFRYQMziqD00xgD notctableTF " data-farkfavstyle="" data-fark-cid="144887124">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/FarkingIceHole" id="cu144887124">FarkingIceHole</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c144887124" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,144887124,11970084); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11970084/144887124#c144887124" class="commentTimestamp" title="2021-12-08 1:00:26 PM">
                               <span id="commentTS144887124" data-farkts="1638986426" data-farktsfmt="2021-12-08 1:00:26 PM">4 hours ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="144887124"  id="ct144887124" style="">An analog watch with a second hand, tested and verified, back in 2013.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c144897240">&nbsp;</span><table id="ctable144897240" class="cid_144897240 peu_Fa0k9RcHm0dxKDgw7_ORbIKQLF_Brq6MSwk8p notctableTF " data-farkfavstyle="" data-fark-cid="144897240">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/mjjt" id="cu144897240">mjjt</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkblue.png' srcset='https://img.fark.net/images/2020/site/ohfarkblue.png 1x, https://img.fark.net/images/2020/site/ohfarkblue-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a> </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c144897240" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,144897240,11970084); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11970084/144897240#c144897240" class="commentTimestamp" title="2021-12-08 4:12:13 PM">
                               <span id="commentTS144897240" data-farkts="1638997933" data-farktsfmt="2021-12-08 4:12:13 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="144897240"  id="ct144897240" style="">What an amazing idea that no-one has ever thought of before<br><br><div class="commentImageContainer" style="height: auto; max-width: 498px;"><img data-farkhash="mI/5YNLy959jSfiV+E0NMknLD9g.gif" alt="Fark user image" title="498x376 Fark user image" src="https://www.fark.com/dummyimage/498/376" data-src="https://usrimg-850preview.fark.net/m/mI/fark_mI_5YNLy959jSfiV-E0NMknLD9g.gif?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1639371600&amp;Signature=dZQVj7vV6yG6mxFO10wRU%2B0GPvs%3D" data-origsrc="https://usrimg-850.fark.net/m/mI/fark_mI_5YNLy959jSfiV-E0NMknLD9g.gif?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1639371600&amp;Signature=nFPAJvADGzWidCWLUR%2FUAAXVI3k%3D" width="498" height="376" data-gif="https://usrimg-850.fark.net/m/mI/fark_mI_5YNLy959jSfiV-E0NMknLD9g.gif?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1639371600&amp;Signature=nFPAJvADGzWidCWLUR%2FUAAXVI3k%3D" data-still="https://usrimg-850preview.fark.net/m/mI/fark_mI_5YNLy959jSfiV-E0NMknLD9g.gif?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1639371600&amp;Signature=dZQVj7vV6yG6mxFO10wRU%2B0GPvs%3D" class="comment_ll gif_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://usrimg-850.fark.net/m/mI/fark_mI_5YNLy959jSfiV-E0NMknLD9g.gif?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1639371600&amp;Signature=nFPAJvADGzWidCWLUR%2FUAAXVI3k%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c144898014">&nbsp;</span><table id="ctable144898014" class="cid_144898014 peu_Fa8k_Qu6ruc0PpAxL8cuW5t0MMi2ESiwoJj1R notctable " data-farkfavstyle="" data-fark-cid="144898014">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Some%20Junkie%20Cosmonaut" id="cu144898014">Some Junkie Cosmonaut</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c144898014" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,144898014,11970084); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11970084/144898014#c144898014" class="commentTimestamp" title="2021-12-08 4:26:04 PM">
                               <span id="commentTS144898014" data-farkts="1638998764" data-farktsfmt="2021-12-08 4:26:04 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="144898014"  id="ct144898014" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11970084/144897240#c144897240" target="_blank" data-farkcmtid="144897240">mjjt</a>:</strong> <em>What an amazing idea that no-one has ever thought of before<br><br>[Fark user image 498x376]&nbsp;[View Full Size image _x_]</em><br></p><br>Not to mention the clicker game fiends - they've come up with ways to weaponize afk presence that positively dwarf this shiat   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c144898074">&nbsp;</span><table id="ctable144898074" class="cid_144898074 peu_FaDk-gH_ZzqCwKEgWYaJpKRAJl3CcVFuOU1Ex notctable " data-farkfavstyle="" data-fark-cid="144898074">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/litespeed74" id="cu144898074">litespeed74</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c144898074" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,144898074,11970084); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11970084/144898074#c144898074" class="commentTimestamp" title="2021-12-08 4:27:01 PM">
                               <span id="commentTS144898074" data-farkts="1638998821" data-farktsfmt="2021-12-08 4:27:01 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="144898074"  id="ct144898074" style="">Astronaut diaper   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c144898077">&nbsp;</span><table id="ctable144898077" class="cid_144898077 peu_FaPk-ScRuaTcLgjvs7pipYZ933VQfkplEB7mx notctable " data-farkfavstyle="" data-fark-cid="144898077">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/red230" id="cu144898077">red230</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c144898077" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,144898077,11970084); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11970084/144898077#c144898077" class="commentTimestamp" title="2021-12-08 4:27:02 PM">
                               <span id="commentTS144898077" data-farkts="1638998822" data-farktsfmt="2021-12-08 4:27:02 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="144898077"  id="ct144898077" style="">Amateurs.<br><br><a data-farkhash="" rel="nofollow" href="https://www.npr.org/sections/thetwo-way/2013/01/16/169528579/outsourced-employee-sends-own-job-to-china-surfs-web" target="_blank">https://www.npr.org/sections/thetwo-w&#8203;a&#8203;y/2013/01/16/169528579/outsourced-empl&#8203;oyee-sends-own-job-to-china-surfs-web</a>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c144898119">&nbsp;</span><table id="ctable144898119" class="cid_144898119 peu_FaFk88HEgrNnsHDti161g2DzZClKQwncGKB74 notctableTF " data-farkfavstyle="" data-fark-cid="144898119">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/BigNumber12" id="cu144898119">BigNumber12</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c144898119" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,144898119,11970084); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11970084/144898119#c144898119" class="commentTimestamp" title="2021-12-08 4:27:39 PM">
                               <span id="commentTS144898119" data-farkts="1638998859" data-farktsfmt="2021-12-08 4:27:39 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="144898119"  id="ct144898119" style=""><em>"...he tried tricking Microsoft Lync (a chat platform, now called Teams) with a DIY moving platform made of plastic and wood way back in 2017, because <strong>his boss would message him whenever he briefly got up for a drink of water</strong>."</em><br><br>Good news - I've found a way to save your company six figures a year, with no change in company productivity!   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c144898218">&nbsp;</span><table id="ctable144898218" class="cid_144898218 peu_Fa3k9nANhSrQkH_S5WIjhmO9gzcbpZoM9pzHj notctable " data-farkfavstyle="" data-fark-cid="144898218">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/C18H27NO3" id="cu144898218">C18H27NO3</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c144898218" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,144898218,11970084); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11970084/144898218#c144898218" class="commentTimestamp" title="2021-12-08 4:29:22 PM">
                               <span id="commentTS144898218" data-farkts="1638998962" data-farktsfmt="2021-12-08 4:29:22 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="144898218"  id="ct144898218" style="">What kind of idiot graph is this that only specifies one axis? :<br><br><div class="commentImageContainer" style="height: auto; max-width: 799px;"><img data-farkhash="9GsgxmB94TdnU2tC+Xyw15GsnBA.jpg" alt="Fark user image" title="799x390 Fark user image" src="https://www.fark.com/dummyimage/799/390" data-src="https://usrimg-850.fark.net/9/9G/fark_9GsgxmB94TdnU2tC-Xyw15GsnBA.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1639371600&amp;Signature=Mo1gKh3xyOLeyycPjQj9Pd2P578%3D" data-origsrc="https://usrimg-850.fark.net/9/9G/fark_9GsgxmB94TdnU2tC-Xyw15GsnBA.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1639371600&amp;Signature=Mo1gKh3xyOLeyycPjQj9Pd2P578=" width="799" height="390" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://usrimg-850.fark.net/9/9G/fark_9GsgxmB94TdnU2tC-Xyw15GsnBA.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1639371600&amp;Signature=Mo1gKh3xyOLeyycPjQj9Pd2P578%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c144898224">&nbsp;</span><table id="ctable144898224" class="cid_144898224 peu_FaLk8bYu-9qI9huwak6mtAadTCGFBZ26Rb-pV notctable " data-farkfavstyle="" data-fark-cid="144898224">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Al%20Roker%27s%20Forecast" id="cu144898224">Al Roker's Forecast</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c144898224" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,144898224,11970084); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11970084/144898224#c144898224" class="commentTimestamp" title="2021-12-08 4:29:29 PM">
                               <span id="commentTS144898224" data-farkts="1638998969" data-farktsfmt="2021-12-08 4:29:29 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="144898224"  id="ct144898224" style="">Tape a small vibrator to your mouse and put in a tight box. Wait, that didn't come out right.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c144898647">&nbsp;</span><table id="ctable144898647" class="cid_144898647 peu_FaDk-pCviweRHBiytMQ9bU-ZuziM1UO-ivJRR notctable " data-farkfavstyle="" data-fark-cid="144898647">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/bughunter" id="cu144898647">bughunter</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c144898647" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,144898647,11970084); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11970084/144898647#c144898647" class="commentTimestamp" title="2021-12-08 4:37:03 PM">
                               <span id="commentTS144898647" data-farkts="1638999423" data-farktsfmt="2021-12-08 4:37:03 PM">56 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="144898647"  id="ct144898647" style="">Oh, believe me, when I'm slacking off at work, the mouse is <em>moving</em>...<br><br>/what?<br>//minesweeper, you pervs   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c144898668">&nbsp;</span><table id="ctable144898668" class="cid_144898668 peu_Fa6k9asX0l38efMfM94UqXgF-OM6xXme6mBh8 notctable " data-farkfavstyle="" data-fark-cid="144898668">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/SmithHiller" id="cu144898668">SmithHiller</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c144898668" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,144898668,11970084); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11970084/144898668#c144898668" class="commentTimestamp" title="2021-12-08 4:37:08 PM">
                               <span id="commentTS144898668" data-farkts="1638999428" data-farktsfmt="2021-12-08 4:37:08 PM">56 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="144898668"  id="ct144898668" style=""><div class="youtubeContainer" style="width: 480px; height: 360px;"><div class="youtube" data-embed="W__qCFWi1KA" data-fark-yt-title="Seinfeld - George sleeping under his desk" data-fark-yt-thumburl="https://i.ytimg.com/vi/W__qCFWi1KA/hqdefault.jpg"><div class="play-button"></div><div class="ytTitle">Seinfeld - George sleeping under his desk</div><img data-farkhash="OtYztCYqFSe6jyEORCEJzqFpmX0.jpg" alt="Youtube W__qCFWi1KA" title="Youtube W__qCFWi1KA" src="https://usrimg-850.fark.net/O/Ot/fark_OtYztCYqFSe6jyEORCEJzqFpmX0.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1639371600&amp;Signature=dtRcHkZIPsUjGls8kBsPlP2Kxuc%3D" style="width:100%; height:100%;"></div></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c144898803">&nbsp;</span><table id="ctable144898803" class="cid_144898803 peu_FaDk-pCviweRHBiytMQ9bU-ZuziM1UO-ivJRR notctable " data-farkfavstyle="" data-fark-cid="144898803">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/bughunter" id="cu144898803">bughunter</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c144898803" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,144898803,11970084); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11970084/144898803#c144898803" class="commentTimestamp" title="2021-12-08 4:39:34 PM">
                               <span id="commentTS144898803" data-farkts="1638999574" data-farktsfmt="2021-12-08 4:39:34 PM">54 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="144898803"  id="ct144898803" style=""><em>USB sticks that come preloaded with software that mimics mouse movements</em><br><br>This.<br><br>This is SO easy... it should be a programming assignment for sophomore EE and CS undergrads.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c144898917">&nbsp;</span><table id="ctable144898917" class="cid_144898917 peu_FaPk92bdzO-9XfduhKjLAzNXlfRF1S0sQZdk8 notctableTF " data-farkfavstyle="" data-fark-cid="144898917">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/BitwiseShift" id="cu144898917">BitwiseShift</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c144898917" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,144898917,11970084); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11970084/144898917#c144898917" class="commentTimestamp" title="2021-12-08 4:41:48 PM">
                               <span id="commentTS144898917" data-farkts="1638999708" data-farktsfmt="2021-12-08 4:41:48 PM">51 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="144898917"  id="ct144898917" style="">Eye shaped stickers for you closed eye lids.<br><br><div class="commentImageContainer" style="height: auto; max-width: 259px;"><img data-farkhash="TXn2dVRpfhm3366i379YZOfxRLY.jpg" alt="Fark user image" title="259x194 Fark user image" src="https://www.fark.com/dummyimage/259/194" data-src="https://usrimg-425.fark.net/T/TX/fark_TXn2dVRpfhm3366i379YZOfxRLY.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1639371600&amp;Signature=M6U8jB8r%2BFS6nWlzGYlOSJ0GKdg%3D" data-origsrc="https://usrimg-425.fark.net/T/TX/fark_TXn2dVRpfhm3366i379YZOfxRLY.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1639371600&amp;Signature=M6U8jB8r%2BFS6nWlzGYlOSJ0GKdg%3D" width="259" height="194" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://usrimg-425.fark.net/T/TX/fark_TXn2dVRpfhm3366i379YZOfxRLY.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1639371600&amp;Signature=M6U8jB8r%2BFS6nWlzGYlOSJ0GKdg%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c144899040">&nbsp;</span><table id="ctable144899040" class="cid_144899040 peu_FaVk-zcIqUFqUUJyx7bO0tA9NhbPEudyQTj6V notctable " data-farkfavstyle="" data-fark-cid="144899040">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/waxbeans" id="cu144899040">waxbeans</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c144899040" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,144899040,11970084); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11970084/144899040#c144899040" class="commentTimestamp" title="2021-12-08 4:44:20 PM">
                               <span id="commentTS144899040" data-farkts="1638999860" data-farktsfmt="2021-12-08 4:44:20 PM">49 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="144899040"  id="ct144899040" style="">It's disgusting that going to the restroom is a farking right.<br>Thank you to half the nation that licks bosses butts and kisses companies taints.<br>You are what is wrong with life. Life is fair.&nbsp; It's you that is scum   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c144899541">&nbsp;</span><table id="ctable144899541" class="cid_144899541 peu_FaKk9p5lcFrrOpJjpAIhHoZ2HQ2rRx1qXunaR notctable " data-farkfavstyle="" data-fark-cid="144899541">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/gsk9" id="cu144899541">gsk9</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c144899541" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,144899541,11970084); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11970084/144899541#c144899541" class="commentTimestamp" title="2021-12-08 4:55:35 PM">
                               <span id="commentTS144899541" data-farkts="1639000535" data-farktsfmt="2021-12-08 4:55:35 PM">38 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="144899541"  id="ct144899541" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11970084/144898803#c144898803" target="_blank" data-farkcmtid="144898803">bughunter</a>:</strong> <em>USB sticks that come preloaded with software that mimics mouse movements<br><br>This.<br><br>This is SO easy... it should be a programming assignment for sophomore EE and CS undergrads.</em><br></p><br>I did this once in VB6, somewhere around 2007.&nbsp; We used it for presentations and training because we couldn't disable the screen lock timeout from IT.&nbsp; We could leave a slide/exercise up on the big screen and the screen wouldn't lock while we were talking/wandering around to student workstations.&nbsp; It stopped working in Win7 because of something related to the touchscreen interfaces so we switched to USB devices like this.&nbsp; Then we just gave up and started buying $500 laptops to teach with and didn't tell IT.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c144899793">&nbsp;</span><table id="ctable144899793" class="cid_144899793 peu_FaBk88-vdbFv6hzcT1gB_A13PPU5FemrBZE_R notctableTF " data-farkfavstyle="" data-fark-cid="144899793">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/rnatalie" id="cu144899793">rnatalie</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkred.png' srcset='https://img.fark.net/images/2020/site/ohfarkred.png 1x, https://img.fark.net/images/2020/site/ohfarkred-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a> </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c144899793" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,144899793,11970084); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11970084/144899793#c144899793" class="commentTimestamp" title="2021-12-08 5:01:16 PM">
                               <span id="commentTS144899793" data-farkts="1639000876" data-farktsfmt="2021-12-08 5:01:16 PM">32 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="144899793"  id="ct144899793" style="">I had a mouse jiggler for a different reason.&nbsp; &nbsp; I'd run long batch jobs on my machine (part of my job, building million line software products in various configuration).&nbsp; &nbsp;The corporate IT morons declared that there was no reason why I should be allowed to disable the auto-lock and unless I keep the thing active it locks and that kills the job.&nbsp; &nbsp; The mouse jiggler keeps it from locking.<br><br>Of course this is the same company that blocked access to Dilbert.com and removed my screen saver (which was a joke thing that alternated between a fake BSOD and a fake windows boot screen).   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c144900684">&nbsp;</span><table id="ctable144900684" class="cid_144900684 peu_FaGk9SMkHjSDNRsQD5rZM3NTJE8ywW-z_Ghwx notctable " data-farkfavstyle="" data-fark-cid="144900684">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/God-is-a-Taco" id="cu144900684">God-is-a-Taco</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c144900684" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,144900684,11970084); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11970084/144900684#c144900684" class="commentTimestamp" title="2021-12-08 5:23:23 PM">
                               <span id="commentTS144900684" data-farkts="1639002203" data-farktsfmt="2021-12-08 5:23:23 PM">10 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="144900684"  id="ct144900684" style=""><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11970084/144898014#c144898014" target="_blank">Some Junkie Cosmonaut</a>:</strong><br><em>Not to mention the clicker game fiends - they've come up with ways to weaponize afk presence that positively dwarf this shiat</em><br><br>People including myself were doing this stuff 20 years ago to automate things in Ultima Online, and it's possible it was done in earlier online games. I have a fond memory of learning about the power of simple scripting when I followed a guide so you could trigger mouse and keyboard actions if a pixel color changed. Is this really esoteric knowledge?<br>There have been "smart" mice and keyboard with programmable macros to playback recorded actions, too, for at least a decade. Popular with video games but something that you can find a use for outside of them.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><a id="new">&nbsp;</a><br>
<div class="comlinkcount">Displayed <strong>16</strong> of <strong>16</strong> comments</div>

</div><br><noscript>
<div class="howto">
Enable JavaScript for Fark in order to vote for entries.
</div>
</noscript>   <div class="howto">
Log in (at the top of the page) to enable voting.
</div>   <div class="refreshRedisplayComments" style="text-align:center;">
  View Voting Results:   <a target="_top" href="https://www.fark.com/comments/11970084/When-it-comes-to-slacking-off-at-work-human-creativity-knows-no-limits?tt=voteresults0&amp;startid=144887124">Smartest</a>   and  <a target="_top" href="https://www.fark.com/comments/11970084/When-it-comes-to-slacking-off-at-work-human-creativity-knows-no-limits?tt=voteresults1&amp;startid=144887124">Funniest</a>  </div><br>
<div class="refreshRedisplayComments" style="text-align:center;">  <a target="_top" href="https://www.fark.com/comments/11970084/When-it-comes-to-slacking-off-at-work-human-creativity-knows-no-limits">Redisplay/refresh comments</a>  <br>
</div><span id="b">&nbsp;</span>  <div id="commentsPostingArea">
 <span class="nojs">If you're having problems voting, quoting, or posting comments, try disabling any browser add-ons that might disable Javascript (NoScript, AdBlock, etc).  <a href="https://www.fark.com/farq/tech/">See our FAQ</a>.<br></span>

    <form name="postcomform" id="postcomform" method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/comments/11970084/When-it-comes-to-slacking-off-at-work-human-creativity-knows-no-limits" class="killspacehack">
     <input type="hidden" name="e0$Fa1k_4jLfBBBlqK7L_jmhpvoPADD2sH$sJndV" value="Fa3k8XfP7_3xwihKeWmluGEDAEHQt0UEv8d4mzMfWD0DvDj14MkHLLtaAHJ6F_6w1st8e3DhTBzjr2C7gAvZlGHwYeg2694UzjbeHClXtw3ZPiMTgTZjXYS7HN">  <input type="hidden" name="startid" value="144887124">  <table class="commentPostingTable">
            <tr>                       <td class="cpbox" style="text-align:right;"><label for="ulogin1">Login:</label></td>
                    <td><input name="ulogin" id="ulogin1" size="12" value="" tabindex="1" autocomplete="username" autocorrect="off" autocapitalize="off" spellcheck="false"></td>                    <td>
                                        &nbsp;                </td>
            </tr>
            <tr>
                <td class="cpbox" style="text-align:right;"><label for="passwd1">Password:</label></td>
                <td>
                    <input name="passwd" id="passwd1" size="12" type="password" value="" tabindex="2" autocomplete="current-password" autocorrect="off" autocapitalize="off" spellcheck="false">
                    <small><a href="https://www.fark.com/forgotpassword">&nbsp;&nbsp;&nbsp;Forgot password?</a></small>
                </td>
                <td class="main">  <a target="_top" href="https://www.fark.com/signup">Create an account to make comments</a>  </td>
            </tr>
            <tr>
              <td>&nbsp;</td>
              <td colspan="2">
                <input type="checkbox"  name="e0$FaRk$CDPukcBD5TUXOrBym19BbGJ_i0BgRIytjASmM3idE18mJfaRkuzBB" value="FaIk_JTgUJOWnLi-bFaUg5RrqOglqbD22lYWb" id="remember_cb"><label for="remember_cb">Remember me</label>   <a href="#" id="toggleCommentButtonsLink"><small>Obsolete HTML Buttons</small></a>  </td>   </tr>  <tr>
                <td class="cpbox" style="text-align:right; width:100px"><label for="wysiwyg_editor">Comment:</label></td>
                <td colspan="2"><div class="legacyButtons" style="display:none;"><span class="jsonly">   <span class="htmlasst">
<a
 href="#b" title="Bold" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<strong>','</strong>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/bold.png" srcset="https://img.fark.net/images/2014/htmlasst/bold.png 1x, https://img.fark.net/images/2014/htmlasst/bold-2x.png 2x" alt="Bold" width="21" height="18" class="retina"></a><a
 href="#b" title="Italics" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<em>','</em>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/italics.png" srcset="https://img.fark.net/images/2014/htmlasst/italics.png 1x, https://img.fark.net/images/2014/htmlasst/italics-2x.png 2x"  alt="Italics" width="21" height="18" class="retina"></a><a
 href="#b" title="Underline" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<u>','</u>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/underline.png" srcset="https://img.fark.net/images/2014/htmlasst/underline.png 1x, https://img.fark.net/images/2014/htmlasst/underline-2x.png 2x"  alt="Underline" width="23" height="18" class="retina"></a><a
 href="#b" title="Strike" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<s>','</s>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/strike.png" srcset="https://img.fark.net/images/2014/htmlasst/strike.png 1x, https://img.fark.net/images/2014/htmlasst/strike.png 2x" alt="Strike" width="24" height="18" class="retina"></a><a
 href="#b" title="Superscript" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<sup>','</sup>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/sup.png" srcset="https://img.fark.net/images/2014/htmlasst/sup.png 1x, https://img.fark.net/images/2014/htmlasst/sup-2x.png 2x" alt="Superscript" width="27" height="18" class="retina"></a><a
 href="#b" title="Subscript" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<sub>','</sub>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/sub.png" srcset="https://img.fark.net/images/2014/htmlasst/sub.png 1x, https://img.fark.net/images/2014/htmlasst/sub-2x.png 2x" alt="Subscript" width="29" height="18" class="retina"></a><a
 href="#b" title="Big font" onclick='farkTextboxSurroundSelect(document.forms.postcomform.nc,"<span style=\"font-size:larger\">","</span>",""); return false;'><img src="https://img.fark.net/images/2014/htmlasst/big.png" srcset="https://img.fark.net/images/2014/htmlasst/big.png 1x, https://img.fark.net/images/2014/htmlasst/big-2x.png 2x" alt="Big font" width="42" height="18" class="retina"></a><a
 href="#b" title="Small font" onclick='farkTextboxSurroundSelect(document.forms.postcomform.nc,"<span style=\"font-size:smaller\">","</span>",""); return false;'><img src="https://img.fark.net/images/2014/htmlasst/small.png" srcset="https://img.fark.net/images/2014/htmlasst/small.png 1x, https://img.fark.net/images/2014/htmlasst/small-2x.png 2x" alt="Small font" width="46" height="18" class="retina"></a><a
 href="#b" title="Fixed font/code" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<code>','</code>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/pre.png" srcset="https://img.fark.net/images/2014/htmlasst/pre.png 1x, https://img.fark.net/images/2014/htmlasst/pre-2x.png 2x" alt="Fixed font/code" width="46" height="18" class="retina"></a><a
 href="#b" title="Center" onclick='farkTextboxSurroundSelect(document.forms.postcomform.nc,"<p style=\"text-align:center;\">","</p>",""); return false;'><img src="https://img.fark.net/images/2014/htmlasst/center.png" srcset="https://img.fark.net/images/2014/htmlasst/center.png 1x, https://img.fark.net/images/2014/htmlasst/center-2x.png 2x" alt="Center" width="36" height="18" class="retina"></a><a href="#b" title="Link" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<a target=&quot;_blank&quot; href=&quot;','&quot;>Link</a>','http://'); return false;"><img src="https://img.fark.net/images/2014/htmlasst/extLink.png" srcset="https://img.fark.net/images/2014/htmlasst/extLink.png 1x, https://img.fark.net/images/2014/htmlasst/extLink-2x.png 2x" alt="Link" width="39" height="18" class="retina"></a><a href="#b" title="Image" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<img src=&quot;','&quot;>','http://'); return false;"><img src="https://img.fark.net/images/2014/htmlasst/img.png" srcset="https://img.fark.net/images/2014/htmlasst/img.png 1x, https://img.fark.net/images/2014/htmlasst/img-2x.png 2x" alt="Image" width="39" height="18" class="retina"></a><a href="#b" title="Quote selected" onclick="farkCmtQuoteSelected(document.forms.postcomform.nc, 11970084); return false;"><img src="https://img.fark.net/images/2014/htmlasst/quoteSelected.png" srcset="https://img.fark.net/images/2014/htmlasst/quoteSelected.png 1x, https://img.fark.net/images/2014/htmlasst/quoteSelected-2x.png 2x" alt="Quote selected" width="40" height="18" class="retina"></a></span>
</span><noscript>The HTML assistant buttons require Javascript.</noscript>
<br>
IMPORTANT: These HTML buttons have been deprecated for almost a decade, and will be removed by the end of the year.  Please switch to the newer formatting buttons.  There is a "raw HTML" button there if you need it.
<br></div>
                    <textarea name="nc" id="wysiwyg_editor" cols="66" rows="12" tabindex="3" class="commentsPostingAreaInput" style="width:546px; height:180px;"></textarea>
                    <input type="hidden" name="ckeditorToolbar" id="ckeditorToolbar" value="RLTp1">
                    <input type="hidden" name="ckeditor" class="ckeditorVal" value="0">  <script>  var noInlineImages=0;  var editor = CKEDITOR.instances['wysiwyg_editor']; 
                            if (editor) { editor.destroy(true); } 
                            setTimeout(function() { 
                                CKEDITOR.replace( "wysiwyg_editor", { 
                                    toolbar: 'RLTp1',   contentsCss: '/js/plugins/ckeditor/contents_1562296759.css',
                                    customConfig: '/js/plugins/ckeditor/config_1609280358.js'
                                });
                            },1);  
                            fark.globals.usingCKEditor=true; 
                            $('.ckeditorVal').val(1);
                            if (!CKEDITOR.env.isCompatible) {
                                $(".legacyButtons").css("display", "block");
                                $("#toggleCommentButtonsLink").css("visibility", "hidden");
                            }
                        </script>  </td>
            </tr>
            <tr style="display:none;">
                <td colspan="3">
                    If you can see this, something's wrong with your browser's CSS support. (Or you're a spambot.)
                    <input type="hidden" name="comment" id="sptr0" value="">
                    <textarea name="commenttext" id="sptr1" rows="1" cols="1"></textarea>
                    <input type="text" name="spamtrap" id="lp1phack" size="1" value="">
                    <input type="hidden" name="excerpt" id="sptr2" value="">
                    <input type="hidden" name="email" id="sptr3" value="">
                    <input type="hidden" name="name" id="sptr4" value="">
                    <input type="hidden" name="website" id="sptr5" value="">
                    <input type="hidden" name="title" id="sptr6" value="">
                    <input type="hidden" name="blog_name" id="sptr8" value="">
                    <input type="hidden" name="new_comment" id="sptr9" value="">
                </td>
            </tr>
             <tr>
              <td><noscript>&nbsp;</noscript></td>
              <td colspan="2">
              <noscript>
              <strong>If you are using the NoScript browser extension, you may have problems posting comments</strong>,
                especially if they contain images.  For a fix, <a target="_blank"
                 href="https://www.fark.com/farq/tech/#I_get_.22You_need_to_enter_a_comment.21.22_when_attempting_to_post_comments.">see
                 this FAQ entry</a>.  If you still have problems, contact <a target="_blank" href="https://www.fark.com/farkback/error">Farkback</a>.
              </noscript>
              </td>
            </tr>            <tr>
                <td>&nbsp;</td>
                <td colspan="2" style="padding-right: 5%;">  <div id="usehtmlcheckbox" style="display:none">
                        <input type="checkbox" name="use_html" id="use_html" value="1" tabindex="5"  checked="checked" ><label for="use_html">HTML enabled</label>
                    </div>  <div id="commentPostingButtons" style="float:right;">
                    <input type="submit" class="farkButton previewComment" value="Preview" tabindex="4" name="postmode">
                    <input type="submit" class="farkButton submitComment"  value="Add Comment"  tabindex="4" name="postmode">
                    <input type="hidden" name="mode" value="post">  <input type="hidden" name="tt" value="0">
                        <input type="hidden" name="IDLink" value="11970084">   </div>
                </td>
            </tr>
        </table>
    </form> <div class="cpafootnote">
    Before adding a comment, please take a minute to review our <a target="_blank" href="https://www.fark.com/farq/posting" class="dkbgtext">posting rules</a> and our <a target="_blank" href="https://www.fark.com/farq/legal" class="dkbgtext">legal/privacy policy</a>.<br>By commenting, you agree to these terms.
    You might also want to take a look at our <a target="_blank" href="https://www.fark.com/farq/">FAQ</a>.
</div>
<!-- MEG DEBUG is_farktography_contest inside post_form_footnote is 0 --> </div><script>
function removeNewAnchor() {
   $('a#new').remove();
}
$(document).ready(function() {
    });
var fark_global_loadtime_server = 1639002815;
var fark_global_loadtime_client = (new Date()).getTime()/1000;
var fark_global_clockskew = fark_global_loadtime_client - fark_global_loadtime_server;
//console.log("clock skew calculated as "+fark_global_clockskew+" based on server="+fark_global_loadtime_server+" client="+fark_global_loadtime_client);
setInterval( function() { update_comment_timestamps(fark.globals.clockskew); }, 30000);
</script><br>
<div class="main" style="text-align:center;">
<a target="_top" href="https://www.fark.com/"><img src="https://img.fark.net/images/2013/site/continuefarking.png" srcset="https://img.fark.net/images/2013/site/continuefarking.png 1x, https://img.fark.net/images/2013/site/continuefarking-2x.png 2x" alt="Continue Farking" width="77" height="37" class="retina" ></a>  </div>    <!-- BOTTOM start -->
</div> <!-- end #newsContainer -->
        </td>
        <td id="rightCol">
            <div class="rightColContent">   <div class="ad_container intelli1">  <div id="intelli-1"><!-- begin ad tag (intellidisplay) --></div>  <div class="reportAdBlock" style="display:none;" id="intelli-1-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('intelli-1'); return false;">Report</a></div>   </div>  <div class="sidebar_callout_container tfark_callout">
                    <p style="font-size:13px;">If you like these links, you'll love</p>
                    <!--<img src="https://img.fark.net/images/2017/site/totalfark_logo_2017.png" srcset="https://img.fark.net/images/2017/site/totalfark_logo_2017.png 1x, https://img.fark.net/images/2017/site/totalfark_logo_2017-2x.png 2x" class="retina" alt="TotalFark">-->
                    <img src="https://img.fark.net/images/2017/site/totalfark_logo_2017.png" srcset="https://img.fark.net/images/2017/site/totalfark_logo_2017.png 1x, https://img.fark.net/images/2017/site/totalfark_logo_2017-2x.png 2x" class="retina" alt="TotalFark">
                    <p class="tf-callout-text">More funny for your money.</p>

                    <a href="https://www.fark.com/farq/about/#What_is_TotalFark.3F">learn more</a> | <a href="/totalfarksignup">sign up</a>
                </div>      <div class="top_right_container"> <div class="ad_container rightTop">  <div id="rightAd300x250"><!-- begin ad tag (billboard_top) -->
            <script>  googletag.cmd.push(function() { googletag.display('rightAd300x250'); });  </script></div>  <div class="reportAdBlock"  id="rightAd300x250-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('rightAd300x250'); return false;">Report</a></div>   </div> </div>   <div id="supportfark">
            <hr>
            <a href="https://www.fark.com/supportfark">Support Fark</a>
            <hr>
        </div>

        <div class="sidebar_callout_container newsletter_callout">
            <p>Sign up for the Fark NotNewsletter!</p>
              <form name="newsletter_signup" action="https://www.fark.com/newslettersignup" method="post" class="ajaxsubmit">
                <input type="text" name="nnl_e" placeholder="you@you.com">
                <input type="hidden" name="submitbutton" value="Sign Me Up!"> <input type="hidden" name="e0$Fa1k_4jLfBBBlqK7L_jmhpvoPADD2sH$sJndV" value="FaLk81FBs_8yADCUzhfr5eWlT8EjOL8xuVQHjDo0-safshdKI59-93r8zbHN6muk_Mm2fliseEso32WK4y5_LoLCECQaVTZawI0aVznachAGjiYlV-zGfedr66">
 <input type="submit" class="gradientbutton" value="Go&raquo;">
            </form>
            <a href="https://www.fark.com/farq/services/#What_is_the_Fark_NotNewsletter.3F" style="display: inline-block; margin-top: 5px; ">learn more</a>
        </div>  <hr>
        <div id="hotw"><a href="https://www.fark.com/hotw/">Headlines of the Week</a><br>
                       <a href="https://www.fark.com/blog/DisseminationMonkey">Fark NotNewsletter</a>
        </div> 

        <hr>
        <ul class="sidebarLinks">  <li><a target="_top" href="https://www.fark.com/totalfarksignup">TotalFark signup</a></li>   <li><a target="_top" href="https://www.fark.com/barefarksignup">BareFark signup</a></li>  <li><a target="_top" href="https://www.fark.com/farkunits">Purchase FarkUnits</a></li>
            <li><a target="_top" href="https://www.fark.com/ohfark">Purchase OhFark</a></li>
        </ul>

        <hr>

        <ul class="sidebarLinks">
            <li><a href="https://www.fark.com/top/links/">Top Links</a></li>
            <li><a href="https://www.fark.com/top/comments/">Top Comments</a></li>
            <li><a href="https://www.fark.com/top/submitters/">Top Submitters</a></li>
            <li><a href="https://www.fark.com/top/comments/smart/">Top Smart Comments</a></li>
            <li><a href="https://www.fark.com/top/source-topic/">Top Sources/Topics</a></li>
            <li><a href="https://www.fark.com/top/comments/funny/">Top Funny Comments</a></li>
            <li><a href="https://www.fark.com/publicity/">Press/Publicity</a></li>
        </ul>

        <hr>

          <div class="ad_container right">  <div id="rightAd300x250Middle"><!-- begin ad tag (billboard_mid) -->
            <script>  googletag.cmd.push(function() { googletag.display('rightAd300x250Middle'); });  </script></div>  <div class="reportAdBlock"  id="rightAd300x250Middle-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('rightAd300x250Middle'); return false;">Report</a></div>   </div>  <div id="facebook"><div class="fb-like" data-href="https://www.facebook.com/fark" data-send="false" data-layout="button_count" data-width="78" data-show-faces="false"></div>&nbsp;&nbsp;<a target="_blank" href="https://www.facebook.com/fark">Like Fark!</a></div>
 <div id="twitter">
            <a href="https://twitter.com/Fark" class="twitter-follow-button" data-show-count="false">&nbsp;Follow @Fark</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
            <a target="_blank" href="https://www.twitter.com/fark">On Twitter</a>
        </div>

        <hr>
        <ul class="sidebarLinks">
            <li><a href="https://www.fark.com/combined/">All Latest</a></li>
            <li><a href="https://www.fark.com/comments/1">Fark Forum</a></li>  <li><a href="https://www.fark.com/linkvote/">Link Voting</a></li>
            <li><a href="https://www.fark.com/comments/2">Sports Forum</a></li>

            <li><a href="https://www.fark.com/blog/DisseminationMonkey">Fark Blogs</a></li>
            <li><a href="https://www.fark.com/comments/4">Fandom Forum</a></li>

            <li><a target="_blank" href="https://www.amazon.com/Its-Not-News-Fark-Media/dp/1592402917/sr=8-1/qid=1168639219/ref=pd_bbs_sr_1/102-1500276-2229705?ie=UTF8&amp;s=books&amp;tag=farkcom-20">Fark Book</a></li>
            <li><a href="https://www.fark.com/comments/3">Entertainment Forum</a></li>

            <li><a href="https://www.fark.com/quiz">Fark Quiz</a></li>
            <li><a href="https://www.fark.com/comments/5">Politics Forum</a></li>

            <li><a href="https://www.fark.com/farkparty/">Fark Parties</a></li>
            <li><a href="https://www.fark.com/comments/550396">Fark Party Forum</a></li>

            <li><a href="https://www.fark.com/psbrowser">PS/Photo Browser</a></li>
            <li><a href="https://www.fark.com/comments/6">Photoshop Forum</a></li>

            <li><a target="_blank" rel="nofollow" href="http://chat.mibbit.com/#fark@irc.fdfnet.net">Fark Chat</a></li>
            <li><a href="https://www.fark.com/comments/7">Farktography Forum</a></li>

            <li>&nbsp;</li>
            <li><a href="https://www.fark.com/comments/8">Discussion/TF Live Forum</a></li>

        </ul>
        <hr>


        <!-- <br> -->
           <div class="ad_container right">  <div id="rightAd300x250Lower"><!-- begin ad tag (billboard_bot) -->
            <script>  googletag.cmd.push(function() { googletag.display('rightAd300x250Lower'); });  </script></div>  <div class="reportAdBlock"  id="rightAd300x250Lower-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('rightAd300x250Lower'); return false;">Report</a></div>   </div>         <div id="rightBottomWidget">
            <div id="rightBottomWidgetLinks"> <div id="widgetTopHeadlinescontainer">
    <div id="widgetTopHeadlinesheader">
        <div id="widgetTopHeadlinesfark_logo">Fark.com</div>
        <div id="widgetTopHeadlinesheadertitles" class="headertitles">
            Top Commented
        </div>
    </div>

    <div class="widgetOptions">
        <a id="widgetSelected" onclick="toggleDropdown()">
            <span id="widgetHeader">Top Commented</span> <span class="arrow">&#x25BC;</span>
        </a>
        <ul id="widgetOptionsDropdown"> 
            <li><a onclick="changeWidgetLink('topcommented'); return false;" id="widgetDropdown-topcommented">Top Commented</a></li>
            <li><a onclick="changeWidgetLink('topclicked'); return false;" id="widgetDropdown-topclicked">Top Clicked</a></li>
            <li><a onclick="changeWidgetLink('topvoted'); return false;" id="widgetDropdown-topvoted">Top Voted</a></li>
            <li><a onclick="changeWidgetLink('mycommented'); return false;" id="widgetDropdown-mycommented">My Recent Commented</a></li>
            <li><a onclick="changeWidgetLink('mytagged'); return false;" id="widgetDropdown-mytagged">Recent Mentions</a></li>
        </ul>
    </div>

    <div id="widgetTopHeadlineslinkbody">
        <div id="widgetContent">
            <div style="margin: 20px 10px; ">Javascript is required to view headlines in widget.</div>
            <script>
            $("#widgetContent").html("<p style='margin-left: 15px;'>Loading headlines...</p>").load('/widget?ajax=1', function() {
                refreshIconAnimation(false);
            });
            </script>
        </div>
    </div>
</div>
<div id="widgetTopHeadlinesrefreshListing">
    <a onclick="refreshIconAnimation(true); changeWidgetLink(openWidget);"><svg height="32" id="refresh" viewBox="0 0 32 32" width="32" xmlns="http://www.w3.org/2000/svg"><path d=" M16 2 A14 14 0 0 0 2 16 A14 14 0 0 0 16 30 A14 14 0 0 0 26 26 L 23.25 23 A10 10 0 0 1 16 26 A10 10 0 0 1 6 16 A10 10 0 0 1 16 6 A10 10 0 0 1 23.25 9 L19 13 L30 13 L30 2 L26 6 A14 14 0 0 0 16 2 "></path></svg></a>
</div>
<script>
    var stickyWidget = "rbw";
    function toggleDropdown() {
        var dropdown = document.getElementById('widgetOptionsDropdown');
        var is_view = (dropdown.style.display == 'block') ? true : false;
        if (is_view) {
            dropdown.style.display = "none";
        } else {
            dropdown.style.display = "block";
        }
    }

    function refreshIconAnimation(doit) {
        if (doit) {
            document.getElementById('widgetTopHeadlinesrefreshListing').classList.add('active');
        } else {
            document.getElementById('widgetTopHeadlinesrefreshListing').classList.remove('active');
        }
    }

    var openWidget;
    function changeWidgetLink(value, skipRedirect) {
        $("#widgetOptionsDropdown a").removeClass("active_widget");
        $("#widgetDropdown-"+value).addClass("active_widget");
        openWidget = value;
        if (typeof skipRedirect !==  undefined && skipRedirect != true) { 
            refreshIconAnimation(true);
        }
        var headertitle = document.getElementById('widgetHeader');
            headertext = "";
        switch (value) {
            case "topcommented":
                headertext = "Top Commented";
                break;
            case "topclicked":
                headertext = "Top Clicked";
                break;
            case "topvoted":
                headertext = "Top Voted";
                break;
            case "mycommented":
                headertext = "My Recent Commented";
                break;
            case "mytagged":
                headertext = "Recent Mentions";
                break;
        }
        headertitle.innerHTML = headertext;
        // if (typeof skipRedirect !==  undefined && skipRedirect != true) { document.getElementById("sidebarWidgetIframe").src = "/widget/"+value; }
        if (typeof skipRedirect !==  undefined && skipRedirect != true) { 
            document.getElementById("widgetOptionsDropdown").style.display = 'none';
            $("#widgetContent").text("");
            $("#widgetContent").load("/widget/"+value+"?ajax=1", function() {
                setTimeout(function() {
                    refreshIconAnimation(false);
                }, 500);
            });
        }
    }
</script> </div>
        </div>



    </div>
        </td>
        </tr>
        <tr>
        <td colspan="2"><script>
/*
var loadNewer = new Vue({
  el: '#load_newer_container',
  data: {
    newer: 0,
    count: 25,
    getCount: function() {
        return (this.newer > this.count ) ? this.count : this.newer
    },
    isLoading: false,
    showLoadNewer: true,
    linkText: fark.ajax.headlineAjaxCheckNewer,
    getText: function () {
        this.showLoadNewer = true;
        if ( this.newer == 0 && this.getCount() == 0 ) {
            if ( fark.page.isDesktop ) {
                // this.showLoadNewer = false;
            }
            return fark.ajax.headlineAjaxCheckNewer;
        } else if ( (this.newer < this.count) || this.newer >= 1000 ) {
            var return_msg = "Load "+this.newer+" newer headlines";
            if ( this.isLoading ) {
                return_msg = return_msg.replace('Load', 'Loading');
            }
            return return_msg;
        } else {
            var return_msg = fark.ajax.headlineAjaxLoadNewer.replace( "XX", this.getCount() );
            return_msg = return_msg.replace( "YY", this.newer );
            if ( this.isLoading ) {
                return_msg = return_msg.replace('Load', 'Loading');
            }
            return return_msg;
        }
    }
  }
});
*/
</script>

 <ol id="joyRideTipContent">
    <li data-class="headlineRow" data-text="Next" class="walkthrough_headline">
        <!--<h2>Stop #1</h2>-->
        <p>Links are submitted by members of the Fark community.</p>
    </li>
    <li data-class="headlineText" data-button="Next" data-options="tipLocation:top;tipAnimation:fade" class="walkthrough_subject">
        <!--<h2>Stop #2</h2>-->
        <p>When community members submit a link, they also write a custom headline for the story.</p>
    </li>
    <li data-class="headlineComments" data-button="Next" data-options="tipLocation:left" class="walkthrough_comments">
        <!--<h2>Stop #3</h2>-->
        <p>Other Farkers comment on the links. This is the number of comments. Click here to read them.</p>
    </li>
    <li data-id="loginLinks" data-button="Next" data-options="tipLocation:top;nubPosition:top-right" class="walkthrough_login">
        <!--<h2>Stop #4</h2>-->
        <p>You need to create an account to submit links or post comments.</p>
    </li>
    <li data-class="submitLink" data-button="Done" data-options="tipLocation:left" class="walkthrough_submit">
        <!--<h2>Stop #5</h2>-->
        <p>Click here to submit a link.</p>
    </li>
</ol>
<script>
    function run_walkthrough(trackInfo) {
        $('#joyRideTipContent').joyride({
            autoStart : true,
            modal : true,
            expose: false
        });
        // console.log("Tracking Walkthrough Click: "+trackInfo);
        ga('send', 'event', 'Walkthrough', 'How to Fark', trackInfo);
    }
    // check if the get params contain "walkthrough" and if so 
    // run the walkthrough automatically
    // we do this to auto run the walkthrough when users aren't on headline pages
    var getParams = window.location.search.replace("?", "");
    if (getParams.indexOf("walkthrough") > -1) { run_walkthrough(); }
</script>
 <div id="footer">  <p class="alsoOnFark">Also on Fark</p>
        <table id="alsoOnFarkTable">
            <tbody>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/">Main</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11969742" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Main');">Normally, golf courses are enormous wastes in real estate, water consumption. That is, until they&#39;re used in police chases</a> ( <a rel='nofollow' class='outbound_link id11969742 '  data-farkdomain='nbc-2.com' target='_blank' href='https://www.fark.com/goto/11969742'>nbc-2.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11969742/Normally-golf-courses-are-enormous-wastes-in-real-estate-water-consumption-That-is-until-theyre-used-in-police-chases" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Main');">(4 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/discussion/">Discussion</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11969427" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Discussion');">How much of your nest egg should be in crypto? &#39;Look at it like you&#39;re a gambler walking into a casino. In a mobile home. After you&#39;ve been up three straight days drinking clam juice and gin partying with a homeless meth head hooker and her cats.&#39;</a> ( <a rel='nofollow' class='outbound_link id11969427 '  data-farkdomain='msn.com' target='_blank' href='https://www.fark.com/goto/11969427'>msn.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11969427/How-much-of-your-nest-egg-should-be-in-crypto-Look-at-it-like-youre-a-gambler-walking-into-a-casino-In-a-mobile-home-After-youve-been-up-three-straight-days-drinking-clam-juice-gin-partying-with-a-homeless-meth-head-hooker-her-cats" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Discussion');">(7 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/sports/">Sports</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11970243" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Sports');">Whipple heads to Nebraska, still doesn&#39;t want you squeezing the Charmin</a> ( <a rel='nofollow' class='outbound_link id11970243 '  data-farkdomain='si.com' target='_blank' href='https://www.fark.com/goto/11970243'>si.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11970243/Whipple-heads-to-Nebraska-still-doesnt-want-you-squeezing-Charmin" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Sports');">(0 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/business/">Business</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11970195" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Business');">Remember the old days, when you could&#39;ve bought all shares of Apple&#39;s stock for less than the GDP of the United Kingdom? Ah, good times</a> ( <a rel='nofollow' class='outbound_link id11970195 '  data-farkdomain='finance.yahoo.com' target='_blank' href='https://www.fark.com/goto/11970195'>finance.yahoo.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11970195/Remember-old-days-when-you-couldve-bought-all-shares-of-Apples-stock-for-less-than-GDP-of-United-Kingdom-Ah-good-times" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Business');">(1 comment)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/stem/">STEM</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11970618" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'STEM');">You know that twitch you get just as you fall asleep? Let&#39;s meet the hypnic jerk</a> ( <a rel='nofollow' class='outbound_link id11970618 '  data-farkdomain='youtube.com' target='_blank' href='https://www.fark.com/goto/11970618'>youtube.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11970618/You-know-that-twitch-you-get-just-as-you-fall-asleep-Lets-meet-hypnic-jerk" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'STEM');">(3 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/entertainment/">Entertainment</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11969487" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Entertainment');">&#9834;&#9834;&quot;Is this a full house which I see before me?&quot; &#9834;&#9834;</a> ( <a rel='nofollow' class='outbound_link id11969487 '  data-farkdomain='thetelegraph.com' target='_blank' href='https://www.fark.com/goto/11969487'>thetelegraph.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11969487/Is-this-a-full-house-which-I-see-before-me" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Entertainment');">(0 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/fandom/">Fandom</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11970063" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Fandom');">Dr. Dre is coming to San Andreas</a> ( <a rel='nofollow' class='outbound_link id11970063 '  data-farkdomain='polygon.com' target='_blank' href='https://www.fark.com/goto/11970063'>polygon.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11970063/Dr-Dre-is-coming-to-San-Andreas" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Fandom');">(5 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/dawww/">D'awww</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11969394" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'D\'awww');">Wrinkle the duck is famous for running in the NYC marathon, now has a lot to juggle as she makes her to way to the circus</a> ( <a rel='nofollow' class='outbound_link id11969394 '  data-farkdomain='local21news.com' target='_blank' href='https://www.fark.com/goto/11969394'>local21news.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11969394/Wrinkle-duck-is-famous-for-running-in-NYC-marathon-now-has-a-lot-to-juggle-as-she-makes-her-to-way-to-circus" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'D\'awww');">(1 comment)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/food/">Food</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11970252" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Food');">Samin Nosrat talks sauces. Includes a multitude of recipes</a> ( <a rel='nofollow' class='outbound_link id11970252 '  data-farkdomain='seattletimes.com' target='_blank' href='https://www.fark.com/goto/11970252'>seattletimes.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11970252/Samin-Nosrat-talks-sauces-Includes-a-multitude-of-recipes" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Food');">(1 comment)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/politics/">Politics</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11970876" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Politics');">Meadows: I refuse your subpoena and will instead decide to open myself up to discovery by teams of lawyers</a> ( <a rel='nofollow' class='outbound_link id11970876 '  data-farkdomain='twitter.com' target='_blank' href='https://www.fark.com/goto/11970876'>twitter.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11970876/Meadows-I-refuse-your-subpoena-will-instead-decide-to-open-myself-up-to-discovery-by-teams-of-lawyers" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Politics');">(35 comments)</a></td>
                    </tr>  </tbody>
        </table>   <ul id="footerFarkLinks">
        <li>Fark :: <a href="https://www.fark.com/">Main</a> | <a href="https://www.fark.com/discussion/">Discussion</a> | <a href="https://www.fark.com/sports/">Sports</a> | <a href="https://www.fark.com/business/">Business</a> | <a href="https://www.fark.com/stem/">STEM</a> | <a href="https://www.fark.com/entertainment/">Entertainment</a> | <a href="https://www.fark.com/fandom/">Fandom</a> | <a href="https://www.fark.com/dawww/">D'awww</a> | <a href="https://www.fark.com/food/">Food</a> | <a href="https://www.fark.com/politics/">Politics</a></li>
        <li>Total Fark :: <a href="https://total.fark.com/">TotalFark</a> | <a href="https://total.fark.com/live/">TF Live</a> | <a href="https://total.fark.com/advice/">TF Advice</a> | <a href="https://total.fark.com/tfdiscussion/">TF Discussion</a> | <a href="https://total.fark.com/commented/">Commented</a> | <a href="https://total.fark.com/linkvote/">Top Voted</a> | <a href="https://total.fark.com/greenlit/">Greenlit</a></li>
        <li>FArQ :: <a href="https://www.fark.com/farq/about#What_is_Fark.3F">About Us</a> | <a href="https://www.fark.com/farq/faq#Quick_Answers">Quick Answers</a> | <a href="https://www.fark.com/farq/posting#Posting_Rules">Posting Rules</a> | <a href="https://www.fark.com/farq/farkisms#Farkisms">Farkisms</a></li>
        <li>Contests :: <a href="https://www.fark.com/topic/photoshop">Photoshop</a> | <a href="https://www.fark.com/topic/farktography">Farktography</a> | <a href="https://www.fark.com/topic/fartiste">Fartist Friday</a> | <a href="https://www.fark.com/topic/caption">Caption</a></li>
        <li>Buy Fark :: <a href="https://www.amazon.com/Its-Not-News-Fark-Media/dp/1592402917/sr=8-1/qid=1168639219/ref=pd_bbs_sr_1/102-1500276-2229705?ie=UTF8&amp;s=books&amp;tag=farkcom-20">Fark Book</a> | <a href="https://www.fark.com/shop">Fark Store</a></li>
    </ul>
    <p class="submitLinkcontainer"><a href="https://www.fark.com/submit/" class="submitLink">Submit a Link &raquo;</a></p>
    <p id="copyrightInfo">
        Copyright &copy; 1999 - 2021 Fark, Inc | Last updated: Dec 08 2021 17:33:35<br>
        <a href="https://www.fark.com/feedback">Contact Us</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.fark.com/feedback/error">Report a bug/error msg</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.fark.com/farq/legal">Terms of service/legal/privacy policy</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="javascript:void(0)" onclick="__uspapi('displayUspUi');">Do Not Sell My Personal Information</a><br>
<img src="https://www.fark.com/ll" width="4" height="1" alt="">  <small>Runtime: 0.194 sec (194 ms)</small>  </p>

</div>  </td>
</tr>
</table> <!-- newLayoutTable -->
</div> <!-- container -->
<script>
    var is_tfark = (typeof fark.page.ajaxTabGroup != "undefined" && fark.page.ajaxTabGroup == "TotalFark") ? true : false;
</script>


<!-- Facebook API script (for Like button) -->
<div id="fb-root"></div>
 <script src="https://connect.facebook.net/en_US/all.js#xfbml=1&amp;appId=127082864039"></script>
<script>
  trackFacebook();
</script>
<script>
     $(function() {
        process_lazy_load();
    });
</script>
  <noscript>
<img src="https://img.fark.net/imagesnoc/trans.gif?usertype=Lurker" width="16" height="1" alt="">
</noscript>   <script src="/js/plugins/footer-ad.js"></script>      <div class="ad_container bottom">  <div id="bottomAd728x90"><!-- begin ad tag (leaderboard_bot) -->
            <script>  googletag.cmd.push(function() { googletag.display('bottomAd728x90'); });  </script></div>  <div class="reportAdBlock"  id="bottomAd728x90-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('bottomAd728x90'); return false;">Report</a></div>   </div> <br><br>

  <div id="modal">
        <a href="#" onclick="Custombox.modal.close()" class="modal_close">X</a>

        <div class="modal_header">
            <span class="modal_header_title"></span>
        </div>
        <div class="modal_content"></div>
    </div>
    <script>
        // Instantiate new modal
        fark.modal = new Custombox.modal({
            content: {
                effect: 'fadein',
                target: '#modal',
                onClose: function() {
                    // clear classes when closing
                    document.getElementById("modal").className = ''; 
                }
            }
        });

        function processGTEventListener(event) {
            // process any googletag stuff we need for specific ads
            if (event.slot.getSlotElementId() == "stickyAd300x250" && event.advertiserId === 4920996698) {
                // right sticky video ad
                document.querySelector("#stickyAd300x250 iframe").setAttribute("height",175);
            }
        }
    </script>


<!-- CARBON TAG -->
<script>
!function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
  (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
  g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
}(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"53fe1d4767");
</script>  
<!-- END CARBON TAG -->

<script>
    googletag.cmd.push(function() {
        googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            var adContainer = $("#"+event.slot.getSlotElementId());
            adContainer.parent().addClass('advis');
        });
    });
    console.log(0);
      </script>

</body>
</html>