<!doctype html>
<!-- Report problems to https://www.fark.com/feedback/error -->
<!-- Duke Sucks -->
<html class="no-js" lang="en">
<head>
<title>FARK.com:  (11874715) CA school board president speaks for all of us</title>   <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="description" content="Humorous views on interesting, bizarre and amusing articles, submitted by a community of millions of news junkies, with regular Photoshop contests.">
<meta name="keywords" content="Fark, Fark.com, Drew Curtis, News, Community News, Social News, News Flash, Funny News, Weird News, Odd News, Strange News, Satirical News, Humor, Photoshop, Photoshop Contest, Memes, Caturday, Comments, News Commentary, Political News, Celebrity News, Sports News, Geek News">

 <meta property="fb:admins" content="741339004,690298743,503216953">
<meta property="og:type" content="website">  <link rel="image_src" type="image/gif" href="https://img.fark.net/images/2013/site/farkLogo2Big.gif">  <meta property="og:url" content="https://www.fark.com/comments/11874715/CA-school-board-president-speaks-for-all-of-us">   <link rel="canonical" href="https://www.fark.com/comments/11874715/CA-school-board-president-speaks-for-all-of-us">       <meta name="viewport" content="minimum-scale=0.35, width=device-width"> <link rel="shortcut icon" href="https://www.fark.com/favicon.ico">
<link rel="apple-touch-icon" href="https://img.fark.net/images/2008/site/fark-webclip.png"> 

  <meta name="referrer" content="always">      <link rel="stylesheet" href="https://www.fark.com/css/farkstyle_desktop.min_1635193782.css" media="screen">           <script src="https://www.fark.com/js/farktools_desktop.min_1635284219.js"></script>   <script>fark.page.isAllHouseAds = true;</script>   <script>
    // fark.page.headerbidTargeting = "";
    fark.page.rcPageName = "homepage";
    fark.page.isMobile = false;
    fark.page.isDesktop = true;

    $.ajaxSetup({ timeout: 15000 });
    fark.ajax.ajaxSpinner = new Image();
    fark.ajax.ajaxSpinner.src = 'https://img.fark.net/images/2011/site/ajax-loader.gif';
    fark.ajax.ajaxSpinnerRaw = '<\img alt="..." src="https://img.fark.net/images/2011/site/ajax-loader.gif" width="16" height="16">';
</script>

  <script src="https://www.fark.com/js/plugins/ckeditor_1609280358/ckeditor.js"></script>  <!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript">
(function() {
  var host = 'fark.com';
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', '90W110YesRJyT', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            if (event && event.source && event.source.postMessage) {
              event.source.postMessage(returnMsg, '*');
            }
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->  <!-- CONFIANT CODE -->

<script>
window.confiant = window.confiant || {};
window.confiant.callback = function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
    //console.log('----test_refresh--callback', impressionData , tagId);

    var slot_path = '';
    var order_num = '';
    var line_item_num = '';
    var container_div = '';
    if (typeof impressionData != 'undefined' && typeof impressionData.dfp != 'undefined') {
        slot_path = impressionData.dfp.A;
        order_num = impressionData.dfp.o;
        line_item_num = impressionData.dfp.l;
        container_div = impressionData.dfp.s;
    }
    ga( "send", "event", "Confiant Blocked", slot_path, order_num + '/' + line_item_num, { "nonInteraction": 1 } );

    // check if ad is blocked and we haven't refreshed this slot
    // (this only allows for one refresh)
    if( isBlocked && fark.page.confiant_refresh_slots.indexOf(slot_path) == -1 ){
        //console.log('---test_refresh--blocked--');

        // mark it as refreshed so it won't refresh multiple time
        fark.page.confiant_refresh_slots.push(slot_path);

        var targArray = []; // for setTargetingForGPTAsync (will be one element)
        var refArray = []; // for googletag.pubads().refresh (will be one element)
        fark.page.adSlots.forEach(function(i) {
             if (i.id == container_div) {
                targArray.push(i.id);
            }
        });

        var slots = googletag.pubads().getSlots();
        //var slot_length = slots.length;

        slots.forEach(function(slot) {
             if (slot_path == slot.getAdUnitPath() ) {
                slot.setTargeting('rf', 3);
                refArray.push(slot);
            }
        });

        if ( typeof pbjs !== "undefined" && pbjs.que ) {
            pbjs.que.push( function() {
                pbjs.requestBids( {
                    timeout: 1000,  adUnitCodes: [ 
                            fark.globals.leaderboardTopAdSlot.getSlotElementId(), 
                            fark.globals.billboardTopAdSlot.getSlotElementId(), 
                            fark.globals.billboardMidAdSlot.getSlotElementId(), 
                            fark.globals.billboardBotAdSlot.getSlotElementId(), 
                            fark.globals.billboardStickyAdSlot.getSlotElementId(), 
                            fark.globals.leaderboardBotAdSlot.getSlotElementId(),
                            fark.globals.intellidisplayAdSlot.getSlotElementId()
                      ],  bidsBackHandler: function() {
                        pbjs.setTargetingForGPTAsync( targArray );
                        fark.page.headerbidTargeting = pbjs.getAdserverTargeting();
                        googletag.pubads().refresh( refArray );
                    }
                } );
            } );
        }
    }
};
</script>  <script async="" src="https://confiant-integrations.global.ssl.fastly.net/cEfft1aujoR3mcJAi8Jzh_8If_c/gpt_and_prebid/config.js"></script>  <!-- END CONFIANT CODE --> <!-- CARBON STUB -->
    <script>
    !function(e,a){e.cca=e.cca||{tapPrebidQue:[],tapGAMQue:[]};var n=e.cca;e.pbjs=e.pbjs||{que:[]};var t=e.pbjs;t.que.push(function(){t.onEvent("bidWon",function(e){n.tapReady||n.tapPrebidQue.push(JSON.stringify(e))})}),e.googletag=e.googletag||{cmd:[]};var u=e.googletag;u.cmd.push(function(){u.pubads().addEventListener("slotRenderEnded",function(e){n.tapReady||n.tapGAMQue.push(e)})})}(window);  
    </script>
    <!-- END CARBON STUB -->  <!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-225200-1', 'auto');    ga('set', 'dimension1', 'Lurker');

 var pixelRatio = (window.devicePixelRatio >= 1.5) ? "high" : "normal";
ga('set', 'dimension2', pixelRatio);

 ga('set', 'dimension3', 'd');

  


ga('send', 'pageview');

// Enable Analytics for Prebid
if (typeof pbjs !== "undefined") {
  pbjs.que.push(function() {
      pbjs.enableAnalytics({
          provider: 'ga',
          options: {
              global: 'ga', // <string> name of GA global. Default is 'ga'
              enableDistribution: true,
          }
      });
  });
};
 


</script>
<!-- End Google Analytics -->   <script>
        abimg(1);
        //  ga('send', 'event', 'Ads', 'Display', 'A', 1, {'nonInteraction': 1});

        var dfp_ad_source = ''; 
            dfp_ad_source = 'Fark DFP';
            // ga('send', 'event', 'dfpsource', 'Display', 'Fark', 1, {'nonInteraction': 1});   </script>  <meta property="og:title" content="CA school board president speaks for all of us">
<meta property="og:description" content="CA school board president speaks for all of us">
<meta property="og:image" content="https://fark-usrimg-full.nyc3.digitaloceanspaces.com/m/mN/fark_mNeQRJeLt0C80bc3Cf2Q-vIYtQo.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1635739200&amp;Signature=CogePtqoHC1ofkxI2taKPCS3XoM%3D">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@fark">
<meta name="twitter:title" content="Fark.com">
<meta name="twitter:description" content="CA school board president speaks for all of us">
<meta name="robots" content="max-image-preview:large">       <style> .headlineRow:hover, .headlineRow:hover:nth-child(odd) { background-color: #eeeeff; } </style> <script src="https://www.youtube.com/iframe_api"></script>

    <!-- END CARBON RULES -->  </head>  <body onunload="" >   <script>
      window.onunload = function(){};
    </script>       <a href="#newsContainer" class="skipToContent" tabindex="1">Skip to content</a><!-- BEGIN left 2021-10-29 00:24:50--> <div class="fullwidthheaderbackground"></div>

  <div class="fullwidthheaderbackground">&nbsp;</div>
<div id="container">
<table id="newLayoutTable">
<tr>
<td colspan="2">
    
<div id="header">  <div class="tryBareFark">
        <a href="https://www.fark.com/barefarksignup" target="_blank">Try Ads-Free Fark</a>
    </div>   <a id='logo' class='retina header_logo' href='https://www.fark.com'><img src='https://img.fark.net/images/2013/site/farkLogoBig.png' srcset='https://img.fark.net/images/2013/site/farkLogoBig.png 1x, https://img.fark.net/images/2013/site/farkLogoBig-2x.png 2x' alt='Fark'></a>   <div class="ad_container top">  <div id="topAd728x90"><script src="https://www.fark.com/aptminus/size1"></script></div>  <div class="reportAdBlock"  id="topAd728x90-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('topAd728x90'); return false;">Report</a></div>   </div> <div id="headerBottom">  <div id="tagLine">It's Not News, It's Fark </div> <form method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/login"> <input type="hidden" name="e0$FaVk$43h65U8X_soE2UvJnbysnuT42_IoOKUD" value="FaKk9b9pcTHkB0xFjpw5dtzBVtYGanfFJRyvJd6YqqqDwFD5H_PAmL3gTl_kO_U7cUk8xmMqcHM_Sx1e45kEivlutW0KIC67n43QNYvSYvCWAFWrR4lTXa6CRq">
    <input type="hidden" name="continue" value="FaNk8PMRYf25cgZXTki70fxGal0FhW1dXYMzj-jexYUpWKzWxs7zxiJWHY8IVAReQjFT6-sP6iaMfTI-7_Sk96tZ-wSr7FY9bnMZQdfmh7eifyufRVsoQImFRK0dRIPMAVWU5k0Cd_CrtnOD">  <input type="hidden" name="IDLink" value="11874715">
 <div id="messageCenter">


         <div id="loginContainer">
        <div id="loginContent" class="js">
            <div id="loginLinks">   <a href="https://www.fark.com?walkthrough" id="how_to_fark_link" target="_blank">How To Fark</a>  <a href="#" id="loginLink" onclick="document.getElementById('loginLinks').classList.add('slidup'); setTimeout(function() { document.getElementById('loginName').focus(); }, 250); return false;">Log In</a> &nbsp;|&nbsp; <a href="https://www.fark.com/signup">Sign Up &raquo;</a>
            </div>
            <div id="loginBoxes">
                <div class="loginSection">
                    <label for="loginName">Login</label>
                    <input type="text" name="ulogin" id="loginName" autocomplete="username" autocorrect="off" autocapitalize="off" spellcheck="false">
                </div>
                <div class="loginSection">
                    <label for="loginPass">Password</label>
                    <input type="password" name="passwd" id="loginPass" autocomplete="current-password" autocorrect="off" autocapitalize="off" spellcheck="false">
                </div>
                <div class="loginSection submitLogin">
                    <input type="submit" class="searchSubmButton" value="Go">
                </div>
                <div class="loginForgotPass">
                    <a href="https://www.fark.com/forgotpassword">Forgot password?</a>
                </div>
                <div class="loginCancel">
                    <a href="#" id="cancelLogin" onclick="document.getElementById('loginLinks').classList.remove('slidup'); return false;">X</a>
                </div>
            </div>
        </div>
        
    </div>  </div> </form> </div>
</div>  </td>
</tr>
<tr>
<td colspan="2">

 <div id="headerMenuContainer"> <!-- Top navigation menu -->
    <ul id="headerMenu">
    <li class="menuSelected"><a href="https://www.fark.com/">Fark</a></li>
    <li><a href="https://total.fark.com/commented">TotalFark</a></li>
    <li><a href="https://www.fark.com/users"><em>my</em>Fark</a></li>
    <li><a href="https://www.fark.com/farq/">About/FArQ</a></li>  <li><a href="https://www.fark.com/contests/">Contests</a></li>   <li><a href="https://www.fark.com/shop">Store</a></li>
    <li><a href="https://www.fark.com/feedback">Contact Us</a></li>
    <li><a href="https://m.fark.com">Mobile</a></li>
    </ul>

     <div id="searchBar">
        <form method="get" action="https://www.fark.com/hlsearch" name="topSearchFrm" target="_top" class="killspacehack">
            <noscript>Search:</noscript>
            <input type="text" placeholder="Search Fark" name="qq" id="searchInput" maxlength="255">
            <input type="submit" class="searchSubmButton" value="Go">
        </form>
    </div>
    
</div> <!-- headerMenuContainer -->  <!-- headerMenuContainer NOSCRIPT -->  <noscript>
 <div id="headerMenuContainerNoScript"> <!-- Top navigation menu -->
    <div id="loginBoxesNoScript">                
        <form method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/login"> <input type="hidden" name="e0$FaVk$43h65U8X_soE2UvJnbysnuT42_IoOKUD" value="FaKk9_HTbAmNxUIMK4DeU3RrMCCJVuCsGYVaGPaG66GSL8ysdWcetCWOjZh1mRWlnsme6jr7dCJty3rQRo-onVvNW9hC-dKkPs5crjgkr1H8N1r3Q_FqSS9wPS">
  <div class="loginSectionNoScript submitLogin">
                <input type="submit" class="searchSubmButtonNoScript" value="Go">
            </div>
            <div class="loginSectionNoScript">
                <label for="loginPass_ns">Password</label>
                <input type="password" name="passwd" id="loginPass_ns" autocomplete="current-password" autocorrect="off" autocapitalize="off" spellcheck="false">
            </div>
            <div class="loginSectionNoScript">
                <label for="loginName_ns">Login</label>
                <input type="text" name="ulogin" id="loginName_ns" autocomplete="username" autocorrect="off" autocapitalize="off" spellcheck="false">
            </div>
            <div class="loginSectionNoScript" style="vertical-align:middle; padding-right:15px; padding-top:10px;"> Turn on javascript (or enable it for Fark) for a better user experience.</div>
        </form>
    </div>  
</div>
</noscript> <!-- /headerMenuContainer NOSCRIPT -->         <div class="invis"><strong><small>If you can read this, either the style sheet didn't load or you have an older browser that doesn't support 
style sheets. Try clearing your browser cache and refreshing the page.</small></strong></div>

</td>
</tr>
 <tr><td id="leftColSpacer"><!-- --></td><td id="rightColSpacer"><!-- --></td></tr>
<tr>
<td id="leftCol">

 <ul id="catMenu">

     
        <li class="catSelected"><a href="https://www.fark.com/"> Main</a></li>
        <li><a href="https://www.fark.com/discussion/"> Discussion</a></li>
        <li><a href="https://www.fark.com/sports/"> Sports</a></li>
        <li><a href="https://www.fark.com/business/"> Business</a></li>
        <li><a href="https://www.fark.com/stem/"> STEM</a></li>
        <li><a href="https://www.fark.com/entertainment/"> Entertainment</a></li>
        <li><a href="https://www.fark.com/fandom/"> Fandom</a></li>
        <li><a href="https://www.fark.com/dawww/"> D'awww</a></li>
        <li><a href="https://www.fark.com/food/"> Food</a></li>
        <li><a href="https://www.fark.com/politics/"> Politics</a></li>        </ul> <div id="newsContainer"><!-- TOP end -->
<!-- Temporary announcements go here -->
<!-- $Id: motd 34353 2021-02-26 05:39:53Z mandrews $ -->

<div class="mainerr" style="text-align:center; text-align:center;">
</div>
<br>
<table class="commentHeadlineContainer">
<tr class="headlineRow id11874715">
<td class="commentHeadlineContainerSource"> <a rel='nofollow' class='outbound_link id11874715 '  data-farkdomain='nbcnews.com' target='_blank' href='https://www.fark.com/goto/11874715/www.nbcnews.com/news/us-news/california-school-board-president-curses-parent-speaking-against-mask-m'><img src='https://img.fark.net/images/2013/links/nbcnews.png' width='77' height='27' srcset='https://img.fark.net/images/2013/links/nbcnews.png 1x, https://img.fark.net/images/2013/links/nbcnews-2x.png 2x'  class='retina' alt='(NBC News)' title='NBC News'></a> </td>

<td class="commentHeadlineContainerTopic"> <a target='_top' href='https://www.fark.com/topic/hero' title='Hero'><span class='ttag topic28'>&nbsp;</span></a> </td>
<td class="commentHeadlineContainerHeadline"><span class="headlineCommentsBasic"> <a rel='nofollow' class='outbound_link id11874715 '  data-farkdomain='nbcnews.com' target='_blank' href='https://www.fark.com/goto/11874715/www.nbcnews.com/news/us-news/california-school-board-president-curses-parent-speaking-against-mask-m'>CA school board president speaks for all of us</a> </span> &nbsp;&nbsp;<span class="headlineCommentsSource">(<a rel='nofollow' class='outbound_link id11874715 '  data-farkdomain='nbcnews.com' target='_blank' href='https://www.fark.com/goto/11874715'>nbcnews.com</a>)</span></td>
<td class="commentHeadlineContainerDivider"><img src="https://img.fark.net/images/2009/site/dividerLineShirt.gif" width="1" height="40" alt="divider line"></td>
<td class="commentHeadlineContainerCommentCount"><div class='icon_comment_container'><div class='icon_comment'><a href='#new'><span class='icon_comment_count'>86</span></a></div></div></td></tr>
<tr>
  <td>&nbsp;</td>
  <td>&nbsp;</td>
  <td>
 <span class="headlineCommentsTags">More: <a target='_top' href='https://www.fark.com/topic/hero' title='Hero'>Hero</a>, <a target="_top" href="https://www.fark.com/tags/Education">Education</a>, <a target="_top" href="https://www.fark.com/tags/Board_President_Marlys_Davidson">Board President Marlys Davidson</a>, <a target="_top" href="https://www.fark.com/tags/Sentence">Sentence</a>, <a target="_top" href="https://www.fark.com/tags/Lauren_Roupoli">Lauren Roupoli</a>, <a target="_top" href="https://www.fark.com/tags/California_school_board_president">California school board president</a>, <a target="_top" href="https://www.fark.com/tags/Request_for_Comments">Request for Comments</a>, <a target="_top" href="https://www.fark.com/tags/Parent">Parent</a>, <a target="_top" href="https://www.fark.com/tags/Accept">Accept</a> </span> </td>
  <td colspan="2">&nbsp;</td>
</tr>
</table> <div id="headlineCommentsInfoLineThingy"><span style="font-size:14pt; color:#CCC">&#8226;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&#8226;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&#8226;</span><br>
  <br>    <strong>1355</strong> clicks;   posted to    <a href="https://www.fark.com/">Main &raquo;</a>   on <strong>28 Oct 2021</strong> at <strong>11:29 PM</strong>  (55 minutes ago)&nbsp;&nbsp;&nbsp;|&nbsp;   <span id="infoline_favlinktxt"><a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_add=11874715&amp;tok=FaSk_22Rzp-6m2LGKTlUHPnHitVB-zp-ml2UL6HQ9c-9HDnYaWZz0DJI1BRZ589_RZzpt20LcDJO-6Q_wkrhdEKaJG-VLkGByix9AHcY33EL0_WMuGR_PApMX1" onclick="return fark_link_favwatch(11874715,'fav',1,'FaBk-Lgl9MOn-rDffk6OwWcyxy34EX18N_ZB7ouyzdK8l-npoLNCexJb1MYIAGnuLR4oeRBjTgfRphkULhme0LCeWof5l8jtX4LMv5mp5Z-ss6qFzxQG26czZJ',fark_linkfavwatch_textblocks);"><span class="favlinkIcon">&nbsp;</span>Favorite</a></span>     &nbsp;&nbsp;|&nbsp;&nbsp;<span id="infoline_watchlinktxt"><a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_add=11874715&amp;tok=FaSk_22Rzp-6m2LGKTlUHPnHitVB-zp-ml2UL6HQ9c-9HDnYaWZz0DJI1BRZ589_RZzpt20LcDJO-6Q_wkrhdEKaJG-VLkGByix9AHcY33EL0_WMuGR_PApMX1" onclick="return fark_link_favwatch(11874715,'watch',1,'FaBk-Lgl9MOn-rDffk6OwWcyxy34EX18N_ZB7ouyzdK8l-npoLNCexJb1MYIAGnuLR4oeRBjTgfRphkULhme0LCeWof5l8jtX4LMv5mp5Z-ss6qFzxQG26czZJ',fark_linkfavwatch_textblocks);"><span class="watchlinkIcon">&nbsp;</span>Watch</a></span>      &nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;share:&nbsp; <a target="_blank" href="https://twitter.com/intent/tweet?text=CA%20school%20board%20president%20speaks%20for%20all%20of%20us&amp;url=https%3A%2F%2Ffark.com%2Fgo%2F11874715&amp;related=fark%3AThe%20Official%20Fark%20Twitter%20Feed" onClick="trackSocial('twitter','tweet','https://fark.com/go/11874715')">
        <img class="bookmarkIcon" height="16" width="16" src="https://img.fark.net/images/2009/site/shareTwitter.png" alt="Share on Twitter" title="Share on Twitter"></a>  <a href="mailto:your@friends?Subject=Check%20out%20this%20Fark.com%20Link&amp;body=Hey,%20check%20out%20this%20fantastic%20Fark.com%20article:%0D%0DCA%20school%20board%20president%20speaks%20for%20all%20of%20us%0Dhttps%3A%2F%2Ffark.com%2Fgo%2F11874715%0D%0D" target="_blank" onClick="trackSocial('email','email','https://fark.com/go/11874715')">
        <img class="bookmarkIcon" src="https://img.fark.net/images/2010/site/shareEmail.png" alt="share via Email" title="share via Email"></a>  <a href="#" onClick='postToFeed("https://fark.com/go/11874715", "https://fark.com/go/11874715", "www.fark.com", ""); trackSocial("facebook","share","https://fark.com/go/11874715"); return false;'>
        <img class="bookmarkIcon" src="https://img.fark.net/images/2009/site/shareFacebook.gif" height="16" width="16" alt="Share on Facebook" title="Share on Facebook"> </a>  <br><span id="infoline_ajaxout"></span><br>
<br>
<table class="shareLinkContainer">
<tr><td class="smallShareLinkSocialButtons"><div class="fb-like" data-href="https://fark.com/11874715" data-send="true" data-layout="button_count" data-width="78" data-show-faces="false"></div></td>
</tr>
</table>  </div>
<script>
var fark_linkfavwatch_textblocks = {
     unfavlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_del_11874715=1&amp;tok=FaSk_22Rzp-6m2LGKTlUHPnHitVB-zp-ml2UL6HQ9c-9HDnYaWZz0DJI1BRZ589_RZzpt20LcDJO-6Q_wkrhdEKaJG-VLkGByix9AHcY33EL0_WMuGR_PApMX1" onclick="return fark_link_favwatch(11874715,\'fav\',0,\'FaBk-Lgl9MOn-rDffk6OwWcyxy34EX18N_ZB7ouyzdK8l-npoLNCexJb1MYIAGnuLR4oeRBjTgfRphkULhme0LCeWof5l8jtX4LMv5mp5Z-ss6qFzxQG26czZJ\',fark_linkfavwatch_textblocks);"><\span class="unfavlinkIcon">&nbsp;<\/span>Unfavorite<\/a>',
     favlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_add=11874715&amp;tok=FaSk_22Rzp-6m2LGKTlUHPnHitVB-zp-ml2UL6HQ9c-9HDnYaWZz0DJI1BRZ589_RZzpt20LcDJO-6Q_wkrhdEKaJG-VLkGByix9AHcY33EL0_WMuGR_PApMX1" onclick="return fark_link_favwatch(11874715,\'fav\',1,\'FaBk-Lgl9MOn-rDffk6OwWcyxy34EX18N_ZB7ouyzdK8l-npoLNCexJb1MYIAGnuLR4oeRBjTgfRphkULhme0LCeWof5l8jtX4LMv5mp5Z-ss6qFzxQG26czZJ\',fark_linkfavwatch_textblocks);"><\span class="favlinkIcon">&nbsp;<\/span>Favorite<\/a>',
     unwatchlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_del_11874715=1&amp;tok=FaSk_22Rzp-6m2LGKTlUHPnHitVB-zp-ml2UL6HQ9c-9HDnYaWZz0DJI1BRZ589_RZzpt20LcDJO-6Q_wkrhdEKaJG-VLkGByix9AHcY33EL0_WMuGR_PApMX1" onclick="return fark_link_favwatch(11874715,\'watch\',0,\'FaBk-Lgl9MOn-rDffk6OwWcyxy34EX18N_ZB7ouyzdK8l-npoLNCexJb1MYIAGnuLR4oeRBjTgfRphkULhme0LCeWof5l8jtX4LMv5mp5Z-ss6qFzxQG26czZJ\',fark_linkfavwatch_textblocks);"><\span class="unwatchlinkIcon">&nbsp;<\/span>UnWatch<\/a>',
     watchlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_add=11874715&amp;tok=FaSk_22Rzp-6m2LGKTlUHPnHitVB-zp-ml2UL6HQ9c-9HDnYaWZz0DJI1BRZ589_RZzpt20LcDJO-6Q_wkrhdEKaJG-VLkGByix9AHcY33EL0_WMuGR_PApMX1" onclick="return fark_link_favwatch(11874715,\'watch\',1,\'FaBk-Lgl9MOn-rDffk6OwWcyxy34EX18N_ZB7ouyzdK8l-npoLNCexJb1MYIAGnuLR4oeRBjTgfRphkULhme0LCeWof5l8jtX4LMv5mp5Z-ss6qFzxQG26czZJ\',fark_linkfavwatch_textblocks);"><\span class="watchlinkIcon">&nbsp;<\/span>Watch<\/a>'
   };
</script> <br><div id="commentsHeader">

  <span class="commentsLabel"> 86 Comments </span>
  &nbsp;&nbsp;&nbsp;
  (<a class="commentsLabelSmall" href="#new"><span class="commentsLabelSmall">+0 &raquo;</span></a>)    <form name="optionsbox" action="https://www.fark.com/comments/11874715/CA-school-board-president-speaks-for-all-of-us" class="killspacehack">

  <div class="commentsHeaderTable">
  <table>
  <tr>
    <td>

       <select name="viewmode">
        <option  selected="selected"  value="3">Paginated (50/page)</option>
      <option   value="2">Single page, reversed</option>
      </select>
       </td>
    <td>  </td>
    <td>
      <input type="submit" class="commentsHeaderInput" value="refresh">
    </td>
  </tr>

        </table>
  </div>

  <input type="hidden" name="tt" value="">  <input type="hidden" name="startid" value="143269297">  </form>  </div><noscript>
<div class="howto">
Enable JavaScript for Fark in order to vote for entries.
</div>
</noscript>   <div class="howto">
Log in (at the top of the page) to enable voting.
</div>   <div class="refreshRedisplayComments" style="text-align:center;">
  View Voting Results:   <a target="_top" href="https://www.fark.com/comments/11874715/CA-school-board-president-speaks-for-all-of-us?tt=voteresults0&amp;startid=143269297">Smartest</a>   and  <a target="_top" href="https://www.fark.com/comments/11874715/CA-school-board-president-speaks-for-all-of-us?tt=voteresults1&amp;startid=143269297">Funniest</a>  </div><br><br><div style="text-align:center;"><strong>Oldest</strong>
 | <strong>&laquo;</strong>
 | <strong>1</strong>
 | <a target="_top" href="https://www.fark.com/comments/11874715/CA-school-board-president-speaks-for-all-of-us?startid=143270542">2</a>
 | <a target="_top" href="https://www.fark.com/comments/11874715/CA-school-board-president-speaks-for-all-of-us?startid=143270542"><strong>&raquo;</strong></a>
 | <a target="_top" href="https://www.fark.com/comments/11874715/CA-school-board-president-speaks-for-all-of-us?startid=143270542"><strong>Newest</strong></a>
 | <strong><a target="_top" href="https://www.fark.com/comments/11874715/CA-school-board-president-speaks-for-all-of-us?cpp=1">Show all</a></strong></div><br><div id="commentsArea"><script>
    fark_global_idlink = 11874715;
    fark.comments = { ajaxIDLink : 11874715 };
    fark.ajax.globalToken = 'FaEk8kYx_KlVW-z3yFnCOuNL0IfTjPToRQSCfigfRy2vT7_5EXTSPSAFWbnOjQTtZzLU1Syj1LAVtO3HvpOkCEMEHyS3ao6NZAwUMm-2zJZO9bwWkjXAIDYQQY';  fark_global_startcomment = 143269297;
        fark_global_endcomment = 143270527;
        fark.ajax.globalVoteToken = 'FaRk8iNAmS6h9zHVu_ehApkLfRM8V8TdQeOm6_F8El3-Px4mAe1f3myqCL9mjkzCcioeq5R-Cz_vPELjhKeKWUXOJpXv6u2vwpnobapcIHEB_iLKo8sheGmYfa';  fark_jumpdone = 0;
</script><span id="c143269297">&nbsp;</span><table id="ctable143269297" class="cid_143269297 peu_FaRk_3M3GKgeHYhejKrhXLBa_jHQ6nSS6CsvL notctable " data-farkfavstyle="" data-fark-cid="143269297">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Maud%20Dib" id="cu143269297">Maud Dib</a>    <a target='_top' class='bf-badge' href='https://www.fark.com/barefarksignup'><img src='https://img.fark.net/images/2017/site/barefark-thin.png' srcset='https://img.fark.net/images/2017/site/barefark-thin.png 1x, https://img.fark.net/images/2017/site/barefark-thin-2x.png 2x' width='54' height='11' alt='[BareFark]' title='[BareFark]' class='bfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c143269297" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,143269297,11874715); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11874715/143269297#c143269297" class="commentTimestamp" title="2021-10-28 11:31:06 PM">
                               <span id="commentTS143269297" data-farkts="1635478266" data-farktsfmt="2021-10-28 11:31:06 PM">53 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="143269297"  id="ct143269297" style="">F*ck you, Covidiots.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c143269336">&nbsp;</span><table id="ctable143269336" class="cid_143269336 peu_FaKk-LU6fkOK5Hg67mn0ZMLUioruAXaTzbVH0 notctable " data-farkfavstyle="" data-fark-cid="143269336">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/TeddyRooseveltsMustache" id="cu143269336">TeddyRooseveltsMustache</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c143269336" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,143269336,11874715); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11874715/143269336#c143269336" class="commentTimestamp" title="2021-10-28 11:32:08 PM">
                               <span id="commentTS143269336" data-farkts="1635478328" data-farktsfmt="2021-10-28 11:32:08 PM">52 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="143269336"  id="ct143269336" style="">Unfortunately, she apologized after the fact.<br><br>Madame, you had it right the first time.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c143269354">&nbsp;</span><table id="ctable143269354" class="cid_143269354 peu_FaBk8COpZyvZHth2oFoG7BUtLNc-hhu2shMOb notctable " data-farkfavstyle="" data-fark-cid="143269354">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/WTP%202" id="cu143269354">WTP 2</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c143269354" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,143269354,11874715); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11874715/143269354#c143269354" class="commentTimestamp" title="2021-10-28 11:32:14 PM">
                               <span id="commentTS143269354" data-farkts="1635478334" data-farktsfmt="2021-10-28 11:32:14 PM">52 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="143269354"  id="ct143269354" style="">no, not really<br><br><br>/let the hate flow...   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c143269612">&nbsp;</span><table id="ctable143269612" class="cid_143269612 peu_FaGk_MI96yOs-Ed5YRQ9bMl9l9lxU0filZAGD notctableTF " data-farkfavstyle="" data-fark-cid="143269612">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/GreatGlavinsGhost" id="cu143269612">GreatGlavinsGhost</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c143269612" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,143269612,11874715); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11874715/143269612#c143269612" class="commentTimestamp" title="2021-10-28 11:35:12 PM">
                               <span id="commentTS143269612" data-farkts="1635478512" data-farktsfmt="2021-10-28 11:35:12 PM">49 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="143269612"  id="ct143269612" style="">FTFA:<br><em>"Lauren Roupoli, along with other parents at the Los Alamitos Unified School District, addressed the board with her thoughts on mask and vaccine mandates.<br><br>She told the board she is against the California mask mandate for students and will be against a vaccine mandate, and asked the board not to support them.<br><br>...<br><br>Eventually, Board President Marlys Davidson told Roupoli her time was up, <a data-farkhash="" rel="nofollow" href="https://www.youtube.com/watch?v=foVKq9Ts3As" target="_blank">according to public video of the meeting</a>, and called up the next parent. Roupoli concluded, and Davidson mumbled under her breath "f--- you," which was picked up by her mic.<br><br>...<br><br>"I reaffirm my commitment to serve our community with dignity and integrity, and I hope they will accept my sincere apology," Davidson said in the statement</em>."<br><br>I don't see anything that isn't dignified in Davidson's statement.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c143269636">&nbsp;</span><table id="ctable143269636" class="cid_143269636 peu_FaEk9TxRvSFkwRz5kdHJnFl7x4YiejVIsjrv0 notctable " data-farkfavstyle="" data-fark-cid="143269636">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/GreenSun" id="cu143269636">GreenSun</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c143269636" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,143269636,11874715); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11874715/143269636#c143269636" class="commentTimestamp" title="2021-10-28 11:35:42 PM">
                               <span id="commentTS143269636" data-farkts="1635478542" data-farktsfmt="2021-10-28 11:35:42 PM">49 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="143269636"  id="ct143269636" style="">Speaks for some. Not everyone has the same opinion.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c143269768">&nbsp;</span><table id="ctable143269768" class="cid_143269768 peu_Fa4k_7BVHp0NimsP0WcfxgNNJQGgM5yDFAZyt notctableTF " data-farkfavstyle="" data-fark-cid="143269768">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/saturn%20badger" id="cu143269768">saturn badger</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkgreen.png' srcset='https://img.fark.net/images/2020/site/ohfarkgreen.png 1x, https://img.fark.net/images/2020/site/ohfarkgreen-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a> </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c143269768" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,143269768,11874715); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11874715/143269768#c143269768" class="commentTimestamp" title="2021-10-28 11:38:50 PM">
                               <span id="commentTS143269768" data-farkts="1635478730" data-farktsfmt="2021-10-28 11:38:50 PM">46 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="143269768"  id="ct143269768" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11874715/143269636#c143269636" target="_blank" data-farkcmtid="143269636">GreenSun</a>:</strong> <em>Speaks for some. Not everyone has the same opinion.</em><br></p><br>&lt;finds microphone&gt;<br>&lt;mumbles fark you&gt;<br>&lt;next!&gt;   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c143269795">&nbsp;</span><table id="ctable143269795" class="cid_143269795 peu_FaCk9lh0bdLNlNvfeTRkwg75Jcd7V_kCKm4ZD notctable " data-farkfavstyle="" data-fark-cid="143269795">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/OgreMagi" id="cu143269795">OgreMagi</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c143269795" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,143269795,11874715); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11874715/143269795#c143269795" class="commentTimestamp" title="2021-10-28 11:39:29 PM">
                               <span id="commentTS143269795" data-farkts="1635478769" data-farktsfmt="2021-10-28 11:39:29 PM">45 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="143269795"  id="ct143269795" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11874715/143269471#c143269471" target="_blank" data-farkcmtid="143269471">DiggFerkel</a>:</strong> <em>. <u>Facebook Science</u> shows that masks and other human interventions don't work. </em><br></p><br>FTFY.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c143269798">&nbsp;</span><table id="ctable143269798" class="cid_143269798 peu_FaNk_hPTFOZdRqz4OiHXog8j9MgDmajHT1hIZ notctable " data-farkfavstyle="" data-fark-cid="143269798">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Permanent%20Solutions%20For%20Permanent%20Problems" id="cu143269798">Permanent Solutions For Permanent Problems</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c143269798" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,143269798,11874715); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11874715/143269798#c143269798" class="commentTimestamp" title="2021-10-28 11:39:39 PM">
                               <span id="commentTS143269798" data-farkts="1635478779" data-farktsfmt="2021-10-28 11:39:39 PM">45 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="143269798"  id="ct143269798" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11874715/143269636#c143269636" target="_blank" data-farkcmtid="143269636">GreenSun</a>:</strong> <em>Speaks for some. Not everyone has the same opinion.</em><br></p><br>Not everyone's opinion matters.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c143269804">&nbsp;</span><table id="ctable143269804" class="cid_143269804 peu_Fa3k8hc82DTF1Aq5JLY_oufdgVvguuHnKFpax notctable " data-farkfavstyle="" data-fark-cid="143269804">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/tasteme" id="cu143269804">tasteme</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c143269804" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,143269804,11874715); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11874715/143269804#c143269804" class="commentTimestamp" title="2021-10-28 11:39:50 PM">
                               <span id="commentTS143269804" data-farkts="1635478790" data-farktsfmt="2021-10-28 11:39:50 PM">45 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="143269804"  id="ct143269804" style="">There wouldn't <strong>have </strong>to be <strong>mandates </strong>if everyone magically knew that the right thing to do is protect others and wear a mask.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c143269840">&nbsp;</span><table id="ctable143269840" class="cid_143269840 peu_FaFk9FteivQPu_GU42ksKw-111bewU5KIAijL notctable " data-farkfavstyle="" data-fark-cid="143269840">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/synithium" id="cu143269840">synithium</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c143269840" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,143269840,11874715); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11874715/143269840#c143269840" class="commentTimestamp" title="2021-10-28 11:41:11 PM">
                               <span id="commentTS143269840" data-farkts="1635478871" data-farktsfmt="2021-10-28 11:41:11 PM">43 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="143269840"  id="ct143269840" style="">farkity fark fark most people, there is only so much batshiat farkery before a person just goes farking insane.<br><div class="commentImageContainer" style="height: auto; max-width: 425px;"><img data-farkhash="EUysReSH10O2B6UjSu4NasRXMpY.jpg" alt="Fark user image" title="425x274 Fark user image" src="https://www.fark.com/dummyimage/425/274" data-src="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/E/EU/fark_EUysReSH10O2B6UjSu4NasRXMpY.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1635739200&amp;Signature=lMB2epYowLSVVJ8tFKICjfVBAFY%3D" data-origsrc="https://fark-usrimg-425.nyc3.digitaloceanspaces.com/E/EU/fark_EUysReSH10O2B6UjSu4NasRXMpY.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1635739200&amp;Signature=gctlOOR%2FoWXcGFptMbEQapjjYpg%3D" width="425" height="274" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://fark-usrimg-850.nyc3.digitaloceanspaces.com/E/EU/fark_EUysReSH10O2B6UjSu4NasRXMpY.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1635739200&amp;Signature=lMB2epYowLSVVJ8tFKICjfVBAFY%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c143269879">&nbsp;</span><table id="ctable143269879" class="cid_143269879 peu_Fa2k8hfz5Ubc45AI6XALnQNUSOpmncA1dZQab notctable " data-farkfavstyle="" data-fark-cid="143269879">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Avigdore" id="cu143269879">Avigdore</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c143269879" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,143269879,11874715); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11874715/143269879#c143269879" class="commentTimestamp" title="2021-10-28 11:42:01 PM">
                               <span id="commentTS143269879" data-farkts="1635478921" data-farktsfmt="2021-10-28 11:42:01 PM">42 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="143269879"  id="ct143269879" style="">"I hope they will accept my sincere apology," Davidson said in the statement.<br><br>yeah, she speaks for all of us   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c143269918">&nbsp;</span><table id="ctable143269918" class="cid_143269918 peu_FaHk9fNmB506J4xogL3wgpcqGScd9GAkHmbb8 notctableTF " data-farkfavstyle="" data-fark-cid="143269918">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Straight%20Outta%20Wells%20Branch" id="cu143269918">Straight Outta Wells Branch</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c143269918" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,143269918,11874715); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11874715/143269918#c143269918" class="commentTimestamp" title="2021-10-28 11:43:31 PM">
                               <span id="commentTS143269918" data-farkts="1635479011" data-farktsfmt="2021-10-28 11:43:31 PM">41 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="143269918"  id="ct143269918" style="">These covidiots will go out of their way to chant fark You Biden, but get bent out of shape when someone profanely calls them on their BS.<br><br>fark you doesn't go nearly far enough.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c143269942">&nbsp;</span><table id="ctable143269942" class="cid_143269942 peu_Fa4k80WN_KjSeKury36Al2ZvIbKcQCNnp5F5R notctable " data-farkfavstyle="" data-fark-cid="143269942">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Begoggle" id="cu143269942">Begoggle</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c143269942" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,143269942,11874715); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11874715/143269942#c143269942" class="commentTimestamp" title="2021-10-28 11:44:19 PM">
                               <span id="commentTS143269942" data-farkts="1635479059" data-farktsfmt="2021-10-28 11:44:19 PM">40 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="143269942"  id="ct143269942" style="">Good, she should have said it loudly and clearly.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c143269954">&nbsp;</span><table id="ctable143269954" class="cid_143269954 peu_FaPk_nttdv12L-Qj2dWM-wRW-45cs_VN0oDmH notctable " data-farkfavstyle="" data-fark-cid="143269954">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Karma%20Chameleon" id="cu143269954">Karma Chameleon</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c143269954" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,143269954,11874715); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11874715/143269954#c143269954" class="commentTimestamp" title="2021-10-28 11:44:47 PM">
                               <span id="commentTS143269954" data-farkts="1635479087" data-farktsfmt="2021-10-28 11:44:47 PM">40 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="143269954"  id="ct143269954" style="">Mask mandates should remain in certain places even if the pandemic ends, like hospitals and public transportation. Its been awesome not having a cold or the flu this past year and a half. I guess some people are into that though because mask hurt facey.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c143269978">&nbsp;</span><table id="ctable143269978" class="cid_143269978 peu_Fa1k8DGd3xUoqGbNwhGmYeMRY1gC7VGvJorIH notctableTF " data-farkfavstyle="" data-fark-cid="143269978">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Fart%20And%20Smunny" id="cu143269978">Fart And Smunny</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c143269978" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,143269978,11874715); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11874715/143269978#c143269978" class="commentTimestamp" title="2021-10-28 11:45:48 PM">
                               <span id="commentTS143269978" data-farkts="1635479148" data-farktsfmt="2021-10-28 11:45:48 PM">39 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="143269978"  id="ct143269978" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11874715/143269354#c143269354" target="_blank" data-farkcmtid="143269354">WTP 2</a>:</strong> <em>no, not really<br><br><br>/let the hate flow...</em><br></p><br>Well not all of us, yeah.<br><br>But the ones worth knowing. Those ones it covers.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c143270026">&nbsp;</span><table id="ctable143270026" class="cid_143270026 peu_Fa5k-TaC0Zrt7J6ZSMcuSf3f4ZPYV-OPrJRIR notctableTF " data-farkfavstyle="" data-fark-cid="143270026">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/The_Sponge" id="cu143270026">The_Sponge</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c143270026" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,143270026,11874715); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11874715/143270026#c143270026" class="commentTimestamp" title="2021-10-28 11:48:09 PM">
                               <span id="commentTS143270026" data-farkts="1635479289" data-farktsfmt="2021-10-28 11:48:09 PM">36 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="143270026"  id="ct143270026" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11874715/143269954#c143269954" target="_blank" data-farkcmtid="143269954">Karma Chameleon</a>:</strong> <em>Mask mandates should remain in certain places even if the pandemic ends, like hospitals and public transportation. Its been awesome not having a cold or the flu this past year and a half. I guess some people are into that though because mask hurt facey.</em><br></p><br>No...if the pandemic ends, life needs to get back to normal.<br><br>/Fully vaccinated since May.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c143270041">&nbsp;</span><table id="ctable143270041" class="cid_143270041 peu_Fa5k-TaC0Zrt7J6ZSMcuSf3f4ZPYV-OPrJRIR notctableTF " data-farkfavstyle="" data-fark-cid="143270041">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/The_Sponge" id="cu143270041">The_Sponge</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c143270041" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,143270041,11874715); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11874715/143270041#c143270041" class="commentTimestamp" title="2021-10-28 11:49:12 PM">
                               <span id="commentTS143270041" data-farkts="1635479352" data-farktsfmt="2021-10-28 11:49:12 PM">35 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="143270041"  id="ct143270041" style=""><strong>"Let them eat cake."<br><br><div class="commentImageContainer" style="height: auto; max-width: 425px;"><img data-farkhash="pBCs2l9EQ6cUDDjPYBaIFyZylAk.jpg" alt="Fark user image" title="425x239 Fark user image" src="https://www.fark.com/dummyimage/425/239" data-src="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/p/pB/fark_pBCs2l9EQ6cUDDjPYBaIFyZylAk.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1635739200&amp;Signature=PR3mgYr7cqEKSZJ9tkNYDsAkXag%3D" data-origsrc="https://fark-usrimg-425.nyc3.digitaloceanspaces.com/p/pB/fark_pBCs2l9EQ6cUDDjPYBaIFyZylAk.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1635739200&amp;Signature=jCDas54SMpOao7devr3%2FAdHD3Tk%3D" width="425" height="239" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://fark-usrimg-full.nyc3.digitaloceanspaces.com/p/pB/fark_pBCs2l9EQ6cUDDjPYBaIFyZylAk.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1635739200&amp;Signature=cYmy05aESwsTgkF2kWyybhkUAQA%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div></strong>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c143270062">&nbsp;</span><table id="ctable143270062" class="cid_143270062 peu_FaPk_nttdv12L-Qj2dWM-wRW-45cs_VN0oDmH notctable " data-farkfavstyle="" data-fark-cid="143270062">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Karma%20Chameleon" id="cu143270062">Karma Chameleon</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c143270062" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,143270062,11874715); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11874715/143270062#c143270062" class="commentTimestamp" title="2021-10-28 11:49:56 PM">
                               <span id="commentTS143270062" data-farkts="1635479396" data-farktsfmt="2021-10-28 11:49:56 PM">34 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="143270062"  id="ct143270062" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11874715/143270026#c143270026" target="_blank" data-farkcmtid="143270026">The_Sponge</a>:</strong> <em>Karma Chameleon: Mask mandates should remain in certain places even if the pandemic ends, like hospitals and public transportation. Its been awesome not having a cold or the flu this past year and a half. I guess some people are into that though because mask hurt facey.<br><br>No...if the pandemic ends, life needs to get back to normal.<br><br>/Fully vaccinated since May.</em><br></p><br>Jesus Christ you're a snowflake. there is no "normal." the world changes. is it really that big of a deal to take a small precaution to improve your health and that of those around you?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c143270068">&nbsp;</span><table id="ctable143270068" class="cid_143270068 peu_FaPk_nttdv12L-Qj2dWM-wRW-45cs_VN0oDmH notctable " data-farkfavstyle="" data-fark-cid="143270068">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Karma%20Chameleon" id="cu143270068">Karma Chameleon</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c143270068" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,143270068,11874715); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11874715/143270068#c143270068" class="commentTimestamp" title="2021-10-28 11:50:21 PM">
                               <span id="commentTS143270068" data-farkts="1635479421" data-farktsfmt="2021-10-28 11:50:21 PM">34 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="143270068"  id="ct143270068" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11874715/143270041#c143270041" target="_blank" data-farkcmtid="143270041">The_Sponge</a>:</strong> <em>"Let them eat cake."<br><br>[Fark user image 425x239]</em><br></p><br>and get some new material   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c143270095">&nbsp;</span><table id="ctable143270095" class="cid_143270095 peu_Fa5k-TaC0Zrt7J6ZSMcuSf3f4ZPYV-OPrJRIR notctableTF " data-farkfavstyle="" data-fark-cid="143270095">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/The_Sponge" id="cu143270095">The_Sponge</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c143270095" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,143270095,11874715); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11874715/143270095#c143270095" class="commentTimestamp" title="2021-10-28 11:51:20 PM">
                               <span id="commentTS143270095" data-farkts="1635479480" data-farktsfmt="2021-10-28 11:51:20 PM">33 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="143270095"  id="ct143270095" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11874715/143270068#c143270068" target="_blank" data-farkcmtid="143270068">Karma Chameleon</a>:</strong> <em>The_Sponge: "Let them eat cake."<br><br>[Fark user image 425x239]<br><br>and get some new material</em><br></p><br>It's still true. &nbsp;We are being treated like peasants.<br><br>Get a farking clue.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c143270098">&nbsp;</span><table id="ctable143270098" class="cid_143270098 peu_FaGk-8M6v53aEzH4Cx4Fy8a_JbvGo7RIx89PH notctable " data-farkfavstyle="" data-fark-cid="143270098">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Avery614" id="cu143270098">Avery614</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c143270098" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,143270098,11874715); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11874715/143270098#c143270098" class="commentTimestamp" title="2021-10-28 11:51:20 PM">
                               <span id="commentTS143270098" data-farkts="1635479480" data-farktsfmt="2021-10-28 11:51:20 PM">33 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="143270098"  id="ct143270098" style="">Should have been; F*ck you, f*ck off, and f*ck your mother for spawning a sentient clown shoe with rat sh*t for a brain.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c143270128">&nbsp;</span><table id="ctable143270128" class="cid_143270128 peu_Fa5k-TaC0Zrt7J6ZSMcuSf3f4ZPYV-OPrJRIR notctableTF " data-farkfavstyle="" data-fark-cid="143270128">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/The_Sponge" id="cu143270128">The_Sponge</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c143270128" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,143270128,11874715); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11874715/143270128#c143270128" class="commentTimestamp" title="2021-10-28 11:52:23 PM">
                               <span id="commentTS143270128" data-farkts="1635479543" data-farktsfmt="2021-10-28 11:52:23 PM">32 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="143270128"  id="ct143270128" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11874715/143270062#c143270062" target="_blank" data-farkcmtid="143270062">Karma Chameleon</a>:</strong> <em>The_Sponge: Karma Chameleon: Mask mandates should remain in certain places even if the pandemic ends, like hospitals and public transportation. Its been awesome not having a cold or the flu this past year and a half. I guess some people are into that though because mask hurt facey.<br><br>No...if the pandemic ends, life needs to get back to normal.<br><br>/Fully vaccinated since May.<br><br>Jesus Christ you're a snowflake. there is no "normal." the world changes. is it really that big of a deal to take a small precaution to improve your health and that of those around you?</em><br></p><br>Translation:<br><br>"Tread on me harder government daddy."<br><br>A lot of you people are sick...you want life to be this way.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c143270167">&nbsp;</span><table id="ctable143270167" class="cid_143270167 peu_Fa1k8XaNsVPzayaKIXvZiPHSI0RdMql_0D0aR notctable " data-farkfavstyle="" data-fark-cid="143270167">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Jeebus%20Saves" id="cu143270167">Jeebus Saves</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c143270167" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,143270167,11874715); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11874715/143270167#c143270167" class="commentTimestamp" title="2021-10-28 11:53:17 PM">
                               <span id="commentTS143270167" data-farkts="1635479597" data-farktsfmt="2021-10-28 11:53:17 PM">31 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="143270167"  id="ct143270167" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11874715/143270062#c143270062" target="_blank" data-farkcmtid="143270062">Karma Chameleon</a>:</strong> <em>The_Sponge: Karma Chameleon: Mask mandates should remain in certain places even if the pandemic ends, like hospitals and public transportation. Its been awesome not having a cold or the flu this past year and a half. I guess some people are into that though because mask hurt facey.<br><br>No...if the pandemic ends, life needs to get back to normal.<br><br>/Fully vaccinated since May.<br><br>Jesus Christ you're a snowflake. there is no "normal." the world changes. is it really that big of a deal to take a small precaution to improve your health and that of those around you?</em><br></p><br>Improve your health?&nbsp; You're joking.&nbsp; You have to be.&nbsp; But hey, let's all keep pretending we're diseased.&nbsp; It's a great way to view the people around you.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c143270173">&nbsp;</span><table id="ctable143270173" class="cid_143270173 peu_Fa1k983PK6cGJVWr34u9QiyhuS2NLPkBqMz7p notctable " data-farkfavstyle="" data-fark-cid="143270173">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/COVID19" id="cu143270173">COVID19</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c143270173" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,143270173,11874715); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11874715/143270173#c143270173" class="commentTimestamp" title="2021-10-28 11:53:22 PM">
                               <span id="commentTS143270173" data-farkts="1635479602" data-farktsfmt="2021-10-28 11:53:22 PM">31 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="143270173"  id="ct143270173" style="">California can have full classrooms in the fall.. OR California can have all their in-class students vaccinated. Pick one.<br><br>// does the Gov. French Laundry have the balls to kick 25% (or more) of the State's student's to "virtual school" to uphold a vaccine mandate? We'll find out in just over half a year.<br><br>/// it's anti vax, anti mask BS that'll keep me going, so i'm watching this anti-science political crap with glee   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c143270176">&nbsp;</span><table id="ctable143270176" class="cid_143270176 peu_Fa5k-TaC0Zrt7J6ZSMcuSf3f4ZPYV-OPrJRIR notctableTF " data-farkfavstyle="" data-fark-cid="143270176">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/The_Sponge" id="cu143270176">The_Sponge</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c143270176" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,143270176,11874715); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11874715/143270176#c143270176" class="commentTimestamp" title="2021-10-28 11:53:29 PM">
                               <span id="commentTS143270176" data-farkts="1635479609" data-farktsfmt="2021-10-28 11:53:29 PM">31 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="143270176"  id="ct143270176" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11874715/143270068#c143270068" target="_blank" data-farkcmtid="143270068">Karma Chameleon</a>:</strong> <em>The_Sponge: "Let them eat cake."<br><br>[Fark user image 425x239]<br><br>and get some new material</em><br></p><br>It is&nbsp;pathetic how much you enjoy abuse from thw&nbsp;government.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c143270191">&nbsp;</span><table id="ctable143270191" class="cid_143270191 peu_FaPk_nttdv12L-Qj2dWM-wRW-45cs_VN0oDmH notctable " data-farkfavstyle="" data-fark-cid="143270191">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Karma%20Chameleon" id="cu143270191">Karma Chameleon</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c143270191" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,143270191,11874715); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11874715/143270191#c143270191" class="commentTimestamp" title="2021-10-28 11:53:51 PM">
                               <span id="commentTS143270191" data-farkts="1635479631" data-farktsfmt="2021-10-28 11:53:51 PM">31 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="143270191"  id="ct143270191" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11874715/143270095#c143270095" target="_blank" data-farkcmtid="143270095">The_Sponge</a>:</strong> <em>Karma Chameleon: The_Sponge: "Let them eat cake."<br><br>[Fark user image 425x239]<br><br>and get some new material<br><br>It's still true. &nbsp;We are being treated like peasants.<br><br>Get a farking clue.</em><br></p><br>snowflake and hyperbolic, great combo.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c143270233">&nbsp;</span><table id="ctable143270233" class="cid_143270233 peu_Fa5k-TaC0Zrt7J6ZSMcuSf3f4ZPYV-OPrJRIR notctableTF " data-farkfavstyle="" data-fark-cid="143270233">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/The_Sponge" id="cu143270233">The_Sponge</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c143270233" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,143270233,11874715); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11874715/143270233#c143270233" class="commentTimestamp" title="2021-10-28 11:55:24 PM">
                               <span id="commentTS143270233" data-farkts="1635479724" data-farktsfmt="2021-10-28 11:55:24 PM">29 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="143270233"  id="ct143270233" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11874715/143270191#c143270191" target="_blank" data-farkcmtid="143270191">Karma Chameleon</a>:</strong> <em>The_Sponge: Karma Chameleon: The_Sponge: "Let them eat cake."<br><br>[Fark user image 425x239]<br><br>and get some new material<br><br>It's still true. &nbsp;We are being treated like peasants.<br><br>Get a farking clue.<br><br>snowflake and hyperbolic, great combo.</em><br></p><br>It's possible to be fully vaccinated and be irritated with bullshiat mask mandates that are theater.<br><br>It is called thinking for yourself...you should try it some time.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c143270236">&nbsp;</span><table id="ctable143270236" class="cid_143270236 peu_FaPk_nttdv12L-Qj2dWM-wRW-45cs_VN0oDmH notctable " data-farkfavstyle="" data-fark-cid="143270236">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Karma%20Chameleon" id="cu143270236">Karma Chameleon</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c143270236" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,143270236,11874715); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11874715/143270236#c143270236" class="commentTimestamp" title="2021-10-28 11:55:38 PM">
                               <span id="commentTS143270236" data-farkts="1635479738" data-farktsfmt="2021-10-28 11:55:38 PM">29 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="143270236"  id="ct143270236" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11874715/143270128#c143270128" target="_blank" data-farkcmtid="143270128">The_Sponge</a>:</strong> <em>Karma Chameleon: The_Sponge: Karma Chameleon: Mask mandates should remain in certain places even if the pandemic ends, like hospitals and public transportation. Its been awesome not having a cold or the flu this past year and a half. I guess some people are into that though because mask hurt facey.<br><br>No...if the pandemic ends, life needs to get back to normal.<br><br>/Fully vaccinated since May.<br><br>Jesus Christ you're a snowflake. there is no "normal." the world changes. is it really that big of a deal to take a small precaution to improve your health and that of those around you?<br><br>Translation:<br><br>"Tread on me harder government daddy."<br><br>A lot of you people are sick...you want life to be this way.</em><br></p><br>Which way? Again, what is the big deal about wearing a mask? Do you go everywhere without shoes?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c143270251">&nbsp;</span><table id="ctable143270251" class="cid_143270251 peu_FaPk_nttdv12L-Qj2dWM-wRW-45cs_VN0oDmH notctable " data-farkfavstyle="" data-fark-cid="143270251">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Karma%20Chameleon" id="cu143270251">Karma Chameleon</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c143270251" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,143270251,11874715); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11874715/143270251#c143270251" class="commentTimestamp" title="2021-10-28 11:56:15 PM">
                               <span id="commentTS143270251" data-farkts="1635479775" data-farktsfmt="2021-10-28 11:56:15 PM">28 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="143270251"  id="ct143270251" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11874715/143270233#c143270233" target="_blank" data-farkcmtid="143270233">The_Sponge</a>:</strong> <em>Karma Chameleon: The_Sponge: Karma Chameleon: The_Sponge: "Let them eat cake."<br><br>[Fark user image 425x239]<br><br>and get some new material<br><br>It's still true. &nbsp;We are being treated like peasants.<br><br>Get a farking clue.<br><br>snowflake and hyperbolic, great combo.<br><br>It's possible to be fully vaccinated and be irritated with bullshiat mask mandates that are theater.<br><br>It is called thinking for yourself...you should try it some time.</em><br></p><br>okay Joe Rogan   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c143270254">&nbsp;</span><table id="ctable143270254" class="cid_143270254 peu_Fa5k-TaC0Zrt7J6ZSMcuSf3f4ZPYV-OPrJRIR notctableTF " data-farkfavstyle="" data-fark-cid="143270254">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/The_Sponge" id="cu143270254">The_Sponge</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c143270254" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,143270254,11874715); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11874715/143270254#c143270254" class="commentTimestamp" title="2021-10-28 11:56:18 PM">
                               <span id="commentTS143270254" data-farkts="1635479778" data-farktsfmt="2021-10-28 11:56:18 PM">28 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="143270254"  id="ct143270254" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11874715/143270191#c143270191" target="_blank" data-farkcmtid="143270191">Karma Chameleon</a>:</strong> <em>The_Sponge: Karma Chameleon: The_Sponge: "Let them eat cake."<br><br>[Fark user image 425x239]<br><br>and get some new material<br><br>It's still true. &nbsp;We are being treated like peasants.<br><br>Get a farking clue.<br><br>snowflake and hyperbolic, great combo.</em><br></p><br>Snowflake my ass...I took the shots as soon as I could.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c143270266">&nbsp;</span><table id="ctable143270266" class="cid_143270266 peu_Fa3k_lRWdo5l15ZPscAQmB2tUvQWPVoD5rDm8 notctable " data-farkfavstyle="" data-fark-cid="143270266">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/olrasputin" id="cu143270266">olrasputin</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c143270266" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,143270266,11874715); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11874715/143270266#c143270266" class="commentTimestamp" title="2021-10-28 11:56:27 PM">
                               <span id="commentTS143270266" data-farkts="1635479787" data-farktsfmt="2021-10-28 11:56:27 PM">28 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="143270266"  id="ct143270266" style="">Holy fark. The mods&nbsp;<em>moderating</em> a thread!?<br><br>Fetch me the fainting couch!!<br><br>/is Fark trying to make a semblance of a stance against misinformation?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c143270278">&nbsp;</span><table id="ctable143270278" class="cid_143270278 peu_Fa4k_7BVHp0NimsP0WcfxgNNJQGgM5yDFAZyt notctableTF " data-farkfavstyle="" data-fark-cid="143270278">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/saturn%20badger" id="cu143270278">saturn badger</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkgreen.png' srcset='https://img.fark.net/images/2020/site/ohfarkgreen.png 1x, https://img.fark.net/images/2020/site/ohfarkgreen-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a> </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c143270278" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,143270278,11874715); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11874715/143270278#c143270278" class="commentTimestamp" title="2021-10-28 11:57:05 PM">
                               <span id="commentTS143270278" data-farkts="1635479825" data-farktsfmt="2021-10-28 11:57:05 PM">27 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="143270278"  id="ct143270278" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11874715/143270026#c143270026" target="_blank" data-farkcmtid="143270026">The_Sponge</a>:</strong> <em>Karma Chameleon: Mask mandates should remain in certain places even if the pandemic ends, like hospitals and public transportation. Its been awesome not having a cold or the flu this past year and a half. I guess some people are into that though because mask hurt facey.<br><br>No...if the pandemic ends, life needs to get back to normal.<br><br>/Fully vaccinated since May.</em><br></p><br>The problem is calling it over. We have seen many peaks/valleys and that weird two month surge. Then we have the rest of the world to consider with travelers coming here. You can't keep them out if it is "over."<br><br>Then we have it's kinda over in CA in parts but not others and in other states the hospitals are overflowing.<br><br>So let me know when it's over.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c143270281">&nbsp;</span><table id="ctable143270281" class="cid_143270281 peu_FaPk_nttdv12L-Qj2dWM-wRW-45cs_VN0oDmH notctable " data-farkfavstyle="" data-fark-cid="143270281">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Karma%20Chameleon" id="cu143270281">Karma Chameleon</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c143270281" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,143270281,11874715); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11874715/143270281#c143270281" class="commentTimestamp" title="2021-10-28 11:57:21 PM">
                               <span id="commentTS143270281" data-farkts="1635479841" data-farktsfmt="2021-10-28 11:57:21 PM">27 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="143270281"  id="ct143270281" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11874715/143270254#c143270254" target="_blank" data-farkcmtid="143270254">The_Sponge</a>:</strong> <em>Karma Chameleon: The_Sponge: Karma Chameleon: The_Sponge: "Let them eat cake."<br><br>[Fark user image 425x239]<br><br>and get some new material<br><br>It's still true. &nbsp;We are being treated like peasants.<br><br>Get a farking clue.<br><br>snowflake and hyperbolic, great combo.<br><br>Snowflake my ass...I took the shots as soon as I could.</em><br></p><br>wow, you want a cookie for doing the right thing?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c143270287">&nbsp;</span><table id="ctable143270287" class="cid_143270287 peu_Fa5k-TaC0Zrt7J6ZSMcuSf3f4ZPYV-OPrJRIR notctableTF " data-farkfavstyle="" data-fark-cid="143270287">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/The_Sponge" id="cu143270287">The_Sponge</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c143270287" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,143270287,11874715); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11874715/143270287#c143270287" class="commentTimestamp" title="2021-10-28 11:57:29 PM">
                               <span id="commentTS143270287" data-farkts="1635479849" data-farktsfmt="2021-10-28 11:57:29 PM">27 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="143270287"  id="ct143270287" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11874715/143270251#c143270251" target="_blank" data-farkcmtid="143270251">Karma Chameleon</a>:</strong> <em>The_Sponge: Karma Chameleon: The_Sponge: Karma Chameleon: The_Sponge: "Let them eat cake."<br><br>[Fark user image 425x239]<br><br>and get some new material<br><br>It's still true. &nbsp;We are being treated like peasants.<br><br>Get a farking clue.<br><br>snowflake and hyperbolic, great combo.<br><br>It's possible to be fully vaccinated and be irritated with bullshiat mask mandates that are theater.<br><br>It is called thinking for yourself...you should try it some time.<br><br>okay Joe Rogan</em><br></p><br>Since you suck at reading comprehension:<br><br>I am fully vaccinated....two Moderna shots.<br><br>If I need a booster....cool, sign me up.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c143270311">&nbsp;</span><table id="ctable143270311" class="cid_143270311 peu_FaPk_nttdv12L-Qj2dWM-wRW-45cs_VN0oDmH notctable " data-farkfavstyle="" data-fark-cid="143270311">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Karma%20Chameleon" id="cu143270311">Karma Chameleon</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c143270311" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,143270311,11874715); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11874715/143270311#c143270311" class="commentTimestamp" title="2021-10-28 11:58:25 PM">
                               <span id="commentTS143270311" data-farkts="1635479905" data-farktsfmt="2021-10-28 11:58:25 PM">26 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="143270311"  id="ct143270311" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11874715/143270287#c143270287" target="_blank" data-farkcmtid="143270287">The_Sponge</a>:</strong> <em>Karma Chameleon: The_Sponge: Karma Chameleon: The_Sponge: Karma Chameleon: The_Sponge: "Let them eat cake."<br><br>[Fark user image 425x239]<br><br>and get some new material<br><br>It's still true. &nbsp;We are being treated like peasants.<br><br>Get a farking clue.<br><br>snowflake and hyperbolic, great combo.<br><br>It's possible to be fully vaccinated and be irritated with bullshiat mask mandates that are theater.<br><br>It is called thinking for yourself...you should try it some time.<br><br>okay Joe Rogan<br><br>Since you suck at reading comprehension:<br><br>I am fully vaccinated....two Moderna shots.<br><br>If I need a booster....cool, sign me up.</em><br></p><br>since you are a broken record, I will be too: wow, you want a cookie for doing the right thing?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c143270350">&nbsp;</span><table id="ctable143270350" class="cid_143270350 peu_FaAk-aETOAR48dQdL4D1hoA3XOT-k68fiuOEZ notctable " data-farkfavstyle="" data-fark-cid="143270350">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/leeksfromchichis" id="cu143270350">leeksfromchichis</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/leeksfromchichis'><img src='https://img.fark.net/images/2017/site/totalfark-grey.gif' srcset='https://img.fark.net/images/2017/site/totalfark-grey.gif 1x, https://img.fark.net/images/2017/site/totalfark-grey-2x.gif 2x' width='54' height='11' alt='[recently expired TotalFark]' title='[recently expired TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c143270350" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,143270350,11874715); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11874715/143270350#c143270350" class="commentTimestamp" title="2021-10-29 12:00:26 AM">
                               <span id="commentTS143270350" data-farkts="1635480026" data-farktsfmt="2021-10-29 12:00:26 AM">24 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="143270350"  id="ct143270350" style="">You're for vaccines or you're for needless death and suffering. fark your feelings.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c143270353">&nbsp;</span><table id="ctable143270353" class="cid_143270353 peu_FaPk_nttdv12L-Qj2dWM-wRW-45cs_VN0oDmH notctable " data-farkfavstyle="" data-fark-cid="143270353">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Karma%20Chameleon" id="cu143270353">Karma Chameleon</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c143270353" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,143270353,11874715); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11874715/143270353#c143270353" class="commentTimestamp" title="2021-10-29 12:00:33 AM">
                               <span id="commentTS143270353" data-farkts="1635480033" data-farktsfmt="2021-10-29 12:00:33 AM">24 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="143270353"  id="ct143270353" style="">Im not usually on this late, this must be when the algonquin roundtable of derp shows up   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c143270359">&nbsp;</span><table id="ctable143270359" class="cid_143270359 peu_FaKk_mF7mMLnuqxLC5c293w8Vu4IAbvQrZtrt notctableTF " data-farkfavstyle="" data-fark-cid="143270359">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/thorpe" id="cu143270359">thorpe</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkred.png' srcset='https://img.fark.net/images/2020/site/ohfarkred.png 1x, https://img.fark.net/images/2020/site/ohfarkred-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a> </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c143270359" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,143270359,11874715); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11874715/143270359#c143270359" class="commentTimestamp" title="2021-10-29 12:00:56 AM">
                               <span id="commentTS143270359" data-farkts="1635480056" data-farktsfmt="2021-10-29 12:00:56 AM">23 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="143270359"  id="ct143270359" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11874715/143270095#c143270095" target="_blank" data-farkcmtid="143270095">The_Sponge</a>:</strong> <em>We are being treated like peasants.</em><br></p><br>They still won't give you fulltime hours yet?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c143270374">&nbsp;</span><table id="ctable143270374" class="cid_143270374 peu_Fa5k-TaC0Zrt7J6ZSMcuSf3f4ZPYV-OPrJRIR notctableTF " data-farkfavstyle="" data-fark-cid="143270374">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/The_Sponge" id="cu143270374">The_Sponge</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c143270374" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,143270374,11874715); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11874715/143270374#c143270374" class="commentTimestamp" title="2021-10-29 12:01:32 AM">
                               <span id="commentTS143270374" data-farkts="1635480092" data-farktsfmt="2021-10-29 12:01:32 AM">23 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="143270374"  id="ct143270374" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11874715/143270236#c143270236" target="_blank" data-farkcmtid="143270236">Karma Chameleon</a>:</strong> <em>The_Sponge: Karma Chameleon: The_Sponge: Karma Chameleon: Mask mandates should remain in certain places even if the pandemic ends, like hospitals and public transportation. Its been awesome not having a cold or the flu this past year and a half. I guess some people are into that though because mask hurt facey.<br><br>No...if the pandemic ends, life needs to get back to normal.<br><br>/Fully vaccinated since May.<br><br>Jesus Christ you're a snowflake. there is no "normal." the world changes. is it really that big of a deal to take a small precaution to improve your health and that of those around you?<br><br>Translation:<br><br>"Tread on me harder government daddy."<br><br>A lot of you people are sick...you want life to be this way.<br><br>Which way? Again, what is the big deal about wearing a mask? Do you go everywhere without shoes?</em><br></p><br>Because it is bullshiat.<br><br>Why does it make sense that 8 have to wear a mask from the front door to the bar at my favorite watering hole? &nbsp;But as long as I am at the bar, I can be without a mask.<br><br>Get a farking clue...it is bullshiat...just like the TSA preventing another 9/11.<br><br>Seriously..too many people on Fark as masochists who get off on government over-regulationz<br><br>It is pathetic and sad...you want people to be pathetic introverts just like you are.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c143270383">&nbsp;</span><table id="ctable143270383" class="cid_143270383 peu_FaPk_nttdv12L-Qj2dWM-wRW-45cs_VN0oDmH notctable " data-farkfavstyle="" data-fark-cid="143270383">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Karma%20Chameleon" id="cu143270383">Karma Chameleon</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c143270383" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,143270383,11874715); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11874715/143270383#c143270383" class="commentTimestamp" title="2021-10-29 12:02:08 AM">
                               <span id="commentTS143270383" data-farkts="1635480128" data-farktsfmt="2021-10-29 12:02:08 AM">22 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="143270383"  id="ct143270383" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11874715/143270374#c143270374" target="_blank" data-farkcmtid="143270374">The_Sponge</a>:</strong> <em>Karma Chameleon: The_Sponge: Karma Chameleon: The_Sponge: Karma Chameleon: Mask mandates should remain in certain places even if the pandemic ends, like hospitals and public transportation. Its been awesome not having a cold or the flu this past year and a half. I guess some people are into that though because mask hurt facey.<br><br>No...if the pandemic ends, life needs to get back to normal.<br><br>/Fully vaccinated since May.<br><br>Jesus Christ you're a snowflake. there is no "normal." the world changes. is it really that big of a deal to take a small precaution to improve your health and that of those around you?<br><br>Translation:<br><br>"Tread on me harder government daddy."<br><br>A lot of you people are sick...you want life to be this way.<br><br>Which way? Again, what is the big deal about wearing a mask? Do you go everywhere without shoes?<br><br>Because it is bullshiat.<br><br>Why does it make sense that 8 have to wear a mask from the front door to the bar at my favorite watering hole? &nbsp;But as long as I am at the bar, I can be without a mask.<br><br>Get a farking clue...it is bullshiat...just like the TSA preventing another 9/11.<br><br>Seriously..too many people on Fark as masochists who get off on government over-regulationz<br><br>It is pathetic and sad...you want people to be pathetic introverts just like you are.</em><br></p><br>do you smell your own farts in addition to smarting your own posts?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c143270401">&nbsp;</span><table id="ctable143270401" class="cid_143270401 peu_FaBk8COpZyvZHth2oFoG7BUtLNc-hhu2shMOb notctable " data-farkfavstyle="" data-fark-cid="143270401">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/WTP%202" id="cu143270401">WTP 2</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c143270401" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,143270401,11874715); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11874715/143270401#c143270401" class="commentTimestamp" title="2021-10-29 12:02:50 AM">
                               <span id="commentTS143270401" data-farkts="1635480170" data-farktsfmt="2021-10-29 12:02:50 AM">22 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="143270401"  id="ct143270401" style="">N95 masks show that they are capable of filtering &asymp;99.8% of particles with a diameter of &asymp;0.1 &mu;m&nbsp; (NIH.GOV)<br>and that&nbsp;is&nbsp; only if worn correctly, as in no air leaks. chin diapers don't count for anything. and cloth for nothing.<br>so this really means that masks don't work because of the human factor, people are stupid.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c143270428">&nbsp;</span><table id="ctable143270428" class="cid_143270428 peu_Fa9k8IPyfwMuxXiX8Dktikkgmfk7FKxeR4JaZ notctable " data-farkfavstyle="" data-fark-cid="143270428">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/fsbilly" id="cu143270428">fsbilly</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c143270428" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,143270428,11874715); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11874715/143270428#c143270428" class="commentTimestamp" title="2021-10-29 12:03:51 AM">
                               <span id="commentTS143270428" data-farkts="1635480231" data-farktsfmt="2021-10-29 12:03:51 AM">21 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="143270428"  id="ct143270428" style="">Don't you dare step down. I question whether this 'parent' is even a resident of Los Al... And the other guy they're all interviewing now is a loser.<br><br>This woman said what everyone should be saying. I don't even cross over to Seal anymore because of these farking trashy people.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c143270449">&nbsp;</span><table id="ctable143270449" class="cid_143270449 peu_FaTk9MC4j2jzoRe9MtKqQmAfwncd_zbQgnZSH notctable " data-farkfavstyle="" data-fark-cid="143270449">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/bittermang" id="cu143270449">bittermang</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c143270449" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,143270449,11874715); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11874715/143270449#c143270449" class="commentTimestamp" title="2021-10-29 12:04:46 AM">
                               <span id="commentTS143270449" data-farkts="1635480286" data-farktsfmt="2021-10-29 12:04:46 AM">20 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="143270449"  id="ct143270449" style="">Well, this thread is a disaster.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c143270452">&nbsp;</span><table id="ctable143270452" class="cid_143270452 peu_FaKk_mF7mMLnuqxLC5c293w8Vu4IAbvQrZtrt notctableTF " data-farkfavstyle="" data-fark-cid="143270452">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/thorpe" id="cu143270452">thorpe</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkred.png' srcset='https://img.fark.net/images/2020/site/ohfarkred.png 1x, https://img.fark.net/images/2020/site/ohfarkred-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a> </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c143270452" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,143270452,11874715); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11874715/143270452#c143270452" class="commentTimestamp" title="2021-10-29 12:04:52 AM">
                               <span id="commentTS143270452" data-farkts="1635480292" data-farktsfmt="2021-10-29 12:04:52 AM">20 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="143270452"  id="ct143270452" style="">Welcome to the Covidiot conference.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c143270455">&nbsp;</span><table id="ctable143270455" class="cid_143270455 peu_Fa5k-TaC0Zrt7J6ZSMcuSf3f4ZPYV-OPrJRIR notctableTF " data-farkfavstyle="" data-fark-cid="143270455">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/The_Sponge" id="cu143270455">The_Sponge</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c143270455" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,143270455,11874715); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11874715/143270455#c143270455" class="commentTimestamp" title="2021-10-29 12:04:53 AM">
                               <span id="commentTS143270455" data-farkts="1635480293" data-farktsfmt="2021-10-29 12:04:53 AM">19 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="143270455"  id="ct143270455" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11874715/143270383#c143270383" target="_blank" data-farkcmtid="143270383">Karma Chameleon</a>:</strong> <em>The_Sponge: Karma Chameleon: The_Sponge: Karma Chameleon: The_Sponge: Karma Chameleon: Mask mandates should remain in certain places even if the pandemic ends, like hospitals and public transportation. Its been awesome not having a cold or the flu this past year and a half. I guess some people are into that though because mask hurt facey.<br><br>No...if the pandemic ends, life needs to get back to normal.<br><br>/Fully vaccinated since May.<br><br>Jesus Christ you're a snowflake. there is no "normal." the world changes. is it really that big of a deal to take a small precaution to improve your health and that of those around you?<br><br>Translation:<br><br>"Tread on me harder government daddy."<br><br>A lot of you people are sick...you want life to be this way.<br><br>Which way? Again, what is the big deal about wearing a mask? Do you go everywhere without shoes?<br><br>Because it is bullshiat.<br><br>Why does it make sense that 8 have to wear a mask from the front door to the bar at my favorite watering hole? &nbsp;But as long as I am at the bar, I can be without a mask.<br><br>Get a farking clue...it is bullshiat...just like the TSA preventing another 9/11.<br><br>Seriously..too many people on Fark as masochists who get off on government over-regulationz<br><br>It is pathetic and sad...you want people to be pathetic introverts just like you are.<br><br>do you smell your own farts in addition to smarting your own posts?</em><br></p><br>I didn't smart any of my posts, pal.<br><br>But hey...enjoy being treated like a peasant.<br><br>And remember the recent Met Gala?<br><br>Why is it that the celebrities who lecture us did not make up?<br><br>Once again...since you appear to be dense:<br><br>"Let them eat cake."   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c143270470">&nbsp;</span><table id="ctable143270470" class="cid_143270470 peu_FaPk_nttdv12L-Qj2dWM-wRW-45cs_VN0oDmH notctable " data-farkfavstyle="" data-fark-cid="143270470">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Karma%20Chameleon" id="cu143270470">Karma Chameleon</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c143270470" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,143270470,11874715); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11874715/143270470#c143270470" class="commentTimestamp" title="2021-10-29 12:05:30 AM">
                               <span id="commentTS143270470" data-farkts="1635480330" data-farktsfmt="2021-10-29 12:05:30 AM">19 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="143270470"  id="ct143270470" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11874715/143270455#c143270455" target="_blank" data-farkcmtid="143270455">The_Sponge</a>:</strong> <em>Karma Chameleon: The_Sponge: Karma Chameleon: The_Sponge: Karma Chameleon: The_Sponge: Karma Chameleon: Mask mandates should remain in certain places even if the pandemic ends, like hospitals and public transportation. Its been awesome not having a cold or the flu this past year and a half. I guess some people are into that though because mask hurt facey.<br><br>No...if the pandemic ends, life needs to get back to normal.<br><br>/Fully vaccinated since May.<br><br>Jesus Christ you're a snowflake. there is no "normal." the world changes. is it really that big of a deal to take a small precaution to improve your health and that of those around you?<br><br>Translation:<br><br>"Tread on me harder government daddy."<br><br>A lot of you people are sick...you want life to be this way.<br><br>Which way? Again, what is the big deal about wearing a mask? Do you go everywhere without shoes?<br><br>Because it is bullshiat.<br><br>Why does it make sense that 8 have to wear a mask from the front door to the bar at my favorite watering hole? &nbsp;But as long as I am at the bar, I can be without a mask.<br><br>Get a farking clue...it is bullshiat...just like the TSA preventing another 9/11.<br><br>Seriously..too many people on Fark as masochists who get off on government over-regulationz<br><br>It is pathetic and sad...you want people to be pathetic introverts just like you are.<br><br>do you smell your own farts in addition to smarting your own posts?<br><br>I didn't smart any of my posts, pal.<br><br>But hey...enjoy being treated like a peasant.<br><br>And remember the recent Met Gala?<br><br>Why is it that the celebrities who lecture us did not make up?<br><br>Once again...since you appear to be dense:<br><br>"Let them eat cake."</em><br></p><br>I'm not sure you know what the word peasant means.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c143270500">&nbsp;</span><table id="ctable143270500" class="cid_143270500 peu_FaPk_nttdv12L-Qj2dWM-wRW-45cs_VN0oDmH notctable " data-farkfavstyle="" data-fark-cid="143270500">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Karma%20Chameleon" id="cu143270500">Karma Chameleon</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c143270500" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,143270500,11874715); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11874715/143270500#c143270500" class="commentTimestamp" title="2021-10-29 12:06:34 AM">
                               <span id="commentTS143270500" data-farkts="1635480394" data-farktsfmt="2021-10-29 12:06:34 AM">18 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="143270500"  id="ct143270500" style="">was governor inslee mean to the poor little titty baby? whaaaaaa   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c143270512">&nbsp;</span><table id="ctable143270512" class="cid_143270512 peu_Fa5k-TaC0Zrt7J6ZSMcuSf3f4ZPYV-OPrJRIR notctableTF " data-farkfavstyle="" data-fark-cid="143270512">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/The_Sponge" id="cu143270512">The_Sponge</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c143270512" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,143270512,11874715); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11874715/143270512#c143270512" class="commentTimestamp" title="2021-10-29 12:07:12 AM">
                               <span id="commentTS143270512" data-farkts="1635480432" data-farktsfmt="2021-10-29 12:07:12 AM">17 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="143270512"  id="ct143270512" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11874715/143270470#c143270470" target="_blank" data-farkcmtid="143270470">Karma Chameleon</a>:</strong> <em>The_Sponge: Karma Chameleon: The_Sponge: Karma Chameleon: The_Sponge: Karma Chameleon: The_Sponge: Karma Chameleon: Mask mandates should remain in certain places even if the pandemic ends, like hospitals and public transportation. Its been awesome not having a cold or the flu this past year and a half. I guess some people are into that though because mask hurt facey.<br><br>No...if the pandemic ends, life needs to get back to normal.<br><br>/Fully vaccinated since May.<br><br>Jesus Christ you're a snowflake. there is no "normal." the world changes. is it really that big of a deal to take a small precaution to improve your health and that of those around you?<br><br>Translation:<br><br>"Tread on me harder government daddy."<br><br>A lot of you people are sick...you want life to be this way.<br><br>Which way? Again, what is the big deal about wearing a mask? Do you go everywhere without shoes?<br><br>Because it is bullshiat.<br><br>Why does it make sense that 8 have to wear a mask from the front door to the bar at my favorite watering hole? &nbsp;But as long as I am at the bar, I can be without a mask.<br><br>Get a farking clue...it is bullshiat...just like the TSA preventing another 9/11.<br><br>Seriously..too many people on Fark as masochists who get off on government over-regulationz<br><br>It is pathetic and sad...you want people to be pathetic introverts just like you are.<br><br>do you smell your own farts in addition to smarting your own posts?<br><br>I didn't smart any of my posts, pal.<br><br>But hey...enjoy being treated like a peasant.<br><br>And remember the recent Met Gala?<br><br>Why is it that the celebrities who lecture us did not make up?<br><br>Once again...since you appear to be dense:<br><br>"Let them eat cake."<br><br>I'm not sure you know what the word peasant means.</em><br></p><br>I do..whether it is literal or figurative.<br><br>I am sorry that you have failed to call out the "elites".   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c143270524">&nbsp;</span><table id="ctable143270524" class="cid_143270524 peu_Fa5k-TaC0Zrt7J6ZSMcuSf3f4ZPYV-OPrJRIR notctableTF " data-farkfavstyle="" data-fark-cid="143270524">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/The_Sponge" id="cu143270524">The_Sponge</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c143270524" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,143270524,11874715); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11874715/143270524#c143270524" class="commentTimestamp" title="2021-10-29 12:07:46 AM">
                               <span id="commentTS143270524" data-farkts="1635480466" data-farktsfmt="2021-10-29 12:07:46 AM">17 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="143270524"  id="ct143270524" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11874715/143270500#c143270500" target="_blank" data-farkcmtid="143270500">Karma Chameleon</a>:</strong> <em>was governor inslee mean to the poor little titty baby? whaaaaaa</em><br></p><br>He sound film a movie with Alec Baldwin.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c143270527">&nbsp;</span><table id="ctable143270527" class="cid_143270527 peu_FaCk-PZ2T57D-pf2b-2r2l5kSVCRthbjs8QFx notctable " data-farkfavstyle="" data-fark-cid="143270527">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/anuran" id="cu143270527">anuran</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c143270527" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,143270527,11874715); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11874715/143270527#c143270527" class="commentTimestamp" title="2021-10-29 12:07:47 AM">
                               <span id="commentTS143270527" data-farkts="1635480467" data-farktsfmt="2021-10-29 12:07:47 AM">17 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="143270527"  id="ct143270527" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11874715/143270026#c143270026" target="_blank" data-farkcmtid="143270026">The_Sponge</a>:</strong> <em>Karma Chameleon: Mask mandates should remain in certain places even if the pandemic ends, like hospitals and public transportation. Its been awesome not having a cold or the flu this past year and a half. I guess some people are into that though because mask hurt facey.<br><br>No...if the pandemic ends, life needs to get back to normal.<br><br>/Fully vaccinated since May.</em><br></p><br>Normal is a setting on the washing machine. The world you want is gone. Our future is plagues, climate disaster, encroaching fascism, and resource depletion. We can deal with it or die. Wishing won't make it go away. Grow the fark up.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><a id="new">&nbsp;</a><br>
<div class="comlinkcount">Displayed <strong>50</strong> of <strong>86</strong> comments</div>

</div><br><br><div style="text-align:center;"><strong>Oldest</strong>
 | <strong>&laquo;</strong>
 | <strong>1</strong>
 | <a target="_top" href="https://www.fark.com/comments/11874715/CA-school-board-president-speaks-for-all-of-us?startid=143270542">2</a>
 | <a target="_top" href="https://www.fark.com/comments/11874715/CA-school-board-president-speaks-for-all-of-us?startid=143270542"><strong>&raquo;</strong></a>
 | <a target="_top" href="https://www.fark.com/comments/11874715/CA-school-board-president-speaks-for-all-of-us?startid=143270542"><strong>Newest</strong></a>
 | <strong><a target="_top" href="https://www.fark.com/comments/11874715/CA-school-board-president-speaks-for-all-of-us?cpp=1">Show all</a></strong></div><br><br><noscript>
<div class="howto">
Enable JavaScript for Fark in order to vote for entries.
</div>
</noscript>   <div class="howto">
Log in (at the top of the page) to enable voting.
</div>   <div class="refreshRedisplayComments" style="text-align:center;">
  View Voting Results:   <a target="_top" href="https://www.fark.com/comments/11874715/CA-school-board-president-speaks-for-all-of-us?tt=voteresults0&amp;startid=143269297">Smartest</a>   and  <a target="_top" href="https://www.fark.com/comments/11874715/CA-school-board-president-speaks-for-all-of-us?tt=voteresults1&amp;startid=143269297">Funniest</a>  </div><br>
<div class="refreshRedisplayComments" style="text-align:center;">  <a target="_top" href="https://www.fark.com/comments/11874715/CA-school-board-president-speaks-for-all-of-us">Redisplay/refresh comments</a>  <br>
</div><span id="b">&nbsp;</span>  <div id="commentsPostingArea">
 <span class="nojs">If you're having problems voting, quoting, or posting comments, try disabling any browser add-ons that might disable Javascript (NoScript, AdBlock, etc).  <a href="https://www.fark.com/farq/tech/">See our FAQ</a>.<br></span>

    <form name="postcomform" id="postcomform" method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/comments/11874715/CA-school-board-president-speaks-for-all-of-us" class="killspacehack">
     <input type="hidden" name="e0$FaVk$43h65U8X_soE2UvJnbysnuT42_IoOKUD" value="FaRk9Sh1MCiSNe5BGiHKBCvofCKdD5NrHz-pwit4vWV1kPV-jCxb4yY2FTBxAOhFPiqzfajdjyYvngVUeKHQvbHA324eJLsVm5fHPU_cG8IPO1k_h46T1-yGga">  <input type="hidden" name="startid" value="143269297">  <table class="commentPostingTable">
            <tr>                       <td class="cpbox" style="text-align:right;"><label for="ulogin1">Login:</label></td>
                    <td><input name="ulogin" id="ulogin1" size="12" value="" tabindex="1" autocomplete="username" autocorrect="off" autocapitalize="off" spellcheck="false"></td>                    <td>
                                        &nbsp;                </td>
            </tr>
            <tr>
                <td class="cpbox" style="text-align:right;"><label for="passwd1">Password:</label></td>
                <td>
                    <input name="passwd" id="passwd1" size="12" type="password" value="" tabindex="2" autocomplete="current-password" autocorrect="off" autocapitalize="off" spellcheck="false">
                    <small><a href="https://www.fark.com/forgotpassword">&nbsp;&nbsp;&nbsp;Forgot password?</a></small>
                </td>
                <td class="main">  <a target="_top" href="https://www.fark.com/signup">Create an account to make comments</a>  </td>
            </tr>
            <tr>
              <td>&nbsp;</td>
              <td colspan="2">
                <input type="checkbox"  name="e0$Fa0k8fmnVapShmZjY7ejyglFJP3ccTkfrccwNNzxEhHVjezeFmEuRzKDJx" value="FaAk9mwdgNqBm84hXODj0kqEvwNqWjh32v8mj" id="remember_cb"><label for="remember_cb">Remember me</label>   <a href="#" id="toggleCommentButtonsLink"><small>Obsolete HTML Buttons</small></a>  </td>   </tr>  <tr>
                <td class="cpbox" style="text-align:right; width:100px"><label for="wysiwyg_editor">Comment:</label></td>
                <td colspan="2"><div class="legacyButtons" style="display:none;"><span class="jsonly">   <span class="htmlasst">
<a
 href="#b" title="Bold" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<strong>','</strong>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/bold.png" srcset="https://img.fark.net/images/2014/htmlasst/bold.png 1x, https://img.fark.net/images/2014/htmlasst/bold-2x.png 2x" alt="Bold" width="21" height="18" class="retina"></a><a
 href="#b" title="Italics" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<em>','</em>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/italics.png" srcset="https://img.fark.net/images/2014/htmlasst/italics.png 1x, https://img.fark.net/images/2014/htmlasst/italics-2x.png 2x"  alt="Italics" width="21" height="18" class="retina"></a><a
 href="#b" title="Underline" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<u>','</u>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/underline.png" srcset="https://img.fark.net/images/2014/htmlasst/underline.png 1x, https://img.fark.net/images/2014/htmlasst/underline-2x.png 2x"  alt="Underline" width="23" height="18" class="retina"></a><a
 href="#b" title="Strike" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<s>','</s>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/strike.png" srcset="https://img.fark.net/images/2014/htmlasst/strike.png 1x, https://img.fark.net/images/2014/htmlasst/strike.png 2x" alt="Strike" width="24" height="18" class="retina"></a><a
 href="#b" title="Superscript" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<sup>','</sup>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/sup.png" srcset="https://img.fark.net/images/2014/htmlasst/sup.png 1x, https://img.fark.net/images/2014/htmlasst/sup-2x.png 2x" alt="Superscript" width="27" height="18" class="retina"></a><a
 href="#b" title="Subscript" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<sub>','</sub>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/sub.png" srcset="https://img.fark.net/images/2014/htmlasst/sub.png 1x, https://img.fark.net/images/2014/htmlasst/sub-2x.png 2x" alt="Subscript" width="29" height="18" class="retina"></a><a
 href="#b" title="Big font" onclick='farkTextboxSurroundSelect(document.forms.postcomform.nc,"<span style=\"font-size:larger\">","</span>",""); return false;'><img src="https://img.fark.net/images/2014/htmlasst/big.png" srcset="https://img.fark.net/images/2014/htmlasst/big.png 1x, https://img.fark.net/images/2014/htmlasst/big-2x.png 2x" alt="Big font" width="42" height="18" class="retina"></a><a
 href="#b" title="Small font" onclick='farkTextboxSurroundSelect(document.forms.postcomform.nc,"<span style=\"font-size:smaller\">","</span>",""); return false;'><img src="https://img.fark.net/images/2014/htmlasst/small.png" srcset="https://img.fark.net/images/2014/htmlasst/small.png 1x, https://img.fark.net/images/2014/htmlasst/small-2x.png 2x" alt="Small font" width="46" height="18" class="retina"></a><a
 href="#b" title="Fixed font/code" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<code>','</code>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/pre.png" srcset="https://img.fark.net/images/2014/htmlasst/pre.png 1x, https://img.fark.net/images/2014/htmlasst/pre-2x.png 2x" alt="Fixed font/code" width="46" height="18" class="retina"></a><a
 href="#b" title="Center" onclick='farkTextboxSurroundSelect(document.forms.postcomform.nc,"<p style=\"text-align:center;\">","</p>",""); return false;'><img src="https://img.fark.net/images/2014/htmlasst/center.png" srcset="https://img.fark.net/images/2014/htmlasst/center.png 1x, https://img.fark.net/images/2014/htmlasst/center-2x.png 2x" alt="Center" width="36" height="18" class="retina"></a><a href="#b" title="Link" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<a target=&quot;_blank&quot; href=&quot;','&quot;>Link</a>','http://'); return false;"><img src="https://img.fark.net/images/2014/htmlasst/extLink.png" srcset="https://img.fark.net/images/2014/htmlasst/extLink.png 1x, https://img.fark.net/images/2014/htmlasst/extLink-2x.png 2x" alt="Link" width="39" height="18" class="retina"></a><a href="#b" title="Image" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<img src=&quot;','&quot;>','http://'); return false;"><img src="https://img.fark.net/images/2014/htmlasst/img.png" srcset="https://img.fark.net/images/2014/htmlasst/img.png 1x, https://img.fark.net/images/2014/htmlasst/img-2x.png 2x" alt="Image" width="39" height="18" class="retina"></a><a href="#b" title="Quote selected" onclick="farkCmtQuoteSelected(document.forms.postcomform.nc, 11874715); return false;"><img src="https://img.fark.net/images/2014/htmlasst/quoteSelected.png" srcset="https://img.fark.net/images/2014/htmlasst/quoteSelected.png 1x, https://img.fark.net/images/2014/htmlasst/quoteSelected-2x.png 2x" alt="Quote selected" width="40" height="18" class="retina"></a></span>
</span><noscript>The HTML assistant buttons require Javascript.</noscript>
<br>
IMPORTANT: These HTML buttons have been deprecated for almost a decade, and will be removed by the end of the year.  Please switch to the newer formatting buttons.  There is a "raw HTML" button there if you need it.
<br></div>
                    <textarea name="nc" id="wysiwyg_editor" cols="66" rows="12" tabindex="3" class="commentsPostingAreaInput" style="width:546px; height:180px;"></textarea>
                    <input type="hidden" name="ckeditorToolbar" id="ckeditorToolbar" value="RLTp1">
                    <input type="hidden" name="ckeditor" class="ckeditorVal" value="0">  <script>  var noInlineImages=0;  var editor = CKEDITOR.instances['wysiwyg_editor']; 
                            if (editor) { editor.destroy(true); } 
                            setTimeout(function() { 
                                CKEDITOR.replace( "wysiwyg_editor", { 
                                    toolbar: 'RLTp1',   contentsCss: '/js/plugins/ckeditor/contents_1562296759.css',
                                    customConfig: '/js/plugins/ckeditor/config_1609280358.js'
                                });
                            },1);  
                            fark.globals.usingCKEditor=true; 
                            $('.ckeditorVal').val(1);
                            if (!CKEDITOR.env.isCompatible) {
                                $(".legacyButtons").css("display", "block");
                                $("#toggleCommentButtonsLink").css("visibility", "hidden");
                            }
                        </script>  </td>
            </tr>
            <tr style="display:none;">
                <td colspan="3">
                    If you can see this, something's wrong with your browser's CSS support. (Or you're a spambot.)
                    <input type="hidden" name="comment" id="sptr0" value="">
                    <textarea name="commenttext" id="sptr1" rows="1" cols="1"></textarea>
                    <input type="text" name="spamtrap" id="lp1phack" size="1" value="">
                    <input type="hidden" name="excerpt" id="sptr2" value="">
                    <input type="hidden" name="email" id="sptr3" value="">
                    <input type="hidden" name="name" id="sptr4" value="">
                    <input type="hidden" name="website" id="sptr5" value="">
                    <input type="hidden" name="title" id="sptr6" value="">
                    <input type="hidden" name="blog_name" id="sptr8" value="">
                    <input type="hidden" name="new_comment" id="sptr9" value="">
                </td>
            </tr>
             <tr>
              <td><noscript>&nbsp;</noscript></td>
              <td colspan="2">
              <noscript>
              <strong>If you are using the NoScript browser extension, you may have problems posting comments</strong>,
                especially if they contain images.  For a fix, <a target="_blank"
                 href="https://www.fark.com/farq/tech/#I_get_.22You_need_to_enter_a_comment.21.22_when_attempting_to_post_comments.">see
                 this FAQ entry</a>.  If you still have problems, contact <a target="_blank" href="https://www.fark.com/farkback/error">Farkback</a>.
              </noscript>
              </td>
            </tr>            <tr>
                <td>&nbsp;</td>
                <td colspan="2" style="padding-right: 5%;">  <div id="usehtmlcheckbox" style="display:none">
                        <input type="checkbox" name="use_html" id="use_html" value="1" tabindex="5"  checked="checked" ><label for="use_html">HTML enabled</label>
                    </div>  <div id="commentPostingButtons" style="float:right;">
                    <input type="submit" class="farkButton previewComment" value="Preview" tabindex="4" name="postmode">
                    <input type="submit" class="farkButton submitComment"  value="Add Comment"  tabindex="4" name="postmode">
                    <input type="hidden" name="mode" value="post">  <input type="hidden" name="tt" value="0">
                        <input type="hidden" name="IDLink" value="11874715">   </div>
                </td>
            </tr>
        </table>
    </form> <div class="cpafootnote">
    Before adding a comment, please take a minute to review our <a target="_blank" href="https://www.fark.com/farq/posting" class="dkbgtext">posting rules</a> and our <a target="_blank" href="https://www.fark.com/farq/legal" class="dkbgtext">legal/privacy policy</a>.<br>By commenting, you agree to these terms.
    You might also want to take a look at our <a target="_blank" href="https://www.fark.com/farq/">FAQ</a>.
</div>
<!-- MEG DEBUG is_farktography_contest inside post_form_footnote is 0 --> </div><script>
function removeNewAnchor() {
   $('a#new').remove();
}
$(document).ready(function() {
    });
var fark_global_loadtime_server = 1635481490;
var fark_global_loadtime_client = (new Date()).getTime()/1000;
var fark_global_clockskew = fark_global_loadtime_client - fark_global_loadtime_server;
//console.log("clock skew calculated as "+fark_global_clockskew+" based on server="+fark_global_loadtime_server+" client="+fark_global_loadtime_client);
setInterval( function() { update_comment_timestamps(fark.globals.clockskew); }, 30000);
</script><br>
<div class="main" style="text-align:center;">
<a target="_top" href="https://www.fark.com/"><img src="https://img.fark.net/images/2013/site/continuefarking.png" srcset="https://img.fark.net/images/2013/site/continuefarking.png 1x, https://img.fark.net/images/2013/site/continuefarking-2x.png 2x" alt="Continue Farking" width="77" height="37" class="retina" ></a>  </div>    <!-- BOTTOM start -->
</div> <!-- end #newsContainer -->
        </td>
        <td id="rightCol">
            <div class="rightColContent">   <div class="ad_container intelli1">  <div id="intelli-1"><script src="https://www.fark.com/aptminus/size3"></script></div>  <div class="reportAdBlock"  id="intelli-1-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('intelli-1'); return false;">Report</a></div>   </div>  <div class="sidebar_callout_container tfark_callout">
                    <p style="font-size:13px;">Want the rest of the Farking story? Try</p>
                    <!--<img src="https://img.fark.net/images/2017/site/totalfark_logo_2017.png" srcset="https://img.fark.net/images/2017/site/totalfark_logo_2017.png 1x, https://img.fark.net/images/2017/site/totalfark_logo_2017-2x.png 2x" class="retina" alt="TotalFark">-->
                    <img src="https://img.fark.net/images/2017/site/totalfark_logo_2017.png" srcset="https://img.fark.net/images/2017/site/totalfark_logo_2017.png 1x, https://img.fark.net/images/2017/site/totalfark_logo_2017-2x.png 2x" class="retina" alt="TotalFark">
                    <p class="tf-callout-text">More threads. More community. More Farking.</p>

                    <a href="https://www.fark.com/farq/about/#What_is_TotalFark.3F">learn more</a> | <a href="/totalfarksignup">sign up</a>
                </div>      <div class="top_right_container"> <div class="ad_container rightTop">  <div id="rightAd300x250"><script src="https://www.fark.com/aptminus/size3"></script></div>  <div class="reportAdBlock"  id="rightAd300x250-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('rightAd300x250'); return false;">Report</a></div>   </div> </div>   <div id="supportfark">
            <hr>
            <a href="https://www.fark.com/supportfark">Support Fark</a>
            <hr>
        </div>

        <div class="sidebar_callout_container newsletter_callout">
            <p>Sign up for the Fark NotNewsletter!</p>
              <form name="newsletter_signup" action="https://www.fark.com/newslettersignup" method="post" class="ajaxsubmit">
                <input type="text" name="nnl_e" placeholder="you@you.com">
                <input type="hidden" name="submitbutton" value="Sign Me Up!"> <input type="hidden" name="e0$FaVk$43h65U8X_soE2UvJnbysnuT42_IoOKUD" value="FaNk-ZpK-JZUDRUWvEufNnOaa3XUt0L_G1jqkUa4C9D8AbIGln8L3ZmufN2XcSKkj-MUV8sGCRtXbl3m-AtTr9NGw8y9HXlBVWqng3pPFh8TZw6F5iUrj6u_Y7">
 <input type="submit" class="gradientbutton" value="Go&raquo;">
            </form>
            <a href="https://www.fark.com/farq/services/#What_is_the_Fark_NotNewsletter.3F" style="display: inline-block; margin-top: 5px; ">learn more</a>
        </div>  <hr>
        <div id="hotw"><a href="https://www.fark.com/hotw/">Headlines of the Week</a><br>
                       <a href="https://www.fark.com/blog/DisseminationMonkey">Fark NotNewsletter</a>
        </div> 

        <hr>
        <ul class="sidebarLinks">  <li><a target="_top" href="https://www.fark.com/totalfarksignup">TotalFark signup</a></li>   <li><a target="_top" href="https://www.fark.com/barefarksignup">BareFark signup</a></li>  <li><a target="_top" href="https://www.fark.com/farkunits">Purchase FarkUnits</a></li>
            <li><a target="_top" href="https://www.fark.com/ohfark">Purchase OhFark</a></li>
        </ul>

        <hr>

        <ul class="sidebarLinks">
            <li><a href="https://www.fark.com/top/links/">Top Links</a></li>
            <li><a href="https://www.fark.com/top/comments/">Top Comments</a></li>
            <li><a href="https://www.fark.com/top/submitters/">Top Submitters</a></li>
            <li><a href="https://www.fark.com/top/comments/smart/">Top Smart Comments</a></li>
            <li><a href="https://www.fark.com/top/source-topic/">Top Sources/Topics</a></li>
            <li><a href="https://www.fark.com/top/comments/funny/">Top Funny Comments</a></li>
            <li><a href="https://www.fark.com/publicity/">Press/Publicity</a></li>
        </ul>

        <hr>

          <div class="ad_container right">  <div id="rightAd300x250Middle"><script src="https://www.fark.com/aptminus/size3"></script></div>  <div class="reportAdBlock"  id="rightAd300x250Middle-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('rightAd300x250Middle'); return false;">Report</a></div>   </div>  <div id="facebook"><div class="fb-like" data-href="https://www.facebook.com/fark" data-send="false" data-layout="button_count" data-width="78" data-show-faces="false"></div>&nbsp;&nbsp;<a target="_blank" href="https://www.facebook.com/fark">Like Fark!</a></div>
 <div id="twitter">
            <a href="https://twitter.com/Fark" class="twitter-follow-button" data-show-count="false">&nbsp;Follow @Fark</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
            <a target="_blank" href="https://www.twitter.com/fark">On Twitter</a>
        </div>

        <hr>
        <ul class="sidebarLinks">
            <li><a href="https://www.fark.com/combined/">All Latest</a></li>
            <li><a href="https://www.fark.com/comments/1">Fark Forum</a></li>  <li><a href="https://www.fark.com/linkvote/">Link Voting</a></li>
            <li><a href="https://www.fark.com/comments/2">Sports Forum</a></li>

            <li><a href="https://www.fark.com/blog/DisseminationMonkey">Fark Blogs</a></li>
            <li><a href="https://www.fark.com/comments/4">Fandom Forum</a></li>

            <li><a target="_blank" href="https://www.amazon.com/Its-Not-News-Fark-Media/dp/1592402917/sr=8-1/qid=1168639219/ref=pd_bbs_sr_1/102-1500276-2229705?ie=UTF8&amp;s=books&amp;tag=farkcom-20">Fark Book</a></li>
            <li><a href="https://www.fark.com/comments/3">Entertainment Forum</a></li>

            <li><a href="https://www.fark.com/quiz">Fark Quiz</a></li>
            <li><a href="https://www.fark.com/comments/5">Politics Forum</a></li>

            <li><a href="https://www.fark.com/farkparty/">Fark Parties</a></li>
            <li><a href="https://www.fark.com/comments/550396">Fark Party Forum</a></li>

            <li><a href="https://www.fark.com/psbrowser">PS/Photo Browser</a></li>
            <li><a href="https://www.fark.com/comments/6">Photoshop Forum</a></li>

            <li><a target="_blank" rel="nofollow" href="http://chat.mibbit.com/#fark@irc.fdfnet.net">Fark Chat</a></li>
            <li><a href="https://www.fark.com/comments/7">Farktography Forum</a></li>

            <li>&nbsp;</li>
            <li><a href="https://www.fark.com/comments/8">Discussion/TF Live Forum</a></li>

        </ul>
        <hr>


        <!-- <br> -->
           <div class="ad_container right">  <div id="rightAd300x250Lower"><script src="https://www.fark.com/aptminus/size3"></script></div>  <div class="reportAdBlock"  id="rightAd300x250Lower-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('rightAd300x250Lower'); return false;">Report</a></div>   </div>         <div id="rightBottomWidget">
            <div id="rightBottomWidgetLinks"> <div id="widgetTopHeadlinescontainer">
    <div id="widgetTopHeadlinesheader">
        <div id="widgetTopHeadlinesfark_logo">Fark.com</div>
        <div id="widgetTopHeadlinesheadertitles" class="headertitles">
            Top Commented
        </div>
    </div>

    <div class="widgetOptions">
        <a id="widgetSelected" onclick="toggleDropdown()">
            <span id="widgetHeader">Top Commented</span> <span class="arrow">&#x25BC;</span>
        </a>
        <ul id="widgetOptionsDropdown"> 
            <li><a onclick="changeWidgetLink('topcommented'); return false;" id="widgetDropdown-topcommented">Top Commented</a></li>
            <li><a onclick="changeWidgetLink('topclicked'); return false;" id="widgetDropdown-topclicked">Top Clicked</a></li>
            <li><a onclick="changeWidgetLink('topvoted'); return false;" id="widgetDropdown-topvoted">Top Voted</a></li>
            <li><a onclick="changeWidgetLink('mycommented'); return false;" id="widgetDropdown-mycommented">My Recent Commented</a></li>
            <li><a onclick="changeWidgetLink('mytagged'); return false;" id="widgetDropdown-mytagged">Recent Mentions</a></li>
        </ul>
    </div>

    <div id="widgetTopHeadlineslinkbody">
        <div id="widgetContent">
            <div style="margin: 20px 10px; ">Javascript is required to view headlines in widget.</div>
            <script>
            $("#widgetContent").html("<p style='margin-left: 15px;'>Loading headlines...</p>").load('/widget?ajax=1', function() {
                refreshIconAnimation(false);
            });
            </script>
        </div>
    </div>
</div>
<div id="widgetTopHeadlinesrefreshListing">
    <a onclick="refreshIconAnimation(true); changeWidgetLink(openWidget);"><svg height="32" id="refresh" viewBox="0 0 32 32" width="32" xmlns="http://www.w3.org/2000/svg"><path d=" M16 2 A14 14 0 0 0 2 16 A14 14 0 0 0 16 30 A14 14 0 0 0 26 26 L 23.25 23 A10 10 0 0 1 16 26 A10 10 0 0 1 6 16 A10 10 0 0 1 16 6 A10 10 0 0 1 23.25 9 L19 13 L30 13 L30 2 L26 6 A14 14 0 0 0 16 2 "></path></svg></a>
</div>
<script>
    var stickyWidget = "rbw";
    function toggleDropdown() {
        var dropdown = document.getElementById('widgetOptionsDropdown');
        var is_view = (dropdown.style.display == 'block') ? true : false;
        if (is_view) {
            dropdown.style.display = "none";
        } else {
            dropdown.style.display = "block";
        }
    }

    function refreshIconAnimation(doit) {
        if (doit) {
            document.getElementById('widgetTopHeadlinesrefreshListing').classList.add('active');
        } else {
            document.getElementById('widgetTopHeadlinesrefreshListing').classList.remove('active');
        }
    }

    var openWidget;
    function changeWidgetLink(value, skipRedirect) {
        $("#widgetOptionsDropdown a").removeClass("active_widget");
        $("#widgetDropdown-"+value).addClass("active_widget");
        openWidget = value;
        if (typeof skipRedirect !==  undefined && skipRedirect != true) { 
            refreshIconAnimation(true);
        }
        var headertitle = document.getElementById('widgetHeader');
            headertext = "";
        switch (value) {
            case "topcommented":
                headertext = "Top Commented";
                break;
            case "topclicked":
                headertext = "Top Clicked";
                break;
            case "topvoted":
                headertext = "Top Voted";
                break;
            case "mycommented":
                headertext = "My Recent Commented";
                break;
            case "mytagged":
                headertext = "Recent Mentions";
                break;
        }
        headertitle.innerHTML = headertext;
        // if (typeof skipRedirect !==  undefined && skipRedirect != true) { document.getElementById("sidebarWidgetIframe").src = "/widget/"+value; }
        if (typeof skipRedirect !==  undefined && skipRedirect != true) { 
            document.getElementById("widgetOptionsDropdown").style.display = 'none';
            $("#widgetContent").text("");
            $("#widgetContent").load("/widget/"+value+"?ajax=1", function() {
                setTimeout(function() {
                    refreshIconAnimation(false);
                }, 500);
            });
        }
    }
</script> </div>
        </div>



    </div>
        </td>
        </tr>
        <tr>
        <td colspan="2"><script>
/*
var loadNewer = new Vue({
  el: '#load_newer_container',
  data: {
    newer: 0,
    count: 25,
    getCount: function() {
        return (this.newer > this.count ) ? this.count : this.newer
    },
    isLoading: false,
    showLoadNewer: true,
    linkText: fark.ajax.headlineAjaxCheckNewer,
    getText: function () {
        this.showLoadNewer = true;
        if ( this.newer == 0 && this.getCount() == 0 ) {
            if ( fark.page.isDesktop ) {
                // this.showLoadNewer = false;
            }
            return fark.ajax.headlineAjaxCheckNewer;
        } else if ( (this.newer < this.count) || this.newer >= 1000 ) {
            var return_msg = "Load "+this.newer+" newer headlines";
            if ( this.isLoading ) {
                return_msg = return_msg.replace('Load', 'Loading');
            }
            return return_msg;
        } else {
            var return_msg = fark.ajax.headlineAjaxLoadNewer.replace( "XX", this.getCount() );
            return_msg = return_msg.replace( "YY", this.newer );
            if ( this.isLoading ) {
                return_msg = return_msg.replace('Load', 'Loading');
            }
            return return_msg;
        }
    }
  }
});
*/
</script>

 <ol id="joyRideTipContent">
    <li data-class="headlineRow" data-text="Next" class="walkthrough_headline">
        <!--<h2>Stop #1</h2>-->
        <p>Links are submitted by members of the Fark community.</p>
    </li>
    <li data-class="headlineText" data-button="Next" data-options="tipLocation:top;tipAnimation:fade" class="walkthrough_subject">
        <!--<h2>Stop #2</h2>-->
        <p>When community members submit a link, they also write a custom headline for the story.</p>
    </li>
    <li data-class="headlineComments" data-button="Next" data-options="tipLocation:left" class="walkthrough_comments">
        <!--<h2>Stop #3</h2>-->
        <p>Other Farkers comment on the links. This is the number of comments. Click here to read them.</p>
    </li>
    <li data-id="loginLinks" data-button="Next" data-options="tipLocation:top;nubPosition:top-right" class="walkthrough_login">
        <!--<h2>Stop #4</h2>-->
        <p>You need to create an account to submit links or post comments.</p>
    </li>
    <li data-class="submitLink" data-button="Done" data-options="tipLocation:left" class="walkthrough_submit">
        <!--<h2>Stop #5</h2>-->
        <p>Click here to submit a link.</p>
    </li>
</ol>
<script>
    function run_walkthrough(trackInfo) {
        $('#joyRideTipContent').joyride({
            autoStart : true,
            modal : true,
            expose: false
        });
        // console.log("Tracking Walkthrough Click: "+trackInfo);
        ga('send', 'event', 'Walkthrough', 'How to Fark', trackInfo);
    }
    // check if the get params contain "walkthrough" and if so 
    // run the walkthrough automatically
    // we do this to auto run the walkthrough when users aren't on headline pages
    var getParams = window.location.search.replace("?", "");
    if (getParams.indexOf("walkthrough") > -1) { run_walkthrough(); }
</script>
 <div id="footer">  <p class="alsoOnFark">Also on Fark</p>
        <table id="alsoOnFarkTable">
            <tbody>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/">Main</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11874547" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Main');">&#9836; The tide is high but I&#39;m holding on &#9836; I&#39;m gonna be your number one &#9836; Number one &#9836; tidal fun &#9836;</a> ( <a rel='nofollow' class='outbound_link id11874547 '  data-farkdomain='cnn.com' target='_blank' href='https://www.fark.com/goto/11874547'>cnn.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11874547/The-tide-is-high-but-Im-holding-on-Im-gonna-be-your-number-one-Number-one-tidal-fun" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Main');">(4 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/discussion/">Discussion</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11872174" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Discussion');">For Thursday Night Football, we have the Packers and the Cardinals. Can Green Bay win despite having some players on the COVID list? Is an Arizona win in the Cards? Aaron Rodgers or Kyler Murray? Kickoff is at 8:20 PM ET on FOX/NFL Network</a> ( <a rel='nofollow' class='outbound_link id11872174 '  data-farkdomain='espn.com' target='_blank' href='https://www.fark.com/goto/11872174'>espn.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11872174/For-Thursday-Night-Football-we-have-Packers-the-Cardinals-Can-Green-Bay-win-despite-having-some-players-on-COVID-list-Is-an-Arizona-win-in-Cards-Aaron-Rodgers-Kyler-Murray-Kickoff-is-at-820-PM-ET-on-FOXNFL-Network" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Discussion');">(1112 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/sports/">Sports</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11874700" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Sports');">Lee Corso, ten years ago: &quot;Fark it&quot;</a> ( <a rel='nofollow' class='outbound_link id11874700 '  data-farkdomain='twitter.com' target='_blank' href='https://www.fark.com/goto/11874700'>twitter.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11874700/Lee-Corso-ten-years-ago-Fark-it" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Sports');">(5 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/business/">Business</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11874559" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Business');">Patagonia, one of America&#39;s most admired brands, takes on one of its most despised. Let&#39;s see who&#39;s winning</a> ( <a rel='nofollow' class='outbound_link id11874559 '  data-farkdomain='twitter.com' target='_blank' href='https://www.fark.com/goto/11874559'>twitter.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11874559/Patagonia-one-of-Americas-most-admired-brands-takes-on-one-of-its-most-despised-Lets-see-whos-winning" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Business');">(13 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/stem/">STEM</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11874481" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'STEM');">Elon is working on it</a> ( <a rel='nofollow' class='outbound_link id11874481 '  data-farkdomain='xkcd.com' target='_blank' href='https://www.fark.com/goto/11874481'>xkcd.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11874481/Elon-is-working-on-it" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'STEM');">(3 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/entertainment/">Entertainment</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11873584" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Entertainment');">Subby believes this is what&#39;s referred to as &quot;Damning with faint praise&quot;</a> ( <a rel='nofollow' class='outbound_link id11873584 '  data-farkdomain='avclub.com' target='_blank' href='https://www.fark.com/goto/11873584'>avclub.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11873584/Subby-believes-this-is-whats-referred-to-as-Damning-with-faint-praise" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Entertainment');">(3 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/fandom/">Fandom</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11874697" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Fandom');">Spider-Man, Spider-Man. does whatever a spider can. Can he sell real estate? Well, listen, Bud, he did great. Post a listing, any size. Catches buyers just like flies</a> ( <a rel='nofollow' class='outbound_link id11874697 '  data-farkdomain='washingtonian.com' target='_blank' href='https://www.fark.com/goto/11874697'>washingtonian.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11874697/Spider-Man-Spider-Man-does-whatever-a-spider-can-Can-he-sell-real-estate-Well-listen-Bud-he-did-great-Post-a-listing-any-size-Catches-buyers-just-like-flies" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Fandom');">(7 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/dawww/">D'awww</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11874364" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'D\'awww');">This story of a mama and papa osprey will warm your cold, cynical heart</a> ( <a rel='nofollow' class='outbound_link id11874364 '  data-farkdomain='youtube.com' target='_blank' href='https://www.fark.com/goto/11874364'>youtube.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11874364/This-story-of-a-mama-papa-osprey-will-warm-your-cold-cynical-heart" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'D\'awww');">(1 comment)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/food/">Food</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11874001" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Food');">Sorry, your Uber eats order will be delayed because the driver got his scooter stuck in freshly poured concrete</a> ( <a rel='nofollow' class='outbound_link id11874001 '  data-farkdomain='dailymail.co.uk' target='_blank' href='https://www.fark.com/goto/11874001'>dailymail.co.uk</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11874001/Sorry-your-Uber-eats-order-will-be-delayed-because-driver-got-his-scooter-stuck-in-freshly-poured-concrete" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Food');">(6 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/politics/">Politics</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11874460" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Politics');">Covid-19&#39;s impact on Britain is the worst thing since ... hold on. Brexit. Sorry, Brexit is the worst thing to happen to the economy</a> ( <a rel='nofollow' class='outbound_link id11874460 '  data-farkdomain='bbc.com' target='_blank' href='https://www.fark.com/goto/11874460'>bbc.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11874460/Covid-19s-impact-on-Britain-is-worst-thing-since-hold-on-Brexit-Sorry-Brexit-is-worst-thing-to-happen-to-economy" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Politics');">(1 comment)</a></td>
                    </tr>  </tbody>
        </table>   <ul id="footerFarkLinks">
        <li>Fark :: <a href="https://www.fark.com/">Main</a> | <a href="https://www.fark.com/discussion/">Discussion</a> | <a href="https://www.fark.com/sports/">Sports</a> | <a href="https://www.fark.com/business/">Business</a> | <a href="https://www.fark.com/stem/">STEM</a> | <a href="https://www.fark.com/entertainment/">Entertainment</a> | <a href="https://www.fark.com/fandom/">Fandom</a> | <a href="https://www.fark.com/dawww/">D'awww</a> | <a href="https://www.fark.com/food/">Food</a> | <a href="https://www.fark.com/politics/">Politics</a></li>
        <li>Total Fark :: <a href="https://total.fark.com/">TotalFark</a> | <a href="https://total.fark.com/live/">TF Live</a> | <a href="https://total.fark.com/advice/">TF Advice</a> | <a href="https://total.fark.com/tfdiscussion/">TF Discussion</a> | <a href="https://total.fark.com/commented/">Commented</a> | <a href="https://total.fark.com/linkvote/">Top Voted</a> | <a href="https://total.fark.com/greenlit/">Greenlit</a></li>
        <li>FArQ :: <a href="https://www.fark.com/farq/about#What_is_Fark.3F">About Us</a> | <a href="https://www.fark.com/farq/faq#Quick_Answers">Quick Answers</a> | <a href="https://www.fark.com/farq/posting#Posting_Rules">Posting Rules</a> | <a href="https://www.fark.com/farq/farkisms#Farkisms">Farkisms</a></li>
        <li>Contests :: <a href="https://www.fark.com/topic/photoshop">Photoshop</a> | <a href="https://www.fark.com/topic/farktography">Farktography</a> | <a href="https://www.fark.com/topic/fartiste">Fartist Friday</a> | <a href="https://www.fark.com/topic/caption">Caption</a></li>
        <li>Buy Fark :: <a href="https://www.amazon.com/Its-Not-News-Fark-Media/dp/1592402917/sr=8-1/qid=1168639219/ref=pd_bbs_sr_1/102-1500276-2229705?ie=UTF8&amp;s=books&amp;tag=farkcom-20">Fark Book</a> | <a href="https://www.fark.com/shop">Fark Store</a></li>
    </ul>
    <p class="submitLinkcontainer"><a href="https://www.fark.com/submit/" class="submitLink">Submit a Link &raquo;</a></p>
    <p id="copyrightInfo">
        Copyright &copy; 1999 - 2021 Fark, Inc | Last updated: Oct 29 2021 00:24:50<br>
        <a href="https://www.fark.com/feedback">Contact Us</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.fark.com/feedback/error">Report a bug/error msg</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.fark.com/farq/legal">Terms of service/legal/privacy policy</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="javascript:void(0)" onclick="__uspapi('displayUspUi');">Do Not Sell My Personal Information</a><br>
<img src="https://www.fark.com/ll" width="4" height="1" alt="">  <small>Runtime: 0.221 sec (221 ms)</small>  </p>

</div>  </td>
</tr>
</table> <!-- newLayoutTable -->
</div> <!-- container -->
<script>
    var is_tfark = (typeof fark.page.ajaxTabGroup != "undefined" && fark.page.ajaxTabGroup == "TotalFark") ? true : false;
</script>


<!-- Facebook API script (for Like button) -->
<div id="fb-root"></div>
 <script src="https://connect.facebook.net/en_US/all.js#xfbml=1&amp;appId=127082864039"></script>
<script>
  trackFacebook();
</script>
<script>
     $(function() {
        process_lazy_load();
    });
</script>
  <noscript>
<img src="https://img.fark.net/imagesnoc/trans.gif?usertype=Lurker" width="16" height="1" alt="">
</noscript>   <script src="/js/plugins/footer-ad.js"></script>      <div class="ad_container bottom">  <div id="bottomAd728x90"><script src="https://www.fark.com/aptminus/size1"></script></div>  <div class="reportAdBlock"  id="bottomAd728x90-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('bottomAd728x90'); return false;">Report</a></div>   </div> <br><br>

  <div id="modal">
        <a href="#" onclick="Custombox.modal.close()" class="modal_close">X</a>

        <div class="modal_header">
            <span class="modal_header_title"></span>
        </div>
        <div class="modal_content"></div>
    </div>
    <script>
        // Instantiate new modal
        fark.modal = new Custombox.modal({
            content: {
                effect: 'fadein',
                target: '#modal',
                onClose: function() {
                    // clear classes when closing
                    document.getElementById("modal").className = ''; 
                }
            }
        });

        function processGTEventListener(event) {
            // process any googletag stuff we need for specific ads
            if (event.slot.getSlotElementId() == "stickyAd300x250" && event.advertiserId === 4920996698) {
                // right sticky video ad
                document.querySelector("#stickyAd300x250 iframe").setAttribute("height",175);
            }
        }
    </script>


<!-- CARBON TAG -->
<script>
!function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
  (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
  g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
}(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"53fe1d4767");
</script>  
<!-- END CARBON TAG -->

<script>
    googletag.cmd.push(function() {
        googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            var adContainer = $("#"+event.slot.getSlotElementId());
            adContainer.parent().addClass('advis');
        });
    });
    console.log(1);
      $(".ad_container").addClass('advis');  </script>

</body>
</html>