<!doctype html>
<!-- Report problems to https://www.fark.com/feedback/error -->
<!-- Duke Sucks -->
<html class="no-js" lang="en">
<head>
<title>FARK.com:  (11774456) The Southern US: Come for the BBQ, stay for the...carnivorous hammerhead worms? Um, nope</title>   <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="description" content="Humorous views on interesting, bizarre and amusing articles, submitted by a community of millions of news junkies, with regular Photoshop contests.">
<meta name="keywords" content="Fark, Fark.com, Drew Curtis, News, Community News, Social News, News Flash, Funny News, Weird News, Odd News, Strange News, Satirical News, Humor, Photoshop, Photoshop Contest, Memes, Caturday, Comments, News Commentary, Political News, Celebrity News, Sports News, Geek News">

 <meta property="fb:admins" content="741339004,690298743,503216953">
<meta property="og:type" content="website">  <link rel="image_src" type="image/gif" href="https://img.fark.net/images/2013/site/farkLogo2Big.gif">  <meta property="og:url" content="https://www.fark.com/comments/11774456/The-Southern-US-Come-for-BBQ-stay-for-thecarnivorous-hammerhead-worms-Um-nope">   <link rel="canonical" href="https://www.fark.com/comments/11774456/The-Southern-US-Come-for-BBQ-stay-for-thecarnivorous-hammerhead-worms-Um-nope">       <meta name="viewport" content="minimum-scale=0.35, width=device-width"> <link rel="shortcut icon" href="https://www.fark.com/favicon.ico">
<link rel="apple-touch-icon" href="https://img.fark.net/images/2008/site/fark-webclip.png"> 

  <meta name="referrer" content="always">      <link rel="stylesheet" href="https://www.fark.com/css/farkstyle_desktop.min_1632038409.css" media="screen">           <script src="https://www.fark.com/js/farktools_desktop.min_1632038409.js"></script>   <script>fark.page.isAllHouseAds = true;</script>   <script>
    // fark.page.headerbidTargeting = "";
    fark.page.rcPageName = "homepage";
    fark.page.isMobile = false;
    fark.page.isDesktop = true;

    $.ajaxSetup({ timeout: 15000 });
    fark.ajax.ajaxSpinner = new Image();
    fark.ajax.ajaxSpinner.src = 'https://img.fark.net/images/2011/site/ajax-loader.gif';
    fark.ajax.ajaxSpinnerRaw = '<\img alt="..." src="https://img.fark.net/images/2011/site/ajax-loader.gif" width="16" height="16">';
</script>

  <script src="https://www.fark.com/js/plugins/ckeditor_1609280358/ckeditor.js"></script>  <!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript">
(function() {
  var host = 'fark.com';
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', '90W110YesRJyT', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            if (event && event.source && event.source.postMessage) {
              event.source.postMessage(returnMsg, '*');
            }
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->  <!-- CONFIANT CODE -->

<script>
window.confiant = window.confiant || {};
window.confiant.callback = function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
    //console.log('----test_refresh--callback', impressionData , tagId);

    var slot_path = '';
    var order_num = '';
    var line_item_num = '';
    var container_div = '';
    if (typeof impressionData != 'undefined' && typeof impressionData.dfp != 'undefined') {
        slot_path = impressionData.dfp.A;
        order_num = impressionData.dfp.o;
        line_item_num = impressionData.dfp.l;
        container_div = impressionData.dfp.s;
    }
    ga( "send", "event", "Confiant Blocked", slot_path, order_num + '/' + line_item_num, { "nonInteraction": 1 } );

    // check if ad is blocked and we haven't refreshed this slot
    // (this only allows for one refresh)
    if( isBlocked && fark.page.confiant_refresh_slots.indexOf(slot_path) == -1 ){
        //console.log('---test_refresh--blocked--');

        // mark it as refreshed so it won't refresh multiple time
        fark.page.confiant_refresh_slots.push(slot_path);

        var targArray = []; // for setTargetingForGPTAsync (will be one element)
        var refArray = []; // for googletag.pubads().refresh (will be one element)
        fark.page.adSlots.forEach(function(i) {
             if (i.id == container_div) {
                targArray.push(i.id);
            }
        });

        var slots = googletag.pubads().getSlots();
        //var slot_length = slots.length;

        slots.forEach(function(slot) {
             if (slot_path == slot.getAdUnitPath() ) {
                slot.setTargeting('rf', 3);
                refArray.push(slot);
            }
        });

        if ( typeof pbjs !== "undefined" && pbjs.que ) {
            pbjs.que.push( function() {
                pbjs.requestBids( {
                    timeout: 1000,  adUnitCodes: [ 
                            fark.globals.leaderboardTopAdSlot.getSlotElementId(), 
                            fark.globals.billboardTopAdSlot.getSlotElementId(), 
                            fark.globals.billboardMidAdSlot.getSlotElementId(), 
                            fark.globals.billboardBotAdSlot.getSlotElementId(), 
                            fark.globals.billboardStickyAdSlot.getSlotElementId(), 
                            fark.globals.leaderboardBotAdSlot.getSlotElementId(),
                            fark.globals.intellidisplayAdSlot.getSlotElementId()
                      ],  bidsBackHandler: function() {
                        pbjs.setTargetingForGPTAsync( targArray );
                        fark.page.headerbidTargeting = pbjs.getAdserverTargeting();
                        googletag.pubads().refresh( refArray );
                    }
                } );
            } );
        }
    }
};
</script>  <script async="" src="https://confiant-integrations.global.ssl.fastly.net/cEfft1aujoR3mcJAi8Jzh_8If_c/gpt_and_prebid/config.js"></script>  <!-- END CONFIANT CODE --> <!-- CARBON STUB -->
    <script>
    !function(e,a){e.cca=e.cca||{tapPrebidQue:[],tapGAMQue:[]};var n=e.cca;e.pbjs=e.pbjs||{que:[]};var t=e.pbjs;t.que.push(function(){t.onEvent("bidWon",function(e){n.tapReady||n.tapPrebidQue.push(JSON.stringify(e))})}),e.googletag=e.googletag||{cmd:[]};var u=e.googletag;u.cmd.push(function(){u.pubads().addEventListener("slotRenderEnded",function(e){n.tapReady||n.tapGAMQue.push(e)})})}(window);  
    </script>
    <!-- END CARBON STUB -->  <!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-225200-1', 'auto');    ga('set', 'dimension1', 'Lurker');

 var pixelRatio = (window.devicePixelRatio >= 1.5) ? "high" : "normal";
ga('set', 'dimension2', pixelRatio);

 ga('set', 'dimension3', 'd');

  


ga('send', 'pageview');

// Enable Analytics for Prebid
if (typeof pbjs !== "undefined") {
  pbjs.que.push(function() {
      pbjs.enableAnalytics({
          provider: 'ga',
          options: {
              global: 'ga', // <string> name of GA global. Default is 'ga'
              enableDistribution: true,
          }
      });
  });
};
 


</script>
<!-- End Google Analytics -->   <script>
        abimg(1);
        //  ga('send', 'event', 'Ads', 'Display', 'A', 1, {'nonInteraction': 1});

        var dfp_ad_source = ''; 
            dfp_ad_source = 'Fark DFP';
            // ga('send', 'event', 'dfpsource', 'Display', 'Fark', 1, {'nonInteraction': 1});   </script>  <meta property="og:title" content="The Southern US: Come for the BBQ, stay for the...carnivorous hammerhead worms? Um, nope">
<meta property="og:description" content="The Southern US: Come for the BBQ, stay for the...carnivorous hammerhead worms? Um, nope">
<meta property="og:image" content="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/E/ES/fark_ESWPlqVziJIr_Az7FwfZyeBS3_Y.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1632715200&amp;Signature=%2BddSMUYMFzo%2F%2BUT5KVcD2SISn58%3D">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@fark">
<meta name="twitter:title" content="Fark.com">
<meta name="twitter:description" content="The Southern US: Come for the BBQ, stay for the...carnivorous hammerhead worms? Um, nope">
<meta name="robots" content="max-image-preview:large">       <style> .headlineRow:hover, .headlineRow:hover:nth-child(odd) { background-color: #eeeeff; } </style> <script src="https://www.youtube.com/iframe_api"></script>

    <!-- END CARBON RULES -->   </head>  <body onunload="" >   <script>
      window.onunload = function(){};
    </script>       <a href="#newsContainer" class="skipToContent" tabindex="1">Skip to content</a><!-- BEGIN left 2021-09-19 23:18:31--> <div class="fullwidthheaderbackground"></div>

  <div class="fullwidthheaderbackground">&nbsp;</div>
<div id="container">
<table id="newLayoutTable">
<tr>
<td colspan="2">
    
<div id="header">  <div class="tryBareFark">
        <a href="https://www.fark.com/barefarksignup" target="_blank">Try Ads-Free Fark</a>
    </div>   <a id='logo' class='retina header_logo' href='https://www.fark.com'><img src='https://img.fark.net/images/2013/site/farkLogoBig.png' srcset='https://img.fark.net/images/2013/site/farkLogoBig.png 1x, https://img.fark.net/images/2013/site/farkLogoBig-2x.png 2x' alt='Fark'></a>   <div class="ad_container top">  <div id="topAd728x90"><script src="https://www.fark.com/aptminus/size1"></script></div>  <div class="reportAdBlock"  id="topAd728x90-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('topAd728x90'); return false;">Report</a></div>   </div> <div id="headerBottom">  <div id="tagLine">It's Not News, It's Fark </div> <form method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/login"> <input type="hidden" name="e0$Fa8k_o1TYZrJKX$S8gt6vQv$ksMZiRjd2EeV8" value="Fa9k-hkQYxXhH0738fO28SEW9RxZeW2umm0hATgu8Jqni4_pUAD130VzVcbIR65F9vYfSZopTqQ7HHBhNKVmyGsSOKUMCVYAHoRzDvQiEafAKwCFTn-q--B6zQ">
    <input type="hidden" name="continue" value="FaCk8R-aMuFcUaKnGAEYHrnqrhxktDm3YIX3r5MR1ntqyI3JKWJGDQpjVehQV3YN4J2zfBVJmaDZVVE4wA5nbUsuwOiS7yRit1LNf4wwyIlQdNkkskXy6uKkzupnt_5VVSyGv3g6WfBDH9Swd85UD4FQK6No7OKA4uNf_TWuFVLC9PWEd5WxKpY3Lm">  <input type="hidden" name="IDLink" value="11774456">
 <div id="messageCenter">


         <div id="loginContainer">
        <div id="loginContent" class="js">
            <div id="loginLinks">   <a href="https://www.fark.com?walkthrough" id="how_to_fark_link" target="_blank">How To Fark</a>  <a href="#" id="loginLink" onclick="document.getElementById('loginLinks').classList.add('slidup'); setTimeout(function() { document.getElementById('loginName').focus(); }, 250); return false;">Log In</a> &nbsp;|&nbsp; <a href="https://www.fark.com/signup">Sign Up &raquo;</a>
            </div>
            <div id="loginBoxes">
                <div class="loginSection">
                    <label for="loginName">Login</label>
                    <input type="text" name="ulogin" id="loginName" autocomplete="username" autocorrect="off" autocapitalize="off" spellcheck="false">
                </div>
                <div class="loginSection">
                    <label for="loginPass">Password</label>
                    <input type="password" name="passwd" id="loginPass" autocomplete="current-password" autocorrect="off" autocapitalize="off" spellcheck="false">
                </div>
                <div class="loginSection submitLogin">
                    <input type="submit" class="searchSubmButton" value="Go">
                </div>
                <div class="loginForgotPass">
                    <a href="https://www.fark.com/forgotpassword">Forgot password?</a>
                </div>
                <div class="loginCancel">
                    <a href="#" id="cancelLogin" onclick="document.getElementById('loginLinks').classList.remove('slidup'); return false;">X</a>
                </div>
            </div>
        </div>
        
    </div>  </div> </form> </div>
</div>  </td>
</tr>
<tr>
<td colspan="2">

 <div id="headerMenuContainer"> <!-- Top navigation menu -->
    <ul id="headerMenu">
    <li class="menuSelected"><a href="https://www.fark.com/">Fark</a></li>
    <li><a href="https://total.fark.com/commented">TotalFark</a></li>
    <li><a href="https://www.fark.com/users"><em>my</em>Fark</a></li>
    <li><a href="https://www.fark.com/farq/">About/FArQ</a></li>  <li><a href="https://www.fark.com/contests/">Contests</a></li>   <li><a href="https://www.fark.com/shop" style="color: blue;">Store (new!)</a></li>
    <li><a href="https://www.fark.com/feedback">Contact Us</a></li>
    <li><a href="https://m.fark.com">Mobile</a></li>
    </ul>

     <div id="searchBar">
        <form method="get" action="https://www.fark.com/hlsearch" name="topSearchFrm" target="_top" class="killspacehack">
            <noscript>Search:</noscript>
            <input type="text" placeholder="Search Fark" name="qq" id="searchInput" maxlength="255">
            <input type="submit" class="searchSubmButton" value="Go">
        </form>
    </div>
    
</div> <!-- headerMenuContainer -->  <!-- headerMenuContainer NOSCRIPT -->  <noscript>
 <div id="headerMenuContainerNoScript"> <!-- Top navigation menu -->
    <div id="loginBoxesNoScript">                
        <form method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/login"> <input type="hidden" name="e0$Fa8k_o1TYZrJKX$S8gt6vQv$ksMZiRjd2EeV8" value="FaTk-CGQWLVDilr6IhiCqhVN1KUIMxjqpj2EFx_iKuGz_rIV4rULMckz9FchxFwyMFdvmF-0BaW3kyBuFhaWGVpiksWpVfHuhQoSpOirmpaa57peD4g7uXpcvL">
  <div class="loginSectionNoScript submitLogin">
                <input type="submit" class="searchSubmButtonNoScript" value="Go">
            </div>
            <div class="loginSectionNoScript">
                <label for="loginPass_ns">Password</label>
                <input type="password" name="passwd" id="loginPass_ns" autocomplete="current-password" autocorrect="off" autocapitalize="off" spellcheck="false">
            </div>
            <div class="loginSectionNoScript">
                <label for="loginName_ns">Login</label>
                <input type="text" name="ulogin" id="loginName_ns" autocomplete="username" autocorrect="off" autocapitalize="off" spellcheck="false">
            </div>
            <div class="loginSectionNoScript" style="vertical-align:middle; padding-right:15px; padding-top:10px;"> Turn on javascript (or enable it for Fark) for a better user experience.</div>
        </form>
    </div>  
</div>
</noscript> <!-- /headerMenuContainer NOSCRIPT -->         <div class="invis"><strong><small>If you can read this, either the style sheet didn't load or you have an older browser that doesn't support 
style sheets. Try clearing your browser cache and refreshing the page.</small></strong></div>

</td>
</tr>
 <tr><td id="leftColSpacer"><!-- --></td><td id="rightColSpacer"><!-- --></td></tr>
<tr>
<td id="leftCol">

 <ul id="catMenu">

     
        <li class="catSelected"><a href="https://www.fark.com/"> Main</a></li>
        <li><a href="https://www.fark.com/discussion/"> Discussion</a></li>
        <li><a href="https://www.fark.com/sports/"> Sports</a></li>
        <li><a href="https://www.fark.com/business/"> Business</a></li>
        <li><a href="https://www.fark.com/stem/"> STEM</a></li>
        <li><a href="https://www.fark.com/entertainment/"> Entertainment</a></li>
        <li><a href="https://www.fark.com/fandom/"> Fandom</a></li>
        <li><a href="https://www.fark.com/dawww/"> D'awww</a></li>
        <li><a href="https://www.fark.com/food/"> Food</a></li>
        <li><a href="https://www.fark.com/politics/"> Politics</a></li>        </ul> <div id="newsContainer"><!-- TOP end -->
<!-- Temporary announcements go here -->
<!-- $Id: motd 34353 2021-02-26 05:39:53Z mandrews $ -->

<div class="mainerr" style="text-align:center; text-align:center;">
</div>
<br>
<table class="commentHeadlineContainer">
<tr class="headlineRow id11774456">
<td class="commentHeadlineContainerSource"> <a rel='nofollow' class='outbound_link id11774456 '  data-farkdomain='wgno.com' target='_blank' href='https://www.fark.com/goto/11774456/wgno.com/news/louisiana/__trashed-93/%3Futm_source%3Dfark%26utm_medium%3Dwebsite%26utm_content%3Dlin'><img src='https://img.fark.net/images/2013/links/wgno.png' width='77' height='27' srcset='https://img.fark.net/images/2013/links/wgno.png 1x, https://img.fark.net/images/2013/links/wgno-2x.png 2x'  class='retina' alt='(WGNO)' title='WGNO'></a> </td>

<td class="commentHeadlineContainerTopic"> <a target='_top' href='https://www.fark.com/topic/scary' title='Scary'><span class='ttag topic19'>&nbsp;</span></a> </td>
<td class="commentHeadlineContainerHeadline"><span class="headlineCommentsBasic"> <a rel='nofollow' class='outbound_link id11774456 '  data-farkdomain='wgno.com' target='_blank' href='https://www.fark.com/goto/11774456/wgno.com/news/louisiana/__trashed-93/%3Futm_source%3Dfark%26utm_medium%3Dwebsite%26utm_content%3Dlin'>The Southern US: Come for the BBQ, stay for the...carnivorous hammerhead worms? Um, nope</a> </span> &nbsp;&nbsp;<span class="headlineCommentsSource">(<a rel='nofollow' class='outbound_link id11774456 '  data-farkdomain='wgno.com' target='_blank' href='https://www.fark.com/goto/11774456'>wgno.com</a>)</span></td>
<td class="commentHeadlineContainerDivider"><img src="https://img.fark.net/images/2009/site/dividerLineShirt.gif" width="1" height="40" alt="divider line"></td>
<td class="commentHeadlineContainerCommentCount"><div class='icon_comment_container'><div class='icon_comment'><a href='#new'><span class='icon_comment_count'>31</span></a></div></div></td></tr>
<tr>
  <td>&nbsp;</td>
  <td>&nbsp;</td>
  <td>
 <span class="headlineCommentsTags">More: <a target='_top' href='https://www.fark.com/topic/scary' title='Scary'>Scary</a> </span> </td>
  <td colspan="2">&nbsp;</td>
</tr>
</table> <div id="headlineCommentsInfoLineThingy"><span style="font-size:14pt; color:#CCC">&#8226;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&#8226;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&#8226;</span><br>
  <br>    <strong>1128</strong> clicks;   posted to    <a href="https://www.fark.com/">Main &raquo;</a>   on <strong>19 Sep 2021</strong> at <strong>10:05 PM</strong>  (1 hour ago)&nbsp;&nbsp;&nbsp;|&nbsp;   <span id="infoline_favlinktxt"><a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_add=11774456&amp;tok=Fa8k8YmIxmtzl-SdudVzrfgh5BXe33PwNgy55Hc0iWUUoJy7M3oT29IIY_DRCmKllzgIIyUyoKRWiKe3toINCb5E1RsaoBYziTj9oby_d2h47ILpvP-xM2k7kP" onclick="return fark_link_favwatch(11774456,'fav',1,'FaNk_6eSid44I-PVprSCaWafqA6yiXl0xr4WmaYohV7Nki9K_ZNudXMxPElkKjpm9fx1Gam5RlmZB62Ld36LPt7TH32hZn1AOv_7ZckFrjvi0FM64xyqPFKyQW',fark_linkfavwatch_textblocks);"><span class="favlinkIcon">&nbsp;</span>Favorite</a></span>     &nbsp;&nbsp;|&nbsp;&nbsp;<span id="infoline_watchlinktxt"><a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_add=11774456&amp;tok=Fa8k8YmIxmtzl-SdudVzrfgh5BXe33PwNgy55Hc0iWUUoJy7M3oT29IIY_DRCmKllzgIIyUyoKRWiKe3toINCb5E1RsaoBYziTj9oby_d2h47ILpvP-xM2k7kP" onclick="return fark_link_favwatch(11774456,'watch',1,'FaNk_6eSid44I-PVprSCaWafqA6yiXl0xr4WmaYohV7Nki9K_ZNudXMxPElkKjpm9fx1Gam5RlmZB62Ld36LPt7TH32hZn1AOv_7ZckFrjvi0FM64xyqPFKyQW',fark_linkfavwatch_textblocks);"><span class="watchlinkIcon">&nbsp;</span>Watch</a></span>      &nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;share:&nbsp; <a target="_blank" href="https://twitter.com/intent/tweet?text=The%20Southern%20US%3A%20Come%20for%20the%20BBQ%2C%20stay%20for%20the...carnivorous%20hammerhead%20worms%3F%20Um%2C%20nope&amp;url=https%3A%2F%2Ffark.com%2Fgo%2F11774456&amp;related=fark%3AThe%20Official%20Fark%20Twitter%20Feed" onClick="trackSocial('twitter','tweet','https://fark.com/go/11774456')">
        <img class="bookmarkIcon" height="16" width="16" src="https://img.fark.net/images/2009/site/shareTwitter.png" alt="Share on Twitter" title="Share on Twitter"></a>  <a href="mailto:your@friends?Subject=Check%20out%20this%20Fark.com%20Link&amp;body=Hey,%20check%20out%20this%20fantastic%20Fark.com%20article:%0D%0DThe%20Southern%20US%3A%20Come%20for%20the%20BBQ%2C%20stay%20for%20the...carnivorous%20hammerhead%20worms%3F%20Um%2C%20nope%0Dhttps%3A%2F%2Ffark.com%2Fgo%2F11774456%0D%0D" target="_blank" onClick="trackSocial('email','email','https://fark.com/go/11774456')">
        <img class="bookmarkIcon" src="https://img.fark.net/images/2010/site/shareEmail.png" alt="share via Email" title="share via Email"></a>  <a href="#" onClick='postToFeed("https://fark.com/go/11774456", "https://fark.com/go/11774456", "www.fark.com", ""); trackSocial("facebook","share","https://fark.com/go/11774456"); return false;'>
        <img class="bookmarkIcon" src="https://img.fark.net/images/2009/site/shareFacebook.gif" height="16" width="16" alt="Share on Facebook" title="Share on Facebook"> </a>  <br><span id="infoline_ajaxout"></span><br>
<br>
<table class="shareLinkContainer">
<tr><td class="smallShareLinkSocialButtons"><div class="fb-like" data-href="https://fark.com/11774456" data-send="true" data-layout="button_count" data-width="78" data-show-faces="false"></div></td>
</tr>
</table>  </div>
<script>
var fark_linkfavwatch_textblocks = {
     unfavlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_del_11774456=1&amp;tok=Fa8k8YmIxmtzl-SdudVzrfgh5BXe33PwNgy55Hc0iWUUoJy7M3oT29IIY_DRCmKllzgIIyUyoKRWiKe3toINCb5E1RsaoBYziTj9oby_d2h47ILpvP-xM2k7kP" onclick="return fark_link_favwatch(11774456,\'fav\',0,\'FaNk_6eSid44I-PVprSCaWafqA6yiXl0xr4WmaYohV7Nki9K_ZNudXMxPElkKjpm9fx1Gam5RlmZB62Ld36LPt7TH32hZn1AOv_7ZckFrjvi0FM64xyqPFKyQW\',fark_linkfavwatch_textblocks);"><\span class="unfavlinkIcon">&nbsp;<\/span>Unfavorite<\/a>',
     favlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_add=11774456&amp;tok=Fa8k8YmIxmtzl-SdudVzrfgh5BXe33PwNgy55Hc0iWUUoJy7M3oT29IIY_DRCmKllzgIIyUyoKRWiKe3toINCb5E1RsaoBYziTj9oby_d2h47ILpvP-xM2k7kP" onclick="return fark_link_favwatch(11774456,\'fav\',1,\'FaNk_6eSid44I-PVprSCaWafqA6yiXl0xr4WmaYohV7Nki9K_ZNudXMxPElkKjpm9fx1Gam5RlmZB62Ld36LPt7TH32hZn1AOv_7ZckFrjvi0FM64xyqPFKyQW\',fark_linkfavwatch_textblocks);"><\span class="favlinkIcon">&nbsp;<\/span>Favorite<\/a>',
     unwatchlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_del_11774456=1&amp;tok=Fa8k8YmIxmtzl-SdudVzrfgh5BXe33PwNgy55Hc0iWUUoJy7M3oT29IIY_DRCmKllzgIIyUyoKRWiKe3toINCb5E1RsaoBYziTj9oby_d2h47ILpvP-xM2k7kP" onclick="return fark_link_favwatch(11774456,\'watch\',0,\'FaNk_6eSid44I-PVprSCaWafqA6yiXl0xr4WmaYohV7Nki9K_ZNudXMxPElkKjpm9fx1Gam5RlmZB62Ld36LPt7TH32hZn1AOv_7ZckFrjvi0FM64xyqPFKyQW\',fark_linkfavwatch_textblocks);"><\span class="unwatchlinkIcon">&nbsp;<\/span>UnWatch<\/a>',
     watchlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_add=11774456&amp;tok=Fa8k8YmIxmtzl-SdudVzrfgh5BXe33PwNgy55Hc0iWUUoJy7M3oT29IIY_DRCmKllzgIIyUyoKRWiKe3toINCb5E1RsaoBYziTj9oby_d2h47ILpvP-xM2k7kP" onclick="return fark_link_favwatch(11774456,\'watch\',1,\'FaNk_6eSid44I-PVprSCaWafqA6yiXl0xr4WmaYohV7Nki9K_ZNudXMxPElkKjpm9fx1Gam5RlmZB62Ld36LPt7TH32hZn1AOv_7ZckFrjvi0FM64xyqPFKyQW\',fark_linkfavwatch_textblocks);"><\span class="watchlinkIcon">&nbsp;<\/span>Watch<\/a>'
   };
</script> <br><div id="commentsHeader">

  <span class="commentsLabel"> 31 Comments </span>
  &nbsp;&nbsp;&nbsp;
  (<a class="commentsLabelSmall" href="#new"><span class="commentsLabelSmall">+0 &raquo;</span></a>)    <form name="optionsbox" action="https://www.fark.com/comments/11774456/The-Southern-US-Come-for-BBQ-stay-for-thecarnivorous-hammerhead-worms-Um-nope" class="killspacehack">

  <div class="commentsHeaderTable">
  <table>
  <tr>
    <td>

       <select name="viewmode">
        <option  selected="selected"  value="3">Paginated (50/page)</option>
      <option   value="2">Single page, reversed</option>
      </select>
       </td>
    <td>  </td>
    <td>
      <input type="submit" class="commentsHeaderInput" value="refresh">
    </td>
  </tr>

        </table>
  </div>

  <input type="hidden" name="tt" value="">  <input type="hidden" name="startid" value="141655339">  </form>  </div><noscript>
<div class="howto">
Enable JavaScript for Fark in order to vote for entries.
</div>
</noscript>   <div class="howto">
Log in (at the top of the page) to enable voting.
</div>   <div class="refreshRedisplayComments" style="text-align:center;">
  View Voting Results:   <a target="_top" href="https://www.fark.com/comments/11774456/The-Southern-US-Come-for-BBQ-stay-for-thecarnivorous-hammerhead-worms-Um-nope?tt=voteresults0&amp;startid=141655339">Smartest</a>   and  <a target="_top" href="https://www.fark.com/comments/11774456/The-Southern-US-Come-for-BBQ-stay-for-thecarnivorous-hammerhead-worms-Um-nope?tt=voteresults1&amp;startid=141655339">Funniest</a>  </div><div id="commentsArea"><script>
    fark_global_idlink = 11774456;
    fark.comments = { ajaxIDLink : 11774456 };
    fark.ajax.globalToken = 'FaDk-In-oOQiAkIqkt39PzR20kBMI_2WIngxdxM310RKf4CPwurzghlx_3BaMaIkD5i82wIRPzSTYosynQkNyRPD4fRw9K7CtxwHEaxiw1_x8IpP9gvCKPce9v';  fark_global_startcomment = 141655339;
        fark_global_endcomment = 141669058;
        fark.ajax.globalVoteToken = 'FaVk-lH-W4138oGaA0x-42m34gx9pvTsbnyFPwD-bvCyfwqt2RKqAOb9vnL509WeX4NDCe-PC3_MO3AqYHxjxvul3POebw3nWJBktMKe5kmlUX7WI6sPH2ZSul';  fark_jumpdone = 0;
</script><span id="c141655339">&nbsp;</span><table id="ctable141655339" class="cid_141655339 peu_FaUk8o9o0dZIM0xssbqKktcime66joxBmvTg0 notctableTF " data-farkfavstyle="" data-fark-cid="141655339">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Murflette" id="cu141655339">Murflette</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkred.png' srcset='https://img.fark.net/images/2020/site/ohfarkred.png 1x, https://img.fark.net/images/2020/site/ohfarkred-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a> </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c141655339" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,141655339,11774456); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11774456/141655339#c141655339" class="commentTimestamp" title="2021-09-19 3:27:34 PM">
                               <span id="commentTS141655339" data-farkts="1632079654" data-farktsfmt="2021-09-19 3:27:34 PM">7 hours ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="141655339"  id="ct141655339" style="">I saw many many many of these infesting the yards at the dog daycare i briefly worked at, until i eventually looked up what they are.<br><br>They are the only known land invertebrate to produce tetrodotoxin, they can regrow from very small segments of body, move on a foot like snails, can grow over a foot long, and they primarily eat *helpful* pinnepeds like earthworms.<br><br>Kill on site<br><br>Repeat. Only known land animal to make tetrodotoxin   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c141657394">&nbsp;</span><table id="ctable141657394" class="cid_141657394 peu_FaPk9XRkAoeqoZAleARr7XTeMoloKHqgHcS4p notctableTF " data-farkfavstyle="" data-fark-cid="141657394">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Picklehead" id="cu141657394">Picklehead</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c141657394" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,141657394,11774456); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11774456/141657394#c141657394" class="commentTimestamp" title="2021-09-19 4:21:07 PM">
                               <span id="commentTS141657394" data-farkts="1632082867" data-farktsfmt="2021-09-19 4:21:07 PM">7 hours ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="141657394"  id="ct141657394" style="">Damn, they already have&nbsp;kudzu and red ants that have huge mounds! Some people have all the luck.<br><br>/do not want   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c141659708">&nbsp;</span><table id="ctable141659708" class="cid_141659708 peu_Fa8k9tp7C5MkFVRFjWQ5zbV-X7jMKuC75hHCt notctableTF " data-farkfavstyle="" data-fark-cid="141659708">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/aleister_greynight" id="cu141659708">aleister_greynight</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c141659708" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,141659708,11774456); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11774456/141659708#c141659708" class="commentTimestamp" title="2021-09-19 5:49:54 PM">
                               <span id="commentTS141659708" data-farkts="1632088194" data-farktsfmt="2021-09-19 5:49:54 PM">5 hours ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="141659708"  id="ct141659708" style="">A venomous slug that eats beneficial insects, nice.&nbsp; Dump lye on them at first site.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c141664868">&nbsp;</span><table id="ctable141664868" class="cid_141664868 peu_FaMk-GUfqloI7OYyPMoNlT9l_jEMlB-59D7Tt notctableTF " data-farkfavstyle="" data-fark-cid="141664868">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/make%20me%20some%20tea" id="cu141664868">make me some tea</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkgreen.png' srcset='https://img.fark.net/images/2020/site/ohfarkgreen.png 1x, https://img.fark.net/images/2020/site/ohfarkgreen-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a> </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c141664868" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,141664868,11774456); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11774456/141664868#c141664868" class="commentTimestamp" title="2021-09-19 8:53:05 PM">
                               <span id="commentTS141664868" data-farkts="1632099185" data-farktsfmt="2021-09-19 8:53:05 PM">2 hours ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="141664868"  id="ct141664868" style="">You know what would really help that article? A photo of the subject matter.<br><br>So here you are.<br><br><div class="commentImageContainer" style="height: auto; max-width: 850px;"><img data-farkhash="ljml2an37QjqwpRItogDGuv3Wfg.jpg" alt="nydailynews.com" title="850x563 from https://www.nydailynews.com/resizer/DYG_TDK4xNrOa7qnDHQJV8Alpfw=/1200x0/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/4TE6JXTGO5FKTN6T3QQURVCDHY.jpg" src="https://www.fark.com/dummyimage/850/563" data-src="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/l/lj/fark_ljml2an37QjqwpRItogDGuv3Wfg.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1632715200&amp;Signature=a5L2%2FV7j5mcMKwV2QIelGFB30Bw%3D" data-origsrc="https://www.nydailynews.com/resizer/DYG_TDK4xNrOa7qnDHQJV8Alpfw=/1200x0/top/cloudfront-us-east-1.images.arcpublishing.com/tronc/4TE6JXTGO5FKTN6T3QQURVCDHY.jpg" width="850" height="563" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://fark-usrimg-full.nyc3.digitaloceanspaces.com/l/lj/fark_ljml2an37QjqwpRItogDGuv3Wfg.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1632715200&amp;Signature=L0QPC05i3W3YNoqoAKs7jex1Xx4%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c141667204">&nbsp;</span><table id="ctable141667204" class="cid_141667204 peu_FaOk-wzDcrKwusaF1--g_0tP_huHbETZIGxK8 notctable " data-farkfavstyle="" data-fark-cid="141667204">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/BorgiaGinz" id="cu141667204">BorgiaGinz</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c141667204" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,141667204,11774456); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11774456/141667204#c141667204" class="commentTimestamp" title="2021-09-19 10:08:55 PM">
                               <span id="commentTS141667204" data-farkts="1632103735" data-farktsfmt="2021-09-19 10:08:55 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="141667204"  id="ct141667204" style="">Owning the libs<br><br><div class="commentImageContainer" style="height: auto; max-width: 300px;"><img data-farkhash="u/45l4VOuwQLYWBp37K4+jy9w68.jpg" alt="resizing.flixster.com" title="300x300 from https://resizing.flixster.com/ivq8fFUEzkbYXBmyzGyfEi3eUF0=/300x300/v2/https://flxt.tmsimg.com/assets/p37825_i_v9_ab.jpg" src="https://www.fark.com/dummyimage/300/300" data-src="https://fark-usrimg-425.nyc3.digitaloceanspaces.com/u/u_/fark_u_45l4VOuwQLYWBp37K4-jy9w68.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1632715200&amp;Signature=ctLDi9ovGNRUE7q8XTAtWTQ76j0%3D" data-origsrc="https://resizing.flixster.com/ivq8fFUEzkbYXBmyzGyfEi3eUF0=/300x300/v2/https://flxt.tmsimg.com/assets/p37825_i_v9_ab.jpg" width="300" height="300" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://fark-usrimg-425.nyc3.digitaloceanspaces.com/u/u_/fark_u_45l4VOuwQLYWBp37K4-jy9w68.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1632715200&amp;Signature=ctLDi9ovGNRUE7q8XTAtWTQ76j0%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c141667240">&nbsp;</span><table id="ctable141667240" class="cid_141667240 peu_FaIk_OWn2t5E2cp3vqPagPbsiwhEmRt6gwMpV notctable " data-farkfavstyle="" data-fark-cid="141667240">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Man%20On%20Pink%20Corner" id="cu141667240">Man On Pink Corner</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c141667240" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,141667240,11774456); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11774456/141667240#c141667240" class="commentTimestamp" title="2021-09-19 10:10:47 PM">
                               <span id="commentTS141667240" data-farkts="1632103847" data-farktsfmt="2021-09-19 10:10:47 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="141667240"  id="ct141667240" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11774456/141655339#c141655339" target="_blank" data-farkcmtid="141655339">Murflette</a>:</strong> <em>They are the only known land invertebrate to produce tetrodotoxin, they can regrow from very small segments of body, move on a foot like snails, can grow over a foot long, and they primarily eat *helpful* pinnepeds like earthworms.</em><br></p><br>Pinnepeds?!&nbsp; What kind of f'ed up earthworms do you have around there, anyway?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c141667294">&nbsp;</span><table id="ctable141667294" class="cid_141667294 peu_FaBk9RNAeYQ2CAidL7IC_vkRakOkxfm8cB8DH notctable " data-farkfavstyle="" data-fark-cid="141667294">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Gooch" id="cu141667294">Gooch</a>    <a target='_top' class='bf-badge' href='https://www.fark.com/barefarksignup'><img src='https://img.fark.net/images/2017/site/barefark-thin.png' srcset='https://img.fark.net/images/2017/site/barefark-thin.png 1x, https://img.fark.net/images/2017/site/barefark-thin-2x.png 2x' width='54' height='11' alt='[BareFark]' title='[BareFark]' class='bfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c141667294" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,141667294,11774456); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11774456/141667294#c141667294" class="commentTimestamp" title="2021-09-19 10:12:39 PM">
                               <span id="commentTS141667294" data-farkts="1632103959" data-farktsfmt="2021-09-19 10:12:39 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="141667294"  id="ct141667294" style="">Paging Ridley Scott to the big White Courtesy phone...   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c141667376">&nbsp;</span><table id="ctable141667376" class="cid_141667376 peu_FaKk9zX4436BYNkHsgcS1s4C6vUgniUCy3pbt notctable " data-farkfavstyle="" data-fark-cid="141667376">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/UncleDirtNap" id="cu141667376">UncleDirtNap</a>    <a target='_top' class='bf-badge' href='https://www.fark.com/barefarksignup'><img src='https://img.fark.net/images/2017/site/barefark-thin.png' srcset='https://img.fark.net/images/2017/site/barefark-thin.png 1x, https://img.fark.net/images/2017/site/barefark-thin-2x.png 2x' width='54' height='11' alt='[BareFark]' title='[BareFark]' class='bfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c141667376" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,141667376,11774456); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11774456/141667376#c141667376" class="commentTimestamp" title="2021-09-19 10:14:07 PM">
                               <span id="commentTS141667376" data-farkts="1632104047" data-farktsfmt="2021-09-19 10:14:07 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="141667376"  id="ct141667376" style="">Mother Nature is PISSED.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c141667513">&nbsp;</span><table id="ctable141667513" class="cid_141667513 peu_FaDk-8CnmKsvT0cJM0kXFXyw0bnppRFxVtCuH notctable " data-farkfavstyle="" data-fark-cid="141667513">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Taima" id="cu141667513">Taima</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c141667513" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,141667513,11774456); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11774456/141667513#c141667513" class="commentTimestamp" title="2021-09-19 10:18:13 PM">
                               <span id="commentTS141667513" data-farkts="1632104293" data-farktsfmt="2021-09-19 10:18:13 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="141667513"  id="ct141667513" style="">"They are carnivores, which means they eat <strong>other insects,</strong> and their food of choice is earthworms," said Kesheimer.<br><br>Since when is an earthworm (or any worm for that matter) an insect?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c141667520">&nbsp;</span><table id="ctable141667520" class="cid_141667520 peu_FaGk9pxX7Hewo-e0vTe-gVCxEVieEjdDcPe9Z notctableTF " data-farkfavstyle="" data-fark-cid="141667520">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Madman%20drummers%20bummers" id="cu141667520">Madman drummers bummers</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkgreen.png' srcset='https://img.fark.net/images/2020/site/ohfarkgreen.png 1x, https://img.fark.net/images/2020/site/ohfarkgreen-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a> </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c141667520" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,141667520,11774456); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11774456/141667520#c141667520" class="commentTimestamp" title="2021-09-19 10:18:36 PM">
                               <span id="commentTS141667520" data-farkts="1632104316" data-farktsfmt="2021-09-19 10:18:36 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="141667520"  id="ct141667520" style="">Break out the ivermectin!<br><br>Oh, wait, we're out.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c141667561">&nbsp;</span><table id="ctable141667561" class="cid_141667561 peu_Fa8k-A59qgj0GBg3sA8hKEZ6Q9RkCT6AEDqMN notctable " data-farkfavstyle="" data-fark-cid="141667561">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Bondith" id="cu141667561">Bondith</a>    <a target='_top' class='bf-badge' href='https://www.fark.com/barefarksignup'><img src='https://img.fark.net/images/2017/site/barefark-thin.png' srcset='https://img.fark.net/images/2017/site/barefark-thin.png 1x, https://img.fark.net/images/2017/site/barefark-thin-2x.png 2x' width='54' height='11' alt='[BareFark]' title='[BareFark]' class='bfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c141667561" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,141667561,11774456); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11774456/141667561#c141667561" class="commentTimestamp" title="2021-09-19 10:19:46 PM">
                               <span id="commentTS141667561" data-farkts="1632104386" data-farktsfmt="2021-09-19 10:19:46 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="141667561"  id="ct141667561" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11774456/141667204#c141667204" target="_blank" data-farkcmtid="141667204">BorgiaGinz</a>:</strong> <em>Owning the libs<br><br>[resizing.flixster.com image 300x300]</em><br></p><br>You da worm face!   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c141667576">&nbsp;</span><table id="ctable141667576" class="cid_141667576 peu_FaGk9pxX7Hewo-e0vTe-gVCxEVieEjdDcPe9Z notctableTF " data-farkfavstyle="" data-fark-cid="141667576">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Madman%20drummers%20bummers" id="cu141667576">Madman drummers bummers</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkgreen.png' srcset='https://img.fark.net/images/2020/site/ohfarkgreen.png 1x, https://img.fark.net/images/2020/site/ohfarkgreen-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a> </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c141667576" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,141667576,11774456); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11774456/141667576#c141667576" class="commentTimestamp" title="2021-09-19 10:20:00 PM">
                               <span id="commentTS141667576" data-farkts="1632104400" data-farktsfmt="2021-09-19 10:20:00 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="141667576"  id="ct141667576" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11774456/141667513#c141667513" target="_blank" data-farkcmtid="141667513">Taima</a>:</strong> <em>"They are carnivores, which means they eat other insects, and their food of choice is earthworms," said Kesheimer.<br><br>Since when is an earthworm (or any worm for that matter) an insect?</em><br></p><br>The phrase "resembles a very unique shark" in the lede shoulda told you the rest of the article was going to be crap.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c141667654">&nbsp;</span><table id="ctable141667654" class="cid_141667654 peu_FaVk9i67JGggjzsICQ4ZzESPK2CTkKHleMXsN notctable " data-farkfavstyle="" data-fark-cid="141667654">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Any%20Pie%20Left" id="cu141667654">Any Pie Left</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c141667654" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,141667654,11774456); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11774456/141667654#c141667654" class="commentTimestamp" title="2021-09-19 10:21:43 PM">
                               <span id="commentTS141667654" data-farkts="1632104503" data-farktsfmt="2021-09-19 10:21:43 PM">56 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="141667654"  id="ct141667654" style=""><div class="youtubeContainer" style="width: 480px; height: 270px;"><div class="youtube" data-embed="P2Kkp0ufTiI" data-fark-yt-title="Prometheus - Hammerpeed scene" data-fark-yt-thumburl="https://i.ytimg.com/vi/P2Kkp0ufTiI/hqdefault.jpg"><div class="play-button"></div><div class="ytTitle">Prometheus - Hammerpeed scene</div><img data-farkhash="AQrX+IXhowpX/Wzo26nkVD+AsfI.jpg" alt="Youtube P2Kkp0ufTiI" title="Youtube P2Kkp0ufTiI" src="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/A/AQ/fark_AQrX-IXhowpX_Wzo26nkVD-AsfI.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1632715200&amp;Signature=YXsKyLey1FkwdlnZfa9MZP6pZJM%3D" style="width:100%; height:100%;"></div></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c141667753">&nbsp;</span><table id="ctable141667753" class="cid_141667753 peu_FaNk-2Uhu_-7MvX7_P1rMJueycM_0ZnPn_JOb notctable " data-farkfavstyle="" data-fark-cid="141667753">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/cefm" id="cu141667753">cefm</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c141667753" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,141667753,11774456); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11774456/141667753#c141667753" class="commentTimestamp" title="2021-09-19 10:24:47 PM">
                               <span id="commentTS141667753" data-farkts="1632104687" data-farktsfmt="2021-09-19 10:24:47 PM">53 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="141667753"  id="ct141667753" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11774456/141664868#c141664868" target="_blank" data-farkcmtid="141664868">make me some tea</a>:</strong> <em>You know what would really help that article? A photo of the subject matter.<br><br>So here you are.<br><br>[nydailynews.com image 850x563]</em><br></p><br>Seems appropriate.<br><div class="commentImageContainer" style="height: auto; max-width: 320px;"><img data-farkhash="lqTNgOJ2vNxfd2/6p4S/Qo0qiW0.gif" alt="media4.giphy.com" title="320x214 from https://media4.giphy.com/media/krPLl9dtitApa/giphy.gif" src="https://www.fark.com/dummyimage/320/214" data-src="https://fark-usrimg-425preview.nyc3.digitaloceanspaces.com/l/lq/fark_lqTNgOJ2vNxfd2_6p4S_Qo0qiW0.gif?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1632715200&amp;Signature=u9ps5Ph9v9w9bugJp25nf0HtEoI%3D" data-origsrc="https://media4.giphy.com/media/krPLl9dtitApa/giphy.gif" width="320" height="214" data-gif="https://fark-usrimg-425.nyc3.digitaloceanspaces.com/l/lq/fark_lqTNgOJ2vNxfd2_6p4S_Qo0qiW0.gif?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1632715200&amp;Signature=SQSw5HCAW5EiqyEM%2F%2BckOIUP5%2B0%3D" data-still="https://fark-usrimg-425preview.nyc3.digitaloceanspaces.com/l/lq/fark_lqTNgOJ2vNxfd2_6p4S_Qo0qiW0.gif?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1632715200&amp;Signature=u9ps5Ph9v9w9bugJp25nf0HtEoI%3D" class="comment_ll gif_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://fark-usrimg-425.nyc3.digitaloceanspaces.com/l/lq/fark_lqTNgOJ2vNxfd2_6p4S_Qo0qiW0.gif?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1632715200&amp;Signature=SQSw5HCAW5EiqyEM%2F%2BckOIUP5%2B0%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c141667903">&nbsp;</span><table id="ctable141667903" class="cid_141667903 peu_FaMk_RRameULRS7vzDBegLKiwazB_eCAnysdL notctable " data-farkfavstyle="" data-fark-cid="141667903">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/I%20dont%20want%20to%20be%20on%20this%20planet%20anymore" id="cu141667903">I dont want to be on this planet anymore</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c141667903" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,141667903,11774456); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11774456/141667903#c141667903" class="commentTimestamp" title="2021-09-19 10:28:44 PM">
                               <span id="commentTS141667903" data-farkts="1632104924" data-farktsfmt="2021-09-19 10:28:44 PM">49 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="141667903"  id="ct141667903" style="">Up close it'll haunt your dreams.<br><br><div class="commentImageContainer" style="height: auto; max-width: 425px;"><img data-farkhash="chX+xi4NCQSaqxCEIoJH2kxouWk.jpg" alt="Fark user image" title="425x637 Fark user image" src="https://www.fark.com/dummyimage/425/637" data-src="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/c/ch/fark_chX-xi4NCQSaqxCEIoJH2kxouWk.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1632715200&amp;Signature=2E1F2PpUYXDcTU5kZ%2BdpgCd8eeI%3D" data-origsrc="https://fark-usrimg-425.nyc3.digitaloceanspaces.com/c/ch/fark_chX-xi4NCQSaqxCEIoJH2kxouWk.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1632715200&amp;Signature=Z%2FkrHUGnNxvdqQLshJV%2B%2B5cVz94%3D" width="425" height="637" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://fark-usrimg-850.nyc3.digitaloceanspaces.com/c/ch/fark_chX-xi4NCQSaqxCEIoJH2kxouWk.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1632715200&amp;Signature=2E1F2PpUYXDcTU5kZ%2BdpgCd8eeI%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c141667931">&nbsp;</span><table id="ctable141667931" class="cid_141667931 peu_FaEk_ajgOadTglOr4PDSabzA0EjOEaRXVK_DR notctable " data-farkfavstyle="" data-fark-cid="141667931">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Bennie%20Crabtree" id="cu141667931">Bennie Crabtree</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c141667931" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,141667931,11774456); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11774456/141667931#c141667931" class="commentTimestamp" title="2021-09-19 10:29:29 PM">
                               <span id="commentTS141667931" data-farkts="1632104969" data-farktsfmt="2021-09-19 10:29:29 PM">49 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="141667931"  id="ct141667931" style="">Did Americans just totally give up on border and cargo&nbsp;inspections? Are they like, "Fark inspecting argo for organisms, let's fark up the whole place like fark we need some farking carnivorous worms and shiat"?? Or did the Americans hired to do the job just fark around wanking all day and now they're pretending the worms found their own way in? Because carnivorous worms&nbsp;is some really farked up border crossing shyte like fark.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c141667993">&nbsp;</span><table id="ctable141667993" class="cid_141667993 peu_Fa2k921fMKRq72bKysWlnQq2OFJ1EECedVKu0 notctable " data-farkfavstyle="" data-fark-cid="141667993">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/dennysgod" id="cu141667993">dennysgod</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c141667993" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,141667993,11774456); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11774456/141667993#c141667993" class="commentTimestamp" title="2021-09-19 10:31:40 PM">
                               <span id="commentTS141667993" data-farkts="1632105100" data-farktsfmt="2021-09-19 10:31:40 PM">46 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="141667993"  id="ct141667993" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11774456/141664868#c141664868" target="_blank" data-farkcmtid="141664868">make me some tea</a>:</strong> <em>You know what would really help that article? A photo of the subject matter.<br><br>So here you are.<br><br>[nydailynews.com image 850x563]</em><br></p><br><br>Watching the video in the article would have saved you the hassle.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c141667999">&nbsp;</span><table id="ctable141667999" class="cid_141667999 peu_FaJk8P3L6W_2S_oC-meqwGG8iYZwE1R7cXjTN notctable " data-farkfavstyle="" data-fark-cid="141667999">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/WTP%202" id="cu141667999">WTP 2</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c141667999" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,141667999,11774456); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11774456/141667999#c141667999" class="commentTimestamp" title="2021-09-19 10:31:48 PM">
                               <span id="commentTS141667999" data-farkts="1632105108" data-farktsfmt="2021-09-19 10:31:48 PM">46 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="141667999"  id="ct141667999" style="">they do have pics in the video at 30 and 40 seconds in...   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c141668020">&nbsp;</span><table id="ctable141668020" class="cid_141668020 peu_FaFk9v2JaGF2pb2KfC6t_k4WsQR2p-outPbob notctable " data-farkfavstyle="" data-fark-cid="141668020">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Dodo%20David" id="cu141668020">Dodo David</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c141668020" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,141668020,11774456); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11774456/141668020#c141668020" class="commentTimestamp" title="2021-09-19 10:32:33 PM">
                               <span id="commentTS141668020" data-farkts="1632105153" data-farktsfmt="2021-09-19 10:32:33 PM">46 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="141668020"  id="ct141668020" style=""><div class="commentImageContainer" style="height: auto; max-width: 850px;"><img data-farkhash="OSPgg3O40Z/Mbrg6d7S8Gezj3CU.jpg" alt="Fark user image" title="850x370 Fark user image" src="https://www.fark.com/dummyimage/850/370" data-src="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/O/OS/fark_OSPgg3O40Z_Mbrg6d7S8Gezj3CU.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1632715200&amp;Signature=NUBRAq2PeZGG4nP3uKlKKVsZCHA%3D" data-origsrc="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/O/OS/fark_OSPgg3O40Z_Mbrg6d7S8Gezj3CU.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1632715200&amp;Signature=NUBRAq2PeZGG4nP3uKlKKVsZCHA%3D" width="850" height="370" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://fark-usrimg-850.nyc3.digitaloceanspaces.com/O/OS/fark_OSPgg3O40Z_Mbrg6d7S8Gezj3CU.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1632715200&amp;Signature=NUBRAq2PeZGG4nP3uKlKKVsZCHA%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c141668140">&nbsp;</span><table id="ctable141668140" class="cid_141668140 peu_Fa4k_OGmYNUjjEyZv3BR86Shoa-KbmM8nLOrR notctableTF " data-farkfavstyle="" data-fark-cid="141668140">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/DittoToo" id="cu141668140">DittoToo</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c141668140" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,141668140,11774456); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11774456/141668140#c141668140" class="commentTimestamp" title="2021-09-19 10:36:38 PM">
                               <span id="commentTS141668140" data-farkts="1632105398" data-farktsfmt="2021-09-19 10:36:38 PM">41 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="141668140"  id="ct141668140" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11774456/141667993#c141667993" target="_blank" data-farkcmtid="141667993">dennysgod</a>:</strong> <em>make me some tea: You know what would really help that article? A photo of the subject matter.<br><br>So here you are.<br><br>[nydailynews.com image 850x563]<br><br><br>Watching the video in the article would have saved you the hassle.</em><br></p><br><div class="commentImageContainer" style="height: auto; max-width: 320px;"><img data-farkhash="azdNb3fpZcj/UYLX6GlexoCbXsA.gif" alt="c.tenor.com" title="320x186 from https://c.tenor.com/NKO9zN6OzDIAAAAC/steve-buscemi-fuck-all-that.gif" src="https://www.fark.com/dummyimage/320/186" data-src="https://fark-usrimg-425preview.nyc3.digitaloceanspaces.com/a/az/fark_azdNb3fpZcj_UYLX6GlexoCbXsA.gif?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1632715200&amp;Signature=bZ5l41ZZPSCObxoOjccdUfUbWjo%3D" data-origsrc="https://c.tenor.com/NKO9zN6OzDIAAAAC/steve-buscemi-fuck-all-that.gif" width="320" height="186" data-gif="https://fark-usrimg-425.nyc3.digitaloceanspaces.com/a/az/fark_azdNb3fpZcj_UYLX6GlexoCbXsA.gif?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1632715200&amp;Signature=FMYJKUVZ19FJKrzv7Jad%2B8wnt2w%3D" data-still="https://fark-usrimg-425preview.nyc3.digitaloceanspaces.com/a/az/fark_azdNb3fpZcj_UYLX6GlexoCbXsA.gif?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1632715200&amp;Signature=bZ5l41ZZPSCObxoOjccdUfUbWjo%3D" class="comment_ll gif_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://fark-usrimg-425.nyc3.digitaloceanspaces.com/a/az/fark_azdNb3fpZcj_UYLX6GlexoCbXsA.gif?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1632715200&amp;Signature=FMYJKUVZ19FJKrzv7Jad%2B8wnt2w%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c141668212">&nbsp;</span><table id="ctable141668212" class="cid_141668212 peu_FaDk-C8KZprqnRmDzg5F3hmkEVDCCKzFbtYK4 notctable " data-farkfavstyle="" data-fark-cid="141668212">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/genner" id="cu141668212">genner</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c141668212" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,141668212,11774456); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11774456/141668212#c141668212" class="commentTimestamp" title="2021-09-19 10:38:10 PM">
                               <span id="commentTS141668212" data-farkts="1632105490" data-farktsfmt="2021-09-19 10:38:10 PM">40 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="141668212"  id="ct141668212" style="">Oh good, another reason to hate it here.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c141668261">&nbsp;</span><table id="ctable141668261" class="cid_141668261 peu_Fa2k-k5QfsBTli8xC-TkSo6fGMAIyJZuA6g0D notctable " data-farkfavstyle="" data-fark-cid="141668261">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Space%20Banana%20Physicist" id="cu141668261">Space Banana Physicist</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c141668261" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,141668261,11774456); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11774456/141668261#c141668261" class="commentTimestamp" title="2021-09-19 10:39:28 PM">
                               <span id="commentTS141668261" data-farkts="1632105568" data-farktsfmt="2021-09-19 10:39:28 PM">39 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="141668261"  id="ct141668261" style="">Walks arrhythmically out of the thread.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c141668338">&nbsp;</span><table id="ctable141668338" class="cid_141668338 peu_FaGk90jvF3HNeQLTv3t7vgHygbuk84I4zhcMZ notctable " data-farkfavstyle="" data-fark-cid="141668338">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/anuran" id="cu141668338">anuran</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c141668338" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,141668338,11774456); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11774456/141668338#c141668338" class="commentTimestamp" title="2021-09-19 10:41:53 PM">
                               <span id="commentTS141668338" data-farkts="1632105713" data-farktsfmt="2021-09-19 10:41:53 PM">36 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="141668338"  id="ct141668338" style="">Mrs. Nuran, who used to work in Integrated Pest Management, asked "Are they new?" and then "Where did these elongated hammerheaded hellspawn come from?"   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c141668344">&nbsp;</span><table id="ctable141668344" class="cid_141668344 peu_FaFk87XG7Q_n-SqWeSxmLeQIaKybGNgstSm2j notctable " data-farkfavstyle="" data-fark-cid="141668344">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Troy%20Aikman%27s%20Giant%20Thumbs" id="cu141668344">Troy Aikman's Giant Thumbs</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c141668344" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,141668344,11774456); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11774456/141668344#c141668344" class="commentTimestamp" title="2021-09-19 10:42:12 PM">
                               <span id="commentTS141668344" data-farkts="1632105732" data-farktsfmt="2021-09-19 10:42:12 PM">36 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="141668344"  id="ct141668344" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11774456/141667931#c141667931" target="_blank" data-farkcmtid="141667931">Bennie Crabtree</a>:</strong> <em>Did Americans just totally give up on border and cargo&nbsp;inspections? Are they like, "Fark inspecting argo for organisms, let's fark up the whole place like fark we need some farking carnivorous worms and shiat"?? Or did the Americans hired to do the job just fark around wanking all day and now they're pretending the worms found their own way in? Because carnivorous worms&nbsp;is some really farked up border crossing shyte like fark.</em><br></p><br>US Businesses don't want to be inconvenienced by having their cargo delayed long enough to properly inspect it, and they refuse to pay enough in taxes or duties to properly fund it. Not to mention that ICE doesn't care about the Customs part of their name as long as there are refugees to harass.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c141668350">&nbsp;</span><table id="ctable141668350" class="cid_141668350 peu_FaPk_tQpgB2up1u21QIHU9SvB5QuwaFQ5A2MN notctable " data-farkfavstyle="" data-fark-cid="141668350">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/invictus2" id="cu141668350">invictus2</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c141668350" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,141668350,11774456); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11774456/141668350#c141668350" class="commentTimestamp" title="2021-09-19 10:42:12 PM">
                               <span id="commentTS141668350" data-farkts="1632105732" data-farktsfmt="2021-09-19 10:42:12 PM">36 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="141668350"  id="ct141668350" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11774456/141667931#c141667931" target="_blank" data-farkcmtid="141667931">Bennie Crabtree</a>:</strong> <em>Did Americans just totally give up on border and cargo&nbsp;inspections? Are they like, "Fark inspecting argo for organisms, let's fark up the whole place like fark we need some farking carnivorous worms and shiat"?? Or did the Americans hired to do the job just fark around wanking all day and now they're pretending the worms found their own way in? Because carnivorous worms&nbsp;is some really farked up border crossing shyte like fark.</em><br></p><br>/ Probably either understaffed or&nbsp;underfunded. Case in point&nbsp; the ships stuck out in longbeach   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c141668497">&nbsp;</span><table id="ctable141668497" class="cid_141668497 peu_FaVk9rWwH8Bvx8dAcux_X8MilHljTZbaiH_68 notctable " data-farkfavstyle="" data-fark-cid="141668497">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/bughunter" id="cu141668497">bughunter</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c141668497" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,141668497,11774456); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11774456/141668497#c141668497" class="commentTimestamp" title="2021-09-19 10:47:35 PM">
                               <span id="commentTS141668497" data-farkts="1632106055" data-farktsfmt="2021-09-19 10:47:35 PM">30 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="141668497"  id="ct141668497" style="">Holy shiatballs, batman.&nbsp; And I thought space herpes were bad.<br><br><div class="commentImageContainer" style="height: auto; max-width: 529px;"><img data-farkhash="3vVDMMNCyn6fBFVGpBsC/BP6pNE.png" alt="Fark user image" title="529x353 Fark user image" src="https://www.fark.com/dummyimage/529/353" data-src="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/3/3v/fark_3vVDMMNCyn6fBFVGpBsC_BP6pNE.png?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1632715200&amp;Signature=zCMbFgZjcKEajgvMnmyuAIr6XUA%3D" data-origsrc="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/3/3v/fark_3vVDMMNCyn6fBFVGpBsC_BP6pNE.png?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1632715200&amp;Signature=zCMbFgZjcKEajgvMnmyuAIr6XUA%3D" width="529" height="353" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://fark-usrimg-850.nyc3.digitaloceanspaces.com/3/3v/fark_3vVDMMNCyn6fBFVGpBsC_BP6pNE.png?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1632715200&amp;Signature=zCMbFgZjcKEajgvMnmyuAIr6XUA%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c141668545">&nbsp;</span><table id="ctable141668545" class="cid_141668545 peu_FaQk9m3cU8Lxv1UMWzkl6E2RqGh1ILhe-QPB4 notctable " data-farkfavstyle="" data-fark-cid="141668545">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/scanman61" id="cu141668545">scanman61</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c141668545" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,141668545,11774456); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11774456/141668545#c141668545" class="commentTimestamp" title="2021-09-19 10:48:58 PM">
                               <span id="commentTS141668545" data-farkts="1632106138" data-farktsfmt="2021-09-19 10:48:58 PM">29 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="141668545"  id="ct141668545" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11774456/141667513#c141667513" target="_blank" data-farkcmtid="141667513">Taima</a>:</strong> <em>"They are carnivores, which means they eat other insects, and their food of choice is earthworms," said Kesheimer.<br><br>Since when is an earthworm (or any worm for that matter) an insect?</em><br></p><br><div class="commentImageContainer" style="height: auto; max-width: 304px;"><img data-farkhash="EJs7Gf++thMW77KzfQ4spqpCbes.jpg" alt="i.pinimg.com" title="304x400 from https://i.pinimg.com/originals/c8/aa/2e/c8aa2ee9bd837931e081e270c7603b70.jpg" src="https://www.fark.com/dummyimage/304/400" data-src="https://fark-usrimg-425.nyc3.digitaloceanspaces.com/E/EJ/fark_EJs7Gf--thMW77KzfQ4spqpCbes.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1632715200&amp;Signature=s1KwQuF2mqFXpp304ub3Ffd6sEs%3D" data-origsrc="https://i.pinimg.com/originals/c8/aa/2e/c8aa2ee9bd837931e081e270c7603b70.jpg" width="304" height="400" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://fark-usrimg-425.nyc3.digitaloceanspaces.com/E/EJ/fark_EJs7Gf--thMW77KzfQ4spqpCbes.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1632715200&amp;Signature=s1KwQuF2mqFXpp304ub3Ffd6sEs%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c141668594">&nbsp;</span><table id="ctable141668594" class="cid_141668594 peu_Fa2k-6MHuF3lcwRZSTGACA-bTlmDFL-2lgA4b notctable " data-farkfavstyle="" data-fark-cid="141668594">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Mr.%20Shabooboo" id="cu141668594">Mr. Shabooboo</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c141668594" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,141668594,11774456); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11774456/141668594#c141668594" class="commentTimestamp" title="2021-09-19 10:50:30 PM">
                               <span id="commentTS141668594" data-farkts="1632106230" data-farktsfmt="2021-09-19 10:50:30 PM">28 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="141668594"  id="ct141668594" style=""><div class="commentImageContainer" style="height: auto; max-width: 301px;"><img data-farkhash="D94OqMKlprKvAORXiApqeh58ov8.jpg" alt="encrypted-tbn0.gstatic.com" title="301x167 from https://encrypted-tbn0.gstatic.com/images?q=tbn:ANd9GcT9abGkGkAX3H63Vz3t8TYfTZkSMML1LD2Rng&amp;usqp=CAU" src="https://www.fark.com/dummyimage/301/167" data-src="https://fark-usrimg-425.nyc3.digitaloceanspaces.com/D/D9/fark_D94OqMKlprKvAORXiApqeh58ov8.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1632715200&amp;Signature=RoWMINbldAMwYozWJl7uGRq2Njc%3D" data-origsrc="https://encrypted-tbn0.gstatic.com/images?q=tbn:ANd9GcT9abGkGkAX3H63Vz3t8TYfTZkSMML1LD2Rng&amp;usqp=CAU" width="301" height="167" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://fark-usrimg-425.nyc3.digitaloceanspaces.com/D/D9/fark_D94OqMKlprKvAORXiApqeh58ov8.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1632715200&amp;Signature=RoWMINbldAMwYozWJl7uGRq2Njc%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c141668653">&nbsp;</span><table id="ctable141668653" class="cid_141668653 peu_FaPk_7dmo6R-4WvFhTuJVcS6-TzO2cS6sQLmL notctable " data-farkfavstyle="" data-fark-cid="141668653">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Quick%20and%20Dirty" id="cu141668653">Quick and Dirty</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c141668653" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,141668653,11774456); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11774456/141668653#c141668653" class="commentTimestamp" title="2021-09-19 10:52:46 PM">
                               <span id="commentTS141668653" data-farkts="1632106366" data-farktsfmt="2021-09-19 10:52:46 PM">25 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="141668653"  id="ct141668653" style=""><div class="commentImageContainer" style="height: auto; max-width: 850px;"><img data-farkhash="UaXTDyevXOnh/gEQaE3tuHOYB3M.jpg" alt="Fark user image" title="850x478 Fark user image" src="https://www.fark.com/dummyimage/850/478" data-src="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/U/Ua/fark_UaXTDyevXOnh_gEQaE3tuHOYB3M.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1632715200&amp;Signature=Ynf01qJzlnMSj%2Bh6RETeq4mu8Nc%3D" data-origsrc="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/U/Ua/fark_UaXTDyevXOnh_gEQaE3tuHOYB3M.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1632715200&amp;Signature=Ynf01qJzlnMSj%2Bh6RETeq4mu8Nc%3D" width="850" height="478" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://fark-usrimg-full.nyc3.digitaloceanspaces.com/U/Ua/fark_UaXTDyevXOnh_gEQaE3tuHOYB3M.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1632715200&amp;Signature=2vyIr4Hfw%2BRX5QmTP%2B4AX5Lcs94%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c141668813">&nbsp;</span><table id="ctable141668813" class="cid_141668813 peu_Fa0k946Vm61PYj1OvHxYPwY8oG69TyAxsyZNf notctable " data-farkfavstyle="" data-fark-cid="141668813">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/gameshowhost" id="cu141668813">gameshowhost</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/gameshowhost'><img src='https://img.fark.net/images/2017/site/totalfark-grey.gif' srcset='https://img.fark.net/images/2017/site/totalfark-grey.gif 1x, https://img.fark.net/images/2017/site/totalfark-grey-2x.gif 2x' width='54' height='11' alt='[recently expired TotalFark]' title='[recently expired TotalFark]' class='tfbadge retina'></a> <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkred.png' srcset='https://img.fark.net/images/2020/site/ohfarkred.png 1x, https://img.fark.net/images/2020/site/ohfarkred-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a> </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c141668813" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,141668813,11774456); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11774456/141668813#c141668813" class="commentTimestamp" title="2021-09-19 10:58:40 PM">
                               <span id="commentTS141668813" data-farkts="1632106720" data-farktsfmt="2021-09-19 10:58:40 PM">19 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="141668813"  id="ct141668813" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11774456/141664868#c141664868" target="_blank" data-farkcmtid="141664868">make me some tea</a>:</strong> <em>You know what would really help that article? A photo of the subject matter.<br><br>So here you are.<br><br>[nydailynews.com image 850x563]</em><br></p><br>WHY THE SH*TTING F*CK IS THAT A REAL THING?! THERE IS NO GOD   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c141669058">&nbsp;</span><table id="ctable141669058" class="cid_141669058 peu_FaLk-LNJH8EdKqwfHvuGaXLBaEQXo5J4nBS9V notctable " data-farkfavstyle="" data-fark-cid="141669058">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/powhound" id="cu141669058">powhound</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c141669058" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,141669058,11774456); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11774456/141669058#c141669058" class="commentTimestamp" title="2021-09-19 11:06:52 PM">
                               <span id="commentTS141669058" data-farkts="1632107212" data-farktsfmt="2021-09-19 11:06:52 PM">11 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="141669058"  id="ct141669058" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11774456/141667240#c141667240" target="_blank" data-farkcmtid="141667240">Man On Pink Corner</a>:</strong> <em>Murflette: They are the only known land invertebrate to produce tetrodotoxin, they can regrow from very small segments of body, move on a foot like snails, can grow over a foot long, and they primarily eat *helpful* pinnepeds like earthworms.<br><br>Pinnepeds?!&nbsp; What kind of f'ed up earthworms do you have around there, anyway?</em><br></p><br><div class="commentImageContainer" style="height: auto; max-width: 425px;"><img data-farkhash="0KU386wdtUq/NJ4pii7kfgpYX2g.jpg" alt="Fark user image" title="425x278 Fark user image" src="https://www.fark.com/dummyimage/425/278" data-src="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/0/0K/fark_0KU386wdtUq_NJ4pii7kfgpYX2g.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1632715200&amp;Signature=mJapT57%2Fbdkq0fyrDVcv4s%2FkVbc%3D" data-origsrc="https://fark-usrimg-425.nyc3.digitaloceanspaces.com/0/0K/fark_0KU386wdtUq_NJ4pii7kfgpYX2g.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1632715200&amp;Signature=9bXnyersYLVG3eEPCDDivJdJwOc%3D" width="425" height="278" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://fark-usrimg-850.nyc3.digitaloceanspaces.com/0/0K/fark_0KU386wdtUq_NJ4pii7kfgpYX2g.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1632715200&amp;Signature=mJapT57%2Fbdkq0fyrDVcv4s%2FkVbc%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><a id="new">&nbsp;</a><br>
<div class="comlinkcount">Displayed <strong>31</strong> of <strong>31</strong> comments</div>

</div><br><noscript>
<div class="howto">
Enable JavaScript for Fark in order to vote for entries.
</div>
</noscript>   <div class="howto">
Log in (at the top of the page) to enable voting.
</div>   <div class="refreshRedisplayComments" style="text-align:center;">
  View Voting Results:   <a target="_top" href="https://www.fark.com/comments/11774456/The-Southern-US-Come-for-BBQ-stay-for-thecarnivorous-hammerhead-worms-Um-nope?tt=voteresults0&amp;startid=141655339">Smartest</a>   and  <a target="_top" href="https://www.fark.com/comments/11774456/The-Southern-US-Come-for-BBQ-stay-for-thecarnivorous-hammerhead-worms-Um-nope?tt=voteresults1&amp;startid=141655339">Funniest</a>  </div><br>
<div class="refreshRedisplayComments" style="text-align:center;">  <a target="_top" href="https://www.fark.com/comments/11774456/The-Southern-US-Come-for-BBQ-stay-for-thecarnivorous-hammerhead-worms-Um-nope">Redisplay/refresh comments</a>  <br>
</div><span id="b">&nbsp;</span>  <div id="commentsPostingArea">
 <span class="nojs">If you're having problems voting, quoting, or posting comments, try disabling any browser add-ons that might disable Javascript (NoScript, AdBlock, etc).  <a href="https://www.fark.com/farq/tech/">See our FAQ</a>.<br></span>

    <form name="postcomform" id="postcomform" method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/comments/11774456/The-Southern-US-Come-for-BBQ-stay-for-thecarnivorous-hammerhead-worms-Um-nope" class="killspacehack">
     <input type="hidden" name="e0$Fa8k_o1TYZrJKX$S8gt6vQv$ksMZiRjd2EeV8" value="Fa1k9akO82JWpgf0KAspgqy698A1OHLh3gh-R1WmIrnMWwH-w5JAjB2u6agQD59cPDSrPjC1lZFGRhez2TBvCxy-vdrIuS4di-KpSnQhG-6ivKd5AnoaKSgnO6">  <input type="hidden" name="startid" value="141655339">  <table class="commentPostingTable">
            <tr>                       <td class="cpbox" style="text-align:right;"><label for="ulogin1">Login:</label></td>
                    <td><input name="ulogin" id="ulogin1" size="12" value="" tabindex="1" autocomplete="username" autocorrect="off" autocapitalize="off" spellcheck="false"></td>                    <td>
                                        &nbsp;                </td>
            </tr>
            <tr>
                <td class="cpbox" style="text-align:right;"><label for="passwd1">Password:</label></td>
                <td>
                    <input name="passwd" id="passwd1" size="12" type="password" value="" tabindex="2" autocomplete="current-password" autocorrect="off" autocapitalize="off" spellcheck="false">
                    <small><a href="https://www.fark.com/forgotpassword">&nbsp;&nbsp;&nbsp;Forgot password?</a></small>
                </td>
                <td class="main">  <a target="_top" href="https://www.fark.com/signup">Create an account to make comments</a>  </td>
            </tr>
            <tr>
              <td>&nbsp;</td>
              <td colspan="2">
                <input type="checkbox"  name="e0$FaLk_VGJzjIM2Kf8dSy0$Qv1G6$_541LU0PAou8rZuuMhvy_bi4$LoM6S9" value="FaCk9n37i7OoEFbOJhu2itlDjQsi2nc-nSSAD" id="remember_cb"><label for="remember_cb">Remember me</label>
                <a href="#" id="toggleCommentButtonsLink">Use HTML Buttons</a>
              </td>   </tr>  <tr>
                <td class="cpbox" style="text-align:right; width:100px"><label for="wysiwyg_editor">Comment:</label></td>
                <td colspan="2"><div class="legacyButtons" style="display:none;"><span class="jsonly">   <span class="htmlasst">
<a
 href="#b" title="Bold" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<strong>','</strong>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/bold.png" srcset="https://img.fark.net/images/2014/htmlasst/bold.png 1x, https://img.fark.net/images/2014/htmlasst/bold-2x.png 2x" alt="Bold" width="21" height="18" class="retina"></a><a
 href="#b" title="Italics" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<em>','</em>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/italics.png" srcset="https://img.fark.net/images/2014/htmlasst/italics.png 1x, https://img.fark.net/images/2014/htmlasst/italics-2x.png 2x"  alt="Italics" width="21" height="18" class="retina"></a><a
 href="#b" title="Underline" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<u>','</u>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/underline.png" srcset="https://img.fark.net/images/2014/htmlasst/underline.png 1x, https://img.fark.net/images/2014/htmlasst/underline-2x.png 2x"  alt="Underline" width="23" height="18" class="retina"></a><a
 href="#b" title="Strike" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<s>','</s>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/strike.png" srcset="https://img.fark.net/images/2014/htmlasst/strike.png 1x, https://img.fark.net/images/2014/htmlasst/strike.png 2x" alt="Strike" width="24" height="18" class="retina"></a><a
 href="#b" title="Superscript" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<sup>','</sup>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/sup.png" srcset="https://img.fark.net/images/2014/htmlasst/sup.png 1x, https://img.fark.net/images/2014/htmlasst/sup-2x.png 2x" alt="Superscript" width="27" height="18" class="retina"></a><a
 href="#b" title="Subscript" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<sub>','</sub>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/sub.png" srcset="https://img.fark.net/images/2014/htmlasst/sub.png 1x, https://img.fark.net/images/2014/htmlasst/sub-2x.png 2x" alt="Subscript" width="29" height="18" class="retina"></a><a
 href="#b" title="Big font" onclick='farkTextboxSurroundSelect(document.forms.postcomform.nc,"<span style=\"font-size:larger\">","</span>",""); return false;'><img src="https://img.fark.net/images/2014/htmlasst/big.png" srcset="https://img.fark.net/images/2014/htmlasst/big.png 1x, https://img.fark.net/images/2014/htmlasst/big-2x.png 2x" alt="Big font" width="42" height="18" class="retina"></a><a
 href="#b" title="Small font" onclick='farkTextboxSurroundSelect(document.forms.postcomform.nc,"<span style=\"font-size:smaller\">","</span>",""); return false;'><img src="https://img.fark.net/images/2014/htmlasst/small.png" srcset="https://img.fark.net/images/2014/htmlasst/small.png 1x, https://img.fark.net/images/2014/htmlasst/small-2x.png 2x" alt="Small font" width="46" height="18" class="retina"></a><a
 href="#b" title="Fixed font/code" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<code>','</code>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/pre.png" srcset="https://img.fark.net/images/2014/htmlasst/pre.png 1x, https://img.fark.net/images/2014/htmlasst/pre-2x.png 2x" alt="Fixed font/code" width="46" height="18" class="retina"></a><a
 href="#b" title="Center" onclick='farkTextboxSurroundSelect(document.forms.postcomform.nc,"<p style=\"text-align:center;\">","</p>",""); return false;'><img src="https://img.fark.net/images/2014/htmlasst/center.png" srcset="https://img.fark.net/images/2014/htmlasst/center.png 1x, https://img.fark.net/images/2014/htmlasst/center-2x.png 2x" alt="Center" width="36" height="18" class="retina"></a><a href="#b" title="Link" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<a target=&quot;_blank&quot; href=&quot;','&quot;>Link</a>','http://'); return false;"><img src="https://img.fark.net/images/2014/htmlasst/extLink.png" srcset="https://img.fark.net/images/2014/htmlasst/extLink.png 1x, https://img.fark.net/images/2014/htmlasst/extLink-2x.png 2x" alt="Link" width="39" height="18" class="retina"></a><a href="#b" title="Image" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<img src=&quot;','&quot;>','http://'); return false;"><img src="https://img.fark.net/images/2014/htmlasst/img.png" srcset="https://img.fark.net/images/2014/htmlasst/img.png 1x, https://img.fark.net/images/2014/htmlasst/img-2x.png 2x" alt="Image" width="39" height="18" class="retina"></a><a href="#b" title="Quote selected" onclick="farkCmtQuoteSelected(document.forms.postcomform.nc, 11774456); return false;"><img src="https://img.fark.net/images/2014/htmlasst/quoteSelected.png" srcset="https://img.fark.net/images/2014/htmlasst/quoteSelected.png 1x, https://img.fark.net/images/2014/htmlasst/quoteSelected-2x.png 2x" alt="Quote selected" width="40" height="18" class="retina"></a></span>
</span><noscript>The HTML assistant buttons require Javascript.</noscript>
<br></div>
                    <textarea name="nc" id="wysiwyg_editor" cols="66" rows="12" tabindex="3" class="commentsPostingAreaInput" style="width:546px; height:180px;"></textarea>
                    <input type="hidden" name="ckeditorToolbar" id="ckeditorToolbar" value="RLTp1">
                    <input type="hidden" name="ckeditor" class="ckeditorVal" value="0">  <script>  var noInlineImages=0;  var editor = CKEDITOR.instances['wysiwyg_editor']; 
                            if (editor) { editor.destroy(true); } 
                            setTimeout(function() { 
                                CKEDITOR.replace( "wysiwyg_editor", { 
                                    toolbar: 'RLTp1',   contentsCss: '/js/plugins/ckeditor/contents_1578269422.css',
                                    customConfig: '/js/plugins/ckeditor/config_1609280358.js'
                                });
                            },1);  
                            fark.globals.usingCKEditor=true; 
                            $('.ckeditorVal').val(1);
                            if (!CKEDITOR.env.isCompatible) {
                                $(".legacyButtons").css("display", "block");
                                $("#toggleCommentButtonsLink").css("visibility", "hidden");
                            }
                        </script>  </td>
            </tr>
            <tr style="display:none;">
                <td colspan="3">
                    If you can see this, something's wrong with your browser's CSS support. (Or you're a spambot.)
                    <input type="hidden" name="comment" id="sptr0" value="">
                    <textarea name="commenttext" id="sptr1" rows="1" cols="1"></textarea>
                    <input type="text" name="spamtrap" id="lp1phack" size="1" value="">
                    <input type="hidden" name="excerpt" id="sptr2" value="">
                    <input type="hidden" name="email" id="sptr3" value="">
                    <input type="hidden" name="name" id="sptr4" value="">
                    <input type="hidden" name="website" id="sptr5" value="">
                    <input type="hidden" name="title" id="sptr6" value="">
                    <input type="hidden" name="blog_name" id="sptr8" value="">
                    <input type="hidden" name="new_comment" id="sptr9" value="">
                </td>
            </tr>
             <tr>
              <td><noscript>&nbsp;</noscript></td>
              <td colspan="2">
              <noscript>
              <strong>If you are using the NoScript browser extension, you may have problems posting comments</strong>,
                especially if they contain images.  For a fix, <a target="_blank"
                 href="https://www.fark.com/farq/tech/#I_get_.22You_need_to_enter_a_comment.21.22_when_attempting_to_post_comments.">see
                 this FAQ entry</a>.  If you still have problems, contact <a target="_blank" href="https://www.fark.com/farkback/error">Farkback</a>.
              </noscript>
              </td>
            </tr>            <tr>
                <td>&nbsp;</td>
                <td colspan="2" style="padding-right: 5%;">  <div id="usehtmlcheckbox" style="display:none">
                        <input type="checkbox" name="use_html" id="use_html" value="1" tabindex="5"  checked="checked" ><label for="use_html">HTML enabled</label>
                    </div>  <div id="commentPostingButtons" style="float:right;">
                    <input type="submit" class="farkButton previewComment" value="Preview" tabindex="4" name="postmode">
                    <input type="submit" class="farkButton submitComment"  value="Add Comment"  tabindex="4" name="postmode">
                    <input type="hidden" name="mode" value="post">  <input type="hidden" name="tt" value="0">
                        <input type="hidden" name="IDLink" value="11774456">   </div>
                </td>
            </tr>
        </table>
    </form> <div class="cpafootnote">
    Before adding a comment, please take a minute to review our <a target="_blank" href="https://www.fark.com/farq/posting" class="dkbgtext">posting rules</a> and our <a target="_blank" href="https://www.fark.com/farq/legal" class="dkbgtext">legal/privacy policy</a>.<br>By commenting, you agree to these terms.
    You might also want to take a look at our <a target="_blank" href="https://www.fark.com/farq/">FAQ</a>.
</div>
<!-- MEG DEBUG is_farktography_contest inside post_form_footnote is 0 --> </div><script>
function removeNewAnchor() {
   $('a#new').remove();
}
$(document).ready(function() {
    });
var fark_global_loadtime_server = 1632107911;
var fark_global_loadtime_client = (new Date()).getTime()/1000;
var fark_global_clockskew = fark_global_loadtime_client - fark_global_loadtime_server;
//console.log("clock skew calculated as "+fark_global_clockskew+" based on server="+fark_global_loadtime_server+" client="+fark_global_loadtime_client);
setInterval( function() { update_comment_timestamps(fark.globals.clockskew); }, 30000);
</script><br>
<div class="main" style="text-align:center;">
<a target="_top" href="https://www.fark.com/"><img src="https://img.fark.net/images/2013/site/continuefarking.png" srcset="https://img.fark.net/images/2013/site/continuefarking.png 1x, https://img.fark.net/images/2013/site/continuefarking-2x.png 2x" alt="Continue Farking" width="77" height="37" class="retina" ></a>  </div>    <!-- BOTTOM start -->
</div> <!-- end #newsContainer -->
        </td>
        <td id="rightCol">
            <div class="rightColContent">   <div class="ad_container intelli1">  <div id="intelli-1"><script src="https://www.fark.com/aptminus/size3"></script></div>  <div class="reportAdBlock"  id="intelli-1-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('intelli-1'); return false;">Report</a></div>   </div>  <div class="sidebar_callout_container tfark_callout">
                    <p style="font-size:13px;">If you like these links, you'll love</p>
                    <!--<img src="https://img.fark.net/images/2017/site/totalfark_logo_2017.png" srcset="https://img.fark.net/images/2017/site/totalfark_logo_2017.png 1x, https://img.fark.net/images/2017/site/totalfark_logo_2017-2x.png 2x" class="retina" alt="TotalFark">-->
                    <img src="https://img.fark.net/images/2017/site/totalfark_logo_2017.png" srcset="https://img.fark.net/images/2017/site/totalfark_logo_2017.png 1x, https://img.fark.net/images/2017/site/totalfark_logo_2017-2x.png 2x" class="retina" alt="TotalFark">
                    <p class="tf-callout-text">More funny for your money.</p>

                    <a href="https://www.fark.com/farq/about/#What_is_TotalFark.3F">learn more</a> | <a href="/totalfarksignup">sign up</a>
                </div>      <div class="top_right_container"> <div class="ad_container rightTop">  <div id="rightAd300x250"><script src="https://www.fark.com/aptminus/size3"></script></div>  <div class="reportAdBlock"  id="rightAd300x250-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('rightAd300x250'); return false;">Report</a></div>   </div> </div>   <div id="supportfark">
            <hr>
            <a href="https://www.fark.com/supportfark">Support Fark</a>
            <hr>
        </div>

        <div class="sidebar_callout_container newsletter_callout">
            <p>Sign up for the Fark NotNewsletter!</p>
              <form name="newsletter_signup" action="https://www.fark.com/newslettersignup" method="post" class="ajaxsubmit">
                <input type="text" name="nnl_e" placeholder="you@you.com">
                <input type="hidden" name="submitbutton" value="Sign Me Up!"> <input type="hidden" name="e0$Fa8k_o1TYZrJKX$S8gt6vQv$ksMZiRjd2EeV8" value="FaLk8ZowjVwAAQw-7hE8ty8E0vvndcKz0YbdKZWAahW0nUmWMvTtknYnjcE5ZU58cndSSiwWr7FKA0YZOLXRxx7XkCXro116TrTuia0B-vDQsuKFgSaGaOAGtb">
 <input type="submit" class="gradientbutton" value="Go&raquo;">
            </form>
            <a href="https://www.fark.com/farq/services/#What_is_the_Fark_NotNewsletter.3F" style="display: inline-block; margin-top: 5px; ">learn more</a>
        </div>  <hr>
        <div id="hotw"><a href="https://www.fark.com/hotw/">Headlines of the Week</a><br>
                       <a href="https://www.fark.com/blog/DisseminationMonkey">Fark NotNewsletter</a>
        </div> 

        <hr>
        <ul class="sidebarLinks">  <li><a target="_top" href="https://www.fark.com/totalfarksignup">TotalFark signup</a></li>   <li><a target="_top" href="https://www.fark.com/barefarksignup">BareFark signup</a></li>  <li><a target="_top" href="https://www.fark.com/farkunits">Purchase FarkUnits</a></li>
            <li><a target="_top" href="https://www.fark.com/ohfark">Purchase OhFark</a></li>
        </ul>

        <hr>

        <ul class="sidebarLinks">
            <li><a href="https://www.fark.com/top/links/">Top Links</a></li>
            <li><a href="https://www.fark.com/top/comments/">Top Comments</a></li>
            <li><a href="https://www.fark.com/top/submitters/">Top Submitters</a></li>
            <li><a href="https://www.fark.com/top/comments/smart/">Top Smart Comments</a></li>
            <li><a href="https://www.fark.com/top/source-topic/">Top Sources/Topics</a></li>
            <li><a href="https://www.fark.com/top/comments/funny/">Top Funny Comments</a></li>
            <li><a href="https://www.fark.com/publicity/">Press/Publicity</a></li>
        </ul>

        <hr>

          <div class="ad_container right">  <div id="rightAd300x250Middle"><script src="https://www.fark.com/aptminus/size3"></script></div>  <div class="reportAdBlock"  id="rightAd300x250Middle-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('rightAd300x250Middle'); return false;">Report</a></div>   </div>  <div id="facebook"><div class="fb-like" data-href="https://www.facebook.com/fark" data-send="false" data-layout="button_count" data-width="78" data-show-faces="false"></div>&nbsp;&nbsp;<a target="_blank" href="https://www.facebook.com/fark">Like Fark!</a></div>
 <div id="twitter">
            <a href="https://twitter.com/Fark" class="twitter-follow-button" data-show-count="false">&nbsp;Follow @Fark</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
            <a target="_blank" href="https://www.twitter.com/fark">On Twitter</a>
        </div>

        <hr>
        <ul class="sidebarLinks">
            <li><a href="https://www.fark.com/combined/">All Latest</a></li>
            <li><a href="https://www.fark.com/comments/1">Fark Forum</a></li>  <li><a href="https://www.fark.com/linkvote/">Link Voting</a></li>
            <li><a href="https://www.fark.com/comments/2">Sports Forum</a></li>

            <li><a href="https://www.fark.com/blog/DisseminationMonkey">Fark Blogs</a></li>
            <li><a href="https://www.fark.com/comments/4">Fandom Forum</a></li>

            <li><a target="_blank" href="https://www.amazon.com/Its-Not-News-Fark-Media/dp/1592402917/sr=8-1/qid=1168639219/ref=pd_bbs_sr_1/102-1500276-2229705?ie=UTF8&amp;s=books&amp;tag=farkcom-20">Fark Book</a></li>
            <li><a href="https://www.fark.com/comments/3">Entertainment Forum</a></li>

            <li><a href="https://www.fark.com/quiz">Fark Quiz</a></li>
            <li><a href="https://www.fark.com/comments/5">Politics Forum</a></li>

            <li><a href="https://www.fark.com/farkparty/">Fark Parties</a></li>
            <li><a href="https://www.fark.com/comments/550396">Fark Party Forum</a></li>

            <li><a href="https://www.fark.com/psbrowser">PS/Photo Browser</a></li>
            <li><a href="https://www.fark.com/comments/6">Photoshop Forum</a></li>

            <li><a target="_blank" rel="nofollow" href="http://chat.mibbit.com/#fark@irc.fdfnet.net">Fark Chat</a></li>
            <li><a href="https://www.fark.com/comments/7">Farktography Forum</a></li>

            <li>&nbsp;</li>
            <li><a href="https://www.fark.com/comments/8">Discussion/TF Live Forum</a></li>

        </ul>
        <hr>


        <!-- <br> -->
           <div class="ad_container right">  <div id="rightAd300x250Lower"><script src="https://www.fark.com/aptminus/size3"></script></div>  <div class="reportAdBlock"  id="rightAd300x250Lower-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('rightAd300x250Lower'); return false;">Report</a></div>   </div>         <div id="rightBottomWidget">
            <div id="rightBottomWidgetLinks"> <div id="widgetTopHeadlinescontainer">
    <div id="widgetTopHeadlinesheader">
        <div id="widgetTopHeadlinesfark_logo">Fark.com</div>
        <div id="widgetTopHeadlinesheadertitles" class="headertitles">
            Top Commented
        </div>
    </div>

    <div class="widgetOptions">
        <a id="widgetSelected" onclick="toggleDropdown()">
            <span id="widgetHeader">Top Commented</span> <span class="arrow">&#x25BC;</span>
        </a>
        <ul id="widgetOptionsDropdown"> 
            <li><a onclick="changeWidgetLink('topcommented'); return false;" id="widgetDropdown-topcommented">Top Commented</a></li>
            <li><a onclick="changeWidgetLink('topclicked'); return false;" id="widgetDropdown-topclicked">Top Clicked</a></li>
            <li><a onclick="changeWidgetLink('topvoted'); return false;" id="widgetDropdown-topvoted">Top Voted</a></li>
            <li><a onclick="changeWidgetLink('mycommented'); return false;" id="widgetDropdown-mycommented">My Recent Commented</a></li>
            <li><a onclick="changeWidgetLink('mytagged'); return false;" id="widgetDropdown-mytagged">Recent Mentions</a></li>
        </ul>
    </div>

    <div id="widgetTopHeadlineslinkbody">
        <div id="widgetContent">
            <div style="margin: 20px 10px; ">Javascript is required to view headlines in widget.</div>
            <script>
            $("#widgetContent").html("<p style='margin-left: 15px;'>Loading headlines...</p>").load('/widget?ajax=1', function() {
                refreshIconAnimation(false);
            });
            </script>
        </div>
    </div>
</div>
<div id="widgetTopHeadlinesrefreshListing">
    <a onclick="refreshIconAnimation(true); changeWidgetLink(openWidget);"><svg height="32" id="refresh" viewBox="0 0 32 32" width="32" xmlns="http://www.w3.org/2000/svg"><path d=" M16 2 A14 14 0 0 0 2 16 A14 14 0 0 0 16 30 A14 14 0 0 0 26 26 L 23.25 23 A10 10 0 0 1 16 26 A10 10 0 0 1 6 16 A10 10 0 0 1 16 6 A10 10 0 0 1 23.25 9 L19 13 L30 13 L30 2 L26 6 A14 14 0 0 0 16 2 "></path></svg></a>
</div>
<script>
    var stickyWidget = "rbw";
    function toggleDropdown() {
        var dropdown = document.getElementById('widgetOptionsDropdown');
        var is_view = (dropdown.style.display == 'block') ? true : false;
        if (is_view) {
            dropdown.style.display = "none";
        } else {
            dropdown.style.display = "block";
        }
    }

    function refreshIconAnimation(doit) {
        if (doit) {
            document.getElementById('widgetTopHeadlinesrefreshListing').classList.add('active');
        } else {
            document.getElementById('widgetTopHeadlinesrefreshListing').classList.remove('active');
        }
    }

    var openWidget;
    function changeWidgetLink(value, skipRedirect) {
        $("#widgetOptionsDropdown a").removeClass("active_widget");
        $("#widgetDropdown-"+value).addClass("active_widget");
        openWidget = value;
        if (typeof skipRedirect !==  undefined && skipRedirect != true) { 
            refreshIconAnimation(true);
        }
        var headertitle = document.getElementById('widgetHeader');
            headertext = "";
        switch (value) {
            case "topcommented":
                headertext = "Top Commented";
                break;
            case "topclicked":
                headertext = "Top Clicked";
                break;
            case "topvoted":
                headertext = "Top Voted";
                break;
            case "mycommented":
                headertext = "My Recent Commented";
                break;
            case "mytagged":
                headertext = "Recent Mentions";
                break;
        }
        headertitle.innerHTML = headertext;
        // if (typeof skipRedirect !==  undefined && skipRedirect != true) { document.getElementById("sidebarWidgetIframe").src = "/widget/"+value; }
        if (typeof skipRedirect !==  undefined && skipRedirect != true) { 
            document.getElementById("widgetOptionsDropdown").style.display = 'none';
            $("#widgetContent").text("");
            $("#widgetContent").load("/widget/"+value+"?ajax=1", function() {
                setTimeout(function() {
                    refreshIconAnimation(false);
                }, 500);
            });
        }
    }
</script> </div>
        </div>



    </div>
        </td>
        </tr>
        <tr>
        <td colspan="2"><script>
/*
var loadNewer = new Vue({
  el: '#load_newer_container',
  data: {
    newer: 0,
    count: 25,
    getCount: function() {
        return (this.newer > this.count ) ? this.count : this.newer
    },
    isLoading: false,
    showLoadNewer: true,
    linkText: fark.ajax.headlineAjaxCheckNewer,
    getText: function () {
        this.showLoadNewer = true;
        if ( this.newer == 0 && this.getCount() == 0 ) {
            if ( fark.page.isDesktop ) {
                // this.showLoadNewer = false;
            }
            return fark.ajax.headlineAjaxCheckNewer;
        } else if ( (this.newer < this.count) || this.newer >= 1000 ) {
            var return_msg = "Load "+this.newer+" newer headlines";
            if ( this.isLoading ) {
                return_msg = return_msg.replace('Load', 'Loading');
            }
            return return_msg;
        } else {
            var return_msg = fark.ajax.headlineAjaxLoadNewer.replace( "XX", this.getCount() );
            return_msg = return_msg.replace( "YY", this.newer );
            if ( this.isLoading ) {
                return_msg = return_msg.replace('Load', 'Loading');
            }
            return return_msg;
        }
    }
  }
});
*/
</script>

 <ol id="joyRideTipContent">
    <li data-class="headlineRow" data-text="Next" class="walkthrough_headline">
        <!--<h2>Stop #1</h2>-->
        <p>Links are submitted by members of the Fark community.</p>
    </li>
    <li data-class="headlineText" data-button="Next" data-options="tipLocation:top;tipAnimation:fade" class="walkthrough_subject">
        <!--<h2>Stop #2</h2>-->
        <p>When community members submit a link, they also write a custom headline for the story.</p>
    </li>
    <li data-class="headlineComments" data-button="Next" data-options="tipLocation:left" class="walkthrough_comments">
        <!--<h2>Stop #3</h2>-->
        <p>Other Farkers comment on the links. This is the number of comments. Click here to read them.</p>
    </li>
    <li data-id="loginLinks" data-button="Next" data-options="tipLocation:top;nubPosition:top-right" class="walkthrough_login">
        <!--<h2>Stop #4</h2>-->
        <p>You need to create an account to submit links or post comments.</p>
    </li>
    <li data-class="submitLink" data-button="Done" data-options="tipLocation:left" class="walkthrough_submit">
        <!--<h2>Stop #5</h2>-->
        <p>Click here to submit a link.</p>
    </li>
</ol>
<script>
    function run_walkthrough(trackInfo) {
        $('#joyRideTipContent').joyride({
            autoStart : true,
            modal : true,
            expose: false
        });
        // console.log("Tracking Walkthrough Click: "+trackInfo);
        ga('send', 'event', 'Walkthrough', 'How to Fark', trackInfo);
    }
    // check if the get params contain "walkthrough" and if so 
    // run the walkthrough automatically
    // we do this to auto run the walkthrough when users aren't on headline pages
    var getParams = window.location.search.replace("?", "");
    if (getParams.indexOf("walkthrough") > -1) { run_walkthrough(); }
</script>
 <div id="footer">  <p class="alsoOnFark">Also on Fark</p>
        <table id="alsoOnFarkTable">
            <tbody>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/">Main</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11774395" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Main');">You want to meet Chuck? That&#39;ll be a buck. And if you pay a pound or two, he&#39;ll even knight you</a> ( <a rel='nofollow' class='outbound_link id11774395 '  data-farkdomain='theguardian.com' target='_blank' href='https://www.fark.com/goto/11774395'>theguardian.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11774395/You-want-to-meet-Chuck-Thatll-be-a-buck-And-if-you-pay-a-pound-two-hell-even-knight-you" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Main');">(7 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/discussion/">Discussion</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11773511" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Discussion');">Eugene and his band of hopefuls will undergo orientation with The Commonwealth. Maggie and Negan trudge through the woods together as Daryl remains a Reaper captive and Carol returns to hear Whispers at Hilltop. The Walking Dead, 9 PM ET on AMC</a> ( <a rel='nofollow' class='outbound_link id11773511 '  data-farkdomain='comicbook.com' target='_blank' href='https://www.fark.com/goto/11773511'>comicbook.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11773511/Eugene-his-band-of-hopefuls-will-undergo-orientation-with-The-Commonwealth-Maggie-Negan-trudge-through-woods-together-as-Daryl-remains-a-Reaper-captive-Carol-returns-to-hear-Whispers-at-Hilltop-The-Walking-Dead-9-PM-ET-on-AMC" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Discussion');">(9 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/sports/">Sports</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11773630" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Sports');">Patrick Mahomes or Lamar Jackson? Red or purple? Barbecue or crab cakes? Sunday Night Football takes us to Baltimore for this epic showdown. Kickoff is at 8:20 PM ET on NBC</a> ( <a rel='nofollow' class='outbound_link id11773630 '  data-farkdomain='espn.com' target='_blank' href='https://www.fark.com/goto/11773630'>espn.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11773630/Patrick-Mahomes-Lamar-Jackson-Red-purple-Barbecue-crab-cakes-Sunday-Night-Football-takes-us-to-Baltimore-for-this-epic-showdown-Kickoff-is-at-820-PM-ET-on-NBC" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Sports');">(617 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/business/">Business</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11774527" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Business');">It&#39;s all fun and games for the Super Rich at 30,000 feet</a> ( <a rel='nofollow' class='outbound_link id11774527 '  data-farkdomain='thedailybeast.com' target='_blank' href='https://www.fark.com/goto/11774527'>thedailybeast.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11774527/Its-all-fun-games-for-Super-Rich-at-30000-feet" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Business');">(1 comment)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/stem/">STEM</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11774695" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'STEM');">LG introducing 325-Inch television that costs $1.7 Million. House not included</a> ( <a rel='nofollow' class='outbound_link id11774695 '  data-farkdomain='slashfilm.com' target='_blank' href='https://www.fark.com/goto/11774695'>slashfilm.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11774695/LG-introducing-325-Inch-television-that-costs-$17-Million-House-not-included" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'STEM');">(8 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/entertainment/">Entertainment</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11774504" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Entertainment');">Play Wonderfall</a> ( <a rel='nofollow' class='outbound_link id11774504 '  data-farkdomain='twitter.com' target='_blank' href='https://www.fark.com/goto/11774504'>twitter.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11774504/Play-Wonderfall" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Entertainment');">(16 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/fandom/">Fandom</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11773958" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Fandom');">Online gamers: &quot;This game&#39;s matchmaking needs to be balanced.&quot; (Game balances matchmaking.) Online gamers: &quot;What the hell? You mean I have to fight in a fair match now? This is an outrage&quot;</a> ( <a rel='nofollow' class='outbound_link id11773958 '  data-farkdomain='kotaku.com' target='_blank' href='https://www.fark.com/goto/11773958'>kotaku.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11773958/Online-gamers-This-games-matchmaking-needs-to-be-balanced-Game-balances-matchmaking-Online-gamers-What-hell-You-mean-I-have-to-fight-in-a-fair-match-now-This-is-an-outrage" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Fandom');">(36 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/dawww/">D'awww</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11774078" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'D\'awww');">Admit it. You do the same thing when you get into a pool that&#39;s too cold</a> ( <a rel='nofollow' class='outbound_link id11774078 '  data-farkdomain='twitter.com' target='_blank' href='https://www.fark.com/goto/11774078'>twitter.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11774078/Admit-it-You-do-same-thing-when-you-get-into-a-pool-thats-too-cold" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'D\'awww');">(12 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/food/">Food</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11774452" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Food');">The best meals are the ones you eat alone</a> ( <a rel='nofollow' class='outbound_link id11774452 '  data-farkdomain='theguardian.com' target='_blank' href='https://www.fark.com/goto/11774452'>theguardian.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11774452/The-best-meals-are-ones-you-eat-alone" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Food');">(32 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/politics/">Politics</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11774662" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Politics');">So is Manchin a coward and wants to kick the can down the road so he&#39;s not a swing vote, or is he posturing because he wants something, and if so, what?</a> ( <a rel='nofollow' class='outbound_link id11774662 '  data-farkdomain='axios.com' target='_blank' href='https://www.fark.com/goto/11774662'>axios.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11774662/So-is-Manchin-a-coward-wants-to-kick-can-down-road-so-hes-not-a-swing-vote-is-he-posturing-because-he-wants-something-if-so-what" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Politics');">(43 comments)</a></td>
                    </tr>  </tbody>
        </table>   <ul id="footerFarkLinks">
        <li>Fark :: <a href="https://www.fark.com/">Main</a> | <a href="https://www.fark.com/discussion/">Discussion</a> | <a href="https://www.fark.com/sports/">Sports</a> | <a href="https://www.fark.com/business/">Business</a> | <a href="https://www.fark.com/stem/">STEM</a> | <a href="https://www.fark.com/entertainment/">Entertainment</a> | <a href="https://www.fark.com/fandom/">Fandom</a> | <a href="https://www.fark.com/dawww/">D'awww</a> | <a href="https://www.fark.com/food/">Food</a> | <a href="https://www.fark.com/politics/">Politics</a></li>
        <li>Total Fark :: <a href="https://total.fark.com/">TotalFark</a> | <a href="https://total.fark.com/live/">TF Live</a> | <a href="https://total.fark.com/advice/">TF Advice</a> | <a href="https://total.fark.com/tfdiscussion/">TF Discussion</a> | <a href="https://total.fark.com/commented/">Commented</a> | <a href="https://total.fark.com/linkvote/">Top Voted</a> | <a href="https://total.fark.com/greenlit/">Greenlit</a></li>
        <li>FArQ :: <a href="https://www.fark.com/farq/about#What_is_Fark.3F">About Us</a> | <a href="https://www.fark.com/farq/faq#Quick_Answers">Quick Answers</a> | <a href="https://www.fark.com/farq/posting#Posting_Rules">Posting Rules</a> | <a href="https://www.fark.com/farq/farkisms#Farkisms">Farkisms</a></li>
        <li>Contests :: <a href="https://www.fark.com/topic/photoshop">Photoshop</a> | <a href="https://www.fark.com/topic/farktography">Farktography</a> | <a href="https://www.fark.com/topic/fartiste">Fartist Friday</a> | <a href="https://www.fark.com/topic/caption">Caption</a></li>
        <li>Buy Fark :: <a href="https://www.amazon.com/Its-Not-News-Fark-Media/dp/1592402917/sr=8-1/qid=1168639219/ref=pd_bbs_sr_1/102-1500276-2229705?ie=UTF8&amp;s=books&amp;tag=farkcom-20">Fark Book</a> | <a href="https://www.fark.com/shop">Fark Store</a></li>
    </ul>
    <p class="submitLinkcontainer"><a href="https://www.fark.com/submit/" class="submitLink">Submit a Link &raquo;</a></p>
    <p id="copyrightInfo">
        Copyright &copy; 1999 - 2021 Fark, Inc | Last updated: Sep 19 2021 23:18:31<br>
        <a href="https://www.fark.com/feedback">Contact Us</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.fark.com/feedback/error">Report a bug/error msg</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.fark.com/farq/legal">Terms of service/legal/privacy policy</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="javascript:void(0)" onclick="__uspapi('displayUspUi');">Do Not Sell My Personal Information</a><br>
<img src="https://www.fark.com/ll" width="4" height="1" alt="">  <small>Runtime: 0.302 sec (302 ms)</small>  </p>

</div>  </td>
</tr>
</table> <!-- newLayoutTable -->
</div> <!-- container -->
<script>
    var is_tfark = (typeof fark.page.ajaxTabGroup != "undefined" && fark.page.ajaxTabGroup == "TotalFark") ? true : false;
</script>


<!-- Facebook API script (for Like button) -->
<div id="fb-root"></div>
 <script src="https://connect.facebook.net/en_US/all.js#xfbml=1&amp;appId=127082864039"></script>
<script>
  trackFacebook();
</script>
<script>
     $(function() {
        process_lazy_load();
    });
</script>
  <noscript>
<img src="https://img.fark.net/imagesnoc/trans.gif?usertype=Lurker" width="16" height="1" alt="">
</noscript>   <script src="/js/plugins/footer-ad.js"></script>      <div class="ad_container bottom">  <div id="bottomAd728x90"><script src="https://www.fark.com/aptminus/size1"></script></div>  <div class="reportAdBlock"  id="bottomAd728x90-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('bottomAd728x90'); return false;">Report</a></div>   </div> <br><br>

  <div id="modal">
        <a href="#" onclick="Custombox.modal.close()" class="modal_close">X</a>

        <div class="modal_header">
            <span class="modal_header_title"></span>
        </div>
        <div class="modal_content"></div>
    </div>
    <script>
        // Instantiate new modal
        fark.modal = new Custombox.modal({
            content: {
                effect: 'fadein',
                target: '#modal',
                onClose: function() {
                    // clear classes when closing
                    document.getElementById("modal").className = ''; 
                }
            }
        });

        function processGTEventListener(event) {
            // process any googletag stuff we need for specific ads
            if (event.slot.getSlotElementId() == "stickyAd300x250" && event.advertiserId === 4920996698) {
                // right sticky video ad
                document.querySelector("#stickyAd300x250 iframe").setAttribute("height",175);
            }
        }
    </script>


<!-- CARBON TAG -->
<script>
!function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
  (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
  g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
}(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"53fe1d4767");
</script>  
<!-- END CARBON TAG -->

<script>
    googletag.cmd.push(function() {
        googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            var adContainer = $("#"+event.slot.getSlotElementId());
            adContainer.parent().addClass('advis');
        });
    });
    console.log(1);
      $(".ad_container").addClass('advis');  </script>

</body>
</html>