<!doctype html>
<!-- Report problems to https://www.fark.com/feedback/error -->
<!-- Duke Sucks -->
<html class="no-js" lang="en">
<head>
<title>FARK.com:  (11710374) &quot;The victim fell out of the vehicle when Armstead drove over her with the vehicle&quot;</title>   <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="description" content="Humorous views on interesting, bizarre and amusing articles, submitted by a community of millions of news junkies, with regular Photoshop contests.">
<meta name="keywords" content="Fark, Fark.com, Drew Curtis, News, Community News, Social News, News Flash, Funny News, Weird News, Odd News, Strange News, Satirical News, Humor, Photoshop, Photoshop Contest, Memes, Caturday, Comments, News Commentary, Political News, Celebrity News, Sports News, Geek News">

 <meta property="fb:admins" content="741339004,690298743,503216953">
<meta property="og:type" content="website">  <link rel="image_src" type="image/gif" href="https://img.fark.net/images/2013/site/farkLogo2Big.gif">  <meta property="og:url" content="https://www.fark.com/comments/11710374/The-victim-fell-out-of-vehicle-when-Armstead-drove-over-her-with-vehicle">   <link rel="canonical" href="https://www.fark.com/comments/11710374/The-victim-fell-out-of-vehicle-when-Armstead-drove-over-her-with-vehicle">       <meta name="viewport" content="minimum-scale=0.35, width=device-width"> <link rel="shortcut icon" href="https://www.fark.com/favicon.ico">
<link rel="apple-touch-icon" href="https://img.fark.net/images/2008/site/fark-webclip.png"> 

  <meta name="referrer" content="always">      <link rel="stylesheet" href="https://www.fark.com/css/farkstyle_desktop.min_1629619204.css" media="screen">           <script src="https://www.fark.com/js/farktools_desktop.min_1629619204.js"></script>   <script>fark.page.isAllHouseAds = true;</script>   <script>
    // fark.page.headerbidTargeting = "";
    fark.page.rcPageName = "homepage";
    fark.page.isMobile = false;
    fark.page.isDesktop = true;

    $.ajaxSetup({ timeout: 15000 });
    fark.ajax.ajaxSpinner = new Image();
    fark.ajax.ajaxSpinner.src = 'https://img.fark.net/images/2011/site/ajax-loader.gif';
    fark.ajax.ajaxSpinnerRaw = '<\img alt="..." src="https://img.fark.net/images/2011/site/ajax-loader.gif" width="16" height="16">';
</script>

  <script src="https://www.fark.com/js/plugins/ckeditor_1609280358/ckeditor.js"></script>  <!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript">
(function() {
  var host = 'fark.com';
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', '90W110YesRJyT', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            if (event && event.source && event.source.postMessage) {
              event.source.postMessage(returnMsg, '*');
            }
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->  <!-- CONFIANT CODE -->

<script>
window.confiant = window.confiant || {};
window.confiant.callback = function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
    //console.log('----test_refresh--callback', impressionData , tagId);

    var slot_path = '';
    var order_num = '';
    var line_item_num = '';
    var container_div = '';
    if (typeof impressionData != 'undefined' && typeof impressionData.dfp != 'undefined') {
        slot_path = impressionData.dfp.A;
        order_num = impressionData.dfp.o;
        line_item_num = impressionData.dfp.l;
        container_div = impressionData.dfp.s;
    }
    ga( "send", "event", "Confiant Blocked", slot_path, order_num + '/' + line_item_num, { "nonInteraction": 1 } );

    // check if ad is blocked and we haven't refreshed this slot
    // (this only allows for one refresh)
    if( isBlocked && fark.page.confiant_refresh_slots.indexOf(slot_path) == -1 ){
        //console.log('---test_refresh--blocked--');

        // mark it as refreshed so it won't refresh multiple time
        fark.page.confiant_refresh_slots.push(slot_path);

        var targArray = []; // for setTargetingForGPTAsync (will be one element)
        var refArray = []; // for googletag.pubads().refresh (will be one element)
        fark.page.adSlots.forEach(function(i) {
             if (i.id == container_div) {
                targArray.push(i.id);
            }
        });

        var slots = googletag.pubads().getSlots();
        //var slot_length = slots.length;

        slots.forEach(function(slot) {
             if (slot_path == slot.getAdUnitPath() ) {
                slot.setTargeting('rf', 3);
                refArray.push(slot);
            }
        });

        if ( typeof pbjs !== "undefined" && pbjs.que ) {
            pbjs.que.push( function() {
                pbjs.requestBids( {
                    timeout: 1000,  adUnitCodes: [ 
                            fark.globals.leaderboardTopAdSlot.getSlotElementId(), 
                            fark.globals.billboardTopAdSlot.getSlotElementId(), 
                            fark.globals.billboardMidAdSlot.getSlotElementId(), 
                            fark.globals.billboardBotAdSlot.getSlotElementId(), 
                            fark.globals.billboardStickyAdSlot.getSlotElementId(), 
                            fark.globals.leaderboardBotAdSlot.getSlotElementId(),
                            fark.globals.intellidisplayAdSlot.getSlotElementId()
                      ],  bidsBackHandler: function() {
                        pbjs.setTargetingForGPTAsync( targArray );
                        fark.page.headerbidTargeting = pbjs.getAdserverTargeting();
                        googletag.pubads().refresh( refArray );
                    }
                } );
            } );
        }
    }
};
</script>  <script async="" src="https://confiant-integrations.global.ssl.fastly.net/cEfft1aujoR3mcJAi8Jzh_8If_c/gpt_and_prebid/config.js"></script>  <!-- END CONFIANT CODE --> <!-- CARBON STUB -->
    <script>
    !function(e,a){e.cca=e.cca||{tapPrebidQue:[],tapGAMQue:[]};var n=e.cca;e.pbjs=e.pbjs||{que:[]};var t=e.pbjs;t.que.push(function(){t.onEvent("bidWon",function(e){n.tapReady||n.tapPrebidQue.push(JSON.stringify(e))})}),e.googletag=e.googletag||{cmd:[]};var u=e.googletag;u.cmd.push(function(){u.pubads().addEventListener("slotRenderEnded",function(e){n.tapReady||n.tapGAMQue.push(e)})})}(window);  
    </script>
    <!-- END CARBON STUB -->  <!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-225200-1', 'auto');    ga('set', 'dimension1', 'Lurker');

 var pixelRatio = (window.devicePixelRatio >= 1.5) ? "high" : "normal";
ga('set', 'dimension2', pixelRatio);

 ga('set', 'dimension3', 'd');

  


ga('send', 'pageview');


</script>
<!-- End Google Analytics -->   <script>
        abimg(1);
        //  ga('send', 'event', 'Ads', 'Display', 'A', 1, {'nonInteraction': 1});

        var dfp_ad_source = ''; 
            dfp_ad_source = 'Fark DFP';
            // ga('send', 'event', 'dfpsource', 'Display', 'Fark', 1, {'nonInteraction': 1});   </script>  <meta property="og:title" content="&quot;The victim fell out of the vehicle when Armstead drove over her with the vehicle&quot;">
<meta property="og:description" content="&quot;The victim fell out of the vehicle when Armstead drove over her with the vehicle&quot;">
<meta property="og:image" content="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/h/hg/fark_hg-Idny9nsHEMLCWn2pKwrsGJ2c.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1630296000&amp;Signature=Tp2yc479732h2f84KitKwgmdQSQ%3D">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@fark">
<meta name="twitter:title" content="Fark.com">
<meta name="twitter:description" content="&quot;The victim fell out of the vehicle when Armstead drove over her with the vehicle&quot;">
<meta name="robots" content="max-image-preview:large">       <style> .headlineRow:hover, .headlineRow:hover:nth-child(odd) { background-color: #eeeeff; } </style> <script src="https://www.youtube.com/iframe_api"></script>

    <!-- END CARBON RULES -->   </head>  <body onunload="" >   <script>
      window.onunload = function(){};
    </script>       <a href="#newsContainer" class="skipToContent" tabindex="1">Skip to content</a><!-- BEGIN left 2021-08-25 08:26:49--> <div class="fullwidthheaderbackground"></div>

  <div class="fullwidthheaderbackground">&nbsp;</div>
<div id="container">
<table id="newLayoutTable">
<tr>
<td colspan="2">
    
<div id="header">  <div class="tryBareFark">
        <a href="https://www.fark.com/barefarksignup" target="_blank">Try Ads-Free Fark</a>
    </div>   <a id='logo' class='retina header_logo' href='https://www.fark.com'><img src='https://img.fark.net/images/2013/site/farkLogoBig.png' srcset='https://img.fark.net/images/2013/site/farkLogoBig.png 1x, https://img.fark.net/images/2013/site/farkLogoBig-2x.png 2x' alt='Fark'></a>   <div class="ad_container top">  <div id="topAd728x90"><script src="https://www.fark.com/aptminus/size1"></script></div>  <div class="reportAdBlock"  id="topAd728x90-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('topAd728x90'); return false;">Report</a></div>   </div> <div id="headerBottom">  <div id="tagLine">It's Not News, It's Fark </div> <form method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/login"> <input type="hidden" name="e0$FaCk_oxovr7pljcZtx4mfIh7G0fkdmYmnZdUD" value="FaFk9rMIISERjXd1FeHScwla93kSsJSfWVq5-AGKDe10BHd2yyAYHevMzBTCYylWuEKRBiwg_pZ5K7SLeTWAf2B3aeT_M6ldk9iOY8nP-ib8iHnVk6lPToUeVw">
    <input type="hidden" name="continue" value="Fa3k8J3w2xLusPbVUYxeyaCMY8RhP96brFzuDU_viVMSQjjdnE6HQL1f_tul8MbUPOHQ7BPBwQh39tO9ShsVdzk8mfz8DfoIZLZQXla_b6hnKUtc073zQY9YO5KLNveipH_JeETP82KUi8bb3oMhOCR6EnwD30lue26oiHS73G8BY59wLlRv7R0uS1">  <input type="hidden" name="IDLink" value="11710374">
 <div id="messageCenter">


         <div id="loginContainer">
        <div id="loginContent" class="js">
            <div id="loginLinks">   <a href="https://www.fark.com?walkthrough" id="how_to_fark_link" target="_blank">How To Fark</a>  <a href="#" id="loginLink" onclick="document.getElementById('loginLinks').classList.add('slidup'); setTimeout(function() { document.getElementById('loginName').focus(); }, 250); return false;">Log In</a> &nbsp;|&nbsp; <a href="https://www.fark.com/signup">Sign Up &raquo;</a>
            </div>
            <div id="loginBoxes">
                <div class="loginSection">
                    <label for="loginName">Login</label>
                    <input type="text" name="ulogin" id="loginName" autocomplete="username" autocorrect="off" autocapitalize="off" spellcheck="false">
                </div>
                <div class="loginSection">
                    <label for="loginPass">Password</label>
                    <input type="password" name="passwd" id="loginPass" autocomplete="current-password" autocorrect="off" autocapitalize="off" spellcheck="false">
                </div>
                <div class="loginSection submitLogin">
                    <input type="submit" class="searchSubmButton" value="Go">
                </div>
                <div class="loginForgotPass">
                    <a href="https://www.fark.com/forgotpassword">Forgot password?</a>
                </div>
                <div class="loginCancel">
                    <a href="#" id="cancelLogin" onclick="document.getElementById('loginLinks').classList.remove('slidup'); return false;">X</a>
                </div>
            </div>
        </div>
        
    </div>  </div> </form> </div>
</div>  </td>
</tr>
<tr>
<td colspan="2">

 <div id="headerMenuContainer"> <!-- Top navigation menu -->
    <ul id="headerMenu">
    <li class="menuSelected"><a href="https://www.fark.com/">Fark</a></li>
    <li><a href="https://total.fark.com/commented">TotalFark</a></li>
    <li><a href="https://www.fark.com/users"><em>my</em>Fark</a></li>
    <li><a href="https://www.fark.com/farq/">About/FArQ</a></li>  <li><a href="https://www.fark.com/contests/">Contests</a></li>   <li><a href="https://www.fark.com/shop" style="color: blue;">Store (new!)</a></li>
    <li><a href="https://www.fark.com/feedback">Contact Us</a></li>
    <li><a href="https://m.fark.com">Mobile</a></li>
    </ul>

     <div id="searchBar">
        <form method="get" action="https://www.fark.com/hlsearch" name="topSearchFrm" target="_top" class="killspacehack">
            <noscript>Search:</noscript>
            <input type="text" placeholder="Search Fark" name="qq" id="searchInput" maxlength="255">
            <input type="submit" class="searchSubmButton" value="Go">
        </form>
    </div>
    
</div> <!-- headerMenuContainer -->  <!-- headerMenuContainer NOSCRIPT -->  <noscript>
 <div id="headerMenuContainerNoScript"> <!-- Top navigation menu -->
    <div id="loginBoxesNoScript">                
        <form method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/login"> <input type="hidden" name="e0$FaCk_oxovr7pljcZtx4mfIh7G0fkdmYmnZdUD" value="FaDk86NrVKdaiYAylWlzhCBhnE2bIA72JrDnjpbC47ulBdypBpI0zfXX81xuPQk12gGf2uXneIrE86HXwYzImaXGfaOR0QFgC2y3PZANWLGH1pHADg-OmQuna3">
  <div class="loginSectionNoScript submitLogin">
                <input type="submit" class="searchSubmButtonNoScript" value="Go">
            </div>
            <div class="loginSectionNoScript">
                <label for="loginPass_ns">Password</label>
                <input type="password" name="passwd" id="loginPass_ns" autocomplete="current-password" autocorrect="off" autocapitalize="off" spellcheck="false">
            </div>
            <div class="loginSectionNoScript">
                <label for="loginName_ns">Login</label>
                <input type="text" name="ulogin" id="loginName_ns" autocomplete="username" autocorrect="off" autocapitalize="off" spellcheck="false">
            </div>
            <div class="loginSectionNoScript" style="vertical-align:middle; padding-right:15px; padding-top:10px;"> Turn on javascript (or enable it for Fark) for a better user experience.</div>
        </form>
    </div>  
</div>
</noscript> <!-- /headerMenuContainer NOSCRIPT -->         <div class="invis"><strong><small>If you can read this, either the style sheet didn't load or you have an older browser that doesn't support 
style sheets. Try clearing your browser cache and refreshing the page.</small></strong></div>

</td>
</tr>
 <tr><td id="leftColSpacer"><!-- --></td><td id="rightColSpacer"><!-- --></td></tr>
<tr>
<td id="leftCol">

 <ul id="catMenu">

     
        <li class="catSelected"><a href="https://www.fark.com/"> Main</a></li>
        <li><a href="https://www.fark.com/discussion/"> Discussion</a></li>
        <li><a href="https://www.fark.com/sports/"> Sports</a></li>
        <li><a href="https://www.fark.com/business/"> Business</a></li>
        <li><a href="https://www.fark.com/stem/"> STEM</a></li>
        <li><a href="https://www.fark.com/entertainment/"> Entertainment</a></li>
        <li><a href="https://www.fark.com/fandom/"> Fandom</a></li>
        <li><a href="https://www.fark.com/dawww/"> D'awww</a></li>
        <li><a href="https://www.fark.com/food/"> Food</a></li>
        <li><a href="https://www.fark.com/politics/"> Politics</a></li>        </ul> <div id="newsContainer"><!-- TOP end -->
<!-- Temporary announcements go here -->
<!-- $Id: motd 34353 2021-02-26 05:39:53Z mandrews $ -->

<div class="mainerr" style="text-align:center; text-align:center;">
</div>
<br>
<table class="commentHeadlineContainer">
<tr class="headlineRow id11710374">
<td class="commentHeadlineContainerSource"> <a rel='nofollow' class='outbound_link id11710374 '  data-farkdomain='abc17news.com' target='_blank' href='https://www.fark.com/goto/11710374/abc17news.com/news/crime/assault/2021/08/24/man-runs-over-a-woman-during-a-domestic-disturbance-tues'><img src='https://img.fark.net/images/2013/links/abc17columbia.png' width='77' height='27' srcset='https://img.fark.net/images/2013/links/abc17columbia.png 1x, https://img.fark.net/images/2013/links/abc17columbia-2x.png 2x'  class='retina' alt='(ABC 17 Columbia)' title='ABC 17 Columbia'></a> </td>

<td class="commentHeadlineContainerTopic"> <a target='_top' href='https://www.fark.com/topic/scary' title='Scary'><span class='ttag topic19'>&nbsp;</span></a> </td>
<td class="commentHeadlineContainerHeadline"><span class="headlineCommentsBasic"> <a rel='nofollow' class='outbound_link id11710374 '  data-farkdomain='abc17news.com' target='_blank' href='https://www.fark.com/goto/11710374/abc17news.com/news/crime/assault/2021/08/24/man-runs-over-a-woman-during-a-domestic-disturbance-tues'>&quot;The victim fell out of the vehicle when Armstead drove over her with the vehicle&quot;</a> </span> &nbsp;&nbsp;<span class="headlineCommentsSource">(<a rel='nofollow' class='outbound_link id11710374 '  data-farkdomain='abc17news.com' target='_blank' href='https://www.fark.com/goto/11710374'>abc17news.com</a>)</span></td>
<td class="commentHeadlineContainerDivider"><img src="https://img.fark.net/images/2009/site/dividerLineShirt.gif" width="1" height="40" alt="divider line"></td>
<td class="commentHeadlineContainerCommentCount"><div class='icon_comment_container'><div class='icon_comment'><a href='#new'><span class='icon_comment_count'>22</span></a></div></div></td></tr>
<tr>
  <td>&nbsp;</td>
  <td>&nbsp;</td>
  <td>
 <span class="headlineCommentsTags">More: <a target='_top' href='https://www.fark.com/topic/scary' title='Scary'>Scary</a>, <a target="_top" href="https://www.fark.com/tags/Domestic_violence">Domestic violence</a>, <a target="_top" href="https://www.fark.com/tags/documents_Augustus_Armstead">documents Augustus Armstead</a>, <a target="_top" href="https://www.fark.com/tags/Violence">Violence</a>, <a target="_top" href="https://www.fark.com/tags/Assault">Assault</a>, <a target="_top" href="https://www.fark.com/tags/Crime">Crime</a>, <a target="_top" href="https://www.fark.com/tags/police_Armstead">police Armstead</a>, <a target="_top" href="https://www.fark.com/tags/victim&#39;s_head">victim&#39;s head</a>, <a target="_top" href="https://www.fark.com/tags/English-language_films">English-language films</a> </span> </td>
  <td colspan="2">&nbsp;</td>
</tr>
</table> <div id="headlineCommentsInfoLineThingy"><span style="font-size:14pt; color:#CCC">&#8226;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&#8226;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&#8226;</span><br>
  <br>    <strong>717</strong> clicks;   posted to    <a href="https://www.fark.com/">Main &raquo;</a>   on <strong>25 Aug 2021</strong> at <strong> 7:30 AM</strong>  (55 minutes ago)&nbsp;&nbsp;&nbsp;|&nbsp;   <span id="infoline_favlinktxt"><a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_add=11710374&amp;tok=FaQk9vW9W_e349PELdadxzHSwFZvvyxKvbA4jOsB5uJbn5m82QCinKqVpbRUeTFX4dbds7JUgs7U59iCP6qayBLnozArdC9Z5Fu54NU_gw2VofNAjwhEGhGPBo" onclick="return fark_link_favwatch(11710374,'fav',1,'Fa4k8itBhk-ijwZc7RKXChgZ73X3pCGhN-QtxkWYFPUrrGzmj6RF9Kxk1rryss9EvxoScLDmBM4q-639bwJKYToVvTK15DQ9W63QDwZkSa4zNSnCUPUBrNnmVt',fark_linkfavwatch_textblocks);"><span class="favlinkIcon">&nbsp;</span>Favorite</a></span>     &nbsp;&nbsp;|&nbsp;&nbsp;<span id="infoline_watchlinktxt"><a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_add=11710374&amp;tok=FaQk9vW9W_e349PELdadxzHSwFZvvyxKvbA4jOsB5uJbn5m82QCinKqVpbRUeTFX4dbds7JUgs7U59iCP6qayBLnozArdC9Z5Fu54NU_gw2VofNAjwhEGhGPBo" onclick="return fark_link_favwatch(11710374,'watch',1,'Fa4k8itBhk-ijwZc7RKXChgZ73X3pCGhN-QtxkWYFPUrrGzmj6RF9Kxk1rryss9EvxoScLDmBM4q-639bwJKYToVvTK15DQ9W63QDwZkSa4zNSnCUPUBrNnmVt',fark_linkfavwatch_textblocks);"><span class="watchlinkIcon">&nbsp;</span>Watch</a></span>      &nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;share:&nbsp; <a target="_blank" href="https://twitter.com/intent/tweet?text=%22The%20victim%20fell%20out%20of%20the%20vehicle%20when%20Armstead%20drove%20over%20her%20with%20the%20vehicle%22&amp;url=https%3A%2F%2Ffark.com%2Fgo%2F11710374&amp;related=fark%3AThe%20Official%20Fark%20Twitter%20Feed" onClick="trackSocial('twitter','tweet','https://fark.com/go/11710374')">
        <img class="bookmarkIcon" height="16" width="16" src="https://img.fark.net/images/2009/site/shareTwitter.png" alt="Share on Twitter" title="Share on Twitter"></a>  <a href="mailto:your@friends?Subject=Check%20out%20this%20Fark.com%20Link&amp;body=Hey,%20check%20out%20this%20fantastic%20Fark.com%20article:%0D%0D%22The%20victim%20fell%20out%20of%20the%20vehicle%20when%20Armstead%20drove%20over%20her%20with%20the%20vehicle%22%0Dhttps%3A%2F%2Ffark.com%2Fgo%2F11710374%0D%0D" target="_blank" onClick="trackSocial('email','email','https://fark.com/go/11710374')">
        <img class="bookmarkIcon" src="https://img.fark.net/images/2010/site/shareEmail.png" alt="share via Email" title="share via Email"></a>  <a href="#" onClick='postToFeed("https://fark.com/go/11710374", "https://fark.com/go/11710374", "www.fark.com", ""); trackSocial("facebook","share","https://fark.com/go/11710374"); return false;'>
        <img class="bookmarkIcon" src="https://img.fark.net/images/2009/site/shareFacebook.gif" height="16" width="16" alt="Share on Facebook" title="Share on Facebook"> </a>  <br><span id="infoline_ajaxout"></span><br>
<br>
<table class="shareLinkContainer">
<tr><td class="smallShareLinkSocialButtons"><div class="fb-like" data-href="https://fark.com/11710374" data-send="true" data-layout="button_count" data-width="78" data-show-faces="false"></div></td>
</tr>
</table>  </div>
<script>
var fark_linkfavwatch_textblocks = {
     unfavlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_del_11710374=1&amp;tok=FaQk9vW9W_e349PELdadxzHSwFZvvyxKvbA4jOsB5uJbn5m82QCinKqVpbRUeTFX4dbds7JUgs7U59iCP6qayBLnozArdC9Z5Fu54NU_gw2VofNAjwhEGhGPBo" onclick="return fark_link_favwatch(11710374,\'fav\',0,\'Fa4k8itBhk-ijwZc7RKXChgZ73X3pCGhN-QtxkWYFPUrrGzmj6RF9Kxk1rryss9EvxoScLDmBM4q-639bwJKYToVvTK15DQ9W63QDwZkSa4zNSnCUPUBrNnmVt\',fark_linkfavwatch_textblocks);"><\span class="unfavlinkIcon">&nbsp;<\/span>Unfavorite<\/a>',
     favlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_add=11710374&amp;tok=FaQk9vW9W_e349PELdadxzHSwFZvvyxKvbA4jOsB5uJbn5m82QCinKqVpbRUeTFX4dbds7JUgs7U59iCP6qayBLnozArdC9Z5Fu54NU_gw2VofNAjwhEGhGPBo" onclick="return fark_link_favwatch(11710374,\'fav\',1,\'Fa4k8itBhk-ijwZc7RKXChgZ73X3pCGhN-QtxkWYFPUrrGzmj6RF9Kxk1rryss9EvxoScLDmBM4q-639bwJKYToVvTK15DQ9W63QDwZkSa4zNSnCUPUBrNnmVt\',fark_linkfavwatch_textblocks);"><\span class="favlinkIcon">&nbsp;<\/span>Favorite<\/a>',
     unwatchlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_del_11710374=1&amp;tok=FaQk9vW9W_e349PELdadxzHSwFZvvyxKvbA4jOsB5uJbn5m82QCinKqVpbRUeTFX4dbds7JUgs7U59iCP6qayBLnozArdC9Z5Fu54NU_gw2VofNAjwhEGhGPBo" onclick="return fark_link_favwatch(11710374,\'watch\',0,\'Fa4k8itBhk-ijwZc7RKXChgZ73X3pCGhN-QtxkWYFPUrrGzmj6RF9Kxk1rryss9EvxoScLDmBM4q-639bwJKYToVvTK15DQ9W63QDwZkSa4zNSnCUPUBrNnmVt\',fark_linkfavwatch_textblocks);"><\span class="unwatchlinkIcon">&nbsp;<\/span>UnWatch<\/a>',
     watchlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_add=11710374&amp;tok=FaQk9vW9W_e349PELdadxzHSwFZvvyxKvbA4jOsB5uJbn5m82QCinKqVpbRUeTFX4dbds7JUgs7U59iCP6qayBLnozArdC9Z5Fu54NU_gw2VofNAjwhEGhGPBo" onclick="return fark_link_favwatch(11710374,\'watch\',1,\'Fa4k8itBhk-ijwZc7RKXChgZ73X3pCGhN-QtxkWYFPUrrGzmj6RF9Kxk1rryss9EvxoScLDmBM4q-639bwJKYToVvTK15DQ9W63QDwZkSa4zNSnCUPUBrNnmVt\',fark_linkfavwatch_textblocks);"><\span class="watchlinkIcon">&nbsp;<\/span>Watch<\/a>'
   };
</script> <br><div id="commentsHeader">

  <span class="commentsLabel"> 22 Comments </span>
  &nbsp;&nbsp;&nbsp;
  (<a class="commentsLabelSmall" href="#new"><span class="commentsLabelSmall">+0 &raquo;</span></a>)    <form name="optionsbox" action="https://www.fark.com/comments/11710374/The-victim-fell-out-of-vehicle-when-Armstead-drove-over-her-with-vehicle" class="killspacehack">

  <div class="commentsHeaderTable">
  <table>
  <tr>
    <td>

       <select name="viewmode">
        <option  selected="selected"  value="3">Paginated (50/page)</option>
      <option   value="2">Single page, reversed</option>
      </select>
       </td>
    <td>  </td>
    <td>
      <input type="submit" class="commentsHeaderInput" value="refresh">
    </td>
  </tr>

        </table>
  </div>

  <input type="hidden" name="tt" value="">  <input type="hidden" name="startid" value="140644701">  </form>  </div><noscript>
<div class="howto">
Enable JavaScript for Fark in order to vote for entries.
</div>
</noscript>   <div class="howto">
Log in (at the top of the page) to enable voting.
</div>   <div class="refreshRedisplayComments" style="text-align:center;">
  View Voting Results:   <a target="_top" href="https://www.fark.com/comments/11710374/The-victim-fell-out-of-vehicle-when-Armstead-drove-over-her-with-vehicle?tt=voteresults0&amp;startid=140644701">Smartest</a>   and  <a target="_top" href="https://www.fark.com/comments/11710374/The-victim-fell-out-of-vehicle-when-Armstead-drove-over-her-with-vehicle?tt=voteresults1&amp;startid=140644701">Funniest</a>  </div><div id="commentsArea"><script>
    fark_global_idlink = 11710374;
    fark.comments = { ajaxIDLink : 11710374 };
    fark.ajax.globalToken = 'Fa9k_RxGn1g-CjyvLx1SIkEGLasiJVVoP_UaJvnunMLisJya2s5PjcBf27J-Mdw48HtxvWQ2lvYDkpQJrjEGTPFe9udbGjTER9oAnKX4y_oSlkJ1GG1yJIdTGK';  fark_global_startcomment = 140644701;
        fark_global_endcomment = 140651952;
        fark.ajax.globalVoteToken = 'Fa8k8f5moviw9KKX9FkZNwsX1XagAyPHDwN3VBSGXKI93fHhj9HVxKcpl9r8dwmzf7UKkxtB-EY8-VbRWjUrH81sYvHzaBxuODQIm31Ucx6EJlfhQLtHq58ACu';  fark_jumpdone = 0;
</script><span id="c140644701">&nbsp;</span><table id="ctable140644701" class="cid_140644701 peu_FaBk8xXiuM9FYf5jcsmHAs4LGKxx9GTVFWw5L notctableTF " data-farkfavstyle="" data-fark-cid="140644701">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Monty_Zoncolan" id="cu140644701">Monty_Zoncolan</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c140644701" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,140644701,11710374); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11710374/140644701#c140644701" class="commentTimestamp" title="2021-08-24 11:57:24 PM">
                               <span id="commentTS140644701" data-farkts="1629863844" data-farktsfmt="2021-08-24 11:57:24 PM">8 hours ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="140644701"  id="ct140644701" style="">cart... horse... something to that effect.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c140645112">&nbsp;</span><table id="ctable140645112" class="cid_140645112 peu_FaIk--wkjT6Jm3LrEDYmZx-fj2pifekCcsRP0 notctableTF " data-farkfavstyle="" data-fark-cid="140645112">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/feckingmorons" id="cu140645112">feckingmorons</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c140645112" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,140645112,11710374); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11710374/140645112#c140645112" class="commentTimestamp" title="2021-08-25 12:11:09 AM">
                               <span id="commentTS140645112" data-farkts="1629864669" data-farktsfmt="2021-08-25 12:11:09 AM">8 hours ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="140645112"  id="ct140645112" style="">Why is the criminal wearing a barber shop cape?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c140645385">&nbsp;</span><table id="ctable140645385" class="cid_140645385 peu_FaBk8xXiuM9FYf5jcsmHAs4LGKxx9GTVFWw5L notctableTF " data-farkfavstyle="" data-fark-cid="140645385">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Monty_Zoncolan" id="cu140645385">Monty_Zoncolan</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c140645385" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,140645385,11710374); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11710374/140645385#c140645385" class="commentTimestamp" title="2021-08-25 12:24:11 AM">
                               <span id="commentTS140645385" data-farkts="1629865451" data-farktsfmt="2021-08-25 12:24:11 AM">8 hours ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="140645385"  id="ct140645385" style="">I'm sorry but I made a joke about the headline quote when the money maker was:<br><br>"At 8:15, the victim and a friend tried to leave the residence and Armstead allegedly slammed the victim's head into clothing that was a table and pulled her hair."   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c140647800">&nbsp;</span><table id="ctable140647800" class="cid_140647800 peu_Fa8k8WRvzTCs39-_NExtRVMku_7lKxbckU5jH notctableTF " data-farkfavstyle="" data-fark-cid="140647800">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Farking%20Clown%20Shoes" id="cu140647800">Farking Clown Shoes</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c140647800" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,140647800,11710374); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11710374/140647800#c140647800" class="commentTimestamp" title="2021-08-25 2:40:27 AM">
                               <span id="commentTS140647800" data-farkts="1629873627" data-farktsfmt="2021-08-25 2:40:27 AM">5 hours ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="140647800"  id="ct140647800" style="">It's great that this station is doing "Take Your 4th-Grader to Work Day", but did they have to let them write the copy?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c140650875">&nbsp;</span><table id="ctable140650875" class="cid_140650875 peu_Fa3k_W2rv925w-DtX33vuyDsHClXzukY24Dbf notctableTF " data-farkfavstyle="" data-fark-cid="140650875">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Walker" id="cu140650875">Walker</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c140650875" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,140650875,11710374); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11710374/140650875#c140650875" class="commentTimestamp" title="2021-08-25 7:32:45 AM">
                               <span id="commentTS140650875" data-farkts="1629891165" data-farktsfmt="2021-08-25 7:32:45 AM">54 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="140650875"  id="ct140650875" style="">Who writes these articles? Do they source&nbsp;them out to monkeys or something?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c140650908">&nbsp;</span><table id="ctable140650908" class="cid_140650908 peu_FaSk_Qf0BWugQSoglYfrpDsu1vaFVrFZ_HYSR notctable " data-farkfavstyle="" data-fark-cid="140650908">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Lefrog" id="cu140650908">Lefrog</a>    <a target='_top' class='bf-badge' href='https://www.fark.com/barefarksignup'><img src='https://img.fark.net/images/2017/site/barefark-thin.png' srcset='https://img.fark.net/images/2017/site/barefark-thin.png 1x, https://img.fark.net/images/2017/site/barefark-thin-2x.png 2x' width='54' height='11' alt='[BareFark]' title='[BareFark]' class='bfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c140650908" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,140650908,11710374); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11710374/140650908#c140650908" class="commentTimestamp" title="2021-08-25 7:34:05 AM">
                               <span id="commentTS140650908" data-farkts="1629891245" data-farktsfmt="2021-08-25 7:34:05 AM">52 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="140650908"  id="ct140650908" style="">Who wrote this? A 5yr old?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c140650965">&nbsp;</span><table id="ctable140650965" class="cid_140650965 peu_FaSk_Qf0BWugQSoglYfrpDsu1vaFVrFZ_HYSR notctable " data-farkfavstyle="" data-fark-cid="140650965">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Lefrog" id="cu140650965">Lefrog</a>    <a target='_top' class='bf-badge' href='https://www.fark.com/barefarksignup'><img src='https://img.fark.net/images/2017/site/barefark-thin.png' srcset='https://img.fark.net/images/2017/site/barefark-thin.png 1x, https://img.fark.net/images/2017/site/barefark-thin-2x.png 2x' width='54' height='11' alt='[BareFark]' title='[BareFark]' class='bfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c140650965" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,140650965,11710374); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11710374/140650965#c140650965" class="commentTimestamp" title="2021-08-25 7:37:14 AM">
                               <span id="commentTS140650965" data-farkts="1629891434" data-farktsfmt="2021-08-25 7:37:14 AM">49 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="140650965"  id="ct140650965" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11710374/140647800#c140647800" target="_blank" data-farkcmtid="140647800">Farking Clown Shoes</a>:</strong> <em>It's great that this station is doing "Take Your 4th-Grader to Work Day", but did they have to let them write the copy?</em><br></p><br>I guess I should have read the comments before adding my 2 cents   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c140651004">&nbsp;</span><table id="ctable140651004" class="cid_140651004 peu_FaDk-Jl_z9_XXi_phkMeHM1inJCRDANWbqHzV notctable " data-farkfavstyle="" data-fark-cid="140651004">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Habitual%20Cynic" id="cu140651004">Habitual Cynic</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c140651004" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,140651004,11710374); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11710374/140651004#c140651004" class="commentTimestamp" title="2021-08-25 7:38:35 AM">
                               <span id="commentTS140651004" data-farkts="1629891515" data-farktsfmt="2021-08-25 7:38:35 AM">48 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="140651004"  id="ct140651004" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11710374/140650875#c140650875" target="_blank" data-farkcmtid="140650875">Walker</a>:</strong> <em>Who writes these articles? Do they source&nbsp;them out to monkeys or something?</em><br></p><br>It could be a commentary on the education system in America.&nbsp; Or it could be what you get when reporters submit unedited stories they have written with thumbs on a cell phone.&nbsp; Either way, I'd like to see the hair-pulling clothing.&nbsp; That would be cool.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c140651097">&nbsp;</span><table id="ctable140651097" class="cid_140651097 peu_FaFk9IcKF6fE41jcs-Ink6LqPlt_zy_g_j6tL notctable " data-farkfavstyle="" data-fark-cid="140651097">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/wild9" id="cu140651097">wild9</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c140651097" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,140651097,11710374); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11710374/140651097#c140651097" class="commentTimestamp" title="2021-08-25 7:45:05 AM">
                               <span id="commentTS140651097" data-farkts="1629891905" data-farktsfmt="2021-08-25 7:45:05 AM">41 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="140651097"  id="ct140651097" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11710374/140650875#c140650875" target="_blank" data-farkcmtid="140650875">Walker</a>:</strong> <em>Who writes these articles? Do they source&nbsp;them out to monkeys or something?</em><br></p><br>I have been doing some work on a used Focus recently and noticed something....while I am searching for some really obscure issues, I keep finding sites that have bad grammar and missing information. I keep digging and come across an actual post buried in a forum somewhere....the post is the original and the website for some reason has copied it and passing the information off as it's own article.<br><br>I see this with news articles as well so this story could be lifted from another site and a bit did all the work.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c140651130">&nbsp;</span><table id="ctable140651130" class="cid_140651130 peu_FaOk8vu2zI_6hChRNLHD4xOA-kDhgxO2Ekdcf notctable " data-farkfavstyle="" data-fark-cid="140651130">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/MillionDollarMo" id="cu140651130">MillionDollarMo</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c140651130" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,140651130,11710374); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11710374/140651130#c140651130" class="commentTimestamp" title="2021-08-25 7:46:59 AM">
                               <span id="commentTS140651130" data-farkts="1629892019" data-farktsfmt="2021-08-25 7:46:59 AM">39 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="140651130"  id="ct140651130" style="">How in the ever loving fark did this story make it to print?<br><br><em>At 8:15, the victim and a friend tried to leave the residence and Armstead allegedly slammed the victim's head into clothing that was a table and pulled her hair.<br><br>The victim again tried to leave and Armstead allegedly bit her arm causing her to bleed cause she would not give him the keys.<br><br>The victim fell out of the vehicle when Armstead drove over her with the vehicle.</em>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c140651160">&nbsp;</span><table id="ctable140651160" class="cid_140651160 peu_FaEk-dZ-fv5TdfH6w_d523EZpWzokHaArfEnZ notctable " data-farkfavstyle="" data-fark-cid="140651160">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Animatronik" id="cu140651160">Animatronik</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c140651160" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,140651160,11710374); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11710374/140651160#c140651160" class="commentTimestamp" title="2021-08-25 7:48:09 AM">
                               <span id="commentTS140651160" data-farkts="1629892089" data-farktsfmt="2021-08-25 7:48:09 AM">38 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="140651160"  id="ct140651160" style="">This guy probably deserves to have his hair pulled by clothing every day for the rest of his life, but violence only begets more violence, and someday he'll be released into society.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c140651256">&nbsp;</span><table id="ctable140651256" class="cid_140651256 peu_FaOk8vu2zI_6hChRNLHD4xOA-kDhgxO2Ekdcf notctable " data-farkfavstyle="" data-fark-cid="140651256">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/MillionDollarMo" id="cu140651256">MillionDollarMo</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c140651256" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,140651256,11710374); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11710374/140651256#c140651256" class="commentTimestamp" title="2021-08-25 7:53:48 AM">
                               <span id="commentTS140651256" data-farkts="1629892428" data-farktsfmt="2021-08-25 7:53:48 AM">33 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="140651256"  id="ct140651256" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11710374/140651097#c140651097" target="_blank" data-farkcmtid="140651097">wild9</a>:</strong> <em>Walker: Who writes these articles? Do they source&nbsp;them out to monkeys or something?<br><br>I have been doing some work on a used Focus recently and noticed something....while I am searching for some really obscure issues, I keep finding sites that have bad grammar and missing information. I keep digging and come across an actual post buried in a forum somewhere....the post is the original and the website for some reason has copied it and passing the information off as it's own article.<br><br>I see this with news articles as well so this story could be lifted from another site and a bit did all the work.</em><br></p><br>I bet the bits did this!   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c140651436">&nbsp;</span><table id="ctable140651436" class="cid_140651436 peu_FaFk9IcKF6fE41jcs-Ink6LqPlt_zy_g_j6tL notctable " data-farkfavstyle="" data-fark-cid="140651436">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/wild9" id="cu140651436">wild9</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c140651436" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,140651436,11710374); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11710374/140651436#c140651436" class="commentTimestamp" title="2021-08-25 8:01:34 AM">
                               <span id="commentTS140651436" data-farkts="1629892894" data-farktsfmt="2021-08-25 8:01:34 AM">25 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="140651436"  id="ct140651436" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11710374/140651256#c140651256" target="_blank" data-farkcmtid="140651256">MillionDollarMo</a>:</strong> <em>wild9: Walker: Who writes these articles? Do they source&nbsp;them out to monkeys or something?<br><br>I have been doing some work on a used Focus recently and noticed something....while I am searching for some really obscure issues, I keep finding sites that have bad grammar and missing information. I keep digging and come across an actual post buried in a forum somewhere....the post is the original and the website for some reason has copied it and passing the information off as it's own article.<br><br>I see this with news articles as well so this story could be lifted from another site and a bit did all the work.<br><br>I bet the bits did this!</em><br></p><br>I swear a bot changed it to bit!   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c140651568">&nbsp;</span><table id="ctable140651568" class="cid_140651568 peu_Fa6k-nBcSHvfbZJqNZzp7a6ODoiL8YoN7JKIp notctableTF " data-farkfavstyle="" data-fark-cid="140651568">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Raider_dad" id="cu140651568">Raider_dad</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c140651568" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,140651568,11710374); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11710374/140651568#c140651568" class="commentTimestamp" title="2021-08-25 8:08:50 AM">
                               <span id="commentTS140651568" data-farkts="1629893330" data-farktsfmt="2021-08-25 8:08:50 AM">18 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="140651568"  id="ct140651568" style=""><div class="commentImageContainer" style="height: auto; max-width: 526px;"><img data-farkhash="U+ZR0C/I6Kz5sBJ5FvZmz51NS/E.jpg" alt="Fark user image" title="526x300 Fark user image" src="https://www.fark.com/dummyimage/526/300" data-src="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/U/U-/fark_U-ZR0C_I6Kz5sBJ5FvZmz51NS_E.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1630296000&amp;Signature=5lNc4OJZWARTBCSMg06YfDHproA%3D" data-origsrc="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/U/U-/fark_U-ZR0C_I6Kz5sBJ5FvZmz51NS_E.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1630296000&amp;Signature=5lNc4OJZWARTBCSMg06YfDHproA%3D" width="526" height="300" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://fark-usrimg-850.nyc3.digitaloceanspaces.com/U/U-/fark_U-ZR0C_I6Kz5sBJ5FvZmz51NS_E.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1630296000&amp;Signature=5lNc4OJZWARTBCSMg06YfDHproA%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c140651571">&nbsp;</span><table id="ctable140651571" class="cid_140651571 peu_Fa7k-CKw3J58P8unO_24rOaYr9pnMTMVVMfhH notctable " data-farkfavstyle="" data-fark-cid="140651571">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/August11" id="cu140651571">August11</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c140651571" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,140651571,11710374); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11710374/140651571#c140651571" class="commentTimestamp" title="2021-08-25 8:09:05 AM">
                               <span id="commentTS140651571" data-farkts="1629893345" data-farktsfmt="2021-08-25 8:09:05 AM">17 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="140651571"  id="ct140651571" style=""><div class="commentImageContainer" style="height: auto; max-width: 300px;"><img data-farkhash="LSVFUk+ybjsNcQz4NZZlIx1KGv8.jpg" alt="Fark user image" title="300x250 Fark user image" src="https://www.fark.com/dummyimage/300/250" data-src="https://fark-usrimg-425.nyc3.digitaloceanspaces.com/L/LS/fark_LSVFUk-ybjsNcQz4NZZlIx1KGv8.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1630296000&amp;Signature=bWbnr9ihmx7ZAcOF2968RSCAxwQ%3D" data-origsrc="https://fark-usrimg-425.nyc3.digitaloceanspaces.com/L/LS/fark_LSVFUk-ybjsNcQz4NZZlIx1KGv8.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1630296000&amp;Signature=bWbnr9ihmx7ZAcOF2968RSCAxwQ%3D" width="300" height="250" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://fark-usrimg-425.nyc3.digitaloceanspaces.com/L/LS/fark_LSVFUk-ybjsNcQz4NZZlIx1KGv8.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1630296000&amp;Signature=bWbnr9ihmx7ZAcOF2968RSCAxwQ%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div><br>That's some fine ad placement.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c140651622">&nbsp;</span><table id="ctable140651622" class="cid_140651622 peu_FaBk8vNsBKoZdD-rSGYz98GnkCpgQnoAxDN_0 notctableTF " data-farkfavstyle="" data-fark-cid="140651622">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/AdmirableSnackbar" id="cu140651622">AdmirableSnackbar</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkred.png' srcset='https://img.fark.net/images/2020/site/ohfarkred.png 1x, https://img.fark.net/images/2020/site/ohfarkred-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a> </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c140651622" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,140651622,11710374); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11710374/140651622#c140651622" class="commentTimestamp" title="2021-08-25 8:11:02 AM">
                               <span id="commentTS140651622" data-farkts="1629893462" data-farktsfmt="2021-08-25 8:11:02 AM">15 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="140651622"  id="ct140651622" style="">The clothing was a table, your argument is invalid.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c140651769">&nbsp;</span><table id="ctable140651769" class="cid_140651769 peu_FaDk906sCDLpf1bzjJvsRIygm7qdw1fqgbbg0 notctable " data-farkfavstyle="" data-fark-cid="140651769">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Resident%20Muslim" id="cu140651769">Resident Muslim</a>     <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkgreen.png' srcset='https://img.fark.net/images/2020/site/ohfarkgreen.png 1x, https://img.fark.net/images/2020/site/ohfarkgreen-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a> </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c140651769" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,140651769,11710374); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11710374/140651769#c140651769" class="commentTimestamp" title="2021-08-25 8:18:17 AM">
                               <span id="commentTS140651769" data-farkts="1629893897" data-farktsfmt="2021-08-25 8:18:17 AM">8 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="140651769"  id="ct140651769" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11710374/140651436#c140651436" target="_blank" data-farkcmtid="140651436">wild9</a>:</strong> <em>MillionDollarMo: wild9: Walker: Who writes these articles? Do they source&nbsp;them out to monkeys or something?<br><br>I have been doing some work on a used Focus recently and noticed something....while I am searching for some really obscure issues, I keep finding sites that have bad grammar and missing information. I keep digging and come across an actual post buried in a forum somewhere....the post is the original and the website for some reason has copied it and passing the information off as it's own article.<br><br>I see this with news articles as well so this story could be lifted from another site and a bit did all the work.<br><br>I bet the bits did this!<br><br>I swear a bot changed it to bit!</em><br></p><br>It's all bits and bytes.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c140651784">&nbsp;</span><table id="ctable140651784" class="cid_140651784 peu_FaVk-uJN-4re050bEO7BcWvVj6vGyAn7roK4L notctableTF " data-farkfavstyle="" data-fark-cid="140651784">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Cosmic%20Cowboy" id="cu140651784">Cosmic Cowboy</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkgreen.png' srcset='https://img.fark.net/images/2020/site/ohfarkgreen.png 1x, https://img.fark.net/images/2020/site/ohfarkgreen-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a> </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c140651784" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,140651784,11710374); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11710374/140651784#c140651784" class="commentTimestamp" title="2021-08-25 8:18:38 AM">
                               <span id="commentTS140651784" data-farkts="1629893918" data-farktsfmt="2021-08-25 8:18:38 AM">8 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="140651784"  id="ct140651784" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11710374/140645112#c140645112" target="_blank" data-farkcmtid="140645112">feckingmorons</a>:</strong> <em>Why is the criminal wearing a barber shop cape?</em><br></p><br>He's Batman!   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c140651871">&nbsp;</span><table id="ctable140651871" class="cid_140651871 peu_FaAk8PE3-4Hdzc7HZb21-zkKy8IVQrnyQ3TgV notctable " data-farkfavstyle="" data-fark-cid="140651871">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Latinwolf" id="cu140651871">Latinwolf</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/Latinwolf'><img src='https://img.fark.net/images/2017/site/totalfark-grey.gif' srcset='https://img.fark.net/images/2017/site/totalfark-grey.gif 1x, https://img.fark.net/images/2017/site/totalfark-grey-2x.gif 2x' width='54' height='11' alt='[recently expired TotalFark]' title='[recently expired TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c140651871" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,140651871,11710374); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11710374/140651871#c140651871" class="commentTimestamp" title="2021-08-25 8:22:30 AM">
                               <span id="commentTS140651871" data-farkts="1629894150" data-farktsfmt="2021-08-25 8:22:30 AM">4 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="140651871"  id="ct140651871" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11710374/140651622#c140651622" target="_blank" data-farkcmtid="140651622">AdmirableSnackbar</a>:</strong> <em>The clothing was a table, your argument is invalid.</em><br></p><br>What?&nbsp; No blaming the Democrats over this? You're slipping.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c140651889">&nbsp;</span><table id="ctable140651889" class="cid_140651889 peu_FaJk9D1px1yDvHDkIJNpnjtbKilTV-RgEUAIx notctable " data-farkfavstyle="" data-fark-cid="140651889">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/aagrajag" id="cu140651889">aagrajag</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c140651889" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,140651889,11710374); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11710374/140651889#c140651889" class="commentTimestamp" title="2021-08-25 8:22:58 AM">
                               <span id="commentTS140651889" data-farkts="1629894178" data-farktsfmt="2021-08-25 8:22:58 AM">3 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="140651889"  id="ct140651889" style=""><em>According to court documents Augustus Armstead woke up at 5 a.m. and allegedly assaulted a person while they were sleeping and then <strong>went back to sleep</strong>. </em><br><br>"BEEP BEEP BEEP BE *tap* farkin' sh*t gotta wake up at 5 am to commit domestic violence, this is *not* a civilised time for beatin' motherf*ckers, fine, let's do this sh*t..."   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c140651946">&nbsp;</span><table id="ctable140651946" class="cid_140651946 peu_FaBk8vNsBKoZdD-rSGYz98GnkCpgQnoAxDN_0 notctableTF " data-farkfavstyle="" data-fark-cid="140651946">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/AdmirableSnackbar" id="cu140651946">AdmirableSnackbar</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkred.png' srcset='https://img.fark.net/images/2020/site/ohfarkred.png 1x, https://img.fark.net/images/2020/site/ohfarkred-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a> </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c140651946" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,140651946,11710374); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11710374/140651946#c140651946" class="commentTimestamp" title="2021-08-25 8:24:47 AM">
                               <span id="commentTS140651946" data-farkts="1629894287" data-farktsfmt="2021-08-25 8:24:47 AM">2 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="140651946"  id="ct140651946" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11710374/140651871#c140651871" target="_blank" data-farkcmtid="140651871">Latinwolf</a>:</strong> <em>AdmirableSnackbar: The clothing was a table, your argument is invalid.<br><br>What?&nbsp; No blaming the Democrats over this? You're slipping.</em><br></p><br>You might want to talk to someone about this serious problem you seem to have. It's not healthy.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c140651952">&nbsp;</span><table id="ctable140651952" class="cid_140651952 peu_FaFk89TfIFg-ERCgueHs-wzCkUpXX4lMTmbLH notctable " data-farkfavstyle="" data-fark-cid="140651952">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Russ1642" id="cu140651952">Russ1642</a>    <a target='_top' class='bf-badge' href='https://www.fark.com/barefarksignup'><img src='https://img.fark.net/images/2017/site/barefark-thin.png' srcset='https://img.fark.net/images/2017/site/barefark-thin.png 1x, https://img.fark.net/images/2017/site/barefark-thin-2x.png 2x' width='54' height='11' alt='[BareFark]' title='[BareFark]' class='bfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c140651952" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,140651952,11710374); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11710374/140651952#c140651952" class="commentTimestamp" title="2021-08-25 8:24:53 AM">
                               <span id="commentTS140651952" data-farkts="1629894293" data-farktsfmt="2021-08-25 8:24:53 AM">1 minute ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="140651952"  id="ct140651952" style="">Is the handicap symbol that follows you down the page supposed to be some kind of joke about the victim?<br><br><div class="commentImageContainer" style="height: auto; max-width: 346px;"><img data-farkhash="OiGpaNC4eXuvPXWGfe5lrP2YAyI.png" alt="Fark user image" title="346x750 Fark user image" src="https://www.fark.com/dummyimage/346/750" data-src="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/O/Oi/fark_OiGpaNC4eXuvPXWGfe5lrP2YAyI.png?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1630296000&amp;Signature=fTb9zr8daIBOY%2Fud7NBnSkuHUHM%3D" data-origsrc="https://fark-usrimg-425.nyc3.digitaloceanspaces.com/O/Oi/fark_OiGpaNC4eXuvPXWGfe5lrP2YAyI.png?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1630296000&amp;Signature=d5F022wcL2Pd0Fe01YV%2FsuQcgNc%3D" width="346" height="750" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://fark-usrimg-full.nyc3.digitaloceanspaces.com/O/Oi/fark_OiGpaNC4eXuvPXWGfe5lrP2YAyI.png?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1630296000&amp;Signature=HU8FTNz2XPYjW5iXIGs781pmEsU%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><a id="new">&nbsp;</a><br>
<div class="comlinkcount">Displayed <strong>22</strong> of <strong>22</strong> comments</div>

</div><br><noscript>
<div class="howto">
Enable JavaScript for Fark in order to vote for entries.
</div>
</noscript>   <div class="howto">
Log in (at the top of the page) to enable voting.
</div>   <div class="refreshRedisplayComments" style="text-align:center;">
  View Voting Results:   <a target="_top" href="https://www.fark.com/comments/11710374/The-victim-fell-out-of-vehicle-when-Armstead-drove-over-her-with-vehicle?tt=voteresults0&amp;startid=140644701">Smartest</a>   and  <a target="_top" href="https://www.fark.com/comments/11710374/The-victim-fell-out-of-vehicle-when-Armstead-drove-over-her-with-vehicle?tt=voteresults1&amp;startid=140644701">Funniest</a>  </div><br>
<div class="refreshRedisplayComments" style="text-align:center;">  <a target="_top" href="https://www.fark.com/comments/11710374/The-victim-fell-out-of-vehicle-when-Armstead-drove-over-her-with-vehicle">Redisplay/refresh comments</a>  <br>
</div><span id="b">&nbsp;</span>  <div id="commentsPostingArea">
 <span class="nojs">If you're having problems voting, quoting, or posting comments, try disabling any browser add-ons that might disable Javascript (NoScript, AdBlock, etc).  <a href="https://www.fark.com/farq/tech/">See our FAQ</a>.<br></span>

    <form name="postcomform" id="postcomform" method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/comments/11710374/The-victim-fell-out-of-vehicle-when-Armstead-drove-over-her-with-vehicle" class="killspacehack">
     <input type="hidden" name="e0$FaCk_oxovr7pljcZtx4mfIh7G0fkdmYmnZdUD" value="FaUk8eF4aVUnacZHPkkjd_TJOY8H2PjROrJP4cDdKc2cFGgQmf1N_5jE_rf9FLGSEiQv8qgLFx4cR_R18cLXH0ZLBghQxdDVIgCwx-6I5utSOjm1ybmZYdQicL">  <input type="hidden" name="startid" value="140644701">  <table class="commentPostingTable">
            <tr>                       <td class="cpbox" style="text-align:right;"><label for="ulogin1">Login:</label></td>
                    <td><input name="ulogin" id="ulogin1" size="12" value="" tabindex="1" autocomplete="username" autocorrect="off" autocapitalize="off" spellcheck="false"></td>                    <td>
                                        &nbsp;                </td>
            </tr>
            <tr>
                <td class="cpbox" style="text-align:right;"><label for="passwd1">Password:</label></td>
                <td>
                    <input name="passwd" id="passwd1" size="12" type="password" value="" tabindex="2" autocomplete="current-password" autocorrect="off" autocapitalize="off" spellcheck="false">
                    <small><a href="https://www.fark.com/forgotpassword">&nbsp;&nbsp;&nbsp;Forgot password?</a></small>
                </td>
                <td class="main">  <a target="_top" href="https://www.fark.com/signup">Create an account to make comments</a>  </td>
            </tr>
            <tr>
              <td>&nbsp;</td>
              <td colspan="2">
                <input type="checkbox"  name="e0$Fa7k_RHyrU3nFsdmkC2ZkbboE6OSQzW8bLbOOlQlCmQoe37ZfexD3oawkb" value="Fa5k9NuGrSjQ7cNYeXSPvO0Ag1kofudrEIPKj" id="remember_cb"><label for="remember_cb">Remember me</label>
                <a href="#" id="toggleCommentButtonsLink">Use HTML Buttons</a>
              </td>   </tr>  <tr>
                <td class="cpbox" style="text-align:right; width:100px"><label for="wysiwyg_editor">Comment:</label></td>
                <td colspan="2"><div class="legacyButtons" style="display:none;"><span class="jsonly">   <span class="htmlasst">
<a
 href="#b" title="Bold" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<strong>','</strong>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/bold.png" srcset="https://img.fark.net/images/2014/htmlasst/bold.png 1x, https://img.fark.net/images/2014/htmlasst/bold-2x.png 2x" alt="Bold" width="21" height="18" class="retina"></a><a
 href="#b" title="Italics" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<em>','</em>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/italics.png" srcset="https://img.fark.net/images/2014/htmlasst/italics.png 1x, https://img.fark.net/images/2014/htmlasst/italics-2x.png 2x"  alt="Italics" width="21" height="18" class="retina"></a><a
 href="#b" title="Underline" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<u>','</u>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/underline.png" srcset="https://img.fark.net/images/2014/htmlasst/underline.png 1x, https://img.fark.net/images/2014/htmlasst/underline-2x.png 2x"  alt="Underline" width="23" height="18" class="retina"></a><a
 href="#b" title="Strike" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<s>','</s>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/strike.png" srcset="https://img.fark.net/images/2014/htmlasst/strike.png 1x, https://img.fark.net/images/2014/htmlasst/strike.png 2x" alt="Strike" width="24" height="18" class="retina"></a><a
 href="#b" title="Superscript" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<sup>','</sup>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/sup.png" srcset="https://img.fark.net/images/2014/htmlasst/sup.png 1x, https://img.fark.net/images/2014/htmlasst/sup-2x.png 2x" alt="Superscript" width="27" height="18" class="retina"></a><a
 href="#b" title="Subscript" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<sub>','</sub>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/sub.png" srcset="https://img.fark.net/images/2014/htmlasst/sub.png 1x, https://img.fark.net/images/2014/htmlasst/sub-2x.png 2x" alt="Subscript" width="29" height="18" class="retina"></a><a
 href="#b" title="Big font" onclick='farkTextboxSurroundSelect(document.forms.postcomform.nc,"<span style=\"font-size:larger\">","</span>",""); return false;'><img src="https://img.fark.net/images/2014/htmlasst/big.png" srcset="https://img.fark.net/images/2014/htmlasst/big.png 1x, https://img.fark.net/images/2014/htmlasst/big-2x.png 2x" alt="Big font" width="42" height="18" class="retina"></a><a
 href="#b" title="Small font" onclick='farkTextboxSurroundSelect(document.forms.postcomform.nc,"<span style=\"font-size:smaller\">","</span>",""); return false;'><img src="https://img.fark.net/images/2014/htmlasst/small.png" srcset="https://img.fark.net/images/2014/htmlasst/small.png 1x, https://img.fark.net/images/2014/htmlasst/small-2x.png 2x" alt="Small font" width="46" height="18" class="retina"></a><a
 href="#b" title="Fixed font/code" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<code>','</code>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/pre.png" srcset="https://img.fark.net/images/2014/htmlasst/pre.png 1x, https://img.fark.net/images/2014/htmlasst/pre-2x.png 2x" alt="Fixed font/code" width="46" height="18" class="retina"></a><a
 href="#b" title="Center" onclick='farkTextboxSurroundSelect(document.forms.postcomform.nc,"<p style=\"text-align:center;\">","</p>",""); return false;'><img src="https://img.fark.net/images/2014/htmlasst/center.png" srcset="https://img.fark.net/images/2014/htmlasst/center.png 1x, https://img.fark.net/images/2014/htmlasst/center-2x.png 2x" alt="Center" width="36" height="18" class="retina"></a><a href="#b" title="Link" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<a target=&quot;_blank&quot; href=&quot;','&quot;>Link</a>','http://'); return false;"><img src="https://img.fark.net/images/2014/htmlasst/extLink.png" srcset="https://img.fark.net/images/2014/htmlasst/extLink.png 1x, https://img.fark.net/images/2014/htmlasst/extLink-2x.png 2x" alt="Link" width="39" height="18" class="retina"></a><a href="#b" title="Image" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<img src=&quot;','&quot;>','http://'); return false;"><img src="https://img.fark.net/images/2014/htmlasst/img.png" srcset="https://img.fark.net/images/2014/htmlasst/img.png 1x, https://img.fark.net/images/2014/htmlasst/img-2x.png 2x" alt="Image" width="39" height="18" class="retina"></a><a href="#b" title="Quote selected" onclick="farkCmtQuoteSelected(document.forms.postcomform.nc, 11710374); return false;"><img src="https://img.fark.net/images/2014/htmlasst/quoteSelected.png" srcset="https://img.fark.net/images/2014/htmlasst/quoteSelected.png 1x, https://img.fark.net/images/2014/htmlasst/quoteSelected-2x.png 2x" alt="Quote selected" width="40" height="18" class="retina"></a></span>
</span><noscript>The HTML assistant buttons require Javascript.</noscript>
<br></div>
                    <textarea name="nc" id="wysiwyg_editor" cols="66" rows="12" tabindex="3" class="commentsPostingAreaInput" style="width:546px; height:180px;"></textarea>
                    <input type="hidden" name="ckeditorToolbar" id="ckeditorToolbar" value="RLTp1">
                    <input type="hidden" name="ckeditor" class="ckeditorVal" value="0">  <script>  var noInlineImages=0;  var editor = CKEDITOR.instances['wysiwyg_editor']; 
                            if (editor) { editor.destroy(true); } 
                            setTimeout(function() { 
                                CKEDITOR.replace( "wysiwyg_editor", { 
                                    toolbar: 'RLTp1',   contentsCss: '/js/plugins/ckeditor/contents_1578269422.css',
                                    customConfig: '/js/plugins/ckeditor/config_1609280358.js'
                                });
                            },1);  
                            fark.globals.usingCKEditor=true; 
                            $('.ckeditorVal').val(1);
                            if (!CKEDITOR.env.isCompatible) {
                                $(".legacyButtons").css("display", "block");
                                $("#toggleCommentButtonsLink").css("visibility", "hidden");
                            }
                        </script>  </td>
            </tr>
            <tr style="display:none;">
                <td colspan="3">
                    If you can see this, something's wrong with your browser's CSS support. (Or you're a spambot.)
                    <input type="hidden" name="comment" id="sptr0" value="">
                    <textarea name="commenttext" id="sptr1" rows="1" cols="1"></textarea>
                    <input type="text" name="spamtrap" id="lp1phack" size="1" value="">
                    <input type="hidden" name="excerpt" id="sptr2" value="">
                    <input type="hidden" name="email" id="sptr3" value="">
                    <input type="hidden" name="name" id="sptr4" value="">
                    <input type="hidden" name="website" id="sptr5" value="">
                    <input type="hidden" name="title" id="sptr6" value="">
                    <input type="hidden" name="blog_name" id="sptr8" value="">
                    <input type="hidden" name="new_comment" id="sptr9" value="">
                </td>
            </tr>
             <tr>
              <td><noscript>&nbsp;</noscript></td>
              <td colspan="2">
              <noscript>
              <strong>If you are using the NoScript browser extension, you may have problems posting comments</strong>,
                especially if they contain images.  For a fix, <a target="_blank"
                 href="https://www.fark.com/farq/tech/#I_get_.22You_need_to_enter_a_comment.21.22_when_attempting_to_post_comments.">see
                 this FAQ entry</a>.  If you still have problems, contact <a target="_blank" href="https://www.fark.com/farkback/error">Farkback</a>.
              </noscript>
              </td>
            </tr>            <tr>
                <td>&nbsp;</td>
                <td colspan="2" style="padding-right: 5%;">  <div id="usehtmlcheckbox" style="display:none">
                        <input type="checkbox" name="use_html" id="use_html" value="1" tabindex="5"  checked="checked" ><label for="use_html">HTML enabled</label>
                    </div>  <div id="commentPostingButtons" style="float:right;">
                    <input type="submit" class="farkButton previewComment" value="Preview" tabindex="4" name="postmode">
                    <input type="submit" class="farkButton submitComment"  value="Add Comment"  tabindex="4" name="postmode">
                    <input type="hidden" name="mode" value="post">  <input type="hidden" name="tt" value="0">
                        <input type="hidden" name="IDLink" value="11710374">   </div>
                </td>
            </tr>
        </table>
    </form> <div class="cpafootnote">
    Before adding a comment, please take a minute to review our <a target="_blank" href="https://www.fark.com/farq/posting" class="dkbgtext">posting rules</a> and our <a target="_blank" href="https://www.fark.com/farq/legal" class="dkbgtext">legal/privacy policy</a>.<br>By commenting, you agree to these terms.
    You might also want to take a look at our <a target="_blank" href="https://www.fark.com/farq/">FAQ</a>.
</div>
<!-- MEG DEBUG is_farktography_contest inside post_form_footnote is 0 --> </div><script>
function removeNewAnchor() {
   $('a#new').remove();
}
$(document).ready(function() {
    });
var fark_global_loadtime_server = 1629894409;
var fark_global_loadtime_client = (new Date()).getTime()/1000;
var fark_global_clockskew = fark_global_loadtime_client - fark_global_loadtime_server;
//console.log("clock skew calculated as "+fark_global_clockskew+" based on server="+fark_global_loadtime_server+" client="+fark_global_loadtime_client);
setInterval( function() { update_comment_timestamps(fark.globals.clockskew); }, 30000);
</script><br>
<div class="main" style="text-align:center;">
<a target="_top" href="https://www.fark.com/"><img src="https://img.fark.net/images/2013/site/continuefarking.png" srcset="https://img.fark.net/images/2013/site/continuefarking.png 1x, https://img.fark.net/images/2013/site/continuefarking-2x.png 2x" alt="Continue Farking" width="77" height="37" class="retina" ></a>  </div>    <!-- BOTTOM start -->
</div> <!-- end #newsContainer -->
        </td>
        <td id="rightCol">
            <div class="rightColContent">   <div class="ad_container intelli1">  <div id="intelli-1"><script src="https://www.fark.com/aptminus/size3"></script></div>  <div class="reportAdBlock"  id="intelli-1-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('intelli-1'); return false;">Report</a></div>   </div>  <div class="sidebar_callout_container tfark_callout">
                    <p style="font-size:13px;">If you like these links, you'll love</p>
                    <!--<img src="https://img.fark.net/images/2017/site/totalfark_logo_2017.png" srcset="https://img.fark.net/images/2017/site/totalfark_logo_2017.png 1x, https://img.fark.net/images/2017/site/totalfark_logo_2017-2x.png 2x" class="retina" alt="TotalFark">-->
                    <img src="https://img.fark.net/images/2017/site/totalfark_logo_2017.png" srcset="https://img.fark.net/images/2017/site/totalfark_logo_2017.png 1x, https://img.fark.net/images/2017/site/totalfark_logo_2017-2x.png 2x" class="retina" alt="TotalFark">
                    <p class="tf-callout-text">Come check out what's behind the curtain.</p>

                    <a href="https://www.fark.com/farq/about/#What_is_TotalFark.3F">learn more</a> | <a href="/totalfarksignup">sign up</a>
                </div>      <div class="top_right_container"> <div class="ad_container rightTop">  <div id="rightAd300x250"><script src="https://www.fark.com/aptminus/size3"></script></div>  <div class="reportAdBlock"  id="rightAd300x250-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('rightAd300x250'); return false;">Report</a></div>   </div> </div>   <div id="supportfark">
            <hr>
            <a href="https://www.fark.com/supportfark">Support Fark</a>
            <hr>
        </div>

        <div class="sidebar_callout_container newsletter_callout">
            <p>Sign up for the Fark NotNewsletter!</p>
              <form name="newsletter_signup" action="https://www.fark.com/newslettersignup" method="post" class="ajaxsubmit">
                <input type="text" name="nnl_e" placeholder="you@you.com">
                <input type="hidden" name="submitbutton" value="Sign Me Up!"> <input type="hidden" name="e0$FaCk_oxovr7pljcZtx4mfIh7G0fkdmYmnZdUD" value="FaVk-fIyLg6EXhU_PcJDi-P8R0R_51EqVLaOe_p2xpHySii-nF6iot3rkr1kWaIB91Y0sgJqGAQazCfaixV5BsMV_hgw2G_jxuiCvase-u96pzF6OejxIhuXx4">
 <input type="submit" class="gradientbutton" value="Go&raquo;">
            </form>
            <a href="https://www.fark.com/farq/services/#What_is_the_Fark_NotNewsletter.3F" style="display: inline-block; margin-top: 5px; ">learn more</a>
        </div>  <hr>
        <div id="hotw"><a href="https://www.fark.com/hotw/">Headlines of the Week</a><br>
                       <a href="https://www.fark.com/blog/DisseminationMonkey">Fark NotNewsletter</a>
        </div> 

        <hr>
        <ul class="sidebarLinks">  <li><a target="_top" href="https://www.fark.com/totalfarksignup">TotalFark signup</a></li>   <li><a target="_top" href="https://www.fark.com/barefarksignup">BareFark signup</a></li>  <li><a target="_top" href="https://www.fark.com/farkunits">Purchase FarkUnits</a></li>
            <li><a target="_top" href="https://www.fark.com/ohfark">Purchase OhFark</a></li>
        </ul>

        <hr>

        <ul class="sidebarLinks">
            <li><a href="https://www.fark.com/top/links/">Top Links</a></li>
            <li><a href="https://www.fark.com/top/comments/">Top Comments</a></li>
            <li><a href="https://www.fark.com/top/submitters/">Top Submitters</a></li>
            <li><a href="https://www.fark.com/top/comments/smart/">Top Smart Comments</a></li>
            <li><a href="https://www.fark.com/top/source-topic/">Top Sources/Topics</a></li>
            <li><a href="https://www.fark.com/top/comments/funny/">Top Funny Comments</a></li>
            <li><a href="https://www.fark.com/publicity/">Press/Publicity</a></li>
        </ul>

        <hr>

          <div class="ad_container right">  <div id="rightAd300x250Middle"><script src="https://www.fark.com/aptminus/size3"></script></div>  <div class="reportAdBlock"  id="rightAd300x250Middle-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('rightAd300x250Middle'); return false;">Report</a></div>   </div>  <div id="facebook"><div class="fb-like" data-href="https://www.facebook.com/fark" data-send="false" data-layout="button_count" data-width="78" data-show-faces="false"></div>&nbsp;&nbsp;<a target="_blank" href="https://www.facebook.com/fark">Like Fark!</a></div>
 <div id="twitter">
            <a href="https://twitter.com/Fark" class="twitter-follow-button" data-show-count="false">&nbsp;Follow @Fark</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
            <a target="_blank" href="https://www.twitter.com/fark">On Twitter</a>
        </div>

        <hr>
        <ul class="sidebarLinks">
            <li><a href="https://www.fark.com/combined/">All Latest</a></li>
            <li><a href="https://www.fark.com/comments/1">Fark Forum</a></li>  <li><a href="https://www.fark.com/linkvote/">Link Voting</a></li>
            <li><a href="https://www.fark.com/comments/2">Sports Forum</a></li>

            <li><a href="https://www.fark.com/blog/DisseminationMonkey">Fark Blogs</a></li>
            <li><a href="https://www.fark.com/comments/4">Fandom Forum</a></li>

            <li><a target="_blank" href="https://www.amazon.com/Its-Not-News-Fark-Media/dp/1592402917/sr=8-1/qid=1168639219/ref=pd_bbs_sr_1/102-1500276-2229705?ie=UTF8&amp;s=books&amp;tag=farkcom-20">Fark Book</a></li>
            <li><a href="https://www.fark.com/comments/3">Entertainment Forum</a></li>

            <li><a href="https://www.fark.com/quiz">Fark Quiz</a></li>
            <li><a href="https://www.fark.com/comments/5">Politics Forum</a></li>

            <li><a href="https://www.fark.com/farkparty/">Fark Parties</a></li>
            <li><a href="https://www.fark.com/comments/550396">Fark Party Forum</a></li>

            <li><a href="https://www.fark.com/psbrowser">PS/Photo Browser</a></li>
            <li><a href="https://www.fark.com/comments/6">Photoshop Forum</a></li>

            <li><a target="_blank" rel="nofollow" href="http://chat.mibbit.com/#fark@irc.fdfnet.net">Fark Chat</a></li>
            <li><a href="https://www.fark.com/comments/7">Farktography Forum</a></li>

            <li>&nbsp;</li>
            <li><a href="https://www.fark.com/comments/8">Discussion/TF Live Forum</a></li>

        </ul>
        <hr>


        <!-- <br> -->
           <div class="ad_container right">  <div id="rightAd300x250Lower"><script src="https://www.fark.com/aptminus/size3"></script></div>  <div class="reportAdBlock"  id="rightAd300x250Lower-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('rightAd300x250Lower'); return false;">Report</a></div>   </div>         <div id="rightBottomWidget">
            <div id="rightBottomWidgetLinks"> <div id="widgetTopHeadlinescontainer">
    <div id="widgetTopHeadlinesheader">
        <div id="widgetTopHeadlinesfark_logo">Fark.com</div>
        <div id="widgetTopHeadlinesheadertitles" class="headertitles">
            Top Commented
        </div>
    </div>

    <div class="widgetOptions">
        <a id="widgetSelected" onclick="toggleDropdown()">
            <span id="widgetHeader">Top Commented</span> <span class="arrow">&#x25BC;</span>
        </a>
        <ul id="widgetOptionsDropdown"> 
            <li><a onclick="changeWidgetLink('topcommented'); return false;" id="widgetDropdown-topcommented">Top Commented</a></li>
            <li><a onclick="changeWidgetLink('topclicked'); return false;" id="widgetDropdown-topclicked">Top Clicked</a></li>
            <li><a onclick="changeWidgetLink('topvoted'); return false;" id="widgetDropdown-topvoted">Top Voted</a></li>
            <li><a onclick="changeWidgetLink('mycommented'); return false;" id="widgetDropdown-mycommented">My Recent Commented</a></li>
            <li><a onclick="changeWidgetLink('mytagged'); return false;" id="widgetDropdown-mytagged">Recent Mentions</a></li>
        </ul>
    </div>

    <div id="widgetTopHeadlineslinkbody">
        <div id="widgetContent">
            <div style="margin: 20px 10px; ">Javascript is required to view headlines in widget.</div>
            <script>
            $("#widgetContent").html("<p style='margin-left: 15px;'>Loading headlines...</p>").load('/widget?ajax=1', function() {
                refreshIconAnimation(false);
            });
            </script>
        </div>
    </div>
</div>
<div id="widgetTopHeadlinesrefreshListing">
    <a onclick="refreshIconAnimation(true); changeWidgetLink(openWidget);"><svg height="32" id="refresh" viewBox="0 0 32 32" width="32" xmlns="http://www.w3.org/2000/svg"><path d=" M16 2 A14 14 0 0 0 2 16 A14 14 0 0 0 16 30 A14 14 0 0 0 26 26 L 23.25 23 A10 10 0 0 1 16 26 A10 10 0 0 1 6 16 A10 10 0 0 1 16 6 A10 10 0 0 1 23.25 9 L19 13 L30 13 L30 2 L26 6 A14 14 0 0 0 16 2 "></path></svg></a>
</div>
<script>
    var stickyWidget = "rbw";
    function toggleDropdown() {
        var dropdown = document.getElementById('widgetOptionsDropdown');
        var is_view = (dropdown.style.display == 'block') ? true : false;
        if (is_view) {
            dropdown.style.display = "none";
        } else {
            dropdown.style.display = "block";
        }
    }

    function refreshIconAnimation(doit) {
        if (doit) {
            document.getElementById('widgetTopHeadlinesrefreshListing').classList.add('active');
        } else {
            document.getElementById('widgetTopHeadlinesrefreshListing').classList.remove('active');
        }
    }

    var openWidget;
    function changeWidgetLink(value, skipRedirect) {
        $("#widgetOptionsDropdown a").removeClass("active_widget");
        $("#widgetDropdown-"+value).addClass("active_widget");
        openWidget = value;
        if (typeof skipRedirect !==  undefined && skipRedirect != true) { 
            refreshIconAnimation(true);
        }
        var headertitle = document.getElementById('widgetHeader');
            headertext = "";
        switch (value) {
            case "topcommented":
                headertext = "Top Commented";
                break;
            case "topclicked":
                headertext = "Top Clicked";
                break;
            case "topvoted":
                headertext = "Top Voted";
                break;
            case "mycommented":
                headertext = "My Recent Commented";
                break;
            case "mytagged":
                headertext = "Recent Mentions";
                break;
        }
        headertitle.innerHTML = headertext;
        // if (typeof skipRedirect !==  undefined && skipRedirect != true) { document.getElementById("sidebarWidgetIframe").src = "/widget/"+value; }
        if (typeof skipRedirect !==  undefined && skipRedirect != true) { 
            document.getElementById("widgetOptionsDropdown").style.display = 'none';
            $("#widgetContent").text("");
            $("#widgetContent").load("/widget/"+value+"?ajax=1", function() {
                setTimeout(function() {
                    refreshIconAnimation(false);
                }, 500);
            });
        }
    }
</script> </div>
        </div>



    </div>
        </td>
        </tr>
        <tr>
        <td colspan="2"><script>
/*
var loadNewer = new Vue({
  el: '#load_newer_container',
  data: {
    newer: 0,
    count: 25,
    getCount: function() {
        return (this.newer > this.count ) ? this.count : this.newer
    },
    isLoading: false,
    showLoadNewer: true,
    linkText: fark.ajax.headlineAjaxCheckNewer,
    getText: function () {
        this.showLoadNewer = true;
        if ( this.newer == 0 && this.getCount() == 0 ) {
            if ( fark.page.isDesktop ) {
                // this.showLoadNewer = false;
            }
            return fark.ajax.headlineAjaxCheckNewer;
        } else if ( (this.newer < this.count) || this.newer >= 1000 ) {
            var return_msg = "Load "+this.newer+" newer headlines";
            if ( this.isLoading ) {
                return_msg = return_msg.replace('Load', 'Loading');
            }
            return return_msg;
        } else {
            var return_msg = fark.ajax.headlineAjaxLoadNewer.replace( "XX", this.getCount() );
            return_msg = return_msg.replace( "YY", this.newer );
            if ( this.isLoading ) {
                return_msg = return_msg.replace('Load', 'Loading');
            }
            return return_msg;
        }
    }
  }
});
*/
</script>

 <ol id="joyRideTipContent">
    <li data-class="headlineRow" data-text="Next" class="walkthrough_headline">
        <!--<h2>Stop #1</h2>-->
        <p>Links are submitted by members of the Fark community.</p>
    </li>
    <li data-class="headlineText" data-button="Next" data-options="tipLocation:top;tipAnimation:fade" class="walkthrough_subject">
        <!--<h2>Stop #2</h2>-->
        <p>When community members submit a link, they also write a custom headline for the story.</p>
    </li>
    <li data-class="headlineComments" data-button="Next" data-options="tipLocation:left" class="walkthrough_comments">
        <!--<h2>Stop #3</h2>-->
        <p>Other Farkers comment on the links. This is the number of comments. Click here to read them.</p>
    </li>
    <li data-id="loginLinks" data-button="Next" data-options="tipLocation:top;nubPosition:top-right" class="walkthrough_login">
        <!--<h2>Stop #4</h2>-->
        <p>You need to create an account to submit links or post comments.</p>
    </li>
    <li data-class="submitLink" data-button="Done" data-options="tipLocation:left" class="walkthrough_submit">
        <!--<h2>Stop #5</h2>-->
        <p>Click here to submit a link.</p>
    </li>
</ol>
<script>
    function run_walkthrough(trackInfo) {
        $('#joyRideTipContent').joyride({
            autoStart : true,
            modal : true,
            expose: false
        });
        // console.log("Tracking Walkthrough Click: "+trackInfo);
        ga('send', 'event', 'Walkthrough', 'How to Fark', trackInfo);
    }
    // check if the get params contain "walkthrough" and if so 
    // run the walkthrough automatically
    // we do this to auto run the walkthrough when users aren't on headline pages
    var getParams = window.location.search.replace("?", "");
    if (getParams.indexOf("walkthrough") > -1) { run_walkthrough(); }
</script>
 <div id="footer">  <p class="alsoOnFark">Also on Fark</p>
        <table id="alsoOnFarkTable">
            <tbody>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/">Main</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11711517" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Main');">OnlyFans: Just kidding</a> ( <a rel='nofollow' class='outbound_link id11711517 '  data-farkdomain='twitter.com' target='_blank' href='https://www.fark.com/goto/11711517'>twitter.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11711517/OnlyFans-Just-kidding" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Main');">(2 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/discussion/">Discussion</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11710311" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Discussion');">The 100 greatest rap songs of all time, ranked. Did they get it right?</a> ( <a rel='nofollow' class='outbound_link id11710311 '  data-farkdomain='liveabout.com' target='_blank' href='https://www.fark.com/goto/11710311'>liveabout.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11710311/The-100-greatest-rap-songs-of-all-time-ranked-Did-they-get-it-right" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Discussion');">(20 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/sports/">Sports</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11710497" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Sports');">US DOJ concludes FIFA was a *victim* of a mass bribery scandal, promptly awards them a $200M bribe</a> ( <a rel='nofollow' class='outbound_link id11710497 '  data-farkdomain='cnn.com' target='_blank' href='https://www.fark.com/goto/11710497'>cnn.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11710497/US-DOJ-concludes-FIFA-was-a-victim-of-a-mass-bribery-scandal-promptly-awards-them-a-$200M-bribe" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Sports');">(8 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/business/">Business</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11710122" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Business');">Landlords will be looking at past payment history as a future screening measure</a> ( <a rel='nofollow' class='outbound_link id11710122 '  data-farkdomain='cnn.com' target='_blank' href='https://www.fark.com/goto/11710122'>cnn.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11710122/Landlords-will-be-looking-at-past-payment-history-as-a-future-screening-measure" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Business');">(9 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/stem/">STEM</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11710530" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'STEM');">Hummer EV does its best impression of an IKEA shopping cart at the Woodward Dream Cruise</a> ( <a rel='nofollow' class='outbound_link id11710530 '  data-farkdomain='autoblog.com' target='_blank' href='https://www.fark.com/goto/11710530'>autoblog.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11710530/Hummer-EV-does-its-best-impression-of-an-IKEA-shopping-cart-at-Woodward-Dream-Cruise" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'STEM');">(3 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/entertainment/">Entertainment</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11711517" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Entertainment');">OnlyFans: Just kidding</a> ( <a rel='nofollow' class='outbound_link id11711517 '  data-farkdomain='twitter.com' target='_blank' href='https://www.fark.com/goto/11711517'>twitter.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11711517/OnlyFans-Just-kidding" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Entertainment');">(2 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/fandom/">Fandom</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11710413" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Fandom');">&quot;The Russo Brothers leave Magic: the Gathering&#39;s Netflix show over creative differences&quot;</a> ( <a rel='nofollow' class='outbound_link id11710413 '  data-farkdomain='dicebreaker.com' target='_blank' href='https://www.fark.com/goto/11710413'>dicebreaker.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11710413/The-Russo-Brothers-leave-Magic-Gatherings-Netflix-show-over-creative-differences" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Fandom');">(10 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/dawww/">D'awww</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11709858" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'D\'awww');">A M&oslash;&oslash;se once fell into my basement wind&oslash;w</a> ( <a rel='nofollow' class='outbound_link id11709858 '  data-farkdomain='thedenverchannel.com' target='_blank' href='https://www.fark.com/goto/11709858'>thedenverchannel.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11709858/A-Mse-once-fell-into-my-basement-windw" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'D\'awww');">(8 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/food/">Food</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11708852" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Food');">Get with the program guys, hot girls love whole milk</a> ( <a rel='nofollow' class='outbound_link id11708852 '  data-farkdomain='independent.co.uk' target='_blank' href='https://www.fark.com/goto/11708852'>independent.co.uk</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11708852/Get-with-program-guys-hot-girls-love-whole-milk" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Food');">(28 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/politics/">Politics</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11710503" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Politics');">Guy who was part of plot to kidnap and kill Gov. Gretchen Whitmer of MI is about to go to trial after spilling the beans on the rest of the plotters. With bonus scared shiatless photo</a> ( <a rel='nofollow' class='outbound_link id11710503 '  data-farkdomain='apnews.com' target='_blank' href='https://www.fark.com/goto/11710503'>apnews.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11710503/Guy-who-was-part-of-plot-to-kidnap-kill-Gov-Gretchen-Whitmer-of-MI-is-about-to-go-to-trial-after-spilling-beans-on-rest-of-plotters-With-bonus-scared-shiatless-photo" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Politics');">(16 comments)</a></td>
                    </tr>  </tbody>
        </table>   <ul id="footerFarkLinks">
        <li>Fark :: <a href="https://www.fark.com/">Main</a> | <a href="https://www.fark.com/discussion/">Discussion</a> | <a href="https://www.fark.com/sports/">Sports</a> | <a href="https://www.fark.com/business/">Business</a> | <a href="https://www.fark.com/stem/">STEM</a> | <a href="https://www.fark.com/entertainment/">Entertainment</a> | <a href="https://www.fark.com/fandom/">Fandom</a> | <a href="https://www.fark.com/dawww/">D'awww</a> | <a href="https://www.fark.com/food/">Food</a> | <a href="https://www.fark.com/politics/">Politics</a></li>
        <li>Total Fark :: <a href="https://total.fark.com/">TotalFark</a> | <a href="https://total.fark.com/live/">TF Live</a> | <a href="https://total.fark.com/advice/">TF Advice</a> | <a href="https://total.fark.com/tfdiscussion/">TF Discussion</a> | <a href="https://total.fark.com/commented/">Commented</a> | <a href="https://total.fark.com/linkvote/">Top Voted</a> | <a href="https://total.fark.com/greenlit/">Greenlit</a></li>
        <li>FArQ :: <a href="https://www.fark.com/farq/about#What_is_Fark.3F">About Us</a> | <a href="https://www.fark.com/farq/faq#Quick_Answers">Quick Answers</a> | <a href="https://www.fark.com/farq/posting#Posting_Rules">Posting Rules</a> | <a href="https://www.fark.com/farq/farkisms#Farkisms">Farkisms</a></li>
        <li>Contests :: <a href="https://www.fark.com/topic/photoshop">Photoshop</a> | <a href="https://www.fark.com/topic/farktography">Farktography</a> | <a href="https://www.fark.com/topic/fartiste">Fartist Friday</a> | <a href="https://www.fark.com/topic/caption">Caption</a></li>
        <li>Buy Fark :: <a href="https://www.amazon.com/Its-Not-News-Fark-Media/dp/1592402917/sr=8-1/qid=1168639219/ref=pd_bbs_sr_1/102-1500276-2229705?ie=UTF8&amp;s=books&amp;tag=farkcom-20">Fark Book</a> | <a href="https://www.fark.com/shop">Fark Store</a></li>
    </ul>
    <p class="submitLinkcontainer"><a href="https://www.fark.com/submit/" class="submitLink">Submit a Link &raquo;</a></p>
    <p id="copyrightInfo">
        Copyright &copy; 1999 - 2021 Fark, Inc | Last updated: Aug 25 2021 08:26:49<br>
        <a href="https://www.fark.com/feedback">Contact Us</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.fark.com/feedback/error">Report a bug/error msg</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.fark.com/farq/legal">Terms of service/legal/privacy policy</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="javascript:void(0)" onclick="__uspapi('displayUspUi');">Do Not Sell My Personal Information</a><br>
<img src="https://www.fark.com/ll" width="4" height="1" alt="">  <small>Runtime: 0.283 sec (282 ms)</small>  </p>

</div>  </td>
</tr>
</table> <!-- newLayoutTable -->
</div> <!-- container -->
<script>
    var is_tfark = (typeof fark.page.ajaxTabGroup != "undefined" && fark.page.ajaxTabGroup == "TotalFark") ? true : false;
</script>


<!-- Facebook API script (for Like button) -->
<div id="fb-root"></div>
 <script src="https://connect.facebook.net/en_US/all.js#xfbml=1&amp;appId=127082864039"></script>
<script>
  trackFacebook();
</script>
<script>
     $(function() {
        process_lazy_load();
    });
</script>
  <noscript>
<img src="https://img.fark.net/imagesnoc/trans.gif?usertype=Lurker" width="16" height="1" alt="">
</noscript>   <script src="/js/plugins/footer-ad.js"></script>      <div class="ad_container bottom">  <div id="bottomAd728x90"><script src="https://www.fark.com/aptminus/size1"></script></div>  <div class="reportAdBlock"  id="bottomAd728x90-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('bottomAd728x90'); return false;">Report</a></div>   </div> <br><br>

  <div id="modal">
        <a href="#" onclick="Custombox.modal.close()" class="modal_close">X</a>

        <div class="modal_header">
            <span class="modal_header_title"></span>
        </div>
        <div class="modal_content"></div>
    </div>
    <script>
        // Instantiate new modal
        fark.modal = new Custombox.modal({
            content: {
                effect: 'fadein',
                target: '#modal',
                onClose: function() {
                    // clear classes when closing
                    document.getElementById("modal").className = ''; 
                }
            }
        });

        function processGTEventListener(event) {
            // process any googletag stuff we need for specific ads
            if (event.slot.getSlotElementId() == "stickyAd300x250" && event.advertiserId === 4920996698) {
                // right sticky video ad
                document.querySelector("#stickyAd300x250 iframe").setAttribute("height",175);
            }
        }
    </script>


<!-- CARBON TAG -->
<script>
!function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
  (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
  g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
}(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"53fe1d4767");
</script>  
<!-- END CARBON TAG -->

<script>
    googletag.cmd.push(function() {
        googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            var adContainer = $("#"+event.slot.getSlotElementId());
            adContainer.parent().addClass('advis');
        });
    });
    console.log(1);
      $(".ad_container").addClass('advis');  </script>

</body>
</html>