<!doctype html>
<!-- Report problems to https://www.fark.com/feedback/error -->
<!-- Duke Sucks -->
<html class="no-js" lang="en">
<head>
<title>FARK.com:  (11504500) Is that your car being swallowed by hell? Yes, yes it is</title>   <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="description" content="Humorous views on interesting, bizarre and amusing articles, submitted by a community of millions of news junkies, with regular Photoshop contests.">
<meta name="keywords" content="Fark, Fark.com, Drew Curtis, News, Community News, Social News, News Flash, Funny News, Weird News, Odd News, Strange News, Satirical News, Humor, Photoshop, Photoshop Contest, Memes, Caturday, Comments, News Commentary, Political News, Celebrity News, Sports News, Geek News">

 <meta property="fb:admins" content="741339004,690298743,503216953">
<meta property="og:type" content="website">  <link rel="image_src" type="image/gif" href="https://img.fark.net/images/2013/site/farkLogo2Big.gif">  <meta property="og:url" content="https://www.fark.com/comments/11504500/Is-that-your-car-being-swallowed-by-hell-Yes-yes-it-is">   <link rel="canonical" href="https://www.fark.com/comments/11504500/Is-that-your-car-being-swallowed-by-hell-Yes-yes-it-is">       <meta name="viewport" content="minimum-scale=0.35, width=device-width"> <link rel="shortcut icon" href="https://www.fark.com/favicon.ico">
<link rel="apple-touch-icon" href="https://img.fark.net/images/2008/site/fark-webclip.png"> 

  <meta name="referrer" content="always">      <link rel="stylesheet" href="https://www.fark.com/css/farkstyle_desktop.min_1623494897.css" media="screen">           <script src="https://www.fark.com/js/farktools_desktop.min_1623494897.js"></script>   <script>fark.page.isAllHouseAds = true;</script>   <script>
    // fark.page.headerbidTargeting = "";
    fark.page.rcPageName = "homepage";
    fark.page.isMobile = false;
    fark.page.isDesktop = true;

    $.ajaxSetup({ timeout: 15000 });
    fark.ajax.ajaxSpinner = new Image();
    fark.ajax.ajaxSpinner.src = 'https://img.fark.net/images/2011/site/ajax-loader.gif';
    fark.ajax.ajaxSpinnerRaw = '<\img alt="..." src="https://img.fark.net/images/2011/site/ajax-loader.gif" width="16" height="16">';
</script>

  <script src="https://www.fark.com/js/plugins/ckeditor_1609880034/ckeditor.js"></script>  <!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = 'fark.com';
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', '90W110YesRJyT', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            if (event && event.source && event.source.postMessage) {
              event.source.postMessage(returnMsg, '*');
            }
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->  <!-- CONFIANT CODE -->

<script>
window.confiant = window.confiant || {};
window.confiant.callback = function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
    //console.log('----test_refresh--callback', impressionData , tagId);

    var slot_path = '';
    var order_num = '';
    var line_item_num = '';
    var container_div = '';
    if (typeof impressionData != 'undefined' && typeof impressionData.dfp != 'undefined') {
        slot_path = impressionData.dfp.A;
        order_num = impressionData.dfp.o;
        line_item_num = impressionData.dfp.l;
        container_div = impressionData.dfp.s;
    }
    ga( "send", "event", "Confiant Blocked", slot_path, order_num + '/' + line_item_num, { "nonInteraction": 1 } );

    // check if ad is blocked and we haven't refreshed this slot
    // (this only allows for one refresh)
    if( isBlocked && fark.page.confiant_refresh_slots.indexOf(slot_path) == -1 ){
        //console.log('---test_refresh--blocked--');

        // mark it as refreshed so it won't refresh multiple time
        fark.page.confiant_refresh_slots.push(slot_path);

        var targArray = []; // for setTargetingForGPTAsync (will be one element)
        var refArray = []; // for googletag.pubads().refresh (will be one element)
        fark.page.adSlots.forEach(function(i) {
             if (i.id == container_div) {
                targArray.push(i.id);
            }
        });

        var slots = googletag.pubads().getSlots();
        //var slot_length = slots.length;

        slots.forEach(function(slot) {
             if (slot_path == slot.getAdUnitPath() ) {
                slot.setTargeting('rf', 3);
                refArray.push(slot);
            }
        });

        if ( typeof pbjs !== "undefined" && pbjs.que ) {
            pbjs.que.push( function() {
                pbjs.requestBids( {
                    timeout: 1000,  adUnitCodes: [ 
                            fark.globals.leaderboardTopAdSlot.getSlotElementId(), 
                            fark.globals.billboardTopAdSlot.getSlotElementId(), 
                            fark.globals.billboardMidAdSlot.getSlotElementId(), 
                            fark.globals.billboardBotAdSlot.getSlotElementId(), 
                            fark.globals.billboardStickyAdSlot.getSlotElementId(), 
                            fark.globals.leaderboardBotAdSlot.getSlotElementId(),
                            fark.globals.intellidisplayAdSlot.getSlotElementId()
                      ],  bidsBackHandler: function() {
                        pbjs.setTargetingForGPTAsync( targArray );
                        fark.page.headerbidTargeting = pbjs.getAdserverTargeting();
                        googletag.pubads().refresh( refArray );
                    }
                } );
            } );
        }
    }
};
</script>  <script async="" src="https://confiant-integrations.global.ssl.fastly.net/cEfft1aujoR3mcJAi8Jzh_8If_c/gpt_and_prebid/config.js"></script>  <!-- END CONFIANT CODE --> <!-- CARBON STUB -->
    <script>
    !function(e,a){e.cca=e.cca||{tapPrebidQue:[],tapGAMQue:[]};var n=e.cca;e.pbjs=e.pbjs||{que:[]};var t=e.pbjs;t.que.push(function(){t.onEvent("bidWon",function(e){n.tapReady||n.tapPrebidQue.push(JSON.stringify(e))})}),e.googletag=e.googletag||{cmd:[]};var u=e.googletag;u.cmd.push(function(){u.pubads().addEventListener("slotRenderEnded",function(e){n.tapReady||n.tapGAMQue.push(e)})})}(window);  
    </script>
    <!-- END CARBON STUB -->  <!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-225200-1', 'auto');    ga('set', 'dimension1', 'Lurker');

 var pixelRatio = (window.devicePixelRatio >= 1.5) ? "high" : "normal";
ga('set', 'dimension2', pixelRatio);

 ga('set', 'dimension3', 'd');

  


ga('send', 'pageview');


</script>
<!-- End Google Analytics -->   <script>
        abimg(1);
        //  ga('send', 'event', 'Ads', 'Display', 'A', 1, {'nonInteraction': 1});

        var dfp_ad_source = ''; 
            dfp_ad_source = 'Fark DFP';
            // ga('send', 'event', 'dfpsource', 'Display', 'Fark', 1, {'nonInteraction': 1});   </script>  <meta property="og:title" content="Is that your car being swallowed by hell? Yes, yes it is">
<meta property="og:description" content="Is that your car being swallowed by hell? Yes, yes it is">
<meta property="og:image" content="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/o/oV/fark_oVWrVzVOVLqk1FFzRShO5_TMFN8.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1624248000&amp;Signature=XT2FnuZYvw0TDpXWpfll0M34AMo%3D">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@fark">
<meta name="twitter:title" content="Fark.com">
<meta name="twitter:description" content="Is that your car being swallowed by hell? Yes, yes it is">
<meta name="robots" content="max-image-preview:large">       <style> .headlineRow:hover, .headlineRow:hover:nth-child(odd) { background-color: #eeeeff; } </style> <script src="https://www.youtube.com/iframe_api"></script>

    <!-- END CARBON RULES -->  </head>  <body onunload="" >   <script>
      window.onunload = function(){};
    </script>       <a href="#newsContainer" class="skipToContent" tabindex="1">Skip to content</a><!-- BEGIN left 2021-06-13 14:40:34--> <div class="fullwidthheaderbackground"></div>

  <div class="fullwidthheaderbackground">&nbsp;</div>
<div id="container">
<table id="newLayoutTable">
<tr>
<td colspan="2">
    
<div id="header">  <div class="tryBareFark">
        <a href="https://www.fark.com/barefarksignup" target="_blank">Try Ads-Free Fark</a>
    </div>   <a id='logo' class='retina header_logo' href='https://www.fark.com'><img src='https://img.fark.net/images/2013/site/farkLogoBig.png' srcset='https://img.fark.net/images/2013/site/farkLogoBig.png 1x, https://img.fark.net/images/2013/site/farkLogoBig-2x.png 2x' alt='Fark'></a>   <div class="ad_container top">  <div id="topAd728x90"><script src="https://www.fark.com/aptminus/size1"></script></div>  <div class="reportAdBlock"  id="topAd728x90-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('topAd728x90'); return false;">Report</a></div>   </div> <div id="headerBottom">  <div id="tagLine">It's Not News, It's Fark </div> <form method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/login"> <input type="hidden" name="e0$FaKk82dmumfLLK_ZADoekoth_rOt86KIkLTjp" value="FaDk9TO_gbKBmCWqWuCdQSPVo2srg63xaddB6cTP5nNlmIP5vFn7mQBlsBW0JymEjZwMABYQFk5nJRgxXwVnCEDuAwZUrBYPRjLh4PT63vqdhby0QqiUvokn8n">
    <input type="hidden" name="continue" value="FaJk_oWn1m0C9cauBCCoVjJHcQCZV1-gQyN7smaZRNtPqABa0_f4COI3Ssg2RYlFtihKP_OdbywgIhU0f4ak0Zw8AUmovjEA-k55PasGhtcPxNjU5YuBFU34xa7u6yejpGV4UvYQrZtMpjrNoZTVS7pbc2zxXH1rRhrrj">  <input type="hidden" name="IDLink" value="11504500">
 <div id="messageCenter">


         <div id="loginContainer">
        <div id="loginContent" class="js">
            <div id="loginLinks">   <a href="https://www.fark.com?walkthrough" id="how_to_fark_link" target="_blank">How To Fark</a>  <a href="#" id="loginLink" onclick="document.getElementById('loginLinks').classList.add('slidup'); setTimeout(function() { document.getElementById('loginName').focus(); }, 250); return false;">Log In</a> &nbsp;|&nbsp; <a href="https://www.fark.com/signup">Sign Up &raquo;</a>
            </div>
            <div id="loginBoxes">
                <div class="loginSection">
                    <label for="loginName">Login</label>
                    <input type="text" name="ulogin" id="loginName">
                </div>
                <div class="loginSection">
                    <label for="loginPass">Password</label>
                    <input type="password" name="passwd" id="loginPass">                                
                </div>
                <div class="loginSection submitLogin">
                    <input type="submit" class="searchSubmButton" value="Go">
                </div>
                <div class="loginForgotPass">
                    <a href="https://www.fark.com/forgotpassword">Forgot password?</a>
                </div>
                <div class="loginCancel">
                    <a href="#" id="cancelLogin" onclick="document.getElementById('loginLinks').classList.remove('slidup'); return false;">X</a>
                </div>
            </div>
        </div>
        
    </div>  </div> </form> </div>
</div>  </td>
</tr>
<tr>
<td colspan="2">

 <div id="headerMenuContainer"> <!-- Top navigation menu -->
    <ul id="headerMenu">
    <li class="menuSelected"><a href="https://www.fark.com/">Fark</a></li>
    <li><a href="https://total.fark.com/commented">TotalFark</a></li>
    <li><a href="https://www.fark.com/users"><em>my</em>Fark</a></li>
    <li><a href="https://www.fark.com/farq/">About/FArQ</a></li>  <li><a href="https://www.fark.com/contests/">Contests</a></li>   <li><a href="https://www.fark.com/shop" style="color: blue;">Store (new!)</a></li>
    <li><a href="https://www.fark.com/feedback">Contact Us</a></li>
    <li><a href="https://m.fark.com">Mobile</a></li>
    </ul>

     <div id="searchBar">
        <form method="get" action="https://www.fark.com/hlsearch" name="topSearchFrm" target="_top" class="killspacehack">
            <noscript>Search:</noscript>
            <input type="text" placeholder="Search Fark" name="qq" id="searchInput" maxlength="255">
            <input type="submit" class="searchSubmButton" value="Go">
        </form>
    </div>
    
</div> <!-- headerMenuContainer -->  <!-- headerMenuContainer NOSCRIPT -->  <noscript>
 <div id="headerMenuContainerNoScript"> <!-- Top navigation menu -->
    <div id="loginBoxesNoScript">                
        <form method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/login"> <input type="hidden" name="e0$FaKk82dmumfLLK_ZADoekoth_rOt86KIkLTjp" value="Fa5k_CeiyB8m61L6rTSDVePzM37ymXVsfALPSccNO0KAmKiO0wqeyHhE_p2TTl5sSLbeRfcNVJPOva4COJUIzxH0RWUi3aWt74Z3S--PK8NPhDdwVYp5GTurcM">
  <div class="loginSectionNoScript submitLogin">
                <input type="submit" class="searchSubmButtonNoScript" value="Go">
            </div>
            <div class="loginSectionNoScript">
                <label for="loginPass_ns">Password</label>
                <input type="password" name="passwd" id="loginPass_ns">
            </div>
            <div class="loginSectionNoScript">
                <label for="loginName_ns">Login</label>
                <input type="text" name="ulogin" id="loginName_ns">
            </div>
            <div class="loginSectionNoScript" style="vertical-align:middle; padding-right:15px; padding-top:10px;"> Turn on javascript (or enable it for Fark) for a better user experience.</div>
        </form>
    </div>  
</div>
</noscript> <!-- /headerMenuContainer NOSCRIPT -->         <div class="invis"><strong><small>If you can read this, either the style sheet didn't load or you have an older browser that doesn't support 
style sheets. Try clearing your browser cache and refreshing the page.</small></strong></div>

</td>
</tr>
 <tr><td id="leftColSpacer"><!-- --></td><td id="rightColSpacer"><!-- --></td></tr>
<tr>
<td id="leftCol">

 <ul id="catMenu">

     
        <li class="catSelected"><a href="https://www.fark.com/"> Main</a></li>
        <li><a href="https://www.fark.com/discussion/"> Discussion</a></li>
        <li><a href="https://www.fark.com/sports/"> Sports</a></li>
        <li><a href="https://www.fark.com/business/"> Business</a></li>
        <li><a href="https://www.fark.com/stem/"> STEM</a></li>
        <li><a href="https://www.fark.com/entertainment/"> Entertainment</a></li>
        <li><a href="https://www.fark.com/fandom/"> Fandom</a></li>
        <li><a href="https://www.fark.com/dawww/"> D'awww</a></li>
        <li><a href="https://www.fark.com/food/"> Food</a></li>
        <li><a href="https://www.fark.com/politics/"> Politics</a></li>        </ul> <div id="newsContainer"><!-- TOP end -->
<!-- Temporary announcements go here -->
<!-- $Id: motd 34353 2021-02-26 05:39:53Z mandrews $ -->

<div class="mainerr" style="text-align:center; text-align:center;">
</div>
<br>
<table class="commentHeadlineContainer">
<tr class="headlineRow id11504500">
<td class="commentHeadlineContainerSource"> <a rel='nofollow' class='outbound_link id11504500 '  data-farkdomain='indiatoday.in' target='_blank' href='https://www.fark.com/goto/11504500/www.indiatoday.in/cities/mumbai/story/mumbai-ghatkopar-parked-car-sinkhole-sealed-well-bmc-viral-vid'><img src='https://img.fark.net/images/2020/links/indiatoday.png' width='77' height='27' srcset='https://img.fark.net/images/2020/links/indiatoday.png 1x, https://img.fark.net/images/2020/links/indiatoday-2x.png 2x'  class='retina' alt='(India Today)' title='India Today'></a> </td>

<td class="commentHeadlineContainerTopic"> <a target='_top' href='https://www.fark.com/topic/scary' title='Scary'><span class='ttag topic19'>&nbsp;</span></a> </td>
<td class="commentHeadlineContainerHeadline"><span class="headlineCommentsBasic"> <a rel='nofollow' class='outbound_link id11504500 '  data-farkdomain='indiatoday.in' target='_blank' href='https://www.fark.com/goto/11504500/www.indiatoday.in/cities/mumbai/story/mumbai-ghatkopar-parked-car-sinkhole-sealed-well-bmc-viral-vid'>Is that your car being swallowed by hell? Yes, yes it is</a> </span> &nbsp;&nbsp;<span class="headlineCommentsSource">(<a rel='nofollow' class='outbound_link id11504500 '  data-farkdomain='indiatoday.in' target='_blank' href='https://www.fark.com/goto/11504500'>indiatoday.in</a>)</span></td>
<td class="commentHeadlineContainerDivider"><img src="https://img.fark.net/images/2009/site/dividerLineShirt.gif" width="1" height="40" alt="divider line"></td>
<td class="commentHeadlineContainerCommentCount"><div class='icon_comment_container'><div class='icon_comment'><a href='#new'><span class='icon_comment_count'>32</span></a></div></div></td></tr>
<tr>
  <td>&nbsp;</td>
  <td>&nbsp;</td>
  <td>
 <span class="headlineCommentsTags">More: <a target='_top' href='https://www.fark.com/topic/scary' title='Scary'>Scary</a>, <a target="_top" href="https://www.fark.com/tags/Parking_lot">Parking lot</a>, <a target="_top" href="https://www.fark.com/tags/Parking">Parking</a>, <a target="_top" href="https://www.fark.com/tags/English-language_films">English-language films</a>, <a target="_top" href="https://www.fark.com/tags/Parking_space">Parking space</a>, <a target="_top" href="https://www.fark.com/tags/Reinforced_concrete">Reinforced concrete</a>, <a target="_top" href="https://www.fark.com/tags/American_films">American films</a>, <a target="_top" href="https://www.fark.com/tags/viral_video_of_the_incident">viral video of the incident</a>, <a target="_top" href="https://www.fark.com/tags/Abstraction">Abstraction</a> </span> </td>
  <td colspan="2">&nbsp;</td>
</tr>
</table> <div id="headlineCommentsInfoLineThingy"><span style="font-size:14pt; color:#CCC">&#8226;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&#8226;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&#8226;</span><br>
  <br>    <strong>1862</strong> clicks;   posted to    <a href="https://www.fark.com/">Main &raquo;</a>   on <strong>13 Jun 2021</strong> at <strong> 1:02 PM</strong>  (1 hour ago)&nbsp;&nbsp;&nbsp;|&nbsp;   <span id="infoline_favlinktxt"><a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_add=11504500&amp;tok=FaKk-o7ns6mHhzVusg6k7sphHeyYWWgrUAsFvoJr-XRPAQalSoQm9nkh6VtaXIoMEAJ8ORYIlyCZqYUo1Ada_YnzjGFTPsn36lHTP6EM55HvAtBLrbFGlQv0g3" onclick="return fark_link_favwatch(11504500,'fav',1,'FaDk8GSI6-iad9dvz5mql4_S5nyuL_6j0A1kv6e0xSEwaIsvZ844im2SiMwUYYFKFdP7tS7q7_0cRdeHEi2DOR0t-5Srf90FSoE13TK4e7HvckZnr5lgEPy2ma',fark_linkfavwatch_textblocks);"><span class="favlinkIcon">&nbsp;</span>Favorite</a></span>     &nbsp;&nbsp;|&nbsp;&nbsp;<span id="infoline_watchlinktxt"><a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_add=11504500&amp;tok=FaKk-o7ns6mHhzVusg6k7sphHeyYWWgrUAsFvoJr-XRPAQalSoQm9nkh6VtaXIoMEAJ8ORYIlyCZqYUo1Ada_YnzjGFTPsn36lHTP6EM55HvAtBLrbFGlQv0g3" onclick="return fark_link_favwatch(11504500,'watch',1,'FaDk8GSI6-iad9dvz5mql4_S5nyuL_6j0A1kv6e0xSEwaIsvZ844im2SiMwUYYFKFdP7tS7q7_0cRdeHEi2DOR0t-5Srf90FSoE13TK4e7HvckZnr5lgEPy2ma',fark_linkfavwatch_textblocks);"><span class="watchlinkIcon">&nbsp;</span>Watch</a></span>      &nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;share:&nbsp; <a target="_blank" href="https://twitter.com/intent/tweet?text=Is%20that%20your%20car%20being%20swallowed%20by%20hell%3F%20Yes%2C%20yes%20it%20is&amp;url=https%3A%2F%2Ffark.com%2Fgo%2F11504500&amp;related=fark%3AThe%20Official%20Fark%20Twitter%20Feed" onClick="trackSocial('twitter','tweet','https://fark.com/go/11504500')">
        <img class="bookmarkIcon" height="16" width="16" src="https://img.fark.net/images/2009/site/shareTwitter.png" alt="Share on Twitter" title="Share on Twitter"></a>  <a href="mailto:your@friends?Subject=Check%20out%20this%20Fark.com%20Link&amp;body=Hey,%20check%20out%20this%20fantastic%20Fark.com%20article:%0D%0DIs%20that%20your%20car%20being%20swallowed%20by%20hell%3F%20Yes%2C%20yes%20it%20is%0Dhttps%3A%2F%2Ffark.com%2Fgo%2F11504500%0D%0D" target="_blank" onClick="trackSocial('email','email','https://fark.com/go/11504500')">
        <img class="bookmarkIcon" src="https://img.fark.net/images/2010/site/shareEmail.png" alt="share via Email" title="share via Email"></a>  <a href="#" onClick='postToFeed("https://fark.com/go/11504500", "https://fark.com/go/11504500", "www.fark.com", ""); trackSocial("facebook","share","https://fark.com/go/11504500"); return false;'>
        <img class="bookmarkIcon" src="https://img.fark.net/images/2009/site/shareFacebook.gif" height="16" width="16" alt="Share on Facebook" title="Share on Facebook"> </a>  <br><span id="infoline_ajaxout"></span><br>
<br>
<table class="shareLinkContainer">
<tr><td class="smallShareLinkSocialButtons"><div class="fb-like" data-href="https://fark.com/11504500" data-send="true" data-layout="button_count" data-width="78" data-show-faces="false"></div></td>
</tr>
</table>  </div>
<script>
var fark_linkfavwatch_textblocks = {
     unfavlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_del_11504500=1&amp;tok=FaKk-o7ns6mHhzVusg6k7sphHeyYWWgrUAsFvoJr-XRPAQalSoQm9nkh6VtaXIoMEAJ8ORYIlyCZqYUo1Ada_YnzjGFTPsn36lHTP6EM55HvAtBLrbFGlQv0g3" onclick="return fark_link_favwatch(11504500,\'fav\',0,\'FaDk8GSI6-iad9dvz5mql4_S5nyuL_6j0A1kv6e0xSEwaIsvZ844im2SiMwUYYFKFdP7tS7q7_0cRdeHEi2DOR0t-5Srf90FSoE13TK4e7HvckZnr5lgEPy2ma\',fark_linkfavwatch_textblocks);"><\span class="unfavlinkIcon">&nbsp;<\/span>Unfavorite<\/a>',
     favlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_add=11504500&amp;tok=FaKk-o7ns6mHhzVusg6k7sphHeyYWWgrUAsFvoJr-XRPAQalSoQm9nkh6VtaXIoMEAJ8ORYIlyCZqYUo1Ada_YnzjGFTPsn36lHTP6EM55HvAtBLrbFGlQv0g3" onclick="return fark_link_favwatch(11504500,\'fav\',1,\'FaDk8GSI6-iad9dvz5mql4_S5nyuL_6j0A1kv6e0xSEwaIsvZ844im2SiMwUYYFKFdP7tS7q7_0cRdeHEi2DOR0t-5Srf90FSoE13TK4e7HvckZnr5lgEPy2ma\',fark_linkfavwatch_textblocks);"><\span class="favlinkIcon">&nbsp;<\/span>Favorite<\/a>',
     unwatchlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_del_11504500=1&amp;tok=FaKk-o7ns6mHhzVusg6k7sphHeyYWWgrUAsFvoJr-XRPAQalSoQm9nkh6VtaXIoMEAJ8ORYIlyCZqYUo1Ada_YnzjGFTPsn36lHTP6EM55HvAtBLrbFGlQv0g3" onclick="return fark_link_favwatch(11504500,\'watch\',0,\'FaDk8GSI6-iad9dvz5mql4_S5nyuL_6j0A1kv6e0xSEwaIsvZ844im2SiMwUYYFKFdP7tS7q7_0cRdeHEi2DOR0t-5Srf90FSoE13TK4e7HvckZnr5lgEPy2ma\',fark_linkfavwatch_textblocks);"><\span class="unwatchlinkIcon">&nbsp;<\/span>UnWatch<\/a>',
     watchlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_add=11504500&amp;tok=FaKk-o7ns6mHhzVusg6k7sphHeyYWWgrUAsFvoJr-XRPAQalSoQm9nkh6VtaXIoMEAJ8ORYIlyCZqYUo1Ada_YnzjGFTPsn36lHTP6EM55HvAtBLrbFGlQv0g3" onclick="return fark_link_favwatch(11504500,\'watch\',1,\'FaDk8GSI6-iad9dvz5mql4_S5nyuL_6j0A1kv6e0xSEwaIsvZ844im2SiMwUYYFKFdP7tS7q7_0cRdeHEi2DOR0t-5Srf90FSoE13TK4e7HvckZnr5lgEPy2ma\',fark_linkfavwatch_textblocks);"><\span class="watchlinkIcon">&nbsp;<\/span>Watch<\/a>'
   };
</script> <br><div id="commentsHeader">

  <span class="commentsLabel"> 32 Comments </span>
  &nbsp;&nbsp;&nbsp;
  (<a class="commentsLabelSmall" href="#new"><span class="commentsLabelSmall">+0 &raquo;</span></a>)    <form name="optionsbox" action="https://www.fark.com/comments/11504500/Is-that-your-car-being-swallowed-by-hell-Yes-yes-it-is" class="killspacehack">

  <div class="commentsHeaderTable">
  <table>
  <tr>
    <td>

       <select name="viewmode">
        <option  selected="selected"  value="3">Paginated (50/page)</option>
      <option   value="2">Single page, reversed</option>
      </select>
       </td>
    <td>  </td>
    <td>
      <input type="submit" class="commentsHeaderInput" value="refresh">
    </td>
  </tr>

        </table>
  </div>

  <input type="hidden" name="tt" value="">  <input type="hidden" name="startid" value="137498047">  </form>  </div><noscript>
<div class="howto">
Enable JavaScript for Fark in order to vote for entries.
</div>
</noscript>   <div class="howto">
Log in (at the top of the page) to enable voting.
</div>   <div class="refreshRedisplayComments" style="text-align:center;">
  View Voting Results:   <a target="_top" href="https://www.fark.com/comments/11504500/Is-that-your-car-being-swallowed-by-hell-Yes-yes-it-is?tt=voteresults0&amp;startid=137498047">Smartest</a>   and  <a target="_top" href="https://www.fark.com/comments/11504500/Is-that-your-car-being-swallowed-by-hell-Yes-yes-it-is?tt=voteresults1&amp;startid=137498047">Funniest</a>  </div><div id="commentsArea"><script>
    fark_global_idlink = 11504500;
    fark.comments = { ajaxIDLink : 11504500 };
    fark.ajax.globalToken = 'FaGk9uxvot6_bHwPOess2yGgPsf7kGxI_s9TfgONAZawDihm3MU3M_Iq8-vE0PA9s4oH9t6KkIJIrJDe10VKjd6uo6Yz7FgaRxKVkxZAszMgmb9hXgkbhs_f8c';  fark_global_startcomment = 137498047;
        fark_global_endcomment = 137502421;
        fark.ajax.globalVoteToken = 'FaMk-0QNR3Qnu91k8luc03zYwyYFmTw9UFlW7m-rSGNqB0SBFD_ikYcOcos2TLXpUO3ks94JA7gS6PnDK040wi82xCFyKy4i_lCfG4uL4QokhD3ClLxODNSP-1';  fark_jumpdone = 0;
</script><span id="c137498047">&nbsp;</span><table id="ctable137498047" class="cid_137498047 peu_FaKk88iOl5LJK0-ICypKwtET7nD4-8NAMYhsN notctableTF " data-farkfavstyle="" data-fark-cid="137498047">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/puffy999" id="cu137498047">puffy999</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c137498047" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,137498047,11504500); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11504500/137498047#c137498047" class="commentTimestamp" title="2021-06-13 12:04:19 PM">
                               <span id="commentTS137498047" data-farkts="1623600259" data-farktsfmt="2021-06-13 12:04:19 PM">2 hours ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="137498047"  id="ct137498047" style="">Oh, well!   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c137499058">&nbsp;</span><table id="ctable137499058" class="cid_137499058 peu_FaUk91dd4hky3cWTxy8rxtmaD3TSgSqYhBgHN notctableTF " data-farkfavstyle="" data-fark-cid="137499058">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/labman" id="cu137499058">labman</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c137499058" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,137499058,11504500); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11504500/137499058#c137499058" class="commentTimestamp" title="2021-06-13 12:41:25 PM">
                               <span id="commentTS137499058" data-farkts="1623602485" data-farktsfmt="2021-06-13 12:41:25 PM">2 hours ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="137499058"  id="ct137499058" style="">Are they sure no one was in it? &nbsp;Looked like the lights were on.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c137499661">&nbsp;</span><table id="ctable137499661" class="cid_137499661 peu_FaRk9fHaRGvl6teKEl7luvNLT0Jn2GfUVEG0D notctableTF " data-farkfavstyle="" data-fark-cid="137499661">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/baronbloodbath" id="cu137499661">baronbloodbath</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkgreen.png' srcset='https://img.fark.net/images/2020/site/ohfarkgreen.png 1x, https://img.fark.net/images/2020/site/ohfarkgreen-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a> </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c137499661" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,137499661,11504500); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11504500/137499661#c137499661" class="commentTimestamp" title="2021-06-13 1:04:18 PM">
                               <span id="commentTS137499661" data-farkts="1623603858" data-farktsfmt="2021-06-13 1:04:18 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="137499661"  id="ct137499661" style="">How deep does that hole go?<br><br><div class="commentImageContainer" style="height: auto; max-width: 425px;"><img data-farkhash="6pXQDoLE2Jug4g8pbxlSrbYwAxo.jpg" alt="Fark user image" title="425x239 Fark user image" src="https://www.fark.com/dummyimage/425/239" data-src="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/6/6p/fark_6pXQDoLE2Jug4g8pbxlSrbYwAxo.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1624248000&amp;Signature=w1PJOU%2BNo%2BrZSsKA14Q8DKFdatU%3D" data-origsrc="https://fark-usrimg-425.nyc3.digitaloceanspaces.com/6/6p/fark_6pXQDoLE2Jug4g8pbxlSrbYwAxo.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1624248000&amp;Signature=04EgpMrnVKAes6FQegcUhWUUUHU%3D" width="425" height="239" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://fark-usrimg-full.nyc3.digitaloceanspaces.com/6/6p/fark_6pXQDoLE2Jug4g8pbxlSrbYwAxo.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1624248000&amp;Signature=Y5YebSHrYefmYZQ8UqWLgnT2%2B7E%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c137499676">&nbsp;</span><table id="ctable137499676" class="cid_137499676 peu_FaMk8CttYCbRTTcOp5jRMiMXJXQ6jAIoDothb notctable " data-farkfavstyle="" data-fark-cid="137499676">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/WastrelWay" id="cu137499676">WastrelWay</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c137499676" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,137499676,11504500); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11504500/137499676#c137499676" class="commentTimestamp" title="2021-06-13 1:05:04 PM">
                               <span id="commentTS137499676" data-farkts="1623603904" data-farktsfmt="2021-06-13 1:05:04 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="137499676"  id="ct137499676" style="">A covered well that loses its cover is not a "sinkhole." But it should have been filled if they wanted to cover it permanently.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c137499679">&nbsp;</span><table id="ctable137499679" class="cid_137499679 peu_FaAk_GduKQKcF6Xp-QVP15XVBXIoYyrz9z-1N notctable " data-farkfavstyle="" data-fark-cid="137499679">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/starsrift" id="cu137499679">starsrift</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c137499679" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,137499679,11504500); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11504500/137499679#c137499679" class="commentTimestamp" title="2021-06-13 1:05:04 PM">
                               <span id="commentTS137499679" data-farkts="1623603904" data-farktsfmt="2021-06-13 1:05:04 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="137499679"  id="ct137499679" style="">Looks like someone didn't do the needful.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c137499703">&nbsp;</span><table id="ctable137499703" class="cid_137499703 peu_Fa2k9AvcE4HBmQlfHuBYsp8U8wPdEYyt9euxp notctableTF " data-farkfavstyle="" data-fark-cid="137499703">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Madman%20drummers%20bummers" id="cu137499703">Madman drummers bummers</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkgreen.png' srcset='https://img.fark.net/images/2020/site/ohfarkgreen.png 1x, https://img.fark.net/images/2020/site/ohfarkgreen-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a> </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c137499703" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,137499703,11504500); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11504500/137499703#c137499703" class="commentTimestamp" title="2021-06-13 1:05:46 PM">
                               <span id="commentTS137499703" data-farkts="1623603946" data-farktsfmt="2021-06-13 1:05:46 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="137499703"  id="ct137499703" style="">That didn't end well.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c137499727">&nbsp;</span><table id="ctable137499727" class="cid_137499727 peu_FaDk-y2o8K1Mgh5eLuEOX8JBqqh9liJVByox4 notctable " data-farkfavstyle="" data-fark-cid="137499727">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Some%20Junkie%20Cosmonaut" id="cu137499727">Some Junkie Cosmonaut</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c137499727" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,137499727,11504500); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11504500/137499727#c137499727" class="commentTimestamp" title="2021-06-13 1:06:25 PM">
                               <span id="commentTS137499727" data-farkts="1623603985" data-farktsfmt="2021-06-13 1:06:25 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="137499727"  id="ct137499727" style="">Potholes suck.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c137499766">&nbsp;</span><table id="ctable137499766" class="cid_137499766 peu_FaSk-gI_3gAUEJ5_49J0sXc93S18-8qpMChqZ notctableTF " data-farkfavstyle="" data-fark-cid="137499766">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/leviosaurus" id="cu137499766">leviosaurus</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c137499766" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,137499766,11504500); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11504500/137499766#c137499766" class="commentTimestamp" title="2021-06-13 1:08:02 PM">
                               <span id="commentTS137499766" data-farkts="1623604082" data-farktsfmt="2021-06-13 1:08:02 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="137499766"  id="ct137499766" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11504500/137499679#c137499679" target="_blank" data-farkcmtid="137499679">starsrift</a>:</strong> <em>Looks like someone didn't do the needful.</em><br></p><br><div class="commentImageContainer" style="height: auto; max-width: 460px;"><img data-farkhash="TxcrY7ATtoVfaChHrh2Q+4JX9Hg.jpg" alt="i.pinimg.com" title="460x460 from https://i.pinimg.com/originals/fb/4e/10/fb4e1004bd9bbc1f8a1211847b4b1d53.jpg" src="https://www.fark.com/dummyimage/460/460" data-src="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/T/Tx/fark_TxcrY7ATtoVfaChHrh2Q-4JX9Hg.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1624248000&amp;Signature=Ci6oklFxy1kYX9a40ZX1S9nRQCw%3D" data-origsrc="https://i.pinimg.com/originals/fb/4e/10/fb4e1004bd9bbc1f8a1211847b4b1d53.jpg" width="460" height="460" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://fark-usrimg-850.nyc3.digitaloceanspaces.com/T/Tx/fark_TxcrY7ATtoVfaChHrh2Q-4JX9Hg.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1624248000&amp;Signature=Ci6oklFxy1kYX9a40ZX1S9nRQCw%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div><br><br>/ I too have run teams out of India   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c137499859">&nbsp;</span><table id="ctable137499859" class="cid_137499859 peu_FaFk-YB_B2xOt6PXUj_W_VjPoeoV1Ea7vTX1L notctable " data-farkfavstyle="" data-fark-cid="137499859">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/MBooda" id="cu137499859">MBooda</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c137499859" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,137499859,11504500); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11504500/137499859#c137499859" class="commentTimestamp" title="2021-06-13 1:10:53 PM">
                               <span id="commentTS137499859" data-farkts="1623604253" data-farktsfmt="2021-06-13 1:10:53 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="137499859"  id="ct137499859" style="">Norman?<br><div class="youtubeContainer" style="width: 480px; height: 270px;"><div class="youtube" data-embed="iPt2PNpjOq4?start=28" data-fark-yt-title="Psycho (7/12) Movie CLIP - Sinking Marion&#39;s Car (1960) HD" data-fark-yt-thumburl="https://i.ytimg.com/vi/iPt2PNpjOq4/hqdefault.jpg"><div class="play-button"></div><div class="ytTitle">Psycho (7/12) Movie CLIP - Sinking Marion&#39;s Car (1960) HD</div><img data-farkhash="XLLNpB1ZPKKRNaVQgRd3UBiQVs0.jpg" alt="Youtube iPt2PNpjOq4" title="Youtube iPt2PNpjOq4" src="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/X/XL/fark_XLLNpB1ZPKKRNaVQgRd3UBiQVs0.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1624248000&amp;Signature=2rYbYdt4RzTX9K4%2BwNR3c5rpio8%3D" style="width:100%; height:100%;"></div></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c137500069">&nbsp;</span><table id="ctable137500069" class="cid_137500069 peu_FaGk_TUi5wSpdSwjOr7_xezCk58LUILIWsPa8 notctable " data-farkfavstyle="" data-fark-cid="137500069">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/RolfBlitzer" id="cu137500069">RolfBlitzer</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c137500069" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,137500069,11504500); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11504500/137500069#c137500069" class="commentTimestamp" title="2021-06-13 1:17:37 PM">
                               <span id="commentTS137500069" data-farkts="1623604657" data-farktsfmt="2021-06-13 1:17:37 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="137500069"  id="ct137500069" style="">Mum-bye.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c137500246">&nbsp;</span><table id="ctable137500246" class="cid_137500246 peu_Fa9k92klmeDRBSi2DPgAdRfKmt9UF-7gX23_t notctableTF " data-farkfavstyle="" data-fark-cid="137500246">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Merltech" id="cu137500246">Merltech</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c137500246" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,137500246,11504500); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11504500/137500246#c137500246" class="commentTimestamp" title="2021-06-13 1:22:31 PM">
                               <span id="commentTS137500246" data-farkts="1623604951" data-farktsfmt="2021-06-13 1:22:31 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="137500246"  id="ct137500246" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11504500/137499676#c137499676" target="_blank" data-farkcmtid="137499676">WastrelWay</a>:</strong> <em>A covered well that loses its cover is not a "sinkhole." But it should have been filled if they wanted to cover it permanently.</em><br></p><br>Well, that would cost money and time. Both cutting into profits.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c137500456">&nbsp;</span><table id="ctable137500456" class="cid_137500456 peu_FaNk8M0Gd_jW6q7xupvrdiQamcDDF5QEAx3mR notctableTF " data-farkfavstyle="" data-fark-cid="137500456">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/g.fro" id="cu137500456">g.fro</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c137500456" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,137500456,11504500); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11504500/137500456#c137500456" class="commentTimestamp" title="2021-06-13 1:28:39 PM">
                               <span id="commentTS137500456" data-farkts="1623605319" data-farktsfmt="2021-06-13 1:28:39 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="137500456"  id="ct137500456" style="">This isn't where I parked my car!   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c137500522">&nbsp;</span><table id="ctable137500522" class="cid_137500522 peu_FaMk-N-5pj2X8_0R2O2OoGIYsj_9pfStIwTwb notctable " data-farkfavstyle="" data-fark-cid="137500522">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/suze" id="cu137500522">suze</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c137500522" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,137500522,11504500); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11504500/137500522#c137500522" class="commentTimestamp" title="2021-06-13 1:30:37 PM">
                               <span id="commentTS137500522" data-farkts="1623605437" data-farktsfmt="2021-06-13 1:30:37 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="137500522"  id="ct137500522" style="">How do you explain THAT to your spouse? Lol.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c137500528">&nbsp;</span><table id="ctable137500528" class="cid_137500528 peu_FaFk8aW8My1SKvFyjbs7TeLd49xu1xixgjca8 notctable " data-farkfavstyle="" data-fark-cid="137500528">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/garlicmonkey" id="cu137500528">garlicmonkey</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c137500528" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,137500528,11504500); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11504500/137500528#c137500528" class="commentTimestamp" title="2021-06-13 1:30:44 PM">
                               <span id="commentTS137500528" data-farkts="1623605444" data-farktsfmt="2021-06-13 1:30:44 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="137500528"  id="ct137500528" style="">Post is missing the OM NOM NOM photo.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c137500534">&nbsp;</span><table id="ctable137500534" class="cid_137500534 peu_Fa9k8VS7ekZv1cuFqX8LKI2bIVVGAgUy7zCfb notctableTF " data-farkfavstyle="" data-fark-cid="137500534">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Albert911emt" id="cu137500534">Albert911emt</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c137500534" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,137500534,11504500); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11504500/137500534#c137500534" class="commentTimestamp" title="2021-06-13 1:31:24 PM">
                               <span id="commentTS137500534" data-farkts="1623605484" data-farktsfmt="2021-06-13 1:31:24 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="137500534"  id="ct137500534" style="">Car needed a bath anyway.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c137500543">&nbsp;</span><table id="ctable137500543" class="cid_137500543 peu_FaRk-6XqZI9nvWMHYgYLMfmwzxaKsJSeGPznH notctable " data-farkfavstyle="" data-fark-cid="137500543">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Snarfangel" id="cu137500543">Snarfangel</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c137500543" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,137500543,11504500); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11504500/137500543#c137500543" class="commentTimestamp" title="2021-06-13 1:31:31 PM">
                               <span id="commentTS137500543" data-farkts="1623605491" data-farktsfmt="2021-06-13 1:31:31 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="137500543"  id="ct137500543" style=""><div class="commentImageContainer" style="height: auto; max-width: 850px;"><img data-farkhash="mW8dU5mzY66PLsStIBLydfU8F/8.jpg" alt="Fark user image" title="850x850 Fark user image" src="https://www.fark.com/dummyimage/850/850" data-src="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/m/mW/fark_mW8dU5mzY66PLsStIBLydfU8F_8.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1624248000&amp;Signature=iaALZWu9hZqe0ujxk%2FdvfouL3qA%3D" data-origsrc="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/m/mW/fark_mW8dU5mzY66PLsStIBLydfU8F_8.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1624248000&amp;Signature=iaALZWu9hZqe0ujxk%2FdvfouL3qA%3D" width="850" height="850" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://fark-usrimg-full.nyc3.digitaloceanspaces.com/m/mW/fark_mW8dU5mzY66PLsStIBLydfU8F_8.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1624248000&amp;Signature=2DMJYTQwuzcTQ20i7JSNWxoHrYQ%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div><br><em>This well, nearly 100 years old, was sealed using reinforced concrete</em><br><br><br><div class="commentImageContainer" style="height: auto; max-width: 612px;"><img data-farkhash="SWlZ0AOjYjIItnMp6pAuOIcWBIE.jpg" alt="Fark user image" title="612x408 Fark user image" src="https://www.fark.com/dummyimage/612/408" data-src="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/S/SW/fark_SWlZ0AOjYjIItnMp6pAuOIcWBIE.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1624248000&amp;Signature=JxhKz3GM9SAHpyuqc%2BMSn4dGlsE%3D" data-origsrc="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/S/SW/fark_SWlZ0AOjYjIItnMp6pAuOIcWBIE.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1624248000&amp;Signature=JxhKz3GM9SAHpyuqc%2BMSn4dGlsE%3D" width="612" height="408" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://fark-usrimg-850.nyc3.digitaloceanspaces.com/S/SW/fark_SWlZ0AOjYjIItnMp6pAuOIcWBIE.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1624248000&amp;Signature=JxhKz3GM9SAHpyuqc%2BMSn4dGlsE%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div><br><br>Apparently it was reinforced with something other than rebar,   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c137500621">&nbsp;</span><table id="ctable137500621" class="cid_137500621 peu_FaQk-IbceGtHMMTpuf4RvMP2QfVfl42Wa7jdb notctable " data-farkfavstyle="" data-fark-cid="137500621">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Lumber%20Jack%20Off" id="cu137500621">Lumber Jack Off</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c137500621" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,137500621,11504500); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11504500/137500621#c137500621" class="commentTimestamp" title="2021-06-13 1:34:00 PM">
                               <span id="commentTS137500621" data-farkts="1623605640" data-farktsfmt="2021-06-13 1:34:00 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="137500621"  id="ct137500621" style="">dude, where's my car?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c137500639">&nbsp;</span><table id="ctable137500639" class="cid_137500639 peu_Fa5k-KYW7Kob1s9lojkKq0O-0lIDWRiRS-TAV notctableTF " data-farkfavstyle="" data-fark-cid="137500639">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/bughunter" id="cu137500639">bughunter</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c137500639" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,137500639,11504500); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11504500/137500639#c137500639" class="commentTimestamp" title="2021-06-13 1:34:47 PM">
                               <span id="commentTS137500639" data-farkts="1623605687" data-farktsfmt="2021-06-13 1:34:47 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="137500639"  id="ct137500639" style="">Help me find my keys, and we can drive out of Subby's Mom...   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c137500672">&nbsp;</span><table id="ctable137500672" class="cid_137500672 peu_Fa1k9G7QzCMpqP8fxWiNJg-9mOl24KVFdHKRL notctable " data-farkfavstyle="" data-fark-cid="137500672">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/LordOfThePings" id="cu137500672">LordOfThePings</a>     <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkred.png' srcset='https://img.fark.net/images/2020/site/ohfarkred.png 1x, https://img.fark.net/images/2020/site/ohfarkred-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a> </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c137500672" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,137500672,11504500); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11504500/137500672#c137500672" class="commentTimestamp" title="2021-06-13 1:36:14 PM">
                               <span id="commentTS137500672" data-farkts="1623605774" data-farktsfmt="2021-06-13 1:36:14 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="137500672"  id="ct137500672" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11504500/137499058#c137499058" target="_blank" data-farkcmtid="137499058">labman</a>:</strong> <em>Are they sure no one was in it? &nbsp;Looked like the lights were on.</em><br></p><br>"No one" disappears in India all the time, unfortunately.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c137500903">&nbsp;</span><table id="ctable137500903" class="cid_137500903 peu_FaHk8mnfauqgAFcsymFYgO8erS_VuqKFIu-bx notctable " data-farkfavstyle="" data-fark-cid="137500903">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/casual%20disregard" id="cu137500903">casual disregard</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c137500903" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,137500903,11504500); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11504500/137500903#c137500903" class="commentTimestamp" title="2021-06-13 1:43:44 PM">
                               <span id="commentTS137500903" data-farkts="1623606224" data-farktsfmt="2021-06-13 1:43:44 PM">56 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="137500903"  id="ct137500903" style="">This might seem strange but perhaps don't drive into sinkholes?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c137500930">&nbsp;</span><table id="ctable137500930" class="cid_137500930 peu_Fa0k88wYFuc8WkHkmGPy3A3su-pbcC4kOmkmx notctable " data-farkfavstyle="" data-fark-cid="137500930">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Prank%20Call%20of%20Cthulhu" id="cu137500930">Prank Call of Cthulhu</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c137500930" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,137500930,11504500); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11504500/137500930#c137500930" class="commentTimestamp" title="2021-06-13 1:45:16 PM">
                               <span id="commentTS137500930" data-farkts="1623606316" data-farktsfmt="2021-06-13 1:45:16 PM">55 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="137500930"  id="ct137500930" style="">India's designated shiatting streets have finally found a way to flush.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c137501044">&nbsp;</span><table id="ctable137501044" class="cid_137501044 peu_Fa9k9ePlQm6WbuJzNrJkqctVJq0kgiojDiLZx notctable " data-farkfavstyle="" data-fark-cid="137501044">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Teddy%20Brosevelt" id="cu137501044">Teddy Brosevelt</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c137501044" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,137501044,11504500); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11504500/137501044#c137501044" class="commentTimestamp" title="2021-06-13 1:48:43 PM">
                               <span id="commentTS137501044" data-farkts="1623606523" data-farktsfmt="2021-06-13 1:48:43 PM">51 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="137501044"  id="ct137501044" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11504500/137500543#c137500543" target="_blank" data-farkcmtid="137500543">Snarfangel</a>:</strong> <em>[Fark user image image 850x850]<br>This well, nearly 100 years old, was sealed using reinforced concrete<br><br><br>[Fark user image image 612x408]<br><br>Apparently it was reinforced with something other than rebar,</em><br></p><br>Looks like it was "reinforced" with a combination of tree roots and prayer.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c137501071">&nbsp;</span><table id="ctable137501071" class="cid_137501071 peu_Fa2k-OirihCH4xRTyzegpD3OJGdemJiSl-sCZ notctableTF " data-farkfavstyle="" data-fark-cid="137501071">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/grokca" id="cu137501071">grokca</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c137501071" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,137501071,11504500); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11504500/137501071#c137501071" class="commentTimestamp" title="2021-06-13 1:49:33 PM">
                               <span id="commentTS137501071" data-farkts="1623606573" data-farktsfmt="2021-06-13 1:49:33 PM">51 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="137501071"  id="ct137501071" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11504500/137500543#c137500543" target="_blank" data-farkcmtid="137500543">Snarfangel</a>:</strong> <em>[Fark user image 850x850]<br>This well, nearly 100 years old, was sealed using reinforced concrete<br><br><br>[Fark user image 612x408]<br><br>Apparently it was reinforced with something other than rebar,</em><br></p><br>Those look like reinforcement roots.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c137501089">&nbsp;</span><table id="ctable137501089" class="cid_137501089 peu_Fa2k-OirihCH4xRTyzegpD3OJGdemJiSl-sCZ notctableTF " data-farkfavstyle="" data-fark-cid="137501089">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/grokca" id="cu137501089">grokca</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c137501089" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,137501089,11504500); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11504500/137501089#c137501089" class="commentTimestamp" title="2021-06-13 1:50:02 PM">
                               <span id="commentTS137501089" data-farkts="1623606602" data-farktsfmt="2021-06-13 1:50:02 PM">50 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="137501089"  id="ct137501089" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11504500/137501044#c137501044" target="_blank" data-farkcmtid="137501044">Teddy Brosevelt</a>:</strong> <em>Snarfangel: [Fark user image image 850x850]<br>This well, nearly 100 years old, was sealed using reinforced concrete<br><br><br>[Fark user image image 612x408]<br><br>Apparently it was reinforced with something other than rebar,<br><br>Looks like it was "reinforced" with a combination of tree roots and prayer.</em><br></p><br>Dammit!   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c137501119">&nbsp;</span><table id="ctable137501119" class="cid_137501119 peu_FaHk_dSdkwGh9Sze4VLMyWRYF4v5MZhIn8FGZ notctable " data-farkfavstyle="" data-fark-cid="137501119">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/manitobamadman" id="cu137501119">manitobamadman</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c137501119" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,137501119,11504500); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11504500/137501119#c137501119" class="commentTimestamp" title="2021-06-13 1:51:11 PM">
                               <span id="commentTS137501119" data-farkts="1623606671" data-farktsfmt="2021-06-13 1:51:11 PM">49 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="137501119"  id="ct137501119" style=""><div class="commentImageContainer" style="height: auto; max-width: 425px;"><img data-farkhash="iWJopoICMm8J7q4Rqg7nRhBdD+c.jpg" alt="Fark user image" title="425x443 Fark user image" src="https://www.fark.com/dummyimage/425/443" data-src="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/i/iW/fark_iWJopoICMm8J7q4Rqg7nRhBdD-c.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1624248000&amp;Signature=fGBrhpvswSByUyItmCWkqQsRxUQ%3D" data-origsrc="https://fark-usrimg-425.nyc3.digitaloceanspaces.com/i/iW/fark_iWJopoICMm8J7q4Rqg7nRhBdD-c.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1624248000&amp;Signature=HOzrl1sR5fJdK0ex8c5qiOAc8pE%3D" width="425" height="443" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://fark-usrimg-850.nyc3.digitaloceanspaces.com/i/iW/fark_iWJopoICMm8J7q4Rqg7nRhBdD-c.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1624248000&amp;Signature=fGBrhpvswSByUyItmCWkqQsRxUQ%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>My blow better still be in the glove box !   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c137501452">&nbsp;</span><table id="ctable137501452" class="cid_137501452 peu_FaIk-NxHGoBZlKNaNCmfmG9tDpUCxya5_G_u4 notctable " data-farkfavstyle="" data-fark-cid="137501452">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/jtown" id="cu137501452">jtown</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c137501452" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,137501452,11504500); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11504500/137501452#c137501452" class="commentTimestamp" title="2021-06-13 2:00:43 PM">
                               <span id="commentTS137501452" data-farkts="1623607243" data-farktsfmt="2021-06-13 2:00:43 PM">39 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="137501452"  id="ct137501452" style=""><div class="commentImageContainer" style="height: auto; max-width: 640px;"><img data-farkhash="ra77NEAFXWAVQiP7C3kjWNLjfkk.jpg" alt="i.redd.it" title="640x480 from https://i.redd.it/tz1tusudaddy.jpg" src="https://www.fark.com/dummyimage/640/480" data-src="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/r/ra/fark_ra77NEAFXWAVQiP7C3kjWNLjfkk.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1624248000&amp;Signature=RcNbY%2BZ5cmLVFLeJAANNPdp1CPY%3D" data-origsrc="https://i.redd.it/tz1tusudaddy.jpg" width="640" height="480" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://fark-usrimg-850.nyc3.digitaloceanspaces.com/r/ra/fark_ra77NEAFXWAVQiP7C3kjWNLjfkk.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1624248000&amp;Signature=RcNbY%2BZ5cmLVFLeJAANNPdp1CPY%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c137501551">&nbsp;</span><table id="ctable137501551" class="cid_137501551 peu_FaFk8Kqt2WuP5BjED-krTf_-kIbPomhp7ddv8 notctable " data-farkfavstyle="" data-fark-cid="137501551">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Excelsior" id="cu137501551">Excelsior</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c137501551" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,137501551,11504500); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11504500/137501551#c137501551" class="commentTimestamp" title="2021-06-13 2:03:28 PM">
                               <span id="commentTS137501551" data-farkts="1623607408" data-farktsfmt="2021-06-13 2:03:28 PM">37 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="137501551"  id="ct137501551" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11504500/137499058#c137499058" target="_blank" data-farkcmtid="137499058">labman</a>:</strong> <em>Are they sure no one was in it? &nbsp;Looked like the lights were on.</em><br></p><br>Getting submerged in water may have completed an electrical circuit as well.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c137501821">&nbsp;</span><table id="ctable137501821" class="cid_137501821 peu_FaJk8T6Eb0dhRh80Kmt6gW-DgVLS0PvCsLLyN notctable " data-farkfavstyle="" data-fark-cid="137501821">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/janzee" id="cu137501821">janzee</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c137501821" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,137501821,11504500); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11504500/137501821#c137501821" class="commentTimestamp" title="2021-06-13 2:11:43 PM">
                               <span id="commentTS137501821" data-farkts="1623607903" data-farktsfmt="2021-06-13 2:11:43 PM">28 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="137501821"  id="ct137501821" style="">The next vid will be a crane sinking in the well that was pulling the car out with frantic people running around.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c137501974">&nbsp;</span><table id="ctable137501974" class="cid_137501974 peu_Fa0k_lzfgPjZfT703oE7QZCS0bQI4fiYyaDpx notctable " data-farkfavstyle="" data-fark-cid="137501974">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/DuneClimber" id="cu137501974">DuneClimber</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c137501974" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,137501974,11504500); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11504500/137501974#c137501974" class="commentTimestamp" title="2021-06-13 2:16:29 PM">
                               <span id="commentTS137501974" data-farkts="1623608189" data-farktsfmt="2021-06-13 2:16:29 PM">24 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="137501974"  id="ct137501974" style=""><div class="youtubeContainer" style="width: 480px; height: 270px;"><div class="youtube" data-embed="R3bG0rxhdKc" data-fark-yt-title="Devil in My Car - The B-52&#39;s" data-fark-yt-thumburl="https://i.ytimg.com/vi/R3bG0rxhdKc/hqdefault.jpg"><div class="play-button"></div><div class="ytTitle">Devil in My Car - The B-52&#39;s</div><img data-farkhash="Rc5/tgzO6qePJbPGrDfpYMt/hqE.jpg" alt="Youtube R3bG0rxhdKc" title="Youtube R3bG0rxhdKc" src="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/R/Rc/fark_Rc5_tgzO6qePJbPGrDfpYMt_hqE.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1624248000&amp;Signature=XYDOkpturRGfemY0nMNl4USz824%3D" style="width:100%; height:100%;"></div></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c137502130">&nbsp;</span><table id="ctable137502130" class="cid_137502130 peu_FaSk_bcWcpCROHY011XG-I6qI1PpHT8wSXdCD notctable " data-farkfavstyle="" data-fark-cid="137502130">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/chitownmike" id="cu137502130">chitownmike</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c137502130" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,137502130,11504500); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11504500/137502130#c137502130" class="commentTimestamp" title="2021-06-13 2:22:50 PM">
                               <span id="commentTS137502130" data-farkts="1623608570" data-farktsfmt="2021-06-13 2:22:50 PM">17 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="137502130"  id="ct137502130" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11504500/137501821#c137501821" target="_blank" data-farkcmtid="137501821">janzee</a>:</strong> <em>The next vid will be a crane sinking in the well that was pulling the car out with frantic people running around.</em><br></p><br>The well was pulling the car out?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c137502292">&nbsp;</span><table id="ctable137502292" class="cid_137502292 peu_Fa4k-xew63v8uqIc2HGPmRgDNEHQQ9q-eVOL8 notctableTF " data-farkfavstyle="" data-fark-cid="137502292">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/mrshowrules" id="cu137502292">mrshowrules</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkred.png' srcset='https://img.fark.net/images/2020/site/ohfarkred.png 1x, https://img.fark.net/images/2020/site/ohfarkred-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a> </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c137502292" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,137502292,11504500); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11504500/137502292#c137502292" class="commentTimestamp" title="2021-06-13 2:28:09 PM">
                               <span id="commentTS137502292" data-farkts="1623608889" data-farktsfmt="2021-06-13 2:28:09 PM">12 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="137502292"  id="ct137502292" style="">Is this the sink hole thread.&nbsp; This one was in Ottawa a few years ago.&nbsp; Major traffic thoroughfare.<br><br><div class="commentImageContainer" style="height: auto; max-width: 288px;"><img data-farkhash="9iQF5p53ItgMj60sVVqGEVefqGA.jpg" alt="smartcdn.prod.postmedia.digital" title="288x216 from https://smartcdn.prod.postmedia.digital/nationalpost/wp-content/uploads/2016/06/img_0030.jpg?quality=90&amp;strip=all&amp;w=288" src="https://www.fark.com/dummyimage/288/216" data-src="https://fark-usrimg-425.nyc3.digitaloceanspaces.com/9/9i/fark_9iQF5p53ItgMj60sVVqGEVefqGA.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1624248000&amp;Signature=CDK4NdGZa%2FVX%2FE7YZDQqg0QQATI%3D" data-origsrc="https://smartcdn.prod.postmedia.digital/nationalpost/wp-content/uploads/2016/06/img_0030.jpg?quality=90&amp;strip=all&amp;w=288" width="288" height="216" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://fark-usrimg-425.nyc3.digitaloceanspaces.com/9/9i/fark_9iQF5p53ItgMj60sVVqGEVefqGA.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1624248000&amp;Signature=CDK4NdGZa%2FVX%2FE7YZDQqg0QQATI%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div><br><br>/Ottawans shocked a road adjacent to "Sandy Hill" would have underground erosion issues.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c137502421">&nbsp;</span><table id="ctable137502421" class="cid_137502421 peu_Fa6k9tDRzdYfz33hfrjyqZgZT_ok37cP084BD notctable " data-farkfavstyle="" data-fark-cid="137502421">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/genner" id="cu137502421">genner</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c137502421" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,137502421,11504500); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11504500/137502421#c137502421" class="commentTimestamp" title="2021-06-13 2:31:14 PM">
                               <span id="commentTS137502421" data-farkts="1623609074" data-farktsfmt="2021-06-13 2:31:14 PM">9 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="137502421"  id="ct137502421" style=""><div class="commentImageContainer" style="height: auto; max-width: 259px;"><img data-farkhash="Oin/Fr7fEav/Lw8qkdFRUM3e9pY.jpg" alt="Fark user image" title="259x194 Fark user image" src="https://www.fark.com/dummyimage/259/194" data-src="https://fark-usrimg-425.nyc3.digitaloceanspaces.com/O/Oi/fark_Oin_Fr7fEav_Lw8qkdFRUM3e9pY.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1624248000&amp;Signature=w5qVAIYy60ZsYk0OUGRL9IWAv0U%3D" data-origsrc="https://fark-usrimg-425.nyc3.digitaloceanspaces.com/O/Oi/fark_Oin_Fr7fEav_Lw8qkdFRUM3e9pY.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1624248000&amp;Signature=w5qVAIYy60ZsYk0OUGRL9IWAv0U%3D" width="259" height="194" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://fark-usrimg-425.nyc3.digitaloceanspaces.com/O/Oi/fark_Oin_Fr7fEav_Lw8qkdFRUM3e9pY.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1624248000&amp;Signature=w5qVAIYy60ZsYk0OUGRL9IWAv0U%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><a id="new">&nbsp;</a><br>
<div class="comlinkcount">Displayed <strong>32</strong> of <strong>32</strong> comments</div>

</div><br><noscript>
<div class="howto">
Enable JavaScript for Fark in order to vote for entries.
</div>
</noscript>   <div class="howto">
Log in (at the top of the page) to enable voting.
</div>   <div class="refreshRedisplayComments" style="text-align:center;">
  View Voting Results:   <a target="_top" href="https://www.fark.com/comments/11504500/Is-that-your-car-being-swallowed-by-hell-Yes-yes-it-is?tt=voteresults0&amp;startid=137498047">Smartest</a>   and  <a target="_top" href="https://www.fark.com/comments/11504500/Is-that-your-car-being-swallowed-by-hell-Yes-yes-it-is?tt=voteresults1&amp;startid=137498047">Funniest</a>  </div><br>
<div class="refreshRedisplayComments" style="text-align:center;">  <a target="_top" href="https://www.fark.com/comments/11504500/Is-that-your-car-being-swallowed-by-hell-Yes-yes-it-is">Redisplay/refresh comments</a>  <br>
</div><span id="b">&nbsp;</span>  <div id="commentsPostingArea">
 <span class="nojs">If you're having problems voting, quoting, or posting comments, try disabling any browser add-ons that might disable Javascript (NoScript, AdBlock, etc).  <a href="https://www.fark.com/farq/tech/">See our FAQ</a>.<br></span>

    <form name="postcomform" id="postcomform" method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/comments/11504500/Is-that-your-car-being-swallowed-by-hell-Yes-yes-it-is" class="killspacehack">
     <input type="hidden" name="e0$FaKk82dmumfLLK_ZADoekoth_rOt86KIkLTjp" value="FaOk-gk-iFkqibwM2vS6uslSo2XsYePiybZ19iZJTBbbQEEpPru4ApbMGsMUDj-OzrEDnSEjpofyxrHkHHqM2n50_uxgd5C-AZv5rS07Hvi2h_2P_9BPZ8arl4">  <input type="hidden" name="startid" value="137498047">  <table class="commentPostingTable">
            <tr>                       <td class="cpbox" style="text-align:right;"><label for="ulogin1">Login:</label></td>
                    <td><input name="ulogin" id="ulogin1" size="12" value="" tabindex="1"></td>                    <td>
                                        &nbsp;                </td>
            </tr>
            <tr>
                <td class="cpbox" style="text-align:right;"><label for="passwd1">Password:</label></td>
                <td>
                    <input name="passwd" id="passwd1" size="12" type="password" value="" tabindex="2">
                    <small><a href="https://www.fark.com/forgotpassword">&nbsp;&nbsp;&nbsp;Forgot password?</a></small>
                </td>
                <td class="main">  <a target="_top" href="https://www.fark.com/signup">Create an account to make comments</a>  </td>
            </tr>
            <tr>
              <td>&nbsp;</td>
              <td colspan="2">
                <input type="checkbox"  name="e0$Fa2k_DPaWxrCpmr5UBYsEGrjo6RX$59DhTCC84qFut5lGmaxQRxhR_o2h8" value="FaAk_zAaHLqom_LulRUgOYemZB0U3Z16heHU0" id="remember_cb"><label for="remember_cb">Remember me</label>
                <a href="#" id="toggleCommentButtonsLink">Use HTML Buttons</a>
              </td>   </tr>  <tr>
                <td class="cpbox" style="text-align:right; width:100px"><label for="wysiwyg_editor">Comment:</label></td>
                <td colspan="2"><div class="legacyButtons" style="display:none;"><span class="jsonly">   <span class="htmlasst">
<a
 href="#b" title="Bold" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<strong>','</strong>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/bold.png" srcset="https://img.fark.net/images/2014/htmlasst/bold.png 1x, https://img.fark.net/images/2014/htmlasst/bold-2x.png 2x" alt="Bold" width="21" height="18" class="retina"></a><a
 href="#b" title="Italics" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<em>','</em>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/italics.png" srcset="https://img.fark.net/images/2014/htmlasst/italics.png 1x, https://img.fark.net/images/2014/htmlasst/italics-2x.png 2x"  alt="Italics" width="21" height="18" class="retina"></a><a
 href="#b" title="Underline" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<u>','</u>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/underline.png" srcset="https://img.fark.net/images/2014/htmlasst/underline.png 1x, https://img.fark.net/images/2014/htmlasst/underline-2x.png 2x"  alt="Underline" width="23" height="18" class="retina"></a><a
 href="#b" title="Strike" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<s>','</s>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/strike.png" srcset="https://img.fark.net/images/2014/htmlasst/strike.png 1x, https://img.fark.net/images/2014/htmlasst/strike.png 2x" alt="Strike" width="24" height="18" class="retina"></a><a
 href="#b" title="Superscript" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<sup>','</sup>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/sup.png" srcset="https://img.fark.net/images/2014/htmlasst/sup.png 1x, https://img.fark.net/images/2014/htmlasst/sup-2x.png 2x" alt="Superscript" width="27" height="18" class="retina"></a><a
 href="#b" title="Subscript" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<sub>','</sub>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/sub.png" srcset="https://img.fark.net/images/2014/htmlasst/sub.png 1x, https://img.fark.net/images/2014/htmlasst/sub-2x.png 2x" alt="Subscript" width="29" height="18" class="retina"></a><a
 href="#b" title="Big font" onclick='farkTextboxSurroundSelect(document.forms.postcomform.nc,"<span style=\"font-size:larger\">","</span>",""); return false;'><img src="https://img.fark.net/images/2014/htmlasst/big.png" srcset="https://img.fark.net/images/2014/htmlasst/big.png 1x, https://img.fark.net/images/2014/htmlasst/big-2x.png 2x" alt="Big font" width="42" height="18" class="retina"></a><a
 href="#b" title="Small font" onclick='farkTextboxSurroundSelect(document.forms.postcomform.nc,"<span style=\"font-size:smaller\">","</span>",""); return false;'><img src="https://img.fark.net/images/2014/htmlasst/small.png" srcset="https://img.fark.net/images/2014/htmlasst/small.png 1x, https://img.fark.net/images/2014/htmlasst/small-2x.png 2x" alt="Small font" width="46" height="18" class="retina"></a><a
 href="#b" title="Fixed font/code" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<code>','</code>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/pre.png" srcset="https://img.fark.net/images/2014/htmlasst/pre.png 1x, https://img.fark.net/images/2014/htmlasst/pre-2x.png 2x" alt="Fixed font/code" width="46" height="18" class="retina"></a><a
 href="#b" title="Center" onclick='farkTextboxSurroundSelect(document.forms.postcomform.nc,"<p style=\"text-align:center;\">","</p>",""); return false;'><img src="https://img.fark.net/images/2014/htmlasst/center.png" srcset="https://img.fark.net/images/2014/htmlasst/center.png 1x, https://img.fark.net/images/2014/htmlasst/center-2x.png 2x" alt="Center" width="36" height="18" class="retina"></a><a href="#b" title="Link" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<a target=&quot;_blank&quot; href=&quot;','&quot;>Link</a>','http://'); return false;"><img src="https://img.fark.net/images/2014/htmlasst/extLink.png" srcset="https://img.fark.net/images/2014/htmlasst/extLink.png 1x, https://img.fark.net/images/2014/htmlasst/extLink-2x.png 2x" alt="Link" width="39" height="18" class="retina"></a><a href="#b" title="Image" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<img src=&quot;','&quot;>','http://'); return false;"><img src="https://img.fark.net/images/2014/htmlasst/img.png" srcset="https://img.fark.net/images/2014/htmlasst/img.png 1x, https://img.fark.net/images/2014/htmlasst/img-2x.png 2x" alt="Image" width="39" height="18" class="retina"></a><a href="#b" title="Quote selected" onclick="farkCmtQuoteSelected(document.forms.postcomform.nc, 11504500); return false;"><img src="https://img.fark.net/images/2014/htmlasst/quoteSelected.png" srcset="https://img.fark.net/images/2014/htmlasst/quoteSelected.png 1x, https://img.fark.net/images/2014/htmlasst/quoteSelected-2x.png 2x" alt="Quote selected" width="40" height="18" class="retina"></a></span>
</span><noscript>The HTML assistant buttons require Javascript.</noscript>
<br></div>
                    <textarea name="nc" id="wysiwyg_editor" cols="66" rows="12" tabindex="3" class="commentsPostingAreaInput" style="width:546px; height:180px;"></textarea>
                    <input type="hidden" name="ckeditorToolbar" id="ckeditorToolbar" value="RLTp1">
                    <input type="hidden" name="ckeditor" class="ckeditorVal" value="0">  <script>  var noInlineImages=0;  var editor = CKEDITOR.instances['wysiwyg_editor']; 
                            if (editor) { editor.destroy(true); } 
                            setTimeout(function() { 
                                CKEDITOR.replace( "wysiwyg_editor", { 
                                    toolbar: 'RLTp1',   contentsCss: '/js/plugins/ckeditor/contents_1562597672.css',
                                    customConfig: '/js/plugins/ckeditor/config_1609880034.js'
                                });
                            },1);  
                            fark.globals.usingCKEditor=true; 
                            $('.ckeditorVal').val(1);
                            if (!CKEDITOR.env.isCompatible) {
                                $(".legacyButtons").css("display", "block");
                                $("#toggleCommentButtonsLink").css("visibility", "hidden");
                            }
                        </script>  </td>
            </tr>
            <tr style="display:none;">
                <td colspan="3">
                    If you can see this, something's wrong with your browser's CSS support. (Or you're a spambot.)
                    <input type="hidden" name="comment" id="sptr0" value="">
                    <textarea name="commenttext" id="sptr1" rows="1" cols="1"></textarea>
                    <input type="text" name="spamtrap" id="lp1phack" size="1" value="">
                    <input type="hidden" name="excerpt" id="sptr2" value="">
                    <input type="hidden" name="email" id="sptr3" value="">
                    <input type="hidden" name="name" id="sptr4" value="">
                    <input type="hidden" name="website" id="sptr5" value="">
                    <input type="hidden" name="title" id="sptr6" value="">
                    <input type="hidden" name="blog_name" id="sptr8" value="">
                    <input type="hidden" name="new_comment" id="sptr9" value="">
                </td>
            </tr>
             <tr>
              <td><noscript>&nbsp;</noscript></td>
              <td colspan="2">
              <noscript>
              <strong>If you are using the NoScript browser extension, you may have problems posting comments</strong>,
                especially if they contain images.  For a fix, <a target="_blank"
                 href="https://www.fark.com/farq/tech/#I_get_.22You_need_to_enter_a_comment.21.22_when_attempting_to_post_comments.">see
                 this FAQ entry</a>.  If you still have problems, contact <a target="_blank" href="https://www.fark.com/farkback/error">Farkback</a>.
              </noscript>
              </td>
            </tr>            <tr>
                <td>&nbsp;</td>
                <td colspan="2" style="padding-right: 5%;">  <div id="usehtmlcheckbox" style="display:none">
                        <input type="checkbox" name="use_html" id="use_html" value="1" tabindex="5"  checked="checked" ><label for="use_html">HTML enabled</label>
                    </div>  <div id="commentPostingButtons" style="float:right;">
                    <input type="submit" class="farkButton previewComment" value="Preview" tabindex="4" name="postmode">
                    <input type="submit" class="farkButton submitComment"  value="Add Comment"  tabindex="4" name="postmode">
                    <input type="hidden" name="mode" value="post">  <input type="hidden" name="tt" value="0">
                        <input type="hidden" name="IDLink" value="11504500">   </div>
                </td>
            </tr>
        </table>
    </form> <div class="cpafootnote">
    Before adding a comment, please take a minute to review our <a target="_blank" href="https://www.fark.com/farq/posting" class="dkbgtext">posting rules</a> and our <a target="_blank" href="https://www.fark.com/farq/legal" class="dkbgtext">legal/privacy policy</a>.<br>By commenting, you agree to these terms.
    You might also want to take a look at our <a target="_blank" href="https://www.fark.com/farq/">FAQ</a>.
</div>
<!-- MEG DEBUG is_farktography_contest inside post_form_footnote is 0 -->   </div><script>
function removeNewAnchor() {
   $('a#new').remove();
}
$(document).ready(function() {
    });
var fark_global_loadtime_server = 1623609634;
var fark_global_loadtime_client = (new Date()).getTime()/1000;
var fark_global_clockskew = fark_global_loadtime_client - fark_global_loadtime_server;
//console.log("clock skew calculated as "+fark_global_clockskew+" based on server="+fark_global_loadtime_server+" client="+fark_global_loadtime_client);
setInterval( function() { update_comment_timestamps(fark.globals.clockskew); }, 30000);
</script><br>
<div class="main" style="text-align:center;">
<a target="_top" href="https://www.fark.com/"><img src="https://img.fark.net/images/2013/site/continuefarking.png" srcset="https://img.fark.net/images/2013/site/continuefarking.png 1x, https://img.fark.net/images/2013/site/continuefarking-2x.png 2x" alt="Continue Farking" width="77" height="37" class="retina" ></a>  </div>    <!-- BOTTOM start -->
</div> <!-- end #newsContainer -->
        </td>
        <td id="rightCol">
            <div class="rightColContent">   <div class="ad_container intelli1">  <div id="intelli-1"><script src="https://www.fark.com/aptminus/size3"></script></div>  <div class="reportAdBlock"  id="intelli-1-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('intelli-1'); return false;">Report</a></div>   </div>  <div class="sidebar_callout_container tfark_callout">
                    <p style="font-size:13px;">If you like these links, you'll love</p>
                    <!--<img src="https://img.fark.net/images/2017/site/totalfark_logo_2017.png" srcset="https://img.fark.net/images/2017/site/totalfark_logo_2017.png 1x, https://img.fark.net/images/2017/site/totalfark_logo_2017-2x.png 2x" class="retina" alt="TotalFark">-->
                    <img src="https://img.fark.net/images/2017/site/totalfark_logo_2017.png" srcset="https://img.fark.net/images/2017/site/totalfark_logo_2017.png 1x, https://img.fark.net/images/2017/site/totalfark_logo_2017-2x.png 2x" class="retina" alt="TotalFark">
                    <p class="tf-callout-text">Come check out what's behind the curtain.</p>

                    <a href="https://www.fark.com/farq/about/#What_is_TotalFark.3F">learn more</a> | <a href="/totalfarksignup">sign up</a>
                </div>      <div class="top_right_container"> <div class="ad_container rightTop">  <div id="rightAd300x250"><script src="https://www.fark.com/aptminus/size3"></script></div>  <div class="reportAdBlock"  id="rightAd300x250-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('rightAd300x250'); return false;">Report</a></div>   </div> </div>   <div id="supportfark">
            <hr>
            <a href="https://www.fark.com/supportfark">Support Fark</a>
            <hr>
        </div>

        <div class="sidebar_callout_container newsletter_callout">
            <p>Sign up for the Fark NotNewsletter!</p>
              <form name="newsletter_signup" action="https://www.fark.com/newslettersignup" method="post" class="ajaxsubmit">
                <input type="text" name="nnl_e" placeholder="you@you.com">
                <input type="hidden" name="submitbutton" value="Sign Me Up!"> <input type="hidden" name="e0$FaKk82dmumfLLK_ZADoekoth_rOt86KIkLTjp" value="Fa1k_CBy_xR71re1nsfzNwMecn9Na-ovEXIAmpKL1OvvuLUVk5kFIdHzgY1FKw6ucTvh1CQd-vWopd-2FYMtMvjVAsy_YxZA2nbLxM6q4C7T4Oh_A6Qrj_0ONi">
 <input type="submit" class="gradientbutton" value="Go&raquo;">
            </form>
            <a href="https://www.fark.com/farq/services/#What_is_the_Fark_NotNewsletter.3F" style="display: inline-block; margin-top: 5px; ">learn more</a>
        </div>  <hr>
        <div id="hotw"><a href="https://www.fark.com/hotw/">Headlines of the Week</a><br>
                       <a href="https://www.fark.com/blog/DisseminationMonkey">Fark NotNewsletter</a>
        </div> 

        <hr>
        <ul class="sidebarLinks">  <li><a target="_top" href="https://www.fark.com/totalfarksignup">TotalFark signup</a></li>   <li><a target="_top" href="https://www.fark.com/barefarksignup">BareFark signup</a></li>  <li><a target="_top" href="https://www.fark.com/farks2give">Purchase Farks2Give</a></li>
            <li><a target="_top" href="https://www.fark.com/ohfark">Purchase OhFark</a></li>
        </ul>

        <hr>

        <ul class="sidebarLinks">
            <li><a href="https://www.fark.com/top/links/">Top Links</a></li>
            <li><a href="https://www.fark.com/top/comments/">Top Comments</a></li>
            <li><a href="https://www.fark.com/top/submitters/">Top Submitters</a></li>
            <li><a href="https://www.fark.com/top/comments/smart/">Top Smart Comments</a></li>
            <li><a href="https://www.fark.com/top/source-topic/">Top Sources/Topics</a></li>
            <li><a href="https://www.fark.com/top/comments/funny/">Top Funny Comments</a></li>
            <li><a href="https://www.fark.com/publicity/">Press/Publicity</a></li>
        </ul>

        <hr>

          <div class="ad_container right">  <div id="rightAd300x250Middle"><script src="https://www.fark.com/aptminus/size3"></script></div>  <div class="reportAdBlock"  id="rightAd300x250Middle-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('rightAd300x250Middle'); return false;">Report</a></div>   </div>  <div id="facebook"><div class="fb-like" data-href="https://www.facebook.com/fark" data-send="false" data-layout="button_count" data-width="78" data-show-faces="false"></div>&nbsp;&nbsp;<a target="_blank" href="https://www.facebook.com/fark">Like Fark!</a></div>
 <div id="twitter">
            <a href="https://twitter.com/Fark" class="twitter-follow-button" data-show-count="false">&nbsp;Follow @Fark</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
            <a target="_blank" href="https://www.twitter.com/fark">On Twitter</a>
        </div>

        <hr>
        <ul class="sidebarLinks">
            <li><a href="https://www.fark.com/combined/">All Latest</a></li>
            <li><a href="https://www.fark.com/comments/1">Fark Forum</a></li>  <li><a href="https://www.fark.com/linkvote/">Link Voting</a></li>
            <li><a href="https://www.fark.com/comments/2">Sports Forum</a></li>

            <li><a href="https://www.fark.com/blog/DisseminationMonkey">Fark Blogs</a></li>
            <li><a href="https://www.fark.com/comments/4">Fandom Forum</a></li>

            <li><a target="_blank" href="https://www.amazon.com/Its-Not-News-Fark-Media/dp/1592402917/sr=8-1/qid=1168639219/ref=pd_bbs_sr_1/102-1500276-2229705?ie=UTF8&amp;s=books&amp;tag=farkcom-20">Fark Book</a></li>
            <li><a href="https://www.fark.com/comments/3">Entertainment Forum</a></li>

            <li><a href="https://www.fark.com/quiz">Fark Quiz</a></li>
            <li><a href="https://www.fark.com/comments/5">Politics Forum</a></li>

            <li><a href="https://www.fark.com/farkparty/">Fark Parties</a></li>
            <li><a href="https://www.fark.com/comments/550396">Fark Party Forum</a></li>

            <li><a href="https://www.fark.com/psbrowser">PS/Photo Browser</a></li>
            <li><a href="https://www.fark.com/comments/6">Photoshop Forum</a></li>

            <li><a target="_blank" rel="nofollow" href="http://chat.mibbit.com/#fark@irc.fdfnet.net">Fark Chat</a></li>
            <li><a href="https://www.fark.com/comments/7">Farktography Forum</a></li>

            <li>&nbsp;</li>
            <li><a href="https://www.fark.com/comments/8">Discussion/TF Live Forum</a></li>

        </ul>
        <hr>


        <!-- <br> -->
           <div class="ad_container right">  <div id="rightAd300x250Lower"><script src="https://www.fark.com/aptminus/size3"></script></div>  <div class="reportAdBlock"  id="rightAd300x250Lower-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('rightAd300x250Lower'); return false;">Report</a></div>   </div>         <div id="rightBottomWidget">
            <div id="rightBottomWidgetLinks"> <div id="widgetTopHeadlinescontainer">
    <div id="widgetTopHeadlinesheader">
        <div id="widgetTopHeadlinesfark_logo">Fark.com</div>
        <div id="widgetTopHeadlinesheadertitles" class="headertitles">
            Top Commented
        </div>
    </div>

    <div class="widgetOptions">
        <a id="widgetSelected" onclick="toggleDropdown()">
            <span id="widgetHeader">Top Commented</span> <span class="arrow">&#x25BC;</span>
        </a>
        <ul id="widgetOptionsDropdown"> 
            <li><a onclick="changeWidgetLink('topcommented'); return false;" id="widgetDropdown-topcommented">Top Commented</a></li>
            <li><a onclick="changeWidgetLink('topclicked'); return false;" id="widgetDropdown-topclicked">Top Clicked</a></li>
            <li><a onclick="changeWidgetLink('topvoted'); return false;" id="widgetDropdown-topvoted">Top Voted</a></li>
            <li><a onclick="changeWidgetLink('mycommented'); return false;" id="widgetDropdown-mycommented">My Recent Commented</a></li>
            <li><a onclick="changeWidgetLink('mytagged'); return false;" id="widgetDropdown-mytagged">Recent Mentions</a></li>
        </ul>
    </div>

    <div id="widgetTopHeadlineslinkbody">
        <div id="widgetContent">
            <div style="margin: 20px 10px; ">Javascript is required to view headlines in widget.</div>
            <script>
            $("#widgetContent").html("<p style='margin-left: 15px;'>Loading headlines...</p>").load('/widget?ajax=1', function() {
                refreshIconAnimation(false);
            });
            </script>
        </div>
    </div>
</div>
<div id="widgetTopHeadlinesrefreshListing">
    <a onclick="refreshIconAnimation(true); changeWidgetLink(openWidget);"><svg height="32" id="refresh" viewBox="0 0 32 32" width="32" xmlns="http://www.w3.org/2000/svg"><path d=" M16 2 A14 14 0 0 0 2 16 A14 14 0 0 0 16 30 A14 14 0 0 0 26 26 L 23.25 23 A10 10 0 0 1 16 26 A10 10 0 0 1 6 16 A10 10 0 0 1 16 6 A10 10 0 0 1 23.25 9 L19 13 L30 13 L30 2 L26 6 A14 14 0 0 0 16 2 "></path></svg></a>
</div>
<script>
    var stickyWidget = "rbw";
    function toggleDropdown() {
        var dropdown = document.getElementById('widgetOptionsDropdown');
        var is_view = (dropdown.style.display == 'block') ? true : false;
        if (is_view) {
            dropdown.style.display = "none";
        } else {
            dropdown.style.display = "block";
        }
    }

    function refreshIconAnimation(doit) {
        if (doit) {
            document.getElementById('widgetTopHeadlinesrefreshListing').classList.add('active');
        } else {
            document.getElementById('widgetTopHeadlinesrefreshListing').classList.remove('active');
        }
    }

    var openWidget;
    function changeWidgetLink(value, skipRedirect) {
        $("#widgetOptionsDropdown a").removeClass("active_widget");
        $("#widgetDropdown-"+value).addClass("active_widget");
        openWidget = value;
        if (typeof skipRedirect !==  undefined && skipRedirect != true) { 
            refreshIconAnimation(true);
        }
        var headertitle = document.getElementById('widgetHeader');
            headertext = "";
        switch (value) {
            case "topcommented":
                headertext = "Top Commented";
                break;
            case "topclicked":
                headertext = "Top Clicked";
                break;
            case "topvoted":
                headertext = "Top Voted";
                break;
            case "mycommented":
                headertext = "My Recent Commented";
                break;
            case "mytagged":
                headertext = "Recent Mentions";
                break;
        }
        headertitle.innerHTML = headertext;
        // if (typeof skipRedirect !==  undefined && skipRedirect != true) { document.getElementById("sidebarWidgetIframe").src = "/widget/"+value; }
        if (typeof skipRedirect !==  undefined && skipRedirect != true) { 
            document.getElementById("widgetOptionsDropdown").style.display = 'none';
            $("#widgetContent").text("");
            $("#widgetContent").load("/widget/"+value+"?ajax=1", function() {
                setTimeout(function() {
                    refreshIconAnimation(false);
                }, 500);
            });
        }
    }
</script> </div>
        </div>



    </div>
        </td>
        </tr>
        <tr>
        <td colspan="2"><script>
/*
var loadNewer = new Vue({
  el: '#load_newer_container',
  data: {
    newer: 0,
    count: 25,
    getCount: function() {
        return (this.newer > this.count ) ? this.count : this.newer
    },
    isLoading: false,
    showLoadNewer: true,
    linkText: fark.ajax.headlineAjaxCheckNewer,
    getText: function () {
        this.showLoadNewer = true;
        if ( this.newer == 0 && this.getCount() == 0 ) {
            if ( fark.page.isDesktop ) {
                // this.showLoadNewer = false;
            }
            return fark.ajax.headlineAjaxCheckNewer;
        } else if ( (this.newer < this.count) || this.newer >= 1000 ) {
            var return_msg = "Load "+this.newer+" newer headlines";
            if ( this.isLoading ) {
                return_msg = return_msg.replace('Load', 'Loading');
            }
            return return_msg;
        } else {
            var return_msg = fark.ajax.headlineAjaxLoadNewer.replace( "XX", this.getCount() );
            return_msg = return_msg.replace( "YY", this.newer );
            if ( this.isLoading ) {
                return_msg = return_msg.replace('Load', 'Loading');
            }
            return return_msg;
        }
    }
  }
});
*/
</script>

 <ol id="joyRideTipContent">
    <li data-class="headlineRow" data-text="Next" class="walkthrough_headline">
        <!--<h2>Stop #1</h2>-->
        <p>Links are submitted by members of the Fark community.</p>
    </li>
    <li data-class="headlineText" data-button="Next" data-options="tipLocation:top;tipAnimation:fade" class="walkthrough_subject">
        <!--<h2>Stop #2</h2>-->
        <p>When community members submit a link, they also write a custom headline for the story.</p>
    </li>
    <li data-class="headlineComments" data-button="Next" data-options="tipLocation:left" class="walkthrough_comments">
        <!--<h2>Stop #3</h2>-->
        <p>Other Farkers comment on the links. This is the number of comments. Click here to read them.</p>
    </li>
    <li data-id="loginLinks" data-button="Next" data-options="tipLocation:top;nubPosition:top-right" class="walkthrough_login">
        <!--<h2>Stop #4</h2>-->
        <p>You need to create an account to submit links or post comments.</p>
    </li>
    <li data-class="submitLink" data-button="Done" data-options="tipLocation:left" class="walkthrough_submit">
        <!--<h2>Stop #5</h2>-->
        <p>Click here to submit a link.</p>
    </li>
</ol>
<script>
    function run_walkthrough(trackInfo) {
        $('#joyRideTipContent').joyride({
            autoStart : true,
            modal : true,
            expose: false
        });
        // console.log("Tracking Walkthrough Click: "+trackInfo);
        ga('send', 'event', 'Walkthrough', 'How to Fark', trackInfo);
    }
    // check if the get params contain "walkthrough" and if so 
    // run the walkthrough automatically
    // we do this to auto run the walkthrough when users aren't on headline pages
    var getParams = window.location.search.replace("?", "");
    if (getParams.indexOf("walkthrough") > -1) { run_walkthrough(); }
</script>
 <div id="footer">  <p class="alsoOnFark">Also on Fark</p>
        <table id="alsoOnFarkTable">
            <tbody>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/">Main</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11504500" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Main');">Is that your car being swallowed by hell? Yes, yes it is</a> ( <a rel='nofollow' class='outbound_link id11504500 '  data-farkdomain='indiatoday.in' target='_blank' href='https://www.fark.com/goto/11504500'>indiatoday.in</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11504500/Is-that-your-car-being-swallowed-by-hell-Yes-yes-it-is" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Main');">(32 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/discussion/">Discussion</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11503960" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Discussion');">This playoff day brings us the Bucks trying to even the series with the Nets, while the Suns have an opportunity to sweep the Nuggets. Tip-offs are at 3:00 PM ET on ABC and 8:00 PM ET on TNT</a> ( <a rel='nofollow' class='outbound_link id11503960 '  data-farkdomain='espn.com' target='_blank' href='https://www.fark.com/goto/11503960'>espn.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11503960/This-playoff-day-brings-us-Bucks-trying-to-even-series-with-Nets-while-Suns-have-an-opportunity-to-sweep-Nuggets-Tip-offs-are-at-300-PM-ET-on-ABC-800-PM-ET-on-TNT" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Discussion');">(1 comment)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/sports/">Sports</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11503960" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Sports');">This playoff day brings us the Bucks trying to even the series with the Nets, while the Suns have an opportunity to sweep the Nuggets. Tip-offs are at 3:00 PM ET on ABC and 8:00 PM ET on TNT</a> ( <a rel='nofollow' class='outbound_link id11503960 '  data-farkdomain='espn.com' target='_blank' href='https://www.fark.com/goto/11503960'>espn.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11503960/This-playoff-day-brings-us-Bucks-trying-to-even-series-with-Nets-while-Suns-have-an-opportunity-to-sweep-Nuggets-Tip-offs-are-at-300-PM-ET-on-ABC-800-PM-ET-on-TNT" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Sports');">(1 comment)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/business/">Business</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11504635" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Business');">Restaurant owner sued for giving employees Sunday off because slaves require no rest</a> ( <a rel='nofollow' class='outbound_link id11504635 '  data-farkdomain='wcti12.com' target='_blank' href='https://www.fark.com/goto/11504635'>wcti12.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11504635/Restaurant-owner-sued-for-giving-employees-Sunday-off-because-slaves-require-no-rest" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Business');">(21 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/stem/">STEM</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11504587" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'STEM');">Somebody just paid $28 million to fly with Jeff Bezos into space</a> ( <a rel='nofollow' class='outbound_link id11504587 '  data-farkdomain='local21news.com' target='_blank' href='https://www.fark.com/goto/11504587'>local21news.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11504587/Somebody-just-paid-$28-million-to-fly-with-Jeff-Bezos-into-space" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'STEM');">(12 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/entertainment/">Entertainment</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11504449" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Entertainment');">&quot;Happy 70th, John-Boy.&quot; &quot;Happy birthday, John-Boy.&quot; &quot;Congratulations, John-Boy.&quot; &quot;HBD, John-Boy.&quot; &quot;That&#39;s a lot of candles, John-Boy.&quot; &quot;Enjoy your cake, John-Boy&quot; &quot;Have a great one, John-Boy&quot;</a> ( <a rel='nofollow' class='outbound_link id11504449 '  data-farkdomain='en.wikipedia.org' target='_blank' href='https://www.fark.com/goto/11504449'>en.wikipedia.org</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11504449/Happy-70th-John-Boy-Happy-birthday-John-Boy-Congratulations-John-Boy-HBD-John-Boy-Thats-a-lot-of-candles-John-Boy-Enjoy-your-cake-John-Boy-Have-a-great-one-John-Boy" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Entertainment');">(17 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/fandom/">Fandom</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11504677" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Fandom');">In addition to Steve Rogers, MCU birthday wishes also to Quicksilver, Darcy Lewis, Erik Selvig, and Wanda&#39;s twin sisters</a> ( <a rel='nofollow' class='outbound_link id11504677 '  data-farkdomain='imdb.com' target='_blank' href='https://www.fark.com/goto/11504677'>imdb.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11504677/In-addition-to-Steve-Rogers-MCU-birthday-wishes-also-to-Quicksilver-Darcy-Lewis-Erik-Selvig-Wandas-twin-sisters" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Fandom');">(4 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/dawww/">D'awww</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11503714" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'D\'awww');">It&#39;s the bantam vs lightweight Caturday main event</a> ( <a rel='nofollow' class='outbound_link id11503714 '  data-farkdomain='kymkemp.com' target='_blank' href='https://www.fark.com/goto/11503714'>kymkemp.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11503714/Its-bantam-vs-lightweight-Caturday-main-event" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'D\'awww');">(7 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/food/">Food</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11504365" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Food');">The finest in beverages that make you blind</a> ( <a rel='nofollow' class='outbound_link id11504365 '  data-farkdomain='soranews24.com' target='_blank' href='https://www.fark.com/goto/11504365'>soranews24.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11504365/The-finest-in-beverages-that-make-you-blind" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Food');">(7 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/politics/">Politics</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11504707" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Politics');">Kelli Ward has a challenger for her Stupidest AZ Politician belt: Wendy Rogers, who threatens to put the US Attorney General in an AZ jail</a> ( <a rel='nofollow' class='outbound_link id11504707 '  data-farkdomain='12news.com' target='_blank' href='https://www.fark.com/goto/11504707'>12news.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11504707/Kelli-Ward-has-a-challenger-for-her-Stupidest-AZ-Politician-belt-Wendy-Rogers-who-threatens-to-put-US-Attorney-General-in-an-AZ-jail" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Politics');">(11 comments)</a></td>
                    </tr>  </tbody>
        </table>   <ul id="footerFarkLinks">
        <li>Fark :: <a href="https://www.fark.com/">Main</a> | <a href="https://www.fark.com/discussion/">Discussion</a> | <a href="https://www.fark.com/sports/">Sports</a> | <a href="https://www.fark.com/business/">Business</a> | <a href="https://www.fark.com/stem/">STEM</a> | <a href="https://www.fark.com/entertainment/">Entertainment</a> | <a href="https://www.fark.com/fandom/">Fandom</a> | <a href="https://www.fark.com/dawww/">D'awww</a> | <a href="https://www.fark.com/food/">Food</a> | <a href="https://www.fark.com/politics/">Politics</a></li>
        <li>Total Fark :: <a href="https://total.fark.com/">TotalFark</a> | <a href="https://total.fark.com/live/">TF Live</a> | <a href="https://total.fark.com/advice/">TF Advice</a> | <a href="https://total.fark.com/tfdiscussion/">TF Discussion</a> | <a href="https://total.fark.com/commented/">Commented</a> | <a href="https://total.fark.com/linkvote/">Top Voted</a> | <a href="https://total.fark.com/greenlit/">Greenlit</a></li>
        <li>FArQ :: <a href="https://www.fark.com/farq/about#What_is_Fark.3F">About Us</a> | <a href="https://www.fark.com/farq/faq#Quick_Answers">Quick Answers</a> | <a href="https://www.fark.com/farq/posting#Posting_Rules">Posting Rules</a> | <a href="https://www.fark.com/farq/farkisms#Farkisms">Farkisms</a></li>
        <li>Contests :: <a href="https://www.fark.com/topic/photoshop">Photoshop</a> | <a href="https://www.fark.com/topic/farktography">Farktography</a> | <a href="https://www.fark.com/topic/fartiste">Fartist Friday</a> | <a href="https://www.fark.com/topic/caption">Caption</a></li>
        <li>Buy Fark :: <a href="https://www.amazon.com/Its-Not-News-Fark-Media/dp/1592402917/sr=8-1/qid=1168639219/ref=pd_bbs_sr_1/102-1500276-2229705?ie=UTF8&amp;s=books&amp;tag=farkcom-20">Fark Book</a> | <a href="https://www.fark.com/shop">Fark Store</a></li>
    </ul>
    <p class="submitLinkcontainer"><a href="https://www.fark.com/submit/" class="submitLink">Submit a Link &raquo;</a></p>
    <p id="copyrightInfo">
        Copyright &copy; 1999 - 2021 Fark, Inc | Last updated: Jun 13 2021 14:40:34<br>
        <a href="https://www.fark.com/feedback">Contact Us</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.fark.com/feedback/error">Report a bug/error msg</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.fark.com/farq/legal">Terms of service/legal/privacy policy</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="javascript:void(0)" onclick="__uspapi('displayUspUi');">Do Not Sell My Personal Information</a><br>
<img src="https://www.fark.com/ll" width="4" height="1" alt="">  <small>Runtime: 0.289 sec (289 ms)</small>  </p>

</div>  </td>
</tr>
</table> <!-- newLayoutTable -->
</div> <!-- container -->
<script>
    var is_tfark = (typeof fark.page.ajaxTabGroup != "undefined" && fark.page.ajaxTabGroup == "TotalFark") ? true : false;
</script>


<!-- Facebook API script (for Like button) -->
<div id="fb-root"></div>
 <script src="https://connect.facebook.net/en_US/all.js#xfbml=1&amp;appId=127082864039"></script>
<script>
  trackFacebook();
</script>
<script>
     $(function() {
        process_lazy_load();
    });
</script>
  <noscript>
<img src="https://img.fark.net/imagesnoc/trans.gif?usertype=Lurker" width="16" height="1" alt="">
</noscript>   <script src="/js/plugins/footer-ad.js"></script>      <div class="ad_container bottom">  <div id="bottomAd728x90"><script src="https://www.fark.com/aptminus/size1"></script></div>  <div class="reportAdBlock"  id="bottomAd728x90-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('bottomAd728x90'); return false;">Report</a></div>   </div> <br><br>

  <div id="modal">
        <a href="#" onclick="Custombox.modal.close()" class="modal_close">X</a>

        <div class="modal_header">
            <span class="modal_header_title"></span>
        </div>
        <div class="modal_content"></div>
    </div>
    <script>
        // Instantiate new modal
        fark.modal = new Custombox.modal({
            content: {
                effect: 'fadein',
                target: '#modal',
                onClose: function() {
                    // clear classes when closing
                    document.getElementById("modal").className = ''; 
                }
            }
        });

        function processGTEventListener(event) {
            // process any googletag stuff we need for specific ads
            if (event.slot.getSlotElementId() == "stickyAd300x250" && event.advertiserId === 4920996698) {
                // right sticky video ad
                document.querySelector("#stickyAd300x250 iframe").setAttribute("height",175);
            }
        }
    </script>


<!-- CARBON TAG -->
<script>
!function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
  (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
  g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
}(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"53fe1d4767");
</script>  
<!-- END CARBON TAG -->

<script>
    googletag.cmd.push(function() {
        googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            var adContainer = $("#"+event.slot.getSlotElementId());
            adContainer.parent().addClass('advis');
        });
    });
    console.log(1);
      $(".ad_container").addClass('advis');  </script>

</body>
</html>