<!doctype html>
<!-- Report problems to https://www.fark.com/feedback/error -->
<!-- Duke Sucks -->
<html class="no-js" lang="en">
<head>
<title>FARK.com:  (11313239) Training for Olympics while Asian? You bet that&#39;s an assaulting by an &quot;average American&quot;</title>   <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="description" content="Humorous views on interesting, bizarre and amusing articles, submitted by a community of millions of news junkies, with regular Photoshop contests.">
<meta name="keywords" content="Fark, Fark.com, Drew Curtis, News, Community News, Social News, News Flash, Funny News, Weird News, Odd News, Strange News, Satirical News, Humor, Photoshop, Photoshop Contest, Memes, Caturday, Comments, News Commentary, Political News, Celebrity News, Sports News, Geek News">

 <meta property="fb:admins" content="741339004,690298743,503216953">
<meta property="og:type" content="website">  <link rel="image_src" type="image/gif" href="https://img.fark.net/images/2013/site/farkLogo2Big.gif">  <meta property="og:url" content="https://www.fark.com/comments/11313239/Training-for-Olympics-while-Asian-You-bet-thats-an-assaulting-by-an-average-American">   <link rel="canonical" href="https://www.fark.com/comments/11313239/Training-for-Olympics-while-Asian-You-bet-thats-an-assaulting-by-an-average-American">       <meta name="viewport" content="minimum-scale=0.35, width=device-width"> <link rel="shortcut icon" href="https://www.fark.com/favicon.ico">
<link rel="apple-touch-icon" href="https://img.fark.net/images/2008/site/fark-webclip.png"> 

  <meta name="referrer" content="always">      <link rel="stylesheet" href="https://www.fark.com/css/farkstyle_desktop.min_1614316969.css" media="screen">           <script src="https://www.fark.com/js/farktools_desktop.min_1616432887.js"></script>   <script>
function fnGetDomain(url) {
    var domain = url.match(/^(?:ftp|https?):\/\/(?:www\.)?([^\/:]+)[\/:]?.*$/i);
    return (domain) ? domain[1].toLowerCase() : "";
}
var adsense_referrer_channel = fnGetDomain(document.referrer);
</script> <!-- Prebid.js setup -->

    <script>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</script>

    <!-- End Prebid.js setup -->            

    <script>
    googletag.cmd.push(function() {
    fark.globals.leaderboardTopAdSlot = googletag.defineSlot(
        '/1055466/General-Leaderboard', 
        [  [728, 90],  [970, 90],  ],
        'topAd728x90'
    ).addService(googletag.pubads());

    fark.globals.billboardTopAdSlot = googletag.defineSlot(
        '/1055466/General-Billboard', 
        [  [300, 250],  [336, 280],  [300, 600],  [160, 600],  ],
        'rightAd300x250'
    ).addService(googletag.pubads());

    fark.globals.billboardMidAdSlot = googletag.defineSlot(
        '/1055466/General-Billboard-Middle', 
        [  [300, 250],  [336, 280],  ],
        'rightAd300x250Middle'
    ).addService(googletag.pubads());

    fark.globals.billboardStickyAdSlot = googletag.defineSlot(
        '/1055466/General-Billboard-Sticky-fg', 
        [  [300, 250],  ],
        'stickyAd300x250'
    ).addService(googletag.pubads());

    fark.globals.billboardBotAdSlot = googletag.defineSlot(
        '/1055466/General-Billboard-Lower', 
        [  [300, 250],  [336, 280],  [300, 600],  [160, 600],  ],
        'rightAd300x250Lower'
    ).addService(googletag.pubads());

    fark.globals.leaderboardBotAdSlot = googletag.defineSlot(
        '/1055466/General-Leaderboard-Lower', 
        [  [728, 90],  [970, 90],  ],
        'bottomAd728x90'
    ).addService(googletag.pubads());

     /*
    fark.globals.intellidisplayAdSlot = googletag.defineSlot(
        '/1055466/Intellidisplay', 
        [  [300, 250],  [300, 600],  ],
        'intelli-1'
    ).addService(googletag.pubads());
    */


            
        /* googletag.pubads().enableSingleRequest();  disabling bc it doesn't work on our pages with lazy load on*/   googletag.pubads().set("page_url", window.location.href);
    googletag.pubads().set("adsense_channel_ids", adsense_referrer_channel);
    googletag.pubads().setSafeFrameConfig({sandbox: true, allowOverlayExpansion: false, allowPushExpansion: false});  googletag.pubads().setTargeting("ut","n");
    googletag.pubads().setTargeting("rf","0");

    googletag.pubads().addEventListener('slotRenderEnded', function (event) {

        var containerId = event.slot.getSlotElementId();
        var containerEl = document.getElementById(containerId);
        if (containerEl === null) return;

        var iframeEl = containerEl.querySelectorAll('iframe')[0];
    
        // it's delayed by 10 milliseconds, because iframe is not yet fully rendered
        // and limited to max to 10 seconds to wait
        setTimeout(
            function () {
                var thisad;
                // `src` attribute is null when iframe is FriendlyIframe (non AdX), and
                // when it's present, then it's SafeFrame (AdX)
                if (typeof iframeEl !== "undefined" && iframeEl.getAttribute('src') !== null) {
                    thisad  = containerEl.getAttribute('id') + ' is a google adx ad. \n';
                    thisad += 'name: '+iframeEl.getAttribute('name')+'\n';
                    thisad += 'advertiserId: '+event.advertiserId+'\n';
                    thisad += 'campaignId: '+event.campaignId+'\n';
                    thisad += 'creativeId: '+event.creativeId+'\n';
                    thisad += 'sourceAgnosticCreativeId: '+event.sourceAgnosticCreativeId+'\n';
                    thisad += 'sourceAgnosticLineItemId: '+event.sourceAgnosticLineItemId+'\n';
                    thisad += 'slot.getEscapedQemQueryId(): '+event.slot.getEscapedQemQueryId()+'\n';
                    //thisad += 'slot.N._html_: '+event.slot.N._html_+'\n';

                } else {
                    thisad  = containerEl.getAttribute('id')+' is not a google adx ad \n';
                    thisad += 'advertiserId: '+event.advertiserId+'\n';
                    thisad += 'campaignId: '+event.campaignId+'\n';
                    thisad += 'creativeId: '+event.creativeId+'\n';
                    thisad += 'lineItemId: '+event.lineItemId+'\n';
                    thisad += 'sourceAgnosticCreativeId: '+event.sourceAgnosticCreativeId+'\n';
                    thisad += 'sourceAgnosticLineItemId: '+event.sourceAgnosticLineItemId+'\n';
                }
                fark.page.ofnida[containerId] = thisad;
            }, 10);

        processGTEventListener(event);
    });


    googletag.enableServices();

    pbjs.que.push(function() {
      pbjs.setTargetingForGPTAsync();
      fark.page.headerbidTargeting = pbjs.getAdserverTargeting();  });

    });

    </script>   <script src="//native.sharethrough.com/assets/sfp.js"></script>  <script>
    // fark.page.headerbidTargeting = "";
    fark.page.rcPageName = "homepage";
    fark.page.isMobile = false;
    fark.page.isDesktop = true;

    $.ajaxSetup({ timeout: 15000 });
    fark.ajax.ajaxSpinner = new Image();
    fark.ajax.ajaxSpinner.src = 'https://img.fark.net/images/2011/site/ajax-loader.gif';
    fark.ajax.ajaxSpinnerRaw = '<\img alt="..." src="https://img.fark.net/images/2011/site/ajax-loader.gif" width="16" height="16">';
</script>

  <script src="https://www.fark.com/js/plugins/ckeditor_1609280358/ckeditor.js"></script>  <!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = 'fark.com';
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', '90W110YesRJyT', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            if (event && event.source && event.source.postMessage) {
              event.source.postMessage(returnMsg, '*');
            }
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->  <!-- CONFIANT CODE -->

<script>
window.confiant = window.confiant || {};
window.confiant.callback = function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
    //console.log('----test_refresh--callback', impressionData , tagId);

    var slot_path = '';
    var order_num = '';
    var line_item_num = '';
    var container_div = '';
    if (typeof impressionData != 'undefined' && typeof impressionData.dfp != 'undefined') {
        slot_path = impressionData.dfp.A;
        order_num = impressionData.dfp.o;
        line_item_num = impressionData.dfp.l;
        container_div = impressionData.dfp.s;
    }
    ga( "send", "event", "Confiant Blocked", slot_path, order_num + '/' + line_item_num, { "nonInteraction": 1 } );

    // check if ad is blocked and we haven't refreshed this slot
    // (this only allows for one refresh)
    if( isBlocked && fark.page.confiant_refresh_slots.indexOf(slot_path) == -1 ){
        //console.log('---test_refresh--blocked--');

        // mark it as refreshed so it won't refresh multiple time
        fark.page.confiant_refresh_slots.push(slot_path);

        var targArray = []; // for setTargetingForGPTAsync (will be one element)
        var refArray = []; // for googletag.pubads().refresh (will be one element)
        fark.page.adSlots.forEach(function(i) {
             if (i.id == container_div) {
                targArray.push(i.id);
            }
        });

        var slots = googletag.pubads().getSlots();
        //var slot_length = slots.length;

        slots.forEach(function(slot) {
             if (slot_path == slot.getAdUnitPath() ) {
                slot.setTargeting('rf', 3);
                refArray.push(slot);
            }
        });

        if ( typeof pbjs !== "undefined" && pbjs.que ) {
            pbjs.que.push( function() {
                pbjs.requestBids( {
                    timeout: 1000,  adUnitCodes: [ 
                            fark.globals.leaderboardTopAdSlot.getSlotElementId(), 
                            fark.globals.billboardTopAdSlot.getSlotElementId(), 
                            fark.globals.billboardMidAdSlot.getSlotElementId(), 
                            fark.globals.billboardBotAdSlot.getSlotElementId(), 
                            fark.globals.billboardStickyAdSlot.getSlotElementId(), 
                            fark.globals.leaderboardBotAdSlot.getSlotElementId(),
                            fark.globals.intellidisplayAdSlot.getSlotElementId()
                      ],  bidsBackHandler: function() {
                        pbjs.setTargetingForGPTAsync( targArray );
                        fark.page.headerbidTargeting = pbjs.getAdserverTargeting();
                        googletag.pubads().refresh( refArray );
                    }
                } );
            } );
        }
    }
};
</script>  <script async="" src="https://confiant-integrations.global.ssl.fastly.net/cEfft1aujoR3mcJAi8Jzh_8If_c/gpt_and_prebid/config.js"></script>  <!-- END CONFIANT CODE --> <!-- CARBON STUB -->
    <script>
    !function(e,a){e.cca=e.cca||{tapPrebidQue:[],tapGAMQue:[]};var n=e.cca;e.pbjs=e.pbjs||{que:[]};var t=e.pbjs;t.que.push(function(){t.onEvent("bidWon",function(e){n.tapReady||n.tapPrebidQue.push(JSON.stringify(e))})}),e.googletag=e.googletag||{cmd:[]};var u=e.googletag;u.cmd.push(function(){u.pubads().addEventListener("slotRenderEnded",function(e){n.tapReady||n.tapGAMQue.push(e)})})}(window);  
    </script>
    <!-- END CARBON STUB -->  <!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-225200-1', 'auto');    ga('set', 'dimension1', 'Lurker');

 var pixelRatio = (window.devicePixelRatio >= 1.5) ? "high" : "normal";
ga('set', 'dimension2', pixelRatio);

 ga('set', 'dimension3', 'd');

  


ga('send', 'pageview');


</script>
<!-- End Google Analytics -->   <script>
        abimg(1);
        //  ga('send', 'event', 'Ads', 'Display', 'A', 1, {'nonInteraction': 1});

        var dfp_ad_source = ''; 
            dfp_ad_source = 'Fark DFP';
            // ga('send', 'event', 'dfpsource', 'Display', 'Fark', 1, {'nonInteraction': 1});     abimg(2);
            // ga('send', 'event', 'Ads', 'Display', 'B', 1, {'nonInteraction': 1});

            //abimg(3);  //  ga('send', 'event', 'Ads', 'Display', 'C', 1, {'nonInteraction': 1});

             
             var house_ad_billboard = "<iframe src=\"/aptminus/size3/1?abp=1\" width=\"300\" height=\"250\" style=\"overflow:hidden;\" marginwidth=\"0\" marginheight=\"0\" frameborder=\"0\" scrolling=\"no\"></iframe>";

             
             var house_ad_leaderboard = "<iframe src=\"/aptminus/size1/1?abp=1\" width=\"728\" height=\"90\" style=\"overflow:hidden;\" marginwidth=\"0\" marginheight=\"0\" frameborder=\"0\" scrolling=\"no\"></iframe>";

            $(document).ready(function() {
                 if (!$("#header_ad").is(":visible")) {  showPlea();  } else {  }
                var tfarkToShow = "";
                setTimeout(function() {
                    if(abTest()) {
                        abimg(4);
                        // ga('send', 'event', 'Ads', 'Display', 'D', 1, {'nonInteraction': 1});
                    };
                }, 8000);
            });  </script>  <meta property="og:title" content="Training for Olympics while Asian? You bet that&#39;s an assaulting by an &quot;average American&quot;">
<meta property="og:description" content="Training for Olympics while Asian? You bet that&#39;s an assaulting by an &quot;average American&quot;">
<meta property="og:image" content="https://fark-usrimg-full.nyc3.digitaloceanspaces.com/Z/Zk/fark_ZkOhq7niyyKoU6aK8n9KQNCvDis.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1618200000&amp;Signature=b3V%2F%2FeeTIDdnbA%2FaanHSink4RTU%3D">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@fark">
<meta name="twitter:title" content="Fark.com">
<meta name="twitter:description" content="Training for Olympics while Asian? You bet that&#39;s an assaulting by an &quot;average American&quot;">
<meta name="robots" content="max-image-preview:large">       <style> .headlineRow:hover, .headlineRow:hover:nth-child(odd) { background-color: #eeeeff; } </style> <script src="https://www.youtube.com/iframe_api"></script>

    <!-- CARBON RULES -->

<script>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</script>  <!-- END CARBON RULES -->  </head>  <body onunload="" >   <script>
      window.onunload = function(){};
    </script>       <a href="#newsContainer" class="skipToContent" tabindex="1">Skip to content</a><!-- BEGIN left 2021-04-08 18:38:34--> <div class="fullwidthheaderbackground"></div>

  <div id="header_ad">Do you have adblock enabled?</div>  <div class="fullwidthheaderbackground">&nbsp;</div>
<div id="container">
<table id="newLayoutTable">
<tr>
<td colspan="2">
    
<div id="header">  <div class="tryBareFark">
        <a href="https://www.fark.com/barefarksignup" target="_blank">Try Ads-Free Fark</a>
    </div>   <a id='logo' class='retina header_logo' href='https://www.fark.com'><img src='https://img.fark.net/images/2013/site/farkLogoBig.png' srcset='https://img.fark.net/images/2013/site/farkLogoBig.png 1x, https://img.fark.net/images/2013/site/farkLogoBig-2x.png 2x' alt='Fark'></a>   <div class="ad_container top">  <div id="topAd728x90"><!-- begin ad tag (leaderboard_top) -->
            <script>  googletag.cmd.push(function() { googletag.display('topAd728x90'); });  </script></div>  <div class="reportAdBlock"  id="topAd728x90-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('topAd728x90'); return false;">Report</a></div>   </div> <div id="headerBottom">  <div id="tagLine">It's Not News, It's Fark </div> <form method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/login"> <input type="hidden" name="e0$FaCk_ImkychrjlNZU2jtLl7iW3FNkniZlV7vf" value="FaHk_5vnHtFGWSUffO9d0NBsLr40PsM0ZNA03oGwPAFWlmbbDsFlafng5KYKY1eS83yYYB4wNXLMpICTWHvHpl8ukepwKY4GD559PJ7qrDRDtTvkPog4HAlEY_">
    <input type="hidden" name="continue" value="FaSk8pC-mM22Z8Wi0IVCJ41wPmFSuNf_55JM_cja7v10kcMH3jHf6EPTLzeLbp6eZCLILP0spTtowlUTZj9hoHhwBs1Ro6zUz6Mu9OhmLdgfdPyXMPVRlhESbG0gjYuxywRjRkxwOtZ9HZD1W84T8ENEc2_zBlouviqDIT334j34WAnqIYoUiwuLlRYjLELsXOVWVJqOpH1cI5-N">  <input type="hidden" name="IDLink" value="11313239">
 <div id="messageCenter">


         <div id="loginContainer">
        <div id="loginContent" class="js">
            <div id="loginLinks">   <a href="https://www.fark.com?walkthrough" id="how_to_fark_link" target="_blank">How To Fark</a>  <a href="#" id="loginLink" onclick="document.getElementById('loginLinks').classList.add('slidup'); setTimeout(function() { document.getElementById('loginName').focus(); }, 250); return false;">Log In</a> &nbsp;|&nbsp; <a href="https://www.fark.com/signup">Sign Up &raquo;</a>
            </div>
            <div id="loginBoxes">
                <div class="loginSection">
                    <label for="loginName">Login</label>
                    <input type="text" name="ulogin" id="loginName">
                </div>
                <div class="loginSection">
                    <label for="loginPass">Password</label>
                    <input type="password" name="passwd" id="loginPass">                                
                </div>
                <div class="loginSection submitLogin">
                    <input type="submit" class="searchSubmButton" value="Go">
                </div>
                <div class="loginForgotPass">
                    <a href="https://www.fark.com/forgotpassword">Forgot password?</a>
                </div>
                <div class="loginCancel">
                    <a href="#" id="cancelLogin" onclick="document.getElementById('loginLinks').classList.remove('slidup'); return false;">X</a>
                </div>
            </div>
        </div>
        
    </div>  </div> </form> </div>
</div>  </td>
</tr>
<tr>
<td colspan="2">

 <div id="headerMenuContainer"> <!-- Top navigation menu -->
    <ul id="headerMenu">
    <li class="menuSelected"><a href="https://www.fark.com/">Fark</a></li>
    <li><a href="https://total.fark.com/commented">TotalFark</a></li>
    <li><a href="https://www.fark.com/users"><em>my</em>Fark</a></li>
    <li><a href="https://www.fark.com/farq/">About/FArQ</a></li>  <li><a href="https://www.fark.com/contests/">Contests</a></li>   <li><a href="https://www.fark.com/shop" style="color: blue;">Store (new!)</a></li>
    <li><a href="https://www.fark.com/feedback">Contact Us</a></li>
    <li><a href="https://m.fark.com">Mobile</a></li>
    </ul>

     <div id="searchBar">
        <form method="get" action="https://www.fark.com/hlsearch" name="topSearchFrm" target="_top" class="killspacehack">
            <noscript>Search:</noscript>
            <input type="text" placeholder="Search Fark" name="qq" id="searchInput" maxlength="255">
            <input type="submit" class="searchSubmButton" value="Go">
        </form>
    </div>
    
</div> <!-- headerMenuContainer -->  <!-- headerMenuContainer NOSCRIPT -->  <noscript>
 <div id="headerMenuContainerNoScript"> <!-- Top navigation menu -->
    <div id="loginBoxesNoScript">                
        <form method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/login"> <input type="hidden" name="e0$FaCk_ImkychrjlNZU2jtLl7iW3FNkniZlV7vf" value="FaNk9lrlYkE9jZI9KqhfO7MkPvCl23EW1eazOWm2SENGNmtHyMFXhJayfRNrWI2vfoK1TwwKwLqDHnqRvti7GWYCHlDaKCONhxaDtk5Wx6aAQaMTGcMq7kNZgD">
  <div class="loginSectionNoScript submitLogin">
                <input type="submit" class="searchSubmButtonNoScript" value="Go">
            </div>
            <div class="loginSectionNoScript">
                <label for="loginPass_ns">Password</label>
                <input type="password" name="passwd" id="loginPass_ns">
            </div>
            <div class="loginSectionNoScript">
                <label for="loginName_ns">Login</label>
                <input type="text" name="ulogin" id="loginName_ns">
            </div>
            <div class="loginSectionNoScript" style="vertical-align:middle; padding-right:15px; padding-top:10px;"> Turn on javascript (or enable it for Fark) for a better user experience.</div>
        </form>
    </div>  
</div>
</noscript> <!-- /headerMenuContainer NOSCRIPT -->         <div class="invis"><strong><small>If you can read this, either the style sheet didn't load or you have an older browser that doesn't support 
style sheets. Try clearing your browser cache and refreshing the page.</small></strong></div>

</td>
</tr>
 <tr><td id="leftColSpacer"><!-- --></td><td id="rightColSpacer"><!-- --></td></tr>
<tr>
<td id="leftCol">

 <ul id="catMenu">

     
        <li class="catSelected"><a href="https://www.fark.com/"> Main</a></li>
        <li><a href="https://www.fark.com/discussion/"> Discussion</a></li>
        <li><a href="https://www.fark.com/sports/"> Sports</a></li>
        <li><a href="https://www.fark.com/business/"> Business</a></li>
        <li><a href="https://www.fark.com/stem/"> STEM</a></li>
        <li><a href="https://www.fark.com/entertainment/"> Entertainment</a></li>
        <li><a href="https://www.fark.com/fandom/"> Fandom</a></li>
        <li><a href="https://www.fark.com/dawww/"> D'awww</a></li>
        <li><a href="https://www.fark.com/food/"> Food</a></li>
        <li><a href="https://www.fark.com/politics/"> Politics</a></li>        </ul> <div id="newsContainer"><!-- TOP end -->
<!-- Temporary announcements go here -->
<!-- $Id: motd 34353 2021-02-26 05:39:53Z mandrews $ -->

<div class="mainerr" style="text-align:center; text-align:center;">
</div>
<br>
<table class="commentHeadlineContainer">
<tr class="headlineRow id11313239">
<td class="commentHeadlineContainerSource"> <a rel='nofollow' class='outbound_link id11313239 '  data-farkdomain='ktla.com' target='_blank' href='https://www.fark.com/goto/11313239/ktla.com/news/this-is-happening-this-is-real-u-s-olympic-athlete-targeted-in-racist-rant-at-orange-p'><img src='https://img.fark.net/images/2013/links/ktlalosangeles.png' width='77' height='27' srcset='https://img.fark.net/images/2013/links/ktlalosangeles.png 1x, https://img.fark.net/images/2013/links/ktlalosangeles-2x.png 2x'  class='retina' alt='(KTLA Los Angeles)' title='KTLA Los Angeles'></a> </td>

<td class="commentHeadlineContainerTopic"> <a target='_top' href='https://www.fark.com/topic/murica' title='Murica'><span class='ttag topic52'>&nbsp;</span></a> </td>
<td class="commentHeadlineContainerHeadline"><span class="headlineCommentsBasic"> <a rel='nofollow' class='outbound_link id11313239 '  data-farkdomain='ktla.com' target='_blank' href='https://www.fark.com/goto/11313239/ktla.com/news/this-is-happening-this-is-real-u-s-olympic-athlete-targeted-in-racist-rant-at-orange-p'>Training for Olympics while Asian? You bet that&#39;s an assaulting by an &quot;average American&quot;</a> </span> &nbsp;&nbsp;<span class="headlineCommentsSource">(<a rel='nofollow' class='outbound_link id11313239 '  data-farkdomain='ktla.com' target='_blank' href='https://www.fark.com/goto/11313239'>ktla.com</a>)</span></td>
<td class="commentHeadlineContainerDivider"><img src="https://img.fark.net/images/2009/site/dividerLineShirt.gif" width="1" height="40" alt="divider line"></td>
<td class="commentHeadlineContainerCommentCount"><div class='icon_comment_container'><div class='icon_comment'><a href='#new'><span class='icon_comment_count'>40</span></a></div></div></td></tr>
<tr>
  <td>&nbsp;</td>
  <td>&nbsp;</td>
  <td>
 <span class="headlineCommentsTags">More: <a target='_top' href='https://www.fark.com/topic/murica' title='Murica'>Murica</a>, <a target="_top" href="https://www.fark.com/tags/Awareness">Awareness</a>, <a target="_top" href="https://www.fark.com/tags/Consciousness">Consciousness</a>, <a target="_top" href="https://www.fark.com/tags/2008_Summer_Olympics">2008 Summer Olympics</a>, <a target="_top" href="https://www.fark.com/tags/Sakura_Kokumai">Sakura Kokumai</a>, <a target="_top" href="https://www.fark.com/tags/random_things">random things</a>, <a target="_top" href="https://www.fark.com/tags/Grijalva_Park">Grijalva Park</a>, <a target="_top" href="https://www.fark.com/tags/main_reasons">main reasons</a>, <a target="_top" href="https://www.fark.com/tags/last_week">last week</a> </span> </td>
  <td colspan="2">&nbsp;</td>
</tr>
</table> <div id="headlineCommentsInfoLineThingy"><span style="font-size:14pt; color:#CCC">&#8226;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&#8226;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&#8226;</span><br>
  <br>    <strong>1772</strong> clicks;   posted to    <a href="https://www.fark.com/">Main &raquo;</a>   on <strong>08 Apr 2021</strong> at <strong> 5:20 PM</strong>  (1 hour ago)&nbsp;&nbsp;&nbsp;|&nbsp;   <span id="infoline_favlinktxt"><a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_add=11313239&amp;tok=FaQk-0HiTSZkIKbDzW_I48_fifBlIWaZhPXOy-l_uMfOhrw-u-vd6z-L9FXZTWoQ16EKKa7Ia6ge46B5JPoOJ39RDjxHspPcZywfvsE9fWAt7pynltG1QZx6ds" onclick="return fark_link_favwatch(11313239,'fav',1,'FaUk-37VuA-KRBeeo9ALgVTcu31EqLzaGcy-s7LzUHPJhEbCRnTaz3bQx1x_llHrYU1iuMvl-JklOcW4h8KKEKElmQYtl6E5vORBrPVsLx4rAZPswNNzWFsq5V',fark_linkfavwatch_textblocks);"><span class="favlinkIcon">&nbsp;</span>Favorite</a></span>     &nbsp;&nbsp;|&nbsp;&nbsp;<span id="infoline_watchlinktxt"><a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_add=11313239&amp;tok=FaQk-0HiTSZkIKbDzW_I48_fifBlIWaZhPXOy-l_uMfOhrw-u-vd6z-L9FXZTWoQ16EKKa7Ia6ge46B5JPoOJ39RDjxHspPcZywfvsE9fWAt7pynltG1QZx6ds" onclick="return fark_link_favwatch(11313239,'watch',1,'FaUk-37VuA-KRBeeo9ALgVTcu31EqLzaGcy-s7LzUHPJhEbCRnTaz3bQx1x_llHrYU1iuMvl-JklOcW4h8KKEKElmQYtl6E5vORBrPVsLx4rAZPswNNzWFsq5V',fark_linkfavwatch_textblocks);"><span class="watchlinkIcon">&nbsp;</span>Watch</a></span>      &nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;share:&nbsp; <a target="_blank" href="https://twitter.com/intent/tweet?text=Training%20for%20Olympics%20while%20Asian%3F%20You%20bet%20that%27s%20an%20assaulting%20by%20an%20%22average%20American%22&amp;url=https%3A%2F%2Ffark.com%2Fgo%2F11313239&amp;related=fark%3AThe%20Official%20Fark%20Twitter%20Feed" onClick="trackSocial('twitter','tweet','https://fark.com/go/11313239')">
        <img class="bookmarkIcon" height="16" width="16" src="https://img.fark.net/images/2009/site/shareTwitter.png" alt="Share on Twitter" title="Share on Twitter"></a>  <a href="mailto:your@friends?Subject=Check%20out%20this%20Fark.com%20Link&amp;body=Hey,%20check%20out%20this%20fantastic%20Fark.com%20article:%0D%0DTraining%20for%20Olympics%20while%20Asian%3F%20You%20bet%20that%27s%20an%20assaulting%20by%20an%20%22average%20American%22%0Dhttps%3A%2F%2Ffark.com%2Fgo%2F11313239%0D%0D" target="_blank" onClick="trackSocial('email','email','https://fark.com/go/11313239')">
        <img class="bookmarkIcon" src="https://img.fark.net/images/2010/site/shareEmail.png" alt="share via Email" title="share via Email"></a>  <a href="#" onClick='postToFeed("https://fark.com/go/11313239", "https://fark.com/go/11313239", "www.fark.com", ""); trackSocial("facebook","share","https://fark.com/go/11313239"); return false;'>
        <img class="bookmarkIcon" src="https://img.fark.net/images/2009/site/shareFacebook.gif" height="16" width="16" alt="Share on Facebook" title="Share on Facebook"> </a>  <br><span id="infoline_ajaxout"></span><br>
<br>
<table class="shareLinkContainer">
<tr><td class="smallShareLinkSocialButtons"><div class="fb-like" data-href="https://fark.com/11313239" data-send="true" data-layout="button_count" data-width="78" data-show-faces="false"></div></td>
</tr>
</table>  </div>
<script>
var fark_linkfavwatch_textblocks = {
     unfavlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_del_11313239=1&amp;tok=FaQk-0HiTSZkIKbDzW_I48_fifBlIWaZhPXOy-l_uMfOhrw-u-vd6z-L9FXZTWoQ16EKKa7Ia6ge46B5JPoOJ39RDjxHspPcZywfvsE9fWAt7pynltG1QZx6ds" onclick="return fark_link_favwatch(11313239,\'fav\',0,\'FaUk-37VuA-KRBeeo9ALgVTcu31EqLzaGcy-s7LzUHPJhEbCRnTaz3bQx1x_llHrYU1iuMvl-JklOcW4h8KKEKElmQYtl6E5vORBrPVsLx4rAZPswNNzWFsq5V\',fark_linkfavwatch_textblocks);"><\span class="unfavlinkIcon">&nbsp;<\/span>Unfavorite<\/a>',
     favlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_add=11313239&amp;tok=FaQk-0HiTSZkIKbDzW_I48_fifBlIWaZhPXOy-l_uMfOhrw-u-vd6z-L9FXZTWoQ16EKKa7Ia6ge46B5JPoOJ39RDjxHspPcZywfvsE9fWAt7pynltG1QZx6ds" onclick="return fark_link_favwatch(11313239,\'fav\',1,\'FaUk-37VuA-KRBeeo9ALgVTcu31EqLzaGcy-s7LzUHPJhEbCRnTaz3bQx1x_llHrYU1iuMvl-JklOcW4h8KKEKElmQYtl6E5vORBrPVsLx4rAZPswNNzWFsq5V\',fark_linkfavwatch_textblocks);"><\span class="favlinkIcon">&nbsp;<\/span>Favorite<\/a>',
     unwatchlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_del_11313239=1&amp;tok=FaQk-0HiTSZkIKbDzW_I48_fifBlIWaZhPXOy-l_uMfOhrw-u-vd6z-L9FXZTWoQ16EKKa7Ia6ge46B5JPoOJ39RDjxHspPcZywfvsE9fWAt7pynltG1QZx6ds" onclick="return fark_link_favwatch(11313239,\'watch\',0,\'FaUk-37VuA-KRBeeo9ALgVTcu31EqLzaGcy-s7LzUHPJhEbCRnTaz3bQx1x_llHrYU1iuMvl-JklOcW4h8KKEKElmQYtl6E5vORBrPVsLx4rAZPswNNzWFsq5V\',fark_linkfavwatch_textblocks);"><\span class="unwatchlinkIcon">&nbsp;<\/span>UnWatch<\/a>',
     watchlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_add=11313239&amp;tok=FaQk-0HiTSZkIKbDzW_I48_fifBlIWaZhPXOy-l_uMfOhrw-u-vd6z-L9FXZTWoQ16EKKa7Ia6ge46B5JPoOJ39RDjxHspPcZywfvsE9fWAt7pynltG1QZx6ds" onclick="return fark_link_favwatch(11313239,\'watch\',1,\'FaUk-37VuA-KRBeeo9ALgVTcu31EqLzaGcy-s7LzUHPJhEbCRnTaz3bQx1x_llHrYU1iuMvl-JklOcW4h8KKEKElmQYtl6E5vORBrPVsLx4rAZPswNNzWFsq5V\',fark_linkfavwatch_textblocks);"><\span class="watchlinkIcon">&nbsp;<\/span>Watch<\/a>'
   };
</script> <br><div id="commentsHeader">

  <span class="commentsLabel"> 40 Comments </span>
  &nbsp;&nbsp;&nbsp;
  (<a class="commentsLabelSmall" href="#new"><span class="commentsLabelSmall">+0 &raquo;</span></a>)    <form name="optionsbox" action="https://www.fark.com/comments/11313239/Training-for-Olympics-while-Asian-You-bet-thats-an-assaulting-by-an-average-American" class="killspacehack">

  <div class="commentsHeaderTable">
  <table>
  <tr>
    <td>

       <select name="viewmode">
        <option  selected="selected"  value="3">Paginated (50/page)</option>
      <option   value="2">Single page, reversed</option>
      </select>
       </td>
    <td>  </td>
    <td>
      <input type="submit" class="commentsHeaderInput" value="refresh">
    </td>
  </tr>

        </table>
  </div>

  <input type="hidden" name="tt" value="">  <input type="hidden" name="startid" value="134629586">  </form>  </div><noscript>
<div class="howto">
Enable JavaScript for Fark in order to vote for entries.
</div>
</noscript>   <div class="howto">
Log in (at the top of the page) to enable voting.
</div>   <div class="refreshRedisplayComments" style="text-align:center;">
  View Voting Results:   <a target="_top" href="https://www.fark.com/comments/11313239/Training-for-Olympics-while-Asian-You-bet-thats-an-assaulting-by-an-average-American?tt=voteresults0&amp;startid=134629586">Smartest</a>   and  <a target="_top" href="https://www.fark.com/comments/11313239/Training-for-Olympics-while-Asian-You-bet-thats-an-assaulting-by-an-average-American?tt=voteresults1&amp;startid=134629586">Funniest</a>  </div><div id="commentsArea"><script>
    fark_global_idlink = 11313239;
    fark.comments = { ajaxIDLink : 11313239 };
    fark.ajax.globalToken = 'FaDk9pBClghu09qAxUxRctQZ7j3sSgEvl-2_HNlkQjFi0WcbEhUL55DJUU1dy1uZ3S7VSoyKyVSUM_SL0R4xnaT-3B6CzVjk04aTVuqBcaBWEHuSd3fx-M8Z7E';  fark_global_startcomment = 134629586;
        fark_global_endcomment = 134635799;
        fark.ajax.globalVoteToken = 'FaVk--4BZXBhkOqgWF0a6ePlLwT21mmNICzzYK-wVF9xarDrJh2oYpefhEjVtWZRfEMFvNUseL729hc6s_-xYdwvLUXlbm3JBYIyKDnKw49tDqI4E5QOI8NVFS';  fark_jumpdone = 0;
</script><span id="c134629586">&nbsp;</span><table id="ctable134629586" class="cid_134629586 peu_Fa6k_t6JYjM_7WCpRAPcwVn-ONeDup9M2cpxR notctableTF " data-farkfavstyle="" data-fark-cid="134629586">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Harry%20Wagstaff" id="cu134629586">Harry Wagstaff</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c134629586" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,134629586,11313239); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11313239/134629586#c134629586" class="commentTimestamp" title="2021-04-08 4:18:08 PM">
                               <span id="commentTS134629586" data-farkts="1617913088" data-farktsfmt="2021-04-08 4:18:08 PM">2 hours ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="134629586"  id="ct134629586" style="">She should have used the opportunity to practice her karate skills.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c134629760">&nbsp;</span><table id="ctable134629760" class="cid_134629760 peu_Fa0k9ryD3NUNleVSxxJyMRA8QeUU78i4h19V4 notctableTF " data-farkfavstyle="" data-fark-cid="134629760">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/cman" id="cu134629760">cman</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkgreen.png' srcset='https://img.fark.net/images/2020/site/ohfarkgreen.png 1x, https://img.fark.net/images/2020/site/ohfarkgreen-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a> </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c134629760" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,134629760,11313239); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11313239/134629760#c134629760" class="commentTimestamp" title="2021-04-08 4:22:22 PM">
                               <span id="commentTS134629760" data-farkts="1617913342" data-farktsfmt="2021-04-08 4:22:22 PM">2 hours ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="134629760"  id="ct134629760" style="">Theres a thread on TFD talking about another one<br><br>:\   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c134629877">&nbsp;</span><table id="ctable134629877" class="cid_134629877 peu_FaJk9t0Zzh-wtYKOLjko1RsLhnwd1wI74ffd4 notctableTF " data-farkfavstyle="" data-fark-cid="134629877">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Benevolent%20Misanthrope" id="cu134629877">Benevolent Misanthrope</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c134629877" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,134629877,11313239); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11313239/134629877#c134629877" class="commentTimestamp" title="2021-04-08 4:24:56 PM">
                               <span id="commentTS134629877" data-farkts="1617913496" data-farktsfmt="2021-04-08 4:24:56 PM">2 hours ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="134629877"  id="ct134629877" style=""><em>"He was basically just yelling stuff like, 'Don't talk behind my back. Why are you looking at my car?'" she told KTLA. "So things like that that made me notice it could be something a little bit, I don't know, off. So I let it be."</em><br><br>Ummmm... I know the anti-Asian hate crimes are real, but this doesn't sound like anything to do with her being Asian.&nbsp; He's just f*cking crazy and would have been screaming that stuff at anyone who caught his eye.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c134631515">&nbsp;</span><table id="ctable134631515" class="cid_134631515 peu_FaVk_vt451PA0GCSPewup64gdNWN1vz0Oh6WV notctableTF " data-farkfavstyle="" data-fark-cid="134631515">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/vudukungfu" id="cu134631515">vudukungfu</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c134631515" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,134631515,11313239); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11313239/134631515#c134631515" class="commentTimestamp" title="2021-04-08 4:59:12 PM">
                               <span id="commentTS134631515" data-farkts="1617915552" data-farktsfmt="2021-04-08 4:59:12 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="134631515"  id="ct134631515" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11313239/134629586#c134629586" target="_blank" data-farkcmtid="134629586">Harry Wagstaff</a>:</strong> <em>She should have used the opportunity to practice her karate skills.</em><br></p><br>Ah, you don't want to be disqualified for using your karate outside of the sanctioned dojo.<br>However, if he approaches, you can defiantly, if you are being recorded, use&nbsp;o-goshi or osoto gari and ensure his mouth will stop running and he won't dance again.<br><br>And anyone in the martial arts community will tell a judge, "That ain't karate, judge.<br>That is the minimum use of force and you cannot execute those unless the person is coming right at you.<br>If he doesn't know how to land, if is his responsibility to know how to if he is running his mouth like that and goes after someone. those are the actual rules and they are thousands of years old".<br><br>You get to stay in the Olympics, any charges against you get tossed, and he can sit there with his jaw wired shut and slurp his big gulp.<br><br>Just use that extra twist on the wrist to ensure he lands on his lower mandible.<br>That satisfying's crack you hear is how you know it is working.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c134632796">&nbsp;</span><table id="ctable134632796" class="cid_134632796 peu_FaTk8PZ-VbpGaUmyS842cl2gKeU5AwehG68it notctable " data-farkfavstyle="" data-fark-cid="134632796">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/invictus2" id="cu134632796">invictus2</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c134632796" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,134632796,11313239); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11313239/134632796#c134632796" class="commentTimestamp" title="2021-04-08 5:24:15 PM">
                               <span id="commentTS134632796" data-farkts="1617917055" data-farktsfmt="2021-04-08 5:24:15 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="134632796"  id="ct134632796" style="">Training for Olympics while Asian? You bet that's an assaulting by an "average American"<br><br>weight wise yes&nbsp;average demeanor yes average he was hispanic though<br><br>/ Not defending the guy he is a choade   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c134632805">&nbsp;</span><table id="ctable134632805" class="cid_134632805 peu_FaKk-Jdipd6c-GZj9lmqatRo-drvzClwU7vVL notctable " data-farkfavstyle="" data-fark-cid="134632805">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/WhiskeySticks" id="cu134632805">WhiskeySticks</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c134632805" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,134632805,11313239); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11313239/134632805#c134632805" class="commentTimestamp" title="2021-04-08 5:24:23 PM">
                               <span id="commentTS134632805" data-farkts="1617917063" data-farktsfmt="2021-04-08 5:24:23 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="134632805"  id="ct134632805" style="">After whippin his fat ass she should have done a number on his car.<br><br><div class="commentImageContainer" style="height: auto; max-width: 220px;"><img data-farkhash="99vFuhtt8tnwHGJw1F+5r16VFbw.gif" alt="media.tenor.com" title="220x137 from https://media.tenor.com/images/a3ac6fead250f6acfc8387c1c5f07b5d/tenor.gif" src="https://www.fark.com/dummyimage/220/137" data-src="https://fark-usrimg-425preview.nyc3.digitaloceanspaces.com/9/99/fark_99vFuhtt8tnwHGJw1F-5r16VFbw.gif?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1618200000&amp;Signature=0SrW%2FvQBa98BKuqR2KpZQKw7c%2Bg%3D" data-origsrc="https://media.tenor.com/images/a3ac6fead250f6acfc8387c1c5f07b5d/tenor.gif" width="220" height="137" data-gif="https://fark-usrimg-425.nyc3.digitaloceanspaces.com/9/99/fark_99vFuhtt8tnwHGJw1F-5r16VFbw.gif?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1618200000&amp;Signature=hV5Xe36Qg8k1cQaSJ5QvJT4KFnk%3D" data-still="https://fark-usrimg-425preview.nyc3.digitaloceanspaces.com/9/99/fark_99vFuhtt8tnwHGJw1F-5r16VFbw.gif?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1618200000&amp;Signature=0SrW%2FvQBa98BKuqR2KpZQKw7c%2Bg%3D" class="comment_ll gif_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://fark-usrimg-425.nyc3.digitaloceanspaces.com/9/99/fark_99vFuhtt8tnwHGJw1F-5r16VFbw.gif?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1618200000&amp;Signature=hV5Xe36Qg8k1cQaSJ5QvJT4KFnk%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c134632814">&nbsp;</span><table id="ctable134632814" class="cid_134632814 peu_FaVk9hIcpdwB1K4-wSXEaTvT_F-nOMWAvCdZL notctable " data-farkfavstyle="" data-fark-cid="134632814">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Sail%20The%20Wide%20Accountancy" id="cu134632814">Sail The Wide Accountancy</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c134632814" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,134632814,11313239); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11313239/134632814#c134632814" class="commentTimestamp" title="2021-04-08 5:24:30 PM">
                               <span id="commentTS134632814" data-farkts="1617917070" data-farktsfmt="2021-04-08 5:24:30 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="134632814"  id="ct134632814" style="">Is the guy famous yet?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c134632853">&nbsp;</span><table id="ctable134632853" class="cid_134632853 peu_FaNk9N3pyVg6_FUOWNsD79pxLc8y7XQmp_NxR notctable " data-farkfavstyle="" data-fark-cid="134632853">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/abhorrent1" id="cu134632853">abhorrent1</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c134632853" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,134632853,11313239); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11313239/134632853#c134632853" class="commentTimestamp" title="2021-04-08 5:25:38 PM">
                               <span id="commentTS134632853" data-farkts="1617917138" data-farktsfmt="2021-04-08 5:25:38 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="134632853"  id="ct134632853" style="">A karate athlete? She should have kicked his ass.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c134632976">&nbsp;</span><table id="ctable134632976" class="cid_134632976 peu_FaJk-rjNqJ9M2KHj-07SDh8Xmn3JPOmoVSdcD notctable " data-farkfavstyle="" data-fark-cid="134632976">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/DRTFA" id="cu134632976">DRTFA</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c134632976" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,134632976,11313239); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11313239/134632976#c134632976" class="commentTimestamp" title="2021-04-08 5:28:36 PM">
                               <span id="commentTS134632976" data-farkts="1617917316" data-farktsfmt="2021-04-08 5:28:36 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="134632976"  id="ct134632976" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11313239/134629877#c134629877" target="_blank" data-farkcmtid="134629877">Benevolent Misanthrope</a>:</strong> <em>"He was basically just yelling stuff like, 'Don't talk behind my back. Why are you looking at my car?'" she told KTLA. "So things like that that made me notice it could be something a little bit, I don't know, off. So I let it be."<br><br>Ummmm... I know the anti-Asian hate crimes are real, but this doesn't sound like anything to do with her being Asian.&nbsp; He's just f*cking crazy and would have been screaming that stuff at anyone who caught his eye.</em><br></p><br>Except the part at the end where he said anti Asian things as he drove away like a tough guy.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c134633048">&nbsp;</span><table id="ctable134633048" class="cid_134633048 peu_FaEk_qknGUfaBunlJOfCb8tLrW49p1kiGryRN notctable " data-farkfavstyle="" data-fark-cid="134633048">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/WastrelWay" id="cu134633048">WastrelWay</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/WastrelWay'><img src='https://img.fark.net/images/2017/site/totalfark-grey.gif' srcset='https://img.fark.net/images/2017/site/totalfark-grey.gif 1x, https://img.fark.net/images/2017/site/totalfark-grey-2x.gif 2x' width='54' height='11' alt='[recently expired TotalFark]' title='[recently expired TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c134633048" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,134633048,11313239); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11313239/134633048#c134633048" class="commentTimestamp" title="2021-04-08 5:29:54 PM">
                               <span id="commentTS134633048" data-farkts="1617917394" data-farktsfmt="2021-04-08 5:29:54 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="134633048"  id="ct134633048" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11313239/134629877#c134629877" target="_blank" data-farkcmtid="134629877">Benevolent Misanthrope</a>:</strong> <em>"He was basically just yelling stuff like, 'Don't talk behind my back. Why are you looking at my car?'" she told KTLA. "So things like that that made me notice it could be something a little bit, I don't know, off. So I let it be."<br><br>Ummmm... I know the anti-Asian hate crimes are real, but this doesn't sound like anything to do with her being Asian.&nbsp; He's just f*cking crazy and would have been screaming that stuff at anyone who caught his eye.</em><br></p><br>Yeah. Here we have a demented person.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c134633213">&nbsp;</span><table id="ctable134633213" class="cid_134633213 peu_FaDk_z538alQ_GlNGc_cYtPfhLYeElIBZZ3B0 notctable " data-farkfavstyle="" data-fark-cid="134633213">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/austerity101" id="cu134633213">austerity101</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c134633213" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,134633213,11313239); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11313239/134633213#c134633213" class="commentTimestamp" title="2021-04-08 5:34:32 PM">
                               <span id="commentTS134633213" data-farkts="1617917672" data-farktsfmt="2021-04-08 5:34:32 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="134633213"  id="ct134633213" style="">It's about ethics in Olympics training.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c134633222">&nbsp;</span><table id="ctable134633222" class="cid_134633222 peu_Fa0k_1ZRGEK0g402fzvuKw_pHgAjzQqNASuIx notctable " data-farkfavstyle="" data-fark-cid="134633222">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Louisiana_Sitar_Club" id="cu134633222">Louisiana_Sitar_Club</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c134633222" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,134633222,11313239); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11313239/134633222#c134633222" class="commentTimestamp" title="2021-04-08 5:34:43 PM">
                               <span id="commentTS134633222" data-farkts="1617917683" data-farktsfmt="2021-04-08 5:34:43 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="134633222"  id="ct134633222" style="">I did the soil testing and consulting for that park!<br>Hey!&nbsp; I was the dirt guy for that job!<br><br><div class="commentImageContainer" style="height: auto; max-width: 620px;"><img data-farkhash="Wl91U2kh0KZeYjDfndqQA6cxJzQ.jpg" alt="i.kym-cdn.com" title="620x675 from https://i.kym-cdn.com/photos/images/newsfeed/000/879/049/fed.jpg" src="https://www.fark.com/dummyimage/620/675" data-src="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/W/Wl/fark_Wl91U2kh0KZeYjDfndqQA6cxJzQ.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1618200000&amp;Signature=YvPpilrYtmFxHcqJKEZqiAM1H7U%3D" data-origsrc="https://i.kym-cdn.com/photos/images/newsfeed/000/879/049/fed.jpg" width="620" height="675" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://fark-usrimg-850.nyc3.digitaloceanspaces.com/W/Wl/fark_Wl91U2kh0KZeYjDfndqQA6cxJzQ.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1618200000&amp;Signature=YvPpilrYtmFxHcqJKEZqiAM1H7U%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c134633237">&nbsp;</span><table id="ctable134633237" class="cid_134633237 peu_Fa8k-QB2mQHRsPf0wtHl7CPCjlrpafnBtR7Zx notctable " data-farkfavstyle="" data-fark-cid="134633237">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/eddie_irvine" id="cu134633237">eddie_irvine</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c134633237" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,134633237,11313239); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11313239/134633237#c134633237" class="commentTimestamp" title="2021-04-08 5:35:03 PM">
                               <span id="commentTS134633237" data-farkts="1617917703" data-farktsfmt="2021-04-08 5:35:03 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="134633237"  id="ct134633237" style="">"Do you want karate?"   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c134633246">&nbsp;</span><table id="ctable134633246" class="cid_134633246 peu_FaRk8ENGivMHUXfsnf_67H7bjySLVqAgAbqh0 notctableTF " data-farkfavstyle="" data-fark-cid="134633246">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/The%20Googles%20Do%20Nothing" id="cu134633246">The Googles Do Nothing</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkred.png' srcset='https://img.fark.net/images/2020/site/ohfarkred.png 1x, https://img.fark.net/images/2020/site/ohfarkred-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a> </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c134633246" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,134633246,11313239); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11313239/134633246#c134633246" class="commentTimestamp" title="2021-04-08 5:35:12 PM">
                               <span id="commentTS134633246" data-farkts="1617917712" data-farktsfmt="2021-04-08 5:35:12 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="134633246"  id="ct134633246" style="">He was the size of Godzilla, no wonder she was scared.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c134633285">&nbsp;</span><table id="ctable134633285" class="cid_134633285 peu_FaDk-32N7_LqjM7pQrxYKd4g7YnWQW73q91E0 notctable " data-farkfavstyle="" data-fark-cid="134633285">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/IndyJohn" id="cu134633285">IndyJohn</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c134633285" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,134633285,11313239); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11313239/134633285#c134633285" class="commentTimestamp" title="2021-04-08 5:36:20 PM">
                               <span id="commentTS134633285" data-farkts="1617917780" data-farktsfmt="2021-04-08 5:36:20 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="134633285"  id="ct134633285" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11313239/134633048#c134633048" target="_blank" data-farkcmtid="134633048">WastrelWay</a>:</strong> <em>Benevolent Misanthrope: "He was basically just yelling stuff like, 'Don't talk behind my back. Why are you looking at my car?'" she told KTLA. "So things like that that made me notice it could be something a little bit, I don't know, off. So I let it be."<br><br>Ummmm... I know the anti-Asian hate crimes are real, but this doesn't sound like anything to do with her being Asian.&nbsp; He's just f*cking crazy and would have been screaming that stuff at anyone who caught his eye.<br><br>Yeah. Here we have a demented person.</em><br></p><br>Being demented and being racist are not mutually exclusive. At the beginning of the video, this guy proves he's demented. The end of the video establishes the racist part.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c134633315">&nbsp;</span><table id="ctable134633315" class="cid_134633315 peu_FaJk8mnA5DU2UevmPjWUneQX8BgdRPfib_2R8 notctable " data-farkfavstyle="" data-fark-cid="134633315">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/chrisclarkux" id="cu134633315">chrisclarkux</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c134633315" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,134633315,11313239); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11313239/134633315#c134633315" class="commentTimestamp" title="2021-04-08 5:36:48 PM">
                               <span id="commentTS134633315" data-farkts="1617917808" data-farktsfmt="2021-04-08 5:36:48 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="134633315"  id="ct134633315" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11313239/134633246#c134633246" target="_blank" data-farkcmtid="134633246">The Googles Do Nothing</a>:</strong> <em>He was the size of Godzilla, no wonder she was scared.</em><br></p><br>...and suddenly we have the absolutely racist "hey guys, I'm not racist" commenter   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c134633483">&nbsp;</span><table id="ctable134633483" class="cid_134633483 peu_FaFk8yAyZukf7ozSmN6m-3b0LsV0J5y4KfunV notctable " data-farkfavstyle="" data-fark-cid="134633483">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/bughunter" id="cu134633483">bughunter</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c134633483" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,134633483,11313239); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11313239/134633483#c134633483" class="commentTimestamp" title="2021-04-08 5:40:09 PM">
                               <span id="commentTS134633483" data-farkts="1617918009" data-farktsfmt="2021-04-08 5:40:09 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="134633483"  id="ct134633483" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11313239/134631515#c134631515" target="_blank" data-farkcmtid="134631515">vudukungfu</a>:</strong> <em>Harry Wagstaff: She should have used the opportunity to practice her karate skills.<br><br>Ah, you don't want to be disqualified for using your karate outside of the sanctioned dojo.<br>However, if he approaches, you can defiantly, if you are being recorded, use&nbsp;o-goshi or osoto gari and ensure his mouth will stop running and he won't dance again.<br><br>And anyone in the martial arts community will tell a judge, "That ain't karate, judge.</em><br></p><br>She should have just stolen the peach.<br><br><div class="commentImageContainer" style="height: auto; max-width: 750px;"><img data-farkhash="qjjr8Qzj3VCNASPagGbGrLNhYok.jpg" alt="weirduniverse.net" title="750x607 from http://www.weirduniverse.net/images/media/monkeypeach.jpg" src="https://www.fark.com/dummyimage/750/607" data-src="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/q/qj/fark_qjjr8Qzj3VCNASPagGbGrLNhYok.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1618200000&amp;Signature=alfPkRKPbNiswDgw1AFmJumFUME%3D" data-origsrc="http://www.weirduniverse.net/images/media/monkeypeach.jpg" width="750" height="607" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://fark-usrimg-850.nyc3.digitaloceanspaces.com/q/qj/fark_qjjr8Qzj3VCNASPagGbGrLNhYok.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1618200000&amp;Signature=alfPkRKPbNiswDgw1AFmJumFUME%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div><br><br><em>That satisfying's crack you hear is how you know it is working. </em><br><br>This standard applies also, too.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c134633495">&nbsp;</span><table id="ctable134633495" class="cid_134633495 peu_FaRk8ENGivMHUXfsnf_67H7bjySLVqAgAbqh0 notctableTF " data-farkfavstyle="" data-fark-cid="134633495">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/The%20Googles%20Do%20Nothing" id="cu134633495">The Googles Do Nothing</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkred.png' srcset='https://img.fark.net/images/2020/site/ohfarkred.png 1x, https://img.fark.net/images/2020/site/ohfarkred-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a> </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c134633495" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,134633495,11313239); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11313239/134633495#c134633495" class="commentTimestamp" title="2021-04-08 5:40:20 PM">
                               <span id="commentTS134633495" data-farkts="1617918020" data-farktsfmt="2021-04-08 5:40:20 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="134633495"  id="ct134633495" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11313239/134633315#c134633315" target="_blank" data-farkcmtid="134633315">chrisclarkux</a>:</strong> <em>The Googles Do Nothing: He was the size of Godzilla, no wonder she was scared.<br><br>...and suddenly we have the absolutely racist "hey guys, I'm not racist" commenter</em><br></p><br>I thought I was being Weightist.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c134633513">&nbsp;</span><table id="ctable134633513" class="cid_134633513 peu_Fa5k9E1ac7fJ4JVeH5kVhKDmkhWPIYN9dJtWV notctable " data-farkfavstyle="" data-fark-cid="134633513">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/anuran" id="cu134633513">anuran</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c134633513" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,134633513,11313239); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11313239/134633513#c134633513" class="commentTimestamp" title="2021-04-08 5:40:40 PM">
                               <span id="commentTS134633513" data-farkts="1617918040" data-farktsfmt="2021-04-08 5:40:40 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="134633513"  id="ct134633513" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11313239/134629586#c134629586" target="_blank" data-farkcmtid="134629586">Harry Wagstaff</a>:</strong> <em>She should have used the opportunity to practice her karate skills.</em><br></p><br>Nope. If she had it would have been "Bye-Bye Olympics". Odds are SHE would have been the one arrested. Even if she weren't she would have been sued. The Team or the IOC would have dumped her for the "controversy".   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c134633573">&nbsp;</span><table id="ctable134633573" class="cid_134633573 peu_Fa5k9E1ac7fJ4JVeH5kVhKDmkhWPIYN9dJtWV notctable " data-farkfavstyle="" data-fark-cid="134633573">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/anuran" id="cu134633573">anuran</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c134633573" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,134633573,11313239); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11313239/134633573#c134633573" class="commentTimestamp" title="2021-04-08 5:42:02 PM">
                               <span id="commentTS134633573" data-farkts="1617918122" data-farktsfmt="2021-04-08 5:42:02 PM">56 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="134633573"  id="ct134633573" style=""><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11313239/134631515#c134631515" target="_blank">vudukungfu</a>:</strong><br><em>Ah, you don't want to be disqualified for using your karate outside of the sanctioned dojo.<br>However, if he approaches, you can defiantly, if you are being recorded, <strong>use&nbsp;o-goshi or osoto gari </strong>and ensure his mouth will stop running and he won't dance again.</em><br><br>Those are Judo techniques, not Karate. Been there. Done both.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c134633609">&nbsp;</span><table id="ctable134633609" class="cid_134633609 peu_FaAk_3RzlR0xJJEWuH271DDR2xSmMVhw_B1Nb notctable " data-farkfavstyle="" data-fark-cid="134633609">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Mock26" id="cu134633609">Mock26</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c134633609" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,134633609,11313239); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11313239/134633609#c134633609" class="commentTimestamp" title="2021-04-08 5:42:22 PM">
                               <span id="commentTS134633609" data-farkts="1617918142" data-farktsfmt="2021-04-08 5:42:22 PM">56 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="134633609"  id="ct134633609" style=""><em>"U.S. Olympic karate athlete, Sakura Kokumai..."</em><br><br>Am I the only one who is relieved she is okay but also disappointed we did not get to see video of her kicking the every living racist schitt out of him?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c134633675">&nbsp;</span><table id="ctable134633675" class="cid_134633675 peu_FaJk8mnA5DU2UevmPjWUneQX8BgdRPfib_2R8 notctable " data-farkfavstyle="" data-fark-cid="134633675">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/chrisclarkux" id="cu134633675">chrisclarkux</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c134633675" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,134633675,11313239); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11313239/134633675#c134633675" class="commentTimestamp" title="2021-04-08 5:43:40 PM">
                               <span id="commentTS134633675" data-farkts="1617918220" data-farktsfmt="2021-04-08 5:43:40 PM">54 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="134633675"  id="ct134633675" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11313239/134633495#c134633495" target="_blank" data-farkcmtid="134633495">The Googles Do Nothing</a>:</strong> <em>chrisclarkux: The Googles Do Nothing: He was the size of Godzilla, no wonder she was scared.<br><br>...and suddenly we have the absolutely racist "hey guys, I'm not racist" commenter<br><br>I thought I was being Weightist.</em><br></p><br>I'm sure you have quite the coterie of witticisms about fried chicken and watermelon as well, with logic largely comparable to&nbsp;your water-tight "but everyone's afraid of Godzilla!" logic.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c134633825">&nbsp;</span><table id="ctable134633825" class="cid_134633825 peu_FaAk_3RzlR0xJJEWuH271DDR2xSmMVhw_B1Nb notctable " data-farkfavstyle="" data-fark-cid="134633825">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Mock26" id="cu134633825">Mock26</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c134633825" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,134633825,11313239); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11313239/134633825#c134633825" class="commentTimestamp" title="2021-04-08 5:46:15 PM">
                               <span id="commentTS134633825" data-farkts="1617918375" data-farktsfmt="2021-04-08 5:46:15 PM">52 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="134633825"  id="ct134633825" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11313239/134631515#c134631515" target="_blank" data-farkcmtid="134631515">vudukungfu</a>:</strong> <em>Harry Wagstaff: She should have used the opportunity to practice her karate skills.<br><br>Ah, you don't want to be disqualified for using your karate outside of the sanctioned dojo.<br>However, if he approaches, you can defiantly, if you are being recorded, use&nbsp;o-goshi or osoto gari and ensure his mouth will stop running and he won't dance again.<br><br>And anyone in the martial arts community will tell a judge, "That ain't karate, judge.<br>That is the minimum use of force and you cannot execute those unless the person is coming right at you.<br>If he doesn't know how to land, if is his responsibility to know how to if he is running his mouth like that and goes after someone. those are the actual rules and they are thousands of years old".<br><br>You get to stay in the Olympics, any charges against you get tossed, and he can sit there with his jaw wired shut and slurp his big gulp.<br><br>Just use that extra twist on the wrist to ensure he lands on his lower mandible.<br>That satisfying's crack you hear is how you know it is working.</em><br></p><br>I was under the impression that so long as it was clearly a case of self defense that there is no issue, meaning you would not be disqualified for using karate to defend yourself. Granted, it is great that she never had to face that issue, but if he had tried to attack her it would have been nice to see her kick his arse.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c134633900">&nbsp;</span><table id="ctable134633900" class="cid_134633900 peu_FaDk_z538alQ_GlNGc_cYtPfhLYeElIBZZ3B0 notctable " data-farkfavstyle="" data-fark-cid="134633900">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/austerity101" id="cu134633900">austerity101</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c134633900" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,134633900,11313239); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11313239/134633900#c134633900" class="commentTimestamp" title="2021-04-08 5:47:33 PM">
                               <span id="commentTS134633900" data-farkts="1617918453" data-farktsfmt="2021-04-08 5:47:33 PM">51 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="134633900"  id="ct134633900" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11313239/134633513#c134633513" target="_blank" data-farkcmtid="134633513">anuran</a>:</strong> <em>Harry Wagstaff: She should have used the opportunity to practice her karate skills.<br><br>Nope. If she had it would have been "Bye-Bye Olympics". Odds are SHE would have been the one arrested. Even if she weren't she would have been sued. The Team or the IOC would have dumped her for the "controversy".</em><br></p><br>Yeah, it'd be real nice if Americans would start to realize that altercations between the marginalized and their oppressors usually results in the marginalized being punished. No one protects us.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c134634080">&nbsp;</span><table id="ctable134634080" class="cid_134634080 peu_Fa2k_9EA64oZ-8mr8O4ZRcMTmMsQrdsbYjLKH notctable " data-farkfavstyle="" data-fark-cid="134634080">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/zippyZRX" id="cu134634080">zippyZRX</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c134634080" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,134634080,11313239); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11313239/134634080#c134634080" class="commentTimestamp" title="2021-04-08 5:51:40 PM">
                               <span id="commentTS134634080" data-farkts="1617918700" data-farktsfmt="2021-04-08 5:51:40 PM">46 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="134634080"  id="ct134634080" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11313239/134633825#c134633825" target="_blank" data-farkcmtid="134633825">Mock26</a>:</strong> <em>vudukungfu: Harry Wagstaff: She should have used the opportunity to practice her karate skills.<br><br>Ah, you don't want to be disqualified for using your karate outside of the sanctioned dojo.<br>However, if he approaches, you can defiantly, if you are being recorded, use&nbsp;o-goshi or osoto gari and ensure his mouth will stop running and he won't dance again.<br><br>And anyone in the martial arts community will tell a judge, "That ain't karate, judge.<br>That is the minimum use of force and you cannot execute those unless the person is coming right at you.<br>If he doesn't know how to land, if is his responsibility to know how to if he is running his mouth like that and goes after someone. those are the actual rules and they are thousands of years old".<br><br>You get to stay in the Olympics, any charges against you get tossed, and he can sit there with his jaw wired shut and slurp his big gulp.<br><br>Just use that extra twist on the wrist to ensure he lands on his lower mandible.<br>That satisfying's crack you hear is how you know it is working.<br><br>I was under the impression that so long as it was clearly a case of self defense that there is no issue, meaning you would not be disqualified for using karate to defend yourself. Granted, it is great that she never had to face that issue, but if he had tried to attack her it would have been nice to see her kick his arse.</em><br></p><br>And if she failed in kicking his arse....then she shouldnt be competing in the arts at the games.&nbsp; Just sayin either you karate or you no karate...there is no try.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c134634137">&nbsp;</span><table id="ctable134634137" class="cid_134634137 peu_FaCk8CTZixfwDwV8zHSLu_zpL9iMwUl67q00j notctable " data-farkfavstyle="" data-fark-cid="134634137">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/valenumr" id="cu134634137">valenumr</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c134634137" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,134634137,11313239); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11313239/134634137#c134634137" class="commentTimestamp" title="2021-04-08 5:52:48 PM">
                               <span id="commentTS134634137" data-farkts="1617918768" data-farktsfmt="2021-04-08 5:52:48 PM">45 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="134634137"  id="ct134634137" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11313239/134629877#c134629877" target="_blank" data-farkcmtid="134629877">Benevolent Misanthrope</a>:</strong> <em>"He was basically just yelling stuff like, 'Don't talk behind my back. Why are you looking at my car?'" she told KTLA. "So things like that that made me notice it could be something a little bit, I don't know, off. So I let it be."<br><br>Ummmm... I know the anti-Asian hate crimes are real, but this doesn't sound like anything to do with her being Asian.&nbsp; He's just f*cking crazy and would have been screaming that stuff at anyone who caught his eye.</em><br></p><br>Possibly. We have nutters here who should all kinds of nastiness at anyone who happens to pass by.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c134634335">&nbsp;</span><table id="ctable134634335" class="cid_134634335 peu_FaRk8ENGivMHUXfsnf_67H7bjySLVqAgAbqh0 notctableTF " data-farkfavstyle="" data-fark-cid="134634335">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/The%20Googles%20Do%20Nothing" id="cu134634335">The Googles Do Nothing</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkred.png' srcset='https://img.fark.net/images/2020/site/ohfarkred.png 1x, https://img.fark.net/images/2020/site/ohfarkred-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a> </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c134634335" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,134634335,11313239); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11313239/134634335#c134634335" class="commentTimestamp" title="2021-04-08 5:57:43 PM">
                               <span id="commentTS134634335" data-farkts="1617919063" data-farktsfmt="2021-04-08 5:57:43 PM">40 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="134634335"  id="ct134634335" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11313239/134633675#c134633675" target="_blank" data-farkcmtid="134633675">chrisclarkux</a>:</strong> <em>The Googles Do Nothing: chrisclarkux: The Googles Do Nothing: He was the size of Godzilla, no wonder she was scared.<br><br>...and suddenly we have the absolutely racist "hey guys, I'm not racist" commenter<br><br>I thought I was being Weightist.<br><br>I'm sure you have quite the coterie of witticisms about fried chicken and watermelon as well, with logic largely comparable to&nbsp;your water-tight "but everyone's afraid of Godzilla!" logic.</em><br></p><br>You're right.&nbsp; I'm wrong.&nbsp; &nbsp;Please enjoy this +1 smartie to tell your family about at dinner tonight.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c134634398">&nbsp;</span><table id="ctable134634398" class="cid_134634398 peu_Fa0k949ljUkAhI38Kqfp9HyRsGp3eKw-HtePN notctable " data-farkfavstyle="" data-fark-cid="134634398">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Steakzilla" id="cu134634398">Steakzilla</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c134634398" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,134634398,11313239); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11313239/134634398#c134634398" class="commentTimestamp" title="2021-04-08 5:59:29 PM">
                               <span id="commentTS134634398" data-farkts="1617919169" data-farktsfmt="2021-04-08 5:59:29 PM">39 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="134634398"  id="ct134634398" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11313239/134633315#c134633315" target="_blank" data-farkcmtid="134633315">chrisclarkux</a>:</strong> <em>The Googles Do Nothing: He was the size of Godzilla, no wonder she was scared.<br><br>...and suddenly we have the absolutely racist "hey guys, I'm not racist" commenter</em><br></p><br>Is this for real?&nbsp; What about this is racist?&nbsp; Take note, the woman from the news story is of Japanese decent and Godzilla is from Japan.&nbsp; The guy is huge....   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c134634434">&nbsp;</span><table id="ctable134634434" class="cid_134634434 peu_Fa9k807tdiunKo2j47DXv5GmvTIa-TjkGw2u0 notctable " data-farkfavstyle="" data-fark-cid="134634434">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Sean%20VasDeferens" id="cu134634434">Sean VasDeferens</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c134634434" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,134634434,11313239); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11313239/134634434#c134634434" class="commentTimestamp" title="2021-04-08 6:00:41 PM">
                               <span id="commentTS134634434" data-farkts="1617919241" data-farktsfmt="2021-04-08 6:00:41 PM">37 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="134634434"  id="ct134634434" style="">CA needs it own special racist tag.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c134634470">&nbsp;</span><table id="ctable134634470" class="cid_134634470 peu_FaFk-HMjbg8yZDD70vcSwl7q_E28gzYIKnbFf notctableTF " data-farkfavstyle="" data-fark-cid="134634470">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/FightDirector" id="cu134634470">FightDirector</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c134634470" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,134634470,11313239); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11313239/134634470#c134634470" class="commentTimestamp" title="2021-04-08 6:01:40 PM">
                               <span id="commentTS134634470" data-farkts="1617919300" data-farktsfmt="2021-04-08 6:01:40 PM">36 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="134634470"  id="ct134634470" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11313239/134633573#c134633573" target="_blank" data-farkcmtid="134633573">anuran</a>:</strong> <em>vudukungfu:<br>Ah, you don't want to be disqualified for using your karate outside of the sanctioned dojo.<br>However, if he approaches, you can defiantly, if you are being recorded, use&nbsp;o-goshi or osoto gari and ensure his mouth will stop running and he won't dance again.<br><br>Those are Judo techniques, not Karate. Been there. Done both.</em><br></p><br>Yeah, no shiat.&nbsp; That's the entire point.&nbsp; That's why Vudu started off the next paragraph the way he did.&nbsp; Don't want to be DQ'd for using karate outside the dojo? Don't use karate. Use judo.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c134634656">&nbsp;</span><table id="ctable134634656" class="cid_134634656 peu_FaGk9MqLEt4_-f6dmULw1JRqzd0--2ZEugNLL notctableTF " data-farkfavstyle="" data-fark-cid="134634656">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/UltimaCS" id="cu134634656">UltimaCS</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c134634656" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,134634656,11313239); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11313239/134634656#c134634656" class="commentTimestamp" title="2021-04-08 6:07:01 PM">
                               <span id="commentTS134634656" data-farkts="1617919621" data-farktsfmt="2021-04-08 6:07:01 PM">31 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="134634656"  id="ct134634656" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11313239/134634398#c134634398" target="_blank" data-farkcmtid="134634398">Steakzilla</a>:</strong> <em>chrisclarkux: The Googles Do Nothing: He was the size of Godzilla, no wonder she was scared.<br><br>...and suddenly we have the absolutely racist "hey guys, I'm not racist" commenter<br><br>Is this for real?&nbsp; What about this is racist?&nbsp; Take note, the woman from the news story is of Japanese decent and Godzilla is from Japan.&nbsp; The guy is huge....</em><br></p><br>Ladies, ladies...<br>You're <em><strong>both</strong></em> racist.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c134634818">&nbsp;</span><table id="ctable134634818" class="cid_134634818 peu_FaFk-HMjbg8yZDD70vcSwl7q_E28gzYIKnbFf notctableTF " data-farkfavstyle="" data-fark-cid="134634818">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/FightDirector" id="cu134634818">FightDirector</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c134634818" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,134634818,11313239); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11313239/134634818#c134634818" class="commentTimestamp" title="2021-04-08 6:10:41 PM">
                               <span id="commentTS134634818" data-farkts="1617919841" data-farktsfmt="2021-04-08 6:10:41 PM">27 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="134634818"  id="ct134634818" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11313239/134633900#c134633900" target="_blank" data-farkcmtid="134633900">austerity101</a>:</strong> <em>anuran: Harry Wagstaff: She should have used the opportunity to practice her karate skills.<br><br>Nope. If she had it would have been "Bye-Bye Olympics". Odds are SHE would have been the one arrested. Even if she weren't she would have been sued. The Team or the IOC would have dumped her for the "controversy".<br><br>Yeah, it'd be real nice if Americans would start to realize that altercations between the marginalized and their oppressors usually results in the marginalized being punished. No one protects us.</em><br></p><br>Well, so here's the thing. White supremacy, militant racists, and all those&nbsp;assholes&nbsp;will only be held in check by the barrel of a gun.&nbsp; A literal, "we will literally shoot you if you do that shiat" sort of gun.<br><br>The government isn't going to do that for you, and those disgusting whackjobs aren't going away.&nbsp; Your choices are either to bend the knee, or to stand up and defend yourself and deal with the consequences.&nbsp; That's what you get. Those people aren't going to change, unless they're forced to.&nbsp; You're clearly fine with bending the knee to preserve your precious moral high ground. I believe that people willing and able to fight back with equal (preferably superior) force to their oppressors, stop getting oppressed in a hurry.<br><br>Just because the consequences for self-defense are bad or unfair, doesn't mean that self-defense is the wrong thing to do. You're right that nobody protects you, so you're going to have to protect yourselves until the shiatheels in society get purged out and society catches the hell up.<br><br>/<a data-farkhash="" rel="nofollow" href="https://www.blazingsword.org/" target="_blank">a reminder who I teach for</a>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c134635088">&nbsp;</span><table id="ctable134635088" class="cid_134635088 peu_FaQk9lYuWDr8GvdgYiiDM2dA4k7JBoWwvQ62D notctable " data-farkfavstyle="" data-fark-cid="134635088">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/nelson1352" id="cu134635088">nelson1352</a>    <a target='_top' class='bf-badge' href='https://www.fark.com/barefarksignup'><img src='https://img.fark.net/images/2017/site/barefark-thin.png' srcset='https://img.fark.net/images/2017/site/barefark-thin.png 1x, https://img.fark.net/images/2017/site/barefark-thin-2x.png 2x' width='54' height='11' alt='[BareFark]' title='[BareFark]' class='bfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c134635088" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,134635088,11313239); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11313239/134635088#c134635088" class="commentTimestamp" title="2021-04-08 6:16:18 PM">
                               <span id="commentTS134635088" data-farkts="1617920178" data-farktsfmt="2021-04-08 6:16:18 PM">22 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="134635088"  id="ct134635088" style="">Hadouken!   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c134635184">&nbsp;</span><table id="ctable134635184" class="cid_134635184 peu_FaTk_DCpjJaU7skrYClZ7_JHcUjjzGLyEa2up notctableTF " data-farkfavstyle="" data-fark-cid="134635184">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Bennie%20Crabtree" id="cu134635184">Bennie Crabtree</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c134635184" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,134635184,11313239); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11313239/134635184#c134635184" class="commentTimestamp" title="2021-04-08 6:18:25 PM">
                               <span id="commentTS134635184" data-farkts="1617920305" data-farktsfmt="2021-04-08 6:18:25 PM">20 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="134635184"  id="ct134635184" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11313239/134634656#c134634656" target="_blank" data-farkcmtid="134634656">UltimaCS</a>:</strong> <em><span style="font-size:larger"><strong>Steakzilla:</strong></span> chrisclarkux: The Googles Do Nothing: He was the size of Godzilla, no wonder she was scared.<br><br>...and suddenly we have the absolutely racist "hey guys, I'm not racist" commenter<br><br>Is this for real?&nbsp; What about this is racist?&nbsp; Take note, the woman from the news story is of Japanese decent and Godzilla is from Japan.&nbsp; The guy is huge....<br><br>Ladies, ladies...<br>You're both racist.</em><br></p><br>Members of the Zilla family have are allowed to make kaiju jokes. The rest of us, it's a bad look.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c134635322">&nbsp;</span><table id="ctable134635322" class="cid_134635322 peu_FaKk884UXsDzdukF5L-wzhSjAW-YcbX5aA4eZ notctable " data-farkfavstyle="" data-fark-cid="134635322">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/JohnCarter" id="cu134635322">JohnCarter</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c134635322" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,134635322,11313239); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11313239/134635322#c134635322" class="commentTimestamp" title="2021-04-08 6:21:55 PM">
                               <span id="commentTS134635322" data-farkts="1617920515" data-farktsfmt="2021-04-08 6:21:55 PM">16 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="134635322"  id="ct134635322" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11313239/134631515#c134631515" target="_blank" data-farkcmtid="134631515">vudukungfu</a>:</strong> <em>Harry Wagstaff: She should have used the opportunity to practice her karate skills.<br><br>Ah, you don't want to be disqualified for using your karate outside of the sanctioned dojo.<br>However, if he approaches, you can defiantly, if you are being recorded, use&nbsp;o-goshi or osoto gari and ensure his mouth will stop running and he won't dance again.<br><br>And anyone in the martial arts community will tell a judge, "That ain't karate, judge.<br>That is the minimum use of force and you cannot execute those unless the person is coming right at you.<br>If he doesn't know how to land, if is his responsibility to know how to if he is running his mouth like that and goes after someone. those are the actual rules and they are thousands of years old".<br><br>You get to stay in the Olympics, any charges against you get tossed, and he can sit there with his jaw wired shut and slurp his big gulp.<br><br>Just use that extra twist on the wrist to ensure he lands on his lower mandible.<br>That satisfying's crack you hear is how you know it is working.</em><br></p><br><br>Wait - I've seen all the Karate Kid movies AND all three seasons of Cobra Kai.<br><br>Basing on this reference material it is apparent you can use karate basically anywhere; school, homes, mini golf places...however it suits you.&nbsp; There are apparently no rules on when and how you can you it.&nbsp; Also the threshold to call yourself sensei seems to be very low.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c134635379">&nbsp;</span><table id="ctable134635379" class="cid_134635379 peu_FaOk_wHGgdhz0bQqoTVf_luMwL5acXd3OsPDf notctable " data-farkfavstyle="" data-fark-cid="134635379">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Nonrepeating%20Rotating%20Binary" id="cu134635379">Nonrepeating Rotating Binary</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c134635379" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,134635379,11313239); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11313239/134635379#c134635379" class="commentTimestamp" title="2021-04-08 6:23:02 PM">
                               <span id="commentTS134635379" data-farkts="1617920582" data-farktsfmt="2021-04-08 6:23:02 PM">15 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="134635379"  id="ct134635379" style="">Circa 1999, a man is killed about a mile from where I worked.<br><br>He was a four time karate tournament winner, 3rd degree black belt.<br>His killer was a drug addict with a screwdriver.<br><br>When they found the body, their first thought was that he had taken a shotgun blast to the chest.<br><br>So yeah, learn some martial arts and become convinced that you can easily take on guys like this who are twice your size and weight.&nbsp; Go ahead, I'll call ahead to Mr. Darwin.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c134635412">&nbsp;</span><table id="ctable134635412" class="cid_134635412 peu_Fa1k-tFcDO5DSOPHF9xNqe1NBq5pGs-ubRM30 notctable " data-farkfavstyle="" data-fark-cid="134635412">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/big%20pig%20peaches" id="cu134635412">big pig peaches</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c134635412" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,134635412,11313239); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11313239/134635412#c134635412" class="commentTimestamp" title="2021-04-08 6:23:56 PM">
                               <span id="commentTS134635412" data-farkts="1617920636" data-farktsfmt="2021-04-08 6:23:56 PM">14 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="134635412"  id="ct134635412" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11313239/134631515#c134631515" target="_blank" data-farkcmtid="134631515">vudukungfu</a>:</strong> <em>Harry Wagstaff: She should have used the opportunity to practice her karate skills.<br><br>Ah, you don't want to be disqualified for using your karate outside of the sanctioned dojo.<br>However, if he approaches, you can defiantly, if you are being recorded, use&nbsp;o-goshi or osoto gari and ensure his mouth will stop running and he won't dance again.<br><br>And anyone in the martial arts community will tell a judge, "That ain't karate, judge.<br>That is the minimum use of force and you cannot execute those unless the person is coming right at you.<br>If he doesn't know how to land, if is his responsibility to know how to if he is running his mouth like that and goes after someone. those are the actual rules and they are thousands of years old".<br><br>You get to stay in the Olympics, any charges against you get tossed, and he can sit there with his jaw wired shut and slurp his big gulp.<br><br>Just use that extra twist on the wrist to ensure he lands on his lower mandible.<br>That satisfying's crack you hear is how you know it is working.</em><br></p><br>It's hard to say, but the guy appears to be a lot larger than her. Even as a martial arts expert she'd probably lose that fight. If the guy came at her full tilt and doesn't know how to fight, the. maybe she could pull off an aiki / judo move, like you describe, but even then she'll probably end up with the fat tub of shiat on top of her.<br><br>MMA might have a chance,  but I don't think that's an Olympic sport yet.<br><br>She be better off running up a flight of stairs and then kicking in the face if he tried to persue.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c134635586">&nbsp;</span><table id="ctable134635586" class="cid_134635586 peu_FaDk-4MiGNNp4xRHgwsWekd34kfyNR6r-HpxD notctable " data-farkfavstyle="" data-fark-cid="134635586">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Trik" id="cu134635586">Trik</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c134635586" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,134635586,11313239); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11313239/134635586#c134635586" class="commentTimestamp" title="2021-04-08 6:27:33 PM">
                               <span id="commentTS134635586" data-farkts="1617920853" data-farktsfmt="2021-04-08 6:27:33 PM">11 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="134635586"  id="ct134635586" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11313239/134629877#c134629877" target="_blank" data-farkcmtid="134629877">Benevolent Misanthrope</a>:</strong> <em>"He was basically just yelling stuff like, 'Don't talk behind my back. Why are you looking at my car?'" she told KTLA. "So things like that that made me notice it could be something a little bit, I don't know, off. So I let it be."<br><br>Ummmm... I know the anti-Asian hate crimes are real, but this doesn't sound like anything to do with her being Asian.&nbsp; He's just f*cking crazy and would have been screaming that stuff at anyone who caught his eye.</em><br></p><br>She says as he was getting in his vehicle he starting using anti-Asian slurs.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c134635691">&nbsp;</span><table id="ctable134635691" class="cid_134635691 peu_FaFk8A1Ziz2MGo6hdmK8ZkblAFJcbxiBwE4f0 notctable " data-farkfavstyle="" data-fark-cid="134635691">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/NotARocketScientist" id="cu134635691">NotARocketScientist</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c134635691" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,134635691,11313239); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11313239/134635691#c134635691" class="commentTimestamp" title="2021-04-08 6:30:31 PM">
                               <span id="commentTS134635691" data-farkts="1617921031" data-farktsfmt="2021-04-08 6:30:31 PM">8 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="134635691"  id="ct134635691" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11313239/134633825#c134633825" target="_blank" data-farkcmtid="134633825">Mock26</a>:</strong> <em>vudukungfu: Harry Wagstaff: She should have used the opportunity to practice her karate skills.<br><br>Ah, you don't want to be disqualified for using your karate outside of the sanctioned dojo.<br>However, if he approaches, you can defiantly, if you are being recorded, use&nbsp;o-goshi or osoto gari and ensure his mouth will stop running and he won't dance again.<br><br>And anyone in the martial arts community will tell a judge, "That ain't karate, judge.<br>That is the minimum use of force and you cannot execute those unless the person is coming right at you.<br>If he doesn't know how to land, if is his responsibility to know how to if he is running his mouth like that and goes after someone. those are the actual rules and they are thousands of years old".<br><br>You get to stay in the Olympics, any charges against you get tossed, and he can sit there with his jaw wired shut and slurp his big gulp.<br><br>Just use that extra twist on the wrist to ensure he lands on his lower mandible.<br>That satisfying's crack you hear is how you know it is working.<br><br>I was under the impression that so long as it was <strong>clearly a case of self defense</strong> that there is no issue, meaning you would not be disqualified for using karate to defend yourself. Granted, it is great that she never had to face that issue, but if he had tried to attack her it would have been nice to see her kick his arse.</em><br></p><br>What qualifies as clearly self defense depends strongly on the race of the person defending themselves. If you're white all you need is to feel a bit threatened. If you're a minority, you need to be already bleeding.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c134635799">&nbsp;</span><table id="ctable134635799" class="cid_134635799 peu_Fa2k_ANdQGYVcomWBfm8zZ3uZzImKaHVjp3xx notctable " data-farkfavstyle="" data-fark-cid="134635799">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Tyrone%20Slothrop" id="cu134635799">Tyrone Slothrop</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/Tyrone%20Slothrop'><img src='https://img.fark.net/images/2017/site/totalfark-grey.gif' srcset='https://img.fark.net/images/2017/site/totalfark-grey.gif 1x, https://img.fark.net/images/2017/site/totalfark-grey-2x.gif 2x' width='54' height='11' alt='[recently expired TotalFark]' title='[recently expired TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c134635799" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,134635799,11313239); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11313239/134635799#c134635799" class="commentTimestamp" title="2021-04-08 6:33:55 PM">
                               <span id="commentTS134635799" data-farkts="1617921235" data-farktsfmt="2021-04-08 6:33:55 PM">4 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="134635799"  id="ct134635799" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11313239/134634656#c134634656" target="_blank" data-farkcmtid="134634656">UltimaCS</a>:</strong> <em>Steakzilla: chrisclarkux: The Googles Do Nothing: He was the size of Godzilla, no wonder she was scared.<br><br>...and suddenly we have the absolutely racist "hey guys, I'm not racist" commenter<br><br>Is this for real?&nbsp; What about this is racist?&nbsp; Take note, the woman from the news story is of Japanese decent and Godzilla is from Japan.&nbsp; The guy is huge....<br><br>Ladies, ladies...<br>You're both racist.</em><br></p><br><div class="youtubeContainer" style="width: 480px; height: 360px;"><div class="youtube" data-embed="RXnM1uHhsOI" data-fark-yt-title="Everyone&#39;s A Little Bit Racist - Avenue Q - Original Broadway Cast" data-fark-yt-thumburl="https://i.ytimg.com/vi/RXnM1uHhsOI/hqdefault.jpg"><div class="play-button"></div><div class="ytTitle">Everyone&#39;s A Little Bit Racist - Avenue Q - Original Broadway Cast</div><img data-farkhash="iF89GYl+DEmUSpQuRVKWU6WR7po.jpg" alt="Youtube RXnM1uHhsOI" title="Youtube RXnM1uHhsOI" src="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/i/iF/fark_iF89GYl-DEmUSpQuRVKWU6WR7po.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1618200000&amp;Signature=GXz6hSgtZQBJ4R41sZUsRNKGoNE%3D" style="width:100%; height:100%;"></div></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><a id="new">&nbsp;</a><br>
<div class="comlinkcount">Displayed <strong>40</strong> of <strong>40</strong> comments</div>

</div><br><noscript>
<div class="howto">
Enable JavaScript for Fark in order to vote for entries.
</div>
</noscript>   <div class="howto">
Log in (at the top of the page) to enable voting.
</div>   <div class="refreshRedisplayComments" style="text-align:center;">
  View Voting Results:   <a target="_top" href="https://www.fark.com/comments/11313239/Training-for-Olympics-while-Asian-You-bet-thats-an-assaulting-by-an-average-American?tt=voteresults0&amp;startid=134629586">Smartest</a>   and  <a target="_top" href="https://www.fark.com/comments/11313239/Training-for-Olympics-while-Asian-You-bet-thats-an-assaulting-by-an-average-American?tt=voteresults1&amp;startid=134629586">Funniest</a>  </div><br>
<div class="refreshRedisplayComments" style="text-align:center;">  <a target="_top" href="https://www.fark.com/comments/11313239/Training-for-Olympics-while-Asian-You-bet-thats-an-assaulting-by-an-average-American">Redisplay/refresh comments</a>  <br>
</div><span id="b">&nbsp;</span>  <div id="commentsPostingArea">
 <span class="nojs">If you're having problems voting, quoting, or posting comments, try disabling any browser add-ons that might disable Javascript (NoScript, AdBlock, etc).  <a href="https://www.fark.com/farq/tech/">See our FAQ</a>.<br></span>

    <form name="postcomform" id="postcomform" method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/comments/11313239/Training-for-Olympics-while-Asian-You-bet-thats-an-assaulting-by-an-average-American" class="killspacehack">
     <input type="hidden" name="e0$FaCk_ImkychrjlNZU2jtLl7iW3FNkniZlV7vf" value="FaKk90qsCox6O_0ZWFac599ZaXpjdOMouYUByTtPtrMRZdNd9NnOyoP_jAOAIKkiVAu11NHCS3qpszsx_EcOZ1ddfQmhvbByMfLb_Pjxvzj7od90s2AHU63s8g">  <input type="hidden" name="startid" value="134629586">  <table class="commentPostingTable">
            <tr>                       <td class="cpbox" style="text-align:right;"><label for="ulogin1">Login:</label></td>
                    <td><input name="ulogin" id="ulogin1" size="12" value="" tabindex="1"></td>                    <td>
                                        &nbsp;                </td>
            </tr>
            <tr>
                <td class="cpbox" style="text-align:right;"><label for="passwd1">Password:</label></td>
                <td>
                    <input name="passwd" id="passwd1" size="12" type="password" value="" tabindex="2">
                    <small><a href="https://www.fark.com/forgotpassword">&nbsp;&nbsp;&nbsp;Forgot password?</a></small>
                </td>
                <td class="main">  <a target="_top" href="https://www.fark.com/signup">Create an account to make comments</a>  </td>
            </tr>
            <tr>
              <td>&nbsp;</td>
              <td colspan="2">
                <input type="checkbox"  name="e0$Fa3k93dj81ZI8YoSekHeGlNnZKWe2jY_S$HlRy$4dFPfzPCoRDhkzqo82y" value="FaPk_NlRK7nbPePCdDFWhWYmQraXZXuIGWtdp" id="remember_cb"><label for="remember_cb">Remember me</label>
                <a href="#" id="toggleCommentButtonsLink">Use HTML Buttons</a>
              </td>   </tr>  <tr>
                <td class="cpbox" style="text-align:right; width:100px"><label for="wysiwyg_editor">Comment:</label></td>
                <td colspan="2"><div class="legacyButtons" style="display:none;"><span class="jsonly">   <span class="htmlasst">
<a
 href="#b" title="Bold" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<strong>','</strong>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/bold.png" srcset="https://img.fark.net/images/2014/htmlasst/bold.png 1x, https://img.fark.net/images/2014/htmlasst/bold-2x.png 2x" alt="Bold" width="21" height="18" class="retina"></a><a
 href="#b" title="Italics" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<em>','</em>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/italics.png" srcset="https://img.fark.net/images/2014/htmlasst/italics.png 1x, https://img.fark.net/images/2014/htmlasst/italics-2x.png 2x"  alt="Italics" width="21" height="18" class="retina"></a><a
 href="#b" title="Underline" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<u>','</u>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/underline.png" srcset="https://img.fark.net/images/2014/htmlasst/underline.png 1x, https://img.fark.net/images/2014/htmlasst/underline-2x.png 2x"  alt="Underline" width="23" height="18" class="retina"></a><a
 href="#b" title="Strike" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<s>','</s>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/strike.png" srcset="https://img.fark.net/images/2014/htmlasst/strike.png 1x, https://img.fark.net/images/2014/htmlasst/strike.png 2x" alt="Strike" width="24" height="18" class="retina"></a><a
 href="#b" title="Superscript" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<sup>','</sup>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/sup.png" srcset="https://img.fark.net/images/2014/htmlasst/sup.png 1x, https://img.fark.net/images/2014/htmlasst/sup-2x.png 2x" alt="Superscript" width="27" height="18" class="retina"></a><a
 href="#b" title="Subscript" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<sub>','</sub>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/sub.png" srcset="https://img.fark.net/images/2014/htmlasst/sub.png 1x, https://img.fark.net/images/2014/htmlasst/sub-2x.png 2x" alt="Subscript" width="29" height="18" class="retina"></a><a
 href="#b" title="Big font" onclick='farkTextboxSurroundSelect(document.forms.postcomform.nc,"<span style=\"font-size:larger\">","</span>",""); return false;'><img src="https://img.fark.net/images/2014/htmlasst/big.png" srcset="https://img.fark.net/images/2014/htmlasst/big.png 1x, https://img.fark.net/images/2014/htmlasst/big-2x.png 2x" alt="Big font" width="42" height="18" class="retina"></a><a
 href="#b" title="Small font" onclick='farkTextboxSurroundSelect(document.forms.postcomform.nc,"<span style=\"font-size:smaller\">","</span>",""); return false;'><img src="https://img.fark.net/images/2014/htmlasst/small.png" srcset="https://img.fark.net/images/2014/htmlasst/small.png 1x, https://img.fark.net/images/2014/htmlasst/small-2x.png 2x" alt="Small font" width="46" height="18" class="retina"></a><a
 href="#b" title="Fixed font/code" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<code>','</code>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/pre.png" srcset="https://img.fark.net/images/2014/htmlasst/pre.png 1x, https://img.fark.net/images/2014/htmlasst/pre-2x.png 2x" alt="Fixed font/code" width="46" height="18" class="retina"></a><a
 href="#b" title="Center" onclick='farkTextboxSurroundSelect(document.forms.postcomform.nc,"<p style=\"text-align:center;\">","</p>",""); return false;'><img src="https://img.fark.net/images/2014/htmlasst/center.png" srcset="https://img.fark.net/images/2014/htmlasst/center.png 1x, https://img.fark.net/images/2014/htmlasst/center-2x.png 2x" alt="Center" width="36" height="18" class="retina"></a><a href="#b" title="Link" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<a target=&quot;_blank&quot; href=&quot;','&quot;>Link</a>','http://'); return false;"><img src="https://img.fark.net/images/2014/htmlasst/extLink.png" srcset="https://img.fark.net/images/2014/htmlasst/extLink.png 1x, https://img.fark.net/images/2014/htmlasst/extLink-2x.png 2x" alt="Link" width="39" height="18" class="retina"></a><a href="#b" title="Image" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<img src=&quot;','&quot;>','http://'); return false;"><img src="https://img.fark.net/images/2014/htmlasst/img.png" srcset="https://img.fark.net/images/2014/htmlasst/img.png 1x, https://img.fark.net/images/2014/htmlasst/img-2x.png 2x" alt="Image" width="39" height="18" class="retina"></a><a href="#b" title="Quote selected" onclick="farkCmtQuoteSelected(document.forms.postcomform.nc, 11313239); return false;"><img src="https://img.fark.net/images/2014/htmlasst/quoteSelected.png" srcset="https://img.fark.net/images/2014/htmlasst/quoteSelected.png 1x, https://img.fark.net/images/2014/htmlasst/quoteSelected-2x.png 2x" alt="Quote selected" width="40" height="18" class="retina"></a></span>
</span><noscript>The HTML assistant buttons require Javascript.</noscript>
<br></div>
                    <textarea name="nc" id="wysiwyg_editor" cols="66" rows="12" tabindex="3" class="commentsPostingAreaInput" style="width:546px; height:180px;"></textarea>
                    <input type="hidden" name="ckeditorToolbar" id="ckeditorToolbar" value="RLTp1">
                    <input type="hidden" name="ckeditor" class="ckeditorVal" value="0">  <script>  var noInlineImages=0;  var editor = CKEDITOR.instances['wysiwyg_editor']; 
                            if (editor) { editor.destroy(true); } 
                            setTimeout(function() { 
                                CKEDITOR.replace( "wysiwyg_editor", { 
                                    toolbar: 'RLTp1',   contentsCss: '/js/plugins/ckeditor/contents_1562296759.css',
                                    customConfig: '/js/plugins/ckeditor/config_1609280358.js'
                                });
                            },1);  
                            fark.globals.usingCKEditor=true; 
                            $('.ckeditorVal').val(1);
                            if (!CKEDITOR.env.isCompatible) {
                                $(".legacyButtons").css("display", "block");
                                $("#toggleCommentButtonsLink").css("visibility", "hidden");
                            }
                        </script>  </td>
            </tr>
            <tr style="display:none;">
                <td colspan="3">
                    If you can see this, something's wrong with your browser's CSS support. (Or you're a spambot.)
                    <input type="hidden" name="comment" id="sptr0" value="">
                    <textarea name="commenttext" id="sptr1" rows="1" cols="1"></textarea>
                    <input type="text" name="spamtrap" id="lp1phack" size="1" value="">
                    <input type="hidden" name="excerpt" id="sptr2" value="">
                    <input type="hidden" name="email" id="sptr3" value="">
                    <input type="hidden" name="name" id="sptr4" value="">
                    <input type="hidden" name="website" id="sptr5" value="">
                    <input type="hidden" name="title" id="sptr6" value="">
                    <input type="hidden" name="blog_name" id="sptr8" value="">
                    <input type="hidden" name="new_comment" id="sptr9" value="">
                </td>
            </tr>
             <tr>
              <td><noscript>&nbsp;</noscript></td>
              <td colspan="2">
              <noscript>
              <strong>If you are using the NoScript browser extension, you may have problems posting comments</strong>,
                especially if they contain images.  For a fix, <a target="_blank"
                 href="https://www.fark.com/farq/tech/#I_get_.22You_need_to_enter_a_comment.21.22_when_attempting_to_post_comments.">see
                 this FAQ entry</a>.  If you still have problems, contact <a target="_blank" href="https://www.fark.com/farkback/error">Farkback</a>.
              </noscript>
              </td>
            </tr>            <tr>
                <td>&nbsp;</td>
                <td colspan="2" style="padding-right: 5%;">  <div id="usehtmlcheckbox" style="display:none">
                        <input type="checkbox" name="use_html" id="use_html" value="1" tabindex="5"  checked="checked" ><label for="use_html">HTML enabled</label>
                    </div>  <div id="commentPostingButtons" style="float:right;">
                    <input type="submit" class="farkButton previewComment" value="Preview" tabindex="4" name="postmode">
                    <input type="submit" class="farkButton submitComment"  value="Add Comment"  tabindex="4" name="postmode">
                    <input type="hidden" name="mode" value="post">  <input type="hidden" name="tt" value="0">
                        <input type="hidden" name="IDLink" value="11313239">   </div>
                </td>
            </tr>
        </table>
    </form> <div class="cpafootnote">
    Before adding a comment, please take a minute to review our <a target="_blank" href="https://www.fark.com/farq/posting" class="dkbgtext">posting rules</a> and our <a target="_blank" href="https://www.fark.com/farq/legal" class="dkbgtext">legal/privacy policy</a>.<br>By commenting, you agree to these terms.
    You might also want to take a look at our <a target="_blank" href="https://www.fark.com/farq/">FAQ</a>.
</div>
<!-- MEG DEBUG is_farktography_contest inside post_form_footnote is 0 -->   </div><script>
function removeNewAnchor() {
   $('a#new').remove();
}
$(document).ready(function() {
    });
var fark_global_loadtime_server = 1617921514;
var fark_global_loadtime_client = (new Date()).getTime()/1000;
var fark_global_clockskew = fark_global_loadtime_client - fark_global_loadtime_server;
//console.log("clock skew calculated as "+fark_global_clockskew+" based on server="+fark_global_loadtime_server+" client="+fark_global_loadtime_client);
setInterval( function() { update_comment_timestamps(fark.globals.clockskew); }, 30000);
</script><br>
<div class="main" style="text-align:center;">
<a target="_top" href="https://www.fark.com/"><img src="https://img.fark.net/images/2013/site/continuefarking.png" srcset="https://img.fark.net/images/2013/site/continuefarking.png 1x, https://img.fark.net/images/2013/site/continuefarking-2x.png 2x" alt="Continue Farking" width="77" height="37" class="retina" ></a>  </div>    <!-- BOTTOM start -->
</div> <!-- end #newsContainer -->
        </td>
        <td id="rightCol">
            <div class="rightColContent">  <div style="padding: 10px;margin-top: 40px;">

                 <div class="ad_container">  <div id="intelli-1"><!-- begin ad tag (intellidisplay) --></div>  <div class="reportAdBlock" style="display:none;" id="intelli-1-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('intelli-1'); return false;">Report</a></div>   </div> </div>  <div class="sidebar_callout_container tfark_callout">
                    <p style="font-size:13px;">If you like these links, you'll love</p>
                    <!--<img src="https://img.fark.net/images/2017/site/totalfark_logo_2017.png" srcset="https://img.fark.net/images/2017/site/totalfark_logo_2017.png 1x, https://img.fark.net/images/2017/site/totalfark_logo_2017-2x.png 2x" class="retina" alt="TotalFark">-->
                    <img src="https://img.fark.net/images/2017/site/totalfark_logo_2017.png" srcset="https://img.fark.net/images/2017/site/totalfark_logo_2017.png 1x, https://img.fark.net/images/2017/site/totalfark_logo_2017-2x.png 2x" class="retina" alt="TotalFark">
                    <p class="tf-callout-text">Come for the Total, stay for the Farking.</p>

                    <a href="https://www.fark.com/farq/about/#What_is_TotalFark.3F">learn more</a> | <a href="/totalfarksignup">sign up</a>
                </div>   <br>

               <div class="top_right_container"> <div class="ad_container rightTop">  <div id="rightAd300x250"><!-- begin ad tag (billboard_top) -->
            <script>  googletag.cmd.push(function() { googletag.display('rightAd300x250'); });  </script></div>  <div class="reportAdBlock"  id="rightAd300x250-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('rightAd300x250'); return false;">Report</a></div>   </div> </div>   <div id="supportfark">
            <hr>
            <a href="https://www.fark.com/supportfark">Support Fark</a>
            <hr>
        </div>

        <div class="sidebar_callout_container newsletter_callout">
            <p>Sign up for the Fark NotNewsletter!</p>
              <form name="newsletter_signup" action="https://www.fark.com/newslettersignup" method="post" class="ajaxsubmit">
                <input type="text" name="nnl_e" placeholder="you@you.com">
                <input type="hidden" name="submitbutton" value="Sign Me Up!"> <input type="hidden" name="e0$FaCk_ImkychrjlNZU2jtLl7iW3FNkniZlV7vf" value="Fa7k_FOLvYB3bChi1Dpy3MN4zMYj1rhkJxM1o3OBxs8wbl7B-IhhPiX3ia7meZzKX_KU5OdMKXdC7S7kd_gvK2yDG68E-GrWisxRtAUHixtScJblOOtYBpUfSJ">
 <input type="submit" class="gradientbutton" value="Go&raquo;">
            </form>
            <a href="https://www.fark.com/farq/services/#What_is_the_Fark_NotNewsletter.3F" style="display: inline-block; margin-top: 5px; ">learn more</a>
        </div>  <hr>
        <div id="hotw"><a href="https://www.fark.com/hotw/">Headlines of the Week</a><br>
                       <a href="https://www.fark.com/blog/DisseminationMonkey">Fark NotNewsletter</a>
        </div> 

        <hr>
        <ul class="sidebarLinks">  <li><a target="_top" href="https://www.fark.com/totalfarksignup">TotalFark signup</a></li>   <li><a target="_top" href="https://www.fark.com/barefarksignup">BareFark signup</a></li>  <li><a target="_top" href="https://www.fark.com/farks2give">Purchase Farks2Give</a></li>
            <li><a target="_top" href="https://www.fark.com/ohfark">Purchase OhFark</a></li>
        </ul>

        <hr>

        <ul class="sidebarLinks">
            <li><a href="https://www.fark.com/top/links/">Top Links</a></li>
            <li><a href="https://www.fark.com/top/comments/">Top Comments</a></li>
            <li><a href="https://www.fark.com/top/submitters/">Top Submitters</a></li>
            <li><a href="https://www.fark.com/top/comments/smart/">Top Smart Comments</a></li>
            <li><a href="https://www.fark.com/top/source-topic/">Top Sources/Topics</a></li>
            <li><a href="https://www.fark.com/top/comments/funny/">Top Funny Comments</a></li>
            <li><a href="https://www.fark.com/publicity/">Press/Publicity</a></li>
        </ul>

        <hr>

          <div class="ad_container right">  <div id="rightAd300x250Middle"><!-- begin ad tag (billboard_mid) -->
            <script>  googletag.cmd.push(function() { googletag.display('rightAd300x250Middle'); });  </script></div>  <div class="reportAdBlock"  id="rightAd300x250Middle-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('rightAd300x250Middle'); return false;">Report</a></div>   </div>  <div id="facebook"><div class="fb-like" data-href="https://www.facebook.com/fark" data-send="false" data-layout="button_count" data-width="78" data-show-faces="false"></div>&nbsp;&nbsp;<a target="_blank" href="https://www.facebook.com/fark">Like Fark!</a></div>
 <div id="twitter">
            <a href="https://twitter.com/Fark" class="twitter-follow-button" data-show-count="false">&nbsp;Follow @Fark</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
            <a target="_blank" href="https://www.twitter.com/fark">On Twitter</a>
        </div>

        <hr>
        <ul class="sidebarLinks">
            <li><a href="https://www.fark.com/combined/">All Latest</a></li>
            <li><a href="https://www.fark.com/comments/1">Fark Forum</a></li>  <li><a href="https://www.fark.com/linkvote/">Link Voting</a></li>
            <li><a href="https://www.fark.com/comments/2">Sports Forum</a></li>

            <li><a href="https://www.fark.com/blog/DisseminationMonkey">Fark Blogs</a></li>
            <li><a href="https://www.fark.com/comments/4">Fandom Forum</a></li>

            <li><a target="_blank" href="https://www.amazon.com/Its-Not-News-Fark-Media/dp/1592402917/sr=8-1/qid=1168639219/ref=pd_bbs_sr_1/102-1500276-2229705?ie=UTF8&amp;s=books&amp;tag=farkcom-20">Fark Book</a></li>
            <li><a href="https://www.fark.com/comments/3">Entertainment Forum</a></li>

            <li><a href="https://www.fark.com/quiz">Fark Quiz</a></li>
            <li><a href="https://www.fark.com/comments/5">Politics Forum</a></li>

            <li><a href="https://www.fark.com/farkparty/">Fark Parties</a></li>
            <li><a href="https://www.fark.com/comments/550396">Fark Party Forum</a></li>

            <li><a href="https://www.fark.com/psbrowser">PS/Photo Browser</a></li>
            <li><a href="https://www.fark.com/comments/6">Photoshop Forum</a></li>

            <li><a target="_blank" rel="nofollow" href="http://chat.mibbit.com/#fark@irc.fdfnet.net">Fark Chat</a></li>
            <li><a href="https://www.fark.com/comments/7">Farktography Forum</a></li>

            <li>&nbsp;</li>
            <li><a href="https://www.fark.com/comments/8">Discussion/TF Live Forum</a></li>

        </ul>
        <hr>


        <br>
           <div class="ad_container right">  <div id="rightAd300x250Lower"><!-- begin ad tag (billboard_bot) -->
            <script>  googletag.cmd.push(function() { googletag.display('rightAd300x250Lower'); });  </script></div>  <div class="reportAdBlock"  id="rightAd300x250Lower-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('rightAd300x250Lower'); return false;">Report</a></div>   </div>         <div id="rightBottomWidget">
            <div id="rightBottomWidgetLinks"> <div id="widgetTopHeadlinescontainer">
    <div id="widgetTopHeadlinesheader">
        <div id="widgetTopHeadlinesfark_logo">Fark.com</div>
        <div id="widgetTopHeadlinesheadertitles" class="headertitles">
            Top Commented
        </div>
    </div>

    <div class="widgetOptions">
        <a id="widgetSelected" onclick="toggleDropdown()">
            <span id="widgetHeader">Top Commented</span> <span class="arrow">&#x25BC;</span>
        </a>
        <ul id="widgetOptionsDropdown"> 
            <li><a onclick="changeWidgetLink('topcommented'); return false;" id="widgetDropdown-topcommented">Top Commented</a></li>
            <li><a onclick="changeWidgetLink('topclicked'); return false;" id="widgetDropdown-topclicked">Top Clicked</a></li>
            <li><a onclick="changeWidgetLink('topvoted'); return false;" id="widgetDropdown-topvoted">Top Voted</a></li>
            <li><a onclick="changeWidgetLink('mycommented'); return false;" id="widgetDropdown-mycommented">My Recent Commented</a></li>
            <li><a onclick="changeWidgetLink('mytagged'); return false;" id="widgetDropdown-mytagged">Recent Mentions</a></li>
        </ul>
    </div>

    <div id="widgetTopHeadlineslinkbody">
        <div id="widgetContent">
            <div style="margin: 20px 10px; ">Javascript is required to view headlines in widget.</div>
            <script>
            $("#widgetContent").html("<p style='margin-left: 15px;'>Loading headlines...</p>").load('/widget?ajax=1', function() {
                refreshIconAnimation(false);
            });
            </script>
        </div>
    </div>
</div>
<div id="widgetTopHeadlinesrefreshListing">
    <a onclick="refreshIconAnimation(true); changeWidgetLink(openWidget);"><svg height="32" id="refresh" viewBox="0 0 32 32" width="32" xmlns="http://www.w3.org/2000/svg"><path d=" M16 2 A14 14 0 0 0 2 16 A14 14 0 0 0 16 30 A14 14 0 0 0 26 26 L 23.25 23 A10 10 0 0 1 16 26 A10 10 0 0 1 6 16 A10 10 0 0 1 16 6 A10 10 0 0 1 23.25 9 L19 13 L30 13 L30 2 L26 6 A14 14 0 0 0 16 2 "></path></svg></a>
</div>
<script>
    var stickyWidget = "rbw";
    function toggleDropdown() {
        var dropdown = document.getElementById('widgetOptionsDropdown');
        var is_view = (dropdown.style.display == 'block') ? true : false;
        if (is_view) {
            dropdown.style.display = "none";
        } else {
            dropdown.style.display = "block";
        }
    }

    function refreshIconAnimation(doit) {
        if (doit) {
            document.getElementById('widgetTopHeadlinesrefreshListing').classList.add('active');
        } else {
            document.getElementById('widgetTopHeadlinesrefreshListing').classList.remove('active');
        }
    }

    var openWidget;
    function changeWidgetLink(value, skipRedirect) {
        $("#widgetOptionsDropdown a").removeClass("active_widget");
        $("#widgetDropdown-"+value).addClass("active_widget");
        openWidget = value;
        if (typeof skipRedirect !==  undefined && skipRedirect != true) { 
            refreshIconAnimation(true);
        }
        var headertitle = document.getElementById('widgetHeader');
            headertext = "";
        switch (value) {
            case "topcommented":
                headertext = "Top Commented";
                break;
            case "topclicked":
                headertext = "Top Clicked";
                break;
            case "topvoted":
                headertext = "Top Voted";
                break;
            case "mycommented":
                headertext = "My Recent Commented";
                break;
            case "mytagged":
                headertext = "Recent Mentions";
                break;
        }
        headertitle.innerHTML = headertext;
        // if (typeof skipRedirect !==  undefined && skipRedirect != true) { document.getElementById("sidebarWidgetIframe").src = "/widget/"+value; }
        if (typeof skipRedirect !==  undefined && skipRedirect != true) { 
            document.getElementById("widgetOptionsDropdown").style.display = 'none';
            $("#widgetContent").text("");
            $("#widgetContent").load("/widget/"+value+"?ajax=1", function() {
                setTimeout(function() {
                    refreshIconAnimation(false);
                }, 500);
            });
        }
    }
</script> </div>
        </div>



    </div>
        </td>
        </tr>
        <tr>
        <td colspan="2"><script>
/*
var loadNewer = new Vue({
  el: '#load_newer_container',
  data: {
    newer: 0,
    count: 25,
    getCount: function() {
        return (this.newer > this.count ) ? this.count : this.newer
    },
    isLoading: false,
    showLoadNewer: true,
    linkText: fark.ajax.headlineAjaxCheckNewer,
    getText: function () {
        this.showLoadNewer = true;
        if ( this.newer == 0 && this.getCount() == 0 ) {
            if ( fark.page.isDesktop ) {
                // this.showLoadNewer = false;
            }
            return fark.ajax.headlineAjaxCheckNewer;
        } else if ( (this.newer < this.count) || this.newer >= 1000 ) {
            var return_msg = "Load "+this.newer+" newer headlines";
            if ( this.isLoading ) {
                return_msg = return_msg.replace('Load', 'Loading');
            }
            return return_msg;
        } else {
            var return_msg = fark.ajax.headlineAjaxLoadNewer.replace( "XX", this.getCount() );
            return_msg = return_msg.replace( "YY", this.newer );
            if ( this.isLoading ) {
                return_msg = return_msg.replace('Load', 'Loading');
            }
            return return_msg;
        }
    }
  }
});
*/
</script>

 <ol id="joyRideTipContent">
    <li data-class="headlineRow" data-text="Next" class="walkthrough_headline">
        <!--<h2>Stop #1</h2>-->
        <p>Links are submitted by members of the Fark community.</p>
    </li>
    <li data-class="headlineText" data-button="Next" data-options="tipLocation:top;tipAnimation:fade" class="walkthrough_subject">
        <!--<h2>Stop #2</h2>-->
        <p>When community members submit a link, they also write a custom headline for the story.</p>
    </li>
    <li data-class="headlineComments" data-button="Next" data-options="tipLocation:left" class="walkthrough_comments">
        <!--<h2>Stop #3</h2>-->
        <p>Other Farkers comment on the links. This is the number of comments. Click here to read them.</p>
    </li>
    <li data-id="loginLinks" data-button="Next" data-options="tipLocation:top;nubPosition:top-right" class="walkthrough_login">
        <!--<h2>Stop #4</h2>-->
        <p>You need to create an account to submit links or post comments.</p>
    </li>
    <li data-class="submitLink" data-button="Done" data-options="tipLocation:left" class="walkthrough_submit">
        <!--<h2>Stop #5</h2>-->
        <p>Click here to submit a link.</p>
    </li>
</ol>
<script>
    function run_walkthrough(trackInfo) {
        $('#joyRideTipContent').joyride({
            autoStart : true,
            modal : true,
            expose: false
        });
        // console.log("Tracking Walkthrough Click: "+trackInfo);
        ga('send', 'event', 'Walkthrough', 'How to Fark', trackInfo);
    }
    // check if the get params contain "walkthrough" and if so 
    // run the walkthrough automatically
    // we do this to auto run the walkthrough when users aren't on headline pages
    var getParams = window.location.search.replace("?", "");
    if (getParams.indexOf("walkthrough") > -1) { run_walkthrough(); }
</script>
 <div id="footer">  <p class="alsoOnFark">Also on Fark</p>
        <table id="alsoOnFarkTable">
            <tbody>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/">Main</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11313281" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Main');">Having trouble finding a vaccine dose? Hire a wet nurse</a> ( <a rel='nofollow' class='outbound_link id11313281 '  data-farkdomain='nytimes.com' target='_blank' href='https://www.fark.com/goto/11313281'>nytimes.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11313281/Having-trouble-finding-a-vaccine-dose-Hire-a-wet-nurse" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Main');">(2 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/discussion/">Discussion</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11313185" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Discussion');">Saturday night I was downtown Workin&#39; for the FBI. She was a long cool woman in a black dress Just a 5&#39;9&quot;, beautiful &#39;n&#39; tall Just one look, I was a bad mess. Well, suddenly we hear the sirens And everybody started to run to the MSNBC thread at 7 PM EST</a> ( <a rel='nofollow' class='outbound_link id11313185 '  data-farkdomain='msnbc.com' target='_blank' href='https://www.fark.com/goto/11313185'>msnbc.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11313185/Saturday-night-I-was-downtown-Workin-for-FBI-She-was-a-long-cool-woman-in-a-black-dress-Just-a-59-beautiful-n-tall-Just-one-look-I-was-a-bad-mess-Well-suddenly-we-hear-sirens-And-everybody-started-to-run-to-MSNBC-thread-at-7-PM-EST" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Discussion');">(50 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/sports/">Sports</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11312300" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Sports');">Swansea City to boycott social media for a week to pressure the sites into tackling online abuse. Coincidentally, a week is how long it will take those companies to figure out what a Swansea is</a> ( <a rel='nofollow' class='outbound_link id11312300 '  data-farkdomain='theguardian.com' target='_blank' href='https://www.fark.com/goto/11312300'>theguardian.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11312300/Swansea-City-to-boycott-social-media-for-a-week-to-pressure-sites-into-tackling-online-abuse-Coincidentally-a-week-is-how-long-it-will-take-those-companies-to-figure-out-what-a-Swansea-is" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Sports');">(1 comment)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/business/">Business</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11312978" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Business');">Amazon to open first grocery stores on East Coast. BANANAS $0.27/lb. Bananas with no bruises $0.41/lb. Ripe bananas $0.71/lb. Ripe bananas with no bruises - Click here to see buying options from $0.75/lb</a> ( <a rel='nofollow' class='outbound_link id11312978 '  data-farkdomain='cnbc.com' target='_blank' href='https://www.fark.com/goto/11312978'>cnbc.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11312978/Amazon-to-open-first-grocery-stores-on-East-Coast-BANANAS-$027lb-Bananas-with-no-bruises-$041lb-Ripe-bananas-$071lb-Ripe-bananas-with-no-bruises-Click-here-to-see-buying-options-from-$075lb" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Business');">(15 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/stem/">STEM</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11313371" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'STEM');">2030: I am become death, the destroyer of worlds</a> ( <a rel='nofollow' class='outbound_link id11313371 '  data-farkdomain='finance.yahoo.com' target='_blank' href='https://www.fark.com/goto/11313371'>finance.yahoo.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11313371/-2030-I-am-become-death-destroyer-of-worlds" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'STEM');">(7 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/entertainment/">Entertainment</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11312492" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Entertainment');">Prince&#39;s estate announces &quot;Welcome 2 America&quot; will be released in July, an album apparently recorded circa 2010-2011. It will include a live performance from LA in 2011</a> ( <a rel='nofollow' class='outbound_link id11312492 '  data-farkdomain='ew.com' target='_blank' href='https://www.fark.com/goto/11312492'>ew.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11312492/Princes-estate-announces-Welcome-2-America-will-be-released-in-July-an-album-apparently-recorded-circa-2010-2011-It-will-include-a-live-performance-from-LA-in-2011" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Entertainment');">(6 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/fandom/">Fandom</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11313359" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Fandom');">#ReleaseTheZemoCut</a> ( <a rel='nofollow' class='outbound_link id11313359 '  data-farkdomain='twitter.com' target='_blank' href='https://www.fark.com/goto/11313359'>twitter.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11313359/ReleaseTheZemoCut" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Fandom');">(7 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/dawww/">D'awww</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11313128" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'D\'awww');">&quot;Smart dog. I only wish I&#39;d thought of hiding behind the couch when I first met him&quot;</a> ( <a rel='nofollow' class='outbound_link id11313128 '  data-farkdomain='twitter.com' target='_blank' href='https://www.fark.com/goto/11313128'>twitter.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11313128/Smart-dog-I-only-wish-Id-thought-of-hiding-behind-couch-when-I-first-met-him" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'D\'awww');">(3 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/food/">Food</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11313428" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Food');">&quot;Corn intolerance&quot; is on the rise. Subby tried for a corny headline but nothing popped into mind</a> ( <a rel='nofollow' class='outbound_link id11313428 '  data-farkdomain='eatthis.com' target='_blank' href='https://www.fark.com/goto/11313428'>eatthis.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11313428/Corn-intolerance-is-on-rise-Subby-tried-for-a-corny-headline-but-nothing-popped-into-mind" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Food');">(15 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/politics/">Politics</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11313392" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Politics');">Confederate flag carrier indicted for participation in January 6 riot, failing history class</a> ( <a rel='nofollow' class='outbound_link id11313392 '  data-farkdomain='cnbc.com' target='_blank' href='https://www.fark.com/goto/11313392'>cnbc.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11313392/Confederate-flag-carrier-indicted-for-participation-in-January-6-riot-failing-history-class" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Politics');">(16 comments)</a></td>
                    </tr>  </tbody>
        </table>   <ul id="footerFarkLinks">
        <li>Fark :: <a href="https://www.fark.com/">Main</a> | <a href="https://www.fark.com/discussion/">Discussion</a> | <a href="https://www.fark.com/sports/">Sports</a> | <a href="https://www.fark.com/business/">Business</a> | <a href="https://www.fark.com/stem/">STEM</a> | <a href="https://www.fark.com/entertainment/">Entertainment</a> | <a href="https://www.fark.com/fandom/">Fandom</a> | <a href="https://www.fark.com/dawww/">D'awww</a> | <a href="https://www.fark.com/food/">Food</a> | <a href="https://www.fark.com/politics/">Politics</a></li>
        <li>Total Fark :: <a href="https://total.fark.com/">TotalFark</a> | <a href="https://total.fark.com/live/">TF Live</a> | <a href="https://total.fark.com/advice/">TF Advice</a> | <a href="https://total.fark.com/tfdiscussion/">TF Discussion</a> | <a href="https://total.fark.com/commented/">Commented</a> | <a href="https://total.fark.com/linkvote/">Top Voted</a> | <a href="https://total.fark.com/greenlit/">Greenlit</a></li>
        <li>FArQ :: <a href="https://www.fark.com/farq/about#What_is_Fark.3F">About Us</a> | <a href="https://www.fark.com/farq/faq#Quick_Answers">Quick Answers</a> | <a href="https://www.fark.com/farq/posting#Posting_Rules">Posting Rules</a> | <a href="https://www.fark.com/farq/farkisms#Farkisms">Farkisms</a></li>
        <li>Contests :: <a href="https://www.fark.com/topic/photoshop">Photoshop</a> | <a href="https://www.fark.com/topic/farktography">Farktography</a> | <a href="https://www.fark.com/topic/fartiste">Fartist Friday</a> | <a href="https://www.fark.com/topic/caption">Caption</a></li>
        <li>Buy Fark :: <a href="https://www.amazon.com/Its-Not-News-Fark-Media/dp/1592402917/sr=8-1/qid=1168639219/ref=pd_bbs_sr_1/102-1500276-2229705?ie=UTF8&amp;s=books&amp;tag=farkcom-20">Fark Book</a> | <a href="https://www.fark.com/shop">Fark Store</a></li>
    </ul>
    <p class="submitLinkcontainer"><a href="https://www.fark.com/submit/" class="submitLink">Submit a Link &raquo;</a></p>
    <p id="copyrightInfo">
        Copyright &copy; 1999 - 2021 Fark, Inc | Last updated: Apr 08 2021 18:38:34<br>
        <a href="https://www.fark.com/feedback">Contact Us</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.fark.com/feedback/error">Report a bug/error msg</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.fark.com/farq/legal">Terms of service/legal/privacy policy</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="javascript:void(0)" onclick="__uspapi('displayUspUi');">Do Not Sell My Personal Information</a><br>
<img src="https://www.fark.com/ll" width="4" height="1" alt="">  <small>Runtime: 0.295 sec (295 ms)</small>  </p>

</div>  </td>
</tr>
</table> <!-- newLayoutTable -->
</div> <!-- container -->
<script>
    var is_tfark = (typeof fark.page.ajaxTabGroup != "undefined" && fark.page.ajaxTabGroup == "TotalFark") ? true : false;
</script>


<!-- Facebook API script (for Like button) -->
<div id="fb-root"></div>
 <script src="https://connect.facebook.net/en_US/all.js#xfbml=1&amp;appId=127082864039"></script>
<script>
  trackFacebook();
</script>
<script>
     $(function() {
        process_lazy_load();
    });
</script>
  <noscript>
<img src="https://img.fark.net/imagesnoc/trans.gif?usertype=Lurker" width="16" height="1" alt="">
</noscript>   <script src="/js/plugins/footer-ad.js"></script>      <div class="ad_container bottom">  <div id="bottomAd728x90"><!-- begin ad tag (leaderboard_bot) -->
            <script>  googletag.cmd.push(function() { googletag.display('bottomAd728x90'); });  </script></div>  <div class="reportAdBlock"  id="bottomAd728x90-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('bottomAd728x90'); return false;">Report</a></div>   </div> <br><br>

  <div id="modal">
        <a href="#" onclick="Custombox.modal.close()" class="modal_close">X</a>

        <div class="modal_header">
            <span class="modal_header_title"></span>
        </div>
        <div class="modal_content"></div>
    </div>
    <script>
        // Instantiate new modal
        fark.modal = new Custombox.modal({
            content: {
                effect: 'fadein',
                target: '#modal',
                onClose: function() {
                    // clear classes when closing
                    document.getElementById("modal").className = ''; 
                }
            }
        });

        function processGTEventListener(event) {
            // process any googletag stuff we need for specific ads
            if (event.slot.getSlotElementId() == "stickyAd300x250" && event.advertiserId === 4920996698) {
                // right sticky video ad
                document.querySelector("#stickyAd300x250 iframe").setAttribute("height",175);
            }
        }
    </script>


<!-- CARBON TAG -->
<script>
!function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
  (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
  g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
}(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"53fe1d4767");
</script>  
<!-- END CARBON TAG -->

</body>
</html>