<!doctype html>
<!-- Report problems to https://www.fark.com/feedback/error -->
<!-- Duke Sucks -->
<html class="no-js" lang="en">
<head>
<title>FARK.com:  (11220329) &quot;Around 8:30 a.m., a proctor discovered what turned out to be a pipe bomb and a homemade gun, known as a zip gun, at the northeast corner of Ethel I. Baker Elementary&quot; Another day another ... wait, a zip gun? What is this, the 50&#39;s?</title>   <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="description" content="Humorous views on interesting, bizarre and amusing articles, submitted by a community of millions of news junkies, with regular Photoshop contests.">
<meta name="keywords" content="Fark, Fark.com, Drew Curtis, News, Community News, Social News, News Flash, Funny News, Weird News, Odd News, Strange News, Satirical News, Humor, Photoshop, Photoshop Contest, Memes, Caturday, Comments, News Commentary, Political News, Celebrity News, Sports News, Geek News">

 <meta property="fb:admins" content="741339004,690298743,503216953">
<meta property="og:type" content="website">  <link rel="image_src" type="image/gif" href="https://img.fark.net/images/2013/site/farkLogo2Big.gif">  <meta property="og:url" content="https://www.fark.com/comments/11220329/Around-830-am-a-proctor-discovered-what-turned-out-to-be-a-pipe-bomb-a-homemade-gun-known-as-a-zip-gun-at-northeast-corner-of-Ethel-I-Baker-Elementary-Another-day-another-wait-a-zip-gun-What-is-this-50s">   <link rel="canonical" href="https://www.fark.com/comments/11220329/Around-830-am-a-proctor-discovered-what-turned-out-to-be-a-pipe-bomb-a-homemade-gun-known-as-a-zip-gun-at-northeast-corner-of-Ethel-I-Baker-Elementary-Another-day-another-wait-a-zip-gun-What-is-this-50s">       <meta name="viewport" content="minimum-scale=0.35, width=device-width"> <link rel="shortcut icon" href="https://www.fark.com/favicon.ico">
<link rel="apple-touch-icon" href="https://img.fark.net/images/2008/site/fark-webclip.png"> 

  <meta name="referrer" content="always">      <link rel="stylesheet" href="https://www.fark.com/css/farkstyle_desktop.min_1614502807.css" media="screen">           <script src="https://www.fark.com/js/farktools_desktop.min_1614502807.js"></script>   <script>
function fnGetDomain(url) {
    var domain = url.match(/^(?:ftp|https?):\/\/(?:www\.)?([^\/:]+)[\/:]?.*$/i);
    return (domain) ? domain[1].toLowerCase() : "";
}
var adsense_referrer_channel = fnGetDomain(document.referrer);
</script> <!-- Prebid.js setup -->

    <script>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</script>

    <!-- End Prebid.js setup -->            

    <script>
    googletag.cmd.push(function() {
    fark.globals.leaderboardTopAdSlot = googletag.defineSlot(
        '/1055466/General-Leaderboard', 
        [  [728, 90],  [970, 90],  ],
        'topAd728x90'
    ).addService(googletag.pubads());

    fark.globals.billboardTopAdSlot = googletag.defineSlot(
        '/1055466/General-Billboard', 
        [  [300, 250],  [336, 280],  [300, 600],  [160, 600],  ],
        'rightAd300x250'
    ).addService(googletag.pubads());

    fark.globals.billboardMidAdSlot = googletag.defineSlot(
        '/1055466/General-Billboard-Middle', 
        [  [300, 250],  [336, 280],  ],
        'rightAd300x250Middle'
    ).addService(googletag.pubads());

    fark.globals.billboardStickyAdSlot = googletag.defineSlot(
        '/1055466/General-Billboard-Sticky-fg', 
        [  [300, 250],  ],
        'stickyAd300x250'
    ).addService(googletag.pubads());

    fark.globals.billboardBotAdSlot = googletag.defineSlot(
        '/1055466/General-Billboard-Lower', 
        [  [300, 250],  [336, 280],  [300, 600],  [160, 600],  ],
        'rightAd300x250Lower'
    ).addService(googletag.pubads());

    fark.globals.leaderboardBotAdSlot = googletag.defineSlot(
        '/1055466/General-Leaderboard-Lower', 
        [  [728, 90],  [970, 90],  ],
        'bottomAd728x90'
    ).addService(googletag.pubads());

     /*
    fark.globals.intellidisplayAdSlot = googletag.defineSlot(
        '/1055466/Intellidisplay', 
        [  [300, 250],  [300, 600],  ],
        'intelli-1'
    ).addService(googletag.pubads());
    */


            
        /* googletag.pubads().enableSingleRequest();  disabling bc it doesn't work on our pages with lazy load on*/   googletag.pubads().set("page_url", window.location.href);
    googletag.pubads().set("adsense_channel_ids", adsense_referrer_channel);
    googletag.pubads().setSafeFrameConfig({sandbox: true, allowOverlayExpansion: false, allowPushExpansion: false});  googletag.pubads().setTargeting("ut","n");
    googletag.pubads().setTargeting("rf","0");

    googletag.pubads().addEventListener('slotRenderEnded', function (event) {

        var containerId = event.slot.getSlotElementId();
        var containerEl = document.getElementById(containerId);
        if (containerEl === null) return;

        var iframeEl = containerEl.querySelectorAll('iframe')[0];
    
        // it's delayed by 10 milliseconds, because iframe is not yet fully rendered
        // and limited to max to 10 seconds to wait
        setTimeout(
            function () {
                var thisad;
                // `src` attribute is null when iframe is FriendlyIframe (non AdX), and
                // when it's present, then it's SafeFrame (AdX)
                if (typeof iframeEl !== "undefined" && iframeEl.getAttribute('src') !== null) {
                    thisad  = containerEl.getAttribute('id') + ' is a google adx ad. \n';
                    thisad += 'name: '+iframeEl.getAttribute('name')+'\n';
                    thisad += 'advertiserId: '+event.advertiserId+'\n';
                    thisad += 'campaignId: '+event.campaignId+'\n';
                    thisad += 'creativeId: '+event.creativeId+'\n';
                    thisad += 'sourceAgnosticCreativeId: '+event.sourceAgnosticCreativeId+'\n';
                    thisad += 'sourceAgnosticLineItemId: '+event.sourceAgnosticLineItemId+'\n';
                    thisad += 'slot.getEscapedQemQueryId(): '+event.slot.getEscapedQemQueryId()+'\n';
                    //thisad += 'slot.N._html_: '+event.slot.N._html_+'\n';

                } else {
                    thisad  = containerEl.getAttribute('id')+' is not a google adx ad \n';
                    thisad += 'advertiserId: '+event.advertiserId+'\n';
                    thisad += 'campaignId: '+event.campaignId+'\n';
                    thisad += 'creativeId: '+event.creativeId+'\n';
                    thisad += 'lineItemId: '+event.lineItemId+'\n';
                    thisad += 'sourceAgnosticCreativeId: '+event.sourceAgnosticCreativeId+'\n';
                    thisad += 'sourceAgnosticLineItemId: '+event.sourceAgnosticLineItemId+'\n';
                }
                fark.page.ofnida[containerId] = thisad;
            }, 10);

        processGTEventListener(event);
    });


    googletag.enableServices();

    pbjs.que.push(function() {
      pbjs.setTargetingForGPTAsync();
      fark.page.headerbidTargeting = pbjs.getAdserverTargeting();  });

    });

    </script>   <script src="//native.sharethrough.com/assets/sfp.js"></script>  <script>
    // fark.page.headerbidTargeting = "";
    fark.page.rcPageName = "homepage";
    fark.page.isMobile = false;
    fark.page.isDesktop = true;

    $.ajaxSetup({ timeout: 15000 });
    fark.ajax.ajaxSpinner = new Image();
    fark.ajax.ajaxSpinner.src = 'https://img.fark.net/images/2011/site/ajax-loader.gif';
    fark.ajax.ajaxSpinnerRaw = '<\img alt="..." src="https://img.fark.net/images/2011/site/ajax-loader.gif" width="16" height="16">';
</script>

  <script src="https://www.fark.com/js/plugins/ckeditor_1609280358/ckeditor.js"></script>   <!-- CONFIANT CODE -->

<script>
window.confiant = window.confiant || {};
window.confiant.callback = function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
    //console.log('----test_refresh--callback', impressionData , tagId);

    var slot_path = '';
    var order_num = '';
    var line_item_num = '';
    var container_div = '';
    if (typeof impressionData != 'undefined' && typeof impressionData.dfp != 'undefined') {
        slot_path = impressionData.dfp.A;
        order_num = impressionData.dfp.o;
        line_item_num = impressionData.dfp.l;
        container_div = impressionData.dfp.s;
    }
    ga( "send", "event", "Confiant Blocked", slot_path, order_num + '/' + line_item_num, { "nonInteraction": 1 } );

    // check if ad is blocked and we haven't refreshed this slot
    // (this only allows for one refresh)
    if( isBlocked && fark.page.confiant_refresh_slots.indexOf(slot_path) == -1 ){
        //console.log('---test_refresh--blocked--');

        // mark it as refreshed so it won't refresh multiple time
        fark.page.confiant_refresh_slots.push(slot_path);

        var targArray = []; // for setTargetingForGPTAsync (will be one element)
        var refArray = []; // for googletag.pubads().refresh (will be one element)
        fark.page.adSlots.forEach(function(i) {
             if (i.id == container_div) {
                targArray.push(i.id);
            }
        });

        var slots = googletag.pubads().getSlots();
        //var slot_length = slots.length;

        slots.forEach(function(slot) {
             if (slot_path == slot.getAdUnitPath() ) {
                slot.setTargeting('rf', 3);
                refArray.push(slot);
            }
        });

        if ( typeof pbjs !== "undefined" && pbjs.que ) {
            pbjs.que.push( function() {
                pbjs.requestBids( {
                    timeout: 1000,  adUnitCodes: [ 
                            fark.globals.leaderboardTopAdSlot.getSlotElementId(), 
                            fark.globals.billboardTopAdSlot.getSlotElementId(), 
                            fark.globals.billboardMidAdSlot.getSlotElementId(), 
                            fark.globals.billboardBotAdSlot.getSlotElementId(), 
                            fark.globals.billboardStickyAdSlot.getSlotElementId(), 
                            fark.globals.leaderboardBotAdSlot.getSlotElementId(),
                            fark.globals.intellidisplayAdSlot.getSlotElementId()
                      ],  bidsBackHandler: function() {
                        pbjs.setTargetingForGPTAsync( targArray );
                        fark.page.headerbidTargeting = pbjs.getAdserverTargeting();
                        googletag.pubads().refresh( refArray );
                    }
                } );
            } );
        }
    }
};
</script>  <script async="" src="https://confiant-integrations.global.ssl.fastly.net/cEfft1aujoR3mcJAi8Jzh_8If_c/gpt_and_prebid/config.js"></script>  <!-- END CONFIANT CODE --> <script src="https://s.adaptiveads.com/v2/11a657c19e4342fa890c2e070e184026/wwwfarkcom/ad-lite.min.js" async></script>  <!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-225200-1', 'auto');    ga('set', 'dimension1', 'Lurker');

 var pixelRatio = (window.devicePixelRatio >= 1.5) ? "high" : "normal";
ga('set', 'dimension2', pixelRatio);

 ga('set', 'dimension3', 'd');

  


ga('send', 'pageview');

// Enable Analytics for Prebid
if (typeof pbjs !== "undefined") {
  pbjs.que.push(function() {
      pbjs.enableAnalytics({
          provider: 'ga',
          options: {
              global: 'ga', // <string> name of GA global. Default is 'ga'
              enableDistribution: true,
          }
      });
  });
};



</script>
<!-- End Google Analytics -->   <script>
        abimg(1);
        //  ga('send', 'event', 'Ads', 'Display', 'A', 1, {'nonInteraction': 1});

        var dfp_ad_source = ''; 
            dfp_ad_source = 'Fark DFP';
            // ga('send', 'event', 'dfpsource', 'Display', 'Fark', 1, {'nonInteraction': 1});     abimg(2);
            // ga('send', 'event', 'Ads', 'Display', 'B', 1, {'nonInteraction': 1});

            //abimg(3);  //  ga('send', 'event', 'Ads', 'Display', 'C', 1, {'nonInteraction': 1});

             
             var house_ad_billboard = "<iframe src=\"/aptminus/size3/1?abp=1\" width=\"300\" height=\"250\" style=\"overflow:hidden;\" marginwidth=\"0\" marginheight=\"0\" frameborder=\"0\" scrolling=\"no\"></iframe>";

             
             var house_ad_leaderboard = "<iframe src=\"/aptminus/size1/1?abp=1\" width=\"728\" height=\"90\" style=\"overflow:hidden;\" marginwidth=\"0\" marginheight=\"0\" frameborder=\"0\" scrolling=\"no\"></iframe>";

            $(document).ready(function() {
                 if (!$("#header_ad").is(":visible")) {  showPlea();  } else {  }
                var tfarkToShow = "";
                setTimeout(function() {
                    if(abTest()) {
                        abimg(4);
                        // ga('send', 'event', 'Ads', 'Display', 'D', 1, {'nonInteraction': 1});
                    };
                }, 8000);
            });  </script>  <meta property="og:title" content="&quot;Around 8:30 a.m., a proctor discovered what turned out to be a pipe bomb and a homemade gun, known as a zip gun, at the northeast corner of Ethel I. Baker Elementary&quot; Another day another ... wait, a zip gun? What is this, the 50&#39;s?">
<meta property="og:description" content="&quot;Around 8:30 a.m., a proctor discovered what turned out to be a pipe bomb and a homemade gun, known as a zip gun, at the northeast corner of Ethel I. Baker Elementary&quot; Another day another ... wait, a zip gun? What is this, the 50&#39;s?">
<meta property="og:image" content="https://fark-usrimg-full.nyc3.digitaloceanspaces.com/3/3e/fark_3eLJhwNVDfJVxq7GO5vR-qsLVgI.png?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1615179600&amp;Signature=NjVOa94tUy7YPSxE9xaKjWnWHdU%3D">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@fark">
<meta name="twitter:title" content="Fark.com">
<meta name="twitter:description" content="&quot;Around 8:30 a.m., a proctor discovered what turned out to be a pipe bomb and a homemade gun, known as a zip gun, at the northeast corner of Ethel I. Baker Elementary&quot; Another day another ... wait, a zip gun? What is this, the 50&#39;s?">
<meta name="robots" content="max-image-preview:large">       <style> .headlineRow:hover, .headlineRow:hover:nth-child(odd) { background-color: #eeeeff; } </style> <script src="https://www.youtube.com/iframe_api"></script>

    <script>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</script>  <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
  fbq('dataProcessingOptions', ['LDU'], 0, 0);
fbq('init', '382341359441320');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" alt=" "
src="https://www.facebook.com/tr?id=382341359441320&amp;ev=PageView&amp;noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- And more Facebook Tracking -->  <!-- End more Facebook Tracking -->

</head>  <body onunload="" >   <script>
      window.onunload = function(){};
    </script>       <a href="#newsContainer" class="skipToContent" tabindex="1">Skip to content</a><!-- BEGIN left 2021-03-03 11:41:01--> <div class="fullwidthheaderbackground"></div>

  <div id="header_ad">Do you have adblock enabled?</div>  <div class="fullwidthheaderbackground">&nbsp;</div>
<div id="container">
<table id="newLayoutTable">
<tr>
<td colspan="2">
    
<div id="header">  <div class="tryBareFark">
        <a href="https://www.fark.com/barefarksignup" target="_blank">Try Ads-Free Fark</a>
    </div>   <a id='logo' class='retina header_logo' href='https://www.fark.com'><img src='https://img.fark.net/images/2013/site/farkLogoBig.png' srcset='https://img.fark.net/images/2013/site/farkLogoBig.png 1x, https://img.fark.net/images/2013/site/farkLogoBig-2x.png 2x' alt='Fark'></a>   <div class="ad_container top">  <div id="topAd728x90"><!-- begin ad tag (leaderboard_top) -->
            <script>  googletag.cmd.push(function() { googletag.display('topAd728x90'); });  </script></div>  <div class="reportAdBlock"  id="topAd728x90-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('topAd728x90'); return false;">Report</a></div>   </div> <div id="headerBottom">  <div id="tagLine">It's Not News, It's Fark </div> <form method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/login"> <input type="hidden" name="e0$FaOk$2qjTHS2qfm1_eywxwIkppSjzZYrnrzEx" value="FaRk_QTIW-K_1FzslTy7tRmp29OjC9ufQWjdqW9ElzyOZgbgrgqqJKb4fV0Zt0KDysOh8zs6km-zkxEoV8w59idfQlT2RSGPhgB8e7zxOdaxP5OCancUs06GFI">
    <input type="hidden" name="continue" value="FaGk8inH5wSkMwVtUuqzoxUr7FNhHYTQclOwLex2R-JLQnZ986Inn830L8jw0NOMS5Htin65uaO5vKd2L7_gT2PD95fCmvdXzgAKBGT5hb6DuE0ykQyuWm5EOpi4ztYEDt7twk6LLN6GHBcMdULJSpliyZnS1MwrnBTblGAqSKQAE-oH-m1kJzGNyOb-Z3st5jfPtA_syJQFUim6qgL0sD1hm49z6zksUhbyzI8rrlSl6pc9YELgGKsQKIEtN8DN4eZHgWivGeBrLEyI5QMISkT6RMrZ22U8Fa5vXgmqy7WfocpFM8Q7tFEwgTAp4EUvlgKLx4c24tZf8ugkoAOY442z1a5fs5M3eMKJR">  <input type="hidden" name="IDLink" value="11220329">
 <div id="messageCenter">


         <div id="loginContainer">
        <div id="loginContent" class="js">
            <div id="loginLinks">   <a href="https://www.fark.com?walkthrough" id="how_to_fark_link" target="_blank">How To Fark</a>  <a href="#" id="loginLink" onclick="document.getElementById('loginLinks').classList.add('slidup'); setTimeout(function() { document.getElementById('loginName').focus(); }, 250); return false;">Log In</a> &nbsp;|&nbsp; <a href="https://www.fark.com/signup">Sign Up &raquo;</a>
            </div>
            <div id="loginBoxes">
                <div class="loginSection">
                    <label for="loginName">Login</label>
                    <input type="text" name="ulogin" id="loginName">
                </div>
                <div class="loginSection">
                    <label for="loginPass">Password</label>
                    <input type="password" name="passwd" id="loginPass">                                
                </div>
                <div class="loginSection submitLogin">
                    <input type="submit" class="searchSubmButton" value="Go">
                </div>
                <div class="loginForgotPass">
                    <a href="https://www.fark.com/forgotpassword">Forgot password?</a>
                </div>
                <div class="loginCancel">
                    <a href="#" id="cancelLogin" onclick="document.getElementById('loginLinks').classList.remove('slidup'); return false;">X</a>
                </div>
            </div>
        </div>
        
    </div>  </div> </form> </div>
</div>  </td>
</tr>
<tr>
<td colspan="2">

 <div id="headerMenuContainer"> <!-- Top navigation menu -->
    <ul id="headerMenu">
    <li class="menuSelected"><a href="https://www.fark.com/">Fark</a></li>
    <li><a href="https://total.fark.com/commented">TotalFark</a></li>
    <li><a href="https://www.fark.com/users"><em>my</em>Fark</a></li>
    <li><a href="https://www.fark.com/farq/">About/FArQ</a></li>  <li><a href="https://www.fark.com/contests/">Contests</a></li>   <li><a href="https://www.fark.com/shop" style="color: blue;">Store (new!)</a></li>
    <li><a href="https://www.fark.com/feedback">Contact Us</a></li>
    <li><a href="https://m.fark.com">Mobile</a></li>
    </ul>

     <div id="searchBar">
        <form method="get" action="https://www.fark.com/hlsearch" name="topSearchFrm" target="_top" class="killspacehack">
            <noscript>Search:</noscript>
            <input type="text" placeholder="Search Fark" name="qq" id="searchInput" maxlength="255">
            <input type="submit" class="searchSubmButton" value="Go">
        </form>
    </div>
    
</div> <!-- headerMenuContainer -->  <!-- headerMenuContainer NOSCRIPT -->  <noscript>
 <div id="headerMenuContainerNoScript"> <!-- Top navigation menu -->
    <div id="loginBoxesNoScript">                
        <form method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/login"> <input type="hidden" name="e0$FaOk$2qjTHS2qfm1_eywxwIkppSjzZYrnrzEx" value="FaVk9S2EphbGVz9MQCbQW9kYImWY9ftAYMSBGtQJVLA3hzqZQ0_eCBLFLXXH2PvZ_SCTqv9rrf7ifjbOXRNQzJE_0rIjD4Sdn_T7nm_djosahczjjKF1hsD5Xj">
  <div class="loginSectionNoScript submitLogin">
                <input type="submit" class="searchSubmButtonNoScript" value="Go">
            </div>
            <div class="loginSectionNoScript">
                <label for="loginPass_ns">Password</label>
                <input type="password" name="passwd" id="loginPass_ns">
            </div>
            <div class="loginSectionNoScript">
                <label for="loginName_ns">Login</label>
                <input type="text" name="ulogin" id="loginName_ns">
            </div>
            <div class="loginSectionNoScript" style="vertical-align:middle; padding-right:15px; padding-top:10px;"> Turn on javascript (or enable it for Fark) for a better user experience.</div>
        </form>
    </div>  
</div>
</noscript> <!-- /headerMenuContainer NOSCRIPT -->         <div class="invis"><strong><small>If you can read this, either the style sheet didn't load or you have an older browser that doesn't support 
style sheets. Try clearing your browser cache and refreshing the page.</small></strong></div>

</td>
</tr>
 <tr><td id="leftColSpacer"><!-- --></td><td id="rightColSpacer"><!-- --></td></tr>
<tr>
<td id="leftCol">

 <ul id="catMenu">

     
        <li class="catSelected"><a href="https://www.fark.com/"> Main</a></li>
        <li><a href="https://www.fark.com/discussion/"> Discussion</a></li>
        <li><a href="https://www.fark.com/sports/"> Sports</a></li>
        <li><a href="https://www.fark.com/business/"> Business</a></li>
        <li><a href="https://www.fark.com/stem/"> STEM</a></li>
        <li><a href="https://www.fark.com/entertainment/"> Entertainment</a></li>
        <li><a href="https://www.fark.com/fandom/"> Fandom</a></li>
        <li><a href="https://www.fark.com/dawww/"> D'awww</a></li>
        <li><a href="https://www.fark.com/food/"> Food</a></li>
        <li><a href="https://www.fark.com/politics/"> Politics</a></li>        </ul> <div id="newsContainer"><!-- TOP end -->
<!-- Temporary announcements go here -->
<!-- $Id: motd 34353 2021-02-26 05:39:53Z mandrews $ -->

<div class="mainerr" style="text-align:center; text-align:center;">
</div>
<br>
<table class="commentHeadlineContainer">
<tr class="headlineRow id11220329">
<td class="commentHeadlineContainerSource"> <a rel='nofollow' class='outbound_link id11220329 '  data-farkdomain='latimes.com' target='_blank' href='https://www.fark.com/goto/11220329/www.latimes.com/california/story/2021-03-02/explosive-device-found-at-sacramento-elementary-school'><img src='https://img.fark.net/images/2013/links/latimes.png' width='77' height='27' srcset='https://img.fark.net/images/2013/links/latimes.png 1x, https://img.fark.net/images/2013/links/latimes-2x.png 2x'  class='retina' alt='(LA Times)' title='LA Times'></a> </td>

<td class="commentHeadlineContainerTopic"> <a target='_top' href='https://www.fark.com/topic/murica' title='Murica'><span class='ttag topic52'>&nbsp;</span></a> </td>
<td class="commentHeadlineContainerHeadline"><span class="headlineCommentsBasic"> <a rel='nofollow' class='outbound_link id11220329 '  data-farkdomain='latimes.com' target='_blank' href='https://www.fark.com/goto/11220329/www.latimes.com/california/story/2021-03-02/explosive-device-found-at-sacramento-elementary-school'>&quot;Around 8:30 a.m., a proctor discovered what turned out to be a pipe bomb and a homemade gun, known as a zip gun, at the northeast corner of Ethel I. Baker Elementary&quot; Another day another ... wait, a zip gun? What is this, the 50&#39;s?</a> </span> &nbsp;&nbsp;<span class="headlineCommentsSource">(<a rel='nofollow' class='outbound_link id11220329 '  data-farkdomain='latimes.com' target='_blank' href='https://www.fark.com/goto/11220329'>latimes.com</a>)</span></td>
<td class="commentHeadlineContainerDivider"><img src="https://img.fark.net/images/2009/site/dividerLineShirt.gif" width="1" height="40" alt="divider line"></td>
<td class="commentHeadlineContainerCommentCount"><div class='icon_comment_container'><div class='icon_comment'><a href='#new'><span class='icon_comment_count'>18</span></a></div></div></td></tr>
<tr>
  <td>&nbsp;</td>
  <td>&nbsp;</td>
  <td>
 <span class="headlineCommentsTags">More: <a target='_top' href='https://www.fark.com/topic/murica' title='Murica'>Murica</a>, <a target="_top" href="https://www.fark.com/tags/Improvised_explosive_device">Improvised explosive device</a>, <a target="_top" href="https://www.fark.com/tags/Police">Police</a>, <a target="_top" href="https://www.fark.com/tags/pipe_bomb">pipe bomb</a>, <a target="_top" href="https://www.fark.com/tags/elementary_school">elementary school</a>, <a target="_top" href="https://www.fark.com/tags/homemade_gun">homemade gun</a>, <a target="_top" href="https://www.fark.com/tags/bomb_squad">bomb squad</a>, <a target="_top" href="https://www.fark.com/tags/law_enforcement">law enforcement</a>, <a target="_top" href="https://www.fark.com/tags/Sacramento_City_Unified_School_District">Sacramento City Unified School District</a> </span> </td>
  <td colspan="2">&nbsp;</td>
</tr>
</table> <div id="headlineCommentsInfoLineThingy"><span style="font-size:14pt; color:#CCC">&#8226;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&#8226;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&#8226;</span><br>
  <br>    <strong>301</strong> clicks;   posted to    <a href="https://www.fark.com/">Main &raquo;</a>   on <strong>03 Mar 2021</strong> at <strong>11:20 AM</strong>  (20 minutes ago)&nbsp;&nbsp;&nbsp;|&nbsp;   <span id="infoline_favlinktxt"><a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_add=11220329&amp;tok=FaIk9A3P2wk8vqXk9dCIl0DFMyAIHlxL--n57-b9Ee65JKt1xj1zHnx8aaFtph1se3oypAbfHq7zgBoIf_Fzwn0cDVRGkN7IjM3z8-tavfohelJuLYTE_ZiCsi" onclick="return fark_link_favwatch(11220329,'fav',1,'FaEk_upPZM9Cvc-QJa3rSw22AyAz6yU53nWS9rYIz38zFEzp--SiTiti7ag1glPmVzbNWAesHPN5ssUzpdQwYVwzRmgI4EuFBuVHYnWuFlj0DnuB1hVwN7-Fb_',fark_linkfavwatch_textblocks);"><span class="favlinkIcon">&nbsp;</span>Favorite</a></span>     &nbsp;&nbsp;|&nbsp;&nbsp;<span id="infoline_watchlinktxt"><a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_add=11220329&amp;tok=FaIk9A3P2wk8vqXk9dCIl0DFMyAIHlxL--n57-b9Ee65JKt1xj1zHnx8aaFtph1se3oypAbfHq7zgBoIf_Fzwn0cDVRGkN7IjM3z8-tavfohelJuLYTE_ZiCsi" onclick="return fark_link_favwatch(11220329,'watch',1,'FaEk_upPZM9Cvc-QJa3rSw22AyAz6yU53nWS9rYIz38zFEzp--SiTiti7ag1glPmVzbNWAesHPN5ssUzpdQwYVwzRmgI4EuFBuVHYnWuFlj0DnuB1hVwN7-Fb_',fark_linkfavwatch_textblocks);"><span class="watchlinkIcon">&nbsp;</span>Watch</a></span>      &nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;share:&nbsp; <a target="_blank" href="https://twitter.com/intent/tweet?text=%22Around%208%3A30%20a.m.%2C%20a%20proctor%20discovered%20what%20turned%20out%20to%20be%20a%20pipe%20bomb%20and%20a%20homemade%20gun%2C%20known%20as%20a%20zip%20gun%2C%20at%20the%20northeast%20corner%20of%20Ethel%20I.%20Baker%20Elementary%22%20Another%20day%20another%20...%20wait%2C%20a%20zip%20gun%3F%20What%20is%20this%2C%20the%2050%27s%3F&amp;url=https%3A%2F%2Ffark.com%2Fgo%2F11220329&amp;related=fark%3AThe%20Official%20Fark%20Twitter%20Feed" onClick="trackSocial('twitter','tweet','https://fark.com/go/11220329')">
        <img class="bookmarkIcon" height="16" width="16" src="https://img.fark.net/images/2009/site/shareTwitter.png" alt="Share on Twitter" title="Share on Twitter"></a>  <a href="mailto:your@friends?Subject=Check%20out%20this%20Fark.com%20Link&amp;body=Hey,%20check%20out%20this%20fantastic%20Fark.com%20article:%0D%0D%22Around%208%3A30%20a.m.%2C%20a%20proctor%20discovered%20what%20turned%20out%20to%20be%20a%20pipe%20bomb%20and%20a%20homemade%20gun%2C%20known%20as%20a%20zip%20gun%2C%20at%20the%20northeast%20corner%20of%20Ethel%20I.%20Baker%20Elementary%22%20Another%20day%20another%20...%20wait%2C%20a%20zip%20gun%3F%20What%20is%20this%2C%20the%2050%27s%3F%0Dhttps%3A%2F%2Ffark.com%2Fgo%2F11220329%0D%0D" target="_blank" onClick="trackSocial('email','email','https://fark.com/go/11220329')">
        <img class="bookmarkIcon" src="https://img.fark.net/images/2010/site/shareEmail.png" alt="share via Email" title="share via Email"></a>  <a href="#" onClick='postToFeed("https://fark.com/go/11220329", "https://fark.com/go/11220329", "www.fark.com", ""); trackSocial("facebook","share","https://fark.com/go/11220329"); return false;'>
        <img class="bookmarkIcon" src="https://img.fark.net/images/2009/site/shareFacebook.gif" height="16" width="16" alt="Share on Facebook" title="Share on Facebook"> </a>  <br><span id="infoline_ajaxout"></span><br>
<br>
<table class="shareLinkContainer">
<tr><td class="smallShareLinkSocialButtons"><div class="fb-like" data-href="https://fark.com/11220329" data-send="true" data-layout="button_count" data-width="78" data-show-faces="false"></div></td>
</tr>
</table>  </div>
<script>
var fark_linkfavwatch_textblocks = {
     unfavlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_del_11220329=1&amp;tok=FaIk9A3P2wk8vqXk9dCIl0DFMyAIHlxL--n57-b9Ee65JKt1xj1zHnx8aaFtph1se3oypAbfHq7zgBoIf_Fzwn0cDVRGkN7IjM3z8-tavfohelJuLYTE_ZiCsi" onclick="return fark_link_favwatch(11220329,\'fav\',0,\'FaEk_upPZM9Cvc-QJa3rSw22AyAz6yU53nWS9rYIz38zFEzp--SiTiti7ag1glPmVzbNWAesHPN5ssUzpdQwYVwzRmgI4EuFBuVHYnWuFlj0DnuB1hVwN7-Fb_\',fark_linkfavwatch_textblocks);"><\span class="unfavlinkIcon">&nbsp;<\/span>Unfavorite<\/a>',
     favlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_add=11220329&amp;tok=FaIk9A3P2wk8vqXk9dCIl0DFMyAIHlxL--n57-b9Ee65JKt1xj1zHnx8aaFtph1se3oypAbfHq7zgBoIf_Fzwn0cDVRGkN7IjM3z8-tavfohelJuLYTE_ZiCsi" onclick="return fark_link_favwatch(11220329,\'fav\',1,\'FaEk_upPZM9Cvc-QJa3rSw22AyAz6yU53nWS9rYIz38zFEzp--SiTiti7ag1glPmVzbNWAesHPN5ssUzpdQwYVwzRmgI4EuFBuVHYnWuFlj0DnuB1hVwN7-Fb_\',fark_linkfavwatch_textblocks);"><\span class="favlinkIcon">&nbsp;<\/span>Favorite<\/a>',
     unwatchlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_del_11220329=1&amp;tok=FaIk9A3P2wk8vqXk9dCIl0DFMyAIHlxL--n57-b9Ee65JKt1xj1zHnx8aaFtph1se3oypAbfHq7zgBoIf_Fzwn0cDVRGkN7IjM3z8-tavfohelJuLYTE_ZiCsi" onclick="return fark_link_favwatch(11220329,\'watch\',0,\'FaEk_upPZM9Cvc-QJa3rSw22AyAz6yU53nWS9rYIz38zFEzp--SiTiti7ag1glPmVzbNWAesHPN5ssUzpdQwYVwzRmgI4EuFBuVHYnWuFlj0DnuB1hVwN7-Fb_\',fark_linkfavwatch_textblocks);"><\span class="unwatchlinkIcon">&nbsp;<\/span>UnWatch<\/a>',
     watchlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_add=11220329&amp;tok=FaIk9A3P2wk8vqXk9dCIl0DFMyAIHlxL--n57-b9Ee65JKt1xj1zHnx8aaFtph1se3oypAbfHq7zgBoIf_Fzwn0cDVRGkN7IjM3z8-tavfohelJuLYTE_ZiCsi" onclick="return fark_link_favwatch(11220329,\'watch\',1,\'FaEk_upPZM9Cvc-QJa3rSw22AyAz6yU53nWS9rYIz38zFEzp--SiTiti7ag1glPmVzbNWAesHPN5ssUzpdQwYVwzRmgI4EuFBuVHYnWuFlj0DnuB1hVwN7-Fb_\',fark_linkfavwatch_textblocks);"><\span class="watchlinkIcon">&nbsp;<\/span>Watch<\/a>'
   };
</script> <br><div id="commentsHeader">

  <span class="commentsLabel"> 18 Comments </span>
  &nbsp;&nbsp;&nbsp;
  (<a class="commentsLabelSmall" href="#new"><span class="commentsLabelSmall">+0 &raquo;</span></a>)    <form name="optionsbox" action="https://www.fark.com/comments/11220329/Around-830-am-a-proctor-discovered-what-turned-out-to-be-a-pipe-bomb-a-homemade-gun-known-as-a-zip-gun-at-northeast-corner-of-Ethel-I-Baker-Elementary-Another-day-another-wait-a-zip-gun-What-is-this-50s" class="killspacehack">

  <div class="commentsHeaderTable">
  <table>
  <tr>
    <td>

       <select name="viewmode">
        <option  selected="selected"  value="3">Paginated (50/page)</option>
      <option   value="2">Single page, reversed</option>
      </select>
       </td>
    <td>  </td>
    <td>
      <input type="submit" class="commentsHeaderInput" value="refresh">
    </td>
  </tr>

    <tr>
    <td>  </td>
    <td>  </td>
    <td>
      &nbsp;
    </td>
  </tr>      </table>
  </div>

  <input type="hidden" name="tt" value="">  <input type="hidden" name="startid" value="133306471">  </form>  </div><noscript>
<div class="howto">
Enable JavaScript for Fark in order to vote for entries.
</div>
</noscript>   <div class="howto">
Log in (at the top of the page) to enable voting.
</div>   <div class="refreshRedisplayComments" style="text-align:center;">
  View Voting Results:   <a target="_top" href="https://www.fark.com/comments/11220329/Around-830-am-a-proctor-discovered-what-turned-out-to-be-a-pipe-bomb-a-homemade-gun-known-as-a-zip-gun-at-northeast-corner-of-Ethel-I-Baker-Elementary-Another-day-another-wait-a-zip-gun-What-is-this-50s?tt=voteresults0&amp;startid=133306471">Smartest</a>   and  <a target="_top" href="https://www.fark.com/comments/11220329/Around-830-am-a-proctor-discovered-what-turned-out-to-be-a-pipe-bomb-a-homemade-gun-known-as-a-zip-gun-at-northeast-corner-of-Ethel-I-Baker-Elementary-Another-day-another-wait-a-zip-gun-What-is-this-50s?tt=voteresults1&amp;startid=133306471">Funniest</a>  </div><div id="commentsArea"><script>
    fark_global_idlink = 11220329;
    fark.comments = { ajaxIDLink : 11220329 };
    fark.ajax.globalToken = 'FaTk-42YBGDFoIdxfXZU7T-CqPPRxbsfJR4ZUDLRo7EJdcIU-PeE-tGVWGkfAycibwjJKiV4ddus8Ph9y0-a4Gdp8dlrbN4vj4_hBp3lUtPAzMuFgaYY42cmsG';  fark_global_startcomment = 133306471;
        fark_global_endcomment = 133308004;
        fark.ajax.globalVoteToken = 'FaVk_Pa0EbfDaDfXpWCdvkR0v36kM-jWmiFMCVzfBtAJVTdnorvHjXMyp1L5F6_99H66wDipzkWbwbeGEOXSsPAg8Xb2geKtQCeK8FDRhsBa3BM1BtLx05G_ny';  fark_jumpdone = 0;
</script><span id="c133306471">&nbsp;</span><table id="ctable133306471" class="cid_133306471 peu_FaRk-bybZdClk_Ztr62yV_F1wKeYCabOaJxtb notctableTF " data-farkfavstyle="" data-fark-cid="133306471">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/WelldeadLink" id="cu133306471">WelldeadLink</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c133306471" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,133306471,11220329); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11220329/133306471#c133306471" class="commentTimestamp" title="2021-03-03 11:06:00 AM">
                               <span id="commentTS133306471" data-farkts="1614787560" data-farktsfmt="2021-03-03 11:06:00 AM">35 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="133306471"  id="ct133306471" style="">Call it an assault pipe, just like everyone else does.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c133306670">&nbsp;</span><table id="ctable133306670" class="cid_133306670 peu_FaNk-YDm-wafZVg8ZHFI2IU9F0monNvbjtwXp notctableTF " data-farkfavstyle="" data-fark-cid="133306670">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/gopher321" id="cu133306670">gopher321</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkred.png' srcset='https://img.fark.net/images/2020/site/ohfarkred.png 1x, https://img.fark.net/images/2020/site/ohfarkred-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a> </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c133306670" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,133306670,11220329); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11220329/133306670#c133306670" class="commentTimestamp" title="2021-03-03 11:10:48 AM">
                               <span id="commentTS133306670" data-farkts="1614787848" data-farktsfmt="2021-03-03 11:10:48 AM">30 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="133306670"  id="ct133306670" style="">I call it a Southern Dandy, like all Canadians do   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c133306945">&nbsp;</span><table id="ctable133306945" class="cid_133306945 peu_FaNk-YDm-wafZVg8ZHFI2IU9F0monNvbjtwXp notctableTF " data-farkfavstyle="" data-fark-cid="133306945">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/gopher321" id="cu133306945">gopher321</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkred.png' srcset='https://img.fark.net/images/2020/site/ohfarkred.png 1x, https://img.fark.net/images/2020/site/ohfarkred-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a> </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c133306945" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,133306945,11220329); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11220329/133306945#c133306945" class="commentTimestamp" title="2021-03-03 11:16:36 AM">
                               <span id="commentTS133306945" data-farkts="1614788196" data-farktsfmt="2021-03-03 11:16:36 AM">24 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="133306945"  id="ct133306945" style=""><div class="commentImageContainer" style="height: auto; max-width: 720px;"><img data-farkhash="KPbqr37GNth/LQVc4FI7zkIExgg.jpg" alt="Fark user image" title="720x595 Fark user image" src="https://www.fark.com/dummyimage/720/595" data-src="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/K/KP/fark_KPbqr37GNth_LQVc4FI7zkIExgg.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1615179600&amp;Signature=Yq%2BCiteE8V6oXN6hy6SpZYwOv%2Bw%3D" data-origsrc="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/K/KP/fark_KPbqr37GNth_LQVc4FI7zkIExgg.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1615179600&amp;Signature=Yq%2BCiteE8V6oXN6hy6SpZYwOv%2Bw%3D" width="720" height="595" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://fark-usrimg-850.nyc3.digitaloceanspaces.com/K/KP/fark_KPbqr37GNth_LQVc4FI7zkIExgg.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1615179600&amp;Signature=Yq%2BCiteE8V6oXN6hy6SpZYwOv%2Bw%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c133307029">&nbsp;</span><table id="ctable133307029" class="cid_133307029 peu_FaNk-YDm-wafZVg8ZHFI2IU9F0monNvbjtwXp notctableTF " data-farkfavstyle="" data-fark-cid="133307029">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/gopher321" id="cu133307029">gopher321</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkred.png' srcset='https://img.fark.net/images/2020/site/ohfarkred.png 1x, https://img.fark.net/images/2020/site/ohfarkred-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a> </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c133307029" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,133307029,11220329); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11220329/133307029#c133307029" class="commentTimestamp" title="2021-03-03 11:18:15 AM">
                               <span id="commentTS133307029" data-farkts="1614788295" data-farktsfmt="2021-03-03 11:18:15 AM">22 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="133307029"  id="ct133307029" style=""><div class="commentImageContainer" style="height: auto; max-width: 480px;"><img data-farkhash="czuK1DY03wx4V6yxqkrvwIMaC6Y.jpg" alt="Fark user image" title="480x643 Fark user image" src="https://www.fark.com/dummyimage/480/643" data-src="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/c/cz/fark_czuK1DY03wx4V6yxqkrvwIMaC6Y.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1615179600&amp;Signature=w9%2FN62e6PUZgFsPyrO3RjJtuU4o%3D" data-origsrc="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/c/cz/fark_czuK1DY03wx4V6yxqkrvwIMaC6Y.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1615179600&amp;Signature=w9%2FN62e6PUZgFsPyrO3RjJtuU4o%3D" width="480" height="643" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://fark-usrimg-850.nyc3.digitaloceanspaces.com/c/cz/fark_czuK1DY03wx4V6yxqkrvwIMaC6Y.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1615179600&amp;Signature=w9%2FN62e6PUZgFsPyrO3RjJtuU4o%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c133307173">&nbsp;</span><table id="ctable133307173" class="cid_133307173 peu_FaNk-YDm-wafZVg8ZHFI2IU9F0monNvbjtwXp notctableTF " data-farkfavstyle="" data-fark-cid="133307173">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/gopher321" id="cu133307173">gopher321</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkred.png' srcset='https://img.fark.net/images/2020/site/ohfarkred.png 1x, https://img.fark.net/images/2020/site/ohfarkred-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a> </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c133307173" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,133307173,11220329); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11220329/133307173#c133307173" class="commentTimestamp" title="2021-03-03 11:21:46 AM">
                               <span id="commentTS133307173" data-farkts="1614788506" data-farktsfmt="2021-03-03 11:21:46 AM">19 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="133307173"  id="ct133307173" style=""><div class="commentImageContainer" style="height: auto; max-width: 480px;"><img data-farkhash="Scau5qrvKAyKl1rG6wvHDviLaUQ.jpg" alt="Fark user image" title="480x492 Fark user image" src="https://www.fark.com/dummyimage/480/492" data-src="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/S/Sc/fark_Scau5qrvKAyKl1rG6wvHDviLaUQ.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1615179600&amp;Signature=D1uiuSznxR0bhK4cO5Pa5QuFKiM%3D" data-origsrc="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/S/Sc/fark_Scau5qrvKAyKl1rG6wvHDviLaUQ.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1615179600&amp;Signature=D1uiuSznxR0bhK4cO5Pa5QuFKiM%3D" width="480" height="492" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://fark-usrimg-850.nyc3.digitaloceanspaces.com/S/Sc/fark_Scau5qrvKAyKl1rG6wvHDviLaUQ.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1615179600&amp;Signature=D1uiuSznxR0bhK4cO5Pa5QuFKiM%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c133307249">&nbsp;</span><table id="ctable133307249" class="cid_133307249 peu_FaLk9pPaHCyqkqlkumDNskljfacXzGQCeVQPZ notctable " data-farkfavstyle="" data-fark-cid="133307249">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/dothemath" id="cu133307249">dothemath</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c133307249" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,133307249,11220329); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11220329/133307249#c133307249" class="commentTimestamp" title="2021-03-03 11:22:59 AM">
                               <span id="commentTS133307249" data-farkts="1614788579" data-farktsfmt="2021-03-03 11:22:59 AM">18 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="133307249"  id="ct133307249" style="">I think its good that kids are into arts and crafts.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c133307284">&nbsp;</span><table id="ctable133307284" class="cid_133307284 peu_Fa5k8OT_lZOWCj15zLvnOTg3BMXttyF7_ePpf notctable " data-farkfavstyle="" data-fark-cid="133307284">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/winedrinkingman" id="cu133307284">winedrinkingman</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c133307284" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,133307284,11220329); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11220329/133307284#c133307284" class="commentTimestamp" title="2021-03-03 11:23:59 AM">
                               <span id="commentTS133307284" data-farkts="1614788639" data-farktsfmt="2021-03-03 11:23:59 AM">17 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="133307284"  id="ct133307284" style="">Zip guns are still popular with people convicted of felonies in blue states like California and New York.&nbsp; It turns out that when you have good gun laws, it makes it really hard for felons to get firearms.<br><br>I've seen gunservatives argue that the existence of such weapons makes gun control pointless, but I would point out that it is really hard to carry out a mass shooting with a home made pipe pistol that either constantly jams, or has to be reloaded between each shot.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c133307291">&nbsp;</span><table id="ctable133307291" class="cid_133307291 peu_FaAk_olQExBwqR_Nd1TZBY1kXDfGjWckYg-XL notctable " data-farkfavstyle="" data-fark-cid="133307291">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/JAYoung" id="cu133307291">JAYoung</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c133307291" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,133307291,11220329); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11220329/133307291#c133307291" class="commentTimestamp" title="2021-03-03 11:24:06 AM">
                               <span id="commentTS133307291" data-farkts="1614788646" data-farktsfmt="2021-03-03 11:24:06 AM">16 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="133307291"  id="ct133307291" style="">You'd have to vandalize a classic car to make a zip gun out of its radio antenna.<br>Which is the more serious crime?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c133307377">&nbsp;</span><table id="ctable133307377" class="cid_133307377 peu_FaBk_hYLzgNUKa1VZOd24fmy0uRw9aGVBW5Nx notctable " data-farkfavstyle="" data-fark-cid="133307377">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Spice%20Must%20Flow" id="cu133307377">Spice Must Flow</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/Spice%20Must%20Flow'><img src='https://img.fark.net/images/2017/site/totalfark-grey.gif' srcset='https://img.fark.net/images/2017/site/totalfark-grey.gif 1x, https://img.fark.net/images/2017/site/totalfark-grey-2x.gif 2x' width='54' height='11' alt='[recently expired TotalFark]' title='[recently expired TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c133307377" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,133307377,11220329); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11220329/133307377#c133307377" class="commentTimestamp" title="2021-03-03 11:25:32 AM">
                               <span id="commentTS133307377" data-farkts="1614788732" data-farktsfmt="2021-03-03 11:25:32 AM">15 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="133307377"  id="ct133307377" style=""><div class="commentImageContainer" style="height: auto; max-width: 308px;"><img data-farkhash="5ScmGFT5HU41QzO9v89aBXWoHnU.jpg" alt="Fark user image" title="308x499 Fark user image" src="https://www.fark.com/dummyimage/308/499" data-src="https://fark-usrimg-425.nyc3.digitaloceanspaces.com/5/5S/fark_5ScmGFT5HU41QzO9v89aBXWoHnU.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1615179600&amp;Signature=zJ%2B53odUUekR8MrTzWI%2Bgz86GL0%3D" data-origsrc="https://fark-usrimg-425.nyc3.digitaloceanspaces.com/5/5S/fark_5ScmGFT5HU41QzO9v89aBXWoHnU.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1615179600&amp;Signature=zJ%2B53odUUekR8MrTzWI%2Bgz86GL0%3D" width="308" height="499" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://fark-usrimg-425.nyc3.digitaloceanspaces.com/5/5S/fark_5ScmGFT5HU41QzO9v89aBXWoHnU.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1615179600&amp;Signature=zJ%2B53odUUekR8MrTzWI%2Bgz86GL0%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c133307479">&nbsp;</span><table id="ctable133307479" class="cid_133307479 peu_FaRk-9ntvc0S0N6kW7iS50-FL1CSA8G_8-hgp notctable " data-farkfavstyle="" data-fark-cid="133307479">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/The%20Dog%20Ate%20My%20Homework" id="cu133307479">The Dog Ate My Homework</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c133307479" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,133307479,11220329); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11220329/133307479#c133307479" class="commentTimestamp" title="2021-03-03 11:27:35 AM">
                               <span id="commentTS133307479" data-farkts="1614788855" data-farktsfmt="2021-03-03 11:27:35 AM">13 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="133307479"  id="ct133307479" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11220329/133307284#c133307284" target="_blank" data-farkcmtid="133307284">winedrinkingman</a>:</strong> <em>Zip guns are still popular with people convicted of felonies in blue states like California and New York.&nbsp; It turns out that when you have good gun laws, it makes it really hard for felons to get firearms.<br><br>I've seen gunservatives argue that the existence of such weapons makes gun control pointless, but I would point out that it is really hard to carry out a mass shooting with a home made pipe pistol that either constantly jams, or has to be reloaded between each shot.</em><br></p><br>That's crazy talk. If we can't prevent all violent crimes, then we shouldn't bother trying to prevent any violent crimes.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c133307666">&nbsp;</span><table id="ctable133307666" class="cid_133307666 peu_Fa3k_3Y_V-zxa7OhXnoiIjb7T9eiVFDuiIbML notctable " data-farkfavstyle="" data-fark-cid="133307666">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Marcos%20P" id="cu133307666">Marcos P</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c133307666" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,133307666,11220329); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11220329/133307666#c133307666" class="commentTimestamp" title="2021-03-03 11:31:08 AM">
                               <span id="commentTS133307666" data-farkts="1614789068" data-farktsfmt="2021-03-03 11:31:08 AM">9 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="133307666"  id="ct133307666" style="">Zip guns are like playing Russian roulette while riding&nbsp;an actual roulette wheel.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c133307716">&nbsp;</span><table id="ctable133307716" class="cid_133307716 peu_FaSk8y_wxGCgDQoC6fP-HQOARpbk9Z8wut0o8 notctable " data-farkfavstyle="" data-fark-cid="133307716">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/State_College_Arsonist" id="cu133307716">State_College_Arsonist</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c133307716" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,133307716,11220329); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11220329/133307716#c133307716" class="commentTimestamp" title="2021-03-03 11:32:04 AM">
                               <span id="commentTS133307716" data-farkts="1614789124" data-farktsfmt="2021-03-03 11:32:04 AM">8 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="133307716"  id="ct133307716" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11220329/133307284#c133307284" target="_blank" data-farkcmtid="133307284">winedrinkingman</a>:</strong> <em>Zip guns are still popular with people convicted of felonies in blue states like California and New York.&nbsp; It turns out that when you have good gun laws, it makes it really hard for felons to get firearms.<br><br>I've seen gunservatives argue that the existence of such weapons makes gun control pointless, but I would point out that it is really hard to carry out a mass shooting with a home made pipe pistol that either constantly jams, or has to be reloaded between each shot.</em><br></p><br>Near-total prohibition certainly worked for Mexico.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c133307723">&nbsp;</span><table id="ctable133307723" class="cid_133307723 peu_FaOk-w0eKGa6fi8V1MtYWbIJkKiIJ0F_2RlEt notctable " data-farkfavstyle="" data-fark-cid="133307723">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/born_yesterday" id="cu133307723">born_yesterday</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c133307723" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,133307723,11220329); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11220329/133307723#c133307723" class="commentTimestamp" title="2021-03-03 11:32:05 AM">
                               <span id="commentTS133307723" data-farkts="1614789125" data-farktsfmt="2021-03-03 11:32:05 AM">8 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="133307723"  id="ct133307723" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11220329/133307284#c133307284" target="_blank" data-farkcmtid="133307284">winedrinkingman</a>:</strong> <em>Zip guns are still popular with people convicted of felonies in blue states like California and New York.&nbsp; It turns out that when you have good gun laws, it makes it really hard for felons to get firearms.<br><br>I've seen gunservatives argue that the existence of such weapons makes gun control pointless, but I would point out that it is really hard to carry out a mass shooting with a home made pipe pistol that either constantly jams, or has to be reloaded between each shot.</em><br></p><br>This post killed 5 bald eagles.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c133307732">&nbsp;</span><table id="ctable133307732" class="cid_133307732 peu_FaQk95KhJ6c2nSCLmay_sA9nm-xLQHtTLud8x notctable " data-farkfavstyle="" data-fark-cid="133307732">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/talkertopc" id="cu133307732">talkertopc</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c133307732" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,133307732,11220329); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11220329/133307732#c133307732" class="commentTimestamp" title="2021-03-03 11:32:22 AM">
                               <span id="commentTS133307732" data-farkts="1614789142" data-farktsfmt="2021-03-03 11:32:22 AM">8 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="133307732"  id="ct133307732" style="">You can take my zip gun from my cold dead hands.<br><div class="commentImageContainer" style="height: auto; max-width: 361px;"><img data-farkhash="oMhtyJNogFNoxFQWE65wlM5GYDQ.jpg" alt="Fark user image" title="361x361 Fark user image" src="https://www.fark.com/dummyimage/361/361" data-src="https://fark-usrimg-425.nyc3.digitaloceanspaces.com/o/oM/fark_oMhtyJNogFNoxFQWE65wlM5GYDQ.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1615179600&amp;Signature=1wuotyGlqAZle0pAU6brRqVlidk%3D" data-origsrc="https://fark-usrimg-425.nyc3.digitaloceanspaces.com/o/oM/fark_oMhtyJNogFNoxFQWE65wlM5GYDQ.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1615179600&amp;Signature=1wuotyGlqAZle0pAU6brRqVlidk%3D" width="361" height="361" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://fark-usrimg-425.nyc3.digitaloceanspaces.com/o/oM/fark_oMhtyJNogFNoxFQWE65wlM5GYDQ.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1615179600&amp;Signature=1wuotyGlqAZle0pAU6brRqVlidk%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c133307764">&nbsp;</span><table id="ctable133307764" class="cid_133307764 peu_FaUk9zzdK03UKub-IxpVrnFDrERO4zMMIEITf notctable " data-farkfavstyle="" data-fark-cid="133307764">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/DarkSoulNoHope" id="cu133307764">DarkSoulNoHope</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c133307764" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,133307764,11220329); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11220329/133307764#c133307764" class="commentTimestamp" title="2021-03-03 11:33:21 AM">
                               <span id="commentTS133307764" data-farkts="1614789201" data-farktsfmt="2021-03-03 11:33:21 AM">7 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="133307764"  id="ct133307764" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11220329/133307173#c133307173" target="_blank" data-farkcmtid="133307173">gopher321</a>:</strong> <em>[Fark user image 480x492]</em><br></p><br>Who the hell is that guy, The Joker?<br><br><div class="commentImageContainer" style="height: auto; max-width: 850px;"><img data-farkhash="evD+a1po6ldfa8ShdJJ+QyqDmtY.jpg" alt="i.ytimg.com" title="850x478 from https://i.ytimg.com/vi/OsK4y6MYDdU/maxresdefault.jpg" src="https://www.fark.com/dummyimage/850/478" data-src="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/e/ev/fark_evD-a1po6ldfa8ShdJJ-QyqDmtY.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1615179600&amp;Signature=p9t4U0Yve92rpm99ws6N19gKuro%3D" data-origsrc="https://i.ytimg.com/vi/OsK4y6MYDdU/maxresdefault.jpg" width="850" height="478" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://fark-usrimg-full.nyc3.digitaloceanspaces.com/e/ev/fark_evD-a1po6ldfa8ShdJJ-QyqDmtY.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1615179600&amp;Signature=DNPcUt8HuTeZtqGf2RCgL7QgJH8%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c133307773">&nbsp;</span><table id="ctable133307773" class="cid_133307773 peu_FaSk9Lk4NutvYRzPNzYF6Ta_rBIpQo_oZK2a4 notctable " data-farkfavstyle="" data-fark-cid="133307773">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/CarnySaur" id="cu133307773">CarnySaur</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/CarnySaur'><img src='https://img.fark.net/images/2017/site/totalfark-grey.gif' srcset='https://img.fark.net/images/2017/site/totalfark-grey.gif 1x, https://img.fark.net/images/2017/site/totalfark-grey-2x.gif 2x' width='54' height='11' alt='[recently expired TotalFark]' title='[recently expired TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c133307773" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,133307773,11220329); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11220329/133307773#c133307773" class="commentTimestamp" title="2021-03-03 11:33:33 AM">
                               <span id="commentTS133307773" data-farkts="1614789213" data-farktsfmt="2021-03-03 11:33:33 AM">7 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="133307773"  id="ct133307773" style="">Don't look, Ethel!   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c133307990">&nbsp;</span><table id="ctable133307990" class="cid_133307990 peu_FaUk_726NXM-LF7-gMIvgSpNFW4IG8sbnoPJp notctable " data-farkfavstyle="" data-fark-cid="133307990">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/JesseL" id="cu133307990">JesseL</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c133307990" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,133307990,11220329); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11220329/133307990#c133307990" class="commentTimestamp" title="2021-03-03 11:38:57 AM">
                               <span id="commentTS133307990" data-farkts="1614789537" data-farktsfmt="2021-03-03 11:38:57 AM">2 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="133307990"  id="ct133307990" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11220329/133307284#c133307284" target="_blank" data-farkcmtid="133307284">winedrinkingman</a>:</strong> <em>Zip guns are still popular with people convicted of felonies in blue states like California and New York.&nbsp; It turns out that when you have good gun laws, it makes it really hard for felons to get firearms.<br><br>I've seen gunservatives argue that the existence of such weapons makes gun control pointless, but I would point out that it is really hard to carry out a mass shooting with a home made pipe pistol that either constantly jams, or has to be reloaded between each shot.</em><br></p><br>Guns are a lot like drugs. Crappy ones can be made by virtually anyone&nbsp;(huffing paint | zip guns), and better ones are only a little more difficult but spectacularly profitable (methamphetamine | Mac or Sten clones).<br><br>I wouldn't say gun control is pointless, but gun violence is more a symptom of social problems than a root cause.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c133308004">&nbsp;</span><table id="ctable133308004" class="cid_133308004 peu_FaRk-bybZdClk_Ztr62yV_F1wKeYCabOaJxtb notctableTF " data-farkfavstyle="" data-fark-cid="133308004">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/WelldeadLink" id="cu133308004">WelldeadLink</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c133308004" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,133308004,11220329); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11220329/133308004#c133308004" class="commentTimestamp" title="2021-03-03 11:39:16 AM">
                               <span id="commentTS133308004" data-farkts="1614789556" data-farktsfmt="2021-03-03 11:39:16 AM">1 minute ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="133308004"  id="ct133308004" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11220329/133307773#c133307773" target="_blank" data-farkcmtid="133307773">CarnySaur</a>:</strong> <em>Don't look, Ethel!</em><br></p><br>Too late. She'd already been unzipped.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><a id="new">&nbsp;</a><br>
<div class="comlinkcount">Displayed <strong>18</strong> of <strong>18</strong> comments</div>

</div><br><noscript>
<div class="howto">
Enable JavaScript for Fark in order to vote for entries.
</div>
</noscript>   <div class="howto">
Log in (at the top of the page) to enable voting.
</div>   <div class="refreshRedisplayComments" style="text-align:center;">
  View Voting Results:   <a target="_top" href="https://www.fark.com/comments/11220329/Around-830-am-a-proctor-discovered-what-turned-out-to-be-a-pipe-bomb-a-homemade-gun-known-as-a-zip-gun-at-northeast-corner-of-Ethel-I-Baker-Elementary-Another-day-another-wait-a-zip-gun-What-is-this-50s?tt=voteresults0&amp;startid=133306471">Smartest</a>   and  <a target="_top" href="https://www.fark.com/comments/11220329/Around-830-am-a-proctor-discovered-what-turned-out-to-be-a-pipe-bomb-a-homemade-gun-known-as-a-zip-gun-at-northeast-corner-of-Ethel-I-Baker-Elementary-Another-day-another-wait-a-zip-gun-What-is-this-50s?tt=voteresults1&amp;startid=133306471">Funniest</a>  </div><br>
<div class="refreshRedisplayComments" style="text-align:center;">  <a target="_top" href="https://www.fark.com/comments/11220329/Around-830-am-a-proctor-discovered-what-turned-out-to-be-a-pipe-bomb-a-homemade-gun-known-as-a-zip-gun-at-northeast-corner-of-Ethel-I-Baker-Elementary-Another-day-another-wait-a-zip-gun-What-is-this-50s">Redisplay/refresh comments</a>  <br>
</div><span id="b">&nbsp;</span>  <div id="commentsPostingArea">
 <span class="nojs">If you're having problems voting, quoting, or posting comments, try disabling any browser add-ons that might disable Javascript (NoScript, AdBlock, etc).  <a href="https://www.fark.com/farq/tech/">See our FAQ</a>.<br></span>

    <form name="postcomform" id="postcomform" method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/comments/11220329/Around-830-am-a-proctor-discovered-what-turned-out-to-be-a-pipe-bomb-a-homemade-gun-known-as-a-zip-gun-at-northeast-corner-of-Ethel-I-Baker-Elementary-Another-day-another-wait-a-zip-gun-What-is-this-50s" class="killspacehack">
     <input type="hidden" name="e0$FaOk$2qjTHS2qfm1_eywxwIkppSjzZYrnrzEx" value="FaOk_0DIlA-Kc1w304i4XbYIebD3xF2Sg7gwYW0F6HNdkZcKWsy9TL8pOPhbSyUIgcwy95N62FT_zIA-MfRguJHpTW-85GXFrCsXEGt1qBrkalVSv-UtBF8yjD">  <input type="hidden" name="startid" value="133306471">  <table class="commentPostingTable">
            <tr>                       <td class="cpbox" style="text-align:right;"><label for="ulogin1">Login:</label></td>
                    <td><input name="ulogin" id="ulogin1" size="12" value="" tabindex="1"></td>                    <td>
                                        &nbsp;                </td>
            </tr>
            <tr>
                <td class="cpbox" style="text-align:right;"><label for="passwd1">Password:</label></td>
                <td>
                    <input name="passwd" id="passwd1" size="12" type="password" value="" tabindex="2">
                    <small><a href="https://www.fark.com/forgotpassword">&nbsp;&nbsp;&nbsp;Forgot password?</a></small>
                </td>
                <td class="main">  <a target="_top" href="https://www.fark.com/signup">Create an account to make comments</a>  </td>
            </tr>
            <tr>
              <td>&nbsp;</td>
              <td colspan="2">
                <input type="checkbox"  name="e0$FaLk_gICNKxdke2LiTcTy9osnIQCpfQfAZ3FDG0IizWBHZM2vou7SnIhSr" value="FaEk8l0-4T6-6KIRaCCmyUekGUtDN2w2TPRwp" id="remember_cb"><label for="remember_cb">Remember me</label>
                <a href="#" id="toggleCommentButtonsLink">Use HTML Buttons</a>
              </td>   </tr>  <tr>
                <td class="cpbox" style="text-align:right; width:100px"><label for="wysiwyg_editor">Comment:</label></td>
                <td colspan="2"><div class="legacyButtons" style="display:none;"><span class="jsonly">   <span class="htmlasst">
<a
 href="#b" title="Bold" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<strong>','</strong>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/bold.png" srcset="https://img.fark.net/images/2014/htmlasst/bold.png 1x, https://img.fark.net/images/2014/htmlasst/bold-2x.png 2x" alt="Bold" width="21" height="18" class="retina"></a><a
 href="#b" title="Italics" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<em>','</em>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/italics.png" srcset="https://img.fark.net/images/2014/htmlasst/italics.png 1x, https://img.fark.net/images/2014/htmlasst/italics-2x.png 2x"  alt="Italics" width="21" height="18" class="retina"></a><a
 href="#b" title="Underline" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<u>','</u>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/underline.png" srcset="https://img.fark.net/images/2014/htmlasst/underline.png 1x, https://img.fark.net/images/2014/htmlasst/underline-2x.png 2x"  alt="Underline" width="23" height="18" class="retina"></a><a
 href="#b" title="Strike" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<s>','</s>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/strike.png" srcset="https://img.fark.net/images/2014/htmlasst/strike.png 1x, https://img.fark.net/images/2014/htmlasst/strike.png 2x" alt="Strike" width="24" height="18" class="retina"></a><a
 href="#b" title="Superscript" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<sup>','</sup>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/sup.png" srcset="https://img.fark.net/images/2014/htmlasst/sup.png 1x, https://img.fark.net/images/2014/htmlasst/sup-2x.png 2x" alt="Superscript" width="27" height="18" class="retina"></a><a
 href="#b" title="Subscript" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<sub>','</sub>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/sub.png" srcset="https://img.fark.net/images/2014/htmlasst/sub.png 1x, https://img.fark.net/images/2014/htmlasst/sub-2x.png 2x" alt="Subscript" width="29" height="18" class="retina"></a><a
 href="#b" title="Big font" onclick='farkTextboxSurroundSelect(document.forms.postcomform.nc,"<span style=\"font-size:larger\">","</span>",""); return false;'><img src="https://img.fark.net/images/2014/htmlasst/big.png" srcset="https://img.fark.net/images/2014/htmlasst/big.png 1x, https://img.fark.net/images/2014/htmlasst/big-2x.png 2x" alt="Big font" width="42" height="18" class="retina"></a><a
 href="#b" title="Small font" onclick='farkTextboxSurroundSelect(document.forms.postcomform.nc,"<span style=\"font-size:smaller\">","</span>",""); return false;'><img src="https://img.fark.net/images/2014/htmlasst/small.png" srcset="https://img.fark.net/images/2014/htmlasst/small.png 1x, https://img.fark.net/images/2014/htmlasst/small-2x.png 2x" alt="Small font" width="46" height="18" class="retina"></a><a
 href="#b" title="Fixed font/code" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<code>','</code>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/pre.png" srcset="https://img.fark.net/images/2014/htmlasst/pre.png 1x, https://img.fark.net/images/2014/htmlasst/pre-2x.png 2x" alt="Fixed font/code" width="46" height="18" class="retina"></a><a
 href="#b" title="Center" onclick='farkTextboxSurroundSelect(document.forms.postcomform.nc,"<p style=\"text-align:center;\">","</p>",""); return false;'><img src="https://img.fark.net/images/2014/htmlasst/center.png" srcset="https://img.fark.net/images/2014/htmlasst/center.png 1x, https://img.fark.net/images/2014/htmlasst/center-2x.png 2x" alt="Center" width="36" height="18" class="retina"></a><a href="#b" title="Link" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<a target=&quot;_blank&quot; href=&quot;','&quot;>Link</a>','http://'); return false;"><img src="https://img.fark.net/images/2014/htmlasst/extLink.png" srcset="https://img.fark.net/images/2014/htmlasst/extLink.png 1x, https://img.fark.net/images/2014/htmlasst/extLink-2x.png 2x" alt="Link" width="39" height="18" class="retina"></a><a href="#b" title="Image" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<img src=&quot;','&quot;>','http://'); return false;"><img src="https://img.fark.net/images/2014/htmlasst/img.png" srcset="https://img.fark.net/images/2014/htmlasst/img.png 1x, https://img.fark.net/images/2014/htmlasst/img-2x.png 2x" alt="Image" width="39" height="18" class="retina"></a><a href="#b" title="Quote selected" onclick="farkCmtQuoteSelected(document.forms.postcomform.nc, 11220329); return false;"><img src="https://img.fark.net/images/2014/htmlasst/quoteSelected.png" srcset="https://img.fark.net/images/2014/htmlasst/quoteSelected.png 1x, https://img.fark.net/images/2014/htmlasst/quoteSelected-2x.png 2x" alt="Quote selected" width="40" height="18" class="retina"></a></span>
</span><noscript>The HTML assistant buttons require Javascript.</noscript>
<br></div>
                    <textarea name="nc" id="wysiwyg_editor" cols="66" rows="12" tabindex="3" class="commentsPostingAreaInput" style="width:546px; height:180px;"></textarea>
                    <input type="hidden" name="ckeditorToolbar" id="ckeditorToolbar" value="RLTp1">
                    <input type="hidden" name="ckeditor" class="ckeditorVal" value="0">  <script>  var noInlineImages=0;  var editor = CKEDITOR.instances['wysiwyg_editor']; 
                            if (editor) { editor.destroy(true); } 
                            setTimeout(function() { 
                                CKEDITOR.replace( "wysiwyg_editor", { 
                                    toolbar: 'RLTp1',   contentsCss: '/js/plugins/ckeditor/contents_1578269422.css',
                                    customConfig: '/js/plugins/ckeditor/config_1609280358.js'
                                });
                            },1);  
                            fark.globals.usingCKEditor=true; 
                            $('.ckeditorVal').val(1);
                            if (!CKEDITOR.env.isCompatible) {
                                $(".legacyButtons").css("display", "block");
                                $("#toggleCommentButtonsLink").css("visibility", "hidden");
                            }
                        </script>  </td>
            </tr>
            <tr style="display:none;">
                <td colspan="3">
                    If you can see this, something's wrong with your browser's CSS support. (Or you're a spambot.)
                    <input type="hidden" name="comment" id="sptr0" value="">
                    <textarea name="commenttext" id="sptr1" rows="1" cols="1"></textarea>
                    <input type="text" name="spamtrap" id="lp1phack" size="1" value="">
                    <input type="hidden" name="excerpt" id="sptr2" value="">
                    <input type="hidden" name="email" id="sptr3" value="">
                    <input type="hidden" name="name" id="sptr4" value="">
                    <input type="hidden" name="website" id="sptr5" value="">
                    <input type="hidden" name="title" id="sptr6" value="">
                    <input type="hidden" name="blog_name" id="sptr8" value="">
                    <input type="hidden" name="new_comment" id="sptr9" value="">
                </td>
            </tr>
             <tr>
              <td><noscript>&nbsp;</noscript></td>
              <td colspan="2">
              <noscript>
              <strong>If you are using the NoScript browser extension, you may have problems posting comments</strong>,
                especially if they contain images.  For a fix, <a target="_blank"
                 href="https://www.fark.com/farq/tech/#I_get_.22You_need_to_enter_a_comment.21.22_when_attempting_to_post_comments.">see
                 this FAQ entry</a>.  If you still have problems, contact <a target="_blank" href="https://www.fark.com/farkback/error">Farkback</a>.
              </noscript>
              </td>
            </tr>            <tr>
                <td>&nbsp;</td>
                <td colspan="2" style="padding-right: 5%;">  <div id="usehtmlcheckbox" style="display:none">
                        <input type="checkbox" name="use_html" id="use_html" value="1" tabindex="5"  checked="checked" ><label for="use_html">HTML enabled</label>
                    </div>  <div id="commentPostingButtons" style="float:right;">
                    <input type="submit" class="farkButton previewComment" value="Preview" tabindex="4" name="postmode">
                    <input type="submit" class="farkButton submitComment"  value="Add Comment"  tabindex="4" name="postmode">
                    <input type="hidden" name="mode" value="post">  <input type="hidden" name="tt" value="0">
                        <input type="hidden" name="IDLink" value="11220329">   </div>
                </td>
            </tr>
        </table>
    </form> <div class="cpafootnote">
    Before adding a comment, please take a minute to review our <a target="_blank" href="https://www.fark.com/farq/posting" class="dkbgtext">posting rules</a> and our <a target="_blank" href="https://www.fark.com/farq/legal" class="dkbgtext">legal/privacy policy</a>.<br>By commenting, you agree to these terms.
    You might also want to take a look at our <a target="_blank" href="https://www.fark.com/farq/">FAQ</a>.
</div>
<!-- MEG DEBUG is_farktography_contest inside post_form_footnote is 0 -->   </div><script>
function removeNewAnchor() {
   $('a#new').remove();
}
$(document).ready(function() {
    });
var fark_global_loadtime_server = 1614789661;
var fark_global_loadtime_client = (new Date()).getTime()/1000;
var fark_global_clockskew = fark_global_loadtime_client - fark_global_loadtime_server;
//console.log("clock skew calculated as "+fark_global_clockskew+" based on server="+fark_global_loadtime_server+" client="+fark_global_loadtime_client);
setInterval( function() { update_comment_timestamps(fark.globals.clockskew); }, 30000);
</script><br>
<div class="main" style="text-align:center;">
<a target="_top" href="https://www.fark.com/"><img src="https://img.fark.net/images/2013/site/continuefarking.png" srcset="https://img.fark.net/images/2013/site/continuefarking.png 1x, https://img.fark.net/images/2013/site/continuefarking-2x.png 2x" alt="Continue Farking" width="77" height="37" class="retina" ></a>  </div>    <!-- BOTTOM start -->
</div> <!-- end #newsContainer -->
        </td>
        <td id="rightCol">
            <div class="rightColContent">  <div style="padding: 10px;margin-top: 40px;">

                 <div class="ad_container">  <div id="intelli-1"><!-- begin ad tag (intellidisplay) --></div>  <div class="reportAdBlock" style="display:none;" id="intelli-1-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('intelli-1'); return false;">Report</a></div>   </div> </div>  <div class="sidebar_callout_container tfark_callout">
                    <p style="font-size:13px;">Want more news before we break it? Try</p>
                    <!--<img src="https://img.fark.net/images/2017/site/totalfark_logo_2017.png" srcset="https://img.fark.net/images/2017/site/totalfark_logo_2017.png 1x, https://img.fark.net/images/2017/site/totalfark_logo_2017-2x.png 2x" class="retina" alt="TotalFark">-->
                    <img src="https://img.fark.net/images/2017/site/totalfark_logo_2017.png" srcset="https://img.fark.net/images/2017/site/totalfark_logo_2017.png 1x, https://img.fark.net/images/2017/site/totalfark_logo_2017-2x.png 2x" class="retina" alt="TotalFark">
                    <p class="tf-callout-text">See what's behind the green door<br>and help keep the tap flowing</p>

                    <a href="https://www.fark.com/farq/about/#What_is_TotalFark.3F">learn more</a> | <a href="/totalfarksignup">sign up</a>
                </div>   <br>

               <div class="top_right_container"> <div class="ad_container rightTop">  <div id="rightAd300x250"><!-- begin ad tag (billboard_top) -->
            <script>  googletag.cmd.push(function() { googletag.display('rightAd300x250'); });  </script></div>  <div class="reportAdBlock"  id="rightAd300x250-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('rightAd300x250'); return false;">Report</a></div>   </div> </div>   <div id="supportfark">
            <hr>
            <a href="https://www.fark.com/supportfark">Support Fark</a>
            <hr>
        </div>

        <div class="sidebar_callout_container newsletter_callout">
            <p>Sign up for the Fark NotNewsletter!</p>
              <form name="newsletter_signup" action="https://www.fark.com/newslettersignup" method="post" class="ajaxsubmit">
                <input type="text" name="nnl_e" placeholder="you@you.com">
                <input type="hidden" name="submitbutton" value="Sign Me Up!"> <input type="hidden" name="e0$FaOk$2qjTHS2qfm1_eywxwIkppSjzZYrnrzEx" value="FaNk-etrBt057c9EHKKhz73MLfl0Zn-Z6XBoMnuQs4FcslHXzDFiAp6lAa1XpFdsjT7fBy8X-FLO-sqQCUv55lhwYrGoNgOQK5sGRC52cvQc40L2BIjoOBLbzN">
 <input type="submit" class="gradientbutton" value="Go&raquo;">
            </form>
            <a href="https://www.fark.com/farq/services/#What_is_the_Fark_NotNewsletter.3F" style="display: inline-block; margin-top: 5px; ">learn more</a>
        </div>  <hr>
        <div id="hotw"><a href="https://www.fark.com/hotw/">Headlines of the Week</a><br>
                       <a href="https://www.fark.com/blog/DisseminationMonkey">Fark NotNewsletter</a>
        </div> 

        <hr>
        <ul class="sidebarLinks">  <li><a target="_top" href="https://www.fark.com/totalfarksignup">TotalFark signup</a></li>   <li><a target="_top" href="https://www.fark.com/barefarksignup">BareFark signup</a></li>  <li><a target="_top" href="https://www.fark.com/farks2give">Purchase Farks2Give</a></li>
            <li><a target="_top" href="https://www.fark.com/ohfark">Purchase OhFark</a></li>
        </ul>

        <hr>

        <ul class="sidebarLinks">
            <li><a href="https://www.fark.com/top/links/">Top Links</a></li>
            <li><a href="https://www.fark.com/top/comments/">Top Comments</a></li>
            <li><a href="https://www.fark.com/top/submitters/">Top Submitters</a></li>
            <li><a href="https://www.fark.com/top/comments/smart/">Top Smart Comments</a></li>
            <li><a href="https://www.fark.com/top/source-topic/">Top Sources/Topics</a></li>
            <li><a href="https://www.fark.com/top/comments/funny/">Top Funny Comments</a></li>
            <li><a href="https://www.fark.com/publicity/">Press/Publicity</a></li>
        </ul>

        <hr>

          <div class="ad_container right">  <div id="rightAd300x250Middle"><!-- begin ad tag (billboard_mid) -->
            <script>  googletag.cmd.push(function() { googletag.display('rightAd300x250Middle'); });  </script></div>  <div class="reportAdBlock"  id="rightAd300x250Middle-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('rightAd300x250Middle'); return false;">Report</a></div>   </div>  <div id="facebook"><div class="fb-like" data-href="https://www.facebook.com/fark" data-send="false" data-layout="button_count" data-width="78" data-show-faces="false"></div>&nbsp;&nbsp;<a target="_blank" href="https://www.facebook.com/fark">Like Fark!</a></div>
 <div id="twitter">
            <a href="https://twitter.com/Fark" class="twitter-follow-button" data-show-count="false">&nbsp;Follow @Fark</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
            <a target="_blank" href="https://www.twitter.com/fark">On Twitter</a>
        </div>

        <hr>
        <ul class="sidebarLinks">
            <li><a href="https://www.fark.com/combined/">All Latest</a></li>
            <li><a href="https://www.fark.com/comments/1">Fark Forum</a></li>  <li><a href="https://www.fark.com/linkvote/">Link Voting</a></li>
            <li><a href="https://www.fark.com/comments/2">Sports Forum</a></li>

            <li><a href="https://www.fark.com/blog/DisseminationMonkey">Fark Blogs</a></li>
            <li><a href="https://www.fark.com/comments/4">Fandom Forum</a></li>

            <li><a target="_blank" href="https://www.amazon.com/Its-Not-News-Fark-Media/dp/1592402917/sr=8-1/qid=1168639219/ref=pd_bbs_sr_1/102-1500276-2229705?ie=UTF8&amp;s=books&amp;tag=farkcom-20">Fark Book</a></li>
            <li><a href="https://www.fark.com/comments/3">Entertainment Forum</a></li>

            <li><a href="https://www.fark.com/quiz">Fark Quiz</a></li>
            <li><a href="https://www.fark.com/comments/5">Politics Forum</a></li>

            <li><a href="https://www.fark.com/farkparty/">Fark Parties</a></li>
            <li><a href="https://www.fark.com/comments/550396">Fark Party Forum</a></li>

            <li><a href="https://www.fark.com/psbrowser">PS/Photo Browser</a></li>
            <li><a href="https://www.fark.com/comments/6">Photoshop Forum</a></li>

            <li><a target="_blank" rel="nofollow" href="http://chat.mibbit.com/#fark@irc.fdfnet.net">Fark Chat</a></li>
            <li><a href="https://www.fark.com/comments/7">Farktography Forum</a></li>

            <li>&nbsp;</li>
            <li><a href="https://www.fark.com/comments/8">Discussion/TF Live Forum</a></li>

        </ul>
        <hr>


        <br>
           <div class="ad_container right">  <div id="rightAd300x250Lower"><!-- begin ad tag (billboard_bot) -->
            <script>  googletag.cmd.push(function() { googletag.display('rightAd300x250Lower'); });  </script></div>  <div class="reportAdBlock"  id="rightAd300x250Lower-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('rightAd300x250Lower'); return false;">Report</a></div>   </div>         <div id="rightBottomWidget">
            <div id="rightBottomWidgetLinks"> <div id="widgetTopHeadlinescontainer">
    <div id="widgetTopHeadlinesheader">
        <div id="widgetTopHeadlinesfark_logo">Fark.com</div>
        <div id="widgetTopHeadlinesheadertitles" class="headertitles">
            Top Commented
        </div>
    </div>

    <div class="widgetOptions">
        <a id="widgetSelected" onclick="toggleDropdown()">
            <span id="widgetHeader">Top Commented</span> <span class="arrow">&#x25BC;</span>
        </a>
        <ul id="widgetOptionsDropdown"> 
            <li><a onclick="changeWidgetLink('topcommented'); return false;" id="widgetDropdown-topcommented">Top Commented</a></li>
            <li><a onclick="changeWidgetLink('topclicked'); return false;" id="widgetDropdown-topclicked">Top Clicked</a></li>
            <li><a onclick="changeWidgetLink('topvoted'); return false;" id="widgetDropdown-topvoted">Top Voted</a></li>
            <li><a onclick="changeWidgetLink('mycommented'); return false;" id="widgetDropdown-mycommented">My Recent Commented</a></li>
            <li><a onclick="changeWidgetLink('mytagged'); return false;" id="widgetDropdown-mytagged">Recent Mentions</a></li>
        </ul>
    </div>

    <div id="widgetTopHeadlineslinkbody">
        <div id="widgetContent">
            <div style="margin: 20px 10px; ">Javascript is required to view headlines in widget.</div>
            <script>
            $("#widgetContent").html("<p style='margin-left: 15px;'>Loading headlines...</p>").load('/widget?ajax=1', function() {
                refreshIconAnimation(false);
            });
            </script>
        </div>
    </div>
</div>
<div id="widgetTopHeadlinesrefreshListing">
    <a onclick="refreshIconAnimation(true); changeWidgetLink(openWidget);"><svg height="32" id="refresh" viewBox="0 0 32 32" width="32" xmlns="http://www.w3.org/2000/svg"><path d=" M16 2 A14 14 0 0 0 2 16 A14 14 0 0 0 16 30 A14 14 0 0 0 26 26 L 23.25 23 A10 10 0 0 1 16 26 A10 10 0 0 1 6 16 A10 10 0 0 1 16 6 A10 10 0 0 1 23.25 9 L19 13 L30 13 L30 2 L26 6 A14 14 0 0 0 16 2 "></path></svg></a>
</div>
<script>
    var stickyWidget = "rbw";
    function toggleDropdown() {
        var dropdown = document.getElementById('widgetOptionsDropdown');
        var is_view = (dropdown.style.display == 'block') ? true : false;
        if (is_view) {
            dropdown.style.display = "none";
        } else {
            dropdown.style.display = "block";
        }
    }

    function refreshIconAnimation(doit) {
        if (doit) {
            document.getElementById('widgetTopHeadlinesrefreshListing').classList.add('active');
        } else {
            document.getElementById('widgetTopHeadlinesrefreshListing').classList.remove('active');
        }
    }

    var openWidget;
    function changeWidgetLink(value, skipRedirect) {
        $("#widgetOptionsDropdown a").removeClass("active_widget");
        $("#widgetDropdown-"+value).addClass("active_widget");
        openWidget = value;
        if (typeof skipRedirect !==  undefined && skipRedirect != true) { 
            refreshIconAnimation(true);
        }
        var headertitle = document.getElementById('widgetHeader');
            headertext = "";
        switch (value) {
            case "topcommented":
                headertext = "Top Commented";
                break;
            case "topclicked":
                headertext = "Top Clicked";
                break;
            case "topvoted":
                headertext = "Top Voted";
                break;
            case "mycommented":
                headertext = "My Recent Commented";
                break;
            case "mytagged":
                headertext = "Recent Mentions";
                break;
        }
        headertitle.innerHTML = headertext;
        // if (typeof skipRedirect !==  undefined && skipRedirect != true) { document.getElementById("sidebarWidgetIframe").src = "/widget/"+value; }
        if (typeof skipRedirect !==  undefined && skipRedirect != true) { 
            document.getElementById("widgetOptionsDropdown").style.display = 'none';
            $("#widgetContent").text("");
            $("#widgetContent").load("/widget/"+value+"?ajax=1", function() {
                setTimeout(function() {
                    refreshIconAnimation(false);
                }, 500);
            });
        }
    }
</script> </div>
        </div>



    </div>
        </td>
        </tr>
        <tr>
        <td colspan="2"><script>
/*
var loadNewer = new Vue({
  el: '#load_newer_container',
  data: {
    newer: 0,
    count: 25,
    getCount: function() {
        return (this.newer > this.count ) ? this.count : this.newer
    },
    isLoading: false,
    showLoadNewer: true,
    linkText: fark.ajax.headlineAjaxCheckNewer,
    getText: function () {
        this.showLoadNewer = true;
        if ( this.newer == 0 && this.getCount() == 0 ) {
            if ( fark.page.isDesktop ) {
                // this.showLoadNewer = false;
            }
            return fark.ajax.headlineAjaxCheckNewer;
        } else if ( (this.newer < this.count) || this.newer >= 1000 ) {
            var return_msg = "Load "+this.newer+" newer headlines";
            if ( this.isLoading ) {
                return_msg = return_msg.replace('Load', 'Loading');
            }
            return return_msg;
        } else {
            var return_msg = fark.ajax.headlineAjaxLoadNewer.replace( "XX", this.getCount() );
            return_msg = return_msg.replace( "YY", this.newer );
            if ( this.isLoading ) {
                return_msg = return_msg.replace('Load', 'Loading');
            }
            return return_msg;
        }
    }
  }
});
*/
</script>

 <ol id="joyRideTipContent">
    <li data-class="headlineRow" data-text="Next" class="walkthrough_headline">
        <!--<h2>Stop #1</h2>-->
        <p>Links are submitted by members of the Fark community.</p>
    </li>
    <li data-class="headlineText" data-button="Next" data-options="tipLocation:top;tipAnimation:fade" class="walkthrough_subject">
        <!--<h2>Stop #2</h2>-->
        <p>When community members submit a link, they also write a custom headline for the story.</p>
    </li>
    <li data-class="headlineComments" data-button="Next" data-options="tipLocation:left" class="walkthrough_comments">
        <!--<h2>Stop #3</h2>-->
        <p>Other Farkers comment on the links. This is the number of comments. Click here to read them.</p>
    </li>
    <li data-id="loginLinks" data-button="Next" data-options="tipLocation:top;nubPosition:top-right" class="walkthrough_login">
        <!--<h2>Stop #4</h2>-->
        <p>You need to create an account to submit links or post comments.</p>
    </li>
    <li data-class="submitLink" data-button="Done" data-options="tipLocation:left" class="walkthrough_submit">
        <!--<h2>Stop #5</h2>-->
        <p>Click here to submit a link.</p>
    </li>
</ol>
<script>
    function run_walkthrough(trackInfo) {
        $('#joyRideTipContent').joyride({
            autoStart : true,
            modal : true,
            expose: false
        });
        // console.log("Tracking Walkthrough Click: "+trackInfo);
        ga('send', 'event', 'Walkthrough', 'How to Fark', trackInfo);
    }
    // check if the get params contain "walkthrough" and if so 
    // run the walkthrough automatically
    // we do this to auto run the walkthrough when users aren't on headline pages
    var getParams = window.location.search.replace("?", "");
    if (getParams.indexOf("walkthrough") > -1) { run_walkthrough(); }
</script>
 <div id="footer">  <p class="alsoOnFark">Also on Fark</p>
        <table id="alsoOnFarkTable">
            <tbody>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/">Main</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11219951" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Main');">Dr. Fauci&#39;s personal coronavirus model is heading to the Smithsonian. Awww, I want one</a> ( <a rel='nofollow' class='outbound_link id11219951 '  data-farkdomain='npr.org' target='_blank' href='https://www.fark.com/goto/11219951'>npr.org</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11219951/Dr-Faucis-personal-coronavirus-model-is-heading-to-Smithsonian-Awww-I-want-one" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Main');">(3 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/discussion/">Discussion</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11220394" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Discussion');">Buzzfeed posts its most depressing listicle: how to stay fed when you&#39;re poor in America</a> ( <a rel='nofollow' class='outbound_link id11220394 '  data-farkdomain='buzzfeed.com' target='_blank' href='https://www.fark.com/goto/11220394'>buzzfeed.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11220394/Buzzfeed-posts-its-most-depressing-listicle-how-to-stay-fed-when-youre-poor-in-America" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Discussion');">(7 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/sports/">Sports</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11220415" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Sports');">Move over Tampa Bay, Sports has a new worst franchise</a> ( <a rel='nofollow' class='outbound_link id11220415 '  data-farkdomain='golfdigest.com' target='_blank' href='https://www.fark.com/goto/11220415'>golfdigest.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11220415/Move-over-Tampa-Bay-Sports-has-a-new-worst-franchise" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Sports');">(7 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/business/">Business</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11220365" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Business');">If I ran the zoo at Seuss Landing at Universal Studios I&#39;d be thinking this is a great week to take some PTO</a> ( <a rel='nofollow' class='outbound_link id11220365 '  data-farkdomain='mynews13.com' target='_blank' href='https://www.fark.com/goto/11220365'>mynews13.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11220365/If-I-ran-zoo-at-Seuss-Landing-at-Universal-Studios-Id-be-thinking-this-is-a-great-week-to-take-some-PTO" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Business');">(3 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/stem/">STEM</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11219951" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'STEM');">Dr. Fauci&#39;s personal coronavirus model is heading to the Smithsonian. Awww, I want one</a> ( <a rel='nofollow' class='outbound_link id11219951 '  data-farkdomain='npr.org' target='_blank' href='https://www.fark.com/goto/11219951'>npr.org</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11219951/Dr-Faucis-personal-coronavirus-model-is-heading-to-Smithsonian-Awww-I-want-one" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'STEM');">(3 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/entertainment/">Entertainment</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11219429" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Entertainment');">Directors say, &quot;Hello, Kitty&quot;</a> ( <a rel='nofollow' class='outbound_link id11219429 '  data-farkdomain='hollywoodreporter.com' target='_blank' href='https://www.fark.com/goto/11219429'>hollywoodreporter.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11219429/Directors-say-Hello-Kitty" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Entertainment');">(5 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/fandom/">Fandom</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11220227" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Fandom');">So that&#39;s what that means</a> ( <a rel='nofollow' class='outbound_link id11220227 '  data-farkdomain='io9.gizmodo.com' target='_blank' href='https://www.fark.com/goto/11220227'>io9.gizmodo.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11220227/So-thats-what-that-means" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Fandom');">(5 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/dawww/">D'awww</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11216503" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'D\'awww');">Meet Max, the temporary executive director of the Susquehanna SPCA. The swap sees the real director literally in the dog house to bring awareness to animals that spend extended stays in shelters. Welcome to this week&#39;s Woofday Wetnose Wednesday</a> ( <a rel='nofollow' class='outbound_link id11216503 '  data-farkdomain='wbng.com' target='_blank' href='https://www.fark.com/goto/11216503'>wbng.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11216503/Meet-Max-temporary-executive-director-of-Susquehanna-SPCA-The-swap-sees-real-director-literally-in-dog-house-to-bring-awareness-to-animals-that-spend-extended-stays-in-shelters-Welcome-to-this-weeks-Woofday-Wetnose-Wednesday" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'D\'awww');">(102 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/food/">Food</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11220241" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Food');">Where&#39;s the gallon of coffee?</a> ( <a rel='nofollow' class='outbound_link id11220241 '  data-farkdomain='skillet.lifehacker.com' target='_blank' href='https://www.fark.com/goto/11220241'>skillet.lifehacker.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11220241/Wheres-gallon-of-coffee" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Food');">(1 comment)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/politics/">Politics</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11219906" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Politics');">Darth Trump has built a new fundraising death star aimed at taking out GOP foes on planet Earth. No word yet if this was part of his grand design for Space Force</a> ( <a rel='nofollow' class='outbound_link id11219906 '  data-farkdomain='thedailybeast.com' target='_blank' href='https://www.fark.com/goto/11219906'>thedailybeast.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11219906/Darth-Trump-has-built-a-new-fundraising-death-star-aimed-at-taking-out-GOP-foes-on-planet-Earth-No-word-yet-if-this-was-part-of-his-grand-design-for-Space-Force" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Politics');">(11 comments)</a></td>
                    </tr>  </tbody>
        </table>   <ul id="footerFarkLinks">
        <li>Fark :: <a href="https://www.fark.com/">Main</a> | <a href="https://www.fark.com/discussion/">Discussion</a> | <a href="https://www.fark.com/sports/">Sports</a> | <a href="https://www.fark.com/business/">Business</a> | <a href="https://www.fark.com/stem/">STEM</a> | <a href="https://www.fark.com/entertainment/">Entertainment</a> | <a href="https://www.fark.com/fandom/">Fandom</a> | <a href="https://www.fark.com/dawww/">D'awww</a> | <a href="https://www.fark.com/food/">Food</a> | <a href="https://www.fark.com/politics/">Politics</a></li>
        <li>Total Fark :: <a href="https://total.fark.com/">TotalFark</a> | <a href="https://total.fark.com/live/">TF Live</a> | <a href="https://total.fark.com/advice/">TF Advice</a> | <a href="https://total.fark.com/tfdiscussion/">TF Discussion</a> | <a href="https://total.fark.com/commented/">Commented</a> | <a href="https://total.fark.com/linkvote/">Top Voted</a> | <a href="https://total.fark.com/greenlit/">Greenlit</a></li>
        <li>FArQ :: <a href="https://www.fark.com/farq/about#What_is_Fark.3F">About Us</a> | <a href="https://www.fark.com/farq/faq#Quick_Answers">Quick Answers</a> | <a href="https://www.fark.com/farq/posting#Posting_Rules">Posting Rules</a> | <a href="https://www.fark.com/farq/farkisms#Farkisms">Farkisms</a></li>
        <li>Contests :: <a href="https://www.fark.com/topic/photoshop">Photoshop</a> | <a href="https://www.fark.com/topic/farktography">Farktography</a> | <a href="https://www.fark.com/topic/fartiste">Fartist Friday</a> | <a href="https://www.fark.com/topic/caption">Caption</a></li>
        <li>Buy Fark :: <a href="https://www.amazon.com/Its-Not-News-Fark-Media/dp/1592402917/sr=8-1/qid=1168639219/ref=pd_bbs_sr_1/102-1500276-2229705?ie=UTF8&amp;s=books&amp;tag=farkcom-20">Fark Book</a> | <a href="https://www.fark.com/shop">Fark Store</a></li>
    </ul>
    <p class="submitLinkcontainer"><a href="https://www.fark.com/submit/" class="submitLink">Submit a Link &raquo;</a></p>
    <p id="copyrightInfo">
        Copyright &copy; 1999 - 2021 Fark, Inc | Last updated: Mar 03 2021 11:41:01<br>
        <a href="https://www.fark.com/feedback">Contact Us</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.fark.com/feedback/error">Report a bug/error msg</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.fark.com/farq/legal">Terms of service/legal/privacy policy</a><br>
<img src="https://www.fark.com/ll" width="4" height="1" alt="">  <small>Runtime: 0.328 sec (327 ms)</small>  </p>

</div>  </td>
</tr>
</table> <!-- newLayoutTable -->
</div> <!-- container -->
<script>
    var is_tfark = (typeof fark.page.ajaxTabGroup != "undefined" && fark.page.ajaxTabGroup == "TotalFark") ? true : false;
</script>


<!-- Facebook API script (for Like button) -->
<div id="fb-root"></div>
 <script src="https://connect.facebook.net/en_US/all.js#xfbml=1&amp;appId=127082864039"></script>
<script>
  trackFacebook();
</script>
<script>
     $(function() {
        process_lazy_load();
    });
</script>
  <noscript>
<img src="https://img.fark.net/imagesnoc/trans.gif?usertype=Lurker" width="16" height="1" alt="">
</noscript>   <script src="/js/plugins/footer-ad.js"></script>      <div class="ad_container bottom">  <div id="bottomAd728x90"><!-- begin ad tag (leaderboard_bot) -->
            <script>  googletag.cmd.push(function() { googletag.display('bottomAd728x90'); });  </script></div>  <div class="reportAdBlock"  id="bottomAd728x90-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('bottomAd728x90'); return false;">Report</a></div>   </div> <br><br>

  <div id="modal">
        <a href="#" onclick="Custombox.modal.close()" class="modal_close">X</a>

        <div class="modal_header">
            <span class="modal_header_title"></span>
        </div>
        <div class="modal_content"></div>
    </div>
    <script>
        // Instantiate new modal
        fark.modal = new Custombox.modal({
            content: {
                effect: 'fadein',
                target: '#modal',
                onClose: function() {
                    // clear classes when closing
                    document.getElementById("modal").className = ''; 
                }
            }
        });

        function processGTEventListener(event) {
            // process any googletag stuff we need for specific ads
            if (event.slot.getSlotElementId() == "stickyAd300x250" && event.advertiserId === 4920996698) {
                // right sticky video ad
                document.querySelector("#stickyAd300x250 iframe").setAttribute("height",175);
            }
        }
    </script>



</body>
</html>