<!doctype html>
<!-- Report problems to https://www.fark.com/feedback/error -->
<!-- Duke Sucks -->
<html class="no-js" lang="en">
<head>
<title>FARK.com:  (11075232) 15 year old killed by gun being handled by 3 others at the time, so where do you charge the survivors?</title>   <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="description" content="Humorous views on interesting, bizarre and amusing articles, submitted by a community of millions of news junkies, with regular Photoshop contests.">
<meta name="keywords" content="Fark, Fark.com, Drew Curtis, News, Community News, Social News, News Flash, Funny News, Weird News, Odd News, Strange News, Satirical News, Humor, Photoshop, Photoshop Contest, Memes, Caturday, Comments, News Commentary, Political News, Celebrity News, Sports News, Geek News">

 <meta property="fb:admins" content="741339004,690298743,503216953">
<meta property="og:type" content="website">  <link rel="image_src" type="image/gif" href="https://img.fark.net/images/2013/site/farkLogo2Big.gif">  <meta property="og:url" content="https://www.fark.com/comments/11075232/-15-year-old-killed-by-gun-being-handled-by-3-others-at-time-so-where-do-you-charge-survivors">   <link rel="canonical" href="https://www.fark.com/comments/11075232/-15-year-old-killed-by-gun-being-handled-by-3-others-at-time-so-where-do-you-charge-survivors">       <meta name="viewport" content="minimum-scale=0.35, width=device-width"> <link rel="shortcut icon" href="https://www.fark.com/favicon.ico">
<link rel="apple-touch-icon" href="https://img.fark.net/images/2008/site/fark-webclip.png"> 

  <meta name="referrer" content="always">      <link rel="stylesheet" href="https://www.fark.com/css/farkstyle_desktop.min_1609664407.css" media="screen">           <script src="https://www.fark.com/js/farktools_desktop.min_1609664407.js"></script>   <script>
function fnGetDomain(url) {
    var domain = url.match(/^(?:ftp|https?):\/\/(?:www\.)?([^\/:]+)[\/:]?.*$/i);
    return (domain) ? domain[1].toLowerCase() : "";
}
var adsense_referrer_channel = fnGetDomain(document.referrer);
</script> <!-- Prebid.js setup -->

    <script>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</script>

    <!-- End Prebid.js setup -->            

    <script>
    googletag.cmd.push(function() {
    fark.globals.leaderboardTopAdSlot = googletag.defineSlot(
        '/1055466/General-Leaderboard', 
        [  [728, 90],  [970, 90],  ],
        'topAd728x90'
    ).addService(googletag.pubads());

    fark.globals.billboardTopAdSlot = googletag.defineSlot(
        '/1055466/General-Billboard', 
        [  [300, 250],  [336, 280],  [300, 600],  [160, 600],  ],
        'rightAd300x250'
    ).addService(googletag.pubads());

    fark.globals.billboardMidAdSlot = googletag.defineSlot(
        '/1055466/General-Billboard-Middle', 
        [  [300, 250],  [336, 280],  ],
        'rightAd300x250Middle'
    ).addService(googletag.pubads());

    fark.globals.billboardStickyAdSlot = googletag.defineSlot(
        '/1055466/General-Billboard-Sticky-fg', 
        [  [300, 250],  ],
        'stickyAd300x250'
    ).addService(googletag.pubads());

    fark.globals.billboardBotAdSlot = googletag.defineSlot(
        '/1055466/General-Billboard-Lower', 
        [  [300, 250],  [336, 280],  [300, 600],  [160, 600],  ],
        'rightAd300x250Lower'
    ).addService(googletag.pubads());

    fark.globals.leaderboardBotAdSlot = googletag.defineSlot(
        '/1055466/General-Leaderboard-Lower', 
        [  [728, 90],  [970, 90],  ],
        'bottomAd728x90'
    ).addService(googletag.pubads());  fark.globals.aboveCommentBoxAdSlot = googletag.defineSlot(
        '/1055466/Above-Comment-Box', 
        [  [728, 90],  [300, 250],  [336, 280],  ],
        'aboveCommentBox'
    ).addService(googletag.pubads());   /*
    fark.globals.intellidisplayAdSlot = googletag.defineSlot(
        '/1055466/Intellidisplay', 
        [  [300, 250],  [300, 600],  ],
        'intelli-1'
    ).addService(googletag.pubads());
    */


            
        /* googletag.pubads().enableSingleRequest();  disabling bc it doesn't work on our pages with lazy load on*/   googletag.pubads().set("page_url", window.location.href);
    googletag.pubads().set("adsense_channel_ids", adsense_referrer_channel);
    googletag.pubads().setSafeFrameConfig({sandbox: true, allowOverlayExpansion: false, allowPushExpansion: false});  googletag.pubads().setTargeting("ut","n");
    googletag.pubads().setTargeting("rf","0");

    googletag.pubads().addEventListener('slotRenderEnded', function (event) {

        var containerId = event.slot.getSlotElementId();
        var containerEl = document.getElementById(containerId);
        if (containerEl === null) return;

        var iframeEl = containerEl.querySelectorAll('iframe')[0];
    
        // it's delayed by 10 milliseconds, because iframe is not yet fully rendered
        // and limited to max to 10 seconds to wait
        setTimeout(
            function () {
                var thisad;
                // `src` attribute is null when iframe is FriendlyIframe (non AdX), and
                // when it's present, then it's SafeFrame (AdX)
                if (typeof iframeEl !== "undefined" && iframeEl.getAttribute('src') !== null) {
                    thisad  = containerEl.getAttribute('id') + ' is a google adx ad. \n';
                    thisad += 'name: '+iframeEl.getAttribute('name')+'\n';
                    thisad += 'advertiserId: '+event.advertiserId+'\n';
                    thisad += 'campaignId: '+event.campaignId+'\n';
                    thisad += 'creativeId: '+event.creativeId+'\n';
                    thisad += 'sourceAgnosticCreativeId: '+event.sourceAgnosticCreativeId+'\n';
                    thisad += 'sourceAgnosticLineItemId: '+event.sourceAgnosticLineItemId+'\n';
                    thisad += 'slot.getEscapedQemQueryId(): '+event.slot.getEscapedQemQueryId()+'\n';
                    //thisad += 'slot.N._html_: '+event.slot.N._html_+'\n';

                } else {
                    thisad  = containerEl.getAttribute('id')+' is not a google adx ad \n';
                    thisad += 'advertiserId: '+event.advertiserId+'\n';
                    thisad += 'campaignId: '+event.campaignId+'\n';
                    thisad += 'creativeId: '+event.creativeId+'\n';
                    thisad += 'lineItemId: '+event.lineItemId+'\n';
                    thisad += 'sourceAgnosticCreativeId: '+event.sourceAgnosticCreativeId+'\n';
                    thisad += 'sourceAgnosticLineItemId: '+event.sourceAgnosticLineItemId+'\n';
                }
                fark.page.ofnida[containerId] = thisad;
            }, 10);

        processGTEventListener(event);
    });


    googletag.enableServices();

    pbjs.que.push(function() {
      pbjs.setTargetingForGPTAsync();
      fark.page.headerbidTargeting = pbjs.getAdserverTargeting();  });

    });

    </script>   <script src="//native.sharethrough.com/assets/sfp.js"></script>  <script>
    // fark.page.headerbidTargeting = "";
    fark.page.rcPageName = "homepage";
    fark.page.isMobile = false;
    fark.page.isDesktop = true;

    $.ajaxSetup({ timeout: 15000 });
    fark.ajax.ajaxSpinner = new Image();
    fark.ajax.ajaxSpinner.src = 'https://img.fark.net/images/2011/site/ajax-loader.gif';
    fark.ajax.ajaxSpinnerRaw = '<\img alt="..." src="https://img.fark.net/images/2011/site/ajax-loader.gif" width="16" height="16">';
</script>

  <script src="https://www.fark.com/js/plugins/ckeditor_1609280358/ckeditor.js"></script>   <!-- CONFIANT CODE -->

<script>
window.confiant = window.confiant || {};
window.confiant.callback = function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
    //console.log('----test_refresh--callback', impressionData , tagId);

    var slot_path = '';
    var order_num = '';
    var line_item_num = '';
    var container_div = '';
    if (typeof impressionData != 'undefined' && typeof impressionData.dfp != 'undefined') {
        slot_path = impressionData.dfp.A;
        order_num = impressionData.dfp.o;
        line_item_num = impressionData.dfp.l;
        container_div = impressionData.dfp.s;
    }
    ga( "send", "event", "Confiant Blocked", slot_path, order_num + '/' + line_item_num, { "nonInteraction": 1 } );

    // check if ad is blocked and we haven't refreshed this slot
    // (this only allows for one refresh)
    if( isBlocked && fark.page.confiant_refresh_slots.indexOf(slot_path) == -1 ){
        //console.log('---test_refresh--blocked--');

        // mark it as refreshed so it won't refresh multiple time
        fark.page.confiant_refresh_slots.push(slot_path);

        var targArray = []; // for setTargetingForGPTAsync (will be one element)
        var refArray = []; // for googletag.pubads().refresh (will be one element)
        fark.page.adSlots.forEach(function(i) {
             if (i.id == container_div) {
                targArray.push(i.id);
            }
        });

        var slots = googletag.pubads().getSlots();
        //var slot_length = slots.length;

        slots.forEach(function(slot) {
             if (slot_path == slot.getAdUnitPath() ) {
                slot.setTargeting('rf', 3);
                refArray.push(slot);
            }
        });

        if ( typeof pbjs !== "undefined" && pbjs.que ) {
            pbjs.que.push( function() {
                pbjs.requestBids( {
                    timeout: 1000,  adUnitCodes: [ 
                            fark.globals.leaderboardTopAdSlot.getSlotElementId(), 
                            fark.globals.billboardTopAdSlot.getSlotElementId(), 
                            fark.globals.billboardMidAdSlot.getSlotElementId(), 
                            fark.globals.billboardBotAdSlot.getSlotElementId(), 
                            fark.globals.billboardStickyAdSlot.getSlotElementId(), 
                            fark.globals.leaderboardBotAdSlot.getSlotElementId(),
                            fark.globals.intellidisplayAdSlot.getSlotElementId(),
                            fark.globals.aboveCommentBoxAdSlot.getSlotElementId() 
                      ],  bidsBackHandler: function() {
                        pbjs.setTargetingForGPTAsync( targArray );
                        fark.page.headerbidTargeting = pbjs.getAdserverTargeting();
                        googletag.pubads().refresh( refArray );
                    }
                } );
            } );
        }
    }
};
</script>  <script async="" src="https://confiant-integrations.global.ssl.fastly.net/cEfft1aujoR3mcJAi8Jzh_8If_c/gpt_and_prebid/config.js"></script>  <!-- END CONFIANT CODE --> <script src="https://s.adaptiveads.com/v2/11a657c19e4342fa890c2e070e184026/wwwfarkcom/ad-lite.min.js" async></script>  <!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-225200-1', 'auto');    ga('set', 'dimension1', 'Lurker');

 var pixelRatio = (window.devicePixelRatio >= 1.5) ? "high" : "normal";
ga('set', 'dimension2', pixelRatio);

 ga('set', 'dimension3', 'd');

  


ga('send', 'pageview');

// Enable Analytics for Prebid
if (typeof pbjs !== "undefined") {
  pbjs.que.push(function() {
      pbjs.enableAnalytics({
          provider: 'ga',
          options: {
              global: 'ga', // <string> name of GA global. Default is 'ga'
              enableDistribution: true,
          }
      });
  });
};



</script>
<!-- End Google Analytics -->   <script>
        abimg(1);
        //  ga('send', 'event', 'Ads', 'Display', 'A', 1, {'nonInteraction': 1});

        var dfp_ad_source = ''; 
            dfp_ad_source = 'Fark DFP';
            // ga('send', 'event', 'dfpsource', 'Display', 'Fark', 1, {'nonInteraction': 1});     abimg(2);
            // ga('send', 'event', 'Ads', 'Display', 'B', 1, {'nonInteraction': 1});

            //abimg(3);  //  ga('send', 'event', 'Ads', 'Display', 'C', 1, {'nonInteraction': 1});

             
             var house_ad_billboard = "<iframe src=\"/aptminus/size3/1?abp=1\" width=\"300\" height=\"250\" style=\"overflow:hidden;\" marginwidth=\"0\" marginheight=\"0\" frameborder=\"0\" scrolling=\"no\"></iframe>";

             
             var house_ad_leaderboard = "<iframe src=\"/aptminus/size1/1?abp=1\" width=\"728\" height=\"90\" style=\"overflow:hidden;\" marginwidth=\"0\" marginheight=\"0\" frameborder=\"0\" scrolling=\"no\"></iframe>";

            $(document).ready(function() {
                 if (!$("#header_ad").is(":visible")) {  showPlea();  } else {  }
                var tfarkToShow = "";
                setTimeout(function() {
                    if(abTest()) {
                        abimg(4);
                        // ga('send', 'event', 'Ads', 'Display', 'D', 1, {'nonInteraction': 1});
                    };
                }, 8000);
            });  </script>  <meta property="og:title" content="15 year old killed by gun being handled by 3 others at the time, so where do you charge the survivors?">
<meta property="og:description" content="15 year old killed by gun being handled by 3 others at the time, so where do you charge the survivors?">
<meta property="og:image" content="https://fark-usrimg-full.nyc3.digitaloceanspaces.com/1/1j/fark_1jOTwcH6g7ZyznoT2EK5Fvrm-Kk.png?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1610341200&amp;Signature=0odLZij2PRaEG%2BBVV%2Fxw7muk1%2FM%3D">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@fark">
<meta name="twitter:title" content="Fark.com">
<meta name="twitter:description" content="15 year old killed by gun being handled by 3 others at the time, so where do you charge the survivors?">
<meta name="robots" content="max-image-preview:large">       <style> .headlineRow:hover, .headlineRow:hover:nth-child(odd) { background-color: #eeeeff; } </style> <script src="https://www.youtube.com/iframe_api"></script>

    <script>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</script>  <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('dataProcessingOptions', ['LDU'], 0, 0);
fbq('init', '382341359441320');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=382341359441320&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- And more Facebook Tracking -->  <!-- End more Facebook Tracking -->

</head>  <body onunload="" >   <script>
      window.onunload = function(){};
    </script>       <a href="#newsContainer" class="skipToContent" tabindex="1">Skip to content</a><!-- BEGIN left 2021-01-07 14:54:08--> <div class="fullwidthheaderbackground"></div>

  <div id="header_ad">Do you have adblock enabled?</div>  <div class="fullwidthheaderbackground">&nbsp;</div>
<div id="container">
<table id="newLayoutTable">
<tr>
<td colspan="2">
    
<div id="header">  <div class="tryBareFark">
        <a href="https://www.fark.com/barefarksignup" target="_blank">Try Ads-Free Fark</a>
    </div>   <a id='logo' class='retina header_logo' href='https://www.fark.com'><img src='https://img.fark.net/images/2013/site/farkLogoBig.png' srcset='https://img.fark.net/images/2013/site/farkLogoBig.png 1x, https://img.fark.net/images/2013/site/farkLogoBig-2x.png 2x' alt='Fark'></a>   <div class="ad_container top">  <div id="topAd728x90"><!-- begin ad tag (leaderboard_top) -->
            <script>  googletag.cmd.push(function() { googletag.display('topAd728x90'); });  </script></div>  <div class="reportAdBlock"  id="topAd728x90-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('topAd728x90'); return false;">Report</a></div>    </div> <div id="headerBottom">  <div id="tagLine">It's Not News, It's Fark </div> <form method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/login"> <input type="hidden" name="e0$Fa5k9fYx_InVuorO2f6lO_RgcG7_1kaop9Ueb" value="FaNk8uR-o1JkWR6sYhf7iYA9DoGY-_yFsdw64rigQS4W2vdPHO0vp59X04umkw3GoJ-TmbG_zgbrs5csSb40tb1N-FzRxiIbNtev82GxxE88Wv50GWTYBeK67K">
    <input type="hidden" name="continue" value="FaAk9_gqoRxVX4qCtFtPebIBO0lWd9N6gjEpdjqiO37XO17A09jK6AJGRj2_V4K5gVHRvAzd-5-V58UYp3W1X_9xEtJAumfEqrCw0wrmOyhi0vrVrIvy6O7YLnYQNzZJjGuJGPH6g5ajYnGO9opZdemqSZdVM8ZYMIYAukaFLdbgFpQpUKiAhG010kuYuZJFXhVA7ychHS17o0Xj">  <input type="hidden" name="IDLink" value="11075232">
 <div id="messageCenter">


         <div id="loginContainer">
        <div id="loginContent" class="js">
            <div id="loginLinks">   <a href="https://www.fark.com?walkthrough" id="how_to_fark_link" target="_blank">How To Fark</a>  <a href="#" id="loginLink" onclick="document.getElementById('loginLinks').classList.add('slidup'); setTimeout(function() { document.getElementById('loginName').focus(); }, 250); return false;">Log In</a> &nbsp;|&nbsp; <a href="https://www.fark.com/signup">Sign Up &raquo;</a>
            </div>
            <div id="loginBoxes">
                <div class="loginSection">
                    <label for="loginName">Login</label>
                    <input type="text" name="ulogin" id="loginName">
                </div>
                <div class="loginSection">
                    <label for="loginPass">Password</label>
                    <input type="password" name="passwd" id="loginPass">                                
                </div>
                <div class="loginSection submitLogin">
                    <input type="submit" class="searchSubmButton" value="Go">
                </div>
                <div class="loginForgotPass">
                    <a href="https://www.fark.com/forgotpassword">Forgot password?</a>
                </div>
                <div class="loginCancel">
                    <a href="#" id="cancelLogin" onclick="document.getElementById('loginLinks').classList.remove('slidup'); return false;">X</a>
                </div>
            </div>
        </div>
        
    </div>  </div> </form> </div>
</div>  </td>
</tr>
<tr>
<td colspan="2">

 <div id="headerMenuContainer"> <!-- Top navigation menu -->
    <ul id="headerMenu">
    <li class="menuSelected"><a href="https://www.fark.com/">Fark</a></li>
    <li><a href="https://total.fark.com/commented">TotalFark</a></li>
    <li><a href="https://www.fark.com/users"><em>my</em>Fark</a></li>
    <li><a href="https://www.fark.com/farq/">About/FArQ</a></li>  <li><a href="https://www.fark.com/contests/">Contests</a></li>   <li><a href="https://www.fark.com/shop" style="color: blue;">Store (new!)</a></li>
    <li><a href="https://www.fark.com/feedback">Contact Us</a></li>
    <li><a href="https://m.fark.com">Mobile</a></li>
    </ul>

     <div id="searchBar">
        <form method="get" action="https://www.fark.com/hlsearch" name="topSearchFrm" target="_top" class="killspacehack">
            <noscript>Search:</noscript>
            <input type="text" placeholder="Search Fark" name="qq" id="searchInput" maxlength="255">
            <input type="submit" class="searchSubmButton" value="Go">
        </form>
    </div>
    
</div> <!-- headerMenuContainer -->  <!-- headerMenuContainer NOSCRIPT -->  <noscript>
 <div id="headerMenuContainerNoScript"> <!-- Top navigation menu -->
    <div id="loginBoxesNoScript">                
        <form method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/login"> <input type="hidden" name="e0$Fa5k9fYx_InVuorO2f6lO_RgcG7_1kaop9Ueb" value="FaTk_dhQJ8jdNPU2V-zEyykTyTXHJ4FddLRggJzxUlS-NYhmrDisyd_qerNtuApzJq5dugvvb9aEJAOZuwrKKeQYtHV1ZyyY8OSLHpGNX54ZKVPjUbSY6lFA-1">
  <div class="loginSectionNoScript submitLogin">
                <input type="submit" class="searchSubmButtonNoScript" value="Go">
            </div>
            <div class="loginSectionNoScript">
                <label for="loginPass_ns">Password</label>
                <input type="password" name="passwd" id="loginPass_ns">
            </div>
            <div class="loginSectionNoScript">
                <label for="loginName_ns">Login</label>
                <input type="text" name="ulogin" id="loginName_ns">
            </div>
            <div class="loginSectionNoScript" style="vertical-align:middle; padding-right:15px; padding-top:10px;"> Turn on javascript (or enable it for Fark) for a better user experience.</div>
        </form>
    </div>  
</div>
</noscript> <!-- /headerMenuContainer NOSCRIPT -->         <div class="invis"><strong><small>If you can read this, either the style sheet didn't load or you have an older browser that doesn't support 
style sheets. Try clearing your browser cache and refreshing the page.</small></strong></div>

</td>
</tr>
 <tr><td id="leftColSpacer"><!-- --></td><td id="rightColSpacer"><!-- --></td></tr>
<tr>
<td id="leftCol">

 <ul id="catMenu">

     
        <li class="catSelected"><a href="https://www.fark.com/"> Main</a></li>
        <li><a href="https://www.fark.com/discussion/"> Discussion</a></li>
        <li><a href="https://www.fark.com/sports/"> Sports</a></li>
        <li><a href="https://www.fark.com/business/"> Business</a></li>
        <li><a href="https://www.fark.com/stem/"> STEM</a></li>
        <li><a href="https://www.fark.com/entertainment/"> Entertainment</a></li>
        <li><a href="https://www.fark.com/fandom/"> Fandom</a></li>
        <li><a href="https://www.fark.com/dawww/"> D'awww</a></li>
        <li><a href="https://www.fark.com/food/"> Food</a></li>
        <li><a href="https://www.fark.com/politics/"> Politics</a></li>        </ul> <div id="newsContainer"><!-- TOP end -->
<!-- Temporary announcements go here -->
<!-- $Id: motd 33945 2021-01-05 17:59:03Z mmangler $ -->

<div class="mainerr" style="text-align:center; text-align:center;">
</a>
</div>

<br>
<table class="commentHeadlineContainer">
<tr class="headlineRow id11075232">
<td class="commentHeadlineContainerSource"> <a rel='nofollow' class='outbound_link id11075232 '  data-farkdomain='wjactv.com' target='_blank' href='https://www.fark.com/goto/11075232/wjactv.com/news/local/police-gun-handled-by-3-boys-goes-off-killing-15-year-old%3Futm_source%3Dfark'><img src='https://img.fark.net/images/2013/links/wjactvjohnstown.png' width='77' height='27' srcset='https://img.fark.net/images/2013/links/wjactvjohnstown.png 1x, https://img.fark.net/images/2013/links/wjactvjohnstown-2x.png 2x'  class='retina' alt='(WJAC TV Johnstown)' title='WJAC TV Johnstown'></a> </td>

<td class="commentHeadlineContainerTopic"> <a target='_top' href='https://www.fark.com/topic/stupid' title='Stupid'><span class='ttag topic11'>&nbsp;</span></a> </td>
<td class="commentHeadlineContainerHeadline"><span class="headlineCommentsBasic"> <a rel='nofollow' class='outbound_link id11075232 '  data-farkdomain='wjactv.com' target='_blank' href='https://www.fark.com/goto/11075232/wjactv.com/news/local/police-gun-handled-by-3-boys-goes-off-killing-15-year-old%3Futm_source%3Dfark'>15 year old killed by gun being handled by 3 others at the time, so where do you charge the survivors?</a> </span> &nbsp;&nbsp;<span class="headlineCommentsSource">(<a rel='nofollow' class='outbound_link id11075232 '  data-farkdomain='wjactv.com' target='_blank' href='https://www.fark.com/goto/11075232'>wjactv.com</a>)</span></td>
<td class="commentHeadlineContainerDivider"><img src="https://img.fark.net/images/2009/site/dividerLineShirt.gif" width="1" height="40" alt="divider line"></td>
<td class="commentHeadlineContainerCommentCount"><div class='icon_comment_container'><div class='icon_comment'><a href='#new'><span class='icon_comment_count'>24</span></a></div></div></td></tr>
<tr>
  <td>&nbsp;</td>
  <td>&nbsp;</td>
  <td>
 <span class="headlineCommentsTags">More: <a target='_top' href='https://www.fark.com/topic/stupid' title='Stupid'>Stupid</a>, <a target="_top" href="https://www.fark.com/tags/A&amp;M_Records">A&amp;M Records</a>, <a target="_top" href="https://www.fark.com/tags/Police">Police</a>, <a target="_top" href="https://www.fark.com/tags/Firearm">Firearm</a>, <a target="_top" href="https://www.fark.com/tags/15-year-old">15-year-old</a>, <a target="_top" href="https://www.fark.com/tags/Gun">Gun</a>, <a target="_top" href="https://www.fark.com/tags/boys">boys</a> </span> </td>
  <td colspan="2">&nbsp;</td>
</tr>
</table> <div id="headlineCommentsInfoLineThingy"><span style="font-size:14pt; color:#CCC">&#8226;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&#8226;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&#8226;</span><br>
  <br>    <strong>702</strong> clicks;   posted to    <a href="https://www.fark.com/">Main &raquo;</a>   on <strong>07 Jan 2021</strong> at <strong> 1:50 PM</strong>  (1 hour ago)&nbsp;&nbsp;&nbsp;|&nbsp;   <span id="infoline_favlinktxt"><a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_add=11075232&amp;tok=FaOk-QYxy5R3TUNisJWREh42z2sSGYavzN4zKiYMB9B0BHL4iQnQi0a1QKEjawBI-MeO7aOBGNKVb2hpyl8nbRvoxW0W_Oc1ShqM-m0WZSH2tHUsvFp-m07APC" onclick="return fark_link_favwatch(11075232,'fav',1,'FaFk9zOWUcZLhaR7YJZUiZy7kCLYnwkBXqeoAgcSxIbJx6u7RPSMXAPK1zw3KFwo3UvDChUIo3xazXpOjQRjLqTRTiq1N4j4jiHqdBaKOctc6ckaclwlQ-eml2',fark_linkfavwatch_textblocks);"><span class="favlinkIcon">&nbsp;</span>Favorite</a></span>     &nbsp;&nbsp;|&nbsp;&nbsp;<span id="infoline_watchlinktxt"><a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_add=11075232&amp;tok=FaOk-QYxy5R3TUNisJWREh42z2sSGYavzN4zKiYMB9B0BHL4iQnQi0a1QKEjawBI-MeO7aOBGNKVb2hpyl8nbRvoxW0W_Oc1ShqM-m0WZSH2tHUsvFp-m07APC" onclick="return fark_link_favwatch(11075232,'watch',1,'FaFk9zOWUcZLhaR7YJZUiZy7kCLYnwkBXqeoAgcSxIbJx6u7RPSMXAPK1zw3KFwo3UvDChUIo3xazXpOjQRjLqTRTiq1N4j4jiHqdBaKOctc6ckaclwlQ-eml2',fark_linkfavwatch_textblocks);"><span class="watchlinkIcon">&nbsp;</span>Watch</a></span>      &nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;share:&nbsp; <a target="_blank" href="https://twitter.com/intent/tweet?text=15%20year%20old%20killed%20by%20gun%20being%20handled%20by%203%20others%20at%20the%20time%2C%20so%20where%20do%20you%20charge%20the%20survivors%3F&amp;url=https%3A%2F%2Ffark.com%2Fgo%2F11075232&amp;related=fark%3AThe%20Official%20Fark%20Twitter%20Feed" onClick="trackSocial('twitter','tweet','https://fark.com/go/11075232')">
        <img class="bookmarkIcon" height="16" width="16" src="https://img.fark.net/images/2009/site/shareTwitter.png" alt="Share on Twitter" title="Share on Twitter"></a>  <a href="mailto:your@friends?Subject=Check%20out%20this%20Fark.com%20Link&amp;body=Hey,%20check%20out%20this%20fantastic%20Fark.com%20article:%0D%0D15%20year%20old%20killed%20by%20gun%20being%20handled%20by%203%20others%20at%20the%20time%2C%20so%20where%20do%20you%20charge%20the%20survivors%3F%0Dhttps%3A%2F%2Ffark.com%2Fgo%2F11075232%0D%0D" target="_blank" onClick="trackSocial('email','email','https://fark.com/go/11075232')">
        <img class="bookmarkIcon" src="https://img.fark.net/images/2010/site/shareEmail.png" alt="share via Email" title="share via Email"></a>  <a href="#" onClick='postToFeed("https://fark.com/go/11075232", "https://fark.com/go/11075232", "www.fark.com", ""); trackSocial("facebook","share","https://fark.com/go/11075232"); return false;'>
        <img class="bookmarkIcon" src="https://img.fark.net/images/2009/site/shareFacebook.gif" height="16" width="16" alt="Share on Facebook" title="Share on Facebook"> </a>  <br><span id="infoline_ajaxout"></span><br>
<br>
<table class="shareLinkContainer">
<tr><td class="smallShareLinkSocialButtons"><div class="fb-like" data-href="https://fark.com/11075232" data-send="true" data-layout="button_count" data-width="78" data-show-faces="false"></div></td>
</tr>
</table>  </div>
<script>
var fark_linkfavwatch_textblocks = {
     unfavlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_del_11075232=1&amp;tok=FaOk-QYxy5R3TUNisJWREh42z2sSGYavzN4zKiYMB9B0BHL4iQnQi0a1QKEjawBI-MeO7aOBGNKVb2hpyl8nbRvoxW0W_Oc1ShqM-m0WZSH2tHUsvFp-m07APC" onclick="return fark_link_favwatch(11075232,\'fav\',0,\'FaFk9zOWUcZLhaR7YJZUiZy7kCLYnwkBXqeoAgcSxIbJx6u7RPSMXAPK1zw3KFwo3UvDChUIo3xazXpOjQRjLqTRTiq1N4j4jiHqdBaKOctc6ckaclwlQ-eml2\',fark_linkfavwatch_textblocks);"><\span class="unfavlinkIcon">&nbsp;<\/span>Unfavorite<\/a>',
     favlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_add=11075232&amp;tok=FaOk-QYxy5R3TUNisJWREh42z2sSGYavzN4zKiYMB9B0BHL4iQnQi0a1QKEjawBI-MeO7aOBGNKVb2hpyl8nbRvoxW0W_Oc1ShqM-m0WZSH2tHUsvFp-m07APC" onclick="return fark_link_favwatch(11075232,\'fav\',1,\'FaFk9zOWUcZLhaR7YJZUiZy7kCLYnwkBXqeoAgcSxIbJx6u7RPSMXAPK1zw3KFwo3UvDChUIo3xazXpOjQRjLqTRTiq1N4j4jiHqdBaKOctc6ckaclwlQ-eml2\',fark_linkfavwatch_textblocks);"><\span class="favlinkIcon">&nbsp;<\/span>Favorite<\/a>',
     unwatchlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_del_11075232=1&amp;tok=FaOk-QYxy5R3TUNisJWREh42z2sSGYavzN4zKiYMB9B0BHL4iQnQi0a1QKEjawBI-MeO7aOBGNKVb2hpyl8nbRvoxW0W_Oc1ShqM-m0WZSH2tHUsvFp-m07APC" onclick="return fark_link_favwatch(11075232,\'watch\',0,\'FaFk9zOWUcZLhaR7YJZUiZy7kCLYnwkBXqeoAgcSxIbJx6u7RPSMXAPK1zw3KFwo3UvDChUIo3xazXpOjQRjLqTRTiq1N4j4jiHqdBaKOctc6ckaclwlQ-eml2\',fark_linkfavwatch_textblocks);"><\span class="unwatchlinkIcon">&nbsp;<\/span>UnWatch<\/a>',
     watchlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_add=11075232&amp;tok=FaOk-QYxy5R3TUNisJWREh42z2sSGYavzN4zKiYMB9B0BHL4iQnQi0a1QKEjawBI-MeO7aOBGNKVb2hpyl8nbRvoxW0W_Oc1ShqM-m0WZSH2tHUsvFp-m07APC" onclick="return fark_link_favwatch(11075232,\'watch\',1,\'FaFk9zOWUcZLhaR7YJZUiZy7kCLYnwkBXqeoAgcSxIbJx6u7RPSMXAPK1zw3KFwo3UvDChUIo3xazXpOjQRjLqTRTiq1N4j4jiHqdBaKOctc6ckaclwlQ-eml2\',fark_linkfavwatch_textblocks);"><\span class="watchlinkIcon">&nbsp;<\/span>Watch<\/a>'
   };
</script> <br><div id="commentsHeader">

  <span class="commentsLabel"> 24 Comments </span>
  &nbsp;&nbsp;&nbsp;
  (<a class="commentsLabelSmall" href="#new"><span class="commentsLabelSmall">+0 &raquo;</span></a>)    <form name="optionsbox" action="https://www.fark.com/comments/11075232/-15-year-old-killed-by-gun-being-handled-by-3-others-at-time-so-where-do-you-charge-survivors" class="killspacehack">

  <div class="commentsHeaderTable">
  <table>
  <tr>
    <td>

       <select name="viewmode">
        <option  selected="selected"  value="3">Paginated (50/page)</option>
      <option   value="2">Single page, reversed</option>
      </select>
       </td>
    <td>  </td>
    <td>
      <input type="submit" class="commentsHeaderInput" value="refresh">
    </td>
  </tr>

    <tr>
    <td>  </td>
    <td>  </td>
    <td>
      &nbsp;
    </td>
  </tr>      </table>
  </div>

  <input type="hidden" name="tt" value="">  <input type="hidden" name="startid" value="131149214">  </form>  </div><noscript>
<div class="howto">
Enable JavaScript for Fark in order to vote for entries.
</div>
</noscript>   <div class="howto">
Log in (at the top of the page) to enable voting.
</div>   <div class="refreshRedisplayComments" style="text-align:center;">
  View Voting Results:   <a target="_top" href="https://www.fark.com/comments/11075232/-15-year-old-killed-by-gun-being-handled-by-3-others-at-time-so-where-do-you-charge-survivors?tt=voteresults0&amp;startid=131149214">Smartest</a>   and  <a target="_top" href="https://www.fark.com/comments/11075232/-15-year-old-killed-by-gun-being-handled-by-3-others-at-time-so-where-do-you-charge-survivors?tt=voteresults1&amp;startid=131149214">Funniest</a>  </div><div id="commentsArea"><script>
    fark_global_idlink = 11075232;
    fark.comments = { ajaxIDLink : 11075232 };
    fark.ajax.globalToken = 'FaAk9NePX_Lp3AIbMBnP-N_A3UB5uGZBgX-xRrLTCv2Nvq_94HnYqqXmZPP3pxnnM_V2EoZima-ErDg3OvRQZUc-VRjCBTN8U2Gr4_OQrkvYbnp53_W5WpD35S';  fark_global_startcomment = 131149214;
        fark_global_endcomment = 131156047;
        fark.ajax.globalVoteToken = 'FaOk-Um8FkCuHMhxy_XpsLuzLLtmjgdzRYYLTny5bg-nNk2hj17ceZCE0W7QM-wG9KBmuWjhJA78wFEuh-u3mypsll63otIeqzhq1qfhfES579bFuOJ_DFCez6';  fark_jumpdone = 0;
</script><span id="c131149214">&nbsp;</span><table id="ctable131149214" class="cid_131149214 peu_Fa9k9ALj3-rdL_RQmMhy3b1XAVUkVNSBzFuDf notctableTF " data-farkfavstyle="" data-fark-cid="131149214">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Urmuf%20Hamer" id="cu131149214">Urmuf Hamer</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c131149214" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,131149214,11075232); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11075232/131149214#c131149214" class="commentTimestamp" title="2021-01-07 10:35:33 AM">
                               <span id="commentTS131149214" data-farkts="1610033733" data-farktsfmt="2021-01-07 10:35:33 AM">4 hours ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="131149214"  id="ct131149214" style="">Tragically, in Pennsytucky this signifies a day ending in y.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c131152071">&nbsp;</span><table id="ctable131152071" class="cid_131152071 peu_Fa7k98zWP_Lt-Y-GSoaYeX2KJqpPVOK7NelQD notctableTF " data-farkfavstyle="" data-fark-cid="131152071">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/mofa" id="cu131152071">mofa</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c131152071" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,131152071,11075232); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11075232/131152071#c131152071" class="commentTimestamp" title="2021-01-07 12:32:20 PM">
                               <span id="commentTS131152071" data-farkts="1610040740" data-farktsfmt="2021-01-07 12:32:20 PM">2 hours ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="131152071"  id="ct131152071" style="">The gun worked as intended.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c131154192">&nbsp;</span><table id="ctable131154192" class="cid_131154192 peu_FaOk9X9f32kwbZjLgPAw6XBXfj4XjbuQbh8qH notctableTF " data-farkfavstyle="" data-fark-cid="131154192">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/cwheelie" id="cu131154192">cwheelie</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c131154192" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,131154192,11075232); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11075232/131154192#c131154192" class="commentTimestamp" title="2021-01-07 1:51:49 PM">
                               <span id="commentTS131154192" data-farkts="1610045509" data-farktsfmt="2021-01-07 1:51:49 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="131154192"  id="ct131154192" style="">At the charging station? just a guess   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c131154251">&nbsp;</span><table id="ctable131154251" class="cid_131154251 peu_Fa3k8QiMhIqXSqoUFBq0ZwkXAo-JMPjQ_AS-L notctableTF " data-farkfavstyle="" data-fark-cid="131154251">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/uttertosh" id="cu131154251">uttertosh</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkred.png' srcset='https://img.fark.net/images/2020/site/ohfarkred.png 1x, https://img.fark.net/images/2020/site/ohfarkred-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a> </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c131154251" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,131154251,11075232); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11075232/131154251#c131154251" class="commentTimestamp" title="2021-01-07 1:54:17 PM">
                               <span id="commentTS131154251" data-farkts="1610045657" data-farktsfmt="2021-01-07 1:54:17 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="131154251"  id="ct131154251" style="">I dunno, subs. The Mall Of America?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c131154253">&nbsp;</span><table id="ctable131154253" class="cid_131154253 peu_FaLk-fEv0IcPId-6AMjD2cWMACobcUbNnHrkD notctableTF " data-farkfavstyle="" data-fark-cid="131154253">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/LewDux" id="cu131154253">LewDux</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkgreen.png' srcset='https://img.fark.net/images/2020/site/ohfarkgreen.png 1x, https://img.fark.net/images/2020/site/ohfarkgreen-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a> </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c131154253" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,131154253,11075232); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11075232/131154253#c131154253" class="commentTimestamp" title="2021-01-07 1:54:21 PM">
                               <span id="commentTS131154253" data-farkts="1610045661" data-farktsfmt="2021-01-07 1:54:21 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="131154253"  id="ct131154253" style=""><div class="commentImageContainer" style="height: auto; max-width: 300px;"><img data-farkhash="s+AoEuZKk6+4VrgcfWa5GLw70m8.jpg" alt="Fark user image" title="300x224 Fark user image" src="https://www.fark.com/dummyimage/300/224" data-src="https://fark-usrimg-425.nyc3.digitaloceanspaces.com/s/s-/fark_s-AoEuZKk6-4VrgcfWa5GLw70m8.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1610341200&amp;Signature=ad8kst0pxxpgwZCAOOCEBFoV4MM%3D" data-origsrc="https://fark-usrimg-425.nyc3.digitaloceanspaces.com/s/s-/fark_s-AoEuZKk6-4VrgcfWa5GLw70m8.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1610341200&amp;Signature=ad8kst0pxxpgwZCAOOCEBFoV4MM%3D" width="300" height="224" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://fark-usrimg-425.nyc3.digitaloceanspaces.com/s/s-/fark_s-AoEuZKk6-4VrgcfWa5GLw70m8.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1610341200&amp;Signature=ad8kst0pxxpgwZCAOOCEBFoV4MM%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div><br><div class="youtubeContainer" style="width: 480px; height: 270px;"><div class="youtube" data-embed="2Zn5o-gxtFA" data-fark-yt-title="El-P - Deep Space 9mm (Official Video + Lyrics)" data-fark-yt-thumburl="https://i.ytimg.com/vi/2Zn5o-gxtFA/hqdefault.jpg"><div class="play-button"></div><div class="ytTitle">El-P - Deep Space 9mm (Official Video + Lyrics)</div><img data-farkhash="3EH+Um6UET+9QkDTrpWaNdz2di8.jpg" alt="Youtube 2Zn5o-gxtFA" title="Youtube 2Zn5o-gxtFA" src="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/3/3E/fark_3EH-Um6UET-9QkDTrpWaNdz2di8.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1610341200&amp;Signature=GFxHK410Fl%2Bkr0kRbvebDIH%2F208%3D" style="width:100%; height:100%;"></div></div><a data-farkhash="" rel="nofollow" href="https://www.youtube.com/playlist?list=PLEUtmr9t9qQQM5j2-797HcJjTIn2E1AZt" target="_blank">https://www.youtube.com/playlist?li&#8203;st=&#8203;PLEUtmr9t9qQQM5j2-797HcJjTIn2E1AZt</a>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c131154276">&nbsp;</span><table id="ctable131154276" class="cid_131154276 peu_Fa7k9Lpc6dNTKjtIogh6LsVrgzPuxCALMxdt4 notctable " data-farkfavstyle="" data-fark-cid="131154276">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Heamer" id="cu131154276">Heamer</a>    <a target='_top' class='bf-badge' href='https://www.fark.com/barefarksignup'><img src='https://img.fark.net/images/2017/site/barefark-thin.png' srcset='https://img.fark.net/images/2017/site/barefark-thin.png 1x, https://img.fark.net/images/2017/site/barefark-thin-2x.png 2x' width='54' height='11' alt='[BareFark]' title='[BareFark]' class='bfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c131154276" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,131154276,11075232); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11075232/131154276#c131154276" class="commentTimestamp" title="2021-01-07 1:55:00 PM">
                               <span id="commentTS131154276" data-farkts="1610045700" data-farktsfmt="2021-01-07 1:55:00 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="131154276"  id="ct131154276" style="">Obvious answer: charge them all.<br><br>Less obvious answer: throw the remaining three in a room with the same gun and tell them only one boy gets to leave.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c131154322">&nbsp;</span><table id="ctable131154322" class="cid_131154322 peu_FaIk-5ngK01a8aTPsVQCRr-y1j7K0BEFiH65V notctable " data-farkfavstyle="" data-fark-cid="131154322">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/scooterstrats" id="cu131154322">scooterstrats</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c131154322" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,131154322,11075232); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11075232/131154322#c131154322" class="commentTimestamp" title="2021-01-07 1:56:17 PM">
                               <span id="commentTS131154322" data-farkts="1610045777" data-farktsfmt="2021-01-07 1:56:17 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="131154322"  id="ct131154322" style="">&nbsp;Cnuggernaught is a curse upon this thread.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c131154354">&nbsp;</span><table id="ctable131154354" class="cid_131154354 peu_FaEk9r_WOtN-xsMkEhyY-1CuMKSj-fwx6fcY0 notctable " data-farkfavstyle="" data-fark-cid="131154354">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/EqualOpportunityEnslaver" id="cu131154354">EqualOpportunityEnslaver</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c131154354" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,131154354,11075232); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11075232/131154354#c131154354" class="commentTimestamp" title="2021-01-07 1:57:25 PM">
                               <span id="commentTS131154354" data-farkts="1610045845" data-farktsfmt="2021-01-07 1:57:25 PM">56 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="131154354"  id="ct131154354" style="">In a court of law?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c131154364">&nbsp;</span><table id="ctable131154364" class="cid_131154364 peu_Fa7k8yKDUZiv6ouJAC5AA6jIJH1b8JZsddQSH notctable " data-farkfavstyle="" data-fark-cid="131154364">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/OgreMagi" id="cu131154364">OgreMagi</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c131154364" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,131154364,11075232); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11075232/131154364#c131154364" class="commentTimestamp" title="2021-01-07 1:57:45 PM">
                               <span id="commentTS131154364" data-farkts="1610045865" data-farktsfmt="2021-01-07 1:57:45 PM">56 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="131154364"  id="ct131154364" style="">This is why you lock up your damn firearms.&nbsp; Teenage boys are idiots.&nbsp; "My kid knows gun safety!"&nbsp; That might be true, but he's still and idiot and will show off to his friends.&nbsp; Or he's being bullied and wants to get back at the bastard.&nbsp; Or your kid is just an asshole and you simply haven't noticed.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c131154415">&nbsp;</span><table id="ctable131154415" class="cid_131154415 peu_FaSk9gp8I5hqewoJSWCZzZ4Ixpx_c7gJtXfOf notctable " data-farkfavstyle="" data-fark-cid="131154415">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Russ1642" id="cu131154415">Russ1642</a>    <a target='_top' class='bf-badge' href='https://www.fark.com/barefarksignup'><img src='https://img.fark.net/images/2017/site/barefark-thin.png' srcset='https://img.fark.net/images/2017/site/barefark-thin.png 1x, https://img.fark.net/images/2017/site/barefark-thin-2x.png 2x' width='54' height='11' alt='[BareFark]' title='[BareFark]' class='bfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c131154415" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,131154415,11075232); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11075232/131154415#c131154415" class="commentTimestamp" title="2021-01-07 1:59:12 PM">
                               <span id="commentTS131154415" data-farkts="1610045952" data-farktsfmt="2021-01-07 1:59:12 PM">54 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="131154415"  id="ct131154415" style="">I hate the use of language like this:&nbsp;<em>Detectives said the three juveniles were handling a firearm when it discharged, striking the victim.</em> Just say it already: Three kids who were&nbsp;farking around with a loaded gun shot and killed another kid.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c131154522">&nbsp;</span><table id="ctable131154522" class="cid_131154522 peu_FaVk-3ZgF25VKuc3Igbrsd7rBiFUPXIeeu4sR notctable " data-farkfavstyle="" data-fark-cid="131154522">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/millsapian87" id="cu131154522">millsapian87</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c131154522" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,131154522,11075232); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11075232/131154522#c131154522" class="commentTimestamp" title="2021-01-07 2:02:24 PM">
                               <span id="commentTS131154522" data-farkts="1610046144" data-farktsfmt="2021-01-07 2:02:24 PM">51 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="131154522"  id="ct131154522" style="">Negligent homicide/involuntary manslaughter for the survivors   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c131154726">&nbsp;</span><table id="ctable131154726" class="cid_131154726 peu_FaKk9Ru1YNPG0OaWP0CJln2HI411zp2veCyjR notctable " data-farkfavstyle="" data-fark-cid="131154726">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/MBooda" id="cu131154726">MBooda</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c131154726" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,131154726,11075232); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11075232/131154726#c131154726" class="commentTimestamp" title="2021-01-07 2:08:14 PM">
                               <span id="commentTS131154726" data-farkts="1610046494" data-farktsfmt="2021-01-07 2:08:14 PM">45 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="131154726"  id="ct131154726" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11075232/131154192#c131154192" target="_blank" data-farkcmtid="131154192">cwheelie</a>:</strong> <em>At the charging station? just a guess</em><br></p><br>We really need stronger laws preventing access by children to electricity.<br><div class="commentImageContainer" style="height: auto; max-width: 500px;"><img data-farkhash="aMWcxLcWKoHE6D7easuiAc+2Pw8.jpg" alt="Fark user image" title="500x470 Fark user image" src="https://www.fark.com/dummyimage/500/470" data-src="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/a/aM/fark_aMWcxLcWKoHE6D7easuiAc-2Pw8.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1610341200&amp;Signature=vaeAoD5gx%2BU%2BQIyE3SjAwBNQMZ0%3D" data-origsrc="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/a/aM/fark_aMWcxLcWKoHE6D7easuiAc-2Pw8.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1610341200&amp;Signature=vaeAoD5gx%2BU%2BQIyE3SjAwBNQMZ0%3D" width="500" height="470" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://fark-usrimg-850.nyc3.digitaloceanspaces.com/a/aM/fark_aMWcxLcWKoHE6D7easuiAc-2Pw8.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1610341200&amp;Signature=vaeAoD5gx%2BU%2BQIyE3SjAwBNQMZ0%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c131154874">&nbsp;</span><table id="ctable131154874" class="cid_131154874 peu_Fa1k9G7Xh_M1FsBfx59oefrHz35VAxHLP5WjV notctable " data-farkfavstyle="" data-fark-cid="131154874">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/anfrind" id="cu131154874">anfrind</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c131154874" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,131154874,11075232); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11075232/131154874#c131154874" class="commentTimestamp" title="2021-01-07 2:13:15 PM">
                               <span id="commentTS131154874" data-farkts="1610046795" data-farktsfmt="2021-01-07 2:13:15 PM">40 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="131154874"  id="ct131154874" style="">Gun?&nbsp; GUN?&nbsp; That is a worship word.&nbsp; America worship.&nbsp; You will not speak it.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c131155043">&nbsp;</span><table id="ctable131155043" class="cid_131155043 peu_FaRk8GdXpEiKk4ClyVmaHyQfaeVuDyt0q9TyV notctable " data-farkfavstyle="" data-fark-cid="131155043">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/moothemagiccow" id="cu131155043">moothemagiccow</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c131155043" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,131155043,11075232); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11075232/131155043#c131155043" class="commentTimestamp" title="2021-01-07 2:18:27 PM">
                               <span id="commentTS131155043" data-farkts="1610047107" data-farktsfmt="2021-01-07 2:18:27 PM">35 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="131155043"  id="ct131155043" style="">c'mon man this is like the second week of law school.<br><br>you charge them both.<br><br>it's not some kind of novel dilemma, we've had guns and idiots for centuries.<br><br>Summers v Tice for Torts and State v Newberg for Criminal   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c131155072">&nbsp;</span><table id="ctable131155072" class="cid_131155072 peu_FaIk8fpbHpJZerdvkdH24v_QdhuBBC0kLSJV0 notctableTF " data-farkfavstyle="" data-fark-cid="131155072">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Majin_Buu" id="cu131155072">Majin_Buu</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkgreen.png' srcset='https://img.fark.net/images/2020/site/ohfarkgreen.png 1x, https://img.fark.net/images/2020/site/ohfarkgreen-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a> </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c131155072" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,131155072,11075232); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11075232/131155072#c131155072" class="commentTimestamp" title="2021-01-07 2:19:07 PM">
                               <span id="commentTS131155072" data-farkts="1610047147" data-farktsfmt="2021-01-07 2:19:07 PM">35 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="131155072"  id="ct131155072" style="">With the rooster that laid the egg.<br><br>/got nothing   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c131155086">&nbsp;</span><table id="ctable131155086" class="cid_131155086 peu_FaOk9L2xX4GOKdhoqE0tDjM12dErr4NfiGDXZ notctable " data-farkfavstyle="" data-fark-cid="131155086">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/J_Kushner" id="cu131155086">J_Kushner</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c131155086" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,131155086,11075232); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11075232/131155086#c131155086" class="commentTimestamp" title="2021-01-07 2:19:38 PM">
                               <span id="commentTS131155086" data-farkts="1610047178" data-farktsfmt="2021-01-07 2:19:38 PM">34 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="131155086"  id="ct131155086" style="">Darwin found a 2A solution.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c131155289">&nbsp;</span><table id="ctable131155289" class="cid_131155289 peu_Fa5k-QhL8L9_M7imDx8wGqp-bJ033OaiT27bL notctable " data-farkfavstyle="" data-fark-cid="131155289">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Irresponsible%20Homeowner" id="cu131155289">Irresponsible Homeowner</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c131155289" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,131155289,11075232); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11075232/131155289#c131155289" class="commentTimestamp" title="2021-01-07 2:25:19 PM">
                               <span id="commentTS131155289" data-farkts="1610047519" data-farktsfmt="2021-01-07 2:25:19 PM">28 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="131155289"  id="ct131155289" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11075232/131154726#c131154726" target="_blank" data-farkcmtid="131154726">MBooda</a>:</strong> <em>cwheelie: At the charging station? just a guess<br><br>We really need stronger laws preventing access by children to electricity.<br>[Fark user image 500x470]</em><br></p><br>I can't tell if you're being sarcastic, or if you're pretending a child can kill <em>someone else</em> by sticking a knife in an outlet.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c131155391">&nbsp;</span><table id="ctable131155391" class="cid_131155391 peu_FaDk_D3iD-c5mYenOB5ZFUXvbfyr065fwlCWf notctable " data-farkfavstyle="" data-fark-cid="131155391">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Insain2" id="cu131155391">Insain2</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c131155391" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,131155391,11075232); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11075232/131155391#c131155391" class="commentTimestamp" title="2021-01-07 2:28:51 PM">
                               <span id="commentTS131155391" data-farkts="1610047731" data-farktsfmt="2021-01-07 2:28:51 PM">25 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="131155391"  id="ct131155391" style="">Gotta luv it.......another winner of the Darwin award!!!!!<div class="commentImageContainer" style="height: auto; max-width: 265px;"><img data-farkhash="nrueXS/fDGO7kv0RWIz0UDf83vA.jpg" alt="Fark user image" title="265x190 Fark user image" src="https://www.fark.com/dummyimage/265/190" data-src="https://fark-usrimg-425.nyc3.digitaloceanspaces.com/n/nr/fark_nrueXS_fDGO7kv0RWIz0UDf83vA.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1610341200&amp;Signature=HxGbPWUTfjn59sn1gF0J%2Bvp5R8Q%3D" data-origsrc="https://fark-usrimg-425.nyc3.digitaloceanspaces.com/n/nr/fark_nrueXS_fDGO7kv0RWIz0UDf83vA.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1610341200&amp;Signature=HxGbPWUTfjn59sn1gF0J%2Bvp5R8Q%3D" width="265" height="190" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://fark-usrimg-425.nyc3.digitaloceanspaces.com/n/nr/fark_nrueXS_fDGO7kv0RWIz0UDf83vA.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1610341200&amp;Signature=HxGbPWUTfjn59sn1gF0J%2Bvp5R8Q%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c131155647">&nbsp;</span><table id="ctable131155647" class="cid_131155647 peu_FaIk-JJfiB3pRiDpXaMlpcIVWeed8m92fOFax notctable " data-farkfavstyle="" data-fark-cid="131155647">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/chuggernaught" id="cu131155647">chuggernaught</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c131155647" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,131155647,11075232); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11075232/131155647#c131155647" class="commentTimestamp" title="2021-01-07 2:37:21 PM">
                               <span id="commentTS131155647" data-farkts="1610048241" data-farktsfmt="2021-01-07 2:37:21 PM">16 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="131155647"  id="ct131155647" style="">The 2nd amendment is a curse upon this country.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c131155683">&nbsp;</span><table id="ctable131155683" class="cid_131155683 peu_Fa3k9-0YNCImGWJMNsh8YBUq2YnIqgDXYeraD notctableTF " data-farkfavstyle="" data-fark-cid="131155683">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/dj_bigbird" id="cu131155683">dj_bigbird</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c131155683" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,131155683,11075232); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11075232/131155683#c131155683" class="commentTimestamp" title="2021-01-07 2:38:36 PM">
                               <span id="commentTS131155683" data-farkts="1610048316" data-farktsfmt="2021-01-07 2:38:36 PM">15 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="131155683"  id="ct131155683" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11075232/131154415#c131154415" target="_blank" data-farkcmtid="131154415">Russ1642</a>:</strong> <em>I hate the use of language like this:&nbsp;Detectives said the three juveniles were handling a firearm when it discharged, striking the victim. Just say it already: Three kids who were&nbsp;farking around with a loaded gun shot and killed another kid.</em><br></p><br>Anything involving cops and guns ALWAYS gets passive voice. Next time there's an officer-involved-shooting (heck, even that name is passive voice), read it carefully and note how things are phrased.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c131155767">&nbsp;</span><table id="ctable131155767" class="cid_131155767 peu_FaSk9gp8I5hqewoJSWCZzZ4Ixpx_c7gJtXfOf notctable " data-farkfavstyle="" data-fark-cid="131155767">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Russ1642" id="cu131155767">Russ1642</a>    <a target='_top' class='bf-badge' href='https://www.fark.com/barefarksignup'><img src='https://img.fark.net/images/2017/site/barefark-thin.png' srcset='https://img.fark.net/images/2017/site/barefark-thin.png 1x, https://img.fark.net/images/2017/site/barefark-thin-2x.png 2x' width='54' height='11' alt='[BareFark]' title='[BareFark]' class='bfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c131155767" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,131155767,11075232); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11075232/131155767#c131155767" class="commentTimestamp" title="2021-01-07 2:40:50 PM">
                               <span id="commentTS131155767" data-farkts="1610048450" data-farktsfmt="2021-01-07 2:40:50 PM">13 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="131155767"  id="ct131155767" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11075232/131155683#c131155683" target="_blank" data-farkcmtid="131155683">dj_bigbird</a>:</strong> <em>Russ1642: I hate the use of language like this:&nbsp;Detectives said the three juveniles were handling a firearm when it discharged, striking the victim. Just say it already: Three kids who were&nbsp;farking around with a loaded gun shot and killed another kid.<br><br>Anything involving cops and guns ALWAYS gets passive voice. Next time there's an officer-involved-shooting (heck, even that name is passive voice), read it carefully and note how things are phrased.</em><br></p><br>The gun just went off of its own accord. The police and the gun manufacturer are analyzing it to determine how it fired without the trigger being pulled.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c131155805">&nbsp;</span><table id="ctable131155805" class="cid_131155805 peu_FaFk9FUxKKg9AqRHfHjxJ79SsJ5bSkpxIefDZ notctable " data-farkfavstyle="" data-fark-cid="131155805">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/gunther_bumpass" id="cu131155805">gunther_bumpass</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c131155805" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,131155805,11075232); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11075232/131155805#c131155805" class="commentTimestamp" title="2021-01-07 2:42:01 PM">
                               <span id="commentTS131155805" data-farkts="1610048521" data-farktsfmt="2021-01-07 2:42:01 PM">12 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="131155805"  id="ct131155805" style="">I turned on my local right-wing talk radio station yesterday, just to see what their take was. Of course it's the Democrats' fault, but moron that some other time. There was a commercial for a group called "Stop Family Fire" or something. They advocate keeping your gun locked and secure, and your ammunition locked and secure in a separate location.&nbsp;<br><br>The cognitive dissonance is incredible. "I need it for protection!"&nbsp;<br><br>ok, run over, unlock the safe, 22 right, 33 left, beep boop bop, ok got the gun.. now to retrieve the ammo.<br><br>Yeah, I know there are quicker safes. Stow it, gunzo.<br><br>The point is you like your guns, and kids are going to get killed, but it doesn't matter because gUnZ!   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c131155859">&nbsp;</span><table id="ctable131155859" class="cid_131155859 peu_Fa4k9-8-s4rbWFX4vKuVD2F-AhJDbtIDN1Y7D notctable " data-farkfavstyle="" data-fark-cid="131155859">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/apoptotic" id="cu131155859">apoptotic</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c131155859" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,131155859,11075232); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11075232/131155859#c131155859" class="commentTimestamp" title="2021-01-07 2:43:39 PM">
                               <span id="commentTS131155859" data-farkts="1610048619" data-farktsfmt="2021-01-07 2:43:39 PM">10 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="131155859"  id="ct131155859" style="">Charge the owner of the unsecured gun.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c131156047">&nbsp;</span><table id="ctable131156047" class="cid_131156047 peu_FaTk98HpuyqR91xrvD8c4f2bxLtx68fBObfct notctableTF " data-farkfavstyle="" data-fark-cid="131156047">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/waxbeans" id="cu131156047">waxbeans</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c131156047" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,131156047,11075232); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11075232/131156047#c131156047" class="commentTimestamp" title="2021-01-07 2:50:07 PM">
                               <span id="commentTS131156047" data-farkts="1610049007" data-farktsfmt="2021-01-07 2:50:07 PM">4 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="131156047"  id="ct131156047" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11075232/131154253#c131154253" target="_blank" data-farkcmtid="131154253">LewDux</a>:</strong> <em>[Fark user image image 300x224]<br>[YouTube video: El-P - Deep Space 9mm (Official Video + Lyrics)]https://www.youtube.com/playli&#8203;st?list=PLEUtmr9t9qQQM5j2-797HcJjTIn2E&#8203;1AZt</em><br></p><br>Is this attempting to paint white dudes as victims?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><a id="new">&nbsp;</a><br>
<div class="comlinkcount">Displayed <strong>24</strong> of <strong>24</strong> comments</div>

</div><br><noscript>
<div class="howto">
Enable JavaScript for Fark in order to vote for entries.
</div>
</noscript>   <div class="howto">
Log in (at the top of the page) to enable voting.
</div>   <div class="refreshRedisplayComments" style="text-align:center;">
  View Voting Results:   <a target="_top" href="https://www.fark.com/comments/11075232/-15-year-old-killed-by-gun-being-handled-by-3-others-at-time-so-where-do-you-charge-survivors?tt=voteresults0&amp;startid=131149214">Smartest</a>   and  <a target="_top" href="https://www.fark.com/comments/11075232/-15-year-old-killed-by-gun-being-handled-by-3-others-at-time-so-where-do-you-charge-survivors?tt=voteresults1&amp;startid=131149214">Funniest</a>  </div><br>
<div class="refreshRedisplayComments" style="text-align:center;">  <a target="_top" href="https://www.fark.com/comments/11075232/-15-year-old-killed-by-gun-being-handled-by-3-others-at-time-so-where-do-you-charge-survivors">Redisplay/refresh comments</a>  <br>
</div><span id="b">&nbsp;</span>  <div style="text-align:center;">  <div class="ad_container above_comment_box">  <div id="aboveCommentBox"><!-- begin ad tag (above_comment_box) -->
            <script>  googletag.cmd.push(function() { googletag.display('aboveCommentBox'); });  </script></div>  <div class="reportAdBlock"  id="aboveCommentBox-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('aboveCommentBox'); return false;">Report</a></div>    </div>  </div> <div id="commentsPostingArea">
 <span class="nojs">If you're having problems voting, quoting, or posting comments, try disabling any browser add-ons that might disable Javascript (NoScript, AdBlock, etc).  <a href="https://www.fark.com/farq/tech/">See our FAQ</a>.<br></span>

    <form name="postcomform" id="postcomform" method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/comments/11075232/-15-year-old-killed-by-gun-being-handled-by-3-others-at-time-so-where-do-you-charge-survivors" class="killspacehack">
     <input type="hidden" name="e0$Fa5k9fYx_InVuorO2f6lO_RgcG7_1kaop9Ueb" value="FaHk-DVKps9dAeyWKoLeRgA5WzA6cIFwxrxOXUQ0KZC9J5kp4FCKMEn4TfQI67kcsOsQVCJ8u9KxxDaj8Hs5utIFCa8ecnBz-oDeHhUECO6s36ORqlxkcGNZoy">  <input type="hidden" name="startid" value="131149214">  <table class="commentPostingTable">
            <tr>                       <td class="cpbox" style="text-align:right;"><label for="ulogin1">Login:</label></td>
                    <td><input name="ulogin" id="ulogin1" size="12" value="" tabindex="1"></td>                    <td>
                                        &nbsp;                </td>
            </tr>
            <tr>
                <td class="cpbox" style="text-align:right;"><label for="passwd1">Password:</label></td>
                <td>
                    <input name="passwd" id="passwd1" size="12" type="password" value="" tabindex="2">
                    <small><a href="https://www.fark.com/forgotpassword">&nbsp;&nbsp;&nbsp;Forgot password?</a></small>
                </td>
                <td class="main">  <a target="_top" href="https://www.fark.com/signup">Create an account to make comments</a>  </td>
            </tr>
            <tr>
              <td>&nbsp;</td>
              <td colspan="2">
                <input type="checkbox"  name="e0$FaFk$$HpzRIRE6VZsrO7newfi6RcxhFedVJHJSBdNDnYyF5DPGmrkaq7ux" value="Fa4k8GQXLzG_HSVXjB8pgdAGrDGb8TVDDihij" id="remember_cb"><label for="remember_cb">Remember me</label>
                <a href="#" id="toggleCommentButtonsLink">Use HTML Buttons</a>
              </td>   </tr>  <tr>
                <td class="cpbox" style="text-align:right; width:100px"><label for="wysiwyg_editor">Comment:</label></td>
                <td colspan="2"><div class="legacyButtons" style="display:none;"><span class="jsonly">   <span class="htmlasst">
<a
 href="#b" title="Bold" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<strong>','</strong>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/bold.png" srcset="https://img.fark.net/images/2014/htmlasst/bold.png 1x, https://img.fark.net/images/2014/htmlasst/bold-2x.png 2x" alt="Bold" width="21" height="18" class="retina"></a><a
 href="#b" title="Italics" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<em>','</em>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/italics.png" srcset="https://img.fark.net/images/2014/htmlasst/italics.png 1x, https://img.fark.net/images/2014/htmlasst/italics-2x.png 2x"  alt="Italics" width="21" height="18" class="retina"></a><a
 href="#b" title="Underline" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<u>','</u>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/underline.png" srcset="https://img.fark.net/images/2014/htmlasst/underline.png 1x, https://img.fark.net/images/2014/htmlasst/underline-2x.png 2x"  alt="Underline" width="23" height="18" class="retina"></a><a
 href="#b" title="Strike" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<s>','</s>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/strike.png" srcset="https://img.fark.net/images/2014/htmlasst/strike.png 1x, https://img.fark.net/images/2014/htmlasst/strike.png 2x" alt="Strike" width="24" height="18" class="retina"></a><a
 href="#b" title="Superscript" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<sup>','</sup>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/sup.png" srcset="https://img.fark.net/images/2014/htmlasst/sup.png 1x, https://img.fark.net/images/2014/htmlasst/sup-2x.png 2x" alt="Superscript" width="27" height="18" class="retina"></a><a
 href="#b" title="Subscript" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<sub>','</sub>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/sub.png" srcset="https://img.fark.net/images/2014/htmlasst/sub.png 1x, https://img.fark.net/images/2014/htmlasst/sub-2x.png 2x" alt="Subscript" width="29" height="18" class="retina"></a><a
 href="#b" title="Big font" onclick='farkTextboxSurroundSelect(document.forms.postcomform.nc,"<span style=\"font-size:larger\">","</span>",""); return false;'><img src="https://img.fark.net/images/2014/htmlasst/big.png" srcset="https://img.fark.net/images/2014/htmlasst/big.png 1x, https://img.fark.net/images/2014/htmlasst/big-2x.png 2x" alt="Big font" width="42" height="18" class="retina"></a><a
 href="#b" title="Small font" onclick='farkTextboxSurroundSelect(document.forms.postcomform.nc,"<span style=\"font-size:smaller\">","</span>",""); return false;'><img src="https://img.fark.net/images/2014/htmlasst/small.png" srcset="https://img.fark.net/images/2014/htmlasst/small.png 1x, https://img.fark.net/images/2014/htmlasst/small-2x.png 2x" alt="Small font" width="46" height="18" class="retina"></a><a
 href="#b" title="Fixed font/code" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<code>','</code>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/pre.png" srcset="https://img.fark.net/images/2014/htmlasst/pre.png 1x, https://img.fark.net/images/2014/htmlasst/pre-2x.png 2x" alt="Fixed font/code" width="46" height="18" class="retina"></a><a
 href="#b" title="Center" onclick='farkTextboxSurroundSelect(document.forms.postcomform.nc,"<p style=\"text-align:center;\">","</p>",""); return false;'><img src="https://img.fark.net/images/2014/htmlasst/center.png" srcset="https://img.fark.net/images/2014/htmlasst/center.png 1x, https://img.fark.net/images/2014/htmlasst/center-2x.png 2x" alt="Center" width="36" height="18" class="retina"></a><a href="#b" title="Link" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<a target=&quot;_blank&quot; href=&quot;','&quot;>Link</a>','http://'); return false;"><img src="https://img.fark.net/images/2014/htmlasst/extLink.png" srcset="https://img.fark.net/images/2014/htmlasst/extLink.png 1x, https://img.fark.net/images/2014/htmlasst/extLink-2x.png 2x" alt="Link" width="39" height="18" class="retina"></a><a href="#b" title="Image" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<img src=&quot;','&quot;>','http://'); return false;"><img src="https://img.fark.net/images/2014/htmlasst/img.png" srcset="https://img.fark.net/images/2014/htmlasst/img.png 1x, https://img.fark.net/images/2014/htmlasst/img-2x.png 2x" alt="Image" width="39" height="18" class="retina"></a><a href="#b" title="Quote selected" onclick="farkCmtQuoteSelected(document.forms.postcomform.nc, 11075232); return false;"><img src="https://img.fark.net/images/2014/htmlasst/quoteSelected.png" srcset="https://img.fark.net/images/2014/htmlasst/quoteSelected.png 1x, https://img.fark.net/images/2014/htmlasst/quoteSelected-2x.png 2x" alt="Quote selected" width="40" height="18" class="retina"></a></span>
</span><noscript>The HTML assistant buttons require Javascript.</noscript>
<br></div>
                    <textarea name="nc" id="wysiwyg_editor" cols="66" rows="12" tabindex="3" class="commentsPostingAreaInput" style="width:546px; height:180px;"></textarea>
                    <input type="hidden" name="ckeditorToolbar" id="ckeditorToolbar" value="RLTp1">
                    <input type="hidden" name="ckeditor" class="ckeditorVal" value="0">  <script>  var noInlineImages=0;  var editor = CKEDITOR.instances['wysiwyg_editor']; 
                            if (editor) { editor.destroy(true); } 
                            setTimeout(function() { 
                                CKEDITOR.replace( "wysiwyg_editor", { 
                                    toolbar: 'RLTp1',   contentsCss: '/js/plugins/ckeditor/contents_1578269422.css',
                                    customConfig: '/js/plugins/ckeditor/config_1609280358.js'
                                });
                            },1);  
                            fark.globals.usingCKEditor=true; 
                            $('.ckeditorVal').val(1);
                            if (!CKEDITOR.env.isCompatible) {
                                $(".legacyButtons").css("display", "block");
                                $("#toggleCommentButtonsLink").css("visibility", "hidden");
                            }
                        </script>  </td>
            </tr>
            <tr style="display:none;">
                <td colspan="3">
                    If you can see this, something's wrong with your browser's CSS support. (Or you're a spambot.)
                    <input type="hidden" name="comment" id="sptr0" value="">
                    <textarea name="commenttext" id="sptr1" rows="1" cols="1"></textarea>
                    <input type="text" name="spamtrap" id="lp1phack" size="1" value="">
                    <input type="hidden" name="excerpt" id="sptr2" value="">
                    <input type="hidden" name="email" id="sptr3" value="">
                    <input type="hidden" name="name" id="sptr4" value="">
                    <input type="hidden" name="website" id="sptr5" value="">
                    <input type="hidden" name="title" id="sptr6" value="">
                    <input type="hidden" name="blog_name" id="sptr8" value="">
                    <input type="hidden" name="new_comment" id="sptr9" value="">
                </td>
            </tr>
             <tr>
              <td><noscript>&nbsp;</noscript></td>
              <td colspan="2">
              <noscript>
              <strong>If you are using the NoScript browser extension, you may have problems posting comments</strong>,
                especially if they contain images.  For a fix, <a target="_blank"
                 href="https://www.fark.com/farq/tech/#I_get_.22You_need_to_enter_a_comment.21.22_when_attempting_to_post_comments.">see
                 this FAQ entry</a>.  If you still have problems, contact <a target="_blank" href="https://www.fark.com/farkback/error">Farkback</a>.
              </noscript>
              </td>
            </tr>            <tr>
                <td>&nbsp;</td>
                <td colspan="2" style="padding-right: 5%;">  <div id="usehtmlcheckbox" style="display:none">
                        <input type="checkbox" name="use_html" id="use_html" value="1" tabindex="5"  checked="checked" ><label for="use_html">HTML enabled</label>
                    </div>  <div id="commentPostingButtons" style="float:right;">
                    <input type="submit" class="farkButton previewComment" value="Preview" tabindex="4" name="postmode">
                    <input type="submit" class="farkButton submitComment"  value="Add Comment"  tabindex="4" name="postmode">
                    <input type="hidden" name="mode" value="post">  <input type="hidden" name="tt" value="0">
                        <input type="hidden" name="IDLink" value="11075232">   </div>
                </td>
            </tr>
        </table>
    </form> <div class="cpafootnote">
    Before adding a comment, please take a minute to review our <a target="_blank" href="https://www.fark.com/farq/posting" class="dkbgtext">posting rules</a> and our <a target="_blank" href="https://www.fark.com/farq/legal" class="dkbgtext">legal/privacy policy</a>.<br>By commenting, you agree to these terms.
    You might also want to take a look at our <a target="_blank" href="https://www.fark.com/farq/">FAQ</a>.
</div>
<!-- MEG DEBUG is_farktography_contest inside post_form_footnote is 0 -->  <script>
          (function (d, s, n) {
              var js, fjs = d.getElementsByTagName(s)[0];
              js = d.createElement(s);
              js.className = n;
              js.src = "//player.ex.co/player/15ec9b58-db5a-477e-ac99-103dcb88aff7";
              fjs.parentNode.insertBefore(js, fjs);
          }(document, 'script', 'exco-player'));
        </script>
        <div id="15ec9b58-db5a-477e-ac99-103dcb88aff7" style="width:600px;margin:auto;"></div>
        <br><br>
        <style>
            #newsContainer { z-index: 510; }
            .mcd-sticky-close-btn.float .mcd-sticky-x-button { 
                font-size: 20px;
                color: #000;
                font-weight: bold; 
            }

        </style>  </div><script>
function removeNewAnchor() {
   $('a#new').remove();
}
$(document).ready(function() {
    });
var fark_global_loadtime_server = 1610049248;
var fark_global_loadtime_client = (new Date()).getTime()/1000;
var fark_global_clockskew = fark_global_loadtime_client - fark_global_loadtime_server;
//console.log("clock skew calculated as "+fark_global_clockskew+" based on server="+fark_global_loadtime_server+" client="+fark_global_loadtime_client);
setInterval( function() { update_comment_timestamps(fark.globals.clockskew); }, 30000);
</script><br>
<div class="main" style="text-align:center;">
<a target="_top" href="https://www.fark.com/"><img src="https://img.fark.net/images/2013/site/continuefarking.png" srcset="https://img.fark.net/images/2013/site/continuefarking.png 1x, https://img.fark.net/images/2013/site/continuefarking-2x.png 2x" alt="Continue Farking" width="77" height="37" class="retina" ></a>  </div>    <!-- BOTTOM start -->
</div> <!-- end #newsContainer -->
        </td>
        <td id="rightCol">
            <div class="rightColContent">  <div style="padding: 10px;margin-top: 40px;">

                 <div class="ad_container">  <div id="intelli-1"><!-- begin ad tag (intellidisplay) --></div>  <div class="reportAdBlock" style="display:none;" id="intelli-1-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('intelli-1'); return false;">Report</a></div>    </div> </div>  <div class="sidebar_callout_container tfark_callout">
                    <p style="font-size:13px;">If you like these links, you'll love</p>
                    <!--<img src="https://img.fark.net/images/2017/site/totalfark_logo_2017.png" srcset="https://img.fark.net/images/2017/site/totalfark_logo_2017.png 1x, https://img.fark.net/images/2017/site/totalfark_logo_2017-2x.png 2x" class="retina" alt="TotalFark">-->
                    <img src="https://img.fark.net/images/2017/site/totalfark_logo_2017.png" srcset="https://img.fark.net/images/2017/site/totalfark_logo_2017.png 1x, https://img.fark.net/images/2017/site/totalfark_logo_2017-2x.png 2x" class="retina" alt="TotalFark">
                    <p class="tf-callout-text">The next best thing to UltraFark</p>

                    <a href="https://www.fark.com/farq/about/#What_is_TotalFark.3F">learn more</a> | <a href="/totalfarksignup">sign up</a>
                </div>   <br>

               <div class="top_right_container"> <div class="ad_container rightTop">  <div id="rightAd300x250"><!-- begin ad tag (billboard_top) -->
            <script>  googletag.cmd.push(function() { googletag.display('rightAd300x250'); });  </script></div>  <div class="reportAdBlock"  id="rightAd300x250-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('rightAd300x250'); return false;">Report</a></div>    </div> </div>   <div id="supportfark">
            <hr>
            <a href="https://www.fark.com/supportfark">Support Fark</a>
            <hr>
        </div>

        <div class="sidebar_callout_container newsletter_callout">
            <p>Sign up for the Fark NotNewsletter!</p>
              <form name="newsletter_signup" action="https://www.fark.com/newslettersignup" method="post" class="ajaxsubmit">
                <input type="text" name="nnl_e" placeholder="you@you.com">
                <input type="hidden" name="submitbutton" value="Sign Me Up!"> <input type="hidden" name="e0$Fa5k9fYx_InVuorO2f6lO_RgcG7_1kaop9Ueb" value="FaFk_IkDE0eQ2IHercaFZmWWzswwur_6KxzEI5yARASzljtPf4t3NdRQWPSt1NIuPbSJWiegkIL3o6VU5gL6n5kXC1PpxrXb9nXl_nuQqc1cgSwiK9LeggGTz3">
 <input type="submit" class="gradientbutton" value="Go&raquo;">
            </form>
            <a href="https://www.fark.com/farq/services/#What_is_the_Fark_NotNewsletter.3F" style="display: inline-block; margin-top: 5px; ">learn more</a>
        </div>  <hr>
        <div id="hotw"><a href="https://www.fark.com/hotw/">Headlines of the Week</a><br>
                       <a href="https://www.fark.com/blog/DisseminationMonkey">Fark NotNewsletter</a>
        </div> 

        <hr>
        <ul class="sidebarLinks">  <li><a target="_top" href="https://www.fark.com/totalfarksignup">TotalFark signup</a></li>   <li><a target="_top" href="https://www.fark.com/barefarksignup">BareFark signup</a></li>  <li><a target="_top" href="https://www.fark.com/farks2give">Purchase Farks2Give</a></li>
            <li><a target="_top" href="https://www.fark.com/ohfark">Purchase OhFark</a></li>
        </ul>

        <hr>

        <ul class="sidebarLinks">
            <li><a href="https://www.fark.com/top/links/">Top Links</a></li>
            <li><a href="https://www.fark.com/top/comments/">Top Comments</a></li>
            <li><a href="https://www.fark.com/top/submitters/">Top Submitters</a></li>
            <li><a href="https://www.fark.com/top/comments/smart/">Top Smart Comments</a></li>
            <li><a href="https://www.fark.com/top/source-topic/">Top Sources/Topics</a></li>
            <li><a href="https://www.fark.com/top/comments/funny/">Top Funny Comments</a></li>
            <li><a href="https://www.fark.com/publicity/">Press/Publicity</a></li>
        </ul>

        <hr>

          <div class="ad_container right">  <div id="rightAd300x250Middle"><!-- begin ad tag (billboard_mid) -->
            <script>  googletag.cmd.push(function() { googletag.display('rightAd300x250Middle'); });  </script></div>  <div class="reportAdBlock"  id="rightAd300x250Middle-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('rightAd300x250Middle'); return false;">Report</a></div>    </div>  <div id="facebook"><div class="fb-like" data-href="https://www.facebook.com/fark" data-send="false" data-layout="button_count" data-width="78" data-show-faces="false"></div>&nbsp;&nbsp;<a target="_blank" href="https://www.facebook.com/fark">Like Fark!</a></div>
 <div id="twitter">
            <a href="https://twitter.com/Fark" class="twitter-follow-button" data-show-count="false">&nbsp;Follow @Fark</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
            <a target="_blank" href="https://www.twitter.com/fark">On Twitter</a>
        </div>

        <hr>
        <ul class="sidebarLinks">
            <li><a href="https://www.fark.com/combined/">All Latest</a></li>
            <li><a href="https://www.fark.com/comments/1">Fark Forum</a></li>  <li><a href="https://www.fark.com/linkvote/">Link Voting</a></li>
            <li><a href="https://www.fark.com/comments/2">Sports Forum</a></li>

            <li><a href="https://www.fark.com/blog/DisseminationMonkey">Fark Blogs</a></li>
            <li><a href="https://www.fark.com/comments/4">Fandom Forum</a></li>

            <li><a target="_blank" href="https://www.amazon.com/Its-Not-News-Fark-Media/dp/1592402917/sr=8-1/qid=1168639219/ref=pd_bbs_sr_1/102-1500276-2229705?ie=UTF8&amp;s=books&amp;tag=farkcom-20">Fark Book</a></li>
            <li><a href="https://www.fark.com/comments/3">Entertainment Forum</a></li>

            <li><a href="https://www.fark.com/quiz">Fark Quiz</a></li>
            <li><a href="https://www.fark.com/comments/5">Politics Forum</a></li>

            <li><a href="https://www.fark.com/farkparty/">Fark Parties</a></li>
            <li><a href="https://www.fark.com/comments/550396">Fark Party Forum</a></li>

            <li><a href="https://www.fark.com/psbrowser">PS/Photo Browser</a></li>
            <li><a href="https://www.fark.com/comments/6">Photoshop Forum</a></li>

            <li><a target="_blank" rel="nofollow" href="http://chat.mibbit.com/#fark@irc.fdfnet.net">Fark Chat</a></li>
            <li><a href="https://www.fark.com/comments/7">Farktography Forum</a></li>

            <li>&nbsp;</li>
            <li><a href="https://www.fark.com/comments/8">Discussion/TF Live Forum</a></li>

        </ul>
        <hr>


        <br>
           <div class="ad_container right">  <div id="rightAd300x250Lower"><!-- begin ad tag (billboard_bot) -->
            <script>  googletag.cmd.push(function() { googletag.display('rightAd300x250Lower'); });  </script></div>  <div class="reportAdBlock"  id="rightAd300x250Lower-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('rightAd300x250Lower'); return false;">Report</a></div>    </div>         <div id="rightBottomWidget">
            <div id="rightBottomWidgetLinks"> <div id="widgetTopHeadlinescontainer">
    <div id="widgetTopHeadlinesheader">
        <div id="widgetTopHeadlinesfark_logo">Fark.com</div>
        <div id="widgetTopHeadlinesheadertitles" class="headertitles">
            Top Commented
        </div>
    </div>

    <div class="widgetOptions">
        <a id="widgetSelected" onclick="toggleDropdown()">
            <span id="widgetHeader">Top Commented</span> <span class="arrow">&#x25BC;</span>
        </a>
        <ul id="widgetOptionsDropdown"> 
            <li><a onclick="changeWidgetLink('topcommented'); return false;" id="widgetDropdown-topcommented">Top Commented</a></li>
            <li><a onclick="changeWidgetLink('topclicked'); return false;" id="widgetDropdown-topclicked">Top Clicked</a></li>
            <li><a onclick="changeWidgetLink('topvoted'); return false;" id="widgetDropdown-topvoted">Top Voted</a></li>
            <li><a onclick="changeWidgetLink('mycommented'); return false;" id="widgetDropdown-mycommented">My Recent Commented</a></li>
            <li><a onclick="changeWidgetLink('mytagged'); return false;" id="widgetDropdown-mytagged">Recent Mentions</a></li>
        </ul>
    </div>

    <div id="widgetTopHeadlineslinkbody">
        <div id="widgetContent">
            <div style="margin: 20px 10px; ">Javascript is required to view headlines in widget.</div>
            <script>
            $("#widgetContent").html("<p style='margin-left: 15px;'>Loading headlines...</p>").load('/widget?ajax=1', function() {
                refreshIconAnimation(false);
            });
            </script>
        </div>
    </div>
</div>
<div id="widgetTopHeadlinesrefreshListing">
    <a onclick="refreshIconAnimation(true); changeWidgetLink(openWidget);"><svg height="32" id="refresh" viewBox="0 0 32 32" width="32" xmlns="http://www.w3.org/2000/svg"><path d=" M16 2 A14 14 0 0 0 2 16 A14 14 0 0 0 16 30 A14 14 0 0 0 26 26 L 23.25 23 A10 10 0 0 1 16 26 A10 10 0 0 1 6 16 A10 10 0 0 1 16 6 A10 10 0 0 1 23.25 9 L19 13 L30 13 L30 2 L26 6 A14 14 0 0 0 16 2 "></path></svg></a>
</div>
<script>
    var stickyWidget = "rbw";
    function toggleDropdown() {
        var dropdown = document.getElementById('widgetOptionsDropdown');
        var is_view = (dropdown.style.display == 'block') ? true : false;
        if (is_view) {
            dropdown.style.display = "none";
        } else {
            dropdown.style.display = "block";
        }
    }

    function refreshIconAnimation(doit) {
        if (doit) {
            document.getElementById('widgetTopHeadlinesrefreshListing').classList.add('active');
        } else {
            document.getElementById('widgetTopHeadlinesrefreshListing').classList.remove('active');
        }
    }

    var openWidget;
    function changeWidgetLink(value, skipRedirect) {
        $("#widgetOptionsDropdown a").removeClass("active_widget");
        $("#widgetDropdown-"+value).addClass("active_widget");
        openWidget = value;
        if (typeof skipRedirect !==  undefined && skipRedirect != true) { 
            refreshIconAnimation(true);
        }
        var headertitle = document.getElementById('widgetHeader');
            headertext = "";
        switch (value) {
            case "topcommented":
                headertext = "Top Commented";
                break;
            case "topclicked":
                headertext = "Top Clicked";
                break;
            case "topvoted":
                headertext = "Top Voted";
                break;
            case "mycommented":
                headertext = "My Recent Commented";
                break;
            case "mytagged":
                headertext = "Recent Mentions";
                break;
        }
        headertitle.innerHTML = headertext;
        // if (typeof skipRedirect !==  undefined && skipRedirect != true) { document.getElementById("sidebarWidgetIframe").src = "/widget/"+value; }
        if (typeof skipRedirect !==  undefined && skipRedirect != true) { 
            document.getElementById("widgetOptionsDropdown").style.display = 'none';
            $("#widgetContent").text("");
            $("#widgetContent").load("/widget/"+value+"?ajax=1", function() {
                setTimeout(function() {
                    refreshIconAnimation(false);
                }, 500);
            });
        }
    }
</script> </div>
        </div>



    </div>
        </td>
        </tr>
        <tr>
        <td colspan="2"><script>
/*
var loadNewer = new Vue({
  el: '#load_newer_container',
  data: {
    newer: 0,
    count: 25,
    getCount: function() {
        return (this.newer > this.count ) ? this.count : this.newer
    },
    isLoading: false,
    showLoadNewer: true,
    linkText: fark.ajax.headlineAjaxCheckNewer,
    getText: function () {
        this.showLoadNewer = true;
        if ( this.newer == 0 && this.getCount() == 0 ) {
            if ( fark.page.isDesktop ) {
                // this.showLoadNewer = false;
            }
            return fark.ajax.headlineAjaxCheckNewer;
        } else if ( (this.newer < this.count) || this.newer >= 1000 ) {
            var return_msg = "Load "+this.newer+" newer headlines";
            if ( this.isLoading ) {
                return_msg = return_msg.replace('Load', 'Loading');
            }
            return return_msg;
        } else {
            var return_msg = fark.ajax.headlineAjaxLoadNewer.replace( "XX", this.getCount() );
            return_msg = return_msg.replace( "YY", this.newer );
            if ( this.isLoading ) {
                return_msg = return_msg.replace('Load', 'Loading');
            }
            return return_msg;
        }
    }
  }
});
*/
</script>

 <ol id="joyRideTipContent">
    <li data-class="headlineRow" data-text="Next" class="walkthrough_headline">
        <!--<h2>Stop #1</h2>-->
        <p>Links are submitted by members of the Fark community.</p>
    </li>
    <li data-class="headlineText" data-button="Next" data-options="tipLocation:top;tipAnimation:fade" class="walkthrough_subject">
        <!--<h2>Stop #2</h2>-->
        <p>When community members submit a link, they also write a custom headline for the story.</p>
    </li>
    <li data-class="headlineComments" data-button="Next" data-options="tipLocation:left" class="walkthrough_comments">
        <!--<h2>Stop #3</h2>-->
        <p>Other Farkers comment on the links. This is the number of comments. Click here to read them.</p>
    </li>
    <li data-id="loginLinks" data-button="Next" data-options="tipLocation:top;nubPosition:top-right" class="walkthrough_login">
        <!--<h2>Stop #4</h2>-->
        <p>You need to create an account to submit links or post comments.</p>
    </li>
    <li data-class="submitLink" data-button="Done" data-options="tipLocation:left" class="walkthrough_submit">
        <!--<h2>Stop #5</h2>-->
        <p>Click here to submit a link.</p>
    </li>
</ol>
<script>
    function run_walkthrough(trackInfo) {
        $('#joyRideTipContent').joyride({
            autoStart : true,
            modal : true,
            expose: false
        });
        // console.log("Tracking Walkthrough Click: "+trackInfo);
        ga('send', 'event', 'Walkthrough', 'How to Fark', trackInfo);
    }
    // check if the get params contain "walkthrough" and if so 
    // run the walkthrough automatically
    // we do this to auto run the walkthrough when users aren't on headline pages
    var getParams = window.location.search.replace("?", "");
    if (getParams.indexOf("walkthrough") > -1) { run_walkthrough(); }
</script>
 <div id="footer">  <p class="alsoOnFark">Also on Fark</p>
        <table id="alsoOnFarkTable">
            <tbody>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/">Main</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11075120" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Main');">Turns out embroidery can be a meaningful pastime when alcohol is involved</a> ( <a rel='nofollow' class='outbound_link id11075120 '  data-farkdomain='inquirer.com' target='_blank' href='https://www.fark.com/goto/11075120'>inquirer.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11075120/Turns-out-embroidery-can-be-a-meaningful-pastime-when-alcohol-is-involved" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Main');">(7 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/discussion/">Discussion</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11075255" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Discussion');">Who&#39;s on the hook if the vaccines go wrong?</a> ( <a rel='nofollow' class='outbound_link id11075255 '  data-farkdomain='msn.com' target='_blank' href='https://www.fark.com/goto/11075255'>msn.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11075255/Whos-on-hook-if-vaccines-go-wrong" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Discussion');">(9 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/sports/">Sports</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11075509" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Sports');">LeBron starts preparing to buy WNBA&#39;s Atlanta Dream from Kelly Loeffler, who has sufferered recent setback in her non-basketball ventures</a> ( <a rel='nofollow' class='outbound_link id11075509 '  data-farkdomain='sports.yahoo.com' target='_blank' href='https://www.fark.com/goto/11075509'>sports.yahoo.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11075509/LeBron-starts-preparing-to-buy-WNBAs-Atlanta-Dream-from-Kelly-Loeffler-who-has-sufferered-recent-setback-in-her-non-basketball-ventures" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Sports');">(8 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/business/">Business</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11075272" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Business');">Someone was paid good money to rock the world with this radical Burger King logo that you won&#39;t know is different from the old one. Bonus: They removed the thin blue line</a> ( <a rel='nofollow' class='outbound_link id11075272 '  data-farkdomain='cnn.com' target='_blank' href='https://www.fark.com/goto/11075272'>cnn.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11075272/Someone-was-paid-good-money-to-rock-world-with-this-radical-Burger-King-logo-that-you-wont-know-is-different-from-old-one-Bonus-They-removed-thin-blue-line" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Business');">(6 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/stem/">STEM</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11075226" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'STEM');">Moderna&#39;s CEO says their vaccine is likely to protect for a &#39;couple of years,&#39; or at least until their new, improved pricing structure is in place</a> ( <a rel='nofollow' class='outbound_link id11075226 '  data-farkdomain='news.yahoo.com' target='_blank' href='https://www.fark.com/goto/11075226'>news.yahoo.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11075226/Modernas-CEO-says-their-vaccine-is-likely-to-protect-for-a-couple-of-years-at-least-until-their-new-improved-pricing-structure-is-in-place" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'STEM');">(2 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/entertainment/">Entertainment</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11074820" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Entertainment');">&#9834; When the going gets tough &#9835; The Hoff gets auctioned &#9834;</a> ( <a rel='nofollow' class='outbound_link id11074820 '  data-farkdomain='consequenceofsound.net' target='_blank' href='https://www.fark.com/goto/11074820'>consequenceofsound.net</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11074820/When-going-gets-tough-The-Hoff-gets-auctioned" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Entertainment');">(4 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/fandom/">Fandom</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11075253" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Fandom');">Come for the oral history of the X-Box, stay for Bungie, Ballmer, Bill, and burgers</a> ( <a rel='nofollow' class='outbound_link id11075253 '  data-farkdomain='bloombergquint.com' target='_blank' href='https://www.fark.com/goto/11075253'>bloombergquint.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11075253/Come-for-oral-history-of-X-Box-stay-for-Bungie-Ballmer-Bill-burgers" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Fandom');">(2 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/dawww/">D'awww</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11075456" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'D\'awww');">I have no idea what you&#39;re talking about, so here&#39;s a guy and dolphins doing cartwheels together</a> ( <a rel='nofollow' class='outbound_link id11075456 '  data-farkdomain='twitter.com' target='_blank' href='https://www.fark.com/goto/11075456'>twitter.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11075456/I-have-no-idea-what-youre-talking-about-so-heres-a-guy-dolphins-doing-cartwheels-together" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'D\'awww');">(3 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/food/">Food</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11075081" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Food');">The Colonel adds girth, heft to his sammiches</a> ( <a rel='nofollow' class='outbound_link id11075081 '  data-farkdomain='reuters.com' target='_blank' href='https://www.fark.com/goto/11075081'>reuters.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11075081/The-Colonel-adds-girth-heft-to-his-sammiches" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Food');">(2 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/politics/">Politics</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11075522" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Politics');">&quot;This is not America,&quot; a woman said to a small group, her voice shaking. &quot;They&#39;re shooting at us. They&#39;re supposed to shoot BLM, but they&#39;re shooting the patriots&quot;</a> ( <a rel='nofollow' class='outbound_link id11075522 '  data-farkdomain='thenation.com' target='_blank' href='https://www.fark.com/goto/11075522'>thenation.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11075522/This-is-not-America-a-woman-said-to-a-small-group-her-voice-shaking-Theyre-shooting-at-us-Theyre-supposed-to-shoot-BLM-but-theyre-shooting-patriots" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Politics');">(17 comments)</a></td>
                    </tr>  </tbody>
        </table>   <ul id="footerFarkLinks">
        <li>Fark :: <a href="https://www.fark.com/">Main</a> | <a href="https://www.fark.com/discussion/">Discussion</a> | <a href="https://www.fark.com/sports/">Sports</a> | <a href="https://www.fark.com/business/">Business</a> | <a href="https://www.fark.com/stem/">STEM</a> | <a href="https://www.fark.com/entertainment/">Entertainment</a> | <a href="https://www.fark.com/fandom/">Fandom</a> | <a href="https://www.fark.com/dawww/">D'awww</a> | <a href="https://www.fark.com/food/">Food</a> | <a href="https://www.fark.com/politics/">Politics</a></li>
        <li>Total Fark :: <a href="https://total.fark.com/">TotalFark</a> | <a href="https://total.fark.com/live/">TF Live</a> | <a href="https://total.fark.com/advice/">TF Advice</a> | <a href="https://total.fark.com/tfdiscussion/">TF Discussion</a> | <a href="https://total.fark.com/commented/">Commented</a> | <a href="https://total.fark.com/linkvote/">Top Voted</a> | <a href="https://total.fark.com/greenlit/">Greenlit</a></li>
        <li>FArQ :: <a href="https://www.fark.com/farq/about#What_is_Fark.3F">About Us</a> | <a href="https://www.fark.com/farq/faq#Quick_Answers">Quick Answers</a> | <a href="https://www.fark.com/farq/posting#Posting_Rules">Posting Rules</a> | <a href="https://www.fark.com/farq/farkisms#Farkisms">Farkisms</a></li>
        <li>Contests :: <a href="https://www.fark.com/topic/photoshop">Photoshop</a> | <a href="https://www.fark.com/topic/farktography">Farktography</a> | <a href="https://www.fark.com/topic/fartiste">Fartist Friday</a> | <a href="https://www.fark.com/topic/caption">Caption</a></li>
        <li>Buy Fark :: <a href="https://www.amazon.com/Its-Not-News-Fark-Media/dp/1592402917/sr=8-1/qid=1168639219/ref=pd_bbs_sr_1/102-1500276-2229705?ie=UTF8&amp;s=books&amp;tag=farkcom-20">Fark Book</a> | <a href="https://www.fark.com/shop">Fark Store</a></li>
    </ul>
    <p class="submitLinkcontainer"><a href="https://www.fark.com/submit/" class="submitLink">Submit a Link &raquo;</a></p>
    <p id="copyrightInfo">
        Copyright &copy; 1999 - 2021 Fark, Inc | Last updated: Jan 07 2021 14:54:08<br>
        <a href="https://www.fark.com/feedback">Contact Us</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.fark.com/feedback/error">Report a bug/error msg</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.fark.com/farq/legal">Terms of service/legal/privacy policy</a><br>
<img src="https://www.fark.com/ll" width="4" height="1" alt="">  <small>Runtime: 0.293 sec (292 ms)</small>  </p>

</div>  </td>
</tr>
</table> <!-- newLayoutTable -->
</div> <!-- container -->
<script>
    var is_tfark = (typeof fark.page.ajaxTabGroup != "undefined" && fark.page.ajaxTabGroup == "TotalFark") ? true : false;
</script>


<!-- Facebook API script (for Like button) -->
<div id="fb-root"></div>
 <script src="https://connect.facebook.net/en_US/all.js#xfbml=1&amp;appId=127082864039"></script>
<script>
  trackFacebook();
</script>
<script>
     $(function() {
        process_lazy_load();
    });
</script>
  <noscript>
<img src="https://img.fark.net/imagesnoc/trans.gif?usertype=Lurker" width="16" height="1" alt="">
</noscript>   <script src="/js/plugins/footer-ad.js"></script>      <div class="ad_container bottom">  <div id="bottomAd728x90"><!-- begin ad tag (leaderboard_bot) -->
            <script>  googletag.cmd.push(function() { googletag.display('bottomAd728x90'); });  </script></div>  <div class="reportAdBlock"  id="bottomAd728x90-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('bottomAd728x90'); return false;">Report</a></div>    </div> <br><br>

  <div id="modal">
        <a href="#" onclick="Custombox.modal.close()" class="modal_close">X</a>

        <div class="modal_header">
            <span class="modal_header_title"></span>
        </div>
        <div class="modal_content"></div>
    </div>
    <script>
        // Instantiate new modal
        fark.modal = new Custombox.modal({
            content: {
                effect: 'fadein',
                target: '#modal',
                onClose: function() {
                    // clear classes when closing
                    document.getElementById("modal").className = ''; 
                }
            }
        });

        function processGTEventListener(event) {
            // process any googletag stuff we need for specific ads
            if (event.slot.getSlotElementId() == "stickyAd300x250" && event.advertiserId === 4920996698) {
                // right sticky video ad
                document.querySelector("#stickyAd300x250 iframe").setAttribute("height",175);
            }
        }
    </script>



</body>
</html>