<!doctype html>
<!-- Report problems to https://www.fark.com/feedback/error -->
<!-- Duke Sucks -->
<html class="no-js" lang="en">
<head>
<title>FARK.com:  (11037591) Video of the Verrazzano-Narrows Bridge, the longest in NYC, &quot;breathing&quot; after it was shut down Monday due to high winds</title>   <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="description" content="Humorous views on interesting, bizarre and amusing articles, submitted by a community of millions of news junkies, with regular Photoshop contests.">
<meta name="keywords" content="Fark, Fark.com, Drew Curtis, News, Community News, Social News, News Flash, Funny News, Weird News, Odd News, Strange News, Satirical News, Humor, Photoshop, Photoshop Contest, Memes, Caturday, Comments, News Commentary, Political News, Celebrity News, Sports News, Geek News">

 <meta property="fb:admins" content="741339004,690298743,503216953">
<meta property="og:type" content="website">  <link rel="image_src" type="image/gif" href="https://img.fark.net/images/2013/site/farkLogo2Big.gif">  <meta property="og:url" content="https://www.fark.com/comments/11037591/Video-of-Verrazzano-Narrows-Bridge-longest-in-NYC-breathing-after-it-was-shut-down-Monday-due-to-high-winds">   <link rel="canonical" href="https://www.fark.com/comments/11037591/Video-of-Verrazzano-Narrows-Bridge-longest-in-NYC-breathing-after-it-was-shut-down-Monday-due-to-high-winds">       <meta name="viewport" content="minimum-scale=0.35, width=device-width"> <link rel="shortcut icon" href="https://www.fark.com/favicon.ico">
<link rel="apple-touch-icon" href="https://img.fark.net/images/2008/site/fark-webclip.png"> 

  <meta name="referrer" content="always">      <link rel="stylesheet" href="https://www.fark.com/css/farkstyle_desktop.min_1606640408.css" media="screen">           <script src="https://www.fark.com/js/farktools_desktop.min_1606640408.js"></script>   <script>fark.page.isAllHouseAds = true;</script>   <script>
    // fark.page.headerbidTargeting = "";
    fark.page.rcPageName = "homepage";
    fark.page.isMobile = false;
    fark.page.isDesktop = true;

    $.ajaxSetup({ timeout: 15000 });
    fark.ajax.ajaxSpinner = new Image();
    fark.ajax.ajaxSpinner.src = 'https://img.fark.net/images/2011/site/ajax-loader.gif';
    fark.ajax.ajaxSpinnerRaw = '<\img alt="..." src="https://img.fark.net/images/2011/site/ajax-loader.gif" width="16" height="16">';
</script>

  <script src="https://www.fark.com/js/plugins/ckeditor_1593792903/ckeditor.js"></script>   <!-- CONFIANT CODE -->

<script>
window.confiant = window.confiant || {};
window.confiant.callback = function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
    //console.log('----test_refresh--callback', impressionData , tagId);

    var slot_path = '';
    var order_num = '';
    var line_item_num = '';
    var container_div = '';
    if (typeof impressionData != 'undefined' && typeof impressionData.dfp != 'undefined') {
        slot_path = impressionData.dfp.A;
        order_num = impressionData.dfp.o;
        line_item_num = impressionData.dfp.l;
        container_div = impressionData.dfp.s;
    }
    ga( "send", "event", "Confiant Blocked", slot_path, order_num + '/' + line_item_num, { "nonInteraction": 1 } );

    // check if ad is blocked and we haven't refreshed this slot
    // (this only allows for one refresh)
    if( isBlocked && fark.page.confiant_refresh_slots.indexOf(slot_path) == -1 ){
        //console.log('---test_refresh--blocked--');

        // mark it as refreshed so it won't refresh multiple time
        fark.page.confiant_refresh_slots.push(slot_path);

        var targArray = []; // for setTargetingForGPTAsync (will be one element)
        var refArray = []; // for googletag.pubads().refresh (will be one element)
        fark.page.adSlots.forEach(function(i) {
             if (i.id == container_div) {
                targArray.push(i.id);
            }
        });

        var slots = googletag.pubads().getSlots();
        //var slot_length = slots.length;

        slots.forEach(function(slot) {
             if (slot_path == slot.getAdUnitPath() ) {
                slot.setTargeting('rf', 3);
                refArray.push(slot);
            }
        });

        if ( typeof pbjs !== "undefined" && pbjs.que ) {
            pbjs.que.push( function() {
                pbjs.requestBids( {
                    timeout: 1000,  adUnitCodes: [ 
                            fark.globals.leaderboardTopAdSlot.getSlotElementId(), 
                            fark.globals.billboardTopAdSlot.getSlotElementId(), 
                            fark.globals.billboardMidAdSlot.getSlotElementId(), 
                            fark.globals.billboardBotAdSlot.getSlotElementId(), 
                            fark.globals.billboardStickyAdSlot.getSlotElementId(), 
                            fark.globals.leaderboardBotAdSlot.getSlotElementId(),
                            fark.globals.intellidisplayAdSlot.getSlotElementId(),
                            fark.globals.aboveCommentBoxAdSlot.getSlotElementId() 
                      ],  bidsBackHandler: function() {
                        pbjs.setTargetingForGPTAsync( targArray );
                        fark.page.headerbidTargeting = pbjs.getAdserverTargeting();
                        googletag.pubads().refresh( refArray );
                    }
                } );
            } );
        }
    }
};
</script>  <script async="" src="https://confiant-integrations.global.ssl.fastly.net/cEfft1aujoR3mcJAi8Jzh_8If_c/gpt_and_prebid/config.js"></script>  <!-- END CONFIANT CODE --> <script src="https://s.adaptiveads.com/v2/11a657c19e4342fa890c2e070e184026/wwwfarkcom/ad-lite.min.js" async></script>  <!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-225200-1', 'auto');    ga('set', 'dimension1', 'Lurker');

 var pixelRatio = (window.devicePixelRatio >= 1.5) ? "high" : "normal";
ga('set', 'dimension2', pixelRatio);

 ga('set', 'dimension3', 'd');

  


ga('send', 'pageview');

// Enable Analytics for Prebid
if (typeof pbjs !== "undefined") {
  pbjs.que.push(function() {
      pbjs.enableAnalytics({
          provider: 'ga',
          options: {
              global: 'ga', // <string> name of GA global. Default is 'ga'
              enableDistribution: true,
          }
      });
  });
};



</script>
<!-- End Google Analytics -->   <script>
        abimg(1);
        //  ga('send', 'event', 'Ads', 'Display', 'A', 1, {'nonInteraction': 1});

        var dfp_ad_source = ''; 
            dfp_ad_source = 'Fark DFP';
            // ga('send', 'event', 'dfpsource', 'Display', 'Fark', 1, {'nonInteraction': 1});   </script>  <meta property="og:title" content="Video of the Verrazzano-Narrows Bridge, the longest in NYC, &quot;breathing&quot; after it was shut down Monday due to high winds">
<meta property="og:description" content="Video of the Verrazzano-Narrows Bridge, the longest in NYC, &quot;breathing&quot; after it was shut down Monday due to high winds">
<meta property="og:image" content="https://fark-usrimg-full.nyc3.digitaloceanspaces.com/J/JR/fark_JRu4RGWqCwzqP3qR4MRTQqaWJ48.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1607317200&amp;Signature=1kiZ5zJIoMkG7UNd9VVT7gl7kZ8%3D">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@fark">
<meta name="twitter:title" content="Fark.com">
<meta name="twitter:description" content="Video of the Verrazzano-Narrows Bridge, the longest in NYC, &quot;breathing&quot; after it was shut down Monday due to high winds">
<meta name="robots" content="max-image-preview:large">       <style> .headlineRow:hover, .headlineRow:hover:nth-child(odd) { background-color: #eeeeff; } </style> <script src="https://www.youtube.com/iframe_api"></script>

    <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('dataProcessingOptions', ['LDU'], 0, 0);
fbq('init', '382341359441320');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=382341359441320&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- And more Facebook Tracking -->  <!-- End more Facebook Tracking -->

</head>  <body onunload="" >   <script>
      window.onunload = function(){};
    </script>       <a href="#newsContainer" class="skipToContent" tabindex="1">Skip to content</a><!-- BEGIN left 2020-12-02 09:59:23--> <div class="fullwidthheaderbackground"></div>

  <div class="fullwidthheaderbackground">&nbsp;</div>
<div id="container">
<table id="newLayoutTable">
<tr>
<td colspan="2">
    
<div id="header">  <div class="tryBareFark">
        <a href="https://www.fark.com/barefarksignup" target="_blank">Try Ads-Free Fark</a>
    </div>   <a id='logo' class='retina header_logo' href='https://www.fark.com'><img src='https://img.fark.net/images/2013/site/farkLogoBig.png' srcset='https://img.fark.net/images/2013/site/farkLogoBig.png 1x, https://img.fark.net/images/2013/site/farkLogoBig-2x.png 2x' alt='Fark'></a>   <div class="ad_container top">  <div id="topAd728x90"><script src="https://www.fark.com/aptminus/size1"></script></div>  <div class="reportAdBlock"  id="topAd728x90-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('topAd728x90'); return false;">Report</a></div>    </div> <div id="headerBottom">  <div id="tagLine">It's Not News, It's Fark </div> <form method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/login"> <input type="hidden" name="e0$FaFk_FjKB5ihGD03HafvpL6mzef21HwZMVPp4" value="Fa4k9nzkxszD_yRRu2SGnZgxZnqIb6jBGDoStELwOM5IZXgNOBIpT1jH7wswGA_f9C10_Yg44BkvcL3xBGeYQSqWGCFxBAPI-CO2wZ3nB8XkWI1Kah1NFk0w2W">
    <input type="hidden" name="continue" value="FaIk-Opms5nPuQtx6_WbynWDUs61KMMQw_uKQWO8M2-X9dQ1wdGIZwLKqeYjdm1lgLGsJ_sWPTenDLY6Ivr7UUkOxqJkbfwe9_yk7S7RQs6Q7YyYE7i2x_fMD8_kZ5uk14-tDBgrnOV-1RYRh_Zo_6TUivVPo8x6TI_Auy_jHTM2SJ6f0G8GXdsUsM8K9FPjt97e0fgqAu5aWkouwwBKk8WgAbhG-JMINBjKD">  <input type="hidden" name="IDLink" value="11037591">
 <div id="messageCenter">


         <div id="loginContainer">
        <div id="loginContent" class="js">
            <div id="loginLinks">   <a href="https://www.fark.com?walkthrough" id="how_to_fark_link" target="_blank">How To Fark</a>  <a href="#" id="loginLink" onclick="document.getElementById('loginLinks').classList.add('slidup'); setTimeout(function() { document.getElementById('loginName').focus(); }, 250); return false;">Log In</a> &nbsp;|&nbsp; <a href="https://www.fark.com/signup">Sign Up &raquo;</a>
            </div>
            <div id="loginBoxes">
                <div class="loginSection">
                    <label for="loginName">Login</label>
                    <input type="text" name="ulogin" id="loginName">
                </div>
                <div class="loginSection">
                    <label for="loginPass">Password</label>
                    <input type="password" name="passwd" id="loginPass">                                
                </div>
                <div class="loginSection submitLogin">
                    <input type="submit" class="searchSubmButton" value="Go">
                </div>
                <div class="loginForgotPass">
                    <a href="https://www.fark.com/forgotpassword">Forgot password?</a>
                </div>
                <div class="loginCancel">
                    <a href="#" id="cancelLogin" onclick="document.getElementById('loginLinks').classList.remove('slidup'); return false;">X</a>
                </div>
            </div>
        </div>
        
    </div>  </div> </form> </div>
</div>  </td>
</tr>
<tr>
<td colspan="2">

 <div id="headerMenuContainer"> <!-- Top navigation menu -->
    <ul id="headerMenu">
    <li class="menuSelected"><a href="https://www.fark.com/">Fark</a></li>
    <li><a href="https://total.fark.com/commented">TotalFark</a></li>
    <li><a href="https://www.fark.com/users"><em>my</em>Fark</a></li>
    <li><a href="https://www.fark.com/farq/">About/FArQ</a></li>  <li><a href="https://www.fark.com/contests/">Contests</a></li>   <li><a href="https://www.fark.com/shop" style="color: blue;">Store (new!)</a></li>
    <li><a href="https://www.fark.com/feedback">Contact Us</a></li>
    <li><a href="https://m.fark.com">Mobile</a></li>
    </ul>

     <div id="searchBar">
        <form method="get" action="https://www.fark.com/hlsearch" name="topSearchFrm" target="_top" class="killspacehack">
            <noscript>Search:</noscript>
            <input type="text" placeholder="Search Fark" name="qq" id="searchInput" maxlength="255">
            <input type="submit" class="searchSubmButton" value="Go">
        </form>
    </div>
    
</div> <!-- headerMenuContainer -->  <!-- headerMenuContainer NOSCRIPT -->  <noscript>
 <div id="headerMenuContainerNoScript"> <!-- Top navigation menu -->
    <div id="loginBoxesNoScript">                
        <form method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/login"> <input type="hidden" name="e0$FaFk_FjKB5ihGD03HafvpL6mzef21HwZMVPp4" value="Fa9k-OIEjFnLQr3NvflDU3-QuS0ZlGBphTekWvUy-MRPbEEIMjY_94_9RaNiu-iKVpITSGdwiSewRxyP5zwMMmxkY2PD9SCNUAQBrrXx_YFB3EEVrCB1pE6Gy9">
  <div class="loginSectionNoScript submitLogin">
                <input type="submit" class="searchSubmButtonNoScript" value="Go">
            </div>
            <div class="loginSectionNoScript">
                <label for="loginPass_ns">Password</label>
                <input type="password" name="passwd" id="loginPass_ns">
            </div>
            <div class="loginSectionNoScript">
                <label for="loginName_ns">Login</label>
                <input type="text" name="ulogin" id="loginName_ns">
            </div>
            <div class="loginSectionNoScript" style="vertical-align:middle; padding-right:15px; padding-top:10px;"> Turn on javascript (or enable it for Fark) for a better user experience.</div>
        </form>
    </div>  
</div>
</noscript> <!-- /headerMenuContainer NOSCRIPT -->         <div class="invis"><strong><small>If you can read this, either the style sheet didn't load or you have an older browser that doesn't support 
style sheets. Try clearing your browser cache and refreshing the page.</small></strong></div>

</td>
</tr>
 <tr><td id="leftColSpacer"><!-- --></td><td id="rightColSpacer"><!-- --></td></tr>
<tr>
<td id="leftCol">

 <ul id="catMenu">

     
        <li class="catSelected"><a href="https://www.fark.com/"> Main</a></li>
        <li><a href="https://www.fark.com/discussion/"> Discussion</a></li>
        <li><a href="https://www.fark.com/sports/"> Sports</a></li>
        <li><a href="https://www.fark.com/business/"> Business</a></li>
        <li><a href="https://www.fark.com/fandom/"> Fandom</a></li>
        <li><a href="https://www.fark.com/entertainment/"> Entertainment</a></li>
        <li><a href="https://www.fark.com/stem/"> STEM</a></li>
        <li><a href="https://www.fark.com/dawww/"> D'awww</a></li>
        <li><a href="https://www.fark.com/food/"> Food</a></li>
        <li><a href="https://www.fark.com/politics/"> Politics</a></li>        </ul> <div id="newsContainer"><!-- TOP end -->
<!-- Temporary announcements go here -->
<!-- $Id: motd 32891 2020-08-06 17:49:51Z mandrews $ -->

<div class="mainerr" style="text-align:center; text-align:center;">
</div>

<br>
<table class="commentHeadlineContainer">
<tr class="headlineRow id11037591">
<td class="commentHeadlineContainerSource"> <a rel='nofollow' class='outbound_link id11037591 '  data-farkdomain='gothamist.com' target='_blank' href='https://www.fark.com/goto/11037591/gothamist.com/news/harrowing-video-shows-why-verrazzano-bridge-was-shut-down-during-mondays-storm%3F'><img src='https://img.fark.net/images/2014/links/gothamist.png' width='77' height='27' srcset='https://img.fark.net/images/2014/links/gothamist.png 1x, https://img.fark.net/images/2014/links/gothamist-2x.png 2x'  class='retina' alt='(Gothamist)' title='Gothamist'></a> </td>

<td class="commentHeadlineContainerTopic"> <a target='_top' href='https://www.fark.com/topic/scary' title='Scary'><span class='ttag topic19'>&nbsp;</span></a> </td>
<td class="commentHeadlineContainerHeadline"><span class="headlineCommentsBasic"> <a rel='nofollow' class='outbound_link id11037591 '  data-farkdomain='gothamist.com' target='_blank' href='https://www.fark.com/goto/11037591/gothamist.com/news/harrowing-video-shows-why-verrazzano-bridge-was-shut-down-during-mondays-storm%3F'>Video of the Verrazzano-Narrows Bridge, the longest in NYC, &quot;breathing&quot; after it was shut down Monday due to high winds</a> </span> &nbsp;&nbsp;<span class="headlineCommentsSource">(<a rel='nofollow' class='outbound_link id11037591 '  data-farkdomain='gothamist.com' target='_blank' href='https://www.fark.com/goto/11037591'>gothamist.com</a>)</span></td>
<td class="commentHeadlineContainerDivider"><img src="https://img.fark.net/images/2009/site/dividerLineShirt.gif" width="1" height="40" alt="divider line"></td>
<td class="commentHeadlineContainerCommentCount"><div class='icon_comment_container'><div class='icon_comment'><a href='#new'><span class='icon_comment_count'>18</span></a></div></div></td></tr>
<tr>
  <td>&nbsp;</td>
  <td>&nbsp;</td>
  <td>
 <span class="headlineCommentsTags">More: <a target='_top' href='https://www.fark.com/topic/scary' title='Scary'>Scary</a> </span> </td>
  <td colspan="2">&nbsp;</td>
</tr>
</table> <div id="headlineCommentsInfoLineThingy"><span style="font-size:14pt; color:#CCC">&#8226;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&#8226;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&#8226;</span><br>
  <br>    <strong>1043</strong> clicks;   posted to    <a href="https://www.fark.com/">Main &raquo;</a>   on <strong>02 Dec 2020</strong> at <strong> 9:35 AM</strong>  (24 minutes ago)&nbsp;&nbsp;&nbsp;|&nbsp;   <span id="infoline_favlinktxt"><a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_add=11037591&amp;tok=FaCk9F53IswiCJL1qUJfPB6azG0PFqgC6Jw5IzmPxzBBGCgBjXzaMQvI8en3snOwr3uiEhBwRZ4HUTX-HuaRs3AbyEKxG5bnpt8Lscx59d9zrjvyhuzmF3Nx02" onclick="return fark_link_favwatch(11037591,'fav',1,'FaTk_yPGwPpOZLMqRgHfTtmfiL2q3A0P_DyuxJORo2Qb3rs4yu6p0nphSE1zGG2ESJhEqV8zMiyPMVzt-Qu7vfef66D9iSeQ46HPTJPjj2c2TwVECDNtfvAvyR',fark_linkfavwatch_textblocks);"><span class="favlinkIcon">&nbsp;</span>Favorite</a></span>     &nbsp;&nbsp;|&nbsp;&nbsp;<span id="infoline_watchlinktxt"><a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_add=11037591&amp;tok=FaCk9F53IswiCJL1qUJfPB6azG0PFqgC6Jw5IzmPxzBBGCgBjXzaMQvI8en3snOwr3uiEhBwRZ4HUTX-HuaRs3AbyEKxG5bnpt8Lscx59d9zrjvyhuzmF3Nx02" onclick="return fark_link_favwatch(11037591,'watch',1,'FaTk_yPGwPpOZLMqRgHfTtmfiL2q3A0P_DyuxJORo2Qb3rs4yu6p0nphSE1zGG2ESJhEqV8zMiyPMVzt-Qu7vfef66D9iSeQ46HPTJPjj2c2TwVECDNtfvAvyR',fark_linkfavwatch_textblocks);"><span class="watchlinkIcon">&nbsp;</span>Watch</a></span>      &nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;share:&nbsp; <a target="_blank" href="https://twitter.com/intent/tweet?text=Video%20of%20the%20Verrazzano-Narrows%20Bridge%2C%20the%20longest%20in%20NYC%2C%20%22breathing%22%20after%20it%20was%20shut%20down%20Monday%20due%20to%20high%20winds&amp;url=https%3A%2F%2Ffark.com%2Fgo%2F11037591&amp;related=fark%3AThe%20Official%20Fark%20Twitter%20Feed" onClick="trackSocial('twitter','tweet','https://fark.com/go/11037591')">
        <img class="bookmarkIcon" height="16" width="16" src="https://img.fark.net/images/2009/site/shareTwitter.png" alt="Share on Twitter" title="Share on Twitter"></a>  <a href="mailto:your@friends?Subject=Check%20out%20this%20Fark.com%20Link&amp;body=Hey,%20check%20out%20this%20fantastic%20Fark.com%20article:%0D%0DVideo%20of%20the%20Verrazzano-Narrows%20Bridge%2C%20the%20longest%20in%20NYC%2C%20%22breathing%22%20after%20it%20was%20shut%20down%20Monday%20due%20to%20high%20winds%0Dhttps%3A%2F%2Ffark.com%2Fgo%2F11037591%0D%0D" target="_blank" onClick="trackSocial('email','email','https://fark.com/go/11037591')">
        <img class="bookmarkIcon" src="https://img.fark.net/images/2010/site/shareEmail.png" alt="share via Email" title="share via Email"></a>  <a href="#" onClick='postToFeed("https://fark.com/go/11037591", "https://fark.com/go/11037591", "www.fark.com", ""); trackSocial("facebook","share","https://fark.com/go/11037591"); return false;'>
        <img class="bookmarkIcon" src="https://img.fark.net/images/2009/site/shareFacebook.gif" height="16" width="16" alt="Share on Facebook" title="Share on Facebook"> </a>  <br><span id="infoline_ajaxout"></span><br>
<br>
<table class="shareLinkContainer">
<tr><td class="smallShareLinkSocialButtons"><div class="fb-like" data-href="https://fark.com/11037591" data-send="true" data-layout="button_count" data-width="78" data-show-faces="false"></div></td>
</tr>
</table>  </div>
<script>
var fark_linkfavwatch_textblocks = {
     unfavlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_del_11037591=1&amp;tok=FaCk9F53IswiCJL1qUJfPB6azG0PFqgC6Jw5IzmPxzBBGCgBjXzaMQvI8en3snOwr3uiEhBwRZ4HUTX-HuaRs3AbyEKxG5bnpt8Lscx59d9zrjvyhuzmF3Nx02" onclick="return fark_link_favwatch(11037591,\'fav\',0,\'FaTk_yPGwPpOZLMqRgHfTtmfiL2q3A0P_DyuxJORo2Qb3rs4yu6p0nphSE1zGG2ESJhEqV8zMiyPMVzt-Qu7vfef66D9iSeQ46HPTJPjj2c2TwVECDNtfvAvyR\',fark_linkfavwatch_textblocks);"><\span class="unfavlinkIcon">&nbsp;<\/span>Unfavorite<\/a>',
     favlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_add=11037591&amp;tok=FaCk9F53IswiCJL1qUJfPB6azG0PFqgC6Jw5IzmPxzBBGCgBjXzaMQvI8en3snOwr3uiEhBwRZ4HUTX-HuaRs3AbyEKxG5bnpt8Lscx59d9zrjvyhuzmF3Nx02" onclick="return fark_link_favwatch(11037591,\'fav\',1,\'FaTk_yPGwPpOZLMqRgHfTtmfiL2q3A0P_DyuxJORo2Qb3rs4yu6p0nphSE1zGG2ESJhEqV8zMiyPMVzt-Qu7vfef66D9iSeQ46HPTJPjj2c2TwVECDNtfvAvyR\',fark_linkfavwatch_textblocks);"><\span class="favlinkIcon">&nbsp;<\/span>Favorite<\/a>',
     unwatchlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_del_11037591=1&amp;tok=FaCk9F53IswiCJL1qUJfPB6azG0PFqgC6Jw5IzmPxzBBGCgBjXzaMQvI8en3snOwr3uiEhBwRZ4HUTX-HuaRs3AbyEKxG5bnpt8Lscx59d9zrjvyhuzmF3Nx02" onclick="return fark_link_favwatch(11037591,\'watch\',0,\'FaTk_yPGwPpOZLMqRgHfTtmfiL2q3A0P_DyuxJORo2Qb3rs4yu6p0nphSE1zGG2ESJhEqV8zMiyPMVzt-Qu7vfef66D9iSeQ46HPTJPjj2c2TwVECDNtfvAvyR\',fark_linkfavwatch_textblocks);"><\span class="unwatchlinkIcon">&nbsp;<\/span>UnWatch<\/a>',
     watchlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_add=11037591&amp;tok=FaCk9F53IswiCJL1qUJfPB6azG0PFqgC6Jw5IzmPxzBBGCgBjXzaMQvI8en3snOwr3uiEhBwRZ4HUTX-HuaRs3AbyEKxG5bnpt8Lscx59d9zrjvyhuzmF3Nx02" onclick="return fark_link_favwatch(11037591,\'watch\',1,\'FaTk_yPGwPpOZLMqRgHfTtmfiL2q3A0P_DyuxJORo2Qb3rs4yu6p0nphSE1zGG2ESJhEqV8zMiyPMVzt-Qu7vfef66D9iSeQ46HPTJPjj2c2TwVECDNtfvAvyR\',fark_linkfavwatch_textblocks);"><\span class="watchlinkIcon">&nbsp;<\/span>Watch<\/a>'
   };
</script> <br><div id="commentsHeader">

  <span class="commentsLabel"> 18 Comments </span>
  &nbsp;&nbsp;&nbsp;
  (<a class="commentsLabelSmall" href="#new"><span class="commentsLabelSmall">+0 &raquo;</span></a>)    <form name="optionsbox" action="https://www.fark.com/comments/11037591/Video-of-Verrazzano-Narrows-Bridge-longest-in-NYC-breathing-after-it-was-shut-down-Monday-due-to-high-winds" class="killspacehack">

  <div class="commentsHeaderTable">
  <table>
  <tr>
    <td>

       <select name="viewmode">
        <option  selected="selected"  value="3">Paginated (50/page)</option>
      <option   value="2">Single page, reversed</option>
      </select>
       </td>
    <td>  </td>
    <td>
      <input type="submit" class="commentsHeaderInput" value="refresh">
    </td>
  </tr>

    <tr>
    <td>  </td>
    <td>  </td>
    <td>
      &nbsp;
    </td>
  </tr>      </table>
  </div>

  <input type="hidden" name="tt" value="">  <input type="hidden" name="startid" value="130569755">  </form>  </div><noscript>
<div class="howto">
Enable JavaScript for Fark in order to vote for entries.
</div>
</noscript>   <div class="howto">
Log in (at the top of the page) to enable voting.
</div>   <div class="refreshRedisplayComments" style="text-align:center;">
  View Voting Results:   <a target="_top" href="https://www.fark.com/comments/11037591/Video-of-Verrazzano-Narrows-Bridge-longest-in-NYC-breathing-after-it-was-shut-down-Monday-due-to-high-winds?tt=voteresults0&amp;startid=130569755">Smartest</a>   and  <a target="_top" href="https://www.fark.com/comments/11037591/Video-of-Verrazzano-Narrows-Bridge-longest-in-NYC-breathing-after-it-was-shut-down-Monday-due-to-high-winds?tt=voteresults1&amp;startid=130569755">Funniest</a>  </div><div id="commentsArea"><script>
    fark_global_idlink = 11037591;
    fark.comments = { ajaxIDLink : 11037591 };
    fark.ajax.globalToken = 'Fa5k-hpaeSn7FNuiLTSlMZNTjtfilSw5mac9FgiC-JSZ7np4WQNrVcIhfFDICpnHUJ6S9cpjOZ7k1IPnc33mqrRv7TJRJw99XPPLnR6ocgJxyvdM1f-5edDGZc';  fark_global_startcomment = 130569755;
        fark_global_endcomment = 130570939;
        fark.ajax.globalVoteToken = 'FaAk8-BOoeAVjSkj6hHB7x_TpAvbeokEFHfNkV5YwTHJt9SE1xdL9TVfGRk9GD-WobYrCesd3QN7keccxN6m-3YUv9F1UTaiEKANHUHQs7qLTQ_Q1qRU2CM3qH';  fark_jumpdone = 0;
</script><span id="c130569755">&nbsp;</span><table id="ctable130569755" class="cid_130569755 peu_FaTk-7VRfOlKh9uRrgTT9pM4MJ5MmDhyR63fj notctableTF " data-farkfavstyle="" data-fark-cid="130569755">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/HugeMistake" id="cu130569755">HugeMistake</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c130569755" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,130569755,11037591); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11037591/130569755#c130569755" class="commentTimestamp" title="2020-12-02 8:47:31 AM">
                               <span id="commentTS130569755" data-farkts="1606916851" data-farktsfmt="2020-12-02 8:47:31 AM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="130569755"  id="ct130569755" style="">Reminds me of the Tacoma Narrows bridge.<br><br>Of course, there is no chance that the Verrazzano bridge will fail, because all the construction projects around New York and New Jersey are built and inspected by professionals who never cut corners in any way whatsoever.<br><br><br><div class="youtubeContainer" style="width: 480px; height: 360px;"><div class="youtube" data-embed="lXyG68_caV4" data-fark-yt-title="Tacoma Narrows Bridge Collapse" data-fark-yt-thumburl="https://i.ytimg.com/vi/lXyG68_caV4/hqdefault.jpg"><div class="play-button"></div><div class="ytTitle">Tacoma Narrows Bridge Collapse</div><img data-farkhash="JQKyIVD0yDiE6RcYErILxxovKJU.jpg" alt="Youtube lXyG68_caV4" title="Youtube lXyG68_caV4" src="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/J/JQ/fark_JQKyIVD0yDiE6RcYErILxxovKJU.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1607317200&amp;Signature=PhYDYiKIlZpKVTpUF5n7Ih%2Fp5ZY%3D" style="width:100%; height:100%;"></div></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c130569801">&nbsp;</span><table id="ctable130569801" class="cid_130569801 peu_FaEk9wfGaRHDbk3XzP-Fk_idadyiA7SceQb3R notctableTF " data-farkfavstyle="" data-fark-cid="130569801">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Pocket%20Ninja" id="cu130569801">Pocket Ninja</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkgreen.png' srcset='https://img.fark.net/images/2020/site/ohfarkgreen.png 1x, https://img.fark.net/images/2020/site/ohfarkgreen-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a> </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c130569801" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,130569801,11037591); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11037591/130569801#c130569801" class="commentTimestamp" title="2020-12-02 8:51:21 AM">
                               <span id="commentTS130569801" data-farkts="1606917081" data-farktsfmt="2020-12-02 8:51:21 AM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="130569801"  id="ct130569801" style="">This is, in fact, video of the bridge performing exactly as its supposed to in those conditions. But yeah, I wouldn't want to be on it when that's happening.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c130569812">&nbsp;</span><table id="ctable130569812" class="cid_130569812 peu_FaQk9Fk_qTJ-itdDG-LgjxZFX8p47lrGLrGWf notctableTF " data-farkfavstyle="" data-fark-cid="130569812">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/NewportBarGuy" id="cu130569812">NewportBarGuy</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkgreen.png' srcset='https://img.fark.net/images/2020/site/ohfarkgreen.png 1x, https://img.fark.net/images/2020/site/ohfarkgreen-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a> </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c130569812" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,130569812,11037591); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11037591/130569812#c130569812" class="commentTimestamp" title="2020-12-02 8:52:34 AM">
                               <span id="commentTS130569812" data-farkts="1606917154" data-farktsfmt="2020-12-02 8:52:34 AM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="130569812"  id="ct130569812" style="">Sounds like a porn video.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c130570262">&nbsp;</span><table id="ctable130570262" class="cid_130570262 peu_FaFk8wuO25N0Y3mSaL5aZACBbikNBMgFHl2g0 notctableTF " data-farkfavstyle="" data-fark-cid="130570262">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/puffy999" id="cu130570262">puffy999</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c130570262" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,130570262,11037591); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11037591/130570262#c130570262" class="commentTimestamp" title="2020-12-02 9:22:22 AM">
                               <span id="commentTS130570262" data-farkts="1606918942" data-farktsfmt="2020-12-02 9:22:22 AM">37 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="130570262"  id="ct130570262" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11037591/130569755#c130569755" target="_blank" data-farkcmtid="130569755">HugeMistake</a>:</strong> <em>Reminds me of the Tacoma Narrows bridge.<br><br>Of course, there is no chance that the Verrazzano bridge will fail, because all the construction projects around New York and New Jersey are built and inspected by professionals who never cut corners in any way whatsoever.<br><br><br>[Youtube-video https://www.youtube.com/embed/lXyG68_c&#8203;aV4]</em><br></p><br><div class="youtubeContainer" style="width: 480px; height: 360px;"><div class="youtube" data-embed="K_Eib49uPyc" data-fark-yt-title="Pioneer TV Ad 1994" data-fark-yt-thumburl="https://i.ytimg.com/vi/K_Eib49uPyc/hqdefault.jpg"><div class="play-button"></div><div class="ytTitle">Pioneer TV Ad 1994</div><img data-farkhash="Vd4n8PWWy2O+wugnPxFkOeGKxlI.jpg" alt="Youtube K_Eib49uPyc" title="Youtube K_Eib49uPyc" src="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/V/Vd/fark_Vd4n8PWWy2O-wugnPxFkOeGKxlI.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1607317200&amp;Signature=npJ0pjle80cdhDMH53e3odgYoe4%3D" style="width:100%; height:100%;"></div></div><br><br>"Sorry."   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c130570390">&nbsp;</span><table id="ctable130570390" class="cid_130570390 peu_FaIk-W44i3LCrlaLlgAN9h2gcw8LjtgliuJED notctableTF " data-farkfavstyle="" data-fark-cid="130570390">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Destructor" id="cu130570390">Destructor</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkred.png' srcset='https://img.fark.net/images/2020/site/ohfarkred.png 1x, https://img.fark.net/images/2020/site/ohfarkred-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a> </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c130570390" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,130570390,11037591); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11037591/130570390#c130570390" class="commentTimestamp" title="2020-12-02 9:29:16 AM">
                               <span id="commentTS130570390" data-farkts="1606919356" data-farktsfmt="2020-12-02 9:29:16 AM">30 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="130570390"  id="ct130570390" style="">You know what would make that article more interesting? <strong>Information</strong>... Not how it reminds of the author of <em>Videodrome</em>.<br><br>What was the wind speed?<br><br>You're not going to find out by reading that article.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c130570583">&nbsp;</span><table id="ctable130570583" class="cid_130570583 peu_Fa3k9b_ueIOXap6SJlWyLTFDHgzDkfw5dNMkL notctable " data-farkfavstyle="" data-fark-cid="130570583">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Rapmaster2000" id="cu130570583">Rapmaster2000</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c130570583" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,130570583,11037591); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11037591/130570583#c130570583" class="commentTimestamp" title="2020-12-02 9:39:26 AM">
                               <span id="commentTS130570583" data-farkts="1606919966" data-farktsfmt="2020-12-02 9:39:26 AM">19 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="130570583"  id="ct130570583" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11037591/130569755#c130569755" target="_blank" data-farkcmtid="130569755">HugeMistake</a>:</strong> <em>Reminds me of the Tacoma Narrows bridge.<br><br>Of course, there is no chance that the Verrazzano bridge will fail, because all the construction projects around New York and New Jersey are built and inspected by professionals who never cut corners in any way whatsoever.<br><br><br>[Youtube-video https://www.youtube.com/embed/lXyG68_c&#8203;aV4]</em><br></p><br>Those guys are all corrupt.&nbsp; They're not honorable and noble like us out here in Slapdick, Iowa.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c130570639">&nbsp;</span><table id="ctable130570639" class="cid_130570639 peu_FaOk95dk639H_RkX3msEvfvd4FcQIr4NY8lZf notctable " data-farkfavstyle="" data-fark-cid="130570639">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/johnny%20queso" id="cu130570639">johnny queso</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c130570639" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,130570639,11037591); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11037591/130570639#c130570639" class="commentTimestamp" title="2020-12-02 9:42:25 AM">
                               <span id="commentTS130570639" data-farkts="1606920145" data-farktsfmt="2020-12-02 9:42:25 AM">17 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="130570639"  id="ct130570639" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11037591/130570583#c130570583" target="_blank" data-farkcmtid="130570583">Rapmaster2000</a>:</strong> <em>HugeMistake: Reminds me of the Tacoma Narrows bridge.<br><br>Of course, there is no chance that the Verrazzano bridge will fail, because all the construction projects around New York and New Jersey are built and inspected by professionals who never cut corners in any way whatsoever.<br><br><br>[Youtube-video https://www.youtube.com/embed/lXyG68_c&#8203;aV4]<br><br>Those guys are all corrupt.&nbsp; They're not honorable and noble like us out here in Slapdick, Iowa.</em><br></p><br>of course. &nbsp;they're despicable immigrants.<br>you're a real american.<br><br>/get a rope   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c130570660">&nbsp;</span><table id="ctable130570660" class="cid_130570660 peu_FaFk8JIMtCiaiB5ZSRupwKH2dAiMm1vD495UR notctable " data-farkfavstyle="" data-fark-cid="130570660">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/RobotSpider" id="cu130570660">RobotSpider</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c130570660" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,130570660,11037591); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11037591/130570660#c130570660" class="commentTimestamp" title="2020-12-02 9:43:26 AM">
                               <span id="commentTS130570660" data-farkts="1606920206" data-farktsfmt="2020-12-02 9:43:26 AM">15 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="130570660"  id="ct130570660" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11037591/130569801#c130569801" target="_blank" data-farkcmtid="130569801">Pocket Ninja</a>:</strong> <em>This is, in fact, video of the bridge performing exactly as its supposed to in those conditions. But yeah, I wouldn't want to be on it when that's happening.</em><br></p><br>You're right. But "functioning correctly to prevent failure" doesn't mean "safe to drive on". Closing it is the right call. I wouldn't want to be driving 40 tons of semi-trailer (or an empty semi, for that matter) across a heaving, shifting road surface.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c130570661">&nbsp;</span><table id="ctable130570661" class="cid_130570661 peu_FaPk-5TS48pXJUgN0C7n_lrmeWO7vPwsfFFJx notctable " data-farkfavstyle="" data-fark-cid="130570661">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Sin_City_Superhero" id="cu130570661">Sin_City_Superhero</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c130570661" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,130570661,11037591); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11037591/130570661#c130570661" class="commentTimestamp" title="2020-12-02 9:43:30 AM">
                               <span id="commentTS130570661" data-farkts="1606920210" data-farktsfmt="2020-12-02 9:43:30 AM">15 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="130570661"  id="ct130570661" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11037591/130569812#c130569812" target="_blank" data-farkcmtid="130569812">NewportBarGuy</a>:</strong> <em>Sounds like a porn video.</em><br></p><br>You need to spice up your porn collection.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c130570668">&nbsp;</span><table id="ctable130570668" class="cid_130570668 peu_FaRk9NA0D9jJKmPeXpAK7Yprh-CEYcAWLy3Kj notctableTF " data-farkfavstyle="" data-fark-cid="130570668">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/smed7" id="cu130570668">smed7</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkgreen.png' srcset='https://img.fark.net/images/2020/site/ohfarkgreen.png 1x, https://img.fark.net/images/2020/site/ohfarkgreen-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a> </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c130570668" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,130570668,11037591); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11037591/130570668#c130570668" class="commentTimestamp" title="2020-12-02 9:43:45 AM">
                               <span id="commentTS130570668" data-farkts="1606920225" data-farktsfmt="2020-12-02 9:43:45 AM">15 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="130570668"  id="ct130570668" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11037591/130569755#c130569755" target="_blank" data-farkcmtid="130569755">HugeMistake</a>:</strong> <em>Reminds me of the Tacoma Narrows bridge.<br><br>Of course, there is no chance that the Verrazzano bridge will fail, because all the construction projects around New York and New Jersey are built and inspected by professionals who never cut corners in any way whatsoever.<br><br><br>[Youtube-video https://www.youtube.com/embed/lXyG68_c&#8203;aV4]</em><br></p><br>Please let me know, to what it is that you are referring?<br><br>/ I'll just be over here, reading the complimentary newspaper.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c130570706">&nbsp;</span><table id="ctable130570706" class="cid_130570706 peu_FaVk9fF8gDHCX43osuFejRvbw8I2rlkdG2L2Z notctable " data-farkfavstyle="" data-fark-cid="130570706">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/FLMountainMan" id="cu130570706">FLMountainMan</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c130570706" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,130570706,11037591); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11037591/130570706#c130570706" class="commentTimestamp" title="2020-12-02 9:46:11 AM">
                               <span id="commentTS130570706" data-farkts="1606920371" data-farktsfmt="2020-12-02 9:46:11 AM">13 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="130570706"  id="ct130570706" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11037591/130570390#c130570390" target="_blank" data-farkcmtid="130570390">Destructor</a>:</strong> <em>You know what would make that article more interesting? Information... Not how it reminds of the author of Videodrome.<br><br>What was the wind speed?<br><br>You're not going to find out by reading that article.</em><br></p><br>How much did you pay to read the article?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c130570768">&nbsp;</span><table id="ctable130570768" class="cid_130570768 peu_FaBk-w09BJODk3EXwJEp7KOxp2XLVAt2_p9q0 notctableTF " data-farkfavstyle="" data-fark-cid="130570768">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/BitwiseShift" id="cu130570768">BitwiseShift</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c130570768" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,130570768,11037591); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11037591/130570768#c130570768" class="commentTimestamp" title="2020-12-02 9:49:25 AM">
                               <span id="commentTS130570768" data-farkts="1606920565" data-farktsfmt="2020-12-02 9:49:25 AM">10 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="130570768"  id="ct130570768" style="">My favorite sinusoidal wave propagation flick from physics.&nbsp; You see a bridge.&nbsp; I see a sine wave trying to break free.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c130570785">&nbsp;</span><table id="ctable130570785" class="cid_130570785 peu_FaIk9fLnuVio228wLdzdqR-1_EWyUGqY6IZmV notctableTF " data-farkfavstyle="" data-fark-cid="130570785">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/hardinparamedic" id="cu130570785">hardinparamedic</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c130570785" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,130570785,11037591); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11037591/130570785#c130570785" class="commentTimestamp" title="2020-12-02 9:50:12 AM">
                               <span id="commentTS130570785" data-farkts="1606920612" data-farktsfmt="2020-12-02 9:50:12 AM">9 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="130570785"  id="ct130570785" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11037591/130569755#c130569755" target="_blank" data-farkcmtid="130569755">HugeMistake</a>:</strong> <em>Reminds me of the Tacoma Narrows bridge.<br><br>Of course, there is no chance that the Verrazzano bridge will fail, because all the construction projects around New York and New Jersey are built and inspected by professionals who never cut corners in any way whatsoever.<br><br><br>[Youtube-video https://www.youtube.com/embed/lXyG68_c&#8203;aV4]</em><br></p><br>The union made sure it was built strong.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c130570794">&nbsp;</span><table id="ctable130570794" class="cid_130570794 peu_FaSk_X7HLRszOp72Wl4OQ9rla9qWerEIXCVBN notctable " data-farkfavstyle="" data-fark-cid="130570794">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/WastrelWay" id="cu130570794">WastrelWay</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c130570794" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,130570794,11037591); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11037591/130570794#c130570794" class="commentTimestamp" title="2020-12-02 9:50:32 AM">
                               <span id="commentTS130570794" data-farkts="1606920632" data-farktsfmt="2020-12-02 9:50:32 AM">8 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="130570794"  id="ct130570794" style="">FTFA: "Of course, the fact that the suspension bridge is acting in this way is completely normal-this is how they've supposed to respond in extreme conditions, as opposed to more rigid structures."<br><br>Then why shut it down? Just put up a sign telling drivers, "Don't worry, be happy!"   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c130570796">&nbsp;</span><table id="ctable130570796" class="cid_130570796 peu_FaHk-MHcVwZlPhc8xgsLYEZG3Yuxt5Bo6o_E8 notctable " data-farkfavstyle="" data-fark-cid="130570796">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Short%20Victoria%27s%20War" id="cu130570796">Short Victoria's War</a>    <a target='_top' class='bf-badge' href='https://www.fark.com/barefarksignup'><img src='https://img.fark.net/images/2017/site/barefark-thin.png' srcset='https://img.fark.net/images/2017/site/barefark-thin.png 1x, https://img.fark.net/images/2017/site/barefark-thin-2x.png 2x' width='54' height='11' alt='[BareFark]' title='[BareFark]' class='bfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c130570796" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,130570796,11037591); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11037591/130570796#c130570796" class="commentTimestamp" title="2020-12-02 9:50:46 AM">
                               <span id="commentTS130570796" data-farkts="1606920646" data-farktsfmt="2020-12-02 9:50:46 AM">8 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="130570796"  id="ct130570796" style=""><div class="commentImageContainer" style="height: auto; max-width: 755px;"><img data-farkhash="HLBwHyLH4lIfSMQHhR6cW6Ualq0.jpg" alt="Fark user image" title="755x699 Fark user image" src="https://www.fark.com/dummyimage/755/699" data-src="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/H/HL/fark_HLBwHyLH4lIfSMQHhR6cW6Ualq0.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1607317200&amp;Signature=%2BttCCLJTYAOuxhfuhl1WCw0KeEo%3D" data-origsrc="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/H/HL/fark_HLBwHyLH4lIfSMQHhR6cW6Ualq0.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1607317200&amp;Signature=%2BttCCLJTYAOuxhfuhl1WCw0KeEo%3D" width="755" height="699" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://fark-usrimg-850.nyc3.digitaloceanspaces.com/H/HL/fark_HLBwHyLH4lIfSMQHhR6cW6Ualq0.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1607317200&amp;Signature=%2BttCCLJTYAOuxhfuhl1WCw0KeEo%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c130570813">&nbsp;</span><table id="ctable130570813" class="cid_130570813 peu_FaNk9tueloS4fgYZNwxnT0yn--9ZqN3Zv7RtV notctable " data-farkfavstyle="" data-fark-cid="130570813">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/wantingout" id="cu130570813">wantingout</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c130570813" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,130570813,11037591); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11037591/130570813#c130570813" class="commentTimestamp" title="2020-12-02 9:51:49 AM">
                               <span id="commentTS130570813" data-farkts="1606920709" data-farktsfmt="2020-12-02 9:51:49 AM">7 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="130570813"  id="ct130570813" style="">Destructor: You know what would make that article more interesting? Information... Not how it reminds of the author of Videodrome.<br><br>What was the wind speed?<br><br>You're not going to find out by reading that article.<br><br>No Information! Only Sensation! you forget what society you live in?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c130570872">&nbsp;</span><table id="ctable130570872" class="cid_130570872 peu_FaKk8Prvcc9GXbz2aHHmLrn04Q1WR7HZT8j5p notctable " data-farkfavstyle="" data-fark-cid="130570872">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Salmon" id="cu130570872">Salmon</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c130570872" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,130570872,11037591); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11037591/130570872#c130570872" class="commentTimestamp" title="2020-12-02 9:54:58 AM">
                               <span id="commentTS130570872" data-farkts="1606920898" data-farktsfmt="2020-12-02 9:54:58 AM">4 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="130570872"  id="ct130570872" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11037591/130570661#c130570661" target="_blank" data-farkcmtid="130570661">Sin_City_Superhero</a>:</strong> <em>NewportBarGuy: Sounds like a porn video.<br><br>You need to spice up your porn collection.</em><br></p><br>he's been watching that Lad / Gran only fans channel.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c130570939">&nbsp;</span><table id="ctable130570939" class="cid_130570939 peu_FaSk80jrCBHBgbCl6PjZ0u6LZHZymD3HCDa7H notctableTF " data-farkfavstyle="" data-fark-cid="130570939">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Moosedick%20Gladys%20Greengroin" id="cu130570939">Moosedick Gladys Greengroin</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c130570939" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,130570939,11037591); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11037591/130570939#c130570939" class="commentTimestamp" title="2020-12-02 9:58:54 AM">
                               <span id="commentTS130570939" data-farkts="1606921134" data-farktsfmt="2020-12-02 9:58:54 AM">less than a minute ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="130570939"  id="ct130570939" style="">Not going to twitster. Ukfay uyay.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><a id="new">&nbsp;</a><br>
<div class="comlinkcount">Displayed <strong>18</strong> of <strong>18</strong> comments</div>

</div><br><noscript>
<div class="howto">
Enable JavaScript for Fark in order to vote for entries.
</div>
</noscript>   <div class="howto">
Log in (at the top of the page) to enable voting.
</div>   <div class="refreshRedisplayComments" style="text-align:center;">
  View Voting Results:   <a target="_top" href="https://www.fark.com/comments/11037591/Video-of-Verrazzano-Narrows-Bridge-longest-in-NYC-breathing-after-it-was-shut-down-Monday-due-to-high-winds?tt=voteresults0&amp;startid=130569755">Smartest</a>   and  <a target="_top" href="https://www.fark.com/comments/11037591/Video-of-Verrazzano-Narrows-Bridge-longest-in-NYC-breathing-after-it-was-shut-down-Monday-due-to-high-winds?tt=voteresults1&amp;startid=130569755">Funniest</a>  </div><br>
<div class="refreshRedisplayComments" style="text-align:center;">  <a target="_top" href="https://www.fark.com/comments/11037591/Video-of-Verrazzano-Narrows-Bridge-longest-in-NYC-breathing-after-it-was-shut-down-Monday-due-to-high-winds">Redisplay/refresh comments</a>  <br>
</div><span id="b">&nbsp;</span>  <div style="text-align:center;">  <div class="ad_container above_comment_box">  <div id="aboveCommentBox"><script src="https://www.fark.com/aptminus/size1"></script></div>  <div class="reportAdBlock"  id="aboveCommentBox-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('aboveCommentBox'); return false;">Report</a></div>    </div>  </div> <div id="commentsPostingArea">
 <span class="nojs">If you're having problems voting, quoting, or posting comments, try disabling any browser add-ons that might disable Javascript (NoScript, AdBlock, etc).  <a href="https://www.fark.com/farq/tech/">See our FAQ</a>.<br></span>

    <form name="postcomform" id="postcomform" method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/comments/11037591/Video-of-Verrazzano-Narrows-Bridge-longest-in-NYC-breathing-after-it-was-shut-down-Monday-due-to-high-winds" class="killspacehack">
     <input type="hidden" name="e0$FaFk_FjKB5ihGD03HafvpL6mzef21HwZMVPp4" value="Fa8k86wwGn09HXaGO8e0W75RKAhEiHJMwCqRHMDfyroiTcuolnB-ggwW51GvGT3RMrhlqTZsHFTRHSSQwTspFDUxUvlU3jKExGFoDht8xCm2vS6d99PuJ8hq44">  <input type="hidden" name="startid" value="130569755">  <table class="commentPostingTable">
            <tr>                       <td class="cpbox" style="text-align:right;"><label for="ulogin1">Login:</label></td>
                    <td><input name="ulogin" id="ulogin1" size="12" value="" tabindex="1"></td>                    <td>
                                        &nbsp;                </td>
            </tr>
            <tr>
                <td class="cpbox" style="text-align:right;"><label for="passwd1">Password:</label></td>
                <td>
                    <input name="passwd" id="passwd1" size="12" type="password" value="" tabindex="2">
                    <small><a href="https://www.fark.com/forgotpassword">&nbsp;&nbsp;&nbsp;Forgot password?</a></small>
                </td>
                <td class="main">  <a target="_top" href="https://www.fark.com/signup">Create an account to make comments</a>  </td>
            </tr>
            <tr>
              <td>&nbsp;</td>
              <td colspan="2">
                <input type="checkbox"  name="e0$FaLk_Xr3F$5w1uFtWHqtXcMalM7OEO_mk7bbiQvxxW2OlDUrpkNX1HjruN" value="Fa7k_pV3z0EixFvIfxvWowVkW7T8w7impIhH8" id="remember_cb"><label for="remember_cb">Remember me</label>
                <a href="#" id="toggleCommentButtonsLink">Use HTML Buttons</a>
              </td>   </tr>  <tr>
                <td class="cpbox" style="text-align:right; width:100px"><label for="wysiwyg_editor">Comment:</label></td>
                <td colspan="2"><div class="legacyButtons" style="display:none;"><span class="jsonly">   <span class="htmlasst">
<a
 href="#b" title="Bold" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<strong>','</strong>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/bold.png" srcset="https://img.fark.net/images/2014/htmlasst/bold.png 1x, https://img.fark.net/images/2014/htmlasst/bold-2x.png 2x" alt="Bold" width="21" height="18" class="retina"></a><a
 href="#b" title="Italics" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<em>','</em>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/italics.png" srcset="https://img.fark.net/images/2014/htmlasst/italics.png 1x, https://img.fark.net/images/2014/htmlasst/italics-2x.png 2x"  alt="Italics" width="21" height="18" class="retina"></a><a
 href="#b" title="Underline" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<u>','</u>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/underline.png" srcset="https://img.fark.net/images/2014/htmlasst/underline.png 1x, https://img.fark.net/images/2014/htmlasst/underline-2x.png 2x"  alt="Underline" width="23" height="18" class="retina"></a><a
 href="#b" title="Strike" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<s>','</s>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/strike.png" srcset="https://img.fark.net/images/2014/htmlasst/strike.png 1x, https://img.fark.net/images/2014/htmlasst/strike.png 2x" alt="Strike" width="24" height="18" class="retina"></a><a
 href="#b" title="Superscript" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<sup>','</sup>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/sup.png" srcset="https://img.fark.net/images/2014/htmlasst/sup.png 1x, https://img.fark.net/images/2014/htmlasst/sup-2x.png 2x" alt="Superscript" width="27" height="18" class="retina"></a><a
 href="#b" title="Subscript" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<sub>','</sub>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/sub.png" srcset="https://img.fark.net/images/2014/htmlasst/sub.png 1x, https://img.fark.net/images/2014/htmlasst/sub-2x.png 2x" alt="Subscript" width="29" height="18" class="retina"></a><a
 href="#b" title="Big font" onclick='farkTextboxSurroundSelect(document.forms.postcomform.nc,"<span style=\"font-size:larger\">","</span>",""); return false;'><img src="https://img.fark.net/images/2014/htmlasst/big.png" srcset="https://img.fark.net/images/2014/htmlasst/big.png 1x, https://img.fark.net/images/2014/htmlasst/big-2x.png 2x" alt="Big font" width="42" height="18" class="retina"></a><a
 href="#b" title="Small font" onclick='farkTextboxSurroundSelect(document.forms.postcomform.nc,"<span style=\"font-size:smaller\">","</span>",""); return false;'><img src="https://img.fark.net/images/2014/htmlasst/small.png" srcset="https://img.fark.net/images/2014/htmlasst/small.png 1x, https://img.fark.net/images/2014/htmlasst/small-2x.png 2x" alt="Small font" width="46" height="18" class="retina"></a><a
 href="#b" title="Fixed font/code" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<code>','</code>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/pre.png" srcset="https://img.fark.net/images/2014/htmlasst/pre.png 1x, https://img.fark.net/images/2014/htmlasst/pre-2x.png 2x" alt="Fixed font/code" width="46" height="18" class="retina"></a><a
 href="#b" title="Center" onclick='farkTextboxSurroundSelect(document.forms.postcomform.nc,"<p style=\"text-align:center;\">","</p>",""); return false;'><img src="https://img.fark.net/images/2014/htmlasst/center.png" srcset="https://img.fark.net/images/2014/htmlasst/center.png 1x, https://img.fark.net/images/2014/htmlasst/center-2x.png 2x" alt="Center" width="36" height="18" class="retina"></a><a href="#b" title="Link" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<a target=&quot;_blank&quot; href=&quot;','&quot;>Link</a>','http://'); return false;"><img src="https://img.fark.net/images/2014/htmlasst/extLink.png" srcset="https://img.fark.net/images/2014/htmlasst/extLink.png 1x, https://img.fark.net/images/2014/htmlasst/extLink-2x.png 2x" alt="Link" width="39" height="18" class="retina"></a><a href="#b" title="Image" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<img src=&quot;','&quot;>','http://'); return false;"><img src="https://img.fark.net/images/2014/htmlasst/img.png" srcset="https://img.fark.net/images/2014/htmlasst/img.png 1x, https://img.fark.net/images/2014/htmlasst/img-2x.png 2x" alt="Image" width="39" height="18" class="retina"></a><a href="#b" title="Quote selected" onclick="farkCmtQuoteSelected(document.forms.postcomform.nc, 11037591); return false;"><img src="https://img.fark.net/images/2014/htmlasst/quoteSelected.png" srcset="https://img.fark.net/images/2014/htmlasst/quoteSelected.png 1x, https://img.fark.net/images/2014/htmlasst/quoteSelected-2x.png 2x" alt="Quote selected" width="40" height="18" class="retina"></a></span>
</span><noscript>The HTML assistant buttons require Javascript.</noscript>
<br></div>
                    <textarea name="nc" id="wysiwyg_editor" cols="66" rows="12" tabindex="3" class="commentsPostingAreaInput" style="width:546px; height:180px;"></textarea>
                    <input type="hidden" name="ckeditorToolbar" id="ckeditorToolbar" value="RLTp1">
                    <input type="hidden" name="ckeditor" class="ckeditorVal" value="0">  <script>  var noInlineImages=0;  var editor = CKEDITOR.instances['wysiwyg_editor']; 
                            if (editor) { editor.destroy(true); } 
                            setTimeout(function() { 
                                CKEDITOR.replace( "wysiwyg_editor", { 
                                    toolbar: 'RLTp1',   contentsCss: '/js/plugins/ckeditor/contents_1578269422.css',
                                    customConfig: '/js/plugins/ckeditor/config_1593792903.js'
                                });
                            },1);  
                            fark.globals.usingCKEditor=true; 
                            $('.ckeditorVal').val(1);
                            if (!CKEDITOR.env.isCompatible) {
                                $(".legacyButtons").css("display", "block");
                                $("#toggleCommentButtonsLink").css("visibility", "hidden");
                            }
                        </script>  </td>
            </tr>
            <tr style="display:none;">
                <td colspan="3">
                    If you can see this, something's wrong with your browser's CSS support. (Or you're a spambot.)
                    <input type="hidden" name="comment" id="sptr0" value="">
                    <textarea name="commenttext" id="sptr1" rows="1" cols="1"></textarea>
                    <input type="text" name="spamtrap" id="lp1phack" size="1" value="">
                    <input type="hidden" name="excerpt" id="sptr2" value="">
                    <input type="hidden" name="email" id="sptr3" value="">
                    <input type="hidden" name="name" id="sptr4" value="">
                    <input type="hidden" name="website" id="sptr5" value="">
                    <input type="hidden" name="title" id="sptr6" value="">
                    <input type="hidden" name="blog_name" id="sptr8" value="">
                    <input type="hidden" name="new_comment" id="sptr9" value="">
                </td>
            </tr>
             <tr>
              <td><noscript>&nbsp;</noscript></td>
              <td colspan="2">
              <noscript>
              <strong>If you are using the NoScript browser extension, you may have problems posting comments</strong>,
                especially if they contain images.  For a fix, <a target="_blank"
                 href="https://www.fark.com/farq/tech/#I_get_.22You_need_to_enter_a_comment.21.22_when_attempting_to_post_comments.">see
                 this FAQ entry</a>.  If you still have problems, contact <a target="_blank" href="https://www.fark.com/farkback/error">Farkback</a>.
              </noscript>
              </td>
            </tr>            <tr>
                <td>&nbsp;</td>
                <td colspan="2" style="padding-right: 5%;">  <div id="usehtmlcheckbox" style="display:none">
                        <input type="checkbox" name="use_html" id="use_html" value="1" tabindex="5"  checked="checked" ><label for="use_html">HTML enabled</label>
                    </div>  <div id="commentPostingButtons" style="float:right;">
                    <input type="submit" class="farkButton previewComment" value="Preview" tabindex="4" name="postmode">
                    <input type="submit" class="farkButton submitComment"  value="Add Comment"  tabindex="4" name="postmode">
                    <input type="hidden" name="mode" value="post">  <input type="hidden" name="tt" value="0">
                        <input type="hidden" name="IDLink" value="11037591">   </div>
                </td>
            </tr>
        </table>
    </form> <div class="cpafootnote">
    Before adding a comment, please take a minute to review our <a target="_blank" href="https://www.fark.com/farq/posting" class="dkbgtext">posting rules</a> and our <a target="_blank" href="https://www.fark.com/farq/legal" class="dkbgtext">legal/privacy policy</a>.<br>By commenting, you agree to these terms.
    You might also want to take a look at our <a target="_blank" href="https://www.fark.com/farq/">FAQ</a>.
</div>
<!-- MEG DEBUG is_farktography_contest inside post_form_footnote is 0 -->  </div><script>
function removeNewAnchor() {
   $('a#new').remove();
}
$(document).ready(function() {
    });
var fark_global_loadtime_server = 1606921163;
var fark_global_loadtime_client = (new Date()).getTime()/1000;
var fark_global_clockskew = fark_global_loadtime_client - fark_global_loadtime_server;
//console.log("clock skew calculated as "+fark_global_clockskew+" based on server="+fark_global_loadtime_server+" client="+fark_global_loadtime_client);
setInterval( function() { update_comment_timestamps(fark.globals.clockskew); }, 30000);
</script><br>
<div class="main" style="text-align:center;">
<a target="_top" href="https://www.fark.com/"><img src="https://img.fark.net/images/2013/site/continuefarking.png" srcset="https://img.fark.net/images/2013/site/continuefarking.png 1x, https://img.fark.net/images/2013/site/continuefarking-2x.png 2x" alt="Continue Farking" width="77" height="37" class="retina" ></a>  </div>    <!-- BOTTOM start -->
</div> <!-- end #newsContainer -->
        </td>
        <td id="rightCol">
            <div class="rightColContent">  <div style="padding: 10px;margin-top: 40px;">

                 <div class="ad_container">  <div id="intelli-1"><script src="https://www.fark.com/aptminus/size3"></script></div>  <div class="reportAdBlock" style="display:none;" id="intelli-1-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('intelli-1'); return false;">Report</a></div>    </div> </div>  <div class="sidebar_callout_container tfark_callout">
                    <p style="font-size:13px;">If you like these links, you'll love</p>
                    <!--<img src="https://img.fark.net/images/2017/site/totalfark_logo_2017.png" srcset="https://img.fark.net/images/2017/site/totalfark_logo_2017.png 1x, https://img.fark.net/images/2017/site/totalfark_logo_2017-2x.png 2x" class="retina" alt="TotalFark">-->
                    <img src="https://img.fark.net/images/2017/site/totalfark_logo_2017.png" srcset="https://img.fark.net/images/2017/site/totalfark_logo_2017.png 1x, https://img.fark.net/images/2017/site/totalfark_logo_2017-2x.png 2x" class="retina" alt="TotalFark">
                    <p class="tf-callout-text">$10 a month since 19 aught diddly.</p>

                    <a href="https://www.fark.com/farq/about/#What_is_TotalFark.3F">learn more</a> | <a href="/totalfarksignup">sign up</a>
                </div>   <br>

               <div class="top_right_container"> <div class="ad_container rightTop">  <div id="rightAd300x250"><script src="https://www.fark.com/aptminus/size3"></script></div>  <div class="reportAdBlock"  id="rightAd300x250-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('rightAd300x250'); return false;">Report</a></div>    </div> </div>   <div id="supportfark">
            <hr>
            <a href="https://www.fark.com/supportfark">Support Fark</a>
            <hr>
        </div>

        <div class="sidebar_callout_container newsletter_callout">
            <p>Sign up for the Fark NotNewsletter!</p>
              <form name="newsletter_signup" action="https://www.fark.com/newslettersignup" method="post" class="ajaxsubmit">
                <input type="text" name="nnl_e" placeholder="you@you.com">
                <input type="hidden" name="submitbutton" value="Sign Me Up!"> <input type="hidden" name="e0$FaFk_FjKB5ihGD03HafvpL6mzef21HwZMVPp4" value="Fa7k8AVJ-vj96yq9xOQYXwtrritNK3_hYlPZ7m_m_Y1VmF0qW2GTwYP9D_9LxTA2yK71FIxYOftANtgyCNMpwIBKU--LpMsrgKwqyHvuH5YcqfMS2JXtr3FNzD">
 <input type="submit" class="gradientbutton" value="Go&raquo;">
            </form>
            <a href="https://www.fark.com/farq/services/#What_is_the_Fark_NotNewsletter.3F" style="display: inline-block; margin-top: 5px; ">learn more</a>
        </div>  <hr>
        <div id="hotw"><a href="https://www.fark.com/hotw/">Headlines of the Week</a><br>
                       <a href="https://www.fark.com/blog/DisseminationMonkey">Fark NotNewsletter</a>
        </div> 

        <hr>
        <ul class="sidebarLinks">  <li><a target="_top" href="https://www.fark.com/totalfarksignup">TotalFark signup</a></li>   <li><a target="_top" href="https://www.fark.com/barefarksignup">BareFark signup</a></li>  <li><a target="_top" href="https://www.fark.com/farks2give">Purchase Farks2Give</a></li>
            <li><a target="_top" href="https://www.fark.com/ohfark">Purchase OhFark</a></li>
        </ul>

        <hr>

        <ul class="sidebarLinks">
            <li><a href="https://www.fark.com/top/links/">Top Links</a></li>
            <li><a href="https://www.fark.com/top/comments/">Top Comments</a></li>
            <li><a href="https://www.fark.com/top/submitters/">Top Submitters</a></li>
            <li><a href="https://www.fark.com/top/comments/smart/">Top Smart Comments</a></li>
            <li><a href="https://www.fark.com/top/source-topic/">Top Sources/Topics</a></li>
            <li><a href="https://www.fark.com/top/comments/funny/">Top Funny Comments</a></li>
            <li><a href="https://www.fark.com/publicity/">Press/Publicity</a></li>
        </ul>

        <hr>

          <div class="ad_container right">  <div id="rightAd300x250Middle"><script src="https://www.fark.com/aptminus/size3"></script></div>  <div class="reportAdBlock"  id="rightAd300x250Middle-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('rightAd300x250Middle'); return false;">Report</a></div>    </div>  <div id="facebook"><div class="fb-like" data-href="https://www.facebook.com/fark" data-send="false" data-layout="button_count" data-width="78" data-show-faces="false"></div>&nbsp;&nbsp;<a target="_blank" href="https://www.facebook.com/fark">Like Fark!</a></div>
 <div id="twitter">
            <a href="https://twitter.com/Fark" class="twitter-follow-button" data-show-count="false">&nbsp;Follow @Fark</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
            <a target="_blank" href="https://www.twitter.com/fark">On Twitter</a>
        </div>

        <hr>
        <ul class="sidebarLinks">
            <li><a href="https://www.fark.com/combined/">All Latest</a></li>
            <li><a href="https://www.fark.com/comments/1">Fark Forum</a></li>  <li><a href="https://www.fark.com/linkvote/">Link Voting</a></li>
            <li><a href="https://www.fark.com/comments/2">Sports Forum</a></li>

            <li><a href="https://www.fark.com/blog/DisseminationMonkey">Fark Blogs</a></li>
            <li><a href="https://www.fark.com/comments/4">Fandom Forum</a></li>

            <li><a target="_blank" href="https://www.amazon.com/Its-Not-News-Fark-Media/dp/1592402917/sr=8-1/qid=1168639219/ref=pd_bbs_sr_1/102-1500276-2229705?ie=UTF8&amp;s=books&amp;tag=farkcom-20">Fark Book</a></li>
            <li><a href="https://www.fark.com/comments/3">Entertainment Forum</a></li>

            <li><a href="https://www.fark.com/quiz">Fark Quiz</a></li>
            <li><a href="https://www.fark.com/comments/5">Politics Forum</a></li>

            <li><a href="https://www.fark.com/farkparty/">Fark Parties</a></li>
            <li><a href="https://www.fark.com/comments/550396">Fark Party Forum</a></li>

            <li><a href="https://www.fark.com/psbrowser">PS/Photo Browser</a></li>
            <li><a href="https://www.fark.com/comments/6">Photoshop Forum</a></li>

            <li><a target="_blank" rel="nofollow" href="http://chat.mibbit.com/#fark@irc.fdfnet.net">Fark Chat</a></li>
            <li><a href="https://www.fark.com/comments/7">Farktography Forum</a></li>

            <li>&nbsp;</li>
            <li><a href="https://www.fark.com/comments/8">Discussion/TF Live Forum</a></li>

        </ul>
        <hr>


        <br>
           <div class="ad_container right">  <div id="rightAd300x250Lower"><script src="https://www.fark.com/aptminus/size3"></script></div>  <div class="reportAdBlock"  id="rightAd300x250Lower-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('rightAd300x250Lower'); return false;">Report</a></div>    </div>         <div id="rightBottomWidget">
            <div id="rightBottomWidgetLinks"> <div id="widgetTopHeadlinescontainer">
    <div id="widgetTopHeadlinesheader">
        <div id="widgetTopHeadlinesfark_logo">Fark.com</div>
        <div id="widgetTopHeadlinesheadertitles" class="headertitles">
            Top Commented
        </div>
    </div>

    <div class="widgetOptions">
        <a id="widgetSelected" onclick="toggleDropdown()">
            <span id="widgetHeader">Top Commented</span> <span class="arrow">&#x25BC;</span>
        </a>
        <ul id="widgetOptionsDropdown"> 
            <li><a onclick="changeWidgetLink('topcommented'); return false;" id="widgetDropdown-topcommented">Top Commented</a></li>
            <li><a onclick="changeWidgetLink('topclicked'); return false;" id="widgetDropdown-topclicked">Top Clicked</a></li>
            <li><a onclick="changeWidgetLink('topvoted'); return false;" id="widgetDropdown-topvoted">Top Voted</a></li>
            <li><a onclick="changeWidgetLink('mycommented'); return false;" id="widgetDropdown-mycommented">My Recent Commented</a></li>
            <li><a onclick="changeWidgetLink('mytagged'); return false;" id="widgetDropdown-mytagged">Recent Mentions</a></li>
        </ul>
    </div>

    <div id="widgetTopHeadlineslinkbody">
        <div id="widgetContent">
            <div style="margin: 20px 10px; ">Javascript is required to view headlines in widget.</div>
            <script>
            $("#widgetContent").html("<p style='margin-left: 15px;'>Loading headlines...</p>").load('/widget?ajax=1', function() {
                refreshIconAnimation(false);
            });
            </script>
        </div>
    </div>
</div>
<div id="widgetTopHeadlinesrefreshListing">
    <a onclick="refreshIconAnimation(true); changeWidgetLink(openWidget);"><svg height="32" id="refresh" viewBox="0 0 32 32" width="32" xmlns="http://www.w3.org/2000/svg"><path d=" M16 2 A14 14 0 0 0 2 16 A14 14 0 0 0 16 30 A14 14 0 0 0 26 26 L 23.25 23 A10 10 0 0 1 16 26 A10 10 0 0 1 6 16 A10 10 0 0 1 16 6 A10 10 0 0 1 23.25 9 L19 13 L30 13 L30 2 L26 6 A14 14 0 0 0 16 2 "></path></svg></a>
</div>
<script>
    var stickyWidget = "rbw";
    function toggleDropdown() {
        var dropdown = document.getElementById('widgetOptionsDropdown');
        var is_view = (dropdown.style.display == 'block') ? true : false;
        if (is_view) {
            dropdown.style.display = "none";
        } else {
            dropdown.style.display = "block";
        }
    }

    function refreshIconAnimation(doit) {
        if (doit) {
            document.getElementById('widgetTopHeadlinesrefreshListing').classList.add('active');
        } else {
            document.getElementById('widgetTopHeadlinesrefreshListing').classList.remove('active');
        }
    }

    var openWidget;
    function changeWidgetLink(value, skipRedirect) {
        $("#widgetOptionsDropdown a").removeClass("active_widget");
        $("#widgetDropdown-"+value).addClass("active_widget");
        openWidget = value;
        if (typeof skipRedirect !==  undefined && skipRedirect != true) { 
            refreshIconAnimation(true);
        }
        var headertitle = document.getElementById('widgetHeader');
            headertext = "";
        switch (value) {
            case "topcommented":
                headertext = "Top Commented";
                break;
            case "topclicked":
                headertext = "Top Clicked";
                break;
            case "topvoted":
                headertext = "Top Voted";
                break;
            case "mycommented":
                headertext = "My Recent Commented";
                break;
            case "mytagged":
                headertext = "Recent Mentions";
                break;
        }
        headertitle.innerHTML = headertext;
        // if (typeof skipRedirect !==  undefined && skipRedirect != true) { document.getElementById("sidebarWidgetIframe").src = "/widget/"+value; }
        if (typeof skipRedirect !==  undefined && skipRedirect != true) { 
            document.getElementById("widgetOptionsDropdown").style.display = 'none';
            $("#widgetContent").text("");
            $("#widgetContent").load("/widget/"+value+"?ajax=1", function() {
                setTimeout(function() {
                    refreshIconAnimation(false);
                }, 500);
            });
        }
    }
</script> </div>
        </div>



    </div>
        </td>
        </tr>
        <tr>
        <td colspan="2"><script>
/*
var loadNewer = new Vue({
  el: '#load_newer_container',
  data: {
    newer: 0,
    count: 25,
    getCount: function() {
        return (this.newer > this.count ) ? this.count : this.newer
    },
    isLoading: false,
    showLoadNewer: true,
    linkText: fark.ajax.headlineAjaxCheckNewer,
    getText: function () {
        this.showLoadNewer = true;
        if ( this.newer == 0 && this.getCount() == 0 ) {
            if ( fark.page.isDesktop ) {
                // this.showLoadNewer = false;
            }
            return fark.ajax.headlineAjaxCheckNewer;
        } else if ( (this.newer < this.count) || this.newer >= 1000 ) {
            var return_msg = "Load "+this.newer+" newer headlines";
            if ( this.isLoading ) {
                return_msg = return_msg.replace('Load', 'Loading');
            }
            return return_msg;
        } else {
            var return_msg = fark.ajax.headlineAjaxLoadNewer.replace( "XX", this.getCount() );
            return_msg = return_msg.replace( "YY", this.newer );
            if ( this.isLoading ) {
                return_msg = return_msg.replace('Load', 'Loading');
            }
            return return_msg;
        }
    }
  }
});
*/
</script>

 <ol id="joyRideTipContent">
    <li data-class="headlineRow" data-text="Next" class="walkthrough_headline">
        <!--<h2>Stop #1</h2>-->
        <p>Links are submitted by members of the Fark community.</p>
    </li>
    <li data-class="headlineText" data-button="Next" data-options="tipLocation:top;tipAnimation:fade" class="walkthrough_subject">
        <!--<h2>Stop #2</h2>-->
        <p>When community members submit a link, they also write a custom headline for the story.</p>
    </li>
    <li data-class="headlineComments" data-button="Next" data-options="tipLocation:left" class="walkthrough_comments">
        <!--<h2>Stop #3</h2>-->
        <p>Other Farkers comment on the links. This is the number of comments. Click here to read them.</p>
    </li>
    <li data-id="loginLinks" data-button="Next" data-options="tipLocation:top;nubPosition:top-right" class="walkthrough_login">
        <!--<h2>Stop #4</h2>-->
        <p>You need to create an account to submit links or post comments.</p>
    </li>
    <li data-class="submitLink" data-button="Done" data-options="tipLocation:left" class="walkthrough_submit">
        <!--<h2>Stop #5</h2>-->
        <p>Click here to submit a link.</p>
    </li>
</ol>
<script>
    function run_walkthrough(trackInfo) {
        $('#joyRideTipContent').joyride({
            autoStart : true,
            modal : true,
            expose: false
        });
        // console.log("Tracking Walkthrough Click: "+trackInfo);
        ga('send', 'event', 'Walkthrough', 'How to Fark', trackInfo);
    }
    // check if the get params contain "walkthrough" and if so 
    // run the walkthrough automatically
    // we do this to auto run the walkthrough when users aren't on headline pages
    var getParams = window.location.search.replace("?", "");
    if (getParams.indexOf("walkthrough") > -1) { run_walkthrough(); }
</script>
 <div id="footer">  <p class="alsoOnFark">Also on Fark</p>
        <table id="alsoOnFarkTable">
            <tbody>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/">Main</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11037368" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Main');">Lad meets gran. Gran meets lad. They fall in love. Get married. Set up OnlyFans account. It&#39;s a tale as old as time (possible nsfw content on page)</a> ( <a rel='nofollow' class='outbound_link id11037368 '  data-farkdomain='dailystar.co.uk' target='_blank' href='https://www.fark.com/goto/11037368'>dailystar.co.uk</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11037368/Lad-meets-gran-Gran-meets-lad-They-fall-in-love-Get-married-Set-up-OnlyFans-account-Its-a-tale-as-old-as-time-possible-nsfw-content-on-page" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Main');">(10 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/discussion/">Discussion</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11037645" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Discussion');">Think you are bored because of lockdown? That&#39;s nothing. This writer is suffering from post-boredom. Pfft, Subby has already moved on to post-post boredom</a> ( <a rel='nofollow' class='outbound_link id11037645 '  data-farkdomain='theguardian.com' target='_blank' href='https://www.fark.com/goto/11037645'>theguardian.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11037645/Think-you-are-bored-because-of-lockdown-Thats-nothing-This-writer-is-suffering-from-post-boredom-Pfft-Subby-has-already-moved-on-to-post-post-boredom" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Discussion');">(11 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/sports/">Sports</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11037484" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Sports');">The World Darts Championship is back with 1000 live fans, ensuring that excitement isn&#39;t the only thing that will be spreading</a> ( <a rel='nofollow' class='outbound_link id11037484 '  data-farkdomain='twitter.com' target='_blank' href='https://www.fark.com/goto/11037484'>twitter.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11037484/The-World-Darts-Championship-is-back-with-1000-live-fans-ensuring-that-excitement-isnt-only-thing-that-will-be-spreading" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Sports');">(2 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/business/">Business</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11037642" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Business');">Bank of America decides to be slightly-less jerks</a> ( <a rel='nofollow' class='outbound_link id11037642 '  data-farkdomain='marketwatch.com' target='_blank' href='https://www.fark.com/goto/11037642'>marketwatch.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11037642/Bank-of-America-decides-to-be-slightly-less-jerks" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Business');">(4 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/fandom/">Fandom</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11037412" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Fandom');">If you are looking for something to do with the change you found in your couch, an Apple-1 computer with Steve Wozniak&#39;s signature on the box up for auction</a> ( <a rel='nofollow' class='outbound_link id11037412 '  data-farkdomain='upi.com' target='_blank' href='https://www.fark.com/goto/11037412'>upi.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11037412/If-you-are-looking-for-something-to-do-with-change-you-found-in-your-couch-an-Apple-1-computer-with-Steve-Wozniaks-signature-on-box-up-for-auction" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Fandom');">(0 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/entertainment/">Entertainment</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11037508" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Entertainment');">Morgan Freeman, Whoopi Goldberg, and Mark Hamill have joined together to protest SAG-AFTRA&#39;s new health plan</a> ( <a rel='nofollow' class='outbound_link id11037508 '  data-farkdomain='deadline.com' target='_blank' href='https://www.fark.com/goto/11037508'>deadline.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11037508/Morgan-Freeman-Whoopi-Goldberg-Mark-Hamill-have-joined-together-to-protest-SAG-AFTRAs-new-health-plan" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Entertainment');">(4 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/stem/">STEM</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11037620" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'STEM');">Necessity is the mother of invention - unless you&#39;ve knocked back too many beers at the izakaya &amp; the karaoke machine is broken. Right, Japan?</a> ( <a rel='nofollow' class='outbound_link id11037620 '  data-farkdomain='vintag.es' target='_blank' href='https://www.fark.com/goto/11037620'>vintag.es</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11037620/Necessity-is-mother-of-invention-unless-youve-knocked-back-too-many-beers-at-izakaya-karaoke-machine-is-broken-Right-Japan" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'STEM');">(0 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/dawww/">D'awww</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11037285" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'D\'awww');">&quot;Some people would say it&#39;s a fairly insignificant life, but if there&#39;s one thing you can do to add something positive to the world, why not do it?&quot;</a> ( <a rel='nofollow' class='outbound_link id11037285 '  data-farkdomain='abcnews.go.com' target='_blank' href='https://www.fark.com/goto/11037285'>abcnews.go.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11037285/Some-people-would-say-its-a-fairly-insignificant-life-but-if-theres-one-thing-you-can-do-to-add-something-positive-to-world-why-not-do-it" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'D\'awww');">(3 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/food/">Food</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11037447" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Food');">Starbucks giving away free coffee to healthcare workers and first responders. As if they haven&#39;t suffered enough already</a> ( <a rel='nofollow' class='outbound_link id11037447 '  data-farkdomain='cnn.com' target='_blank' href='https://www.fark.com/goto/11037447'>cnn.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11037447/Starbucks-giving-away-free-coffee-to-healthcare-workers-first-responders-As-if-they-havent-suffered-enough-already" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Food');">(2 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/politics/">Politics</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11037646" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Politics');">The Republican pearl-clutching has begun</a> ( <a rel='nofollow' class='outbound_link id11037646 '  data-farkdomain='twitter.com' target='_blank' href='https://www.fark.com/goto/11037646'>twitter.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11037646/The-Republican-pearl-clutching-has-begun" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Politics');">(19 comments)</a></td>
                    </tr>  </tbody>
        </table>   <ul id="footerFarkLinks">
        <li>Fark :: <a href="https://www.fark.com/">Main</a> | <a href="https://www.fark.com/discussion/">Discussion</a> | <a href="https://www.fark.com/sports/">Sports</a> | <a href="https://www.fark.com/business/">Business</a> | <a href="https://www.fark.com/fandom/">Fandom</a> | <a href="https://www.fark.com/entertainment/">Entertainment</a> | <a href="https://www.fark.com/stem/">STEM</a> | <a href="https://www.fark.com/dawww/">D'awww</a> | <a href="https://www.fark.com/food/">Food</a> | <a href="https://www.fark.com/politics/">Politics</a></li>
        <li>Total Fark :: <a href="https://total.fark.com/">TotalFark</a> | <a href="https://total.fark.com/live/">TF Live</a> | <a href="https://total.fark.com/advice/">TF Advice</a> | <a href="https://total.fark.com/tfdiscussion/">TF Discussion</a> | <a href="https://total.fark.com/commented/">Commented</a> | <a href="https://total.fark.com/linkvote/">Top Voted</a> | <a href="https://total.fark.com/greenlit/">Greenlit</a></li>
        <li>FArQ :: <a href="https://www.fark.com/farq/about#What_is_Fark.3F">About Us</a> | <a href="https://www.fark.com/farq/faq#Quick_Answers">Quick Answers</a> | <a href="https://www.fark.com/farq/posting#Posting_Rules">Posting Rules</a> | <a href="https://www.fark.com/farq/farkisms#Farkisms">Farkisms</a></li>
        <li>Contests :: <a href="https://www.fark.com/topic/photoshop">Photoshop</a> | <a href="https://www.fark.com/topic/farktography">Farktography</a> | <a href="https://www.fark.com/topic/fartiste">Fartist Friday</a> | <a href="https://www.fark.com/topic/caption">Caption</a></li>
        <li>Buy Fark :: <a href="https://www.amazon.com/Its-Not-News-Fark-Media/dp/1592402917/sr=8-1/qid=1168639219/ref=pd_bbs_sr_1/102-1500276-2229705?ie=UTF8&amp;s=books&amp;tag=farkcom-20">Fark Book</a> | <a href="https://www.fark.com/shop">Fark Store</a></li>
    </ul>
    <p class="submitLinkcontainer"><a href="https://www.fark.com/submit/" class="submitLink">Submit a Link &raquo;</a></p>
    <p id="copyrightInfo">
        Copyright &copy; 1999 - 2020 Fark, Inc | Last updated: Dec 02 2020 09:59:23<br>
        <a href="https://www.fark.com/feedback">Contact Us</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.fark.com/feedback/error">Report a bug/error msg</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.fark.com/farq/legal">Terms of service/legal/privacy policy</a><br>
<img src="https://www.fark.com/ll" width="4" height="1" alt="">  <small>Runtime: 0.321 sec (320 ms)</small>  </p>

</div>  </td>
</tr>
</table> <!-- newLayoutTable -->
</div> <!-- container -->
<script>
    var is_tfark = (typeof fark.page.ajaxTabGroup != "undefined" && fark.page.ajaxTabGroup == "TotalFark") ? true : false;
</script>


<!-- Facebook API script (for Like button) -->
<div id="fb-root"></div>
 <script src="https://connect.facebook.net/en_US/all.js#xfbml=1&amp;appId=127082864039"></script>
<script>
  trackFacebook();
</script>
<script>
     $(function() {
        process_lazy_load();
    });
</script>
  <noscript>
<img src="https://img.fark.net/imagesnoc/trans.gif?usertype=Lurker" width="16" height="1" alt="">
</noscript>   <script src="/js/plugins/footer-ad.js"></script>      <div class="ad_container bottom">  <div id="bottomAd728x90"><script src="https://www.fark.com/aptminus/size1"></script></div>  <div class="reportAdBlock"  id="bottomAd728x90-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('bottomAd728x90'); return false;">Report</a></div>    </div> <br><br>

  <div id="modal">
        <a href="#" onclick="Custombox.modal.close()" class="modal_close">X</a>

        <div class="modal_header">
            <span class="modal_header_title"></span>
        </div>
        <div class="modal_content"></div>
    </div>
    <script>
        // Instantiate new modal
        fark.modal = new Custombox.modal({
            content: {
                effect: 'fadein',
                target: '#modal',
                onClose: function() {
                    // clear classes when closing
                    document.getElementById("modal").className = ''; 
                }
            }
        });

        function processGTEventListener(event) {
            // process any googletag stuff we need for specific ads
            if (event.slot.getSlotElementId() == "stickyAd300x250" && event.advertiserId === 4920996698) {
                // right sticky video ad
                document.querySelector("#stickyAd300x250 iframe").setAttribute("height",175);
            }
        }
    </script>



</body>
</html>