<!doctype html>
<!-- Report problems to https://www.fark.com/feedback/error -->
<!-- Duke Sucks -->
<html class="no-js" lang="en">
<head>
<title>FARK.com:  (11000403) Look out Ned, he&#39;s comin&#39; right for us</title>   <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="description" content="Humorous views on interesting, bizarre and amusing articles, submitted by a community of millions of news junkies, with regular Photoshop contests.">
<meta name="keywords" content="Fark, Fark.com, Drew Curtis, News, Community News, Social News, News Flash, Funny News, Weird News, Odd News, Strange News, Satirical News, Humor, Photoshop, Photoshop Contest, Memes, Caturday, Comments, News Commentary, Political News, Celebrity News, Sports News, Geek News">

 <meta property="fb:admins" content="741339004,690298743,503216953">
<meta property="og:type" content="website">  <link rel="image_src" type="image/gif" href="https://img.fark.net/images/2013/site/farkLogo2Big.gif">  <meta property="og:url" content="https://www.fark.com/comments/11000403/Look-out-Ned-hes-comin-right-for-us">   <link rel="canonical" href="https://www.fark.com/comments/11000403/Look-out-Ned-hes-comin-right-for-us">       <meta name="viewport" content="minimum-scale=0.35, width=device-width"> <link rel="shortcut icon" href="https://www.fark.com/favicon.ico">
<link rel="apple-touch-icon" href="https://img.fark.net/images/2008/site/fark-webclip.png"> 

  <meta name="referrer" content="always">      <link rel="stylesheet" href="https://www.fark.com/css/farkstyle_desktop.min_1602709008.css" media="screen">           <script src="https://www.fark.com/js/farktools_desktop.min_1603858549.js"></script>   <script>
function fnGetDomain(url) {
    var domain = url.match(/^(?:ftp|https?):\/\/(?:www\.)?([^\/:]+)[\/:]?.*$/i);
    return (domain) ? domain[1].toLowerCase() : "";
}
var adsense_referrer_channel = fnGetDomain(document.referrer);
</script> <!-- Prebid.js setup -->

    <script>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</script>

    <!-- End Prebid.js setup -->            

    <script>
    googletag.cmd.push(function() {
    fark.globals.leaderboardTopAdSlot = googletag.defineSlot(
        '/1055466/General-Leaderboard', 
        [  [728, 90],  [970, 90],  ],
        'topAd728x90'
    ).addService(googletag.pubads());

    fark.globals.billboardTopAdSlot = googletag.defineSlot(
        '/1055466/General-Billboard', 
        [  [300, 250],  [336, 280],  [300, 600],  [160, 600],  ],
        'rightAd300x250'
    ).addService(googletag.pubads());

    fark.globals.billboardMidAdSlot = googletag.defineSlot(
        '/1055466/General-Billboard-Middle', 
        [  [300, 250],  [336, 280],  ],
        'rightAd300x250Middle'
    ).addService(googletag.pubads());

    fark.globals.billboardStickyAdSlot = googletag.defineSlot(
        '/1055466/General-Billboard-Sticky-fg', 
        [  [300, 250],  ],
        'stickyAd300x250'
    ).addService(googletag.pubads());

    fark.globals.billboardBotAdSlot = googletag.defineSlot(
        '/1055466/General-Billboard-Lower', 
        [  [300, 250],  [336, 280],  [300, 600],  [160, 600],  ],
        'rightAd300x250Lower'
    ).addService(googletag.pubads());

    fark.globals.leaderboardBotAdSlot = googletag.defineSlot(
        '/1055466/General-Leaderboard-Lower', 
        [  [728, 90],  [970, 90],  ],
        'bottomAd728x90'
    ).addService(googletag.pubads());  fark.globals.aboveCommentBoxAdSlot = googletag.defineSlot(
        '/1055466/Above-Comment-Box', 
        [  [728, 90],  [300, 250],  [336, 280],  ],
        'aboveCommentBox'
    ).addService(googletag.pubads());   /*
    fark.globals.intellidisplayAdSlot = googletag.defineSlot(
        '/1055466/Intellidisplay', 
        [  [300, 250],  [300, 600],  ],
        'intelli-1'
    ).addService(googletag.pubads());
    */


            
        /* googletag.pubads().enableSingleRequest();  disabling bc it doesn't work on our pages with lazy load on*/  googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 200,  // Fetch slots within 2 viewports.
      renderMarginPercent: 200,  // Render slots within 2 viewports.
      mobileScaling: 10.0  // large value to load all ads on mobile at once
    });
    googletag.pubads().set("page_url", window.location.href);
    googletag.pubads().set("adsense_channel_ids", adsense_referrer_channel);
    googletag.pubads().setSafeFrameConfig({sandbox: true, allowOverlayExpansion: false, allowPushExpansion: false});  googletag.pubads().setTargeting("ut","n");
    googletag.pubads().setTargeting("rf","0");

    googletag.pubads().addEventListener('slotRenderEnded', function (event) {

        var containerId = event.slot.getSlotElementId();
        var containerEl = document.getElementById(containerId);
        if (containerEl === null) return;

        var iframeEl = containerEl.querySelectorAll('iframe')[0];
    
        // it's delayed by 10 milliseconds, because iframe is not yet fully rendered
        // and limited to max to 10 seconds to wait
        setTimeout(
            function () {
                var thisad;
                // `src` attribute is null when iframe is FriendlyIframe (non AdX), and
                // when it's present, then it's SafeFrame (AdX)
                if (typeof iframeEl !== "undefined" && iframeEl.getAttribute('src') !== null) {
                    thisad  = containerEl.getAttribute('id') + ' is a google adx ad. \n';
                    thisad += 'name: '+iframeEl.getAttribute('name')+'\n';
                    thisad += 'advertiserId: '+event.advertiserId+'\n';
                    thisad += 'campaignId: '+event.campaignId+'\n';
                    thisad += 'creativeId: '+event.creativeId+'\n';
                    thisad += 'sourceAgnosticCreativeId: '+event.sourceAgnosticCreativeId+'\n';
                    thisad += 'sourceAgnosticLineItemId: '+event.sourceAgnosticLineItemId+'\n';
                    thisad += 'slot.getEscapedQemQueryId(): '+event.slot.getEscapedQemQueryId()+'\n';
                    //thisad += 'slot.N._html_: '+event.slot.N._html_+'\n';

                } else {
                    thisad  = containerEl.getAttribute('id')+' is not a google adx ad \n';
                    thisad += 'advertiserId: '+event.advertiserId+'\n';
                    thisad += 'campaignId: '+event.campaignId+'\n';
                    thisad += 'creativeId: '+event.creativeId+'\n';
                    thisad += 'lineItemId: '+event.lineItemId+'\n';
                    thisad += 'sourceAgnosticCreativeId: '+event.sourceAgnosticCreativeId+'\n';
                    thisad += 'sourceAgnosticLineItemId: '+event.sourceAgnosticLineItemId+'\n';
                }
                fark.page.ofnida[containerId] = thisad;
            }, 10);

        processGTEventListener(event);
    });


    googletag.enableServices();

    pbjs.que.push(function() {
      pbjs.setTargetingForGPTAsync();
      fark.page.headerbidTargeting = pbjs.getAdserverTargeting();  });

    });

    </script>   <script src="//native.sharethrough.com/assets/sfp.js"></script>  <script>
    // fark.page.headerbidTargeting = "";
    fark.page.rcPageName = "homepage";
    fark.page.isMobile = false;
    fark.page.isDesktop = true;

    $.ajaxSetup({ timeout: 15000 });
    fark.ajax.ajaxSpinner = new Image();
    fark.ajax.ajaxSpinner.src = 'https://img.fark.net/images/2011/site/ajax-loader.gif';
    fark.ajax.ajaxSpinnerRaw = '<\img alt="..." src="https://img.fark.net/images/2011/site/ajax-loader.gif" width="16" height="16">';
</script>

  <script src="https://www.fark.com/js/plugins/ckeditor_1593792903/ckeditor.js"></script>   <!-- CONFIANT CODE -->

<script>
window.confiant = window.confiant || {};
window.confiant.callback = function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
    //console.log('----test_refresh--callback', impressionData , tagId);

    var slot_path = '';
    var order_num = '';
    var line_item_num = '';
    var container_div = '';
    if (typeof impressionData != 'undefined' && typeof impressionData.dfp != 'undefined') {
        slot_path = impressionData.dfp.A;
        order_num = impressionData.dfp.o;
        line_item_num = impressionData.dfp.l;
        container_div = impressionData.dfp.s;
    }
    ga( "send", "event", "Confiant Blocked", slot_path, order_num + '/' + line_item_num, { "nonInteraction": 1 } );

    // check if ad is blocked and we haven't refreshed this slot
    // (this only allows for one refresh)
    if( isBlocked && fark.page.confiant_refresh_slots.indexOf(slot_path) == -1 ){
        //console.log('---test_refresh--blocked--');

        // mark it as refreshed so it won't refresh multiple time
        fark.page.confiant_refresh_slots.push(slot_path);

        var targArray = []; // for setTargetingForGPTAsync (will be one element)
        var refArray = []; // for googletag.pubads().refresh (will be one element)
        fark.page.adSlots.forEach(function(i) {
             if (i.id == container_div) {
                targArray.push(i.id);
            }
        });

        var slots = googletag.pubads().getSlots();
        //var slot_length = slots.length;

        slots.forEach(function(slot) {
             if (slot_path == slot.getAdUnitPath() ) {
                slot.setTargeting('rf', 3);
                refArray.push(slot);
            }
        });

        if ( typeof pbjs !== "undefined" && pbjs.que ) {
            pbjs.que.push( function() {
                pbjs.requestBids( {
                    timeout: 1000,  adUnitCodes: [ 
                            fark.globals.leaderboardTopAdSlot.getSlotElementId(), 
                            fark.globals.billboardTopAdSlot.getSlotElementId(), 
                            fark.globals.billboardMidAdSlot.getSlotElementId(), 
                            fark.globals.billboardBotAdSlot.getSlotElementId(), 
                            fark.globals.billboardStickyAdSlot.getSlotElementId(), 
                            fark.globals.leaderboardBotAdSlot.getSlotElementId(),
                            fark.globals.intellidisplayAdSlot.getSlotElementId(),
                            fark.globals.aboveCommentBoxAdSlot.getSlotElementId() 
                      ],  bidsBackHandler: function() {
                        pbjs.setTargetingForGPTAsync( targArray );
                        fark.page.headerbidTargeting = pbjs.getAdserverTargeting();
                        googletag.pubads().refresh( refArray );
                    }
                } );
            } );
        }
    }
};
</script>  <script async="" src="https://confiant-integrations.global.ssl.fastly.net/cEfft1aujoR3mcJAi8Jzh_8If_c/gpt_and_prebid/config.js"></script>  <!-- END CONFIANT CODE --> <script src="https://s.adaptiveads.com/v2/11a657c19e4342fa890c2e070e184026/wwwfarkcom/ad-lite.min.js" async></script>  <!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-225200-1', 'auto');    ga('set', 'dimension1', 'Lurker');

 var pixelRatio = (window.devicePixelRatio >= 1.5) ? "high" : "normal";
ga('set', 'dimension2', pixelRatio);

 ga('set', 'dimension3', 'd');

  


ga('send', 'pageview');

// Enable Analytics for Prebid
if (typeof pbjs !== "undefined") {
  pbjs.que.push(function() {
      pbjs.enableAnalytics({
          provider: 'ga',
          options: {
              global: 'ga', // <string> name of GA global. Default is 'ga'
              enableDistribution: true,
          }
      });
  });
};



</script>
<!-- End Google Analytics -->   <script>
        abimg(1);
        //  ga('send', 'event', 'Ads', 'Display', 'A', 1, {'nonInteraction': 1});

        var dfp_ad_source = ''; 
            dfp_ad_source = 'Fark DFP';
            // ga('send', 'event', 'dfpsource', 'Display', 'Fark', 1, {'nonInteraction': 1});     abimg(2);
            // ga('send', 'event', 'Ads', 'Display', 'B', 1, {'nonInteraction': 1});

            //abimg(3);  //  ga('send', 'event', 'Ads', 'Display', 'C', 1, {'nonInteraction': 1});

             
             var house_ad = "<iframe src=\"/aptminus/size3/1?abp=1\" width=\"300\" height=\"250\" style=\"overflow:hidden;\" marginwidth=\"0\" marginheight=\"0\" frameborder=\"0\" scrolling=\"no\"></iframe>";

            $(document).ready(function() {
                 if (!$("#header_ad").is(":visible")) {  showPlea();  } else {  }
                var tfarkToShow = "";
                setTimeout(function() {
                    if(abTest()) {
                        abimg(4);
                        // ga('send', 'event', 'Ads', 'Display', 'D', 1, {'nonInteraction': 1});
                    };
                }, 8000);
            });  </script>  <meta property="og:title" content="Look out Ned, he&#39;s comin&#39; right for us">
<meta property="og:description" content="Look out Ned, he&#39;s comin&#39; right for us">
<meta property="og:image" content="https://fark-usrimg-full.nyc3.digitaloceanspaces.com/Q/Qa/fark_QaFVThEOtK70sMaImF9r1XdVuiY.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1604289600&amp;Signature=G6slsS6nl%2BlkfaPiviCKvAe0Lws%3D">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@fark">
<meta name="twitter:title" content="Fark.com">
<meta name="twitter:description" content="Look out Ned, he&#39;s comin&#39; right for us">
<meta name="robots" content="max-image-preview:large">       <style> .headlineRow:hover, .headlineRow:hover:nth-child(odd) { background-color: #eeeeff; } </style> <script src="https://www.youtube.com/iframe_api"></script>

    <script>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</script>  <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('dataProcessingOptions', ['LDU'], 0, 0);
fbq('init', '382341359441320');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=382341359441320&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- And more Facebook Tracking -->  <!-- End more Facebook Tracking -->

</head>  <body onunload="" >   <script>
      window.onunload = function(){};
    </script>       <a href="#newsContainer" class="skipToContent" tabindex="1">Skip to content</a><!-- BEGIN left 2020-10-28 12:07:12--> <div class="fullwidthheaderbackground"></div>

  <div id="header_ad">Do you have adblock enabled?</div>  <div class="fullwidthheaderbackground">&nbsp;</div>
<div id="container">
<table id="newLayoutTable">
<tr>
<td colspan="2">
    
<div id="header">  <div class="tryBareFark">
        <a href="https://www.fark.com/barefarksignup" target="_blank">Try Ads-Free Fark</a>
    </div>   <a id='logo' class='retina header_logo' href='https://www.fark.com'><img src='https://img.fark.net/images/2013/site/farkLogoBig.png' srcset='https://img.fark.net/images/2013/site/farkLogoBig.png 1x, https://img.fark.net/images/2013/site/farkLogoBig-2x.png 2x' alt='Fark'></a>   <div class="ad_container top">  <div id="topAd728x90"><!-- begin ad tag (leaderboard_top) -->
            <script>  googletag.cmd.push(function() { googletag.display('topAd728x90'); });  </script></div>  <div class="reportAdBlock"  id="topAd728x90-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('topAd728x90'); return false;">Report</a></div>    </div> <div id="headerBottom">  <div id="tagLine">It's Not News, It's Fark </div> <form method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/login"> <input type="hidden" name="e0$FaQk_gadhnlT8y3MY0ZlTAO7zbA__yekkswlL" value="FaQk-a7mrtqkIpxuu_T3TJcufq79SApkRm9PqXIHABdwBFTgeaHMLYrZGZgE8wlWMKXmd6kDGGBtmKmrkz6U_s8eqMPkLjnp-oGkYXBIP2JuUKn_U5IN17Egnp">
    <input type="hidden" name="continue" value="FaUk-gQAETaNpRgm-XJizlVFVuTmevQpY3rhoaQN__sVSLVv-b7vhPIkQlfjxyG6U81o-ChiGodiqqE2IiKTCwO1kfSurUKBsFxYYk_VpC7EPj7SaSvSa98KG2AFiZEgDuDFNK59hKBvzsgj">  <input type="hidden" name="IDLink" value="11000403">
 <div id="messageCenter">


         <div id="loginContainer">
        <div id="loginContent" class="js">
            <div id="loginLinks">   <a href="https://www.fark.com?walkthrough" id="how_to_fark_link" target="_blank">How To Fark</a>  <a href="#" id="loginLink" onclick="document.getElementById('loginLinks').classList.add('slidup'); setTimeout(function() { document.getElementById('loginName').focus(); }, 250); return false;">Log In</a> &nbsp;|&nbsp; <a href="https://www.fark.com/signup">Sign Up &raquo;</a>
            </div>
            <div id="loginBoxes">
                <div class="loginSection">
                    <label for="loginName">Login</label>
                    <input type="text" name="ulogin" id="loginName">
                </div>
                <div class="loginSection">
                    <label for="loginPass">Password</label>
                    <input type="password" name="passwd" id="loginPass">                                
                </div>
                <div class="loginSection submitLogin">
                    <input type="submit" class="searchSubmButton" value="Go">
                </div>
                <div class="loginForgotPass">
                    <a href="https://www.fark.com/forgotpassword">Forgot password?</a>
                </div>
                <div class="loginCancel">
                    <a href="#" id="cancelLogin" onclick="document.getElementById('loginLinks').classList.remove('slidup'); return false;">X</a>
                </div>
            </div>
        </div>
        
    </div>  </div> </form> </div>
</div>  </td>
</tr>
<tr>
<td colspan="2">

 <div id="headerMenuContainer"> <!-- Top navigation menu -->
    <ul id="headerMenu">
    <li class="menuSelected"><a href="https://www.fark.com/">Fark</a></li>
    <li><a href="https://total.fark.com/commented">TotalFark</a></li>
    <li><a href="https://www.fark.com/users"><em>my</em>Fark</a></li>
    <li><a href="https://www.fark.com/farq/">About/FArQ</a></li>  <li><a href="https://www.fark.com/contests/">Contests</a></li>   <li><a href="https://www.fark.com/shop" style="color: blue;">Store (new!)</a></li>
    <li><a href="https://www.fark.com/feedback">Contact Us</a></li>
    <li><a href="https://m.fark.com">Mobile</a></li>
    </ul>

     <div id="searchBar">
        <form method="get" action="https://www.fark.com/hlsearch" name="topSearchFrm" target="_top" class="killspacehack">
            <noscript>Search:</noscript>
            <input type="text" placeholder="Search Fark" name="qq" id="searchInput" maxlength="255">
            <input type="submit" class="searchSubmButton" value="Go">
        </form>
    </div>
    
</div> <!-- headerMenuContainer -->  <!-- headerMenuContainer NOSCRIPT -->  <noscript>
 <div id="headerMenuContainerNoScript"> <!-- Top navigation menu -->
    <div id="loginBoxesNoScript">                
        <form method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/login"> <input type="hidden" name="e0$FaQk_gadhnlT8y3MY0ZlTAO7zbA__yekkswlL" value="Fa4k8pp56hvYit6h4WpTuZd4JMWmY3U0oNAQeXTwB08sQRMvGaVCKDG_cqW6mmFXHeJuYnVQe-xVf84U81pRlsD0T6xDbwLFoH47zaKp9q0SN3bov3_CZ1j32y">
  <div class="loginSectionNoScript submitLogin">
                <input type="submit" class="searchSubmButtonNoScript" value="Go">
            </div>
            <div class="loginSectionNoScript">
                <label for="loginPass_ns">Password</label>
                <input type="password" name="passwd" id="loginPass_ns">
            </div>
            <div class="loginSectionNoScript">
                <label for="loginName_ns">Login</label>
                <input type="text" name="ulogin" id="loginName_ns">
            </div>
            <div class="loginSectionNoScript" style="vertical-align:middle; padding-right:15px; padding-top:10px;"> Turn on javascript (or enable it for Fark) for a better user experience.</div>
        </form>
    </div>  
</div>
</noscript> <!-- /headerMenuContainer NOSCRIPT -->         <div class="invis"><strong><small>If you can read this, either the style sheet didn't load or you have an older browser that doesn't support 
style sheets. Try clearing your browser cache and refreshing the page.</small></strong></div>

</td>
</tr>
 <tr><td id="leftColSpacer"><!-- --></td><td id="rightColSpacer"><!-- --></td></tr>
<tr>
<td id="leftCol">

 <ul id="catMenu">

     
        <li class="catSelected"><a href="https://www.fark.com/"> Main</a></li>
        <li><a href="https://www.fark.com/discussion/"> Discussion</a></li>
        <li><a href="https://www.fark.com/sports/"> Sports</a></li>
        <li><a href="https://www.fark.com/business/"> Business</a></li>
        <li><a href="https://www.fark.com/fandom/"> Fandom</a></li>
        <li><a href="https://www.fark.com/entertainment/"> Entertainment</a></li>
        <li><a href="https://www.fark.com/stem/"> STEM</a></li>
        <li><a href="https://www.fark.com/dawww/"> D'awww</a></li>
        <li><a href="https://www.fark.com/food/"> Food</a></li>
        <li><a href="https://www.fark.com/politics/"> Politics</a></li>        </ul> <div id="newsContainer"><!-- TOP end -->
<!-- Temporary announcements go here -->
<!-- $Id: motd 32891 2020-08-06 17:49:51Z mandrews $ -->

<div class="mainerr" style="text-align:center; text-align:center;">
</div>

<br>
<table class="commentHeadlineContainer">
<tr class="headlineRow id11000403">
<td class="commentHeadlineContainerSource"> <a rel='nofollow' class='outbound_link id11000403 '  data-farkdomain='news.yahoo.com' target='_blank' href='https://www.fark.com/goto/11000403/news.yahoo.com/pennsylvania-teen-fatally-shot-while-115225683.html%3Futm_source%3Dfark%26utm_medium'><img src='https://img.fark.net/images/2014/links/yahoo.png' width='77' height='27' srcset='https://img.fark.net/images/2014/links/yahoo.png 1x, https://img.fark.net/images/2014/links/yahoo-2x.png 2x'  class='retina' alt='(Yahoo)' title='Yahoo'></a> </td>

<td class="commentHeadlineContainerTopic"> <a target='_top' href='https://www.fark.com/topic/sad' title='Sad'><span class='ttag topic05'>&nbsp;</span></a> </td>
<td class="commentHeadlineContainerHeadline"><span class="headlineCommentsBasic"> <a rel='nofollow' class='outbound_link id11000403 '  data-farkdomain='news.yahoo.com' target='_blank' href='https://www.fark.com/goto/11000403/news.yahoo.com/pennsylvania-teen-fatally-shot-while-115225683.html%3Futm_source%3Dfark%26utm_medium'>Look out Ned, he&#39;s comin&#39; right for us</a> </span> &nbsp;&nbsp;<span class="headlineCommentsSource">(<a rel='nofollow' class='outbound_link id11000403 '  data-farkdomain='news.yahoo.com' target='_blank' href='https://www.fark.com/goto/11000403'>news.yahoo.com</a>)</span></td>
<td class="commentHeadlineContainerDivider"><img src="https://img.fark.net/images/2009/site/dividerLineShirt.gif" width="1" height="40" alt="divider line"></td>
<td class="commentHeadlineContainerCommentCount"><div class='icon_comment_container'><div class='icon_comment'><a href='#new'><span class='icon_comment_count'>65</span></a></div></div></td></tr>
<tr>
  <td>&nbsp;</td>
  <td>&nbsp;</td>
  <td>
 <span class="headlineCommentsTags">More: <a target='_top' href='https://www.fark.com/topic/sad' title='Sad'>Sad</a> </span> </td>
  <td colspan="2">&nbsp;</td>
</tr>
</table> <div id="headlineCommentsInfoLineThingy"><span style="font-size:14pt; color:#CCC">&#8226;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&#8226;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&#8226;</span><br>
  <br>    <strong>1725</strong> clicks;   posted to    <a href="https://www.fark.com/">Main &raquo;</a>   on <strong>28 Oct 2020</strong> at <strong>11:20 AM</strong>  (47 minutes ago)&nbsp;&nbsp;&nbsp;|&nbsp;   <span id="infoline_favlinktxt"><a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_add=11000403&amp;tok=FaNk-wY5K5CuD_6V3uaoMU3iQsAcUuqF3NJLadjFy-KUOkoa9KIkBAe13ecTwSYWV9hCOvJjkWz3FBKyS2mi8pitpEp9h8-y_iUHeYrm7z1Qa3TtKNK3NPmtaH" onclick="return fark_link_favwatch(11000403,'fav',1,'FaJk92pMi9FaqOQqxxQZ3Z4f8cAk2K0veVGDcNdiyF7iRjrAa9Q547fm90OoQ_KZ8ZdexXgNANLV8Ym_a3fpOK2TGwDGb3EJpIiWkBskUXWxVo8WIHIEXmautB',fark_linkfavwatch_textblocks);"><span class="favlinkIcon">&nbsp;</span>Favorite</a></span>     &nbsp;&nbsp;|&nbsp;&nbsp;<span id="infoline_watchlinktxt"><a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_add=11000403&amp;tok=FaNk-wY5K5CuD_6V3uaoMU3iQsAcUuqF3NJLadjFy-KUOkoa9KIkBAe13ecTwSYWV9hCOvJjkWz3FBKyS2mi8pitpEp9h8-y_iUHeYrm7z1Qa3TtKNK3NPmtaH" onclick="return fark_link_favwatch(11000403,'watch',1,'FaJk92pMi9FaqOQqxxQZ3Z4f8cAk2K0veVGDcNdiyF7iRjrAa9Q547fm90OoQ_KZ8ZdexXgNANLV8Ym_a3fpOK2TGwDGb3EJpIiWkBskUXWxVo8WIHIEXmautB',fark_linkfavwatch_textblocks);"><span class="watchlinkIcon">&nbsp;</span>Watch</a></span>      &nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;share:&nbsp; <a target="_blank" href="https://twitter.com/intent/tweet?text=Look%20out%20Ned%2C%20he%27s%20comin%27%20right%20for%20us&amp;url=https%3A%2F%2Ffark.com%2Fgo%2F11000403&amp;related=fark%3AThe%20Official%20Fark%20Twitter%20Feed" onClick="trackSocial('twitter','tweet','https://fark.com/go/11000403')">
        <img class="bookmarkIcon" height="16" width="16" src="https://img.fark.net/images/2009/site/shareTwitter.png" alt="Share on Twitter" title="Share on Twitter"></a>  <a href="mailto:your@friends?Subject=Check%20out%20this%20Fark.com%20Link&amp;body=Hey,%20check%20out%20this%20fantastic%20Fark.com%20article:%0D%0DLook%20out%20Ned%2C%20he%27s%20comin%27%20right%20for%20us%0Dhttps%3A%2F%2Ffark.com%2Fgo%2F11000403%0D%0D" target="_blank" onClick="trackSocial('email','email','https://fark.com/go/11000403')">
        <img class="bookmarkIcon" src="https://img.fark.net/images/2010/site/shareEmail.png" alt="share via Email" title="share via Email"></a>  <a href="#" onClick='postToFeed("https://fark.com/go/11000403", "https://fark.com/go/11000403", "www.fark.com", ""); trackSocial("facebook","share","https://fark.com/go/11000403"); return false;'>
        <img class="bookmarkIcon" src="https://img.fark.net/images/2009/site/shareFacebook.gif" height="16" width="16" alt="Share on Facebook" title="Share on Facebook"> </a>  <br><span id="infoline_ajaxout"></span><br>
<br>
<table class="shareLinkContainer">
<tr><td class="smallShareLinkSocialButtons"><div class="fb-like" data-href="https://fark.com/11000403" data-send="true" data-layout="button_count" data-width="78" data-show-faces="false"></div></td>
</tr>
</table>  </div>
<script>
var fark_linkfavwatch_textblocks = {
     unfavlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_del_11000403=1&amp;tok=FaNk-wY5K5CuD_6V3uaoMU3iQsAcUuqF3NJLadjFy-KUOkoa9KIkBAe13ecTwSYWV9hCOvJjkWz3FBKyS2mi8pitpEp9h8-y_iUHeYrm7z1Qa3TtKNK3NPmtaH" onclick="return fark_link_favwatch(11000403,\'fav\',0,\'FaJk92pMi9FaqOQqxxQZ3Z4f8cAk2K0veVGDcNdiyF7iRjrAa9Q547fm90OoQ_KZ8ZdexXgNANLV8Ym_a3fpOK2TGwDGb3EJpIiWkBskUXWxVo8WIHIEXmautB\',fark_linkfavwatch_textblocks);"><\span class="unfavlinkIcon">&nbsp;<\/span>Unfavorite<\/a>',
     favlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_add=11000403&amp;tok=FaNk-wY5K5CuD_6V3uaoMU3iQsAcUuqF3NJLadjFy-KUOkoa9KIkBAe13ecTwSYWV9hCOvJjkWz3FBKyS2mi8pitpEp9h8-y_iUHeYrm7z1Qa3TtKNK3NPmtaH" onclick="return fark_link_favwatch(11000403,\'fav\',1,\'FaJk92pMi9FaqOQqxxQZ3Z4f8cAk2K0veVGDcNdiyF7iRjrAa9Q547fm90OoQ_KZ8ZdexXgNANLV8Ym_a3fpOK2TGwDGb3EJpIiWkBskUXWxVo8WIHIEXmautB\',fark_linkfavwatch_textblocks);"><\span class="favlinkIcon">&nbsp;<\/span>Favorite<\/a>',
     unwatchlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_del_11000403=1&amp;tok=FaNk-wY5K5CuD_6V3uaoMU3iQsAcUuqF3NJLadjFy-KUOkoa9KIkBAe13ecTwSYWV9hCOvJjkWz3FBKyS2mi8pitpEp9h8-y_iUHeYrm7z1Qa3TtKNK3NPmtaH" onclick="return fark_link_favwatch(11000403,\'watch\',0,\'FaJk92pMi9FaqOQqxxQZ3Z4f8cAk2K0veVGDcNdiyF7iRjrAa9Q547fm90OoQ_KZ8ZdexXgNANLV8Ym_a3fpOK2TGwDGb3EJpIiWkBskUXWxVo8WIHIEXmautB\',fark_linkfavwatch_textblocks);"><\span class="unwatchlinkIcon">&nbsp;<\/span>UnWatch<\/a>',
     watchlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_add=11000403&amp;tok=FaNk-wY5K5CuD_6V3uaoMU3iQsAcUuqF3NJLadjFy-KUOkoa9KIkBAe13ecTwSYWV9hCOvJjkWz3FBKyS2mi8pitpEp9h8-y_iUHeYrm7z1Qa3TtKNK3NPmtaH" onclick="return fark_link_favwatch(11000403,\'watch\',1,\'FaJk92pMi9FaqOQqxxQZ3Z4f8cAk2K0veVGDcNdiyF7iRjrAa9Q547fm90OoQ_KZ8ZdexXgNANLV8Ym_a3fpOK2TGwDGb3EJpIiWkBskUXWxVo8WIHIEXmautB\',fark_linkfavwatch_textblocks);"><\span class="watchlinkIcon">&nbsp;<\/span>Watch<\/a>'
   };
</script> <br><div id="commentsHeader">

  <span class="commentsLabel"> 65 Comments </span>
  &nbsp;&nbsp;&nbsp;
  (<a class="commentsLabelSmall" href="#new"><span class="commentsLabelSmall">+0 &raquo;</span></a>)    <form name="optionsbox" action="https://www.fark.com/comments/11000403/Look-out-Ned-hes-comin-right-for-us" class="killspacehack">

  <div class="commentsHeaderTable">
  <table>
  <tr>
    <td>

       <select name="viewmode">
        <option  selected="selected"  value="3">Paginated (50/page)</option>
      <option   value="2">Single page, reversed</option>
      </select>
       </td>
    <td>  </td>
    <td>
      <input type="submit" class="commentsHeaderInput" value="refresh">
    </td>
  </tr>

    <tr>
    <td>  </td>
    <td>  </td>
    <td>
      &nbsp;
    </td>
  </tr>      </table>
  </div>

  <input type="hidden" name="tt" value="">  <input type="hidden" name="startid" value="129943900">  </form>  </div><noscript>
<div class="howto">
Enable JavaScript for Fark in order to vote for entries.
</div>
</noscript>   <div class="howto">
Log in (at the top of the page) to enable voting.
</div>   <div class="refreshRedisplayComments" style="text-align:center;">
  View Voting Results:   <a target="_top" href="https://www.fark.com/comments/11000403/Look-out-Ned-hes-comin-right-for-us?tt=voteresults0&amp;startid=129943900">Smartest</a>   and  <a target="_top" href="https://www.fark.com/comments/11000403/Look-out-Ned-hes-comin-right-for-us?tt=voteresults1&amp;startid=129943900">Funniest</a>  </div><br><br><div style="text-align:center;"><strong>Oldest</strong>
 | <strong>&laquo;</strong>
 | <strong>1</strong>
 | <a target="_top" href="https://www.fark.com/comments/11000403/Look-out-Ned-hes-comin-right-for-us?startid=129946399">2</a>
 | <a target="_top" href="https://www.fark.com/comments/11000403/Look-out-Ned-hes-comin-right-for-us?startid=129946399"><strong>&raquo;</strong></a>
 | <a target="_top" href="https://www.fark.com/comments/11000403/Look-out-Ned-hes-comin-right-for-us?startid=129946399"><strong>Newest</strong></a>
 | <strong><a target="_top" href="https://www.fark.com/comments/11000403/Look-out-Ned-hes-comin-right-for-us?cpp=1">Show all</a></strong></div><br><div id="commentsArea"><script>
    fark_global_idlink = 11000403;
    fark.comments = { ajaxIDLink : 11000403 };
    fark.ajax.globalToken = 'FaKk8ceVBBKm7mqFYCTyWqwlXn3xxgyBcGXbF0hwVio6N80oVzD4FrIv7V1OSZSPWN0IAcX4eWL5vbAFayWHBQn43Rn0zALFUE7hOrUg34iuEi6cIMMYaHiKuq';  fark_global_startcomment = 129943900;
        fark_global_endcomment = 129946396;
        fark.ajax.globalVoteToken = 'FaOk_WF31FPfIo0b-kPyCuZDQ9fETrjtx9xlgyaSl09V6kv1DeyZBtJZet5QluZT-6snmeaRE3DmawTG5htK28yvfpr9FyFXhtHejL8VBBLxdOz-9UeMuIASrm';  fark_jumpdone = 0;
</script><span id="c129943900">&nbsp;</span><table id="ctable129943900" class="cid_129943900 peu_FaDk_dHQEOe19u_0b7ASp4aDIIqA2uScO3J-p notctableTF " data-farkfavstyle="" data-fark-cid="129943900">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Atomic%20Jonb" id="cu129943900">Atomic Jonb</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c129943900" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,129943900,11000403); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11000403/129943900#c129943900" class="commentTimestamp" title="2020-10-28 9:45:50 AM">
                               <span id="commentTS129943900" data-farkts="1603892750" data-farktsfmt="2020-10-28 9:45:50 AM">2 hours ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="129943900"  id="ct129943900" style="">I hope he had the right tag.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c129945060">&nbsp;</span><table id="ctable129945060" class="cid_129945060 peu_FaMk9Oa-i9Rtj1ZXvVDayWoTXKMgxk9yRjllj notctableTF " data-farkfavstyle="" data-fark-cid="129945060">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/UberDave" id="cu129945060">UberDave</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkred.png' srcset='https://img.fark.net/images/2020/site/ohfarkred.png 1x, https://img.fark.net/images/2020/site/ohfarkred-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a> </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c129945060" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,129945060,11000403); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11000403/129945060#c129945060" class="commentTimestamp" title="2020-10-28 10:46:23 AM">
                               <span id="commentTS129945060" data-farkts="1603896383" data-farktsfmt="2020-10-28 10:46:23 AM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="129945060"  id="ct129945060" style="">That sucks.&nbsp; But "watching the sun set"?&nbsp; It doesn't look like you can get a good view of the setting sun there.&nbsp; It *is*, however, secluded.&nbsp; I hope this guy didn't get shot mid-coitus.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c129945446">&nbsp;</span><table id="ctable129945446" class="cid_129945446 peu_FaPk-vuybdp93IHFJjgRDxFAkI-2-nsDNrl6L notctableTF " data-farkfavstyle="" data-fark-cid="129945446">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/edmo" id="cu129945446">edmo</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkred.png' srcset='https://img.fark.net/images/2020/site/ohfarkred.png 1x, https://img.fark.net/images/2020/site/ohfarkred-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a> </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c129945446" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,129945446,11000403); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11000403/129945446#c129945446" class="commentTimestamp" title="2020-10-28 11:08:09 AM">
                               <span id="commentTS129945446" data-farkts="1603897689" data-farktsfmt="2020-10-28 11:08:09 AM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="129945446"  id="ct129945446" style=""><em>Speaking to reporters Monday, Weintraub said law enforcement are still trying to figure out <strong>what</strong> caused the shooting</em><br><br>Hint: it's not a "what"   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c129945463">&nbsp;</span><table id="ctable129945463" class="cid_129945463 peu_FaDk_dHQEOe19u_0b7ASp4aDIIqA2uScO3J-p notctableTF " data-farkfavstyle="" data-fark-cid="129945463">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Atomic%20Jonb" id="cu129945463">Atomic Jonb</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c129945463" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,129945463,11000403); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11000403/129945463#c129945463" class="commentTimestamp" title="2020-10-28 11:08:48 AM">
                               <span id="commentTS129945463" data-farkts="1603897728" data-farktsfmt="2020-10-28 11:08:48 AM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="129945463"  id="ct129945463" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11000403/129945060#c129945060" target="_blank" data-farkcmtid="129945060">UberDave</a>:</strong> <em>That sucks.&nbsp; But "watching the sun set"?&nbsp; It doesn't look like you can get a good view of the setting sun there.&nbsp; It *is*, however, secluded.&nbsp; I hope this guy didn't get shot mid-coitus.</em><br></p><br>I'm having a tough time thinking of a better way to go.&nbsp; I would feel bad for his partner, she's going to need some therapy.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c129945751">&nbsp;</span><table id="ctable129945751" class="cid_129945751 peu_Fa9k8DDfg7gQP9fJCKkSHiwCFjOxFqRURJHQb notctable " data-farkfavstyle="" data-fark-cid="129945751">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/pueblonative" id="cu129945751">pueblonative</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c129945751" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,129945751,11000403); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11000403/129945751#c129945751" class="commentTimestamp" title="2020-10-28 11:21:49 AM">
                               <span id="commentTS129945751" data-farkts="1603898509" data-farktsfmt="2020-10-28 11:21:49 AM">45 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="129945751"  id="ct129945751" style="">Zed can be a real asshole to his brothers   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c129945773">&nbsp;</span><table id="ctable129945773" class="cid_129945773 peu_FaOk-LWlZBnUcH1DGEzWnLcuzfYVWd4vYwRQR notctable " data-farkfavstyle="" data-fark-cid="129945773">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/reyreyrey" id="cu129945773">reyreyrey</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c129945773" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,129945773,11000403); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11000403/129945773#c129945773" class="commentTimestamp" title="2020-10-28 11:22:49 AM">
                               <span id="commentTS129945773" data-farkts="1603898569" data-farktsfmt="2020-10-28 11:22:49 AM">44 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="129945773"  id="ct129945773" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11000403/129945060#c129945060" target="_blank" data-farkcmtid="129945060">UberDave</a>:</strong> <em>That sucks.&nbsp; But "watching the sun set"?&nbsp; It doesn't look like you can get a good view of the setting sun there.&nbsp; It *is*, however, secluded.&nbsp; I hope this guy didn't get shot mid-coitus.</em><br></p><br>It's awful when your petit mort is embiggened.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c129945774">&nbsp;</span><table id="ctable129945774" class="cid_129945774 peu_FaRk-9DuCwypx-WqVc8iUMcOozNyszGedloiH notctable " data-farkfavstyle="" data-fark-cid="129945774">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Antidamascus" id="cu129945774">Antidamascus</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c129945774" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,129945774,11000403); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11000403/129945774#c129945774" class="commentTimestamp" title="2020-10-28 11:22:50 AM">
                               <span id="commentTS129945774" data-farkts="1603898570" data-farktsfmt="2020-10-28 11:22:50 AM">44 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="129945774"  id="ct129945774" style="">"we don't even know if a crime has been committed yet" Yea, about that.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c129945809">&nbsp;</span><table id="ctable129945809" class="cid_129945809 peu_FaVk-TTgElrSTYNkXNqB5_5LwLRx_39cOwfaV notctableTF " data-farkfavstyle="" data-fark-cid="129945809">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Tchernobog" id="cu129945809">Tchernobog</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c129945809" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,129945809,11000403); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11000403/129945809#c129945809" class="commentTimestamp" title="2020-10-28 11:24:13 AM">
                               <span id="commentTS129945809" data-farkts="1603898653" data-farktsfmt="2020-10-28 11:24:13 AM">43 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="129945809"  id="ct129945809" style="">They have to determine if a crime was committed?<br><br>Somebody was shot and killed while minding their own business.&nbsp; In what way is that not a crime?&nbsp; Negligent homicide at the very least.<br><br>Jesus man, gun safety is pretty farking simple.&nbsp; Don't shoot what you don't want to kill and make godamn sure you know what's around what you're shooting at.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c129945810">&nbsp;</span><table id="ctable129945810" class="cid_129945810 peu_FaIk-sP0qZtx30HCAZE07jvBTKe7F0tPo4AaZ notctable " data-farkfavstyle="" data-fark-cid="129945810">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/SBinRR" id="cu129945810">SBinRR</a>     <a target='_top' class='bf-badge' href='https://www.fark.com/barefarksignup'><img src='https://img.fark.net/images/2017/site/barefark-thin.png' srcset='https://img.fark.net/images/2017/site/barefark-thin.png 1x, https://img.fark.net/images/2017/site/barefark-thin-2x.png 2x' width='54' height='11' alt='[BareFark]' title='[BareFark]' class='bfbadge retina'></a> <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkred.png' srcset='https://img.fark.net/images/2020/site/ohfarkred.png 1x, https://img.fark.net/images/2020/site/ohfarkred-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a> </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c129945810" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,129945810,11000403); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11000403/129945810#c129945810" class="commentTimestamp" title="2020-10-28 11:24:20 AM">
                               <span id="commentTS129945810" data-farkts="1603898660" data-farktsfmt="2020-10-28 11:24:20 AM">42 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="129945810"  id="ct129945810" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11000403/129945446#c129945446" target="_blank" data-farkcmtid="129945446">edmo</a>:</strong> <em>Speaking to reporters Monday, Weintraub said law enforcement are still trying to figure out what caused the shooting<br><br>Hint: it's not a "what"</em><br></p><br>I'm going to go with someone aimed a gun at him and pulled the trigger.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c129945816">&nbsp;</span><table id="ctable129945816" class="cid_129945816 peu_Fa6k-An8h9wLiCriNI3JAD1dGtxHPStMPwmpL notctable " data-farkfavstyle="" data-fark-cid="129945816">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/whidbey" id="cu129945816">whidbey</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c129945816" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,129945816,11000403); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11000403/129945816#c129945816" class="commentTimestamp" title="2020-10-28 11:24:33 AM">
                               <span id="commentTS129945816" data-farkts="1603898673" data-farktsfmt="2020-10-28 11:24:33 AM">42 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="129945816"  id="ct129945816" style="">Hunting is stupid, outdated and a danger to the populace.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c129945820">&nbsp;</span><table id="ctable129945820" class="cid_129945820 peu_FaOk-dqW3b2MHwIpPyaSir8jQfCBMePrhU8oR notctable " data-farkfavstyle="" data-fark-cid="129945820">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/inglixthemad" id="cu129945820">inglixthemad</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c129945820" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,129945820,11000403); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11000403/129945820#c129945820" class="commentTimestamp" title="2020-10-28 11:24:39 AM">
                               <span id="commentTS129945820" data-farkts="1603898679" data-farktsfmt="2020-10-28 11:24:39 AM">42 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="129945820"  id="ct129945820" style="">Well, that's seriously f**ked up.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c129945829">&nbsp;</span><table id="ctable129945829" class="cid_129945829 peu_Fa4k9NKcFIYhT8qEIOggtpVQ1MitMBuD6uBGD notctableTF " data-farkfavstyle="" data-fark-cid="129945829">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/BigNumber12" id="cu129945829">BigNumber12</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c129945829" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,129945829,11000403); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11000403/129945829#c129945829" class="commentTimestamp" title="2020-10-28 11:25:02 AM">
                               <span id="commentTS129945829" data-farkts="1603898702" data-farktsfmt="2020-10-28 11:25:02 AM">42 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="129945829"  id="ct129945829" style=""><em>"18-year-old Jason Kutt was killed after a shooting at Nockamixon Park. Hunting was allowed at there during the day of the shooting, Weintraub said.</em>"<br><br><div class="commentImageContainer" style="height: auto; max-width: 588px;"><img data-farkhash="luO34rgnJ1WeI7omODf6xXGTf4w.jpg" alt="Fark user image" title="588x370 Fark user image" src="https://www.fark.com/dummyimage/588/370" data-src="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/l/lu/fark_luO34rgnJ1WeI7omODf6xXGTf4w.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1604289600&amp;Signature=xLpyrSI6D2kaGGiUXlh28jHl2og%3D" data-origsrc="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/l/lu/fark_luO34rgnJ1WeI7omODf6xXGTf4w.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1604289600&amp;Signature=xLpyrSI6D2kaGGiUXlh28jHl2og%3D" width="588" height="370" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://fark-usrimg-850.nyc3.digitaloceanspaces.com/l/lu/fark_luO34rgnJ1WeI7omODf6xXGTf4w.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1604289600&amp;Signature=xLpyrSI6D2kaGGiUXlh28jHl2og%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div><br><br>You guys are farking idiots.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c129945838">&nbsp;</span><table id="ctable129945838" class="cid_129945838 peu_FaSk-urH1HN_sYYwXe56GzHgnFdwjL9SfEHXR notctable " data-farkfavstyle="" data-fark-cid="129945838">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/jso2897" id="cu129945838">jso2897</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c129945838" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,129945838,11000403); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11000403/129945838#c129945838" class="commentTimestamp" title="2020-10-28 11:25:22 AM">
                               <span id="commentTS129945838" data-farkts="1603898722" data-farktsfmt="2020-10-28 11:25:22 AM">41 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="129945838"  id="ct129945838" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11000403/129945774#c129945774" target="_blank" data-farkcmtid="129945774">Antidamascus</a>:</strong> <em>"we don't even know if a crime has been committed yet" Yea, about that.</em><br></p><br>Well, it could have been a perfectly responsible gun owning citizen who got shiatfaced and thought he was shooting at a deer.<br>No criminal intent, no crime.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c129945865">&nbsp;</span><table id="ctable129945865" class="cid_129945865 peu_FaDk8K95K7zwP_fEZ7WeNcfoSf7rwJJYLGbBD notctable " data-farkfavstyle="" data-fark-cid="129945865">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/xxBirdMadGirlxx" id="cu129945865">xxBirdMadGirlxx</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c129945865" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,129945865,11000403); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11000403/129945865#c129945865" class="commentTimestamp" title="2020-10-28 11:26:19 AM">
                               <span id="commentTS129945865" data-farkts="1603898779" data-farktsfmt="2020-10-28 11:26:19 AM">40 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="129945865"  id="ct129945865" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11000403/129945829#c129945829" target="_blank" data-farkcmtid="129945829">BigNumber12</a>:</strong> <em>"18-year-old Jason Kutt was killed after a shooting at Nockamixon Park. Hunting was allowed at there during the day of the shooting, Weintraub said."<br><br>[Fark user image 588x370]<br><br>You guys are farking idiots.</em><br></p><br>So's the article's editor.<br><br>Ha- editor. I made myself LOL.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c129945875">&nbsp;</span><table id="ctable129945875" class="cid_129945875 peu_FaSk-urH1HN_sYYwXe56GzHgnFdwjL9SfEHXR notctable " data-farkfavstyle="" data-fark-cid="129945875">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/jso2897" id="cu129945875">jso2897</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c129945875" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,129945875,11000403); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11000403/129945875#c129945875" class="commentTimestamp" title="2020-10-28 11:26:41 AM">
                               <span id="commentTS129945875" data-farkts="1603898801" data-farktsfmt="2020-10-28 11:26:41 AM">40 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="129945875"  id="ct129945875" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11000403/129945829#c129945829" target="_blank" data-farkcmtid="129945829">BigNumber12</a>:</strong> <em>"18-year-old Jason Kutt was killed after a shooting at Nockamixon Park. Hunting was allowed at there during the day of the shooting, Weintraub said."<br><br>[Fark user image 588x370]<br><br>You guys are farking idiots.</em><br></p><br>At least most of us don't smart our own posts.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c129945882">&nbsp;</span><table id="ctable129945882" class="cid_129945882 peu_FaLk99OStdLilq1hGv0eLshyyeC2pLmqWfirj notctableTF " data-farkfavstyle="" data-fark-cid="129945882">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/HotWingConspiracy" id="cu129945882">HotWingConspiracy</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c129945882" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,129945882,11000403); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11000403/129945882#c129945882" class="commentTimestamp" title="2020-10-28 11:27:01 AM">
                               <span id="commentTS129945882" data-farkts="1603898821" data-farktsfmt="2020-10-28 11:27:01 AM">40 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="129945882"  id="ct129945882" style=""><em>"We want to get to the bottom of this. We don't have any suspects, we don't even know if a crime has been committed yet." he said.<br><br>Weintraub said investigators have to determine if anything criminal occurred. They have to determine the mental state of the person responsible for the shooting, according to the DA. </em><br><br>LOL. At least we know that the suspect is white.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c129945908">&nbsp;</span><table id="ctable129945908" class="cid_129945908 peu_FaNk_9drTiw-bZWr7n7438V-4proggaRisFaR notctableTF " data-farkfavstyle="" data-fark-cid="129945908">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Dahnkster" id="cu129945908">Dahnkster</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c129945908" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,129945908,11000403); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11000403/129945908#c129945908" class="commentTimestamp" title="2020-10-28 11:28:14 AM">
                               <span id="commentTS129945908" data-farkts="1603898894" data-farktsfmt="2020-10-28 11:28:14 AM">39 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="129945908"  id="ct129945908" style=""><em>We don't have any suspects, we don't even know if a crime has been committed yet." he said. </em><br><br>I see many fellow commentators&nbsp;are already beginning to see the problem.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c129945910">&nbsp;</span><table id="ctable129945910" class="cid_129945910 peu_FaOk-dqW3b2MHwIpPyaSir8jQfCBMePrhU8oR notctable " data-farkfavstyle="" data-fark-cid="129945910">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/inglixthemad" id="cu129945910">inglixthemad</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c129945910" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,129945910,11000403); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11000403/129945910#c129945910" class="commentTimestamp" title="2020-10-28 11:28:17 AM">
                               <span id="commentTS129945910" data-farkts="1603898897" data-farktsfmt="2020-10-28 11:28:17 AM">38 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="129945910"  id="ct129945910" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11000403/129945816#c129945816" target="_blank" data-farkcmtid="129945816">whidbey</a>:</strong> <em>Hunting is stupid, outdated and a danger to the populace.</em><br></p><br>I disagree with that statement entirely, but you be you.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c129945922">&nbsp;</span><table id="ctable129945922" class="cid_129945922 peu_FaRk_2fWoVFjglmmJNM53jk5PEQm2g1NLtRe0 notctable " data-farkfavstyle="" data-fark-cid="129945922">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/bfh0417" id="cu129945922">bfh0417</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c129945922" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,129945922,11000403); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11000403/129945922#c129945922" class="commentTimestamp" title="2020-10-28 11:28:58 AM">
                               <span id="commentTS129945922" data-farkts="1603898938" data-farktsfmt="2020-10-28 11:28:58 AM">38 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="129945922"  id="ct129945922" style="">How about we let them investigate. Plenty of people die in car ACCIDENTS for which the others do not go to jail.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c129945953">&nbsp;</span><table id="ctable129945953" class="cid_129945953 peu_FaQk_NJpvYlAUV3PWUYyaoKME596N463HeiPL notctable " data-farkfavstyle="" data-fark-cid="129945953">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Salmon" id="cu129945953">Salmon</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c129945953" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,129945953,11000403); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11000403/129945953#c129945953" class="commentTimestamp" title="2020-10-28 11:30:21 AM">
                               <span id="commentTS129945953" data-farkts="1603899021" data-farktsfmt="2020-10-28 11:30:21 AM">36 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="129945953"  id="ct129945953" style="">Bad day to wear the Viking hat with the horns, buddy.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c129945973">&nbsp;</span><table id="ctable129945973" class="cid_129945973 peu_FaGk-zf9ANB3HQw9vhXT6IZpgcjnBhsH7JL3Z notctable " data-farkfavstyle="" data-fark-cid="129945973">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/indy_kid" id="cu129945973">indy_kid</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c129945973" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,129945973,11000403); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11000403/129945973#c129945973" class="commentTimestamp" title="2020-10-28 11:31:05 AM">
                               <span id="commentTS129945973" data-farkts="1603899065" data-farktsfmt="2020-10-28 11:31:05 AM">36 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="129945973"  id="ct129945973" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11000403/129945838#c129945838" target="_blank" data-farkcmtid="129945838">jso2897</a>:</strong> <em>No criminal intent, no crime.</em><br></p><br>LOL.<br><br>Driving 100+ MPH on the highway and you crash into someone?&nbsp; "But officer, I didn't INTEND to hit them!"&nbsp; "Well, that changes everything!&nbsp; You're free to go, son."<br><br>The hunter was negligent.&nbsp; That's a crime.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c129945977">&nbsp;</span><table id="ctable129945977" class="cid_129945977 peu_FaQk89fRE8GIgnsp-dIQuEBMJHciVLOJqd7XR notctable " data-farkfavstyle="" data-fark-cid="129945977">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/srb68" id="cu129945977">srb68</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c129945977" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,129945977,11000403); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11000403/129945977#c129945977" class="commentTimestamp" title="2020-10-28 11:31:19 AM">
                               <span id="commentTS129945977" data-farkts="1603899079" data-farktsfmt="2020-10-28 11:31:19 AM">35 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="129945977"  id="ct129945977" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11000403/129945838#c129945838" target="_blank" data-farkcmtid="129945838">jso2897</a>:</strong> <em>Antidamascus: "we don't even know if a crime has been committed yet" Yea, about that.<br><br>Well, it could have been a perfectly responsible gun owning citizen who got shiatfaced and thought he was shooting at a deer.<br>No criminal intent, no crime.</em><br></p><br>As a responsible gun owner myself I am completely aware of what my target is, what is behind my target and the trajectory of the round. 600 feet is not a long distance to shoot with a rifle. A hunter needs to know if he's taking a safe shot! That the asshole hasn't come forward shows that he's not a hunter so much as an idiot with a gun.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c129945988">&nbsp;</span><table id="ctable129945988" class="cid_129945988 peu_FaPk_67S4jM_91D7fZqdkzZgrnECxSf0me6oZ notctableTF " data-farkfavstyle="" data-fark-cid="129945988">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Bslim" id="cu129945988">Bslim</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c129945988" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,129945988,11000403); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11000403/129945988#c129945988" class="commentTimestamp" title="2020-10-28 11:32:10 AM">
                               <span id="commentTS129945988" data-farkts="1603899130" data-farktsfmt="2020-10-28 11:32:10 AM">35 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="129945988"  id="ct129945988" style="">"We want to get to the bottom of this. We don't have any suspects, we don't even know if a crime has been committed yet." he said. "But we need to understand how Jason Kutt died."<br><br>God bless the 2nd Amendment   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c129945995">&nbsp;</span><table id="ctable129945995" class="cid_129945995 peu_Fa4k9NKcFIYhT8qEIOggtpVQ1MitMBuD6uBGD notctableTF " data-farkfavstyle="" data-fark-cid="129945995">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/BigNumber12" id="cu129945995">BigNumber12</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c129945995" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,129945995,11000403); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11000403/129945995#c129945995" class="commentTimestamp" title="2020-10-28 11:32:29 AM">
                               <span id="commentTS129945995" data-farkts="1603899149" data-farktsfmt="2020-10-28 11:32:29 AM">34 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="129945995"  id="ct129945995" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11000403/129945875#c129945875" target="_blank" data-farkcmtid="129945875">jso2897</a>:</strong> <em>BigNumber12: "18-year-old Jason Kutt was killed after a shooting at Nockamixon Park. Hunting was allowed at there during the day of the shooting, Weintraub said."<br><br>[Fark user image 588x370]<br><br>You guys are farking idiots.<br><br>At least most of us </em><br></p><br>Are you with the Pennsylvania Bureau of State Parks?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c129946004">&nbsp;</span><table id="ctable129946004" class="cid_129946004 peu_FaBk_g8iPGmJSSpUayKmEkUOvZHC6jh12pwLx notctable " data-farkfavstyle="" data-fark-cid="129946004">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Autoerotic%20Defenestration" id="cu129946004">Autoerotic Defenestration</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c129946004" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,129946004,11000403); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11000403/129946004#c129946004" class="commentTimestamp" title="2020-10-28 11:32:59 AM">
                               <span id="commentTS129946004" data-farkts="1603899179" data-farktsfmt="2020-10-28 11:32:59 AM">34 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="129946004"  id="ct129946004" style=""><div class="commentImageContainer" style="height: auto; max-width: 620px;"><img data-farkhash="HBTb4f76Q5UhfhX01rR0rJAnP3I.jpg" alt="Fark user image" title="620x419 Fark user image" src="https://www.fark.com/dummyimage/620/419" data-src="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/H/HB/fark_HBTb4f76Q5UhfhX01rR0rJAnP3I.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1604289600&amp;Signature=vHJhEBYrEcaLObIdoLekxVGkHmo%3D" data-origsrc="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/H/HB/fark_HBTb4f76Q5UhfhX01rR0rJAnP3I.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1604289600&amp;Signature=vHJhEBYrEcaLObIdoLekxVGkHmo%3D" width="620" height="419" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://fark-usrimg-850.nyc3.digitaloceanspaces.com/H/HB/fark_HBTb4f76Q5UhfhX01rR0rJAnP3I.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1604289600&amp;Signature=vHJhEBYrEcaLObIdoLekxVGkHmo%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c129946020">&nbsp;</span><table id="ctable129946020" class="cid_129946020 peu_FaLk99OStdLilq1hGv0eLshyyeC2pLmqWfirj notctableTF " data-farkfavstyle="" data-fark-cid="129946020">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/HotWingConspiracy" id="cu129946020">HotWingConspiracy</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c129946020" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,129946020,11000403); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11000403/129946020#c129946020" class="commentTimestamp" title="2020-10-28 11:34:13 AM">
                               <span id="commentTS129946020" data-farkts="1603899253" data-farktsfmt="2020-10-28 11:34:13 AM">33 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="129946020"  id="ct129946020" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11000403/129945922#c129945922" target="_blank" data-farkcmtid="129945922">bfh0417</a>:</strong> <em>How about we let them investigate. Plenty of people die in car ACCIDENTS for which the others do not go to jail.</em><br></p><br>Yeah it's like that time I ran a family of five off of the road and then left the scene as their car caught fire because I thought they were a deer.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c129946027">&nbsp;</span><table id="ctable129946027" class="cid_129946027 peu_FaEk9jGbXDixpkQzOHzZt0alJncCMrztXpEkD notctable " data-farkfavstyle="" data-fark-cid="129946027">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/WelldeadLink" id="cu129946027">WelldeadLink</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c129946027" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,129946027,11000403); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11000403/129946027#c129946027" class="commentTimestamp" title="2020-10-28 11:34:32 AM">
                               <span id="commentTS129946027" data-farkts="1603899272" data-farktsfmt="2020-10-28 11:34:32 AM">32 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="129946027"  id="ct129946027" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11000403/129945810#c129945810" target="_blank" data-farkcmtid="129945810">SBinRR</a>:</strong> <em>edmo: Speaking to reporters Monday, Weintraub said law enforcement are still trying to figure out what caused the shooting<br><br>Hint: it's not a "what"<br><br>I'm going to go with someone aimed a gun at him and pulled the trigger.</em><br></p><br>Someone pointed a gun. We don't know if it was actually aimed at him.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c129946076">&nbsp;</span><table id="ctable129946076" class="cid_129946076 peu_Fa3k-JgK2y2-eAfU68izCeRciPdhQxpPXZAaZ notctableTF " data-farkfavstyle="" data-fark-cid="129946076">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/DoctorCal" id="cu129946076">DoctorCal</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c129946076" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,129946076,11000403); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11000403/129946076#c129946076" class="commentTimestamp" title="2020-10-28 11:37:06 AM">
                               <span id="commentTS129946076" data-farkts="1603899426" data-farktsfmt="2020-10-28 11:37:06 AM">30 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="129946076"  id="ct129946076" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11000403/129946027#c129946027" target="_blank" data-farkcmtid="129946027">WelldeadLink</a>:</strong> <em>SBinRR: edmo: Speaking to reporters Monday, Weintraub said law enforcement are still trying to figure out what caused the shooting<br><br>Hint: it's not a "what"<br><br>I'm going to go with someone aimed a gun at him and pulled the trigger.<br><br>Someone pointed a gun. We don't know if it was actually aimed at him.</em><br></p><br>We know 100% it was aimed at him. That's how the slug got into his neck.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c129946091">&nbsp;</span><table id="ctable129946091" class="cid_129946091 peu_FaAk8o7T_AopL2DGkXeVo1glPiSqR_5lMwAD0 notctableTF " data-farkfavstyle="" data-fark-cid="129946091">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/dkulprit" id="cu129946091">dkulprit</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c129946091" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,129946091,11000403); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11000403/129946091#c129946091" class="commentTimestamp" title="2020-10-28 11:38:07 AM">
                               <span id="commentTS129946091" data-farkts="1603899487" data-farktsfmt="2020-10-28 11:38:07 AM">29 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="129946091"  id="ct129946091" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11000403/129945809#c129945809" target="_blank" data-farkcmtid="129945809">Tchernobog</a>:</strong> <em>They have to determine if a crime was committed?<br><br>Somebody was shot and killed while minding their own business.&nbsp; In what way is that not a crime?&nbsp; Negligent homicide at the very least.<br><br>Jesus man, gun safety is pretty farking simple.&nbsp; Don't shoot what you don't want to kill and make godamn sure you know what's around what you're shooting at.</em><br></p><br>Hunting was allowed at park that day.<br><br>They don't have a suspect(s).<br><br>What I'm assuming they're doing is putting out a "hey, we know hunting was allowed this day, whoever did this just please come forward and tell us about how you thought he was a white tail (or whatever the season is there)."<br><br>If they come put and say "we're gonna hang whoever did this high when we find out."&nbsp; The family and or friends of the "hunter" or even the hunter themselves aren't going to come forward.&nbsp; By saying it that way it gives incentives for people who knew the hunter that day or the hunter themselves might come forward and say "john Smith was out hunting that day, he isn't a killer, it must have been a bad accident."   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c129946098">&nbsp;</span><table id="ctable129946098" class="cid_129946098 peu_FaQk9q_uSrMqvUxTRt5QnZ6eK734Jgv3BQ9Lj notctableTF " data-farkfavstyle="" data-fark-cid="129946098">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/SMB2811" id="cu129946098">SMB2811</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c129946098" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,129946098,11000403); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11000403/129946098#c129946098" class="commentTimestamp" title="2020-10-28 11:38:32 AM">
                               <span id="commentTS129946098" data-farkts="1603899512" data-farktsfmt="2020-10-28 11:38:32 AM">28 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="129946098"  id="ct129946098" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11000403/129945774#c129945774" target="_blank" data-farkcmtid="129945774">Antidamascus</a>:</strong> <em>"we don't even know if a crime has been committed yet" Yea, about that.</em><br></p><br>Hunters get a free pass on murder.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c129946115">&nbsp;</span><table id="ctable129946115" class="cid_129946115 peu_FaQk89fRE8GIgnsp-dIQuEBMJHciVLOJqd7XR notctable " data-farkfavstyle="" data-fark-cid="129946115">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/srb68" id="cu129946115">srb68</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c129946115" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,129946115,11000403); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11000403/129946115#c129946115" class="commentTimestamp" title="2020-10-28 11:39:17 AM">
                               <span id="commentTS129946115" data-farkts="1603899557" data-farktsfmt="2020-10-28 11:39:17 AM">27 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="129946115"  id="ct129946115" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11000403/129946027#c129946027" target="_blank" data-farkcmtid="129946027">WelldeadLink</a>:</strong> <em>SBinRR: edmo: Speaking to reporters Monday, Weintraub said law enforcement are still trying to figure out what caused the shooting<br><br>Hint: it's not a "what"<br><br>I'm going to go with someone aimed a gun at him and pulled the trigger.<br><br>Someone pointed a gun. We don't know if it was actually aimed at him.</em><br></p><br>You're responsible for your round period end full stop<br>The "hunter" should come forward!   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c129946125">&nbsp;</span><table id="ctable129946125" class="cid_129946125 peu_FaEk-rQp12BS4F5zzkDU73xAfPqIr8rgjQH-f notctableTF " data-farkfavstyle="" data-fark-cid="129946125">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/RTOGUY" id="cu129946125">RTOGUY</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c129946125" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,129946125,11000403); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11000403/129946125#c129946125" class="commentTimestamp" title="2020-10-28 11:39:37 AM">
                               <span id="commentTS129946125" data-farkts="1603899577" data-farktsfmt="2020-10-28 11:39:37 AM">27 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="129946125"  id="ct129946125" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11000403/129946076#c129946076" target="_blank" data-farkcmtid="129946076">DoctorCal</a>:</strong> <em>WelldeadLink: SBinRR: edmo: Speaking to reporters Monday, Weintraub said law enforcement are still trying to figure out what caused the shooting<br><br>Hint: it's not a "what"<br><br>I'm going to go with someone aimed a gun at him and pulled the trigger.<br><br>Someone pointed a gun. We don't know if it was actually aimed at him.<br><br>We know 100% it was aimed at him. That's how the slug got into his neck.</em><br></p><br>Could have been a ricochet or through and through or the hunter may have just missed.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c129946138">&nbsp;</span><table id="ctable129946138" class="cid_129946138 peu_FaGk8VtYmolQdz2OowDLCA3QeJA9AnI2lknCf notctableTF " data-farkfavstyle="" data-fark-cid="129946138">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/poorjon" id="cu129946138">poorjon</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c129946138" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,129946138,11000403); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11000403/129946138#c129946138" class="commentTimestamp" title="2020-10-28 11:40:02 AM">
                               <span id="commentTS129946138" data-farkts="1603899602" data-farktsfmt="2020-10-28 11:40:02 AM">27 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="129946138"  id="ct129946138" style="">If you're going into the woods in hunting season, wear orange. There's a whole lot of armed Cletuses&nbsp;who will shoot at any vague shape   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c129946147">&nbsp;</span><table id="ctable129946147" class="cid_129946147 peu_FaJk9X-pn-pOe2aJJoPBghbpFLSAyREzSH0R0 notctableTF " data-farkfavstyle="" data-fark-cid="129946147">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Akuinnen" id="cu129946147">Akuinnen</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c129946147" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,129946147,11000403); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11000403/129946147#c129946147" class="commentTimestamp" title="2020-10-28 11:40:12 AM">
                               <span id="commentTS129946147" data-farkts="1603899612" data-farktsfmt="2020-10-28 11:40:12 AM">27 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="129946147"  id="ct129946147" style=""><div class="commentImageContainer" style="height: auto; max-width: 850px;"><img data-farkhash="dXAYGbAVc3jSHj83DEskuaQ93O8.png" alt="i.imgur.com" title="850x478 from https://i.imgur.com/v41mFAq.jpg" src="https://www.fark.com/dummyimage/850/478" data-src="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/d/dX/fark_dXAYGbAVc3jSHj83DEskuaQ93O8.png?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1604289600&amp;Signature=eZwQKyA04sauLJEU%2FQtPeLbtna0%3D" data-origsrc="https://i.imgur.com/v41mFAq.jpg" width="850" height="478" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://fark-usrimg-full.nyc3.digitaloceanspaces.com/d/dX/fark_dXAYGbAVc3jSHj83DEskuaQ93O8.png?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1604289600&amp;Signature=WBhmx%2BrAGZxFKzlT2hdj1r4irsQ%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c129946173">&nbsp;</span><table id="ctable129946173" class="cid_129946173 peu_FaQk89fRE8GIgnsp-dIQuEBMJHciVLOJqd7XR notctable " data-farkfavstyle="" data-fark-cid="129946173">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/srb68" id="cu129946173">srb68</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c129946173" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,129946173,11000403); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11000403/129946173#c129946173" class="commentTimestamp" title="2020-10-28 11:41:30 AM">
                               <span id="commentTS129946173" data-farkts="1603899690" data-farktsfmt="2020-10-28 11:41:30 AM">25 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="129946173"  id="ct129946173" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11000403/129946125#c129946125" target="_blank" data-farkcmtid="129946125">RTOGUY</a>:</strong> <em>DoctorCal: WelldeadLink: SBinRR: edmo: Speaking to reporters Monday, Weintraub said law enforcement are still trying to figure out what caused the shooting<br><br>Hint: it's not a "what"<br><br>I'm going to go with someone aimed a gun at him and pulled the trigger.<br><br>Someone pointed a gun. We don't know if it was actually aimed at him.<br><br>We know 100% it was aimed at him. That's how the slug got into his neck.<br><br>Could have been a ricochet or through and through or the hunter may have just missed.</em><br></p><br>600 feet is not a great distance.&nbsp; Gotta know what is behind what you're shooting at!   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c129946181">&nbsp;</span><table id="ctable129946181" class="cid_129946181 peu_FaDk_xvDMt6FZYxrUWupwz5b12zWTw6kc0vdV notctableTF " data-farkfavstyle="" data-fark-cid="129946181">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Harry%20Freakstorm" id="cu129946181">Harry Freakstorm</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c129946181" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,129946181,11000403); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11000403/129946181#c129946181" class="commentTimestamp" title="2020-10-28 11:41:49 AM">
                               <span id="commentTS129946181" data-farkts="1603899709" data-farktsfmt="2020-10-28 11:41:49 AM">25 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="129946181"  id="ct129946181" style="">Well, I'll go to the hunter's Thanksgiving dinner but I'll only have one serving<br><br>/Hot Shots   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c129946196">&nbsp;</span><table id="ctable129946196" class="cid_129946196 peu_Fa1k8yfm3fhihsNWA6Zyif-7V9IetGxtT_Ur0 notctable " data-farkfavstyle="" data-fark-cid="129946196">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Sentient" id="cu129946196">Sentient</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c129946196" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,129946196,11000403); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11000403/129946196#c129946196" class="commentTimestamp" title="2020-10-28 11:42:22 AM">
                               <span id="commentTS129946196" data-farkts="1603899742" data-farktsfmt="2020-10-28 11:42:22 AM">24 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="129946196"  id="ct129946196" style="">As a frequent trail-runner and hiker, this kind of shiat scares me more than the arseholes with unleased "don't worry he's friendly" dogs.&nbsp;You just don't know what kind of day Cleatus had before he decided to go out &amp; shoot something.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c129946202">&nbsp;</span><table id="ctable129946202" class="cid_129946202 peu_FaEk-rQp12BS4F5zzkDU73xAfPqIr8rgjQH-f notctableTF " data-farkfavstyle="" data-fark-cid="129946202">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/RTOGUY" id="cu129946202">RTOGUY</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c129946202" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,129946202,11000403); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11000403/129946202#c129946202" class="commentTimestamp" title="2020-10-28 11:42:41 AM">
                               <span id="commentTS129946202" data-farkts="1603899761" data-farktsfmt="2020-10-28 11:42:41 AM">24 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="129946202"  id="ct129946202" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11000403/129946138#c129946138" target="_blank" data-farkcmtid="129946138">poorjon</a>:</strong> <em>If you're going into the woods in hunting season, wear orange. There's a whole lot of armed Cletuses&nbsp;who will shoot at any vague shape</em><br></p><br>There are a whole lot of guys that only pick up a rifle for deer season and their marksmanship reflects it.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c129946225">&nbsp;</span><table id="ctable129946225" class="cid_129946225 peu_FaDk_xvDMt6FZYxrUWupwz5b12zWTw6kc0vdV notctableTF " data-farkfavstyle="" data-fark-cid="129946225">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Harry%20Freakstorm" id="cu129946225">Harry Freakstorm</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c129946225" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,129946225,11000403); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11000403/129946225#c129946225" class="commentTimestamp" title="2020-10-28 11:43:24 AM">
                               <span id="commentTS129946225" data-farkts="1603899804" data-farktsfmt="2020-10-28 11:43:24 AM">23 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="129946225"  id="ct129946225" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11000403/129946147#c129946147" target="_blank" data-farkcmtid="129946147">Akuinnen</a>:</strong> <em>[i.imgur.com image 850x478]</em><br></p><br>I typeded it but you win this one.<br>Curled toes of rage   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c129946231">&nbsp;</span><table id="ctable129946231" class="cid_129946231 peu_Fa2k910s5YTZ3ru4p0rJDZwxJRq7Tt6esMrLD notctable " data-farkfavstyle="" data-fark-cid="129946231">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/TheraTx" id="cu129946231">TheraTx</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c129946231" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,129946231,11000403); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11000403/129946231#c129946231" class="commentTimestamp" title="2020-10-28 11:43:35 AM">
                               <span id="commentTS129946231" data-farkts="1603899815" data-farktsfmt="2020-10-28 11:43:35 AM">23 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="129946231"  id="ct129946231" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11000403/129945816#c129945816" target="_blank" data-farkcmtid="129945816">whidbey</a>:</strong> <em>Hunting is stupid, outdated and a danger to the populace.</em><br></p><br><div class="commentImageContainer" style="height: auto; max-width: 320px;"><img data-farkhash="O5sRYhT3AkmetAqugD4odl4RAu8.gif" alt="i.imgur.com" title="320x240 from https://i.imgur.com/i8D11Sr.gif?noredirect" src="https://www.fark.com/dummyimage/320/240" data-src="https://fark-usrimg-425preview.nyc3.digitaloceanspaces.com/O/O5/fark_O5sRYhT3AkmetAqugD4odl4RAu8.gif?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1604289600&amp;Signature=sas4eTwDksHJ6vlnTTvUbGVkJpg%3D" data-origsrc="https://i.imgur.com/i8D11Sr.gif?noredirect" width="320" height="240" data-gif="https://fark-usrimg-425.nyc3.digitaloceanspaces.com/O/O5/fark_O5sRYhT3AkmetAqugD4odl4RAu8.gif?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1604289600&amp;Signature=ew8RP4eU3W40eAGEO2P7D%2BxD%2Buk%3D" data-still="https://fark-usrimg-425preview.nyc3.digitaloceanspaces.com/O/O5/fark_O5sRYhT3AkmetAqugD4odl4RAu8.gif?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1604289600&amp;Signature=sas4eTwDksHJ6vlnTTvUbGVkJpg%3D" class="comment_ll gif_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://fark-usrimg-425.nyc3.digitaloceanspaces.com/O/O5/fark_O5sRYhT3AkmetAqugD4odl4RAu8.gif?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1604289600&amp;Signature=ew8RP4eU3W40eAGEO2P7D%2BxD%2Buk%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c129946249">&nbsp;</span><table id="ctable129946249" class="cid_129946249 peu_FaDk_pnVcddLBC10owXPc8DctSZVZjlWTO6FL notctableTF " data-farkfavstyle="" data-fark-cid="129946249">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Abe%20Vigoda%27s%20Ghost" id="cu129946249">Abe Vigoda's Ghost</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c129946249" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,129946249,11000403); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11000403/129946249#c129946249" class="commentTimestamp" title="2020-10-28 11:44:36 AM">
                               <span id="commentTS129946249" data-farkts="1603899876" data-farktsfmt="2020-10-28 11:44:36 AM">22 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="129946249"  id="ct129946249" style=""><em>Speaking to reporters Monday, Weintraub said law enforcement are still trying to figure out what caused the shooting.</em><br><br><br><div class="commentImageContainer" style="height: auto; max-width: 450px;"><img data-farkhash="t5K1X9tFfIYzJGP9mc64OeW4x1U.jpg" alt="Fark user image" title="450x157 Fark user image" src="https://www.fark.com/dummyimage/450/157" data-src="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/t/t5/fark_t5K1X9tFfIYzJGP9mc64OeW4x1U.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1604289600&amp;Signature=Fh9FyIvNAzFVmEbGmQqXbOQYwBY%3D" data-origsrc="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/t/t5/fark_t5K1X9tFfIYzJGP9mc64OeW4x1U.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1604289600&amp;Signature=Fh9FyIvNAzFVmEbGmQqXbOQYwBY%3D" width="450" height="157" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://fark-usrimg-850.nyc3.digitaloceanspaces.com/t/t5/fark_t5K1X9tFfIYzJGP9mc64OeW4x1U.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1604289600&amp;Signature=Fh9FyIvNAzFVmEbGmQqXbOQYwBY%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div><br><br>I'm guessing this   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c129946272">&nbsp;</span><table id="ctable129946272" class="cid_129946272 peu_Fa3k_Kuhta9MthYSBwTT8zgwFtpPM9rYZYK_L notctable " data-farkfavstyle="" data-fark-cid="129946272">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/NotThatGuyAgain" id="cu129946272">NotThatGuyAgain</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c129946272" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,129946272,11000403); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11000403/129946272#c129946272" class="commentTimestamp" title="2020-10-28 11:45:24 AM">
                               <span id="commentTS129946272" data-farkts="1603899924" data-farktsfmt="2020-10-28 11:45:24 AM">21 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="129946272"  id="ct129946272" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11000403/129945816#c129945816" target="_blank" data-farkcmtid="129945816">whidbey</a>:</strong> <em>Hunting is stupid, outdated and a danger to the populace.</em><br></p><br>I prefer my deer to&nbsp;starve due to overpopulation, but not before they spread ticks and Lyme disease to epidemic proportions (like in the Northeast).&nbsp; Screw that hunting crap.<br><br>/Deer is yummy   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c129946295">&nbsp;</span><table id="ctable129946295" class="cid_129946295 peu_Fa1k_24pGbV4wl1_01SBmzDJoXCXnmpL3o2jR notctable " data-farkfavstyle="" data-fark-cid="129946295">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Rocket%20To%20Russia" id="cu129946295">Rocket To Russia</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c129946295" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,129946295,11000403); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11000403/129946295#c129946295" class="commentTimestamp" title="2020-10-28 11:46:18 AM">
                               <span id="commentTS129946295" data-farkts="1603899978" data-farktsfmt="2020-10-28 11:46:18 AM">20 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="129946295"  id="ct129946295" style=""><em>We don't have any suspects, we don't even know if a crime has been committed yet." he said.<br><br>Weintraub said investigators have to determine if anything criminal occurred.</em><br><br>A young man was shot to death, YES a crime was committed, you farking poltroon!<br>Weintraub must be setting the stage in case the killer is one of his buddies.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c129946343">&nbsp;</span><table id="ctable129946343" class="cid_129946343 peu_FaGk-zf9ANB3HQw9vhXT6IZpgcjnBhsH7JL3Z notctable " data-farkfavstyle="" data-fark-cid="129946343">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/indy_kid" id="cu129946343">indy_kid</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c129946343" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,129946343,11000403); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11000403/129946343#c129946343" class="commentTimestamp" title="2020-10-28 11:48:20 AM">
                               <span id="commentTS129946343" data-farkts="1603900100" data-farktsfmt="2020-10-28 11:48:20 AM">18 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="129946343"  id="ct129946343" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11000403/129945816#c129945816" target="_blank" data-farkcmtid="129945816">whidbey</a>:</strong> <em>Hunting is stupid, outdated and a danger to the populace.</em><br></p><br>Excessive numbers of deer within a metro area is a danger to the populace.&nbsp; Alerting the folks to know about an upcoming cull (so they'll stay the fark away) and using skilled hunters to thin the herd is the smart thing to do.<br><br>We had a big brouhaha in Indianapolis a few years back about a cull at one of the larger parks in Indy.&nbsp; Animal rights folks were against it, but there had been many instances of drivers hitting deer, and hitting a deer can total a car, not to mention a possible cascade of wrecks as folks try to avoid the first wrecked vehicle.<br><br>The deer that were killed were far underweight and malnourished.&nbsp; The park itself showed signs of over-grazing and damage to the habitat.<br><br>I'd agree that hunting <strong>exotic</strong> animals is stupid, but the USA supposedly has more deer now than any time in its history.&nbsp; Using firearms is a better option than leaving out poisoned bait, as other animals won't be affected (e.g., scavengers eating a poisoned deer carcass are also poisoned) or leg traps.&nbsp; The culled deer can be given over to a butcher, and the venison given out to food banks.<br><br>It's not just deer.&nbsp; My parents had a small farm on a peninsula formed by the Kentucky River, and people would dump dogs out there all the time.&nbsp; The river kept them on the peninsula, and packs of dogs would begin to run down cattle.&nbsp; At $1200-1500 per head, a farmer can't afford to lose even one cow to feral&nbsp;dogs.&nbsp; Every few years, the neighbors on the peninsula would have to go on a dog hunt to get rid of them.&nbsp; Capturing them and sending them to a shelter wasn't an option; once they go wild, they stay wild.&nbsp; As with deer, traps and poison bait often kill other animals, so skilled hunters with&nbsp;firearms is the best option.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c129946346">&nbsp;</span><table id="ctable129946346" class="cid_129946346 peu_Fa3k-JgK2y2-eAfU68izCeRciPdhQxpPXZAaZ notctableTF " data-farkfavstyle="" data-fark-cid="129946346">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/DoctorCal" id="cu129946346">DoctorCal</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c129946346" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,129946346,11000403); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11000403/129946346#c129946346" class="commentTimestamp" title="2020-10-28 11:48:26 AM">
                               <span id="commentTS129946346" data-farkts="1603900106" data-farktsfmt="2020-10-28 11:48:26 AM">18 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="129946346"  id="ct129946346" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11000403/129946125#c129946125" target="_blank" data-farkcmtid="129946125">RTOGUY</a>:</strong> <em>DoctorCal: WelldeadLink: SBinRR: edmo: Speaking to reporters Monday, Weintraub said law enforcement are still trying to figure out what caused the shooting<br><br>Hint: it's not a "what"<br><br>I'm going to go with someone aimed a gun at him and pulled the trigger.<br><br>Someone pointed a gun. We don't know if it was actually aimed at him.<br><br>We know 100% it was aimed at him. That's how the slug got into his neck.<br><br>Could have been a ricochet or through and through or the hunter may have just missed.</em><br></p><br>I'll give you the ricochet, but otherwise, the trajectory of the round was exactly where it was aimed, notwithstanding the perception of the shooter being otherwise (including the expectation of hitting a target closer to the shooter). When you discharge a weapon, you aren't just responsible for the result you wish for, you are responsible for the actual outcome. Whether or not the shooter is identified and convicted of some criminal offense, it is an absolute, inarguable fact that the shooter is completely responsible for the death of another person.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c129946356">&nbsp;</span><table id="ctable129946356" class="cid_129946356 peu_Fa0k-lKEkus6JMzF3B9aI6hQCuOh0p7hjXMFf notctable " data-farkfavstyle="" data-fark-cid="129946356">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/hej" id="cu129946356">hej</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c129946356" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,129946356,11000403); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11000403/129946356#c129946356" class="commentTimestamp" title="2020-10-28 11:49:12 AM">
                               <span id="commentTS129946356" data-farkts="1603900152" data-farktsfmt="2020-10-28 11:49:12 AM">18 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="129946356"  id="ct129946356" style=""><em>"we don't even know if a crime has been committed yet."</em><br><br>Seriously?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c129946359">&nbsp;</span><table id="ctable129946359" class="cid_129946359 peu_Fa0k8Jy91YE-21IhIKiW_ruKIJsQElA_oEJgj notctable " data-farkfavstyle="" data-fark-cid="129946359">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/X-Geek" id="cu129946359">X-Geek</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c129946359" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,129946359,11000403); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11000403/129946359#c129946359" class="commentTimestamp" title="2020-10-28 11:49:21 AM">
                               <span id="commentTS129946359" data-farkts="1603900161" data-farktsfmt="2020-10-28 11:49:21 AM">17 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="129946359"  id="ct129946359" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11000403/129945774#c129945774" target="_blank" data-farkcmtid="129945774">Antidamascus</a>:</strong> <em>"we don't even know if a crime has been committed yet" Yea, about that.</em><br></p><br><div class="commentImageContainer" style="height: auto; max-width: 425px;"><img data-farkhash="pqa1WQ7lP6xRsxbkR2+Nel4IQgk.jpg" alt="Fark user image" title="425x579 Fark user image" src="https://www.fark.com/dummyimage/425/579" data-src="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/p/pq/fark_pqa1WQ7lP6xRsxbkR2-Nel4IQgk.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1604289600&amp;Signature=VGAFgJNqOFWHqVoR6NEo6wghI2o%3D" data-origsrc="https://fark-usrimg-425.nyc3.digitaloceanspaces.com/p/pq/fark_pqa1WQ7lP6xRsxbkR2-Nel4IQgk.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1604289600&amp;Signature=xZ3KdK1SDkZHeD1pCo3gwuJzbZY%3D" width="425" height="579" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://fark-usrimg-850.nyc3.digitaloceanspaces.com/p/pq/fark_pqa1WQ7lP6xRsxbkR2-Nel4IQgk.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1604289600&amp;Signature=VGAFgJNqOFWHqVoR6NEo6wghI2o%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c129946378">&nbsp;</span><table id="ctable129946378" class="cid_129946378 peu_Fa1k-RvyNFQt9biFk6tEckn1TFEww8vlmTN5p notctableTF " data-farkfavstyle="" data-fark-cid="129946378">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/IRestoreFurniture" id="cu129946378">IRestoreFurniture</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='bf-badge' href='https://www.fark.com/barefarksignup'><img src='https://img.fark.net/images/2017/site/barefark-thin.png' srcset='https://img.fark.net/images/2017/site/barefark-thin.png 1x, https://img.fark.net/images/2017/site/barefark-thin-2x.png 2x' width='54' height='11' alt='[BareFark]' title='[BareFark]' class='bfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c129946378" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,129946378,11000403); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11000403/129946378#c129946378" class="commentTimestamp" title="2020-10-28 11:50:13 AM">
                               <span id="commentTS129946378" data-farkts="1603900213" data-farktsfmt="2020-10-28 11:50:13 AM">17 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="129946378"  id="ct129946378" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11000403/129945988#c129945988" target="_blank" data-farkcmtid="129945988">Bslim</a>:</strong> <em>"We want to get to the bottom of this. We don't have any suspects, we don't even know if a crime has been committed yet." he said. "But we need to understand how Jason Kutt died."<br><br>God bless the 2nd Amendment</em><br></p><br>Pretty obvious the bullet to the neck is how he died.<br><br>So you mean you want to find out who is responsible for his death.&nbsp; You are already approaching this with kid gloves and with more compassion that if it were a stray bullet in an urban setting.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c129946379">&nbsp;</span><table id="ctable129946379" class="cid_129946379 peu_Fa1k9SQeq5mL63uHAtducwJiwdfeVp0VXNo-x notctable " data-farkfavstyle="" data-fark-cid="129946379">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/waxbeans" id="cu129946379">waxbeans</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/waxbeans'><img src='https://img.fark.net/images/2017/site/totalfark-grey.gif' srcset='https://img.fark.net/images/2017/site/totalfark-grey.gif 1x, https://img.fark.net/images/2017/site/totalfark-grey-2x.gif 2x' width='54' height='11' alt='[recently expired TotalFark]' title='[recently expired TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c129946379" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,129946379,11000403); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11000403/129946379#c129946379" class="commentTimestamp" title="2020-10-28 11:50:14 AM">
                               <span id="commentTS129946379" data-farkts="1603900214" data-farktsfmt="2020-10-28 11:50:14 AM">17 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="129946379"  id="ct129946379" style="">Well, at least, we got our home safety guns.<br>Who cares about unintended collateral damage, not the NRA or the GOP, that's who.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c129946396">&nbsp;</span><table id="ctable129946396" class="cid_129946396 peu_FaSk-urH1HN_sYYwXe56GzHgnFdwjL9SfEHXR notctable " data-farkfavstyle="" data-fark-cid="129946396">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/jso2897" id="cu129946396">jso2897</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c129946396" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,129946396,11000403); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/11000403/129946396#c129946396" class="commentTimestamp" title="2020-10-28 11:51:15 AM">
                               <span id="commentTS129946396" data-farkts="1603900275" data-farktsfmt="2020-10-28 11:51:15 AM">16 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="129946396"  id="ct129946396" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11000403/129945973#c129945973" target="_blank" data-farkcmtid="129945973">indy_kid</a>:</strong> <em>jso2897: No criminal intent, no crime.<br><br>LOL.<br><br>Driving 100+ MPH on the highway and you crash into someone?&nbsp; "But officer, I didn't INTEND to hit them!"&nbsp; "Well, that changes everything!&nbsp; You're free to go, son."<br><br>The hunter was negligent.&nbsp; That's a crime.</em><br></p><br><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/11000403/129945977#c129945977" target="_blank" data-farkcmtid="129945977">srb68</a>:</strong> <em>jso2897: Antidamascus: "we don't even know if a crime has been committed yet" Yea, about that.<br><br>Well, it could have been a perfectly responsible gun owning citizen who got shiatfaced and thought he was shooting at a deer.<br>No criminal intent, no crime.<br><br>As a responsible gun owner myself I am completely aware of what my target is, what is behind my target and the trajectory of the round. 600 feet is not a long distance to shoot with a rifle. A hunter needs to know if he's taking a safe shot! That the asshole hasn't come forward shows that he's not a hunter so much as an idiot with a gun.</em><br></p><br>How gross and obvious does sarcasm have to be for Fark to pick up on it anymore?<br>If I had suggested that the hunter should be able to sue the victim's estate for getting in the way of his shot would it have tipped you off?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><a id="new">&nbsp;</a><br>
<div class="comlinkcount">Displayed <strong>50</strong> of <strong>65</strong> comments</div>

</div><br><br><div style="text-align:center;"><strong>Oldest</strong>
 | <strong>&laquo;</strong>
 | <strong>1</strong>
 | <a target="_top" href="https://www.fark.com/comments/11000403/Look-out-Ned-hes-comin-right-for-us?startid=129946399">2</a>
 | <a target="_top" href="https://www.fark.com/comments/11000403/Look-out-Ned-hes-comin-right-for-us?startid=129946399"><strong>&raquo;</strong></a>
 | <a target="_top" href="https://www.fark.com/comments/11000403/Look-out-Ned-hes-comin-right-for-us?startid=129946399"><strong>Newest</strong></a>
 | <strong><a target="_top" href="https://www.fark.com/comments/11000403/Look-out-Ned-hes-comin-right-for-us?cpp=1">Show all</a></strong></div><br><br><noscript>
<div class="howto">
Enable JavaScript for Fark in order to vote for entries.
</div>
</noscript>   <div class="howto">
Log in (at the top of the page) to enable voting.
</div>   <div class="refreshRedisplayComments" style="text-align:center;">
  View Voting Results:   <a target="_top" href="https://www.fark.com/comments/11000403/Look-out-Ned-hes-comin-right-for-us?tt=voteresults0&amp;startid=129943900">Smartest</a>   and  <a target="_top" href="https://www.fark.com/comments/11000403/Look-out-Ned-hes-comin-right-for-us?tt=voteresults1&amp;startid=129943900">Funniest</a>  </div><br>
<div class="refreshRedisplayComments" style="text-align:center;">  <a target="_top" href="https://www.fark.com/comments/11000403/Look-out-Ned-hes-comin-right-for-us">Redisplay/refresh comments</a>  <br>
</div><span id="b">&nbsp;</span>  <div style="text-align:center;">  <div class="ad_container above_comment_box">  <div id="aboveCommentBox"><!-- begin ad tag (above_comment_box) -->
            <script>  googletag.cmd.push(function() { googletag.display('aboveCommentBox'); });  </script></div>  <div class="reportAdBlock"  id="aboveCommentBox-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('aboveCommentBox'); return false;">Report</a></div>    </div>  </div> <div id="commentsPostingArea">
 <span class="nojs">If you're having problems voting, quoting, or posting comments, try disabling any browser add-ons that might disable Javascript (NoScript, AdBlock, etc).  <a href="https://www.fark.com/farq/tech/">See our FAQ</a>.<br></span>

    <form name="postcomform" id="postcomform" method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/comments/11000403/Look-out-Ned-hes-comin-right-for-us" class="killspacehack">
     <input type="hidden" name="e0$FaQk_gadhnlT8y3MY0ZlTAO7zbA__yekkswlL" value="FaMk-s_-Pv0jSCxA6rPr7qlLcFJfM5EG5VvYgt_8mr2edyYrwPxzeBbR8CX8bDUdBw41E7ofKaQR3JeUtyMb4U_Nu-grFHCv3Kqhz45Yof0apqWDqty7KfCdgp">  <input type="hidden" name="startid" value="129943900">  <table class="commentPostingTable">
            <tr>                       <td class="cpbox" style="text-align:right;"><label for="ulogin1">Login:</label></td>
                    <td><input name="ulogin" id="ulogin1" size="12" value="" tabindex="1"></td>                    <td>
                                        &nbsp;                </td>
            </tr>
            <tr>
                <td class="cpbox" style="text-align:right;"><label for="passwd1">Password:</label></td>
                <td>
                    <input name="passwd" id="passwd1" size="12" type="password" value="" tabindex="2">
                    <small><a href="https://www.fark.com/forgotpassword">&nbsp;&nbsp;&nbsp;Forgot password?</a></small>
                </td>
                <td class="main">  <a target="_top" href="https://www.fark.com/signup">Create an account to make comments</a>  </td>
            </tr>
            <tr>
              <td>&nbsp;</td>
              <td colspan="2">
                <input type="checkbox"  name="e0$FaAk9VXMTlMFy$F7UAGAMeFijIhe0Nvrp_P1JIq1C0I$k1AUkq$wHEfBcB" value="FaLk_HcroU7ksDPQVYevIm2e1eJM9_jkMtEpt" id="remember_cb"><label for="remember_cb">Remember me</label>
                <a href="#" id="toggleCommentButtonsLink">Use HTML Buttons</a>
              </td>   </tr>  <tr>
                <td class="cpbox" style="text-align:right; width:100px"><label for="wysiwyg_editor">Comment:</label></td>
                <td colspan="2"><div class="legacyButtons" style="display:none;"><span class="jsonly">   <span class="htmlasst">
<a
 href="#b" title="Bold" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<strong>','</strong>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/bold.png" srcset="https://img.fark.net/images/2014/htmlasst/bold.png 1x, https://img.fark.net/images/2014/htmlasst/bold-2x.png 2x" alt="Bold" width="21" height="18" class="retina"></a><a
 href="#b" title="Italics" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<em>','</em>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/italics.png" srcset="https://img.fark.net/images/2014/htmlasst/italics.png 1x, https://img.fark.net/images/2014/htmlasst/italics-2x.png 2x"  alt="Italics" width="21" height="18" class="retina"></a><a
 href="#b" title="Underline" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<u>','</u>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/underline.png" srcset="https://img.fark.net/images/2014/htmlasst/underline.png 1x, https://img.fark.net/images/2014/htmlasst/underline-2x.png 2x"  alt="Underline" width="23" height="18" class="retina"></a><a
 href="#b" title="Strike" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<s>','</s>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/strike.png" srcset="https://img.fark.net/images/2014/htmlasst/strike.png 1x, https://img.fark.net/images/2014/htmlasst/strike.png 2x" alt="Strike" width="24" height="18" class="retina"></a><a
 href="#b" title="Superscript" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<sup>','</sup>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/sup.png" srcset="https://img.fark.net/images/2014/htmlasst/sup.png 1x, https://img.fark.net/images/2014/htmlasst/sup-2x.png 2x" alt="Superscript" width="27" height="18" class="retina"></a><a
 href="#b" title="Subscript" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<sub>','</sub>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/sub.png" srcset="https://img.fark.net/images/2014/htmlasst/sub.png 1x, https://img.fark.net/images/2014/htmlasst/sub-2x.png 2x" alt="Subscript" width="29" height="18" class="retina"></a><a
 href="#b" title="Big font" onclick='farkTextboxSurroundSelect(document.forms.postcomform.nc,"<span style=\"font-size:larger\">","</span>",""); return false;'><img src="https://img.fark.net/images/2014/htmlasst/big.png" srcset="https://img.fark.net/images/2014/htmlasst/big.png 1x, https://img.fark.net/images/2014/htmlasst/big-2x.png 2x" alt="Big font" width="42" height="18" class="retina"></a><a
 href="#b" title="Small font" onclick='farkTextboxSurroundSelect(document.forms.postcomform.nc,"<span style=\"font-size:smaller\">","</span>",""); return false;'><img src="https://img.fark.net/images/2014/htmlasst/small.png" srcset="https://img.fark.net/images/2014/htmlasst/small.png 1x, https://img.fark.net/images/2014/htmlasst/small-2x.png 2x" alt="Small font" width="46" height="18" class="retina"></a><a
 href="#b" title="Fixed font/code" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<code>','</code>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/pre.png" srcset="https://img.fark.net/images/2014/htmlasst/pre.png 1x, https://img.fark.net/images/2014/htmlasst/pre-2x.png 2x" alt="Fixed font/code" width="46" height="18" class="retina"></a><a
 href="#b" title="Center" onclick='farkTextboxSurroundSelect(document.forms.postcomform.nc,"<p style=\"text-align:center;\">","</p>",""); return false;'><img src="https://img.fark.net/images/2014/htmlasst/center.png" srcset="https://img.fark.net/images/2014/htmlasst/center.png 1x, https://img.fark.net/images/2014/htmlasst/center-2x.png 2x" alt="Center" width="36" height="18" class="retina"></a><a href="#b" title="Link" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<a target=&quot;_blank&quot; href=&quot;','&quot;>Link</a>','http://'); return false;"><img src="https://img.fark.net/images/2014/htmlasst/extLink.png" srcset="https://img.fark.net/images/2014/htmlasst/extLink.png 1x, https://img.fark.net/images/2014/htmlasst/extLink-2x.png 2x" alt="Link" width="39" height="18" class="retina"></a><a href="#b" title="Image" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<img src=&quot;','&quot;>','http://'); return false;"><img src="https://img.fark.net/images/2014/htmlasst/img.png" srcset="https://img.fark.net/images/2014/htmlasst/img.png 1x, https://img.fark.net/images/2014/htmlasst/img-2x.png 2x" alt="Image" width="39" height="18" class="retina"></a><a href="#b" title="Quote selected" onclick="farkCmtQuoteSelected(document.forms.postcomform.nc, 11000403); return false;"><img src="https://img.fark.net/images/2014/htmlasst/quoteSelected.png" srcset="https://img.fark.net/images/2014/htmlasst/quoteSelected.png 1x, https://img.fark.net/images/2014/htmlasst/quoteSelected-2x.png 2x" alt="Quote selected" width="40" height="18" class="retina"></a></span>
</span><noscript>The HTML assistant buttons require Javascript.</noscript>
<br></div>
                    <textarea name="nc" id="wysiwyg_editor" cols="66" rows="12" tabindex="3" class="commentsPostingAreaInput" style="width:546px; height:180px;"></textarea>
                    <input type="hidden" name="ckeditorToolbar" id="ckeditorToolbar" value="RLTp1">
                    <input type="hidden" name="ckeditor" class="ckeditorVal" value="0">  <script>  var noInlineImages=0;  var editor = CKEDITOR.instances['wysiwyg_editor']; 
                            if (editor) { editor.destroy(true); } 
                            setTimeout(function() { 
                                CKEDITOR.replace( "wysiwyg_editor", { 
                                    toolbar: 'RLTp1',   contentsCss: '/js/plugins/ckeditor/contents_1562296759.css',
                                    customConfig: '/js/plugins/ckeditor/config_1593792903.js'
                                });
                            },1);  
                            fark.globals.usingCKEditor=true; 
                            $('.ckeditorVal').val(1);
                            if (!CKEDITOR.env.isCompatible) {
                                $(".legacyButtons").css("display", "block");
                                $("#toggleCommentButtonsLink").css("visibility", "hidden");
                            }
                        </script>  </td>
            </tr>
            <tr style="display:none;">
                <td colspan="3">
                    If you can see this, something's wrong with your browser's CSS support. (Or you're a spambot.)
                    <input type="hidden" name="comment" id="sptr0" value="">
                    <textarea name="commenttext" id="sptr1" rows="1" cols="1"></textarea>
                    <input type="text" name="spamtrap" id="lp1phack" size="1" value="">
                    <input type="hidden" name="excerpt" id="sptr2" value="">
                    <input type="hidden" name="email" id="sptr3" value="">
                    <input type="hidden" name="name" id="sptr4" value="">
                    <input type="hidden" name="website" id="sptr5" value="">
                    <input type="hidden" name="title" id="sptr6" value="">
                    <input type="hidden" name="blog_name" id="sptr8" value="">
                    <input type="hidden" name="new_comment" id="sptr9" value="">
                </td>
            </tr>
             <tr>
              <td><noscript>&nbsp;</noscript></td>
              <td colspan="2">
              <noscript>
              <strong>If you are using the NoScript browser extension, you may have problems posting comments</strong>,
                especially if they contain images.  For a fix, <a target="_blank"
                 href="https://www.fark.com/farq/tech/#I_get_.22You_need_to_enter_a_comment.21.22_when_attempting_to_post_comments.">see
                 this FAQ entry</a>.  If you still have problems, contact <a target="_blank" href="https://www.fark.com/farkback/error">Farkback</a>.
              </noscript>
              </td>
            </tr>            <tr>
                <td>&nbsp;</td>
                <td colspan="2" style="padding-right: 5%;">  <div id="usehtmlcheckbox" style="display:none">
                        <input type="checkbox" name="use_html" id="use_html" value="1" tabindex="5"  checked="checked" ><label for="use_html">HTML enabled</label>
                    </div>  <div id="commentPostingButtons" style="float:right;">
                    <input type="submit" class="farkButton previewComment" value="Preview" tabindex="4" name="postmode">
                    <input type="submit" class="farkButton submitComment"  value="Add Comment"  tabindex="4" name="postmode">
                    <input type="hidden" name="mode" value="post">  <input type="hidden" name="tt" value="0">
                        <input type="hidden" name="IDLink" value="11000403">   </div>
                </td>
            </tr>
        </table>
    </form> <div class="cpafootnote">
    Before adding a comment, please take a minute to review our <a target="_blank" href="https://www.fark.com/farq/posting" class="dkbgtext">posting rules</a> and our <a target="_blank" href="https://www.fark.com/farq/legal" class="dkbgtext">legal/privacy policy</a>.<br>By commenting, you agree to these terms.
    You might also want to take a look at our <a target="_blank" href="https://www.fark.com/farq/">FAQ</a>.
</div>
<!-- MEG DEBUG is_farktography_contest inside post_form_footnote is 0 --> </div><script>
function removeNewAnchor() {
   $('a#new').remove();
}
$(document).ready(function() {
    });
var fark_global_loadtime_server = 1603901233;
var fark_global_loadtime_client = (new Date()).getTime()/1000;
var fark_global_clockskew = fark_global_loadtime_client - fark_global_loadtime_server;
//console.log("clock skew calculated as "+fark_global_clockskew+" based on server="+fark_global_loadtime_server+" client="+fark_global_loadtime_client);
setInterval( function() { update_comment_timestamps(fark.globals.clockskew); }, 30000);
</script><br>
<div class="main" style="text-align:center;">
<a target="_top" href="https://www.fark.com/"><img src="https://img.fark.net/images/2013/site/continuefarking.png" srcset="https://img.fark.net/images/2013/site/continuefarking.png 1x, https://img.fark.net/images/2013/site/continuefarking-2x.png 2x" alt="Continue Farking" width="77" height="37" class="retina" ></a>  </div>    <!-- BOTTOM start -->
</div> <!-- end #newsContainer -->
        </td>
        <td id="rightCol">
            <div class="rightColContent">  <div style="padding: 10px;margin-top: 40px;">

                 <div class="ad_container">  <div id="intelli-1"><!-- begin ad tag (intellidisplay) --></div>  <div class="reportAdBlock" style="display:none;" id="intelli-1-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('intelli-1'); return false;">Report</a></div>    </div> </div>  <div class="sidebar_callout_container tfark_callout">
                    <p style="font-size:13px;">If you like these links, you'll love</p>
                    <!--<img src="https://img.fark.net/images/2017/site/totalfark_logo_2017.png" srcset="https://img.fark.net/images/2017/site/totalfark_logo_2017.png 1x, https://img.fark.net/images/2017/site/totalfark_logo_2017-2x.png 2x" class="retina" alt="TotalFark">-->
                    <img src="https://img.fark.net/images/2017/site/totalfark_logo_2017.png" srcset="https://img.fark.net/images/2017/site/totalfark_logo_2017.png 1x, https://img.fark.net/images/2017/site/totalfark_logo_2017-2x.png 2x" class="retina" alt="TotalFark">
                    <p class="tf-callout-text">$10 a month since 19 aught diddly.</p>

                    <a href="https://www.fark.com/farq/about/#What_is_TotalFark.3F">learn more</a> | <a href="/totalfarksignup">sign up</a>
                </div>   <br>

               <div class="top_right_container"> <div class="ad_container rightTop">  <div id="rightAd300x250"><!-- begin ad tag (billboard_top) -->
            <script>  googletag.cmd.push(function() { googletag.display('rightAd300x250'); });  </script></div>  <div class="reportAdBlock"  id="rightAd300x250-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('rightAd300x250'); return false;">Report</a></div>    </div> </div>   <div id="supportfark">
            <hr>
            <a href="https://www.fark.com/supportfark">Support Fark</a>
            <hr>
        </div>

        <div class="sidebar_callout_container newsletter_callout">
            <p>Sign up for the Fark NotNewsletter!</p>
              <form name="newsletter_signup" action="https://www.fark.com/newslettersignup" method="post" class="ajaxsubmit">
                <input type="text" name="nnl_e" placeholder="you@you.com">
                <input type="hidden" name="submitbutton" value="Sign Me Up!"> <input type="hidden" name="e0$FaQk_gadhnlT8y3MY0ZlTAO7zbA__yekkswlL" value="FaJk_vBcEicxnzM350_8KkKRYLPXUvEfLXE84OfetbpvsWu17rm-GetZnJ1kleSJ_T-opJ4ypOTPhFJkDAdgyuxcEKZTtpcy-3IyTEFtSpDZ7yJxoOU8veqpne">
 <input type="submit" class="gradientbutton" value="Go&raquo;">
            </form>
            <a href="https://www.fark.com/farq/services/#What_is_the_Fark_NotNewsletter.3F" style="display: inline-block; margin-top: 5px; ">learn more</a>
        </div>  <hr>
        <div id="hotw"><a href="https://www.fark.com/hotw/">Headlines of the Week</a><br>
                       <a href="https://www.fark.com/blog/DisseminationMonkey">Fark NotNewsletter</a>
        </div> 

        <hr>
        <ul class="sidebarLinks">  <li><a target="_top" href="https://www.fark.com/totalfarksignup">TotalFark signup</a></li>   <li><a target="_top" href="https://www.fark.com/barefarksignup">BareFark signup</a></li>  <li><a target="_top" href="https://www.fark.com/farks2give">Purchase Farks2Give</a></li>
            <li><a target="_top" href="https://www.fark.com/ohfark">Purchase OhFark</a></li>
        </ul>

        <hr>

        <ul class="sidebarLinks">
            <li><a href="https://www.fark.com/top/links/">Top Links</a></li>
            <li><a href="https://www.fark.com/top/comments/">Top Comments</a></li>
            <li><a href="https://www.fark.com/top/submitters/">Top Submitters</a></li>
            <li><a href="https://www.fark.com/top/comments/smart/">Top Smart Comments</a></li>
            <li><a href="https://www.fark.com/top/source-topic/">Top Sources/Topics</a></li>
            <li><a href="https://www.fark.com/top/comments/funny/">Top Funny Comments</a></li>
            <li><a href="https://www.fark.com/publicity/">Press/Publicity</a></li>
        </ul>

        <hr>

          <div class="ad_container right">  <div id="rightAd300x250Middle"><!-- begin ad tag (billboard_mid) -->
            <script>  googletag.cmd.push(function() { googletag.display('rightAd300x250Middle'); });  </script></div>  <div class="reportAdBlock"  id="rightAd300x250Middle-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('rightAd300x250Middle'); return false;">Report</a></div>    </div>  <div id="facebook"><div class="fb-like" data-href="https://www.facebook.com/fark" data-send="false" data-layout="button_count" data-width="78" data-show-faces="false"></div>&nbsp;&nbsp;<a target="_blank" href="https://www.facebook.com/fark">Like Fark!</a></div>
 <div id="twitter">
            <a href="https://twitter.com/Fark" class="twitter-follow-button" data-show-count="false">&nbsp;Follow @Fark</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
            <a target="_blank" href="https://www.twitter.com/fark">On Twitter</a>
        </div>

        <hr>
        <ul class="sidebarLinks">
            <li><a href="https://www.fark.com/combined/">All Latest</a></li>
            <li><a href="https://www.fark.com/comments/1">Fark Forum</a></li>  <li><a href="https://www.fark.com/linkvote/">Link Voting</a></li>
            <li><a href="https://www.fark.com/comments/2">Sports Forum</a></li>

            <li><a href="https://www.fark.com/blog/DisseminationMonkey">Fark Blogs</a></li>
            <li><a href="https://www.fark.com/comments/4">Fandom Forum</a></li>

            <li><a target="_blank" href="https://www.amazon.com/Its-Not-News-Fark-Media/dp/1592402917/sr=8-1/qid=1168639219/ref=pd_bbs_sr_1/102-1500276-2229705?ie=UTF8&amp;s=books&amp;tag=farkcom-20">Fark Book</a></li>
            <li><a href="https://www.fark.com/comments/3">Entertainment Forum</a></li>

            <li><a href="https://www.fark.com/quiz">Fark Quiz</a></li>
            <li><a href="https://www.fark.com/comments/5">Politics Forum</a></li>

            <li><a href="https://www.fark.com/farkparty/">Fark Parties</a></li>
            <li><a href="https://www.fark.com/comments/550396">Fark Party Forum</a></li>

            <li><a href="https://www.fark.com/psbrowser">PS/Photo Browser</a></li>
            <li><a href="https://www.fark.com/comments/6">Photoshop Forum</a></li>

            <li><a target="_blank" rel="nofollow" href="http://chat.mibbit.com/#fark@irc.fdfnet.net">Fark Chat</a></li>
            <li><a href="https://www.fark.com/comments/7">Farktography Forum</a></li>

            <li>&nbsp;</li>
            <li><a href="https://www.fark.com/comments/8">Discussion/TF Live Forum</a></li>

        </ul>
        <hr>


        <br>
           <div class="ad_container right">  <div id="rightAd300x250Lower"><!-- begin ad tag (billboard_bot) -->
            <script>  googletag.cmd.push(function() { googletag.display('rightAd300x250Lower'); });  </script></div>  <div class="reportAdBlock"  id="rightAd300x250Lower-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('rightAd300x250Lower'); return false;">Report</a></div>    </div>      <div id="rightBottomWidget">
            <div id="rightBottomWidgetLinks"> <div id="widgetTopHeadlinescontainer">
    <div id="widgetTopHeadlinesheader">
        <div id="widgetTopHeadlinesfark_logo">Fark.com</div>
        <div id="widgetTopHeadlinesheadertitles" class="headertitles">
            Top Commented
        </div>
    </div>

    <div class="widgetOptions">
        <a id="widgetSelected" onclick="toggleDropdown()">
            <span id="widgetHeader">Top Commented</span> <span class="arrow">&#x25BC;</span>
        </a>
        <ul id="widgetOptionsDropdown"> 
            <li><a onclick="changeWidgetLink('topcommented'); return false;" id="widgetDropdown-topcommented">Top Commented</a></li>
            <li><a onclick="changeWidgetLink('topclicked'); return false;" id="widgetDropdown-topclicked">Top Clicked</a></li>
            <li><a onclick="changeWidgetLink('topvoted'); return false;" id="widgetDropdown-topvoted">Top Voted</a></li>
            <li><a onclick="changeWidgetLink('mycommented'); return false;" id="widgetDropdown-mycommented">My Recent Commented</a></li>
            <li><a onclick="changeWidgetLink('mytagged'); return false;" id="widgetDropdown-mytagged">Recent Mentions</a></li>
        </ul>
    </div>

    <div id="widgetTopHeadlineslinkbody">
        <div id="widgetContent">
            <div style="margin: 20px 10px; ">Javascript is required to view headlines in widget.</div>
            <script>
            $("#widgetContent").html("<p style='margin-left: 15px;'>Loading headlines...</p>").load('/widget?ajax=1', function() {
                refreshIconAnimation(false);
            });
            </script>
        </div>
    </div>
</div>
<div id="widgetTopHeadlinesrefreshListing">
    <a onclick="refreshIconAnimation(true); changeWidgetLink(openWidget);"><svg height="32" id="refresh" viewBox="0 0 32 32" width="32" xmlns="http://www.w3.org/2000/svg"><path d=" M16 2 A14 14 0 0 0 2 16 A14 14 0 0 0 16 30 A14 14 0 0 0 26 26 L 23.25 23 A10 10 0 0 1 16 26 A10 10 0 0 1 6 16 A10 10 0 0 1 16 6 A10 10 0 0 1 23.25 9 L19 13 L30 13 L30 2 L26 6 A14 14 0 0 0 16 2 "></path></svg></a>
</div>
<script>
    var stickyWidget = "rbw";
    function toggleDropdown() {
        var dropdown = document.getElementById('widgetOptionsDropdown');
        var is_view = (dropdown.style.display == 'block') ? true : false;
        if (is_view) {
            dropdown.style.display = "none";
        } else {
            dropdown.style.display = "block";
        }
    }

    function refreshIconAnimation(doit) {
        if (doit) {
            document.getElementById('widgetTopHeadlinesrefreshListing').classList.add('active');
        } else {
            document.getElementById('widgetTopHeadlinesrefreshListing').classList.remove('active');
        }
    }

    var openWidget;
    function changeWidgetLink(value, skipRedirect) {
        $("#widgetOptionsDropdown a").removeClass("active_widget");
        $("#widgetDropdown-"+value).addClass("active_widget");
        openWidget = value;
        if (typeof skipRedirect !==  undefined && skipRedirect != true) { 
            refreshIconAnimation(true);
        }
        var headertitle = document.getElementById('widgetHeader');
            headertext = "";
        switch (value) {
            case "topcommented":
                headertext = "Top Commented";
                break;
            case "topclicked":
                headertext = "Top Clicked";
                break;
            case "topvoted":
                headertext = "Top Voted";
                break;
            case "mycommented":
                headertext = "My Recent Commented";
                break;
            case "mytagged":
                headertext = "Recent Mentions";
                break;
        }
        headertitle.innerHTML = headertext;
        // if (typeof skipRedirect !==  undefined && skipRedirect != true) { document.getElementById("sidebarWidgetIframe").src = "/widget/"+value; }
        if (typeof skipRedirect !==  undefined && skipRedirect != true) { 
            document.getElementById("widgetOptionsDropdown").style.display = 'none';
            $("#widgetContent").text("");
            $("#widgetContent").load("/widget/"+value+"?ajax=1", function() {
                setTimeout(function() {
                    refreshIconAnimation(false);
                }, 500);
            });
        }
    }
</script> </div>
              <div id="rightBottomWidgetVids">
                    <a href="javascript:void();" onClick="close_sticky_vids(); return false;" id="closeVid">X</a> <div class="ad_container">  <div id="stickyAd300x250"><!-- begin ad tag (billboard_sticky) -->
            <script>  googletag.cmd.push(function() { googletag.display('stickyAd300x250'); });  </script></div>  <div class="reportAdBlock"  id="stickyAd300x250-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('stickyAd300x250'); return false;">Report</a></div>    </div> </div>  </div>


    </div>
        </td>
        </tr>
        <tr>
        <td colspan="2"><script>
/*
var loadNewer = new Vue({
  el: '#load_newer_container',
  data: {
    newer: 0,
    count: 25,
    getCount: function() {
        return (this.newer > this.count ) ? this.count : this.newer
    },
    isLoading: false,
    showLoadNewer: true,
    linkText: fark.ajax.headlineAjaxCheckNewer,
    getText: function () {
        this.showLoadNewer = true;
        if ( this.newer == 0 && this.getCount() == 0 ) {
            if ( fark.page.isDesktop ) {
                // this.showLoadNewer = false;
            }
            return fark.ajax.headlineAjaxCheckNewer;
        } else if ( (this.newer < this.count) || this.newer >= 1000 ) {
            var return_msg = "Load "+this.newer+" newer headlines";
            if ( this.isLoading ) {
                return_msg = return_msg.replace('Load', 'Loading');
            }
            return return_msg;
        } else {
            var return_msg = fark.ajax.headlineAjaxLoadNewer.replace( "XX", this.getCount() );
            return_msg = return_msg.replace( "YY", this.newer );
            if ( this.isLoading ) {
                return_msg = return_msg.replace('Load', 'Loading');
            }
            return return_msg;
        }
    }
  }
});
*/
</script>

 <ol id="joyRideTipContent">
    <li data-class="headlineRow" data-text="Next" class="walkthrough_headline">
        <!--<h2>Stop #1</h2>-->
        <p>Links are submitted by members of the Fark community.</p>
    </li>
    <li data-class="headlineText" data-button="Next" data-options="tipLocation:top;tipAnimation:fade" class="walkthrough_subject">
        <!--<h2>Stop #2</h2>-->
        <p>When community members submit a link, they also write a custom headline for the story.</p>
    </li>
    <li data-class="headlineComments" data-button="Next" data-options="tipLocation:left" class="walkthrough_comments">
        <!--<h2>Stop #3</h2>-->
        <p>Other Farkers comment on the links. This is the number of comments. Click here to read them.</p>
    </li>
    <li data-id="loginLinks" data-button="Next" data-options="tipLocation:top;nubPosition:top-right" class="walkthrough_login">
        <!--<h2>Stop #4</h2>-->
        <p>You need to create an account to submit links or post comments.</p>
    </li>
    <li data-class="submitLink" data-button="Done" data-options="tipLocation:left" class="walkthrough_submit">
        <!--<h2>Stop #5</h2>-->
        <p>Click here to submit a link.</p>
    </li>
</ol>
<script>
    function run_walkthrough(trackInfo) {
        $('#joyRideTipContent').joyride({
            autoStart : true,
            modal : true,
            expose: false
        });
        // console.log("Tracking Walkthrough Click: "+trackInfo);
        ga('send', 'event', 'Walkthrough', 'How to Fark', trackInfo);
    }
    // check if the get params contain "walkthrough" and if so 
    // run the walkthrough automatically
    // we do this to auto run the walkthrough when users aren't on headline pages
    var getParams = window.location.search.replace("?", "");
    if (getParams.indexOf("walkthrough") > -1) { run_walkthrough(); }
</script>
 <div id="footer">  <p class="alsoOnFark">Also on Fark</p>
        <table id="alsoOnFarkTable">
            <tbody>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/">Main</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10999972" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Main');">Caption these opera singers</a> ( <a rel='nofollow' class='outbound_link id10999972 '  data-farkdomain='cdn.theatlantic.com' target='_blank' href='https://www.fark.com/goto/10999972'>cdn.theatlantic.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10999972/Caption-these-opera-singers" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Main');">(8 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/discussion/">Discussion</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11000421" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Discussion');">What pandemic side gig have you discovered?</a> ( <a rel='nofollow' class='outbound_link id11000421 '  data-farkdomain='wtop.com' target='_blank' href='https://www.fark.com/goto/11000421'>wtop.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11000421/What-pandemic-side-gig-have-you-discovered" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Discussion');">(7 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/sports/">Sports</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11000507" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Sports');">The Cincinnati Bengals told Carlos Dunlap to stay home. Not because of COVID but because they are about to trade him</a> ( <a rel='nofollow' class='outbound_link id11000507 '  data-farkdomain='espn.com' target='_blank' href='https://www.fark.com/goto/11000507'>espn.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11000507/The-Cincinnati-Bengals-told-Carlos-Dunlap-to-stay-home-Not-because-of-COVID-but-because-they-are-about-to-trade-him" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Sports');">(1 comment)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/business/">Business</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11000192" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Business');">Deutsche Bank is back in the black, beats estimates as macro-graft defeats micro-organisms</a> ( <a rel='nofollow' class='outbound_link id11000192 '  data-farkdomain='cnbc.com' target='_blank' href='https://www.fark.com/goto/11000192'>cnbc.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11000192/Deutsche-Bank-is-back-in-black-beats-estimates-as-macro-graft-defeats-micro-organisms" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Business');">(2 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/fandom/">Fandom</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11000344" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Fandom');">Come for the beaded-Zipper plague doctor mask, stay for the Alien facehugger plushie COVID mask</a> ( <a rel='nofollow' class='outbound_link id11000344 '  data-farkdomain='thisiscolossal.com' target='_blank' href='https://www.fark.com/goto/11000344'>thisiscolossal.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11000344/Come-for-beaded-Zipper-plague-doctor-mask-stay-for-Alien-facehugger-plushie-COVID-mask" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Fandom');">(1 comment)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/entertainment/">Entertainment</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11000583" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Entertainment');">After 23 years, guitarist Max Cavalera cuts off his dreadlock. Hilarity ensues</a> ( <a rel='nofollow' class='outbound_link id11000583 '  data-farkdomain='metalsucks.net' target='_blank' href='https://www.fark.com/goto/11000583'>metalsucks.net</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11000583/After-23-years-guitarist-Max-Cavalera-cuts-off-his-dreadlock-Hilarity-ensues" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Entertainment');">(2 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/stem/">STEM</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11000351" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'STEM');">Somebody thought an OpenAI medical chatbot would be a good idea. They chose ...poorly</a> ( <a rel='nofollow' class='outbound_link id11000351 '  data-farkdomain='theregister.com' target='_blank' href='https://www.fark.com/goto/11000351'>theregister.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11000351/Somebody-thought-an-OpenAI-medical-chatbot-would-be-a-good-idea-They-chose-poorly" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'STEM');">(3 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/dawww/">D'awww</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11000318" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'D\'awww');">Suddenly, cows</a> ( <a rel='nofollow' class='outbound_link id11000318 '  data-farkdomain='upi.com' target='_blank' href='https://www.fark.com/goto/11000318'>upi.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11000318/Suddenly-cows" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'D\'awww');">(2 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/food/">Food</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11000453" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Food');">35 pizza topping ideas that are way more exciting than plain ol&#39; pepperoni, but way more safe than razor blades and screws</a> ( <a rel='nofollow' class='outbound_link id11000453 '  data-farkdomain='purewow.com' target='_blank' href='https://www.fark.com/goto/11000453'>purewow.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11000453/-35-pizza-topping-ideas-that-are-way-more-exciting-than-plain-ol-pepperoni-but-way-more-safe-than-razor-blades-screws" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Food');">(16 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/politics/">Politics</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/11000479" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Politics');">Ivanka Trump and Jared Kushner&#39;s lawsuit threat against Lincoln Project billboard causes Streisand Effect. Barbra Streisand IS available for comment</a> ( <a rel='nofollow' class='outbound_link id11000479 '  data-farkdomain='twitter.com' target='_blank' href='https://www.fark.com/goto/11000479'>twitter.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/11000479/Ivanka-Trump-Jared-Kushners-lawsuit-threat-against-Lincoln-Project-billboard-causes-Streisand-Effect-Barbra-Streisand-IS-available-for-comment" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Politics');">(16 comments)</a></td>
                    </tr>  </tbody>
        </table>   <ul id="footerFarkLinks">
        <li>Fark :: <a href="https://www.fark.com/">Main</a> | <a href="https://www.fark.com/discussion/">Discussion</a> | <a href="https://www.fark.com/sports/">Sports</a> | <a href="https://www.fark.com/business/">Business</a> | <a href="https://www.fark.com/fandom/">Fandom</a> | <a href="https://www.fark.com/entertainment/">Entertainment</a> | <a href="https://www.fark.com/stem/">STEM</a> | <a href="https://www.fark.com/dawww/">D'awww</a> | <a href="https://www.fark.com/food/">Food</a> | <a href="https://www.fark.com/politics/">Politics</a></li>
        <li>Total Fark :: <a href="https://total.fark.com/">TotalFark</a> | <a href="https://total.fark.com/live/">TF Live</a> | <a href="https://total.fark.com/advice/">TF Advice</a> | <a href="https://total.fark.com/tfdiscussion/">TF Discussion</a> | <a href="https://total.fark.com/commented/">Commented</a> | <a href="https://total.fark.com/linkvote/">Top Voted</a> | <a href="https://total.fark.com/greenlit/">Greenlit</a></li>
        <li>FArQ :: <a href="https://www.fark.com/farq/about#What_is_Fark.3F">About Us</a> | <a href="https://www.fark.com/farq/faq#Quick_Answers">Quick Answers</a> | <a href="https://www.fark.com/farq/posting#Posting_Rules">Posting Rules</a> | <a href="https://www.fark.com/farq/farkisms#Farkisms">Farkisms</a></li>
        <li>Contests :: <a href="https://www.fark.com/topic/photoshop">Photoshop</a> | <a href="https://www.fark.com/topic/farktography">Farktography</a> | <a href="https://www.fark.com/topic/fartiste">Fartist Friday</a> | <a href="https://www.fark.com/topic/caption">Caption</a></li>
        <li>Buy Fark :: <a href="https://www.amazon.com/Its-Not-News-Fark-Media/dp/1592402917/sr=8-1/qid=1168639219/ref=pd_bbs_sr_1/102-1500276-2229705?ie=UTF8&amp;s=books&amp;tag=farkcom-20">Fark Book</a> | <a href="https://www.fark.com/shop">Fark Store</a></li>
    </ul>
    <p class="submitLinkcontainer"><a href="https://www.fark.com/submit/" class="submitLink">Submit a Link &raquo;</a></p>
    <p id="copyrightInfo">
        Copyright &copy; 1999 - 2020 Fark, Inc | Last updated: Oct 28 2020 12:07:13<br>
        <a href="https://www.fark.com/feedback">Contact Us</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.fark.com/feedback/error">Report a bug/error msg</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.fark.com/farq/legal">Terms of service/legal/privacy policy</a><br>
<img src="https://www.fark.com/ll" width="4" height="1" alt="">  <small>Runtime: 0.556 sec (556 ms)</small>  </p>

</div>  </td>
</tr>
</table> <!-- newLayoutTable -->
</div> <!-- container -->
<script>
    var is_tfark = (typeof fark.page.ajaxTabGroup != "undefined" && fark.page.ajaxTabGroup == "TotalFark") ? true : false;
</script>


<!-- Facebook API script (for Like button) -->
<div id="fb-root"></div>
 <script src="https://connect.facebook.net/en_US/all.js#xfbml=1&amp;appId=127082864039"></script>
<script>
  trackFacebook();
</script>
<script>
     $(function() {
        process_lazy_load();
    });
</script>
  <noscript>
<img src="https://img.fark.net/imagesnoc/trans.gif?usertype=Lurker" width="16" height="1" alt="">
</noscript>   <script src="/js/plugins/footer-ad.js"></script>      <div class="ad_container bottom">  <div id="bottomAd728x90"><!-- begin ad tag (leaderboard_bot) -->
            <script>  googletag.cmd.push(function() { googletag.display('bottomAd728x90'); });  </script></div>  <div class="reportAdBlock"  id="bottomAd728x90-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('bottomAd728x90'); return false;">Report</a></div>    </div> <br><br>

  <div id="modal">
        <a href="#" onclick="Custombox.modal.close()" class="modal_close">X</a>

        <div class="modal_header">
            <span class="modal_header_title"></span>
        </div>
        <div class="modal_content"></div>
    </div>
    <script>
        // Instantiate new modal
        fark.modal = new Custombox.modal({
            content: {
                effect: 'fadein',
                target: '#modal',
                onClose: function() {
                    // clear classes when closing
                    document.getElementById("modal").className = ''; 
                }
            }
        });

        function processGTEventListener(event) {
            // process any googletag stuff we need for specific ads
            if (event.slot.getSlotElementId() == "stickyAd300x250" && event.advertiserId === 4920996698) {
                // right sticky video ad
                document.querySelector("#stickyAd300x250 iframe").setAttribute("height",175);
            }
        }
    </script>



</body>
</html>