<!doctype html>
<!-- Report problems to https://www.fark.com/feedback/error -->
<!-- Duke Sucks -->
<html class="no-js" lang="en">
<head>
<title>FARK.com:  (10902745) &quot;My daughter got married last Friday. We had about 100 to 120 people. We were dancing all over the place. I was exposed to over 100 people,&quot; was said by: (C) Purdue University administrator in charge of safely bringing back 40,000 students to campus</title>   <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="description" content="Humorous views on interesting, bizarre and amusing articles, submitted by a community of millions of news junkies, with regular Photoshop contests.">
<meta name="keywords" content="Fark, Fark.com, Drew Curtis, News, Community News, Social News, News Flash, Funny News, Weird News, Odd News, Strange News, Satirical News, Humor, Photoshop, Photoshop Contest, Memes, Caturday, Comments, News Commentary, Political News, Celebrity News, Sports News, Geek News">

 <meta property="fb:admins" content="741339004,690298743,503216953">
<meta property="og:type" content="website">  <link rel="image_src" type="image/gif" href="https://img.fark.net/images/2013/site/farkLogo2Big.gif">  <meta property="og:url" content="https://www.fark.com/comments/10902745/My-daughter-got-married-last-Friday-We-had-about-100-to-120-people-We-were-dancing-all-over-place-I-was-exposed-to-over-100-people-was-said-by-C-Purdue-University-administrator-in-charge-of-safely-bringing-back-40000-students-to-campus">   <link rel="canonical" href="https://www.fark.com/comments/10902745/My-daughter-got-married-last-Friday-We-had-about-100-to-120-people-We-were-dancing-all-over-place-I-was-exposed-to-over-100-people-was-said-by-C-Purdue-University-administrator-in-charge-of-safely-bringing-back-40000-students-to-campus">       <meta name="viewport" content="minimum-scale=0.35, width=device-width"> <link rel="shortcut icon" href="https://www.fark.com/favicon.ico">
<link rel="apple-touch-icon" href="https://img.fark.net/images/2008/site/fark-webclip.png"> 

  <meta name="referrer" content="always">      <link rel="stylesheet" href="https://www.fark.com/css/farkstyle_desktop.min_1595750430.css" media="screen">           <script src="https://www.fark.com/js/farktools_desktop.min_1595750430.js"></script>   <script>
function fnGetDomain(url) {
    var domain = url.match(/^(?:ftp|https?):\/\/(?:www\.)?([^\/:]+)[\/:]?.*$/i);
    return (domain) ? domain[1].toLowerCase() : "";
}
var adsense_referrer_channel = fnGetDomain(document.referrer);
</script> <!-- Prebid.js setup -->

    <script>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</script>

    <!-- End Prebid.js setup -->            

    <script>
    googletag.cmd.push(function() {
    fark.globals.leaderboardTopAdSlot = googletag.defineSlot(
        '/1055466/General-Leaderboard', 
        [  [728, 90],  [970, 90],  ],
        'topAd728x90'
    ).addService(googletag.pubads());

    fark.globals.billboardTopAdSlot = googletag.defineSlot(
        '/1055466/General-Billboard', 
        [  [300, 250],  [336, 280],  [300, 600],  [160, 600],  ],
        'rightAd300x250'
    ).addService(googletag.pubads());

    fark.globals.billboardMidAdSlot = googletag.defineSlot(
        '/1055466/General-Billboard-Middle', 
        [  [300, 250],  [336, 280],  ],
        'rightAd300x250Middle'
    ).addService(googletag.pubads());

    fark.globals.billboardStickyAdSlot = googletag.defineSlot(
        '/1055466/General-Billboard-Sticky-fg', 
        [  [300, 250],  ],
        'stickyAd300x250'
    ).addService(googletag.pubads());

    fark.globals.billboardBotAdSlot = googletag.defineSlot(
        '/1055466/General-Billboard-Lower', 
        [  [300, 250],  [336, 280],  [300, 600],  [160, 600],  ],
        'rightAd300x250Lower'
    ).addService(googletag.pubads());

    fark.globals.leaderboardBotAdSlot = googletag.defineSlot(
        '/1055466/General-Leaderboard-Lower', 
        [  [728, 90],  [970, 90],  ],
        'bottomAd728x90'
    ).addService(googletag.pubads());  fark.globals.aboveCommentBoxAdSlot = googletag.defineSlot(
        '/1055466/Above-Comment-Box', 
        [  [728, 90],  [300, 250],  [336, 280],  ],
        'aboveCommentBox'
    ).addService(googletag.pubads());   /*
    fark.globals.intellidisplayAdSlot = googletag.defineSlot(
        '/1055466/Intellidisplay', 
        [  [300, 250],  [300, 600],  ],
        'intelli-1'
    ).addService(googletag.pubads());
    */


            
        /* googletag.pubads().enableSingleRequest();  disabling bc it doesn't work on our pages with lazy load on*/  googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 200,  // Fetch slots within 2 viewports.
      renderMarginPercent: 200,  // Render slots within 2 viewports.
      mobileScaling: 10.0  // large value to load all ads on mobile at once
    });
    googletag.pubads().set("page_url", window.location.href);
    googletag.pubads().set("adsense_channel_ids", adsense_referrer_channel);
    googletag.pubads().setSafeFrameConfig({sandbox: true, allowOverlayExpansion: false, allowPushExpansion: false});  googletag.pubads().setTargeting("ut","n");
    googletag.pubads().setTargeting("rf","0");

    googletag.pubads().addEventListener('slotRenderEnded', function (event) {

        var containerId = event.slot.getSlotElementId();
        var containerEl = document.getElementById(containerId);
        if (containerEl === null) return;

        var iframeEl = containerEl.querySelectorAll('iframe')[0];
    
        // it's delayed by 10 milliseconds, because iframe is not yet fully rendered
        // and limited to max to 10 seconds to wait
        setTimeout(
            function () {
                var thisad;
                // `src` attribute is null when iframe is FriendlyIframe (non AdX), and
                // when it's present, then it's SafeFrame (AdX)
                if (typeof iframeEl !== "undefined" && iframeEl.getAttribute('src') !== null) {
                    thisad  = containerEl.getAttribute('id') + ' is a google adx ad. \n';
                    thisad += 'name: '+iframeEl.getAttribute('name')+'\n';
                    thisad += 'advertiserId: '+event.advertiserId+'\n';
                    thisad += 'campaignId: '+event.campaignId+'\n';
                    thisad += 'creativeId: '+event.creativeId+'\n';
                    thisad += 'sourceAgnosticCreativeId: '+event.sourceAgnosticCreativeId+'\n';
                    thisad += 'sourceAgnosticLineItemId: '+event.sourceAgnosticLineItemId+'\n';
                    thisad += 'slot.getEscapedQemQueryId(): '+event.slot.getEscapedQemQueryId()+'\n';
                    //thisad += 'slot.N._html_: '+event.slot.N._html_+'\n';

                } else {
                    thisad  = containerEl.getAttribute('id')+' is not a google adx ad \n';
                    thisad += 'advertiserId: '+event.advertiserId+'\n';
                    thisad += 'campaignId: '+event.campaignId+'\n';
                    thisad += 'creativeId: '+event.creativeId+'\n';
                    thisad += 'lineItemId: '+event.lineItemId+'\n';
                    thisad += 'sourceAgnosticCreativeId: '+event.sourceAgnosticCreativeId+'\n';
                    thisad += 'sourceAgnosticLineItemId: '+event.sourceAgnosticLineItemId+'\n';
                }
                fark.page.ofnida[containerId] = thisad;
            }, 10);
    });


    googletag.enableServices();

    pbjs.que.push(function() {
      pbjs.setTargetingForGPTAsync();
      fark.page.headerbidTargeting = pbjs.getAdserverTargeting();  });

    });

    </script>   <script src="//native.sharethrough.com/assets/sfp.js"></script>  <script>
    // fark.page.headerbidTargeting = "";
    fark.page.rcPageName = "homepage";
    fark.page.isMobile = false;
    fark.page.isDesktop = true;

    $.ajaxSetup({ timeout: 15000 });
    fark.ajax.ajaxSpinner = new Image();
    fark.ajax.ajaxSpinner.src = 'https://img.fark.net/images/2011/site/ajax-loader.gif';
    fark.ajax.ajaxSpinnerRaw = '<\img alt="..." src="https://img.fark.net/images/2011/site/ajax-loader.gif" width="16" height="16">';
</script>

  <script src="https://www.fark.com/js/plugins/ckeditor_1593792903/ckeditor.js"></script>   <!-- CONFIANT CODE -->

<script>
window.confiant = window.confiant || {};
window.confiant.callback = function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
    //console.log('----test_refresh--callback', impressionData , tagId);

    var slot_path = '';
    var order_num = '';
    var line_item_num = '';
    var container_div = '';
    if (typeof impressionData != 'undefined' && typeof impressionData.dfp != 'undefined') {
        slot_path = impressionData.dfp.A;
        order_num = impressionData.dfp.o;
        line_item_num = impressionData.dfp.l;
        container_div = impressionData.dfp.s;
    }
    ga( "send", "event", "Confiant Blocked", slot_path, order_num + '/' + line_item_num, { "nonInteraction": 1 } );

    // check if ad is blocked and we haven't refreshed this slot
    // (this only allows for one refresh)
    if( isBlocked && fark.page.confiant_refresh_slots.indexOf(slot_path) == -1 ){
        //console.log('---test_refresh--blocked--');

        // mark it as refreshed so it won't refresh multiple time
        fark.page.confiant_refresh_slots.push(slot_path);

        var targArray = []; // for setTargetingForGPTAsync (will be one element)
        var refArray = []; // for googletag.pubads().refresh (will be one element)
        fark.page.adSlots.forEach(function(i) {
             if (i.id == container_div) {
                targArray.push(i.id);
            }
        });

        var slots = googletag.pubads().getSlots();
        //var slot_length = slots.length;

        slots.forEach(function(slot) {
             if (slot_path == slot.getAdUnitPath() ) {
                slot.setTargeting('rf', 3);
                refArray.push(slot);
            }
        });

        if ( typeof pbjs !== "undefined" && pbjs.que ) {
            pbjs.que.push( function() {
                pbjs.requestBids( {
                    timeout: 1000,  adUnitCodes: [ 
                            fark.globals.leaderboardTopAdSlot.getSlotElementId(), 
                            fark.globals.billboardTopAdSlot.getSlotElementId(), 
                            fark.globals.billboardMidAdSlot.getSlotElementId(), 
                            fark.globals.billboardBotAdSlot.getSlotElementId(), 
                            fark.globals.billboardStickyAdSlot.getSlotElementId(), 
                            fark.globals.leaderboardBotAdSlot.getSlotElementId(),
                            fark.globals.intellidisplayAdSlot.getSlotElementId(),
                            fark.globals.aboveCommentBoxAdSlot.getSlotElementId() 
                      ],  bidsBackHandler: function() {
                        pbjs.setTargetingForGPTAsync( targArray );
                        fark.page.headerbidTargeting = pbjs.getAdserverTargeting();
                        googletag.pubads().refresh( refArray );
                    }
                } );
            } );
        }
    }
};
</script>  <script async="" src="https://confiant-integrations.global.ssl.fastly.net/cEfft1aujoR3mcJAi8Jzh_8If_c/gpt_and_prebid/config.js"></script>  <!-- END CONFIANT CODE --> <script src="https://s.adaptiveads.com/v2/11a657c19e4342fa890c2e070e184026/wwwfarkcom/ad-lite.min.js" async></script>  <!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-225200-1', 'auto');    ga('set', 'dimension1', 'Lurker');

 var pixelRatio = (window.devicePixelRatio >= 1.5) ? "high" : "normal";
ga('set', 'dimension2', pixelRatio);

 ga('set', 'dimension3', 'd');

  


ga('send', 'pageview');

// Enable Analytics for Prebid
if (typeof pbjs !== "undefined") {
  pbjs.que.push(function() {
      pbjs.enableAnalytics({
          provider: 'ga',
          options: {
              global: 'ga', // <string> name of GA global. Default is 'ga'
              enableDistribution: true,
          }
      });
  });
};



</script>
<!-- End Google Analytics -->   <script>
        abimg(1);
        //  ga('send', 'event', 'Ads', 'Display', 'A', 1, {'nonInteraction': 1});

        var dfp_ad_source = ''; 
            dfp_ad_source = 'Fark DFP';
            // ga('send', 'event', 'dfpsource', 'Display', 'Fark', 1, {'nonInteraction': 1});     abimg(2);
            // ga('send', 'event', 'Ads', 'Display', 'B', 1, {'nonInteraction': 1});

            //abimg(3);  //  ga('send', 'event', 'Ads', 'Display', 'C', 1, {'nonInteraction': 1});

             
             var house_ad = "<iframe src=\"/aptminus/size3/1?abp=1\" width=\"300\" height=\"250\" style=\"overflow:hidden;\" marginwidth=\"0\" marginheight=\"0\" frameborder=\"0\" scrolling=\"no\"></iframe>";

            $(document).ready(function() {
                 if (!$("#header_ad").is(":visible")) {  showPlea();  } else {  }
                var tfarkToShow = "";
                setTimeout(function() {
                    if(abTest()) {
                        abimg(4);
                        // ga('send', 'event', 'Ads', 'Display', 'D', 1, {'nonInteraction': 1});
                    };
                }, 8000);
            });  </script>  <meta property="og:title" content="&quot;My daughter got married last Friday. We had about 100 to 120 people. We were dancing all over the place. I was exposed to over 100 people,&quot; was said by: (C) Purdue University administrator in charge of safely bringing back 40,000 students to campus">
<meta property="og:description" content="&quot;My daughter got married last Friday. We had about 100 to 120 people. We were dancing all over the place. I was exposed to over 100 people,&quot; was said by: (C) Purdue University administrator in charge of safely bringing back 40,000 students to campus">
<meta property="og:image" content="https://img.fark.net/images/2013/site/farkLogo2Big.gif">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@fark">
<meta name="twitter:title" content="Fark.com">
<meta name="twitter:description" content="&quot;My daughter got married last Friday. We had about 100 to 120 people. We were dancing all over the place. I was exposed to over 100 people,&quot; was said by: (C) Purdue University administrator in charge of safely bringing back 40,000 students to campus">
       <style> .headlineRow:hover, .headlineRow:hover:nth-child(odd) { background-color: #eeeeff; } </style> <script src="https://www.youtube.com/iframe_api"></script>

    <script>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</script>  </head>  <body onunload="" >   <script>
      window.onunload = function(){};
    </script>       <a href="#newsContainer" class="skipToContent" tabindex="1">Skip to content</a><!-- BEGIN left 2020-08-01 17:22:52--> <div class="fullwidthheaderbackground"></div>

  <div id="header_ad">Do you have adblock enabled?</div>  <div class="fullwidthheaderbackground">&nbsp;</div>
<div id="container">
<table id="newLayoutTable">
<tr>
<td colspan="2">
    
<div id="header">  <div class="tryBareFark">
        <a href="https://www.fark.com/barefarksignup" target="_blank">Try Ads-Free Fark</a>
    </div>   <a id='logo' class='retina header_logo' href='https://www.fark.com'><img src='https://img.fark.net/images/2013/site/farkLogoBig.png' srcset='https://img.fark.net/images/2013/site/farkLogoBig.png 1x, https://img.fark.net/images/2013/site/farkLogoBig-2x.png 2x' alt='Fark'></a>   <div class="ad_container top">  <div id="topAd728x90"><!-- begin ad tag (leaderboard_top) -->
            <script>  googletag.cmd.push(function() { googletag.display('topAd728x90'); });  </script></div>  <div class="reportAdBlock"  id="topAd728x90-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('topAd728x90'); return false;">Report</a></div>    </div> <div id="headerBottom">  <div id="tagLine">It's Not News, It's Fark </div> <form method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/login"> <input type="hidden" name="e0$FaBk9PSYfgplmqtDV9Y8SyHqFG7oXq_rAp28p" value="Fa2k83G3HRCD8k3Dw9Ays5jMPlvmrjplzZpg-2AK9Q0ug2U82XbCclD9IA8Epr5k25-AMRfRwBKC27cQBa-8BzVWh4Es8HGtJbCF8jQ_Aad02udbqQGcihT_C8">
    <input type="hidden" name="continue" value="FaFk_VK1LXUfENFf0ZCqnS983277_CrHlk1SlYqWKAnFsHvdBawa4L251pEQrGRUxirzuzAQfIcOkG2vOtMyl7iOA4tBrbnKY9sVJxE-MgZMYGkKe-AYu9PYa-P0wKQsAn_bo117nuwjIOoxCDIs6TJZWPmnsmWq6ghrzB7eAqsDz-63d5kvabsBK8I_vKmzx5-K4MKiu-hinEXE4Hzl3pLB3z7NHFxf4P43eUar9MKJ4oDjSD7M26QUrjGgeEEMvDuIr9YpxUlTai-EOoKEwf1-VCYqkMZX7FoWyU2LfYgLuDdW3TXKuam0w6ayBOJHQAxjAep5MgsERIGjFJM36G7mOOc6nFdiZqXK9f-ZMLlbxyaawNPqj2OCyPYYVETsl2dSppgw2o27we1t">  <input type="hidden" name="IDLink" value="10902745">
 <div id="messageCenter">


         <div id="loginContainer">
        <div id="loginContent" class="js">
            <div id="loginLinks">   <a href="https://www.fark.com?walkthrough" id="how_to_fark_link" target="_blank">How To Fark</a>  <a href="#" id="loginLink" onclick="document.getElementById('loginLinks').classList.add('slidup'); setTimeout(function() { document.getElementById('loginName').focus(); }, 250); return false;">Log In</a> &nbsp;|&nbsp; <a href="https://www.fark.com/signup">Sign Up &raquo;</a>
            </div>
            <div id="loginBoxes">
                <div class="loginSection">
                    <label for="loginName">Login</label>
                    <input type="text" name="ulogin" id="loginName">
                </div>
                <div class="loginSection">
                    <label for="loginPass">Password</label>
                    <input type="password" name="passwd" id="loginPass">                                
                </div>
                <div class="loginSection submitLogin">
                    <input type="submit" class="searchSubmButton" value="Go">
                </div>
                <div class="loginForgotPass">
                    <a href="https://www.fark.com/forgotpassword">Forgot password?</a>
                </div>
                <div class="loginCancel">
                    <a href="#" id="cancelLogin" onclick="document.getElementById('loginLinks').classList.remove('slidup'); return false;">X</a>
                </div>
            </div>
        </div>
        
    </div>  </div> </form> </div>
</div>  </td>
</tr>
<tr>
<td colspan="2">

 <div id="headerMenuContainer"> <!-- Top navigation menu -->
    <ul id="headerMenu">
    <li class="menuSelected"><a href="https://www.fark.com/">Fark</a></li>
    <li><a href="https://total.fark.com/commented">TotalFark</a></li>
    <li><a href="https://www.fark.com/users"><em>my</em>Fark</a></li>
    <li><a href="https://www.fark.com/farq/">About/FArQ</a></li>  <li><a href="https://www.fark.com/contests/">Contests</a></li>   <li><a href="https://www.fark.com/shop" style="color: blue;">Store (new!)</a></li>
    <li><a href="https://www.fark.com/feedback">Contact Us</a></li>
    <li><a href="https://m.fark.com">Mobile</a></li>
    </ul>

     <div id="searchBar">
        <form method="get" action="https://www.fark.com/hlsearch" name="topSearchFrm" target="_top" class="killspacehack">
            <noscript>Search:</noscript>
            <input type="text" placeholder="Search Fark" name="qq" id="searchInput" maxlength="255">
            <input type="submit" class="searchSubmButton" value="Go">
        </form>
    </div>
    
</div> <!-- headerMenuContainer -->  <!-- headerMenuContainer NOSCRIPT -->  <noscript>
 <div id="headerMenuContainerNoScript"> <!-- Top navigation menu -->
    <div id="loginBoxesNoScript">                
        <form method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/login"> <input type="hidden" name="e0$FaBk9PSYfgplmqtDV9Y8SyHqFG7oXq_rAp28p" value="FaBk_Z_2xea--Ouk6PFuWtE_k7ho5xxXyIFbKUlJvG-ooedXt19X-i7mi2Xs850wSWnZo_6gRdqiq026Dwc5ilFsdr5SgwRvNcWXUmtfy82iwokYmYAZ58-ynW">
  <div class="loginSectionNoScript submitLogin">
                <input type="submit" class="searchSubmButtonNoScript" value="Go">
            </div>
            <div class="loginSectionNoScript">
                <label for="loginPass_ns">Password</label>
                <input type="password" name="passwd" id="loginPass_ns">
            </div>
            <div class="loginSectionNoScript">
                <label for="loginName_ns">Login</label>
                <input type="text" name="ulogin" id="loginName_ns">
            </div>
            <div class="loginSectionNoScript" style="vertical-align:middle; padding-right:15px; padding-top:10px;"> Turn on javascript (or enable it for Fark) for a better user experience.</div>
        </form>
    </div>  
</div>
</noscript> <!-- /headerMenuContainer NOSCRIPT -->         <div class="invis"><strong><small>If you can read this, either the style sheet didn't load or you have an older browser that doesn't support 
style sheets. Try clearing your browser cache and refreshing the page.</small></strong></div>

</td>
</tr>
 <tr><td id="leftColSpacer"><!-- --></td><td id="rightColSpacer"><!-- --></td></tr>
<tr>
<td id="leftCol">

 <ul id="catMenu">

     
        <li class="catSelected"><a href="https://www.fark.com/"> Main</a></li>
        <li><a href="https://www.fark.com/discussion/"> Discussion</a></li>
        <li><a href="https://www.fark.com/sports/"> Sports</a></li>
        <li><a href="https://www.fark.com/business/"> Business</a></li>
        <li><a href="https://www.fark.com/geek/"> Geek</a></li>
        <li><a href="https://www.fark.com/entertainment/"> Entertainment</a></li>
        <li><a href="https://www.fark.com/podcast/"> Podcast</a></li>
        <li><a href="https://www.fark.com/dawww/"> D'awww</a></li>
        <li><a href="https://www.fark.com/food/"> Food</a></li>
        <li><a href="https://www.fark.com/politics/"> Politics</a></li>        </ul> <div id="newsContainer"><!-- TOP end -->
<!-- Temporary announcements go here -->
<!-- $Id: motd.example 25921 2017-01-14 02:48:22Z mandrews $ -->

<div class="mainerr" style="text-align:center; text-align:center;">
</div>

<br>
<table class="commentHeadlineContainer">
<tr class="headlineRow id10902745">
<td class="commentHeadlineContainerSource"> <a rel='nofollow' class='outbound_link id10902745 '  data-farkdomain='jconline.com' target='_blank' href='https://www.fark.com/goto/10902745/www.jconline.com/story/news/2020/07/31/faculty-protect-purdue-leader-set-bad-example-students-hostin'><img src='https://img.fark.net/images/2013/links/lafayettejournalampcourier.png' width='77' height='27' srcset='https://img.fark.net/images/2013/links/lafayettejournalampcourier.png 1x, https://img.fark.net/images/2013/links/lafayettejournalampcourier-2x.png 2x'  class='retina' alt='(Lafayette Journal &amp; Courier)' title='Lafayette Journal &amp; Courier'></a> </td>

<td class="commentHeadlineContainerTopic"> <a target='_top' href='https://www.fark.com/topic/dumbass' title='Dumbass'><span class='ttag topic34'>&nbsp;</span></a> </td>
<td class="commentHeadlineContainerHeadline"><span class="headlineCommentsBasic"> <a rel='nofollow' class='outbound_link id10902745 '  data-farkdomain='jconline.com' target='_blank' href='https://www.fark.com/goto/10902745/www.jconline.com/story/news/2020/07/31/faculty-protect-purdue-leader-set-bad-example-students-hostin'>&quot;My daughter got married last Friday. We had about 100 to 120 people. We were dancing all over the place. I was exposed to over 100 people,&quot; was said by: (C) Purdue University administrator in charge of safely bringing back 40,000 students to campus</a> </span> &nbsp;&nbsp;<span class="headlineCommentsSource">(<a rel='nofollow' class='outbound_link id10902745 '  data-farkdomain='jconline.com' target='_blank' href='https://www.fark.com/goto/10902745'>jconline.com</a>)</span></td>
<td class="commentHeadlineContainerDivider"><img src="https://img.fark.net/images/2009/site/dividerLineShirt.gif" width="1" height="40" alt="divider line"></td>
<td class="commentHeadlineContainerCommentCount"><div class='icon_comment_container'><div class='icon_comment'><a href='#new'><span class='icon_comment_count'>54</span></a></div></div></td></tr>
<tr>
  <td>&nbsp;</td>
  <td>&nbsp;</td>
  <td>
 <span class="headlineCommentsTags">More: <a target='_top' href='https://www.fark.com/topic/dumbass' title='Dumbass'>Dumbass</a>, <a target="_top" href="https://www.fark.com/tags/University">University</a>, <a target="_top" href="https://www.fark.com/tags/Social_distance">Social distance</a>, <a target="_top" href="https://www.fark.com/tags/Hope_That_We_Can_Be_Together_Soon">Hope That We Can Be Together Soon</a>, <a target="_top" href="https://www.fark.com/tags/Wedding_reception">Wedding reception</a>, <a target="_top" href="https://www.fark.com/tags/Wedding">Wedding</a>, <a target="_top" href="https://www.fark.com/tags/Purdue_faculty_leaders">Purdue faculty leaders</a>, <a target="_top" href="https://www.fark.com/tags/David_Broecker">David Broecker</a>, <a target="_top" href="https://www.fark.com/tags/West_Lafayette_campus">West Lafayette campus</a> </span> </td>
  <td colspan="2">&nbsp;</td>
</tr>
</table> <div id="headlineCommentsInfoLineThingy"><span style="font-size:14pt; color:#CCC">&#8226;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&#8226;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&#8226;</span><br>
  <br>    <strong>1144</strong> clicks;   posted to    <a href="https://www.fark.com/">Main &raquo;</a>   on <strong>01 Aug 2020</strong> at <strong> 4:04 PM</strong>  (1 hour ago)&nbsp;&nbsp;&nbsp;|&nbsp;   <span id="infoline_favlinktxt"><a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_add=10902745&amp;tok=FaQk8YLutTrqIBZDv3C_l1pXEWyjY41cCxBaAzXzmpCdzWMmEU-V4BuPJxugyzlf3-eZb4aXFArDPEiR_VwJiof04kmXPF8iShCiWhd_AUDx2UhLuVmau_xjfM" onclick="return fark_link_favwatch(10902745,'fav',1,'Fa4k8OMWMeni7FZ9EXj4jCW40VLF4kyFDujrgeHl9NVvNEMn8Kwt0LcVWr1K3TU_7fHh4EwRqPQFlnKFUENE7HXE4H7GeYbxDZCCyr-rqUPqX5zBEjoLMnpMce',fark_linkfavwatch_textblocks);"><span class="favlinkIcon">&nbsp;</span>Favorite</a></span>     &nbsp;&nbsp;|&nbsp;&nbsp;<span id="infoline_watchlinktxt"><a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_add=10902745&amp;tok=FaQk8YLutTrqIBZDv3C_l1pXEWyjY41cCxBaAzXzmpCdzWMmEU-V4BuPJxugyzlf3-eZb4aXFArDPEiR_VwJiof04kmXPF8iShCiWhd_AUDx2UhLuVmau_xjfM" onclick="return fark_link_favwatch(10902745,'watch',1,'Fa4k8OMWMeni7FZ9EXj4jCW40VLF4kyFDujrgeHl9NVvNEMn8Kwt0LcVWr1K3TU_7fHh4EwRqPQFlnKFUENE7HXE4H7GeYbxDZCCyr-rqUPqX5zBEjoLMnpMce',fark_linkfavwatch_textblocks);"><span class="watchlinkIcon">&nbsp;</span>Watch</a></span>      &nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;share:&nbsp; <a target="_blank" href="https://twitter.com/intent/tweet?text=%22My%20daughter%20got%20married%20last%20Friday.%20We%20had%20about%20100%20to%20120%20people.%20We%20were%20dancing%20all%20over%20the%20place.%20I%20was%20exposed%20to%20over%20100%20people%2C%22%20was%20said%20by%3A%20%28C%29%20Purdue%20University%20administrator%20in%20charge%20of%20safely%20bringing%20back%2040%2C000%20students%20to%20campus&amp;url=https%3A%2F%2Ffark.com%2Fgo%2F10902745&amp;related=fark%3AThe%20Official%20Fark%20Twitter%20Feed" onClick="trackSocial('twitter','tweet','https://fark.com/go/10902745')">
        <img class="bookmarkIcon" height="16" width="16" src="https://img.fark.net/images/2009/site/shareTwitter.png" alt="Share on Twitter" title="Share on Twitter"></a>  <a href="mailto:your@friends?Subject=Check%20out%20this%20Fark.com%20Link&amp;body=Hey,%20check%20out%20this%20fantastic%20Fark.com%20article:%0D%0D%22My%20daughter%20got%20married%20last%20Friday.%20We%20had%20about%20100%20to%20120%20people.%20We%20were%20dancing%20all%20over%20the%20place.%20I%20was%20exposed%20to%20over%20100%20people%2C%22%20was%20said%20by%3A%20%28C%29%20Purdue%20University%20administrator%20in%20charge%20of%20safely%20bringing%20back%2040%2C000%20students%20to%20campus%0Dhttps%3A%2F%2Ffark.com%2Fgo%2F10902745%0D%0D" target="_blank" onClick="trackSocial('email','email','https://fark.com/go/10902745')">
        <img class="bookmarkIcon" src="https://img.fark.net/images/2010/site/shareEmail.png" alt="share via Email" title="share via Email"></a>  <a href="#" onClick='postToFeed("https://fark.com/go/10902745", "https://fark.com/go/10902745", "www.fark.com", ""); trackSocial("facebook","share","https://fark.com/go/10902745"); return false;'>
        <img class="bookmarkIcon" src="https://img.fark.net/images/2009/site/shareFacebook.gif" height="16" width="16" alt="Share on Facebook" title="Share on Facebook"> </a>  <br><span id="infoline_ajaxout"></span><br>
<br>
<table class="shareLinkContainer">
<tr><td class="smallShareLinkSocialButtons"><div class="fb-like" data-href="https://fark.com/10902745" data-send="true" data-layout="button_count" data-width="78" data-show-faces="false"></div></td>
</tr>
</table>  </div>
<script>
var fark_linkfavwatch_textblocks = {
     unfavlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_del_10902745=1&amp;tok=FaQk8YLutTrqIBZDv3C_l1pXEWyjY41cCxBaAzXzmpCdzWMmEU-V4BuPJxugyzlf3-eZb4aXFArDPEiR_VwJiof04kmXPF8iShCiWhd_AUDx2UhLuVmau_xjfM" onclick="return fark_link_favwatch(10902745,\'fav\',0,\'Fa4k8OMWMeni7FZ9EXj4jCW40VLF4kyFDujrgeHl9NVvNEMn8Kwt0LcVWr1K3TU_7fHh4EwRqPQFlnKFUENE7HXE4H7GeYbxDZCCyr-rqUPqX5zBEjoLMnpMce\',fark_linkfavwatch_textblocks);"><\span class="unfavlinkIcon">&nbsp;<\/span>Unfavorite<\/a>',
     favlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_add=10902745&amp;tok=FaQk8YLutTrqIBZDv3C_l1pXEWyjY41cCxBaAzXzmpCdzWMmEU-V4BuPJxugyzlf3-eZb4aXFArDPEiR_VwJiof04kmXPF8iShCiWhd_AUDx2UhLuVmau_xjfM" onclick="return fark_link_favwatch(10902745,\'fav\',1,\'Fa4k8OMWMeni7FZ9EXj4jCW40VLF4kyFDujrgeHl9NVvNEMn8Kwt0LcVWr1K3TU_7fHh4EwRqPQFlnKFUENE7HXE4H7GeYbxDZCCyr-rqUPqX5zBEjoLMnpMce\',fark_linkfavwatch_textblocks);"><\span class="favlinkIcon">&nbsp;<\/span>Favorite<\/a>',
     unwatchlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_del_10902745=1&amp;tok=FaQk8YLutTrqIBZDv3C_l1pXEWyjY41cCxBaAzXzmpCdzWMmEU-V4BuPJxugyzlf3-eZb4aXFArDPEiR_VwJiof04kmXPF8iShCiWhd_AUDx2UhLuVmau_xjfM" onclick="return fark_link_favwatch(10902745,\'watch\',0,\'Fa4k8OMWMeni7FZ9EXj4jCW40VLF4kyFDujrgeHl9NVvNEMn8Kwt0LcVWr1K3TU_7fHh4EwRqPQFlnKFUENE7HXE4H7GeYbxDZCCyr-rqUPqX5zBEjoLMnpMce\',fark_linkfavwatch_textblocks);"><\span class="unwatchlinkIcon">&nbsp;<\/span>UnWatch<\/a>',
     watchlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_add=10902745&amp;tok=FaQk8YLutTrqIBZDv3C_l1pXEWyjY41cCxBaAzXzmpCdzWMmEU-V4BuPJxugyzlf3-eZb4aXFArDPEiR_VwJiof04kmXPF8iShCiWhd_AUDx2UhLuVmau_xjfM" onclick="return fark_link_favwatch(10902745,\'watch\',1,\'Fa4k8OMWMeni7FZ9EXj4jCW40VLF4kyFDujrgeHl9NVvNEMn8Kwt0LcVWr1K3TU_7fHh4EwRqPQFlnKFUENE7HXE4H7GeYbxDZCCyr-rqUPqX5zBEjoLMnpMce\',fark_linkfavwatch_textblocks);"><\span class="watchlinkIcon">&nbsp;<\/span>Watch<\/a>'
   };
</script> <br><div id="commentsHeader">

  <span class="commentsLabel"> 54 Comments </span>
  &nbsp;&nbsp;&nbsp;
  (<a class="commentsLabelSmall" href="#new"><span class="commentsLabelSmall">+0 &raquo;</span></a>)    <form name="optionsbox" action="https://www.fark.com/comments/10902745/My-daughter-got-married-last-Friday-We-had-about-100-to-120-people-We-were-dancing-all-over-place-I-was-exposed-to-over-100-people-was-said-by-C-Purdue-University-administrator-in-charge-of-safely-bringing-back-40000-students-to-campus" class="killspacehack">

  <div class="commentsHeaderTable">
  <table>
  <tr>
    <td>

       <select name="viewmode">
        <option  selected="selected"  value="3">Paginated (50/page)</option>
      <option   value="2">Single page, reversed</option>
      </select>
       </td>
    <td>  </td>
    <td>
      <input type="submit" class="commentsHeaderInput" value="refresh">
    </td>
  </tr>

    <tr>
    <td>  </td>
    <td>  </td>
    <td>
      &nbsp;
    </td>
  </tr>      </table>
  </div>

  <input type="hidden" name="tt" value="">  <input type="hidden" name="startid" value="128437616">  </form>  </div><noscript>
<div class="howto">
Enable JavaScript for Fark in order to vote for entries.
</div>
</noscript>   <div class="howto">
Log in (at the top of the page) to enable voting.
</div>   <div class="refreshRedisplayComments" style="text-align:center;">
  View Voting Results:   <a target="_top" href="https://www.fark.com/comments/10902745/My-daughter-got-married-last-Friday-We-had-about-100-to-120-people-We-were-dancing-all-over-place-I-was-exposed-to-over-100-people-was-said-by-C-Purdue-University-administrator-in-charge-of-safely-bringing-back-40000-students-to-campus?tt=voteresults0&amp;startid=128437616">Smartest</a>   and  <a target="_top" href="https://www.fark.com/comments/10902745/My-daughter-got-married-last-Friday-We-had-about-100-to-120-people-We-were-dancing-all-over-place-I-was-exposed-to-over-100-people-was-said-by-C-Purdue-University-administrator-in-charge-of-safely-bringing-back-40000-students-to-campus?tt=voteresults1&amp;startid=128437616">Funniest</a>  </div><br><br><div style="text-align:center;"><strong>Oldest</strong>
 | <strong>&laquo;</strong>
 | <strong>1</strong>
 | <a target="_top" href="https://www.fark.com/comments/10902745/My-daughter-got-married-last-Friday-We-had-about-100-to-120-people-We-were-dancing-all-over-place-I-was-exposed-to-over-100-people-was-said-by-C-Purdue-University-administrator-in-charge-of-safely-bringing-back-40000-students-to-campus?startid=128439649">2</a>
 | <a target="_top" href="https://www.fark.com/comments/10902745/My-daughter-got-married-last-Friday-We-had-about-100-to-120-people-We-were-dancing-all-over-place-I-was-exposed-to-over-100-people-was-said-by-C-Purdue-University-administrator-in-charge-of-safely-bringing-back-40000-students-to-campus?startid=128439649"><strong>&raquo;</strong></a>
 | <a target="_top" href="https://www.fark.com/comments/10902745/My-daughter-got-married-last-Friday-We-had-about-100-to-120-people-We-were-dancing-all-over-place-I-was-exposed-to-over-100-people-was-said-by-C-Purdue-University-administrator-in-charge-of-safely-bringing-back-40000-students-to-campus?startid=128439649"><strong>Newest</strong></a>
 | <strong><a target="_top" href="https://www.fark.com/comments/10902745/My-daughter-got-married-last-Friday-We-had-about-100-to-120-people-We-were-dancing-all-over-place-I-was-exposed-to-over-100-people-was-said-by-C-Purdue-University-administrator-in-charge-of-safely-bringing-back-40000-students-to-campus?cpp=1">Show all</a></strong></div><br><div id="commentsArea"><script>
    fark_global_idlink = 10902745;
    fark.comments = { ajaxIDLink : 10902745 };
    fark.ajax.globalToken = 'Fa3k99eWOT1vz4HQMfjodRjlltXXVrsx1MdEMWhkX4O90Nf1QVvf49Yl1cpqwm-VFyaCJeotsmFXji0A9iGW3AB6jF2xOQCHGwIvoo1iCRXwKlMJcEEXwcLY7u';  fark_global_startcomment = 128437616;
        fark_global_endcomment = 128439607;
        fark.ajax.globalVoteToken = 'Fa3k_gu5Iht1UJzQCK8qMiSN3PF7EvpJdhWq0QPmA1cf7bJmQkY5dJUEPMC_4OFGFc3lG1d2RT0yrqDTj6zTQODorWmi1-Q4q7QnpflIRRYukSKwl-0Sow1Uaz';  fark_jumpdone = 0;
</script><span id="c128437616">&nbsp;</span><table id="ctable128437616" class="cid_128437616 peu_FaMk9lfU-uQGCGSHxAaPSw4pmga-nqHSJ2Jdx notctableTF " data-farkfavstyle="" data-fark-cid="128437616">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/ox45tallboy" id="cu128437616">ox45tallboy</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c128437616" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,128437616,10902745); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10902745/128437616#c128437616" class="commentTimestamp" title="2020-08-01 2:35:51 PM">
                               <span id="commentTS128437616" data-farkts="1596306951" data-farktsfmt="2020-08-01 2:35:51 PM">2 hours ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="128437616"  id="ct128437616" style="">Where's his moral high ground going to be when he lectures people about a frat party with 100 people?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c128437923">&nbsp;</span><table id="ctable128437923" class="cid_128437923 peu_FaKk-2oKD4kA04Y-S594Cr9qzUETLuwzIb_-N notctableTF " data-farkfavstyle="" data-fark-cid="128437923">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Noctusxx" id="cu128437923">Noctusxx</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='bf-badge' href='https://www.fark.com/barefarksignup'><img src='https://img.fark.net/images/2017/site/barefark-thin.png' srcset='https://img.fark.net/images/2017/site/barefark-thin.png 1x, https://img.fark.net/images/2017/site/barefark-thin-2x.png 2x' width='54' height='11' alt='[BareFark]' title='[BareFark]' class='bfbadge retina'></a> <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkred.png' srcset='https://img.fark.net/images/2020/site/ohfarkred.png 1x, https://img.fark.net/images/2020/site/ohfarkred-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a> </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c128437923" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,128437923,10902745); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10902745/128437923#c128437923" class="commentTimestamp" title="2020-08-01 3:04:15 PM">
                               <span id="commentTS128437923" data-farkts="1596308655" data-farktsfmt="2020-08-01 3:04:15 PM">2 hours ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="128437923"  id="ct128437923" style=""><div class="commentImageContainer" style="height: auto; max-width: 350px;"><img data-farkhash="0Jp7lJXigH+4tDXxP67kF0zXrvY.gif" alt="Fark user image" title="350x197 Fark user image" src="https://www.fark.com/dummyimage/350/197" data-src="https://fark-usrimg-425preview.nyc3.digitaloceanspaces.com/0/0J/fark_0Jp7lJXigH-4tDXxP67kF0zXrvY.gif?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1596427200&amp;Signature=lZ5c9wVpA0EEkj76s%2FfX3M9bJ6c%3D" data-origsrc="https://fark-usrimg-425.nyc3.digitaloceanspaces.com/0/0J/fark_0Jp7lJXigH-4tDXxP67kF0zXrvY.gif?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1596427200&amp;Signature=fMD%2BSWpGUh5cVykaaPQ07W4IgkE%3D" width="350" height="197" data-gif="https://fark-usrimg-425.nyc3.digitaloceanspaces.com/0/0J/fark_0Jp7lJXigH-4tDXxP67kF0zXrvY.gif?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1596427200&amp;Signature=fMD%2BSWpGUh5cVykaaPQ07W4IgkE%3D" data-still="https://fark-usrimg-425preview.nyc3.digitaloceanspaces.com/0/0J/fark_0Jp7lJXigH-4tDXxP67kF0zXrvY.gif?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1596427200&amp;Signature=lZ5c9wVpA0EEkj76s%2FfX3M9bJ6c%3D" class="comment_ll gif_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://fark-usrimg-425.nyc3.digitaloceanspaces.com/0/0J/fark_0Jp7lJXigH-4tDXxP67kF0zXrvY.gif?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1596427200&amp;Signature=fMD%2BSWpGUh5cVykaaPQ07W4IgkE%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c128438088">&nbsp;</span><table id="ctable128438088" class="cid_128438088 peu_FaFk9-1rexgpcapOCgpVJ9ELRbfmK0QtABcAZ notctableTF " data-farkfavstyle="" data-fark-cid="128438088">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/lostcat" id="cu128438088">lostcat</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='bf-badge' href='https://www.fark.com/barefarksignup'><img src='https://img.fark.net/images/2017/site/barefark-thin.png' srcset='https://img.fark.net/images/2017/site/barefark-thin.png 1x, https://img.fark.net/images/2017/site/barefark-thin-2x.png 2x' width='54' height='11' alt='[BareFark]' title='[BareFark]' class='bfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c128438088" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,128438088,10902745); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10902745/128438088#c128438088" class="commentTimestamp" title="2020-08-01 3:16:44 PM">
                               <span id="commentTS128438088" data-farkts="1596309404" data-farktsfmt="2020-08-01 3:16:44 PM">2 hours ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="128438088"  id="ct128438088" style=""><em>"We can't lock ourselves at home and live our lives as hermits," Broecker said.</em><br><br>Speak for yourself. I've been doing exactly that since March 18.<br><br>Aside from walks around the neighborhood for exercise, and trips to the grocery store, I've been in my home, focused on some self-improvement projects and not letting the coronavirus use my body as an incubator.<br><br>If everyone had done this back in March, we most assuredly not have 150,000+ dead from COVID-19 today, and we'd probably already be embarking on safe reopenings for some businesses.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c128438312">&nbsp;</span><table id="ctable128438312" class="cid_128438312 peu_FaCk8GItPrbN_Ip4rwdet0a11jSRoRVfgWlv8 notctableTF " data-farkfavstyle="" data-fark-cid="128438312">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/namegoeshere" id="cu128438312">namegoeshere</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='bf-badge' href='https://www.fark.com/barefarksignup'><img src='https://img.fark.net/images/2017/site/barefark-thin.png' srcset='https://img.fark.net/images/2017/site/barefark-thin.png 1x, https://img.fark.net/images/2017/site/barefark-thin-2x.png 2x' width='54' height='11' alt='[BareFark]' title='[BareFark]' class='bfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c128438312" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,128438312,10902745); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10902745/128438312#c128438312" class="commentTimestamp" title="2020-08-01 3:32:25 PM">
                               <span id="commentTS128438312" data-farkts="1596310345" data-farktsfmt="2020-08-01 3:32:25 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="128438312"  id="ct128438312" style="">I especially like how he made a stab at quarantining, by quarantining for half the time he should have been, then getting bored and calling it good.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c128438700">&nbsp;</span><table id="ctable128438700" class="cid_128438700 peu_FaMk9lfU-uQGCGSHxAaPSw4pmga-nqHSJ2Jdx notctableTF " data-farkfavstyle="" data-fark-cid="128438700">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/ox45tallboy" id="cu128438700">ox45tallboy</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c128438700" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,128438700,10902745); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10902745/128438700#c128438700" class="commentTimestamp" title="2020-08-01 4:00:27 PM">
                               <span id="commentTS128438700" data-farkts="1596312027" data-farktsfmt="2020-08-01 4:00:27 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="128438700"  id="ct128438700" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10902745/128438312#c128438312" target="_blank" data-farkcmtid="128438312">namegoeshere</a>:</strong> <em>I especially like how he made a stab at quarantining, by quarantining for half the time he should have been, then getting bored and calling it good.</em><br></p><br>This alone should tell you they need someone else in that position.<br><br>It's really hard to advocate for something you don't believe in.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c128438858">&nbsp;</span><table id="ctable128438858" class="cid_128438858 peu_Fa3k9bl3chsatKa7bxBAUmuGV6bTvFegRBGOH notctableTF " data-farkfavstyle="" data-fark-cid="128438858">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Koodz" id="cu128438858">Koodz</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c128438858" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,128438858,10902745); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10902745/128438858#c128438858" class="commentTimestamp" title="2020-08-01 4:14:08 PM">
                               <span id="commentTS128438858" data-farkts="1596312848" data-farktsfmt="2020-08-01 4:14:08 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="128438858"  id="ct128438858" style="">fark it, why not give up? We're the ones who claim we want the country to be a democracy and then try to thwart the will of the people when they vote for extinction.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c128438872">&nbsp;</span><table id="ctable128438872" class="cid_128438872 peu_FaHk8nDpf8NfGIn-FREov3Na_x8cn80fecDUx notctable " data-farkfavstyle="" data-fark-cid="128438872">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/powhound" id="cu128438872">powhound</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c128438872" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,128438872,10902745); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10902745/128438872#c128438872" class="commentTimestamp" title="2020-08-01 4:15:02 PM">
                               <span id="commentTS128438872" data-farkts="1596312902" data-farktsfmt="2020-08-01 4:15:02 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="128438872"  id="ct128438872" style="">Fark headline in 3 weeks:<br><br>Purdue administrator on ventilator has regrets   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c128438894">&nbsp;</span><table id="ctable128438894" class="cid_128438894 peu_FaIk_ptvAM_pBv_kB3hmmRck9dkEtGYE6jPIH notctable " data-farkfavstyle="" data-fark-cid="128438894">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/waxbeans" id="cu128438894">waxbeans</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/waxbeans'><img src='https://img.fark.net/images/2017/site/totalfark-grey.gif' srcset='https://img.fark.net/images/2017/site/totalfark-grey.gif 1x, https://img.fark.net/images/2017/site/totalfark-grey-2x.gif 2x' width='54' height='11' alt='[recently expired TotalFark]' title='[recently expired TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c128438894" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,128438894,10902745); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10902745/128438894#c128438894" class="commentTimestamp" title="2020-08-01 4:16:21 PM">
                               <span id="commentTS128438894" data-farkts="1596312981" data-farktsfmt="2020-08-01 4:16:21 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="128438894"  id="ct128438894" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10902745/128438088#c128438088" target="_blank" data-farkcmtid="128438088">lostcat</a>:</strong> <em>"We can't lock ourselves at home and live our lives as hermits," Broecker said.<br><br>Speak for yourself. I've been doing exactly that since March 18.<br><br>Aside from walks around the neighborhood for exercise, and trips to the grocery store, I've been in my home, focused on some self-improvement projects and not letting the coronavirus use my body as an incubator.<br><br>If everyone had done this back in March, we most assuredly not have 150,000+ dead from COVID-19 today, and we'd probably already be embarking on safe reopenings for some businesses.</em><br></p><br>^^^^^^^^^^^^^^this.<br>What the hell ppl?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c128438909">&nbsp;</span><table id="ctable128438909" class="cid_128438909 peu_FaVk_junJhFUODx4AIjUqBCUFyF-8MABlqDbV notctable " data-farkfavstyle="" data-fark-cid="128438909">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/NotThatGuyAgain" id="cu128438909">NotThatGuyAgain</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c128438909" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,128438909,10902745); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10902745/128438909#c128438909" class="commentTimestamp" title="2020-08-01 4:17:11 PM">
                               <span id="commentTS128438909" data-farkts="1596313031" data-farktsfmt="2020-08-01 4:17:11 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="128438909"  id="ct128438909" style="">Gosh!&nbsp; Those conservative college administration folks!!   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c128438933">&nbsp;</span><table id="ctable128438933" class="cid_128438933 peu_Fa5k8UevXoCRXBBeJhF2nVxnLZUoppk_oiKvL notctable " data-farkfavstyle="" data-fark-cid="128438933">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/lincoln65" id="cu128438933">lincoln65</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c128438933" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,128438933,10902745); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10902745/128438933#c128438933" class="commentTimestamp" title="2020-08-01 4:19:07 PM">
                               <span id="commentTS128438933" data-farkts="1596313147" data-farktsfmt="2020-08-01 4:19:07 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="128438933"  id="ct128438933" style="">They used to have pitchforks and torches   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c128438936">&nbsp;</span><table id="ctable128438936" class="cid_128438936 peu_FaIk9X-mV0IcJERtJ5faGQQPWec63NwhD9_GN notctable " data-farkfavstyle="" data-fark-cid="128438936">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/rolladuck" id="cu128438936">rolladuck</a>     <a target='_top' class='bf-badge' href='https://www.fark.com/barefarksignup'><img src='https://img.fark.net/images/2017/site/barefark-thin.png' srcset='https://img.fark.net/images/2017/site/barefark-thin.png 1x, https://img.fark.net/images/2017/site/barefark-thin-2x.png 2x' width='54' height='11' alt='[BareFark]' title='[BareFark]' class='bfbadge retina'></a> <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkred.png' srcset='https://img.fark.net/images/2020/site/ohfarkred.png 1x, https://img.fark.net/images/2020/site/ohfarkred-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a> </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c128438936" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,128438936,10902745); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10902745/128438936#c128438936" class="commentTimestamp" title="2020-08-01 4:19:20 PM">
                               <span id="commentTS128438936" data-farkts="1596313160" data-farktsfmt="2020-08-01 4:19:20 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="128438936"  id="ct128438936" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10902745/128438872#c128438872" target="_blank" data-farkcmtid="128438872">powhound</a>:</strong> <em>Fark headline in 3 weeks:<br><br>Purdue administrator on ventilator has regrets</em><br></p><br>The good die young. He will probably linger for at least a month like Cain did.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c128438946">&nbsp;</span><table id="ctable128438946" class="cid_128438946 peu_Fa3k-u7ETYGP-_NkP-CtceU784RyOBZbiCOXH notctableTF " data-farkfavstyle="" data-fark-cid="128438946">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/FormlessOne" id="cu128438946">FormlessOne</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c128438946" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,128438946,10902745); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10902745/128438946#c128438946" class="commentTimestamp" title="2020-08-01 4:19:57 PM">
                               <span id="commentTS128438946" data-farkts="1596313197" data-farktsfmt="2020-08-01 4:19:57 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="128438946"  id="ct128438946" style=""><em>"We can't lock ourselves at home and live our lives as hermits," Broecker said.</em><br><br>Fark you.<br><br>Because of assholes like this guy, I've locked at home and living my life as a hermit for months. And will be doing so for months, perhaps even a year, more.<br><br>All because assholes can't see beyond their own needs &amp; wants, or can't get over their own YNTBOM syndrome, or just plain couldn't give a shiat and will do whatever the fark they want even if others sicken &amp; die.<br><br>And this person is supposed to be an educated, intelligent leader? Are you farking kidding me?!   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c128438961">&nbsp;</span><table id="ctable128438961" class="cid_128438961 peu_Fa3k-u7ETYGP-_NkP-CtceU784RyOBZbiCOXH notctableTF " data-farkfavstyle="" data-fark-cid="128438961">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/FormlessOne" id="cu128438961">FormlessOne</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c128438961" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,128438961,10902745); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10902745/128438961#c128438961" class="commentTimestamp" title="2020-08-01 4:21:02 PM">
                               <span id="commentTS128438961" data-farkts="1596313262" data-farktsfmt="2020-08-01 4:21:02 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="128438961"  id="ct128438961" style="">*I'm locked at home   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c128438969">&nbsp;</span><table id="ctable128438969" class="cid_128438969 peu_Fa6k8RXK6ALNAIZYW_AZG4O43ryigERU6VWTp notctable " data-farkfavstyle="" data-fark-cid="128438969">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Edward%20Rooney%20Dean%20of%20Students" id="cu128438969">Edward Rooney Dean of Students</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c128438969" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,128438969,10902745); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10902745/128438969#c128438969" class="commentTimestamp" title="2020-08-01 4:21:31 PM">
                               <span id="commentTS128438969" data-farkts="1596313291" data-farktsfmt="2020-08-01 4:21:31 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="128438969"  id="ct128438969" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10902745/128438088#c128438088" target="_blank" data-farkcmtid="128438088">lostcat</a>:</strong> <em>"We can't lock ourselves at home and live our lives as hermits," Broecker said.<br><br>Speak for yourself. I've been doing exactly that since March 18.<br><br>Aside from walks around the neighborhood for exercise, and trips to the grocery store, I've been in my home, focused on some self-improvement projects and not letting the coronavirus use my body as an incubator.<br><br>If everyone had done this back in March, we most assuredly not have 150,000+ dead from COVID-19 today, and we'd probably already be embarking on safe reopenings for some businesses.</em><br></p><br>Thiiiiiiissssssss^^^^. &nbsp;Me, my wife, two kids and dog. &nbsp;Home since early March. &nbsp;It sucks out loud, but dayum. &nbsp;And I live in TX, so we're kinda on our own...   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c128438975">&nbsp;</span><table id="ctable128438975" class="cid_128438975 peu_FaHk8ctxv_zOeRLNi1uxbTNrFXSCsosC57ggV notctable " data-farkfavstyle="" data-fark-cid="128438975">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Ganon%20D.%20Mire" id="cu128438975">Ganon D. Mire</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c128438975" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,128438975,10902745); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10902745/128438975#c128438975" class="commentTimestamp" title="2020-08-01 4:21:57 PM">
                               <span id="commentTS128438975" data-farkts="1596313317" data-farktsfmt="2020-08-01 4:21:57 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="128438975"  id="ct128438975" style="">The hypocrisy of a hypocrite may endanger another 40k people?<br><br>Is the "Murica" tag in quarantine?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c128438984">&nbsp;</span><table id="ctable128438984" class="cid_128438984 peu_FaRk-iO6rnKJmtBZv-96OEL_65yGLZ4x3FpSH notctableTF " data-farkfavstyle="" data-fark-cid="128438984">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/OkieDookie" id="cu128438984">OkieDookie</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c128438984" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,128438984,10902745); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10902745/128438984#c128438984" class="commentTimestamp" title="2020-08-01 4:22:27 PM">
                               <span id="commentTS128438984" data-farkts="1596313347" data-farktsfmt="2020-08-01 4:22:27 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="128438984"  id="ct128438984" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10902745/128437616#c128437616" target="_blank" data-farkcmtid="128437616">ox45tallboy</a>:</strong> <em>Where's his moral high ground going to be when he lectures people about a frat party with 100 people?</em><br></p><br>Good news, with hypocrisy you can always have the high ground.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c128438991">&nbsp;</span><table id="ctable128438991" class="cid_128438991 peu_Fa6k_nbrtj48Gj-PLDPZQTjXaxryUdMJEjRhx notctable " data-farkfavstyle="" data-fark-cid="128438991">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/TDWCom29" id="cu128438991">TDWCom29</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c128438991" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,128438991,10902745); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10902745/128438991#c128438991" class="commentTimestamp" title="2020-08-01 4:23:06 PM">
                               <span id="commentTS128438991" data-farkts="1596313386" data-farktsfmt="2020-08-01 4:23:06 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="128438991"  id="ct128438991" style="">JFC, after reading this article, who the fark else interviewed for this job that <strong>this </strong>guy got it? The bat that started the virus in the first place?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c128439018">&nbsp;</span><table id="ctable128439018" class="cid_128439018 peu_Fa2k9cey-UXnfbOocpUByauvI91kBMQaxWCBb notctableTF " data-farkfavstyle="" data-fark-cid="128439018">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Dewey%20Fidalgo" id="cu128439018">Dewey Fidalgo</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='bf-badge' href='https://www.fark.com/barefarksignup'><img src='https://img.fark.net/images/2017/site/barefark-thin.png' srcset='https://img.fark.net/images/2017/site/barefark-thin.png 1x, https://img.fark.net/images/2017/site/barefark-thin-2x.png 2x' width='54' height='11' alt='[BareFark]' title='[BareFark]' class='bfbadge retina'></a> <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkred.png' srcset='https://img.fark.net/images/2020/site/ohfarkred.png 1x, https://img.fark.net/images/2020/site/ohfarkred-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a> </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c128439018" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,128439018,10902745); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10902745/128439018#c128439018" class="commentTimestamp" title="2020-08-01 4:24:40 PM">
                               <span id="commentTS128439018" data-farkts="1596313480" data-farktsfmt="2020-08-01 4:24:40 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="128439018"  id="ct128439018" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10902745/128438858#c128438858" target="_blank" data-farkcmtid="128438858">Koodz</a>:</strong> <em>fark it, why not give up? We're the ones who claim we want the country to be a democracy and then try to thwart the will of the people when they vote for extinction.</em><br></p><br>If they want extinction, fine...but the majority of Americans aren't.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c128439068">&nbsp;</span><table id="ctable128439068" class="cid_128439068 peu_FaVk_junJhFUODx4AIjUqBCUFyF-8MABlqDbV notctable " data-farkfavstyle="" data-fark-cid="128439068">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/NotThatGuyAgain" id="cu128439068">NotThatGuyAgain</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c128439068" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,128439068,10902745); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10902745/128439068#c128439068" class="commentTimestamp" title="2020-08-01 4:27:06 PM">
                               <span id="commentTS128439068" data-farkts="1596313626" data-farktsfmt="2020-08-01 4:27:06 PM">55 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="128439068"  id="ct128439068" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10902745/128438984#c128438984" target="_blank" data-farkcmtid="128438984">OkieDookie</a>:</strong> <em>ox45tallboy: Where's his moral high ground going to be when he lectures people about a frat party with 100 people?<br><br>Good news, with hypocrisy you can always have the high ground.</em><br></p><br>The rare "smart + funny" is in play.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c128439074">&nbsp;</span><table id="ctable128439074" class="cid_128439074 peu_Fa6k_nbrtj48Gj-PLDPZQTjXaxryUdMJEjRhx notctable " data-farkfavstyle="" data-fark-cid="128439074">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/TDWCom29" id="cu128439074">TDWCom29</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c128439074" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,128439074,10902745); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10902745/128439074#c128439074" class="commentTimestamp" title="2020-08-01 4:27:17 PM">
                               <span id="commentTS128439074" data-farkts="1596313637" data-farktsfmt="2020-08-01 4:27:17 PM">55 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="128439074"  id="ct128439074" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10902745/128438858#c128438858" target="_blank" data-farkcmtid="128438858">Koodz</a>:</strong> <em>fark it, why not give up? We're the ones who claim we want the country to be a democracy and then try to thwart the will of the people when they vote for extinction.</em><br></p><br>This isn't the will of the people any more than Donald Trump losing the popular vote and yet becoming President was the will of the people.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c128439088">&nbsp;</span><table id="ctable128439088" class="cid_128439088 peu_Fa0k_3pJB-j4o-cgT6neRfl4EeocHO1Ic43uj notctableTF " data-farkfavstyle="" data-fark-cid="128439088">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Straight%20Outta%20Wells%20Branch" id="cu128439088">Straight Outta Wells Branch</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c128439088" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,128439088,10902745); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10902745/128439088#c128439088" class="commentTimestamp" title="2020-08-01 4:28:44 PM">
                               <span id="commentTS128439088" data-farkts="1596313724" data-farktsfmt="2020-08-01 4:28:44 PM">54 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="128439088"  id="ct128439088" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10902745/128438872#c128438872" target="_blank" data-farkcmtid="128438872">powhound</a>:</strong> <em>Fark headline in 3 weeks:<br><br>Purdue administrator on ventilator has regrets</em><br></p><br>Fark headline in 3 weeks:<br>Purdue administrator on ventilator has <s>regrets</s> regerts.<br><br>FTFY   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c128439114">&nbsp;</span><table id="ctable128439114" class="cid_128439114 peu_Fa3k8sh4QDyn94Atb0UiLYLhgxTFuTOtW3DK0 notctable " data-farkfavstyle="" data-fark-cid="128439114">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Fano" id="cu128439114">Fano</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c128439114" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,128439114,10902745); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10902745/128439114#c128439114" class="commentTimestamp" title="2020-08-01 4:30:50 PM">
                               <span id="commentTS128439114" data-farkts="1596313850" data-farktsfmt="2020-08-01 4:30:50 PM">52 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="128439114"  id="ct128439114" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10902745/128437616#c128437616" target="_blank" data-farkcmtid="128437616">ox45tallboy</a>:</strong> <em>Where's his moral high ground going to be when he lectures people about a frat party with 100 people?</em><br></p><br><div class="commentImageContainer" style="height: auto; max-width: 360px;"><img data-farkhash="1ahF7vJgz76u2v40/dHuujIQ8zc.png" alt="vignette.wikia.nocookie.net" title="360x450 from https://vignette.wikia.nocookie.net/villains/images/8/89/Prince_prospero_1964.png/revision/latest/top-crop/width/360/height/450?cb=20160725220320" src="https://www.fark.com/dummyimage/360/450" data-src="https://fark-usrimg-425.nyc3.digitaloceanspaces.com/1/1a/fark_1ahF7vJgz76u2v40_dHuujIQ8zc.png?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1596427200&amp;Signature=ZsQtfSl%2B4sd%2F8ghDNz7cAUgJaBk%3D" data-origsrc="https://vignette.wikia.nocookie.net/villains/images/8/89/Prince_prospero_1964.png/revision/latest/top-crop/width/360/height/450?cb=20160725220320" width="360" height="450" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://fark-usrimg-425.nyc3.digitaloceanspaces.com/1/1a/fark_1ahF7vJgz76u2v40_dHuujIQ8zc.png?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1596427200&amp;Signature=ZsQtfSl%2B4sd%2F8ghDNz7cAUgJaBk%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>Seen here in his academic robes   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c128439121">&nbsp;</span><table id="ctable128439121" class="cid_128439121 peu_Fa3k8sh4QDyn94Atb0UiLYLhgxTFuTOtW3DK0 notctable " data-farkfavstyle="" data-fark-cid="128439121">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Fano" id="cu128439121">Fano</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c128439121" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,128439121,10902745); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10902745/128439121#c128439121" class="commentTimestamp" title="2020-08-01 4:31:33 PM">
                               <span id="commentTS128439121" data-farkts="1596313893" data-farktsfmt="2020-08-01 4:31:33 PM">51 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="128439121"  id="ct128439121" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10902745/128438312#c128438312" target="_blank" data-farkcmtid="128438312">namegoeshere</a>:</strong> <em>I especially like how he made a stab at quarantining, by quarantining for half the time he should have been, then getting bored and calling it good.</em><br></p><br>Yeah that's even worse than just plowing straight through and ignoring the whole thing.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c128439149">&nbsp;</span><table id="ctable128439149" class="cid_128439149 peu_FaFk8-Y05UWPLRXQMP_Wp-9Ao5uc06qhnwp_t notctable " data-farkfavstyle="" data-fark-cid="128439149">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Bondith" id="cu128439149">Bondith</a>     <a target='_top' class='bf-badge' href='https://www.fark.com/barefarksignup'><img src='https://img.fark.net/images/2017/site/barefark-thin.png' srcset='https://img.fark.net/images/2017/site/barefark-thin.png 1x, https://img.fark.net/images/2017/site/barefark-thin-2x.png 2x' width='54' height='11' alt='[BareFark]' title='[BareFark]' class='bfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c128439149" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,128439149,10902745); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10902745/128439149#c128439149" class="commentTimestamp" title="2020-08-01 4:33:33 PM">
                               <span id="commentTS128439149" data-farkts="1596314013" data-farktsfmt="2020-08-01 4:33:33 PM">49 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="128439149"  id="ct128439149" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10902745/128438991#c128438991" target="_blank" data-farkcmtid="128438991">TDWCom29</a>:</strong> <em>JFC, after reading this article, who the fark else interviewed for this job that this guy got it? The bat that started the virus in the first place?</em><br></p><br>Most admin staff in academia are actively bad at their jobs, from the assholes at the top to the C-students at the bottom that make sure nobody gets paid until six weeks after they start.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c128439176">&nbsp;</span><table id="ctable128439176" class="cid_128439176 peu_FaTk9BT1T4zzH4UTxhouu3Xm5lmoYcaLhT14Z notctable " data-farkfavstyle="" data-fark-cid="128439176">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Phreyd2" id="cu128439176">Phreyd2</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c128439176" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,128439176,10902745); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10902745/128439176#c128439176" class="commentTimestamp" title="2020-08-01 4:36:01 PM">
                               <span id="commentTS128439176" data-farkts="1596314161" data-farktsfmt="2020-08-01 4:36:01 PM">46 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="128439176"  id="ct128439176" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10902745/128438700#c128438700" target="_blank" data-farkcmtid="128438700">ox45tallboy</a>:</strong> <em>namegoeshere: I especially like how he made a stab at quarantining, by quarantining for half the time he should have been, then getting bored and calling it good.<br><br>This alone should tell you they need someone else in that position.<br><br>It's really hard to advocate for something you don't believe in.</em><br></p><br>This alone should tell us, we can't count on sending kids back to school at any level and still&nbsp;keeping young people safe, because there will always be a lowest common denominator in the faculty.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c128439191">&nbsp;</span><table id="ctable128439191" class="cid_128439191 peu_Fa3k9bl3chsatKa7bxBAUmuGV6bTvFegRBGOH notctableTF " data-farkfavstyle="" data-fark-cid="128439191">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Koodz" id="cu128439191">Koodz</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c128439191" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,128439191,10902745); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10902745/128439191#c128439191" class="commentTimestamp" title="2020-08-01 4:37:25 PM">
                               <span id="commentTS128439191" data-farkts="1596314245" data-farktsfmt="2020-08-01 4:37:25 PM">45 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="128439191"  id="ct128439191" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10902745/128439074#c128439074" target="_blank" data-farkcmtid="128439074">TDWCom29</a>:</strong> <em>Koodz: fark it, why not give up? We're the ones who claim we want the country to be a democracy and then try to thwart the will of the people when they vote for extinction.<br><br>This isn't the will of the people any more than Donald Trump losing the popular vote and yet becoming President was the will of the people.</em><br></p><br>I know. My company policy for next week appears to be fark it let's ignore the fact that we all work effectively from home and give the boomer project managers their beloved commutes back, so I'm trying to make peace with my mandatory infection.<br><br><div class="commentImageContainer" style="height: auto; max-width: 425px;"><img data-farkhash="GxmT/rQRSLzSZbH5RFbm+hQeym8.png" alt="Fark user image" title="425x308 Fark user image" src="https://www.fark.com/dummyimage/425/308" data-src="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/G/Gx/fark_GxmT_rQRSLzSZbH5RFbm-hQeym8.png?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1596427200&amp;Signature=BpqhHpeRO9%2BinQpZQn9TNDjQyHQ%3D" data-origsrc="https://fark-usrimg-425.nyc3.digitaloceanspaces.com/G/Gx/fark_GxmT_rQRSLzSZbH5RFbm-hQeym8.png?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1596427200&amp;Signature=2kErXX9TbeZFryTaIwEkUF7VsUE%3D" width="425" height="308" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://fark-usrimg-full.nyc3.digitaloceanspaces.com/G/Gx/fark_GxmT_rQRSLzSZbH5RFbm-hQeym8.png?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1596427200&amp;Signature=ctKCTLLEs05%2B4XDwiAuayY44I38%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c128439224">&nbsp;</span><table id="ctable128439224" class="cid_128439224 peu_FaDk8Ga-3l9ce144ADFrwTho9RgyVb0W0x5CL notctable " data-farkfavstyle="" data-fark-cid="128439224">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/duckpoopy" id="cu128439224">duckpoopy</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c128439224" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,128439224,10902745); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10902745/128439224#c128439224" class="commentTimestamp" title="2020-08-01 4:39:49 PM">
                               <span id="commentTS128439224" data-farkts="1596314389" data-farktsfmt="2020-08-01 4:39:49 PM">43 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="128439224"  id="ct128439224" style="">Good job, Mitch Daniels, you worthless piece of shiat. A university needs a president, not a CEO.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c128439231">&nbsp;</span><table id="ctable128439231" class="cid_128439231 peu_FaJk_eyiwMJKTqx1AF8UG-51KY0AF6xd1X-ff notctable " data-farkfavstyle="" data-fark-cid="128439231">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/WastrelWay" id="cu128439231">WastrelWay</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c128439231" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,128439231,10902745); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10902745/128439231#c128439231" class="commentTimestamp" title="2020-08-01 4:40:07 PM">
                               <span id="commentTS128439231" data-farkts="1596314407" data-farktsfmt="2020-08-01 4:40:07 PM">42 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="128439231"  id="ct128439231" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10902745/128438088#c128438088" target="_blank" data-farkcmtid="128438088">lostcat</a>:</strong> <em>"We can't lock ourselves at home and live our lives as hermits," Broecker said.<br><br>Speak for yourself. I've been doing exactly that since March 18.</em><br></p><br>I've been doing it since the end&nbsp; of January, when the president tried to stop people from China from coming to the US. (Biden called that "racist," IIRC). However, there was no way to prevent US citizens in China from returning home. The airlines didn't get the message and continued to jam people into planes like sardines in a can.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c128439244">&nbsp;</span><table id="ctable128439244" class="cid_128439244 peu_FaDk8sXTiLww1cyGa5DLgVlLwIilE-5bDkkzx notctable " data-farkfavstyle="" data-fark-cid="128439244">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Elzar" id="cu128439244">Elzar</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c128439244" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,128439244,10902745); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10902745/128439244#c128439244" class="commentTimestamp" title="2020-08-01 4:40:46 PM">
                               <span id="commentTS128439244" data-farkts="1596314446" data-farktsfmt="2020-08-01 4:40:46 PM">42 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="128439244"  id="ct128439244" style="">This mentality is also why STDs persist - somehow people don't realize or care that they are raw-dogging 100s of people in one night of ploughing a local barfly.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c128439255">&nbsp;</span><table id="ctable128439255" class="cid_128439255 peu_FaTk8TrDfGBvUNfXq7IDo-Z3i49qAOqYEA4Lj notctableTF " data-farkfavstyle="" data-fark-cid="128439255">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Nintenfreak" id="cu128439255">Nintenfreak</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c128439255" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,128439255,10902745); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10902745/128439255#c128439255" class="commentTimestamp" title="2020-08-01 4:41:50 PM">
                               <span id="commentTS128439255" data-farkts="1596314510" data-farktsfmt="2020-08-01 4:41:50 PM">41 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="128439255"  id="ct128439255" style="">isn't Purdue one of those fake colleges?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c128439276">&nbsp;</span><table id="ctable128439276" class="cid_128439276 peu_FaJk_eyiwMJKTqx1AF8UG-51KY0AF6xd1X-ff notctable " data-farkfavstyle="" data-fark-cid="128439276">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/WastrelWay" id="cu128439276">WastrelWay</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c128439276" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,128439276,10902745); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10902745/128439276#c128439276" class="commentTimestamp" title="2020-08-01 4:43:11 PM">
                               <span id="commentTS128439276" data-farkts="1596314591" data-farktsfmt="2020-08-01 4:43:11 PM">39 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="128439276"  id="ct128439276" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10902745/128439191#c128439191" target="_blank" data-farkcmtid="128439191">Koodz</a>:</strong> <em>This isn't the will of the people any more than Donald Trump losing the popular vote and yet becoming President was the will of the people.</em><br></p><br>The states elect the president, not the people. Perhaps you flunked Government, or Civics or whatever it was called in your junior high school. I'm really tired of hearing from people like you.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c128439278">&nbsp;</span><table id="ctable128439278" class="cid_128439278 peu_FaFk8CPxAmBp407ayp3WDZCfwLheqJll2W3yD notctable " data-farkfavstyle="" data-fark-cid="128439278">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/WillofJ2" id="cu128439278">WillofJ2</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c128439278" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,128439278,10902745); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10902745/128439278#c128439278" class="commentTimestamp" title="2020-08-01 4:43:26 PM">
                               <span id="commentTS128439278" data-farkts="1596314606" data-farktsfmt="2020-08-01 4:43:26 PM">39 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="128439278"  id="ct128439278" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10902745/128439244#c128439244" target="_blank" data-farkcmtid="128439244">Elzar</a>:</strong> <em>This mentality is also why STDs persist - somehow people don't realize or care that they are raw-dogging 100s of people in one night of ploughing a local barfly.</em><br></p><br>Rule, if someone says you don't need a condom, just walk away   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c128439285">&nbsp;</span><table id="ctable128439285" class="cid_128439285 peu_FaVk9HCFYP3i0-KK5z3krzF94HntgBN5MLKT0 notctable " data-farkfavstyle="" data-fark-cid="128439285">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Rapmaster2000" id="cu128439285">Rapmaster2000</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c128439285" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,128439285,10902745); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10902745/128439285#c128439285" class="commentTimestamp" title="2020-08-01 4:44:12 PM">
                               <span id="commentTS128439285" data-farkts="1596314652" data-farktsfmt="2020-08-01 4:44:12 PM">38 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="128439285"  id="ct128439285" style="">So, this is just one of Mitch's Republican lackeys. He doesn't think it's a real virus.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c128439297">&nbsp;</span><table id="ctable128439297" class="cid_128439297 peu_FaVk9HCFYP3i0-KK5z3krzF94HntgBN5MLKT0 notctable " data-farkfavstyle="" data-fark-cid="128439297">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Rapmaster2000" id="cu128439297">Rapmaster2000</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c128439297" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,128439297,10902745); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10902745/128439297#c128439297" class="commentTimestamp" title="2020-08-01 4:44:54 PM">
                               <span id="commentTS128439297" data-farkts="1596314694" data-farktsfmt="2020-08-01 4:44:54 PM">38 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="128439297"  id="ct128439297" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10902745/128439255#c128439255" target="_blank" data-farkcmtid="128439255">Nintenfreak</a>:</strong> <em>isn't Purdue one of those fake colleges?</em><br></p><br>It is now. &nbsp;Purdue Global is an exercise in brand dilution.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c128439311">&nbsp;</span><table id="ctable128439311" class="cid_128439311 peu_Fa6k_nbrtj48Gj-PLDPZQTjXaxryUdMJEjRhx notctable " data-farkfavstyle="" data-fark-cid="128439311">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/TDWCom29" id="cu128439311">TDWCom29</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c128439311" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,128439311,10902745); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10902745/128439311#c128439311" class="commentTimestamp" title="2020-08-01 4:45:27 PM">
                               <span id="commentTS128439311" data-farkts="1596314727" data-farktsfmt="2020-08-01 4:45:27 PM">37 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="128439311"  id="ct128439311" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10902745/128439276#c128439276" target="_blank" data-farkcmtid="128439276">WastrelWay</a>:</strong> <em>Koodz: This isn't the will of the people any more than Donald Trump losing the popular vote and yet becoming President was the will of the people.<br><br>The states elect the president, not the people. Perhaps you flunked Government, or Civics or whatever it was called in your junior high school. I'm really tired of hearing from people like you.</em><br></p><br>Yes, I know Trump won because of a historical fluke. I'm just pointing out that Trump isn't the President because the majority of the people wanted him to be.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c128439317">&nbsp;</span><table id="ctable128439317" class="cid_128439317 peu_FaQk86BJx73s43eXX5NbioL05LMqRGwDUncmN notctableTF " data-farkfavstyle="" data-fark-cid="128439317">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/mofa" id="cu128439317">mofa</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c128439317" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,128439317,10902745); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10902745/128439317#c128439317" class="commentTimestamp" title="2020-08-01 4:46:15 PM">
                               <span id="commentTS128439317" data-farkts="1596314775" data-farktsfmt="2020-08-01 4:46:15 PM">36 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="128439317"  id="ct128439317" style=""><strong>I JUST HAD DINNER AT LUNCHTIME BECAUSE I'M farkING SHELTERING IN PLACE AND NOTHING MEANS ANYTHING ANYMORE.<br><br>JUST DIE, YOU MOTHERfarkING&nbsp;PLAGUE RATS!</strong>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c128439322">&nbsp;</span><table id="ctable128439322" class="cid_128439322 peu_FaVk9HCFYP3i0-KK5z3krzF94HntgBN5MLKT0 notctable " data-farkfavstyle="" data-fark-cid="128439322">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Rapmaster2000" id="cu128439322">Rapmaster2000</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c128439322" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,128439322,10902745); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10902745/128439322#c128439322" class="commentTimestamp" title="2020-08-01 4:47:15 PM">
                               <span id="commentTS128439322" data-farkts="1596314835" data-farktsfmt="2020-08-01 4:47:15 PM">35 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="128439322"  id="ct128439322" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10902745/128439231#c128439231" target="_blank" data-farkcmtid="128439231">WastrelWay</a>:</strong> <em>lostcat: "We can't lock ourselves at home and live our lives as hermits," Broecker said.<br><br>Speak for yourself. I've been doing exactly that since March 18.<br><br>I've been doing it since the end&nbsp; of January, when the president tried to stop people from China from coming to the US. (Biden called that "racist," IIRC). However, there was no way to prevent US citizens in China from returning home. The airlines didn't get the message and continued to jam people into planes like sardines in a can.</em><br></p><br>Biden never called it racist. Trump said he did and you believed him. This is why you're poor.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c128439324">&nbsp;</span><table id="ctable128439324" class="cid_128439324 peu_Fa3k8sh4QDyn94Atb0UiLYLhgxTFuTOtW3DK0 notctable " data-farkfavstyle="" data-fark-cid="128439324">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Fano" id="cu128439324">Fano</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c128439324" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,128439324,10902745); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10902745/128439324#c128439324" class="commentTimestamp" title="2020-08-01 4:47:23 PM">
                               <span id="commentTS128439324" data-farkts="1596314843" data-farktsfmt="2020-08-01 4:47:23 PM">35 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="128439324"  id="ct128439324" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10902745/128439278#c128439278" target="_blank" data-farkcmtid="128439278">WillofJ2</a>:</strong> <em>Elzar: This mentality is also why STDs persist - somehow people don't realize or care that they are raw-dogging 100s of people in one night of ploughing a local barfly.<br><br>Rule, if someone says you don't need a condom, just walk away</em><br></p><br>It's voice I hear when someone says "I don't need a mask, I know I'm healthy"<br><br>"And so i says to myself, when will I ever be back in Haiti?"   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c128439331">&nbsp;</span><table id="ctable128439331" class="cid_128439331 peu_Fa7k-LDmlGeDy2xvF4pBzujP2bfxjAnr_lki4 notctableTF " data-farkfavstyle="" data-fark-cid="128439331">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/ClavellBCMI" id="cu128439331">ClavellBCMI</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkred.png' srcset='https://img.fark.net/images/2020/site/ohfarkred.png 1x, https://img.fark.net/images/2020/site/ohfarkred-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a> </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c128439331" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,128439331,10902745); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10902745/128439331#c128439331" class="commentTimestamp" title="2020-08-01 4:47:50 PM">
                               <span id="commentTS128439331" data-farkts="1596314870" data-farktsfmt="2020-08-01 4:47:50 PM">35 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="128439331"  id="ct128439331" style="">Facepalm tag lost a bitter fight to Dumbass tag, after a best-of-three no-DQ match.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c128439341">&nbsp;</span><table id="ctable128439341" class="cid_128439341 peu_FaLk_P7xj71s_rMdMozVPRVDo25p6my9Hh-FL notctable " data-farkfavstyle="" data-fark-cid="128439341">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/BolloxReader" id="cu128439341">BolloxReader</a>     <a target='_top' class='bf-badge' href='https://www.fark.com/barefarksignup'><img src='https://img.fark.net/images/2017/site/barefark-thin.png' srcset='https://img.fark.net/images/2017/site/barefark-thin.png 1x, https://img.fark.net/images/2017/site/barefark-thin-2x.png 2x' width='54' height='11' alt='[BareFark]' title='[BareFark]' class='bfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c128439341" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,128439341,10902745); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10902745/128439341#c128439341" class="commentTimestamp" title="2020-08-01 4:48:56 PM">
                               <span id="commentTS128439341" data-farkts="1596314936" data-farktsfmt="2020-08-01 4:48:56 PM">33 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="128439341"  id="ct128439341" style="">Purdue University, where Bush budget hatchet man and former Indiana governor Mitch Daniels found his post-politics home.<br><br>I actually thought he was far better as governor than a lot of others, he fought against the evangelicals and elevated biotech. He was a former CEO of Eli Lilly after all. He created the Healthy Indiana program that guaranteed low income families health care for kids if the families followed recommended things like vaccinations and regular checkups and taking meds as prescribed.<br><br>For all of that, though, he is still a business class Republican. Hiring someone with this mentality is right up his alley. When the ACA passed, he had a temper tantrum and ended Healthy Indiana. He's not going to stray far from what the investors want.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c128439353">&nbsp;</span><table id="ctable128439353" class="cid_128439353 peu_FaMk9lGKczGbfAxeGOE5hO0V30jPCrWCTcPhH notctable " data-farkfavstyle="" data-fark-cid="128439353">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Excelsior" id="cu128439353">Excelsior</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c128439353" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,128439353,10902745); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10902745/128439353#c128439353" class="commentTimestamp" title="2020-08-01 4:49:51 PM">
                               <span id="commentTS128439353" data-farkts="1596314991" data-farktsfmt="2020-08-01 4:49:51 PM">33 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="128439353"  id="ct128439353" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10902745/128439191#c128439191" target="_blank" data-farkcmtid="128439191">Koodz</a>:</strong> <em>TDWCom29: Koodz: fark it, why not give up? We're the ones who claim we want the country to be a democracy and then try to thwart the will of the people when they vote for extinction.<br><br>This isn't the will of the people any more than Donald Trump losing the popular vote and yet becoming President was the will of the people.<br><br>I know. My company policy for next week appears to be fark it let's ignore the fact that we all work effectively from home and give the boomer project managers their beloved commutes back, so I'm trying to make peace with my mandatory infection.<br><br>[Fark user image 425x308]</em><br></p><br>Don't forget that the horizontal part of that graph near the end isn't because # of cases actually magically stopped growing for no reason, but because the administration yoinked the reporting away from the CDC and is overseeing it themselves now.<br><br>/Lies, damn lies, and statistics   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c128439367">&nbsp;</span><table id="ctable128439367" class="cid_128439367 peu_Fa1k--WSNmvn5GBBA4-c-b2Qj-Uy_QiCRivh0 notctable " data-farkfavstyle="" data-fark-cid="128439367">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/bfh0417" id="cu128439367">bfh0417</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c128439367" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,128439367,10902745); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10902745/128439367#c128439367" class="commentTimestamp" title="2020-08-01 4:51:11 PM">
                               <span id="commentTS128439367" data-farkts="1596315071" data-farktsfmt="2020-08-01 4:51:11 PM">31 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="128439367"  id="ct128439367" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10902745/128438894#c128438894" target="_blank" data-farkcmtid="128438894">waxbeans</a>:</strong> <em>lostcat: "We can't lock ourselves at home and live our lives as hermits," Broecker said.<br><br>Speak for yourself. I've been doing exactly that since March 18.<br><br>Aside from walks around the neighborhood for exercise, and trips to the grocery store, I've been in my home, focused on some self-improvement projects and not letting the coronavirus use my body as an incubator.<br><br>If everyone had done this back in March, we most assuredly not have 150,000+ dead from COVID-19 today, and we'd probably already be embarking on safe reopenings for some businesses.<br><br>^^^^^^^^^^^^^^this.<br>What the hell ppl?</em><br></p><br>Crap load of businesses are open.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c128439374">&nbsp;</span><table id="ctable128439374" class="cid_128439374 peu_Fa1k--WSNmvn5GBBA4-c-b2Qj-Uy_QiCRivh0 notctable " data-farkfavstyle="" data-fark-cid="128439374">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/bfh0417" id="cu128439374">bfh0417</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c128439374" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,128439374,10902745); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10902745/128439374#c128439374" class="commentTimestamp" title="2020-08-01 4:51:48 PM">
                               <span id="commentTS128439374" data-farkts="1596315108" data-farktsfmt="2020-08-01 4:51:48 PM">31 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="128439374"  id="ct128439374" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10902745/128438969#c128438969" target="_blank" data-farkcmtid="128438969">Edward Rooney Dean of Students</a>:</strong> <em>lostcat: "We can't lock ourselves at home and live our lives as hermits," Broecker said.<br><br>Speak for yourself. I've been doing exactly that since March 18.<br><br>Aside from walks around the neighborhood for exercise, and trips to the grocery store, I've been in my home, focused on some self-improvement projects and not letting the coronavirus use my body as an incubator.<br><br>If everyone had done this back in March, we most assuredly not have 150,000+ dead from COVID-19 today, and we'd probably already be embarking on safe reopenings for some businesses.<br><br>Thiiiiiiissssssss^^^^. &nbsp;Me, my wife, two kids and dog. &nbsp;Home since early March. &nbsp;It sucks out loud, but dayum. &nbsp;And I live in TX, so we're kinda on our own...</em><br></p><br>Get off your cross.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c128439388">&nbsp;</span><table id="ctable128439388" class="cid_128439388 peu_FaOk_9aa0yzY6hv2d41gBPyzI5gefXDbvtYVR notctableTF " data-farkfavstyle="" data-fark-cid="128439388">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Scorpitron%20is%20reduced%20to%20a%20thin%20red%20paste" id="cu128439388">Scorpitron is reduced to a thin red paste</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c128439388" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,128439388,10902745); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10902745/128439388#c128439388" class="commentTimestamp" title="2020-08-01 4:53:13 PM">
                               <span id="commentTS128439388" data-farkts="1596315193" data-farktsfmt="2020-08-01 4:53:13 PM">29 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="128439388"  id="ct128439388" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10902745/128438088#c128438088" target="_blank" data-farkcmtid="128438088">lostcat</a>:</strong> <em>"We can't lock ourselves at home and live our lives as hermits," Broecker said.<br><br>Speak for yourself. I've been doing exactly that since March 18.<br><br>Aside from walks around the neighborhood for exercise, and trips to the grocery store, I've been in my home, focused on some self-improvement projects and not letting the coronavirus use my body as an incubator.<br><br>If everyone had done this back in March, we most assuredly not have 150,000+ dead from COVID-19 today, and we'd probably already be embarking on safe reopenings for some businesses.</em><br></p><br>It's a farking pandemic. These things are major farking deals. They're mentioned in the farking Bible. The come around extremely rarely and the least you can do is take them farking seriously.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c128439396">&nbsp;</span><table id="ctable128439396" class="cid_128439396 peu_Fa5k_hGvYvLxxblb8d9CLVHYI1_gtAEn4WBWx notctable " data-farkfavstyle="" data-fark-cid="128439396">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Loucifer" id="cu128439396">Loucifer</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c128439396" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,128439396,10902745); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10902745/128439396#c128439396" class="commentTimestamp" title="2020-08-01 4:54:01 PM">
                               <span id="commentTS128439396" data-farkts="1596315241" data-farktsfmt="2020-08-01 4:54:01 PM">28 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="128439396"  id="ct128439396" style="">He wasn't chicken.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c128439463">&nbsp;</span><table id="ctable128439463" class="cid_128439463 peu_Fa7k88PSlI4kXvBtxOPfL-tTh8MEKD-r3orTx notctableTF " data-farkfavstyle="" data-fark-cid="128439463">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Death%20by%20Spaghettification" id="cu128439463">Death by Spaghettification</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='bf-badge' href='https://www.fark.com/barefarksignup'><img src='https://img.fark.net/images/2017/site/barefark-thin.png' srcset='https://img.fark.net/images/2017/site/barefark-thin.png 1x, https://img.fark.net/images/2017/site/barefark-thin-2x.png 2x' width='54' height='11' alt='[BareFark]' title='[BareFark]' class='bfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c128439463" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,128439463,10902745); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10902745/128439463#c128439463" class="commentTimestamp" title="2020-08-01 4:58:49 PM">
                               <span id="commentTS128439463" data-farkts="1596315529" data-farktsfmt="2020-08-01 4:58:49 PM">24 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="128439463"  id="ct128439463" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10902745/128439317#c128439317" target="_blank" data-farkcmtid="128439317">mofa</a>:</strong> <em>I JUST HAD DINNER AT LUNCHTIME BECAUSE I'M farkING SHELTERING IN PLACE AND NOTHING MEANS ANYTHING ANYMORE.<br><br>JUST DIE, YOU MOTHERfarkING&nbsp;PLAGUE RATS!</em><br></p><br>If it makes you feel better, it's actually healthier to eat your big meal in the middle of the day. Now you can have lunch for breakfast and breakfast for dinner! Life is good.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c128439470">&nbsp;</span><table id="ctable128439470" class="cid_128439470 peu_FaFk-y-KlawrlV7WKuJq-Bg8NuzfQOsyZ_Vip notctable " data-farkfavstyle="" data-fark-cid="128439470">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/E_Henry_Thripshaws_Disease" id="cu128439470">E_Henry_Thripshaws_Disease</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c128439470" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,128439470,10902745); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10902745/128439470#c128439470" class="commentTimestamp" title="2020-08-01 4:59:26 PM">
                               <span id="commentTS128439470" data-farkts="1596315566" data-farktsfmt="2020-08-01 4:59:26 PM">23 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="128439470"  id="ct128439470" style=""><em>Is the "Murica" tag in quarantine? </em><br><br>It's got a high fever   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c128439504">&nbsp;</span><table id="ctable128439504" class="cid_128439504 peu_FaPk8T_MYSDND9eOem5ngXnHYv3RKPM1rXY44 notctable " data-farkfavstyle="" data-fark-cid="128439504">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Mock26" id="cu128439504">Mock26</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c128439504" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,128439504,10902745); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10902745/128439504#c128439504" class="commentTimestamp" title="2020-08-01 5:01:57 PM">
                               <span id="commentTS128439504" data-farkts="1596315717" data-farktsfmt="2020-08-01 5:01:57 PM">20 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="128439504"  id="ct128439504" style="">Huh, he must be related to my sister-in-law and brother, who had contractors regularly working in their home during this pandemic and my brother contracted COVID-19!   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c128439558">&nbsp;</span><table id="ctable128439558" class="cid_128439558 peu_FaSk_LcEJb9RIT6uBWl6aKeF15wSYXPpJONa8 notctable " data-farkfavstyle="" data-fark-cid="128439558">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/lolmao500" id="cu128439558">lolmao500</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c128439558" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,128439558,10902745); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10902745/128439558#c128439558" class="commentTimestamp" title="2020-08-01 5:05:18 PM">
                               <span id="commentTS128439558" data-farkts="1596315918" data-farktsfmt="2020-08-01 5:05:18 PM">17 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="128439558"  id="ct128439558" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10902745/128438872#c128438872" target="_blank" data-farkcmtid="128438872">powhound</a>:</strong> <em>Fark headline in 3 weeks:<br><br>Purdue administrator on ventilator has regrets</em><br></p><br>Fark in 4 weeks : good riddance to a self-centered asshole.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c128439607">&nbsp;</span><table id="ctable128439607" class="cid_128439607 peu_FaDk_EaBWnG77SwWeaOceHhfVsp2Qa3Ev9MxR notctable " data-farkfavstyle="" data-fark-cid="128439607">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/limeyfellow" id="cu128439607">limeyfellow</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c128439607" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,128439607,10902745); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10902745/128439607#c128439607" class="commentTimestamp" title="2020-08-01 5:09:17 PM">
                               <span id="commentTS128439607" data-farkts="1596316157" data-farktsfmt="2020-08-01 5:09:17 PM">13 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="128439607"  id="ct128439607" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10902745/128439311#c128439311" target="_blank" data-farkcmtid="128439311">TDWCom29</a>:</strong> <em>WastrelWay: Koodz: This isn't the will of the people any more than Donald Trump losing the popular vote and yet becoming President was the will of the people.<br><br>The states elect the president, not the people. Perhaps you flunked Government, or Civics or whatever it was called in your junior high school. I'm really tired of hearing from people like you.<br><br>Yes, I know Trump won because of a historical fluke. I'm just pointing out that Trump isn't the President because the majority of the people wanted him to be.</em><br></p><br>At least the Russians got whom they wanted. Money and time well spent.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><a id="new">&nbsp;</a><br>
<div class="comlinkcount">Displayed <strong>50</strong> of <strong>54</strong> comments</div>

</div><br><br><div style="text-align:center;"><strong>Oldest</strong>
 | <strong>&laquo;</strong>
 | <strong>1</strong>
 | <a target="_top" href="https://www.fark.com/comments/10902745/My-daughter-got-married-last-Friday-We-had-about-100-to-120-people-We-were-dancing-all-over-place-I-was-exposed-to-over-100-people-was-said-by-C-Purdue-University-administrator-in-charge-of-safely-bringing-back-40000-students-to-campus?startid=128439649">2</a>
 | <a target="_top" href="https://www.fark.com/comments/10902745/My-daughter-got-married-last-Friday-We-had-about-100-to-120-people-We-were-dancing-all-over-place-I-was-exposed-to-over-100-people-was-said-by-C-Purdue-University-administrator-in-charge-of-safely-bringing-back-40000-students-to-campus?startid=128439649"><strong>&raquo;</strong></a>
 | <a target="_top" href="https://www.fark.com/comments/10902745/My-daughter-got-married-last-Friday-We-had-about-100-to-120-people-We-were-dancing-all-over-place-I-was-exposed-to-over-100-people-was-said-by-C-Purdue-University-administrator-in-charge-of-safely-bringing-back-40000-students-to-campus?startid=128439649"><strong>Newest</strong></a>
 | <strong><a target="_top" href="https://www.fark.com/comments/10902745/My-daughter-got-married-last-Friday-We-had-about-100-to-120-people-We-were-dancing-all-over-place-I-was-exposed-to-over-100-people-was-said-by-C-Purdue-University-administrator-in-charge-of-safely-bringing-back-40000-students-to-campus?cpp=1">Show all</a></strong></div><br><br><noscript>
<div class="howto">
Enable JavaScript for Fark in order to vote for entries.
</div>
</noscript>   <div class="howto">
Log in (at the top of the page) to enable voting.
</div>   <div class="refreshRedisplayComments" style="text-align:center;">
  View Voting Results:   <a target="_top" href="https://www.fark.com/comments/10902745/My-daughter-got-married-last-Friday-We-had-about-100-to-120-people-We-were-dancing-all-over-place-I-was-exposed-to-over-100-people-was-said-by-C-Purdue-University-administrator-in-charge-of-safely-bringing-back-40000-students-to-campus?tt=voteresults0&amp;startid=128437616">Smartest</a>   and  <a target="_top" href="https://www.fark.com/comments/10902745/My-daughter-got-married-last-Friday-We-had-about-100-to-120-people-We-were-dancing-all-over-place-I-was-exposed-to-over-100-people-was-said-by-C-Purdue-University-administrator-in-charge-of-safely-bringing-back-40000-students-to-campus?tt=voteresults1&amp;startid=128437616">Funniest</a>  </div><br>
<div class="refreshRedisplayComments" style="text-align:center;">  <a target="_top" href="https://www.fark.com/comments/10902745/My-daughter-got-married-last-Friday-We-had-about-100-to-120-people-We-were-dancing-all-over-place-I-was-exposed-to-over-100-people-was-said-by-C-Purdue-University-administrator-in-charge-of-safely-bringing-back-40000-students-to-campus">Redisplay/refresh comments</a>  <br>
</div><span id="b">&nbsp;</span>  <div style="text-align:center;">  <div class="ad_container above_comment_box">  <div id="aboveCommentBox"><!-- begin ad tag (above_comment_box) -->
            <script>  googletag.cmd.push(function() { googletag.display('aboveCommentBox'); });  </script></div>  <div class="reportAdBlock"  id="aboveCommentBox-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('aboveCommentBox'); return false;">Report</a></div>    </div>  </div> <div id="commentsPostingArea">
 <span class="nojs">If you're having problems voting, quoting, or posting comments, try disabling any browser add-ons that might disable Javascript (NoScript, AdBlock, etc).  <a href="https://www.fark.com/farq/tech/">See our FAQ</a>.<br></span>

    <form name="postcomform" id="postcomform" method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/comments/10902745/My-daughter-got-married-last-Friday-We-had-about-100-to-120-people-We-were-dancing-all-over-place-I-was-exposed-to-over-100-people-was-said-by-C-Purdue-University-administrator-in-charge-of-safely-bringing-back-40000-students-to-campus" class="killspacehack">
     <input type="hidden" name="e0$FaBk9PSYfgplmqtDV9Y8SyHqFG7oXq_rAp28p" value="Fa5k-gzgnfUtfBA64sCj671kAhYAU3XdzsBh5jsrwjB2VA8qPo8w9lCKjNaZ2Xev5u-AOHfX2F5EsYFly5WiOqgHet3gDuM9Fy5KSREnCSJjBSzUozVxFOIfiZ">  <input type="hidden" name="startid" value="128437616">  <table class="commentPostingTable">
            <tr>                       <td class="cpbox" style="text-align:right;"><label for="ulogin1">Login:</label></td>
                    <td><input name="ulogin" id="ulogin1" size="12" value="" tabindex="1"></td>                    <td>
                                        &nbsp;                </td>
            </tr>
            <tr>
                <td class="cpbox" style="text-align:right;"><label for="passwd1">Password:</label></td>
                <td>
                    <input name="passwd" id="passwd1" size="12" type="password" value="" tabindex="2">
                    <small><a href="https://www.fark.com/forgotpassword">&nbsp;&nbsp;&nbsp;Forgot password?</a></small>
                </td>
                <td class="main">  <a target="_top" href="https://www.fark.com/signup">Create an account to make comments</a>  </td>
            </tr>
            <tr>
              <td>&nbsp;</td>
              <td colspan="2">
                <input type="checkbox"  name="e0$Fa9k_$XwQ1JtT_1ZA3xNPWNJ6f0$DKuzb99emNOXHVu$vueRGQIIq6D7jC" value="Fa2k-97awgSpwzst1D2xnL6gNM9pOjmRfiavL" id="remember_cb"><label for="remember_cb">Remember me</label>
                <a href="#" id="toggleCommentButtonsLink">Use HTML Buttons</a>
              </td>   </tr>  <tr>
                <td class="cpbox" style="text-align:right; width:100px"><label for="wysiwyg_editor">Comment:</label></td>
                <td colspan="2"><div class="legacyButtons" style="display:none;"><span class="jsonly">   <span class="htmlasst">
<a
 href="#b" title="Bold" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<strong>','</strong>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/bold.png" srcset="https://img.fark.net/images/2014/htmlasst/bold.png 1x, https://img.fark.net/images/2014/htmlasst/bold-2x.png 2x" alt="Bold" width="21" height="18" class="retina"></a><a
 href="#b" title="Italics" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<em>','</em>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/italics.png" srcset="https://img.fark.net/images/2014/htmlasst/italics.png 1x, https://img.fark.net/images/2014/htmlasst/italics-2x.png 2x"  alt="Italics" width="21" height="18" class="retina"></a><a
 href="#b" title="Underline" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<u>','</u>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/underline.png" srcset="https://img.fark.net/images/2014/htmlasst/underline.png 1x, https://img.fark.net/images/2014/htmlasst/underline-2x.png 2x"  alt="Underline" width="23" height="18" class="retina"></a><a
 href="#b" title="Strike" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<s>','</s>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/strike.png" srcset="https://img.fark.net/images/2014/htmlasst/strike.png 1x, https://img.fark.net/images/2014/htmlasst/strike.png 2x" alt="Strike" width="24" height="18" class="retina"></a><a
 href="#b" title="Superscript" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<sup>','</sup>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/sup.png" srcset="https://img.fark.net/images/2014/htmlasst/sup.png 1x, https://img.fark.net/images/2014/htmlasst/sup-2x.png 2x" alt="Superscript" width="27" height="18" class="retina"></a><a
 href="#b" title="Subscript" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<sub>','</sub>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/sub.png" srcset="https://img.fark.net/images/2014/htmlasst/sub.png 1x, https://img.fark.net/images/2014/htmlasst/sub-2x.png 2x" alt="Subscript" width="29" height="18" class="retina"></a><a
 href="#b" title="Big font" onclick='farkTextboxSurroundSelect(document.forms.postcomform.nc,"<span style=\"font-size:larger\">","</span>",""); return false;'><img src="https://img.fark.net/images/2014/htmlasst/big.png" srcset="https://img.fark.net/images/2014/htmlasst/big.png 1x, https://img.fark.net/images/2014/htmlasst/big-2x.png 2x" alt="Big font" width="42" height="18" class="retina"></a><a
 href="#b" title="Small font" onclick='farkTextboxSurroundSelect(document.forms.postcomform.nc,"<span style=\"font-size:smaller\">","</span>",""); return false;'><img src="https://img.fark.net/images/2014/htmlasst/small.png" srcset="https://img.fark.net/images/2014/htmlasst/small.png 1x, https://img.fark.net/images/2014/htmlasst/small-2x.png 2x" alt="Small font" width="46" height="18" class="retina"></a><a
 href="#b" title="Fixed font/code" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<code>','</code>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/pre.png" srcset="https://img.fark.net/images/2014/htmlasst/pre.png 1x, https://img.fark.net/images/2014/htmlasst/pre-2x.png 2x" alt="Fixed font/code" width="46" height="18" class="retina"></a><a
 href="#b" title="Center" onclick='farkTextboxSurroundSelect(document.forms.postcomform.nc,"<p style=\"text-align:center;\">","</p>",""); return false;'><img src="https://img.fark.net/images/2014/htmlasst/center.png" srcset="https://img.fark.net/images/2014/htmlasst/center.png 1x, https://img.fark.net/images/2014/htmlasst/center-2x.png 2x" alt="Center" width="36" height="18" class="retina"></a><a href="#b" title="Link" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<a target=&quot;_blank&quot; href=&quot;','&quot;>Link</a>','http://'); return false;"><img src="https://img.fark.net/images/2014/htmlasst/extLink.png" srcset="https://img.fark.net/images/2014/htmlasst/extLink.png 1x, https://img.fark.net/images/2014/htmlasst/extLink-2x.png 2x" alt="Link" width="39" height="18" class="retina"></a><a href="#b" title="Image" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<img src=&quot;','&quot;>','http://'); return false;"><img src="https://img.fark.net/images/2014/htmlasst/img.png" srcset="https://img.fark.net/images/2014/htmlasst/img.png 1x, https://img.fark.net/images/2014/htmlasst/img-2x.png 2x" alt="Image" width="39" height="18" class="retina"></a><a href="#b" title="Quote selected" onclick="farkCmtQuoteSelected(document.forms.postcomform.nc, 10902745); return false;"><img src="https://img.fark.net/images/2014/htmlasst/quoteSelected.png" srcset="https://img.fark.net/images/2014/htmlasst/quoteSelected.png 1x, https://img.fark.net/images/2014/htmlasst/quoteSelected-2x.png 2x" alt="Quote selected" width="40" height="18" class="retina"></a></span>
</span><noscript>The HTML assistant buttons require Javascript.</noscript>
<br></div>
                    <textarea name="nc" id="wysiwyg_editor" cols="66" rows="12" tabindex="3" class="commentsPostingAreaInput" style="width:546px; height:180px;"></textarea>
                    <input type="hidden" name="ckeditorToolbar" id="ckeditorToolbar" value="RLTp1">
                    <input type="hidden" name="ckeditor" class="ckeditorVal" value="0">  <script>  var noInlineImages=0;  var editor = CKEDITOR.instances['wysiwyg_editor']; 
                            if (editor) { editor.destroy(true); } 
                            setTimeout(function() { 
                                CKEDITOR.replace( "wysiwyg_editor", { 
                                    toolbar: 'RLTp1',   contentsCss: '/js/plugins/ckeditor/contents_1578269422.css',
                                    customConfig: '/js/plugins/ckeditor/config_1593792903.js'
                                });
                            },1);  
                            fark.globals.usingCKEditor=true; 
                            $('.ckeditorVal').val(1);
                            if (!CKEDITOR.env.isCompatible) {
                                $(".legacyButtons").css("display", "block");
                                $("#toggleCommentButtonsLink").css("visibility", "hidden");
                            }
                        </script>  </td>
            </tr>
            <tr style="display:none;">
                <td colspan="3">
                    If you can see this, something's wrong with your browser's CSS support. (Or you're a spambot.)
                    <input type="hidden" name="comment" id="sptr0" value="">
                    <textarea name="commenttext" id="sptr1" rows="1" cols="1"></textarea>
                    <input type="text" name="spamtrap" id="lp1phack" size="1" value="">
                    <input type="hidden" name="excerpt" id="sptr2" value="">
                    <input type="hidden" name="email" id="sptr3" value="">
                    <input type="hidden" name="name" id="sptr4" value="">
                    <input type="hidden" name="website" id="sptr5" value="">
                    <input type="hidden" name="title" id="sptr6" value="">
                    <input type="hidden" name="blog_name" id="sptr8" value="">
                    <input type="hidden" name="new_comment" id="sptr9" value="">
                </td>
            </tr>
             <tr>
              <td><noscript>&nbsp;</noscript></td>
              <td colspan="2">
              <noscript>
              <strong>If you are using the NoScript browser extension, you may have problems posting comments</strong>,
                especially if they contain images.  For a fix, <a target="_blank"
                 href="https://www.fark.com/farq/tech/#I_get_.22You_need_to_enter_a_comment.21.22_when_attempting_to_post_comments.">see
                 this FAQ entry</a>.  If you still have problems, contact <a target="_blank" href="https://www.fark.com/farkback/error">Farkback</a>.
              </noscript>
              </td>
            </tr>            <tr>
                <td>&nbsp;</td>
                <td colspan="2" style="padding-right: 5%;">  <div id="usehtmlcheckbox" style="display:none">
                        <input type="checkbox" name="use_html" id="use_html" value="1" tabindex="5"  checked="checked" ><label for="use_html">HTML enabled</label>
                    </div>  <div id="commentPostingButtons" style="float:right;">
                    <input type="submit" class="farkButton previewComment" value="Preview" tabindex="4" name="postmode">
                    <input type="submit" class="farkButton submitComment"  value="Add Comment"  tabindex="4" name="postmode">
                    <input type="hidden" name="mode" value="post">  <input type="hidden" name="tt" value="0">
                        <input type="hidden" name="IDLink" value="10902745">   </div>
                </td>
            </tr>
        </table>
    </form> <div class="cpafootnote">
    Before adding a comment, please take a minute to review our <a target="_blank" href="https://www.fark.com/farq/posting" class="dkbgtext">posting rules</a> and our <a target="_blank" href="https://www.fark.com/farq/legal" class="dkbgtext">legal/privacy policy</a>.<br>By commenting, you agree to these terms.
    You might also want to take a look at our <a target="_blank" href="https://www.fark.com/farq/">FAQ</a>.
</div>
<!-- MEG DEBUG is_farktography_contest inside post_form_footnote is 0 --> </div><script>
function removeNewAnchor() {
   $('a#new').remove();
}
$(document).ready(function() {
    });
var fark_global_loadtime_server = 1596316973;
var fark_global_loadtime_client = (new Date()).getTime()/1000;
var fark_global_clockskew = fark_global_loadtime_client - fark_global_loadtime_server;
//console.log("clock skew calculated as "+fark_global_clockskew+" based on server="+fark_global_loadtime_server+" client="+fark_global_loadtime_client);
setInterval( function() { update_comment_timestamps(fark.globals.clockskew); }, 30000);
</script><br>
<div class="main" style="text-align:center;">
<a target="_top" href="https://www.fark.com/"><img src="https://img.fark.net/images/2013/site/continuefarking.png" srcset="https://img.fark.net/images/2013/site/continuefarking.png 1x, https://img.fark.net/images/2013/site/continuefarking-2x.png 2x" alt="Continue Farking" width="77" height="37" class="retina" ></a>  </div>    <!-- BOTTOM start -->
</div> <!-- end #newsContainer -->
        </td>
        <td id="rightCol">
            <div class="rightColContent">  <div style="padding: 10px;margin-top: 40px;">

                 <div class="ad_container">  <div id="intelli-1"><!-- begin ad tag (intellidisplay) --></div>  <div class="reportAdBlock" style="display:none;" id="intelli-1-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('intelli-1'); return false;">Report</a></div>    </div> </div>   <!-- <br> -->

               <div class="top_right_container"> <div class="ad_container rightTop">  <div id="rightAd300x250"><!-- begin ad tag (billboard_top) -->
            <script>  googletag.cmd.push(function() { googletag.display('rightAd300x250'); });  </script></div>  <div class="reportAdBlock"  id="rightAd300x250-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('rightAd300x250'); return false;">Report</a></div>    </div> </div>      <a rel='nofollow' class='outbound_link id ' id="farkandschnittad" style="display:none;" data-farkdomain='podcasts.apple.com' target='_blank' href='https://podcasts.apple.com/us/podcast/fark-and-schnitt/id1475043998'><img src="https://img.fark.net/images/2019/ads/FNSRailBanner336.png" alt="Fark and Schnitt podcast logo" width="336" height="157"></a>  <div class="sidebar_callout_container tfark_callout">
                <p style="font-size:13px;">If you like these links, you'll love</p>
                <!--<img src="https://img.fark.net/images/2017/site/totalfark_logo_2017.png" srcset="https://img.fark.net/images/2017/site/totalfark_logo_2017.png 1x, https://img.fark.net/images/2017/site/totalfark_logo_2017-2x.png 2x" class="retina" alt="TotalFark">-->
                <img src="https://img.fark.net/images/2017/site/totalfark_logo_2017.png" srcset="https://img.fark.net/images/2017/site/totalfark_logo_2017.png 1x, https://img.fark.net/images/2017/site/totalfark_logo_2017-2x.png 2x" class="retina" alt="TotalFark">
                <p class="tf-callout-text">More funny for your money.</p>

                <a href="https://www.fark.com/farq/about/#What_is_TotalFark.3F">learn more</a> | <a href="/totalfarksignup">sign up</a>
            </div>   <div id="hotw">
            <hr>
            <a href="https://www.fark.com/supportfark">Support Fark</a>
            <hr>
        </div>

        <div class="sidebar_callout_container newsletter_callout">
            <p>Sign up for the Fark NotNewsletter!</p>
              <form name="newsletter_signup" action="https://www.fark.com/newslettersignup" method="post" class="ajaxsubmit">
                <input type="text" name="nnl_e" placeholder="you@you.com">
                <input type="hidden" name="submitbutton" value="Sign Me Up!"> <input type="hidden" name="e0$FaBk9PSYfgplmqtDV9Y8SyHqFG7oXq_rAp28p" value="Fa7k_e7RTDP3rLXOuwcd2fD17AZuv4Np-9DGcPv67mnCpPrvX1IO_vNJhkAcJLC6lgE4yZ2CqSg__i-wUTI1QkQd0XbMkqH0tZBJ6hrzi_OyNo7QHg2-3DiF5H">
 <input type="submit" class="gradientbutton" value="Go&raquo;">
            </form>
            <a href="https://www.fark.com/farq/services/#What_is_the_Fark_NotNewsletter.3F" style="display: inline-block; margin-top: 5px; ">learn more</a>
        </div>  <hr>
        <div id="hotw"><a href="https://www.fark.com/hotw/">Headlines of the Week</a><br>
                       <a href="https://www.fark.com/blog/DisseminationMonkey">Fark NotNewsletter</a>
        </div> 

        <hr>
        <ul class="sidebarLinks">  <li><a target="_top" href="https://www.fark.com/totalfarksignup">TotalFark signup</a></li>   <li><a target="_top" href="https://www.fark.com/barefarksignup">BareFark signup</a></li>  <li><a target="_top" href="https://www.fark.com/farks2give">Purchase Farks2Give</a></li>
            <li><a target="_top" href="https://www.fark.com/ohfark">Purchase OhFark</a></li>
        </ul>

        <hr>

        <ul class="sidebarLinks">
            <li><a href="https://www.fark.com/top/links/">Top Links</a></li>
            <li><a href="https://www.fark.com/top/comments/">Top Comments</a></li>
            <li><a href="https://www.fark.com/top/submitters/">Top Submitters</a></li>
            <li><a href="https://www.fark.com/top/comments/smart/">Top Smart Comments</a></li>
            <li><a href="https://www.fark.com/top/source-topic/">Top Sources/Topics</a></li>
            <li><a href="https://www.fark.com/top/comments/funny/">Top Funny Comments</a></li>
            <li><a href="https://www.fark.com/publicity/">Press/Publicity</a></li>
        </ul>

        <hr>

          <div class="ad_container right">  <div id="rightAd300x250Middle"><!-- begin ad tag (billboard_mid) -->
            <script>  googletag.cmd.push(function() { googletag.display('rightAd300x250Middle'); });  </script></div>  <div class="reportAdBlock"  id="rightAd300x250Middle-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('rightAd300x250Middle'); return false;">Report</a></div>    </div>  <div id="facebook"><div class="fb-like" data-href="https://www.facebook.com/fark" data-send="false" data-layout="button_count" data-width="78" data-show-faces="false"></div>&nbsp;&nbsp;<a target="_blank" href="https://www.facebook.com/fark">Like Fark!</a></div>
 <div id="twitter">
            <a href="https://twitter.com/Fark" class="twitter-follow-button" data-show-count="false">&nbsp;Follow @Fark</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
            <a target="_blank" href="https://www.twitter.com/fark">On Twitter</a>
        </div>

        <hr>
        <ul class="sidebarLinks">
            <li><a href="https://www.fark.com/combined/">All Latest</a></li>
            <li><a href="https://www.fark.com/comments/1">Fark Forum</a></li>  <li><a href="https://www.fark.com/linkvote/">Link Voting</a></li>
            <li><a href="https://www.fark.com/comments/2">Sports Forum</a></li>

            <li><a href="https://www.fark.com/blog/DisseminationMonkey">Fark Blogs</a></li>
            <li><a href="https://www.fark.com/comments/4">Geek Forum</a></li>

            <li><a target="_blank" href="https://www.amazon.com/Its-Not-News-Fark-Media/dp/1592402917/sr=8-1/qid=1168639219/ref=pd_bbs_sr_1/102-1500276-2229705?ie=UTF8&amp;s=books&amp;tag=farkcom-20">Fark Book</a></li>
            <li><a href="https://www.fark.com/comments/3">Entertainment Forum</a></li>

            <li><a href="https://www.fark.com/quiz">Fark Quiz</a></li>
            <li><a href="https://www.fark.com/comments/5">Politics Forum</a></li>

            <li><a href="https://www.fark.com/farkparty/">Fark Parties</a></li>
            <li><a href="https://www.fark.com/comments/550396">Fark Party Forum</a></li>

            <li><a href="https://www.fark.com/psbrowser">PS/Photo Browser</a></li>
            <li><a href="https://www.fark.com/comments/6">Photoshop Forum</a></li>

            <li><a target="_blank" rel="nofollow" href="http://chat.mibbit.com/#fark@irc.fdfnet.net">Fark Chat</a></li>
            <li><a href="https://www.fark.com/comments/7">Farktography Forum</a></li>

            <li>&nbsp;</li>
            <li><a href="https://www.fark.com/comments/8">Discussion/TF Live Forum</a></li>

        </ul>
        <hr>


        <br>
           <div class="ad_container right">  <div id="rightAd300x250Lower"><!-- begin ad tag (billboard_bot) -->
            <script>  googletag.cmd.push(function() { googletag.display('rightAd300x250Lower'); });  </script></div>  <div class="reportAdBlock"  id="rightAd300x250Lower-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('rightAd300x250Lower'); return false;">Report</a></div>    </div>      <div id="rightBottomWidget">
            <div id="rightBottomWidgetLinks"> <div id="widgetTopHeadlinescontainer">
    <div id="widgetTopHeadlinesheader">
        <div id="widgetTopHeadlinesfark_logo">Fark.com</div>
        <div id="widgetTopHeadlinesheadertitles" class="headertitles">
            Top Commented
        </div>
    </div>

    <div class="widgetOptions">
        <a id="widgetSelected" onclick="toggleDropdown()">
            <span id="widgetHeader">Top Commented</span> <span class="arrow">&#x25BC;</span>
        </a>
        <ul id="widgetOptionsDropdown"> 
            <li><a onclick="changeWidgetLink('topcommented'); return false;" id="widgetDropdown-topcommented">Top Commented</a></li>
            <li><a onclick="changeWidgetLink('topclicked'); return false;" id="widgetDropdown-topclicked">Top Clicked</a></li>
            <li><a onclick="changeWidgetLink('topvoted'); return false;" id="widgetDropdown-topvoted">Top Voted</a></li>
            <li><a onclick="changeWidgetLink('mycommented'); return false;" id="widgetDropdown-mycommented">My Recent Commented</a></li>
            <li><a onclick="changeWidgetLink('mytagged'); return false;" id="widgetDropdown-mytagged">Recent Mentions</a></li>
        </ul>
    </div>

    <div id="widgetTopHeadlineslinkbody">
        <div id="widgetContent">
            <div style="margin: 20px 10px; ">Javascript is required to view headlines in widget.</div>
            <script>
            $("#widgetContent").html("<p style='margin-left: 15px;'>Loading headlines...</p>").load('/widget?ajax=1', function() {
                refreshIconAnimation(false);
            });
            </script>
        </div>
    </div>
</div>
<div id="widgetTopHeadlinesrefreshListing">
    <a onclick="refreshIconAnimation(true); changeWidgetLink(openWidget);"><svg height="32" id="refresh" viewBox="0 0 32 32" width="32" xmlns="http://www.w3.org/2000/svg"><path d=" M16 2 A14 14 0 0 0 2 16 A14 14 0 0 0 16 30 A14 14 0 0 0 26 26 L 23.25 23 A10 10 0 0 1 16 26 A10 10 0 0 1 6 16 A10 10 0 0 1 16 6 A10 10 0 0 1 23.25 9 L19 13 L30 13 L30 2 L26 6 A14 14 0 0 0 16 2 "/></svg></a>
</div>
<script>
    var stickyWidget = "rbw";
    function toggleDropdown() {
        var dropdown = document.getElementById('widgetOptionsDropdown');
        var is_view = (dropdown.style.display == 'block') ? true : false;
        if (is_view) {
            dropdown.style.display = "none";
        } else {
            dropdown.style.display = "block";
        }
    }

    function refreshIconAnimation(doit) {
        if (doit) {
            document.getElementById('widgetTopHeadlinesrefreshListing').classList.add('active');
        } else {
            document.getElementById('widgetTopHeadlinesrefreshListing').classList.remove('active');
        }
    }

    var openWidget;
    function changeWidgetLink(value, skipRedirect) {
        $("#widgetOptionsDropdown a").removeClass("active_widget");
        $("#widgetDropdown-"+value).addClass("active_widget");
        openWidget = value;
        if (typeof skipRedirect !==  undefined && skipRedirect != true) { 
            refreshIconAnimation(true);
        }
        var headertitle = document.getElementById('widgetHeader');
            headertext = "";
        switch (value) {
            case "topcommented":
                headertext = "Top Commented";
                break;
            case "topclicked":
                headertext = "Top Clicked";
                break;
            case "topvoted":
                headertext = "Top Voted";
                break;
            case "mycommented":
                headertext = "My Recent Commented";
                break;
            case "mytagged":
                headertext = "Recent Mentions";
                break;
        }
        headertitle.innerHTML = headertext;
        // if (typeof skipRedirect !==  undefined && skipRedirect != true) { document.getElementById("sidebarWidgetIframe").src = "/widget/"+value; }
        if (typeof skipRedirect !==  undefined && skipRedirect != true) { 
            document.getElementById("widgetOptionsDropdown").style.display = 'none';
            $("#widgetContent").text("");
            $("#widgetContent").load("/widget/"+value+"?ajax=1", function() {
                setTimeout(function() {
                    refreshIconAnimation(false);
                }, 500);
            });
        }
    }
</script> </div>
              <div id="rightBottomWidgetVids">
                    <a href="javascript:void();" onClick="close_sticky_vids(); return false;" id="closeVid">X</a> <div class="ad_container">  <div id="stickyAd300x250"><!-- begin ad tag (billboard_sticky) -->
            <script>  googletag.cmd.push(function() { googletag.display('stickyAd300x250'); });  </script></div>  <div class="reportAdBlock"  id="stickyAd300x250-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('stickyAd300x250'); return false;">Report</a></div>    </div> </div>  </div>


    </div>
        </td>
        </tr>
        <tr>
        <td colspan="2"><script>
/*
var loadNewer = new Vue({
  el: '#load_newer_container',
  data: {
    newer: 0,
    count: 25,
    getCount: function() {
        return (this.newer > this.count ) ? this.count : this.newer
    },
    isLoading: false,
    showLoadNewer: true,
    linkText: fark.ajax.headlineAjaxCheckNewer,
    getText: function () {
        this.showLoadNewer = true;
        if ( this.newer == 0 && this.getCount() == 0 ) {
            if ( fark.page.isDesktop ) {
                // this.showLoadNewer = false;
            }
            return fark.ajax.headlineAjaxCheckNewer;
        } else if ( (this.newer < this.count) || this.newer >= 1000 ) {
            var return_msg = "Load "+this.newer+" newer headlines";
            if ( this.isLoading ) {
                return_msg = return_msg.replace('Load', 'Loading');
            }
            return return_msg;
        } else {
            var return_msg = fark.ajax.headlineAjaxLoadNewer.replace( "XX", this.getCount() );
            return_msg = return_msg.replace( "YY", this.newer );
            if ( this.isLoading ) {
                return_msg = return_msg.replace('Load', 'Loading');
            }
            return return_msg;
        }
    }
  }
});
*/
</script>

 <ol id="joyRideTipContent">
    <li data-class="headlineRow" data-text="Next" class="walkthrough_headline">
        <!--<h2>Stop #1</h2>-->
        <p>Links are submitted by members of the Fark community.</p>
    </li>
    <li data-class="headlineText" data-button="Next" data-options="tipLocation:top;tipAnimation:fade" class="walkthrough_subject">
        <!--<h2>Stop #2</h2>-->
        <p>When community members submit a link, they also write a custom headline for the story.</p>
    </li>
    <li data-class="headlineComments" data-button="Next" data-options="tipLocation:left" class="walkthrough_comments">
        <!--<h2>Stop #3</h2>-->
        <p>Other Farkers comment on the links. This is the number of comments. Click here to read them.</p>
    </li>
    <li data-id="loginLinks" data-button="Next" data-options="tipLocation:top;nubPosition:top-right" class="walkthrough_login">
        <!--<h2>Stop #4</h2>-->
        <p>You need to create an account to submit links or post comments.</p>
    </li>
    <li data-class="submitLink" data-button="Done" data-options="tipLocation:left" class="walkthrough_submit">
        <!--<h2>Stop #5</h2>-->
        <p>Click here to submit a link.</p>
    </li>
</ol>
<script>
    function run_walkthrough(trackInfo) {
        $('#joyRideTipContent').joyride({
            autoStart : true,
            modal : true,
            expose: false
        });
        // console.log("Tracking Walkthrough Click: "+trackInfo);
        ga('send', 'event', 'Walkthrough', 'How to Fark', trackInfo);
    }
    // check if the get params contain "walkthrough" and if so 
    // run the walkthrough automatically
    // we do this to auto run the walkthrough when users aren't on headline pages
    var getParams = window.location.search.replace("?", "");
    if (getParams.indexOf("walkthrough") > -1) { run_walkthrough(); }
</script>
 <div id="footer">  <p class="alsoOnFark">Also on Fark</p>
        <table id="alsoOnFarkTable">
            <tbody>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/">Main</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10902877" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Main');">That whole &quot;criminal prosecution&quot; thing? Totally a mistake, not retaliation for publishing embarrassing information about the mayor</a> ( <a rel='nofollow' class='outbound_link id10902877 '  data-farkdomain='sandiegouniontribune.com' target='_blank' href='https://www.fark.com/goto/10902877'>sandiegouniontribune.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10902877/That-whole-criminal-prosecution-thing-Totally-a-mistake-not-retaliation-for-publishing-embarrassing-information-about-mayor" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Main');">(0 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/discussion/">Discussion</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10759978" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Discussion');">At your wit&#39;s end from social distancing? Need something different in entertainment and distraction? How about a first look at a new science fiction novel? Presenting: The Voyage of the New Beginning, now through Chapter 35 - &quot;Chance&quot;</a> ( <a rel='nofollow' class='outbound_link id10759978 '  data-farkdomain='fark.com' target='_blank' href='https://www.fark.com/goto/10759978'>fark.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10759978/At-your-wits-end-from-social-distancing-Need-something-different-in-entertainment-distraction-How-about-a-first-look-at-a-new-science-fiction-novel-Presenting-The-Voyage-of-New-Beginning-now-through-Chapter-35-Chance" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Discussion');">(126 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/sports/">Sports</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10902724" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Sports');">Covid 19 Cardinals 6</a> ( <a rel='nofollow' class='outbound_link id10902724 '  data-farkdomain='espn.com' target='_blank' href='https://www.fark.com/goto/10902724'>espn.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10902724/Covid-19-Cardinals-6" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Sports');">(30 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/business/">Business</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10902705" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Business');">McDonald&#39;s and Disney almost had a partnership with the Splash Mountain ride back in the 1980s. The pitch book for it is up for auction</a> ( <a rel='nofollow' class='outbound_link id10902705 '  data-farkdomain='wdwnt.com' target='_blank' href='https://www.fark.com/goto/10902705'>wdwnt.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10902705/McDonalds-Disney-almost-had-a-partnership-with-Splash-Mountain-ride-back-in-1980s-The-pitch-book-for-it-is-up-for-auction" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Business');">(6 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/geek/">Geek</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10902665" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Geek');">Let&#39;s tour the world&#39;s largest indoor vertical farm that&#39;s addressing food inequity ...in where else but the Garden State</a> ( <a rel='nofollow' class='outbound_link id10902665 '  data-farkdomain='abc7ny.com' target='_blank' href='https://www.fark.com/goto/10902665'>abc7ny.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10902665/Lets-tour-worlds-largest-indoor-vertical-farm-thats-addressing-food-inequity-in-where-else-but-Garden-State" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Geek');">(9 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/entertainment/">Entertainment</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10902819" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Entertainment');">The original M*A*S*H* Bell 47 helicopter is for sale. And now you got the theme song stuck in your head</a> ( <a rel='nofollow' class='outbound_link id10902819 '  data-farkdomain='silodrome.com' target='_blank' href='https://www.fark.com/goto/10902819'>silodrome.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10902819/The-original-MASH-Bell-47-helicopter-is-for-sale-And-now-you-got-theme-song-stuck-in-your-head" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Entertainment');">(19 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/podcast/">Podcast</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10902250" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Podcast');">Fark Twitch Livestream in progress (Started at 7:30 PM ET). Friday Movie Night, Quiplash first, followed by a movie</a> ( <a rel='nofollow' class='outbound_link id10902250 '  data-farkdomain='twitch.tv' target='_blank' href='https://www.fark.com/goto/10902250'>twitch.tv</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10902250/Fark-Twitch-Livestream-in-progress-Started-at-730-PM-ET-Friday-Movie-Night-Quiplash-first-followed-by-a-movie" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Podcast');">(4 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/dawww/">D'awww</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10902706" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'D\'awww');">Bear decides to have takeout</a> ( <a rel='nofollow' class='outbound_link id10902706 '  data-farkdomain='dailymail.co.uk' target='_blank' href='https://www.fark.com/goto/10902706'>dailymail.co.uk</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10902706/Bear-decides-to-have-takeout" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'D\'awww');">(1 comment)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/food/">Food</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10902644" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Food');">Garlic mayo is better than blue cheese on chicken tenders and most things. Fight me</a> ( <a rel='nofollow' class='outbound_link id10902644 '  data-farkdomain='epicurious.com' target='_blank' href='https://www.fark.com/goto/10902644'>epicurious.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10902644/Garlic-mayo-is-better-than-blue-cheese-on-chicken-tenders-most-things-Fight-me" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Food');">(26 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/politics/">Politics</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10902884" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Politics');">The Lincoln Project realized that Trump can&#39;t take criticism and he can&#39;t plan ahead. What they found is that a single video can take him off track for a day or more</a> ( <a rel='nofollow' class='outbound_link id10902884 '  data-farkdomain='washingtonpost.com' target='_blank' href='https://www.fark.com/goto/10902884'>washingtonpost.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10902884/The-Lincoln-Project-realized-that-Trump-cant-take-criticism-he-cant-plan-ahead-What-they-found-is-that-a-single-video-can-take-him-off-track-for-a-day-more" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Politics');">(24 comments)</a></td>
                    </tr>  </tbody>
        </table>   <ul id="footerFarkLinks">
        <li>Fark :: <a href="https://www.fark.com/">Main</a> | <a href="https://www.fark.com/discussion/">Discussion</a> | <a href="https://www.fark.com/sports/">Sports</a> | <a href="https://www.fark.com/business/">Business</a> | <a href="https://www.fark.com/geek/">Geek</a> | <a href="https://www.fark.com/entertainment/">Entertainment</a> | <a href="https://www.fark.com/podcast/">Podcast</a> | <a href="https://www.fark.com/dawww/">D'awww</a> | <a href="https://www.fark.com/food/">Food</a> | <a href="https://www.fark.com/politics/">Politics</a></li>
        <li>Total Fark :: <a href="https://total.fark.com/">TotalFark</a> | <a href="https://total.fark.com/live/">TF Live</a> | <a href="https://total.fark.com/advice/">TF Advice</a> | <a href="https://total.fark.com/tfdiscussion/">TF Discussion</a> | <a href="https://total.fark.com/commented/">Commented</a> | <a href="https://total.fark.com/linkvote/">Top Voted</a> | <a href="https://total.fark.com/greenlit/">Greenlit</a></li>
        <li>FArQ :: <a href="https://www.fark.com/farq/about#What_is_Fark.3F">About Us</a> | <a href="https://www.fark.com/farq/faq#Quick_Answers">Quick Answers</a> | <a href="https://www.fark.com/farq/posting#Posting_Rules">Posting Rules</a> | <a href="https://www.fark.com/farq/farkisms#Farkisms">Farkisms</a></li>
        <li>Contests :: <a href="https://www.fark.com/topic/photoshop">Photoshop</a> | <a href="https://www.fark.com/topic/farktography">Farktography</a> | <a href="https://www.fark.com/topic/caption">Caption</a></li>
        <li>Buy Fark :: <a href="https://www.amazon.com/Its-Not-News-Fark-Media/dp/1592402917/sr=8-1/qid=1168639219/ref=pd_bbs_sr_1/102-1500276-2229705?ie=UTF8&amp;s=books&amp;tag=farkcom-20">Fark Book</a> | <a href="https://www.fark.com/shop">Fark Store</a></li>
    </ul>
    <p class="submitLinkcontainer"><a href="https://www.fark.com/submit/" class="submitLink">Submit a Link &raquo;</a></p>
    <p id="copyrightInfo">
        Copyright &copy; 1999 - 2020 Fark, Inc | Last updated: Aug 01 2020 17:22:53<br>
        <a href="https://www.fark.com/feedback">Contact Us</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.fark.com/feedback/error">Report a bug/error msg</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.fark.com/farq/legal">Terms of service/legal/privacy policy</a><br>
<img src="https://www.fark.com/ll" width="4" height="1" alt="">  <small>Runtime: 0.275 sec (275 ms)</small>  </p>

</div>  </td>
</tr>
</table> <!-- newLayoutTable -->
</div> <!-- container -->
<script>
    var is_tfark = (typeof fark.page.ajaxTabGroup != "undefined" && fark.page.ajaxTabGroup == "TotalFark") ? true : false;
</script>


<!-- Facebook API script (for Like button) -->
<div id="fb-root"></div>
 <script src="https://connect.facebook.net/en_US/all.js#xfbml=1&amp;appId=127082864039"></script>
<script>
  trackFacebook();
</script>
<script>
     $(function() {
        process_lazy_load();
    });
</script>
  <noscript>
<img src="https://img.fark.net/imagesnoc/trans.gif?usertype=Lurker" width="16" height="1" alt="">
</noscript>   <script src="/js/plugins/footer-ad.js"></script>      <div class="ad_container bottom">  <div id="bottomAd728x90"><!-- begin ad tag (leaderboard_bot) -->
            <script>  googletag.cmd.push(function() { googletag.display('bottomAd728x90'); });  </script></div>  <div class="reportAdBlock"  id="bottomAd728x90-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('bottomAd728x90'); return false;">Report</a></div>    </div> <br><br>

  <div id="modal">
        <a href="#" onclick="Custombox.modal.close()" class="modal_close">X</a>

        <div class="modal_header">
            <span class="modal_header_title"></span>
        </div>
        <div class="modal_content"></div>
    </div>
    <script>
        // Instantiate new modal
        fark.modal = new Custombox.modal({
            content: {
                effect: 'fadein',
                target: '#modal',
                onClose: function() {
                    // clear classes when closing
                    document.getElementById("modal").className = ''; 
                }
            }
        });  </script>

</body>
</html>