<!doctype html>
<!-- Report problems to https://www.fark.com/feedback/error -->
<!-- Duke Sucks -->
<html class="no-js" lang="en">
<head>
<title>FARK.com:  (10831417) On the first day of hurricane season, 2020 gave to me, the remnants of a tropical storm moving from the Pacific into the Gulf in a pear tree</title>   <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="description" content="Humorous views on interesting, bizarre and amusing articles, submitted by a community of millions of news junkies, with regular Photoshop contests.">
<meta name="keywords" content="Fark, Fark.com, Drew Curtis, News, Community News, Social News, News Flash, Funny News, Weird News, Odd News, Strange News, Satirical News, Humor, Photoshop, Photoshop Contest, Memes, Caturday, Comments, News Commentary, Political News, Celebrity News, Sports News, Geek News">

 <meta property="fb:admins" content="741339004,690298743,503216953">
<meta property="og:type" content="website">  <link rel="image_src" type="image/gif" href="https://img.fark.net/images/2013/site/farkLogo2Big.gif">  <meta property="og:url" content="https://www.fark.com/comments/10831417/On-first-day-of-hurricane-season-2020-gave-to-me-remnants-of-a-tropical-storm-moving-from-Pacific-into-Gulf-in-a-pear-tree">   <link rel="canonical" href="https://www.fark.com/comments/10831417/On-first-day-of-hurricane-season-2020-gave-to-me-remnants-of-a-tropical-storm-moving-from-Pacific-into-Gulf-in-a-pear-tree">       <meta name="viewport" content="minimum-scale=0.35, width=device-width"> <link rel="shortcut icon" href="/favicon.ico">
<link rel="apple-touch-icon" href="https://img.fark.net/images/2008/site/fark-webclip.png"> 

  <meta name="referrer" content="always">      <link rel="stylesheet" href="https://www.fark.com/css/farkstyle_desktop.min_1590912009.css" media="screen">    <script src="https://s.adaptiveads.com/v2/11a657c19e4342fa890c2e070e184026/wwwfarkcom/ad-lite.min.js" async></script>

   <script>
function fnGetDomain(url) {
    var domain = url.match(/^(?:ftp|https?):\/\/(?:www\.)?([^\/:]+)[\/:]?.*$/i);
    return (domain) ? domain[1].toLowerCase() : "";
}
var adsense_referrer_channel = fnGetDomain(document.referrer);
</script> <!-- Prebid.js setup -->

    <script>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</script>

    <!-- End Prebid.js setup -->            

    <script>
    googletag.cmd.push(function() {
    fark.globals.leaderboardTopAdSlot = googletag.defineSlot(
        '/1055466/General-Leaderboard', 
        [  [728, 90],  [970, 90],  ],
        'topAd728x90'
    ).addService(googletag.pubads());

    fark.globals.billboardTopAdSlot = googletag.defineSlot(
        '/1055466/General-Billboard', 
        [  [300, 250],  [336, 280],  [300, 600],  [160, 600],  ],
        'rightAd300x250'
    ).addService(googletag.pubads());

    fark.globals.billboardMidAdSlot = googletag.defineSlot(
        '/1055466/General-Billboard-Middle', 
        [  [300, 250],  [336, 280],  ],
        'rightAd300x250Middle'
    ).addService(googletag.pubads());

    fark.globals.billboardStickyAdSlot = googletag.defineSlot(
        '/1055466/General-Billboard-Sticky-fg', 
        [  [300, 250],  ],
        'stickyAd300x250'
    ).addService(googletag.pubads());

    fark.globals.billboardBotAdSlot = googletag.defineSlot(
        '/1055466/General-Billboard-Lower', 
        [  [300, 250],  [336, 280],  [300, 600],  [160, 600],  ],
        'rightAd300x250Lower'
    ).addService(googletag.pubads());

    fark.globals.leaderboardBotAdSlot = googletag.defineSlot(
        '/1055466/General-Leaderboard-Lower', 
        [  [728, 90],  [970, 90],  ],
        'bottomAd728x90'
    ).addService(googletag.pubads());  fark.globals.aboveCommentBoxAdSlot = googletag.defineSlot(
        '/1055466/Above-Comment-Box', 
        [  [728, 90],  [300, 250],  [336, 280],  ],
        'aboveCommentBox'
    ).addService(googletag.pubads());   /*
    fark.globals.intellidisplayAdSlot = googletag.defineSlot(
        '/1055466/Intellidisplay', 
        [  [300, 250],  [300, 600],  ],
        'intelli-1'
    ).addService(googletag.pubads());
    */


            
        /* googletag.pubads().enableSingleRequest();  disabling bc it doesn't work on our pages with lazy load on*/  googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 200,  // Fetch slots within 2 viewports.
      renderMarginPercent: 200,  // Render slots within 2 viewports.
      mobileScaling: 10.0  // large value to load all ads on mobile at once
    });
    googletag.pubads().set("page_url", window.location.href);
    googletag.pubads().set("adsense_channel_ids", adsense_referrer_channel);
    googletag.pubads().setSafeFrameConfig({sandbox: true, allowOverlayExpansion: false, allowPushExpansion: false});  googletag.pubads().setTargeting("ut","n");
    googletag.pubads().setTargeting("rf","0");

    googletag.pubads().addEventListener('slotRenderEnded', function (event) {

        var containerId = event.slot.getSlotElementId();
        var containerEl = document.getElementById(containerId);
        if (containerEl === null) return;

        var iframeEl = containerEl.querySelectorAll('iframe')[0];
    
        // it's delayed by 10 milliseconds, because iframe is not yet fully rendered
        // and limited to max to 10 seconds to wait
        setTimeout(
            function () {
                var thisad;
                // `src` attribute is null when iframe is FriendlyIframe (non AdX), and
                // when it's present, then it's SafeFrame (AdX)
                if (typeof iframeEl !== "undefined" && iframeEl.getAttribute('src') !== null) {
                    thisad  = containerEl.getAttribute('id') + ' is a google adx ad. \n';
                    thisad += 'name: '+iframeEl.getAttribute('name')+'\n';
                    thisad += 'advertiserId: '+event.advertiserId+'\n';
                    thisad += 'campaignId: '+event.campaignId+'\n';
                    thisad += 'creativeId: '+event.creativeId+'\n';
                    thisad += 'sourceAgnosticCreativeId: '+event.sourceAgnosticCreativeId+'\n';
                    thisad += 'sourceAgnosticLineItemId: '+event.sourceAgnosticLineItemId+'\n';
                    thisad += 'slot.getEscapedQemQueryId(): '+event.slot.getEscapedQemQueryId()+'\n';
                    //thisad += 'slot.N._html_: '+event.slot.N._html_+'\n';

                } else {
                    thisad  = containerEl.getAttribute('id')+' is not a google adx ad \n';
                    thisad += 'advertiserId: '+event.advertiserId+'\n';
                    thisad += 'campaignId: '+event.campaignId+'\n';
                    thisad += 'creativeId: '+event.creativeId+'\n';
                    thisad += 'lineItemId: '+event.lineItemId+'\n';
                    thisad += 'sourceAgnosticCreativeId: '+event.sourceAgnosticCreativeId+'\n';
                    thisad += 'sourceAgnosticLineItemId: '+event.sourceAgnosticLineItemId+'\n';
                }
                fark.page.ofnida[containerId] = thisad;
            }, 10);
    });


    googletag.enableServices();

    pbjs.que.push(function() {
      pbjs.setTargetingForGPTAsync();
      fark.page.headerbidTargeting = pbjs.getAdserverTargeting();  });

    });

    </script>   <script src="//native.sharethrough.com/assets/sfp.js"></script>       <script src="/js/farktools_desktop.min_1590912009.js"></script>  <script>
    // fark.page.headerbidTargeting = "";
    fark.page.rcPageName = "homepage";
    fark.page.isMobile = false;
    fark.page.isDesktop = true;

    $.ajaxSetup({ timeout: 15000 });
    fark.ajax.ajaxSpinner = new Image();
    fark.ajax.ajaxSpinner.src = 'https://img.fark.net/images/2011/site/ajax-loader.gif';
    fark.ajax.ajaxSpinnerRaw = '<\img alt="..." src="https://img.fark.net/images/2011/site/ajax-loader.gif" width="16" height="16">';
</script>

  <script src="/js/plugins/ckeditor_1578269422/ckeditor.js"></script>  <!-- CONFIANT CODE -->

<script>
window.confiant = window.confiant || {};
window.confiant.callback = function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
    //console.log('----test_refresh--callback', impressionData , tagId);

    var slot_path = '';
    var order_num = '';
    var line_item_num = '';
    var container_div = '';
    if (typeof impressionData != 'undefined' && typeof impressionData.dfp != 'undefined') {
        slot_path = impressionData.dfp.A;
        order_num = impressionData.dfp.o;
        line_item_num = impressionData.dfp.l;
        container_div = impressionData.dfp.s;
    }
    ga( "send", "event", "Confiant Blocked", slot_path, order_num + '/' + line_item_num, { "nonInteraction": 1 } );

    // check if ad is blocked and we haven't refreshed this slot
    // (this only allows for one refresh)
    if( isBlocked && fark.page.confiant_refresh_slots.indexOf(slot_path) == -1 ){
        //console.log('---test_refresh--blocked--');

        // mark it as refreshed so it won't refresh multiple time
        fark.page.confiant_refresh_slots.push(slot_path);

        var targArray = []; // for setTargetingForGPTAsync (will be one element)
        var refArray = []; // for googletag.pubads().refresh (will be one element)
        fark.page.adSlots.forEach(function(i) {
             if (i.id == container_div) {
                targArray.push(i.id);
            }
        });

        var slots = googletag.pubads().getSlots();
        //var slot_length = slots.length;

        slots.forEach(function(slot) {
             if (slot_path == slot.getAdUnitPath() ) {
                slot.setTargeting('rf', 3);
                refArray.push(slot);
            }
        });

        if ( typeof pbjs !== "undefined" && pbjs.que ) {
            pbjs.que.push( function() {
                pbjs.requestBids( {
                    timeout: 1000,  adUnitCodes: [ 
                            fark.globals.leaderboardTopAdSlot.getSlotElementId(), 
                            fark.globals.billboardTopAdSlot.getSlotElementId(), 
                            fark.globals.billboardMidAdSlot.getSlotElementId(), 
                            fark.globals.billboardBotAdSlot.getSlotElementId(), 
                            fark.globals.billboardStickyAdSlot.getSlotElementId(), 
                            fark.globals.leaderboardBotAdSlot.getSlotElementId(),
                            fark.globals.intellidisplayAdSlot.getSlotElementId(),
                            fark.globals.aboveCommentBoxAdSlot.getSlotElementId() 
                      ],  bidsBackHandler: function() {
                        pbjs.setTargetingForGPTAsync( targArray );
                        fark.page.headerbidTargeting = pbjs.getAdserverTargeting();
                        googletag.pubads().refresh( refArray );
                    }
                } );
            } );
        }
    }
};
</script>  <script async="" src="https://confiant-integrations.global.ssl.fastly.net/cEfft1aujoR3mcJAi8Jzh_8If_c/gpt_and_prebid/config.js"></script>  <!-- END CONFIANT CODE --> <!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-225200-1', 'auto');    ga('set', 'dimension1', 'Lurker');

 var pixelRatio = (window.devicePixelRatio >= 1.5) ? "high" : "normal";
ga('set', 'dimension2', pixelRatio);

 ga('set', 'dimension3', 'd');

  


ga('send', 'pageview');

// Enable Analytics for Prebid
if (typeof pbjs !== "undefined") {
  pbjs.que.push(function() {
      pbjs.enableAnalytics({
          provider: 'ga',
          options: {
              global: 'ga', // <string> name of GA global. Default is 'ga'
              enableDistribution: true,
          }
      });
  });
};



</script>
<!-- End Google Analytics -->   <script>
        abimg(1);
        //  ga('send', 'event', 'Ads', 'Display', 'A', 1, {'nonInteraction': 1});

        var dfp_ad_source = ''; 
            dfp_ad_source = 'Fark DFP';
            // ga('send', 'event', 'dfpsource', 'Display', 'Fark', 1, {'nonInteraction': 1});     abimg(2);
            // ga('send', 'event', 'Ads', 'Display', 'B', 1, {'nonInteraction': 1});

            //abimg(3);  //  ga('send', 'event', 'Ads', 'Display', 'C', 1, {'nonInteraction': 1});

             
             var house_ad = "<iframe src=\"/aptminus/size3/1?abp=1\" width=\"300\" height=\"250\" style=\"overflow:hidden;\" marginwidth=\"0\" marginheight=\"0\" frameborder=\"0\" scrolling=\"no\"></iframe>";

            $(document).ready(function() {
                 if (!$("#header_ad").is(":visible")) {  showPlea();  } else {  }
                var tfarkToShow = "";
                setTimeout(function() {
                    if(abTest()) {
                        abimg(4);
                        // ga('send', 'event', 'Ads', 'Display', 'D', 1, {'nonInteraction': 1});
                    };
                }, 8000);
            });  </script>  <meta property="og:title" content="On the first day of hurricane season, 2020 gave to me, the remnants of a tropical storm moving from the Pacific into the Gulf in a pear tree">
<meta property="og:description" content="On the first day of hurricane season, 2020 gave to me, the remnants of a tropical storm moving from the Pacific into the Gulf in a pear tree">
<meta property="og:image" content="https://img.fark.net/images/2013/site/farkLogo2Big.gif">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@fark">
<meta name="twitter:title" content="Fark.com">
<meta name="twitter:description" content="On the first day of hurricane season, 2020 gave to me, the remnants of a tropical storm moving from the Pacific into the Gulf in a pear tree">
       <script src='//static.criteo.net/js/px.js?ch=1'></script>
  <script src='//static.criteo.net/js/px.js?ch=2'></script>    <style> .headlineRow:hover, .headlineRow:hover:nth-child(odd) { background-color: #eeeeff; } </style> <script src="https://www.youtube.com/iframe_api"></script>

    <script>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</script>  </head>  <body onunload="" >   <script>
      window.onunload = function(){};
    </script>       <a href="#newsContainer" class="skipToContent" tabindex="1">Skip to content</a><!-- BEGIN left 2020-06-01 07:01:45--> <div class="fullwidthheaderbackground"></div>

  <div id="header_ad">Do you have adblock enabled?</div>  <div class="fullwidthheaderbackground">&nbsp;</div>
<div id="container">
<table id="newLayoutTable">
<tr>
<td colspan="2">
    
<div id="header">  <div class="tryBareFark">
        <a href="https://www.fark.com/barefarksignup" target="_blank">Try Ads-Free Fark</a>
    </div>   <a id='logo' class='retina header_logo' href='https://www.fark.com'><img src='https://img.fark.net/images/2013/site/farkLogoBig.png' srcset='https://img.fark.net/images/2013/site/farkLogoBig.png 1x, https://img.fark.net/images/2013/site/farkLogoBig-2x.png 2x' alt='Fark'></a>   <div class="ad_container top">  <div id="topAd728x90"><!-- begin ad tag (leaderboard_top) -->
               <script> 
                            if (window.abp) {
                                document.MAX_ct0 ='';
                                var m3_u = (location.protocol=='https:'?'https://cas.criteo.com/delivery/ajs.php?':'http://cas.criteo.com/delivery/ajs.php?');
                                var m3_r = Math.floor(Math.random()*99999999999);
                                document.write ("<scr"+"ipt src='"+m3_u);
                                document.write ("zoneid=347018");
                                document.write ('&amp;cb=' + m3_r);
                                if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
                                document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
                                document.write ("&amp;loc=" + escape(window.location).substring(0,1600));
                                if (document.context) document.write ("&context=" + escape(document.context));
                                if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
                                document.write ("&amp;ct0=" + escape(document.MAX_ct0));
                            }
                            if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
                                document.write ("'></scr"+"ipt>");
                            } else {
                                /* Call the adserver */   googletag.cmd.push(function() { googletag.display('topAd728x90'); });   }
                        </script></div>  <div class="reportAdBlock"  id="topAd728x90-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('topAd728x90'); return false;">Report</a></div>    </div> <div id="headerBottom">  <div id="tagLine">It's Not News, It's Fark </div> <form method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/login"> <input type="hidden" name="e0$H607$FZRD$IxGMD_GMiqXOCmc7y8zKbtvkJat" value="H6108hAdftEDzDHShyIPclKmHKXlwEWb9U-jg7KdQK4BvetKsvEyCBxnLX2aqxDbkcUB0W-oUmsj-hhCFIz0xN8bKqIr57L_yKRGWZbr8iQMHhPqTrj_kyTAh2">
    <input type="hidden" name="continue" value="H60c8YGsIel_97x_VHF24xPK-07SvyCy0mLp5-rSZRz8cUtiJso0xcB3OWEl5x9DI-_kYIcXmPHTwR7HJEWFFxy7J5CWPUEEDu4Cg7fNY7sm60GTQXZEuoJxdpP6_3JI2DKyIroIpxXjafWM_oBl7dwvWF9mrv8lW_ttaJ7SO5q36pNKIDLQEvQenySgd_CZBpXGj_eKLOp8pPXiYtsD4RHx47BrXRc9wrTyC25kPRPIzAhZ-M64TYZdhu">  <input type="hidden" name="IDLink" value="10831417">
 <div id="messageCenter">


         <div id="loginContainer">
        <div id="loginContent" class="js">
            <div id="loginLinks">   <a href="https://www.fark.com?walkthrough" id="how_to_fark_link" target="_blank">How To Fark</a>  <a href="#" id="loginLink" onclick="document.getElementById('loginLinks').classList.add('slidup'); setTimeout(function() { document.getElementById('loginName').focus(); }, 250); return false;">Log In</a> &nbsp;|&nbsp; <a href="https://www.fark.com/signup">Sign Up &raquo;</a>
            </div>
            <div id="loginBoxes">
                <div class="loginSection">
                    <label for="loginName">Login</label>
                    <input type="text" name="ulogin" id="loginName">
                </div>
                <div class="loginSection">
                    <label for="loginPass">Password</label>
                    <input type="password" name="passwd" id="loginPass">                                
                </div>
                <div class="loginSection submitLogin">
                    <input type="submit" class="searchSubmButton" value="Go">
                </div>
                <div class="loginForgotPass">
                    <a href="https://www.fark.com/forgotpassword">Forgot password?</a>
                </div>
                <div class="loginCancel">
                    <a href="#" id="cancelLogin" onclick="document.getElementById('loginLinks').classList.remove('slidup'); return false;">X</a>
                </div>
            </div>
        </div>
        
    </div>  </div> </form> </div>
</div>  </td>
</tr>
<tr>
<td colspan="2">

 <div id="headerMenuContainer"> <!-- Top navigation menu -->
    <ul id="headerMenu">
    <li class="menuSelected"><a href="https://www.fark.com/">Fark</a></li>
    <li><a href="https://total.fark.com/commented">TotalFark</a></li>
    <li><a href="https://www.fark.com/users"><em>my</em>Fark</a></li>
    <li><a href="https://www.fark.com/farq/">About/FArQ</a></li>  <li><a href="https://www.fark.com/contests/">Contests</a></li>   <li><a href="https://www.fark.com/shop" style="color: blue;">Store (new!)</a></li>
    <li><a href="https://www.fark.com/feedback">Contact Us</a></li>
    <li><a href="https://m.fark.com">Mobile</a></li>
    </ul>

     <div id="searchBar">
        <form method="get" action="https://www.fark.com/hlsearch" name="topSearchFrm" target="_top" class="killspacehack">
            <noscript>Search:</noscript>
            <input type="text" placeholder="Search Fark" name="qq" id="searchInput" maxlength="255">
            <input type="submit" class="searchSubmButton" value="Go">
        </form>
    </div>
    
</div> <!-- headerMenuContainer -->  <!-- headerMenuContainer NOSCRIPT -->  <noscript>
 <div id="headerMenuContainerNoScript"> <!-- Top navigation menu -->
    <div id="loginBoxesNoScript">                
        <form method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/login"> <input type="hidden" name="e0$H607$FZRD$IxGMD_GMiqXOCmc7y8zKbtvkJat" value="H6109dd9buAdOZ9BNyJ_3x2PSBqsZg2qksL3ZKk80gXxiOdwyiFx-bS5dn4Fi3N3PgfW_Z9Z_3laZn22lAZbKC9P_y5h939HG9NLYH4v9waZ2NUu1veoy7YDnA">
  <div class="loginSectionNoScript submitLogin">
                <input type="submit" class="searchSubmButtonNoScript" value="Go">
            </div>
            <div class="loginSectionNoScript">
                <label for="loginPass_ns">Password</label>
                <input type="password" name="passwd" id="loginPass_ns">
            </div>
            <div class="loginSectionNoScript">
                <label for="loginName_ns">Login</label>
                <input type="text" name="ulogin" id="loginName_ns">
            </div>
            <div class="loginSectionNoScript" style="vertical-align:middle; padding-right:15px; padding-top:10px;"> Turn on javascript (or enable it for Fark) for a better user experience.</div>
        </form>
    </div>  
</div>
</noscript> <!-- /headerMenuContainer NOSCRIPT -->         <div class="invis"><strong><small>If you can read this, either the style sheet didn't load or you have an older browser that doesn't support 
style sheets. Try clearing your browser cache and refreshing the page.</small></strong></div>

</td>
</tr>
 <tr><td id="leftColSpacer"><!-- --></td><td id="rightColSpacer"><!-- --></td></tr>
<tr>
<td id="leftCol">

 <ul id="catMenu">

     
        <li class="catSelected"><a href="https://www.fark.com/"> Main</a></li>
        <li><a href="https://www.fark.com/discussion/"> Discussion</a></li>
        <li><a href="https://www.fark.com/sports/"> Sports</a></li>
        <li><a href="https://www.fark.com/business/"> Business</a></li>
        <li><a href="https://www.fark.com/geek/"> Geek</a></li>
        <li><a href="https://www.fark.com/entertainment/"> Entertainment</a></li>
        <li><a href="https://www.fark.com/podcast/"> Podcast</a></li>
        <li><a href="https://www.fark.com/dawww/"> D'awww</a></li>
        <li><a href="https://www.fark.com/food/"> Food</a></li>
        <li><a href="https://www.fark.com/politics/"> Politics</a></li>        </ul> <div id="newsContainer"><!-- TOP end -->
<br>
<table class="commentHeadlineContainer">
<tr class="headlineRow id10831417">
<td class="commentHeadlineContainerSource"> <a rel='nofollow' class='outbound_link id10831417 '  data-farkdomain='nhc.noaa.gov' target='_blank' href='https://www.fark.com/goto/10831417/www.nhc.noaa.gov/gtwo.php%3Fbasin%3Datlc%26fdays%3D2%26utm_source%3Dfark%26utm_medium%3Dwebsite%26ut'><img src='https://img.fark.net/images/2014/links/noaa.png' width='77' height='27' srcset='https://img.fark.net/images/2014/links/noaa.png 1x, https://img.fark.net/images/2014/links/noaa-2x.png 2x'  class='retina' alt='(NOAA)' title='NOAA'></a> </td>

<td class="commentHeadlineContainerTopic"> <a target='_top' href='https://www.fark.com/topic/facepalm' title='Facepalm'><span class='ttag topic49'>&nbsp;</span></a> </td>
<td class="commentHeadlineContainerHeadline"><span class="headlineCommentsBasic"> <a rel='nofollow' class='outbound_link id10831417 '  data-farkdomain='nhc.noaa.gov' target='_blank' href='https://www.fark.com/goto/10831417/www.nhc.noaa.gov/gtwo.php%3Fbasin%3Datlc%26fdays%3D2%26utm_source%3Dfark%26utm_medium%3Dwebsite%26ut'>On the first day of hurricane season, 2020 gave to me, the remnants of a tropical storm moving from the Pacific into the Gulf in a pear tree</a> </span> &nbsp;&nbsp;<span class="headlineCommentsSource">(<a rel='nofollow' class='outbound_link id10831417 '  data-farkdomain='nhc.noaa.gov' target='_blank' href='https://www.fark.com/goto/10831417'>nhc.noaa.gov</a>)</span></td>
<td class="commentHeadlineContainerDivider"><img src="https://img.fark.net/images/2009/site/dividerLineShirt.gif" width="1" height="40" alt="divider line"></td>
<td class="commentHeadlineContainerCommentCount"><div class='icon_comment_container'><div class='icon_comment'><a href='#new'><span class='icon_comment_count'>2</span></a></div></div></td></tr>
<tr>
  <td>&nbsp;</td>
  <td>&nbsp;</td>
  <td>
 <span class="headlineCommentsTags">More: <a target='_top' href='https://www.fark.com/topic/facepalm' title='Facepalm'>Facepalm</a>, <a target="_top" href="https://www.fark.com/tags/Tropical_cyclone">Tropical cyclone</a>, <a target="_top" href="https://www.fark.com/tags/additional_NHC_products">additional NHC products</a>, <a target="_top" href="https://www.fark.com/tags/active_tropical_cyclones">active tropical cyclones</a>, <a target="_top" href="https://www.fark.com/tags/weather_system">weather system</a>, <a target="_top" href="https://www.fark.com/tags/Rain">Rain</a>, <a target="_top" href="https://www.fark.com/tags/graphic_displays">graphic displays</a>, <a target="_top" href="https://www.fark.com/tags/product">product</a>, <a target="_top" href="https://www.fark.com/tags/tropical_cyclone_formation_potential">tropical cyclone formation potential</a> </span> </td>
  <td colspan="2">&nbsp;</td>
</tr>
</table> <div id="headlineCommentsInfoLineThingy"><span style="font-size:14pt; color:#CCC">&#8226;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&#8226;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&#8226;</span><br>
  <br>    <strong>402</strong> clicks;   posted to    <a href="https://www.fark.com/">Main &raquo;</a>   on <strong>01 Jun 2020</strong> at <strong> 5:29 AM</strong>  (1 hour ago)&nbsp;&nbsp;&nbsp;|&nbsp;   <span id="infoline_favlinktxt"><a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_add=10831417&amp;tok=H615-Ma6_iMViXcwWn1bjh4hHtXQGuIDQ_VYka6eMDjzcWKbt0e12S1y7DHBtLg4ikHLChlZFoBq3znGjCo8bE3FdbXFCbwXf0w02OF8SK0MgsYTghjbLaecKC" onclick="return fark_link_favwatch(10831417,'fav',1,'H6158q4KFR4voJgstnvsoRQJG9bOgQCfzeXSO1dn0AMw7g6JuYg0KCNzq1J_t795zx-JV-bk-kK-gdsYVoPIMqDK1wWi3BrF4GBuL8tkPSmLYR4akQthjjy6Qm',fark_linkfavwatch_textblocks);"><span class="favlinkIcon">&nbsp;</span>Favorite</a></span>     &nbsp;&nbsp;|&nbsp;&nbsp;<span id="infoline_watchlinktxt"><a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_add=10831417&amp;tok=H615-Ma6_iMViXcwWn1bjh4hHtXQGuIDQ_VYka6eMDjzcWKbt0e12S1y7DHBtLg4ikHLChlZFoBq3znGjCo8bE3FdbXFCbwXf0w02OF8SK0MgsYTghjbLaecKC" onclick="return fark_link_favwatch(10831417,'watch',1,'H6158q4KFR4voJgstnvsoRQJG9bOgQCfzeXSO1dn0AMw7g6JuYg0KCNzq1J_t795zx-JV-bk-kK-gdsYVoPIMqDK1wWi3BrF4GBuL8tkPSmLYR4akQthjjy6Qm',fark_linkfavwatch_textblocks);"><span class="watchlinkIcon">&nbsp;</span>Watch</a></span>      &nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;share:&nbsp; <a target="_blank" href="https://twitter.com/intent/tweet?text=On%20the%20first%20day%20of%20hurricane%20season%2C%202020%20gave%20to%20me%2C%20the%20remnants%20of%20a%20tropical%20storm%20moving%20from%20the%20Pacific%20into%20the%20Gulf%20in%20a%20pear%20tree&amp;url=https%3A%2F%2Ffark.com%2Fgo%2F10831417&amp;related=fark%3AThe%20Official%20Fark%20Twitter%20Feed" onClick="trackSocial('twitter','tweet','https://fark.com/go/10831417')">
        <img class="bookmarkIcon" height="16" width="16" src="https://img.fark.net/images/2009/site/shareTwitter.png" alt="Share on Twitter" title="Share on Twitter"></a>  <a href="mailto:your@friends?Subject=Check%20out%20this%20Fark.com%20Link&amp;body=Hey,%20check%20out%20this%20fantastic%20Fark.com%20article:%0D%0DOn%20the%20first%20day%20of%20hurricane%20season%2C%202020%20gave%20to%20me%2C%20the%20remnants%20of%20a%20tropical%20storm%20moving%20from%20the%20Pacific%20into%20the%20Gulf%20in%20a%20pear%20tree%0Dhttps%3A%2F%2Ffark.com%2Fgo%2F10831417%0D%0D" target="_blank" onClick="trackSocial('email','email','https://fark.com/go/10831417')">
        <img class="bookmarkIcon" src="https://img.fark.net/images/2010/site/shareEmail.png" alt="share via Email" title="share via Email"></a>  <a href="#" onClick='postToFeed("https://fark.com/go/10831417", "https://fark.com/go/10831417", "www.fark.com", ""); trackSocial("facebook","share","https://fark.com/go/10831417"); return false;'>
        <img class="bookmarkIcon" src="https://img.fark.net/images/2009/site/shareFacebook.gif" height="16" width="16" alt="Share on Facebook" title="Share on Facebook"> </a>  <br><span id="infoline_ajaxout"></span><br>
<br>
<table class="shareLinkContainer">
<tr><td class="smallShareLinkSocialButtons"><div class="fb-like" data-href="https://fark.com/10831417" data-send="true" data-layout="button_count" data-width="78" data-show-faces="false"></div></td>
</tr>
</table>  </div>
<script>
var fark_linkfavwatch_textblocks = {
     unfavlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_del_10831417=1&amp;tok=H615-Ma6_iMViXcwWn1bjh4hHtXQGuIDQ_VYka6eMDjzcWKbt0e12S1y7DHBtLg4ikHLChlZFoBq3znGjCo8bE3FdbXFCbwXf0w02OF8SK0MgsYTghjbLaecKC" onclick="return fark_link_favwatch(10831417,\'fav\',0,\'H6158q4KFR4voJgstnvsoRQJG9bOgQCfzeXSO1dn0AMw7g6JuYg0KCNzq1J_t795zx-JV-bk-kK-gdsYVoPIMqDK1wWi3BrF4GBuL8tkPSmLYR4akQthjjy6Qm\',fark_linkfavwatch_textblocks);"><\span class="unfavlinkIcon">&nbsp;<\/span>Unfavorite<\/a>',
     favlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_add=10831417&amp;tok=H615-Ma6_iMViXcwWn1bjh4hHtXQGuIDQ_VYka6eMDjzcWKbt0e12S1y7DHBtLg4ikHLChlZFoBq3znGjCo8bE3FdbXFCbwXf0w02OF8SK0MgsYTghjbLaecKC" onclick="return fark_link_favwatch(10831417,\'fav\',1,\'H6158q4KFR4voJgstnvsoRQJG9bOgQCfzeXSO1dn0AMw7g6JuYg0KCNzq1J_t795zx-JV-bk-kK-gdsYVoPIMqDK1wWi3BrF4GBuL8tkPSmLYR4akQthjjy6Qm\',fark_linkfavwatch_textblocks);"><\span class="favlinkIcon">&nbsp;<\/span>Favorite<\/a>',
     unwatchlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_del_10831417=1&amp;tok=H615-Ma6_iMViXcwWn1bjh4hHtXQGuIDQ_VYka6eMDjzcWKbt0e12S1y7DHBtLg4ikHLChlZFoBq3znGjCo8bE3FdbXFCbwXf0w02OF8SK0MgsYTghjbLaecKC" onclick="return fark_link_favwatch(10831417,\'watch\',0,\'H6158q4KFR4voJgstnvsoRQJG9bOgQCfzeXSO1dn0AMw7g6JuYg0KCNzq1J_t795zx-JV-bk-kK-gdsYVoPIMqDK1wWi3BrF4GBuL8tkPSmLYR4akQthjjy6Qm\',fark_linkfavwatch_textblocks);"><\span class="unwatchlinkIcon">&nbsp;<\/span>UnWatch<\/a>',
     watchlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_add=10831417&amp;tok=H615-Ma6_iMViXcwWn1bjh4hHtXQGuIDQ_VYka6eMDjzcWKbt0e12S1y7DHBtLg4ikHLChlZFoBq3znGjCo8bE3FdbXFCbwXf0w02OF8SK0MgsYTghjbLaecKC" onclick="return fark_link_favwatch(10831417,\'watch\',1,\'H6158q4KFR4voJgstnvsoRQJG9bOgQCfzeXSO1dn0AMw7g6JuYg0KCNzq1J_t795zx-JV-bk-kK-gdsYVoPIMqDK1wWi3BrF4GBuL8tkPSmLYR4akQthjjy6Qm\',fark_linkfavwatch_textblocks);"><\span class="watchlinkIcon">&nbsp;<\/span>Watch<\/a>'
   };
</script> <br><div id="commentsHeader">

  <span class="commentsLabel"> 2 Comments </span>
  &nbsp;&nbsp;&nbsp;
  (<a class="commentsLabelSmall" href="#new"><span class="commentsLabelSmall">+0 &raquo;</span></a>)    <form name="optionsbox" action="https://www.fark.com/comments/10831417/On-first-day-of-hurricane-season-2020-gave-to-me-remnants-of-a-tropical-storm-moving-from-Pacific-into-Gulf-in-a-pear-tree" class="killspacehack">

  <div class="commentsHeaderTable">
  <table>
  <tr>
    <td>

       <select name="viewmode">
        <option  selected="selected"  value="3">Paginated (50/page)</option>
      <option   value="2">Single page, reversed</option>
      </select>
       </td>
    <td>  </td>
    <td>
      <input type="submit" class="commentsHeaderInput" value="refresh">
    </td>
  </tr>

    <tr>
    <td>  </td>
    <td>  </td>
    <td>
      &nbsp;
    </td>
  </tr>      </table>
  </div>

  <input type="hidden" name="tt" value="">  <input type="hidden" name="startid" value="127387837">  </form>  </div><noscript>
<div class="howto">
Enable JavaScript for Fark in order to vote for entries.
</div>
</noscript>   <div class="howto">
Log in (at the top of the page) to enable voting.
</div>   <div class="refreshRedisplayComments" style="text-align:center;">
  View Voting Results:   <a target="_top" href="https://www.fark.com/comments/10831417/On-first-day-of-hurricane-season-2020-gave-to-me-remnants-of-a-tropical-storm-moving-from-Pacific-into-Gulf-in-a-pear-tree?tt=voteresults0&amp;startid=127387837">Smartest</a>   and  <a target="_top" href="https://www.fark.com/comments/10831417/On-first-day-of-hurricane-season-2020-gave-to-me-remnants-of-a-tropical-storm-moving-from-Pacific-into-Gulf-in-a-pear-tree?tt=voteresults1&amp;startid=127387837">Funniest</a>  </div><div id="commentsArea"><script>
    fark_global_idlink = 10831417;
    fark.comments = { ajaxIDLink : 10831417 };
    fark.ajax.globalToken = 'H60a8XogmupGjQwS9BUjEqUBIaTrnuZ5RlTyh2Z1uFhiE0rD04QsLwRIfLGyxbI4TtckrGAwSSHtjUojD0CA9IIEBQWd0P0R5Qef4xm8sMOk-j65rH--uR6Mgr';  fark_global_startcomment = 127387837;
        fark_global_endcomment = 127387880;
        fark.ajax.globalVoteToken = 'H60d_OzUnlfWCold2gDHhqyXHzZ2XNC5yiulItHYU7ERhr9MV6ixJTLjuMZubA-kySoGRz-VlzT7sTfo9Rp8s2o4GuNvKZoIIxQ4ALilSnx9OCEOnw65hyrcIw';  fark_jumpdone = 0;
</script><span id="c127387837">&nbsp;</span><table id="ctable127387837" class="cid_127387837 peu_H605--r-FeOL5v3eEz-_1aBRiTPqRODwXtAjb notctableTF " data-farkfavstyle="" data-fark-cid="127387837">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/CrazyCurt" id="cu127387837">CrazyCurt</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c127387837" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,127387837,10831417); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10831417/127387837#c127387837" class="commentTimestamp" title="2020-06-01 6:27:28 AM">
                               <span id="commentTS127387837" data-farkts="1591007248" data-farktsfmt="2020-06-01 6:27:28 AM">34 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="127387837"  id="ct127387837" style="">Break out the Sharpie! it's heading for Alabama!<br><br>/ Gosh, remember when SharpieGate was one of the more minor fark ups from Emperor Magat?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c127387880">&nbsp;</span><table id="ctable127387880" class="cid_127387880 peu_H60b87PNLV06Iv7xTd8ZaHYDhjctzU78nz8q0 notctable " data-farkfavstyle="" data-fark-cid="127387880">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Peki" id="cu127387880">Peki</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/Peki'><img src='https://img.fark.net/images/2017/site/totalfark-grey.gif' srcset='https://img.fark.net/images/2017/site/totalfark-grey.gif 1x, https://img.fark.net/images/2017/site/totalfark-grey-2x.gif 2x' width='54' height='11' alt='[recently expired TotalFark]' title='[recently expired TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c127387880" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,127387880,10831417); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10831417/127387880#c127387880" class="commentTimestamp" title="2020-06-01 6:40:35 AM">
                               <span id="commentTS127387880" data-farkts="1591008035" data-farktsfmt="2020-06-01 6:40:35 AM">21 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="127387880"  id="ct127387880" style="">Don't forget fire season is about to start in California too.<br><br>We'll be on fire, flooding, protesting, and on ventilators by September.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><a id="new">&nbsp;</a><br>
<div class="comlinkcount">Displayed <strong>2</strong> of <strong>2</strong> comments</div>

</div><br><noscript>
<div class="howto">
Enable JavaScript for Fark in order to vote for entries.
</div>
</noscript>   <div class="howto">
Log in (at the top of the page) to enable voting.
</div>   <div class="refreshRedisplayComments" style="text-align:center;">
  View Voting Results:   <a target="_top" href="https://www.fark.com/comments/10831417/On-first-day-of-hurricane-season-2020-gave-to-me-remnants-of-a-tropical-storm-moving-from-Pacific-into-Gulf-in-a-pear-tree?tt=voteresults0&amp;startid=127387837">Smartest</a>   and  <a target="_top" href="https://www.fark.com/comments/10831417/On-first-day-of-hurricane-season-2020-gave-to-me-remnants-of-a-tropical-storm-moving-from-Pacific-into-Gulf-in-a-pear-tree?tt=voteresults1&amp;startid=127387837">Funniest</a>  </div><br>
<div class="refreshRedisplayComments" style="text-align:center;">  <a target="_top" href="https://www.fark.com/comments/10831417/On-first-day-of-hurricane-season-2020-gave-to-me-remnants-of-a-tropical-storm-moving-from-Pacific-into-Gulf-in-a-pear-tree">Redisplay/refresh comments</a>  <br>
</div><span id="b">&nbsp;</span>  <div style="text-align:center;">  <div class="ad_container above_comment_box">  <div id="aboveCommentBox"><!-- begin ad tag (above_comment_box) -->
               <script> 
                            if (window.abp) {
                                document.MAX_ct0 ='';
                                var m3_u = (location.protocol=='https:'?'https://cas.criteo.com/delivery/ajs.php?':'http://cas.criteo.com/delivery/ajs.php?');
                                var m3_r = Math.floor(Math.random()*99999999999);
                                document.write ("<scr"+"ipt src='"+m3_u);
                                document.write ("zoneid=");
                                document.write ('&amp;cb=' + m3_r);
                                if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
                                document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
                                document.write ("&amp;loc=" + escape(window.location).substring(0,1600));
                                if (document.context) document.write ("&context=" + escape(document.context));
                                if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
                                document.write ("&amp;ct0=" + escape(document.MAX_ct0));
                            }
                            if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
                                document.write ("'></scr"+"ipt>");
                            } else {
                                /* Call the adserver */   googletag.cmd.push(function() { googletag.display('aboveCommentBox'); });   }
                        </script></div>  <div class="reportAdBlock"  id="aboveCommentBox-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('aboveCommentBox'); return false;">Report</a></div>    </div>  </div> <div id="commentsPostingArea">
 <span class="nojs">If you're having problems voting, quoting, or posting comments, try disabling any browser add-ons that might disable Javascript (NoScript, AdBlock, etc).  <a href="https://www.fark.com/farq/tech/">See our FAQ</a>.<br></span>

    <form name="postcomform" id="postcomform" method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/comments/10831417/On-first-day-of-hurricane-season-2020-gave-to-me-remnants-of-a-tropical-storm-moving-from-Pacific-into-Gulf-in-a-pear-tree" class="killspacehack">
     <input type="hidden" name="e0$H607$FZRD$IxGMD_GMiqXOCmc7y8zKbtvkJat" value="H60a99ADL3IHX01TWoU5vBLRH2F7ZtMlx9MNaB_xv_SY3V4_sYiXAPAB-0Dd20DGeWcjDmGr_vJ6DiTyUE5uI530yQ_awxvsoB0AEkmSoyyTAFJk9ko60VmUK8">  <input type="hidden" name="startid" value="127387837">  <table class="commentPostingTable">
            <tr>                       <td class="cpbox" style="text-align:right;"><label for="ulogin1">Login:</label></td>
                    <td><input name="ulogin" id="ulogin1" size="12" value="" tabindex="1"></td>                    <td>
                                        &nbsp;                </td>
            </tr>
            <tr>
                <td class="cpbox" style="text-align:right;"><label for="passwd1">Password:</label></td>
                <td>
                    <input name="passwd" id="passwd1" size="12" type="password" value="" tabindex="2">
                    <small><a href="https://www.fark.com/forgotpassword">&nbsp;&nbsp;&nbsp;Forgot password?</a></small>
                </td>
                <td class="main">  <a target="_top" href="https://www.fark.com/signup">Create an account to make comments</a>  </td>
            </tr>
            <tr>
              <td>&nbsp;</td>
              <td colspan="2">
                <input type="checkbox"  name="e0$H606__C8zUgitu89IWY62UmW$$WWqJ3A67Ao7tIHauv16ZFD1BxXkIN0Mv" value="H6119SYtNLhTmnUmbF1E9slCwmPgH-Wh3fWnj" id="remember_cb"><label for="remember_cb">Remember me</label>
                <a href="#" id="toggleCommentButtonsLink">Use HTML Buttons</a>
              </td>   </tr>  <tr>
                <td class="cpbox" style="text-align:right; width:100px"><label for="wysiwyg_editor">Comment:</label></td>
                <td colspan="2"><div class="legacyButtons" style="display:none;"><span class="jsonly">   <span class="htmlasst">
<a
 href="#b" title="Bold" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<strong>','</strong>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/bold.png" srcset="https://img.fark.net/images/2014/htmlasst/bold.png 1x, https://img.fark.net/images/2014/htmlasst/bold-2x.png 2x" alt="Bold" width="21" height="18" class="retina"></a><a
 href="#b" title="Italics" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<em>','</em>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/italics.png" srcset="https://img.fark.net/images/2014/htmlasst/italics.png 1x, https://img.fark.net/images/2014/htmlasst/italics-2x.png 2x"  alt="Italics" width="21" height="18" class="retina"></a><a
 href="#b" title="Underline" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<u>','</u>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/underline.png" srcset="https://img.fark.net/images/2014/htmlasst/underline.png 1x, https://img.fark.net/images/2014/htmlasst/underline-2x.png 2x"  alt="Underline" width="23" height="18" class="retina"></a><a
 href="#b" title="Strike" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<s>','</s>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/strike.png" srcset="https://img.fark.net/images/2014/htmlasst/strike.png 1x, https://img.fark.net/images/2014/htmlasst/strike.png 2x" alt="Strike" width="24" height="18" class="retina"></a><a
 href="#b" title="Superscript" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<sup>','</sup>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/sup.png" srcset="https://img.fark.net/images/2014/htmlasst/sup.png 1x, https://img.fark.net/images/2014/htmlasst/sup-2x.png 2x" alt="Superscript" width="27" height="18" class="retina"></a><a
 href="#b" title="Subscript" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<sub>','</sub>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/sub.png" srcset="https://img.fark.net/images/2014/htmlasst/sub.png 1x, https://img.fark.net/images/2014/htmlasst/sub-2x.png 2x" alt="Subscript" width="29" height="18" class="retina"></a><a
 href="#b" title="Big font" onclick='farkTextboxSurroundSelect(document.forms.postcomform.nc,"<span style=\"font-size:larger\">","</span>",""); return false;'><img src="https://img.fark.net/images/2014/htmlasst/big.png" srcset="https://img.fark.net/images/2014/htmlasst/big.png 1x, https://img.fark.net/images/2014/htmlasst/big-2x.png 2x" alt="Big font" width="42" height="18" class="retina"></a><a
 href="#b" title="Small font" onclick='farkTextboxSurroundSelect(document.forms.postcomform.nc,"<span style=\"font-size:smaller\">","</span>",""); return false;'><img src="https://img.fark.net/images/2014/htmlasst/small.png" srcset="https://img.fark.net/images/2014/htmlasst/small.png 1x, https://img.fark.net/images/2014/htmlasst/small-2x.png 2x" alt="Small font" width="46" height="18" class="retina"></a><a
 href="#b" title="Fixed font/code" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<code>','</code>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/pre.png" srcset="https://img.fark.net/images/2014/htmlasst/pre.png 1x, https://img.fark.net/images/2014/htmlasst/pre-2x.png 2x" alt="Fixed font/code" width="46" height="18" class="retina"></a><a
 href="#b" title="Center" onclick='farkTextboxSurroundSelect(document.forms.postcomform.nc,"<p style=\"text-align:center;\">","</p>",""); return false;'><img src="https://img.fark.net/images/2014/htmlasst/center.png" srcset="https://img.fark.net/images/2014/htmlasst/center.png 1x, https://img.fark.net/images/2014/htmlasst/center-2x.png 2x" alt="Center" width="36" height="18" class="retina"></a><a href="#b" title="Link" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<a target=&quot;_blank&quot; href=&quot;','&quot;>Link</a>','http://'); return false;"><img src="https://img.fark.net/images/2014/htmlasst/extLink.png" srcset="https://img.fark.net/images/2014/htmlasst/extLink.png 1x, https://img.fark.net/images/2014/htmlasst/extLink-2x.png 2x" alt="Link" width="39" height="18" class="retina"></a><a href="#b" title="Image" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<img src=&quot;','&quot;>','http://'); return false;"><img src="https://img.fark.net/images/2014/htmlasst/img.png" srcset="https://img.fark.net/images/2014/htmlasst/img.png 1x, https://img.fark.net/images/2014/htmlasst/img-2x.png 2x" alt="Image" width="39" height="18" class="retina"></a><a href="#b" title="Quote selected" onclick="farkCmtQuoteSelected(document.forms.postcomform.nc, 10831417); return false;"><img src="https://img.fark.net/images/2014/htmlasst/quoteSelected.png" srcset="https://img.fark.net/images/2014/htmlasst/quoteSelected.png 1x, https://img.fark.net/images/2014/htmlasst/quoteSelected-2x.png 2x" alt="Quote selected" width="40" height="18" class="retina"></a></span>
</span><noscript>The HTML assistant buttons require Javascript.</noscript>
<br></div>
                    <textarea name="nc" id="wysiwyg_editor" cols="66" rows="12" tabindex="3" class="commentsPostingAreaInput" style="width:546px; height:180px;"></textarea>
                    <input type="hidden" name="ckeditorToolbar" id="ckeditorToolbar" value="RLTp1">
                    <input type="hidden" name="ckeditor" class="ckeditorVal" value="0">  <script>  var noInlineImages=0;  var editor = CKEDITOR.instances['wysiwyg_editor']; 
                            if (editor) { editor.destroy(true); } 
                            setTimeout(function() { 
                                CKEDITOR.replace( "wysiwyg_editor", { 
                                    toolbar: 'RLTp1',   contentsCss: '/js/plugins/ckeditor/contents_1578269422.css',
                                    customConfig: '/js/plugins/ckeditor/config_1587576789.js'
                                });
                            },1);  
                            fark.globals.usingCKEditor=true; 
                            $('.ckeditorVal').val(1);
                            if (!CKEDITOR.env.isCompatible) {
                                $(".legacyButtons").css("display", "block");
                                $("#toggleCommentButtonsLink").css("visibility", "hidden");
                            }
                        </script>  </td>
            </tr>
            <tr style="display:none;">
                <td colspan="3">
                    If you can see this, something's wrong with your browser's CSS support. (Or you're a spambot.)
                    <input type="hidden" name="comment" id="sptr0" value="">
                    <textarea name="commenttext" id="sptr1" rows="1" cols="1"></textarea>
                    <input type="text" name="spamtrap" id="lp1phack" size="1" value="">
                    <input type="hidden" name="excerpt" id="sptr2" value="">
                    <input type="hidden" name="email" id="sptr3" value="">
                    <input type="hidden" name="name" id="sptr4" value="">
                    <input type="hidden" name="website" id="sptr5" value="">
                    <input type="hidden" name="title" id="sptr6" value="">
                    <input type="hidden" name="blog_name" id="sptr8" value="">
                    <input type="hidden" name="new_comment" id="sptr9" value="">
                </td>
            </tr>
             <tr>
              <td><noscript>&nbsp;</noscript></td>
              <td colspan="2">
              <noscript>
              <strong>If you are using the NoScript browser extension, you may have problems posting comments</strong>,
                especially if they contain images.  For a fix, <a target="_blank"
                 href="https://www.fark.com/farq/tech/#I_get_.22You_need_to_enter_a_comment.21.22_when_attempting_to_post_comments.">see
                 this FAQ entry</a>.  If you still have problems, contact <a target="_blank" href="https://www.fark.com/farkback/error">Farkback</a>.
              </noscript>
              </td>
            </tr>            <tr>
                <td>&nbsp;</td>
                <td colspan="2" style="padding-right: 5%;">  <div id="usehtmlcheckbox" style="display:none">
                        <input type="checkbox" name="use_html" id="use_html" value="1" tabindex="5"  checked="checked" ><label for="use_html">HTML enabled</label>
                    </div>  <div id="commentPostingButtons" style="float:right;">
                    <input type="submit" class="farkButton previewComment" value="Preview" tabindex="4" name="postmode">
                    <input type="submit" class="farkButton submitComment"  value="Add Comment"  tabindex="4" name="postmode">
                    <input type="hidden" name="mode" value="post">  <input type="hidden" name="tt" value="0">
                        <input type="hidden" name="IDLink" value="10831417">   </div>
                </td>
            </tr>
        </table>
    </form> <div class="cpafootnote">
    Before adding a comment, please take a minute to review our <a target="_blank" href="https://www.fark.com/farq/posting" class="dkbgtext">posting rules</a> and our <a target="_blank" href="https://www.fark.com/farq/legal" class="dkbgtext">legal/privacy policy</a>.<br>By commenting, you agree to these terms.
    You might also want to take a look at our <a target="_blank" href="https://www.fark.com/farq/">FAQ</a>.
</div>
<!-- MEG DEBUG is_farktography_contest inside post_form_footnote is 0 --> </div><script>
function removeNewAnchor() {
   $('a#new').remove();
}
$(document).ready(function() {
    });
var fark_global_loadtime_server = 1591009305;
var fark_global_loadtime_client = (new Date()).getTime()/1000;
var fark_global_clockskew = fark_global_loadtime_client - fark_global_loadtime_server;
//console.log("clock skew calculated as "+fark_global_clockskew+" based on server="+fark_global_loadtime_server+" client="+fark_global_loadtime_client);
setInterval( function() { update_comment_timestamps(fark.globals.clockskew); }, 30000);
</script><br>
<div class="main" style="text-align:center;">
<a target="_top" href="https://www.fark.com/"><img src="https://img.fark.net/images/2013/site/continuefarking.png" srcset="https://img.fark.net/images/2013/site/continuefarking.png 1x, https://img.fark.net/images/2013/site/continuefarking-2x.png 2x" alt="Continue Farking" width="77" height="37" class="retina" ></a>  </div>    <!-- BOTTOM start -->
</div> <!-- end #newsContainer -->
        </td>
        <td id="rightCol">
            <div class="rightColContent">  <div style="padding: 10px;margin-top: 20px;"> <div class="ad_container">  <div id="intelli-1"><!-- begin ad tag (intellidisplay) --></div>  <div class="reportAdBlock" style="display:none;" id="intelli-1-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('intelli-1'); return false;">Report</a></div>    </div> <!-- <br><br> -->  <a rel='nofollow' class='outbound_link id ' id="farkandschnittad" style="display:none;" data-farkdomain='podcasts.apple.com' target='_blank' href='https://podcasts.apple.com/us/podcast/fark-and-schnitt/id1475043998'><img src="https://img.fark.net/images/2019/ads/FNSRailBanner336.png" alt="Fark and Schnitt podcast logo" width="336" height="157"></a> </div>   <br>     <div class="top_right_container"> <div class="ad_container rightTop">  <div id="rightAd300x250"><!-- begin ad tag (billboard_top) -->
               <script> 
                            if (window.abp) {
                                document.MAX_ct0 ='';
                                var m3_u = (location.protocol=='https:'?'https://cas.criteo.com/delivery/ajs.php?':'http://cas.criteo.com/delivery/ajs.php?');
                                var m3_r = Math.floor(Math.random()*99999999999);
                                document.write ("<scr"+"ipt src='"+m3_u);
                                document.write ("zoneid=347016");
                                document.write ('&amp;cb=' + m3_r);
                                if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
                                document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
                                document.write ("&amp;loc=" + escape(window.location).substring(0,1600));
                                if (document.context) document.write ("&context=" + escape(document.context));
                                if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
                                document.write ("&amp;ct0=" + escape(document.MAX_ct0));
                            }
                            if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
                                document.write ("'></scr"+"ipt>");
                            } else {
                                /* Call the adserver */   googletag.cmd.push(function() { googletag.display('rightAd300x250'); });   }
                        </script></div>  <div class="reportAdBlock"  id="rightAd300x250-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('rightAd300x250'); return false;">Report</a></div>    </div> </div>      <div class="sidebar_callout_container tfark_callout">
                <p style="font-size:13px;">Want more news before we break it? Try</p>
                <!--<img src="https://img.fark.net/images/2017/site/totalfark_logo_2017.png" srcset="https://img.fark.net/images/2017/site/totalfark_logo_2017.png 1x, https://img.fark.net/images/2017/site/totalfark_logo_2017-2x.png 2x" class="retina" alt="TotalFark">-->
                <img src="https://img.fark.net/images/2017/site/totalfark_logo_2017.png" srcset="https://img.fark.net/images/2017/site/totalfark_logo_2017.png 1x, https://img.fark.net/images/2017/site/totalfark_logo_2017-2x.png 2x" class="retina" alt="TotalFark">
                <p class="tf-callout-text">See what's behind the green door<br>and help keep the tap flowing</p>

                <a href="https://www.fark.com/farq/about/#What_is_TotalFark.3F">learn more</a> | <a href="/totalfarksignup">sign up</a>
            </div>   <div id="hotw">
            <hr>
            <a href="https://www.fark.com/supportfark">Support Fark</a>
            <hr>
        </div>

        <div class="sidebar_callout_container newsletter_callout">
            <p>Sign up for the Fark NotNewsletter!</p>
              <form name="newsletter_signup" action="https://www.fark.com/newslettersignup" method="post" class="ajaxsubmit">
                <input type="text" name="nnl_e" placeholder="you@you.com">
                <input type="hidden" name="submitbutton" value="Sign Me Up!"> <input type="hidden" name="e0$H607$FZRD$IxGMD_GMiqXOCmc7y8zKbtvkJat" value="H60e8uyCYsgbOBmyEsxIoWHy-5JSPEnidm4-dQ2XfL373eTyJcEvl3e3dE7G4S-MOu37hW9zt272vchRb1ZZ_Cm8tzfbwW4g7uWXrNTwybMDSr-P6ZRaeZsNV9">
 <input type="submit" class="gradientbutton" value="Go&raquo;">
            </form>
            <a href="https://www.fark.com/farq/services/#What_is_the_Fark_NotNewsletter.3F" style="display: inline-block; margin-top: 5px; ">learn more</a>
        </div>  <hr>
        <div id="hotw"><a href="https://www.fark.com/hotw/">Headlines of the Week</a><br>
                       <a href="https://www.fark.com/blog/DisseminationMonkey">Fark NotNewsletter</a>
        </div> 

        <hr>
        <ul class="sidebarLinks">  <li><a target="_top" href="https://www.fark.com/totalfarksignup">TotalFark signup</a></li>   <li><a target="_top" href="https://www.fark.com/barefarksignup">BareFark signup</a></li>  <li><a target="_top" href="https://www.fark.com/farks2give">Purchase Farks2Give</a></li>
            <li><a target="_top" href="https://www.fark.com/ohfark">Purchase OhFark</a></li>
        </ul>

        <hr>

        <ul class="sidebarLinks">
            <li><a href="https://www.fark.com/top/links/">Top Links</a></li>
            <li><a href="https://www.fark.com/top/comments/">Top Comments</a></li>
            <li><a href="https://www.fark.com/top/submitters/">Top Submitters</a></li>
            <li><a href="https://www.fark.com/top/comments/smart/">Top Smart Comments</a></li>
            <li><a href="https://www.fark.com/top/source-topic/">Top Sources/Topics</a></li>
            <li><a href="https://www.fark.com/top/comments/funny/">Top Funny Comments</a></li>
            <li><a href="https://www.fark.com/publicity/">Press/Publicity</a></li>
        </ul>

        <hr>

          <div class="ad_container right">  <div id="rightAd300x250Middle"><!-- begin ad tag (billboard_mid) -->
               <script> 
                            if (window.abp) {
                                document.MAX_ct0 ='';
                                var m3_u = (location.protocol=='https:'?'https://cas.criteo.com/delivery/ajs.php?':'http://cas.criteo.com/delivery/ajs.php?');
                                var m3_r = Math.floor(Math.random()*99999999999);
                                document.write ("<scr"+"ipt src='"+m3_u);
                                document.write ("zoneid=347016");
                                document.write ('&amp;cb=' + m3_r);
                                if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
                                document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
                                document.write ("&amp;loc=" + escape(window.location).substring(0,1600));
                                if (document.context) document.write ("&context=" + escape(document.context));
                                if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
                                document.write ("&amp;ct0=" + escape(document.MAX_ct0));
                            }
                            if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
                                document.write ("'></scr"+"ipt>");
                            } else {
                                /* Call the adserver */   googletag.cmd.push(function() { googletag.display('rightAd300x250Middle'); });   }
                        </script></div>  <div class="reportAdBlock"  id="rightAd300x250Middle-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('rightAd300x250Middle'); return false;">Report</a></div>    </div>  <div id="facebook"><div class="fb-like" data-href="https://www.facebook.com/fark" data-send="false" data-layout="button_count" data-width="78" data-show-faces="false"></div>&nbsp;&nbsp;<a target="_blank" href="https://www.facebook.com/fark">Like Fark!</a></div>
 <div id="twitter">
            <a href="https://twitter.com/Fark" class="twitter-follow-button" data-show-count="false">&nbsp;Follow @Fark</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
            <a target="_blank" href="https://www.twitter.com/fark">On Twitter</a>
        </div>

        <hr>
        <ul class="sidebarLinks">
            <li><a href="https://www.fark.com/combined/">All Latest</a></li>
            <li><a href="https://www.fark.com/comments/1">Fark Forum</a></li>  <li><a href="https://www.fark.com/linkvote/">Link Voting</a></li>
            <li><a href="https://www.fark.com/comments/2">Sports Forum</a></li>

            <li><a href="https://www.fark.com/blog/DisseminationMonkey">Fark Blogs</a></li>
            <li><a href="https://www.fark.com/comments/4">Geek Forum</a></li>

            <li><a target="_blank" href="https://www.amazon.com/Its-Not-News-Fark-Media/dp/1592402917/sr=8-1/qid=1168639219/ref=pd_bbs_sr_1/102-1500276-2229705?ie=UTF8&amp;s=books&amp;tag=farkcom-20">Fark Book</a></li>
            <li><a href="https://www.fark.com/comments/3">Entertainment Forum</a></li>

            <li><a href="https://www.fark.com/quiz">Fark Quiz</a></li>
            <li><a href="https://www.fark.com/comments/5">Politics Forum</a></li>

            <li><a href="https://www.fark.com/farkparty/">Fark Parties</a></li>
            <li><a href="https://www.fark.com/comments/550396">Fark Party Forum</a></li>

            <li><a href="https://www.fark.com/psbrowser">PS/Photo Browser</a></li>
            <li><a href="https://www.fark.com/comments/6">Photoshop Forum</a></li>

            <li><a target="_blank" rel="nofollow" href="http://chat.mibbit.com/#fark@irc.fdfnet.net">Fark Chat</a></li>
            <li><a href="https://www.fark.com/comments/7">Farktography Forum</a></li>

            <li>&nbsp;</li>
            <li><a href="https://www.fark.com/comments/8">Discussion/TF Live Forum</a></li>

        </ul>
        <hr>


        <br>
           <div class="ad_container right">  <div id="rightAd300x250Lower"><!-- begin ad tag (billboard_bot) -->
               <script>  googletag.cmd.push(function() { googletag.display('rightAd300x250Lower'); });  </script></div>  <div class="reportAdBlock"  id="rightAd300x250Lower-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('rightAd300x250Lower'); return false;">Report</a></div>    </div>     <hr>
    <span style="display:block; text-align:center; color: #FFFFFF;">In Other Media</span>
    <div id="unit_91782"><a href="https://mixi.media/" rel="nofollow">Fark Exchange</a></div>
    <script>
      (function() {
        var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
        sc.src = '//mixi.media/data/js/91782.js'; sc.charset = 'utf-8';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
      }());
    </script> <div id="rightBottomWidget">
            <div id="rightBottomWidgetLinks"> <div id="widgetTopHeadlinescontainer">
    <div id="widgetTopHeadlinesheader">
        <div id="widgetTopHeadlinesfark_logo">Fark.com</div>
        <div id="widgetTopHeadlinesheadertitles" class="headertitles">
            Top Commented
        </div>
    </div>

    <div class="widgetOptions">
        <a id="widgetSelected" onclick="toggleDropdown()">
            <span id="widgetHeader">Top Commented</span> <span class="arrow">&#x25BC;</span>
        </a>
        <ul id="widgetOptionsDropdown"> 
            <li><a onclick="changeWidgetLink('topcommented'); return false;" id="widgetDropdown-topcommented">Top Commented</a></li>
            <li><a onclick="changeWidgetLink('topclicked'); return false;" id="widgetDropdown-topclicked">Top Clicked</a></li>
            <li><a onclick="changeWidgetLink('topvoted'); return false;" id="widgetDropdown-topvoted">Top Voted</a></li>
            <li><a onclick="changeWidgetLink('mycommented'); return false;" id="widgetDropdown-mycommented">My Recent Commented</a></li>
            <li><a onclick="changeWidgetLink('mytagged'); return false;" id="widgetDropdown-mytagged">Recent Mentions</a></li>
        </ul>
    </div>

    <div id="widgetTopHeadlineslinkbody">
        <div id="widgetContent">
            <div style="margin: 20px 10px; ">Javascript is required to view headlines in widget.</div>
            <script>
            $("#widgetContent").html("<p style='margin-left: 15px;'>Loading headlines...</p>").load('/widget?ajax=1', function() {
                refreshIconAnimation(false);
            });
            </script>
        </div>
    </div>
</div>
<div id="widgetTopHeadlinesrefreshListing">
    <a onclick="refreshIconAnimation(true); changeWidgetLink(openWidget);"><svg height="32" id="refresh" viewBox="0 0 32 32" width="32" xmlns="http://www.w3.org/2000/svg"><path d=" M16 2 A14 14 0 0 0 2 16 A14 14 0 0 0 16 30 A14 14 0 0 0 26 26 L 23.25 23 A10 10 0 0 1 16 26 A10 10 0 0 1 6 16 A10 10 0 0 1 16 6 A10 10 0 0 1 23.25 9 L19 13 L30 13 L30 2 L26 6 A14 14 0 0 0 16 2 "/></svg></a>
</div>
<script>
    var stickyWidget = "rbw";
    function toggleDropdown() {
        var dropdown = document.getElementById('widgetOptionsDropdown');
        var is_view = (dropdown.style.display == 'block') ? true : false;
        if (is_view) {
            dropdown.style.display = "none";
        } else {
            dropdown.style.display = "block";
        }
    }

    function refreshIconAnimation(doit) {
        if (doit) {
            document.getElementById('widgetTopHeadlinesrefreshListing').classList.add('active');
        } else {
            document.getElementById('widgetTopHeadlinesrefreshListing').classList.remove('active');
        }
    }

    var openWidget;
    function changeWidgetLink(value, skipRedirect) {
        $("#widgetOptionsDropdown a").removeClass("active_widget");
        $("#widgetDropdown-"+value).addClass("active_widget");
        openWidget = value;
        if (typeof skipRedirect !==  undefined && skipRedirect != true) { 
            refreshIconAnimation(true);
        }
        var headertitle = document.getElementById('widgetHeader');
            headertext = "";
        switch (value) {
            case "topcommented":
                headertext = "Top Commented";
                break;
            case "topclicked":
                headertext = "Top Clicked";
                break;
            case "topvoted":
                headertext = "Top Voted";
                break;
            case "mycommented":
                headertext = "My Recent Commented";
                break;
            case "mytagged":
                headertext = "Recent Mentions";
                break;
        }
        headertitle.innerHTML = headertext;
        // if (typeof skipRedirect !==  undefined && skipRedirect != true) { document.getElementById("sidebarWidgetIframe").src = "/widget/"+value; }
        if (typeof skipRedirect !==  undefined && skipRedirect != true) { 
            document.getElementById("widgetOptionsDropdown").style.display = 'none';
            $("#widgetContent").text("");
            $("#widgetContent").load("/widget/"+value+"?ajax=1", function() {
                setTimeout(function() {
                    refreshIconAnimation(false);
                }, 500);
            });
        }
    }
</script> </div>
              <div id="rightBottomWidgetVids">
                    <a href="javascript:void();" onClick="close_sticky_vids(); return false;" id="closeVid">X</a> <div class="ad_container">  <div id="stickyAd300x250"><!-- begin ad tag (billboard_sticky) -->
               <script> 
                            if (window.abp) {
                                document.MAX_ct0 ='';
                                var m3_u = (location.protocol=='https:'?'https://cas.criteo.com/delivery/ajs.php?':'http://cas.criteo.com/delivery/ajs.php?');
                                var m3_r = Math.floor(Math.random()*99999999999);
                                document.write ("<scr"+"ipt src='"+m3_u);
                                document.write ("zoneid=");
                                document.write ('&amp;cb=' + m3_r);
                                if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
                                document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
                                document.write ("&amp;loc=" + escape(window.location).substring(0,1600));
                                if (document.context) document.write ("&context=" + escape(document.context));
                                if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
                                document.write ("&amp;ct0=" + escape(document.MAX_ct0));
                            }
                            if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
                                document.write ("'></scr"+"ipt>");
                            } else {
                                /* Call the adserver */   googletag.cmd.push(function() { googletag.display('stickyAd300x250'); });   }
                        </script></div>  <div class="reportAdBlock"  id="stickyAd300x250-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('stickyAd300x250'); return false;">Report</a></div>    </div> </div>  </div>


    </div>
        </td>
        </tr>
        <tr>
        <td colspan="2"><script>
/*
var loadNewer = new Vue({
  el: '#load_newer_container',
  data: {
    newer: 0,
    count: 25,
    getCount: function() {
        return (this.newer > this.count ) ? this.count : this.newer
    },
    isLoading: false,
    showLoadNewer: true,
    linkText: fark.ajax.headlineAjaxCheckNewer,
    getText: function () {
        this.showLoadNewer = true;
        if ( this.newer == 0 && this.getCount() == 0 ) {
            if ( fark.page.isDesktop ) {
                // this.showLoadNewer = false;
            }
            return fark.ajax.headlineAjaxCheckNewer;
        } else if ( (this.newer < this.count) || this.newer >= 1000 ) {
            var return_msg = "Load "+this.newer+" newer headlines";
            if ( this.isLoading ) {
                return_msg = return_msg.replace('Load', 'Loading');
            }
            return return_msg;
        } else {
            var return_msg = fark.ajax.headlineAjaxLoadNewer.replace( "XX", this.getCount() );
            return_msg = return_msg.replace( "YY", this.newer );
            if ( this.isLoading ) {
                return_msg = return_msg.replace('Load', 'Loading');
            }
            return return_msg;
        }
    }
  }
});
*/
</script>

 <ol id="joyRideTipContent">
    <li data-class="headlineRow" data-text="Next" class="walkthrough_headline">
        <!--<h2>Stop #1</h2>-->
        <p>Links are submitted by members of the Fark community.</p>
    </li>
    <li data-class="headlineText" data-button="Next" data-options="tipLocation:top;tipAnimation:fade" class="walkthrough_subject">
        <!--<h2>Stop #2</h2>-->
        <p>When community members submit a link, they also write a custom headline for the story.</p>
    </li>
    <li data-class="headlineComments" data-button="Next" data-options="tipLocation:left" class="walkthrough_comments">
        <!--<h2>Stop #3</h2>-->
        <p>Other Farkers comment on the links. This is the number of comments. Click here to read them.</p>
    </li>
    <li data-id="loginLinks" data-button="Next" data-options="tipLocation:top;nubPosition:top-right" class="walkthrough_login">
        <!--<h2>Stop #4</h2>-->
        <p>You need to create an account to submit links or post comments.</p>
    </li>
    <li data-class="submitLink" data-button="Done" data-options="tipLocation:left" class="walkthrough_submit">
        <!--<h2>Stop #5</h2>-->
        <p>Click here to submit a link.</p>
    </li>
</ol>
<script>
    function run_walkthrough(trackInfo) {
        $('#joyRideTipContent').joyride({
            autoStart : true,
            modal : true,
            expose: false
        });
        // console.log("Tracking Walkthrough Click: "+trackInfo);
        ga('send', 'event', 'Walkthrough', 'How to Fark', trackInfo);
    }
    // check if the get params contain "walkthrough" and if so 
    // run the walkthrough automatically
    // we do this to auto run the walkthrough when users aren't on headline pages
    var getParams = window.location.search.replace("?", "");
    if (getParams.indexOf("walkthrough") > -1) { run_walkthrough(); }
</script>
 <div id="footer">  <p class="alsoOnFark">Also on Fark</p>
        <table id="alsoOnFarkTable">
            <tbody>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/">Main</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10831237" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Main');">Another collection of videos showing America&#39;s police force deescalating tensions at protests around the country</a> ( <a rel='nofollow' class='outbound_link id10831237 '  data-farkdomain='theverge.com' target='_blank' href='https://www.fark.com/goto/10831237'>theverge.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10831237/Another-collection-of-videos-showing-Americas-police-force-deescalating-tensions-at-protests-around-country" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Main');">(28 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/discussion/">Discussion</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10831336" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Discussion');">&quot;My best friend of several years has barely spoken to me since stay-at-home restrictions came down. I&#39;ve texted and called several times over the past eight weeks and have only gotten brief responses. This radio silence is hurting me; what do?&quot;</a> ( <a rel='nofollow' class='outbound_link id10831336 '  data-farkdomain='slate.com' target='_blank' href='https://www.fark.com/goto/10831336'>slate.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10831336/My-best-friend-of-several-years-has-barely-spoken-to-me-since-stay-at-home-restrictions-came-down-Ive-texted-called-several-times-over-past-eight-weeks-have-only-gotten-brief-responses-This-radio-silence-is-hurting-me-what-do" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Discussion');">(12 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/sports/">Sports</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10831222" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Sports');">Michael Jordan does something he hasn&#39;t done before</a> ( <a rel='nofollow' class='outbound_link id10831222 '  data-farkdomain='reuters.com' target='_blank' href='https://www.fark.com/goto/10831222'>reuters.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10831222/Michael-Jordan-does-something-he-hasnt-done-before" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Sports');">(1 comment)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/business/">Business</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10830501" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Business');">Photos show how restaurants around the world are trying to keep customers safe while reopening. If you always wanted your own Cone of Silence or thought it would be fun to be the protagonist from &quot;I Am Legend,&quot; this is the pandemic for you</a> ( <a rel='nofollow' class='outbound_link id10830501 '  data-farkdomain='buzzfeednews.com' target='_blank' href='https://www.fark.com/goto/10830501'>buzzfeednews.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10830501/Photos-show-how-restaurants-around-world-are-trying-to-keep-customers-safe-while-reopening-If-you-always-wanted-your-own-Cone-of-Silence-thought-it-would-be-fun-to-be-protagonist-from-I-Am-Legend-this-is-pandemic-for-you" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Business');">(49 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/geek/">Geek</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10831429" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Geek');">Did Hubble just find new stars that don&#39;t have any planets around them?</a> ( <a rel='nofollow' class='outbound_link id10831429 '  data-farkdomain='forbes.com' target='_blank' href='https://www.fark.com/goto/10831429'>forbes.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10831429/Did-Hubble-just-find-new-stars-that-dont-have-any-planets-around-them" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Geek');">(3 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/entertainment/">Entertainment</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10831307" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Entertainment');">Lady Gaga speaks out against Trump, racism, and what have you</a> ( <a rel='nofollow' class='outbound_link id10831307 '  data-farkdomain='hollywoodreporter.com' target='_blank' href='https://www.fark.com/goto/10831307'>hollywoodreporter.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10831307/Lady-Gaga-speaks-out-against-Trump-racism-what-have-you" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Entertainment');">(10 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/podcast/">Podcast</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10827581" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Podcast');">Today&#39;s politician breaking her own rules is New Mexico&#39;s Michelle Lujan Grisham (D)o as I say not as I (D)o</a> ( <a rel='nofollow' class='outbound_link id10827581 '  data-farkdomain='krqe.com' target='_blank' href='https://www.fark.com/goto/10827581'>krqe.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10827581/Todays-politician-breaking-her-own-rules-is-New-Mexicos-Michelle-Lujan-Grisham-Do-as-I-say-not-as-I-Do" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Podcast');">(14 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/dawww/">D'awww</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10831019" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'D\'awww');">Look at the cute foxeses</a> ( <a rel='nofollow' class='outbound_link id10831019 '  data-farkdomain='dailymail.co.uk' target='_blank' href='https://www.fark.com/goto/10831019'>dailymail.co.uk</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10831019/Look-at-cute-foxeses" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'D\'awww');">(7 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/food/">Food</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10831313" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Food');">How to ferment at home without major chaos ensuing</a> ( <a rel='nofollow' class='outbound_link id10831313 '  data-farkdomain='slate.com' target='_blank' href='https://www.fark.com/goto/10831313'>slate.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10831313/How-to-ferment-at-home-without-major-chaos-ensuing" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Food');">(3 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/politics/">Politics</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10831292" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Politics');">Nashville police arrest man who set fire to City Hall on Saturday night. You might be surprised that the cops arrested him without beating him up or using excessive force, at least until you see his picture</a> ( <a rel='nofollow' class='outbound_link id10831292 '  data-farkdomain='ajc.com' target='_blank' href='https://www.fark.com/goto/10831292'>ajc.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10831292/Nashville-police-arrest-man-who-set-fire-to-City-Hall-on-Saturday-night-You-might-be-surprised-that-cops-arrested-him-without-beating-him-up-using-excessive-force-at-least-until-you-see-his-picture" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Politics');">(18 comments)</a></td>
                    </tr>  </tbody>
        </table>   <ul id="footerFarkLinks">
        <li>Fark :: <a href="https://www.fark.com/">Main</a> | <a href="https://www.fark.com/discussion/">Discussion</a> | <a href="https://www.fark.com/sports/">Sports</a> | <a href="https://www.fark.com/business/">Business</a> | <a href="https://www.fark.com/geek/">Geek</a> | <a href="https://www.fark.com/entertainment/">Entertainment</a> | <a href="https://www.fark.com/podcast/">Podcast</a> | <a href="https://www.fark.com/dawww/">D'awww</a> | <a href="https://www.fark.com/food/">Food</a> | <a href="https://www.fark.com/politics/">Politics</a></li>
        <li>Total Fark :: <a href="https://total.fark.com/">TotalFark</a> | <a href="https://total.fark.com/live/">TF Live</a> | <a href="https://total.fark.com/advice/">TF Advice</a> | <a href="https://total.fark.com/tfdiscussion/">TF Discussion</a> | <a href="https://total.fark.com/commented/">Commented</a> | <a href="https://total.fark.com/linkvote/">Top Voted</a> | <a href="https://total.fark.com/greenlit/">Greenlit</a></li>
        <li>FArQ :: <a href="https://www.fark.com/farq/about#What_is_Fark.3F">About Us</a> | <a href="https://www.fark.com/farq/faq#Quick_Answers">Quick Answers</a> | <a href="https://www.fark.com/farq/posting#Posting_Rules">Posting Rules</a> | <a href="https://www.fark.com/farq/farkisms#Farkisms">Farkisms</a></li>
        <li>Contests :: <a href="https://www.fark.com/topic/photoshop">Photoshop</a> | <a href="https://www.fark.com/topic/farktography">Farktography</a> | <a href="https://www.fark.com/topic/caption">Caption</a></li>
        <li>Buy Fark :: <a href="https://www.amazon.com/Its-Not-News-Fark-Media/dp/1592402917/sr=8-1/qid=1168639219/ref=pd_bbs_sr_1/102-1500276-2229705?ie=UTF8&amp;s=books&amp;tag=farkcom-20">Fark Book</a> | <a href="https://www.fark.com/shop">Fark Store</a></li>
    </ul>
    <p class="submitLinkcontainer"><a href="https://www.fark.com/submit/" class="submitLink">Submit a Link &raquo;</a></p>
    <p id="copyrightInfo">
        Copyright &copy; 1999 - 2020 Fark, Inc | Last updated: Jun 01 2020 07:01:45<br>
        <a href="https://www.fark.com/feedback">Contact Us</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.fark.com/feedback/error">Report a bug/error msg</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.fark.com/farq/legal">Terms of service/legal/privacy policy</a><br>
<img src="https://www.fark.com/ll" width="4" height="1" alt="">  <small>Runtime: 0.146 sec (146 ms)</small>  </p>

</div>  </td>
</tr>
</table> <!-- newLayoutTable -->
</div> <!-- container -->
<script>
    var is_tfark = (typeof fark.page.ajaxTabGroup != "undefined" && fark.page.ajaxTabGroup == "TotalFark") ? true : false;
</script>


<!-- Facebook API script (for Like button) -->
<div id="fb-root"></div>
 <script src="https://connect.facebook.net/en_US/all.js#xfbml=1&amp;appId=127082864039"></script>
<script>
  trackFacebook();
</script>
<script>
     $(function() {
        process_lazy_load();
    });
</script>
  <noscript>
<img src="https://img.fark.net/imagesnoc/trans.gif?usertype=Lurker" width="16" height="1" alt="">
</noscript>

    <div class="ad_container bottom">  <div id="bottomAd728x90"><!-- begin ad tag (leaderboard_bot) -->
               <script> 
                            if (window.abp) {
                                document.MAX_ct0 ='';
                                var m3_u = (location.protocol=='https:'?'https://cas.criteo.com/delivery/ajs.php?':'http://cas.criteo.com/delivery/ajs.php?');
                                var m3_r = Math.floor(Math.random()*99999999999);
                                document.write ("<scr"+"ipt src='"+m3_u);
                                document.write ("zoneid=347018");
                                document.write ('&amp;cb=' + m3_r);
                                if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
                                document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
                                document.write ("&amp;loc=" + escape(window.location).substring(0,1600));
                                if (document.context) document.write ("&context=" + escape(document.context));
                                if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
                                document.write ("&amp;ct0=" + escape(document.MAX_ct0));
                            }
                            if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
                                document.write ("'></scr"+"ipt>");
                            } else {
                                /* Call the adserver */   googletag.cmd.push(function() { googletag.display('bottomAd728x90'); });   }
                        </script></div>  <div class="reportAdBlock"  id="bottomAd728x90-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('bottomAd728x90'); return false;">Report</a></div>    </div> <br><br>

  <div id="modal">
        <a href="#" onclick="Custombox.modal.close()" class="modal_close">X</a>

        <div class="modal_header">
            <span class="modal_header_title"></span>
        </div>
        <div class="modal_content"></div>
    </div>
    <script>
        // Instantiate new modal
        fark.modal = new Custombox.modal({
            content: {
                effect: 'fadein',
                target: '#modal',
                onClose: function() {
                    // clear classes when closing
                    document.getElementById("modal").className = ''; 
                }
            }
        });
    </script>

</body>
</html>