<!doctype html>
<!-- Report problems to https://www.fark.com/feedback/error -->
<!-- Duke Sucks -->
<html class="no-js" lang="en">
<head>
<title>FARK.com:  (10811712) This wildlife invasion is really getting out of hand</title>   <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="description" content="Humorous views on interesting, bizarre and amusing articles, submitted by a community of millions of news junkies, with regular Photoshop contests.">
<meta name="keywords" content="Fark, Fark.com, Drew Curtis, News, Community News, Social News, News Flash, Funny News, Weird News, Odd News, Strange News, Satirical News, Humor, Photoshop, Photoshop Contest, Memes, Caturday, Comments, News Commentary, Political News, Celebrity News, Sports News, Geek News">

 <meta property="fb:admins" content="741339004,690298743,503216953">
<meta property="og:type" content="website">  <link rel="image_src" type="image/gif" href="https://img.fark.net/images/2013/site/farkLogo2Big.gif">  <meta property="og:url" content="https://www.fark.com/comments/10811712/This-wildlife-invasion-is-really-getting-out-of-hand">   <link rel="canonical" href="https://www.fark.com/comments/10811712/This-wildlife-invasion-is-really-getting-out-of-hand">       <meta name="viewport" content="minimum-scale=0.35, width=device-width"> <link rel="shortcut icon" href="/favicon.ico">
<link rel="apple-touch-icon" href="https://img.fark.net/images/2008/site/fark-webclip.png"> 

  <meta name="referrer" content="always">      <link rel="stylesheet" href="https://www.fark.com/css/farkstyle_desktop.min_1589097620.css" media="screen">    <script src="https://s.adaptiveads.com/v2/11a657c19e4342fa890c2e070e184026/wwwfarkcom/ad-lite.min.js" async></script>

   <script>
function fnGetDomain(url) {
    var domain = url.match(/^(?:ftp|https?):\/\/(?:www\.)?([^\/:]+)[\/:]?.*$/i);
    return (domain) ? domain[1].toLowerCase() : "";
}
var adsense_referrer_channel = fnGetDomain(document.referrer);
</script> <!-- Prebid.js setup -->

    <script>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</script>

    <!-- End Prebid.js setup -->            

    <script>
    googletag.cmd.push(function() {
    fark.globals.leaderboardTopAdSlot = googletag.defineSlot(
        '/1055466/General-Leaderboard', 
        [  [728, 90],  [970, 90],  ],
        'topAd728x90'
    ).addService(googletag.pubads());

    fark.globals.billboardTopAdSlot = googletag.defineSlot(
        '/1055466/General-Billboard', 
        [  [300, 250],  [336, 280],  [300, 600],  [160, 600],  ],
        'rightAd300x250'
    ).addService(googletag.pubads());

    fark.globals.billboardMidAdSlot = googletag.defineSlot(
        '/1055466/General-Billboard-Middle', 
        [  [300, 250],  [336, 280],  ],
        'rightAd300x250Middle'
    ).addService(googletag.pubads());

    fark.globals.billboardStickyAdSlot = googletag.defineSlot(
        '/1055466/General-Billboard-Sticky-fg', 
        [  [300, 250],  ],
        'stickyAd300x250'
    ).addService(googletag.pubads());

    fark.globals.billboardBotAdSlot = googletag.defineSlot(
        '/1055466/General-Billboard-Lower', 
        [  [300, 250],  [336, 280],  [300, 600],  [160, 600],  ],
        'rightAd300x250Lower'
    ).addService(googletag.pubads());

    fark.globals.leaderboardBotAdSlot = googletag.defineSlot(
        '/1055466/General-Leaderboard-Lower', 
        [  [728, 90],  [970, 90],  ],
        'bottomAd728x90'
    ).addService(googletag.pubads());  fark.globals.aboveCommentBoxAdSlot = googletag.defineSlot(
        '/1055466/Above-Comment-Box', 
        [  [728, 90],  [300, 250],  [336, 280],  ],
        'aboveCommentBox'
    ).addService(googletag.pubads());   /*
    fark.globals.intellidisplayAdSlot = googletag.defineSlot(
        '/1055466/Intellidisplay', 
        [  [300, 250],  [300, 600],  ],
        'intelli-1'
    ).addService(googletag.pubads());
    */


            
        /* googletag.pubads().enableSingleRequest();  disabling bc it doesn't work on our pages with lazy load on*/  googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 200,  // Fetch slots within 2 viewports.
      renderMarginPercent: 200,  // Render slots within 2 viewports.
      mobileScaling: 10.0  // large value to load all ads on mobile at once
    });
    googletag.pubads().set("page_url", window.location.href);
    googletag.pubads().set("adsense_channel_ids", adsense_referrer_channel);
    googletag.pubads().setSafeFrameConfig({sandbox: true, allowOverlayExpansion: false, allowPushExpansion: false});  googletag.pubads().setTargeting("ut","n");
    googletag.pubads().setTargeting("rf","0");

    googletag.pubads().addEventListener('slotRenderEnded', function (event) {

        var containerId = event.slot.getSlotElementId();
        var containerEl = document.getElementById(containerId);
        if (containerEl === null) return;

        var iframeEl = containerEl.querySelectorAll('iframe')[0];
    
        // it's delayed by 10 milliseconds, because iframe is not yet fully rendered
        // and limited to max to 10 seconds to wait
        setTimeout(
            function () {
                var thisad;
                // `src` attribute is null when iframe is FriendlyIframe (non AdX), and
                // when it's present, then it's SafeFrame (AdX)
                if (typeof iframeEl !== "undefined" && iframeEl.getAttribute('src') !== null) {
                    thisad  = containerEl.getAttribute('id') + ' is a google adx ad. \n';
                    thisad += 'name: '+iframeEl.getAttribute('name')+'\n';
                    thisad += 'advertiserId: '+event.advertiserId+'\n';
                    thisad += 'campaignId: '+event.campaignId+'\n';
                    thisad += 'creativeId: '+event.creativeId+'\n';
                    thisad += 'sourceAgnosticCreativeId: '+event.sourceAgnosticCreativeId+'\n';
                    thisad += 'sourceAgnosticLineItemId: '+event.sourceAgnosticLineItemId+'\n';
                    thisad += 'slot.getEscapedQemQueryId(): '+event.slot.getEscapedQemQueryId()+'\n';
                    //thisad += 'slot.N._html_: '+event.slot.N._html_+'\n';

                } else {
                    thisad  = containerEl.getAttribute('id')+' is not a google adx ad \n';
                    thisad += 'advertiserId: '+event.advertiserId+'\n';
                    thisad += 'campaignId: '+event.campaignId+'\n';
                    thisad += 'creativeId: '+event.creativeId+'\n';
                    thisad += 'lineItemId: '+event.lineItemId+'\n';
                    thisad += 'sourceAgnosticCreativeId: '+event.sourceAgnosticCreativeId+'\n';
                    thisad += 'sourceAgnosticLineItemId: '+event.sourceAgnosticLineItemId+'\n';
                }
                fark.page.ofnida[containerId] = thisad;
            }, 10);
    });


    googletag.enableServices();

    pbjs.que.push(function() {
      pbjs.setTargetingForGPTAsync();
      fark.page.headerbidTargeting = pbjs.getAdserverTargeting();  });

    });

    </script>   <script src="//native.sharethrough.com/assets/sfp.js"></script>       <script src="/js/farktools_desktop.min_1589097620.js"></script>  <script>
    // fark.page.headerbidTargeting = "";
    fark.page.rcPageName = "homepage";
    fark.page.isMobile = false;
    fark.page.isDesktop = true;

    $.ajaxSetup({ timeout: 15000 });
    fark.ajax.ajaxSpinner = new Image();
    fark.ajax.ajaxSpinner.src = 'https://img.fark.net/images/2011/site/ajax-loader.gif';
    fark.ajax.ajaxSpinnerRaw = '<\img alt="..." src="https://img.fark.net/images/2011/site/ajax-loader.gif" width="16" height="16">';
</script>

  <script src="/js/plugins/ckeditor_1578269422/ckeditor.js"></script>  <!-- CONFIANT CODE -->

<script>
window.confiant = window.confiant || {};
window.confiant.callback = function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
    //console.log('----test_refresh--callback', impressionData , tagId);

    var slot_path = '';
    var order_num = '';
    var line_item_num = '';
    var container_div = '';
    if (typeof impressionData != 'undefined' && typeof impressionData.dfp != 'undefined') {
        slot_path = impressionData.dfp.A;
        order_num = impressionData.dfp.o;
        line_item_num = impressionData.dfp.l;
        container_div = impressionData.dfp.s;
    }
    ga( "send", "event", "Confiant Blocked", slot_path, order_num + '/' + line_item_num, { "nonInteraction": 1 } );

    // check if ad is blocked and we haven't refreshed this slot
    // (this only allows for one refresh)
    if( isBlocked && fark.page.confiant_refresh_slots.indexOf(slot_path) == -1 ){
        //console.log('---test_refresh--blocked--');

        // mark it as refreshed so it won't refresh multiple time
        fark.page.confiant_refresh_slots.push(slot_path);

        var targArray = []; // for setTargetingForGPTAsync (will be one element)
        var refArray = []; // for googletag.pubads().refresh (will be one element)
        fark.page.adSlots.forEach(function(i) {
             if (i.id == container_div) {
                targArray.push(i.id);
            }
        });

        var slots = googletag.pubads().getSlots();
        //var slot_length = slots.length;

        slots.forEach(function(slot) {
             if (slot_path == slot.getAdUnitPath() ) {
                slot.setTargeting('rf', 3);
                refArray.push(slot);
            }
        });

        if ( typeof pbjs !== "undefined" && pbjs.que ) {
            pbjs.que.push( function() {
                pbjs.requestBids( {
                    timeout: 1000,  adUnitCodes: [ 
                            fark.globals.leaderboardTopAdSlot.getSlotElementId(), 
                            fark.globals.billboardTopAdSlot.getSlotElementId(), 
                            fark.globals.billboardMidAdSlot.getSlotElementId(), 
                            fark.globals.billboardBotAdSlot.getSlotElementId(), 
                            fark.globals.billboardStickyAdSlot.getSlotElementId(), 
                            fark.globals.leaderboardBotAdSlot.getSlotElementId(),
                            fark.globals.intellidisplayAdSlot.getSlotElementId(),
                            fark.globals.aboveCommentBoxAdSlot.getSlotElementId() 
                      ],  bidsBackHandler: function() {
                        pbjs.setTargetingForGPTAsync( targArray );
                        fark.page.headerbidTargeting = pbjs.getAdserverTargeting();
                        googletag.pubads().refresh( refArray );
                    }
                } );
            } );
        }
    }
};
</script>  <script async="" src="https://confiant-integrations.global.ssl.fastly.net/cEfft1aujoR3mcJAi8Jzh_8If_c/gpt_and_prebid/config.js"></script>  <!-- END CONFIANT CODE --> <!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-225200-1', 'auto');    ga('set', 'dimension1', 'Lurker');

 var pixelRatio = (window.devicePixelRatio >= 1.5) ? "high" : "normal";
ga('set', 'dimension2', pixelRatio);

 ga('set', 'dimension3', 'd');

  


ga('send', 'pageview');

// Enable Analytics for Prebid
if (typeof pbjs !== "undefined") {
  pbjs.que.push(function() {
      pbjs.enableAnalytics({
          provider: 'ga',
          options: {
              global: 'ga', // <string> name of GA global. Default is 'ga'
              enableDistribution: true,
          }
      });
  });
};



</script>
<!-- End Google Analytics -->   <script>
        abimg(1);
        //  ga('send', 'event', 'Ads', 'Display', 'A', 1, {'nonInteraction': 1});

        var dfp_ad_source = ''; 
            dfp_ad_source = 'Fark DFP';
            // ga('send', 'event', 'dfpsource', 'Display', 'Fark', 1, {'nonInteraction': 1});     abimg(2);
            // ga('send', 'event', 'Ads', 'Display', 'B', 1, {'nonInteraction': 1});

            //abimg(3);  //  ga('send', 'event', 'Ads', 'Display', 'C', 1, {'nonInteraction': 1});

             
             var house_ad = "<iframe src=\"/aptminus/size3/1?abp=1\" width=\"300\" height=\"250\" style=\"overflow:hidden;\" marginwidth=\"0\" marginheight=\"0\" frameborder=\"0\" scrolling=\"no\"></iframe>";

            $(document).ready(function() {
                 if (!$("#header_ad").is(":visible")) {  showPlea();  } else {  }
                var tfarkToShow = "";
                setTimeout(function() {
                    if(abTest()) {
                        abimg(4);
                        // ga('send', 'event', 'Ads', 'Display', 'D', 1, {'nonInteraction': 1});
                    };
                }, 8000);
            });  </script>  <meta property="og:title" content="This wildlife invasion is really getting out of hand">
<meta property="og:description" content="This wildlife invasion is really getting out of hand">
<meta property="og:image" content="https://fark-usrimg-full.nyc3.digitaloceanspaces.com/N/Nk/fark_NkAt2F228lsubb87oNMVTPgbamA.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1589774400&amp;Signature=m2nnrskErvS%2BAEzeEbu%2BeFVNviA%3D">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@fark">
<meta name="twitter:title" content="Fark.com">
<meta name="twitter:description" content="This wildlife invasion is really getting out of hand">
       <script src='//static.criteo.net/js/px.js?ch=1'></script>
  <script src='//static.criteo.net/js/px.js?ch=2'></script>    <style> .headlineRow:hover, .headlineRow:hover:nth-child(odd) { background-color: #eeeeff; } </style> <script src="https://www.youtube.com/iframe_api"></script>

    <script>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</script>  </head>  <body onunload="" >   <script>
      window.onunload = function(){};
    </script>       <a href="#newsContainer" class="skipToContent" tabindex="1">Skip to content</a><!-- BEGIN left 2020-05-13 13:26:42--> <div class="fullwidthheaderbackground"></div>

  <div id="header_ad">Do you have adblock enabled?</div>  <div class="fullwidthheaderbackground">&nbsp;</div>
<div id="container">
<table id="newLayoutTable">
<tr>
<td colspan="2">
    
<div id="header">  <div class="tryBareFark">
        <a href="https://www.fark.com/barefarksignup" target="_blank">Try Ads-Free Fark</a>
    </div>   <a id='logo' class='retina header_logo' href='https://www.fark.com'><img src='https://img.fark.net/images/2013/site/farkLogoBig.png' srcset='https://img.fark.net/images/2013/site/farkLogoBig.png 1x, https://img.fark.net/images/2013/site/farkLogoBig-2x.png 2x' alt='Fark'></a>   <div class="ad_container top">  <div id="topAd728x90"><!-- begin ad tag (leaderboard_top) -->
               <script> 
                            if (window.abp) {
                                document.MAX_ct0 ='';
                                var m3_u = (location.protocol=='https:'?'https://cas.criteo.com/delivery/ajs.php?':'http://cas.criteo.com/delivery/ajs.php?');
                                var m3_r = Math.floor(Math.random()*99999999999);
                                document.write ("<scr"+"ipt src='"+m3_u);
                                document.write ("zoneid=347018");
                                document.write ('&amp;cb=' + m3_r);
                                if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
                                document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
                                document.write ("&amp;loc=" + escape(window.location).substring(0,1600));
                                if (document.context) document.write ("&context=" + escape(document.context));
                                if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
                                document.write ("&amp;ct0=" + escape(document.MAX_ct0));
                            }
                            if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
                                document.write ("'></scr"+"ipt>");
                            } else {
                                /* Call the adserver */   googletag.cmd.push(function() { googletag.display('topAd728x90'); });   }
                        </script></div>  <div class="reportAdBlock"  id="topAd728x90-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('topAd728x90'); return false;">Report</a></div>    </div> <div id="headerBottom">  <div id="tagLine">It's Not News, It's Fark </div> <form method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/login"> <input type="hidden" name="e0$H60d_aguHGFBGS3Fy5O46n9vOgGtm_1Rben3D" value="H616__HN-bSQfGi_D1PUuR3tyl96BKtkYelYrfZmWmE7qLN2EQNaiyMLEzd9aK6yg4Nwu_dO6DZvI7j7n477I3oN9k7vtY8prvVrIwlcboOvdREraehgC6dSNf">
    <input type="hidden" name="continue" value="H616_QMidZcVSshJi8UR5Ilbxao48vw5l3qXKKQa9IcaK7T1a10YyHHtRvSnPXj_QcpbguwXd0IwjuQGOXTwsQz600tHDDRUtUEbQdP6R2fRn482BNPqT4ShR7moACx5OD_bhAL034oGUAWN">  <input type="hidden" name="IDLink" value="10811712">
 <div id="messageCenter">


         <div id="loginContainer">
        <div id="loginContent" class="js">
            <div id="loginLinks">   <a href="https://www.fark.com?walkthrough" id="how_to_fark_link" target="_blank">How To Fark</a>  <a href="#" id="loginLink" onclick="document.getElementById('loginLinks').classList.add('slidup'); setTimeout(function() { document.getElementById('loginName').focus(); }, 250); return false;">Log In</a> &nbsp;|&nbsp; <a href="https://www.fark.com/signup">Sign Up &raquo;</a>
            </div>
            <div id="loginBoxes">
                <div class="loginSection">
                    <label for="loginName">Login</label>
                    <input type="text" name="ulogin" id="loginName">
                </div>
                <div class="loginSection">
                    <label for="loginPass">Password</label>
                    <input type="password" name="passwd" id="loginPass">                                
                </div>
                <div class="loginSection submitLogin">
                    <input type="submit" class="searchSubmButton" value="Go">
                </div>
                <div class="loginForgotPass">
                    <a href="https://www.fark.com/forgotpassword">Forgot password?</a>
                </div>
                <div class="loginCancel">
                    <a href="#" id="cancelLogin" onclick="document.getElementById('loginLinks').classList.remove('slidup'); return false;">X</a>
                </div>
            </div>
        </div>
        
    </div>  </div> </form> </div>
</div>  </td>
</tr>
<tr>
<td colspan="2">

 <div id="headerMenuContainer"> <!-- Top navigation menu -->
    <ul id="headerMenu">
    <li class="menuSelected"><a href="https://www.fark.com/">Fark</a></li>
    <li><a href="https://total.fark.com/commented">TotalFark</a></li>
    <li><a href="https://www.fark.com/users"><em>my</em>Fark</a></li>
    <li><a href="https://www.fark.com/farq/">About/FArQ</a></li>  <li><a href="https://www.fark.com/contests/">Contests</a></li>   <li><a href="https://www.fark.com/shop" style="color: blue;">Store (new!)</a></li>
    <li><a href="https://www.fark.com/feedback">Contact Us</a></li>
    <li><a href="https://m.fark.com">Mobile</a></li>
    </ul>

     <div id="searchBar">
        <form method="get" action="https://www.fark.com/hlsearch" name="topSearchFrm" target="_top" class="killspacehack">
            <noscript>Search:</noscript>
            <input type="text" placeholder="Search Fark" name="qq" id="searchInput" maxlength="255">
            <input type="submit" class="searchSubmButton" value="Go">
        </form>
    </div>
    
</div> <!-- headerMenuContainer -->  <!-- headerMenuContainer NOSCRIPT -->  <noscript>
 <div id="headerMenuContainerNoScript"> <!-- Top navigation menu -->
    <div id="loginBoxesNoScript">                
        <form method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/login"> <input type="hidden" name="e0$H60d_aguHGFBGS3Fy5O46n9vOgGtm_1Rben3D" value="H60b87HVk289T4O9umg18bSzXuhRiAsXSeId5ZtBmHGfR0Z3VchWAMf4FO_3YAL7hq4x71maQXed1sK0tsQgUX0YQ0PfgrJy2OT2a8YaxJRXja0xkC_BNNv1E5">
  <div class="loginSectionNoScript submitLogin">
                <input type="submit" class="searchSubmButtonNoScript" value="Go">
            </div>
            <div class="loginSectionNoScript">
                <label for="loginPass_ns">Password</label>
                <input type="password" name="passwd" id="loginPass_ns">
            </div>
            <div class="loginSectionNoScript">
                <label for="loginName_ns">Login</label>
                <input type="text" name="ulogin" id="loginName_ns">
            </div>
            <div class="loginSectionNoScript" style="vertical-align:middle; padding-right:15px; padding-top:10px;"> Turn on javascript (or enable it for Fark) for a better user experience.</div>
        </form>
    </div>  
</div>
</noscript> <!-- /headerMenuContainer NOSCRIPT -->         <div class="invis"><strong><small>If you can read this, either the style sheet didn't load or you have an older browser that doesn't support 
style sheets. Try clearing your browser cache and refreshing the page.</small></strong></div>

</td>
</tr>
 <tr><td id="leftColSpacer"><!-- --></td><td id="rightColSpacer"><!-- --></td></tr>
<tr>
<td id="leftCol">

 <ul id="catMenu">

     
        <li class="catSelected"><a href="https://www.fark.com/"> Main</a></li>
        <li><a href="https://www.fark.com/discussion/"> Discussion</a></li>
        <li><a href="https://www.fark.com/sports/"> Sports</a></li>
        <li><a href="https://www.fark.com/business/"> Business</a></li>
        <li><a href="https://www.fark.com/geek/"> Geek</a></li>
        <li><a href="https://www.fark.com/entertainment/"> Entertainment</a></li>
        <li><a href="https://www.fark.com/podcast/"> Podcast</a></li>
        <li><a href="https://www.fark.com/dawww/"> D'awww</a></li>
        <li><a href="https://www.fark.com/food/"> Food</a></li>
        <li><a href="https://www.fark.com/politics/"> Politics</a></li>        </ul> <div id="newsContainer"><!-- TOP end -->
<br>
<table class="commentHeadlineContainer">
<tr class="headlineRow id10811712">
<td class="commentHeadlineContainerSource"> <a rel='nofollow' class='outbound_link id10811712 '  data-farkdomain='twitter.com' target='_blank' href='https://www.fark.com/goto/10811712/twitter.com/AlArabiya_Eng/status/1260575270383296512'><img src='https://img.fark.net/images/2014/links/twitter.png' width='77' height='27' srcset='https://img.fark.net/images/2014/links/twitter.png 1x, https://img.fark.net/images/2014/links/twitter-2x.png 2x'  class='retina' alt='(Twitter)' title='Twitter'></a> </td>

<td class="commentHeadlineContainerTopic"> <a target='_top' href='https://www.fark.com/topic/weird' title='Weird'><span class='ttag topic17'>&nbsp;</span></a> </td>
<td class="commentHeadlineContainerHeadline"><span class="headlineCommentsBasic"> <a rel='nofollow' class='outbound_link id10811712 '  data-farkdomain='twitter.com' target='_blank' href='https://www.fark.com/goto/10811712/twitter.com/AlArabiya_Eng/status/1260575270383296512'>This wildlife invasion is really getting out of hand</a> </span> &nbsp;&nbsp;<span class="headlineCommentsSource">(<a rel='nofollow' class='outbound_link id10811712 '  data-farkdomain='twitter.com' target='_blank' href='https://www.fark.com/goto/10811712'>twitter.com</a>)</span></td>
<td class="commentHeadlineContainerDivider"><img src="https://img.fark.net/images/2009/site/dividerLineShirt.gif" width="1" height="40" alt="divider line"></td>
<td class="commentHeadlineContainerCommentCount"><div class='icon_comment_container'><div class='icon_comment'><a href='#new'><span class='icon_comment_count'>36</span></a></div></div></td></tr>
<tr>
  <td>&nbsp;</td>
  <td>&nbsp;</td>
  <td>
 <span class="headlineCommentsTags">More: <a target='_top' href='https://www.fark.com/topic/weird' title='Weird'>Weird</a>, <a target="_top" href="https://www.fark.com/tags/shot">shot</a> </span> </td>
  <td colspan="2">&nbsp;</td>
</tr>
</table> <div id="headlineCommentsInfoLineThingy"><span style="font-size:14pt; color:#CCC">&#8226;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&#8226;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&#8226;</span><br>
  <br>    <strong>1409</strong> clicks;   posted to    <a href="https://www.fark.com/">Main &raquo;</a>   on <strong>13 May 2020</strong> at <strong>12:02 PM</strong>  (1 hour ago)&nbsp;&nbsp;&nbsp;|&nbsp;   <span id="infoline_favlinktxt"><a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_add=10811712&amp;tok=H6069aJx3QOkHTVVZ1QrTod2q5uLj-BnA2nMlngs-cBOYLABCmb5xjECvhTUmv6_6ThxXs2f4v0r7bo5LXHV4Zh1bFoTT4jtrwL9dAxRKE7Ojmm-wIMpFa73Kn" onclick="return fark_link_favwatch(10811712,'fav',1,'H6138r-3__9MoEjdyhL7QLDGQ-wAJiAxfhetjcBWrIoD8Q_MLTsYMIq1ycMk6VR35Fgh0DLm5APuQm5OfBYx_fZc1keqA5yaOYdgcVfRlNY-RVZ4vIKhmRtEe0',fark_linkfavwatch_textblocks);"><span class="favlinkIcon">&nbsp;</span>Favorite</a></span>     &nbsp;&nbsp;|&nbsp;&nbsp;<span id="infoline_watchlinktxt"><a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_add=10811712&amp;tok=H6069aJx3QOkHTVVZ1QrTod2q5uLj-BnA2nMlngs-cBOYLABCmb5xjECvhTUmv6_6ThxXs2f4v0r7bo5LXHV4Zh1bFoTT4jtrwL9dAxRKE7Ojmm-wIMpFa73Kn" onclick="return fark_link_favwatch(10811712,'watch',1,'H6138r-3__9MoEjdyhL7QLDGQ-wAJiAxfhetjcBWrIoD8Q_MLTsYMIq1ycMk6VR35Fgh0DLm5APuQm5OfBYx_fZc1keqA5yaOYdgcVfRlNY-RVZ4vIKhmRtEe0',fark_linkfavwatch_textblocks);"><span class="watchlinkIcon">&nbsp;</span>Watch</a></span>      &nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;share:&nbsp; <a target="_blank" href="https://twitter.com/intent/tweet?text=This%20wildlife%20invasion%20is%20really%20getting%20out%20of%20hand&amp;url=https%3A%2F%2Ffark.com%2Fgo%2F10811712&amp;related=fark%3AThe%20Official%20Fark%20Twitter%20Feed" onClick="trackSocial('twitter','tweet','https://fark.com/go/10811712')">
        <img class="bookmarkIcon" height="16" width="16" src="https://img.fark.net/images/2009/site/shareTwitter.png" alt="Share on Twitter" title="Share on Twitter"></a>  <a href="mailto:your@friends?Subject=Check%20out%20this%20Fark.com%20Link&amp;body=Hey,%20check%20out%20this%20fantastic%20Fark.com%20article:%0D%0DThis%20wildlife%20invasion%20is%20really%20getting%20out%20of%20hand%0Dhttps%3A%2F%2Ffark.com%2Fgo%2F10811712%0D%0D" target="_blank" onClick="trackSocial('email','email','https://fark.com/go/10811712')">
        <img class="bookmarkIcon" src="https://img.fark.net/images/2010/site/shareEmail.png" alt="share via Email" title="share via Email"></a>  <a href="#" onClick='postToFeed("https://fark.com/go/10811712", "https://fark.com/go/10811712", "www.fark.com", ""); trackSocial("facebook","share","https://fark.com/go/10811712"); return false;'>
        <img class="bookmarkIcon" src="https://img.fark.net/images/2009/site/shareFacebook.gif" height="16" width="16" alt="Share on Facebook" title="Share on Facebook"> </a>  <br><span id="infoline_ajaxout"></span><br>
<br>
<table class="shareLinkContainer">
<tr><td class="smallShareLinkSocialButtons"><div class="fb-like" data-href="https://fark.com/10811712" data-send="true" data-layout="button_count" data-width="78" data-show-faces="false"></div></td>
</tr>
</table>  </div>
<script>
var fark_linkfavwatch_textblocks = {
     unfavlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_del_10811712=1&amp;tok=H6069aJx3QOkHTVVZ1QrTod2q5uLj-BnA2nMlngs-cBOYLABCmb5xjECvhTUmv6_6ThxXs2f4v0r7bo5LXHV4Zh1bFoTT4jtrwL9dAxRKE7Ojmm-wIMpFa73Kn" onclick="return fark_link_favwatch(10811712,\'fav\',0,\'H6138r-3__9MoEjdyhL7QLDGQ-wAJiAxfhetjcBWrIoD8Q_MLTsYMIq1ycMk6VR35Fgh0DLm5APuQm5OfBYx_fZc1keqA5yaOYdgcVfRlNY-RVZ4vIKhmRtEe0\',fark_linkfavwatch_textblocks);"><\span class="unfavlinkIcon">&nbsp;<\/span>Unfavorite<\/a>',
     favlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_add=10811712&amp;tok=H6069aJx3QOkHTVVZ1QrTod2q5uLj-BnA2nMlngs-cBOYLABCmb5xjECvhTUmv6_6ThxXs2f4v0r7bo5LXHV4Zh1bFoTT4jtrwL9dAxRKE7Ojmm-wIMpFa73Kn" onclick="return fark_link_favwatch(10811712,\'fav\',1,\'H6138r-3__9MoEjdyhL7QLDGQ-wAJiAxfhetjcBWrIoD8Q_MLTsYMIq1ycMk6VR35Fgh0DLm5APuQm5OfBYx_fZc1keqA5yaOYdgcVfRlNY-RVZ4vIKhmRtEe0\',fark_linkfavwatch_textblocks);"><\span class="favlinkIcon">&nbsp;<\/span>Favorite<\/a>',
     unwatchlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_del_10811712=1&amp;tok=H6069aJx3QOkHTVVZ1QrTod2q5uLj-BnA2nMlngs-cBOYLABCmb5xjECvhTUmv6_6ThxXs2f4v0r7bo5LXHV4Zh1bFoTT4jtrwL9dAxRKE7Ojmm-wIMpFa73Kn" onclick="return fark_link_favwatch(10811712,\'watch\',0,\'H6138r-3__9MoEjdyhL7QLDGQ-wAJiAxfhetjcBWrIoD8Q_MLTsYMIq1ycMk6VR35Fgh0DLm5APuQm5OfBYx_fZc1keqA5yaOYdgcVfRlNY-RVZ4vIKhmRtEe0\',fark_linkfavwatch_textblocks);"><\span class="unwatchlinkIcon">&nbsp;<\/span>UnWatch<\/a>',
     watchlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_add=10811712&amp;tok=H6069aJx3QOkHTVVZ1QrTod2q5uLj-BnA2nMlngs-cBOYLABCmb5xjECvhTUmv6_6ThxXs2f4v0r7bo5LXHV4Zh1bFoTT4jtrwL9dAxRKE7Ojmm-wIMpFa73Kn" onclick="return fark_link_favwatch(10811712,\'watch\',1,\'H6138r-3__9MoEjdyhL7QLDGQ-wAJiAxfhetjcBWrIoD8Q_MLTsYMIq1ycMk6VR35Fgh0DLm5APuQm5OfBYx_fZc1keqA5yaOYdgcVfRlNY-RVZ4vIKhmRtEe0\',fark_linkfavwatch_textblocks);"><\span class="watchlinkIcon">&nbsp;<\/span>Watch<\/a>'
   };
</script> <br><div id="commentsHeader">

  <span class="commentsLabel"> 36 Comments </span>
  &nbsp;&nbsp;&nbsp;
  (<a class="commentsLabelSmall" href="#new"><span class="commentsLabelSmall">+0 &raquo;</span></a>)    <form name="optionsbox" action="https://www.fark.com/comments/10811712/This-wildlife-invasion-is-really-getting-out-of-hand" class="killspacehack">

  <div class="commentsHeaderTable">
  <table>
  <tr>
    <td>

       <select name="viewmode">
        <option  selected="selected"  value="3">Paginated (50/page)</option>
      <option   value="2">Single page, reversed</option>
      </select>
       </td>
    <td>  </td>
    <td>
      <input type="submit" class="commentsHeaderInput" value="refresh">
    </td>
  </tr>

    <tr>
    <td>  </td>
    <td>  </td>
    <td>
      &nbsp;
    </td>
  </tr>      </table>
  </div>

  <input type="hidden" name="tt" value="">  <input type="hidden" name="startid" value="127085608">  </form>  </div><noscript>
<div class="howto">
Enable JavaScript for Fark in order to vote for entries.
</div>
</noscript>   <div class="howto">
Log in (at the top of the page) to enable voting.
</div>   <div class="refreshRedisplayComments" style="text-align:center;">
  View Voting Results:   <a target="_top" href="https://www.fark.com/comments/10811712/This-wildlife-invasion-is-really-getting-out-of-hand?tt=voteresults0&amp;startid=127085608">Smartest</a>   and  <a target="_top" href="https://www.fark.com/comments/10811712/This-wildlife-invasion-is-really-getting-out-of-hand?tt=voteresults1&amp;startid=127085608">Funniest</a>  </div><div id="commentsArea"><script>
    fark_global_idlink = 10811712;
    fark.comments = { ajaxIDLink : 10811712 };
    fark.ajax.globalToken = 'H6018f-3uX-VMaZoUG1gGPeYIJsrJWQ1188eiodWQ6yfcW8Tqz1LGrjZbZ8PBrQRSWu5It1MpMOzh1qDqvyq-bQXMOD6pfLxFPBl0cRqCtVJ8KGuJSzqSmgAsr';  fark_global_startcomment = 127085608;
        fark_global_endcomment = 127088952;
        fark.ajax.globalVoteToken = 'H600_J_QdWgq_vs618_Se0mVwDsJ0_Clip1vZp_b8HAPfqIykECt63OIoYykz4trVqpiQeMEUNN63lncdVfRj3raQ0NYFU01sWn56XwPEi9i8Rfaue03WR2fcC';  fark_jumpdone = 0;
</script><span id="c127085608">&nbsp;</span><table id="ctable127085608" class="cid_127085608 peu_H6029Bsa0N4ac-y0TkzpXbIbSHP8rwJXwJX8p notctableTF " data-farkfavstyle="" data-fark-cid="127085608">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Original" id="cu127085608">Original</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c127085608" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,127085608,10811712); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10811712/127085608#c127085608" class="commentTimestamp" title="2020-05-13 10:45:59 AM">
                               <span id="commentTS127085608" data-farkts="1589381159" data-farktsfmt="2020-05-13 10:45:59 AM">2 hours ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="127085608"  id="ct127085608" style=""><div>Original Tweet:<br></div><br><blockquote class="twitter-tweet" data-align="center"><strong><a data-farkhash="" rel="nofollow" href="https://twitter.com/AlArabiya_Eng/status/1260575270383296512" target="_blank">AlArabiya_Eng</a></strong>: Watch: Goats invade a #California neighborhood, eating the plants and moving as a herd while humans remain under a "stay at home" order due to #coronavirus, according to a video one of the residents posted on Twitter. https://t.co/7GTKHy0hK6 https://t.co/XSbClJMW3q</blockquote>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c127087232">&nbsp;</span><table id="ctable127087232" class="cid_127087232 peu_H614-dlqy-buPo-sH1QYZOvsmRTXCeaWVmD8b notctable " data-farkfavstyle="" data-fark-cid="127087232">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Geotpf" id="cu127087232">Geotpf</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c127087232" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,127087232,10811712); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10811712/127087232#c127087232" class="commentTimestamp" title="2020-05-13 12:04:24 PM">
                               <span id="commentTS127087232" data-farkts="1589385864" data-farktsfmt="2020-05-13 12:04:24 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="127087232"  id="ct127087232" style="">I suspect there is much more to this particular story than this article lets on.&nbsp; For example, where in California?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c127087265">&nbsp;</span><table id="ctable127087265" class="cid_127087265 peu_H616_VnzDt_qpcaF8T859Vkj6r47e0ClC8NcZ notctableTF " data-farkfavstyle="" data-fark-cid="127087265">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/bayoukitty" id="cu127087265">bayoukitty</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c127087265" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,127087265,10811712); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10811712/127087265#c127087265" class="commentTimestamp" title="2020-05-13 12:05:30 PM">
                               <span id="commentTS127087265" data-farkts="1589385930" data-farktsfmt="2020-05-13 12:05:30 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="127087265"  id="ct127087265" style="">Better one here:&nbsp;<a data-farkhash="" rel="nofollow" href="https://twitter.com/zach_roelands/status/1260392929547259904?s=21" target="_blank">https://twitter.com/zach_roelan&#8203;ds/stat&#8203;us/1260392929547259904?s=21</a>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c127087268">&nbsp;</span><table id="ctable127087268" class="cid_127087268 peu_H6098hzRs3jRI4mF0blPCC1L4cv2nFAXyRkX4 notctableTF " data-farkfavstyle="" data-fark-cid="127087268">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Cache" id="cu127087268">Cache</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c127087268" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,127087268,10811712); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10811712/127087268#c127087268" class="commentTimestamp" title="2020-05-13 12:05:36 PM">
                               <span id="commentTS127087268" data-farkts="1589385936" data-farktsfmt="2020-05-13 12:05:36 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="127087268"  id="ct127087268" style="">So, free goat meat?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c127087278">&nbsp;</span><table id="ctable127087278" class="cid_127087278 peu_H6139a9Dlua2qGAqDokvj1bo7xMWH9cFGuOeR notctable " data-farkfavstyle="" data-fark-cid="127087278">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/freidog" id="cu127087278">freidog</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c127087278" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,127087278,10811712); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10811712/127087278#c127087278" class="commentTimestamp" title="2020-05-13 12:06:14 PM">
                               <span id="commentTS127087278" data-farkts="1589385974" data-farktsfmt="2020-05-13 12:06:14 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="127087278"  id="ct127087278" style="">I admit, Goat Simulator was funny especially in how glitchy it was, but the MMO edition is just rehashing the same basic joke.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c127087303">&nbsp;</span><table id="ctable127087303" class="cid_127087303 peu_H6089uQE4b3Byaa3jIYCjKd_P2OLL8USg12ub notctable " data-farkfavstyle="" data-fark-cid="127087303">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Yellow%20Beard" id="cu127087303">Yellow Beard</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c127087303" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,127087303,10811712); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10811712/127087303#c127087303" class="commentTimestamp" title="2020-05-13 12:07:30 PM">
                               <span id="commentTS127087303" data-farkts="1589386050" data-farktsfmt="2020-05-13 12:07:30 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="127087303"  id="ct127087303" style="">Them's good eatin   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c127087304">&nbsp;</span><table id="ctable127087304" class="cid_127087304 peu_H6019Dp59QfKPrLFHgJLnBXFUEn_TDwaAgKXf notctableTF " data-farkfavstyle="" data-fark-cid="127087304">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Evil%20Mackerel" id="cu127087304">Evil Mackerel</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c127087304" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,127087304,10811712); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10811712/127087304#c127087304" class="commentTimestamp" title="2020-05-13 12:07:34 PM">
                               <span id="commentTS127087304" data-farkts="1589386054" data-farktsfmt="2020-05-13 12:07:34 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="127087304"  id="ct127087304" style="">Yaay, shiat everywhere.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c127087307">&nbsp;</span><table id="ctable127087307" class="cid_127087307 peu_H601_-W8tS8Dluk7cADtl7_4qbZ_7274OGYoV notctable " data-farkfavstyle="" data-fark-cid="127087307">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/tommyl66" id="cu127087307">tommyl66</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c127087307" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,127087307,10811712); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10811712/127087307#c127087307" class="commentTimestamp" title="2020-05-13 12:07:43 PM">
                               <span id="commentTS127087307" data-farkts="1589386063" data-farktsfmt="2020-05-13 12:07:43 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="127087307"  id="ct127087307" style="">No, no, they're superimposed.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c127087388">&nbsp;</span><table id="ctable127087388" class="cid_127087388 peu_H60a_67r2yCkIoCzjn9ZmrfBBFQhGqF9rwKp8 notctable " data-farkfavstyle="" data-fark-cid="127087388">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Afro%20Wonderwagon" id="cu127087388">Afro Wonderwagon</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c127087388" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,127087388,10811712); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10811712/127087388#c127087388" class="commentTimestamp" title="2020-05-13 12:11:37 PM">
                               <span id="commentTS127087388" data-farkts="1589386297" data-farktsfmt="2020-05-13 12:11:37 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="127087388"  id="ct127087388" style="">You've goat to me kid'ing&nbsp;me.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c127087468">&nbsp;</span><table id="ctable127087468" class="cid_127087468 peu_H607_qFhU7ErQhuUbUVe9KfMviPGEqrrTmKnp notctableTF " data-farkfavstyle="" data-fark-cid="127087468">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Bootleg" id="cu127087468">Bootleg</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='bf-badge' href='https://www.fark.com/barefarksignup'><img src='https://img.fark.net/images/2017/site/barefark-thin.png' srcset='https://img.fark.net/images/2017/site/barefark-thin.png 1x, https://img.fark.net/images/2017/site/barefark-thin-2x.png 2x' width='54' height='11' alt='[BareFark]' title='[BareFark]' class='bfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c127087468" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,127087468,10811712); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10811712/127087468#c127087468" class="commentTimestamp" title="2020-05-13 12:14:59 PM">
                               <span id="commentTS127087468" data-farkts="1589386499" data-farktsfmt="2020-05-13 12:14:59 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="127087468"  id="ct127087468" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10811712/127087232#c127087232" target="_blank" data-farkcmtid="127087232">Geotpf</a>:</strong> <em>I suspect there is much more to this particular story than this article lets on.&nbsp; For example, where in California?</em><br></p><br>California. All of it.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c127087475">&nbsp;</span><table id="ctable127087475" class="cid_127087475 peu_H60a--U7G41XoO0bphRhwr-i7CA1RKI783RX0 notctableTF " data-farkfavstyle="" data-fark-cid="127087475">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Percise1" id="cu127087475">Percise1</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c127087475" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,127087475,10811712); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10811712/127087475#c127087475" class="commentTimestamp" title="2020-05-13 12:15:12 PM">
                               <span id="commentTS127087475" data-farkts="1589386512" data-farktsfmt="2020-05-13 12:15:12 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="127087475"  id="ct127087475" style="">Damn, a whole armada of cloven hoofed vegetation destroyers! Awesome!<br><br>Where the hell is this? Looks pretty upscale, the owner will be pissed, but the landscapers will love it!   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c127087486">&nbsp;</span><table id="ctable127087486" class="cid_127087486 peu_H617__9PHIsY63_1T1wLjIEtNrCLp4iCzWVHH notctable " data-farkfavstyle="" data-fark-cid="127087486">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/baorao" id="cu127087486">baorao</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c127087486" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,127087486,10811712); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10811712/127087486#c127087486" class="commentTimestamp" title="2020-05-13 12:15:34 PM">
                               <span id="commentTS127087486" data-farkts="1589386534" data-farktsfmt="2020-05-13 12:15:34 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="127087486"  id="ct127087486" style="">Goats, see!   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c127087504">&nbsp;</span><table id="ctable127087504" class="cid_127087504 peu_H60a--U7G41XoO0bphRhwr-i7CA1RKI783RX0 notctableTF " data-farkfavstyle="" data-fark-cid="127087504">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Percise1" id="cu127087504">Percise1</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c127087504" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,127087504,10811712); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10811712/127087504#c127087504" class="commentTimestamp" title="2020-05-13 12:16:16 PM">
                               <span id="commentTS127087504" data-farkts="1589386576" data-farktsfmt="2020-05-13 12:16:16 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="127087504"  id="ct127087504" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10811712/127087468#c127087468" target="_blank" data-farkcmtid="127087468">Bootleg</a>:</strong> <em>Geotpf: I suspect there is much more to this particular story than this article lets on.&nbsp; For example, where in California?<br><br>California. All of it.</em><br></p><br>*looks outside*<br><br>Nope, they haven't gotten here yet.<br><br>*grabs crossbow and waits*   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c127087518">&nbsp;</span><table id="ctable127087518" class="cid_127087518 peu_H6138CP879lu0083nMD6_otwCco_bWdhueXIp notctableTF " data-farkfavstyle="" data-fark-cid="127087518">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Johnny%20the%20Tackling%20Alzheimers%20Patient" id="cu127087518">Johnny the Tackling Alzheimers Patient</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c127087518" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,127087518,10811712); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10811712/127087518#c127087518" class="commentTimestamp" title="2020-05-13 12:16:57 PM">
                               <span id="commentTS127087518" data-farkts="1589386617" data-farktsfmt="2020-05-13 12:16:57 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="127087518"  id="ct127087518" style="">"according to a video posted on Twitter"<br>totes my goats legit.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c127087553">&nbsp;</span><table id="ctable127087553" class="cid_127087553 peu_H609_k8U-9ArEl_wqcDj2WgsBu7mVnJC0-VZD notctable " data-farkfavstyle="" data-fark-cid="127087553">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/fark%27emfeed%27emfish" id="cu127087553">fark'emfeed'emfish</a>      <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkgreen.png' srcset='https://img.fark.net/images/2020/site/ohfarkgreen.png 1x, https://img.fark.net/images/2020/site/ohfarkgreen-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a> </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c127087553" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,127087553,10811712); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10811712/127087553#c127087553" class="commentTimestamp" title="2020-05-13 12:18:08 PM">
                               <span id="commentTS127087553" data-farkts="1589386688" data-farktsfmt="2020-05-13 12:18:08 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="127087553"  id="ct127087553" style="">Ah... The majestic California beach goat.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c127087576">&nbsp;</span><table id="ctable127087576" class="cid_127087576 peu_H6018JUFnw4RRT3imq3s3jD7WlDZ_IaUgrjnf notctable " data-farkfavstyle="" data-fark-cid="127087576">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Man.%20Goatman." id="cu127087576">Man. Goatman.</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c127087576" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,127087576,10811712); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10811712/127087576#c127087576" class="commentTimestamp" title="2020-05-13 12:18:56 PM">
                               <span id="commentTS127087576" data-farkts="1589386736" data-farktsfmt="2020-05-13 12:18:56 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="127087576"  id="ct127087576" style="">If they only had ARs in California, those libs could have taken care of the problem themselves, like Real 'Muricans do to feral pigs in the south!   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c127087596">&nbsp;</span><table id="ctable127087596" class="cid_127087596 peu_H60a9ftXtZ1zg2N-dDkBQ3G2gH2FKgCioA7oV notctableTF " data-farkfavstyle="" data-fark-cid="127087596">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/lindalouwho" id="cu127087596">lindalouwho</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='bf-badge' href='https://www.fark.com/barefarksignup'><img src='https://img.fark.net/images/2017/site/barefark-thin.png' srcset='https://img.fark.net/images/2017/site/barefark-thin.png 1x, https://img.fark.net/images/2017/site/barefark-thin-2x.png 2x' width='54' height='11' alt='[BareFark]' title='[BareFark]' class='bfbadge retina'></a> <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkred.png' srcset='https://img.fark.net/images/2020/site/ohfarkred.png 1x, https://img.fark.net/images/2020/site/ohfarkred-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a> </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c127087596" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,127087596,10811712); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10811712/127087596#c127087596" class="commentTimestamp" title="2020-05-13 12:20:04 PM">
                               <span id="commentTS127087596" data-farkts="1589386804" data-farktsfmt="2020-05-13 12:20:04 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="127087596"  id="ct127087596" style="">That dog that was behind them at the end of the video is going to be wound up for a week.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c127087711">&nbsp;</span><table id="ctable127087711" class="cid_127087711 peu_H614-dlqy-buPo-sH1QYZOvsmRTXCeaWVmD8b notctable " data-farkfavstyle="" data-fark-cid="127087711">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Geotpf" id="cu127087711">Geotpf</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c127087711" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,127087711,10811712); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10811712/127087711#c127087711" class="commentTimestamp" title="2020-05-13 12:24:22 PM">
                               <span id="commentTS127087711" data-farkts="1589387062" data-farktsfmt="2020-05-13 12:24:22 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="127087711"  id="ct127087711" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10811712/127087265#c127087265" target="_blank" data-farkcmtid="127087265">bayoukitty</a>:</strong> <em>Better one here:&nbsp;https://twitter.com/zach_roeland&#8203;s/status/1260392929547259904?s=21</em><br></p><br>Looks like there is an overgrown area near these houses where the owner hires a herd of goats to graze on for a few days a year (this is a real thing I've heard of before) and they got loose somehow.&nbsp; Probably not really related to the virus.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c127087712">&nbsp;</span><table id="ctable127087712" class="cid_127087712 peu_H60d_1mDHLI7AH_SmO5rxBk1vpReQ5zYemAwj notctableTF " data-farkfavstyle="" data-fark-cid="127087712">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/farkyorefeelings" id="cu127087712">farkyorefeelings</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c127087712" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,127087712,10811712); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10811712/127087712#c127087712" class="commentTimestamp" title="2020-05-13 12:24:23 PM">
                               <span id="commentTS127087712" data-farkts="1589387063" data-farktsfmt="2020-05-13 12:24:23 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="127087712"  id="ct127087712" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10811712/127087232#c127087232" target="_blank" data-farkcmtid="127087232">Geotpf</a>:</strong> <em>I suspect there is much more to this particular story than this article lets on.&nbsp; For example, where in California?</em><br></p><br>The Bay Area somewhere, maybe in SF. But he says the goats come around 3 days per year to clear grass off a hill behind his home.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c127087734">&nbsp;</span><table id="ctable127087734" class="cid_127087734 peu_H6148ia59MB7vN7ecqULDFjj9gfnHdv-QjFJf notctableTF " data-farkfavstyle="" data-fark-cid="127087734">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/ski9600" id="cu127087734">ski9600</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c127087734" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,127087734,10811712); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10811712/127087734#c127087734" class="commentTimestamp" title="2020-05-13 12:25:18 PM">
                               <span id="commentTS127087734" data-farkts="1589387118" data-farktsfmt="2020-05-13 12:25:18 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="127087734"  id="ct127087734" style="">We had a herd of goats out in my county for like a week a number of years ago.&nbsp; I think they set up a temporary electric fence and let the goats stay for a week.&nbsp; I think it cost $20,000.&nbsp; Works really well.<br><br>Now, if you let them free for an afternoon in a place with fancy plants you may not be happy with the results.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c127087759">&nbsp;</span><table id="ctable127087759" class="cid_127087759 peu_H602_A0Kl2iKzZiTdiU5HlSB_YCgVCZZFF0xR notctableTF " data-farkfavstyle="" data-fark-cid="127087759">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Beerguy" id="cu127087759">Beerguy</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='bf-badge' href='https://www.fark.com/barefarksignup'><img src='https://img.fark.net/images/2017/site/barefark-thin.png' srcset='https://img.fark.net/images/2017/site/barefark-thin.png 1x, https://img.fark.net/images/2017/site/barefark-thin-2x.png 2x' width='54' height='11' alt='[BareFark]' title='[BareFark]' class='bfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c127087759" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,127087759,10811712); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10811712/127087759#c127087759" class="commentTimestamp" title="2020-05-13 12:26:38 PM">
                               <span id="commentTS127087759" data-farkts="1589387198" data-farktsfmt="2020-05-13 12:26:38 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="127087759"  id="ct127087759" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10811712/127087303#c127087303" target="_blank" data-farkcmtid="127087303">Yellow Beard</a>:</strong> <em>Them's good eatin</em><br></p><br>Goat meat is good.<br><br>Had plenty in Greece.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c127087804">&nbsp;</span><table id="ctable127087804" class="cid_127087804 peu_H60f89Fa5gWxEfN_lA_3jUqpaTnpFsIUGuoCV notctableTF " data-farkfavstyle="" data-fark-cid="127087804">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/gilgigamesh" id="cu127087804">gilgigamesh</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c127087804" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,127087804,10811712); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10811712/127087804#c127087804" class="commentTimestamp" title="2020-05-13 12:28:22 PM">
                               <span id="commentTS127087804" data-farkts="1589387302" data-farktsfmt="2020-05-13 12:28:22 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="127087804"  id="ct127087804" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10811712/127087596#c127087596" target="_blank" data-farkcmtid="127087596">lindalouwho</a>:</strong> <em>That dog that was behind them at the end of the video is going to be wound up for a week.</em><br></p><br>I was thinking something similar. He was probably thinking, "Finally! My purpose in life!"<br><br>He'll be dreaming of this day for a long time.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c127087824">&nbsp;</span><table id="ctable127087824" class="cid_127087824 peu_H6128qGgfCjY_e9zcGNges8RfZpwcimg8vpM4 notctableTF " data-farkfavstyle="" data-fark-cid="127087824">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/NkThrasher" id="cu127087824">NkThrasher</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='bf-badge' href='https://www.fark.com/barefarksignup'><img src='https://img.fark.net/images/2017/site/barefark-thin.png' srcset='https://img.fark.net/images/2017/site/barefark-thin.png 1x, https://img.fark.net/images/2017/site/barefark-thin-2x.png 2x' width='54' height='11' alt='[BareFark]' title='[BareFark]' class='bfbadge retina'></a> <a target='_top' class='of-badge' href='https://www.fark.com/ohfark'><img src='https://img.fark.net/images/2020/site/ohfarkgreen.png' srcset='https://img.fark.net/images/2020/site/ohfarkgreen.png 1x, https://img.fark.net/images/2020/site/ohfarkgreen-2x.png 2x' width='54' height='11' alt='[OhFark]' title='[OhFark]' class='ofbadge retina'></a> </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c127087824" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,127087824,10811712); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10811712/127087824#c127087824" class="commentTimestamp" title="2020-05-13 12:29:27 PM">
                               <span id="commentTS127087824" data-farkts="1589387367" data-farktsfmt="2020-05-13 12:29:27 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="127087824"  id="ct127087824" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10811712/127087232#c127087232" target="_blank" data-farkcmtid="127087232">Geotpf</a>:</strong> <em>I suspect there is much more to this particular story than this article lets on.&nbsp; For example, where in California?</em><br></p><br>I have heard before from some of my friends that live in the Sacramento / Folsom-ish area that some towns have goats that they use for weed / brush control, if they get out they roam around a bit and just eat through whatever they find, including people's gardens (the context where I learned about them).   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c127087857">&nbsp;</span><table id="ctable127087857" class="cid_127087857 peu_H60f89Fa5gWxEfN_lA_3jUqpaTnpFsIUGuoCV notctableTF " data-farkfavstyle="" data-fark-cid="127087857">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/gilgigamesh" id="cu127087857">gilgigamesh</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c127087857" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,127087857,10811712); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10811712/127087857#c127087857" class="commentTimestamp" title="2020-05-13 12:31:31 PM">
                               <span id="commentTS127087857" data-farkts="1589387491" data-farktsfmt="2020-05-13 12:31:31 PM">55 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="127087857"  id="ct127087857" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10811712/127087759#c127087759" target="_blank" data-farkcmtid="127087759">Beerguy</a>:</strong> <em>Yellow Beard: Them's good eatin<br><br>Goat meat is good.<br><br>Had plenty in Greece.</em><br></p><br>There's a jamaican place in town that serves a delicious curried goat with callaloo and plantains.&nbsp; Urgh.<br><br>Haven't been in a long while.&nbsp; I'll have to check and see if they're open for takeout.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c127087859">&nbsp;</span><table id="ctable127087859" class="cid_127087859 peu_H616_VnzDt_qpcaF8T859Vkj6r47e0ClC8NcZ notctableTF " data-farkfavstyle="" data-fark-cid="127087859">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/bayoukitty" id="cu127087859">bayoukitty</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c127087859" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,127087859,10811712); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10811712/127087859#c127087859" class="commentTimestamp" title="2020-05-13 12:31:33 PM">
                               <span id="commentTS127087859" data-farkts="1589387493" data-farktsfmt="2020-05-13 12:31:33 PM">55 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="127087859"  id="ct127087859" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10811712/127087711#c127087711" target="_blank" data-farkcmtid="127087711">Geotpf</a>:</strong> <em>bayoukitty: Better one here:&nbsp;https://twitter.com/zach_roeland&#8203;s/status/1260392929547259904?s=21<br><br>Looks like there is an overgrown area near these houses where the owner hires a herd of goats to graze on for a few days a year (this is a real thing I've heard of before) and they got loose somehow.&nbsp; Probably not really related to the virus.</em><br></p><br>I keep goats on my property for weed control. Been tempted to rent them out, but things like this stop me. I don't want to chase them down because someone doesn't contain them properly. They're fun to have around, though.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c127087890">&nbsp;</span><table id="ctable127087890" class="cid_127087890 peu_H6019Dp59QfKPrLFHgJLnBXFUEn_TDwaAgKXf notctableTF " data-farkfavstyle="" data-fark-cid="127087890">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Evil%20Mackerel" id="cu127087890">Evil Mackerel</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c127087890" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,127087890,10811712); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10811712/127087890#c127087890" class="commentTimestamp" title="2020-05-13 12:32:56 PM">
                               <span id="commentTS127087890" data-farkts="1589387576" data-farktsfmt="2020-05-13 12:32:56 PM">53 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="127087890"  id="ct127087890" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10811712/127087759#c127087759" target="_blank" data-farkcmtid="127087759">Beerguy</a>:</strong> <em>Yellow Beard: Them's good eatin<br><br>Goat meat is good.<br><br>Had plenty in Greece.</em><br></p><br><a data-farkhash="" rel="nofollow" href="https://www.moonlite.com/" target="_blank">Moonlite Bar-B-Q Inn - Kentucky</a><br><br>Pre-plague you could ordered cans of bbq mutton from them but, they have since removed it from their site.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c127088111">&nbsp;</span><table id="ctable127088111" class="cid_127088111 peu_H60f8n67kfDuaBCndEjgZfbK8upfBx4rDHWXZ notctableTF " data-farkfavstyle="" data-fark-cid="127088111">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/winedrinkingman" id="cu127088111">winedrinkingman</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c127088111" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,127088111,10811712); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10811712/127088111#c127088111" class="commentTimestamp" title="2020-05-13 12:44:05 PM">
                               <span id="commentTS127088111" data-farkts="1589388245" data-farktsfmt="2020-05-13 12:44:05 PM">42 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="127088111"  id="ct127088111" style="">This is a good thing.&nbsp; The goats are clearing underbrush and chopping back at vegetation that honestly, consumes way too much water in that arid environment.<br><br>I bet the town is not destroyed by a wildfire for at least the next several weeks.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c127088305">&nbsp;</span><table id="ctable127088305" class="cid_127088305 peu_H6089uQE4b3Byaa3jIYCjKd_P2OLL8USg12ub notctable " data-farkfavstyle="" data-fark-cid="127088305">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Yellow%20Beard" id="cu127088305">Yellow Beard</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c127088305" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,127088305,10811712); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10811712/127088305#c127088305" class="commentTimestamp" title="2020-05-13 12:52:19 PM">
                               <span id="commentTS127088305" data-farkts="1589388739" data-farktsfmt="2020-05-13 12:52:19 PM">34 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="127088305"  id="ct127088305" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10811712/127087857#c127087857" target="_blank" data-farkcmtid="127087857">gilgigamesh</a>:</strong> <em>Beerguy: Yellow Beard: Them's good eatin<br><br>Goat meat is good.<br><br>Had plenty in Greece.<br><br>There's a jamaican place in town that serves a delicious curried goat with callaloo and plantains.&nbsp; Urgh.<br><br>Haven't been in a long while.&nbsp; I'll have to check and see if they're open for takeout.</em><br></p><br>Curried goat is fantastic. There was an Indian place near the NY-Pa border (The World Diner) that made a version that was so good that I would drive the 74 miles each way to eat it at least once per month for years until they closed.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c127088478">&nbsp;</span><table id="ctable127088478" class="cid_127088478 peu_H614-E2KnfNM4dfhq8wHj1fKirqN2vdSce0EH notctable " data-farkfavstyle="" data-fark-cid="127088478">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/big%20pig%20peaches" id="cu127088478">big pig peaches</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c127088478" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,127088478,10811712); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10811712/127088478#c127088478" class="commentTimestamp" title="2020-05-13 1:01:08 PM">
                               <span id="commentTS127088478" data-farkts="1589389268" data-farktsfmt="2020-05-13 1:01:08 PM">25 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="127088478"  id="ct127088478" style="">Except for a couple stragglers, the goats are moving without eating. I suspect those goats are being herded by someone off camera. Probably being used for brush control as several have mentioned above.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c127088493">&nbsp;</span><table id="ctable127088493" class="cid_127088493 peu_H603_wpIMfcVk4Gap5B8-7GLOBhvIsgH_OYLR notctableTF " data-farkfavstyle="" data-fark-cid="127088493">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/mainsail" id="cu127088493">mainsail</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c127088493" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,127088493,10811712); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10811712/127088493#c127088493" class="commentTimestamp" title="2020-05-13 1:01:46 PM">
                               <span id="commentTS127088493" data-farkts="1589389306" data-farktsfmt="2020-05-13 1:01:46 PM">24 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="127088493"  id="ct127088493" style="">Ok, who had "Goatpocalypse" on their card?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c127088500">&nbsp;</span><table id="ctable127088500" class="cid_127088500 peu_H613-OzIP1V5BeWSyvVtYKXNDXA0gdZ1hfEmH notctableTF " data-farkfavstyle="" data-fark-cid="127088500">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Diocletian%27s%20Last%20Cabbage" id="cu127088500">Diocletian's Last Cabbage</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='bf-badge' href='https://www.fark.com/barefarksignup'><img src='https://img.fark.net/images/2017/site/barefark-thin.png' srcset='https://img.fark.net/images/2017/site/barefark-thin.png 1x, https://img.fark.net/images/2017/site/barefark-thin-2x.png 2x' width='54' height='11' alt='[BareFark]' title='[BareFark]' class='bfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c127088500" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,127088500,10811712); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10811712/127088500#c127088500" class="commentTimestamp" title="2020-05-13 1:01:54 PM">
                               <span id="commentTS127088500" data-farkts="1589389314" data-farktsfmt="2020-05-13 1:01:54 PM">24 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="127088500"  id="ct127088500" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10811712/127087504#c127087504" target="_blank" data-farkcmtid="127087504">Percise1</a>:</strong> <em>Bootleg: Geotpf: I suspect there is much more to this particular story than this article lets on.&nbsp; For example, where in California?<br><br>California. All of it.<br><br>*looks outside*<br><br>Nope, they haven't gotten here yet.<br><br>*grabs crossbow and waits*</em><br></p><br>If someone told you six months ago that you'd be in front of your house/dwelling with crossbow in hand waiting for a herd of out of control goats right now, you'd have called the cops on a madman around.<br><br>/or shot him<br>//with the aforementioned crossbow<br>///three quarrel slashies!   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c127088595">&nbsp;</span><table id="ctable127088595" class="cid_127088595 peu_H614-E2KnfNM4dfhq8wHj1fKirqN2vdSce0EH notctable " data-farkfavstyle="" data-fark-cid="127088595">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/big%20pig%20peaches" id="cu127088595">big pig peaches</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c127088595" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,127088595,10811712); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10811712/127088595#c127088595" class="commentTimestamp" title="2020-05-13 1:06:08 PM">
                               <span id="commentTS127088595" data-farkts="1589389568" data-farktsfmt="2020-05-13 1:06:08 PM">20 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="127088595"  id="ct127088595" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10811712/127088478#c127088478" target="_blank" data-farkcmtid="127088478">big pig peaches</a>:</strong> <em>Except for a couple stragglers, the goats are moving without eating. I suspect those goats are being herded by someone off camera. Probably being used for brush control as several have mentioned above.</em><br></p><br>Just rewatched with volume on<br>They were being herded. There is even a herding dog seen at the end.<br><br>Not a tasty invasion, I'm afraid.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c127088599">&nbsp;</span><table id="ctable127088599" class="cid_127088599 peu_H611_OmbNHYOch8omYWL-0B01X4k172DJkDD4 notctable " data-farkfavstyle="" data-fark-cid="127088599">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Buttknuckle" id="cu127088599">Buttknuckle</a>       </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c127088599" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,127088599,10811712); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10811712/127088599#c127088599" class="commentTimestamp" title="2020-05-13 1:06:29 PM">
                               <span id="commentTS127088599" data-farkts="1589389589" data-farktsfmt="2020-05-13 1:06:29 PM">20 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="127088599"  id="ct127088599" style=""><a data-farkhash="" rel="nofollow" href="https://www.wcpo.com/news/local-news/kenton-county/covington/goats-go-rogue-and-stampede-through-covington" target="_blank">Goats get loose in Covington, KY. Yes, the same Covington that has Covington Catholic.</a>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c127088667">&nbsp;</span><table id="ctable127088667" class="cid_127088667 peu_H6129uc4e2V6yc8G8T_VszwkM0b0tq21xjkhZ notctable " data-farkfavstyle="" data-fark-cid="127088667">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/gunsmack" id="cu127088667">gunsmack</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/gunsmack'><img src='https://img.fark.net/images/2017/site/totalfark-grey.gif' srcset='https://img.fark.net/images/2017/site/totalfark-grey.gif 1x, https://img.fark.net/images/2017/site/totalfark-grey-2x.gif 2x' width='54' height='11' alt='[recently expired TotalFark]' title='[recently expired TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c127088667" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,127088667,10811712); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10811712/127088667#c127088667" class="commentTimestamp" title="2020-05-13 1:10:42 PM">
                               <span id="commentTS127088667" data-farkts="1589389842" data-farktsfmt="2020-05-13 1:10:42 PM">16 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="127088667"  id="ct127088667" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10811712/127088493#c127088493" target="_blank" data-farkcmtid="127088493">mainsail</a>:</strong> <em>Ok, who had "Goatpocalypse" on their card?</em><br></p><br>I had demon-llamas. Close enough?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c127088925">&nbsp;</span><table id="ctable127088925" class="cid_127088925 peu_H60e_ixzx7NbWeoIsw7eKmIxRN83nUwH4NJwL notctableTF " data-farkfavstyle="" data-fark-cid="127088925">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/felching%20pen" id="cu127088925">felching pen</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>   </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c127088925" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,127088925,10811712); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10811712/127088925#c127088925" class="commentTimestamp" title="2020-05-13 1:22:05 PM">
                               <span id="commentTS127088925" data-farkts="1589390525" data-farktsfmt="2020-05-13 1:22:05 PM">4 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="127088925"  id="ct127088925" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10811712/127087304#c127087304" target="_blank" data-farkcmtid="127087304">Evil Mackerel</a>:</strong> <em>Yaay, shiat everywhere.</em><br></p><br>Free fertilizer.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c127088952">&nbsp;</span><table id="ctable127088952" class="cid_127088952 peu_H6148E2G61Zz1OjbulE7JIBvKgwqGNhcP7Dop notctableTF " data-farkfavstyle="" data-fark-cid="127088952">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/cakeman" id="cu127088952">cakeman</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='bf-badge' href='https://www.fark.com/barefarksignup'><img src='https://img.fark.net/images/2017/site/barefark-thin.png' srcset='https://img.fark.net/images/2017/site/barefark-thin.png 1x, https://img.fark.net/images/2017/site/barefark-thin-2x.png 2x' width='54' height='11' alt='[BareFark]' title='[BareFark]' class='bfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c127088952" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,127088952,10811712); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10811712/127088952#c127088952" class="commentTimestamp" title="2020-05-13 1:23:16 PM">
                               <span id="commentTS127088952" data-farkts="1589390596" data-farktsfmt="2020-05-13 1:23:16 PM">3 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="127088952"  id="ct127088952" style="">I have seen videos of park services using goats to clear out poison ivy and kudzu in the National Cemetery. They are a lot more proficient and less hazardous than using dangerous chemicals.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><a id="new">&nbsp;</a><br>
<div class="comlinkcount">Displayed <strong>36</strong> of <strong>36</strong> comments</div>

</div><br><noscript>
<div class="howto">
Enable JavaScript for Fark in order to vote for entries.
</div>
</noscript>   <div class="howto">
Log in (at the top of the page) to enable voting.
</div>   <div class="refreshRedisplayComments" style="text-align:center;">
  View Voting Results:   <a target="_top" href="https://www.fark.com/comments/10811712/This-wildlife-invasion-is-really-getting-out-of-hand?tt=voteresults0&amp;startid=127085608">Smartest</a>   and  <a target="_top" href="https://www.fark.com/comments/10811712/This-wildlife-invasion-is-really-getting-out-of-hand?tt=voteresults1&amp;startid=127085608">Funniest</a>  </div><br>
<div class="refreshRedisplayComments" style="text-align:center;">  <a target="_top" href="https://www.fark.com/comments/10811712/This-wildlife-invasion-is-really-getting-out-of-hand">Redisplay/refresh comments</a>  <br>
</div><span id="b">&nbsp;</span>  <div style="text-align:center;">  <div class="ad_container above_comment_box">  <div id="aboveCommentBox"><!-- begin ad tag (above_comment_box) -->
               <script> 
                            if (window.abp) {
                                document.MAX_ct0 ='';
                                var m3_u = (location.protocol=='https:'?'https://cas.criteo.com/delivery/ajs.php?':'http://cas.criteo.com/delivery/ajs.php?');
                                var m3_r = Math.floor(Math.random()*99999999999);
                                document.write ("<scr"+"ipt src='"+m3_u);
                                document.write ("zoneid=");
                                document.write ('&amp;cb=' + m3_r);
                                if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
                                document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
                                document.write ("&amp;loc=" + escape(window.location).substring(0,1600));
                                if (document.context) document.write ("&context=" + escape(document.context));
                                if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
                                document.write ("&amp;ct0=" + escape(document.MAX_ct0));
                            }
                            if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
                                document.write ("'></scr"+"ipt>");
                            } else {
                                /* Call the adserver */   googletag.cmd.push(function() { googletag.display('aboveCommentBox'); });   }
                        </script></div>  <div class="reportAdBlock"  id="aboveCommentBox-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('aboveCommentBox'); return false;">Report</a></div>    </div>  </div> <div id="commentsPostingArea">
 <span class="nojs">If you're having problems voting, quoting, or posting comments, try disabling any browser add-ons that might disable Javascript (NoScript, AdBlock, etc).  <a href="https://www.fark.com/farq/tech/">See our FAQ</a>.<br></span>

    <form name="postcomform" id="postcomform" method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/comments/10811712/This-wildlife-invasion-is-really-getting-out-of-hand" class="killspacehack">
     <input type="hidden" name="e0$H60d_aguHGFBGS3Fy5O46n9vOgGtm_1Rben3D" value="H6009lBY3q_sNfjT9lVQYrMKBe0_9vz430Bu8xRNUcFAApAPbuFspndO28r2zLWZquQXNeGou4zA1H415-4lIioniEoK5im0nT52lMOLoy11kk_7YxCjF_l-Ux">  <input type="hidden" name="startid" value="127085608">  <table class="commentPostingTable">
            <tr>                       <td class="cpbox" style="text-align:right;"><label for="ulogin1">Login:</label></td>
                    <td><input name="ulogin" id="ulogin1" size="12" value="" tabindex="1"></td>                    <td>
                                        &nbsp;                </td>
            </tr>
            <tr>
                <td class="cpbox" style="text-align:right;"><label for="passwd1">Password:</label></td>
                <td>
                    <input name="passwd" id="passwd1" size="12" type="password" value="" tabindex="2">
                    <small><a href="https://www.fark.com/forgotpassword">&nbsp;&nbsp;&nbsp;Forgot password?</a></small>
                </td>
                <td class="main">  <a target="_top" href="https://www.fark.com/signup">Create an account to make comments</a>  </td>
            </tr>
            <tr>
              <td>&nbsp;</td>
              <td colspan="2">
                <input type="checkbox"  name="e0$H601_3PGutPuXuLeJ8U0M4Drpk9jjknMVG4H9ZhdASBMnIbUFPxnKWu8$s" value="H617_hyZn-7sRNtp7gWuGX9KOeeihLcAhcAU0" id="remember_cb"><label for="remember_cb">Remember me</label>
                <a href="#" id="toggleCommentButtonsLink">Use HTML Buttons</a>
              </td>   </tr>  <tr>
                <td class="cpbox" style="text-align:right; width:100px"><label for="wysiwyg_editor">Comment:</label></td>
                <td colspan="2"><div class="legacyButtons" style="display:none;"><span class="jsonly">   <span class="htmlasst">
<a
 href="#b" title="Bold" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<strong>','</strong>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/bold.png" srcset="https://img.fark.net/images/2014/htmlasst/bold.png 1x, https://img.fark.net/images/2014/htmlasst/bold-2x.png 2x" alt="Bold" width="21" height="18" class="retina"></a><a
 href="#b" title="Italics" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<em>','</em>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/italics.png" srcset="https://img.fark.net/images/2014/htmlasst/italics.png 1x, https://img.fark.net/images/2014/htmlasst/italics-2x.png 2x"  alt="Italics" width="21" height="18" class="retina"></a><a
 href="#b" title="Underline" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<u>','</u>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/underline.png" srcset="https://img.fark.net/images/2014/htmlasst/underline.png 1x, https://img.fark.net/images/2014/htmlasst/underline-2x.png 2x"  alt="Underline" width="23" height="18" class="retina"></a><a
 href="#b" title="Strike" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<s>','</s>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/strike.png" srcset="https://img.fark.net/images/2014/htmlasst/strike.png 1x, https://img.fark.net/images/2014/htmlasst/strike.png 2x" alt="Strike" width="24" height="18" class="retina"></a><a
 href="#b" title="Superscript" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<sup>','</sup>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/sup.png" srcset="https://img.fark.net/images/2014/htmlasst/sup.png 1x, https://img.fark.net/images/2014/htmlasst/sup-2x.png 2x" alt="Superscript" width="27" height="18" class="retina"></a><a
 href="#b" title="Subscript" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<sub>','</sub>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/sub.png" srcset="https://img.fark.net/images/2014/htmlasst/sub.png 1x, https://img.fark.net/images/2014/htmlasst/sub-2x.png 2x" alt="Subscript" width="29" height="18" class="retina"></a><a
 href="#b" title="Big font" onclick='farkTextboxSurroundSelect(document.forms.postcomform.nc,"<span style=\"font-size:larger\">","</span>",""); return false;'><img src="https://img.fark.net/images/2014/htmlasst/big.png" srcset="https://img.fark.net/images/2014/htmlasst/big.png 1x, https://img.fark.net/images/2014/htmlasst/big-2x.png 2x" alt="Big font" width="42" height="18" class="retina"></a><a
 href="#b" title="Small font" onclick='farkTextboxSurroundSelect(document.forms.postcomform.nc,"<span style=\"font-size:smaller\">","</span>",""); return false;'><img src="https://img.fark.net/images/2014/htmlasst/small.png" srcset="https://img.fark.net/images/2014/htmlasst/small.png 1x, https://img.fark.net/images/2014/htmlasst/small-2x.png 2x" alt="Small font" width="46" height="18" class="retina"></a><a
 href="#b" title="Fixed font/code" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<code>','</code>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/pre.png" srcset="https://img.fark.net/images/2014/htmlasst/pre.png 1x, https://img.fark.net/images/2014/htmlasst/pre-2x.png 2x" alt="Fixed font/code" width="46" height="18" class="retina"></a><a
 href="#b" title="Center" onclick='farkTextboxSurroundSelect(document.forms.postcomform.nc,"<p style=\"text-align:center;\">","</p>",""); return false;'><img src="https://img.fark.net/images/2014/htmlasst/center.png" srcset="https://img.fark.net/images/2014/htmlasst/center.png 1x, https://img.fark.net/images/2014/htmlasst/center-2x.png 2x" alt="Center" width="36" height="18" class="retina"></a><a href="#b" title="Link" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<a target=&quot;_blank&quot; href=&quot;','&quot;>Link</a>','http://'); return false;"><img src="https://img.fark.net/images/2014/htmlasst/extLink.png" srcset="https://img.fark.net/images/2014/htmlasst/extLink.png 1x, https://img.fark.net/images/2014/htmlasst/extLink-2x.png 2x" alt="Link" width="39" height="18" class="retina"></a><a href="#b" title="Image" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<img src=&quot;','&quot;>','http://'); return false;"><img src="https://img.fark.net/images/2014/htmlasst/img.png" srcset="https://img.fark.net/images/2014/htmlasst/img.png 1x, https://img.fark.net/images/2014/htmlasst/img-2x.png 2x" alt="Image" width="39" height="18" class="retina"></a><a href="#b" title="Quote selected" onclick="farkCmtQuoteSelected(document.forms.postcomform.nc, 10811712); return false;"><img src="https://img.fark.net/images/2014/htmlasst/quoteSelected.png" srcset="https://img.fark.net/images/2014/htmlasst/quoteSelected.png 1x, https://img.fark.net/images/2014/htmlasst/quoteSelected-2x.png 2x" alt="Quote selected" width="40" height="18" class="retina"></a></span>
</span><noscript>The HTML assistant buttons require Javascript.</noscript>
<br></div>
                    <textarea name="nc" id="wysiwyg_editor" cols="66" rows="12" tabindex="3" class="commentsPostingAreaInput" style="width:546px; height:180px;"></textarea>
                    <input type="hidden" name="ckeditorToolbar" id="ckeditorToolbar" value="RLTp1">
                    <input type="hidden" name="ckeditor" class="ckeditorVal" value="0">  <script>  var noInlineImages=0;  var editor = CKEDITOR.instances['wysiwyg_editor']; 
                            if (editor) { editor.destroy(true); } 
                            setTimeout(function() { 
                                CKEDITOR.replace( "wysiwyg_editor", { 
                                    toolbar: 'RLTp1',   contentsCss: '/js/plugins/ckeditor/contents_1578269422.css',
                                    customConfig: '/js/plugins/ckeditor/config_1587576789.js'
                                });
                            },1);  
                            fark.globals.usingCKEditor=true; 
                            $('.ckeditorVal').val(1);
                            if (!CKEDITOR.env.isCompatible) {
                                $(".legacyButtons").css("display", "block");
                                $("#toggleCommentButtonsLink").css("visibility", "hidden");
                            }
                        </script>  </td>
            </tr>
            <tr style="display:none;">
                <td colspan="3">
                    If you can see this, something's wrong with your browser's CSS support. (Or you're a spambot.)
                    <input type="hidden" name="comment" id="sptr0" value="">
                    <textarea name="commenttext" id="sptr1" rows="1" cols="1"></textarea>
                    <input type="text" name="spamtrap" id="lp1phack" size="1" value="">
                    <input type="hidden" name="excerpt" id="sptr2" value="">
                    <input type="hidden" name="email" id="sptr3" value="">
                    <input type="hidden" name="name" id="sptr4" value="">
                    <input type="hidden" name="website" id="sptr5" value="">
                    <input type="hidden" name="title" id="sptr6" value="">
                    <input type="hidden" name="blog_name" id="sptr8" value="">
                    <input type="hidden" name="new_comment" id="sptr9" value="">
                </td>
            </tr>
             <tr>
              <td><noscript>&nbsp;</noscript></td>
              <td colspan="2">
              <noscript>
              <strong>If you are using the NoScript browser extension, you may have problems posting comments</strong>,
                especially if they contain images.  For a fix, <a target="_blank"
                 href="https://www.fark.com/farq/tech/#I_get_.22You_need_to_enter_a_comment.21.22_when_attempting_to_post_comments.">see
                 this FAQ entry</a>.  If you still have problems, contact <a target="_blank" href="https://www.fark.com/farkback/error">Farkback</a>.
              </noscript>
              </td>
            </tr>            <tr>
                <td>&nbsp;</td>
                <td colspan="2" style="padding-right: 5%;">  <div id="usehtmlcheckbox" style="display:none">
                        <input type="checkbox" name="use_html" id="use_html" value="1" tabindex="5"  checked="checked" ><label for="use_html">HTML enabled</label>
                    </div>  <div id="commentPostingButtons" style="float:right;">
                    <input type="submit" class="farkButton previewComment" value="Preview" tabindex="4" name="postmode">
                    <input type="submit" class="farkButton submitComment"  value="Add Comment"  tabindex="4" name="postmode">
                    <input type="hidden" name="mode" value="post">  <input type="hidden" name="tt" value="0">
                        <input type="hidden" name="IDLink" value="10811712">   </div>
                </td>
            </tr>
        </table>
    </form> <div class="cpafootnote">
    Before adding a comment, please take a minute to review our <a target="_blank" href="https://www.fark.com/farq/posting" class="dkbgtext">posting rules</a> and our <a target="_blank" href="https://www.fark.com/farq/legal" class="dkbgtext">legal/privacy policy</a>.<br>By commenting, you agree to these terms.
    You might also want to take a look at our <a target="_blank" href="https://www.fark.com/farq/">FAQ</a>.
</div>
<!-- MEG DEBUG is_farktography_contest inside post_form_footnote is 0 --> </div><script>
function removeNewAnchor() {
   $('a#new').remove();
}
$(document).ready(function() {
    });
var fark_global_loadtime_server = 1589390802;
var fark_global_loadtime_client = (new Date()).getTime()/1000;
var fark_global_clockskew = fark_global_loadtime_client - fark_global_loadtime_server;
//console.log("clock skew calculated as "+fark_global_clockskew+" based on server="+fark_global_loadtime_server+" client="+fark_global_loadtime_client);
setInterval( function() { update_comment_timestamps(fark.globals.clockskew); }, 30000);
</script><br>
<div class="main" style="text-align:center;">
<a target="_top" href="https://www.fark.com/"><img src="https://img.fark.net/images/2013/site/continuefarking.png" srcset="https://img.fark.net/images/2013/site/continuefarking.png 1x, https://img.fark.net/images/2013/site/continuefarking-2x.png 2x" alt="Continue Farking" width="77" height="37" class="retina" ></a>  </div>    <!-- BOTTOM start -->
</div> <!-- end #newsContainer -->
        </td>
        <td id="rightCol">
            <div class="rightColContent">  <div style="padding: 10px;margin-top: 20px;"> <div class="ad_container">  <div id="intelli-1"><!-- begin ad tag (intellidisplay) --></div>  <div class="reportAdBlock" style="display:none;" id="intelli-1-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('intelli-1'); return false;">Report</a></div>    </div> <!-- <br><br> -->  <a rel='nofollow' class='outbound_link id ' id="farkandschnittad" style="display:none;" data-farkdomain='podcasts.apple.com' target='_blank' href='https://podcasts.apple.com/us/podcast/fark-and-schnitt/id1475043998'><img src="https://img.fark.net/images/2019/ads/FNSRailBanner336.png" alt="Fark and Schnitt podcast logo" width="336" height="157"></a> </div>   <br>     <div class="top_right_container"> <div class="ad_container rightTop">  <div id="rightAd300x250"><!-- begin ad tag (billboard_top) -->
               <script> 
                            if (window.abp) {
                                document.MAX_ct0 ='';
                                var m3_u = (location.protocol=='https:'?'https://cas.criteo.com/delivery/ajs.php?':'http://cas.criteo.com/delivery/ajs.php?');
                                var m3_r = Math.floor(Math.random()*99999999999);
                                document.write ("<scr"+"ipt src='"+m3_u);
                                document.write ("zoneid=347016");
                                document.write ('&amp;cb=' + m3_r);
                                if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
                                document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
                                document.write ("&amp;loc=" + escape(window.location).substring(0,1600));
                                if (document.context) document.write ("&context=" + escape(document.context));
                                if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
                                document.write ("&amp;ct0=" + escape(document.MAX_ct0));
                            }
                            if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
                                document.write ("'></scr"+"ipt>");
                            } else {
                                /* Call the adserver */   googletag.cmd.push(function() { googletag.display('rightAd300x250'); });   }
                        </script></div>  <div class="reportAdBlock"  id="rightAd300x250-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('rightAd300x250'); return false;">Report</a></div>    </div> </div>      <div class="sidebar_callout_container tfark_callout">
                <p style="font-size:13px;">Want more stories with less ads? Try</p>
                <!--<img src="https://img.fark.net/images/2017/site/totalfark_logo_2017.png" srcset="https://img.fark.net/images/2017/site/totalfark_logo_2017.png 1x, https://img.fark.net/images/2017/site/totalfark_logo_2017-2x.png 2x" class="retina" alt="TotalFark">-->
                <img src="https://img.fark.net/images/2017/site/totalfark_logo_2017.png" srcset="https://img.fark.net/images/2017/site/totalfark_logo_2017.png 1x, https://img.fark.net/images/2017/site/totalfark_logo_2017-2x.png 2x" class="retina" alt="TotalFark">
                <p class="tf-callout-text">It's what the cool kids are doing.<br>It also helps us pay the bills.</p>

                <a href="https://www.fark.com/farq/about/#What_is_TotalFark.3F">learn more</a> | <a href="/totalfarksignup">sign up</a>
            </div>   <div id="hotw">
            <hr>
            <a href="https://www.fark.com/supportfark">Support Fark</a>
            <hr>
        </div>

        <div class="sidebar_callout_container newsletter_callout">
            <p>Sign up for the Fark NotNewsletter!</p>
              <form name="newsletter_signup" action="https://www.fark.com/newslettersignup" method="post" class="ajaxsubmit">
                <input type="text" name="nnl_e" placeholder="you@you.com">
                <input type="hidden" name="submitbutton" value="Sign Me Up!"> <input type="hidden" name="e0$H60d_aguHGFBGS3Fy5O46n9vOgGtm_1Rben3D" value="H61696j0x5RT7l4JFjiRyWwB7t_pwWs8KTm1k7l69gfLJt4tOJmsy2JWCNX37AVo5OtpagPtvfTkKX8BMr9AzLsY7ilemJTE76vOhJPgAVYj8y4EXgV57c0415">
 <input type="submit" class="gradientbutton" value="Go&raquo;">
            </form>
            <a href="https://www.fark.com/farq/services/#What_is_the_Fark_NotNewsletter.3F" style="display: inline-block; margin-top: 5px; ">learn more</a>
        </div>  <hr>
        <div id="hotw"><a href="https://www.fark.com/hotw/">Headlines of the Week</a><br>
                       <a href="https://www.fark.com/blog/DisseminationMonkey">Fark NotNewsletter</a>
        </div> 

        <hr>
        <ul class="sidebarLinks">  <li><a target="_top" href="https://www.fark.com/totalfarksignup">TotalFark signup</a></li>   <li><a target="_top" href="https://www.fark.com/barefarksignup">BareFark signup</a></li>  <li><a target="_top" href="https://www.fark.com/farks2give">Purchase Farks2Give</a></li>
            <li><a target="_top" href="https://www.fark.com/ohfark">Purchase OhFark</a></li>
        </ul>

        <hr>

        <ul class="sidebarLinks">
            <li><a href="https://www.fark.com/top/links/">Top Links</a></li>
            <li><a href="https://www.fark.com/top/comments/">Top Comments</a></li>
            <li><a href="https://www.fark.com/top/submitters/">Top Submitters</a></li>
            <li><a href="https://www.fark.com/top/comments/smart/">Top Smart Comments</a></li>
            <li><a href="https://www.fark.com/top/source-topic/">Top Sources/Topics</a></li>
            <li><a href="https://www.fark.com/top/comments/funny/">Top Funny Comments</a></li>
            <li><a href="https://www.fark.com/publicity/">Press/Publicity</a></li>
        </ul>

        <hr>

          <div class="ad_container right">  <div id="rightAd300x250Middle"><!-- begin ad tag (billboard_mid) -->
               <script> 
                            if (window.abp) {
                                document.MAX_ct0 ='';
                                var m3_u = (location.protocol=='https:'?'https://cas.criteo.com/delivery/ajs.php?':'http://cas.criteo.com/delivery/ajs.php?');
                                var m3_r = Math.floor(Math.random()*99999999999);
                                document.write ("<scr"+"ipt src='"+m3_u);
                                document.write ("zoneid=347016");
                                document.write ('&amp;cb=' + m3_r);
                                if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
                                document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
                                document.write ("&amp;loc=" + escape(window.location).substring(0,1600));
                                if (document.context) document.write ("&context=" + escape(document.context));
                                if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
                                document.write ("&amp;ct0=" + escape(document.MAX_ct0));
                            }
                            if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
                                document.write ("'></scr"+"ipt>");
                            } else {
                                /* Call the adserver */   googletag.cmd.push(function() { googletag.display('rightAd300x250Middle'); });   }
                        </script></div>  <div class="reportAdBlock"  id="rightAd300x250Middle-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('rightAd300x250Middle'); return false;">Report</a></div>    </div>  <div id="facebook"><div class="fb-like" data-href="https://www.facebook.com/fark" data-send="false" data-layout="button_count" data-width="78" data-show-faces="false"></div>&nbsp;&nbsp;<a target="_blank" href="https://www.facebook.com/fark">Like Fark!</a></div>
 <div id="twitter">
            <a href="https://twitter.com/Fark" class="twitter-follow-button" data-show-count="false">&nbsp;Follow @Fark</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
            <a target="_blank" href="https://www.twitter.com/fark">On Twitter</a>
        </div>

        <hr>
        <ul class="sidebarLinks">
            <li><a href="https://www.fark.com/combined/">All Latest</a></li>
            <li><a href="https://www.fark.com/comments/1">Fark Forum</a></li>  <li><a href="https://www.fark.com/linkvote/">Link Voting</a></li>
            <li><a href="https://www.fark.com/comments/2">Sports Forum</a></li>

            <li><a href="https://www.fark.com/blog/DisseminationMonkey">Fark Blogs</a></li>
            <li><a href="https://www.fark.com/comments/4">Geek Forum</a></li>

            <li><a target="_blank" href="https://www.amazon.com/Its-Not-News-Fark-Media/dp/1592402917/sr=8-1/qid=1168639219/ref=pd_bbs_sr_1/102-1500276-2229705?ie=UTF8&amp;s=books&amp;tag=farkcom-20">Fark Book</a></li>
            <li><a href="https://www.fark.com/comments/3">Entertainment Forum</a></li>

            <li><a href="https://www.fark.com/quiz">Fark Quiz</a></li>
            <li><a href="https://www.fark.com/comments/5">Politics Forum</a></li>

            <li><a href="https://www.fark.com/farkparty/">Fark Parties</a></li>
            <li><a href="https://www.fark.com/comments/550396">Fark Party Forum</a></li>

            <li><a href="https://www.fark.com/psbrowser">PS/Photo Browser</a></li>
            <li><a href="https://www.fark.com/comments/6">Photoshop Forum</a></li>

            <li><a target="_blank" rel="nofollow" href="http://chat.mibbit.com/#fark@irc.fdfnet.net">Fark Chat</a></li>
            <li><a href="https://www.fark.com/comments/7">Farktography Forum</a></li>

            <li>&nbsp;</li>
            <li><a href="https://www.fark.com/comments/8">Discussion/TF Live Forum</a></li>

        </ul>
        <hr>


        <br>
           <div class="ad_container right">  <div id="rightAd300x250Lower"><!-- begin ad tag (billboard_bot) -->
               <script>  googletag.cmd.push(function() { googletag.display('rightAd300x250Lower'); });  </script></div>  <div class="reportAdBlock"  id="rightAd300x250Lower-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('rightAd300x250Lower'); return false;">Report</a></div>    </div>     <hr>
    <span style="display:block; text-align:center; color: #FFFFFF;">In Other Media</span>
    <div id="unit_91782"><a href="https://mixi.media/" rel="nofollow">Fark Exchange</a></div>
    <script>
      (function() {
        var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
        sc.src = '//mixi.media/data/js/91782.js'; sc.charset = 'utf-8';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
      }());
    </script> <div id="rightBottomWidget">
            <div id="rightBottomWidgetLinks"> <div id="widgetTopHeadlinescontainer">
    <div id="widgetTopHeadlinesheader">
        <div id="widgetTopHeadlinesfark_logo">Fark.com</div>
        <div id="widgetTopHeadlinesheadertitles" class="headertitles">
            Top Commented
        </div>
    </div>

    <div class="widgetOptions">
        <a id="widgetSelected" onclick="toggleDropdown()">
            <span id="widgetHeader">Top Commented</span> <span class="arrow">&#x25BC;</span>
        </a>
        <ul id="widgetOptionsDropdown"> 
            <li><a onclick="changeWidgetLink('topcommented'); return false;" id="widgetDropdown-topcommented">Top Commented</a></li>
            <li><a onclick="changeWidgetLink('topclicked'); return false;" id="widgetDropdown-topclicked">Top Clicked</a></li>
            <li><a onclick="changeWidgetLink('topvoted'); return false;" id="widgetDropdown-topvoted">Top Voted</a></li>
            <li><a onclick="changeWidgetLink('mycommented'); return false;" id="widgetDropdown-mycommented">My Recent Commented</a></li>
            <li><a onclick="changeWidgetLink('mytagged'); return false;" id="widgetDropdown-mytagged">Recent Mentions</a></li>
        </ul>
    </div>

    <div id="widgetTopHeadlineslinkbody">
        <div id="widgetContent">
            <div style="margin: 20px 10px; ">Javascript is required to view headlines in widget.</div>
            <script>
            $("#widgetContent").html("<p style='margin-left: 15px;'>Loading headlines...</p>").load('/widget?ajax=1', function() {
                refreshIconAnimation(false);
            });
            </script>
        </div>
    </div>
</div>
<div id="widgetTopHeadlinesrefreshListing">
    <a onclick="refreshIconAnimation(true); changeWidgetLink(openWidget);"><svg height="32" id="refresh" viewBox="0 0 32 32" width="32" xmlns="http://www.w3.org/2000/svg"><path d=" M16 2 A14 14 0 0 0 2 16 A14 14 0 0 0 16 30 A14 14 0 0 0 26 26 L 23.25 23 A10 10 0 0 1 16 26 A10 10 0 0 1 6 16 A10 10 0 0 1 16 6 A10 10 0 0 1 23.25 9 L19 13 L30 13 L30 2 L26 6 A14 14 0 0 0 16 2 "/></svg></a>
</div>
<script>
    var stickyWidget = "rbw";
    function toggleDropdown() {
        var dropdown = document.getElementById('widgetOptionsDropdown');
        var is_view = (dropdown.style.display == 'block') ? true : false;
        if (is_view) {
            dropdown.style.display = "none";
        } else {
            dropdown.style.display = "block";
        }
    }

    function refreshIconAnimation(doit) {
        if (doit) {
            document.getElementById('widgetTopHeadlinesrefreshListing').classList.add('active');
        } else {
            document.getElementById('widgetTopHeadlinesrefreshListing').classList.remove('active');
        }
    }

    var openWidget;
    function changeWidgetLink(value, skipRedirect) {
        $("#widgetOptionsDropdown a").removeClass("active_widget");
        $("#widgetDropdown-"+value).addClass("active_widget");
        openWidget = value;
        if (typeof skipRedirect !==  undefined && skipRedirect != true) { 
            refreshIconAnimation(true);
        }
        var headertitle = document.getElementById('widgetHeader');
            headertext = "";
        switch (value) {
            case "topcommented":
                headertext = "Top Commented";
                break;
            case "topclicked":
                headertext = "Top Clicked";
                break;
            case "topvoted":
                headertext = "Top Voted";
                break;
            case "mycommented":
                headertext = "My Recent Commented";
                break;
            case "mytagged":
                headertext = "Recent Mentions";
                break;
        }
        headertitle.innerHTML = headertext;
        // if (typeof skipRedirect !==  undefined && skipRedirect != true) { document.getElementById("sidebarWidgetIframe").src = "/widget/"+value; }
        if (typeof skipRedirect !==  undefined && skipRedirect != true) { 
            document.getElementById("widgetOptionsDropdown").style.display = 'none';
            $("#widgetContent").text("");
            $("#widgetContent").load("/widget/"+value+"?ajax=1", function() {
                setTimeout(function() {
                    refreshIconAnimation(false);
                }, 500);
            });
        }
    }
</script> </div>
              <div id="rightBottomWidgetVids">
                    <a href="javascript:void();" onClick="close_sticky_vids(); return false;" id="closeVid">X</a> <div class="ad_container">  <div id="stickyAd300x250"><!-- begin ad tag (billboard_sticky) -->
               <script> 
                            if (window.abp) {
                                document.MAX_ct0 ='';
                                var m3_u = (location.protocol=='https:'?'https://cas.criteo.com/delivery/ajs.php?':'http://cas.criteo.com/delivery/ajs.php?');
                                var m3_r = Math.floor(Math.random()*99999999999);
                                document.write ("<scr"+"ipt src='"+m3_u);
                                document.write ("zoneid=");
                                document.write ('&amp;cb=' + m3_r);
                                if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
                                document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
                                document.write ("&amp;loc=" + escape(window.location).substring(0,1600));
                                if (document.context) document.write ("&context=" + escape(document.context));
                                if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
                                document.write ("&amp;ct0=" + escape(document.MAX_ct0));
                            }
                            if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
                                document.write ("'></scr"+"ipt>");
                            } else {
                                /* Call the adserver */   googletag.cmd.push(function() { googletag.display('stickyAd300x250'); });   }
                        </script></div>  <div class="reportAdBlock"  id="stickyAd300x250-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('stickyAd300x250'); return false;">Report</a></div>    </div> </div>  </div>


    </div>
        </td>
        </tr>
        <tr>
        <td colspan="2"><script>
/*
var loadNewer = new Vue({
  el: '#load_newer_container',
  data: {
    newer: 0,
    count: 25,
    getCount: function() {
        return (this.newer > this.count ) ? this.count : this.newer
    },
    isLoading: false,
    showLoadNewer: true,
    linkText: fark.ajax.headlineAjaxCheckNewer,
    getText: function () {
        this.showLoadNewer = true;
        if ( this.newer == 0 && this.getCount() == 0 ) {
            if ( fark.page.isDesktop ) {
                // this.showLoadNewer = false;
            }
            return fark.ajax.headlineAjaxCheckNewer;
        } else if ( (this.newer < this.count) || this.newer >= 1000 ) {
            var return_msg = "Load "+this.newer+" newer headlines";
            if ( this.isLoading ) {
                return_msg = return_msg.replace('Load', 'Loading');
            }
            return return_msg;
        } else {
            var return_msg = fark.ajax.headlineAjaxLoadNewer.replace( "XX", this.getCount() );
            return_msg = return_msg.replace( "YY", this.newer );
            if ( this.isLoading ) {
                return_msg = return_msg.replace('Load', 'Loading');
            }
            return return_msg;
        }
    }
  }
});
*/
</script>

 <ol id="joyRideTipContent">
    <li data-class="headlineRow" data-text="Next" class="walkthrough_headline">
        <!--<h2>Stop #1</h2>-->
        <p>Links are submitted by members of the Fark community.</p>
    </li>
    <li data-class="headlineText" data-button="Next" data-options="tipLocation:top;tipAnimation:fade" class="walkthrough_subject">
        <!--<h2>Stop #2</h2>-->
        <p>When community members submit a link, they also write a custom headline for the story.</p>
    </li>
    <li data-class="headlineComments" data-button="Next" data-options="tipLocation:left" class="walkthrough_comments">
        <!--<h2>Stop #3</h2>-->
        <p>Other Farkers comment on the links. This is the number of comments. Click here to read them.</p>
    </li>
    <li data-id="loginLinks" data-button="Next" data-options="tipLocation:top;nubPosition:top-right" class="walkthrough_login">
        <!--<h2>Stop #4</h2>-->
        <p>You need to create an account to submit links or post comments.</p>
    </li>
    <li data-class="submitLink" data-button="Done" data-options="tipLocation:left" class="walkthrough_submit">
        <!--<h2>Stop #5</h2>-->
        <p>Click here to submit a link.</p>
    </li>
</ol>
<script>
    function run_walkthrough(trackInfo) {
        $('#joyRideTipContent').joyride({
            autoStart : true,
            modal : true,
            expose: false
        });
        // console.log("Tracking Walkthrough Click: "+trackInfo);
        ga('send', 'event', 'Walkthrough', 'How to Fark', trackInfo);
    }
    // check if the get params contain "walkthrough" and if so 
    // run the walkthrough automatically
    // we do this to auto run the walkthrough when users aren't on headline pages
    var getParams = window.location.search.replace("?", "");
    if (getParams.indexOf("walkthrough") > -1) { run_walkthrough(); }
</script>
 <div id="footer">  <p class="alsoOnFark">Also on Fark</p>
        <table id="alsoOnFarkTable">
            <tbody>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/">Main</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10811816" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Main');">Giant illegal scanning device found in self-checkout at DC store. But wouldn&#39;t it make sense to make these things smaller so that people don&#39;t notice them?</a> ( <a rel='nofollow' class='outbound_link id10811816 '  data-farkdomain='wtop.com' target='_blank' href='https://www.fark.com/goto/10811816'>wtop.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10811816/Giant-illegal-scanning-device-found-in-self-checkout-at-DC-store-But-wouldnt-it-make-sense-to-make-these-things-smaller-so-that-people-dont-notice-them" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Main');">(1 comment)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/discussion/">Discussion</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10811838" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Discussion');">Your passenger is dying and you don&#39;t know where to turn? I&#39;m Thinking ARBY&quot;S</a> ( <a rel='nofollow' class='outbound_link id10811838 '  data-farkdomain='thenewsherald.com' target='_blank' href='https://www.fark.com/goto/10811838'>thenewsherald.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10811838/Your-passenger-is-dying-you-dont-know-where-to-turn-Im-Thinking-ARBYS" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Discussion');">(4 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/sports/">Sports</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10811498" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Sports');">Colts excited about &#39;1-1 punch.&#39; Little Danny Snyder excited about &#39;2-2 twain&#39;</a> ( <a rel='nofollow' class='outbound_link id10811498 '  data-farkdomain='nfl.com' target='_blank' href='https://www.fark.com/goto/10811498'>nfl.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10811498/Colts-excited-about-1-1-punch-Little-Danny-Snyder-excited-about-2-2-twain" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Sports');">(0 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/business/">Business</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10811763" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Business');">Grocery prices see major increase in a month, the biggest hike in half a century</a> ( <a rel='nofollow' class='outbound_link id10811763 '  data-farkdomain='chicagotribune.com' target='_blank' href='https://www.fark.com/goto/10811763'>chicagotribune.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10811763/Grocery-prices-see-major-increase-in-a-month-biggest-hike-in-half-a-century" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Business');">(5 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/geek/">Geek</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10811796" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Geek');">Chinese rocket may have dropped an empty coke bottle as it passed over Africa</a> ( <a rel='nofollow' class='outbound_link id10811796 '  data-farkdomain='theverge.com' target='_blank' href='https://www.fark.com/goto/10811796'>theverge.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10811796/Chinese-rocket-may-have-dropped-an-empty-coke-bottle-as-it-passed-over-Africa" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Geek');">(3 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/entertainment/">Entertainment</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10811452" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Entertainment');">Can&#39;t Touch This: Dark Side Of The Moon by Pink Floyd is still on the Billboard charts after 950 weeks. Bonus: No mumbling</a> ( <a rel='nofollow' class='outbound_link id10811452 '  data-farkdomain='forbes.com' target='_blank' href='https://www.fark.com/goto/10811452'>forbes.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10811452/Cant-Touch-This-Dark-Side-Of-The-Moon-by-Pink-Floyd-is-still-on-Billboard-charts-after-950-weeks-Bonus-No-mumbling" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Entertainment');">(4 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/podcast/">Podcast</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10810356" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Podcast');">Brooke Binkowski from Truth or Fiction joins us again, this time to thoroughly debunk both Plandemic and Jacob Wohl, who Drew just learned does not own a hair clipper company</a> ( <a rel='nofollow' class='outbound_link id10810356 '  data-farkdomain='podcasts.apple.com' target='_blank' href='https://www.fark.com/goto/10810356'>podcasts.apple.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10810356/Brooke-Binkowski-from-Truth-Fiction-joins-us-again-this-time-to-thoroughly-debunk-both-Plandemic-Jacob-Wohl-who-Drew-just-learned-does-not-own-a-hair-clipper-company" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Podcast');">(13 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/dawww/">D'awww</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10811766" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'D\'awww');">All hail King Bogart</a> ( <a rel='nofollow' class='outbound_link id10811766 '  data-farkdomain='msn.com' target='_blank' href='https://www.fark.com/goto/10811766'>msn.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10811766/All-hail-King-Bogart" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'D\'awww');">(0 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/food/">Food</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10811735" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Food');">NYC Department of Sanitation now has its own coronavirus cooking show ..to go along with your garbage and death</a> ( <a rel='nofollow' class='outbound_link id10811735 '  data-farkdomain='patch.com' target='_blank' href='https://www.fark.com/goto/10811735'>patch.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10811735/NYC-Department-of-Sanitation-now-has-its-own-coronavirus-cooking-show-to-go-along-with-your-garbage-death" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Food');">(0 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/politics/">Politics</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10811787" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Politics');">In case you aren&#39;t a law-talking guy you should know that Judge Sullivan&#39;s order requesting &quot;amicus briefs&quot; in the Flynn case and declining the prosecution&#39;s request to drop charges is HIGHLY unusual....and bad news for Flynn</a> ( <a rel='nofollow' class='outbound_link id10811787 '  data-farkdomain='npr.org' target='_blank' href='https://www.fark.com/goto/10811787'>npr.org</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10811787/In-case-you-arent-a-law-talking-guy-you-should-know-that-Judge-Sullivans-order-requesting-amicus-briefs-in-Flynn-case-declining-prosecutions-request-to-drop-charges-is-HIGHLY-unusualand-bad-news-for-Flynn" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Politics');">(15 comments)</a></td>
                    </tr>  </tbody>
        </table>   <ul id="footerFarkLinks">
        <li>Fark :: <a href="https://www.fark.com/">Main</a> | <a href="https://www.fark.com/discussion/">Discussion</a> | <a href="https://www.fark.com/sports/">Sports</a> | <a href="https://www.fark.com/business/">Business</a> | <a href="https://www.fark.com/geek/">Geek</a> | <a href="https://www.fark.com/entertainment/">Entertainment</a> | <a href="https://www.fark.com/podcast/">Podcast</a> | <a href="https://www.fark.com/dawww/">D'awww</a> | <a href="https://www.fark.com/food/">Food</a> | <a href="https://www.fark.com/politics/">Politics</a></li>
        <li>Total Fark :: <a href="https://total.fark.com/">TotalFark</a> | <a href="https://total.fark.com/live/">TF Live</a> | <a href="https://total.fark.com/advice/">TF Advice</a> | <a href="https://total.fark.com/tfdiscussion/">TF Discussion</a> | <a href="https://total.fark.com/commented/">Commented</a> | <a href="https://total.fark.com/linkvote/">Top Voted</a> | <a href="https://total.fark.com/greenlit/">Greenlit</a></li>
        <li>FArQ :: <a href="https://www.fark.com/farq/about#What_is_Fark.3F">About Us</a> | <a href="https://www.fark.com/farq/faq#Quick_Answers">Quick Answers</a> | <a href="https://www.fark.com/farq/posting#Posting_Rules">Posting Rules</a> | <a href="https://www.fark.com/farq/farkisms#Farkisms">Farkisms</a></li>
        <li>Contests :: <a href="https://www.fark.com/topic/photoshop">Photoshop</a> | <a href="https://www.fark.com/topic/farktography">Farktography</a> | <a href="https://www.fark.com/topic/caption">Caption</a></li>
        <li>Buy Fark :: <a href="https://www.amazon.com/Its-Not-News-Fark-Media/dp/1592402917/sr=8-1/qid=1168639219/ref=pd_bbs_sr_1/102-1500276-2229705?ie=UTF8&amp;s=books&amp;tag=farkcom-20">Fark Book</a> | <a href="https://www.fark.com/shop">Fark Store</a></li>
    </ul>
    <p class="submitLinkcontainer"><a href="https://www.fark.com/submit/" class="submitLink">Submit a Link &raquo;</a></p>
    <p id="copyrightInfo">
        Copyright &copy; 1999 - 2020 Fark, Inc | Last updated: May 13 2020 13:26:42<br>
        <a href="https://www.fark.com/feedback">Contact Us</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.fark.com/feedback/error">Report a bug/error msg</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.fark.com/farq/legal">Terms of service/legal/privacy policy</a><br>
<img src="https://www.fark.com/ll" width="4" height="1" alt="">  <small>Runtime: 0.264 sec (263 ms)</small>  </p>

</div>  </td>
</tr>
</table> <!-- newLayoutTable -->
</div> <!-- container -->
<script>
    var is_tfark = (typeof fark.page.ajaxTabGroup != "undefined" && fark.page.ajaxTabGroup == "TotalFark") ? true : false;
</script>


<!-- Facebook API script (for Like button) -->
<div id="fb-root"></div>
 <script src="https://connect.facebook.net/en_US/all.js#xfbml=1&amp;appId=127082864039"></script>
<script>
  trackFacebook();
</script>
<script>
     $(function() {
        process_lazy_load();
    });
</script>
  <noscript>
<img src="https://img.fark.net/imagesnoc/trans.gif?usertype=Lurker" width="16" height="1" alt="">
</noscript>

    <div class="ad_container bottom">  <div id="bottomAd728x90"><!-- begin ad tag (leaderboard_bot) -->
               <script> 
                            if (window.abp) {
                                document.MAX_ct0 ='';
                                var m3_u = (location.protocol=='https:'?'https://cas.criteo.com/delivery/ajs.php?':'http://cas.criteo.com/delivery/ajs.php?');
                                var m3_r = Math.floor(Math.random()*99999999999);
                                document.write ("<scr"+"ipt src='"+m3_u);
                                document.write ("zoneid=347018");
                                document.write ('&amp;cb=' + m3_r);
                                if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
                                document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
                                document.write ("&amp;loc=" + escape(window.location).substring(0,1600));
                                if (document.context) document.write ("&context=" + escape(document.context));
                                if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
                                document.write ("&amp;ct0=" + escape(document.MAX_ct0));
                            }
                            if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
                                document.write ("'></scr"+"ipt>");
                            } else {
                                /* Call the adserver */   googletag.cmd.push(function() { googletag.display('bottomAd728x90'); });   }
                        </script></div>  <div class="reportAdBlock"  id="bottomAd728x90-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('bottomAd728x90'); return false;">Report</a></div>    </div> <br><br>

  <div id="modal">
        <a href="#" onclick="Custombox.modal.close()" class="modal_close">X</a>

        <div class="modal_header">
            <span class="modal_header_title"></span>
        </div>
        <div class="modal_content"></div>
    </div>
    <script>
        // Instantiate new modal
        fark.modal = new Custombox.modal({
            content: {
                effect: 'fadein',
                target: '#modal',
                onClose: function() {
                    // clear classes when closing
                    document.getElementById("modal").className = ''; 
                }
            }
        });
    </script>

</body>
</html>