<!doctype html>
<!-- Report problems to https://www.fark.com/feedback/error -->
<!-- Duke Sucks -->
<html class="no-js" lang="en">
<head>
<title>FARK.com:  (10745655) Michiganders too stupid to stay home now have no choice. Last call at 3 pm today</title>   <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="description" content="Humorous views on interesting, bizarre and amusing articles, submitted by a community of millions of news junkies, with regular Photoshop contests.">
<meta name="keywords" content="Fark, Fark.com, Drew Curtis, News, Community News, Social News, News Flash, Funny News, Weird News, Odd News, Strange News, Satirical News, Humor, Photoshop, Photoshop Contest, Memes, Caturday, Comments, News Commentary, Political News, Celebrity News, Sports News, Geek News">

 <meta property="fb:admins" content="741339004,690298743,503216953">
<meta property="og:type" content="website">  <link rel="image_src" type="image/gif" href="https://img.fark.net/images/2013/site/farkLogo2Big.gif">  <meta property="og:url" content="https://www.fark.com/comments/10745655/Michiganders-too-stupid-to-stay-home-now-have-no-choice-Last-call-at-3-pm-today">   <link rel="canonical" href="https://www.fark.com/comments/10745655/Michiganders-too-stupid-to-stay-home-now-have-no-choice-Last-call-at-3-pm-today">       <meta name="viewport" content="minimum-scale=0.35, width=device-width"> <link rel="shortcut icon" href="https://www.fark.com/favicon.ico">
<link rel="apple-touch-icon" href="https://img.fark.net/images/2008/site/fark-webclip.png"> 

  <meta name="referrer" content="always">      <link rel="stylesheet" href="https://www.fark.com/css/farkstyle_desktop.min_1584259215.css" media="screen">    <script src="https://s.adaptiveads.com/v2/11a657c19e4342fa890c2e070e184026/wwwfarkcom/ad-lite.min.js" async></script>

   <script>
function fnGetDomain(url) {
    var domain = url.match(/^(?:ftp|https?):\/\/(?:www\.)?([^\/:]+)[\/:]?.*$/i);
    return (domain) ? domain[1].toLowerCase() : "";
}
var adsense_referrer_channel = fnGetDomain(document.referrer);
</script> <!-- Prebid.js setup -->

    <script>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</script>

    <!-- End Prebid.js setup -->            

    <script>
    googletag.cmd.push(function() {
    fark.globals.leaderboardTopAdSlot = googletag.defineSlot(
        '/1055466/General-Leaderboard', 
        [  [728, 90],  [970, 90],  ],
        'topAd728x90'
    ).addService(googletag.pubads());

    fark.globals.billboardTopAdSlot = googletag.defineSlot(
        '/1055466/General-Billboard', 
        [  [300, 250],  [336, 280],  [300, 600],  [160, 600],  ],
        'rightAd300x250'
    ).addService(googletag.pubads());

    fark.globals.billboardMidAdSlot = googletag.defineSlot(
        '/1055466/General-Billboard-Middle', 
        [  [300, 250],  [336, 280],  ],
        'rightAd300x250Middle'
    ).addService(googletag.pubads());

    fark.globals.billboardStickyAdSlot = googletag.defineSlot(
        '/1055466/General-Billboard-Sticky-fg', 
        [  [300, 250],  ],
        'stickyAd300x250'
    ).addService(googletag.pubads());

    fark.globals.billboardBotAdSlot = googletag.defineSlot(
        '/1055466/General-Billboard-Lower', 
        [  [300, 250],  [336, 280],  [300, 600],  [160, 600],  ],
        'rightAd300x250Lower'
    ).addService(googletag.pubads());

    fark.globals.leaderboardBotAdSlot = googletag.defineSlot(
        '/1055466/General-Leaderboard-Lower', 
        [  [728, 90],  [970, 90],  ],
        'bottomAd728x90'
    ).addService(googletag.pubads());  fark.globals.aboveCommentBoxAdSlot = googletag.defineSlot(
        '/1055466/Above-Comment-Box', 
        [  [728, 90],  [300, 250],  [336, 280],  ],
        'aboveCommentBox'
    ).addService(googletag.pubads());   /*
    fark.globals.intellidisplayAdSlot = googletag.defineSlot(
        '/1055466/Intellidisplay', 
        [  [300, 250],  [300, 600],  ],
        'intelli-1'
    ).addService(googletag.pubads());
    */


            
        googletag.pubads().enableSingleRequest();  googletag.pubads().set("page_url", window.location.href);
    googletag.pubads().set("adsense_channel_ids", adsense_referrer_channel);
    googletag.pubads().setSafeFrameConfig({sandbox: true, allowOverlayExpansion: false, allowPushExpansion: false});  googletag.pubads().setTargeting("ut","n");
    googletag.pubads().setTargeting("rf","0");

    googletag.pubads().addEventListener('slotRenderEnded', function (event) {

        var containerId = event.slot.getSlotElementId();
        var containerEl = document.getElementById(containerId);
        if (containerEl === null) return;

        var iframeEl = containerEl.querySelectorAll('iframe')[0];
    
        // it's delayed by 10 milliseconds, because iframe is not yet fully rendered
        // and limited to max to 10 seconds to wait
        setTimeout(
            function () {
                var thisad;
                // `src` attribute is null when iframe is FriendlyIframe (non AdX), and
                // when it's present, then it's SafeFrame (AdX)
                if (typeof iframeEl !== "undefined" && iframeEl.getAttribute('src') !== null) {
                    thisad  = containerEl.getAttribute('id') + ' is a google adx ad. \n';
                    thisad += 'name: '+iframeEl.getAttribute('name')+'\n';
                    thisad += 'advertiserId: '+event.advertiserId+'\n';
                    thisad += 'campaignId: '+event.campaignId+'\n';
                    thisad += 'creativeId: '+event.creativeId+'\n';
                    thisad += 'sourceAgnosticCreativeId: '+event.sourceAgnosticCreativeId+'\n';
                    thisad += 'sourceAgnosticLineItemId: '+event.sourceAgnosticLineItemId+'\n';
                    thisad += 'slot.getEscapedQemQueryId(): '+event.slot.getEscapedQemQueryId()+'\n';
                    //thisad += 'slot.N._html_: '+event.slot.N._html_+'\n';

                } else {
                    thisad  = containerEl.getAttribute('id')+' is not a google adx ad \n';
                    thisad += 'advertiserId: '+event.advertiserId+'\n';
                    thisad += 'campaignId: '+event.campaignId+'\n';
                    thisad += 'creativeId: '+event.creativeId+'\n';
                    thisad += 'lineItemId: '+event.lineItemId+'\n';
                    thisad += 'sourceAgnosticCreativeId: '+event.sourceAgnosticCreativeId+'\n';
                    thisad += 'sourceAgnosticLineItemId: '+event.sourceAgnosticLineItemId+'\n';
                }
                fark.page.ofnida[containerId] = thisad;
            }, 10);
    });


    googletag.enableServices();

    pbjs.que.push(function() {
      pbjs.setTargetingForGPTAsync();
      fark.page.headerbidTargeting = pbjs.getAdserverTargeting();  });

    });

    </script>   <script src="//native.sharethrough.com/assets/sfp.js"></script>       <script src="https://www.fark.com/js/farktools_desktop.min_1584259215.js"></script>  <script>
    // fark.page.headerbidTargeting = "";
    fark.page.rcPageName = "homepage";
    fark.page.isMobile = false;
    fark.page.isDesktop = true;

    $.ajaxSetup({ timeout: 15000 });
    fark.ajax.ajaxSpinner = new Image();
    fark.ajax.ajaxSpinner.src = 'https://img.fark.net/images/2011/site/ajax-loader.gif';
    fark.ajax.ajaxSpinnerRaw = '<\img alt="..." src="https://img.fark.net/images/2011/site/ajax-loader.gif" width="16" height="16">';
</script>

  <script src="https://www.fark.com/js/plugins/ckeditor_1578269422/ckeditor.js"></script>  <!-- CONFIANT CODE -->
<!-- v3 Wrapper for Fark created on 6.7.19 -->

<script>
window.confiant = window.confiant || {};
window.confiant.callback = function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
    //console.log('----test_refresh--callback', impressionData , tagId);

    var slot_path = '';
    var order_num = '';
    var line_item_num = '';
    var container_div = '';
    if (typeof impressionData != 'undefined' && typeof impressionData.dfp != 'undefined') {
        slot_path = impressionData.dfp.A;
        order_num = impressionData.dfp.o;
        line_item_num = impressionData.dfp.l;
        container_div = impressionData.dfp.s;
    }
    ga( "send", "event", "Confiant Blocked", slot_path, order_num + '/' + line_item_num, { "nonInteraction": 1 } );

    // check if ad is blocked and we haven't refreshed this slot
    // (this only allows for one refresh)
    if( isBlocked && fark.page.confiant_refresh_slots.indexOf(slot_path) == -1 ){
        //console.log('---test_refresh--blocked--');

        // mark it as refreshed so it won't refresh multiple time
        fark.page.confiant_refresh_slots.push(slot_path);

        var targArray = []; // for setTargetingForGPTAsync (will be one element)
        var refArray = []; // for googletag.pubads().refresh (will be one element)
        fark.page.adSlots.forEach(function(i) {
             if (i.id == container_div) {
                targArray.push(i.id);
            }
        });

        var slots = googletag.pubads().getSlots();
        //var slot_length = slots.length;

        slots.forEach(function(slot) {
             if (slot_path == slot.getAdUnitPath() ) {
                slot.setTargeting('rf', 3);
                refArray.push(slot);
            }
        });

        if ( typeof pbjs !== "undefined" && pbjs.que ) {
            pbjs.que.push( function() {
                pbjs.requestBids( {
                    timeout: 1000,
                    adUnitCodes: [ 
                        fark.globals.leaderboardTopAdSlot.getSlotElementId(), 
                        fark.globals.billboardTopAdSlot.getSlotElementId(), 
                        fark.globals.billboardMidAdSlot.getSlotElementId(), 
                        fark.globals.billboardBotAdSlot.getSlotElementId(), 
                        fark.globals.billboardStickyAdSlot.getSlotElementId(), 
                        fark.globals.leaderboardBotAdSlot.getSlotElementId(),
                        fark.globals.intellidisplayAdSlot.getSlotElementId(),
                        fark.globals.aboveCommentBoxAdSlot.getSlotElementId() 
                    ],
                    bidsBackHandler: function() {
                        pbjs.setTargetingForGPTAsync( targArray );
                        fark.page.headerbidTargeting = pbjs.getAdserverTargeting();
                        googletag.pubads().refresh( refArray );
                    }
                } );
            } );
        }
    }
};
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/cEfft1aujoR3mcJAi8Jzh_8If_c/gpt_and_prebid/config.js"></script>
<!-- END CONFIANT CODE --> <!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-225200-1', 'auto');    ga('set', 'dimension1', 'Lurker');

 var pixelRatio = (window.devicePixelRatio >= 1.5) ? "high" : "normal";
ga('set', 'dimension2', pixelRatio);

 ga('set', 'dimension3', 'd');

  


ga('send', 'pageview');

// Enable Analytics for Prebid
if (typeof pbjs !== "undefined") {
  pbjs.que.push(function() {
      pbjs.enableAnalytics({
          provider: 'ga',
          options: {
              global: 'ga', // <string> name of GA global. Default is 'ga'
              enableDistribution: true,
          }
      });
  });
};



</script>
<!-- End Google Analytics -->   <script>
        abimg(1);
        //  ga('send', 'event', 'Ads', 'Display', 'A', 1, {'nonInteraction': 1});

        var dfp_ad_source = ''; 
            dfp_ad_source = 'Fark DFP';
            // ga('send', 'event', 'dfpsource', 'Display', 'Fark', 1, {'nonInteraction': 1});     abimg(2);
            // ga('send', 'event', 'Ads', 'Display', 'B', 1, {'nonInteraction': 1});

            //abimg(3);  //  ga('send', 'event', 'Ads', 'Display', 'C', 1, {'nonInteraction': 1});

             
             var house_ad = "<iframe src=\"/aptminus/size3/1?abp=1\" width=\"300\" height=\"250\" style=\"overflow:hidden;\" marginwidth=\"0\" marginheight=\"0\" frameborder=\"0\" scrolling=\"no\"></iframe>";

            $(document).ready(function() {
                 if (!$("#header_ad").is(":visible")) {  showPlea();  } else {  }
                var tfarkToShow = "";
                setTimeout(function() {
                    if(abTest()) {
                        abimg(4);
                        // ga('send', 'event', 'Ads', 'Display', 'D', 1, {'nonInteraction': 1});
                    };
                }, 8000);
            });  </script>  <meta property="og:title" content="Michiganders too stupid to stay home now have no choice. Last call at 3 pm today">
<meta property="og:description" content="Michiganders too stupid to stay home now have no choice. Last call at 3 pm today">
<meta property="og:image" content="https://fark-usrimg-full.nyc3.digitaloceanspaces.com/9/9k/fark_9kMEM2CvJalPa6lBiBKh9LRfTLU.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1584936000&amp;Signature=khk26F6SF7UbRWJx8RsE%2BZqP0R4%3D">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@fark">
<meta name="twitter:title" content="Fark.com">
<meta name="twitter:description" content="Michiganders too stupid to stay home now have no choice. Last call at 3 pm today">
       <script src='//static.criteo.net/js/px.js?ch=1'></script>
  <script src='//static.criteo.net/js/px.js?ch=2'></script>    <style> .headlineRow:hover, .headlineRow:hover:nth-child(odd) { background-color: #eeeeff; } </style> <script src="https://www.youtube.com/iframe_api"></script>

    <script>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</script>  </head>  <body onunload="" >   <script>
      window.onunload = function(){};
    </script>       <a href="#newsContainer" class="skipToContent" tabindex="1">Skip to content</a><!-- BEGIN left 2020-03-16 14:06:43--> <div class="fullwidthheaderbackground"></div>

  <div id="header_ad">Do you have adblock enabled?</div>  <div class="fullwidthheaderbackground">&nbsp;</div>
<div id="container">
<table id="newLayoutTable">
<tr>
<td colspan="2">
    
<div id="header">  <div class="tryBareFark">
        <a href="https://www.fark.com/barefarksignup" target="_blank">Try Ads-Free Fark</a>
    </div>   <a id='logo' class='retina header_logo' href='https://www.fark.com'><img src='https://img.fark.net/images/2013/site/farkLogoBig.png' srcset='https://img.fark.net/images/2013/site/farkLogoBig.png 1x, https://img.fark.net/images/2013/site/farkLogoBig-2x.png 2x' alt='Fark'></a>   <div class="ad_container top">  <div id="topAd728x90"><!-- begin ad tag (leaderboard_top) -->
               <script> 
                            if (window.abp) {
                                document.MAX_ct0 ='';
                                var m3_u = (location.protocol=='https:'?'https://cas.criteo.com/delivery/ajs.php?':'http://cas.criteo.com/delivery/ajs.php?');
                                var m3_r = Math.floor(Math.random()*99999999999);
                                document.write ("<scr"+"ipt src='"+m3_u);
                                document.write ("zoneid=347018");
                                document.write ('&amp;cb=' + m3_r);
                                if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
                                document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
                                document.write ("&amp;loc=" + escape(window.location).substring(0,1600));
                                if (document.context) document.write ("&context=" + escape(document.context));
                                if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
                                document.write ("&amp;ct0=" + escape(document.MAX_ct0));
                            }
                            if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
                                document.write ("'></scr"+"ipt>");
                            } else {
                                /* Call the adserver */   googletag.cmd.push(function() { googletag.display('topAd728x90'); });   }
                        </script></div>  <div class="reportAdBlock"  id="topAd728x90-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('topAd728x90'); return false;">Report</a></div>     </div> <div id="headerBottom">  <div id="tagLine">It's Not News, It's Fark </div> <form method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/login"> <input type="hidden" name="e0$H6028ko5T4J7joE45FLIv3bojUbmsuqYARkv0" value="H60d8evIghXJjNvCdzY6hYbFpB0w6gfMfVaRDr8oAddJbJ-Je4vvhERBCuJFVfZ_IZGsJbXHeolW4b_LNkOfxz5PyltPVG4UEe-DQxeSP_8P4yGWhvU0T-kHLD">
    <input type="hidden" name="continue" value="H6138k4IeG-N5ysGpL7zV69eW6OtIUXOQ_OMiFFeJjZdwXeXm26vn3DSg7_ybFjEfUCU9SIrKEaty-eTK1KAR7JzJ9X7NIRoAAu48dYtVcmI8gawmommBBQJl0fDX3bs93zWkCFbw2rwpzBmuzBK8vUhyC2uIcDMRr32OHPmFOZ6wXr56Bf2gqwcTD">  <input type="hidden" name="IDLink" value="10745655">
 <div id="messageCenter">


         <div id="loginContainer">
        <div id="loginContent" class="js">
            <div id="loginLinks">   <a href="https://www.fark.com?walkthrough" id="how_to_fark_link" target="_blank">How To Fark</a>  <a href="#" id="loginLink" onclick="document.getElementById('loginLinks').classList.add('slidup'); setTimeout(function() { document.getElementById('loginName').focus(); }, 250); return false;">Log In</a> &nbsp;|&nbsp; <a href="https://www.fark.com/signup">Sign Up &raquo;</a>
            </div>
            <div id="loginBoxes">
                <div class="loginSection">
                    <label for="loginName">Login</label>
                    <input type="text" name="ulogin" id="loginName">
                </div>
                <div class="loginSection">
                    <label for="loginPass">Password</label>
                    <input type="password" name="passwd" id="loginPass">                                
                </div>
                <div class="loginSection submitLogin">
                    <input type="submit" class="searchSubmButton" value="Go">
                </div>
                <div class="loginForgotPass">
                    <a href="https://www.fark.com/forgotpassword">Forgot password?</a>
                </div>
                <div class="loginCancel">
                    <a href="#" id="cancelLogin" onclick="document.getElementById('loginLinks').classList.remove('slidup'); return false;">X</a>
                </div>
            </div>
        </div>
        
    </div>  </div> </form> </div>
</div>  </td>
</tr>
<tr>
<td colspan="2">

 <div id="headerMenuContainer"> <!-- Top navigation menu -->
    <ul id="headerMenu">
    <li class="menuSelected"><a href="https://www.fark.com/">Fark</a></li>
    <li><a href="https://total.fark.com/commented">TotalFark</a></li>
    <li><a href="https://www.fark.com/users"><em>my</em>Fark</a></li>
    <li><a href="https://www.fark.com/farq/">About/FArQ</a></li>  <li><a href="https://www.fark.com/contests/">Contests</a></li>   <li><a href="https://www.fark.com/shop" style="color: blue;">Store (new!)</a></li>
    <li><a href="https://www.fark.com/feedback">Contact Us</a></li>
    <li><a href="https://m.fark.com">Mobile</a></li>
    </ul>

     <div id="searchBar">
        <form method="get" action="https://www.fark.com/hlsearch" name="topSearchFrm" target="_top" class="killspacehack">
            <noscript>Search:</noscript>
            <input type="text" placeholder="Search Fark" name="qq" id="searchInput" maxlength="255">
            <input type="submit" class="searchSubmButton" value="Go">
        </form>
    </div>
    
</div> <!-- headerMenuContainer -->  <!-- headerMenuContainer NOSCRIPT -->  <noscript>
 <div id="headerMenuContainerNoScript"> <!-- Top navigation menu -->
    <div id="loginBoxesNoScript">                
        <form method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/login"> <input type="hidden" name="e0$H6028ko5T4J7joE45FLIv3bojUbmsuqYARkv0" value="H60e_1V3-AYaU7sDxmZlNyfRImOUpszq2-bYiS8eJzQyKNkKD751E-3ZNST_eBXUbvpMzmIPUPWrYxAzoJZFH9jbx4SetIVMx1rBy5lsuvPgovPPK17bC0-E5c">
  <div class="loginSectionNoScript submitLogin">
                <input type="submit" class="searchSubmButtonNoScript" value="Go">
            </div>
            <div class="loginSectionNoScript">
                <label for="loginPass_ns">Password</label>
                <input type="password" name="passwd" id="loginPass_ns">
            </div>
            <div class="loginSectionNoScript">
                <label for="loginName_ns">Login</label>
                <input type="text" name="ulogin" id="loginName_ns">
            </div>
            <div class="loginSectionNoScript" style="vertical-align:middle; padding-right:15px; padding-top:10px;"> Turn on javascript (or enable it for Fark) for a better user experience.</div>
        </form>
    </div>  
</div>
</noscript> <!-- /headerMenuContainer NOSCRIPT -->         <div class="invis"><strong><small>If you can read this, either the style sheet didn't load or you have an older browser that doesn't support 
style sheets. Try clearing your browser cache and refreshing the page.</small></strong></div>

</td>
</tr>
 <tr><td id="leftColSpacer"><!-- --></td><td id="rightColSpacer"><!-- --></td></tr>
<tr>
<td id="leftCol">

 <ul id="catMenu">

     
        <li class="catSelected"><a href="https://www.fark.com/"> Main</a></li>
        <li><a href="https://www.fark.com/discussion/"> Discussion</a></li>
        <li><a href="https://www.fark.com/sports/"> Sports</a></li>
        <li><a href="https://www.fark.com/business/"> Business</a></li>
        <li><a href="https://www.fark.com/geek/"> Geek</a></li>
        <li><a href="https://www.fark.com/entertainment/"> Entertainment</a></li>
        <li><a href="https://www.fark.com/podcast/"> Podcast</a></li>
        <li><a href="https://www.fark.com/dawww/"> D'awww</a></li>
        <li><a href="https://www.fark.com/food/"> Food</a></li>
        <li><a href="https://www.fark.com/politics/"> Politics</a></li>        </ul> <div id="newsContainer"><!-- TOP end -->
<br>
<table class="commentHeadlineContainer">
<tr class="headlineRow id10745655">
<td class="commentHeadlineContainerSource"> <a rel='nofollow' class='outbound_link id10745655 '  data-farkdomain='freep.com' target='_blank' href='https://www.fark.com/goto/10745655/www.freep.com/story/news/local/michigan/2020/03/16/michigan-bars-restaurants-closed-coronavirus/5057'><img src='https://img.fark.net/images/2013/links/detroitfreepress.png' width='77' height='27' srcset='https://img.fark.net/images/2013/links/detroitfreepress.png 1x, https://img.fark.net/images/2013/links/detroitfreepress-2x.png 2x'  class='retina' alt='(Detroit Free Press)' title='Detroit Free Press'></a> </td>

<td class="commentHeadlineContainerTopic"> <a target='_top' href='https://www.fark.com/topic/news' title='News'><span class='ttag topic04'>&nbsp;</span></a> </td>
<td class="commentHeadlineContainerHeadline"><span class="headlineCommentsBasic"> <a rel='nofollow' class='outbound_link id10745655 '  data-farkdomain='freep.com' target='_blank' href='https://www.fark.com/goto/10745655/www.freep.com/story/news/local/michigan/2020/03/16/michigan-bars-restaurants-closed-coronavirus/5057'>Michiganders too stupid to stay home now have no choice. Last call at 3 pm today</a> </span> &nbsp;&nbsp;<span class="headlineCommentsSource">(<a rel='nofollow' class='outbound_link id10745655 '  data-farkdomain='freep.com' target='_blank' href='https://www.fark.com/goto/10745655'>freep.com</a>)</span></td>
<td class="commentHeadlineContainerDivider"><img src="https://img.fark.net/images/2009/site/dividerLineShirt.gif" width="1" height="40" alt="divider line"></td>
<td class="commentHeadlineContainerCommentCount"><div class='icon_comment_container'><div class='icon_comment'><a href='#new'><span class='icon_comment_count'>54</span></a></div></div></td></tr>
<tr>
  <td>&nbsp;</td>
  <td>&nbsp;</td>
  <td>
 <span class="headlineCommentsTags">More: <a target='_top' href='https://www.fark.com/topic/news' title='News'>News</a>, <a target="_top" href="https://www.fark.com/tags/Restaurant">Restaurant</a>, <a target="_top" href="https://www.fark.com/tags/Detroit">Detroit</a>, <a target="_top" href="https://www.fark.com/tags/Detroit_Free_Press">Detroit Free Press</a>, <a target="_top" href="https://www.fark.com/tags/Oakland_County,_Michigan">Oakland County, Michigan</a>, <a target="_top" href="https://www.fark.com/tags/Gaming_Control_Board">Gaming Control Board</a>, <a target="_top" href="https://www.fark.com/tags/Michigan_bars">Michigan bars</a>, <a target="_top" href="https://www.fark.com/tags/governor&#39;s_office">governor&#39;s office</a>, <a target="_top" href="https://www.fark.com/tags/much_uncertainty">much uncertainty</a> </span> </td>
  <td colspan="2">&nbsp;</td>
</tr>
</table> <div id="headlineCommentsInfoLineThingy"><span style="font-size:14pt; color:#CCC">&#8226;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&#8226;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&#8226;</span><br>
  <br>    <strong>1892</strong> clicks;   posted to    <a href="https://www.fark.com/">Main &raquo;</a>   on <strong>16 Mar 2020</strong> at <strong> 1:03 PM</strong>  (1 hour ago)&nbsp;&nbsp;&nbsp;|&nbsp;   <span id="infoline_favlinktxt"><a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_add=10745655&amp;tok=H6119L9BLUlaHpuAchr-cgf5b8HU340CmvVf7x3eV9HQ1pfRAP1q2p4L2eBi03XPkxQyUvF2_fArZWBVogQ9-V6_74IKD6HZBnU1AOjqL4n_hx4XkFXuLEi1RB" onclick="return fark_link_favwatch(10745655,'fav',1,'H6128yVq5z1fSLWo5_S59oPjtuY8qPQcx_5g244zysEVj1nQKaYwbizDc3NPrVEKw3MucknPEJYVI56DpmOIAYaqEGZmvTcTbZQeXYlrWXEDG6coKKLrbu2hXJ',fark_linkfavwatch_textblocks);"><span class="favlinkIcon">&nbsp;</span>Favorite</a></span>     &nbsp;&nbsp;|&nbsp;&nbsp;<span id="infoline_watchlinktxt"><a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_add=10745655&amp;tok=H6119L9BLUlaHpuAchr-cgf5b8HU340CmvVf7x3eV9HQ1pfRAP1q2p4L2eBi03XPkxQyUvF2_fArZWBVogQ9-V6_74IKD6HZBnU1AOjqL4n_hx4XkFXuLEi1RB" onclick="return fark_link_favwatch(10745655,'watch',1,'H6128yVq5z1fSLWo5_S59oPjtuY8qPQcx_5g244zysEVj1nQKaYwbizDc3NPrVEKw3MucknPEJYVI56DpmOIAYaqEGZmvTcTbZQeXYlrWXEDG6coKKLrbu2hXJ',fark_linkfavwatch_textblocks);"><span class="watchlinkIcon">&nbsp;</span>Watch</a></span>      &nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;share:&nbsp; <a target="_blank" href="https://twitter.com/intent/tweet?text=Michiganders%20too%20stupid%20to%20stay%20home%20now%20have%20no%20choice.%20Last%20call%20at%203%20pm%20today&amp;url=https%3A%2F%2Ffark.com%2Fgo%2F10745655&amp;related=fark%3AThe%20Official%20Fark%20Twitter%20Feed" onClick="trackSocial('twitter','tweet','https://fark.com/go/10745655')">
        <img class="bookmarkIcon" height="16" width="16" src="https://img.fark.net/images/2009/site/shareTwitter.png" alt="Share on Twitter" title="Share on Twitter"></a>  <a href="mailto:your@friends?Subject=Check%20out%20this%20Fark.com%20Link&amp;body=Hey,%20check%20out%20this%20fantastic%20Fark.com%20article:%0D%0DMichiganders%20too%20stupid%20to%20stay%20home%20now%20have%20no%20choice.%20Last%20call%20at%203%20pm%20today%0Dhttps%3A%2F%2Ffark.com%2Fgo%2F10745655%0D%0D" target="_blank" onClick="trackSocial('email','email','https://fark.com/go/10745655')">
        <img class="bookmarkIcon" src="https://img.fark.net/images/2010/site/shareEmail.png" alt="share via Email" title="share via Email"></a>  <a href="#" onClick='postToFeed("https://fark.com/go/10745655", "https://fark.com/go/10745655", "www.fark.com", ""); trackSocial("facebook","share","https://fark.com/go/10745655"); return false;'>
        <img class="bookmarkIcon" src="https://img.fark.net/images/2009/site/shareFacebook.gif" height="16" width="16" alt="Share on Facebook" title="Share on Facebook"> </a> &nbsp;&nbsp;<a id="openHeadlineCommentsInfoLineThingy" href="javascript:void(0);">more&raquo;</a>
        <br><span id="infoline_ajaxout"></span><br>
<br>
<table class="shareLinkContainer">
<tr><td class="smallShareLinkSocialButtons"><div class="fb-like" data-href="https://fark.com/10745655" data-send="true" data-layout="button_count" data-width="78" data-show-faces="false"></div></td>
</tr>
</table>
        <div id="headlineCommentsMoreLinks"> 
            <span class="popupTitle">Share this link:</span>
            <br><br>
            <div id="bookmarksContainerA" style="display:block;">
            <div class="label">URL:</div>
            <div class="bookmarks">https://fark.com/go/10745655</div>
            <div class="label">Bookmark:</div>
            <div class="bookmarks"> <a href="#" onClick='postToFeed("https://fark.com/go/10745655", "https://fark.com/go/10745655", "www.fark.com", ""); trackSocial("facebook","share","https://fark.com/go/10745655"); return false;'>
        <img class="bookmarkIcon" src="https://img.fark.net/images/2009/site/shareFacebook.gif" height="16" width="16" alt="Share on Facebook" title="Share on Facebook"> </a>  <a target="_blank" href="http://del.icio.us/post?url=https%3A%2F%2Ffark.com%2Fgo%2F10745655&amp;title=Michiganders%20too%20stupid%20to%20stay%20home%20now%20have%20no%20choice.%20Last%20call%20at%203%20pm%20today" onClick="trackSocial('delicious','bookmark','https://fark.com/go/10745655')">
        <img class="bookmarkIcon" height="16" width="16" src="https://img.fark.net/images/2009/site/shareDelicious.png" alt="Share on del.icio.us" title="Share on del.icio.us"></a>  <a target="_blank" href="https://twitter.com/intent/tweet?text=Michiganders%20too%20stupid%20to%20stay%20home%20now%20have%20no%20choice.%20Last%20call%20at%203%20pm%20today&amp;url=https%3A%2F%2Ffark.com%2Fgo%2F10745655&amp;related=fark%3AThe%20Official%20Fark%20Twitter%20Feed" onClick="trackSocial('twitter','tweet','https://fark.com/go/10745655')">
        <img class="bookmarkIcon" height="16" width="16" src="https://img.fark.net/images/2009/site/shareTwitter.png" alt="Share on Twitter" title="Share on Twitter"></a>  <a href="mailto:your@friends?Subject=Check%20out%20this%20Fark.com%20Link&amp;body=Hey,%20check%20out%20this%20fantastic%20Fark.com%20article:%0D%0DMichiganders%20too%20stupid%20to%20stay%20home%20now%20have%20no%20choice.%20Last%20call%20at%203%20pm%20today%0Dhttps%3A%2F%2Ffark.com%2Fgo%2F10745655%0D%0D" target="_blank" onClick="trackSocial('email','email','https://fark.com/go/10745655')">
        <img class="bookmarkIcon" src="https://img.fark.net/images/2010/site/shareEmail.png" alt="share via Email" title="share via Email"></a>  <a target="_blank" href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.fark.com%2Fcomments%2F10745655%2FMichiganders-too-stupid-to-stay-home-now-have-no-choice-Last-call-at-3-pm-today&amp;title=Michiganders%20too%20stupid%20to%20stay%20home%20now%20have%20no%20choice.%20Last%20call%20at%203%20pm%20today" onClick="trackSocial('stumbleupon','share','https://www.fark.com/comments/10745655/Michiganders-too-stupid-to-stay-home-now-have-no-choice-Last-call-at-3-pm-today')">
        <img class="bookmarkIcon" height="16" width="16" src="https://img.fark.net/images/2009/site/shareStumble.gif" alt="Share on StumbleUpon" title="Share on StumbleUpon"></a>  <a target="_blank" href="http://bookmarks.yahoo.com/toolbar/savebm?opener=tb&amp;u=https%3A%2F%2Ffark.com%2Fgo%2F10745655&amp;t=Michiganders%20too%20stupid%20to%20stay%20home%20now%20have%20no%20choice.%20Last%20call%20at%203%20pm%20today" onClick="trackSocial('yahoo','bookmark','https://fark.com/go/10745655')">
        <img class="bookmarkIcon" height="16" width="16" src="https://img.fark.net/images/2009/site/shareYahoo.gif" alt="Share on Yahoo Bookmarks" title="Share on Yahoo Bookmarks"></a>  <a target="_blank" href="http://technorati.com/faves?add=https%3A%2F%2Ffark.com%2Fgo%2F10745655" onClick="trackSocial('technorati','share','https://fark.com/go/10745655')">
        <img class="bookmarkIcon" height="16" width="16" src="https://img.fark.net/images/2009/site/shareTechnorati.gif" alt="Share on Technorati" title="Share on Technorati"></a> </div>
            </div>
            <div id="bookmarksContainerB" style="display:none;">
            <div class="label">URL:</div>
            <div class="bookmarks">https://fark.com/10745655</div>
            <div class="label">Bookmark:</div>
            <div class="bookmarks"> <a href="#" onClick='postToFeed("https://fark.com/10745655", "https://fark.com/10745655", "www.fark.com", ""); trackSocial("facebook","share","https://fark.com/10745655"); return false;'>
        <img class="bookmarkIcon" src="https://img.fark.net/images/2009/site/shareFacebook.gif" height="16" width="16" alt="Share on Facebook" title="Share on Facebook"> </a>  <a target="_blank" href="http://del.icio.us/post?url=https%3A%2F%2Ffark.com%2F10745655&amp;title=Michiganders%20too%20stupid%20to%20stay%20home%20now%20have%20no%20choice.%20Last%20call%20at%203%20pm%20today" onClick="trackSocial('delicious','bookmark','https://fark.com/10745655')">
        <img class="bookmarkIcon" height="16" width="16" src="https://img.fark.net/images/2009/site/shareDelicious.png" alt="Share on del.icio.us" title="Share on del.icio.us"></a>  <a target="_blank" href="https://twitter.com/intent/tweet?text=Michiganders%20too%20stupid%20to%20stay%20home%20now%20have%20no%20choice.%20Last%20call%20at%203%20pm%20today&amp;url=https%3A%2F%2Ffark.com%2F10745655&amp;related=fark%3AThe%20Official%20Fark%20Twitter%20Feed" onClick="trackSocial('twitter','tweet','https://fark.com/10745655')">
        <img class="bookmarkIcon" height="16" width="16" src="https://img.fark.net/images/2009/site/shareTwitter.png" alt="Share on Twitter" title="Share on Twitter"></a>  <a href="mailto:your@friends?Subject=Check%20out%20this%20Fark.com%20Link&amp;body=Hey,%20check%20out%20this%20fantastic%20Fark.com%20article:%0D%0DMichiganders%20too%20stupid%20to%20stay%20home%20now%20have%20no%20choice.%20Last%20call%20at%203%20pm%20today%0Dhttps%3A%2F%2Ffark.com%2F10745655%0D%0D" target="_blank" onClick="trackSocial('email','email','https://fark.com/10745655')">
        <img class="bookmarkIcon" src="https://img.fark.net/images/2010/site/shareEmail.png" alt="share via Email" title="share via Email"></a>  <a target="_blank" href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.fark.com%2Fcomments%2F10745655%2FMichiganders-too-stupid-to-stay-home-now-have-no-choice-Last-call-at-3-pm-today&amp;title=Michiganders%20too%20stupid%20to%20stay%20home%20now%20have%20no%20choice.%20Last%20call%20at%203%20pm%20today" onClick="trackSocial('stumbleupon','share','https://www.fark.com/comments/10745655/Michiganders-too-stupid-to-stay-home-now-have-no-choice-Last-call-at-3-pm-today')">
        <img class="bookmarkIcon" height="16" width="16" src="https://img.fark.net/images/2009/site/shareStumble.gif" alt="Share on StumbleUpon" title="Share on StumbleUpon"></a>  <a target="_blank" href="http://bookmarks.yahoo.com/toolbar/savebm?opener=tb&amp;u=https%3A%2F%2Ffark.com%2F10745655&amp;t=Michiganders%20too%20stupid%20to%20stay%20home%20now%20have%20no%20choice.%20Last%20call%20at%203%20pm%20today" onClick="trackSocial('yahoo','bookmark','https://fark.com/10745655')">
        <img class="bookmarkIcon" height="16" width="16" src="https://img.fark.net/images/2009/site/shareYahoo.gif" alt="Share on Yahoo Bookmarks" title="Share on Yahoo Bookmarks"></a>  <a target="_blank" href="http://technorati.com/faves?add=https%3A%2F%2Ffark.com%2F10745655" onClick="trackSocial('technorati','share','https://fark.com/10745655')">
        <img class="bookmarkIcon" height="16" width="16" src="https://img.fark.net/images/2009/site/shareTechnorati.gif" alt="Share on Technorati" title="Share on Technorati"></a> </div>
            </div>
            <div class="close"><span style="margin-right:50px;"><input type="radio" name="sitesearch" checked="checked" value="" onclick="document.getElementById('bookmarksContainerB').style.display='none';document.getElementById('bookmarksContainerA').style.display='block';">
            Article
            <input type="radio" name="sitesearch"  value=""  onclick="document.getElementById('bookmarksContainerA').style.display='none';document.getElementById('bookmarksContainerB').style.display='block';">
            Comments</span>
                <a href="javascript:void(0);" id="closeHeadlineCommentsInfoLineThingy">close</a>
            </div>
        </div>  </div>
<script>
var fark_linkfavwatch_textblocks = {
     unfavlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_del_10745655=1&amp;tok=H6119L9BLUlaHpuAchr-cgf5b8HU340CmvVf7x3eV9HQ1pfRAP1q2p4L2eBi03XPkxQyUvF2_fArZWBVogQ9-V6_74IKD6HZBnU1AOjqL4n_hx4XkFXuLEi1RB" onclick="return fark_link_favwatch(10745655,\'fav\',0,\'H6128yVq5z1fSLWo5_S59oPjtuY8qPQcx_5g244zysEVj1nQKaYwbizDc3NPrVEKw3MucknPEJYVI56DpmOIAYaqEGZmvTcTbZQeXYlrWXEDG6coKKLrbu2hXJ\',fark_linkfavwatch_textblocks);"><\span class="unfavlinkIcon">&nbsp;<\/span>Unfavorite<\/a>',
     favlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_add=10745655&amp;tok=H6119L9BLUlaHpuAchr-cgf5b8HU340CmvVf7x3eV9HQ1pfRAP1q2p4L2eBi03XPkxQyUvF2_fArZWBVogQ9-V6_74IKD6HZBnU1AOjqL4n_hx4XkFXuLEi1RB" onclick="return fark_link_favwatch(10745655,\'fav\',1,\'H6128yVq5z1fSLWo5_S59oPjtuY8qPQcx_5g244zysEVj1nQKaYwbizDc3NPrVEKw3MucknPEJYVI56DpmOIAYaqEGZmvTcTbZQeXYlrWXEDG6coKKLrbu2hXJ\',fark_linkfavwatch_textblocks);"><\span class="favlinkIcon">&nbsp;<\/span>Favorite<\/a>',
     unwatchlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_del_10745655=1&amp;tok=H6119L9BLUlaHpuAchr-cgf5b8HU340CmvVf7x3eV9HQ1pfRAP1q2p4L2eBi03XPkxQyUvF2_fArZWBVogQ9-V6_74IKD6HZBnU1AOjqL4n_hx4XkFXuLEi1RB" onclick="return fark_link_favwatch(10745655,\'watch\',0,\'H6128yVq5z1fSLWo5_S59oPjtuY8qPQcx_5g244zysEVj1nQKaYwbizDc3NPrVEKw3MucknPEJYVI56DpmOIAYaqEGZmvTcTbZQeXYlrWXEDG6coKKLrbu2hXJ\',fark_linkfavwatch_textblocks);"><\span class="unwatchlinkIcon">&nbsp;<\/span>UnWatch<\/a>',
     watchlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_add=10745655&amp;tok=H6119L9BLUlaHpuAchr-cgf5b8HU340CmvVf7x3eV9HQ1pfRAP1q2p4L2eBi03XPkxQyUvF2_fArZWBVogQ9-V6_74IKD6HZBnU1AOjqL4n_hx4XkFXuLEi1RB" onclick="return fark_link_favwatch(10745655,\'watch\',1,\'H6128yVq5z1fSLWo5_S59oPjtuY8qPQcx_5g244zysEVj1nQKaYwbizDc3NPrVEKw3MucknPEJYVI56DpmOIAYaqEGZmvTcTbZQeXYlrWXEDG6coKKLrbu2hXJ\',fark_linkfavwatch_textblocks);"><\span class="watchlinkIcon">&nbsp;<\/span>Watch<\/a>'
   };
</script> <br><div id="commentsHeader">

  <span class="commentsLabel"> 54 Comments </span>
  &nbsp;&nbsp;&nbsp;
  (<a class="commentsLabelSmall" href="#new"><span class="commentsLabelSmall">+0 &raquo;</span></a>)    <form name="optionsbox" action="https://www.fark.com/comments/10745655/Michiganders-too-stupid-to-stay-home-now-have-no-choice-Last-call-at-3-pm-today" class="killspacehack">

  <div class="commentsHeaderTable">
  <table>
  <tr>
    <td>

       <select name="viewmode">
        <option  selected="selected"  value="3">Paginated (50/page)</option>
      <option   value="2">Single page, reversed</option>
      </select>
       </td>
    <td>

       <select name="htmlview">
        <option  selected="selected" value="1">Normal view</option>
      <option  value="2">Change images to links</option>
      <option  value="3">Show raw HTML</option>  </select>
       </td>
    <td>
      <input type="submit" class="commentsHeaderInput" value="refresh">
    </td>
  </tr>

    <tr>
    <td>  </td>
    <td>  </td>
    <td>
      &nbsp;
    </td>
  </tr>      </table>
  </div>

  <input type="hidden" name="tt" value="">  <input type="hidden" name="startid" value="126107910">  </form>  </div><noscript>
<div class="howto">
Enable JavaScript for Fark in order to vote for entries.
</div>
</noscript>   <div class="howto">
Log in (at the top of the page) to enable voting.
</div>   <div class="refreshRedisplayComments" style="text-align:center;">
  View Voting Results:   <a target="_top" href="https://www.fark.com/comments/10745655/Michiganders-too-stupid-to-stay-home-now-have-no-choice-Last-call-at-3-pm-today?tt=voteresults0&amp;startid=126107910">Smartest</a>   and  <a target="_top" href="https://www.fark.com/comments/10745655/Michiganders-too-stupid-to-stay-home-now-have-no-choice-Last-call-at-3-pm-today?tt=voteresults1&amp;startid=126107910">Funniest</a>  </div><br><br><div style="text-align:center;"><strong>Oldest</strong>
 | <strong>&laquo;</strong>
 | <strong>1</strong>
 | <a target="_top" href="https://www.fark.com/comments/10745655/Michiganders-too-stupid-to-stay-home-now-have-no-choice-Last-call-at-3-pm-today?startid=126112018">2</a>
 | <a target="_top" href="https://www.fark.com/comments/10745655/Michiganders-too-stupid-to-stay-home-now-have-no-choice-Last-call-at-3-pm-today?startid=126112018"><strong>&raquo;</strong></a>
 | <a target="_top" href="https://www.fark.com/comments/10745655/Michiganders-too-stupid-to-stay-home-now-have-no-choice-Last-call-at-3-pm-today?startid=126112018"><strong>Newest</strong></a>
 | <strong><a target="_top" href="https://www.fark.com/comments/10745655/Michiganders-too-stupid-to-stay-home-now-have-no-choice-Last-call-at-3-pm-today?cpp=1">Show all</a></strong></div><br><div id="commentsArea"><script>
    fark_global_idlink = 10745655;
    fark.comments = { ajaxIDLink : 10745655 };
    fark.ajax.globalToken = 'H60d8l_7ApHPr3GmNIiaHGdar9lVwYzUWbqTozHl2L01y2MVN1ZOX2-WrJPgvLvwkDlmULiTYhSkfF4d6yDgqRckscI_xGqKEd3osMjbAnT90kMy1ZTKK7P9yI';  fark_global_startcomment = 126107910;
        fark_global_endcomment = 126111994;
        fark.ajax.globalVoteToken = 'H6059nFTvjOo6Ojeu1RXsHel19y9SJxLExFe0Z9prhMoFluqvhVnZe7KR7eA34RiWvOX6f-ruVTGWLKrLx5rLQh2iovQW9Of-r_m8HXQtG22SyVOTQcV951kOI';  fark_jumpdone = 0;
</script><span id="c126107910">&nbsp;</span><table id="ctable126107910" class="cid_126107910 peu_H60e8Sb-zp3PHSgi9162-UjWCxLsFVPhHdqaH notctableTF " data-farkfavstyle="" data-fark-cid="126107910">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/kdawg7736" id="cu126107910">kdawg7736</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c126107910" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,126107910,10745655); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10745655/126107910#c126107910" class="commentTimestamp" title="2020-03-16 09:53:29 AM">
                               <span id="commentTS126107910" data-farkts="1584366809" data-farktsfmt="2020-03-16 09:53:29 AM">4 hours ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="126107910"  id="ct126107910" style="">In Pennsylvania so far it is just counties that have major outbreaks. Hope it stays that way, and not for the entire state.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c126109697">&nbsp;</span><table id="ctable126109697" class="cid_126109697 peu_H604_TeBlG9jMuvAhxO82eeH4VVUfUqCRAPCL notctableTF " data-farkfavstyle="" data-fark-cid="126109697">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/I%20hereby%20demand%20that%20I%20be%20given%20a%20Fark%20account" id="cu126109697">I hereby demand that I be given a Fark account</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='bf-badge' href='https://www.fark.com/barefarksignup'><img src='https://img.fark.net/images/2017/site/barefark-thin.png' srcset='https://img.fark.net/images/2017/site/barefark-thin.png 1x, https://img.fark.net/images/2017/site/barefark-thin-2x.png 2x' width='54' height='11' alt='[BareFark]' title='[BareFark]' class='bfbadge retina'></a> </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c126109697" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,126109697,10745655); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10745655/126109697#c126109697" class="commentTimestamp" title="2020-03-16 11:42:20 AM">
                               <span id="commentTS126109697" data-farkts="1584373340" data-farktsfmt="2020-03-16 11:42:20 AM">2 hours ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="126109697"  id="ct126109697" style="">Michigan's closed. The great lake outside should have told you.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c126111115">&nbsp;</span><table id="ctable126111115" class="cid_126111115 peu_H60c8u4NwqXCRA9VFV7aPnszHTRtgHxh1yXSx notctableTF " data-farkfavstyle="" data-fark-cid="126111115">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/shastacola" id="cu126111115">shastacola</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c126111115" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,126111115,10745655); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10745655/126111115#c126111115" class="commentTimestamp" title="2020-03-16 01:05:21 PM">
                               <span id="commentTS126111115" data-farkts="1584378321" data-farktsfmt="2020-03-16 01:05:21 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="126111115"  id="ct126111115" style="">I'm glad I live in this state with a sane governor. Holy hell I'd hate to live in a red state right now.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c126111131">&nbsp;</span><table id="ctable126111131" class="cid_126111131 peu_H60b-pFv3bcIU0unsjopzIImqKSCrIzqvKB58 notctable " data-farkfavstyle="" data-fark-cid="126111131">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Nick%20Nostril" id="cu126111131">Nick Nostril</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c126111131" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,126111131,10745655); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10745655/126111131#c126111131" class="commentTimestamp" title="2020-03-16 01:06:22 PM">
                               <span id="commentTS126111131" data-farkts="1584378382" data-farktsfmt="2020-03-16 01:06:22 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="126111131"  id="ct126111131" style="">I expect mass riots when this happens in Wisconsin.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c126111156">&nbsp;</span><table id="ctable126111156" class="cid_126111156 peu_H601_2VqnXY9dI87WuwKu5S2MEKY2gLnOw9pV notctable " data-farkfavstyle="" data-fark-cid="126111156">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Shaggy_C" id="cu126111156">Shaggy_C</a>     <a target='_top' class='bf-badge' href='https://www.fark.com/barefarksignup'><img src='https://img.fark.net/images/2017/site/barefark-thin.png' srcset='https://img.fark.net/images/2017/site/barefark-thin.png 1x, https://img.fark.net/images/2017/site/barefark-thin-2x.png 2x' width='54' height='11' alt='[BareFark]' title='[BareFark]' class='bfbadge retina'></a> </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c126111156" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,126111156,10745655); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10745655/126111156#c126111156" class="commentTimestamp" title="2020-03-16 01:08:01 PM">
                               <span id="commentTS126111156" data-farkts="1584378481" data-farktsfmt="2020-03-16 01:08:01 PM">58 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="126111156"  id="ct126111156" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10745655/126111131#c126111131" target="_blank" data-farkcmtid="126111131">Nick Nostril</a>:</strong> <em>I expect mass riots when this happens in Wisconsin.</em><br></p><br>Why? You're just going to see "underground" pubs popping up in the form of house parties in the likes of Madison. Going to be the 1920s all over again...crashing stock market, illegal boozers, millions dead from disease. Good times!   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c126111173">&nbsp;</span><table id="ctable126111173" class="cid_126111173 peu_H60a9NzH6Kj-VI1Fr25bTGJBJ7EBWgvxoRX7Z notctableTF " data-farkfavstyle="" data-fark-cid="126111173">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/FlyingBacon" id="cu126111173">FlyingBacon</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c126111173" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,126111173,10745655); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10745655/126111173#c126111173" class="commentTimestamp" title="2020-03-16 01:09:20 PM">
                               <span id="commentTS126111173" data-farkts="1584378560" data-farktsfmt="2020-03-16 01:09:20 PM">57 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="126111173"  id="ct126111173" style="">The white-tailed deer out front shoulda told you   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c126111178">&nbsp;</span><table id="ctable126111178" class="cid_126111178 peu_H607-CYcyMRo4TMps3NpVaf3ix35PvzrT_8dR notctable " data-farkfavstyle="" data-fark-cid="126111178">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/tricycleracer" id="cu126111178">tricycleracer</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c126111178" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,126111178,10745655); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10745655/126111178#c126111178" class="commentTimestamp" title="2020-03-16 01:09:48 PM">
                               <span id="commentTS126111178" data-farkts="1584378588" data-farktsfmt="2020-03-16 01:09:48 PM">56 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="126111178"  id="ct126111178" style="">I've got a brisket and Guinness for tomorrow so I'm good inside.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c126111191">&nbsp;</span><table id="ctable126111191" class="cid_126111191 peu_H60298YLAtE6c3cB-MIwL1tYlp66PpBdAIj_L notctableTF " data-farkfavstyle="" data-fark-cid="126111191">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/skozlaw" id="cu126111191">skozlaw</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c126111191" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,126111191,10745655); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10745655/126111191#c126111191" class="commentTimestamp" title="2020-03-16 01:10:44 PM">
                               <span id="commentTS126111191" data-farkts="1584378644" data-farktsfmt="2020-03-16 01:10:44 PM">55 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="126111191"  id="ct126111191" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10745655/126111115#c126111115" target="_blank" data-farkcmtid="126111115">shastacola</a>:</strong> <em>I'm glad I live in this state with a sane governor. Holy hell I'd hate to live in a red state right now.</em><br></p><br>I'd hate to live in a red state period. It's not like most of them are all that great in normal times.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c126111195">&nbsp;</span><table id="ctable126111195" class="cid_126111195 peu_H610_Fj-Z-mSd_0n_1rqWhnH9eKJGr8czlsCp notctable " data-farkfavstyle="" data-fark-cid="126111195">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/UNC_Samurai" id="cu126111195">UNC_Samurai</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c126111195" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,126111195,10745655); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10745655/126111195#c126111195" class="commentTimestamp" title="2020-03-16 01:10:47 PM">
                               <span id="commentTS126111195" data-farkts="1584378647" data-farktsfmt="2020-03-16 01:10:47 PM">55 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="126111195"  id="ct126111195" style="">As long as the state keeps liquor stores open, no one gets hurt.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c126111202">&nbsp;</span><table id="ctable126111202" class="cid_126111202 peu_H60b9NpdFTAJUqAphQ5WBMRqrXKO80ZEMGM28 notctableTF " data-farkfavstyle="" data-fark-cid="126111202">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/McGrits" id="cu126111202">McGrits</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c126111202" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,126111202,10745655); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10745655/126111202#c126111202" class="commentTimestamp" title="2020-03-16 01:11:12 PM">
                               <span id="commentTS126111202" data-farkts="1584378672" data-farktsfmt="2020-03-16 01:11:12 PM">55 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="126111202"  id="ct126111202" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10745655/126111156#c126111156" target="_blank" data-farkcmtid="126111156">Shaggy_C</a>:</strong> <em>Nick Nostril: I expect mass riots when this happens in Wisconsin.<br><br>Why? You're just going to see "underground" pubs popping up in the form of house parties in the likes of Madison. Going to be the 1920s all over again...crashing stock market, illegal boozers, millions dead from disease. Good times!</em><br></p><br><div class="commentImageContainer" style="height: auto; max-width: 425px;"><img data-farkhash="WrjzHBelsyFx818+V2xsAzT/FyA.jpg" alt="Fark user image" title="425x325 Fark user image" src="https://www.fark.com/dummyimage/425/325" data-src="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/W/Wr/fark_WrjzHBelsyFx818-V2xsAzT_FyA.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1584936000&amp;Signature=JgB%2BHgr2w50dXTWgY4hKhWngk8Q%3D" data-origsrc="https://fark-usrimg-425.nyc3.digitaloceanspaces.com/W/Wr/fark_WrjzHBelsyFx818-V2xsAzT_FyA.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1584936000&amp;Signature=mxF7ZSuVMH41pwasmGuqJD6KYbw%3D" width="425" height="325" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://fark-usrimg-850.nyc3.digitaloceanspaces.com/W/Wr/fark_WrjzHBelsyFx818-V2xsAzT_FyA.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1584936000&amp;Signature=JgB%2BHgr2w50dXTWgY4hKhWngk8Q%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div><br><br>/kinda sounds fun. Has winter ended yet?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c126111212">&nbsp;</span><table id="ctable126111212" class="cid_126111212 peu_H6128O4GB61f4N-OcoofM6_MXCi8T0Aw0RbEx notctable " data-farkfavstyle="" data-fark-cid="126111212">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/bigfire" id="cu126111212">bigfire</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c126111212" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,126111212,10745655); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10745655/126111212#c126111212" class="commentTimestamp" title="2020-03-16 01:11:37 PM">
                               <span id="commentTS126111212" data-farkts="1584378697" data-farktsfmt="2020-03-16 01:11:37 PM">55 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="126111212"  id="ct126111212" style="">Schools are closing.&nbsp; Now the bars.<br><br>What do you want us to do?&nbsp; Spend time with our families?&nbsp; That's insane!<br><br><br>I'd need a drink for sure&nbsp;if the kids were stuck at home all the time.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c126111230">&nbsp;</span><table id="ctable126111230" class="cid_126111230 peu_H61789TEZoJB3CZ7SZNKBKymk3i-hEepg_A64 notctable " data-farkfavstyle="" data-fark-cid="126111230">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/tom%20baker%27s%20scarf" id="cu126111230">tom baker's scarf</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c126111230" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,126111230,10745655); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10745655/126111230#c126111230" class="commentTimestamp" title="2020-03-16 01:12:48 PM">
                               <span id="commentTS126111230" data-farkts="1584378768" data-farktsfmt="2020-03-16 01:12:48 PM">53 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="126111230"  id="ct126111230" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10745655/126109697#c126109697" target="_blank" data-farkcmtid="126109697">I hereby demand that I be given a Fark account</a>:</strong> <em>Michigan's closed. The </em></p>mosquito swarm<em><s> great lake</s> outside should have told you.</em><br><br>FIFY   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c126111251">&nbsp;</span><table id="ctable126111251" class="cid_126111251 peu_H6089p3PM9gRSxuWMhfvOeWAQve1wsktYqTS0 notctableTF " data-farkfavstyle="" data-fark-cid="126111251">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/TWX" id="cu126111251">TWX</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c126111251" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,126111251,10745655); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10745655/126111251#c126111251" class="commentTimestamp" title="2020-03-16 01:13:48 PM">
                               <span id="commentTS126111251" data-farkts="1584378828" data-farktsfmt="2020-03-16 01:13:48 PM">52 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="126111251"  id="ct126111251" style="">Not entirely true subby.&nbsp; You don't have to go home, but you can't stay here.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c126111300">&nbsp;</span><table id="ctable126111300" class="cid_126111300 peu_H604_TeBlG9jMuvAhxO82eeH4VVUfUqCRAPCL notctableTF " data-farkfavstyle="" data-fark-cid="126111300">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/I%20hereby%20demand%20that%20I%20be%20given%20a%20Fark%20account" id="cu126111300">I hereby demand that I be given a Fark account</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='bf-badge' href='https://www.fark.com/barefarksignup'><img src='https://img.fark.net/images/2017/site/barefark-thin.png' srcset='https://img.fark.net/images/2017/site/barefark-thin.png 1x, https://img.fark.net/images/2017/site/barefark-thin-2x.png 2x' width='54' height='11' alt='[BareFark]' title='[BareFark]' class='bfbadge retina'></a> </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c126111300" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,126111300,10745655); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10745655/126111300#c126111300" class="commentTimestamp" title="2020-03-16 01:16:39 PM">
                               <span id="commentTS126111300" data-farkts="1584378999" data-farktsfmt="2020-03-16 01:16:39 PM">50 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="126111300"  id="ct126111300" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10745655/126111230#c126111230" target="_blank" data-farkcmtid="126111230">tom baker's scarf</a>:</strong> <em>I hereby demand that I be given a Fark account: Michigan's closed. The mosquito swarm great lake outside should have told you.<br><br>FIFY</em><br></p><br>Saving that for Minnesota.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c126111303">&nbsp;</span><table id="ctable126111303" class="cid_126111303 peu_H604_rn5rxEEiYccAf94oB5vBoDuE3HXGHj5p notctable " data-farkfavstyle="" data-fark-cid="126111303">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/OldJames" id="cu126111303">OldJames</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c126111303" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,126111303,10745655); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10745655/126111303#c126111303" class="commentTimestamp" title="2020-03-16 01:16:53 PM">
                               <span id="commentTS126111303" data-farkts="1584379013" data-farktsfmt="2020-03-16 01:16:53 PM">49 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="126111303"  id="ct126111303" style="">To any alcoholics from Michigan, I will be running an illegal blackjack and booze operation in my basement. There's a cover.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c126111333">&nbsp;</span><table id="ctable126111333" class="cid_126111333 peu_H6119VZJdZT19ZXSeVJjLPnJ1oOayMrRL2xl8 notctable " data-farkfavstyle="" data-fark-cid="126111333">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Weird%20Hal" id="cu126111333">Weird Hal</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c126111333" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,126111333,10745655); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10745655/126111333#c126111333" class="commentTimestamp" title="2020-03-16 01:18:29 PM">
                               <span id="commentTS126111333" data-farkts="1584379109" data-farktsfmt="2020-03-16 01:18:29 PM">48 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="126111333"  id="ct126111333" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10745655/126111230#c126111230" target="_blank" data-farkcmtid="126111230">tom baker's scarf</a>: <a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10745655/126111230#c126111230" target="_blank">tom baker's scarf</a>:</strong> <em>I hereby demand that I be given a Fark account: Michigan's closed. The mosquito swarm great lake outside should have told you.<br><br>FIFY</em><br></p><br><a data-farkhash="" rel="nofollow" href="https://www.youtube.com/watch?v=Ki-jgj7zbVs" target="_blank">[chiquito swarm]</a><br><br>Fixeder.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c126111335">&nbsp;</span><table id="ctable126111335" class="cid_126111335 peu_H608__FZ6uIKTYHE1EXQVcQNJzhdlxJ7orJVV notctableTF " data-farkfavstyle="" data-fark-cid="126111335">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/The%20Irresponsible%20Captain" id="cu126111335">The Irresponsible Captain</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='bf-badge' href='https://www.fark.com/barefarksignup'><img src='https://img.fark.net/images/2017/site/barefark-thin.png' srcset='https://img.fark.net/images/2017/site/barefark-thin.png 1x, https://img.fark.net/images/2017/site/barefark-thin-2x.png 2x' width='54' height='11' alt='[BareFark]' title='[BareFark]' class='bfbadge retina'></a> </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c126111335" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,126111335,10745655); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10745655/126111335#c126111335" class="commentTimestamp" title="2020-03-16 01:18:45 PM">
                               <span id="commentTS126111335" data-farkts="1584379125" data-farktsfmt="2020-03-16 01:18:45 PM">47 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="126111335"  id="ct126111335" style="">I hope all the drunks&nbsp;have stocked up. It's gonna be desperate out there when they start drying out.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c126111337">&nbsp;</span><table id="ctable126111337" class="cid_126111337 peu_H60a9NzH6Kj-VI1Fr25bTGJBJ7EBWgvxoRX7Z notctableTF " data-farkfavstyle="" data-fark-cid="126111337">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/FlyingBacon" id="cu126111337">FlyingBacon</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c126111337" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,126111337,10745655); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10745655/126111337#c126111337" class="commentTimestamp" title="2020-03-16 01:18:49 PM">
                               <span id="commentTS126111337" data-farkts="1584379129" data-farktsfmt="2020-03-16 01:18:49 PM">47 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="126111337"  id="ct126111337" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10745655/126111195#c126111195" target="_blank" data-farkcmtid="126111195">UNC_Samurai</a>:</strong> <em>As long as the state keeps liquor stores open, no one gets hurt.</em><br></p><br>Yea right.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c126111353">&nbsp;</span><table id="ctable126111353" class="cid_126111353 peu_H60a-HMMOmdR59sWYJMvdqddzM4qrOLH7ZFI4 notctableTF " data-farkfavstyle="" data-fark-cid="126111353">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/LL316" id="cu126111353">LL316</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c126111353" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,126111353,10745655); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10745655/126111353#c126111353" class="commentTimestamp" title="2020-03-16 01:19:59 PM">
                               <span id="commentTS126111353" data-farkts="1584379199" data-farktsfmt="2020-03-16 01:19:59 PM">46 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="126111353"  id="ct126111353" style="">It's reassuring to know there are some states that don't actively hate their citizens.&nbsp; Good job, Michigan.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c126111363">&nbsp;</span><table id="ctable126111363" class="cid_126111363 peu_H60c_UEzFL_LSVVgYTuglloefPG3AUiQJ1QFD notctable " data-farkfavstyle="" data-fark-cid="126111363">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/iheartscotch" id="cu126111363">iheartscotch</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c126111363" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,126111363,10745655); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10745655/126111363#c126111363" class="commentTimestamp" title="2020-03-16 01:20:23 PM">
                               <span id="commentTS126111363" data-farkts="1584379223" data-farktsfmt="2020-03-16 01:20:23 PM">46 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="126111363"  id="ct126111363" style="">Well, it sounds like a booze lunch!<br><br>/ my Madre has an unnecessarily large amount of wine. Like 200+ bottles.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c126111392">&nbsp;</span><table id="ctable126111392" class="cid_126111392 peu_H611_94a4oHntbFrasKHsWGDGRM0BcTykV9PZ notctable " data-farkfavstyle="" data-fark-cid="126111392">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Schmerd1948" id="cu126111392">Schmerd1948</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c126111392" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,126111392,10745655); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10745655/126111392#c126111392" class="commentTimestamp" title="2020-03-16 01:21:38 PM">
                               <span id="commentTS126111392" data-farkts="1584379298" data-farktsfmt="2020-03-16 01:21:38 PM">45 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="126111392"  id="ct126111392" style="">Wait! I thought alcohol was a disinfectant. &nbsp;No?<br>"I take it very good care of my body. I give it an alcohol bath twice a day. From the inside."<br>W. C. Fields.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c126111399">&nbsp;</span><table id="ctable126111399" class="cid_126111399 peu_H6068os0iGeR3ZVH6cf5IhaWzM__GZoMJp1WV notctable " data-farkfavstyle="" data-fark-cid="126111399">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/151" id="cu126111399">151</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c126111399" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,126111399,10745655); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10745655/126111399#c126111399" class="commentTimestamp" title="2020-03-16 01:22:11 PM">
                               <span id="commentTS126111399" data-farkts="1584379331" data-farktsfmt="2020-03-16 01:22:11 PM">44 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="126111399"  id="ct126111399" style="">I'm extremely excited to be out of a job for the foreseeable future. I totally have enough savings to live on without a paycheck for a while.<br><br>/I'm not, and I don't<br>//Had to happen though   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c126111402">&nbsp;</span><table id="ctable126111402" class="cid_126111402 peu_H60c_QCwRM67yRXxPfn4FdGM4XcYvfzm_4Gkp notctable " data-farkfavstyle="" data-fark-cid="126111402">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/eagles95" id="cu126111402">eagles95</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c126111402" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,126111402,10745655); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10745655/126111402#c126111402" class="commentTimestamp" title="2020-03-16 01:22:15 PM">
                               <span id="commentTS126111402" data-farkts="1584379335" data-farktsfmt="2020-03-16 01:22:15 PM">44 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="126111402"  id="ct126111402" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10745655/126111131#c126111131" target="_blank" data-farkcmtid="126111131">Nick Nostril</a>:</strong> <em>I expect mass riots when this happens in Wisconsin.</em><br></p><br>Former Sconnie....there would be bigger riots for this than if the Packers left the state. Really want an old fashioned right now. They don't taste the same out of state.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c126111403">&nbsp;</span><table id="ctable126111403" class="cid_126111403 peu_H60a9NzH6Kj-VI1Fr25bTGJBJ7EBWgvxoRX7Z notctableTF " data-farkfavstyle="" data-fark-cid="126111403">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/FlyingBacon" id="cu126111403">FlyingBacon</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c126111403" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,126111403,10745655); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10745655/126111403#c126111403" class="commentTimestamp" title="2020-03-16 01:22:21 PM">
                               <span id="commentTS126111403" data-farkts="1584379341" data-farktsfmt="2020-03-16 01:22:21 PM">44 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="126111403"  id="ct126111403" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10745655/126111300#c126111300" target="_blank" data-farkcmtid="126111300">I hereby demand that I be given a Fark account</a>:</strong> <em>tom baker's scarf: I hereby demand that I be given a Fark account: Michigan's closed. The mosquito swarm great lake outside should have told you.<br><br>FIFY<br><br>Saving that for Minnesota.</em><br></p><br>They got 10,000 lakes   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c126111419">&nbsp;</span><table id="ctable126111419" class="cid_126111419 peu_H612-OdoE0uaKSIcqOt-QX-kQzrTML9OV21Uf notctable " data-farkfavstyle="" data-fark-cid="126111419">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/PhoenixInFlames" id="cu126111419">PhoenixInFlames</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c126111419" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,126111419,10745655); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10745655/126111419#c126111419" class="commentTimestamp" title="2020-03-16 01:23:14 PM">
                               <span id="commentTS126111419" data-farkts="1584379394" data-farktsfmt="2020-03-16 01:23:14 PM">43 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="126111419"  id="ct126111419" style="">NJ's closed at 8pm tonight.&nbsp; Youse Guys outside shoulda told youse.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c126111433">&nbsp;</span><table id="ctable126111433" class="cid_126111433 peu_H60f8P4LYr42zCJWcK0awfIUqnFW2gY36K0nt notctable " data-farkfavstyle="" data-fark-cid="126111433">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/dennysgod" id="cu126111433">dennysgod</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c126111433" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,126111433,10745655); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10745655/126111433#c126111433" class="commentTimestamp" title="2020-03-16 01:23:45 PM">
                               <span id="commentTS126111433" data-farkts="1584379425" data-farktsfmt="2020-03-16 01:23:45 PM">42 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="126111433"  id="ct126111433" style="">So far it seems to be affecting the Trolls so I'm recommending we blow the bridge and wall off Wisconsin.<br><br>/actually walling off Wisconsin would be a good idea regardless.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c126111466">&nbsp;</span><table id="ctable126111466" class="cid_126111466 peu_H6159FuMrsd_STPsToQ1-TEoiepXMlQ57Yg_j notctable " data-farkfavstyle="" data-fark-cid="126111466">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/the%20unabomber%20was%20right" id="cu126111466">the unabomber was right</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c126111466" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,126111466,10745655); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10745655/126111466#c126111466" class="commentTimestamp" title="2020-03-16 01:25:56 PM">
                               <span id="commentTS126111466" data-farkts="1584379556" data-farktsfmt="2020-03-16 01:25:56 PM">40 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="126111466"  id="ct126111466" style="">This violates my consitutional right to peaceably assemble   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c126111507">&nbsp;</span><table id="ctable126111507" class="cid_126111507 peu_H6109AxEFzRl1WC_C7pXCUCN4etkoVicY5GRb notctable " data-farkfavstyle="" data-fark-cid="126111507">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/jimjays" id="cu126111507">jimjays</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c126111507" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,126111507,10745655); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10745655/126111507#c126111507" class="commentTimestamp" title="2020-03-16 01:28:13 PM">
                               <span id="commentTS126111507" data-farkts="1584379693" data-farktsfmt="2020-03-16 01:28:13 PM">38 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="126111507"  id="ct126111507" style="">I was just saying in a personal conservation that however many lives are lost nationwide to coronavirus might be saved by keeping drunks off the roads. Which is not to mention the happenstance accidents reduced with fewer people going to public gatherings. (But sadly, as alluded to by a previous poster, domestic strife will rise with people stuck in their homes with family they previously were able to get breaks from.)   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c126111512">&nbsp;</span><table id="ctable126111512" class="cid_126111512 peu_H60a-00LlwJh6X4qltLZMAkiz7HaWZg-gLwCR notctable " data-farkfavstyle="" data-fark-cid="126111512">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Smackledorfer" id="cu126111512">Smackledorfer</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c126111512" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,126111512,10745655); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10745655/126111512#c126111512" class="commentTimestamp" title="2020-03-16 01:28:32 PM">
                               <span id="commentTS126111512" data-farkts="1584379712" data-farktsfmt="2020-03-16 01:28:32 PM">38 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="126111512"  id="ct126111512" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10745655/126111303#c126111303" target="_blank" data-farkcmtid="126111303">OldJames</a>:</strong> <em>To any alcoholics from Michigan, I will be running an illegal blackjack and booze operation in my basement. There's a cover.</em><br></p><br>Oh ya? I'll see that and raise you Mario party, jackbox, and booze parties!   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c126111530">&nbsp;</span><table id="ctable126111530" class="cid_126111530 peu_H60a-00LlwJh6X4qltLZMAkiz7HaWZg-gLwCR notctable " data-farkfavstyle="" data-fark-cid="126111530">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Smackledorfer" id="cu126111530">Smackledorfer</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c126111530" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,126111530,10745655); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10745655/126111530#c126111530" class="commentTimestamp" title="2020-03-16 01:29:45 PM">
                               <span id="commentTS126111530" data-farkts="1584379785" data-farktsfmt="2020-03-16 01:29:45 PM">36 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="126111530"  id="ct126111530" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10745655/126111507#c126111507" target="_blank" data-farkcmtid="126111507">jimjays</a>:</strong> <em>I was just saying in a personal conservation that however many lives are lost nationwide to coronavirus might be saved by keeping drunks off the roads. Which is not to mention the happenstance accidents reduced with fewer people going to public gatherings. (But sadly, as alluded to by a previous poster, domestic strife will rise with people stuck in their homes with family they previously were able to get breaks from.)</em><br></p><br>I think we'll be lucky if we only lose 11k to covid 19.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c126111536">&nbsp;</span><table id="ctable126111536" class="cid_126111536 peu_H604_TeBlG9jMuvAhxO82eeH4VVUfUqCRAPCL notctableTF " data-farkfavstyle="" data-fark-cid="126111536">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/I%20hereby%20demand%20that%20I%20be%20given%20a%20Fark%20account" id="cu126111536">I hereby demand that I be given a Fark account</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='bf-badge' href='https://www.fark.com/barefarksignup'><img src='https://img.fark.net/images/2017/site/barefark-thin.png' srcset='https://img.fark.net/images/2017/site/barefark-thin.png 1x, https://img.fark.net/images/2017/site/barefark-thin-2x.png 2x' width='54' height='11' alt='[BareFark]' title='[BareFark]' class='bfbadge retina'></a> </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c126111536" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,126111536,10745655); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10745655/126111536#c126111536" class="commentTimestamp" title="2020-03-16 01:29:57 PM">
                               <span id="commentTS126111536" data-farkts="1584379797" data-farktsfmt="2020-03-16 01:29:57 PM">36 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="126111536"  id="ct126111536" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10745655/126111403#c126111403" target="_blank" data-farkcmtid="126111403">FlyingBacon</a>:</strong> <em>I hereby demand that I be given a Fark account: tom baker's scarf: I hereby demand that I be given a Fark account: Michigan's closed. The mosquito swarm great lake outside should have told you.<br><br>FIFY<br><br>Saving that for Minnesota.<br><br>They got 10,000 lakes</em><br></p><br>You mean 10,000 massive mosquito incubators.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c126111558">&nbsp;</span><table id="ctable126111558" class="cid_126111558 peu_H6069ubOJdjqItouUM5j5w6KzPH1u5x3-8uAx notctable " data-farkfavstyle="" data-fark-cid="126111558">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/KingBiefWhistle" id="cu126111558">KingBiefWhistle</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/KingBiefWhistle'><img src='https://img.fark.net/images/2017/site/totalfark-grey.gif' srcset='https://img.fark.net/images/2017/site/totalfark-grey.gif 1x, https://img.fark.net/images/2017/site/totalfark-grey-2x.gif 2x' width='54' height='11' alt='[recently expired TotalFark]' title='[recently expired TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c126111558" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,126111558,10745655); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10745655/126111558#c126111558" class="commentTimestamp" title="2020-03-16 01:30:58 PM">
                               <span id="commentTS126111558" data-farkts="1584379858" data-farktsfmt="2020-03-16 01:30:58 PM">35 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="126111558"  id="ct126111558" style="">Maryland as well as of 5PM, apparently   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c126111562">&nbsp;</span><table id="ctable126111562" class="cid_126111562 peu_H606-t94Jc3xRFo_LPU6_d9r0k0nBWhgtypCH notctable " data-farkfavstyle="" data-fark-cid="126111562">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/TheFoz" id="cu126111562">TheFoz</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c126111562" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,126111562,10745655); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10745655/126111562#c126111562" class="commentTimestamp" title="2020-03-16 01:31:10 PM">
                               <span id="commentTS126111562" data-farkts="1584379870" data-farktsfmt="2020-03-16 01:31:10 PM">35 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="126111562"  id="ct126111562" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10745655/126111131#c126111131" target="_blank" data-farkcmtid="126111131">Nick Nostril</a>:</strong> <em>I expect mass riots when this happens in Wisconsin.</em><br></p><br>It's already happening.<br><br>/lives in Madison   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c126111604">&nbsp;</span><table id="ctable126111604" class="cid_126111604 peu_H60a9NXP5mU1lTJHC8vfoqb6iSTwRwvGZHv1Z notctable " data-farkfavstyle="" data-fark-cid="126111604">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/rainbowbutter" id="cu126111604">rainbowbutter</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c126111604" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,126111604,10745655); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10745655/126111604#c126111604" class="commentTimestamp" title="2020-03-16 01:32:57 PM">
                               <span id="commentTS126111604" data-farkts="1584379977" data-farktsfmt="2020-03-16 01:32:57 PM">33 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="126111604"  id="ct126111604" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10745655/126111335#c126111335" target="_blank" data-farkcmtid="126111335">The Irresponsible Captain</a>:</strong> <em>I hope all the drunks&nbsp;have stocked up. It's gonna be desperate out there when they start drying out.</em><br></p><br>there is no such thing as stocking up.&nbsp; a year ago 4 liters of vodka wouldn't have lasted me a week.&nbsp; grocery stores are still open- I don't know if hoarding has hit the liquor shelves; that would be damned expensive.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c126111636">&nbsp;</span><table id="ctable126111636" class="cid_126111636 peu_H60286d24un6zOI1Qj05ZPrg2wdPV_iR0FphZ notctable " data-farkfavstyle="" data-fark-cid="126111636">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/FormlessOne" id="cu126111636">FormlessOne</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c126111636" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,126111636,10745655); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10745655/126111636#c126111636" class="commentTimestamp" title="2020-03-16 01:35:16 PM">
                               <span id="commentTS126111636" data-farkts="1584380116" data-farktsfmt="2020-03-16 01:35:16 PM">31 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="126111636"  id="ct126111636" style="">Good. Now, get Jay Inslee to do the same for Washington.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c126111647">&nbsp;</span><table id="ctable126111647" class="cid_126111647 peu_H60e-Qr-FMFMGkYEo738zvsoGcegG4COIXZ18 notctable " data-farkfavstyle="" data-fark-cid="126111647">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/ChrisDe" id="cu126111647">ChrisDe</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c126111647" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,126111647,10745655); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10745655/126111647#c126111647" class="commentTimestamp" title="2020-03-16 01:35:51 PM">
                               <span id="commentTS126111647" data-farkts="1584380151" data-farktsfmt="2020-03-16 01:35:51 PM">30 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="126111647"  id="ct126111647" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10745655/126109697#c126109697" target="_blank" data-farkcmtid="126109697">I hereby demand that I be given a Fark account</a>:</strong> <em>Michigan's closed. The great lake outside should have told you.</em><br></p><br>We would have also accepted "wolverine."<br><br>Does Michigan have wolverines?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c126111664">&nbsp;</span><table id="ctable126111664" class="cid_126111664 peu_H6018idCTgz68Qs_hT1bOpZKmTowhZmmwF0V0 notctableTF " data-farkfavstyle="" data-fark-cid="126111664">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/FrancoFile" id="cu126111664">FrancoFile</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='bf-badge' href='https://www.fark.com/barefarksignup'><img src='https://img.fark.net/images/2017/site/barefark-thin.png' srcset='https://img.fark.net/images/2017/site/barefark-thin.png 1x, https://img.fark.net/images/2017/site/barefark-thin-2x.png 2x' width='54' height='11' alt='[BareFark]' title='[BareFark]' class='bfbadge retina'></a> </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c126111664" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,126111664,10745655); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10745655/126111664#c126111664" class="commentTimestamp" title="2020-03-16 01:36:39 PM">
                               <span id="commentTS126111664" data-farkts="1584380199" data-farktsfmt="2020-03-16 01:36:39 PM">30 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="126111664"  id="ct126111664" style="">I live in Michigan and have 150 bottles of wine in the cellar.<br><br>/I know, I know, I'm running low<br>//wine club shipments happen next month<br>///slashies come in trois   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c126111696">&nbsp;</span><table id="ctable126111696" class="cid_126111696 peu_H6018idCTgz68Qs_hT1bOpZKmTowhZmmwF0V0 notctableTF " data-farkfavstyle="" data-fark-cid="126111696">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/FrancoFile" id="cu126111696">FrancoFile</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='bf-badge' href='https://www.fark.com/barefarksignup'><img src='https://img.fark.net/images/2017/site/barefark-thin.png' srcset='https://img.fark.net/images/2017/site/barefark-thin.png 1x, https://img.fark.net/images/2017/site/barefark-thin-2x.png 2x' width='54' height='11' alt='[BareFark]' title='[BareFark]' class='bfbadge retina'></a> </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c126111696" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,126111696,10745655); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10745655/126111696#c126111696" class="commentTimestamp" title="2020-03-16 01:38:05 PM">
                               <span id="commentTS126111696" data-farkts="1584380285" data-farktsfmt="2020-03-16 01:38:05 PM">28 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="126111696"  id="ct126111696" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10745655/126111647#c126111647" target="_blank" data-farkcmtid="126111647">ChrisDe</a>:</strong> <em>I hereby demand that I be given a Fark account: Michigan's closed. The great lake outside should have told you.<br><br>We would have also accepted "wolverine."<br><br>Does Michigan have wolverines?</em><br></p><br>At the zoo.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c126111755">&nbsp;</span><table id="ctable126111755" class="cid_126111755 peu_H60a8DjAoK80xhQX1hwDPWlvfzWEIPbzs5eTf notctable " data-farkfavstyle="" data-fark-cid="126111755">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Mister%20Buttons" id="cu126111755">Mister Buttons</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c126111755" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,126111755,10745655); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10745655/126111755#c126111755" class="commentTimestamp" title="2020-03-16 01:41:55 PM">
                               <span id="commentTS126111755" data-farkts="1584380515" data-farktsfmt="2020-03-16 01:41:55 PM">24 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="126111755"  id="ct126111755" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10745655/126107910#c126107910" target="_blank" data-farkcmtid="126107910">kdawg7736</a>:</strong> <em>In Pennsylvania so far it is just counties that have major outbreaks. Hope it stays that way, and not for the entire state.</em><br></p><br>As a fellow central PA farker who works at a bar, I'm with you.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c126111771">&nbsp;</span><table id="ctable126111771" class="cid_126111771 peu_H6078pB_6aOHLNKdkihjVP9tYEyZ9Uyjq1nK8 notctable " data-farkfavstyle="" data-fark-cid="126111771">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/I%20am%20Tom%20Joad%27s%20Complete%20Lack%20of%20Surprise" id="cu126111771">I am Tom Joad's Complete Lack of Surprise</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c126111771" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,126111771,10745655); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10745655/126111771#c126111771" class="commentTimestamp" title="2020-03-16 01:42:35 PM">
                               <span id="commentTS126111771" data-farkts="1584380555" data-farktsfmt="2020-03-16 01:42:35 PM">24 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="126111771"  id="ct126111771" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10745655/126111195#c126111195" target="_blank" data-farkcmtid="126111195">UNC_Samurai</a>:</strong> <em>As long as the state keeps liquor stores open, no one gets hurt.</em><br></p><br>Meanwhile, in Pennsylvania...   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c126111857">&nbsp;</span><table id="ctable126111857" class="cid_126111857 peu_H61188zMzC7x9uhEGZqwZJxZW7z4ZjKBQb-DZ notctable " data-farkfavstyle="" data-fark-cid="126111857">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Hospitaller" id="cu126111857">Hospitaller</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c126111857" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,126111857,10745655); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10745655/126111857#c126111857" class="commentTimestamp" title="2020-03-16 01:46:47 PM">
                               <span id="commentTS126111857" data-farkts="1584380807" data-farktsfmt="2020-03-16 01:46:47 PM">19 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="126111857"  id="ct126111857" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10745655/126111696#c126111696" target="_blank" data-farkcmtid="126111696">FrancoFile</a>:</strong> <em>ChrisDe: I hereby demand that I be given a Fark account: Michigan's closed. The great lake outside should have told you.<br><br>We would have also accepted "wolverine."<br><br>Does Michigan have wolverines?<br><br>At the zoo.</em><br></p><br>They prefer to be called the University of Michigan   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c126111881">&nbsp;</span><table id="ctable126111881" class="cid_126111881 peu_H6118ojuHHuijEFm3SGNtCwMi8LBIIP1EsR0b notctable " data-farkfavstyle="" data-fark-cid="126111881">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/danceswithcrows" id="cu126111881">danceswithcrows</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c126111881" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,126111881,10745655); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10745655/126111881#c126111881" class="commentTimestamp" title="2020-03-16 01:47:48 PM">
                               <span id="commentTS126111881" data-farkts="1584380868" data-farktsfmt="2020-03-16 01:47:48 PM">18 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="126111881"  id="ct126111881" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10745655/126111647#c126111647" target="_blank" data-farkcmtid="126111647">ChrisDe</a>:</strong> <em>Does Michigan have wolverines?</em><br></p><br>Curiously, despite the U of M's mascot being a wolverine, there are currently very few if any wolverines in Michigan.&nbsp; Also this restaurant closing thing will really annoy my father.&nbsp; Going out and getting a sandwich and coffee for lunch at various local joints was basically the highlight of his day since he retired.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c126111893">&nbsp;</span><table id="ctable126111893" class="cid_126111893 peu_H6178LZ2VwGqiymcKaGwnrbwAMNWdzNGvI81R notctable " data-farkfavstyle="" data-fark-cid="126111893">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Cdr.Murdock" id="cu126111893">Cdr.Murdock</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c126111893" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,126111893,10745655); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10745655/126111893#c126111893" class="commentTimestamp" title="2020-03-16 01:48:23 PM">
                               <span id="commentTS126111893" data-farkts="1584380903" data-farktsfmt="2020-03-16 01:48:23 PM">18 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="126111893"  id="ct126111893" style="">And the great drunken freak out begins.<br><br>This is gonna be fun to watch.&nbsp; For an ex drunk!   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c126111920">&nbsp;</span><table id="ctable126111920" class="cid_126111920 peu_H6088ePQGZhXANtGoh7D0O8S1ZOYvghZQEKHx notctable " data-farkfavstyle="" data-fark-cid="126111920">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/jjwars1" id="cu126111920">jjwars1</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c126111920" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,126111920,10745655); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10745655/126111920#c126111920" class="commentTimestamp" title="2020-03-16 01:50:12 PM">
                               <span id="commentTS126111920" data-farkts="1584381012" data-farktsfmt="2020-03-16 01:50:12 PM">16 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="126111920"  id="ct126111920" style="">this-is-fine-meme.jpg   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c126111938">&nbsp;</span><table id="ctable126111938" class="cid_126111938 peu_H6019Km8w4ZYehjI7Ua-1cZq36SULEoyrou50 notctableTF " data-farkfavstyle="" data-fark-cid="126111938">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Kit%20Fister" id="cu126111938">Kit Fister</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c126111938" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,126111938,10745655); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10745655/126111938#c126111938" class="commentTimestamp" title="2020-03-16 01:51:20 PM">
                               <span id="commentTS126111938" data-farkts="1584381080" data-farktsfmt="2020-03-16 01:51:20 PM">15 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="126111938"  id="ct126111938" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10745655/126111433#c126111433" target="_blank" data-farkcmtid="126111433">dennysgod</a>:</strong> <em>So far it seems to be affecting the Trolls so I'm recommending we blow the bridge and wall off Wisconsin.<br><br>/actually walling off Wisconsin would be a good idea regardless.</em><br></p><br>If my parents were still well enough to travel (age-related, not the C-virus), when the first inkling of this hit, I'd've drug them up to our cabin up there. Isolated, self-sufficient for the most part...   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c126111955">&nbsp;</span><table id="ctable126111955" class="cid_126111955 peu_H616-RlbUsvJ8HNhCpoW5mXSNF2BqPVkEC90t notctableTF " data-farkfavstyle="" data-fark-cid="126111955">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/LesserEvil" id="cu126111955">LesserEvil</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c126111955" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,126111955,10745655); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10745655/126111955#c126111955" class="commentTimestamp" title="2020-03-16 01:52:38 PM">
                               <span id="commentTS126111955" data-farkts="1584381158" data-farktsfmt="2020-03-16 01:52:38 PM">14 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="126111955"  id="ct126111955" style="">I feel like some accommodation could be made for restaurants to shift to carry out and delivery with social distancing (Contactless) - all of those restaurants provide a vital service to many people, who will not have food to get them through the next three~four weeks. The alternative is for them to go to stores and be in even more contact with people.&nbsp; Additionally, the food service industry still has logistics, and what about all the perishables? So we idle&nbsp;these places and let the food rot?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c126111977">&nbsp;</span><table id="ctable126111977" class="cid_126111977 peu_H600_lRHV-bIMMTyVuq1RMXkqKXUIXIDieUEj notctableTF " data-farkfavstyle="" data-fark-cid="126111977">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/browneye" id="cu126111977">browneye</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='bf-badge' href='https://www.fark.com/barefarksignup'><img src='https://img.fark.net/images/2017/site/barefark-thin.png' srcset='https://img.fark.net/images/2017/site/barefark-thin.png 1x, https://img.fark.net/images/2017/site/barefark-thin-2x.png 2x' width='54' height='11' alt='[BareFark]' title='[BareFark]' class='bfbadge retina'></a> </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c126111977" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,126111977,10745655); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10745655/126111977#c126111977" class="commentTimestamp" title="2020-03-16 01:54:13 PM">
                               <span id="commentTS126111977" data-farkts="1584381253" data-farktsfmt="2020-03-16 01:54:13 PM">12 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="126111977"  id="ct126111977" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10745655/126111115#c126111115" target="_blank" data-farkcmtid="126111115">shastacola</a>:</strong> <em>I'm glad I live in this state with a sane governor. Holy hell I'd hate to live in a red state right now.</em><br></p><br>THIS times a google farkin' plex!<br><br>Thank you Govenor&nbsp;Whitmer!   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c126111983">&nbsp;</span><table id="ctable126111983" class="cid_126111983 peu_H612-PlvjkMK5lVbhqsgp6rdZR-sPsFQOb1tx notctableTF " data-farkfavstyle="" data-fark-cid="126111983">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/dletter" id="cu126111983">dletter</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c126111983" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,126111983,10745655); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10745655/126111983#c126111983" class="commentTimestamp" title="2020-03-16 01:54:44 PM">
                               <span id="commentTS126111983" data-farkts="1584381284" data-farktsfmt="2020-03-16 01:54:44 PM">11 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="126111983"  id="ct126111983" style="">Throw Indiana into the "Governor shuts it all down" pile.<br><br>Basically working like dominoes now.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c126111985">&nbsp;</span><table id="ctable126111985" class="cid_126111985 peu_H6019PBZteOF0lCyF4XBjsqzjKaOqGF3cg7y8 notctable " data-farkfavstyle="" data-fark-cid="126111985">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/jtown" id="cu126111985">jtown</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c126111985" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,126111985,10745655); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10745655/126111985#c126111985" class="commentTimestamp" title="2020-03-16 01:54:50 PM">
                               <span id="commentTS126111985" data-farkts="1584381290" data-farktsfmt="2020-03-16 01:54:50 PM">11 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="126111985"  id="ct126111985" style="">My county finally has a link to CV.&nbsp; A tourist&nbsp;passed thru last week and immediately got themselves tested when they felt ill and fully cooperated with public health officials.&nbsp; Of course, the locals want to find out who it is so they can properly lynch the person.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c126111994">&nbsp;</span><table id="ctable126111994" class="cid_126111994 peu_H60b-h6uBKdPlgH5_dQ0C-knVHqqEi5lIVwNt notctableTF " data-farkfavstyle="" data-fark-cid="126111994">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Moosedick%20Gladys%20Greengroin" id="cu126111994">Moosedick Gladys Greengroin</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c126111994" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,126111994,10745655); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10745655/126111994#c126111994" class="commentTimestamp" title="2020-03-16 01:55:05 PM">
                               <span id="commentTS126111994" data-farkts="1584381305" data-farktsfmt="2020-03-16 01:55:05 PM">11 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="126111994"  id="ct126111994" style="">Why is everything waiting for April you ask?<br>Guess what day the first is.<br><div class="commentImageContainer" style="height: auto; max-width: 425px;"><img data-farkhash="MQ24FEcwJTHdIDz+mFwxHn+hsYk.jpg" alt="Fark user image" title="425x313 Fark user image" src="https://www.fark.com/dummyimage/425/313" data-src="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/M/MQ/fark_MQ24FEcwJTHdIDz-mFwxHn-hsYk.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1584936000&amp;Signature=fpHml0AKhMoDrv2EXUKRHYqJo1o%3D" data-origsrc="https://fark-usrimg-425.nyc3.digitaloceanspaces.com/M/MQ/fark_MQ24FEcwJTHdIDz-mFwxHn-hsYk.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1584936000&amp;Signature=nsFha3jo0wdqmIFTiPkwRLk8LiU%3D" width="425" height="313" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://fark-usrimg-850.nyc3.digitaloceanspaces.com/M/MQ/fark_MQ24FEcwJTHdIDz-mFwxHn-hsYk.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1584936000&amp;Signature=fpHml0AKhMoDrv2EXUKRHYqJo1o%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>Y'all fell for it once.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><a id="new">&nbsp;</a><br>
<div class="comlinkcount">Displayed <strong>50</strong> of <strong>54</strong> comments</div>

</div><br><br><div style="text-align:center;"><strong>Oldest</strong>
 | <strong>&laquo;</strong>
 | <strong>1</strong>
 | <a target="_top" href="https://www.fark.com/comments/10745655/Michiganders-too-stupid-to-stay-home-now-have-no-choice-Last-call-at-3-pm-today?startid=126112018">2</a>
 | <a target="_top" href="https://www.fark.com/comments/10745655/Michiganders-too-stupid-to-stay-home-now-have-no-choice-Last-call-at-3-pm-today?startid=126112018"><strong>&raquo;</strong></a>
 | <a target="_top" href="https://www.fark.com/comments/10745655/Michiganders-too-stupid-to-stay-home-now-have-no-choice-Last-call-at-3-pm-today?startid=126112018"><strong>Newest</strong></a>
 | <strong><a target="_top" href="https://www.fark.com/comments/10745655/Michiganders-too-stupid-to-stay-home-now-have-no-choice-Last-call-at-3-pm-today?cpp=1">Show all</a></strong></div><br><br><noscript>
<div class="howto">
Enable JavaScript for Fark in order to vote for entries.
</div>
</noscript>   <div class="howto">
Log in (at the top of the page) to enable voting.
</div>   <div class="refreshRedisplayComments" style="text-align:center;">
  View Voting Results:   <a target="_top" href="https://www.fark.com/comments/10745655/Michiganders-too-stupid-to-stay-home-now-have-no-choice-Last-call-at-3-pm-today?tt=voteresults0&amp;startid=126107910">Smartest</a>   and  <a target="_top" href="https://www.fark.com/comments/10745655/Michiganders-too-stupid-to-stay-home-now-have-no-choice-Last-call-at-3-pm-today?tt=voteresults1&amp;startid=126107910">Funniest</a>  </div><br>
<div class="refreshRedisplayComments" style="text-align:center;">  <a target="_top" href="https://www.fark.com/comments/10745655/Michiganders-too-stupid-to-stay-home-now-have-no-choice-Last-call-at-3-pm-today">Redisplay/refresh comments</a>  <br>
</div><span id="b">&nbsp;</span>  <div style="text-align:center;">  <div class="ad_container above_comment_box">  <div id="aboveCommentBox"><!-- begin ad tag (above_comment_box) -->
               <script> 
                            if (window.abp) {
                                document.MAX_ct0 ='';
                                var m3_u = (location.protocol=='https:'?'https://cas.criteo.com/delivery/ajs.php?':'http://cas.criteo.com/delivery/ajs.php?');
                                var m3_r = Math.floor(Math.random()*99999999999);
                                document.write ("<scr"+"ipt src='"+m3_u);
                                document.write ("zoneid=");
                                document.write ('&amp;cb=' + m3_r);
                                if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
                                document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
                                document.write ("&amp;loc=" + escape(window.location).substring(0,1600));
                                if (document.context) document.write ("&context=" + escape(document.context));
                                if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
                                document.write ("&amp;ct0=" + escape(document.MAX_ct0));
                            }
                            if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
                                document.write ("'></scr"+"ipt>");
                            } else {
                                /* Call the adserver */   googletag.cmd.push(function() { googletag.display('aboveCommentBox'); });   }
                        </script></div>  <div class="reportAdBlock"  id="aboveCommentBox-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('aboveCommentBox'); return false;">Report</a></div>     </div>  </div> <div id="commentsPostingArea">
 <span class="nojs">If you're having problems voting, quoting, or posting comments, try disabling any browser add-ons that might disable Javascript (NoScript, AdBlock, etc).  <a href="https://www.fark.com/farq/tech/">See our FAQ</a>.<br></span>

    <form name="postcomform" id="postcomform" method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/comments/10745655/Michiganders-too-stupid-to-stay-home-now-have-no-choice-Last-call-at-3-pm-today" class="killspacehack">
     <input type="hidden" name="e0$H6028ko5T4J7joE45FLIv3bojUbmsuqYARkv0" value="H604-05KYJraqE83pq8XYZNfdH0j-kDYJ7cPC4wdXz-A6TZVCGc7486JCEjzKppvUxB-_uGSwq-GR6lGeKup9V5V0f74KCx7J0slNF1FIIXEesjd3ROiyVsQQ0">  <input type="hidden" name="startid" value="126107910">  <table class="commentPostingTable">
            <tr>                       <td class="cpbox" style="text-align:right;"><label for="ulogin1">Login:</label></td>
                    <td><input name="ulogin" id="ulogin1" size="12" value="" tabindex="1"></td>                    <td>
                                        &nbsp;                </td>
            </tr>
            <tr>
                <td class="cpbox" style="text-align:right;"><label for="passwd1">Password:</label></td>
                <td>
                    <input name="passwd" id="passwd1" size="12" type="password" value="" tabindex="2">
                    <small><a href="https://www.fark.com/forgotpassword">&nbsp;&nbsp;&nbsp;Forgot password?</a></small>
                </td>
                <td class="main">  <a target="_top" href="https://www.fark.com/signup">Create an account to make comments</a>  </td>
            </tr>
            <tr>
              <td>&nbsp;</td>
              <td colspan="2">
                <input type="checkbox"  name="e0$H60c_YmvfLWSEJfs6S4gvWoLGhts3vDf9e6jmQx7XPf5oKz8kYuSQBFspi" value="H601-fYv3SNE9P4FzYEa0hSjik6zGQ6Zhh-a8" id="remember_cb"><label for="remember_cb">Remember me</label>
                <a href="#" id="toggleCommentButtonsLink">Use HTML Buttons</a>
              </td>   </tr>  <tr>
                <td class="cpbox" style="text-align:right; width:100px"><label for="wysiwyg_editor">Comment:</label></td>
                <td colspan="2"><div class="legacyButtons" style="display:none;"><span class="jsonly">   <span class="htmlasst">
<a
 href="#b" title="Bold" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<strong>','</strong>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/bold.png" srcset="https://img.fark.net/images/2014/htmlasst/bold.png 1x, https://img.fark.net/images/2014/htmlasst/bold-2x.png 2x" alt="Bold" width="21" height="18" class="retina"></a><a
 href="#b" title="Italics" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<em>','</em>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/italics.png" srcset="https://img.fark.net/images/2014/htmlasst/italics.png 1x, https://img.fark.net/images/2014/htmlasst/italics-2x.png 2x"  alt="Italics" width="21" height="18" class="retina"></a><a
 href="#b" title="Underline" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<u>','</u>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/underline.png" srcset="https://img.fark.net/images/2014/htmlasst/underline.png 1x, https://img.fark.net/images/2014/htmlasst/underline-2x.png 2x"  alt="Underline" width="23" height="18" class="retina"></a><a
 href="#b" title="Strike" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<s>','</s>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/strike.png" srcset="https://img.fark.net/images/2014/htmlasst/strike.png 1x, https://img.fark.net/images/2014/htmlasst/strike.png 2x" alt="Strike" width="24" height="18" class="retina"></a><a
 href="#b" title="Superscript" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<sup>','</sup>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/sup.png" srcset="https://img.fark.net/images/2014/htmlasst/sup.png 1x, https://img.fark.net/images/2014/htmlasst/sup-2x.png 2x" alt="Superscript" width="27" height="18" class="retina"></a><a
 href="#b" title="Subscript" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<sub>','</sub>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/sub.png" srcset="https://img.fark.net/images/2014/htmlasst/sub.png 1x, https://img.fark.net/images/2014/htmlasst/sub-2x.png 2x" alt="Subscript" width="29" height="18" class="retina"></a><a
 href="#b" title="Big font" onclick='farkTextboxSurroundSelect(document.forms.postcomform.nc,"<span style=\"font-size:larger\">","</span>",""); return false;'><img src="https://img.fark.net/images/2014/htmlasst/big.png" srcset="https://img.fark.net/images/2014/htmlasst/big.png 1x, https://img.fark.net/images/2014/htmlasst/big-2x.png 2x" alt="Big font" width="42" height="18" class="retina"></a><a
 href="#b" title="Small font" onclick='farkTextboxSurroundSelect(document.forms.postcomform.nc,"<span style=\"font-size:smaller\">","</span>",""); return false;'><img src="https://img.fark.net/images/2014/htmlasst/small.png" srcset="https://img.fark.net/images/2014/htmlasst/small.png 1x, https://img.fark.net/images/2014/htmlasst/small-2x.png 2x" alt="Small font" width="46" height="18" class="retina"></a><a
 href="#b" title="Fixed font/code" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<code>','</code>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/pre.png" srcset="https://img.fark.net/images/2014/htmlasst/pre.png 1x, https://img.fark.net/images/2014/htmlasst/pre-2x.png 2x" alt="Fixed font/code" width="46" height="18" class="retina"></a><a
 href="#b" title="Center" onclick='farkTextboxSurroundSelect(document.forms.postcomform.nc,"<p style=\"text-align:center;\">","</p>",""); return false;'><img src="https://img.fark.net/images/2014/htmlasst/center.png" srcset="https://img.fark.net/images/2014/htmlasst/center.png 1x, https://img.fark.net/images/2014/htmlasst/center-2x.png 2x" alt="Center" width="36" height="18" class="retina"></a><a href="#b" title="Link" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<a target=&quot;_blank&quot; href=&quot;','&quot;>Link</a>','http://'); return false;"><img src="https://img.fark.net/images/2014/htmlasst/extLink.png" srcset="https://img.fark.net/images/2014/htmlasst/extLink.png 1x, https://img.fark.net/images/2014/htmlasst/extLink-2x.png 2x" alt="Link" width="39" height="18" class="retina"></a><a href="#b" title="Image" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<img src=&quot;','&quot;>','http://'); return false;"><img src="https://img.fark.net/images/2014/htmlasst/img.png" srcset="https://img.fark.net/images/2014/htmlasst/img.png 1x, https://img.fark.net/images/2014/htmlasst/img-2x.png 2x" alt="Image" width="39" height="18" class="retina"></a><a href="#b" title="Quote selected" onclick="farkCmtQuoteSelected(document.forms.postcomform.nc, 10745655); return false;"><img src="https://img.fark.net/images/2014/htmlasst/quoteSelected.png" srcset="https://img.fark.net/images/2014/htmlasst/quoteSelected.png 1x, https://img.fark.net/images/2014/htmlasst/quoteSelected-2x.png 2x" alt="Quote selected" width="40" height="18" class="retina"></a></span>
</span><noscript>The HTML assistant buttons require Javascript.</noscript>
<br></div>
                    <textarea name="nc" id="wysiwyg_editor" cols="66" rows="12" tabindex="3" class="commentsPostingAreaInput" style="width:546px; height:180px;"></textarea>
                    <input type="hidden" name="ckeditorToolbar" id="ckeditorToolbar" value="RLTp1">
                    <input type="hidden" name="ckeditor" class="ckeditorVal" value="0">  <script>  var noInlineImages=0;  var editor = CKEDITOR.instances['wysiwyg_editor']; 
                            if (editor) { editor.destroy(true); } 
                            setTimeout(function() { 
                                CKEDITOR.replace( "wysiwyg_editor", { 
                                    toolbar: 'RLTp1',   contentsCss: '/js/plugins/ckeditor/contents_1578269422.css',
                                    customConfig: '/js/plugins/ckeditor/config_1578351252.js'
                                });
                            },1);  
                            fark.globals.usingCKEditor=true; 
                            $('.ckeditorVal').val(1);
                            if (!CKEDITOR.env.isCompatible) {
                                $(".legacyButtons").css("display", "block");
                                $("#toggleCommentButtonsLink").css("visibility", "hidden");
                            }
                        </script>  </td>
            </tr>
            <tr style="display:none;">
                <td colspan="3">
                    If you can see this, something's wrong with your browser's CSS support. (Or you're a spambot.)
                    <input type="hidden" name="comment" id="sptr0" value="">
                    <textarea name="commenttext" id="sptr1" rows="1" cols="1"></textarea>
                    <input type="text" name="spamtrap" id="lp1phack" size="1" value="">
                    <input type="hidden" name="excerpt" id="sptr2" value="">
                    <input type="hidden" name="email" id="sptr3" value="">
                    <input type="hidden" name="name" id="sptr4" value="">
                    <input type="hidden" name="website" id="sptr5" value="">
                    <input type="hidden" name="title" id="sptr6" value="">
                    <input type="hidden" name="blog_name" id="sptr8" value="">
                    <input type="hidden" name="new_comment" id="sptr9" value="">
                </td>
            </tr>
             <tr>
              <td><noscript>&nbsp;</noscript></td>
              <td colspan="2">
              <noscript>
              <strong>If you are using the NoScript browser extension, you may have problems posting comments</strong>,
                especially if they contain images.  For a fix, <a target="_blank"
                 href="https://www.fark.com/farq/tech/#I_get_.22You_need_to_enter_a_comment.21.22_when_attempting_to_post_comments.">see
                 this FAQ entry</a>.  If you still have problems, contact <a target="_blank" href="https://www.fark.com/farkback/error">Farkback</a>.
              </noscript>
              </td>
            </tr>            <tr>
                <td>&nbsp;</td>
                <td colspan="2" style="padding-right: 5%;">  <div id="usehtmlcheckbox" style="display:none">
                        <input type="checkbox" name="use_html" id="use_html" value="1" tabindex="5"  checked="checked" ><label for="use_html">HTML enabled</label>
                    </div>  <div id="commentPostingButtons" style="float:right;">
                    <input type="submit" class="farkButton previewComment" value="Preview" tabindex="4" name="postmode">
                    <input type="submit" class="farkButton submitComment"  value="Add Comment"  tabindex="4" name="postmode">
                    <input type="hidden" name="mode" value="post">  <input type="hidden" name="tt" value="0">
                        <input type="hidden" name="IDLink" value="10745655">   </div>
                </td>
            </tr>
        </table>
    </form> <div class="cpafootnote">
    Before adding a comment, please take a minute to review our <a target="_blank" href="https://www.fark.com/farq/posting" class="dkbgtext">posting rules</a> and our <a target="_blank" href="https://www.fark.com/farq/legal" class="dkbgtext">legal/privacy policy</a>.<br>By commenting, you agree to these terms.
    You might also want to take a look at our <a target="_blank" href="https://www.fark.com/farq/">FAQ</a>.
</div>
<!-- MEG DEBUG is_farktography_contest inside post_form_footnote is 0 --> </div><script>
function removeNewAnchor() {
   $('a#new').remove();
}
$(document).ready(function() {
    });
var fark_global_loadtime_server = 1584382003;
var fark_global_loadtime_client = (new Date()).getTime()/1000;
var fark_global_clockskew = fark_global_loadtime_client - fark_global_loadtime_server;
//console.log("clock skew calculated as "+fark_global_clockskew+" based on server="+fark_global_loadtime_server+" client="+fark_global_loadtime_client);
setInterval( function() { update_comment_timestamps(fark.globals.clockskew); }, 30000);
</script><br>
<div class="main" style="text-align:center;">
<a target="_top" href="https://www.fark.com/"><img src="https://img.fark.net/images/2013/site/continuefarking.png" srcset="https://img.fark.net/images/2013/site/continuefarking.png 1x, https://img.fark.net/images/2013/site/continuefarking-2x.png 2x" alt="Continue Farking" width="77" height="37" class="retina" ></a>  </div>    <!-- BOTTOM start -->
</div> <!-- end #newsContainer -->
        </td>
        <td id="rightCol">
            <div class="rightColContent">  <div style="padding: 10px;margin-top: 20px;"> <div class="ad_container">  <div id="intelli-1"><!-- begin ad tag (intellidisplay) --></div>  <div class="reportAdBlock" style="display:none;" id="intelli-1-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('intelli-1'); return false;">Report</a></div>     </div> <br><br>  <a rel='nofollow' class='outbound_link id ' id="farkandschnittad" style="display:none;" data-farkdomain='podcasts.apple.com' target='_blank' href='https://podcasts.apple.com/us/podcast/fark-and-schnitt/id1475043998'><img src="https://img.fark.net/images/2019/ads/FNSRailBanner336.png" alt="Fark and Schnitt podcast logo" width="336" height="157"></a> </div>   <br>     <div class="top_right_container"> <div class="ad_container rightTop">  <div id="rightAd300x250"><!-- begin ad tag (billboard_top) -->
               <script> 
                            if (window.abp) {
                                document.MAX_ct0 ='';
                                var m3_u = (location.protocol=='https:'?'https://cas.criteo.com/delivery/ajs.php?':'http://cas.criteo.com/delivery/ajs.php?');
                                var m3_r = Math.floor(Math.random()*99999999999);
                                document.write ("<scr"+"ipt src='"+m3_u);
                                document.write ("zoneid=347016");
                                document.write ('&amp;cb=' + m3_r);
                                if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
                                document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
                                document.write ("&amp;loc=" + escape(window.location).substring(0,1600));
                                if (document.context) document.write ("&context=" + escape(document.context));
                                if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
                                document.write ("&amp;ct0=" + escape(document.MAX_ct0));
                            }
                            if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
                                document.write ("'></scr"+"ipt>");
                            } else {
                                /* Call the adserver */   googletag.cmd.push(function() { googletag.display('rightAd300x250'); });   }
                        </script></div>  <div class="reportAdBlock"  id="rightAd300x250-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('rightAd300x250'); return false;">Report</a></div>  <div class="advertiseLink"><a href="https://www.fark.com/advertise/" target="blank">Advertise on Fark</a></div>     </div> </div>      <div class="sidebar_callout_container tfark_callout">
                <p style="font-size:13px;">If you like these links, you'll love</p>
                <!--<img src="https://img.fark.net/images/2017/site/totalfark_logo_2017.png" srcset="https://img.fark.net/images/2017/site/totalfark_logo_2017.png 1x, https://img.fark.net/images/2017/site/totalfark_logo_2017-2x.png 2x" class="retina" alt="TotalFark">-->
                <img src="https://img.fark.net/images/2017/site/totalfark_logo_2017.png" srcset="https://img.fark.net/images/2017/site/totalfark_logo_2017.png 1x, https://img.fark.net/images/2017/site/totalfark_logo_2017-2x.png 2x" class="retina" alt="TotalFark">
                <p class="tf-callout-text">$5 a month since 19 aught diddly.</p>

                <a href="https://www.fark.com/farq/about/#What_is_TotalFark.3F">learn more</a> | <a href="/totalfarksignup">sign up</a>
            </div>   <div class="sidebar_callout_container newsletter_callout">
            <p>Sign up for the Fark NotNewsletter!</p>
             <form name="newsletter_signup" action="/newslettersignup" method="post" class="ajaxsubmit">
                <input type="text" name="nnl_e" placeholder="you@you.com">
                <input type="hidden" name="submitbutton" value="Sign Me Up!"> <input type="hidden" name="e0$H6028ko5T4J7joE45FLIv3bojUbmsuqYARkv0" value="H6058wUhsFvvVL6dtpt91-m0Z9iGupuo9Z1IU4BFQr-muZFk3zPeSVUzBu39TldqsFlU0PhSxTWF83VweWkjihmdjbIsJxuHOk8jf8CPeYddfuIqu8BFwMCWu9">
 <input type="submit" class="gradientbutton" value="Go&raquo;">
            </form>
            <a href="https://www.fark.com/farq/services/#What_is_the_Fark_NotNewsletter.3F" style="display: inline-block; margin-top: 5px; ">learn more</a>
        </div>  <hr>
        <div id="hotw"><a href="https://www.fark.com/hotw/">Headlines of the Week</a><br>
                       <a href="https://www.fark.com/blog/DisseminationMonkey">Fark NotNewsletter</a>
        </div> 

        <hr>
        <ul class="sidebarLinks">  <li><a target="_top" href="https://www.fark.com/totalfarksignup">TotalFark signup</a></li>   <li><a target="_top" href="https://www.fark.com/barefarksignup">BareFark signup</a></li>  </ul>

        <hr>

        <ul class="sidebarLinks">
            <li><a href="https://www.fark.com/top/links/">Top Links</a></li>
            <li><a href="https://www.fark.com/top/comments/">Top Comments</a></li>
            <li><a href="https://www.fark.com/top/submitters/">Top Submitters</a></li>
            <li><a href="https://www.fark.com/top/comments/smart/">Top Smart Comments</a></li>
            <li><a href="https://www.fark.com/top/source-topic/">Top Sources/Topics</a></li>
            <li><a href="https://www.fark.com/top/comments/funny/">Top Funny Comments</a></li>
            <li><a href="https://www.fark.com/publicity/">Press/Publicity</a></li>
        </ul>

        <hr>

          <div class="ad_container right">  <div id="rightAd300x250Middle"><!-- begin ad tag (billboard_mid) -->
               <script> 
                            if (window.abp) {
                                document.MAX_ct0 ='';
                                var m3_u = (location.protocol=='https:'?'https://cas.criteo.com/delivery/ajs.php?':'http://cas.criteo.com/delivery/ajs.php?');
                                var m3_r = Math.floor(Math.random()*99999999999);
                                document.write ("<scr"+"ipt src='"+m3_u);
                                document.write ("zoneid=347016");
                                document.write ('&amp;cb=' + m3_r);
                                if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
                                document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
                                document.write ("&amp;loc=" + escape(window.location).substring(0,1600));
                                if (document.context) document.write ("&context=" + escape(document.context));
                                if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
                                document.write ("&amp;ct0=" + escape(document.MAX_ct0));
                            }
                            if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
                                document.write ("'></scr"+"ipt>");
                            } else {
                                /* Call the adserver */   googletag.cmd.push(function() { googletag.display('rightAd300x250Middle'); });   }
                        </script></div>  <div class="reportAdBlock"  id="rightAd300x250Middle-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('rightAd300x250Middle'); return false;">Report</a></div>     </div>  <div id="facebook"><div class="fb-like" data-href="https://www.facebook.com/fark" data-send="false" data-layout="button_count" data-width="78" data-show-faces="false"></div>&nbsp;&nbsp;<a target="_blank" href="https://www.facebook.com/fark">Like Fark!</a></div>
 <div id="twitter">
            <a href="https://twitter.com/Fark" class="twitter-follow-button" data-show-count="false">&nbsp;Follow @Fark</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
            <a target="_blank" href="https://www.twitter.com/fark">On Twitter</a>
        </div>

        <hr>
        <ul class="sidebarLinks">
            <li><a href="https://www.fark.com/combined/">All Latest</a></li>
            <li><a href="https://www.fark.com/comments/1">Fark Forum</a></li>  <li><a href="https://www.fark.com/linkvote/">Link Voting</a></li>
            <li><a href="https://www.fark.com/comments/2">Sports Forum</a></li>

            <li><a href="https://www.fark.com/blog/DisseminationMonkey">Fark Blogs</a></li>
            <li><a href="https://www.fark.com/comments/4">Geek Forum</a></li>

            <li><a target="_blank" href="https://www.amazon.com/Its-Not-News-Fark-Media/dp/1592402917/sr=8-1/qid=1168639219/ref=pd_bbs_sr_1/102-1500276-2229705?ie=UTF8&amp;s=books&amp;tag=farkcom-20">Fark Book</a></li>
            <li><a href="https://www.fark.com/comments/3">Entertainment Forum</a></li>

            <li><a href="https://www.fark.com/quiz">Fark Quiz</a></li>
            <li><a href="https://www.fark.com/comments/5">Politics Forum</a></li>

            <li><a href="https://www.fark.com/farkparty/">Fark Parties</a></li>
            <li><a href="https://www.fark.com/comments/550396">Fark Party Forum</a></li>

            <li><a href="https://www.fark.com/psbrowser">PS/Photo Browser</a></li>
            <li><a href="https://www.fark.com/comments/6">Photoshop Forum</a></li>

            <li><a target="_blank" rel="nofollow" href="http://chat.mibbit.com/#fark@irc.fdfnet.net">Fark Chat</a></li>
            <li><a href="https://www.fark.com/comments/7">Farktography Forum</a></li>

            <li>&nbsp;</li>
            <li><a href="https://www.fark.com/comments/8">Discussion/TF Live Forum</a></li>

        </ul>
        <hr>


        <br>
           <div class="ad_container right">  <div id="rightAd300x250Lower"><!-- begin ad tag (billboard_bot) -->
               <script>  googletag.cmd.push(function() { googletag.display('rightAd300x250Lower'); });  </script></div>  <div class="reportAdBlock"  id="rightAd300x250Lower-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('rightAd300x250Lower'); return false;">Report</a></div>     </div>     <hr>
    <span style="display:block; text-align:center; color: #FFFFFF;">In Other Media</span>
    <div id="unit_91782"><a href="https://mixi.media/" rel="nofollow">Fark Exchange</a></div>
    <script>
      (function() {
        var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
        sc.src = '//mixi.media/data/js/91782.js'; sc.charset = 'utf-8';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
      }());
    </script> <div id="rightBottomWidget">
            <div id="rightBottomWidgetLinks"> <div id="widgetTopHeadlinescontainer">
    <div id="widgetTopHeadlinesheader">
        <div id="widgetTopHeadlinesfark_logo">Fark.com</div>
        <div id="widgetTopHeadlinesheadertitles" class="headertitles">
            Top Commented
        </div>
    </div>

    <div class="widgetOptions">
        <a id="widgetSelected" onclick="toggleDropdown()">
            <span id="widgetHeader">Top Commented</span> <span class="arrow">&#x25BC;</span>
        </a>
        <ul id="widgetOptionsDropdown"> 
            <li><a onclick="changeWidgetLink('topcommented'); return false;" id="widgetDropdown-topcommented">Top Commented</a></li>
            <li><a onclick="changeWidgetLink('topclicked'); return false;" id="widgetDropdown-topclicked">Top Clicked</a></li>
            <li><a onclick="changeWidgetLink('topvoted'); return false;" id="widgetDropdown-topvoted">Top Voted</a></li>
            <li><a onclick="changeWidgetLink('mycommented'); return false;" id="widgetDropdown-mycommented">My Recent Commented</a></li>
            <li><a onclick="changeWidgetLink('mytagged'); return false;" id="widgetDropdown-mytagged">Recent Mentions</a></li>
        </ul>
    </div>

    <div id="widgetTopHeadlineslinkbody">
        <div id="widgetContent">
            <div style="margin: 20px 10px; ">Javascript is required to view headlines in widget.</div>
            <script>
            $("#widgetContent").html("<p style='margin-left: 15px;'>Loading headlines...</p>").load('/widget?ajax=1', function() {
                refreshIconAnimation(false);
            });
            </script>
        </div>
    </div>
</div>
<div id="widgetTopHeadlinesrefreshListing">
    <a onclick="refreshIconAnimation(true); changeWidgetLink(openWidget);"><svg height="32" id="refresh" viewBox="0 0 32 32" width="32" xmlns="http://www.w3.org/2000/svg"><path d=" M16 2 A14 14 0 0 0 2 16 A14 14 0 0 0 16 30 A14 14 0 0 0 26 26 L 23.25 23 A10 10 0 0 1 16 26 A10 10 0 0 1 6 16 A10 10 0 0 1 16 6 A10 10 0 0 1 23.25 9 L19 13 L30 13 L30 2 L26 6 A14 14 0 0 0 16 2 "/></svg></a>
</div>
<script>
    var stickyWidget = "rbw";
    function toggleDropdown() {
        var dropdown = document.getElementById('widgetOptionsDropdown');
        var is_view = (dropdown.style.display == 'block') ? true : false;
        if (is_view) {
            dropdown.style.display = "none";
        } else {
            dropdown.style.display = "block";
        }
    }

    function refreshIconAnimation(doit) {
        if (doit) {
            document.getElementById('widgetTopHeadlinesrefreshListing').classList.add('active');
        } else {
            document.getElementById('widgetTopHeadlinesrefreshListing').classList.remove('active');
        }
    }

    var openWidget;
    function changeWidgetLink(value, skipRedirect) {
        $("#widgetOptionsDropdown a").removeClass("active_widget");
        $("#widgetDropdown-"+value).addClass("active_widget");
        openWidget = value;
        if (typeof skipRedirect !==  undefined && skipRedirect != true) { 
            refreshIconAnimation(true);
        }
        var headertitle = document.getElementById('widgetHeader');
            headertext = "";
        switch (value) {
            case "topcommented":
                headertext = "Top Commented";
                break;
            case "topclicked":
                headertext = "Top Clicked";
                break;
            case "topvoted":
                headertext = "Top Voted";
                break;
            case "mycommented":
                headertext = "My Recent Commented";
                break;
            case "mytagged":
                headertext = "Recent Mentions";
                break;
        }
        headertitle.innerHTML = headertext;
        // if (typeof skipRedirect !==  undefined && skipRedirect != true) { document.getElementById("sidebarWidgetIframe").src = "/widget/"+value; }
        if (typeof skipRedirect !==  undefined && skipRedirect != true) { 
            document.getElementById("widgetOptionsDropdown").style.display = 'none';
            $("#widgetContent").text("");
            $("#widgetContent").load("/widget/"+value+"?ajax=1", function() {
                setTimeout(function() {
                    refreshIconAnimation(false);
                }, 500);
            });
        }
    }
</script> </div>
              <div id="rightBottomWidgetVids">
                    <a href="javascript:void();" onClick="close_sticky_vids(); return false;" id="closeVid">X</a> <div class="ad_container">  <div id="stickyAd300x250"><!-- begin ad tag (billboard_sticky) -->
               <script> 
                            if (window.abp) {
                                document.MAX_ct0 ='';
                                var m3_u = (location.protocol=='https:'?'https://cas.criteo.com/delivery/ajs.php?':'http://cas.criteo.com/delivery/ajs.php?');
                                var m3_r = Math.floor(Math.random()*99999999999);
                                document.write ("<scr"+"ipt src='"+m3_u);
                                document.write ("zoneid=");
                                document.write ('&amp;cb=' + m3_r);
                                if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
                                document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
                                document.write ("&amp;loc=" + escape(window.location).substring(0,1600));
                                if (document.context) document.write ("&context=" + escape(document.context));
                                if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
                                document.write ("&amp;ct0=" + escape(document.MAX_ct0));
                            }
                            if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
                                document.write ("'></scr"+"ipt>");
                            } else {
                                /* Call the adserver */   googletag.cmd.push(function() { googletag.display('stickyAd300x250'); });   }
                        </script></div>  <div class="reportAdBlock"  id="stickyAd300x250-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('stickyAd300x250'); return false;">Report</a></div>     </div> </div>  </div>


    </div>
        </td>
        </tr>
        <tr>
        <td colspan="2"><script>
/*
var loadNewer = new Vue({
  el: '#load_newer_container',
  data: {
    newer: 0,
    count: 25,
    getCount: function() {
        return (this.newer > this.count ) ? this.count : this.newer
    },
    isLoading: false,
    showLoadNewer: true,
    linkText: fark.ajax.headlineAjaxCheckNewer,
    getText: function () {
        this.showLoadNewer = true;
        if ( this.newer == 0 && this.getCount() == 0 ) {
            if ( fark.page.isDesktop ) {
                // this.showLoadNewer = false;
            }
            return fark.ajax.headlineAjaxCheckNewer;
        } else if ( (this.newer < this.count) || this.newer >= 1000 ) {
            var return_msg = "Load "+this.newer+" newer headlines";
            if ( this.isLoading ) {
                return_msg = return_msg.replace('Load', 'Loading');
            }
            return return_msg;
        } else {
            var return_msg = fark.ajax.headlineAjaxLoadNewer.replace( "XX", this.getCount() );
            return_msg = return_msg.replace( "YY", this.newer );
            if ( this.isLoading ) {
                return_msg = return_msg.replace('Load', 'Loading');
            }
            return return_msg;
        }
    }
  }
});
*/
</script>

 <ol id="joyRideTipContent">
    <li data-class="headlineRow" data-text="Next" class="walkthrough_headline">
        <!--<h2>Stop #1</h2>-->
        <p>Links are submitted by members of the Fark community.</p>
    </li>
    <li data-class="headlineText" data-button="Next" data-options="tipLocation:top;tipAnimation:fade" class="walkthrough_subject">
        <!--<h2>Stop #2</h2>-->
        <p>When community members submit a link, they also write a custom headline for the story.</p>
    </li>
    <li data-class="headlineComments" data-button="Next" data-options="tipLocation:left" class="walkthrough_comments">
        <!--<h2>Stop #3</h2>-->
        <p>Other Farkers comment on the links. This is the number of comments. Click here to read them.</p>
    </li>
    <li data-id="loginLinks" data-button="Next" data-options="tipLocation:top;nubPosition:top-right" class="walkthrough_login">
        <!--<h2>Stop #4</h2>-->
        <p>You need to create an account to submit links or post comments.</p>
    </li>
    <li data-class="submitLink" data-button="Done" data-options="tipLocation:left" class="walkthrough_submit">
        <!--<h2>Stop #5</h2>-->
        <p>Click here to submit a link.</p>
    </li>
</ol>
<script>
    function run_walkthrough(trackInfo) {
        $('#joyRideTipContent').joyride({
            autoStart : true,
            modal : true,
            expose: false
        });
        // console.log("Tracking Walkthrough Click: "+trackInfo);
        ga('send', 'event', 'Walkthrough', 'How to Fark', trackInfo);
    }
    // check if the get params contain "walkthrough" and if so 
    // run the walkthrough automatically
    // we do this to auto run the walkthrough when users aren't on headline pages
    var getParams = window.location.search.replace("?", "");
    if (getParams.indexOf("walkthrough") > -1) { run_walkthrough(); }
</script>
 <div id="footer">  <p class="alsoOnFark">Also on Fark</p>
        <table id="alsoOnFarkTable">
            <tbody>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/">Main</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10745745" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Main');">Not news: Police shoot and kill man with no criminal record. Still not news: Attempt to justify it by claiming he &quot;confronted&quot; them. Fark: He was asleep in bed at the time</a> ( <a rel='nofollow' class='outbound_link id10745745 '  data-farkdomain='apnews.com' target='_blank' href='https://www.fark.com/goto/10745745'>apnews.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10745745/Not-news-Police-shoot-kill-man-with-no-criminal-record-Still-not-news-Attempt-to-justify-it-by-claiming-he-confronted-them-Fark-He-was-asleep-in-bed-at-time" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Main');">(2 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/discussion/">Discussion</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10745476" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Discussion');">&quot;We have two grandkids, 4 and 6, on the other side of the country. Their parents are struggling with debt and living in an apartment because of medical bills and bad decisions. The want to move in with us for 3 months for childcare. Can I say no?&quot;</a> ( <a rel='nofollow' class='outbound_link id10745476 '  data-farkdomain='slate.com' target='_blank' href='https://www.fark.com/goto/10745476'>slate.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10745476/We-have-two-grandkids-4-6-on-other-side-of-country-Their-parents-are-struggling-with-debt-living-in-an-apartment-because-of-medical-bills-bad-decisions-The-want-to-move-in-with-us-for-3-months-for-childcare-Can-I-say-no" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Discussion');">(28 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/sports/">Sports</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10745801" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Sports');">Osaka man created 2,000 fake accounts to reserve seats in baseball stadium, then canceled all tickets but his own so that he could have his space and stand out on TV. According to police, HE&#39;S the asshole obstructing business</a> ( <a rel='nofollow' class='outbound_link id10745801 '  data-farkdomain='soranews24.com' target='_blank' href='https://www.fark.com/goto/10745801'>soranews24.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10745801/Osaka-man-created-2000-fake-accounts-to-reserve-seats-in-baseball-stadium-then-canceled-all-tickets-but-his-own-so-that-he-could-have-his-space-stand-out-on-TV-According-to-police-HES-asshole-obstructing-business" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Sports');">(6 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/business/">Business</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10745663" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Business');">Virgin Atlantic preparing to beg the government for a &pound;7.5 BILLION bailout so they can survive coronavirus pandemic. Richard Branson probably has that in the cushions of his couch</a> ( <a rel='nofollow' class='outbound_link id10745663 '  data-farkdomain='uk.news.yahoo.com' target='_blank' href='https://www.fark.com/goto/10745663'>uk.news.yahoo.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10745663/Virgin-Atlantic-preparing-to-beg-government-for-a-75-BILLION-bailout-so-they-can-survive-coronavirus-pandemic-Richard-Branson-probably-has-that-in-cushions-of-his-couch" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Business');">(4 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/geek/">Geek</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10745758" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Geek');">Of course we know that in this year of messed up news, stars are going to die. Spectacularly</a> ( <a rel='nofollow' class='outbound_link id10745758 '  data-farkdomain='space.com' target='_blank' href='https://www.fark.com/goto/10745758'>space.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10745758/Of-course-we-know-that-in-this-year-of-messed-up-news-stars-are-going-to-die-Spectacularly" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Geek');">(3 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/entertainment/">Entertainment</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10745587" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Entertainment');">It&#39;s not the Met, but the show went on, from the opera singer&#39;s apartment living room</a> ( <a rel='nofollow' class='outbound_link id10745587 '  data-farkdomain='apnews.com' target='_blank' href='https://www.fark.com/goto/10745587'>apnews.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10745587/Its-not-Met-but-show-went-on-from-opera-singers-apartment-living-room" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Entertainment');">(8 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/podcast/">Podcast</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10743033" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Podcast');">Infectious disease expert dispels all the myths and conspiracy nonsense and goes in depth on the Covid-19 facts. With Joe Rogan</a> ( <a rel='nofollow' class='outbound_link id10743033 '  data-farkdomain='phillyvoice.com' target='_blank' href='https://www.fark.com/goto/10743033'>phillyvoice.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10743033/Infectious-disease-expert-dispels-all-myths-conspiracy-nonsense-goes-in-depth-on-Covid-19-facts-With-Joe-Rogan" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Podcast');">(11 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/dawww/">D'awww</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10745783" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'D\'awww');">Uncanny Portraits of Perfectly Symmetrical Pets/&#424;&#584;&#600;&#1331; l&#594;&#596;i&#639;&#584;&#600;mm&gamma;&#423; &gamma;l&#584;&#596;&#600;&#647;&#639;&#600;&#1331; &#647;o &#424;&#584;i&#594;&#639;&#584;&#639;o&#1331; &gamma;nn&#594;&#596;nU</a> ( <a rel='nofollow' class='outbound_link id10745783 '  data-farkdomain='wired.com' target='_blank' href='https://www.fark.com/goto/10745783'>wired.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10745783/Uncanny-Portraits-of-Perfectly-Symmetrical-Pets-limm-l-o-io-nnnU" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'D\'awww');">(7 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/food/">Food</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10745747" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Food');">No. Right now it&#39;s a double Irish whiskey with a shot of coffee</a> ( <a rel='nofollow' class='outbound_link id10745747 '  data-farkdomain='apnews.com' target='_blank' href='https://www.fark.com/goto/10745747'>apnews.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10745747/No-Right-now-its-a-double-Irish-whiskey-with-a-shot-of-coffee" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Food');">(6 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/politics/">Politics</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10745890" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Politics');">It&#39;s only noon, but this has got to be the stupidest thing I&#39;ll read today: Trump 2020 campaign manager accuses Biden &amp; Sanders of plagiarizing coronavirus disaster response</a> ( <a rel='nofollow' class='outbound_link id10745890 '  data-farkdomain='talkingpointsmemo.com' target='_blank' href='https://www.fark.com/goto/10745890'>talkingpointsmemo.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10745890/Its-only-noon-but-this-has-got-to-be-stupidest-thing-Ill-read-today-Trump-2020-campaign-manager-accuses-Biden-Sanders-of-plagiarizing-coronavirus-disaster-response" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Politics');">(30 comments)</a></td>
                    </tr>  </tbody>
        </table>   <ul id="footerFarkLinks">
        <li>Fark :: <a href="https://www.fark.com/">Main</a> | <a href="https://www.fark.com/discussion/">Discussion</a> | <a href="https://www.fark.com/sports/">Sports</a> | <a href="https://www.fark.com/business/">Business</a> | <a href="https://www.fark.com/geek/">Geek</a> | <a href="https://www.fark.com/entertainment/">Entertainment</a> | <a href="https://www.fark.com/podcast/">Podcast</a> | <a href="https://www.fark.com/dawww/">D'awww</a> | <a href="https://www.fark.com/food/">Food</a> | <a href="https://www.fark.com/politics/">Politics</a></li>
        <li>Total Fark :: <a href="https://total.fark.com/">TotalFark</a> | <a href="https://total.fark.com/live/">TF Live</a> | <a href="https://total.fark.com/advice/">TF Advice</a> | <a href="https://total.fark.com/tfdiscussion/">TF Discussion</a> | <a href="https://total.fark.com/commented/">Commented</a> | <a href="https://total.fark.com/linkvote/">Top Voted</a> | <a href="https://total.fark.com/greenlit/">Greenlit</a></li>
        <li>FArQ :: <a href="https://www.fark.com/farq/about#What_is_Fark.3F">About Us</a> | <a href="https://www.fark.com/farq/faq#Quick_Answers">Quick Answers</a> | <a href="https://www.fark.com/farq/posting#Posting_Rules">Posting Rules</a> | <a href="https://www.fark.com/farq/farkisms#Farkisms">Farkisms</a></li>
        <li>Contests :: <a href="https://www.fark.com/topic/photoshop">Photoshop</a> | <a href="https://www.fark.com/topic/farktography">Farktography</a> | <a href="https://www.fark.com/topic/caption">Caption</a></li>
        <li>Buy Fark :: <a href="https://www.amazon.com/Its-Not-News-Fark-Media/dp/1592402917/sr=8-1/qid=1168639219/ref=pd_bbs_sr_1/102-1500276-2229705?ie=UTF8&amp;s=books&amp;tag=farkcom-20">Fark Book</a> | <a href="https://www.fark.com/shop">Fark Store</a></li>
    </ul>
    <p class="submitLinkcontainer"><a href="https://www.fark.com/submit/" class="submitLink">Submit a Link &raquo;</a></p>
    <p id="copyrightInfo">
        Copyright &copy; 1999 - 2020 Fark, Inc | Last updated: Mar 16 2020 14:06:43<br>
        <a href="https://www.fark.com/feedback">Contact Us</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.fark.com/feedback/error">Report a bug/error msg</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.fark.com/advertise">Advertise on Fark</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.fark.com/farq/legal">Terms of service/legal/privacy policy</a><br>
<img src="https://www.fark.com/ll" width="4" height="1" alt="">  <small>Runtime: 0.316 sec (315 ms)</small>  </p>

</div>  </td>
</tr>
</table> <!-- newLayoutTable -->
</div> <!-- container -->
<script>
    var is_tfark = (typeof fark.page.ajaxTabGroup != "undefined" && fark.page.ajaxTabGroup == "TotalFark") ? true : false;
</script>


<!-- Facebook API script (for Like button) -->
<div id="fb-root"></div>
 <script src="https://connect.facebook.net/en_US/all.js#xfbml=1&amp;appId=127082864039"></script>
<script>
  trackFacebook();
</script>
<script>
     $(function() {
        process_lazy_load();
    });
</script>
  <noscript>
<img src="https://img.fark.net/imagesnoc/trans.gif?usertype=Lurker" width="16" height="1" alt="">
</noscript>

    <div class="ad_container bottom">  <div id="bottomAd728x90"><!-- begin ad tag (leaderboard_bot) -->
               <script> 
                            if (window.abp) {
                                document.MAX_ct0 ='';
                                var m3_u = (location.protocol=='https:'?'https://cas.criteo.com/delivery/ajs.php?':'http://cas.criteo.com/delivery/ajs.php?');
                                var m3_r = Math.floor(Math.random()*99999999999);
                                document.write ("<scr"+"ipt src='"+m3_u);
                                document.write ("zoneid=347018");
                                document.write ('&amp;cb=' + m3_r);
                                if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
                                document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
                                document.write ("&amp;loc=" + escape(window.location).substring(0,1600));
                                if (document.context) document.write ("&context=" + escape(document.context));
                                if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
                                document.write ("&amp;ct0=" + escape(document.MAX_ct0));
                            }
                            if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
                                document.write ("'></scr"+"ipt>");
                            } else {
                                /* Call the adserver */   googletag.cmd.push(function() { googletag.display('bottomAd728x90'); });   }
                        </script></div>  <div class="reportAdBlock"  id="bottomAd728x90-reportLink"><a href="https://www.fark.com/feedback/" onclick="reportAd('bottomAd728x90'); return false;">Report</a></div>     </div> <br><br>

  <div id="modal">
        <a href="#" onclick="Custombox.modal.close()" class="modal_close">X</a>

        <div class="modal_header">
            <span class="modal_header_title"></span>
        </div>
        <div class="modal_content"></div>
    </div>
    <script>
        // Instantiate new modal
        fark.modal = new Custombox.modal({
            content: {
                effect: 'fadein',
                target: '#modal',
                onClose: function() {
                    // clear classes when closing
                    document.getElementById("modal").className = ''; 
                }
            }
        });
    </script>

</body>
</html>