<!doctype html>
<!-- Report problems to https://www.fark.com/feedback/error -->
<!-- Duke Sucks -->
<html class="no-js" lang="en">
<head>
<title>FARK.com:  (10725555) Good news if you ever dreamed about sleeping inside a huge elephant at the Jersey Shore</title>   <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="description" content="Humorous views on interesting, bizarre and amusing articles, submitted by a community of millions of news junkies, with regular Photoshop contests.">
<meta name="keywords" content="Fark, Fark.com, Drew Curtis, News, Community News, Social News, News Flash, Funny News, Weird News, Odd News, Strange News, Satirical News, Humor, Photoshop, Photoshop Contest, Memes, Caturday, Comments, News Commentary, Political News, Celebrity News, Sports News, Geek News">

 <meta property="fb:admins" content="741339004,690298743,503216953">
<meta property="og:type" content="website">  <link rel="image_src" type="image/gif" href="https://img.fark.net/images/2013/site/farkLogo2Big.gif">  <meta property="og:url" content="https://www.fark.com/comments/10725555/Good-news-if-you-ever-dreamed-about-sleeping-inside-a-huge-elephant-at-Jersey-Shore">   <link rel="canonical" href="https://www.fark.com/comments/10725555/Good-news-if-you-ever-dreamed-about-sleeping-inside-a-huge-elephant-at-Jersey-Shore">       <meta name="viewport" content="minimum-scale=0.35, width=device-width"> <link rel="shortcut icon" href="https://www.fark.com/favicon.ico">
<link rel="apple-touch-icon" href="https://img.fark.net/images/2008/site/fark-webclip.png"> 

  <meta name="referrer" content="always">      <link rel="stylesheet" href="https://www.fark.com/css/farkstyle_desktop.min_1577753498.css" media="screen">    <script src="https://s.adaptiveads.com/v2/11a657c19e4342fa890c2e070e184026/wwwfarkcom/ad-lite.min.js" async></script>   <script>
function fnGetDomain(url) {
    var domain = url.match(/^(?:ftp|https?):\/\/(?:www\.)?([^\/:]+)[\/:]?.*$/i);
    return (domain) ? domain[1].toLowerCase() : "";
}
var adsense_referrer_channel = fnGetDomain(document.referrer);
</script> <!-- Prebid.js setup -->

    <script>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</script>

    <!-- End Prebid.js setup -->            

    <script>
    googletag.cmd.push(function() {
    fark.globals.leaderboardTopAdSlot = googletag.defineSlot(
        '/1055466/General-Leaderboard', 
        [  [728, 90],  [970, 90],  ],
        'topAd728x90'
    ).addService(googletag.pubads());

    fark.globals.billboardTopAdSlot = googletag.defineSlot(
        '/1055466/General-Billboard', 
        [  [300, 250],  [336, 280],  [300, 600],  [160, 600],  ],
        'rightAd300x250'
    ).addService(googletag.pubads());

    fark.globals.billboardMidAdSlot = googletag.defineSlot(
        '/1055466/General-Billboard-Middle', 
        [  [300, 250],  [336, 280],  ],
        'rightAd300x250Middle'
    ).addService(googletag.pubads());

    fark.globals.billboardBotAdSlot = googletag.defineSlot(
        '/1055466/General-Billboard-Lower', 
        [  [300, 250],  [336, 280],  [300, 600],  [160, 600],  ],
        'rightAd300x250Lower'
    ).addService(googletag.pubads());

    fark.globals.leaderboardBotAdSlot = googletag.defineSlot(
        '/1055466/General-Leaderboard-Lower', 
        [  [728, 90],  [970, 90],  ],
        'bottomAd728x90'
    ).addService(googletag.pubads());


           
        googletag.pubads().enableSingleRequest();  googletag.pubads().set("page_url", window.location.href);
    googletag.pubads().set("adsense_channel_ids", adsense_referrer_channel);
    googletag.pubads().setSafeFrameConfig({sandbox: true, allowOverlayExpansion: false, allowPushExpansion: false});  googletag.pubads().setTargeting("ut","n");
    googletag.pubads().setTargeting("rf","0");

    googletag.pubads().addEventListener('slotRenderEnded', function (event) {
        var containerId = event.slot.getSlotElementId();
        var containerEl = document.getElementById(containerId);
    
        if (containerEl === null) return;
    
        var iframeEl = containerEl.querySelectorAll('iframe')[0];
    
        // it's delayed by 10 milliseconds, because iframe is not yet fully rendered
        // and limited to max to 10 seconds to wait
        setTimeout(
            function () {
                var thisad;
                // `src` attribute is null when iframe is FriendlyIframe (non AdX), and
                // when it's present, then it's SafeFrame (AdX)
                if (typeof iframeEl !== "undefined" && iframeEl.getAttribute('src') !== null) {
                    thisad  = containerEl.getAttribute('id') + ' is a google adx ad. \n';
                    thisad += 'name: '+iframeEl.getAttribute('name')+'\n';
                    thisad += 'advertiserId: '+event.advertiserId+'\n';
                    thisad += 'campaignId: '+event.campaignId+'\n';
                    thisad += 'creativeId: '+event.creativeId+'\n';
                    thisad += 'sourceAgnosticCreativeId: '+event.sourceAgnosticCreativeId+'\n';
                    thisad += 'sourceAgnosticLineItemId: '+event.sourceAgnosticLineItemId+'\n';
                    thisad += 'slot.getEscapedQemQueryId(): '+event.slot.getEscapedQemQueryId()+'\n';
                    //thisad += 'slot.N._html_: '+event.slot.N._html_+'\n';

                } else {
                    thisad  = containerEl.getAttribute('id')+' is not a google adx ad \n';
                    thisad += 'advertiserId: '+event.advertiserId+'\n';
                    thisad += 'campaignId: '+event.campaignId+'\n';
                    thisad += 'creativeId: '+event.creativeId+'\n';
                    thisad += 'lineItemId: '+event.lineItemId+'\n';
                    thisad += 'sourceAgnosticCreativeId: '+event.sourceAgnosticCreativeId+'\n';
                    thisad += 'sourceAgnosticLineItemId: '+event.sourceAgnosticLineItemId+'\n';
                }
                fark.page.ofnida[containerId] = thisad;
            }, 10);
    });


    googletag.enableServices();

    pbjs.que.push(function() {
      pbjs.setTargetingForGPTAsync();
      fark.page.headerbidTargeting = pbjs.getAdserverTargeting();  });

    });

    </script>   <script src="//native.sharethrough.com/assets/sfp.js"></script>       <script src="https://www.fark.com/js/farktools_desktop.min_1582341592.js"></script>  <script>
    // fark.page.headerbidTargeting = "";
    fark.page.rcPageName = "homepage";
    fark.page.isMobile = false;
    fark.page.isDesktop = true;

    $.ajaxSetup({ timeout: 15000 });
    fark.ajax.ajaxSpinner = new Image();
    fark.ajax.ajaxSpinner.src = 'https://img.fark.net/images/2011/site/ajax-loader.gif';
    fark.ajax.ajaxSpinnerRaw = '<\img alt="..." src="https://img.fark.net/images/2011/site/ajax-loader.gif" width="16" height="16">';
</script>

  <script src="https://www.fark.com/js/plugins/ckeditor_1562101799/ckeditor.js"></script>  <!-- CONFIANT CODE -->
<!-- v3 Wrapper for Fark created on 6.7.19 -->

<script>
window.confiant = window.confiant || {};
window.confiant.callback = function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
    //console.log('----test_refresh--callback', impressionData , tagId);

    var slot_path = '';
    var order_num = '';
    var line_item_num = '';
    var container_div = '';
    if (typeof impressionData != 'undefined' && typeof impressionData.dfp != 'undefined') {
        slot_path = impressionData.dfp.A;
        order_num = impressionData.dfp.o;
        line_item_num = impressionData.dfp.l;
        container_div = impressionData.dfp.s;
    }
    ga( "send", "event", "Confiant Blocked", slot_path, order_num + '/' + line_item_num, { "nonInteraction": 1 } );

    // check if ad is blocked and we haven't refreshed this slot
    // (this only allows for one refresh)
    if( isBlocked && fark.page.confiant_refresh_slots.indexOf(slot_path) == -1 ){
        //console.log('---test_refresh--blocked--');

        // mark it as refreshed so it won't refresh multiple time
        fark.page.confiant_refresh_slots.push(slot_path);

        var targArray = []; // for setTargetingForGPTAsync (will be one element)
        var refArray = []; // for googletag.pubads().refresh (will be one element)
        fark.page.adSlots.forEach(function(i) {
             if (i.id == container_div) {
                targArray.push(i.id);
            }
        });

        var slots = googletag.pubads().getSlots();
        //var slot_length = slots.length;

        slots.forEach(function(slot) {
             if (slot_path == slot.getAdUnitPath() ) {
                slot.setTargeting('rf', 3);
                refArray.push(slot);
            }
        });

        if ( typeof pbjs !== "undefined" && pbjs.que ) {
            pbjs.que.push( function() {
                pbjs.requestBids( {
                    timeout: 1000,
                    adUnitCodes: [ fark.globals.leaderboardTopAdSlot.getSlotElementId(), fark.globals.billboardTopAdSlot .getSlotElementId(), fark.globals.billboardMidAdSlot.getSlotElementId(), fark.globals.billboardBotAdSlot.getSlotElementId(), fark.globals.leaderboardBotAdSlot.getSlotElementId() ],
                    bidsBackHandler: function() {
                        pbjs.setTargetingForGPTAsync( targArray );
                        fark.page.headerbidTargeting = pbjs.getAdserverTargeting();
                        googletag.pubads().refresh( refArray );
                    }
                } );
            } );
        }
    }
};
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/cEfft1aujoR3mcJAi8Jzh_8If_c/gpt_and_prebid/config.js"></script>
<!-- END CONFIANT CODE --> <!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-225200-1', 'auto');    ga('set', 'dimension1', 'Lurker');

 var pixelRatio = (window.devicePixelRatio >= 1.5) ? "high" : "normal";
ga('set', 'dimension2', pixelRatio);

 ga('set', 'dimension3', 'd');

  


ga('send', 'pageview');

// Enable Analytics for Prebid
if (typeof pbjs !== "undefined") {
  pbjs.que.push(function() {
      pbjs.enableAnalytics({
          provider: 'ga',
          options: {
              global: 'ga', // <string> name of GA global. Default is 'ga'
              enableDistribution: true,
          }
      });
  });
};



</script>
<!-- End Google Analytics -->   <script>
        abimg(1);
        //  ga('send', 'event', 'Ads', 'Display', 'A', 1, {'nonInteraction': 1});

        var dfp_ad_source = ''; 
            dfp_ad_source = 'Fark DFP';
            // ga('send', 'event', 'dfpsource', 'Display', 'Fark', 1, {'nonInteraction': 1});     abimg(2);
            // ga('send', 'event', 'Ads', 'Display', 'B', 1, {'nonInteraction': 1});

            //abimg(3);  //  ga('send', 'event', 'Ads', 'Display', 'C', 1, {'nonInteraction': 1});

             
             var house_ad = "<iframe src=\"/aptminus/size3/1?abp=1\" width=\"300\" height=\"250\" style=\"overflow:hidden;\" marginwidth=\"0\" marginheight=\"0\" frameborder=\"0\" scrolling=\"no\"></iframe>";

            $(document).ready(function() {
                 if (!$("#header_ad").is(":visible")) {  showPlea();  } else {  }
                var tfarkToShow = "";
                setTimeout(function() {
                    if(abTest()) {
                        abimg(4);
                        // ga('send', 'event', 'Ads', 'Display', 'D', 1, {'nonInteraction': 1});
                    };
                }, 8000);
            });  </script>  <meta property="og:title" content="Good news if you ever dreamed about sleeping inside a huge elephant at the Jersey Shore">
<meta property="og:description" content="Good news if you ever dreamed about sleeping inside a huge elephant at the Jersey Shore">
<meta property="og:image" content="https://fark-usrimg-full.nyc3.digitaloceanspaces.com/F/Fy/fark_FyKOZc_N01Vr1C0549Es_KDoH7Q.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1583125200&amp;Signature=zKcAd6JXCZ3ypaNPpXfESqvyVyY%3D">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@fark">
<meta name="twitter:title" content="Fark.com">
<meta name="twitter:description" content="Good news if you ever dreamed about sleeping inside a huge elephant at the Jersey Shore">
       <script src='//static.criteo.net/js/px.js?ch=1'></script>
  <script src='//static.criteo.net/js/px.js?ch=2'></script>    <style> .headlineRow:hover, .headlineRow:hover:nth-child(odd) { background-color: #eeeeff; } </style> <script src="https://www.youtube.com/iframe_api"></script>
</head>  <body onunload="" >   <script>
      window.onunload = function(){};
    </script>       <a href="#newsContainer" class="skipToContent" tabindex="1">Skip to content</a><!-- BEGIN left 2020-02-27 13:14:02--> <div class="fullwidthheaderbackground"></div>

  <div id="header_ad">Do you have adblock enabled?</div>  <div class="fullwidthheaderbackground">&nbsp;</div>
<div id="container">
<table id="newLayoutTable">
<tr>
<td colspan="2">
    
<div id="header">  <div class="tryBareFark">
        <a href="https://www.fark.com/barefarksignup" target="_blank">Try Ads-Free Fark</a>
    </div>   <a id='logo' class='retina header_logo' href='https://www.fark.com'><img src='https://img.fark.net/images/2013/site/farkLogoBig.png' srcset='https://img.fark.net/images/2013/site/farkLogoBig.png 1x, https://img.fark.net/images/2013/site/farkLogoBig-2x.png 2x' alt='Fark'></a>   <div class="ad_container top">  <div id="topAd728x90"><!-- begin ad tag (leaderboard_top) -->
               <script> 
                        if (window.abp) {
                            document.MAX_ct0 ='';
                            var m3_u = (location.protocol=='https:'?'https://cas.criteo.com/delivery/ajs.php?':'http://cas.criteo.com/delivery/ajs.php?');
                            var m3_r = Math.floor(Math.random()*99999999999);
                            document.write ("<scr"+"ipt src='"+m3_u);
                            document.write ("zoneid=347018");
                            document.write ('&amp;cb=' + m3_r);
                            if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
                            document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
                            document.write ("&amp;loc=" + escape(window.location).substring(0,1600));
                            if (document.context) document.write ("&context=" + escape(document.context));
                            if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
                            document.write ("&amp;ct0=" + escape(document.MAX_ct0));
                        }
                        if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
                            document.write ("'></scr"+"ipt>");
                        } else {
                            /* Call the adserver */  googletag.cmd.push(function() { googletag.display('topAd728x90'); });  }
                    </script></div>  <div class="reportAdBlock"><a href="https://www.fark.com/feedback/" onclick="reportAd('topAd728x90'); return false;">Report</a></div>    </div> <div id="headerBottom">  <div id="tagLine">It's Not News, It's Fark </div> <form method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/login"> <input type="hidden" name="e0$H60c8FfHm0kIdYF_j4pOw3DVtf_BxSljUZizf" value="H6028mllP4CGvIe8H8mJbLLk9MGmNH1YjBzsPlLxNwmEpnjjDlRIFDjvlgTTjp5ok-u1NkDx8WdFy21XvjxhLCeUsCtNSWGxt72sQIwm2MBmFWVSuhkBQC674l9ppzRppPaQlJs0pNVCGmz-2-eaIeSMRm2ktUdpW2Wn8">
    <input type="hidden" name="continue" value="H613_SmwL1f7Jidfiihma5RbO5Xm-zjyXim5jks3aKhyjtXu89hau4Dieg1wlPtYZJf2cRFxAFiOwVfSfeOOZDXZ-cmzzypm5PB0jWBfvaN8zYHk96RlQIEbrz1JTOr4WIYBtYrBRZGU5k3g3E92Eo4x54Bj2rJOCPwmDYr5Hm9W-pxzQuXkeJptay">  <input type="hidden" name="IDLink" value="10725555">
 <div id="messageCenter">


         <div id="loginContainer">
        <div id="loginContent" class="js">
            <div id="loginLinks">   <a href="https://www.fark.com?walkthrough" id="how_to_fark_link" target="_blank">How To Fark</a>  <a href="#" id="loginLink" onclick="document.getElementById('loginLinks').classList.add('slidup'); setTimeout(function() { document.getElementById('loginName').focus(); }, 250); return false;">Log In</a> &nbsp;|&nbsp; <a href="https://www.fark.com/signup">Sign Up &raquo;</a>
            </div>
            <div id="loginBoxes">
                <div class="loginSection">
                    <label for="loginName">Login</label>
                    <input type="text" name="ulogin" id="loginName">
                </div>
                <div class="loginSection">
                    <label for="loginPass">Password</label>
                    <input type="password" name="passwd" id="loginPass">                                
                </div>
                <div class="loginSection submitLogin">
                    <input type="submit" class="searchSubmButton" value="Go">
                </div>
                <div class="loginForgotPass">
                    <a href="https://www.fark.com/forgotpassword">Forgot password?</a>
                </div>
                <div class="loginCancel">
                    <a href="#" id="cancelLogin" onclick="document.getElementById('loginLinks').classList.remove('slidup'); return false;">X</a>
                </div>
            </div>
        </div>
        
    </div>  </div> </form> </div>
</div>  </td>
</tr>
<tr>
<td colspan="2">

 <div id="headerMenuContainer"> <!-- Top navigation menu -->
    <ul id="headerMenu">
    <li class="menuSelected"><a href="https://www.fark.com/">Fark</a></li>
    <li><a href="https://total.fark.com/commented">TotalFark</a></li>
    <li><a href="https://www.fark.com/users"><em>my</em>Fark</a></li>
    <li><a href="https://www.fark.com/farq/">About/FArQ</a></li>  <li><a href="https://www.fark.com/contests/">Contests</a></li>   <li><a href="https://www.fark.com/shop" style="color: blue;">Store (new!)</a></li>
    <li><a href="https://www.fark.com/feedback">Contact Us</a></li>
    <li><a href="https://m.fark.com">Mobile</a></li>
    </ul>

     <div id="searchBar">
        <form method="get" action="https://www.fark.com/hlsearch" name="topSearchFrm" target="_top" class="killspacehack">
            <noscript>Search:</noscript>
            <input type="text" placeholder="Search Fark" name="qq" id="searchInput" maxlength="255">
            <input type="submit" class="searchSubmButton" value="Go">
        </form>
    </div>
    
</div> <!-- headerMenuContainer -->  <!-- headerMenuContainer NOSCRIPT -->  <noscript>
 <div id="headerMenuContainerNoScript"> <!-- Top navigation menu -->
    <div id="loginBoxesNoScript">                
        <form method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/login"> <input type="hidden" name="e0$H60c8FfHm0kIdYF_j4pOw3DVtf_BxSljUZizf" value="H605-k23l8zBMfnsxuWMRuZJ7k9gKhY-dFgsyXFDLiSAwpKdEZosLBeVfdKr1e9__gEZwuN_ynxf2wdnNe6EUJ2KfaQEvXAUFuNJut05bXqR0OvXFk61XIWz4TKyE0mIW5KFk9PMUxOYvr94RUxNo5zyBxL9V-B9e577N">
  <div class="loginSectionNoScript submitLogin">
                <input type="submit" class="searchSubmButtonNoScript" value="Go">
            </div>
            <div class="loginSectionNoScript">
                <label for="loginPass_ns">Password</label>
                <input type="password" name="passwd" id="loginPass_ns">
            </div>
            <div class="loginSectionNoScript">
                <label for="loginName_ns">Login</label>
                <input type="text" name="ulogin" id="loginName_ns">
            </div>
            <div class="loginSectionNoScript" style="vertical-align:middle; padding-right:15px; padding-top:10px;"> Turn on javascript (or enable it for Fark) for a better user experience.</div>
        </form>
    </div>  
</div>
</noscript> <!-- /headerMenuContainer NOSCRIPT -->         <div class="invis"><strong><small>If you can read this, either the style sheet didn't load or you have an older browser that doesn't support 
style sheets. Try clearing your browser cache and refreshing the page.</small></strong></div>

</td>
</tr>
 <tr><td id="leftColSpacer"><!-- --></td><td id="rightColSpacer"><!-- --></td></tr>
<tr>
<td id="leftCol">

 <ul id="catMenu">

     
        <li class="catSelected"><a href="https://www.fark.com/"> Main</a></li>
        <li><a href="https://www.fark.com/discussion/"> Discussion</a></li>
        <li><a href="https://www.fark.com/sports/"> Sports</a></li>
        <li><a href="https://www.fark.com/business/"> Business</a></li>
        <li><a href="https://www.fark.com/geek/"> Geek</a></li>
        <li><a href="https://www.fark.com/entertainment/"> Entertainment</a></li>
        <li><a href="https://www.fark.com/podcast/"> Podcast</a></li>
        <li><a href="https://www.fark.com/dawww/"> D'awww</a></li>
        <li><a href="https://www.fark.com/food/"> Food</a></li>
        <li><a href="https://www.fark.com/politics/"> Politics</a></li>        </ul> <div id="newsContainer"><!-- TOP end -->
<br>
<table class="commentHeadlineContainer">
<tr class="headlineRow id10725555">
<td class="commentHeadlineContainerSource"> <a rel='nofollow' class='outbound_link id10725555 ' data-farkdomain='nj.com' target='_blank' href='https://www.fark.com/goto/10725555/www.nj.com/news/j66j-2020/02/5a3ffec3b01676/you-can-sleep-inside-lucy-the-elephant-at-the-jersey-sho'><img src='https://img.fark.net/images/2013/links/njcom.jpg' width='77' height='27' srcset='https://img.fark.net/images/2013/links/njcom.jpg 1x, https://img.fark.net/images/2013/links/njcom-2x.jpg 2x'  class='retina' alt='(NJ.com)' title='NJ.com'></a> </td>

<td class="commentHeadlineContainerTopic"> <a target='_top' href='https://www.fark.com/topic/interesting' title='Interesting'><span class='ttag topic02'>&nbsp;</span></a> </td>
<td class="commentHeadlineContainerHeadline"><span class="headlineCommentsBasic"> <a rel='nofollow' class='outbound_link id10725555 ' data-farkdomain='nj.com' target='_blank' href='https://www.fark.com/goto/10725555/www.nj.com/news/j66j-2020/02/5a3ffec3b01676/you-can-sleep-inside-lucy-the-elephant-at-the-jersey-sho'>Good news if you ever dreamed about sleeping inside a huge elephant at the Jersey Shore</a> </span> &nbsp;&nbsp;<span class="headlineCommentsSource">(<a rel='nofollow' class='outbound_link id10725555 ' data-farkdomain='nj.com' target='_blank' href='https://www.fark.com/goto/10725555'>nj.com</a>)</span></td>
<td class="commentHeadlineContainerDivider"><img src="https://img.fark.net/images/2009/site/dividerLineShirt.gif" width="1" height="40" alt="divider line"></td>
<td class="commentHeadlineContainerCommentCount"><div class='icon_comment_container'><div class='icon_comment'><a href='#new'><span class='icon_comment_count'>16</span></a></div></div></td></tr>
<tr>
  <td>&nbsp;</td>
  <td>&nbsp;</td>
  <td>
 <span class="headlineCommentsTags">More: <a target='_top' href='https://www.fark.com/topic/interesting' title='Interesting'>Interesting</a>, <a target="_top" href="https://www.fark.com/tags/Eiffel_Tower">Eiffel Tower</a>, <a target="_top" href="https://www.fark.com/tags/Oscar_Mayer">Oscar Mayer</a>, <a target="_top" href="https://www.fark.com/tags/New_Jersey">New Jersey</a>, <a target="_top" href="https://www.fark.com/tags/National_Historic_Landmark">National Historic Landmark</a>, <a target="_top" href="https://www.fark.com/tags/Atlantic_County,_New_Jersey">Atlantic County, New Jersey</a>, <a target="_top" href="https://www.fark.com/tags/Stay">Stay</a>, <a target="_top" href="https://www.fark.com/tags/Wienermobile">Wienermobile</a>, <a target="_top" href="https://www.fark.com/tags/Goodyear_Blimp">Goodyear Blimp</a> </span> </td>
  <td colspan="2">&nbsp;</td>
</tr>
</table> <div id="headlineCommentsInfoLineThingy"><span style="font-size:14pt; color:#CCC">&#8226;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&#8226;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&#8226;</span><br>
  <br>    <strong>263</strong> clicks;   posted to    <a href="https://www.fark.com/">Main &raquo;</a>  on <strong>27 Feb 2020</strong> at <strong>12:50 PM</strong>  (23 minutes ago)&nbsp;&nbsp;&nbsp;|&nbsp;   <span id="infoline_favlinktxt"><a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_add=10725555&amp;tok=H60880gYTvTuTU7tqmhcsvXbGMNQ1Y2p49e3JsVKPgGVIsEyxCJiTMc9ZCuK8IVykW_NGrpLOzotWZx1I5ioT5qV_PcTjk46ObF3hyxkuoztS0cB2gaDLnTO1VJmZVHbtkwKdlAgjlkYespbOaV9Zsvb6yz-9mEIyhbiN" onclick="return fark_link_favwatch(10725555,'fav',1,'H6008iwEyFneeCiCRg9oUbxL5E_sXdokIyOsXxR25kzQgODnCjADgPskAqpBLJxXW4-mYceneawjRiQSIc0W81fAaJoIE2rPkQ4BSuu3dVonSdSOxjd38hwsJ-83InsROk9xs5hK-6uJh_7SoYeMkjeNXHhUPACB_RW-x',fark_linkfavwatch_textblocks);"><span class="favlinkIcon">&nbsp;</span>Favorite</a></span>     &nbsp;&nbsp;|&nbsp;&nbsp;<span id="infoline_watchlinktxt"><a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_add=10725555&amp;tok=H60880gYTvTuTU7tqmhcsvXbGMNQ1Y2p49e3JsVKPgGVIsEyxCJiTMc9ZCuK8IVykW_NGrpLOzotWZx1I5ioT5qV_PcTjk46ObF3hyxkuoztS0cB2gaDLnTO1VJmZVHbtkwKdlAgjlkYespbOaV9Zsvb6yz-9mEIyhbiN" onclick="return fark_link_favwatch(10725555,'watch',1,'H6008iwEyFneeCiCRg9oUbxL5E_sXdokIyOsXxR25kzQgODnCjADgPskAqpBLJxXW4-mYceneawjRiQSIc0W81fAaJoIE2rPkQ4BSuu3dVonSdSOxjd38hwsJ-83InsROk9xs5hK-6uJh_7SoYeMkjeNXHhUPACB_RW-x',fark_linkfavwatch_textblocks);"><span class="watchlinkIcon">&nbsp;</span>Watch</a></span>      &nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;share:&nbsp; <a target="_blank" href="https://twitter.com/intent/tweet?text=Good%20news%20if%20you%20ever%20dreamed%20about%20sleeping%20inside%20a%20huge%20elephant%20at%20the%20Jersey%20Shore&amp;url=https%3A%2F%2Ffark.com%2Fgo%2F10725555&amp;related=fark%3AThe%20Official%20Fark%20Twitter%20Feed" onClick="trackSocial('twitter','tweet','https://fark.com/go/10725555')">
        <img class="bookmarkIcon" height="16" width="16" src="https://img.fark.net/images/2009/site/shareTwitter.png" alt="Share on Twitter" title="Share on Twitter"></a>  <a href="mailto:your@friends?Subject=Check%20out%20this%20Fark.com%20Link&amp;body=Hey,%20check%20out%20this%20fantastic%20Fark.com%20article:%0D%0DGood%20news%20if%20you%20ever%20dreamed%20about%20sleeping%20inside%20a%20huge%20elephant%20at%20the%20Jersey%20Shore%0Dhttps%3A%2F%2Ffark.com%2Fgo%2F10725555%0D%0D" target="_blank" onClick="trackSocial('email','email','https://fark.com/go/10725555')">
        <img class="bookmarkIcon" src="https://img.fark.net/images/2010/site/shareEmail.png" alt="share via Email" title="share via Email"></a>  <a href="#" onClick='postToFeed("https://fark.com/go/10725555", "https://fark.com/go/10725555", "www.fark.com", ""); trackSocial("facebook","share","https://fark.com/go/10725555"); return false;'>
        <img class="bookmarkIcon" src="https://img.fark.net/images/2009/site/shareFacebook.gif" height="16" width="16" alt="Share on Facebook" title="Share on Facebook"> </a> &nbsp;&nbsp;<a id="openHeadlineCommentsInfoLineThingy" href="javascript:void(0);">more&raquo;</a>
        <br><span id="infoline_ajaxout"></span><br>
<br>
<table class="shareLinkContainer">
<tr><td class="smallShareLinkSocialButtons"><div class="fb-like" data-href="https://fark.com/10725555" data-send="true" data-layout="button_count" data-width="78" data-show-faces="false"></div></td>
</tr>
</table>
        <div id="headlineCommentsMoreLinks"> 
            <span class="popupTitle">Share this link:</span>
            <br><br>
            <div id="bookmarksContainerA" style="display:block;">
            <div class="label">URL:</div>
            <div class="bookmarks">https://fark.com/go/10725555</div>
            <div class="label">Bookmark:</div>
            <div class="bookmarks"> <a href="#" onClick='postToFeed("https://fark.com/go/10725555", "https://fark.com/go/10725555", "www.fark.com", ""); trackSocial("facebook","share","https://fark.com/go/10725555"); return false;'>
        <img class="bookmarkIcon" src="https://img.fark.net/images/2009/site/shareFacebook.gif" height="16" width="16" alt="Share on Facebook" title="Share on Facebook"> </a>  <a target="_blank" href="http://del.icio.us/post?url=https%3A%2F%2Ffark.com%2Fgo%2F10725555&amp;title=Good%20news%20if%20you%20ever%20dreamed%20about%20sleeping%20inside%20a%20huge%20elephant%20at%20the%20Jersey%20Shore" onClick="trackSocial('delicious','bookmark','https://fark.com/go/10725555')">
        <img class="bookmarkIcon" height="16" width="16" src="https://img.fark.net/images/2009/site/shareDelicious.png" alt="Share on del.icio.us" title="Share on del.icio.us"></a>  <a target="_blank" href="https://twitter.com/intent/tweet?text=Good%20news%20if%20you%20ever%20dreamed%20about%20sleeping%20inside%20a%20huge%20elephant%20at%20the%20Jersey%20Shore&amp;url=https%3A%2F%2Ffark.com%2Fgo%2F10725555&amp;related=fark%3AThe%20Official%20Fark%20Twitter%20Feed" onClick="trackSocial('twitter','tweet','https://fark.com/go/10725555')">
        <img class="bookmarkIcon" height="16" width="16" src="https://img.fark.net/images/2009/site/shareTwitter.png" alt="Share on Twitter" title="Share on Twitter"></a>  <a href="mailto:your@friends?Subject=Check%20out%20this%20Fark.com%20Link&amp;body=Hey,%20check%20out%20this%20fantastic%20Fark.com%20article:%0D%0DGood%20news%20if%20you%20ever%20dreamed%20about%20sleeping%20inside%20a%20huge%20elephant%20at%20the%20Jersey%20Shore%0Dhttps%3A%2F%2Ffark.com%2Fgo%2F10725555%0D%0D" target="_blank" onClick="trackSocial('email','email','https://fark.com/go/10725555')">
        <img class="bookmarkIcon" src="https://img.fark.net/images/2010/site/shareEmail.png" alt="share via Email" title="share via Email"></a>  <a target="_blank" href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.fark.com%2Fcomments%2F10725555%2FGood-news-if-you-ever-dreamed-about-sleeping-inside-a-huge-elephant-at-Jersey-Shore&amp;title=Good%20news%20if%20you%20ever%20dreamed%20about%20sleeping%20inside%20a%20huge%20elephant%20at%20the%20Jersey%20Shore" onClick="trackSocial('stumbleupon','share','https://www.fark.com/comments/10725555/Good-news-if-you-ever-dreamed-about-sleeping-inside-a-huge-elephant-at-Jersey-Shore')">
        <img class="bookmarkIcon" height="16" width="16" src="https://img.fark.net/images/2009/site/shareStumble.gif" alt="Share on StumbleUpon" title="Share on StumbleUpon"></a>  <a target="_blank" href="http://bookmarks.yahoo.com/toolbar/savebm?opener=tb&amp;u=https%3A%2F%2Ffark.com%2Fgo%2F10725555&amp;t=Good%20news%20if%20you%20ever%20dreamed%20about%20sleeping%20inside%20a%20huge%20elephant%20at%20the%20Jersey%20Shore" onClick="trackSocial('yahoo','bookmark','https://fark.com/go/10725555')">
        <img class="bookmarkIcon" height="16" width="16" src="https://img.fark.net/images/2009/site/shareYahoo.gif" alt="Share on Yahoo Bookmarks" title="Share on Yahoo Bookmarks"></a>  <a target="_blank" href="http://technorati.com/faves?add=https%3A%2F%2Ffark.com%2Fgo%2F10725555" onClick="trackSocial('technorati','share','https://fark.com/go/10725555')">
        <img class="bookmarkIcon" height="16" width="16" src="https://img.fark.net/images/2009/site/shareTechnorati.gif" alt="Share on Technorati" title="Share on Technorati"></a> </div>
            </div>
            <div id="bookmarksContainerB" style="display:none;">
            <div class="label">URL:</div>
            <div class="bookmarks">https://fark.com/10725555</div>
            <div class="label">Bookmark:</div>
            <div class="bookmarks"> <a href="#" onClick='postToFeed("https://fark.com/10725555", "https://fark.com/10725555", "www.fark.com", ""); trackSocial("facebook","share","https://fark.com/10725555"); return false;'>
        <img class="bookmarkIcon" src="https://img.fark.net/images/2009/site/shareFacebook.gif" height="16" width="16" alt="Share on Facebook" title="Share on Facebook"> </a>  <a target="_blank" href="http://del.icio.us/post?url=https%3A%2F%2Ffark.com%2F10725555&amp;title=Good%20news%20if%20you%20ever%20dreamed%20about%20sleeping%20inside%20a%20huge%20elephant%20at%20the%20Jersey%20Shore" onClick="trackSocial('delicious','bookmark','https://fark.com/10725555')">
        <img class="bookmarkIcon" height="16" width="16" src="https://img.fark.net/images/2009/site/shareDelicious.png" alt="Share on del.icio.us" title="Share on del.icio.us"></a>  <a target="_blank" href="https://twitter.com/intent/tweet?text=Good%20news%20if%20you%20ever%20dreamed%20about%20sleeping%20inside%20a%20huge%20elephant%20at%20the%20Jersey%20Shore&amp;url=https%3A%2F%2Ffark.com%2F10725555&amp;related=fark%3AThe%20Official%20Fark%20Twitter%20Feed" onClick="trackSocial('twitter','tweet','https://fark.com/10725555')">
        <img class="bookmarkIcon" height="16" width="16" src="https://img.fark.net/images/2009/site/shareTwitter.png" alt="Share on Twitter" title="Share on Twitter"></a>  <a href="mailto:your@friends?Subject=Check%20out%20this%20Fark.com%20Link&amp;body=Hey,%20check%20out%20this%20fantastic%20Fark.com%20article:%0D%0DGood%20news%20if%20you%20ever%20dreamed%20about%20sleeping%20inside%20a%20huge%20elephant%20at%20the%20Jersey%20Shore%0Dhttps%3A%2F%2Ffark.com%2F10725555%0D%0D" target="_blank" onClick="trackSocial('email','email','https://fark.com/10725555')">
        <img class="bookmarkIcon" src="https://img.fark.net/images/2010/site/shareEmail.png" alt="share via Email" title="share via Email"></a>  <a target="_blank" href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.fark.com%2Fcomments%2F10725555%2FGood-news-if-you-ever-dreamed-about-sleeping-inside-a-huge-elephant-at-Jersey-Shore&amp;title=Good%20news%20if%20you%20ever%20dreamed%20about%20sleeping%20inside%20a%20huge%20elephant%20at%20the%20Jersey%20Shore" onClick="trackSocial('stumbleupon','share','https://www.fark.com/comments/10725555/Good-news-if-you-ever-dreamed-about-sleeping-inside-a-huge-elephant-at-Jersey-Shore')">
        <img class="bookmarkIcon" height="16" width="16" src="https://img.fark.net/images/2009/site/shareStumble.gif" alt="Share on StumbleUpon" title="Share on StumbleUpon"></a>  <a target="_blank" href="http://bookmarks.yahoo.com/toolbar/savebm?opener=tb&amp;u=https%3A%2F%2Ffark.com%2F10725555&amp;t=Good%20news%20if%20you%20ever%20dreamed%20about%20sleeping%20inside%20a%20huge%20elephant%20at%20the%20Jersey%20Shore" onClick="trackSocial('yahoo','bookmark','https://fark.com/10725555')">
        <img class="bookmarkIcon" height="16" width="16" src="https://img.fark.net/images/2009/site/shareYahoo.gif" alt="Share on Yahoo Bookmarks" title="Share on Yahoo Bookmarks"></a>  <a target="_blank" href="http://technorati.com/faves?add=https%3A%2F%2Ffark.com%2F10725555" onClick="trackSocial('technorati','share','https://fark.com/10725555')">
        <img class="bookmarkIcon" height="16" width="16" src="https://img.fark.net/images/2009/site/shareTechnorati.gif" alt="Share on Technorati" title="Share on Technorati"></a> </div>
            </div>
            <div class="close"><span style="margin-right:50px;"><input type="radio" name="sitesearch" checked="checked" value="" onclick="document.getElementById('bookmarksContainerB').style.display='none';document.getElementById('bookmarksContainerA').style.display='block';">
            Article
            <input type="radio" name="sitesearch"  value=""  onclick="document.getElementById('bookmarksContainerA').style.display='none';document.getElementById('bookmarksContainerB').style.display='block';">
            Comments</span>
                <a href="javascript:void(0);" id="closeHeadlineCommentsInfoLineThingy">close</a>
            </div>
        </div>  </div>
<script>
var fark_linkfavwatch_textblocks = {
     unfavlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_del_10725555=1&amp;tok=H60880gYTvTuTU7tqmhcsvXbGMNQ1Y2p49e3JsVKPgGVIsEyxCJiTMc9ZCuK8IVykW_NGrpLOzotWZx1I5ioT5qV_PcTjk46ObF3hyxkuoztS0cB2gaDLnTO1VJmZVHbtkwKdlAgjlkYespbOaV9Zsvb6yz-9mEIyhbiN" onclick="return fark_link_favwatch(10725555,\'fav\',0,\'H6008iwEyFneeCiCRg9oUbxL5E_sXdokIyOsXxR25kzQgODnCjADgPskAqpBLJxXW4-mYceneawjRiQSIc0W81fAaJoIE2rPkQ4BSuu3dVonSdSOxjd38hwsJ-83InsROk9xs5hK-6uJh_7SoYeMkjeNXHhUPACB_RW-x\',fark_linkfavwatch_textblocks);"><\span class="unfavlinkIcon">&nbsp;<\/span>Unfavorite<\/a>',
     favlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_add=10725555&amp;tok=H60880gYTvTuTU7tqmhcsvXbGMNQ1Y2p49e3JsVKPgGVIsEyxCJiTMc9ZCuK8IVykW_NGrpLOzotWZx1I5ioT5qV_PcTjk46ObF3hyxkuoztS0cB2gaDLnTO1VJmZVHbtkwKdlAgjlkYespbOaV9Zsvb6yz-9mEIyhbiN" onclick="return fark_link_favwatch(10725555,\'fav\',1,\'H6008iwEyFneeCiCRg9oUbxL5E_sXdokIyOsXxR25kzQgODnCjADgPskAqpBLJxXW4-mYceneawjRiQSIc0W81fAaJoIE2rPkQ4BSuu3dVonSdSOxjd38hwsJ-83InsROk9xs5hK-6uJh_7SoYeMkjeNXHhUPACB_RW-x\',fark_linkfavwatch_textblocks);"><\span class="favlinkIcon">&nbsp;<\/span>Favorite<\/a>',
     unwatchlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_del_10725555=1&amp;tok=H60880gYTvTuTU7tqmhcsvXbGMNQ1Y2p49e3JsVKPgGVIsEyxCJiTMc9ZCuK8IVykW_NGrpLOzotWZx1I5ioT5qV_PcTjk46ObF3hyxkuoztS0cB2gaDLnTO1VJmZVHbtkwKdlAgjlkYespbOaV9Zsvb6yz-9mEIyhbiN" onclick="return fark_link_favwatch(10725555,\'watch\',0,\'H6008iwEyFneeCiCRg9oUbxL5E_sXdokIyOsXxR25kzQgODnCjADgPskAqpBLJxXW4-mYceneawjRiQSIc0W81fAaJoIE2rPkQ4BSuu3dVonSdSOxjd38hwsJ-83InsROk9xs5hK-6uJh_7SoYeMkjeNXHhUPACB_RW-x\',fark_linkfavwatch_textblocks);"><\span class="unwatchlinkIcon">&nbsp;<\/span>UnWatch<\/a>',
     watchlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_add=10725555&amp;tok=H60880gYTvTuTU7tqmhcsvXbGMNQ1Y2p49e3JsVKPgGVIsEyxCJiTMc9ZCuK8IVykW_NGrpLOzotWZx1I5ioT5qV_PcTjk46ObF3hyxkuoztS0cB2gaDLnTO1VJmZVHbtkwKdlAgjlkYespbOaV9Zsvb6yz-9mEIyhbiN" onclick="return fark_link_favwatch(10725555,\'watch\',1,\'H6008iwEyFneeCiCRg9oUbxL5E_sXdokIyOsXxR25kzQgODnCjADgPskAqpBLJxXW4-mYceneawjRiQSIc0W81fAaJoIE2rPkQ4BSuu3dVonSdSOxjd38hwsJ-83InsROk9xs5hK-6uJh_7SoYeMkjeNXHhUPACB_RW-x\',fark_linkfavwatch_textblocks);"><\span class="watchlinkIcon">&nbsp;<\/span>Watch<\/a>'
   };
</script> <br><div id="commentsHeader">

  <span class="commentsLabel"> 16 Comments </span>
  &nbsp;&nbsp;&nbsp;
  (<a class="commentsLabelSmall" href="#new"><span class="commentsLabelSmall">+0 &raquo;</span></a>)    <form name="optionsbox" action="https://www.fark.com/comments/10725555/Good-news-if-you-ever-dreamed-about-sleeping-inside-a-huge-elephant-at-Jersey-Shore" class="killspacehack">

  <div class="commentsHeaderTable">
  <table>
  <tr>
    <td>

       <select name="viewmode">
        <option  selected="selected"  value="3">Paginated (50/page)</option>
      <option   value="2">Single page, reversed</option>
      </select>
       </td>
    <td>

       <select name="htmlview">
        <option  selected="selected" value="1">Normal view</option>
      <option  value="2">Change images to links</option>
      <option  value="3">Show raw HTML</option>  </select>
       </td>
    <td>
      <input type="submit" class="commentsHeaderInput" value="refresh">
    </td>
  </tr>

    <tr>
    <td>  </td>
    <td>  </td>
    <td>
      &nbsp;
    </td>
  </tr>      </table>
  </div>

  <input type="hidden" name="tt" value="">  <input type="hidden" name="startid" value="125808839">  </form>  </div><noscript>
<div class="howto">
Enable JavaScript for Fark in order to vote for entries.
</div>
</noscript>   <div class="howto">
Log in (at the top of the page) to enable voting.
</div>   <div class="refreshRedisplayComments" style="text-align:center;">
  View Voting Results:   <a target="_top" href="https://www.fark.com/comments/10725555/Good-news-if-you-ever-dreamed-about-sleeping-inside-a-huge-elephant-at-Jersey-Shore?tt=voteresults0&amp;startid=125808839">Smartest</a>   and  <a target="_top" href="https://www.fark.com/comments/10725555/Good-news-if-you-ever-dreamed-about-sleeping-inside-a-huge-elephant-at-Jersey-Shore?tt=voteresults1&amp;startid=125808839">Funniest</a>  </div><div id="commentsArea"><script>
    fark_global_idlink = 10725555;
    fark.comments = { ajaxIDLink : 10725555 };
    fark.ajax.globalToken = 'H60f-XxxbEC-8E-dzakZFUI7lmE3XKZaNcW7yixPr7NVOnrvV-9IT6kjtpl9Sa4PG9TmTtgShggx3xzdSZWPRfeG39OvAwDOHB703YSVrtMnKcPxMKoIk0fC02U5Xcb7dt-g_s1vI2d0DJolmLSvayYc7Eu17WaWzzUcf';  fark_global_startcomment = 125808839;
        fark_global_endcomment = 125810482;
        fark.ajax.globalVoteToken = 'H60d-wT5Jq1aULDm7gG0dcuJKtIrbX3SykHdeT-A59OvIXinaWgx4M9LZr0oRgsvjXMalWWie7wJzyNIbb1kLZ8d5njjI_rFTXIkxTSBf03jrk4UUH1-Oek5m-N7E5ufW69Uvaug-3p_5OGYC8-ct_Tu7UBzq_VPA2OQf';  fark_jumpdone = 0;
</script><span id="c125808839">&nbsp;</span><table id="ctable125808839" class="cid_125808839 peu_H612_51EDCcNh74p_BsII8eO1H1XIFgPMJSD8 notctableTF " data-farkfavstyle="" data-fark-cid="125808839">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/brap" id="cu125808839">brap</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c125808839" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,125808839,10725555); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10725555/125808839#c125808839" class="commentTimestamp" title="2020-02-27 12:04:52 PM">
                               <span id="commentTS125808839" data-farkts="1582823092" data-farktsfmt="2020-02-27 12:04:52 PM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="125808839"  id="ct125808839" style="">There's no availability. :(<br><br>You're got damned right I was going to book the place I had my credit card at the ready and was ready to ride that plastic pony wherever it took me.<br><br>For the record, I would have paid more than $138 a night if you want to throw the bums out and rent to the brap family.&nbsp; We promise to be very respectful of Lucy and her innards.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c125809365">&nbsp;</span><table id="ctable125809365" class="cid_125809365 peu_H60b9HotaOOdliwJZqrULY7goyaz1STuxInYD notctableTF " data-farkfavstyle="" data-fark-cid="125809365">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Therion" id="cu125809365">Therion</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c125809365" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,125809365,10725555); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10725555/125809365#c125809365" class="commentTimestamp" title="2020-02-27 12:26:34 PM">
                               <span id="commentTS125809365" data-farkts="1582824394" data-farktsfmt="2020-02-27 12:26:34 PM">47 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="125809365"  id="ct125809365" style="">No thanks; and I wasn't she really short?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c125810060">&nbsp;</span><table id="ctable125810060" class="cid_125810060 peu_H6038rhpwr2BmL6IdGzsAYzZ5Fp1hlIraPFe8 notctableTF " data-farkfavstyle="" data-fark-cid="125810060">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/We%20Ate%20the%20Necco%20Wafers" id="cu125810060">We Ate the Necco Wafers</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c125810060" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,125810060,10725555); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10725555/125810060#c125810060" class="commentTimestamp" title="2020-02-27 12:53:43 PM">
                               <span id="commentTS125810060" data-farkts="1582826023" data-farktsfmt="2020-02-27 12:53:43 PM">20 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="125810060"  id="ct125810060" style="">I'd hit it. I wouldn't tell anyone afterwards, but hell yeah.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c125810062">&nbsp;</span><table id="ctable125810062" class="cid_125810062 peu_H601_AZeR-VDdLg6-1OeJoQZ2zjmd2Ox_dNNH notctable " data-farkfavstyle="" data-fark-cid="125810062">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/probesport" id="cu125810062">probesport</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c125810062" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,125810062,10725555); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10725555/125810062#c125810062" class="commentTimestamp" title="2020-02-27 12:53:46 PM">
                               <span id="commentTS125810062" data-farkts="1582826026" data-farktsfmt="2020-02-27 12:53:46 PM">20 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="125810062"  id="ct125810062" style=""><div class="commentImageContainer" style="height: auto; max-width: 640px;"><img data-farkhash="VgSlmlRYFmFkFmCNGRzQdeIvh3s.jpg" alt="ibhuluimcom-a.akamaihd.net" title="640x360 from https://ibhuluimcom-a.akamaihd.net/ib.huluim.com/video/40007487?size=640x360" src="https://www.fark.com/dummyimage/640/360" data-src="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/V/Vg/fark_VgSlmlRYFmFkFmCNGRzQdeIvh3s.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1583125200&amp;Signature=JSrrwLZrzugo1Ytw0sEqZGXCsSM%3D" data-origsrc="https://ibhuluimcom-a.akamaihd.net/ib.huluim.com/video/40007487?size=640x360" width="640" height="360" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://fark-usrimg-850.nyc3.digitaloceanspaces.com/V/Vg/fark_VgSlmlRYFmFkFmCNGRzQdeIvh3s.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1583125200&amp;Signature=JSrrwLZrzugo1Ytw0sEqZGXCsSM%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c125810088">&nbsp;</span><table id="ctable125810088" class="cid_125810088 peu_H611_81ukmwggcKq-wPiAb-hdn4ZpZFZKYYBN notctable " data-farkfavstyle="" data-fark-cid="125810088">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Two16" id="cu125810088">Two16</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c125810088" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,125810088,10725555); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10725555/125810088#c125810088" class="commentTimestamp" title="2020-02-27 12:54:51 PM">
                               <span id="commentTS125810088" data-farkts="1582826091" data-farktsfmt="2020-02-27 12:54:51 PM">19 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="125810088"  id="ct125810088" style="">NOPE.<br><br><div class="commentImageContainer" style="height: auto; max-width: 320px;"><img data-farkhash="8iKnUppNSF01mSifwg0c5UNtRQw.gif" alt="Fark user image" title="320x181 Fark user image" src="https://www.fark.com/dummyimage/320/181" data-src="https://fark-usrimg-425preview.nyc3.digitaloceanspaces.com/8/8i/fark_8iKnUppNSF01mSifwg0c5UNtRQw.gif?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1583125200&amp;Signature=8XnxD5asyH81OXDAKr%2BplItqAnE%3D" data-origsrc="https://fark-usrimg-425.nyc3.digitaloceanspaces.com/8/8i/fark_8iKnUppNSF01mSifwg0c5UNtRQw.gif?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1583125200&amp;Signature=BnvVQEeHFL5TBSuKpj%2F4SxEg6Xs%3D" width="320" height="181" data-gif="https://fark-usrimg-425.nyc3.digitaloceanspaces.com/8/8i/fark_8iKnUppNSF01mSifwg0c5UNtRQw.gif?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1583125200&amp;Signature=BnvVQEeHFL5TBSuKpj%2F4SxEg6Xs%3D" data-still="https://fark-usrimg-425preview.nyc3.digitaloceanspaces.com/8/8i/fark_8iKnUppNSF01mSifwg0c5UNtRQw.gif?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1583125200&amp;Signature=8XnxD5asyH81OXDAKr%2BplItqAnE%3D" class="comment_ll gif_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://fark-usrimg-425.nyc3.digitaloceanspaces.com/8/8i/fark_8iKnUppNSF01mSifwg0c5UNtRQw.gif?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1583125200&amp;Signature=BnvVQEeHFL5TBSuKpj%2F4SxEg6Xs%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c125810102">&nbsp;</span><table id="ctable125810102" class="cid_125810102 peu_H6098wiZMR6rdU957KoltqRrJijvow4WRJkSx notctable " data-farkfavstyle="" data-fark-cid="125810102">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Crash%20Test%20Dumbass" id="cu125810102">Crash Test Dumbass</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c125810102" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,125810102,10725555); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10725555/125810102#c125810102" class="commentTimestamp" title="2020-02-27 12:55:24 PM">
                               <span id="commentTS125810102" data-farkts="1582826124" data-farktsfmt="2020-02-27 12:55:24 PM">18 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="125810102"  id="ct125810102" style="">HAVE I!<br><br>Man, I've wanted to stay there since I learned it started as a house. There's even a small bathroom that is (was) closed to the public!   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c125810153">&nbsp;</span><table id="ctable125810153" class="cid_125810153 peu_H60f97mu3geJL_J66AKaaG9kYARjifRxvm0ZN notctable " data-farkfavstyle="" data-fark-cid="125810153">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Kriggerel" id="cu125810153">Kriggerel</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c125810153" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,125810153,10725555); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10725555/125810153#c125810153" class="commentTimestamp" title="2020-02-27 12:57:14 PM">
                               <span id="commentTS125810153" data-farkts="1582826234" data-farktsfmt="2020-02-27 12:57:14 PM">16 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="125810153"  id="ct125810153" style="">Hmmm... First thing that came to mind upon reading the headline was that old set of:<br><br><em>"What does an elephant use for a..."</em>jokes.<br><br>Most of them are far too politically-incorrect to mention here, but one of the tamer examples most folks probably know:<br><br>Q: What does an elephant use for a tampon?<br>A: A sheep.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c125810171">&nbsp;</span><table id="ctable125810171" class="cid_125810171 peu_H616_KY5Nv2rZefQL5meHU-7CNJmloCQ_2qTN notctable " data-farkfavstyle="" data-fark-cid="125810171">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/no_tan_lines" id="cu125810171">no_tan_lines</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c125810171" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,125810171,10725555); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10725555/125810171#c125810171" class="commentTimestamp" title="2020-02-27 12:58:04 PM">
                               <span id="commentTS125810171" data-farkts="1582826284" data-farktsfmt="2020-02-27 12:58:04 PM">15 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="125810171"  id="ct125810171" style="">Lucy?<br>dnrtfa   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c125810175">&nbsp;</span><table id="ctable125810175" class="cid_125810175 peu_H601-lHoZhdsrS0UfUkAvf3rEp-oc2QyypglL notctable " data-farkfavstyle="" data-fark-cid="125810175">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Reverborama" id="cu125810175">Reverborama</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c125810175" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,125810175,10725555); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10725555/125810175#c125810175" class="commentTimestamp" title="2020-02-27 12:58:09 PM">
                               <span id="commentTS125810175" data-farkts="1582826289" data-farktsfmt="2020-02-27 12:58:09 PM">15 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="125810175"  id="ct125810175" style="">Yes, Yes, YES!&nbsp; Would stay there in a heartbeat.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c125810225">&nbsp;</span><table id="ctable125810225" class="cid_125810225 peu_H607_jyisf_5XPQ6QLm3fjuRtMR8y4xbOmrt8 notctable " data-farkfavstyle="" data-fark-cid="125810225">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/SloppyFrenchKisser" id="cu125810225">SloppyFrenchKisser</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c125810225" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,125810225,10725555); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10725555/125810225#c125810225" class="commentTimestamp" title="2020-02-27 01:00:06 PM">
                               <span id="commentTS125810225" data-farkts="1582826406" data-farktsfmt="2020-02-27 01:00:06 PM">13 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="125810225"  id="ct125810225" style="">14 people could fit in Trump's belly.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c125810301">&nbsp;</span><table id="ctable125810301" class="cid_125810301 peu_H60f8HkIwHaDRYyleOq_2p5CtgwydFTXNw3mN notctable " data-farkfavstyle="" data-fark-cid="125810301">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/MBooda" id="cu125810301">MBooda</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c125810301" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,125810301,10725555); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10725555/125810301#c125810301" class="commentTimestamp" title="2020-02-27 01:03:08 PM">
                               <span id="commentTS125810301" data-farkts="1582826588" data-farktsfmt="2020-02-27 01:03:08 PM">10 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="125810301"  id="ct125810301" style="">As long as I don't have to stay in back.<br><div class="youtubeContainer" style="width: 480px; height: 360px;"><div class="youtube" data-embed="QsNIaHgH4do?start=9" data-fark-yt-title="Jeremy Irons - &quot;The Hole in the Elephant&#39;s Bottom&quot;" data-fark-yt-thumburl="https://i.ytimg.com/vi/QsNIaHgH4do/hqdefault.jpg"><div class="play-button"></div><div class="ytTitle">Jeremy Irons - &quot;The Hole in the Elephant&#39;s Bottom&quot;</div><img data-farkhash="Dts2gOrWXVCwZRWG5P0Y5XkWqp4.jpg" alt="Youtube QsNIaHgH4do" title="Youtube QsNIaHgH4do" src="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/D/Dt/fark_Dts2gOrWXVCwZRWG5P0Y5XkWqp4.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1583125200&amp;Signature=4IS59Se3a2drcAqPDogqUoNLV6E%3D" width="100%"; height: 100%;"></div></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c125810307">&nbsp;</span><table id="ctable125810307" class="cid_125810307 peu_H610_9Cf9_kK4F3EL6vmIqdNdLJ2jzq3GHeBx notctableTF " data-farkfavstyle="" data-fark-cid="125810307">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/bionicjoe" id="cu125810307">bionicjoe</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c125810307" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,125810307,10725555); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10725555/125810307#c125810307" class="commentTimestamp" title="2020-02-27 01:03:24 PM">
                               <span id="commentTS125810307" data-farkts="1582826604" data-farktsfmt="2020-02-27 01:03:24 PM">10 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="125810307"  id="ct125810307" style=""><div class="commentImageContainer" style="height: auto; max-width: 750px;"><img data-farkhash="4R4OAQ/O2PuPJk9pn0ELI6Y+oNI.jpg" alt="i.imgur.com" title="750x312 from https://i.imgur.com/k6ktXOa.jpg" src="https://www.fark.com/dummyimage/750/312" data-src="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/4/4R/fark_4R4OAQ_O2PuPJk9pn0ELI6Y-oNI.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1583125200&amp;Signature=v4z9Nzy%2F6BM4qylmiwad2vfIZXI%3D" data-origsrc="https://i.imgur.com/k6ktXOa.jpg" width="750" height="312" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://fark-usrimg-850.nyc3.digitaloceanspaces.com/4/4R/fark_4R4OAQ_O2PuPJk9pn0ELI6Y-oNI.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1583125200&amp;Signature=v4z9Nzy%2F6BM4qylmiwad2vfIZXI%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c125810396">&nbsp;</span><table id="ctable125810396" class="cid_125810396 peu_H60c-2_XQdc7PgT5WifFrTGvseYzbwSdxx3SL notctableTF " data-farkfavstyle="" data-fark-cid="125810396">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Johnny%20the%20Tackling%20Alzheimers%20Patient" id="cu125810396">Johnny the Tackling Alzheimers Patient</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c125810396" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,125810396,10725555); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10725555/125810396#c125810396" class="commentTimestamp" title="2020-02-27 01:07:28 PM">
                               <span id="commentTS125810396" data-farkts="1582826848" data-farktsfmt="2020-02-27 01:07:28 PM">6 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="125810396"  id="ct125810396" style="">Snookie's back on the market?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c125810402">&nbsp;</span><table id="ctable125810402" class="cid_125810402 peu_H60284yH5INcT9pVcZLib3xRkOf0KG_qqguBN notctable " data-farkfavstyle="" data-fark-cid="125810402">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Charles%20of%20York" id="cu125810402">Charles of York</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c125810402" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,125810402,10725555); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10725555/125810402#c125810402" class="commentTimestamp" title="2020-02-27 01:07:38 PM">
                               <span id="commentTS125810402" data-farkts="1582826858" data-farktsfmt="2020-02-27 01:07:38 PM">6 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="125810402"  id="ct125810402" style="">I was expecting a Chris Christie joke   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c125810429">&nbsp;</span><table id="ctable125810429" class="cid_125810429 peu_H617_XDwhqKlZni7LKEpMczVpkP1-BMootGob notctable " data-farkfavstyle="" data-fark-cid="125810429">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/thetrenchcoat" id="cu125810429">thetrenchcoat</a>     <a target='_top' class='bf-badge' href='https://www.fark.com/barefarksignup'><img src='https://img.fark.net/images/2017/site/barefark-thin.png' srcset='https://img.fark.net/images/2017/site/barefark-thin.png 1x, https://img.fark.net/images/2017/site/barefark-thin-2x.png 2x' width='54' height='11' alt='[BareFark]' title='[BareFark]' class='bfbadge retina'></a> </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c125810429" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,125810429,10725555); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10725555/125810429#c125810429" class="commentTimestamp" title="2020-02-27 01:08:34 PM">
                               <span id="commentTS125810429" data-farkts="1582826914" data-farktsfmt="2020-02-27 01:08:34 PM">5 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="125810429"  id="ct125810429" style="">I grew up near Lucy. I would absolutely love to do this.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c125810482">&nbsp;</span><table id="ctable125810482" class="cid_125810482 peu_H607_D3apF9A8ysq0DDZv2cwxNzJY-aOPVyhN notctable " data-farkfavstyle="" data-fark-cid="125810482">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/special20" id="cu125810482">special20</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c125810482" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,125810482,10725555); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10725555/125810482#c125810482" class="commentTimestamp" title="2020-02-27 01:11:15 PM">
                               <span id="commentTS125810482" data-farkts="1582827075" data-farktsfmt="2020-02-27 01:11:15 PM">2 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="125810482"  id="ct125810482" style="">What a huge elephant on the Jersey shore may look like:<br><div class="commentImageContainer" style="height: auto; max-width: 461px;"><img data-farkhash="/lUWxJGzfM1wGtf7V9H5taUn2WM.png" alt="Fark user image" title="461x670 Fark user image" src="https://www.fark.com/dummyimage/461/670" data-src="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/_/_l/fark__lUWxJGzfM1wGtf7V9H5taUn2WM.png?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1583125200&amp;Signature=K12hnNGUeapWZ%2B%2FBqGGkSPRNBUs%3D" data-origsrc="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/S/S4/fark_S4aR0jUIyZ1hV2qaZVQEeTda_NA.png?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1583125200&amp;Signature=THfMCThnF5biPBNbmmxG1xoEZ74%3D" width="461" height="670" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://fark-usrimg-850.nyc3.digitaloceanspaces.com/_/_l/fark__lUWxJGzfM1wGtf7V9H5taUn2WM.png?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1583125200&amp;Signature=K12hnNGUeapWZ%2B%2FBqGGkSPRNBUs%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><a id="new">&nbsp;</a><br>
<div class="comlinkcount">Displayed <strong>16</strong> of <strong>16</strong> comments</div>

</div><br><noscript>
<div class="howto">
Enable JavaScript for Fark in order to vote for entries.
</div>
</noscript>   <div class="howto">
Log in (at the top of the page) to enable voting.
</div>   <div class="refreshRedisplayComments" style="text-align:center;">
  View Voting Results:   <a target="_top" href="https://www.fark.com/comments/10725555/Good-news-if-you-ever-dreamed-about-sleeping-inside-a-huge-elephant-at-Jersey-Shore?tt=voteresults0&amp;startid=125808839">Smartest</a>   and  <a target="_top" href="https://www.fark.com/comments/10725555/Good-news-if-you-ever-dreamed-about-sleeping-inside-a-huge-elephant-at-Jersey-Shore?tt=voteresults1&amp;startid=125808839">Funniest</a>  </div><br>
<div class="refreshRedisplayComments" style="text-align:center;">  <a target="_top" href="https://www.fark.com/comments/10725555/Good-news-if-you-ever-dreamed-about-sleeping-inside-a-huge-elephant-at-Jersey-Shore">Redisplay/refresh comments</a>  <br>
</div><span id="b">&nbsp;</span>
<div id="commentsPostingArea">
 <span class="nojs">If you're having problems voting, quoting, or posting comments, try disabling any browser add-ons that might disable Javascript (NoScript, AdBlock, etc).  <a href="https://www.fark.com/farq/tech/">See our FAQ</a>.<br></span>

    <form name="postcomform" id="postcomform" method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/comments/10725555/Good-news-if-you-ever-dreamed-about-sleeping-inside-a-huge-elephant-at-Jersey-Shore" class="killspacehack">
     <input type="hidden" name="e0$H60c8FfHm0kIdYF_j4pOw3DVtf_BxSljUZizf" value="H606_Adk0Vsirv3a8FSArXaugmn4QPPvFOMkqWyTQPyiqW0TaAAVvVsmJzvmECialfatrblC5U5MGiar4sWoNgJnOWLFinBKUw3tDNnVHx9pLmDmxX9pV8QjWMgxX846l_MrpQxV23_gTzsKuCvB2hSHuvgvuL2vuz0ix">  <input type="hidden" name="startid" value="125808839">  <table class="commentPostingTable">
            <tr>                       <td class="cpbox" style="text-align:right;"><label for="ulogin1">Login:</label></td>
                    <td><input name="ulogin" id="ulogin1" size="12" value="" tabindex="1"></td>                    <td>
                                        &nbsp;                </td>
            </tr>
            <tr>
                <td class="cpbox" style="text-align:right;"><label for="passwd1">Password:</label></td>
                <td>
                    <input name="passwd" id="passwd1" size="12" type="password" value="" tabindex="2">
                    <small><a href="https://www.fark.com/forgotpassword">&nbsp;&nbsp;&nbsp;Forgot password?</a></small>
                </td>
                <td class="main">  <a target="_top" href="https://www.fark.com/signup">Create an account to make comments</a>  </td>
            </tr>
            <tr>
              <td>&nbsp;</td>
              <td colspan="2">
                <input type="checkbox"  name="e0$H606$AP0CQM7CX0anZaHhcp5FKhPHgFX5EdoiW235qNrlBhTdzYGrd6yKW" value="H60a-tRtErh2aM26nTRyA-hMJtbZbJiAVFhwj" id="remember_cb"><label for="remember_cb">Remember me</label>
                <a href="#" id="toggleCommentButtonsLink">Use HTML Buttons</a>
              </td>   </tr>  <tr>
                <td class="cpbox" style="text-align:right; width:100px"><label for="wysiwyg_editor">Comment:</label></td>
                <td colspan="2"><div class="legacyButtons" style="display:none;"><span class="jsonly">   <span class="htmlasst">
<a
 href="#b" title="Bold" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<strong>','</strong>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/bold.png" srcset="https://img.fark.net/images/2014/htmlasst/bold.png 1x, https://img.fark.net/images/2014/htmlasst/bold-2x.png 2x" alt="Bold" width="21" height="18" class="retina"></a><a
 href="#b" title="Italics" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<em>','</em>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/italics.png" srcset="https://img.fark.net/images/2014/htmlasst/italics.png 1x, https://img.fark.net/images/2014/htmlasst/italics-2x.png 2x"  alt="Italics" width="21" height="18" class="retina"></a><a
 href="#b" title="Underline" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<u>','</u>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/underline.png" srcset="https://img.fark.net/images/2014/htmlasst/underline.png 1x, https://img.fark.net/images/2014/htmlasst/underline-2x.png 2x"  alt="Underline" width="23" height="18" class="retina"></a><a
 href="#b" title="Strike" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<s>','</s>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/strike.png" srcset="https://img.fark.net/images/2014/htmlasst/strike.png 1x, https://img.fark.net/images/2014/htmlasst/strike.png 2x" alt="Strike" width="24" height="18" class="retina"></a><a
 href="#b" title="Superscript" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<sup>','</sup>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/sup.png" srcset="https://img.fark.net/images/2014/htmlasst/sup.png 1x, https://img.fark.net/images/2014/htmlasst/sup-2x.png 2x" alt="Superscript" width="27" height="18" class="retina"></a><a
 href="#b" title="Subscript" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<sub>','</sub>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/sub.png" srcset="https://img.fark.net/images/2014/htmlasst/sub.png 1x, https://img.fark.net/images/2014/htmlasst/sub-2x.png 2x" alt="Subscript" width="29" height="18" class="retina"></a><a
 href="#b" title="Big font" onclick='farkTextboxSurroundSelect(document.forms.postcomform.nc,"<span style=\"font-size:larger\">","</span>",""); return false;'><img src="https://img.fark.net/images/2014/htmlasst/big.png" srcset="https://img.fark.net/images/2014/htmlasst/big.png 1x, https://img.fark.net/images/2014/htmlasst/big-2x.png 2x" alt="Big font" width="42" height="18" class="retina"></a><a
 href="#b" title="Small font" onclick='farkTextboxSurroundSelect(document.forms.postcomform.nc,"<span style=\"font-size:smaller\">","</span>",""); return false;'><img src="https://img.fark.net/images/2014/htmlasst/small.png" srcset="https://img.fark.net/images/2014/htmlasst/small.png 1x, https://img.fark.net/images/2014/htmlasst/small-2x.png 2x" alt="Small font" width="46" height="18" class="retina"></a><a
 href="#b" title="Fixed font/code" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<code>','</code>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/pre.png" srcset="https://img.fark.net/images/2014/htmlasst/pre.png 1x, https://img.fark.net/images/2014/htmlasst/pre-2x.png 2x" alt="Fixed font/code" width="46" height="18" class="retina"></a><a
 href="#b" title="Center" onclick='farkTextboxSurroundSelect(document.forms.postcomform.nc,"<p style=\"text-align:center;\">","</p>",""); return false;'><img src="https://img.fark.net/images/2014/htmlasst/center.png" srcset="https://img.fark.net/images/2014/htmlasst/center.png 1x, https://img.fark.net/images/2014/htmlasst/center-2x.png 2x" alt="Center" width="36" height="18" class="retina"></a><a href="#b" title="Link" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<a target=&quot;_blank&quot; href=&quot;','&quot;>Link</a>','http://'); return false;"><img src="https://img.fark.net/images/2014/htmlasst/extLink.png" srcset="https://img.fark.net/images/2014/htmlasst/extLink.png 1x, https://img.fark.net/images/2014/htmlasst/extLink-2x.png 2x" alt="Link" width="39" height="18" class="retina"></a><a href="#b" title="Image" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<img src=&quot;','&quot;>','http://'); return false;"><img src="https://img.fark.net/images/2014/htmlasst/img.png" srcset="https://img.fark.net/images/2014/htmlasst/img.png 1x, https://img.fark.net/images/2014/htmlasst/img-2x.png 2x" alt="Image" width="39" height="18" class="retina"></a><a href="#b" title="Quote selected" onclick="farkCmtQuoteSelected(document.forms.postcomform.nc, 10725555); return false;"><img src="https://img.fark.net/images/2014/htmlasst/quoteSelected.png" srcset="https://img.fark.net/images/2014/htmlasst/quoteSelected.png 1x, https://img.fark.net/images/2014/htmlasst/quoteSelected-2x.png 2x" alt="Quote selected" width="40" height="18" class="retina"></a></span>
</span><noscript>The HTML assistant buttons require Javascript.</noscript>
<br></div>
                    <textarea name="nc" id="wysiwyg_editor" cols="66" rows="12" tabindex="3" class="commentsPostingAreaInput" style="width:546px; height:180px;"></textarea>
                    <input type="hidden" name="ckeditorToolbar" id="ckeditorToolbar" value="RLTp1">
                    <input type="hidden" name="ckeditor" class="ckeditorVal" value="0">  <script>  var noInlineImages=0;  var editor = CKEDITOR.instances['wysiwyg_editor']; 
                            if (editor) { editor.destroy(true); } 
                            setTimeout(function() { 
                                CKEDITOR.replace( "wysiwyg_editor", { 
                                    toolbar: 'RLTp1',   contentsCss: '/js/plugins/ckeditor/contents_1562296759.css',
                                    customConfig: '/js/plugins/ckeditor/config_1578351217.js'
                                });
                            },1);  
                            fark.globals.usingCKEditor=true; 
                            $('.ckeditorVal').val(1);
                            if (!CKEDITOR.env.isCompatible) {
                                $(".legacyButtons").css("display", "block");
                                $("#toggleCommentButtonsLink").css("visibility", "hidden");
                            }
                        </script>  </td>
            </tr>
            <tr style="display:none;">
                <td colspan="3">
                    If you can see this, something's wrong with your browser's CSS support. (Or you're a spambot.)
                    <input type="hidden" name="comment" id="sptr0" value="">
                    <textarea name="commenttext" id="sptr1" rows="1" cols="1"></textarea>
                    <input type="text" name="spamtrap" id="lp1phack" size="1" value="">
                    <input type="hidden" name="excerpt" id="sptr2" value="">
                    <input type="hidden" name="email" id="sptr3" value="">
                    <input type="hidden" name="name" id="sptr4" value="">
                    <input type="hidden" name="website" id="sptr5" value="">
                    <input type="hidden" name="title" id="sptr6" value="">
                    <input type="hidden" name="blog_name" id="sptr8" value="">
                    <input type="hidden" name="new_comment" id="sptr9" value="">
                </td>
            </tr>
             <tr>
              <td><noscript>&nbsp;</noscript></td>
              <td colspan="2">
              <noscript>
              <strong>If you are using the NoScript browser extension, you may have problems posting comments</strong>,
                especially if they contain images.  For a fix, <a target="_blank"
                 href="https://www.fark.com/farq/tech/#I_get_.22You_need_to_enter_a_comment.21.22_when_attempting_to_post_comments.">see
                 this FAQ entry</a>.  If you still have problems, contact <a target="_blank" href="https://www.fark.com/farkback/error">Farkback</a>.
              </noscript>
              </td>
            </tr>            <tr>
                <td>&nbsp;</td>
                <td colspan="2" style="padding-right: 5%;">  <div id="usehtmlcheckbox" style="display:none">
                        <input type="checkbox" name="use_html" id="use_html" value="1" tabindex="5"  checked="checked" ><label for="use_html">HTML enabled</label>
                    </div>  <div id="commentPostingButtons" style="float:right;">
                    <input type="submit" class="farkButton previewComment" value="Preview" tabindex="4" name="postmode">
                    <input type="submit" class="farkButton submitComment"  value="Add Comment"  tabindex="4" name="postmode">
                    <input type="hidden" name="mode" value="post">  <input type="hidden" name="tt" value="0">
                        <input type="hidden" name="IDLink" value="10725555">   </div>
                </td>
            </tr>
        </table>
    </form> <div class="cpafootnote">
    Before adding a comment, please take a minute to review our <a target="_blank" href="https://www.fark.com/farq/posting" class="dkbgtext">posting rules</a> and our <a target="_blank" href="https://www.fark.com/farq/legal" class="dkbgtext">legal/privacy policy</a>.<br>By commenting, you agree to these terms.
    You might also want to take a look at our <a target="_blank" href="https://www.fark.com/farq/">FAQ</a>.
</div>
<!-- MEG DEBUG is_farktography_contest inside post_form_footnote is 0 --> </div><script>
function removeNewAnchor() {
   $('a#new').remove();
}
$(document).ready(function() {
    });
var fark_global_loadtime_server = 1582827242;
var fark_global_loadtime_client = (new Date()).getTime()/1000;
var fark_global_clockskew = fark_global_loadtime_client - fark_global_loadtime_server;
//console.log("clock skew calculated as "+fark_global_clockskew+" based on server="+fark_global_loadtime_server+" client="+fark_global_loadtime_client);
setInterval( function() { update_comment_timestamps(fark.globals.clockskew); }, 30000);
</script><br>
<div class="main" style="text-align:center;">
<a target="_top" href="https://www.fark.com/"><img src="https://img.fark.net/images/2013/site/continuefarking.png" srcset="https://img.fark.net/images/2013/site/continuefarking.png 1x, https://img.fark.net/images/2013/site/continuefarking-2x.png 2x" alt="Continue Farking" width="77" height="37" class="retina" ></a>  </div>    <!-- BOTTOM start -->
</div> <!-- end #newsContainer -->
        </td>
        <td id="rightCol">
            <div class="rightColContent">  <div style="padding: 10px;margin-top: 20px;"> <a rel='nofollow' class='outbound_link id ' data-farkdomain='podcasts.apple.com' target='_blank' href='https://podcasts.apple.com/us/podcast/fark-and-schnitt/id1475043998'><img src="https://img.fark.net/images/2019/ads/FNSRailBanner336.png" alt="Fark and Schnitt podcast logo" width="336" height="157"></a> </div>   <br>     <div class="top_right_container"> <div class="ad_container rightTop">  <div id="rightAd300x250"><!-- begin ad tag (billboard_top) -->
          <div style="text-align:center; color:#f2f2ff" class="advertisement_title">Advertisement</div>       <script> 
                        if (window.abp) {
                            document.MAX_ct0 ='';
                            var m3_u = (location.protocol=='https:'?'https://cas.criteo.com/delivery/ajs.php?':'http://cas.criteo.com/delivery/ajs.php?');
                            var m3_r = Math.floor(Math.random()*99999999999);
                            document.write ("<scr"+"ipt src='"+m3_u);
                            document.write ("zoneid=347016");
                            document.write ('&amp;cb=' + m3_r);
                            if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
                            document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
                            document.write ("&amp;loc=" + escape(window.location).substring(0,1600));
                            if (document.context) document.write ("&context=" + escape(document.context));
                            if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
                            document.write ("&amp;ct0=" + escape(document.MAX_ct0));
                        }
                        if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
                            document.write ("'></scr"+"ipt>");
                        } else {
                            /* Call the adserver */  googletag.cmd.push(function() { googletag.display('rightAd300x250'); });  }
                    </script></div>  <div class="reportAdBlock"><a href="https://www.fark.com/feedback/" onclick="reportAd('rightAd300x250'); return false;">Report</a></div>  <div class="advertiseLink"><a href="https://www.fark.com/advertise/" target="blank">Advertise on Fark</a></div>    </div> </div>      <div class="sidebar_callout_container tfark_callout">
                <p style="font-size:13px;">If you like these links, you'll love</p>
                <!--<img src="https://img.fark.net/images/2017/site/totalfark_logo_2017.png" srcset="https://img.fark.net/images/2017/site/totalfark_logo_2017.png 1x, https://img.fark.net/images/2017/site/totalfark_logo_2017-2x.png 2x" class="retina" alt="TotalFark">-->
                <img src="https://img.fark.net/images/2017/site/totalfark_logo_2017.png" srcset="https://img.fark.net/images/2017/site/totalfark_logo_2017.png 1x, https://img.fark.net/images/2017/site/totalfark_logo_2017-2x.png 2x" class="retina" alt="TotalFark">
                <p class="tf-callout-text">$5 a month since 19 aught diddly.</p>

                <a href="https://www.fark.com/farq/about/#What_is_TotalFark.3F">learn more</a> | <a href="/totalfarksignup">sign up</a>
            </div>   <div class="sidebar_callout_container newsletter_callout">
            <p>Sign up for the Fark NotNewsletter!</p>
             <form name="newsletter_signup" action="/newslettersignup" method="post" class="ajaxsubmit">
                <input type="text" name="nnl_e" placeholder="you@you.com">
                <input type="hidden" name="submitbutton" value="Sign Me Up!"> <input type="hidden" name="e0$H60c8FfHm0kIdYF_j4pOw3DVtf_BxSljUZizf" value="H6159Vdj1UBAYwqhtC0Lh4sRhZg3Vel4lL4Fer8YH-b1raSOMeWpafC5BKH-8cNrN0iYcobc29E0CHc7taffW5q8RONwrcIM0QbyWt5Woome4YfxjLtcWXAWiqFBtJV7N9d-asMxOysP9LyINQLslnSBzUcGE4HEVEmcx">
 <input type="submit" class="gradientbutton" value="Go&raquo;">
            </form>
            <a href="https://www.fark.com/farq/services/#What_is_the_Fark_NotNewsletter.3F" style="display: inline-block; margin-top: 5px; ">learn more</a>
        </div>  <hr>
        <div id="hotw"><a href="https://www.fark.com/hotw/">Headlines of the Week</a><br>
                       <a href="https://www.fark.com/blog/DisseminationMonkey">Fark NotNewsletter</a>
        </div> 

        <hr>
        <ul class="sidebarLinks">  <li><a target="_top" href="https://www.fark.com/totalfarksignup">TotalFark signup</a></li>   <li><a target="_top" href="https://www.fark.com/barefarksignup">BareFark signup</a></li>  </ul>

        <hr>

        <ul class="sidebarLinks">
            <li><a href="https://www.fark.com/top/links/">Top Links</a></li>
            <li><a href="https://www.fark.com/top/comments/">Top Comments</a></li>
            <li><a href="https://www.fark.com/top/submitters/">Top Submitters</a></li>
            <li><a href="https://www.fark.com/top/comments/smart/">Top Smart Comments</a></li>
            <li><a href="https://www.fark.com/top/source-topic/">Top Sources/Topics</a></li>
            <li><a href="https://www.fark.com/top/comments/funny/">Top Funny Comments</a></li>
            <li><a href="https://www.fark.com/publicity/">Press/Publicity</a></li>
        </ul>

        <hr>

          <div class="ad_container right">  <div id="rightAd300x250Middle"><!-- begin ad tag (billboard_mid) -->
               <script> 
                        if (window.abp) {
                            document.MAX_ct0 ='';
                            var m3_u = (location.protocol=='https:'?'https://cas.criteo.com/delivery/ajs.php?':'http://cas.criteo.com/delivery/ajs.php?');
                            var m3_r = Math.floor(Math.random()*99999999999);
                            document.write ("<scr"+"ipt src='"+m3_u);
                            document.write ("zoneid=347016");
                            document.write ('&amp;cb=' + m3_r);
                            if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
                            document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
                            document.write ("&amp;loc=" + escape(window.location).substring(0,1600));
                            if (document.context) document.write ("&context=" + escape(document.context));
                            if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
                            document.write ("&amp;ct0=" + escape(document.MAX_ct0));
                        }
                        if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
                            document.write ("'></scr"+"ipt>");
                        } else {
                            /* Call the adserver */  googletag.cmd.push(function() { googletag.display('rightAd300x250Middle'); });  }
                    </script></div>  <div class="reportAdBlock"><a href="https://www.fark.com/feedback/" onclick="reportAd('rightAd300x250Middle'); return false;">Report</a></div>    </div>  <div id="facebook"><div class="fb-like" data-href="https://www.facebook.com/fark" data-send="false" data-layout="button_count" data-width="78" data-show-faces="false"></div>&nbsp;&nbsp;<a target="_blank" href="https://www.facebook.com/fark">Like Fark!</a></div>
 <div id="twitter">
            <a href="https://twitter.com/Fark" class="twitter-follow-button" data-show-count="false">&nbsp;Follow @Fark</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
            <a target="_blank" href="https://www.twitter.com/fark">On Twitter</a>
        </div>

        <hr>
        <ul class="sidebarLinks">
            <li><a href="https://www.fark.com/combined/">All Latest</a></li>
            <li><a href="https://www.fark.com/comments/1">Fark Forum</a></li>  <li><a href="https://www.fark.com/linkvote/">Link Voting</a></li>
            <li><a href="https://www.fark.com/comments/2">Sports Forum</a></li>

            <li><a href="https://www.fark.com/blog/DisseminationMonkey">Fark Blogs</a></li>
            <li><a href="https://www.fark.com/comments/4">Geek Forum</a></li>

            <li><a target="_blank" href="https://www.amazon.com/Its-Not-News-Fark-Media/dp/1592402917/sr=8-1/qid=1168639219/ref=pd_bbs_sr_1/102-1500276-2229705?ie=UTF8&amp;s=books&amp;tag=farkcom-20">Fark Book</a></li>
            <li><a href="https://www.fark.com/comments/3">Entertainment Forum</a></li>

            <li><a href="https://www.fark.com/quiz">Fark Quiz</a></li>
            <li><a href="https://www.fark.com/comments/5">Politics Forum</a></li>

            <li><a href="https://www.fark.com/farkparty/">Fark Parties</a></li>
            <li><a href="https://www.fark.com/comments/550396">Fark Party Forum</a></li>

            <li><a href="https://www.fark.com/psbrowser">PS/Photo Browser</a></li>
            <li><a href="https://www.fark.com/comments/6">Photoshop Forum</a></li>

            <li><a target="_blank" rel="nofollow" href="http://chat.mibbit.com/#fark@irc.fdfnet.net">Fark Chat</a></li>
            <li><a href="https://www.fark.com/comments/7">Farktography Forum</a></li>

            <li>&nbsp;</li>
            <li><a href="https://www.fark.com/comments/8">Discussion/TF Live Forum</a></li>

        </ul>
        <hr>


        <br>
           <div class="ad_container right">  <div id="rightAd300x250Lower"><!-- begin ad tag (billboard_bot) -->
                <script>  googletag.cmd.push(function() { googletag.display('rightAd300x250Lower'); });  </script></div>  <div class="reportAdBlock"><a href="https://www.fark.com/feedback/" onclick="reportAd('rightAd300x250Lower'); return false;">Report</a></div>    </div>     <hr>
    <span style="display:block; text-align:center; color: #FFFFFF;">In Other Media</span>
    <div id="unit_91782"><a href="https://mixi.media/" rel="nofollow">Fark Exchange</a></div>
    <script>
      (function() {
        var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
        sc.src = '//mixi.media/data/js/91782.js'; sc.charset = 'utf-8';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
      }());
    </script> <div id="rightBottomWidget"> <div id="widgetTopHeadlinescontainer">
    <div id="widgetTopHeadlinesheader">
        <div id="widgetTopHeadlinesfark_logo">Fark.com</div>
        <div id="widgetTopHeadlinesheadertitles" class="headertitles">
            Top Commented
        </div>
    </div>

    <div class="widgetOptions">
        <a id="widgetSelected" onclick="toggleDropdown()">
            <span id="widgetHeader">Top Commented</span> <span class="arrow">&#x25BC;</span>
        </a>
        <ul id="widgetOptionsDropdown"> 
            <li><a onclick="changeWidgetLink('topcommented'); return false;" id="widgetDropdown-topcommented">Top Commented</a></li>
            <li><a onclick="changeWidgetLink('topclicked'); return false;" id="widgetDropdown-topclicked">Top Clicked</a></li>
            <li><a onclick="changeWidgetLink('topvoted'); return false;" id="widgetDropdown-topvoted">Top Voted</a></li>
            <li><a onclick="changeWidgetLink('mycommented'); return false;" id="widgetDropdown-mycommented">My Recent Commented</a></li>
            <li><a onclick="changeWidgetLink('mytagged'); return false;" id="widgetDropdown-mytagged">Recent Mentions</a></li>
        </ul>
    </div>

    <div id="widgetTopHeadlineslinkbody">
        <div id="widgetContent">
            <div style="margin: 20px 10px; ">Javascript is required to view headlines in widget.</div>
            <script>
            $("#widgetContent").html("<p style='margin-left: 15px;'>Loading headlines...</p>").load('/widget?ajax=1', function() {
                refreshIconAnimation(false);
            });
            </script>
        </div>
    </div>
</div>
<div id="widgetTopHeadlinesrefreshListing">
    <a onclick="refreshIconAnimation(true); changeWidgetLink(openWidget);"><svg height="32" id="refresh" viewBox="0 0 32 32" width="32" xmlns="http://www.w3.org/2000/svg"><path d=" M16 2 A14 14 0 0 0 2 16 A14 14 0 0 0 16 30 A14 14 0 0 0 26 26 L 23.25 23 A10 10 0 0 1 16 26 A10 10 0 0 1 6 16 A10 10 0 0 1 16 6 A10 10 0 0 1 23.25 9 L19 13 L30 13 L30 2 L26 6 A14 14 0 0 0 16 2 "/></svg></a>
</div>
<script>
    var stickyWidget = "rbw";
    function toggleDropdown() {
        var dropdown = document.getElementById('widgetOptionsDropdown');
        var is_view = (dropdown.style.display == 'block') ? true : false;
        if (is_view) {
            dropdown.style.display = "none";
        } else {
            dropdown.style.display = "block";
        }
    }

    function refreshIconAnimation(doit) {
        if (doit) {
            document.getElementById('widgetTopHeadlinesrefreshListing').classList.add('active');
        } else {
            document.getElementById('widgetTopHeadlinesrefreshListing').classList.remove('active');
        }
    }

    var openWidget;
    function changeWidgetLink(value, skipRedirect) {
        $("#widgetOptionsDropdown a").removeClass("active_widget");
        $("#widgetDropdown-"+value).addClass("active_widget");
        openWidget = value;
        if (typeof skipRedirect !==  undefined && skipRedirect != true) { 
            refreshIconAnimation(true);
        }
        var headertitle = document.getElementById('widgetHeader');
            headertext = "";
        switch (value) {
            case "topcommented":
                headertext = "Top Commented";
                break;
            case "topclicked":
                headertext = "Top Clicked";
                break;
            case "topvoted":
                headertext = "Top Voted";
                break;
            case "mycommented":
                headertext = "My Recent Commented";
                break;
            case "mytagged":
                headertext = "Recent Mentions";
                break;
        }
        headertitle.innerHTML = headertext;
        // if (typeof skipRedirect !==  undefined && skipRedirect != true) { document.getElementById("sidebarWidgetIframe").src = "/widget/"+value; }
        if (typeof skipRedirect !==  undefined && skipRedirect != true) { 
            document.getElementById("widgetOptionsDropdown").style.display = 'none';
            $("#widgetContent").text("");
            $("#widgetContent").load("/widget/"+value+"?ajax=1", function() {
                setTimeout(function() {
                    refreshIconAnimation(false);
                }, 500);
            });
        }
    }
</script> </div>


    </div>
        </td>
        </tr>
        <tr>
        <td colspan="2"><script>
/*
var loadNewer = new Vue({
  el: '#load_newer_container',
  data: {
    newer: 0,
    count: 25,
    getCount: function() {
        return (this.newer > this.count ) ? this.count : this.newer
    },
    isLoading: false,
    showLoadNewer: true,
    linkText: fark.ajax.headlineAjaxCheckNewer,
    getText: function () {
        this.showLoadNewer = true;
        if ( this.newer == 0 && this.getCount() == 0 ) {
            if ( fark.page.isDesktop ) {
                // this.showLoadNewer = false;
            }
            return fark.ajax.headlineAjaxCheckNewer;
        } else if ( (this.newer < this.count) || this.newer >= 1000 ) {
            var return_msg = "Load "+this.newer+" newer headlines";
            if ( this.isLoading ) {
                return_msg = return_msg.replace('Load', 'Loading');
            }
            return return_msg;
        } else {
            var return_msg = fark.ajax.headlineAjaxLoadNewer.replace( "XX", this.getCount() );
            return_msg = return_msg.replace( "YY", this.newer );
            if ( this.isLoading ) {
                return_msg = return_msg.replace('Load', 'Loading');
            }
            return return_msg;
        }
    }
  }
});
*/
</script>

 <ol id="joyRideTipContent">
    <li data-class="headlineRow" data-text="Next" class="walkthrough_headline">
        <!--<h2>Stop #1</h2>-->
        <p>Links are submitted by members of the Fark community.</p>
    </li>
    <li data-class="headlineText" data-button="Next" data-options="tipLocation:top;tipAnimation:fade" class="walkthrough_subject">
        <!--<h2>Stop #2</h2>-->
        <p>When community members submit a link, they also write a custom headline for the story.</p>
    </li>
    <li data-class="headlineComments" data-button="Next" data-options="tipLocation:left" class="walkthrough_comments">
        <!--<h2>Stop #3</h2>-->
        <p>Other Farkers comment on the links. This is the number of comments. Click here to read them.</p>
    </li>
    <li data-id="loginLinks" data-button="Next" data-options="tipLocation:top;nubPosition:top-right" class="walkthrough_login">
        <!--<h2>Stop #4</h2>-->
        <p>You need to create an account to submit links or post comments.</p>
    </li>
    <li data-class="submitLink" data-button="Done" data-options="tipLocation:left" class="walkthrough_submit">
        <!--<h2>Stop #5</h2>-->
        <p>Click here to submit a link.</p>
    </li>
</ol>
<script>
    function run_walkthrough(trackInfo) {
        $('#joyRideTipContent').joyride({
            autoStart : true,
            modal : true,
            expose: false
        });
        // console.log("Tracking Walkthrough Click: "+trackInfo);
        ga('send', 'event', 'Walkthrough', 'How to Fark', trackInfo);
    }
    // check if the get params contain "walkthrough" and if so 
    // run the walkthrough automatically
    // we do this to auto run the walkthrough when users aren't on headline pages
    var getParams = window.location.search.replace("?", "");
    if (getParams.indexOf("walkthrough") > -1) { run_walkthrough(); }
</script>
 <div id="footer">  <p class="alsoOnFark">Also on Fark</p>
        <table id="alsoOnFarkTable">
            <tbody>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/">Main</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10725902" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Main');">Salvation Army effort to end homelessness showing surprising success, although they&#39;d still like you to not put homeless people in their donation bins</a> ( <a rel='nofollow' class='outbound_link id10725902 ' data-farkdomain='king5.com' target='_blank' href='https://www.fark.com/goto/10725902'>king5.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10725902/Salvation-Army-effort-to-end-homelessness-showing-surprising-success-although-theyd-still-like-you-to-not-put-homeless-people-in-their-donation-bins" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Main');">(2 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/discussion/">Discussion</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10726070" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Discussion');">2nd Leg Europa League: Porto and Leverkeusen, Wolves and Espanyol in early 12:45 PM EST action. Arsenal, Man U, Inter, and Ajax headline 3:00 PM games. It&#39;s win big or go home. On various cable channels and streaming</a> ( <a rel='nofollow' class='outbound_link id10726070 ' data-farkdomain='bbc.com' target='_blank' href='https://www.fark.com/goto/10726070'>bbc.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10726070/-2nd-Leg-Europa-League-Porto-Leverkeusen-Wolves-Espanyol-in-early-1245-PM-EST-action-Arsenal-Man-U-Inter-Ajax-headline-300-PM-games-Its-win-big-go-home-On-various-cable-channels-streaming" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Discussion');">(2 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/sports/">Sports</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10726070" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Sports');">2nd Leg Europa League: Porto and Leverkeusen, Wolves and Espanyol in early 12:45 PM EST action. Arsenal, Man U, Inter, and Ajax headline 3:00 PM games. It&#39;s win big or go home. On various cable channels and streaming</a> ( <a rel='nofollow' class='outbound_link id10726070 ' data-farkdomain='bbc.com' target='_blank' href='https://www.fark.com/goto/10726070'>bbc.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10726070/-2nd-Leg-Europa-League-Porto-Leverkeusen-Wolves-Espanyol-in-early-1245-PM-EST-action-Arsenal-Man-U-Inter-Ajax-headline-300-PM-games-Its-win-big-go-home-On-various-cable-channels-streaming" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Sports');">(2 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/business/">Business</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10725687" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Business');">Chicago suburb Naperville to get Amazon grocery store that features packaged alcohol. As opposed to just free-flowing booze</a> ( <a rel='nofollow' class='outbound_link id10725687 ' data-farkdomain='chicagotribune.com' target='_blank' href='https://www.fark.com/goto/10725687'>chicagotribune.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10725687/Chicago-suburb-Naperville-to-get-Amazon-grocery-store-that-features-packaged-alcohol-As-opposed-to-just-free-flowing-booze" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Business');">(1 comment)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/geek/">Geek</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10726019" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Geek');">Clearview AI has client list leaked after an &#39;intruder&#39; hack, but we should still totally trust their facial recognition business</a> ( <a rel='nofollow' class='outbound_link id10726019 ' data-farkdomain='techspot.com' target='_blank' href='https://www.fark.com/goto/10726019'>techspot.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10726019/Clearview-AI-has-client-list-leaked-after-an-intruder-hack-but-we-should-still-totally-trust-their-facial-recognition-business" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Geek');">(2 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/entertainment/">Entertainment</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10725671" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Entertainment');">Rolling Stone&#39;s list of the 40 greatest sketchy comedy shows of all time to the left... your logical and well researched opinions on why the list is trash to the right</a> ( <a rel='nofollow' class='outbound_link id10725671 ' data-farkdomain='rollingstone.com' target='_blank' href='https://www.fark.com/goto/10725671'>rollingstone.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10725671/Rolling-Stones-list-of-40-greatest-sketchy-comedy-shows-of-all-time-to-left-your-logical-well-researched-opinions-on-why-list-is-trash-to-right" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Entertainment');">(3 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/podcast/">Podcast</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10723336" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Podcast');">On this week&#39;s Fark and Schnitt podcast: An interview with Bill Bastone, the founder of The Smoking Gun. Among other things, he discusses their role in busting PrankNet back in the day</a> ( <a rel='nofollow' class='outbound_link id10723336 ' data-farkdomain='podcasts.apple.com' target='_blank' href='https://www.fark.com/goto/10723336'>podcasts.apple.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10723336/On-this-weeks-Fark-Schnitt-podcast-An-interview-with-Bill-Bastone-founder-of-The-Smoking-Gun-Among-other-things-he-discusses-their-role-in-busting-PrankNet-back-in-day" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Podcast');">(15 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/dawww/">D'awww</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10725998" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'D\'awww');">Do you have children who have outgrown their baby socks and don&#39;t want to throw them out? Put them to good use at your local humane society</a> ( <a rel='nofollow' class='outbound_link id10725998 ' data-farkdomain='wfmynews2.com' target='_blank' href='https://www.fark.com/goto/10725998'>wfmynews2.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10725998/Do-you-have-children-who-have-outgrown-their-baby-socks-dont-want-to-throw-them-out-Put-them-to-good-use-at-your-local-humane-society" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'D\'awww');">(0 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/food/">Food</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10725830" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Food');">It&#39;s a big whiskey world out there, and Americans might finally be realizing it</a> ( <a rel='nofollow' class='outbound_link id10725830 ' data-farkdomain='qz.com' target='_blank' href='https://www.fark.com/goto/10725830'>qz.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10725830/Its-a-big-whiskey-world-out-there-Americans-might-finally-be-realizing-it" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Food');">(3 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/politics/">Politics</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10725709" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Politics');">The story of a small Georgia town, the MAGA-chanting Trumpsters who lived in it, and the scam artist who got all of them believing in an oil-leaking Bible that proved God was on their side</a> ( <a rel='nofollow' class='outbound_link id10725709 ' data-farkdomain='slate.com' target='_blank' href='https://www.fark.com/goto/10725709'>slate.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10725709/The-story-of-a-small-Georgia-town-MAGA-chanting-Trumpsters-who-lived-in-it-the-scam-artist-who-got-all-of-them-believing-in-an-oil-leaking-Bible-that-proved-God-was-on-their-side" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Politics');">(4 comments)</a></td>
                    </tr>  </tbody>
        </table>   <ul id="footerFarkLinks">
        <li>Fark :: <a href="https://www.fark.com/">Main</a> | <a href="https://www.fark.com/discussion/">Discussion</a> | <a href="https://www.fark.com/sports/">Sports</a> | <a href="https://www.fark.com/business/">Business</a> | <a href="https://www.fark.com/geek/">Geek</a> | <a href="https://www.fark.com/entertainment/">Entertainment</a> | <a href="https://www.fark.com/podcast/">Podcast</a> | <a href="https://www.fark.com/dawww/">D'awww</a> | <a href="https://www.fark.com/food/">Food</a> | <a href="https://www.fark.com/politics/">Politics</a></li>
        <li>Total Fark :: <a href="https://total.fark.com/">TotalFark</a> | <a href="https://total.fark.com/live/">TF Live</a> | <a href="https://total.fark.com/advice/">TF Advice</a> | <a href="https://total.fark.com/tfdiscussion/">TF Discussion</a> | <a href="https://total.fark.com/commented/">Commented</a> | <a href="https://total.fark.com/linkvote/">Top Voted</a> | <a href="https://total.fark.com/greenlit/">Greenlit</a></li>
        <li>FArQ :: <a href="https://www.fark.com/farq/about#What_is_Fark.3F">About Us</a> | <a href="https://www.fark.com/farq/faq#Quick_Answers">Quick Answers</a> | <a href="https://www.fark.com/farq/posting#Posting_Rules">Posting Rules</a> | <a href="https://www.fark.com/farq/farkisms#Farkisms">Farkisms</a></li>
        <li>Contests :: <a href="https://www.fark.com/topic/photoshop">Photoshop</a> | <a href="https://www.fark.com/topic/farktography">Farktography</a> | <a href="https://www.fark.com/topic/caption">Caption</a></li>
        <li>Buy Fark :: <a href="https://www.amazon.com/Its-Not-News-Fark-Media/dp/1592402917/sr=8-1/qid=1168639219/ref=pd_bbs_sr_1/102-1500276-2229705?ie=UTF8&amp;s=books&amp;tag=farkcom-20">Fark Book</a> | <a href="https://www.fark.com/shop">Fark Store</a></li>
    </ul>
    <p class="submitLinkcontainer"><a href="https://www.fark.com/submit/" class="submitLink">Submit a Link &raquo;</a></p>
    <p id="copyrightInfo">
        Copyright &copy; 1999 - 2020 Fark, Inc | Last updated: Feb 27 2020 13:14:02<br>
        <a href="https://www.fark.com/feedback">Contact Us</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.fark.com/feedback/error">Report a bug/error msg</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.fark.com/advertise">Advertise on Fark</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.fark.com/farq/legal">Terms of service/legal/privacy policy</a><br>
<img src="https://www.fark.com/ll" width="4" height="1" alt="">  <small>Runtime: 0.421 sec (421 ms)</small>  </p>

</div>  </td>
</tr>
</table> <!-- newLayoutTable -->
</div> <!-- container -->
<script>
    var is_tfark = (typeof fark.page.ajaxTabGroup != "undefined" && fark.page.ajaxTabGroup == "TotalFark") ? true : false;
</script>


<!-- Facebook API script (for Like button) -->
<div id="fb-root"></div>
 <script src="https://connect.facebook.net/en_US/all.js#xfbml=1&amp;appId=127082864039"></script>
<script>
  trackFacebook();
</script>
<script>
     $(function() {
        process_lazy_load();
    });
</script>
  <noscript>
<img src="https://img.fark.net/imagesnoc/trans.gif?usertype=Lurker" width="16" height="1" alt="">
</noscript>

    <div class="ad_container bottom">  <div id="bottomAd728x90"><!-- begin ad tag (leaderboard_bot) -->
               <script> 
                        if (window.abp) {
                            document.MAX_ct0 ='';
                            var m3_u = (location.protocol=='https:'?'https://cas.criteo.com/delivery/ajs.php?':'http://cas.criteo.com/delivery/ajs.php?');
                            var m3_r = Math.floor(Math.random()*99999999999);
                            document.write ("<scr"+"ipt src='"+m3_u);
                            document.write ("zoneid=347018");
                            document.write ('&amp;cb=' + m3_r);
                            if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
                            document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
                            document.write ("&amp;loc=" + escape(window.location).substring(0,1600));
                            if (document.context) document.write ("&context=" + escape(document.context));
                            if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
                            document.write ("&amp;ct0=" + escape(document.MAX_ct0));
                        }
                        if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
                            document.write ("'></scr"+"ipt>");
                        } else {
                            /* Call the adserver */  googletag.cmd.push(function() { googletag.display('bottomAd728x90'); });  }
                    </script></div>  <div class="reportAdBlock"><a href="https://www.fark.com/feedback/" onclick="reportAd('bottomAd728x90'); return false;">Report</a></div>    </div> <br><br>

  <div id="modal">
        <a href="#" onclick="Custombox.modal.close()" class="modal_close">X</a>

        <div class="modal_header">
            <span class="modal_header_title"></span>
        </div>
        <div class="modal_content"></div>
    </div>
    <script>
        // Instantiate new modal
        fark.modal = new Custombox.modal({
            content: {
                effect: 'fadein',
                target: '#modal',
                onClose: function() {
                    // clear classes when closing
                    document.getElementById("modal").className = ''; 
                }
            }
        });
    </script>

</body>
</html>