<!doctype html>
<!-- Report problems to https://www.fark.com/feedback/error -->
<!-- Duke Sucks -->
<html class="no-js" lang="en">
<head>
<title>FARK.com:  (10677176) Suddenly, trampoline</title>   <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="description" content="Humorous views on interesting, bizarre and amusing articles, submitted by a community of millions of news junkies, with regular Photoshop contests.">
<meta name="keywords" content="Fark, Fark.com, Drew Curtis, News, Community News, Social News, News Flash, Funny News, Weird News, Odd News, Strange News, Satirical News, Humor, Photoshop, Photoshop Contest, Memes, Caturday, Comments, News Commentary, Political News, Celebrity News, Sports News, Geek News">

 <meta property="fb:admins" content="741339004,690298743,503216953">
<meta property="og:type" content="website">  <link rel="image_src" type="image/gif" href="https://img.fark.net/images/2013/site/farkLogo2Big.gif">  <meta property="og:url" content="https://www.fark.com/comments/10677176/Suddenly-trampoline">   <link rel="canonical" href="https://www.fark.com/comments/10677176/Suddenly-trampoline">       <meta name="viewport" content="minimum-scale=0.35, width=device-width"> <link rel="shortcut icon" href="https://www.fark.com/favicon.ico">
<link rel="apple-touch-icon" href="https://img.fark.net/images/2008/site/fark-webclip.png"> 

  <meta name="referrer" content="always">      <link rel="stylesheet" href="https://www.fark.com/css/farkstyle_desktop.min_1578269424.css" media="screen">    <script src="https://s.adaptiveads.com/v2/11a657c19e4342fa890c2e070e184026/wwwfarkcom/ad-lite.min.js" async></script>   <script>
function fnGetDomain(url) {
    var domain = url.match(/^(?:ftp|https?):\/\/(?:www\.)?([^\/:]+)[\/:]?.*$/i);
    return (domain) ? domain[1].toLowerCase() : "";
}
var adsense_referrer_channel = fnGetDomain(document.referrer);
</script> <!-- Prebid.js setup -->

    <script>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</script>

    <!-- End Prebid.js setup -->            

    <script>
    googletag.cmd.push(function() {
    fark.globals.leaderboardTopAdSlot = googletag.defineSlot(
        '/1055466/General-Leaderboard', 
        [  [728, 90],  [970, 90],  ],
        'topAd728x90'
    ).addService(googletag.pubads());

    fark.globals.billboardTopAdSlot = googletag.defineSlot(
        '/1055466/General-Billboard', 
        [  [300, 250],  [336, 280],  [300, 600],  [160, 600],  ],
        'rightAd300x250'
    ).addService(googletag.pubads());

    fark.globals.billboardMidAdSlot = googletag.defineSlot(
        '/1055466/General-Billboard-Middle', 
        [  [300, 250],  [336, 280],  ],
        'rightAd300x250Middle'
    ).addService(googletag.pubads());

    fark.globals.billboardBotAdSlot = googletag.defineSlot(
        '/1055466/General-Billboard-Lower', 
        [  [300, 250],  [336, 280],  [300, 600],  [160, 600],  ],
        'rightAd300x250Lower'
    ).addService(googletag.pubads());

    fark.globals.leaderboardBotAdSlot = googletag.defineSlot(
        '/1055466/General-Leaderboard-Lower', 
        [  [728, 90],  [970, 90],  ],
        'bottomAd728x90'
    ).addService(googletag.pubads());


           
        googletag.pubads().enableSingleRequest();  googletag.pubads().set("page_url", window.location.href);
    googletag.pubads().set("adsense_channel_ids", adsense_referrer_channel);
    googletag.pubads().setSafeFrameConfig({sandbox: true, allowOverlayExpansion: false, allowPushExpansion: false});  googletag.pubads().setTargeting("ut","n");
    googletag.pubads().setTargeting("rf","0");

    googletag.pubads().addEventListener('slotRenderEnded', function (event) {
        var containerId = event.slot.getSlotElementId();
        var containerEl = document.getElementById(containerId);
    
        if (containerEl === null) return;
    
        var iframeEl = containerEl.querySelectorAll('iframe')[0];
    
        // it's delayed by 10 milliseconds, because iframe is not yet fully rendered
        // and limited to max to 10 seconds to wait
        setTimeout(
            function () {
                var thisad;
                // `src` attribute is null when iframe is FriendlyIframe (non AdX), and
                // when it's present, then it's SafeFrame (AdX)
                if (typeof iframeEl !== "undefined" && iframeEl.getAttribute('src') !== null) {
                    thisad  = containerEl.getAttribute('id') + ' is a google adx ad. \n';
                    thisad += 'name: '+iframeEl.getAttribute('name')+'\n';
                    thisad += 'advertiserId: '+event.advertiserId+'\n';
                    thisad += 'campaignId: '+event.campaignId+'\n';
                    thisad += 'creativeId: '+event.creativeId+'\n';
                    thisad += 'sourceAgnosticCreativeId: '+event.sourceAgnosticCreativeId+'\n';
                    thisad += 'sourceAgnosticLineItemId: '+event.sourceAgnosticLineItemId+'\n';
                    thisad += 'slot.getEscapedQemQueryId(): '+event.slot.getEscapedQemQueryId()+'\n';
                    //thisad += 'slot.N._html_: '+event.slot.N._html_+'\n';

                } else {
                    thisad  = containerEl.getAttribute('id')+' is not a google adx ad \n';
                    thisad += 'advertiserId: '+event.advertiserId+'\n';
                    thisad += 'campaignId: '+event.campaignId+'\n';
                    thisad += 'creativeId: '+event.creativeId+'\n';
                    thisad += 'lineItemId: '+event.lineItemId+'\n';
                    thisad += 'sourceAgnosticCreativeId: '+event.sourceAgnosticCreativeId+'\n';
                    thisad += 'sourceAgnosticLineItemId: '+event.sourceAgnosticLineItemId+'\n';
                }
                fark.page.ofnida[containerId] = thisad;
            }, 10);
    });


    googletag.enableServices();

    pbjs.que.push(function() {
      pbjs.setTargetingForGPTAsync();
      fark.page.headerbidTargeting = pbjs.getAdserverTargeting();  });

    });

    </script>   <script src="//native.sharethrough.com/assets/sfp.js"></script>       <script src="https://www.fark.com/js/farktools_desktop.min_1578269423.js"></script>  <script>
    // fark.page.headerbidTargeting = "";
    fark.page.rcPageName = "homepage";
    fark.page.isMobile = false;
    fark.page.isDesktop = true;

    $.ajaxSetup({ timeout: 15000 });
    fark.ajax.ajaxSpinner = new Image();
    fark.ajax.ajaxSpinner.src = 'https://img.fark.net/images/2011/site/ajax-loader.gif';
    fark.ajax.ajaxSpinnerRaw = '<\img alt="..." src="https://img.fark.net/images/2011/site/ajax-loader.gif" width="16" height="16">';
</script>

  <script src="https://www.fark.com/js/plugins/ckeditor_1578269422/ckeditor.js"></script>  <!-- CONFIANT CODE -->
<!-- v3 Wrapper for Fark created on 6.7.19 -->

<script>
window.confiant = window.confiant || {};
window.confiant.callback = function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
    //console.log('----test_refresh--callback', impressionData , tagId);

    var slot_path = '';
    var order_num = '';
    var line_item_num = '';
    var container_div = '';
    if (typeof impressionData != 'undefined' && typeof impressionData.dfp != 'undefined') {
        slot_path = impressionData.dfp.A;
        order_num = impressionData.dfp.o;
        line_item_num = impressionData.dfp.l;
        container_div = impressionData.dfp.s;
    }
    ga( "send", "event", "Confiant Blocked", slot_path, order_num + '/' + line_item_num, { "nonInteraction": 1 } );

    // check if ad is blocked and we haven't refreshed this slot
    // (this only allows for one refresh)
    if( isBlocked && fark.page.confiant_refresh_slots.indexOf(slot_path) == -1 ){
        //console.log('---test_refresh--blocked--');

        // mark it as refreshed so it won't refresh multiple time
        fark.page.confiant_refresh_slots.push(slot_path);

        var targArray = []; // for setTargetingForGPTAsync (will be one element)
        var refArray = []; // for googletag.pubads().refresh (will be one element)
        fark.page.adSlots.forEach(function(i) {
             if (i.id == container_div) {
                targArray.push(i.id);
            }
        });

        var slots = googletag.pubads().getSlots();
        //var slot_length = slots.length;

        slots.forEach(function(slot) {
             if (slot_path == slot.getAdUnitPath() ) {
                slot.setTargeting('rf', 3);
                refArray.push(slot);
            }
        });

        if ( typeof pbjs !== "undefined" && pbjs.que ) {
            pbjs.que.push( function() {
                pbjs.requestBids( {
                    timeout: 1000,
                    adUnitCodes: [ fark.globals.leaderboardTopAdSlot.getSlotElementId(), fark.globals.billboardTopAdSlot .getSlotElementId(), fark.globals.billboardMidAdSlot.getSlotElementId(), fark.globals.billboardBotAdSlot.getSlotElementId(), fark.globals.leaderboardBotAdSlot.getSlotElementId() ],
                    bidsBackHandler: function() {
                        pbjs.setTargetingForGPTAsync( targArray );
                        fark.page.headerbidTargeting = pbjs.getAdserverTargeting();
                        googletag.pubads().refresh( refArray );
                    }
                } );
            } );
        }
    }
};
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/cEfft1aujoR3mcJAi8Jzh_8If_c/gpt_and_prebid/config.js"></script>
<!-- END CONFIANT CODE --> <!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-225200-1', 'auto');    ga('set', 'dimension1', 'Lurker');

 var pixelRatio = (window.devicePixelRatio >= 1.5) ? "high" : "normal";
ga('set', 'dimension2', pixelRatio);

 ga('set', 'dimension3', 'd');

  


ga('send', 'pageview');

// Enable Analytics for Prebid
if (typeof pbjs !== "undefined") {
  pbjs.que.push(function() {
      pbjs.enableAnalytics({
          provider: 'ga',
          options: {
              global: 'ga', // <string> name of GA global. Default is 'ga'
              enableDistribution: true,
          }
      });
  });
};



</script>
<!-- End Google Analytics -->   <script>
        abimg(1);
        //  ga('send', 'event', 'Ads', 'Display', 'A', 1, {'nonInteraction': 1});

        var dfp_ad_source = ''; 
            dfp_ad_source = 'Fark DFP';
            // ga('send', 'event', 'dfpsource', 'Display', 'Fark', 1, {'nonInteraction': 1});     abimg(2);
            // ga('send', 'event', 'Ads', 'Display', 'B', 1, {'nonInteraction': 1});

            //abimg(3);  //  ga('send', 'event', 'Ads', 'Display', 'C', 1, {'nonInteraction': 1});

             
             var house_ad = "<iframe src=\"/aptminus/size3/1?abp=1\" width=\"300\" height=\"250\" style=\"overflow:hidden;\" marginwidth=\"0\" marginheight=\"0\" frameborder=\"0\" scrolling=\"no\"></iframe>";

            $(document).ready(function() {
                 if (!$("#header_ad").is(":visible")) {  showPlea();  } else {  }
                var tfarkToShow = "";
                setTimeout(function() {
                    if(abTest()) {
                        abimg(4);
                        // ga('send', 'event', 'Ads', 'Display', 'D', 1, {'nonInteraction': 1});
                    };
                }, 8000);
            });  </script>  <meta property="og:title" content="Suddenly, trampoline">
<meta property="og:description" content="Suddenly, trampoline">
<meta property="og:image" content="https://fark-usrimg-425.nyc3.digitaloceanspaces.com/C/CF/fark_CF-CEi5rFQzQLviV4eQ5_G_2c-U.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1579496400&amp;Signature=Ua8pomZ6qZ1tcjXmtl1YQxe5L1A%3D">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@fark">
<meta name="twitter:title" content="Fark.com">
<meta name="twitter:description" content="Suddenly, trampoline">
       <script src='//static.criteo.net/js/px.js?ch=1'></script>
  <script src='//static.criteo.net/js/px.js?ch=2'></script>    <style> .headlineRow:hover, .headlineRow:hover:nth-child(odd) { background-color: #eeeeff; } </style> <script src="https://www.youtube.com/iframe_api"></script>
</head>  <body onunload="" >   <script>
      window.onunload = function(){};
    </script>       <a href="#newsContainer" class="skipToContent" tabindex="1">Skip to content</a><!-- BEGIN left 2020-01-13 08:38:30--> <div class="fullwidthheaderbackground"></div>

  <div id="header_ad">Do you have adblock enabled?</div>  <div class="fullwidthheaderbackground">&nbsp;</div>
<div id="container">
<table id="newLayoutTable">
<tr>
<td colspan="2">
    
<div id="header">  <div class="tryBareFark">
        <a href="https://www.fark.com/barefarksignup" target="_blank">Try Ads-Free Fark</a>
    </div>   <a id='logo' class='retina header_logo' href='https://www.fark.com'><img src='https://img.fark.net/images/2013/site/farkLogoBig.png' srcset='https://img.fark.net/images/2013/site/farkLogoBig.png 1x, https://img.fark.net/images/2013/site/farkLogoBig-2x.png 2x' alt='Fark'></a>   <div class="ad_container top">  <div id="topAd728x90"><!-- begin ad tag (leaderboard_top) -->
               <script> 
                        if (window.abp) {
                            document.MAX_ct0 ='';
                            var m3_u = (location.protocol=='https:'?'https://cas.criteo.com/delivery/ajs.php?':'http://cas.criteo.com/delivery/ajs.php?');
                            var m3_r = Math.floor(Math.random()*99999999999);
                            document.write ("<scr"+"ipt src='"+m3_u);
                            document.write ("zoneid=347018");
                            document.write ('&amp;cb=' + m3_r);
                            if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
                            document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
                            document.write ("&amp;loc=" + escape(window.location).substring(0,1600));
                            if (document.context) document.write ("&context=" + escape(document.context));
                            if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
                            document.write ("&amp;ct0=" + escape(document.MAX_ct0));
                        }
                        if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
                            document.write ("'></scr"+"ipt>");
                        } else {
                            /* Call the adserver */  googletag.cmd.push(function() { googletag.display('topAd728x90'); });  }
                    </script></div>  <div class="reportAdBlock"><a href="https://www.fark.com/feedback/" onclick="reportAd('topAd728x90'); return false;">Report</a></div>    </div> <div id="headerBottom">  <div id="tagLine">It's Not News, It's Fark </div> <form method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/login"> <input type="hidden" name="e0$H60d8fa9bd7gY0DvwMdwu00EwEgGisFi2SiiZ" value="H6098l6hOCfkRLYaS79M-RBnR3doAA79sAj0HJ-fSimgZIqoWeBVcjNJ3KJFzwPoMVxBkxLehuQSu1FyL0pubxrDnMwQH4iPxw5ziWU-HD9JI64Nyr2nQlXgBx">
    <input type="hidden" name="continue" value="H6048NuX4brnq56b7XugKVTKOLZfogq-KvasGJ-bq9YeibArfeqOOOm3RQ6O4epRIqPdNcAxlYjQ0to5hwNAzUSaPgLKLbOYjjKqD">  <input type="hidden" name="IDLink" value="10677176">
 <div id="messageCenter">


         <div id="loginContainer">
        <div id="loginContent" class="js">
            <div id="loginLinks">   <a href="https://www.fark.com?walkthrough" id="how_to_fark_link" target="_blank">How To Fark</a>  <a href="#" id="loginLink" onclick="document.getElementById('loginLinks').classList.add('slidup'); setTimeout(function() { document.getElementById('loginName').focus(); }, 250); return false;">Log In</a> &nbsp;|&nbsp; <a href="https://www.fark.com/signup">Sign Up &raquo;</a>
            </div>
            <div id="loginBoxes">
                <div class="loginSection">
                    <label for="loginName">Login</label>
                    <input type="text" name="ulogin" id="loginName">
                </div>
                <div class="loginSection">
                    <label for="loginPass">Password</label>
                    <input type="password" name="passwd" id="loginPass">                                
                </div>
                <div class="loginSection submitLogin">
                    <input type="submit" class="searchSubmButton" value="Go">
                </div>
                <div class="loginForgotPass">
                    <a href="https://www.fark.com/forgotpassword">Forgot password?</a>
                </div>
                <div class="loginCancel">
                    <a href="#" id="cancelLogin" onclick="document.getElementById('loginLinks').classList.remove('slidup'); return false;">X</a>
                </div>
            </div>
        </div>
        
    </div>  </div> </form> </div>
</div>  </td>
</tr>
<tr>
<td colspan="2">

 <div id="headerMenuContainer"> <!-- Top navigation menu -->
    <ul id="headerMenu">
    <li class="menuSelected"><a href="https://www.fark.com/">Fark</a></li>
    <li><a href="https://total.fark.com/commented">TotalFark</a></li>
    <li><a href="https://www.fark.com/users"><em>my</em>Fark</a></li>
    <li><a href="https://www.fark.com/farq/">About/FArQ</a></li>  <li><a href="https://www.fark.com/contests/">Contests</a></li>   <li><a href="https://www.fark.com/shop" style="color: blue;">Store (new!)</a></li>
    <li><a href="https://www.fark.com/feedback">Contact Us</a></li>
    <li><a href="https://m.fark.com">Mobile</a></li>
    </ul>

     <div id="searchBar">
        <form method="get" action="https://www.fark.com/hlsearch" name="topSearchFrm" target="_top" class="killspacehack">
            <noscript>Search:</noscript>
            <input type="text" placeholder="Search Fark" name="qq" id="searchInput" maxlength="255">
            <input type="submit" class="searchSubmButton" value="Go">
        </form>
    </div>
    
</div> <!-- headerMenuContainer -->  <!-- headerMenuContainer NOSCRIPT -->  <noscript>
 <div id="headerMenuContainerNoScript"> <!-- Top navigation menu -->
    <div id="loginBoxesNoScript">                
        <form method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/login"> <input type="hidden" name="e0$H60d8fa9bd7gY0DvwMdwu00EwEgGisFi2SiiZ" value="H617-tsQs1suS93kGsl9sEALWDrROpvCDB_5UzTW_GvyMdKaBS5_ugMi96htg76zIswQ8FiOIBXKM6gzZuoF7HBLdy_vkoQtGEgiYTBqoMRgcWHr-QnbUFs5dU">
  <div class="loginSectionNoScript submitLogin">
                <input type="submit" class="searchSubmButtonNoScript" value="Go">
            </div>
            <div class="loginSectionNoScript">
                <label for="loginPass_ns">Password</label>
                <input type="password" name="passwd" id="loginPass_ns">
            </div>
            <div class="loginSectionNoScript">
                <label for="loginName_ns">Login</label>
                <input type="text" name="ulogin" id="loginName_ns">
            </div>
            <div class="loginSectionNoScript" style="vertical-align:middle; padding-right:15px; padding-top:10px;"> Turn on javascript (or enable it for Fark) for a better user experience.</div>
        </form>
    </div>  
</div>
</noscript> <!-- /headerMenuContainer NOSCRIPT -->         <div class="invis"><strong><small>If you can read this, either the style sheet didn't load or you have an older browser that doesn't support 
style sheets. Try clearing your browser cache and refreshing the page.</small></strong></div>

</td>
</tr>
 <tr><td id="leftColSpacer"><!-- --></td><td id="rightColSpacer"><!-- --></td></tr>
<tr>
<td id="leftCol">

 <ul id="catMenu">

     
        <li class="catSelected"><a href="https://www.fark.com/"> Main</a></li>
        <li><a href="https://www.fark.com/discussion/"> Discussion</a></li>
        <li><a href="https://www.fark.com/sports/"> Sports</a></li>
        <li><a href="https://www.fark.com/business/"> Business</a></li>
        <li><a href="https://www.fark.com/geek/"> Geek</a></li>
        <li><a href="https://www.fark.com/entertainment/"> Entertainment</a></li>
        <li><a href="https://www.fark.com/dawww/"> D'awww</a></li>
        <li><a href="https://www.fark.com/food/"> Food</a></li>
        <li><a href="https://www.fark.com/politics/"> Politics</a></li>
        <li><a href="https://www.fark.com/podcast/"> Podcast</a></li>        </ul> <div id="newsContainer"><!-- TOP end -->
<br>
<table class="commentHeadlineContainer">
<tr class="headlineRow id10677176">
<td class="commentHeadlineContainerSource"> <a rel='nofollow' class='outbound_link id10677176 ' data-farkdomain='twitter.com' target='_blank' href='https://www.fark.com/goto/10677176/twitter.com/finnan22/status/1216683152414072832'><img src='https://img.fark.net/images/2014/links/twitter.png' width='77' height='27' srcset='https://img.fark.net/images/2014/links/twitter.png 1x, https://img.fark.net/images/2014/links/twitter-2x.png 2x'  class='retina' alt='(Twitter)' title='Twitter'></a> </td>

<td class="commentHeadlineContainerTopic"> <a target='_top' href='https://www.fark.com/topic/scary' title='Scary'><span class='ttag topic19'>&nbsp;</span></a> </td>
<td class="commentHeadlineContainerHeadline"><span class="headlineCommentsBasic"> <a rel='nofollow' class='outbound_link id10677176 ' data-farkdomain='twitter.com' target='_blank' href='https://www.fark.com/goto/10677176/twitter.com/finnan22/status/1216683152414072832'>Suddenly, trampoline</a> </span> &nbsp;&nbsp;<span class="headlineCommentsSource">(<a rel='nofollow' class='outbound_link id10677176 ' data-farkdomain='twitter.com' target='_blank' href='https://www.fark.com/goto/10677176'>twitter.com</a>)</span></td>
<td class="commentHeadlineContainerDivider"><img src="https://img.fark.net/images/2009/site/dividerLineShirt.gif" width="1" height="40" alt="divider line"></td>
<td class="commentHeadlineContainerCommentCount"><div class='icon_comment_container'><div class='icon_comment'><a href='#new'><span class='icon_comment_count'>8</span></a></div></div></td></tr>
<tr>
  <td>&nbsp;</td>
  <td>&nbsp;</td>
  <td>
 <span class="headlineCommentsTags">More: <a target='_top' href='https://www.fark.com/topic/scary' title='Scary'>Scary</a>, <a target="_top" href="https://www.fark.com/tags/World_Wide_Web">World Wide Web</a>, <a target="_top" href="https://www.fark.com/tags/location_information">location information</a>, <a target="_top" href="https://www.fark.com/tags/trampoline_Michael_u">trampoline Michael u</a>, <a target="_top" href="https://www.fark.com/tags/Twitter_content">Twitter content</a>, <a target="_top" href="https://www.fark.com/tags/fastest_way">fastest way</a>, <a target="_top" href="https://www.fark.com/tags/precise_location">precise location</a>, <a target="_top" href="https://www.fark.com/tags/Tweet_location_history">Tweet location history</a>, <a target="_top" href="https://www.fark.com/tags/gone_viral_Michael">gone viral Michael</a> </span> </td>
  <td colspan="2">&nbsp;</td>
</tr>
</table> <div id="headlineCommentsInfoLineThingy"><span style="font-size:14pt; color:#CCC">&#8226;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&#8226;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&#8226;</span><br>
  <br>    <strong>320</strong> clicks;   posted to    <a href="https://www.fark.com/">Main &raquo;</a>  on <strong>13 Jan 2020</strong> at <strong> 7:48 AM</strong>  (50 minutes ago)&nbsp;&nbsp;&nbsp;|&nbsp;   <span id="infoline_favlinktxt"><a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_add=10677176&amp;tok=H60f_5ZUcjNE6l4WVPvW6yzPo8Y29zPrxJF13Wf8-2dbFBiwyqMnPofV08yUYv6DUoiS2Regn81FoOzUQDwRaK2rnOzrucZpd2BluL31pzMocFwIBmLoQxmd6N" onclick="return fark_link_favwatch(10677176,'fav',1,'H613_GK0mkT6MKFE3spOP1sjQwG44h7ATz_R9afOMUZ5KkFrc-OEwOkRp_uHscXhQeQRU7mSz_jdY1l3FemV2-4ptdY7nTx-8NZGKzkMmWGPqv87mkvVPGzL3u',fark_linkfavwatch_textblocks);"><span class="favlinkIcon">&nbsp;</span>Favorite</a></span>     &nbsp;&nbsp;|&nbsp;&nbsp;<span id="infoline_watchlinktxt"><a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_add=10677176&amp;tok=H60f_5ZUcjNE6l4WVPvW6yzPo8Y29zPrxJF13Wf8-2dbFBiwyqMnPofV08yUYv6DUoiS2Regn81FoOzUQDwRaK2rnOzrucZpd2BluL31pzMocFwIBmLoQxmd6N" onclick="return fark_link_favwatch(10677176,'watch',1,'H613_GK0mkT6MKFE3spOP1sjQwG44h7ATz_R9afOMUZ5KkFrc-OEwOkRp_uHscXhQeQRU7mSz_jdY1l3FemV2-4ptdY7nTx-8NZGKzkMmWGPqv87mkvVPGzL3u',fark_linkfavwatch_textblocks);"><span class="watchlinkIcon">&nbsp;</span>Watch</a></span>      &nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;share:&nbsp; <a target="_blank" href="https://twitter.com/intent/tweet?text=Suddenly%2C%20trampoline&amp;url=https%3A%2F%2Ffark.com%2Fgo%2F10677176&amp;related=fark%3AThe%20Official%20Fark%20Twitter%20Feed" onClick="trackSocial('twitter','tweet','https://fark.com/go/10677176')">
        <img class="bookmarkIcon" height="16" width="16" src="https://img.fark.net/images/2009/site/shareTwitter.png" alt="Share on Twitter" title="Share on Twitter"></a>  <a href="mailto:your@friends?Subject=Check%20out%20this%20Fark.com%20Link&amp;body=Hey,%20check%20out%20this%20fantastic%20Fark.com%20article:%0D%0DSuddenly%2C%20trampoline%0Dhttps%3A%2F%2Ffark.com%2Fgo%2F10677176%0D%0D" target="_blank" onClick="trackSocial('email','email','https://fark.com/go/10677176')">
        <img class="bookmarkIcon" src="https://img.fark.net/images/2010/site/shareEmail.png" alt="share via Email" title="share via Email"></a>  <a href="#" onClick='postToFeed("https://fark.com/go/10677176", "https://fark.com/go/10677176", "www.fark.com", ""); trackSocial("facebook","share","https://fark.com/go/10677176"); return false;'>
        <img class="bookmarkIcon" src="https://img.fark.net/images/2009/site/shareFacebook.gif" height="16" width="16" alt="Share on Facebook" title="Share on Facebook"> </a> &nbsp;&nbsp;<a id="openHeadlineCommentsInfoLineThingy" href="javascript:void(0);">more&raquo;</a>
        <br><span id="infoline_ajaxout"></span><br>
<br>
<table class="shareLinkContainer">
<tr><td class="smallShareLinkSocialButtons"><div class="fb-like" data-href="https://fark.com/10677176" data-send="true" data-layout="button_count" data-width="78" data-show-faces="false"></div></td>
</tr>
</table>
        <div id="headlineCommentsMoreLinks"> 
            <span class="popupTitle">Share this link:</span>
            <br><br>
            <div id="bookmarksContainerA" style="display:block;">
            <div class="label">URL:</div>
            <div class="bookmarks">https://fark.com/go/10677176</div>
            <div class="label">Bookmark:</div>
            <div class="bookmarks"> <a href="#" onClick='postToFeed("https://fark.com/go/10677176", "https://fark.com/go/10677176", "www.fark.com", ""); trackSocial("facebook","share","https://fark.com/go/10677176"); return false;'>
        <img class="bookmarkIcon" src="https://img.fark.net/images/2009/site/shareFacebook.gif" height="16" width="16" alt="Share on Facebook" title="Share on Facebook"> </a>  <a target="_blank" href="http://del.icio.us/post?url=https%3A%2F%2Ffark.com%2Fgo%2F10677176&amp;title=Suddenly%2C%20trampoline" onClick="trackSocial('delicious','bookmark','https://fark.com/go/10677176')">
        <img class="bookmarkIcon" height="16" width="16" src="https://img.fark.net/images/2009/site/shareDelicious.png" alt="Share on del.icio.us" title="Share on del.icio.us"></a>  <a target="_blank" href="https://twitter.com/intent/tweet?text=Suddenly%2C%20trampoline&amp;url=https%3A%2F%2Ffark.com%2Fgo%2F10677176&amp;related=fark%3AThe%20Official%20Fark%20Twitter%20Feed" onClick="trackSocial('twitter','tweet','https://fark.com/go/10677176')">
        <img class="bookmarkIcon" height="16" width="16" src="https://img.fark.net/images/2009/site/shareTwitter.png" alt="Share on Twitter" title="Share on Twitter"></a>  <a href="mailto:your@friends?Subject=Check%20out%20this%20Fark.com%20Link&amp;body=Hey,%20check%20out%20this%20fantastic%20Fark.com%20article:%0D%0DSuddenly%2C%20trampoline%0Dhttps%3A%2F%2Ffark.com%2Fgo%2F10677176%0D%0D" target="_blank" onClick="trackSocial('email','email','https://fark.com/go/10677176')">
        <img class="bookmarkIcon" src="https://img.fark.net/images/2010/site/shareEmail.png" alt="share via Email" title="share via Email"></a>  <a target="_blank" href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.fark.com%2Fcomments%2F10677176%2FSuddenly-trampoline&amp;title=Suddenly%2C%20trampoline" onClick="trackSocial('stumbleupon','share','https://www.fark.com/comments/10677176/Suddenly-trampoline')">
        <img class="bookmarkIcon" height="16" width="16" src="https://img.fark.net/images/2009/site/shareStumble.gif" alt="Share on StumbleUpon" title="Share on StumbleUpon"></a>  <a target="_blank" href="http://bookmarks.yahoo.com/toolbar/savebm?opener=tb&amp;u=https%3A%2F%2Ffark.com%2Fgo%2F10677176&amp;t=Suddenly%2C%20trampoline" onClick="trackSocial('yahoo','bookmark','https://fark.com/go/10677176')">
        <img class="bookmarkIcon" height="16" width="16" src="https://img.fark.net/images/2009/site/shareYahoo.gif" alt="Share on Yahoo Bookmarks" title="Share on Yahoo Bookmarks"></a>  <a target="_blank" href="http://technorati.com/faves?add=https%3A%2F%2Ffark.com%2Fgo%2F10677176" onClick="trackSocial('technorati','share','https://fark.com/go/10677176')">
        <img class="bookmarkIcon" height="16" width="16" src="https://img.fark.net/images/2009/site/shareTechnorati.gif" alt="Share on Technorati" title="Share on Technorati"></a> </div>
            </div>
            <div id="bookmarksContainerB" style="display:none;">
            <div class="label">URL:</div>
            <div class="bookmarks">https://fark.com/10677176</div>
            <div class="label">Bookmark:</div>
            <div class="bookmarks"> <a href="#" onClick='postToFeed("https://fark.com/10677176", "https://fark.com/10677176", "www.fark.com", ""); trackSocial("facebook","share","https://fark.com/10677176"); return false;'>
        <img class="bookmarkIcon" src="https://img.fark.net/images/2009/site/shareFacebook.gif" height="16" width="16" alt="Share on Facebook" title="Share on Facebook"> </a>  <a target="_blank" href="http://del.icio.us/post?url=https%3A%2F%2Ffark.com%2F10677176&amp;title=Suddenly%2C%20trampoline" onClick="trackSocial('delicious','bookmark','https://fark.com/10677176')">
        <img class="bookmarkIcon" height="16" width="16" src="https://img.fark.net/images/2009/site/shareDelicious.png" alt="Share on del.icio.us" title="Share on del.icio.us"></a>  <a target="_blank" href="https://twitter.com/intent/tweet?text=Suddenly%2C%20trampoline&amp;url=https%3A%2F%2Ffark.com%2F10677176&amp;related=fark%3AThe%20Official%20Fark%20Twitter%20Feed" onClick="trackSocial('twitter','tweet','https://fark.com/10677176')">
        <img class="bookmarkIcon" height="16" width="16" src="https://img.fark.net/images/2009/site/shareTwitter.png" alt="Share on Twitter" title="Share on Twitter"></a>  <a href="mailto:your@friends?Subject=Check%20out%20this%20Fark.com%20Link&amp;body=Hey,%20check%20out%20this%20fantastic%20Fark.com%20article:%0D%0DSuddenly%2C%20trampoline%0Dhttps%3A%2F%2Ffark.com%2F10677176%0D%0D" target="_blank" onClick="trackSocial('email','email','https://fark.com/10677176')">
        <img class="bookmarkIcon" src="https://img.fark.net/images/2010/site/shareEmail.png" alt="share via Email" title="share via Email"></a>  <a target="_blank" href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.fark.com%2Fcomments%2F10677176%2FSuddenly-trampoline&amp;title=Suddenly%2C%20trampoline" onClick="trackSocial('stumbleupon','share','https://www.fark.com/comments/10677176/Suddenly-trampoline')">
        <img class="bookmarkIcon" height="16" width="16" src="https://img.fark.net/images/2009/site/shareStumble.gif" alt="Share on StumbleUpon" title="Share on StumbleUpon"></a>  <a target="_blank" href="http://bookmarks.yahoo.com/toolbar/savebm?opener=tb&amp;u=https%3A%2F%2Ffark.com%2F10677176&amp;t=Suddenly%2C%20trampoline" onClick="trackSocial('yahoo','bookmark','https://fark.com/10677176')">
        <img class="bookmarkIcon" height="16" width="16" src="https://img.fark.net/images/2009/site/shareYahoo.gif" alt="Share on Yahoo Bookmarks" title="Share on Yahoo Bookmarks"></a>  <a target="_blank" href="http://technorati.com/faves?add=https%3A%2F%2Ffark.com%2F10677176" onClick="trackSocial('technorati','share','https://fark.com/10677176')">
        <img class="bookmarkIcon" height="16" width="16" src="https://img.fark.net/images/2009/site/shareTechnorati.gif" alt="Share on Technorati" title="Share on Technorati"></a> </div>
            </div>
            <div class="close"><span style="margin-right:50px;"><input type="radio" name="sitesearch" checked="checked" value="" onclick="document.getElementById('bookmarksContainerB').style.display='none';document.getElementById('bookmarksContainerA').style.display='block';">
            Article
            <input type="radio" name="sitesearch"  value=""  onclick="document.getElementById('bookmarksContainerA').style.display='none';document.getElementById('bookmarksContainerB').style.display='block';">
            Comments</span>
                <a href="javascript:void(0);" id="closeHeadlineCommentsInfoLineThingy">close</a>
            </div>
        </div>  </div>
<script>
var fark_linkfavwatch_textblocks = {
     unfavlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_del_10677176=1&amp;tok=H60f_5ZUcjNE6l4WVPvW6yzPo8Y29zPrxJF13Wf8-2dbFBiwyqMnPofV08yUYv6DUoiS2Regn81FoOzUQDwRaK2rnOzrucZpd2BluL31pzMocFwIBmLoQxmd6N" onclick="return fark_link_favwatch(10677176,\'fav\',0,\'H613_GK0mkT6MKFE3spOP1sjQwG44h7ATz_R9afOMUZ5KkFrc-OEwOkRp_uHscXhQeQRU7mSz_jdY1l3FemV2-4ptdY7nTx-8NZGKzkMmWGPqv87mkvVPGzL3u\',fark_linkfavwatch_textblocks);"><\span class="unfavlinkIcon">&nbsp;<\/span>Unfavorite<\/a>',
     favlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;favlinklist_add=10677176&amp;tok=H60f_5ZUcjNE6l4WVPvW6yzPo8Y29zPrxJF13Wf8-2dbFBiwyqMnPofV08yUYv6DUoiS2Regn81FoOzUQDwRaK2rnOzrucZpd2BluL31pzMocFwIBmLoQxmd6N" onclick="return fark_link_favwatch(10677176,\'fav\',1,\'H613_GK0mkT6MKFE3spOP1sjQwG44h7ATz_R9afOMUZ5KkFrc-OEwOkRp_uHscXhQeQRU7mSz_jdY1l3FemV2-4ptdY7nTx-8NZGKzkMmWGPqv87mkvVPGzL3u\',fark_linkfavwatch_textblocks);"><\span class="favlinkIcon">&nbsp;<\/span>Favorite<\/a>',
     unwatchlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_del_10677176=1&amp;tok=H60f_5ZUcjNE6l4WVPvW6yzPo8Y29zPrxJF13Wf8-2dbFBiwyqMnPofV08yUYv6DUoiS2Regn81FoOzUQDwRaK2rnOzrucZpd2BluL31pzMocFwIBmLoQxmd6N" onclick="return fark_link_favwatch(10677176,\'watch\',0,\'H613_GK0mkT6MKFE3spOP1sjQwG44h7ATz_R9afOMUZ5KkFrc-OEwOkRp_uHscXhQeQRU7mSz_jdY1l3FemV2-4ptdY7nTx-8NZGKzkMmWGPqv87mkvVPGzL3u\',fark_linkfavwatch_textblocks);"><\span class="unwatchlinkIcon">&nbsp;<\/span>UnWatch<\/a>',
     watchlink: '<\a target="_blank" href="https://www.fark.com/users?uaction=Ed&amp;watchlinklist_add=10677176&amp;tok=H60f_5ZUcjNE6l4WVPvW6yzPo8Y29zPrxJF13Wf8-2dbFBiwyqMnPofV08yUYv6DUoiS2Regn81FoOzUQDwRaK2rnOzrucZpd2BluL31pzMocFwIBmLoQxmd6N" onclick="return fark_link_favwatch(10677176,\'watch\',1,\'H613_GK0mkT6MKFE3spOP1sjQwG44h7ATz_R9afOMUZ5KkFrc-OEwOkRp_uHscXhQeQRU7mSz_jdY1l3FemV2-4ptdY7nTx-8NZGKzkMmWGPqv87mkvVPGzL3u\',fark_linkfavwatch_textblocks);"><\span class="watchlinkIcon">&nbsp;<\/span>Watch<\/a>'
   };
</script> <br><div id="commentsHeader">

  <span class="commentsLabel"> 8 Comments </span>
  &nbsp;&nbsp;&nbsp;
  (<a class="commentsLabelSmall" href="#new"><span class="commentsLabelSmall">+0 &raquo;</span></a>)    <form name="optionsbox" action="https://www.fark.com/comments/10677176/Suddenly-trampoline" class="killspacehack">

  <div class="commentsHeaderTable">
  <table>
  <tr>
    <td>

       <select name="viewmode">
        <option  selected="selected"  value="3">Paginated (50/page)</option>
      <option   value="2">Single page, reversed</option>
      </select>
       </td>
    <td>

       <select name="htmlview">
        <option  selected="selected" value="1">Normal view</option>
      <option  value="2">Change images to links</option>
      <option  value="3">Show raw HTML</option>  </select>
       </td>
    <td>
      <input type="submit" class="commentsHeaderInput" value="refresh">
    </td>
  </tr>

    <tr>
    <td>  </td>
    <td>  </td>
    <td>
      &nbsp;
    </td>
  </tr>      </table>
  </div>

  <input type="hidden" name="tt" value="">  <input type="hidden" name="startid" value="125074731">  </form>  </div><noscript>
<div class="howto">
Enable JavaScript for Fark in order to vote for entries.
</div>
</noscript>   <div class="howto">
Log in (at the top of the page) to enable voting.
</div>   <div class="refreshRedisplayComments" style="text-align:center;">
  View Voting Results:   <a target="_top" href="https://www.fark.com/comments/10677176/Suddenly-trampoline?tt=voteresults0&amp;startid=125074731">Smartest</a>   and  <a target="_top" href="https://www.fark.com/comments/10677176/Suddenly-trampoline?tt=voteresults1&amp;startid=125074731">Funniest</a>  </div><div id="commentsArea"><script>
    fark_global_idlink = 10677176;
    fark.comments = { ajaxIDLink : 10677176 };
    fark.ajax.globalToken = 'H6079bXkhFBiM9YZDmjVYbUTpIgGZhJh7thj9fUQ1vyruzIkwljl_IOld2A0G_nSequzYvwX580Gpbxw6HGAWJuT09sRAlgkBE8KzYGGS-9uCXW5uzXanM0kfG';  fark_global_startcomment = 125074731;
        fark_global_endcomment = 125075336;
        fark.ajax.globalVoteToken = 'H617_IrjBqFRUrZGMtiQZgpuhCxcTUiDXoSIdRSJNo24EnLAqRsVTOHgux0skrxn_r2b14-uEts8nFdZI2YJghgBY8-XNGdvg47HUNJVWAhwNqbgHHmng1aHg9';  fark_jumpdone = 0;
</script><span id="c125074731">&nbsp;</span><table id="ctable125074731" class="cid_125074731 peu_H6009xfzT8Lmj1Dqkhoq-XRG1XMzv3cMhZl_H notctableTF " data-farkfavstyle="" data-fark-cid="125074731">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Original" id="cu125074731">Original</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c125074731" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,125074731,10677176); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10677176/125074731#c125074731" class="commentTimestamp" title="2020-01-13 07:02:20 AM">
                               <span id="commentTS125074731" data-farkts="1578916940" data-farktsfmt="2020-01-13 07:02:20 AM">1 hour ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="125074731"  id="ct125074731" style=""><div>Original Tweet:<br></div><br><blockquote class="twitter-tweet" data-align="center"><strong><a data-farkhash="" rel="nofollow" href="https://twitter.com/finnan22/status/1216683152414072832" target="_blank">finnan22</a></strong>: Anyone loose a trampoline?? One found on M7 just before UL exit into #Limerick #StormBrendan #Ireland #StaySafe @MetEireann https://t.co/d7HlJYvKzS</blockquote>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c125074925">&nbsp;</span><table id="ctable125074925" class="cid_125074925 peu_H61596iwvZYvQi37ZR18gy7EoVyqWM9hdjmTp notctableTF " data-farkfavstyle="" data-fark-cid="125074925">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/offacue" id="cu125074925">offacue</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c125074925" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,125074925,10677176); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10677176/125074925#c125074925" class="commentTimestamp" title="2020-01-13 07:44:19 AM">
                               <span id="commentTS125074925" data-farkts="1578919459" data-farktsfmt="2020-01-13 07:44:19 AM">54 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="125074925"  id="ct125074925" style="">CSB<br><br>Some guys that worked for my dad were on their way to a job.&nbsp; They heard traffic reports about huge tie ups doe to a ladder in the roadway.&nbsp; They thought, wow, we just came through there, glad we missed that.&nbsp; When they got to the job site, their ladder was gone.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c125075004">&nbsp;</span><table id="ctable125075004" class="cid_125075004 peu_H60d9uhQAuSEjv54l8qfxrZPpok2ipf9WggS8 notctableTF " data-farkfavstyle="" data-fark-cid="125075004">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/gopher321" id="cu125075004">gopher321</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c125075004" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,125075004,10677176); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10677176/125075004#c125075004" class="commentTimestamp" title="2020-01-13 07:59:12 AM">
                               <span id="commentTS125075004" data-farkts="1578920352" data-farktsfmt="2020-01-13 07:59:12 AM">39 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="125075004"  id="ct125075004" style=""><div class="commentImageContainer" style="height: auto; max-width: 318px;"><img data-farkhash="uoSVx+oq6J6eCA8K5HlJdC55u7U.jpg" alt="Fark user image" title="318x318 Fark user image" src="https://www.fark.com/dummyimage/318/318" data-src="https://fark-usrimg-425.nyc3.digitaloceanspaces.com/u/uo/fark_uoSVx-oq6J6eCA8K5HlJdC55u7U.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1579496400&amp;Signature=g5%2BMzQiR3XqAgVaB5fRJVA6N0U8%3D" data-origsrc="https://fark-usrimg-425.nyc3.digitaloceanspaces.com/u/uo/fark_uoSVx-oq6J6eCA8K5HlJdC55u7U.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1579496400&amp;Signature=g5%2BMzQiR3XqAgVaB5fRJVA6N0U8%3D" width="318" height="318" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://fark-usrimg-425.nyc3.digitaloceanspaces.com/u/uo/fark_uoSVx-oq6J6eCA8K5HlJdC55u7U.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1579496400&amp;Signature=g5%2BMzQiR3XqAgVaB5fRJVA6N0U8%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c125075217">&nbsp;</span><table id="ctable125075217" class="cid_125075217 peu_H6168ajJKXn_15TyRfwu_3DeVzogxT_r0aoUt notctable " data-farkfavstyle="" data-fark-cid="125075217">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Tr0mBoNe" id="cu125075217">Tr0mBoNe</a>      </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c125075217" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,125075217,10677176); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10677176/125075217#c125075217" class="commentTimestamp" title="2020-01-13 08:25:34 AM">
                               <span id="commentTS125075217" data-farkts="1578921934" data-farktsfmt="2020-01-13 08:25:34 AM">12 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="125075217"  id="ct125075217" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10677176/125075004#c125075004" target="_blank" data-farkcmtid="125075004">gopher321</a>:</strong> <em>[Fark user image 318x318]</em><br></p><br><div class="commentImageContainer" style="height: auto; max-width: 492px;"><img data-farkhash="E74cNeVoaohLmPiB/neQylC1P1g.jpg" alt="Fark user image" title="492x320 Fark user image" src="https://www.fark.com/dummyimage/492/320" data-src="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/E/E7/fark_E74cNeVoaohLmPiB_neQylC1P1g.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1579496400&amp;Signature=lUWwUl6CAhE6FUZ9tP2w4pYWi3I%3D" data-origsrc="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/E/E7/fark_E74cNeVoaohLmPiB_neQylC1P1g.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1579496400&amp;Signature=lUWwUl6CAhE6FUZ9tP2w4pYWi3I%3D" width="492" height="320" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://fark-usrimg-850.nyc3.digitaloceanspaces.com/E/E7/fark_E74cNeVoaohLmPiB_neQylC1P1g.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1579496400&amp;Signature=lUWwUl6CAhE6FUZ9tP2w4pYWi3I%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c125075225">&nbsp;</span><table id="ctable125075225" class="cid_125075225 peu_H60d_mYzm-OdWRWV5X2Y2xNLG9Qv_1q0RiI70 notctableTF " data-farkfavstyle="" data-fark-cid="125075225">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/NewportBarGuy" id="cu125075225">NewportBarGuy</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='bf-badge' href='https://www.fark.com/barefarksignup'><img src='https://img.fark.net/images/2017/site/barefark-thin.png' srcset='https://img.fark.net/images/2017/site/barefark-thin.png 1x, https://img.fark.net/images/2017/site/barefark-thin-2x.png 2x' width='54' height='11' alt='[BareFark]' title='[BareFark]' class='bfbadge retina'></a> </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c125075225" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,125075225,10677176); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10677176/125075225#c125075225" class="commentTimestamp" title="2020-01-13 08:26:30 AM">
                               <span id="commentTS125075225" data-farkts="1578921990" data-farktsfmt="2020-01-13 08:26:30 AM">12 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="125075225"  id="ct125075225" style="">Krutsy wanted for questioning.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c125075255">&nbsp;</span><table id="ctable125075255" class="cid_125075255 peu_H60a-91dtVAa55aHM5c9hMU0B5lDtwZAdt1p8 notctableTF " data-farkfavstyle="" data-fark-cid="125075255">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Farking%20Clown%20Shoes" id="cu125075255">Farking Clown Shoes</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='bf-badge' href='https://www.fark.com/barefarksignup'><img src='https://img.fark.net/images/2017/site/barefark-thin.png' srcset='https://img.fark.net/images/2017/site/barefark-thin.png 1x, https://img.fark.net/images/2017/site/barefark-thin-2x.png 2x' width='54' height='11' alt='[BareFark]' title='[BareFark]' class='bfbadge retina'></a> </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c125075255" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,125075255,10677176); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10677176/125075255#c125075255" class="commentTimestamp" title="2020-01-13 08:29:42 AM">
                               <span id="commentTS125075255" data-farkts="1578922182" data-farktsfmt="2020-01-13 08:29:42 AM">8 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="125075255"  id="ct125075255" style="">Didn't we have one of those in Australia this weekend?<br><br>Those things migrate FAST - better give 'em lots of room.   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c125075303">&nbsp;</span><table id="ctable125075303" class="cid_125075303 peu_H606-8FYrI6fo45a_vAMY5oUEY-JXEjbRYsOf notctableTF " data-farkfavstyle="" data-fark-cid="125075303">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Brawndo" id="cu125075303">Brawndo</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a> <a target='_top' class='bf-badge' href='https://www.fark.com/barefarksignup'><img src='https://img.fark.net/images/2017/site/barefark-thin.png' srcset='https://img.fark.net/images/2017/site/barefark-thin.png 1x, https://img.fark.net/images/2017/site/barefark-thin-2x.png 2x' width='54' height='11' alt='[BareFark]' title='[BareFark]' class='bfbadge retina'></a> </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c125075303" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,125075303,10677176); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10677176/125075303#c125075303" class="commentTimestamp" title="2020-01-13 08:34:29 AM">
                               <span id="commentTS125075303" data-farkts="1578922469" data-farktsfmt="2020-01-13 08:34:29 AM">4 minutes ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="125075303"  id="ct125075303" style=""><p class="quotedcomment"><strong><a data-farkhash="" rel="nofollow" href="https://www.fark.com/comments/10677176/125075225#c125075225" target="_blank" data-farkcmtid="125075225">NewportBarGuy</a>:</strong> <em>Krutsy wanted for questioning.</em><br></p><br><div class="commentImageContainer" style="height: auto; max-width: 425px;"><img data-farkhash="pl176PXWZVgLBNiBCqtD8rg/ZII.jpg" alt="Fark user image" title="425x288 Fark user image" src="https://www.fark.com/dummyimage/425/288" data-src="https://fark-usrimg-850.nyc3.digitaloceanspaces.com/p/pl/fark_pl176PXWZVgLBNiBCqtD8rg_ZII.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1579496400&amp;Signature=dbSpm1pB4H%2Bb%2F4NcAeqmq9m8Emc%3D" data-origsrc="https://fark-usrimg-425.nyc3.digitaloceanspaces.com/p/pl/fark_pl176PXWZVgLBNiBCqtD8rg_ZII.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1579496400&amp;Signature=mN1%2FWD2CNnK6NV%2FGHxo2m9D%2FD9c%3D" width="425" height="288" class="comment_ll" style=""><span class="commentImageContainerZoom" onclick="window.open('https://fark-usrimg-850.nyc3.digitaloceanspaces.com/p/pl/fark_pl176PXWZVgLBNiBCqtD8rg_ZII.jpg?AWSAccessKeyId=HBAYEKZHGUB4NAYQBVSQ&amp;Expires=1579496400&amp;Signature=dbSpm1pB4H%2Bb%2F4NcAeqmq9m8Emc%3D'); return false;"><img src="https://img.fark.net/images/2014/site/magnify.png" alt="View Full Size" class="mobile_mag_glass"></span></div>   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><span id="c125075336">&nbsp;</span><table id="ctable125075336" class="cid_125075336 peu_H6148RPRmVgu3NCKBB5Mj6nr5Ph2nGu1srAqj notctableTF " data-farkfavstyle="" data-fark-cid="125075336">
    <tr class="cheadrow">
        <td class="spacer"></td>
         <td class="commentHeaderRow">

            <table>
                <tr class="comment_header_line1">
                    <td style="width:100%; text-align:left;" class="clogin">
                        <div class="cloginLeft">   <a target="_blank" href="https://www.fark.com/users/Walker" id="cu125075336">Walker</a>    <a target='_top' class='tf-badge' href='https://www.fark.com/totalfarksignup/'><img src='https://img.fark.net/images/2013/site/totalfark.gif' srcset='https://img.fark.net/images/2013/site/totalfark.gif 1x, https://img.fark.net/images/2013/site/totalfark-2x.gif 2x' width='54' height='11' alt='[TotalFark]' title='[TotalFark]' class='tfbadge retina'></a>  </div>
                    </td>
                    <td style="text-align:right; white-space:nowrap;"> <span class="cmtHdrB1 jsonly" style="width: 25px; height: 25px; display: block; position: relative;">
                            <a href="#c125075336" title="Quote" onclick="farkCmtQuoteNum(document.forms.postcomform.nc,125075336,10677176); return false;" class="quoteComment">&lsquo;&rsquo;</a>
                        </span>  </td>
                    <td class="cdate">
                        <span class="cmtHdrB2">
                            <a href="https://www.fark.com/comments/10677176/125075336#c125075336" class="commentTimestamp" title="2020-01-13 08:38:21 AM">
                               <span id="commentTS125075336" data-farkts="1578922701" data-farktsfmt="2020-01-13 08:38:21 AM">less than a minute ago</span>
                            </a>
                        </span> </td>
                     <td> &nbsp; </td>
                     </tr>
                 </table>
            </td>
                <td class="spacer"></td>
            </tr>  <tr>
                <td class='spacer'></td>
                <td>  <div class="ctext content_parent_container" data-farkcid="125075336"  id="ct125075336" style="">Loose?   </div>
                </td>
                <td class='spacer'></td>
            </tr>  </table><a id="new">&nbsp;</a><br>
<div class="comlinkcount">Displayed <strong>8</strong> of <strong>8</strong> comments</div>

</div><br><noscript>
<div class="howto">
Enable JavaScript for Fark in order to vote for entries.
</div>
</noscript>   <div class="howto">
Log in (at the top of the page) to enable voting.
</div>   <div class="refreshRedisplayComments" style="text-align:center;">
  View Voting Results:   <a target="_top" href="https://www.fark.com/comments/10677176/Suddenly-trampoline?tt=voteresults0&amp;startid=125074731">Smartest</a>   and  <a target="_top" href="https://www.fark.com/comments/10677176/Suddenly-trampoline?tt=voteresults1&amp;startid=125074731">Funniest</a>  </div><br>
<div class="refreshRedisplayComments" style="text-align:center;">  <a target="_top" href="https://www.fark.com/comments/10677176/Suddenly-trampoline">Redisplay/refresh comments</a>  <br>
</div><span id="b">&nbsp;</span>
<div id="commentsPostingArea">
 <span class="nojs">If you're having problems voting, quoting, or posting comments, try disabling any browser add-ons that might disable Javascript (NoScript, AdBlock, etc).  <a href="https://www.fark.com/farq/tech/">See our FAQ</a>.<br></span>

    <form name="postcomform" id="postcomform" method="post" enctype="application/x-www-form-urlencoded" action="https://www.fark.com/comments/10677176/Suddenly-trampoline" class="killspacehack">
     <input type="hidden" name="e0$H60d8fa9bd7gY0DvwMdwu00EwEgGisFi2SiiZ" value="H60c9VG1mLCRywwX9Hwz9_Xs6eBk3n1YhDd0FSQHngHilTrVDsI1mwg8rraErLtGuHGHt8SgDoka_QROZ2CdetvZqA2MROgV5BgaadwYYdRnzJ7_yMo3Swfe1B">  <input type="hidden" name="startid" value="125074731">  <table class="commentPostingTable">
            <tr>                       <td class="cpbox" style="text-align:right;"><label for="ulogin1">Login:</label></td>
                    <td><input name="ulogin" id="ulogin1" size="12" value="" tabindex="1"></td>                    <td>
                                        &nbsp;                </td>
            </tr>
            <tr>
                <td class="cpbox" style="text-align:right;"><label for="passwd1">Password:</label></td>
                <td>
                    <input name="passwd" id="passwd1" size="12" type="password" value="" tabindex="2">
                    <small><a href="https://www.fark.com/forgotpassword">&nbsp;&nbsp;&nbsp;Forgot password?</a></small>
                </td>
                <td class="main">  <a target="_top" href="https://www.fark.com/signup">Create an account to make comments</a>  </td>
            </tr>
            <tr>
              <td>&nbsp;</td>
              <td colspan="2">
                <input type="checkbox"  name="e0$H60a_baqVZt1A8W77q6z97kYDJn6Q3QAjE7sKNUIuwM7I40NkWf4uDAT49" value="H60d9zZ6VgG7Iz3s0uUZyGluktR2tVoAGCuK4" id="remember_cb"><label for="remember_cb">Remember me</label>
                <a href="#" id="toggleCommentButtonsLink">Use HTML Buttons</a>
              </td>   </tr>  <tr>
                <td class="cpbox" style="text-align:right; width:100px"><label for="wysiwyg_editor">Comment:</label></td>
                <td colspan="2"><div class="legacyButtons" style="display:none;"><span class="jsonly">   <span class="htmlasst">
<a
 href="#b" title="Bold" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<strong>','</strong>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/bold.png" srcset="https://img.fark.net/images/2014/htmlasst/bold.png 1x, https://img.fark.net/images/2014/htmlasst/bold-2x.png 2x" alt="Bold" width="21" height="18" class="retina"></a><a
 href="#b" title="Italics" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<em>','</em>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/italics.png" srcset="https://img.fark.net/images/2014/htmlasst/italics.png 1x, https://img.fark.net/images/2014/htmlasst/italics-2x.png 2x"  alt="Italics" width="21" height="18" class="retina"></a><a
 href="#b" title="Underline" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<u>','</u>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/underline.png" srcset="https://img.fark.net/images/2014/htmlasst/underline.png 1x, https://img.fark.net/images/2014/htmlasst/underline-2x.png 2x"  alt="Underline" width="23" height="18" class="retina"></a><a
 href="#b" title="Strike" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<s>','</s>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/strike.png" srcset="https://img.fark.net/images/2014/htmlasst/strike.png 1x, https://img.fark.net/images/2014/htmlasst/strike.png 2x" alt="Strike" width="24" height="18" class="retina"></a><a
 href="#b" title="Superscript" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<sup>','</sup>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/sup.png" srcset="https://img.fark.net/images/2014/htmlasst/sup.png 1x, https://img.fark.net/images/2014/htmlasst/sup-2x.png 2x" alt="Superscript" width="27" height="18" class="retina"></a><a
 href="#b" title="Subscript" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<sub>','</sub>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/sub.png" srcset="https://img.fark.net/images/2014/htmlasst/sub.png 1x, https://img.fark.net/images/2014/htmlasst/sub-2x.png 2x" alt="Subscript" width="29" height="18" class="retina"></a><a
 href="#b" title="Big font" onclick='farkTextboxSurroundSelect(document.forms.postcomform.nc,"<span style=\"font-size:larger\">","</span>",""); return false;'><img src="https://img.fark.net/images/2014/htmlasst/big.png" srcset="https://img.fark.net/images/2014/htmlasst/big.png 1x, https://img.fark.net/images/2014/htmlasst/big-2x.png 2x" alt="Big font" width="42" height="18" class="retina"></a><a
 href="#b" title="Small font" onclick='farkTextboxSurroundSelect(document.forms.postcomform.nc,"<span style=\"font-size:smaller\">","</span>",""); return false;'><img src="https://img.fark.net/images/2014/htmlasst/small.png" srcset="https://img.fark.net/images/2014/htmlasst/small.png 1x, https://img.fark.net/images/2014/htmlasst/small-2x.png 2x" alt="Small font" width="46" height="18" class="retina"></a><a
 href="#b" title="Fixed font/code" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<code>','</code>',''); return false;"><img src="https://img.fark.net/images/2014/htmlasst/pre.png" srcset="https://img.fark.net/images/2014/htmlasst/pre.png 1x, https://img.fark.net/images/2014/htmlasst/pre-2x.png 2x" alt="Fixed font/code" width="46" height="18" class="retina"></a><a
 href="#b" title="Center" onclick='farkTextboxSurroundSelect(document.forms.postcomform.nc,"<p style=\"text-align:center;\">","</p>",""); return false;'><img src="https://img.fark.net/images/2014/htmlasst/center.png" srcset="https://img.fark.net/images/2014/htmlasst/center.png 1x, https://img.fark.net/images/2014/htmlasst/center-2x.png 2x" alt="Center" width="36" height="18" class="retina"></a><a href="#b" title="Link" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<a target=&quot;_blank&quot; href=&quot;','&quot;>Link</a>','http://'); return false;"><img src="https://img.fark.net/images/2014/htmlasst/extLink.png" srcset="https://img.fark.net/images/2014/htmlasst/extLink.png 1x, https://img.fark.net/images/2014/htmlasst/extLink-2x.png 2x" alt="Link" width="39" height="18" class="retina"></a><a href="#b" title="Image" onclick="farkTextboxSurroundSelect(document.forms.postcomform.nc,'<img src=&quot;','&quot;>','http://'); return false;"><img src="https://img.fark.net/images/2014/htmlasst/img.png" srcset="https://img.fark.net/images/2014/htmlasst/img.png 1x, https://img.fark.net/images/2014/htmlasst/img-2x.png 2x" alt="Image" width="39" height="18" class="retina"></a><a href="#b" title="Quote selected" onclick="farkCmtQuoteSelected(document.forms.postcomform.nc, 10677176); return false;"><img src="https://img.fark.net/images/2014/htmlasst/quoteSelected.png" srcset="https://img.fark.net/images/2014/htmlasst/quoteSelected.png 1x, https://img.fark.net/images/2014/htmlasst/quoteSelected-2x.png 2x" alt="Quote selected" width="40" height="18" class="retina"></a></span>
</span><noscript>The HTML assistant buttons require Javascript.</noscript>
<br></div>
                    <textarea name="nc" id="wysiwyg_editor" cols="66" rows="12" tabindex="3" class="commentsPostingAreaInput" style="width:546px; height:180px;"></textarea>
                    <input type="hidden" name="ckeditorToolbar" id="ckeditorToolbar" value="RLTp1">
                    <input type="hidden" name="ckeditor" class="ckeditorVal" value="0">  <script>  var noInlineImages=0;  var editor = CKEDITOR.instances['wysiwyg_editor']; 
                            if (editor) { editor.destroy(true); } 
                            setTimeout(function() { 
                                CKEDITOR.replace( "wysiwyg_editor", { 
                                    toolbar: 'RLTp1',   contentsCss: '/js/plugins/ckeditor/contents_1578269422.css',
                                    customConfig: '/js/plugins/ckeditor/config_1578351252.js'
                                });
                            },1);  
                            fark.globals.usingCKEditor=true; 
                            $('.ckeditorVal').val(1);
                            if (!CKEDITOR.env.isCompatible) {
                                $(".legacyButtons").css("display", "block");
                                $("#toggleCommentButtonsLink").css("visibility", "hidden");
                            }
                        </script>  </td>
            </tr>
            <tr style="display:none;">
                <td colspan="3">
                    If you can see this, something's wrong with your browser's CSS support. (Or you're a spambot.)
                    <input type="hidden" name="comment" id="sptr0" value="">
                    <textarea name="commenttext" id="sptr1" rows="1" cols="1"></textarea>
                    <input type="text" name="spamtrap" id="lp1phack" size="1" value="">
                    <input type="hidden" name="excerpt" id="sptr2" value="">
                    <input type="hidden" name="email" id="sptr3" value="">
                    <input type="hidden" name="name" id="sptr4" value="">
                    <input type="hidden" name="website" id="sptr5" value="">
                    <input type="hidden" name="title" id="sptr6" value="">
                    <input type="hidden" name="blog_name" id="sptr8" value="">
                    <input type="hidden" name="new_comment" id="sptr9" value="">
                </td>
            </tr>
             <tr>
              <td><noscript>&nbsp;</noscript></td>
              <td colspan="2">
              <noscript>
              <strong>If you are using the NoScript browser extension, you may have problems posting comments</strong>,
                especially if they contain images.  For a fix, <a target="_blank"
                 href="https://www.fark.com/farq/tech/#I_get_.22You_need_to_enter_a_comment.21.22_when_attempting_to_post_comments.">see
                 this FAQ entry</a>.  If you still have problems, contact <a target="_blank" href="https://www.fark.com/farkback/error">Farkback</a>.
              </noscript>
              </td>
            </tr>            <tr>
                <td>&nbsp;</td>
                <td colspan="2" style="padding-right: 5%;">  <div id="usehtmlcheckbox" style="display:none">
                        <input type="checkbox" name="use_html" id="use_html" value="1" tabindex="5"  checked="checked" ><label for="use_html">HTML enabled</label>
                    </div>  <div id="commentPostingButtons" style="float:right;">
                    <input type="submit" class="farkButton previewComment" value="Preview" tabindex="4" name="postmode">
                    <input type="submit" class="farkButton submitComment"  value="Add Comment"  tabindex="4" name="postmode">
                    <input type="hidden" name="mode" value="post">  <input type="hidden" name="tt" value="0">
                        <input type="hidden" name="IDLink" value="10677176">   </div>
                </td>
            </tr>
        </table>
    </form> <div class="cpafootnote">
    Before adding a comment, please take a minute to review our <a target="_blank" href="https://www.fark.com/farq/posting" class="dkbgtext">posting rules</a> and our <a target="_blank" href="https://www.fark.com/farq/legal" class="dkbgtext">legal/privacy policy</a>.<br>By commenting, you agree to these terms.
    You might also want to take a look at our <a target="_blank" href="https://www.fark.com/farq/">FAQ</a>.
</div>
<!-- MEG DEBUG is_farktography_contest inside post_form_footnote is 0 --> </div><script>
function removeNewAnchor() {
   $('a#new').remove();
}
$(document).ready(function() {
    });
var fark_global_loadtime_server = 1578922710;
var fark_global_loadtime_client = (new Date()).getTime()/1000;
var fark_global_clockskew = fark_global_loadtime_client - fark_global_loadtime_server;
//console.log("clock skew calculated as "+fark_global_clockskew+" based on server="+fark_global_loadtime_server+" client="+fark_global_loadtime_client);
setInterval( function() { update_comment_timestamps(fark.globals.clockskew); }, 30000);
</script><br>
<div class="main" style="text-align:center;">
<a target="_top" href="https://www.fark.com/"><img src="https://img.fark.net/images/2013/site/continuefarking.png" srcset="https://img.fark.net/images/2013/site/continuefarking.png 1x, https://img.fark.net/images/2013/site/continuefarking-2x.png 2x" alt="Continue Farking" width="77" height="37" class="retina" ></a>  </div>    <!-- BOTTOM start -->
</div> <!-- end #newsContainer -->
        </td>
        <td id="rightCol">
            <div class="rightColContent">  <div style="padding: 10px;margin-top: 20px;"> <a rel='nofollow' class='outbound_link id ' data-farkdomain='podcasts.apple.com' target='_blank' href='https://podcasts.apple.com/us/podcast/fark-and-schnitt/id1475043998'><img src="https://img.fark.net/images/2019/ads/FNSRailBanner336.png" width="336" height="157"></a> </div>   <br>     <div class="top_right_container"> <div class="ad_container rightTop">  <div id="rightAd300x250"><!-- begin ad tag (billboard_top) -->
          <div style="text-align:center; color:#f2f2ff" class="advertisement_title">Advertisement</div>       <script> 
                        if (window.abp) {
                            document.MAX_ct0 ='';
                            var m3_u = (location.protocol=='https:'?'https://cas.criteo.com/delivery/ajs.php?':'http://cas.criteo.com/delivery/ajs.php?');
                            var m3_r = Math.floor(Math.random()*99999999999);
                            document.write ("<scr"+"ipt src='"+m3_u);
                            document.write ("zoneid=347016");
                            document.write ('&amp;cb=' + m3_r);
                            if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
                            document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
                            document.write ("&amp;loc=" + escape(window.location).substring(0,1600));
                            if (document.context) document.write ("&context=" + escape(document.context));
                            if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
                            document.write ("&amp;ct0=" + escape(document.MAX_ct0));
                        }
                        if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
                            document.write ("'></scr"+"ipt>");
                        } else {
                            /* Call the adserver */  googletag.cmd.push(function() { googletag.display('rightAd300x250'); });  }
                    </script></div>  <div class="reportAdBlock"><a href="https://www.fark.com/feedback/" onclick="reportAd('rightAd300x250'); return false;">Report</a></div>  <div class="advertiseLink"><a href="https://www.fark.com/advertise/" target="blank">Advertise on Fark</a></div>    </div> </div>      <div class="sidebar_callout_container tfark_callout">
                <p style="font-size:13px;">If you like these links, you'll love</p>
                <!--<img src="https://img.fark.net/images/2017/site/totalfark_logo_2017.png" srcset="https://img.fark.net/images/2017/site/totalfark_logo_2017.png 1x, https://img.fark.net/images/2017/site/totalfark_logo_2017-2x.png 2x" class="retina" alt="TotalFark">-->
                <img src="https://img.fark.net/images/2017/site/totalfark_logo_2017.png" srcset="https://img.fark.net/images/2017/site/totalfark_logo_2017.png 1x, https://img.fark.net/images/2017/site/totalfark_logo_2017-2x.png 2x" class="retina" alt="TotalFark">
                <p class="tf-callout-text">More Fark for your buck</p>

                <a href="https://www.fark.com/farq/about/#What_is_TotalFark.3F">learn more</a> | <a href="/totalfarksignup">sign up</a>
            </div>   <div class="sidebar_callout_container newsletter_callout">
            <p>Sign up for the Fark NotNewsletter!</p>
             <form name="newsletter_signup" action="/newslettersignup" method="post" class="ajaxsubmit">
                <input type="text" name="nnl_e" placeholder="you@you.com">
                <input type="hidden" name="submitbutton" value="Sign Me Up!"> <input type="hidden" name="e0$H60d8fa9bd7gY0DvwMdwu00EwEgGisFi2SiiZ" value="H608-mspZ0PsuXiWXKK9f2jlVlhLoe_HkT0OLtQX4jLvNbSi07Ze58sA5ViZJtOf-WzDmqUCHZyLj-8leuoqx_bdEX5E_Apm4qxzmDtMQ2f3AEFyRxpX9VE_vw">
 <input type="submit" class="gradientbutton" value="Go&raquo;">
            </form>
            <a href="https://www.fark.com/farq/services/#What_is_the_Fark_NotNewsletter.3F" style="display: inline-block; margin-top: 5px; ">learn more</a>
        </div>  <hr>
        <div id="hotw"><a href="https://www.fark.com/hotw/">Headlines of the Week</a><br>
                       <a href="https://www.fark.com/blog/DisseminationMonkey">Fark NotNewsletter</a>
        </div> 

        <hr>
        <ul class="sidebarLinks">  <li><a target="_top" href="https://www.fark.com/totalfarksignup">TotalFark signup</a></li>   <li><a target="_top" href="https://www.fark.com/barefarksignup">BareFark signup</a></li>  </ul>

        <hr>

        <ul class="sidebarLinks">
            <li><a href="https://www.fark.com/top/links/">Top Links</a></li>
            <li><a href="https://www.fark.com/top/comments/">Top Comments</a></li>
            <li><a href="https://www.fark.com/top/submitters/">Top Submitters</a></li>
            <li><a href="https://www.fark.com/top/comments/indiv/">Top Indiv Comments</a></li>
            <li><a href="https://www.fark.com/publicity/">Press/Publicity</a></li>
            <li><a href="https://www.fark.com/top/source-topic/">Top Sources/Topics</a></li>
        </ul>

        <hr>

          <div class="ad_container right">  <div id="rightAd300x250Middle"><!-- begin ad tag (billboard_mid) -->
               <script> 
                        if (window.abp) {
                            document.MAX_ct0 ='';
                            var m3_u = (location.protocol=='https:'?'https://cas.criteo.com/delivery/ajs.php?':'http://cas.criteo.com/delivery/ajs.php?');
                            var m3_r = Math.floor(Math.random()*99999999999);
                            document.write ("<scr"+"ipt src='"+m3_u);
                            document.write ("zoneid=347016");
                            document.write ('&amp;cb=' + m3_r);
                            if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
                            document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
                            document.write ("&amp;loc=" + escape(window.location).substring(0,1600));
                            if (document.context) document.write ("&context=" + escape(document.context));
                            if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
                            document.write ("&amp;ct0=" + escape(document.MAX_ct0));
                        }
                        if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
                            document.write ("'></scr"+"ipt>");
                        } else {
                            /* Call the adserver */  googletag.cmd.push(function() { googletag.display('rightAd300x250Middle'); });  }
                    </script></div>  <div class="reportAdBlock"><a href="https://www.fark.com/feedback/" onclick="reportAd('rightAd300x250Middle'); return false;">Report</a></div>    </div>  <div id="facebook"><div class="fb-like" data-href="https://www.facebook.com/fark" data-send="false" data-layout="button_count" data-width="78" data-show-faces="false"></div>&nbsp;&nbsp;<a target="_blank" href="https://www.facebook.com/fark">Like Fark!</a></div>
 <div id="twitter">
            <a href="https://twitter.com/Fark" class="twitter-follow-button" data-show-count="false">&nbsp;Follow @Fark</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
            <a target="_blank" href="https://www.twitter.com/fark">On Twitter</a>
        </div>

        <hr>
        <ul class="sidebarLinks">
            <li><a href="https://www.fark.com/combined/">All Latest</a></li>
            <li><a href="https://www.fark.com/comments/1">Fark Forum</a></li>  <li><a href="https://www.fark.com/linkvote/">Link Voting</a></li>
            <li><a href="https://www.fark.com/comments/2">Sports Forum</a></li>

            <li><a href="https://www.fark.com/blog/DisseminationMonkey">Fark Blogs</a></li>
            <li><a href="https://www.fark.com/comments/4">Geek Forum</a></li>

            <li><a target="_blank" href="https://www.amazon.com/Its-Not-News-Fark-Media/dp/1592402917/sr=8-1/qid=1168639219/ref=pd_bbs_sr_1/102-1500276-2229705?ie=UTF8&amp;s=books&amp;tag=farkcom-20">Fark Book</a></li>
            <li><a href="https://www.fark.com/comments/3">Entertainment Forum</a></li>

            <li><a href="https://www.fark.com/quiz">Fark Quiz</a></li>
            <li><a href="https://www.fark.com/comments/5">Politics Forum</a></li>

            <li><a href="https://www.fark.com/farkparty/">Fark Parties</a></li>
            <li><a href="https://www.fark.com/comments/550396">Fark Party Forum</a></li>

            <li><a href="https://www.fark.com/psbrowser">PS/Photo Browser</a></li>
            <li><a href="https://www.fark.com/comments/6">Photoshop Forum</a></li>

            <li><a target="_blank" rel="nofollow" href="http://chat.mibbit.com/#fark@irc.fdfnet.net">Fark Chat</a></li>
            <li><a href="https://www.fark.com/comments/7">Farktography Forum</a></li>

            <li>&nbsp;</li>
            <li><a href="https://www.fark.com/comments/8">Discussion/TF Live Forum</a></li>

        </ul>
        <hr>


        <br>
           <div class="ad_container right">  <div id="rightAd300x250Lower"><!-- begin ad tag (billboard_bot) -->
                <script>  googletag.cmd.push(function() { googletag.display('rightAd300x250Lower'); });  </script></div>  <div class="reportAdBlock"><a href="https://www.fark.com/feedback/" onclick="reportAd('rightAd300x250Lower'); return false;">Report</a></div>    </div>     <hr>
    <span style="display:block; text-align:center; color: #FFFFFF;">In Other Media</span>
    <div id="unit_91782"><a href="https://mixi.media/" rel="nofollow">Fark Exchange</a></div>
    <script>
      (function() {
        var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
        sc.src = '//mixi.media/data/js/91782.js'; sc.charset = 'utf-8';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
      }());
    </script> <div id="rightBottomWidget"> <div id="widgetTopHeadlinescontainer">
    <div id="widgetTopHeadlinesheader">
        <div id="widgetTopHeadlinesfark_logo">Fark.com</div>
        <div id="widgetTopHeadlinesheadertitles" class="headertitles">
            Top Commented
        </div>
    </div>

    <div class="widgetOptions">
        <a id="widgetSelected" onclick="toggleDropdown()">
            <span id="widgetHeader">Top Commented</span> <span class="arrow">&#x25BC;</span>
        </a>
        <ul id="widgetOptionsDropdown"> 
            <li><a onclick="changeWidgetLink('topcommented'); return false;" id="widgetDropdown-topcommented">Top Commented</a></li>
            <li><a onclick="changeWidgetLink('topclicked'); return false;" id="widgetDropdown-topclicked">Top Clicked</a></li>
            <li><a onclick="changeWidgetLink('topvoted'); return false;" id="widgetDropdown-topvoted">Top Voted</a></li>
            <li><a onclick="changeWidgetLink('mycommented'); return false;" id="widgetDropdown-mycommented">My Recent Commented</a></li>
            <li><a onclick="changeWidgetLink('mytagged'); return false;" id="widgetDropdown-mytagged">Recent Mentions</a></li>
        </ul>
    </div>

    <div id="widgetTopHeadlineslinkbody">
        <div id="widgetContent">
            <div style="margin: 20px 10px; ">Javascript is required to view headlines in widget.</div>
            <script>
            $("#widgetContent").html("<p style='margin-left: 15px;'>Loading headlines...</p>").load('/widget?ajax=1', function() {
                refreshIconAnimation(false);
            });
            </script>
        </div>
    </div>
</div>
<div id="widgetTopHeadlinesrefreshListing">
    <a onclick="refreshIconAnimation(true); changeWidgetLink(openWidget);"><svg height="32" id="refresh" viewBox="0 0 32 32" width="32" xmlns="http://www.w3.org/2000/svg"><path d=" M16 2 A14 14 0 0 0 2 16 A14 14 0 0 0 16 30 A14 14 0 0 0 26 26 L 23.25 23 A10 10 0 0 1 16 26 A10 10 0 0 1 6 16 A10 10 0 0 1 16 6 A10 10 0 0 1 23.25 9 L19 13 L30 13 L30 2 L26 6 A14 14 0 0 0 16 2 "/></svg></a>
</div>
<script>
    var stickyWidget = "rbw";
    function toggleDropdown() {
        var dropdown = document.getElementById('widgetOptionsDropdown');
        var is_view = (dropdown.style.display == 'block') ? true : false;
        if (is_view) {
            dropdown.style.display = "none";
        } else {
            dropdown.style.display = "block";
        }
    }

    function refreshIconAnimation(doit) {
        if (doit) {
            document.getElementById('widgetTopHeadlinesrefreshListing').classList.add('active');
        } else {
            document.getElementById('widgetTopHeadlinesrefreshListing').classList.remove('active');
        }
    }

    var openWidget;
    function changeWidgetLink(value, skipRedirect) {
        $("#widgetOptionsDropdown a").removeClass("active_widget");
        $("#widgetDropdown-"+value).addClass("active_widget");
        openWidget = value;
        if (typeof skipRedirect !==  undefined && skipRedirect != true) { 
            refreshIconAnimation(true);
        }
        var headertitle = document.getElementById('widgetHeader');
            headertext = "";
        switch (value) {
            case "topcommented":
                headertext = "Top Commented";
                break;
            case "topclicked":
                headertext = "Top Clicked";
                break;
            case "topvoted":
                headertext = "Top Voted";
                break;
            case "mycommented":
                headertext = "My Recent Commented";
                break;
            case "mytagged":
                headertext = "Recent Mentions";
                break;
        }
        headertitle.innerHTML = headertext;
        // if (typeof skipRedirect !==  undefined && skipRedirect != true) { document.getElementById("sidebarWidgetIframe").src = "/widget/"+value; }
        if (typeof skipRedirect !==  undefined && skipRedirect != true) { 
            document.getElementById("widgetOptionsDropdown").style.display = 'none';
            $("#widgetContent").text("");
            $("#widgetContent").load("/widget/"+value+"?ajax=1", function() {
                setTimeout(function() {
                    refreshIconAnimation(false);
                }, 500);
            });
        }
    }
</script> </div>


    </div>
        </td>
        </tr>
        <tr>
        <td colspan="2"><script>
/*
var loadNewer = new Vue({
  el: '#load_newer_container',
  data: {
    newer: 0,
    count: 25,
    getCount: function() {
        return (this.newer > this.count ) ? this.count : this.newer
    },
    isLoading: false,
    showLoadNewer: true,
    linkText: fark.ajax.headlineAjaxCheckNewer,
    getText: function () {
        this.showLoadNewer = true;
        if ( this.newer == 0 && this.getCount() == 0 ) {
            if ( fark.page.isDesktop ) {
                // this.showLoadNewer = false;
            }
            return fark.ajax.headlineAjaxCheckNewer;
        } else if ( (this.newer < this.count) || this.newer >= 1000 ) {
            var return_msg = "Load "+this.newer+" newer headlines";
            if ( this.isLoading ) {
                return_msg = return_msg.replace('Load', 'Loading');
            }
            return return_msg;
        } else {
            var return_msg = fark.ajax.headlineAjaxLoadNewer.replace( "XX", this.getCount() );
            return_msg = return_msg.replace( "YY", this.newer );
            if ( this.isLoading ) {
                return_msg = return_msg.replace('Load', 'Loading');
            }
            return return_msg;
        }
    }
  }
});
*/
</script>

 <ol id="joyRideTipContent">
    <li data-class="headlineRow" data-text="Next" class="walkthrough_headline">
        <!--<h2>Stop #1</h2>-->
        <p>Links are submitted by members of the Fark community.</p>
    </li>
    <li data-class="headlineText" data-button="Next" data-options="tipLocation:top;tipAnimation:fade" class="walkthrough_subject">
        <!--<h2>Stop #2</h2>-->
        <p>When community members submit a link, they also write a custom headline for the story.</p>
    </li>
    <li data-class="headlineComments" data-button="Next" data-options="tipLocation:left" class="walkthrough_comments">
        <!--<h2>Stop #3</h2>-->
        <p>Other Farkers comment on the links. This is the number of comments. Click here to read them.</p>
    </li>
    <li data-id="loginLinks" data-button="Next" data-options="tipLocation:top;nubPosition:top-right" class="walkthrough_login">
        <!--<h2>Stop #4</h2>-->
        <p>You need to create an account to submit links or post comments.</p>
    </li>
    <li data-class="submitLink" data-button="Done" data-options="tipLocation:left" class="walkthrough_submit">
        <!--<h2>Stop #5</h2>-->
        <p>Click here to submit a link.</p>
    </li>
</ol>
<script>
    function run_walkthrough(trackInfo) {
        $('#joyRideTipContent').joyride({
            autoStart : true,
            modal : true,
            expose: false
        });
        // console.log("Tracking Walkthrough Click: "+trackInfo);
        ga('send', 'event', 'Walkthrough', 'How to Fark', trackInfo);
    }
    // check if the get params contain "walkthrough" and if so 
    // run the walkthrough automatically
    // we do this to auto run the walkthrough when users aren't on headline pages
    var getParams = window.location.search.replace("?", "");
    if (getParams.indexOf("walkthrough") > -1) { run_walkthrough(); }
</script>
 <div id="footer">  <p class="alsoOnFark">Also on Fark</p>
        <table id="alsoOnFarkTable">
            <tbody>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/">Main</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10677134" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Main');">Iran begins applying recent air traffic control measures to people protesting recent air traffic control measures</a> ( <a rel='nofollow' class='outbound_link id10677134 ' data-farkdomain='cnbc.com' target='_blank' href='https://www.fark.com/goto/10677134'>cnbc.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10677134/Iran-begins-applying-recent-air-traffic-control-measures-to-people-protesting-recent-air-traffic-control-measures" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Main');">(8 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/discussion/">Discussion</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10676800" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Discussion');">Why don&#39;t more people just walk out of awful job interviews? They don&#39;t seem like an effective use of time</a> ( <a rel='nofollow' class='outbound_link id10676800 ' data-farkdomain='slate.com' target='_blank' href='https://www.fark.com/goto/10676800'>slate.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10676800/Why-dont-more-people-just-walk-out-of-awful-job-interviews-They-dont-seem-like-an-effective-use-of-time" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Discussion');">(19 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/sports/">Sports</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10676826" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Sports');">Bah Gawd King, that&#39;s the Undertaker&#39;s music</a> ( <a rel='nofollow' class='outbound_link id10676826 ' data-farkdomain='cnn.com' target='_blank' href='https://www.fark.com/goto/10676826'>cnn.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10676826/Bah-Gawd-King-thats-Undertakers-music" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Sports');">(9 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/business/">Business</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10676888" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Business');">Hotel management startup renovates Singapore&#39;s crappiest hotel, makes it attractive to families and budget travelers. Old owner: &quot;Although I earn about 20 per cent less as a landlord, I am much happier and more relaxed now&quot;</a> ( <a rel='nofollow' class='outbound_link id10676888 ' data-farkdomain='asiaone.com' target='_blank' href='https://www.fark.com/goto/10676888'>asiaone.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10676888/Hotel-management-startup-renovates-Singapores-crappiest-hotel-makes-it-attractive-to-families-budget-travelers-Old-owner-Although-I-earn-about-20-per-cent-less-as-a-landlord-I-am-much-happier-more-relaxed-now" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Business');">(1 comment)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/geek/">Geek</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10676746" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Geek');">TITT</a> ( <a rel='nofollow' class='outbound_link id10676746 ' data-farkdomain='electrek.co' target='_blank' href='https://www.fark.com/goto/10676746'>electrek.co</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10676746/TITT" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Geek');">(6 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/entertainment/">Entertainment</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10676826" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Entertainment');">Bah Gawd King, that&#39;s the Undertaker&#39;s music</a> ( <a rel='nofollow' class='outbound_link id10676826 ' data-farkdomain='cnn.com' target='_blank' href='https://www.fark.com/goto/10676826'>cnn.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10676826/Bah-Gawd-King-thats-Undertakers-music" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Entertainment');">(9 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/dawww/">D'awww</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10676706" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'D\'awww');">Never forget the great carrot and sweet potato airdrop of 2020</a> ( <a rel='nofollow' class='outbound_link id10676706 ' data-farkdomain='unilad.co.uk' target='_blank' href='https://www.fark.com/goto/10676706'>unilad.co.uk</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10676706/Never-forget-great-carrot-sweet-potato-airdrop-of-2020" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'D\'awww');">(30 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/food/">Food</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10676750" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Food');">Here&#39;s how many avocados it would take to kill you</a> ( <a rel='nofollow' class='outbound_link id10676750 ' data-farkdomain='popsci.com' target='_blank' href='https://www.fark.com/goto/10676750'>popsci.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10676750/Heres-how-many-avocados-it-would-take-to-kill-you" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Food');">(8 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/politics/">Politics</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10676843" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Politics');">The 2020 election chess set includes Queen Pence</a> ( <a rel='nofollow' class='outbound_link id10676843 ' data-farkdomain='rollingstone.com' target='_blank' href='https://www.fark.com/goto/10676843'>rollingstone.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10676843/The-2020-election-chess-set-includes-Queen-Pence" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Politics');">(10 comments)</a></td>
                    </tr>      <tr>
                        <td class="alsoOnFarkLabel"><a href="https://www.fark.com/podcast/">Podcast</a></td>
                         <td><a target="_blank" href="https://www.fark.com/goto/10670884" rel="nofollow" onClick="ga('send', 'event', 'Also on Fark Links', 'Outbound Click', 'Podcast');">Sure, we talk about impossible burgers giving you boobs and the Kool-Aid Man&#39;s twitter account, but we also feature Fark&#39;s Headline of the Year</a> ( <a rel='nofollow' class='outbound_link id10670884 ' data-farkdomain='podcasts.apple.com' target='_blank' href='https://www.fark.com/goto/10670884'>podcasts.apple.com</a> ) &raquo;&nbsp;<a href="https://www.fark.com/comments/10670884/Sure-we-talk-about-impossible-burgers-giving-you-boobs-the-Kool-Aid-Mans-twitter-account-but-we-also-feature-Farks-Headline-of-Year" target="_top" onClick="ga('send', 'event', 'Also on Fark Links', 'Internal Click', 'Podcast');">(32 comments)</a></td>
                    </tr>  </tbody>
        </table>   <ul id="footerFarkLinks">
        <li>Fark :: <a href="https://www.fark.com/">Main</a> | <a href="https://www.fark.com/discussion/">Discussion</a> | <a href="https://www.fark.com/sports/">Sports</a> | <a href="https://www.fark.com/business/">Business</a> | <a href="https://www.fark.com/geek/">Geek</a> | <a href="https://www.fark.com/entertainment/">Entertainment</a> | <a href="https://www.fark.com/dawww/">D'awww</a> | <a href="https://www.fark.com/food/">Food</a> | <a href="https://www.fark.com/politics/">Politics</a> | <a href="https://www.fark.com/podcast/">Podcast</a></li>
        <li>Total Fark :: <a href="https://total.fark.com/">TotalFark</a> | <a href="https://total.fark.com/live/">TF Live</a> | <a href="https://total.fark.com/advice/">TF Advice</a> | <a href="https://total.fark.com/tfdiscussion/">TF Discussion</a> | <a href="https://total.fark.com/commented/">Commented</a> | <a href="https://total.fark.com/linkvote/">Top Voted</a> | <a href="https://total.fark.com/greenlit/">Greenlit</a></li>
        <li>FArQ :: <a href="https://www.fark.com/farq/about#What_is_Fark.3F">About Us</a> | <a href="https://www.fark.com/farq/faq#Quick_Answers">Quick Answers</a> | <a href="https://www.fark.com/farq/posting#Posting_Rules">Posting Rules</a> | <a href="https://www.fark.com/farq/farkisms#Farkisms">Farkisms</a></li>
        <li>Contests :: <a href="https://www.fark.com/topic/photoshop">Photoshop</a> | <a href="https://www.fark.com/topic/farktography">Farktography</a> | <a href="https://www.fark.com/topic/caption">Caption</a></li>
        <li>Buy Fark :: <a href="https://www.amazon.com/Its-Not-News-Fark-Media/dp/1592402917/sr=8-1/qid=1168639219/ref=pd_bbs_sr_1/102-1500276-2229705?ie=UTF8&amp;s=books&amp;tag=farkcom-20">Fark Book</a> | <a href="https://www.fark.com/shop">Fark Store</a></li>
    </ul>
    <p class="submitLinkcontainer"><a href="https://www.fark.com/submit/" class="submitLink">Submit a Link &raquo;</a></p>
    <p id="copyrightInfo">
        Copyright &copy; 1999 - 2020 Fark, Inc | Last updated: Jan 13 2020 08:38:30<br>
        <a href="https://www.fark.com/feedback">Contact Us</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.fark.com/feedback/error">Report a bug/error msg</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.fark.com/advertise">Advertise on Fark</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.fark.com/farq/legal">Terms of service/legal/privacy policy</a><br>
<img src="https://www.fark.com/ll" width="4" height="1" alt="">  <small>Runtime: 0.225 sec (225 ms)</small>  </p>

</div>  </td>
</tr>
</table> <!-- newLayoutTable -->
</div> <!-- container -->
<script>
    var is_tfark = (typeof fark.page.ajaxTabGroup != "undefined" && fark.page.ajaxTabGroup == "TotalFark") ? true : false;
</script>


<!-- Facebook API script (for Like button) -->
<div id="fb-root"></div>
 <script src="https://connect.facebook.net/en_US/all.js#xfbml=1&amp;appId=127082864039"></script>
<script>
  trackFacebook();
</script>
<script>
     $(function() {
        process_lazy_load();
    });
</script>
  <noscript>
<img src="https://img.fark.net/imagesnoc/trans.gif?usertype=Lurker" width="16" height="1" alt="">
</noscript>

    <div class="ad_container bottom">  <div id="bottomAd728x90"><!-- begin ad tag (leaderboard_bot) -->
               <script> 
                        if (window.abp) {
                            document.MAX_ct0 ='';
                            var m3_u = (location.protocol=='https:'?'https://cas.criteo.com/delivery/ajs.php?':'http://cas.criteo.com/delivery/ajs.php?');
                            var m3_r = Math.floor(Math.random()*99999999999);
                            document.write ("<scr"+"ipt src='"+m3_u);
                            document.write ("zoneid=347018");
                            document.write ('&amp;cb=' + m3_r);
                            if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
                            document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
                            document.write ("&amp;loc=" + escape(window.location).substring(0,1600));
                            if (document.context) document.write ("&context=" + escape(document.context));
                            if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
                            document.write ("&amp;ct0=" + escape(document.MAX_ct0));
                        }
                        if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
                            document.write ("'></scr"+"ipt>");
                        } else {
                            /* Call the adserver */  googletag.cmd.push(function() { googletag.display('bottomAd728x90'); });  }
                    </script></div>  <div class="reportAdBlock"><a href="https://www.fark.com/feedback/" onclick="reportAd('bottomAd728x90'); return false;">Report</a></div>    </div> <br><br>

  <div id="modal">
        <a href="#" onclick="Custombox.modal.close()" class="modal_close">X</a>

        <div class="modal_header">
            <span class="modal_header_title"></span>
        </div>
        <div class="modal_content"></div>
    </div>
    <script>
        // Instantiate new modal
        fark.modal = new Custombox.modal({
            content: {
                effect: 'fadein',
                target: '#modal',
                onClose: function() {
                    // clear classes when closing
                    document.getElementById("modal").className = ''; 
                }
            }
        });
    </script>

</body>
</html>